Registry Plus Online Help

Multiple Primary and Histology Coding Rules

Source: Multiple Primary and Histology Coding Rules, National Cancer Institute, Surveillance Epidemiology and End Results Program, Bethesda, MD, January 01, 2007, including revisions through September 27, 2011

About the Multiple Primary and Histology Coding Rules Help File

Registry Plus Online Help is produced for the National Program of Cancer Registries by the Division of Cancer Prevention and Control, NCCDPHP, Centers for Disease Control and Prevention. In 2003, C/NET Solutions collaborated with CDC to migrate the online help system to HTML Help and to bring the system in line with 2003 national data standards.

This Help file was originally reformatted from Word electronic versions of the manual sections. We gratefully acknowledge SEER for providing the electronic files. Updates for subsequent versions were made from both the Word electronic and paper versions of the manual.

Changes were made to the files only where necessary either to produce a functioning and attractive Help system or to correct known errors in the original. A few typographic and other minor errors noted in the original file were corrected.

Illustrations have not been included due to copyright concerns. Permissions will be sought in the future to include the illustrations.

The original document may be downloaded from http://seer.cancer.gov/tools/mphrules/.


Contents

General Instructions

Head and Neck

Colon

Lung

Cutaneous Melanoma

Breast

Kidney

Renal Pelvis, Ureter, Bladder, and Other Urinary

Malignant Meninges, Brain, Spinal Cord, Cranial Nerves, Pituitary Gland, Craniopharyngeal Duct and Pineal Gland

Benign and Borderline Intracranial and CNS Tumors

Other Sites

Data Items

Ambiguous Terminology

Date of Conclusive Terminology

Date of Conclusive Diagnosis Flag

Multiplicity Counter

Date of Multiple Tumors

Date of Multiple Tumors Flag

Type of Multiple Tumors Reported as One Primary

Project Roster


Preface

The 2007 Multiple Primary and Histology Coding Rules

Carol Johnson, BS, CTR, Steve Peace, BS, CTR, Peggy Adamo, RHIT, CTR, April Fritz, RHIT, CTR, Antoinette Percy-Laurry, MSPH, Brenda K. Edwards, PhD

Preface

The 2007 Multiple Primary and Histology (MP/H) Coding Rules present the first site-specific multiple primary and histology rules developed to promote consistent and standardized coding by cancer registrars. This project was sponsored by the National Cancer Institute (NCI) Surveillance Epidemiology and End Results (SEER) Program. In January 2003, the Multiple Primary and Histology Task Force was formed to tackle problems identified in existing rules. The MP/H Task Force was a diverse group with membership from all but two SEER regions, the American College of Surgeons (ACoS) Commission on Cancer (CoC), the American Joint Committee on Cancer (AJCC), the Centers for Disease Control and Prevention (CDC) National Program of Cancer Registries (NPCR), the National Cancer Registrars Association (NCRA), North American Association of Central Cancer Registries (NAACCR), 15 central registry representatives, and Canadian Cancer Registries. Physician guidance by specialty pathologists and clinicians was integral to the review and revision process. Regular consultation with the editors of ICD-O-3 clarified ICD-O-3 codes and ensured that the new rules accurately reflect the ICD-O-3 editors’ intent and purpose.

The 2007 MP/H Rules include site-specific rules for lung, breast, colon, melanoma of the skin, head and neck, kidney, renal pelvis/ureter/bladder, and malignant brain. A separate set of rules addresses the specific and general rules for malignant solid tumors originating in all other sites. The multiple primary rules guide and standardize the process of determining the number of primaries. The histology rules contain detailed histology coding instructions. For example, there are instructions and guidance for identifying histologic lineages, differentiating between general (NOS) terms and specific histologic types, and correctly assigning mixed and combination codes.

The rules are available in three formats: flowchart, matrix and text. The different formats were developed to meet the needs of registrars who have different learning styles.

The MP/H Task Force also developed three new data items that complement these rules, Multiplicity Counter, Date of Multiple Tumors, and Type of Multiple Tumors Reported as One Primary.

The rules are available in this stand-alone manual and also in the 2007 SEER Coding and Staging Manual.

A cadre of instructors has been trained to provide in-person education on using the new rules to registrars. Web-based cancer registrar education is available on the SEER training website, http://seer.cancer.gov/. Multiple primary and histology issues are covered in several modules, and a 2007 MP/H rules module will be added. Continuing education units can be requested from the National Cancer Registrars Association. Recorded training webcasts will be available for viewing and provide another option for mass training of registrars who cannot attend an in-person workshop.


General Instructions

Multiple Primary and Histology Rules General Instructions

EQUIVALENT OR EQUAL TERMS

Adenocarcinoma, glandular carcinoma

Multicentric, multifocal

Tumor, mass, lesion, neoplasm

Definitions

Note: Use these terms and definitions for all reportable cases except lymphoma and leukemia primaries (M9590-9989).

Bilateral: Relating to the right and left sides of the body or of a body structure; bilaterality is not an indication of single or multiple primaries.

Clinical Diagnosis: A diagnosis that is not microscopically confirmed. It may be based on information from diagnostic imaging or the clinician’s expertise.

Contiguous tumor: A single tumor that involves, invades, or bridges adjacent or connecting sites or subsites.

Focal: An adjective meaning limited to one specific area. A focal cancer is limited to one specific area or organ. The area may be microscopic or macroscopic.

Foci: Plural of focus.

Focus: A term used by pathologists to describe a group of cells that can be seen only by a microscope. The cells are noticeably different from the surrounding tissue either by their appearance, chemical stain, or other testing.

Laterality: Indication of which side of a paired organ/site a tumor is located. (See Paired organ/site)

Most representative specimen: The pathologic specimen from the surgical procedure that removed the most tumor tissue.

Multiple primaries: More than one reportable case.

Overlapping tumor: The involved sites are adjacent (next to each other) and the tumor is contiguous.

Paired organ/site: There are two sides, one on the left side of the body and one on the right side of the body. (See Laterality)

Recurrence: This term has two meanings:

  1. The reappearance of disease that was thought to be cured or inactive (in remission). Recurrent cancer starts from cancer cells that were not removed or destroyed by the original therapy.

  2. A new occurrence of cancer arising from cells that have nothing to do with the earlier (first) cancer. A new or another occurrence, incidence, episode, or report of the same disease (cancer) in a general sense – a new occurrence of cancer.

Single primary: One reportable case.

Unilateral: Relating to one side of the body or one side of a body structure.

DETERMINING MULTIPLE PRIMARIES FOR SOLID MALIGNANT TUMORS

Note: The rules do not apply to hematopoietic primaries (lymphoma and leukemia) of any site or to the reportable benign or borderline intracranial or CNS tumors..

A. General Information

  1. Use these rules to determine the number of reportable primaries. Do not use these rules to determine case reportablility, stage, or grade.

  2. The 2007 multiple primary and histology coding rules replace all previous multiple primary and histology coding rules.

  3. The rules are effective for cases diagnosed January 1, 2007 and after. Do not use these rules to abstract cases diagnosed prior to January 1, 2007.

  4. Read the General Instructions and the site-specific Equivalent Terms and Definitions before using the multiple primary rules.

  5. The multiple primary and histology coding rules are available in three formats: flowchart, text, and matrix. The rules are identical, only the formats differ. Use the rules in the format that is easiest for you to follow.

  6. Notes and examples are included with some of the rules to highlight key points or to add clarity to the rules.

  7. Do not use a physician’s statement to decide whether the patient has a recurrence of a previous cancer or a new primary. Use the multiple primary rules as written unless a pathologist compares the present tumor to the “original” tumor and states that this tumor is a recurrence of cancer from the previous primary.

  8. Use the Determining Multiple Primaries: Hematopoietic Primaries (Lymphoma and Leukemia) rules and table “Definitions of Single and Subsequent Primaries for Hematologic Malignancies” to determine single versus multiple primaries for lymphoma and leukemia cases.

B. How to Use the Multiple Primary Rules

  1. Use the Multiple Primary rules to make a decision on the number of primary malignancies to be abstracted for reportable solid malignant tumors.

  2. Use the site-specific rules for the following primary sites:

    • Brain, malignant (intracranial and CNS)

    • Breast

    • Colon

    • Head and neck

    • Kidney

    • Lung

    • Malignant melanoma of the skin

    • Renal pelvis, ureter, bladder, and other urinary

  3. Use the Other Sites rules for solid malignant tumors that occur in primary sites not covered by the site-specific rules.

  4. Each module (Unknown if Single or Multiple Tumors, Single Tumor, Multiple Tumors) is an independent, complete set of coding rules. To determine which set of primary site rules to use:

a. When there is no tumor in the primary site, only metastatic lesions are present:

I. Use the primary site documented by a physician and use the multiple primary and histology coding rules for that primary site.

II. If no primary site is documented, code the primary site as unknown and use the general multiple primary and histology coding rules. Use the “Unknown if Single or Multiple Tumors” module to determine multiple primaries and the “Single Tumor” module for coding histology.

b. To choose the appropriate module (Unknown if Single or Multiple Tumors, Single Tumor, Multiple Tumors),

  1. Use the multiple primary and histology coding rules for the primary site

  2. Determine the number of tumors

        1. Do not count metastatic lesions

        1. When the tumor is only described as multicentric or multifocal and the number of tumors is not mentioned, use the “Unknown if Single or Multiple Tumors” module

        1. When there is a tumor or tumors with separate microscopic foci, ignore the separate microscopic foci and use the “Single Tumor” or “Multiple Tumor” modules as appropriate

        1. When the patient has a single tumor, use the “Single Tumor” module.

        1. If there are multiple tumors, use the “Multiple Tumor” module.

  3. See the Equivalent Terms and Definitions for Head and Neck for guidance in coding the primary site

    4. Use the primary site documented by the physician on the medical record

  5. If a single primary, prepare one abstract.

  6. If there are multiple primaries, prepare two or more abstracts.

  7. Rules are in hierarchical order within each module (Unknown if Single or Multiple Tumors, Single Tumor, and Multiple Tumors). Use the first rule that applies and

STOP


General Instructions Histologic Type ICD-O-3

Histologic Type ICD-O-3

Item Length: 4
NAACCR Item #: 522
NAACCR Name: Histologic Type ICD-O-3

The data item Histologic Type ICD-O-3 describes the microscopic composition of cells and/or tissue for a specific primary. The tumor type or histology is a basis for staging and determination of treatment options. It affects the prognosis and course of the disease.

The International Classification of Diseases for Oncology, Third Edition (ICD-O-3) is the standard reference for histology codes for tumors diagnosed in 2001 and later. Do not record the 'M' that precedes the histology code. See sections Coding Guidelines for Topography and Morphology. and Summary of Principal Rules for Using the ICD-O, Third Edition for guidance in using the ICD-O-3.

Information about the 2007 Histology Coding Rules

Note: Do not use these rules to determine case reportability.

  1. The 2007 multiple primary rules replace all previous multiple primary rules.

  2. The rules are effective for cases diagnosed January 1, 2007 and after. Do not use these rules to abstract cases diagnosed prior to January 1, 2007.

  3. The histology coding rules are available in three formats: flowchart, text, and matrix. The rules are identical, only the formats differ. Use the set of rules in the format that is easiest for you to follow.

  4. Notes and examples are included with some of the rules to highlight key points or to add clarity to the rules.

  5. Rules are in hierarchical order within each section (Single Tumor and Multiple Tumors Abstracted as a Single Primary).

How to Use the Rules

  1. Read the General Instructions.

  2. Read the site-specific Equivalent Terms and Definitions.

  3. Use these rules to make a decision on coding the histology for all reportable solid malignant tumors.

  4. Use the multiple primary rules to determine whether the patient has a single or multiple primaries before coding the histology.

  5. Code the histology for each primary in a separate abstract.

  6. Use the site-specific rules for the following primary sites:

    • Brain, malignant (intracranial and CNS)

    • Breast

    • Colon

    • Head and neck

    • Kidney

    • Lung

    • Malignant melanoma of the skin

    • Renal pelvis, ureter, bladder, and other urinary

  8. Use the Other Sites rules for all solid malignant tumors that occur in primary sites not included in the site-specific rules.

  9. Determine whether the patient has a single tumor or multiple tumors that will be abstracted as a single primary

    1. Do not count metastatic tumors

    2. When the tumor is described as multifocal or multicentric, use the Multiple Tumors module

    3. When there is a tumor or tumors with separate foci of tumor do not count the foci

    4. Only count the tumors that will be used to prepare that abstract. For example, when there are two tumors that will be abstracted as multiple primaries, you would use the Single Tumor modules to determine the histology code for each of the abstracts..

  10. Each section (Single Tumor and Multiple Tumors Abstracted as a Single Primary) is an independent, complete set of coding rules. For example, if the patient has multiple tumors, that will be abstracted as a single primary start with the first rule under the heading Multiple Tumors Abstracted as a Single Primary. Do not use any of the rules under the header Single Tumor.

  11. Use the first rule that applies and

STOP

Priority order for using Documents to Code Histology

Medical records frequently include multiple pathology reports and references to histologic diagnosis. Use the following instructions to identify which reports best represent the histology to be coded.

  1. Pathology report:

    1. From the most representative tumor specimen examined

    2. From the final diagnosis

Note 1: Use information from addenda and comments associated with the final diagnosis to code the histology.

Note 2: A revised/amended diagnosis replaces the original final diagnosis. Code the histology from the revised/amended diagnosis.

Note 3: The new rules limit the information to the final diagnosis. The old rules allowed coding from information in the microscopic description. You will only use information from the microscopic portion of the pathology report when instructed to do so in one of the site-specific rules.

  2. Cytology report.

  3. When you do not have either a pathology report or cytology report:

    1. Documentation in the medical record that references pathology or cytology findings

    2. From mention of type of cancer (histology) in the medical record

Ambiguous Terms Used to Code Histology

When any of the ambiguous terms are used to describe a more specific histology, code the more specific histology.

Ambiguous terms that are characteristic (used to code histology)

Apparent(ly)

Appears

Comparable with

Compatible with

Consistent with

Favor(s)

Most likely

Presumed

Probable

Suspect(ed)

Suspicious (for)

Typical (of)

Example: Non-small cell carcinoma, most likely adenocarcinoma. Code adenocarcinoma.

General Instructions Histology Coding Rules

When using rule (see note) that states "Code the histology documented by the physician when the pathology/cytology report is not available" code the histology from the document with the highest priority. Make a second pass through the histology rules to determine which histology code should be recorded. Start with the appropriate module, Single Tumor or Multiple Tumors, and continue through the rules until you reach the rule that fits the case you are coding.

Note: For most sites this will be rule H1 and the first rule in the Multiple Tumors module.

When using rule (see note) that states "When the only histology is from a metastatic site" make a second pass through the histology rules to determine which histology code should be recorded. Start with the appropriate module, Single Tumor or Multiple Tumors, and continue through the rules until you reach the rule that fits the case you are coding.

Note: For most sites this will be rule H2 and the second rule in the Multiple Tumors module.

When the patient has a previous or subsequent unknown primary site (80.9) or an ill-defined primary site, check carefully to see if this abstract or document should be consolidated into the previous abstract rather than making it a new primary.


Head and Neck Equivalent Terms and Definitions

Head and Neck Equivalent Terms, Definitions, Charts, Tables and Illustrations
C000-C148, C300-C329
(Excludes lymphoma and leukemia – M-9590 – 9989 and Kaposi sarcoma M9140)

Guidelines for Head and Neck

The head and neck rules cover the following sites: Lip C000-C009, Oral Cavity C019-C069, Salivary Gland C079-C089, Tonsil C090-C099, Oropharynx C100-C109, Nasopharynx C110-C119, Pyriform Sinus C129, Hypopharynx C130-C139, Other and Ill-defined Sites in Lip, Oral cavity and Pharynx C140-C148, Nasal Cavity C300, Middle Ear C301, Accessory Sinuses C310-C319, and Larynx C320-C329.

Head and neck tumors frequently extend into adjacent anatomic sites, or overlap multiple contiguous sites. The workup for these tumors often includes physical examinations, imaging, scans, endoscopies, biopsies and surgical observations. Each of these diagnostic tools provides a unique view of the tumor. More than one anatomic location may be involved with tumor and reports may contain conflicting information regarding the primary site.

Coding the Primary Site

Code the site where the tumor originated; do not simply code the biopsy site.

When there are multiple biopsies and the primary site is not documented, or when there is discrepant information, code the primary site using the following priority order.

Priority Order

    1. Tumor board

      1. Specialty

      2. General

    2. Staging physician’s site assignment

      1. AJCC staging form

      2. TNM statement in medical record

    If neither 1 nor 2 are available, the priority order for using information depends upon whether the patient had a surgical resection of the primary tumor.

    3. Total (complete) resection of primary tumor

    Note: The primary tumor is completely removed. The surgical margins may be microscopically positive.

      1. Surgeon’s statement from operative report

      2. Final diagnosis from pathology report

    4. No resection (biopsy only):
      Documentation from:

      1. Endoscopy (physical exam with scope)

      2. Radiation oncologist

      3. Diagnosing physician

      4. Primary care physician

      5. Other physician

      6. Radiologist impression from diagnostic imaging

      7. Physician statement based on physical exam (clinical impression)

When the point of origin cannot be determined, use a topography code for overlapping sites:

  • C02.8 Overlapping lesion of tongue

  • C08.8 Overlapping lesion of major salivary glands

  • C14.8 Overlapping lesion of lip, oral cavity, and pharynx.

Equivalent or Equal Terms

  • In situ, noninvasive, intraepithelial

  • Squamous cell carcinoma, squamous cell epithelioma, epidermoid carcinoma

  • Tumor, mass, lesion, neoplasm

  • Contiguous, continuous

Definitions

In Situ: A tumor that is confined to the epithelium without penetration of the basement membrane

Invasive: A tumor that penetrates the basement membrane and involves at least the lamina propria

Most invasive: The tumor with the greatest continuous extension (see focal and foci definitions in the general instructions). The least to the greatest extension for mouth and oral cavity:

  • epithelium

  • lamina propria, submucosa (not found in gum and hard palate)

  • muscularis propria (not found in gum and hard palate)

Table 1 –Paired Sites

Table Instructions: Use this table to determine multiple primary status for sites listed in Column 1.

Column 1: Paired Sites | Column 2: Code
Parotid Glands | C079
Major Salivary Glands | C080; C081
Tonsils | C090; C091; C098, C099
Nasal Cavity | C300
Accessory Sinuses | C310; C312
Middle Ear | C301

Table 2 – Changes to Previous SEER Site Grouping Table

Previous to 2007, tumors in sites on the same row were abstracted as a single primary.

DO NOT USE FOR CASES DIAGNOSED ON OR AFTER 2007

Code | Site Groupings
C01 C02 | Base of tongue Other and unspecified parts of tongue
C05 C06 | Palate Other and unspecified parts of mouth
C07 C08 | Parotid gland Other and unspecified major salivary glands
C09 C10 | Tonsil Oropharynx
C12 C13 | Pyriform sinus Hypopharynx
C30 C31 | Nasal cavity and middle ear Accessory sinuses

Chart 1 – Head and Neck Histology Groups and Specific types

Note: Greater than 85% of cancers in the Head and Neck are squamous cell carcinoma

Chart Instructions: Use this chart with the histology rules to code the most specific histologic term. The tree is arranged in descending order. Each branch is a histology group, starting with the NOS or group terms and descending into the specific types for that group. As you follow the branch down, the terms become more specific.


Head and Neck Multiple Primary Rules - Flowchart


Head and Neck Histology Coding Rules - Flowchart


Head and Neck Multiple Primary Rules - Matrix

Head and Neck Multiple Primary Rules - Matrix
C000 - C148, C300 - C329
(Excludes lymphoma and leukemia -- M9590 - 9989 and Kaposi sarcoma M9140)

Rule

Site

Histology

Timing

Behavior

Notes/Examples

Primary

UNKNOWN IF SINGLE OR MULTIPLE TUMORS

Tumor(s) not described as metastasis

M1

Use this rule only after all information sources have been exhausted.

Example 1: History and physical exam states large tumor in nasopharynx. Biopsy base of tongue shows squamous cell carcinoma. No further information available. Abstract as a single primary.

Example 2: Pathology report states extensive squamous cell carcinoma involving nasopharynx and larynx. Fragments of epiglottis positive for squamous cell carcinoma. No other information available. Abstract as a single primary.

Single*

SINGLE TUMOR

1. Tumor not described as metastasis

2: Includes combinations of in situ and invasive

M2

Single

The tumor may overlap onto or extend into adjacent/contiguous site or subsite.

Single*

MULTIPLE TUMORS
Multiple tumors may be a single primary or multiple primaries

1. Tumors not described as metastases

2: Includes combinations of in situ and invasive

M3

Right side and left side of a paired site

See Table 1 for list of paired sites

Multiple**

M4

Upper lip (C000 or C003) and lower lip (C001 or C004)

Multiple**

M5

Upper gum (C030) and lower gum (C031)

Multiple**

M6

Nasal cavity (C300) and middle ear (C301)

Multiple**

M7

Topography codes that are different at the second (Cxxx) and/or third (Cxxx) character

Multiple**

M8

More than 60 days after diagnosis

An invasive following an in situ

1: The purpose of this rule is to ensure that the case is counted as an incident (invasive) case when incidence data are analyzed.

2: Abstract as multiple primaries even if the medical record/physician states it is recurrence or progression of disease.

Multiple**

M9

Diagnosed more than five (5) years apart

Multiple**

M10

  • Cancer/malignant neoplasm, NOS (8000) and another is a specific histology; or

  • Carcinoma, NOS (8010) and another is a specific carcinoma; or

  • Adenocarcinoma, NOS (8140) and another is a specific adenocarcinoma; or

  • Squamous cell carcinoma, NOS (8070) and another is specific squamous cell carcinoma or

  • Melanoma and another is a specific melanoma; or

  • Sarcoma, NOS (8800) and another is a specific sarcoma

Single*

M11

Different at the first (xxxx), second (xxxx), or third (xxxx) number

Multiple**

M12

Does not meet any of the above criteria

1. When an invasive tumor follows an in situ tumor within 60 days, abstract as a single primary.

2. All cases covered by rule M12 have the same first 3 numbers in ICD-O-3 histologic code.

Rule M12 Examples: The following are examples of cases that use Rule M12. This is NOT intended to be an exhaustive set of examples; there are other cases that may be classified as a single primary. Warning: Using only these case examples to determine the number of primaries can result in major errors

Example 1: Multifocal tumors in floor of mouth

Example 2: An in situ and invasive tumor diagnosed within 60 days

Example 3: In situ following an invasive tumor more than 60 days apart

Single*


Head and Neck Histology Coding Rules - Matrix

Head and Neck Histology Coding Rules - Matrix
C000 - C148, C300 - C329
(Excludes lymphoma and leukemia -- M-9590 - 9989 and Kaposi sarcoma M9140)

Rule

Pathology/Cytology Specimen

Histology

Behavior

Notes and Examples

Code

SINGLE TUMOR

H1

No pathology/cytology specimen or the pathology/cytology report is not available

1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • CT, PET or MRI scans

2: Code the specific histology when documented.

3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented

The histology documented by the physician

H2

None from primary site

Code the behavior /3

The histology from metastatic site

H3

One type

Example: Squamous cell carcinoma. Code 8070.

Do not code terms that do not appear in the histology description.

Example: Do not code 8072 (squamous cell carcinoma non-keratinizing) unless the words “non-keratinizing” actually appear in the diagnosis

The histology

H4

Invasive and in situ

Example: The final diagnosis is keratinizing squamous cell carcinoma (8071) with areas of squamous cell carcinoma in situ (8070). Code the invasive histologic type, keratinizing squamous cell carcinoma (8071).

The invasive histologic type

H5

Multiple histologies all within the same branch on Chart 1.

Examples of histologies within same branch:

  • Cancer/malignant neoplasm, NOS (8000) and a more specific histology or

  • Carcinoma, NOS (8010) and a more specific carcinoma or

  • Squamous cell carcinoma, NOS (8070) and a more specific squamous cell carcinoma or

  • Adenocarcinoma, NOS (8140) and a more specific adenocarcinoma or

  • Melanoma, NOS (8720) and a more specific melanoma or

  • Sarcoma, NOS (8800) and a more specific sarcoma

1. The specific histology for in situ tumors may be identified as pattern, architecture, type, subtype, predominantly, with features of, major, or with ____differentiation.

2. The specific histology for invasive tumors may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation.

Example: The final diagnosis is squamous cell carcinoma (8070), papillary (8050). Code the specific type, papillary (8050).

The most specific term using Chart 1

H6

None of the above conditions are met

The histology with the numerically higher ICD-O-3 code

MULTIPLE TUMORS ABSTRACTED AS A SINGLE PRIMARY

H7

No pathology/cytology specimen or the pathology/cytology report is not available

1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • CT, PET or MRI scans

2: Code the specific histology when documented

3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented

The histology documented by the physician

H8

None from primary site

Code the behavior /3

The histology from a metastatic site

H9

One type

Example: Squamous cell carcinoma. Code 8070.

Do not code terms that do not appear in the histology description.

Example: Do not code 8072 (squamous cell carcinoma non-keratinizing) unless the words “non-keratinizing” actually appear in the diagnosis

The histology

H10

1: See the Head and Neck Equivalent Terms, Definitions, Charts, Tables and Illustrations for the definition of most invasive.

  • One tumor is in situ and one is invasive, code the histology from the invasive tumor

  • Both/all histologies are invasive, code the histology of the more invasive tumor.

2. If tumors are equally invasive, go to the next rule

The histology of the most invasive tumor

H11

Multiple histologies all within the same branch on Chart 1.

Examples of histologies within same branch:

  • Cancer/malignant neoplasm, NOS (8000) and a more specific histology or

  • Carcinoma, NOS (8010) and a more specific carcinoma or

  • Squamous cell carcinoma, NOS (8070) and a more specific squamous cell carcinoma or

  • Adenocarcinoma, NOS (8140) and a more specific adenocarcinoma or

  • Melanoma, NOS (8720) and a more specific melanoma or

Sarcoma, NOS (8800) and a more specific sarcoma

1. The specific histology for in situ tumors may be identified as pattern, architecture, type, subtype, predominantly, with features of, major, or with ____differentiation.

2. The specific histology for invasive tumors may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation.

Example: The final diagnosis is squamous cell carcinoma (8070), papillary (8050). Code the specific type, papillary (8050).

The most specific term using Chart 1

H12

None of the conditions are met

The histology with the numerically higher ICD-O-3 code


Head and Neck Multiple Primary Rules - Text

Head and Neck Multiple Primary Rules - Text
C000 - C148, C300 - C329
(Excludes lymphoma and leukemia -- M-9590 - 9989 and Kaposi sarcoma M9140)

UNKNOWN IF SINGLE OR MULTIPLE TUMORS

Note: Tumor(s) not described as metastasis

Rule M1

When it is not possible to determine if there is a single tumor or multiple tumors, opt for a single tumor and abstract as a single primary.*

Note: Use this rule only after all information sources have been exhausted.

Example 1: History and physical exam states large tumor in nasopharynx. Biopsy base of tongue shows squamous cell carcinoma. No further information available. Abstract as a single primary.

Example 2: Pathology report states extensive squamous cell carcinoma involving nasopharynx and larynx. Fragments of epiglottis positive for squamous cell carcinoma. No other information available. Abstract as a single primary.

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

This is the end of instructions for Unknown if Single or Multiple Tumors.

SINGLE TUMOR

Note 1:Tumor not described as metastasis

Note 2: Includes combinations of in situ and invasive

Rule M2

A single tumor is always a single primary. *

Note: The tumor may overlap onto or extend into adjacent/contiguous site or subsite.

This is the end of instructions for Single Tumor.

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

MULTIPLE TUMORS

Multiple tumors may be a single primary or multiple primaries.

Note 1: Tumors not described as metastases

Note 2: Includes combinations of in situ and invasive

Rule M3

Tumors on the right side and the left side of a paired site are multiple primaries. **

Note: See Table 1 for list of paired sites.

Rule M4

Tumors on the upper lip (C000 or C003) and the lower lip (C001 or C004) are multiple primaries. **

Rule M5

Tumors on the upper gum (C030) and the lower gum (C031) are multiple primaries. **

Rule M6

Tumors in the nasal cavity (C300) and the middle ear (C301) are multiple primaries. **

Rule M7

Tumors in sites with ICD-O-3 topography codes that are different at the second (Cxxx) and/or third (Cxxx) character are multiple primaries. **

Rule M8

An invasive tumor following an in situ tumor more than 60 days after diagnosis is a multiple primary. **

Note 1: The purpose of this rule is to ensure that the case is counted as an incident (invasive) case when incidence data are analyzed.

Note 2: Abstract as multiple primaries even if the medical record/physician states it is recurrence or progression of disease.

Rule M9

Tumors diagnosed more than five (5) years apart are multiple primaries. **

Rule M10

Abstract as a single primary* when one tumor is:

  • Cancer/malignant neoplasm, NOS (8000) and another is a specific histology or

  • Carcinoma, NOS (8010) and another is a specific carcinoma or

  • Adenocarcinoma, NOS (8140) and another is a specific adenocarcinoma or

  • Squamous cell carcinoma, NOS (8070) and another is specific squamous cell carcinoma or

  • Melanoma, NOS (8720) and another is a specific melanoma

  • Sarcoma, NOS (8800) and another is a specific sarcoma

Rule M11

Tumors with ICD-O-3 histology codes that are different at the first (xxxx), second (xxxx) or third (xxxx) number are multiple primaries. **

Rule M12

Tumors that do not meet any of the above criteria are abstracted as a single primary. *

Note 1: When an invasive tumor follows an in situ tumor within 60 days, abstract as a single primary.

Note 2: All cases covered by Rule M12 have the same first 3 numbers in ICD-O-3 histology code.

This is the end of instructions for Multiple Tumors.

* If a single primary, prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

** If multiple primaries, prepare two or more abstracts. Use the histology coding rules to assign the appropriate histology code to each case abstracted.

______________________________________

Rule M12 Examples: The following are examples of cases that use Rule M12. This is NOT intended to be an exhaustive set of examples; there are other cases that may be classified as a single primary.

Warning: Using only these case examples to determine the number of primaries can result in major errors.

Example 1: Multifocal tumors in floor of mouth

Example 2: An in situ and invasive tumor diagnosed within60 days

Example 3: In situ following an invasive tumor more than 60 days apart


Head and Neck Histology Coding Rules - Text

Head and Neck Histology Coding Rules - Text
C000 - C148, C300 - C329
(Excludes lymphoma and leukemia -- M-9590 - 9989 and Kaposi sarcoma M9140)

SINGLE TUMOR

Rule H1

Code the histology documented by the physician when there is no pathology/cytology specimen or the pathology/cytology report is not available.

Note 1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • CT, PET, or MRI scans

Note 2: Code the specific histology when documented.

Note 3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented.

Rule H2

 Code the histology from a metastatic site when there is no pathology/cytology specimen from the primary site.
Note: Code the behavior /3.

Rule H3

Code the histology when only one histologic type is identified.

Example: Squamous cell carcinoma. Code 8070.

Note: Do not code terms that do not appear in the histology description.

Example: Do not code 8072 (squamous cell carcinoma non-keratinizing) unless the words “non-keratinizing” actually appear in the diagnosis.

Rule H4

Code the invasive histologic type when a single tumor has invasive and in situ components.

Example: The final diagnosis is keratinizing squamous cell carcinoma (8071) with areas of squamous cell carcinoma in situ (8070). Code the invasive histologic type, keratinizing squamous cell carcinoma (8071).

Rule H5

Code the most specific histologic term using Chart 1 when there are multiple histologies within the same branch. Examples of histologies within the same branch are:

  • Cancer/malignant neoplasm, NOS (8000) and a more specific histology or

  • Carcinoma, NOS (8010) and a more specific carcinoma or

  • Squamous cell carcinoma, NOS (8070) and a more specific squamous carcinoma or

  • Adenocarcinoma, NOS(8140) and a more specific adenocarcinoma or

  • Melanoma, NOS (8720) and a more specific melanoma or

  • Sarcoma, NOS (8800) and a more specific sarcoma

Note 1: The specific histology for in situ lesions may be identified as pattern, architecture, type, subtype, predominantly, with features of, major, or with ____differentiation

Note 2: The specific histology for invasive lesions may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation

Example: The final diagnosis is squamous cell carcinoma (8070), papillary (8050). Code the specific type, papillary (8050).

Rule H6

Code the histology with the numerically higher ICD-O-3 code.

This is the end of instructions for Single Tumor.

Code the histology according to the rule that fits the case.

MULTIPLE TUMORS ABSTRACTED AS A SINGLE PRIMARY

Rule H7

Code the histology documented by the physician when there is no pathology/cytology specimen or the pathology/cytology report is not available.

Note 1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • CT, PET, or MRI scans

Note 2: Code the specific histology when documented.

Note 3: Code the histology to 8000 (cancer/malignant neoplasm, NOS), or 8010 (carcinoma, NOS) as stated by the physician when no specific histology is documented.

Rule H8

Code the histology from the metastatic site when there is no pathology/cytology specimen from the primary site.

Note: Code the behavior /3.

Rule H9

Code the histology when only one histologic type is identified.

Example: Squamous cell carcinoma. Code 8070.

Note: Do not code terms that do not appear in the histology description.

Example: Do not code 8072 (squamous cell carcinoma non-keratinizing) unless the words “non-keratinizing” actually appear in the diagnosis

Rule H10

Code the histology of the most invasive tumor.

Note 1: See the Head and Neck Equivalent Terms, Definitions, Charts, Tables and Illustrations for the definition of most invasive.

  • One tumor is in situ and one is invasive, code the histology from the invasive tumor.

  • Both/all histologies are invasive, code the histology of the more invasive tumor.

Note 2: If tumors are equally invasive, go to the next rule

Rule H11

Code the most specific histologic term using Chart 1 when there are multiple histologies within the same branch. Examples of histologies within the same branch are:

  • Cancer/malignant neoplasm, NOS (8000) and a more specific histology or

  • Carcinoma, NOS (8010) and a more specific carcinoma or

  • Squamous cell carcinoma, NOS (8070) and a more specific squamous carcinoma or

  • Adenocarcinoma, NOS(8140) and a more specific adenocarcinoma or

  • Melanoma, NOS (8720) and a more specific melanoma or

  • Sarcoma, NOS (8800) and a more specific sarcoma

Note 1: The specific histology for in situ lesions may be identified as pattern, architecture, type, subtype, predominantly, with features of, major, or with ____differentiation

Note 2: The specific histology for invasive lesions may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation

Example: The final diagnosis is squamous cell carcinoma (8070), papillary (8050). Code the specific type, papillary (8050).

Rule H12

Code the histology with the numerically higher ICD-O-3 code.

  • This is the end of instructions for Multiple Tumors Abstracted as a Single Primary.
    Code the histology according to the rule that fits the case.


Colon Equivalent Terms and Definitions

Colon Equivalent Terms, Definitions and Illustrations
C180 - C189
(Excludes lymphoma and leukemia M9590 - 9989 and Kaposi sarcoma M9140)

Introduction

Note 1: Rectum and rectosigmoid are covered by The Other Sites rules.

Note 2: For the purpose of these rules, the words "exophytic" and "polypoid" are not synonymous with a polyp.

Use these rules only for cases with primary colon cancer.

Ninety-eight percent of colon cancers are adenocarcinoma. Ten to fifteen percent of these cases produce enough mucin to be categorized as mucinous/colloid.* Mixed histologies and specific types other than mucinous/colloid or signet ring cell are rare.

*ACS Clinical Oncology

Equivalent or Equal Terms

Note: For the purpose of these rules, the words "exophytic" and "polypoid" are not synonymous with a polyp.

  • Familial polyposis, familial adenomatous polyposis, (FAP)

  • Intramucosal, lateral extension

  • Invasion through colon wall, extension through colon wall, transmural

  • Low grade neuroendocrine carcinoma, carcinoid

  • Most invasive, most extensive

  • Mucin producing, mucin secreting

  • Mucinous, colloid

  • Polyp, adenoma

  • Serosa, visceral peritoneum

  • Tumor, mass, lesion, neoplasm

  • Type, subtype, predominantly, with features of, major, or with ____differentiation.

Definitions

Adenocarcinoid (8245/3): A specific histology commonly found in the appendix.

Adenocarcinoma with mixed subtypes (8255): Rarely used for colon primaries (see introduction).

Adenocarcinoma, intestinal type (8144) is a form of stomach cancer. Do not use this code when the tumor arises in the colon.

Adenoma: A benign lesion composed of tubular or villous structures showing intraepithelial neoplasia (See definition of intraepithelial neoplasia).

Composite carcinoid (8244): One tumor which contains both carcinoid and adenocarcinoma.

Familial polyposis, familial adenomatous polyposis (FAP), adenocarcinoma in: a condition characterized by the development of many adenomatous polyps, often seen in several members of the same family.

Frank adenocarcinoma: Adenocarcinoma arising from the colon wall (no evidence of a polyp)

In Situ: Noninvasive; intraepithelial; (adeno)carcinoma in a polyp or adenoma, noninvasive.

Intestinal type adenocarcinoma (8144) is a gastric histology term and is not listed in the WHO Histological Classification of Tumors of the Colon and Rectum.

Intraepithelial neoplasia, high grade may be either severe dysplasia or carcinoma in situ. Report cases of carcinoma in situ only.

Intraepithelial neoplasia, low grade is not a reportable condition. A person with intraepithelial neoplasia is at risk for developing invasive cancer.

Intramucosal tumors may be noninvasive or invasive. The term intramucosal may refer to the surface epithelium, the basement membrane, or the lamina propria..

Invasive tumor: A tumor that penetrates the basement membrane and invades the lamina propria.

Most invasive: The tumor with the greatest continuous extension through the wall of the colon. The layers of the colon wall in order of least to greatest extension:

  • Mucosa (surface epithelium, lamina propria, basement membrane)

  • Submucosa

  • Muscularis propria

  • Subserosa (pericolic fat, subserosal fat)

  • Retroperitoneal fat (pericolic fat)

  • Mesenteric fat (pericolic fat)

  • Serosa (visceral peritoneum).

Mucinous/colloid adenocarcinoma (8480): An adenocarcinoma containing extra-cellular mucin comprising more than 50% of the tumor. Note that “mucin-producing” and “mucin-secreting” are not synonymous with mucinous.

Neuroendocrine carcinoma (8246): Neuroendocrine carcinoma is a group of carcinomas that include typical carcinoid tumor (8240), atypical carcinoid tumor (8249).

Pericolic fat: A general term for the fat surrounding the colon. Subserosal fat, retroperitoneal fat and mesenteric fat are pericolic fat.

Signet ring cell carcinoma (8490): An adenocarcinoma containing intra-cellular mucin comprising more than 50% of the tumor.

Transmural: Through the wall of the colon (the tumor has extended through the colon wall and may invade a regional organ or regional tissue.

Undifferentiated carcinoma (8020): A high grade malignancy lacking glandular structures or other specific features that can be used to better classify the tumor. Undifferentiated carcinoma is not a histologic type; it is a non-specific term.


Colon Multiple Primary Rules - Flowchart


Colon Histology Coding Rules - Flowchart


Colon Multiple Primary Rules - Matrix

Colon Multiple Primary Rules - Matrix
C180 - C189
(Excludes lymphoma and leukemia M9590 - 9989 and Kaposi sarcoma M9140)

Rule

Site

Histology

Timing

Behavior

Notes/Examples

Primary

UNKNOWN IF SINGLE OR MULTIPLE TUMORS

Tumor(s) not described as metastasis

M1

Use this rule only after all information sources have been exhausted.

Single*

SINGLE TUMOR

1. Tumor not described as metastasis

2. Includes combinations of in situ and invasive

M2

Single

Tumor may overlap onto or extend into adjacent/contiguous site or subsite

Single*

MULTIPLE TUMORS
Multiple tumors may be a single primary or multiple primaries

1. Tumors not described as metastases

2. Includes combinations of in situ and invasive

M3

Adenocarcinoma in adenomatous polyposis (familial polyposis) with one or more malignant polyps

Tumors may be present in multiple segments of the colon or in a single segment of the colon.

Single*

M4

Sites with topography codes that are different at the second (Cxxx), third (Cxxx) or fourth (C18x) character

Multiple**

M5

Diagnosed more than one (1) year apart

Multiple**

M6

More than 60 days after diagnosis

An invasive tumor following an in situ tumor

1: The purpose of this rule is to ensure that the case is counted as an incident (invasive) case when incidence data are analyzed.

2: Abstract as multiple primaries even if the medical record/physician states it is recurrence or progression of disease.

Multiple**

M7

A frank in situ or malignant adenocarcinoma and an in situ or malignant tumor in a polyp

Single*

M8

  • Cancer/malignant neoplasm, NOS (8000) and a specific histology; OR

  • Carcinoma, NOS (8010) and a specific carcinoma; OR

  • Adenocarcinoma, NOS (8140) and a specific adenocarcinoma; OR

  • Sarcoma, NOS (8800) and a specific sarcoma

Single*

M9

Multiple in situ and/or malignant polyps

Includes all combinations of adenomatous, tubular, villous, and tubulovillous adenomas or polyps.

Single*

M10

Histology codes are different at the first (xxxx), second (xxxx), or third (xxxx) number

Multiple**

M11

Does not meet any of the above criteria

1: When an invasive lesion follows an in situ within 60 days, abstract as a single primary.

2: All cases covered by Rule M11 are in the same segment of the colon

Single*


Colon Histology Coding Rules - Matrix

Colon Histology Coding Primary Rules - Matrix
C180 - C189
(Excludes lymphoma and leukemia M9590 - 9989 and Kaposi sarcoma M9140)

Rule

Pathology/Cytology Specimen

Histology

Behavior

Notes and Examples

Code

SINGLE TUMOR

H1

No pathology/cytology specimen or the pathology/cytology report is not available

1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • CT, PET or MRI scans

2: Code the specific histology when documented.

3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented

The histology documented by the physician

H2

None from primary site

Code the behavior /3

The histology from metastatic site

H3

Intestinal type adenocarcinoma or adenocarcinoma, intestinal type

1: Intestinal type adenocarcinoma usually occurs in the stomach.

2: When a diagnosis of intestinal adenocarcinoma is further described by a specific term such as type, continue to the next rule.

8140 (Adenocarcinoma, NOS)

H4

Final diagnosis:

  • Adenocarcinoma in a polyp or

  • Adenocarcinoma and a residual polyp or polyp architecture is recorded in other parts of the pathology report or

  • Adenocarcinoma and there is reference to a residual or pre-existing polyp within the medical record or

  • Mucinous/colloid or signet ring cell adenocarcinoma in a polyp or

There is documentation that the patient had a polypectomy

1: It is important to know that the adenocarcinoma originated in a polyp.

2: Code adenocarcinoma in a polyp only when the malignancy is in the residual polyp (adenoma) or references to a pre-existing polyp (adenoma) indicate that the malignancy and the polyp (adenoma) are the same lesion.

8210 (Adenocarcinoma arising in polyp), or

8261 (Adenocarcinoma in a villous adenoma), or

8263 (Adenocarcinoma in a tubulovillous adenoma)

H5

Final diagnosis is:

  • Mucinous/colloid (8480) or signet ring cell carcinoma (8490) or

  • Adenocarcinoma, NOS and microscopic description documents 50% or more of the tumor is mucinous/colloid or

  • Adenocarcinoma, NOS and microscopic description documents 50% or more of the tumor is signet ring cell carcinoma

8480 (Mucinous/colloid adenocarcinoma)

or

8490 (Signet ring cell carcinoma)

H6

Final diagnosis is adenocarcinoma and:

  • Microscopic description states less than 50% of the tumor is mucinous/colloid, or

  • Microscopic description states less than 50% of the tumor is signet ring cell carcinoma, or

  • Percentage of Mucinous/colloid or signet ring cell carcinoma is unknown

8140 (Adenocarcinoma, NOS)

H7

Combination of mucinous/colloid and signet ring cell carcinoma

8255 (Adenocarcinoma with mixed subtypes)

H8

Neuroendocrine carcinoma (8246) and carcinoid tumor (8240)

8240 (Carcinoid tumor, NOS)

H9

Adenocarcinoma and carcinoid tumor

8244 (Composite carcinoid)

H10

Exactly “adenocarcinoid”

8245 (Adenocarcinoid)

H11

One type

The histology

H12

Invasive and in situ

The invasive histologic type

H13

  • Cancer/malignant neoplasm, NOS (8000) and a more specific histology or

  • Carcinoma, NOS (8010) and a more specific carcinoma or

  • Adenocarcinoma, NOS (8140) and a more specific adenocarcinoma or

  • Sarcoma, NOS (8800) and a more specific sarcoma (invasive only)

1. The specific histology for in situ tumors may be identified as pattern, architecture, type, subtype, predominantly, with features of, major, or with ____differentiation.

2. The specific histology for invasive tumors may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation.

The most specific histologic term

H14

None of the above conditions are met

The histology with the numerically higher ICD-O-3 code

MULTIPLE TUMORS ABSTRACTED AS A SINGLE PRIMARY
 These rules only apply to multiple tumors that are reported as a single primary

H15

No pathology/cytology specimen or the pathology/cytology report is not available

1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • CT, PET or MRI scans

2: Code the specific histology when documented

3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented

The histology documented by the physician

H16

None from primary site

Code the behavior /3

The histology from a metastatic site

H17

  • Clinical history says familial polyposis and final diagnosis on pathology report from resection is adenocarcinoma in adenomatous polyps, or

  • > 100 polyps in resected specimen or

  • Number of polyps is not given but the diagnosis is familial polyposis

8220 (Adenocarcinoma in adenomatous polyposis coli)

H18

Multiple in situ or malignant polyps are present, at least one of which is tubulovillous

Use this rule only when there are multiple polyps or adenomas. Do not use this rule if there is a frank adenocarcinoma and a malignancy in a single polyp or adenoma.

8263 (Adenocarcinoma in a tubulovillous adenoma)

H19

  • >1 and <= 100 polyps identified in resected specimen, or

  • Multiple polyps (adenomas) and the number is not given and familial polyposis is not mentioned

Use this rule only when there are multiple polyps. Do not use for a single polyp (adenoma) or for a frank malignancy and a malignancy in a single polyp (adenoma).

8221 (adenocarcinoma in multiple adenomatous polyps)

H20

  • Frank adenocarcinoma and a carcinoma in a polyp, or

  • In situ and invasive tumors or

  • Multiple invasive tumors

1: See the Colon Equivalent Terms, Definitions and Illustrations for the definition of most invasive.

  • One tumor is in situ and one is invasive, code the histology from the invasive tumor.

  • Both/all histologies are invasive, code the histology of the most invasive tumor.

2: If tumors are equally invasive, go to the next rule

The histology of the most invasive tumor

H21

Final diagnosis:

  • Adenocarcinoma and the microscopic description or surgical gross describes polyps or

  • Adenocarcinoma and there is reference to residual or pre-existing polyps or

  • Mucinous/colloid or signet ring cell adenocarcinoma in polyps or

There is documentation that the patient had a polypectomy

It is important to know that the adenocarcinoma originated in a polyp.

8210 (Adenocarcinoma arising in polyp), or

8261 (Adenocarcinoma in a villous adenoma), or

8263 (Adenocarcinoma in a tubulovillous adenocarcinoma)

H22

One type

The histology

H23

  • Cancer/malignant neoplasm, NOS (8000) and a specific histology or

  • Carcinoma, NOS (8010) and a specific carcinoma or

  • Adenocarcinoma, NOS (8140) and a specific adenocarcinoma or

  • Sarcoma, NOS (8800) and a specific sarcoma (invasive only)

1: The specific histology for in situ tumors may be identified as pattern, architecture, type, subtype, predominantly, with features of, major, or with ____differentiation

2: The specific histology for invasive tumors may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation.

The more specific histologic term

H24

None of the above conditions are met

The histology with the numerically higher ICD-O-3 code


Colon Multiple Primary Rules - Text

Colon Multiple Primary Rules - Text
C180 - C189
(Excludes lymphoma and leukemia M9590 - 9989 and Kaposi sarcoma M9140)

UNKNOWN IF SINGLE OR MULTIPLE TUMORS

Note: Tumor(s) not described as metastasis

Rule M1

When it is not possible to determine if there is a single tumor or multiple tumors, opt for a single tumor and abstract as a single primary.*

Note: Use this rule only after all information sources have been exhausted.

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

This is the end of instructions for Unknown if Single or Multiple Tumors.

SINGLE TUMOR

Note 1: Tumor not described as metastasis

Note 2: Includes combinations of in situ and invasive

Rule M2

A single tumor is always a single primary. *

Note: The tumor may overlap onto or extend into adjacent/contiguous site or subsite.

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

This is the end of instructions for Single Tumor.

MULTIPLE TUMORS

Multiple tumors may be a single primary or multiple primaries.

Note 1: Tumors not described as metastases

Note 2: Includes combinations of in situ and invasive

Rule M3

Adenocarcinoma in adenomatous polyposis coli (familial polyposis) with one or more malignant polyps is a single primary.*

Note: Tumors may be present in multiple segments of the colon or in a single segment of the colon.

Rule M4

Tumors in sites with ICD-O-3 topography codes that are different at the second (Cxxx), third, (Cxxx) or fourth (C18x) character are multiple primaries. **

Rule M5

Tumors diagnosed more than one (1) year apart are multiple primaries. **

Rule M6

An invasive tumor following an in situ tumor more than 60 days after diagnosis are multiple primaries. **

Note 1: The purpose of this rule is to ensure that the case is counted as an incident (invasive) case when incidence data are analyzed.

Note 2: Abstract as multiple primaries even if the medical record/physician states it is recurrence or progression of disease.

Rule M7

A frank malignant or in situ adenocarcinoma and an in situ or malignant tumor in a polyp are a single primary.*

Rule M8

Abstract as a single primary* when one tumor is:

  • Cancer/malignant neoplasm, NOS (8000) and another is a specific histology or

  • Carcinoma, NOS (8010) and another is a specific carcinoma or

  • Adenocarcinoma, NOS (8140) and another is a specific adenocarcinoma or

  • Sarcoma, NOS (8800) and another is a specific sarcoma

Rule M9

Multiple in situ and/or malignant polyps are a single primary.*

Note: Includes all combinations of adenomatous, tubular, villous, and tubulovillous adenomas or polyps.

Rule M10

Tumors with ICD-O-3 histology codes that are different at the first (xxxx), second (xxxx) or third (xxxx) number are multiple primaries. **

Rule M11

Tumors that do not meet any of the above criteria are a single primary.*

Note 1: When an invasive tumor follows an in situ tumor within 60 days, abstract as a single primary.

Note 2: All cases covered by Rule M11 are in the same segment of the colon.

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

** Prepare two or more abstracts. Use the histology coding rules to assign the appropriate histology code to each case abstracted.

This is the end of instructions for Multiple Tumors.


Colon Histology Coding Rules - Text

Colon Histology Coding Rules - Text
C180 - C189
(Excludes lymphoma and leukemia M9590 - 9989 and Kaposi sarcoma M9140)

SINGLE TUMOR

Rule H1

Code the histology documented by the physician when there is no pathology/cytology specimen or the pathology/cytology report is not available.

Note 1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • CT, PET or MRI scans

Note 2: Code the specific histology when documented.

Note 3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented.

Rule H2

Code the histology from a metastatic site when there is no pathology/cytology specimen from the primary site.

Note: Code the behavior /3.

Rule H3

Code 8140 (adenocarcinoma, NOS) when pathology describes only intestinal type adenocarcinoma or adenocarcinoma, intestinal type.

Note 1: Intestinal type adenocarcinoma usually occurs in the stomach.

Note 2: When a diagnosis of intestinal adenocarcinoma is further described by a specific term such as type, continue to the next rule.

Rule H4

Code 8210 (adenocarcinoma in adenomatous polyp), 8261 (adenocarcinoma in villous adenoma), or 8263 (adenocarcinoma in tubulovillous adenoma) when:

  • The final diagnosis is adenocarcinoma in a polyp

  • The final diagnosis is adenocarcinoma and a residual polyp or polyp architecture is recorded in other parts of the pathology report.

  • The final diagnosis is adenocarcinoma and there is reference to a residual or pre-existing polyp or

  • The final diagnosis is mucinous/colloid or signet ring cell adenocarcinoma in a polyp or

  • There is documentation that the patient had a polypectomy

Note 1: It is important to know that the adenocarcinoma originated in a polyp.

Note 2: Code adenocarcinoma in a polyp only when the malignancy is in the residual polyp (adenoma) or references to a pre-existing polyp (adenoma) indicate that the malignancy and the polyp (adenoma) are the same lesion.

Rule H5

Code 8480 (mucinous/colloid adenocarcinoma) or 8490 (signet ring cell carcinoma) when the final diagnosis is:

Mucinous/colloid (8480) or signet ring cell carcinoma (8490) or

Adenocarcinoma, NOS and the microscopic description documents that 50% or more of the tumor is mucinous/colloid or

Adenocarcinoma, NOS and the microscopic description documents that 50% or more of the tumor is signet ring cell carcinoma

Rule H6

Code 8140 (adenocarcinoma, NOS) when the final diagnosis is adenocarcinoma and:

  • The microscopic diagnosis states that less than 50% of the tumor is mucinous/colloid or

  • The microscopic diagnosis states that less than 50% of the tumor is signet ring cell carcinoma or

  • The percentage of mucinous/colloid or signet ring cell carcinoma is unknown

Rule H7

Code 8255 (adenocarcinoma with mixed subtypes) when there is a combination of mucinous/colloid and signet ring cell carcinoma.

Rule H8

Code 8240 (carcinoid tumor, NOS) when the diagnosis is neuroendocrine carcinoma (8246) and carcinoid tumor (8240).

Rule H9

Code 8244 (composite carcinoid) when the diagnosis is adenocarcinoma and carcinoid tumor.

Rule H10

Code 8245 (adenocarcinoid) when the diagnosis is exactly “adenocarcinoid.”

Rule H11

Code the histology when only one histologic type is identified.

Rule H12

Code the invasive histology when both invasive and in situ histologies are present.

Rule H13

Code the most specific histologic term when the diagnosis is:

  • Cancer/malignant neoplasm, NOS (8000) and a more specific histology or

  • Carcinoma, NOS (8010) and a more specific carcinoma or

  • Adenocarcinoma, NOS (8140) and a more specific adenocarcinoma or

  • Sarcoma, NOS (8800) and a more specific sarcoma (invasive only)

Note 1: The specific histology for in situ tumors may be identified as pattern, architecture, type, subtype, predominantly, with features of, major, or with ____differentiation

Note 2: The specific histology for invasive tumors may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation.

Rule H14

Code the histology with the numerically higher ICD-O-3 code.

This is the end of instructions for Single Tumor.

Code the histology according to the rule that fits the case.

MULTIPLE TUMORS ABSTRACTED AS A SINGLE PRIMARY

Note: These rules only apply to multiple tumors that are reported as a single primary.

Rule H15

Code the histology documented by the physician when there is no pathology/cytology specimen or the pathology/cytology report is not available.

Note 1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • From CT, PET or MRI scans

Note 2: Code the specific histology when doCode 8220 (adenocarcinoma in adenomatous polyposis coli) when:

Clinical history says familial polyposis and final diagnosis on the pathology report from resection is adenocarcinoma in adenomatous polyps or

There are >100 polyps identified in the resected specimen or

The number of polyps is not given but the diagnosis is familial polyposiscumented.

Note 3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented.

Rule H16

Code the histology from a metastatic site when there is no pathology/cytology specimen from the primary site.

Note: Code the behavior /3.

Rule H17

Code 8220 (adenocarcinoma in adenomatous polyposis coli) when:

  • Clinical history says familial polyposis and final diagnosis on the pathology report from resection is adenocarcinoma in adenomatous polyps or

  • There are >100 polyps identified in the resected specimen or

  • The number of polyps is not given but the diagnosis is familial polyposis

Rule H18

Code 8263 (adenocarcinoma in a tubulovillous adenoma) when multiple in situ or malignant polyps are present, at least one of which is tubulovillous

Note: Use this rule only when there are multiple polyps or adenomas. Do not use this rule if there is a frank adenocarcinoma and a malignancy in a single polyp or adenoma.

Rule H19

Code 8221 (adenocarcinoma in multiple adenomatous polyps) when:

  • There are >1 and <=100 polyps identified in the resected specimen or

  • There are multiple polyps (adenomas) and the number is not given and familial polyposis is not mentioned

Note: Use this rule only when there are multiple polyps. Do not use for a single polyp (adenoma) or for a frank malignancy and a malignancy in a single polyp (adenoma).

Rule H20

Code the histology of the most invasive tumor when:

  • There is a frank adenocarcinoma and a carcinoma in a polyp or

  • There are in situ and invasive tumors or

  • There are multiple invasive tumors

Note 1: See the Colon Equivalent Terms, Definitions and Illustrations for the definition of most invasive.

  • One tumor is in situ and one is invasive, code the histology from the invasive tumor.

  • Both/all histologies are invasive, code the histology of the most invasive tumor.

Note 2: If tumors are equally invasive, go to the next rule

Rule H21

Code 8210 (adenocarcinoma in adenomatous polyp), 8261 (adenocarcinoma in villous adenoma), or 8263 (adenocarcinoma in tubulovillous adenoma) when:

  • The final diagnosis is adenocarcinoma and the microscopic description or surgical gross describes polyps or

  • The final diagnosis is adenocarcinoma and there is reference to residual or pre-existing polyps or

  • The final diagnosis is mucinous/colloid or signet ring cell adenocarcinoma in polyps or

  • There is documentation that the patient had a polypectomy

Note: It is important to know that the adenocarcinoma originated in a polyp.

Rule H22

Code the histology when only one histologic type is identified.

Rule H23

Code the more specific histologic term when the diagnosis is:

  • Cancer/malignant neoplasm, NOS (8000) and a specific histology or

  • Carcinoma, NOS (8010) and a specific carcinoma or

  • Adenocarcinoma, NOS (8140) and a specific adenocarcinoma or

  • Sarcoma, NOS (8800) and a specific sarcoma (invasive only)

Note 1: The specific histology for in situ tumors may be identified as pattern, architecture, type, subtype, predominantly, with features of, major, or with ____differentiation

Note 2: The specific histology for invasive tumors may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation.

Rule H24

Code the histology with the numerically higher ICD-O-3 code.

This is the end of instructions for Multiple Tumors Abstracted as a Single Primary.

Code the histology according to the rule that fits the case.


Lung Equivalent Terms and Definitions

Lung Equivalent Terms, Definitions, Charts, Tables and Illustrations
C340 - C349
(Excludes lymphoma and leukemia M9590 – 9989 and Kaposi sarcoma M9140)

Introduction

Use these rules only for cases with primary lung cancer.

Lung carcinomas may be broadly grouped into two categories, small cell and non-small cell carcinoma.

Frequently a patient may have two or more tumors in one lung and may have one or more tumors in the contralateral lung. The physician may biopsy only one of the tumors. Code the case as a single primary (See Rule M1, Note 2) unless one of the tumors is proven to be a different histology. It is irrelevant whether the other tumors are identified as cancer, primary tumors, or metastases.

Equivalent or Equal Terms

  • Low grade neuroendocrine carcinoma, carcinoid

  • Tumor, mass, lesion, neoplasm (for multiple primary and histology coding rules only)

  • Type, subtype, predominantly, with features of, major, or with ___differentiation

Obsolete Terms for Small Cell Carcinoma (Terms that are no longer recognized)

  • Intermediate cell carcinoma (8044)

  • Mixed small cell/large cell carcinoma (8045) (Code is still used; however current accepted terminology is combined small cell carcinoma)

  • Oat cell carcinoma (8042)

  • Small cell anaplastic carcinoma (No ICD-O-3 code)

  • Undifferentiated small cell carcinoma (No ICD-O-3 code)

Definitions

Adenocarcinoma with mixed subtypes (8255): A mixture of two or more of the subtypes of adenocarcinoma such as acinar, papillary, bronchoalveolar, or solid with mucin formation.

Adenosquamous carcinoma (8560): A single histology in a single tumor composed of both squamous cell carcinoma and adenocarcinoma.

Bilateral lung cancer: This phrase simply means that there is at least one malignancy in the right lung and at least one malignancy in the left lung. Do not base multiple primary decision on this phrase; bilateral does not mean this is a single primary. Use the multiple primary rules to decide whether to code bilateral lung cancers as a single or multiple primary.

Combined small cell carcinoma (8045): A small cell carcinoma that is combined with a non-small cell carcinoma. The combinations are small cell and adenocarcinoma, or squamous cell carcinoma, or large cell carcinoma.

Large cell carcinoma (8012): Large cell is a diagnosis that is used when the tumor is a non-small cell carcinoma that is undifferentiated. Because the tumor is undifferentiated, the pathologist cannot find glandular (adeno), or squamous differentiation.

Large cell neuroendocrine carcinoma (8013): A non-small cell carcinoma with neuroendocrine differentiation proven by immunohistochemical stain, currently classified as large cell carcinoma. These tumors require further study before being included as a separate category in a histologic classification.

Most invasive: The tumor with the greatest continuous extension.

Neuroendocrine carcinoma (8246): Neuroendocrine carcinoma is a group of carcinomas that include typical carcinoid tumor and small cell carcinoma. Code the specific histology when given. Code neuroendocrine carcinoma, NOS (8246) when no specific histology is documented.

Non-small cell carcinoma (8046): The term non-small cell is used two ways, as a group term describing all carcinomas that are not small cell; and as a default diagnosis when there isn’t enough tissue to classify the tumor beyond the exclusion of small cell.

Pancoast tumor: An anatomic designation (not a specific histology) for a lung cancer that starts in the upper lobe of the lung and extends outward to destroy the ribs and vertebrae. The tumor may compress or directly invade the brachial plexus (nerve bundles) of the neck, causing pain. Pancoast tumor may also be called superior sulcus tumor.

Pleomorphic carcinoma (8022): A poorly differentiated non-small cell carcinoma (squamous cell carcinoma, adenocarcinoma, or large cell carcinoma) containing spindle cells and/or giant cells or, a carcinoma containing only spindle cells and giant cells. These fall under the general category of sarcomatoid carcinoma.

Sarcomatoid carcinoma: A group of tumors that are non-small cell in type and contain spindle cells and/or giant cells. Depending on the histologic features the tumor may be designated: pleomorphic carcinoma (8022); spindle cell carcinoma (8032); giant cell carcinoma (8031), carcinosarcoma (8980); or pulmonary blastoma (8972)

Small cell carcinoma: Malignant epithelial tumor consisting of small cells. There are many types of lung cancer, but most can be categorized into one of two basic types, "small cell carcinoma" or “non-small cell carcinoma”

Undifferentiated carcinoma (8020): A high grade malignancy lacking glandular structures or other specific features that can be used to better classify the tumor. Undifferentiated carcinoma is used by pathologists when they believe the tumor is a carcinoma (not lymphoma, melanoma, or sarcoma) but they are not sure if the tumor is small cell or non-small cell.

Chart 1 – Lung Histology Groups and Specific Types

Note: This chart is based on the WHO Classification of Tumors for tumors of the lung. The chart is not a complete listing of histologies that may occur in the lung.

Chart 2 – Most Common Lung Histology Groups

Chart Instructions: Use this chart to identify the most common group terms and histology types.

Note: This chart is based on the WHO Classification of Tumors for tumors of the lung. The chart is not a complete listing of histologies that may occur in the lung.

Table 1 –Combination/Mixed Codes for Lung Histologies

Table Instructions: Use this table to select combination/mixed histology codes. Compare the terms in the diagnosis to the terms in columns 1 and 2. If the terms match, abstract the case using the ICD-O-3 histology code in column 4. Use the combination/mixed codes listed in this table only when the histologies in the tumor match the histologies listed below. Use the combination/mixed codes for a single tumor when all histologies are present in a single tumor.

Note: This table is not a complete listing of histologies that may occur in the lung.

Column 1: Required Terms | Column 2: Additional Required Terms | Column 3: ICD-O-3 Term | Column 4: ICD-O-3 Code
Giant cell carcinoma AND spindle cell carcinoma |  | Giant cell and spindle cell carcinoma | 8030
Small cell carcinoma AND one of the histologies in Column 2 Note: Diagnosis must be small cell carcinoma (NOS), not a subtype of small cell | Adenocarcinoma | Combined small cell carcinoma Mixed small cell carcinoma | 8045
 | Large cell carcinoma
 | Squamous cell carcinoma
Squamous cell carcinoma* AND large cell nonkeratinizing |  | Squamous cell carcinoma, large cell, nonkeratinizing | 8072
Squamous cell carcinoma AND small cell nonkeratinizing |  | Squamous cell caricinoma, small cell, nonkeratinizing | 8073
Squamous cell carcinoma* AND one of the histologies in Column 2 | Spindle cell carcinoma | Squamous cell carcinoma, spindle cell | 8074
 | Sarcomatoid | Squamous cell carcinoma, sarcomatoid
A combination of at least two of the histologies in Column 2** | Acinar | Adenocarcinoma with mixed subtypes** | 8255**
 | Bronchioloalveolar carcinoma
 | Bronchioloalveolar carcinoma non mucinous (Clara cell/type II pneumocyte)
 | Bronchioloalveolar carcinoma mucinous (goblet cell)
 | Bronchioloalveolar carcinoma mixed mucinous and non-mucinous
 | Clear cell adenocarcinoma
 | Papillary adenocarcinoma
 | Solid adenocarcinoma
 | Well-differentiated fetal adenocarcinoma
Adenocarcinoma AND squamous cell carcinoma Note: Diagnosis must be adenocarcinoma (NOS), not a subtype of adenocarcinoma |  | Adenosquamous carcinoma | 8560
Epithelial carcinoma AND myoepithelial carcinoma |  | Epithelial-myoepithelial carcinoma | 8562

* Squamous cell carcinoma and epidermoid carcinoma are synonyms.

** DO NOT USE code 8255 for adenocarcinoma combined with mucinous subtypes such as mucinous “colloid” adenocarcinoma (8480) mucinous cystadenocarcinoma (8470) or signet ring adenocarcinoma (8490).


Lung Multiple Primary Rules - Flowchart


Lung Histology Coding Rules - Flowchart


Lung Multiple Primary Rules - Matrix

Lung Multiple Primary Rules - Matrix
C340 - C349
(Excludes lymphoma and leukemia M9590 – 9989 and Kaposi sarcoma M9140)

Rule

Site

Histology

Timing

Behavior

Notes/Examples

Primary

UNKNOWN IF SINGLE OR MULTIPLE TUMORS

Tumor(s) not described as metastasis

M1

1: Use this rule only after all information sources have been exhausted.

2: Use this rule when only one tumor is biopsied but the patient has two or more tumors in one lung and may have one or more tumors in the contralateral lung. (See detailed explanation in Lung Equivalent Terms and Definitions)

Single*

SINGLE TUMOR

Tumor not described as metastasis

M2

Single

The tumor may overlap onto or extend into adjacent/contiguous site or subsite.

Single*

MULTIPLE TUMORS
Multiple tumors may be a single primary or multiple primaries

Tumors not described as metastases

M3

Sites with topography codes that are different at the second (Cxxx) and/or third (Cxxx) character

This is a change in rules; tumors in the trachea (C33) and in the lung (C34) were a single primary in the previous rules.

Multiple**

M4

Non-small cell carcinoma (8046) and another tumor that is small cell carcinoma (8041-8045)

Multiple**

M5

Adenocarcinoma with mixed subtypes (8255)

and another that is bronchioloalveolar (8250-8254)

Multiple**

M6

Single tumor in each lung

When there is a single tumor in each lung abstract as multiple primaries unless stated or proven to be metastatic.

Multiple**

M7

Multiple tumors in both lungs

Histology codes are different at the first (xxxx), second (xxxx), or third (xxxx) number

Multiple**

M8

Diagnosed more than three (3) years apart

Multiple**

M9

More than 60 days after diagnosis

An invasive tumor following an in situ tumor

1: The purpose of this rule is to ensure that the case is counted as an incident (invasive) case when incidence data are analyzed.

2: Abstract as multiple primaries even if the medical record/physician states it is recurrence or progression of disease.

Multiple**

M10

Non-small cell carcinoma, NOS (8046) and a more specific non-small cell carcinoma type (Chart 1)

Single *

M11

Histology codes are different at the first (xxxx), second (xxxx), or third (xxxx) number

Adenocarcinoma in one tumor and squamous cell carcinoma in another tumor are multiple primaries.

Multiple**

M12

Does not meet any of the above criteria

1: When an invasive tumor follows an in situ tumor within 60 days, abstract as a single primary.

2: All cases covered by this rule are the same histology

Rule M12 Examples

The following are examples of the types of cases that use Rule M12. This is NOT intended to be an exhaustive set of examples; there are other cases that may be classified as a single primary.

Warning: Using only these case examples to determine the number of primaries can result in major errors.

Example 1: Solitary tumor in one lung, multiple tumors in contralateral lung

Example 2: Diffuse bilateral nodules (This is the only condition when laterality = 4)

Example 3: An in situ and invasive tumor diagnosed within 60 days

Example 4: Multiple tumors in the left lung metastatic from right lung

Example 5: Multiple tumors in one lung

Example 6: Multiple tumors in both lungs.

Single*


Lung Histology Coding Rules - Matrix

Lung Histology Coding Rules - Matrix
C340 - C349
(Excludes lymphoma and leukemia M9590 – 9989 and Kaposi sarcoma M9140)

Rule

Pathology/Cytology Specimen

Histology

Behavior

Notes and Examples

Code

SINGLE TUMOR

H1

No pathology/cytology specimen or the pathology/cytology report is not available

1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • CT, PET, or MRI scans

  • Chest x-rays

2: Code the specific histology when documented.

3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented

The histology documented by the physician

H2

None from primary site

Code the behavior /3

The histology from metastatic site

H3

One type

Do not code terms that do not appear in the histology description

Example 1: Do not code squamous cell carcinoma non-keratinizing unless the words “non-keratinizing” actually appear in the diagnosis

Example 2: Do not code bronchioalveolar non-mucinous unless the words “non-mucinous” actually appear in the diagnosis

The histology

H4

Invasive and in situ

The invasive histologic type

H5

Multiple histologies all within the same branch on Chart 1.

Examples of histologies within same branch:

  • Carcinoma, NOS (8010) and a more specific carcinoma or

  • Adenocarcinoma, NOS (8140) and a more specific adenocarcinoma or

  • Squamous cell carcinoma, NOS (8070) and a more specific squamous cell carcinoma or

  • Sarcoma, NOS (8800) and a more specific sarcoma.

The specific histology may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation. The specific histology may also be identified as follows: adenocarcinoma, clear cell or clear cell adenocarcinoma.

Example 1: Adenocarcinoma, predominantly mucinous. Code 8480 (mucinous adenocarcinoma).

Example 2: Non-small cell carcinoma, papillary squamous cell. Code 8052 (papillary squamous cell carcinoma).

The most specific term using Chart 1

H6

Multiple specific or a non-specific with multiple specific (Table 1)

The specific histologies may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation

Example 1 (multiple specific histologies): Solid and papillary adenocarcinoma. Code 8255 (adenocarcinoma with mixed subtypes).

Example 2 (multiple specific histologies): Combined small cell and squamous cell carcinoma. Code 8045 (combined small cell carcinoma).

Example 3 (non-specific with multiple specific histologies): Adenocarcinoma with papillary and clear cell features. Code 8255 (adenocarcinoma with mixed subtypes).

The appropriate combination/mixed code (Table 1)

H7

None of the above conditions are met

The histology with the numerically higher ICD-O-3 code

MULTIPLE TUMORS ABSTRACTED AS A SINGLE PRIMARY

H8

No pathology/cytology specimen or the pathology/cytology report is not available

1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • CT, PET, or MRI scans

  • Chest x-rays

2: Code the specific histology when documented

3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented

The histology documented by the physician

H9

None from primary site

Code the behavior /3

The histology from a metastatic site

H10

One type

Do not code terms that do not appear in the histology description

Example 1: Do not code squamous cell carcinoma non-keratinizing unless the words “non-keratinizing” actually appear in the diagnosis.

Example 2: Do not code bronchioalveolar non-mucinous unless the words “non-mucinous” actually appear in the diagnosis.

The histology

H11

1: This rule should only be used when the first three digits of the histology codes are identical (This is a single primary).

2: See the Lung Equivalent Terms, Definitions, Charts, Tables and Illustrations for the definition of most invasive.

  • One tumor is in situ and one is invasive, code the histology from the invasive tumor

  • Both/all histologies are invasive, code the histology of the most invasive tumor.

The histology of the most invasive tumor

H12

Multiple histologies all within the same branch on Chart 1.

Examples of histologies within same branch:

  • Carcinoma, NOS (8010) and a more specific carcinoma or

  • Adenocarcinoma, NOS (8140) and a more specific adenocarcinoma or

  • Squamous cell carcinoma, NOS (8070) and a more specific squamous cell carcinoma or

  • Sarcoma, NOS (8800) and a more specific sarcoma.

The specific histology may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation. The specific histology may also be identified as follows: adenocarcinoma, clear cell or clear cell adenocarcinoma.

Example 1: Adenocarcinoma, predominantly mucinous. Code 8480 (mucinous adenocarcinoma).

Example 2: Non-small cell carcinoma, papillary squamous cell. Code 8052 (papillary squamous cell carcinoma).

The most specific term using Chart 1

H13

None of the above conditions are met

The histology with the numerically higher ICD-O-3 code


Lung Multiple Primary Rules - Text

Lung Multiple Primary Rules - Text
C340 - C349
(Excludes lymphoma and leukemia M9590 – 9989 and Kaposi sarcoma M9140)

UNKNOWN IF SINGLE OR MULTIPLE TUMORS

Note: Tumor(s) not described as metastasis

Rule M1

When it is not possible to determine if there is a single tumor or multiple tumors, opt for a single tumor and abstract as a single primary.*

Note 1: Use this rule only after all information sources have been exhausted.

Note 2: Use this rule when only one tumor is biopsied but the patient has two or more tumors in one lung and may have one or more tumors in the contralateral lung. (See detailed explanation in Lung Equivalent Terms and Definitions)

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

This is the end of instructions for Unknown if Single or Multiple Tumors.

SINGLE TUMOR

Note: Tumor not described as metastasis

Rule M2

A single tumor is always a single primary. *

Note: The tumor may overlap onto or extend into adjacent/contiguous site or subsite.

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

This is the end of instructions for Single Tumor.

MULTIPLE TUMORS

Multiple tumors may be a single primary or multiple primaries.

Note: Tumors not described as metastases

Rule M3

Tumors in sites with ICD-O-3 topography codes that are different at the second (Cxxx) and/or third character (Cxxx) are multiple primaries. **

Note: This is a change in rules; tumors in the trachea (C33) and in the lung (C34) were a single lung primary in the previous rules.

Rule M4

At least one tumor that is non-small cell carcinoma (8046) and another tumor that is small cell carcinoma (8041-8045) are multiple primaries. **

Rule M5

A tumor that is adenocarcinoma with mixed subtypes (8255) and another that is bronchioloalveolar (8250-8254) are multiple primaries. **

Rule M6

A single tumor in each lung is multiple primaries. **

Note: When there is a single tumor in each lung abstract as multiple primaries unless stated or proven to be metastatic.

Rule M7

Multiple tumors in both lungs with ICD-O-3 histology codes that are different at the first (xxxx), second (xxxx) or third (xxxx) number are multiple primaries. **

Rule M8

Tumors diagnosed more than three (3) years apart are multiple primaries. **

Rule M9

An invasive tumor following an in situ tumor more than 60 days after diagnosis is a multiple primary. **

Note 1: The purpose of this rule is to ensure that the case is counted as an incident (invasive) case when incidence data are analyzed.

Note 2: Abstract as multiple primaries even if the medical record/physician states it is recurrence or progression of disease.

Rule M10

Tumors with non-small cell carcinoma, NOS (8046) and a more specific non-small cell carcinoma type (Chart 1) are a single primary.*

Rule M11

Tumors with ICD-O-3 histology codes that are different at the first (xxxx), second (xxxx) or third (xxxx) number are multiple primaries. **

Note: Adenocarcinoma in one tumor and squamous cell carcinoma in another tumor are multiple primaries.

Rule M12

Tumors that do not meet any of the above criteria are a single primary.*

Note 1: When an invasive tumor follows an in situ tumor within 60 days, abstract as a single primary.

Note 2: All cases covered by this rule are the same histology.

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

** Prepare two or more abstracts. Use the histology coding rules to assign the appropriate histology code to each case abstracted.

This is the end of instructions for Multiple Tumors.

________________________________________

Rule M12 Examples: The following are examples of cases that use Rule M12. This is NOT intended to be an exhaustive set of examples; there are other cases that may be classified as a single primary.

Warning: Using only these case examples to determine the number of primaries can result in major errors.

Example 1: Solitary tumor in one lung, multiple tumors in contralateral lung | Example 2: Diffuse bilateral nodules (This is the only condition when laterality = 4) | Example 3: An in situ and invasive tumor diagnosed within 60 days
Example 4: Multiple tumors in left lung metastatic from right lung | Example 5: Multiple tumors in one lung | Example 6: Multiple tumors in both lungs


Lung Histology Coding Rules - Text

Lung Histology Coding Rules - Text
C340 - C349
(Excludes lymphoma and leukemia M9590 – 9989 and Kaposi sarcoma M9140)

SINGLE TUMOR

Rule H1

Code the histology documented by the physician when there is no pathology/cytology specimen or the pathology/cytology report is not available.

Note 1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • CT, PET, or MRI scans

  • Chest x-rays

Note 2: Code the specific histology when documented.

Note 3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented.

Rule H2

Code the histology from a metastatic site when there is no pathology/cytology specimen from the primary site.

Note: Code the behavior /3.

Rule H3

Code the histology when only one histologic type is identified.

Note: Do not code terms that do not appear in the histology description.

Example 1: Do not code squamous cell carcinoma non-keratinizing unless the words “non-keratinizing” actually appear in the diagnosis.

Example 2: Do not code bronchioalveolar non-mucinous unless the words “non-mucinous” actually appear in the diagnosis.

Rule H4

Code the invasive histologic type when a single tumor has invasive and in situ components

Rule H5

Code the most specific term using Chart 1 when there are multiple histologies within the same branch. Examples of histologies within the same branch are:

  • Cancer/malignant neoplasm, NOS (8000) and a more specific histology or

  • Carcinoma, NOS (8010) and a more specific carcinoma or

  • Adenocarcinoma, NOS (8140) and a more specific adenocarcinoma or

  • Squamous cell carcinoma, NOS (8070) and a more specific squamous cell carcinoma or

  • Sarcoma, NOS (8800) and a more specific sarcoma

Note: The specific histology may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation

Example 1: Adenocarcinoma, predominantly mucinous. Code 8480 (mucinous adenocarcinoma).

Example 2: Non-small cell carcinoma, papillary squamous cell. Code 8052 (papillary squamous cell carcinoma).

Rule H6

Code the appropriate combination/mixed code (Table 1) when there are multiple specific histologies or when there is a non-specific with multiple specific histologies

Note: The specific histologies may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation.

Example 1 (multiple specific histologies): Solid and papillary adenocarcinoma. Code 8255 (adenocarcinoma with mixed subtypes).

Example 2 (multiple specific histologies): Combined small cell and squamous cell carcinoma. Code 8045 (combined small cell carcinoma).

Example 3 (non-specific with multiple specific histologies): Adenocarcinoma with papillary and clear cell features. Code 8255 (adenocarcinoma with mixed subtypes).

Rule H7

Code the histology with the numerically higher ICD-O-3 code.

This is the end of instructions for Single Tumor.

Code the histology according to the rule that fits the case.

MULTIPLE TUMORS ABSTRACTED AS A SINGLE PRIMARY

Rule H8

Code the histology documented by the physician when there is no pathology/cytology specimen or the pathology/cytology report is not available.

Note 1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • CT, PET, or MRI scans

  • Chest x-rays

Note 2: Code the specific histology when documented.

Note 3: Code the histology to 8000 (cancer/malignant neoplasm), or 8010 (carcinoma) as stated by the physician when nothing more specific is documented.

Rule H9

Code the histology from a metastatic site when there is no pathology/cytology specimen from the primary site.

Note: Code the behavior /3.

Rule H10

Code the histology when only one histologic type is identified.

Note: Do not code terms that do not appear in the histology description.

Example 1: Do not code squamous cell carcinoma non-keratinizing unless the words “non-keratinizing” actually appear in the diagnosis.

Example 2: Do not code bronchioalveolar non-mucinous unless the words “non-mucinous” actually appear in the diagnosis.

Rule H11

Code the histology of the most invasive tumor.

Note 1: This rule should only be used when the first three numbers of the histology codes are identical (This is a single primary.)

Note 2: See the Lung Equivalent Terms, Definitions, Charts, Tables and Illustrations for the definition of most invasive.

  • One tumor is in situ and one is invasive, code the histology from the invasive tumor.

  • Both/all histologies are invasive, code the histology of the most invasive tumor.

Rule H12

Code the most specific term using Chart 1 when there are multiple histologies within the same branch. Examples of histologies within the same branch are:

  • Cancer/malignant neoplasm, NOS (8000) and a more specific histology or

  • Carcinoma, NOS (8010) and a more specific carcinoma or

  • Adenocarcinoma, NOS (8140) and a more specific adenocarcinoma or

  • Squamous cell carcinoma, NOS (8070) and a more specific squamous cell carcinoma or

  • Sarcoma, NOS (8800) and a more specific sarcoma

Note: The specific histology may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation

Example 1: Adenocarcinoma, predominantly mucinous. Code 8480 (mucinous adenocarcinoma).

Example 2: Non-small cell carcinoma, papillary squamous cell. Code 8052 (papillary squamous cell carcinoma).

Rule H13

Code the histology with the numerically higher ICD-O-3 code.

This is the end of instructions for Multiple Tumors Abstracted as a Single Primary.

Code the histology according to the rule that fits the case.


Melanoma Equivalent Terms and Definitions

Cutaneous Melanoma Equivalent Terms, Definitions and Illustrations
C440 - C449 with Histology 8720 - 8780
Excludes melanoma of any other site)

Introduction

Cutaneous melanoma starts in the melanocyte cells of the skin. Melanocytes lie in the epidermis, the outermost layer of the skin. Melanocytes often cluster together and form moles (nevi). Most moles are benign, but some may go on to become malignant melanomas.

Melanomas are divided into 5 main types, depending on their location, shape and whether they grow outward or downward into the dermis:

  • Acral melanoma: occurs on the palms of the hand, soles of the feet, or nail beds

  • Desmoplastic melanoma: is a rare malignant melanoma marked by non-pigmented lesions on sun-exposed areas of the body

  • Lentigo maligna: usually occur on the faces of elderly people

  • Superficial spreading or flat melanoma: grows outwards at first to form an irregular pattern on the skin with an uneven color

  • Nodular melanomas: are lumpy and often blue-black in color and may grow faster and spread downwards

These types account for the majority of melanomas occurring in the US population. For a more complete listing of histologic types of melanoma, see the AJCC Cancer Staging Manual, 6th Ed.

Melanoma can also start in the mucous membranes of the mouth, anus and vagina, in the eye or other places in the body where melanocytes are found. This scheme is used only for melanomas that occur on the skin.

Equivalent or Equal Terms

  • Tumor, mass, lesion, neoplasm

  • Type, subtype, predominantly, with features of, major, or with ____differentiation.

  • Giant pigmented nevus, giant congenital nevus

  • Mole, Nevus

  • Mixed epithelioid and spindle cell melanoma (8770): Epithelioid melanoma and spindle cell melanoma

Synonyms for In Situ

Behavior code 2

Clark level 1 (limited to the epithelium)

Hutchinson freckle (See synonyms for Hutchinson freckle)

Intraepidermal, NOS

Intraepithelial, NOS

Lentigo maligna

Noninvasive

Precancerous melanoma of Dubreuilh

Stage 0

Tis

Synonyms for Hutchinson freckle

Circumscribed precancerous melanosis

Intraepidermal malignant melanoma

Lentigo maligna

Precancerous melanosis of Dubreuilh

Definitions

Amelanotic melanoma: A non-pigmented malignant melanoma.

Atypical melanocytic hyperplasia (dysplasia): Tumor-like lesion or condition may represent precursor stage or stage in development of melanoma. Not reportable.

Different lateralities: The right side of the body, the left side of the body and the midline are separate lateralities in the melanoma coding rules.

Evolving melanoma (borderline evolving melanoma): Evolving melanoma are tumors of uncertain biologic behavior. Histological changes of borderline evolving melanoma are too subtle for a definitive diagnosis of melanoma in situ. The tumors may be described as "proliferation of atypical melanocytes confined to epidermal and adnexal epithelium," "atypical intraepidermal melanocytic proliferation, "atypical intraepidermal melanocytic hyperplasia"; or “severe melanocytic dysplasia.” Not reportable.

Familial Atypical Multiple Mole Melanoma Syndrome (FAMM, FAM-M): An inherited condition identified when:

  • Melanoma has been diagnosed in a family member, including grandparents, aunts, uncles, and cousins

  • Several family members have large numbers of moles (often more than 50) which may be abnormal or atypical moles.

Giant pigmented nevus: Diameter larger than 20 cm; frequently covers large areas of the body in a garment-like fashion. The trunk, head and neck are the most common sites.

Junctional nevus: Smooth, hairless, light to dark brown mole. Can be slightly elevated, usually multiple and can occur on any part of the body. Melanocytes are confined to the dermo-epidermal junction.

Hypodermis: A subcutaneous layer of loose connective tissue containing a varying number of fat cells.

Synonyms: subcutaneous fat; subcutis.

In-transit metastasis: Metastasis found in the lymphatic channels more than 2cm away from the primary melanoma, but not reaching the regional lymph nodes.

Invasive tumor: A tumor that penetrates the basement membrane and invades the dermis.

Laterality: For skin sites, laterality divides the body into a right and left half as though a line were drawn from mid forehead to mid pelvis and from mid skull to mid buttocks. A midline laterality describes a tumor that is in the center of the “line” drawn from the mid forehead to mid pelvis or from the mid skull to the mid buttocks; it is impossible to categorize the tumor as being on the right or left side of the body.

Lentigo maligna: Is a specific histologic type of in situ melanoma. It appears as a brown or black mottled, irregular, lesion with increased numbers of scattered atypical melanocytes in the epidermis. It usually occurs on the face.

Lentigo maligna melanoma: Is an invasive melanoma that begins as lentigo maligna, but usually after many years the dermis is invaded by the tumor. Once invasion has occurred, the lesion is called lentigo maligna melanoma.

Midline: the middle dividing line that separates the body into right and left sides.

Most invasive: the histology that has the greatest extension into the dermis or subcutaneous fat.

Non-invasive tumor: A tumor confined to epithelium (intraepithelial), in situ tumor, with no penetration below the basement membrane.

Precancerous melanosis: An obsolete term for lentigo maligna.

Proliferation of atypical melanocytes confined to epidermis: Number of (proliferation) pigmented cells (melanocytes) not showing the normal cell structure (atypical). Not reportable.

Regressing melanoma: The term “regressing melanoma” does not refer to a specific histology; it refers to the physical appearance and size of the lesion. A regressing melanoma is reacting to the body’s immune system by shrinking in size. Partial spontaneous regression is not an uncommon finding in invasive primary melanoma; partial regression can be an indicator of poor prognosis. Proven complete regression is very rare; one website stated that only 33 cases of total regression have been reported. A regressive melanoma is usually thinner than it was originally. Although regression is a prognostic factor, the histologic type is more important for histology coding purposes. See Histology coding rules, Rule H5.

Satellite lesion or metastasis: Grossly evident metastatic skin lesion within the immediate vicinity (usually within 2 cm) of a primary malignant tumor; e.g., skin adjacent to primary malignant melanoma. This is a metastasis, not a separate primary.

Severe melanotic dysplasia: Tumor-like lesion or condition. Not reportable.

Skin Layers:

  • Epidermis – upper surface, thin layer (outermost layer)

  • Dermis – lower, intermediate thicker layer (intermediate layer)

  • Hypodermis – also called subcutis or subcutaneous fat – lowest layer (innermost layer)


Melanoma Multiple Primary Rules - Flowchart


Melanoma Histology Coding Rules - Flowchart


Melanoma Multiple Primary Rules - Matrix

Cutaneous Melanoma Multiple Primary Rules – Matrix
C440 – C449
(Excludes melanoma of any other site)

Rule

Site

Histology

Timing

Behavior

Notes/Examples

Primary

UNKNOWN IF SINGLE OR MULTIPLE MELANOMAS

Melanoma(s) not described as metastasis

M1

Use this rule only after all information sources have been exhausted.

Single*

SINGLE MELANOMA

1: Melanoma not described as metastasis

2: Includes combinations of in situ and invasive

M2

Single

Single*

MULTIPLE MELANOMAS

Multiple melanomas may be a single primary or multiple primaries

1: Melanoma not described as metastases

2: Includes combinations of in situ and invasive

M3

Topography codes are different at the second (Cxxx), third (Cxxx) or fourth (Cxxx) character

Multiple**

M4

Different laterality

A midline melanoma is a different laterality than right or left.

Example 1: A melanoma on the right side of the chest and a melanoma at midline on the chest are different laterality, multiple primaries.

Example 2: A melanoma on the right side of the chest and a melanoma on the left side of the chest are multiple primaries.

Multiple**

M5

Histology codes are different at the first (xxxx), second (xxxx), or third (xxxx) number

Multiple**

M6

More than 60 days after diagnosis

An invasive melanoma following an in situ melanoma

1: The purpose of this rule is to ensure that the case is counted as an incident (invasive) case when incidence data are analyzed.

2: Abstract as multiple primaries even if the medical record/physician states it is recurrence or progression of disease.

Multiple**

M7

Diagnosed more than 60 days apart

Multiple**

M8

Does not meet any of the above criteria

1: Use the data item “Multiplicity Counter” to record the number of melanomas abstracted as a single primary.

2: When an invasive melanoma follows an in situ melanoma within 60 days, abstract as a single primary.

3: All cases covered by this rule are the same site and histology.

Rule M8 Examples

The following are examples of the types of cases that use Rule M8.

This is NOT intended to be an exhaustive set of examples; there are other cases that may be classified as a single primary.

Warning: Using only these case examples to determine the number of primaries can result in major errors.

Example 1: Solitary melanoma on the left back and another solitary melanoma on the left chest

Example 2: Solitary melanoma on the right thigh and another solitary melanoma on the right ankle

Single*


Melanoma Histology Coding Rules - Matrix

Cutaneous Melanoma Histology Coding Rules – Matrix
C440-C449
(Excludes melanoma of all other sites)

Rule

Melanoma Specimen

Histology

Behavior

Notes and Examples

Code

SINGLE MELANOMA OR MULTIPLE MELANOMAS ABSTRACTED AS A SINGLE PRIMARY

H1

No pathology/cytology specimen or the pathology/cytology report is not available

1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of melanoma in the medical record

  • PET scan

2: Code the specific histology when documented.

The histology documented by the physician

H2

None from primary site

Code the behavior /3

The histology from metastatic site

H3

One type

The histology

H4

Invasive and in situ

The invasive histologic type

H5

Regressing melanoma and a histologic type

Example: Nodular melanoma with features of regression. Code 8721 (Nodular melanoma).

The histologic type

H6

Regressing melanoma

Example: Malignant melanoma with features of regression. Code 8723.

8723 (Malignant melanoma, regressing)

H7

Lentigo maligna melanoma and a histologic type

The histologic type

H8

Lentigo maligna melanoma

8742 (Lentigo maligna melanoma)

H9

Melanoma, NOS (8720) with a single specific type

1. The specific type for in situ lesions may be identified as pattern, architecture, type, subtype, predominantly, with features of, major, or with ____differentiation.

2. The specific type for invasive lesions may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation.

The most specific histologic term

H10

None of the above conditions are met

The histology with the numerically higher ICD-O-3 code


Melanoma Multiple Primary Rules - Text

Cutaneous Melanoma Multiple Primary Rules - Text
C440 - C449 with Histology 8720 - 8780
(Excludes melanoma of any other site)

UNKNOWN IF SINGLE OR MULTIPLE MELANOMAS

Note: Melanoma(s) not described as metastasis

Rule M1

When it is not possible to determine if there is a single melanoma or multiple melanomas, opt for a single melanoma and abstract as a single primary.*

Note: Use this rule only after all information sources have been exhausted

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

This is the end of instructions for Unknown if Single or Multiple Melanoma.

SINGLE MELANOMA

Note 1: Melanoma not described as metastasis

Note 2: Includes combinations of in situ and invasive

Rule M2

A single melanoma is always a single primary. *

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

This is the end of instructions for Single Melanoma.

MULTIPLE MELANOMAS

Multiple melanomas may be a single primary or multiple primaries

Note 1: Melanoma not described as metastases

Note 2: Includes combinations of in situ and invasive

Rule M3

Melanomas in sites with ICD-O-3 topography codes that are different at the second (Cxxx), third (Cxxx) or fourth (C44x) character are multiple primaries. **

Rule M4

Melanomas with different laterality are multiple primaries. **

Note: A midline melanoma is a different laterality than right or left.

Example 1: Melanoma of the right side of the chest and a melanoma at midline of the chest are different laterality, multiple primaries

Example 2: A melanoma of the right side of the chest and a melanoma of the left side of the chest are multiple primaries

Rule M5

Melanomas with ICD-O-3 histology codes that are different at the first (xxxx), second (xxxx) or third number (xxxx) are multiple primaries. **

Rule M6

An invasive melanoma that occurs more than 60 days after an in situ melanoma is a multiple primary. **

Note 1: The purpose of this rule is to ensure that the case is counted as an incident (invasive) case when incidence data are analyzed.

Note 2: Abstract as multiple primaries even if the medical record/physician states it is recurrence or progression of disease.

Rule M7

Melanomas diagnosed more than 60 days apart are multiple primaries. **

Rule M8

Melanomas that do not meet any of the above criteria are abstracted as a single primary. *

Note 1: Use the data item “Multiplicity Counter” to record the number of melanomas abstracted as a single primary.

Note 2: When an invasive melanoma follows an in situ melanoma within 60 days, abstract as a single primary.

Note 3: All cases covered by this rule are the same site and histology.

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

** Prepare two or more abstracts. Use the histology coding rules to assign the appropriate histology code to each case abstracted.

This is the end of instructions for Multiple Melanomas.

_______________________________________

Rule M8 Examples: The following are examples of cases that use Rule M8. This is NOT intended to be an exhaustive set of examples; there are other cases that may be classified as a single primary.

Warning: Using only these case examples to determine the number of primaries can result in major errors.

Example 1: Solitary melanoma on the left back and another solitary melanoma on the left chest.

Example 2: Solitary melanoma on the right thigh and another solitary melanoma on the right ankle.


Melanoma Histology Coding Rules - Text

Cutaneous Melanoma Histology Coding Rules - Text
C440 - C449 with Histology 8720 - 8780
(Excludes melanoma of any other site)

SINGLE MELANOMA OR MULTIPLE MELANOMAS ABSTRACTED AS A SINGLE PRIMARY

Rule H1

Code the histology documented by the physician when there is no pathology/cytology specimen or the pathology/cytology report is not available.

Note 1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of melanoma in the medical record

  • PET scan

Note 2: Code the specific histology when documented.

Rule H2

Code the histology from the metastatic site when there is no pathology/cytology specimen from the primary site.

Note: Code the behavior /3.

Rule H3

Code the histology when only one histologic type is identified.

Rule H4

Code the invasive histologic type when there are invasive and in situ components.

Rule H5

Code the histologic type when the diagnosis is regressing melanoma and a histologic type.

Example: Nodular melanoma with features of regression. Code 8721 (Nodular melanoma).

Rule H6

Code 8723 (Malignant melanoma, regressing) when the diagnosis is regressing melanoma.

Example: Malignant melanoma with features of regression. Code 8723.

Rule H7

Code the histologic type when the diagnosis is lentigo maligna melanoma and a histologic type.

Rule H8

Code 8742 (Lentigo maligna melanoma) when the diagnosis is lentigo maligna melanoma.

Rule H9

Code the most specific histologic term when the diagnosis is melanoma, NOS (8720) with a single specific type.

Note 1: The specific type for in situ lesions may be identified as pattern, architecture, type, subtype, predominantly, with features of, major, or with ____differentiation

Note 2: The specific type for invasive lesions may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation.

Rule H10

Code the histology with the numerically higher ICD-O-3 code.

This is the end of instructions for Single Melanoma or Multiple Melanomas Abstracted as a Single Primary.

Code the histology according to the rule that fits the case.


Breast Equivalent Terms and Definitions

Breast Equivalent Terms, Definitions, Tables and Illustrations
C500 - C509
(Excludes lymphoma and leukemia M9590 – 9989 and Kaposi sarcoma M9140)

Equivalent or Equal Terms

  • And, with (used in histology rules, i.e. duct and lobular is equivalent to duct with lobular)

  • Duct, ductal

  • Mammary, breast

  • Mucinous, colloid

  • NOS, NST

  • Tumor, mass, lesion, neoplasm

Synonyms for “in situ”

  • Behavior code ‘2’

  • DCIS

  • Intracystic

  • Intraductal

  • Noninfiltrating

  • Noninvasive

Definitions

Carcinoma with osteoclast-like giant cells (8035): This is a specific type of duct carcinoma. The carcinomatous part of the lesion is most commonly an infiltrating duct carcinoma.

Ductular carcinoma (8521): A malignancy that is infrequently found in the breast and may be found with greater frequency in other organs such as pancreas or prostate. Code 8521 is seldom, if ever, applied to the breast. Although the ICD-O-3 suggests that 8521 is a site-associated code; the addition of (C50._) after this code may be misleading. The WHO Histological Classification of Tumours of the Breast does not list 8521, ductular carcinoma.

Duct carcinoma, NOS (8500): The largest group of breast cancers. Duct carcinoma, NOS is not a specific histologic type because it lacks specific features that can be used to better classify the tumor. See Table 1 and Table 2 for intraductal and duct types.

Inflammatory breast carcinoma (IBC): A breast cancer with a distinctive clinical presentation believed to be due to lymphatic obstruction from an underlying invasive adenocarcinoma. The vast majority of cases have a prominent dermal lymphatic infiltration by tumor. Dermal lymphatic infiltration without the characteristic clinical picture is insufficient to qualify as inflammatory carcinoma.

Intracystic carcinoma/Intracystic papillary carcinoma: Variant of intraductal carcinoma used to describe encysted forms of papillary carcinoma. Code intracystic carcinoma as in situ /2 unless the histology is described as invasive intracystic carcinoma.

In Situ: A tumor that is confined to the duct system (ductular or lobular) and does not invade surrounding stroma.

Invasive: A tumor that penetrates beyond the ductal basement membrane into the adjacent stroma of the breast parenchyma.

Lobular Carcinoma: Lobular carcinoma includes solid and alveolar patterns. About 5 to 10% of breast cancers are lobular. There is about a 20% chance that the opposite breast will also be involved, and many of them arise multicentrically in the same breast.

Paget Disease: Paget disease of the nipple is a condition where the epidermis of the nipple is infiltrated with neoplastic cells. ICD-O-3 classifies all mammary Paget disease as a malignant process with a malignant behavior (/3). Under the matrix system, only if the Paget disease is explicitly specified as in situ or non-invasive by the pathologist, code the behavior in situ (/2).

Phyllodes tumor (cystosarcoma phyllodes): A rare tumor with incidence ranging from 0.3% to 0.9% of all breast cancers. These tumors have a natural history and clinical behavior different from carcinoma of the breast. Criteria to classify benign, borderline and malignant cystosarcoma phyllodes utilize histologic parameters such as cellular atypia, mitotic activity and tumor margins. The reported incidence of malignant cystosarcoma phyllodes is approximately 25% of all phyllodes tumors.

Pleomorphic carcinoma (8022): This is a specific duct carcinoma type; A rare variant of high grade ductal carcinoma, NOS.

Sarcoma of breast: Primary sarcomas of the breast are rare accounting for less than 0.1% of all malignant tumors of the breast. Diagnoses may include fibrosarcoma, angiosarcoma, pleomorphic sarcoma, leiomyosarcoma, myxofibrosarcoma, hemangio-pericytoma, and osteosarcoma (extra-osseous osteosarcoma of breast).

Scirrhous Carcinoma: An adenocarcinoma with a firm-hard nodule associated with a dense connective tissue in the stroma. Scirrhous carcinoma is descriptive term, not a specific type of ductal carcinoma.

Table 1 – Intraductal (8500/2) and Specific Intraductal Carcinomas

Note: These are the most common specific intraductal carcinomas. This is not intended to be a complete list of all possible intraductal types. If a histology appears only on table 1, it does not mean that it is impossible for that histology to occur with a malignant behavior (/3).

Column 1: Code | Column 2: Type
8201 | Cribriform
8230 | Solid
8401 | Apocrine
8500 | Intraductal, NOS
8501 | Comedo
8503 | Papillary
8504 | Intracystic carcinoma
8507 | Micropapillary/Clinging

Table 2 – Duct (8500/3) and Specific Duct Carcinomas

Note: These are the most common specific duct carcinomas. This is not intended to be a complete list of all possible duct types. If a histology appears only on table 2, it does not mean that it is impossible for that histology to occur with an in situ behavior (/2).

Column 1: Code | Column 2: Type
8022 | Pleomorphic carcinoma
8035 | Carcinoma with osteoclast-like giant cells
8500 | Duct, NOS
8501 | Comedocarcinoma
8502 | Secretory carcinoma of breast
8503 | Intraductal papillary adenocarcinoma with invasion
8508 | Cystic hypersecratory carcinoma

Table 3 – Combination Codes for Breast Cancers

Use this table with rules H5, H6, H7, H8, H16, H17, H18, H19, H24, H25, H26 and H28 to select combination histology codes. Compare the terms in the diagnosis to the terms in Columns 1 and 2. If the terms match, code the case using the ICD-O-3 histology code in column 4. Use the combination codes listed in this table only when the histologies in the tumor match the histologies listed below.

Column 1: Required Histology | Column 2: Combined with Histology | Column 3: Combination Term | Column 4: Code
Any combination excluding lobular and duct histologies from Tables 1 and 2 | Other than duct and lobular | Adenocarcinoma with mixed subtypes* | 8255/3*
Intraductal carcinoma and | Lobular carcinoma in situ | Intraductal carcinoma and lobular carcinoma in situ | 8522/2
Infiltrating duct and | Infiltrating lobular carcinoma | Infiltrating duct and lobular carcinoma | 8522/3
Intraductal and two or more of the histologies in Column 2 OR two or more of the histologies in Column 2 | Cribriform | Intraductal mixed with other types of carcinoma | 8523/2
 | Solid
 | Apocrine
 | Papillary
 | Micropapillary
 | Clinging
Infiltrating duct and one or more of the histologies in Column 2 | Tubular | Infiltrating duct mixed with other types of carcinoma | 8523/3
 | Apocrine
 | Mucinous
 | Secretory carcinoma
 | Intraductal papillary adenocarcinoma with invasion
 | Intracystic carcinoma, NOS
 | Medullary
Infiltrating lobular carcinoma and | Tubular | Infiltrating lobular mixed with other types of carcinoma Note: Invasive carcinomas only. Do not use this code for in situ | 8524/3
 | Apocrine
 | Mucinous
 | Secretory carcinoma
 | Intraductal papillary adenocarcinoma with invasion
 | Intracystic carcinoma, NOS
 | Medullary
 | Paget disease (NOS and invasive)
Paget disease and | Infiltrating duct carcinoma (includes any specific duct type listed in Table 2 | Paget disease and infiltrating duct carcinoma | 8541/3
Paget disease and | Intraductal carcinoma (includes any specific intraductal type in Table 1) | Paget disease and intraductal carcinoma | 8543/3

*Rarely used for breast cancer


Breast Multiple Primary Rules - Flowchart


Breast Histology Coding Rules - Flowchart


Breast Multiple Primary Rules - Matrix

Breast Multiple Primary Rules - Matrix
C500 - C509
(Excludes lymphoma and leukemia M9590 – 9989 and Kaposi sarcoma M9140)

Rule

Site

Histology

Timing

Behavior

Notes/Examples

Primary

UNKNOWN IF SINGLE OR MULTIPLE TUMORS

Tumor(s) not described as metastasis

M1

Use this rule only after all information sources have been exhausted.

Single*

SINGLE TUMOR

1: Tumor not described as metastasis

2: Includes combinations of in situ and invasive

M2

One or both breasts

Inflammatory carcinoma

Single*

M3

Single

The tumor may overlap onto or extend into adjacent/contiguous site or subsite

Single*

MULTIPLE TUMORS

Multiple tumors may be a single primary or multiple primaries

1: Tumors not described as metastases

2: Includes combinations of in situ and invasive

M4

Topography codes different at the second (Cxxx) and/or third (Cxxx) character

Multiple**

M5

Diagnosed more than five (5) years apart

Multiple**

M6

One or both breasts

Inflammatory carcinoma

Single*

M7

Both breasts

Lobular carcinoma in both breasts (“mirror image”) is a multiple primary

Multiple**

M8

More than 60 days after diagnosis

An invasive tumor following an in situ tumor

1: The purpose of this rule is to ensure that the case is counted as an incident (invasive) case when incidence data are analyzed.

2: Abstract as multiple primaries even if the medical record/physician states it is recurrence or progression of disease.

Multiple**

M9

Intraductal and/or duct and Paget Disease

Use Table 1 and Table 2 to identify intraductal and duct carcinomas

Single*

M10

Lobular (8520) and intraductal or duct

Use Table 1 and Table 2 to identify intraductal and duct carcinomas

Single*

M11

Multiple intraductal and/or duct carcinomas

Use Table 1 and Table 2 to identify intraductal and duct carcinomas

Single*

M12

Histology codes are different at the first (xxxx), second (xxxx), or third (xxxx) number

Multiple**

M13

Does not meet any of the above criteria

1: When an invasive tumor follows an in situ tumor within 60 days, abstract as a single primary.

2: All cases covered by Rule M13 have the same first 3 numbers in ICD-O-3 histology code

Rule M13 Examples

The following are examples of the types of cases that use Rule M13.

This is NOT intended to be an exhaustive set of examples; there are other cases that may be classified as a single primary.

Warning: Using only these case examples to determine the number of primaries can result in major errors.

Example 1: Invasive duct and intraductal carcinoma in the same breast

Example 2: Multi-centric lobular carcinoma, left breast

Single*


Breast Histology Coding Rules - Matrix

Breast Histology Coding Rules - Matrix
C500 - C509
(Excludes lymphoma and leukemia M9590 – 9989 and Kaposi sarcoma M9140)

Rule

Pathology/Cytology Specimen

Histology

Behavior

Notes and Examples

Code

SINGLE TUMOR: IN SITU ONLY
 (Single tumor; all parts are in situ)

H1

The pathology/ cytology report is not available

1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • From clinician reference to type of cancer (histology) in the medical record

2: Code the specific histology when documented.

The histology documented by the physician

H2

One type

The histology

H3

  • Carcinoma in situ, NOS (8010) and a specific carcinoma in situ or

  • Adenocarcinoma in situ, NOS (8140) and a specific adenocarcinoma in situ or

  • Intraductal carcinoma, NOS (8500) and a specific intraductal carcinoma (Table 1)

The specific histology may be identified as type, subtype, predominantly, with features of, major, or with ____ differentiation, architecture or pattern. The terms architecture and pattern are subtypes only for in situ cancer.

The more specific histologic term

H4

Non-infiltrating comedocarcinoma and any other intraductal carcinoma (Table 1)

Example: Pathology report reads intraductal carcinoma with comedo and solid features. Code 8501/2 (comedocarcinoma).

8501/2 (comedocarcinoma, non-infiltrating)

H5

In situ lobular (8520) and intraductal carcinoma (Table 1)

8522/2 (intraductal carcinoma and lobular carcinoma in situ) (Table 3)

H6

  • Combination of intraductal carcinoma and two or more specific intraductal types OR

  • Two or more specific intraductal carcinomas

1. Use Table 1 to identify the histologies.

2. Change the behavior to 2 (in situ) in accordance with the ICD-O-3 matrix principle (ICD-O-3 Rule F.)

8523/2 (intraductal carcinoma mixed with other types of in situ carcinoma) (Table 3)

H7

In situ lobular (8520) and any in situ carcinoma other than intraductal carcinoma (Table 1)

Change the behavior to 2 (in situ) in accordance with the ICD-O-3 matrix principle (ICD-O-3 Rule F.)

8524/2 (in situ lobular mixed with other types of in situ carcinoma) (Table 3)

H8

Combination of in situ/non-invasive histologies that does not include either intraductal carcinoma (Table 1) or in situ lobular (8520)

Change the behavior to 2 (in situ) in accordance with the ICD-O-3 matrix principle (ICD-O-3 Rule F.)

8255/2 (adenocarcinoma in situ with mixed subtypes) (Table 3)

SINGLE TUMOR: INVASIVE AND IN SITU
 (Single tumor; in situ and invasive components)

H9

Invasive and in situ

1. Ignore the in situ terms.

2. This is a change from the previous histology coding rules and is different from ICD-O-3 rules. This change was made in collaboration with the ICD-O-3 editors. The consensus was that coding the invasive component of the tumor better explains the likely disease course and survival category. Using these rules, combinations of invasive duct and in situ lobular are coded to invasive duct (8500/3) rather than the combination code for duct and lobular carcinoma (8522/3).

The invasive histology

SINGLE TUMOR: INVASIVE ONLY
 (Single tumor; all parts are invasive)

H10

No pathology/cytology specimen or the pathology/cytology report is not available

1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • Mammogram

  • PET scan

  • Ultrasound

2: Code the specific histology when documented

3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented

The histology documented by the physician

H11

None from primary site

Code the behavior /3

The histology from a metastatic site

H12

  • Carcinoma, NOS (8010) and a more specific carcinoma or

  • Adenocarcinoma, NOS (8140) and a more specific adenocarcinoma or

  • Duct carcinoma, NOS (8500) and a more specific duct carcinoma (8022, 8035, 8501-8508) or

  • Sarcoma, NOS (8800) and a more specific sarcoma

The specific histology may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation. The terms architecture and pattern are subtypes only for in situ cancer.

The most specific histologic term

H13

Final diagnosis of the pathology report specifically states inflammatory carcinoma

Record dermal lymphatic invasion in Collaborative Staging

8530 (inflammatory carcinoma)

H14

One type

The histology

H15

Two or more specific duct carcinomas

Use Table 2 to identify duct carcinomas

The histology with the numerically higher ICD-O-3 code

H16

Combination of lobular (8520) and duct carcinoma

Use Table 2 to identify duct carcinomas

8522 (duct and lobular) (Table 3)

H17

Combination of duct and any other carcinoma

1: Use Table 2 to identify duct carcinomas

2: Other carcinomas exclude lobular and any duct carcinoma listed on Table 1 or Table 2.

8523 (duct mixed with other types of carcinoma)
(Table 3)

H18

Lobular (8520) and any other carcinoma

Other carcinomas exclude lobular and any duct carcinoma listed on Table 1 or Table 2

8524 (lobular mixed with other types of carcinoma) (Table 3)

H19

Multiple histologies that do not include duct or lobular (8520)

Use Table 2 to identify duct carcinomas

8255 (adenocarcinoma with mixed subtypes) (Table 3)

MULTIPLE TUMORS ABSTRACTED AS A SINGLE PRIMARY

H20

No pathology/cytology specimen or the pathology/cytology report is not available

1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • Mammogram

  • PET scan

  • Ultrasound

2: Code the specific histology when documented

3: Code the histology to cancer/malignant neoplasm, NOS (8000) or carcinoma, NOS (8010) as stated by the physician when nothing more specific is documented

The histology documented by the physician

H21

None from primary site

Code the behavior /3

The histology from a metastatic site

H22

Final diagnosis of the pathology report specifically states inflammatory carcinoma

Note: Record dermal lymphatic invasion in Collaborative Staging

8530 (inflammatory carcinoma)

H23

One type

The histology

H24

Pathology report specifically states Paget disease is in situ and the underlying tumor is intraductal carcinoma (Table 1)

Change the behavior to 2 (in situ) in accordance with the ICD-O-3 matrix principle (ICD-O-3 Rule F.)

8543/2 (in situ Paget disease and intraductal carcinoma
(Table 3)

H25

Paget disease and intraductal carcinoma

1. ICD-O-3 classifies all mammary Paget disease as a malignant process with a malignant behavior (/3).

2. Includes both invasive Paget disease and Paget disease with behavior not stated.

3: Use Table 1 to identify intraductal carcinomas

8543/3 (Paget disease and intraductal carcinoma)
(Table 3)

H26

Paget disease and invasive duct carcinoma

1. ICD-O-3 classifies all mammary Paget disease as a malignant process with a malignant behavior (/3).

2. Includes both invasive Paget disease and Paget disease with behavior not stated.

3: Use Table 2 to identify duct carcinomas

8541/3 (Paget disease and infiltrating duct carcinoma)
(Table 3)

H27

Invasive and in situ

1. Ignore the in situ terms.

2. This is a change from the previous histology coding rules and is different from ICD-O-3 rules. This change was made in collaboration with the ICD-O-3 editors. The consensus was that coding the invasive component of the tumor better explains the likely disease course and survival category. Using these rules, combinations of invasive lobular and in situ duct carcinoma are coded to invasive lobular (8520/3) rather than the combination code for duct and lobular carcinoma (8522/3)

The invasive histology

H28

Lobular (8520) and duct carcinoma

Use Table 2 to identify duct carcinomas

8522 (duct and lobular) (Table 3)

H29

None of the conditions are met

The histology with the numerically higher ICD-O-3 code


Breast Multiple Primary Rules - Text

Breast Multiple Primary Rules - Text
C500 - C509
(Excludes lymphoma and leukemia M9590 - 9989 and Kaposi sarcoma M9140)

UNKNOWN IF SINGLE OR MULTIPLE TUMORS

Note: Tumor(s) not described as metastasis

Rule M1

When it is not possible to determine if there is a single tumor or multiple tumors, opt for a single tumor and abstract as a single primary. *

Note: Use this rule only after all information sources have been exhausted.

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

This is the end of instructions for Unknown if Single or Multiple Tumors.

SINGLE TUMOR

Note 1: Tumor not described as metastasis

Note 2: Includes combinations of in situ and invasive

Rule M2 | Inflammatory carcinoma in one or both breasts is a single primary. *
Rule M3 | A single tumor is always a single primary. * Note: The tumor may overlap onto or extend into adjacent/contiguous site or subsite.

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

This is the end of instructions for Single Tumor.

MULTIPLE TUMORS

Multiple tumors may be a single primary or multiple primaries.

Note 1: Tumors not described as metastases

Note 2: Includes combinations of in situ and invasive

Rule M4

Tumors in sites with ICD-O-3 topography codes (Cxxx) with different second (Cxxx) and/or third characters (Cxxx) are multiple primaries. **

Rule M5

Tumors diagnosed more than five (5) years apart are multiple primaries. **

Rule M6

Inflammatory carcinoma in one or both breasts is a single primary. *

Rule M7

Tumors on both sides (right and left breast) are multiple primaries. **

Note: Lobular carcinoma in both breasts (“mirror image”) is a multiple primary.

Rule M8

An invasive tumor following an in situ tumor more than 60 days after diagnosis is a multiple primary. **

Note 1: The purpose of this rule is to ensure that the case is counted as an incident (invasive) case when incidence data are analyzed.

Note 2: Abstract as multiple primaries even if the medical record/physician states it is recurrence or progression of disease.

Rule M9

Tumors that are intraductal or duct and Paget Disease are a single primary. *

Note: Use Table 1 and Table 2 to identify intraductal and duct carcinomas

Rule M10

Tumors that are lobular (8520) and intraductal or duct are a single primary. *

Note: Use Table 1 and Table 2 to identify intraductal and duct carcinomas

Rule M11

Multiple intraductal and/or duct carcinomas are a single primary. *

Note: Use Table 1 and Table 2 to identify intraductal and duct carcinomas

Rule M12

Tumors with ICD-O-3 histology codes that are different at the first (xxxx), second (xxxx) or third (xxxx) number are multiple primaries. **

Rule M13

Tumors that do not meet any of the above criteria are abstracted as a single primary. *

Note 1: When an invasive tumor follows an in situ tumor within 60 days, abstract as a single primary.

Note 2: All cases covered by Rule M13 have the same first 3 numbers in ICD-O-3 histology code.

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

** Prepare two or more abstracts. Use the histology coding rules to assign the appropriate histology code to each case abstracted.

This is the end of instructions for Multiple Tumors.

_____________________________________________________

Rule M13 Examples: The following are examples of cases that use Rule M13. This is NOT intended to be an exhaustive set of examples; there are other cases that may be classified as a single primary.

Warning: Using only these case examples to determine the number of primaries can result in major errors.

Example 1: Invasive duct and intraductal carcinoma in the same breast

Example 2: Multi-centric lobular carcinoma, left breast


Breast Histology Coding Rules - Text

Breast Histology Coding Rules - Text
C500 - C509
(Excludes lymphoma and leukemia M9590 - 9989 and Kaposi sarcoma M9140)

SINGLE TUMOR: IN SITU CARCINOMA ONLY

(Single Tumor; all parts are in situ)

Rule H1

Code the histology documented by the physician when the pathology/cytology report is not available.

Note 1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

Note 2: Code the specific histology when documented.

Rule H2

Code the histology when only one histologic type is identified

Rule H3

Code the more specific histologic term when the diagnosis is:

  • Carcinoma in situ, NOS (8010) and a specific carcinoma in situ or

  • Adenocarcinoma in situ, NOS (8140) and a specific adenocarcinoma in situ or

  • Intraductal carcinoma, NOS (8500) and a specific intraductal carcinoma (Table 1)

Note: The specific histology may be identified as type, subtype, predominantly, with features of, major, with ___ differentiation, architecture or pattern. The terms architecture and pattern are subtypes only for in situ cancer.

Rule H4

Code 8501/2 (comedocarcinoma, non-infiltrating) when there is non-infiltrating comedocarcinoma and any other intraductal carcinoma (Table 1).

Example: Pathology report reads intraductal carcinoma with comedo and solid features. Code 8501/2 (comedocarcinoma).

Rule H5

Code 8522/2 (intraductal carcinoma and lobular carcinoma in situ) (Table 3)when there is a combination of in situ lobular (8520) and intraductal carcinoma (Table 1).

Rule H6

Code 8523/2 (intraductal carcinoma mixed with other types of in situ carcinoma) (Table 3) when there is a combination of intraductal carcinoma and two or more specific intraductal types OR there are two or more specific intraductal carcinomas.

Note 1: Use Table 1 to identify the histologies.

Note2: Change the behavior to 2 (in situ) in accordance with the ICD-O-3 matrix principle (ICD-O-3 Rule F).

Rule H7

Code 8524/2 (in situ lobular mixed with other types of in situ carcinoma) (Table 3)when there is in situ lobular (8520) and any in situ carcinoma other than intraductal carcinoma (Table 1).

Note: Change the behavior to 2 (in situ) in accordance with the ICD-O-3 matrix principle (ICD-O-3 Rule F).

Rule H8

Code 8255/2 (adenocarcinoma in situ with mixed subtypes) (Table 3) when there is a combination of in situ/non-invasive histologies that does not include either intraductal carcinoma (Table 1) or in situ lobular (8520).

Note: Change the behavior to 2 (in situ) in accordance with the ICD-O-3 matrix principle (ICD-O-3 Rule F).

This is the end of instructions for a Single Tumor: In Situ Carcinoma Only.

Code the histology according to the rule that fits the case.

SINGLE TUMOR: INVASIVE AND IN SITU CARCINOMA

(Single Tumor; in situ and invasive components)

Rule H9

Code the invasive histology when both invasive and in situ components are present.

Note 1: Ignore the in situ terms.

Note 2: This is a change from the previous histology coding rules and is different from ICD-O-3 rules. This change was made in collaboration with the ICD-O-3 editors. The consensus was that coding the invasive component of the tumor better explains the likely disease course and survival category. Using these rules, combinations of invasive duct and in situ lobular are coded to invasive duct (8500/3) rather than the combination code for duct and lobular carcinoma (8522/3).

This is the end of instructions for a Single Tumor: Invasive and In Situ Carcinoma.

Code the histology according to the rule that fits the case.

SINGLE TUMOR: INVASIVE CARCINOMA ONLY

(Single Tumor; all parts are invasive)

Rule H10

Code the histology documented by the physician when there is no pathology/cytology specimen or the pathology/cytology report is not available.

Note 1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • Mammogram

  • PET scan

  • Ultrasound

Note 2: Code the specific histology when documented.

Note 3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented.

Rule H11

Code the histology from a metastatic site when there is no pathology/cytology specimen from the primary site.

Note: Code the behavior /3.

Rule H12

Code the most specific histologic term when the diagnosis is:

  • Carcinoma, NOS (8010) and a more specific carcinoma or

  • Adenocarcinoma, NOS (8140) and a more specific adenocarcinoma or

  • Duct carcinoma, NOS (8500) and a more specific duct carcinoma (8022, 8035, 8501-8508) or

  • Sarcoma, NOS (8800) and a more specific sarcoma

Note: The specific histology may be identified as type, subtype, predominantly, with features of, major, with ___ differentiation. The terms architecture and pattern are subtypes only for in situ cancer.

Rule H13

Code 8530 (inflammatory carcinoma) only when the final diagnosis of the pathology report specifically states inflammatory carcinoma.

Note: Record dermal lymphatic invasion in Collaborative Staging

Rule H14

Code the histology when only one histologic type is identified.

Rule H15

Code the histology with the numerically higher ICD-O-3 code when there are two or more specific duct carcinomas.

Note: Use Table 2 to identify duct carcinomas

Rule H16

Code 8522 (duct and lobular) when there is a combination of lobular (8520) and duct carcinoma (Table 3).

Note: Use Table 2 to identify duct carcinomas

Rule H17

Code 8523 (duct mixed with other types of carcinoma) when there is a combination of duct and any other carcinoma (Table 3).

Note 1: Use Table 2 to identify duct carcinomas

Note 2: Other carcinomas exclude lobular and any duct carcinoma listed on Table 1 or Table 2.

Rule H18

Code 8524 (lobular mixed with other types of carcinoma) when the tumor is lobular (8520) and any other carcinoma (Table 3).

Note: Other carcinomas exclude lobular and any duct carcinoma listed on Table 1 or Table 2.

Rule H19

Code 8255 (adenocarcinoma with mixed subtypes) (Table 3) for multiple histologies that do not include duct or lobular (8520).

Note: Use Table 2 to identify duct carcinomas

This is the end of instructions for a Single Tumor: Invasive Carcinoma Only.

Code the histology according to the rule that fits the case.

MULTIPLE TUMORS ABSTRACTED AS A SINGLE PRIMARY

Rule H20

Code the histology documented by the physician when there is no pathology/cytology specimen or the pathology/cytology report is not available.

Note 1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • Mammogram

  • PET scan

  • Ultrasound

Note 2: Code the specific histology when documented.

Note 3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented.

Rule H21

Code the histology from a metastatic site when there is no pathology/cytology specimen from the primary site.

Note: Code the behavior /3.

Rule H22

Code 8530 (inflammatory carcinoma) only when the final diagnosis of the pathology report specifically states inflammatory carcinoma.

Note: Record dermal lymphatic invasion in Collaborative Staging

Rule H23

Code the histology when only one histologic type is identified.

Rule H24

Code 8543/2 (in situ Paget disease and intraductal carcinoma) (Table 3) when the pathology report specifically states that the Paget disease is in situ and the underlying tumor is intraductal carcinoma (Table 1).

Note: Change the behavior to 2 (in situ) in accordance with the ICD-O-3 matrix principle (ICD-O-3 Rule F).

Rule H25

Code 8543/3 (Paget disease and intraductal carcinoma) for Paget disease and intraductal carcinoma (Table 3)

Note 1: ICD-O-3 classifies all mammary Paget disease as a malignant process with a malignant behavior (/3).

Note 2: Includes both invasive Paget disease and Paget disease with behavior not stated.

Note 3: Use Table 1 to identify intraductal carcinomas

Rule H26

Code 8541/3 (Paget disease and infiltrating duct carcinoma) for Paget disease and invasive duct carcinoma (Table 3).

Note 1: ICD-O-3 classifies all mammary Paget disease as a malignant process with a malignant behavior (/3).

Note 2: Includes both invasive Paget disease and Paget disease with behavior not stated.

Note 3: Use Table 2 to identify duct carcinomas

Rule H27

Code the invasive histology when both invasive and in situ tumors are present.

Note 1: Ignore the in situ terms.

Note 2: This is a change from the previous histology coding rules and is different from ICD-O-3 rules. This change was made in collaboration with the ICD-O-3 editors. The consensus was that coding the invasive component of the tumor better explains the likely disease course and survival category. Using these rules, combinations of invasive lobular and in situ duct carcinoma are coded to invasive lobular (8520/3) rather than the combination code for duct and lobular carcinoma (8522/3).

Rule H28

Code 8522 (duct and lobular) when there is any combination of lobular (8520) and duct carcinoma (Table 3).

Note: Use Table 2 to identify duct carcinomas

Rule H29

Code the histology with the numerically higher ICD-O-3 code.

This is the end of instructions for Multiple Tumors Abstracted as a Single Primary.

Code the histology according to the rule that fits the case.


Kidney Equivalent Terms and Definitions

Kidney Equivalent Terms, Definitions, Tables and Illustrations
C649
(Excludes lymphoma and leukemia M9590 – 9989 and Kaposi sarcoma M9140)

INTRODUCTION

Renal cell carcinoma (8312) is a group term for glandular (adeno) carcinomas of the kidney. Approximately 85% of all malignancies of the kidney are renal cell and specific renal cell types.

Transitional cell carcinoma rarely arises in the kidney parenchyma (C649). Transitional cell carcinoma found in the upper urinary system usually arises in the renal pelvis (C659). Only code transitional cell carcinoma to kidney in the rare instance when pathology confirms the tumor originated in the parenchyma of the kidney.

Equivalent or Equal Terms

  • Multifocal and multicentric

  • Renal cell carcinoma (RCC) and hypernephroma (obsolete term)

  • Tumor, mass, lesion, and neoplasm

Definitions

Adenocarcinoma with mixed subtypes (8255): A mixture of two or more of the specific renal cell carcinoma types listed in Table 1.

Carcinoma of the collecting ducts of Bellini/collecting duct carcinoma (8319) is a malignant epithelial tumor. There is controversy about the relationship between medullary carcinoma and collecting duct carcinoma; some advocate that there is a relationship, others are not convinced. Genetic studies are ongoing. We will code medullary carcinoma originating in the kidney to 8510 so we can differentiate between the medullary and the collecting duct carcinoma.

Chromophobe RCC (8317) is a rare form of kidney cancer. Chromophobe is a renal carcinoma characterized by large pale cells with prominent membranes.

Clear cell RCC (8310) is the most common type of RCC. Clear cell is composed of clear or eosinophilic cytoplasm. Clear cell is architecturally diverse, with solid alveolar and acinar patterns the most common.

Cystic: Cystic may be used to describe the gross appearance or it may be used as a morphologic term. Cysts are common in clear cell renal cell carcinomas. Tumors composed completely of cysts are rare.

Medullary carcinoma of the kidney (8510) is a rare tumor almost exclusively associated with sickle cell trait. There is controversy about the relationship between medullary carcinoma and collecting duct carcinoma; some advocate that there is a relationship, others are not convinced. Genetic studies are ongoing. We will code medullary carcinoma originating in the kidney to 8510 so we can differentiate between the medullary and the collecting duct carcinoma.

Most invasive: The tumor with the greatest continuous extension (see focal and foci/focus definitions).

In hierarchical order, the evaluation of least to greatest extension for kidney is based on:

    • The largest tumor size

    • Extension into major veins, adrenal gland, or perinephric tissue.

    • Involvement of Gerota’s fascia.

Papillary RCC (8260) form finger-like projections. Some doctors call these cancers chromophilic because the cells take up certain dyes making them appear pink. A malignant renal parenchymal tumor with papillary or tubular papillary architecture.

Renal cell carcinoma (RCC) (8312) is the most common type of kidney cancer. Renal cell is a group name that includes several specific types. See Table 1.

Renal sarcoma is a rare disease of the kidney’s connective tissues.

Satellite lesion or metastasis: Metastatic lesion within the immediate vicinity of the primary tumor. This is a metastasis, not a separate primary.

Urinary tract: Structures lined by transitional epithelium also known as urothelium

Wilms Tumor/nephroblastoma, NOS (8960) can arise anywhere in the kidney tissue. Wilms tumor typically appears in children between 2-5 years of age.

Table 1 - Renal cell carcinoma and specific renal cell types

Table Instructions: Use this table to identify specific renal cell carcinoma types.

Note: Renal cell carcinoma, NOS (8312) is the non-specific term under which the specific renal cell carcinoma types are listed. This table is a complete listing of specific renal cell carcinoma types.

Column 1: Code | Column 2: Specific Renal Cell Carcinoma Types
8260 | Papillary (Chromophil) *
8310 | Clear Cell
8316 | Cyst associated, cystic
8317 | Chromophobe *
8318 | Sarcomatoid (Spindle cell)
8319 | Collecting duct type (Bellini duct)
8320 | Granular cell
8510 | Medullary carcinoma, NOS; medullary adenocarcinoma
8959 | Malignant cystic nephroma; malignant multilocular cystic nephroma
* Note: Chromophil and chromophobe are different histologies

Table 2 – Changes to Previous SEER Site Grouping Table

Previous to 2007, tumors in the sites below were abstracted as a single primary.

DO NOT USE FOR CASES DIAGNOSED ON OR AFTER 2007

Code | Site Grouping
C64 C65 C66 C68 | Kidney Renal pelvis Ureter Other and unspecified urinary organs


Kidney Multiple Primary Rules - Flowchart


Kidney Histology Coding Rules - Flowchart


Kidney Multiple Primary Rules - Matrix

Kidney Multiple Primary Rules - Matrix
C649
(Excludes lymphoma and leukemia M9590 – 9989 and Kaposi sarcoma M9140)

Rule

Site

Histology

Timing

Behavior

Notes/Examples

Primary

UNKNOWN IF SINGLE OR MULTIPLE TUMORS

Tumor(s) not described as metastasis

M1

Use this rule only after all information sources have been exhausted.

Single*

SINGLE TUMOR

1. Tumor not described as metastasis

2: Includes combinations of in situ and invasive

M2

Single

Tumor may overlap onto or extend into adjacent/contiguous site or subsite

Single*

MULTIPLE TUMORS

Multiple tumors may be a single primary or multiple primaries

1. Tumors not described as metastases

2: Includes combinations of in situ and invasive

M3

Wilms tumors

Single*

M4

Tumors with topography codes that differ at the second (Cxxx) and/or third (Cxxx) character

Multiple**

M5

Tumors in both right and left kidneys

Abstract as a single primary when the tumors in one kidney are documented to be metastatic from the other kidney

Multiple**

M6

Diagnosed more than three (3) years apart

Multiple**

M7

More than 60 days after diagnosis

An invasive tumor following an in situ tumor

1: The purpose of this rule is to ensure that the case is counted as an incident (invasive) case when incidence data are analyzed.

2: Abstract as multiple primaries even if the medical record/physician states it is recurrence or progression of disease.

Multiple**

M8

A renal cell type in one tumor and a different specific renal cell type in another (Table 1)

Multiple**

M9

  • Cancer/malignant neoplasm, NOS (8000) and another is a specific histology or

  • Carcinoma, NOS (8010) and another is a specific carcinoma or

  • Adenocarcinoma, NOS (8140) and another is a specific adenocarcinoma or

  • Renal cell carcinoma, NOS (8312) and the other is a single renal cell type (Table 1)

1: The specific histology for in situ tumors may be identified as pattern, architecture, type, subtype, predominantly, with features of, major, or with ____differentiation

2: The specific histology for invasive tumors may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation.

Single*

M10

Histology codes are different at the first (xxxx), second (xxxx), or third (xxxx) number

Multiple**

M11

Does not meet any of the above criteria

When an invasive tumor follows an in situ tumor within 60 days, abstract as a single primary.

Rule M11 Examples

The following are examples of the types of cases that use Rule M11.

This is NOT intended to be an exhaustive set of examples; there are other cases that may be classified as a single primary.

Warning: Using only these case examples to determine the number of primaries can result in major errors.

Example 1: Multiple tumors in one kidney with the same histology

Example 2: An in situ and invasive tumor diagnosed within 60 days

Single*


Kidney Histology Coding Rules - Matrix

Kidney Histology Coding Rules - Matrix
C649
(Excludes lymphoma and leukemia M9590 – 9989 and Kaposi sarcoma M9140)

Rule

Pathology/Cytology Specimen

Histology

Behavior

Notes and Examples

Code

SINGLE TUMOR

H1

None or the pathology report is not available

1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • CT or MRI scans

2: Code the specific histology when documented.

3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented

The histology documented by the physician

H2

None from primary site

Code the behavior /3

The histology from metastatic site

H3

One type

The histology

H4

Invasive and in situ

The invasive histologic type

H5

  • Cancer/malignant neoplasm, NOS (8000) and a more specific histology or

  • Carcinoma, NOS (8010) and a more specific carcinoma or Adenocarcinoma, NOS (8041) and one specific adenocarcinoma type or

  • Renal cell carcinoma (8312) and one specific renal cell type.

1: Use Table 1 to identify specific renal cell types.

2: The specific histology for in situ tumors may be identified as pattern, architecture, type, subtype, predominantly, with features of, major, or with ____differentiation

3: The specific histology for invasive tumors may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation.

The specific type

H6

Two or more specific types of renal cell carcinoma.

Use Table 1 to identify specific renal cell types

Example: Renal cell carcinoma, papillary and clear cell types. Assign code 8255.

8255 (Adenocarcinoma with mixed subtypes)

H7

None of the above conditions are met

The histology with the numerically higher ICD-O-3 code

MULTIPLE TUMORS ABSTRACTED AS A SINGLE PRIMARY

H8

No pathology/cytology specimen or the pathology/cytology report is not available

1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • CT or MRI scans

2: Code the specific histology when documented

3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented

The histology documented by the physician

H9

None from primary site

Code the behavior /3

The histology from a metastatic site

H10

One type

The histology

H11

1: This rule should only be used when the first three digits of the histology codes are identical (This is a single primary).

2: See the Kidney Equivalent Terms, Definitions, Tables and Illustrations for the definition of most invasive.

  • One tumor is in situ and one is invasive, code the histology from the invasive tumor

  • Both/all histologies are invasive, code the histology of the most invasive tumor.

The histology of the most invasive tumor

H12

  • Cancer/malignant neoplasm, NOS (8000) and a more specific histology or

  • Carcinoma, NOS (8010) and a more specific carcinoma or

  • Adenocarcinoma, NOS (8140) and one specific adenocarcinoma type or

  • Renal cell carcinoma (8312) and one specific renal cell type

1: Use Table 1 to identify specific renal cell types.

2: The specific histology for in situ tumors may be identified as pattern, architecture, type, subtype, predominantly, with features of, major, or with ____differentiation

3: The specific histology for invasive tumors may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation.

The specific type

H13

None of the above conditions are met

The histology with the numerically higher ICD-O-3 code


Kidney Multiple Primary Rules - Text

Kidney Multiple Primary Rules - Text
C649
(Excludes lymphoma and leukemia - M9590 - 9989 and Kaposi sarcoma M9140)

UNKNOWN IF SINGLE OR MULTIPLE TUMORS

Note: Tumor(s) not described as metastasis

Rule M1

When it is not possible to determine if there is a single tumor or multiple tumors, opt for a single tumor and abstract as a single primary.*

Note: Use this rule only after all information sources have been exhausted.

*Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

This is the end of instructions for Unknown if Single or Multiple Tumors

SINGLE TUMOR

Note 1: Tumor not described as metastasis

Note 2: Includes combinations of in situ and invasive

Rule M2

A single tumor is always a single primary. *

Note: The tumor may overlap onto or extend into adjacent/contiguous site or subsite.

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

This is the end of instructions for single tumors.

MULTIPLE TUMORS

Multiple tumors may be a single primary or multiple primaries.

Note 1: Tumors not described as metastases

Note 2: Includes combinations of in situ and invasive

Rule M3

Wilms tumors are a single primary. *

Rule M4

Tumors in sites with ICD-O-3 topography codes that are different at the second (Cxxx) and/or third characters (Cxxx) are multiple primaries **

Rule M5

Tumors in both the right kidney and in the left kidney are multiple primaries. **

Note: Abstract as a single primary when the tumors in one kidney are documented to be metastatic from the other kidney.

Rule M6

Tumors diagnosed more than three (3) years apart are multiple primaries. **

Rule M7

An invasive tumor following an in situ tumor more than 60 days after diagnosis are multiple primaries. **

Note 1: The purpose of this rule is to ensure that the case is counted as an incident (invasive) case when incidence data are analyzed.

Note 2: Abstract as multiple primaries even if the medical record/physician states it is recurrence or progression of disease.

Rule M8

One tumor with a specific renal cell type and another tumor with a different specific renal cell type are multiple primaries (Table 1). **

Rule M9

Abstract as a single primary * when one tumor is

  • Cancer/malignant neoplasm, NOS (8000) and another is a specific histology or

  • Carcinoma, NOS (8010) and the other is a specific carcinoma or

  • Adenocarcinoma, NOS (8140) and another is a specific adenocarcinoma or

  • Renal cell carcinoma, NOS (8312) and the other is a single renal cell type (Table 1)

Note 1: The specific histology for in situ tumors may be identified as pattern, architecture, type, subtype, predominantly, with features of, major, or with ____differentiation

Note 2: The specific histology for invasive tumors may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation.

Rule M10

Tumors with ICD-O-3 histology codes that are different at the first (xxxx), second (xxxx) or third (xxxx) number are multiple primaries. **

Rule M11

Tumors that do not meet any of the above criteria are a single primary.*

Note: When an invasive tumor follows an in situ tumor within 60 days, abstract as a single primary.

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

** Prepare two or more abstracts. Use the histology coding rules to assign the appropriate histology code to each case abstracted.

This is the end of instructions for Multiple Tumors.

________________________________________

Rule M11 Examples: The following are examples of cases that use Rule M11. This is NOT intended to be an exhaustive set of examples; there are other cases that may be classified as a single primary.

Warning: Using only these case examples to determine the number of primaries can result in major errors.

Example 1: Multiple tumors in one kidney with same histology

Example 2: An in situ and invasive tumor diagnosed within 60 days


Kidney Histology Coding Rules - Text

Kidney Histology Coding Rules - Text
C649
(Excludes lymphoma and leukemia - M9590 - 9989 and Kaposi sarcoma M9140)

SINGLE TUMOR

Rule H1

Code the histology documented by the physician when there is no pathology/cytology specimen or the pathology/cytology report is not available.

Note 1: Priority for using documents to code the histology

  • Documentation medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • CT or MRI scans

Note 2: Code the specific histology when documented.

Note 3: Code the histology to 8000 (cancer/malignant neoplasm, NOS), or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented.

Rule H2

Code the histology from the metastatic site when there is no pathology/cytology specimen from the primary site.

Note: Code the behavior /3.

Rule H3

Code the histology when only one histologic type is identified.

Rule H4

Code the invasive histologic type when there are invasive and in situ components.

Rule H5

Code the specific type when the diagnosis is

  • Cancer/malignant neoplasm, NOS (8000) and a more specific histology or

  • Carcinoma, NOS (8010) and a more specific carcinoma or

  • Adenocarcinoma, NOS (8140) and one specific adenocarcinoma type or

  • Renal cell carcinoma, NOS (8312) and one specific renal cell type

Note 1: Use Table 1 to identify specific renal cell types.

Note 2: The specific histology for in situ tumors may be identified as pattern, architecture, type, subtype, predominantly, with features of, major, or with ____differentiation

Note 3: The specific histology for invasive tumors may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation.

Rule H6

Code 8255 (adenocarcinoma with mixed subtypes) when there are two or more specific renal cell carcinoma types.

Note: Use Table 1 to identify specific renal cell types.

Example: Renal cell carcinoma, papillary and clear cell types. Assign code 8255.

Rule H7

Code the histology with the numerically higher ICD-O-3 code.

This is the end of instructions for Single Tumor.

Code the histology according to the rule that fits the case.

MULTIPLE TUMORS ABSTRACTED AS A SINGLE PRIMARY

Rule H8

Code the histology documented by the physician when there is no pathology/cytology specimen or the pathology/cytology report is not available.

Note 1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • CT or MRI scans

Note 2: Code the specific histology when documented.

Note 3: Code the histology to 8000 (cancer/malignant neoplasm, NOS), or 8010 (carcinoma, NOS) as stated by the physician when no specific histology is documented.

Rule H9

Code the histology from the metastatic site when there is no pathology/cytology specimen from the primary site.

Note: Code the behavior /3.

Rule H10

Code the histology when only one histologic type is identified.

Rule H11

Code the histology of the most invasive tumor.

Note 1: This rule should only be used when the first three digits of the histology codes are identical (This is a single primary).

Note 2: See the Kidney Equivalent Terms, Definitions, Tables and Illustrations for the definition of most invasive.

  • If one tumor is in situ and one is invasive, code the histology from the invasive tumor.

  • If both/all histologies are invasive, code the histology of the most invasive tumor.

Rule H12

Code the specific type when the diagnosis is

  • Cancer/malignant neoplasm, NOS (8000) and a more specific histology or

  • Carcinoma, NOS (8010) and a more specific carcinoma or

  • Adenocarcinoma, NOS (8140) and one specific adenocarcinoma type or

  • Renal cell carcinoma, NOS (8312) and one specific renal cell type

Note 1: Use Table 1 to identify specific renal cell types.

Note 2: The specific histology for in situ tumors may be identified as pattern, architecture, type, subtype, predominantly, with features of, major, or with ____differentiation

Note 3: The specific histology for invasive tumors may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation.

Rule H13

Code the histology with the numerically higher ICD-O-3 code.

This is the end of instructions for Multiple Tumors Abstracted as a Single Primary.

Code the histology according to the rule that fits the case.


Urinary Equivalent Terms, Definitions, Tables and Illustrations

Renal Pelvis, Ureter, Bladder, and Other Urinary Equivalent Terms, Definitions, Tables and Illustrations
C659, C669, C670 - C679, C680 - C689
(Excludes lymphoma and leukemia M9590 – 9989 and Kaposi sarcoma M9140)

Renal Pelvis, Ureter, Bladder, and Other Urinary

The renal pelvis, ureters, bladder and proximal portion of the urethra are lined by transitional epithelium, also known as urothelium. Tumors of the urothelium are more often multifocal compared to other sites. Two mechanisms have been proposed to explain this phenomenon: 1). a “field effect” and 2) tumor cell implantation.

  1. The field effect theory suggests that the urothelium has undergone a widespread change, perhaps in response to a carcinogen, making it more sensitive to malignant transformations. As a result, multiple tumors arise more easily.

  2. The implantation theory suggests that tumor cells in one location lose their attachments and float in the urine until they attach (implant) on another site. Transitional cell tumors commonly spread in a head-to-toe direction, for example from the renal pelvis to the ureter.

Molecular evidence has been found to support both of these theories, but neither has been proven to be the case for all tumors. Similarly, the widespread presence of flat carcinoma in situ may be a result of direct spread of neoplastic cells within the epithelium, direct extension, or due to implantation or field effect. The rules regarding histology and number of primaries are an attempt to reconcile these observations so that incidence data are consistent and reproducible.

Bladder

In the United States, transitional cell carcinomas account for more than 90% of all bladder cancers. Squamous cell carcinomas make up 3-8%, and adenocarcinomas make up about 1-2%. Pure squamous cell carcinoma of the bladder has a poor prognosis. See histology coding rules H5 and H13 for coding instructions.

Equivalent or Equal Terms

  • Flat transitional cell, flat urothelial

  • in situ transitional cell carcinoma, in situ urothelial carcinoma

  • Tumor, mass, lesion, neoplasm

  • Urothelial and transitional

  • Urothelium and transitional epithelium

  • Intramucosal and in situ

  • Papillary transitional cell carcinoma, papillary urothelial carcinoma

Definitions

Contiguous Sites:

  • Renal pelvis

  • Ureter

  • Bladder

  • Urethra/prostatic urethra

Field effect: Widespread changes in normal or relatively normal tissue that predispose a person to cancer

Flat Tumor (bladder)/Noninvasive flat TCC: A flat tumor is a non-papillary bladder tumor that lies flat against the bladder tissue. Flat tumors usually have a poor prognosis. Noninvasive flat TCC (also called carcinoma in situ, or CIS) grows in the layer of cells closest to the inside of the bladder and appears as flat lesions on the inside surface of the bladder. Flat, invasive TCC may invade the deeper layers of the bladder, particularly the muscle layer.

Note 1: Flat tumors may have foci or focus of invasion. This definition is for those flat tumors described as being carcinoma in situ, CIS, or non-invasive.

Note 2: Flat tumors could be called in situ or non-invasive. If the term "non-invasive" is used to describe flat carcinoma, be aware that for staging this would be an in situ carcinoma.

In situ: A tumor confined to epithelium (intraepithelial) with no penetration below the basement membrane

Intraluminal (Ureter): Within the lumen of a tubular or hollow structure. Urinary tumors may spread intraluminally to adjacent urinary organs.

Intramucosal: Within the mucosal surface.

Invasive: A tumor that penetrates beyond the basement membrane.

Most invasive: The tumor with the greatest continuous local/regional extension (see focal and foci/focus definitions).

Bladder

The walls of the bladder in order from least to greatest extension are:

    • Mucosa

    • Lamina propria (some pathologists equate this to submucosa)

    • Muscularis mucosae (this layer not always present, may not be mentioned)

    • Submucosa

    • Muscular layer (muscularis propria, detrusor muscle)

    • Serosa, adventitia

Renal pelvis and ureter

The walls of the renal pelvis and ureter from least to greatest extension are:

    • Epithelium

    • Subepithelial connective tissue, submucosa

    • Muscularis mucosa

    • Adventitia, periureteric fat, peripelvic fat.

Multicentric, multifocal, and polycentric are often used as synonyms. The tumor has multiple centers. The foci are not contiguous.

Non-invasive tumor: A tumor confined to epithelium (intraepithelial) with no penetration below the basement membrane.

Papillary tumor: A papillary bladder, ureter, or renal pelvis tumor is a warty growth that is attached to the wall by a stalk.

Papillary and Flat Carcinomas: Urothelial carcinomas may be either flat or papillary. The terms papillary and flat describe the structure or architecture of the tumor, not a specific histologic type. Both are transitional cell/urothelial carcinoma, although there are behavioral differences between the two.

Prostatic Urethra: Adenocarcinoma of the prostatic urethra is usually an extension of adenocarcinoma of the prostate. Transitional cell/urothelial carcinoma in the prostatic urethra may be an extension from the bladder or may be primary in the prostatic urethra. .

Satellite lesion or metastasis: Metastatic lesion within the immediate vicinity of the primary tumor.

Transitional cell carcinoma usually begins in the renal pelvis, not in the kidney. The cancer cells are different from renal cell carcinoma.

Transitional epithelium: A highly expandable epithelium that has a layered appearance with large cube-shaped cells in the relaxed state that transform and stretch into broad and flat cells in the expanded or distended state.

Urinary tract: Structures lined by transitional epithelium also known as urothelium.

Urothelium: The transitional epithelium lining the wall of the bladder, ureter, and renal pelvis, external to the basement membrane.

Table 1 – Urothelial Tumors

Note: Excludes pure squamous carcinoma, glandular (adeno) carcinoma, or other bladder tumor histologies.

Urothelial/Transitional Cell Tumors | Code
With squamous differentiation | 8120
With glandular differentiation
With trophoblastic differentiation
Nested
Microcystic
Transitional cell, NOS
Papillary carcinoma | 8130
Papillary transitional cell
Micropapillary | 8131
Lymphoepithelioma-like | 8082
Plasmacytoid
Sarcomatoid | 8122
Giant cell | 8031
Undifferentiated | 8020

Table 2 – Changes to Previous SEER Site Grouping Table

Previous to 2007, tumors in the sites below were abstracted as a single primary.

DO NOT USE FOR CASES DIAGNOSED ON OR AFTER 2007

Code | Site Grouping
C64 C65 C66 C68 | Kidney Renal pelvis Ureter Other and unspecified urinary organs


Renal Pelvis, Ureter, Bladder and Other Urinary Multiple Primary Rules - Flowchart


Renal Pelvis, Ureter, Bladder and Other Urinary Histology Coding Rules - Flowchart


Urinary Multiple Primary Rules - Matrix

Renal Pelvis, Ureter, Bladder, and Other Urinary Multiple Primary Rules - Matrix
C659, C669, C670 - C679, C680 - C689
(Excludes lymphoma and leukemia M9590 – 9989 and Kaposi sarcoma M9140)

Rule

Site

Histology

Timing

Behavior

Notes/Examples

Primary

UNKNOWN IF SINGLE OR MULTIPLE TUMORS

Tumor(s) not described as metastasis

M1

Use this rule only after all information sources have been exhausted.

Single*

SINGLE TUMOR

1. Tumor not described as metastasis

2: Includes combinations of in situ and invasive

M2

Single

The tumor may overlap onto or extend into adjacent/contiguous site or subsite

Single*

MULTIPLE TUMORS
Multiple tumors may be a single or multiple primaries

1. Tumors not described as metastases

2: Includes combinations of in situ and invasive

M3

When no other urinary sites are involved, tumor(s) in the right renal pelvis and tumor(s) the left renal pelvis

Use this rule and abstract as a multiple primary unless documented to be metastatic.

Multiple**

M4

When no other urinary sites are involved, tumor(s) in the right ureter and tumor(s) in the left ureter

Use this rule and abstract as a multiple primary unless documented to be metastatic.

Multiple**

M5

More than 60 days after diagnosis

An invasive following an in situ

1: The purpose of this rule is to ensure that the case is counted as an incident (invasive) case when incidence data are analyzed.

2: Abstract as multiple primaries even if the medical record/physician states it is recurrence or progression of disease.

Multiple**

M6

Bladder

Any combination of:

  • Papillary carcinoma (8050) or

  • Transitional cell carcinoma (8120-8124) or

  • Papillary transitional cell carcinoma (8130-8131)

Single*

M7

More than three (3) years apart

Multiple**

M8

Two or more of the following sites

  • Renal pelvis (C659)

  • Ureter(C669)

  • Bladder (C670-C679)

  • Urethra /prostatic urethra (C680)

Urothelial tumors (See Table 1)*

Single*

M9

Tumors with histology codes different at the first (xxxx), second (xxxx), or third (xxxx) number

Multiple**

M10

Tumors with topography codes different at the second (Cxxx) and/or third (Cxxx) character

Multiple**

M11

Does not meet any of the above criteria

When an invasive tumor follows an in situ tumor within 60 days, abstract as a single primary.

Single*


Urinary Histology Coding Rules - Matrix

Renal Pelvis, Ureter, Bladder, and Other Urinary Histology Coding Rules - Matrix
C659, C669, C670 - C679, C680 - C689
(Excludes lymphoma and leukemia M9590 – 9989 and Kaposi sarcoma M9140)

Rule

Pathology/Cytology Specimen

Histology

Behavior

Notes and Examples

Code

SINGLE TUMOR

H1

No pathology/cytology specimen or the pathology/cytology report is not available

1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • CT or MRI scans

2: Code the specific histology when documented.

3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented

The histology documented by the physician

H2

None from primary site

Code the behavior /3

The histology from metastatic site

H3

  • Pure transitional carcinoma or

  • Flat (non—papillary) transitional cell carcinoma or

  • Transition cell carcinoma with squamous differentiation or

  • Transitional cell carcinoma with glandular differentiation or

  • Transitional cell carcinoma with trophoblastic differentiation or

  • Nested transitional cell carcinoma or

  • Microcystic transitional cell carcinoma

8120 (transitional cell/urothelial carcinoma)

(Table 1 – Code 8120)

H4

  • Papillary carcinoma or

  • Papillary transitional carcinoma or

  • Papillary carcinoma and transitional cell carcinoma

8130 (papillary transitional cell carcinoma)

(Table 1 – Code 8130)

H5

One type

Only code squamous cell carcinoma (8070) when there are no other histologies present (pure squamous cell carcinoma)

The histology

H6

Invasive and in situ

The invasive histologic type

H7

Examples

  • Cancer/malignant neoplasm, NOS (8000) and a more specific histology; or

  • Carcinoma, NOS (8010) and a more specific carcinoma; or

  • Sarcoma, NOS (8800) and a more specific sarcoma (invasive only)

1: The specific histology for in situ lesions may be identified as pattern, architecture, type, subtype, predominantly, with features of, or with _____differentiation.

2: The specific histology for invasive lesions may be identified as type, subtype, predominantly, with features of, or with _____differentiation.

The most specific histologic term

H8

None of the above conditions are met

The histology with the numerically higher ICD-O-3 code

MULTIPLE TUMORS ABSTRACTED AS A SINGLE PRIMARY

H9

None or the pathology/cytology report is not available

1: Priority for using documents to code the histology

  • From reports or notes in the medical record that document or reference pathologic or cytologic findings

  • From clinician reference to type of cancer in the medical record

  • From CT or MRI scans

2: Code the specific histology when documented

3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented

The histology documented by the physician

H10

None from primary site

Code the behavior /3

The histology from a metastatic site

H11

  • Pure transitional carcinoma or

  • Flat (non—papillary) transitional cell carcinoma or

  • Transition cell carcinoma with squamous differentiation or

  • Transitional cell carcinoma with glandular differentiation or

  • Transitional cell carcinoma with trophoblastic differentiation or

  • Nested transitional cell carcinoma or

  • Microcystic transitional cell carcinoma

8120 (transitional cell/urothelial carcinoma)

(Table 1 – Code 8120)

H12

  • Papillary carcinoma or

  • Papillary transitional carcinoma or

  • Papillary carcinoma and transitional cell carcinoma

8130 (papillary transitional cell carcinoma)

(Table 1 – Code 8130)

H13

One type

Only code squamous cell carcinoma (8070) when there are no other histologies present (pure squamous cell carcinoma).

The histology

H14

See the Renal Pelvis, Ureter, Bladder and Other Urinary Equivalent Terms, Definitions, Tables and Illustrations for the definition of most invasive.

  • One tumor is in situ and one is invasive, code the histology from the invasive tumor

  • Both/all histologies are invasive, code the histology of the most invasive tumor.

The histology of the most invasive tumor

H15

None of the above conditions are met

The histology with the numerically higher ICD-O-3 code


Urinary Multiple Primary Rules - Text

Renal Pelvis, Ureter, Bladder, and Other Urinary Multiple Primary Rules - Text
C659, C669, C670 - C679, C680 - C689
(Excludes lymphoma and leukemia - M9590 - 9989 and Kaposi sarcoma M9140)

UNKNOWN IF SINGLE OR MULTIPLE TUMORS

Note: Tumor(s) not described as metastasis

Rule M1

When it is not possible to determine if there is a single tumor or multiple tumors, opt for a single tumor and abstract as a single primary.*

Note: Use this rule only after all information sources have been exhausted.

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

This is the end of instructions for Unknown if Single or Multiple Tumors.

SINGLE TUMOR

Note 1: Tumor not described as metastasis

Note 2: Includes combinations of in situ and invasive

Rule M2

A single tumor is always a single primary. *

Note: The tumor may overlap onto or extend into adjacent/contiguous site or subsite.

This is the end of instructions for Single Tumor.

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

MULTIPLE TUMORS

Multiple tumors may be a single primary or multiple primaries.

Note 1: Tumors not described as metastases

Note 2: Includes combinations of in situ and invasive

Rule M3

When no other urinary sites are involved, tumor(s) in the right renal pelvis AND tumor(s) in the left renal pelvis are multiple primaries. **

Note: Use this rule and abstract as a multiple primary unless documented to be metastatic

Rule M4

When no other urinary sites are involved, tumor(s) in both the right ureter AND tumor(s) in the left ureter are multiple primaries. **

Note: Use this rule and abstract as a multiple primary unless documented to be metastatic

Rule M5

An invasive tumor following a non-invasive or in situ tumor more than 60 days after diagnosis is a multiple primary. **

Note 1: The purpose of this rule is to ensure that the case is counted as an incident (invasive) case when incidence data are analyzed.

Note 2: Abstract as multiple primaries even if the medical record/physician states it is recurrence or progression of disease

Rule M6

Bladder tumors with any combination of the following histologies: papillary carcinoma (8050), transitional cell carcinoma (8120-8124), or papillary transitional cell carcinoma (8130-8131), are a single primary. *

Rule M7

Tumors diagnosed more than three (3) years apart are multiple primaries. **

Rule M8

Urothelial tumors in two or more of the following sites are a single primary* (See Table 1)

  • Renal pelvis (C659)

  • Ureter(C669)

  • Bladder (C670-C679)

  • Urethra /prostatic urethra (C680)

Rule M9

Tumors with ICD-O-3 histology codes that are different at the first (xxxx), second (xxxx) or third (xxxx) number are multiple primaries. **

Rule M10

Tumors in sites with ICD-O-3 topography codes with different second (Cxxx) and/or third characters (Cxxx) are multiple primaries*

Rule M11

Tumors that do not meet any of the above criteria are a single primary.*

Note: When an invasive tumor follows an in situ tumor within 60 days, abstract as a single primary.

This is the end of instructions for Multiple Tumors.

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

** Prepare two or more abstracts. Use the histology coding rules to assign the appropriate histology code to each case abstracted.


Urinary Histology Coding Rules - Text

Renal Pelvis, Ureter, Bladder, and Other Urinary Histology Coding Rules - Text
C659, C669, C670 - C679, C680 - C689
(Excludes lymphoma and leukemia - M9590 - 9989 and Kaposi sarcoma M9140)

SINGLE TUMOR

Rule H1

Code the histology documented by the physician when there is no pathology/cytology specimen or the pathology/cytology report is not available.

Note 1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • CT or MRI scans

Note 2: Code the specific histology when documented.

Note 3: Code the histology to 8000 (cancer/malignant neoplasm) or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented.

Rule H2

Code the histology from the metastatic site when there is no pathology/cytology specimen from the primary site.

Note: Code the behavior /3.

Rule H3

Code 8120 (transitional cell/urothelial carcinoma) (Table 1 - Code 8120) when there is:

  • Pure transitional cell carcinoma or

  • Flat (non-papillary) transitional cell carcinoma or

  • Transitional cell carcinoma with squamous differentiation or

  • Transitional cell carcinoma with glandular differentiation or

  • Transitional cell carcinoma with trophoblastic differentiation or

  • Nested transitional cell carcinoma or

  • Microcystic transitional cell carcinoma

Rule H4

Code 8130 (papillary transitional cell carcinoma) (Table 1 - Code 8130) when there is:

  • Papillary carcinoma or

  • Papillary transitional cell carcinoma or

  • Papillary carcinoma and transitional cell carcinoma

Rule H5

Code the histology when only one histologic type is identified

Note : Only code squamous cell carcinoma (8070) when there are no other histologies present (pure squamous cell carcinoma).

Rule H6

Code the invasive histologic type when a single tumor has invasive and in situ components.

Rule H7

Code the most specific histologic term:

Examples

  • Cancer/malignant neoplasm, NOS (8000) and a more specific histology or

  • Carcinoma, NOS (8010) and a more specific carcinoma or

  • Sarcoma, NOS (8800) and a more specific sarcoma (invasive only)

Note 1: The specific histology for in situ tumors may be identified as pattern, architecture, type, subtype, predominantly, with features of, major, or with ____differentiation

Note 2: The specific histology for invasive tumors may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation.

Rule H8

Code the histology with the numerically higher ICD-O-3 code.

This is the end of instructions for Single Tumor.

Code the histology according to the rule that fits the case.

MULTIPLE TUMORS ABSTRACTED AS A SINGLE PRIMARY

Rule H9

Code the histology documented by the physician when there is no pathology/cytology specimen or the pathology/cytology report is not available.

Note 1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • CT or MRI scans

Note 2: Code the specific histology when documented.

Note 3: Code the histology to 8000 (cancer/malignant neoplasm) or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented.

Rule H10

Code the histology from the metastatic site when there is no pathology/cytology specimen from the primary site.

Note: Code the behavior /3.

Rule H11

Code 8120 (transitional cell/urothelial carcinoma) (Table 1 – Code 8120) when there is:

  • Pure transitional cell carcinoma or

  • Flat (non-papillary) transitional cell carcinoma or

  • Transitional cell carcinoma with squamous differentiation or

  • Transitional cell carcinoma with glandular differentiation or

  • Transitional cell carcinoma with trophoblastic differentiation or

  • Nested transitional cell carcinoma or

  • Microcystic transitional cell carcinoma

Note: Flat transitional cell carcinoma is a more important prognostic indicator than papillary, and is likely to be treated more aggressively.

Rule H12

Code 8130 (papillary transitional cell carcinoma) (Table 1 – Code 8130) when there is:

  • Papillary carcinoma or

  • Papillary transitional cell carcinoma or

  • Papillary carcinoma and transitional cell carcinoma

Rule H13

Code the histology when only one histologic type is identified

Note: Only code squamous cell carcinoma (8070) when there are no other histologies present (pure squamous cell carcinoma).

Rule H14

Code the histology of the most invasive tumor.

Note: See the Renal Pelvis, Ureter, Bladder and Other Urinary Equivalent Terms, Definitions, Tables and Illustrations for the definition of most invasive.

  • If one tumor is in situ and one is invasive, code the histology from the invasive tumor.

  • If both/all histologies are invasive, code the histology of the most invasive tumor.

Rule H15

Code the histology with the numerically higher ICD-O-3 code.

This is the end of instructions for Multiple Tumors Abstracted as a Single Primary.

Code the histology according to the rule that fits the case.


Benign Brain Equivalent Terms and Definitions

Benign and Borderline Intracranial and CNS Tumors
Equivalent Terms, Definitions, Charts and Illustrations
C700, C701, C709, C710 - C719, C720 - C725, C728, C729, C751 - C753

Note: Malignant intracranial and CNS tumors have a separate set of rules.

Do not change the behavior code when during the lifetime of the patient when a tumor(s) progresses from a benign /0 to an uncertain whether benign or malignant /1 behavior.

Equivalent or Equal Terms (Terms that can be used interchangeably)

  • Tumor, mass, lesion, neoplasm

  • Type, subtype, variant

Definitions

Benign: ICD-O-3 behavior code of /0.

Borderline: ICD-O-3 behavior code of /1.

Cerebellum: The part of the brain below the back of the cerebrum. It regulates balance, posture, movement, and muscle coordination.

Corpus Callosum: A large bundle of nerve fibers that connect the left and right cerebral hemispheres. In the lateral section, it looks a bit like a "C" on its side.

Different lateralities: The right side of a site and the left side of a site are different lateralities.

Frontal Lobe of the Cerebrum: The top, front region of each of the cerebral hemispheres. Used for reasoning, emotions, judgment, and voluntary movement.

Infratentorial: Tumors located in the posterior fossa, cerebellum, or fourth ventricle.

Invasive: ICD-O-3 behavior code of /3.

Medulla Oblongata: The lowest section of the brainstem (at the top end of the spinal cord). It controls automatic functions including heartbeat, breathing, etc.

Meninges: The three membranes that cover the brain and spinal cord. The outside layer is the dura mater and is the most resilient. The center layer is the arachnoid membrane. The thin innermost layer is the pia mater.

Mesencephalon: The region of the brainstem located above the pons.

Nerve sheath: A protective covering around nerves.

Occipital Lobe of the Cerebrum: The region at the back of each cerebral hemisphere that contains the centers of vision and reading ability (located at the back of the head).

Parietal Lobe of the Cerebrum: The middle lobe of each cerebral hemisphere between the frontal and occipital lobes. It contains important sensory centers (located at the upper rear of the head).

Pituitary Gland: A gland attached to the base of the brain that secretes hormones. It is located between the Pons and the Corpus Callosum, above the Medulla Oblongata. Synonym: Hypophysis.

Pons: The region of the brainstem located below the mesencephalon and above the medulla oblongata.

Progression of disease: For the purposes of these rules, progression is defined as a change to a more aggressive behavior (Example: a change from /0 to /1).

Spinal Cord: A thick bundle of nerve fibers that runs from the base of the brain to the hip area, running through the spine (vertebrae).

Supratentorial: Tumors located in the sellar or suprasellar region or in other areas of the cerebrum.

Temporal Lobe of the Cerebrum: The region at the lower side of each cerebral hemisphere; contains centers of hearing and memory (located at the sides of the head).

Timing: The amount of time between the original and subsequent tumors is not used to determine multiple primaries because the natural biology of non-malignant tumors is that of expansive, localized growth.

Transformation: The histology of a disease process may change over time.

Table 1 –Paired Sites

Table Instructions: Use this table to Identify paired sites (Rule M5).

Column 1: Paired Sites | Column 2: Code
Cerebral meninges, NOS | C700
Cerebrum | C710
Frontal lobe | C711
Temporal lobe | C712
Parietal lobe | C713
Occipital lobe | C714
Olfactory nerve | C722
Optic nerve | C723
Acoustic nerve | C724
Cranial nerve | C725

Chart 1: Benign and Borderline Intracranial and CNS Tumors

Note: This chart is based on the WHO Classification of Tumors of the Benign Brain. Use this chart to determine multiple primaries and to code histology as instructed in the coding rules.


Benign Brain Multiple Primary Rules - Flowchart


Benign Brain Histology Coding Rules - Flowchart


Benign Brain Multiple Primary Rules - Matrix

Benign and Borderline Intracranial and CNS Tumors
Multiple Primary Rules - Matrix
C700, C701, C709, C710 - C719, C720 - C725, C728, C729, C751 - C753

Note: Malignant intracranial and CNS tumors have a separate set of rules.

Rule

Site

Histology

Laterality

Behavior

Notes/Examples

Primary

UNKNOWN IF SINGLE OR MULTIPLE TUMOR

Tumor(s) not described as metastasis

M1

Use this rule only after all information sources have been exhausted

Single*

SINGLE TUMOR

Tumor not described as metastasis

M2

Single

The tumor may overlap onto or extend into adjacent/contiguous site or subsite

Single*

MULTIPLE TUMORS
Multiple tumors may be a single primary or multiple primaries

Tumors not described as metastases

M3

Brain

Invasive (/3) and either a benign (/0) or uncertain / borderline (/1)

Multiple**

M4

Topography codes different at the second (Cxxx), and/or third (Cxxx) and/or fourth (Cxx x) character

Multiple**

M5

Both sides (left and right) of a paired site (Table 1)

Multiple**

M6

Atypical choroid plexus papilloma (9390/1)followingChoroid plexus papilloma, NOS (9390/0)

Do not code progression of disease as multiple primaries

Single*

M7

Neurofibromatosis, NOS (9540/1)
Following
Neurofibroma, NOS (9540/0)

Do not code progression of disease as multiple primaries

Single*

M8

Multiple types on the same branch in Chart 1

Single*

M9

Multiple types on different branches in Chart 1

Multiple**

M10

Multiple types, at least one not listed in Chart 1

Multiple**

M11

Codes are different at the first (xxxx), second (xxxx) or third (xxxx) number

Use this rule when none of the histology codes are listed in Chart 1

Multiple**

M12

Does not meet any of the above criteria

Timing is not used to determine multiple primaries for benign and borderline intracranial and CNS tumors.

Examples: The following are examples of cases that use Rule M12. This is NOT intended to be an exhaustive set of examples; there are other cases that may be classified as a single primary. Warning: Using only these case examples to determine the number of primaries can result in major errors.

Example 1: Tumors in the same site with the same histology (Chart 1) and the same laterality as the original tumor are a single primary

Example 2: Tumors in the same site with the same histology (Chart 1) and it is unknown if laterality is the same as the original tumor are a single primary.

Example 3: Tumors in the same site and same laterality with histology codes not listed in Chart 1 that have the same first three numbers are a single primary.

Single*


Benign Brain Histology Coding Rules - Matrix

Benign and Borderline Intracranial and CNS Tumors
Histology Coding Rules - Matrix
C700, C701, C709, C710 - C719, C720 - C725, C728, C729, C751 - C753

Note: Malignant intracranial and CNS tumors have a separate set of rules.

Rule

Pathology/Cytology Specimen

Histology

Behavior

Notes and Examples

Code

SINGLE TUMOR

H1

No specimen or report available

1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of tumor (histology) in the medical record

  • PET, CT or MRI scans

2: Code the specific histology when documented

3: Code the histology to 8000 (neoplasm, NOS) as stated by the physician when nothing more specific is documented

Histology documented by the physician

H2

One type

The histology

H3

Multiple, all in the same branch on Chart 1

The more specific histology

H4

None of the above conditions are met

The histology with the numerically higher ICD-O-3 code

MULTIPLE TUMORS ABSTRACTED AS A SINGLE PRIMARY

H5

No specimen or report available

1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of tumor (histology) in the medical record

  • PET, CT or MRI scans

2: Code the specific histology when documented

3: Code the histology to 8000 (neoplasm, NOS) as stated by the physician when nothing more specific is documented

Histology documented by the physician

H6

Multiple meningiomas

Uncertain behavior (/1)

1: This is a rare condition that is usually associated with neurofibromatosis type 2 and other genetic disorders

2: Use this code only for meningiomas with uncertain behavior; do not use this code for multiple benign or malignant meningiomas

9530/1

H7

One type

The histology

H8

Original diagnosis

Do not change the histology code when a later tumor(s) shows progression of disease

The histology from the original diagnosis.

H9

Multiple, all in the same branch on Chart 1

The more specific histology

H10

None of the above conditions are met

The histology with the numerically higher ICD-O-3 code


Benign Brain Multiple Primary Rules - Text

Benign and Borderline Intracranial and CNS Tumors
Multiple Primary Rules - Text
C700, C701, C709, C710 - C719, C720 - C725, C728, C729, C751 - C753

Note: Malignant intracranial and CNS tumors have a separate set of rules.

UNKNOWN IF SINGLE OR MULTIPLE TUMORS

Note: Tumor(s) not described as metastasis

Rule M1

When it is not possible to determine if there is a single tumor or multiple tumors, opt for a single tumor and abstract as a single primary.*

Note: Use this rule only after all information sources have been exhausted.

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

This is the end of instructions for Unknown if Single or Multiple Tumors.

SINGLE TUMOR

Note: Tumor not described as metastasis

Rule M2

A single tumor is always a single primary. *

Note: The tumor may overlap onto or extend into adjacent/contiguous site or subsite.

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

This is the end of instructions for Single Tumor.

MULTIPLE TUMORS

Multiple tumors may be a single primary or multiple primaries.

Note: Tumors not described as metastases

Rule M3 | An invasive brain tumor (/3) and either a benign brain tumor (/0) or an uncertain/borderline brain tumor (/1) are always multiple primaries. **
Rule M4 | Tumors with ICD-O-3 topography codes that are different at the second (Cxxx), third characters (Cxxx) and/lor fourth characters (Cxxx) are multiple primaries. **
Rule M5 | Tumors on both sides (left and right) of a paired site (Table 1) are multiple primaries. **
Rule M6 | An atypical choroid plexus papilloma (9390/1) following a choroid plexus papilloma, NOS (9390/0) is a single primary. * Note: Do not code progression of disease as multiple primaries.
Rule M7 | A neurofibromatosis, NOS (9540/1) following a neurofibroma, NOS (9540/0) is a single primary. * Note: Do not code progression of disease as multiple primaries.
Rule M8 | Tumors with two or more histologic types on the same branch in Chart 1 are a single primary. *
Rule M9 | Tumors with multiple histologic types on different branches in Chart 1 are multiple primaries. **
Rule M10 | Tumors with two or more histologic types and at least one of the histologies is not listed in Chart 1 are multiple primaries. **
Rule M11 | Tumors with ICD-O-3 histology codes that are different at the first (xxxx), second (xxxx) or third (xxxx) number are multiple primaries. ** Note: Use this rule when none of the histology codes are listed in Chart 1.
Rule M12 | Tumors that do not meet any of the above criteria are a single primary. * Note: Timing is not used to determine multiple primaries for benign and borderline intracranial and CNS tumors.

Rule M12 Examples: The following are examples of cases that use Rule M12. This is NOT intended to be an exhaustive set of examples; there are other cases that may be classified as a single primary.

Warning: Using only these case examples to determine the number of primaries can result in major errors.

Example 1: Tumors in the same site with the same histology (Chart 1) and the same laterality as the original tumor are a single primary. | Example 2: Tumors in the same site with the same histology (Chart 1) and it is unknown if laterality is the same as the original tumor are a single primary.
Example 3: Tumors in the same site and same laterality with histology codes not listed in Chart 1 that have the same first three numbers are a single primary. |

** Prepare two or more abstracts. Use the histology coding rules to assign the appropriate histology code to each case abstracted.

This is the end of instructions for Multiple Tumors.


Benign Brain Histology Coding Rules - Text

Benign and Borderline Intracranial and CNS Tumors
Histology Coding Rules - Text
C700, C701, C709, C710 - C719, C720 - C725, C728, C729, C751 - C753

Note: Malignant intracranial and CNS tumors have a separate set of rules.

SINGLE TUMOR

Rule H1

Code the histology documented by the physician when there is no pathology/cytology specimen or the pathology/cytology report is not available.

Note 1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of tumor (histology) in the medical record

  • PET, CT or MRI scans

Note 2: Code the specific histology when documented.

Note 3: Code the histology to 8000 (neoplasm, NOS) or as stated by the physician when nothing more specific is documented.

Rule H2

Code the histology when only one histologic type is identified.

Rule H3

When there are multiple histologies and all histologies are in the same branch on Chart 1, code the more specific histology

Rule H4

Code the histology with the numerically higher ICD-O-3 code.

This is the end of instructions for Single Tumor.

Code the histology according to the rule that fits the case.

MULTIPLE TUMORS ABSTRACTED AS A SINGLE PRIMARY

Rule H5

Code the histology documented by the physician when there is no pathology/cytology specimen or the pathology/cytology report is not available.

Note 1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of tumor (histology) in the medical record

  • PET, CT or MRI scans

Note 2: Code the specific histology when documented.

Note 3: Code the histology to 8000 (neoplasm, NOS) or as stated by the physician when nothing more specific is documented.

Rule H6

Code multiple meningiomas of uncertain behavior to 9530/1

Note 1: This is a rare condition that is usually associated with neurofibromatosis type 2 and other genetic disorders

Note 2: Use this code only for meningiomas with uncertain behavior; do not use this code for multiple benign or malignant meningiomas

Rule H7

Code the histology when only one histologic type is identified.

Rule H8

Code the histology from the original diagnosis.

Note: Do not change the behavior code when a later tumor(s) shows progression of disease.

Rule H9

When there are multiple histologies and all histologies are in the same branch on Chart 1, code the more specific histology

Rule H10

Code the histology with the numerically higher ICD-O-3 code.

This is the end of instructions for Multiple Tumors Abstracted as a Single Primary.

Code the histology according to the rule that fits the case.


Brain, Malignant, Equivalent Terms and Definitions

Malignant Meninges, Brain, Spinal Cord, Cranial Nerves, Pituitary Gland, Craniopharyngeal Duct and Pineal Gland
Equivalent Terms, Definitions, Charts and Illustrations
C700, C701, C709, C710 - C719, C720 - C725, C728, C729, C751 - C753
(Excludes lymphoma and leukemia M9590 – 9989 and Kaposi sarcoma M9140)

Note: Benign and borderline intracranial and CNS tumors have a separate set of rules.

There are two types of cells that make up the nervous system: neurons and neuroglia . Neurons send and receive nerve messages. Neuroglia, otherwise known as glial cells , often surround the neurons. Glial cells play a supportive role by nourishing, protecting and supporting neurons. There are six kinds of glial cells; oligodendrocytes, astrocytes, ependymal cells, Schwann cells, microglia, and satellite cells. http://www.braintumorfoundation.org/tumors/primer.htm.

It is important to know that any of the glial tumors (Chart 1) can recur as a glioblastoma or glioblastoma multiforme.

Equivalent or Equal Terms (Terms that can be used interchangeably)

  • Tumor, mass, lesion, neoplasm

  • Type, subtype, variant

Definitions

Anaplastic Ependymomas (9392) are ependymal tumors that do not look like normal cells and grow more quickly than well-differentiated ependymal tumors.

Astrocytoma: A tumor that begins in the brain or spinal cord in small, star-shaped cells called astrocytes. “Astrocytoma” is a term that applies to a group of neoplasms that can be divided into the following clinical-pathological components: Diffuse astrocytomas, anaplastic astrocytomas (grade III), and glioblastoma multiforme (grade IV).

Cerebellum: The part of the brain below the back of the cerebrum. It regulates balance, posture, movement, and muscle coordination.

Corpus Callosum: A large bundle of nerve fibers that connect the left and right cerebral hemispheres. In the lateral section, it looks a bit like a "C" on its side.

Ependymoblastoma (9302) is an embryonal tumor.

Ependymoma: A glioma derived from relatively undifferentiated ependymal cells, comprising approximately 1–3% of all intracranial neoplasms. Ependymomas occur in all age groups and may originate from the lining of any of the ventricles or, more commonly, from the central canal of the spinal cord. Histologically, the neoplastic cells tend to be arranged radially around blood vessels, to which they are attached by means of fibrillary processes.

Frontal Lobe of the Cerebrum: The top, front region of each of the cerebral hemispheres. Used for reasoning, emotions, judgment, and voluntary movement.

Glioblastoma: A malignant rapidly growing Astrocytoma of the central nervous system. These neoplasms grow rapidly, invade extensively, and occur most frequently in the cerebrum of adults. Any glial tumor can recur as a glioblastoma or a glioblastoma multiforme (see Chart 1)

Glioma: Any neoplasm derived from one of the various types of cells that form the interstitial tissue of the brain, spinal cord, pineal gland, posterior pituitary gland, and retina. About half of all primary brain tumors and one-fifth of all primary spinal cord tumors form from glial cells. Gliomas tend to grow in the cerebral hemispheres, but may also occur in the brain stem, optic nerves, spinal cord, and cerebellum. Gliomas are divided into subgroups depending on the origin of the glial cells. The most common type of glioma is an astrocytoma.

Infratentorial: Tumors located in the posterior fossa, cerebellum, or fourth ventricle.

Medulla Oblongata: The lowest section of the brainstem (at the top end of the spinal cord). It controls automatic functions including heartbeat, breathing, etc.

Medulloblastoma: A tumor consisting of neoplastic cells that resemble the undifferentiated cells of the primitive medullary tube; medulloblastomas are usually located in the vermis of the cerebellum, and may be implanted discretely or coalescently on the surfaces of the cerebellum, brainstem, and spinal cord. They comprise approximately 3% of all intracranial neoplasms, and occur most frequently in children. A type of primitive neuroectodermal tumor.

Mixed glioma: The presence of at least two of the following cells/differentiation in a single tumor: astrocytic; oligodendroglial; ependymal

Occipital Lobe of the Cerebrum - the region at the back of each cerebral hemisphere that contains the centers of vision and reading ability (located at the back of the head).

Oligodendroglioma: A relatively rare, relatively slowly growing glioma derived from oligodendrocytes that occurs most frequently in the cerebrum of adults

Parietal Lobe of the Cerebrum: The middle lobe of each cerebral hemisphere between the frontal and occipital lobes. It contains important sensory centers (located at the upper rear of the head).

Pituitary Gland: A gland attached to the base of the brain that secretes hormones. It is located between the Pons and the Corpus Callosum, above the Medulla Oblongata. Synonym: Hypophysis.

PNET (Primitive Neuroectodermal Tumor): A group of malignant central nervous system tumors that includes medulloblastoma, pineoblastoma, ependymoblastoma, retinoblastoma, neuroblastoma, esthesioneuroblastoma, medulloepithelioma and ganglioneuroblastoma. Tumors are composed of primitive, undifferentiated embryonal cell lines and frequently classified according to anatomic location. Also known as central PNET or supratentorial PNET, depending on location of the tumor.

pPNET (peripheral Primitive Neuroectodermal Tumor): These tumors usually occur in the soft tissues of the chest, pelvis, and retroperitoneum and are rarely intracranial. There is known clinical and histological association between pPNET and both extraosseous Ewing sarcoma and peripheral neuroblastoma. Peripheral PNET is clinically and pathologically distinct from central PNET.

Satellite lesion or metastasis: Metastatic lesion within the immediate vicinity of the primary tumor. This is a metastasis, not a separate primary.

Spinal Cord - a thick bundle of nerve fibers that runs from the base of the brain to the hip area, running through the spine (vertebrae).

Supratentorial: Tumors located in the sellar or suprasellar region or in other areas of the cerebrum.

Temporal Lobe of the Cerebrum: The region at the lower side of each cerebral hemisphere; contains centers of hearing and memory (located at the sides of the head).

Chart 1 –Neuroepithelial Malignant Brain and Central Nervous System Tumors

Note: This chart is based on the WHO Classification of Tumors of the brain and central nervous system. The chart is not a complete listing of histologies that may occur in the brain or central nervous system.

Chart 2 – Non-neuroepithelial Malignant Brain and Central Nervous System Tumors

Chart Instructions: Use this chart to code histology. The tree is arranged in descending order. Each branch is a histology group, starting at the top with the least specific terms and descending into more specific terms.

Note: Chart 2 is based on the WHO Classification of Tumors of the brain and central nervous system. This chart is not a complete listing of histologies that may occur in the brain or central nervous system.


Brain, Malignant, Multiple Primary Rules - Flowchart


Brain, Malignant, Histology Coding Rules - Flowchart


Brain, Malignant, Multiple Primary Rules - Matrix

Malignant Meninges, Brain, Spinal Cord, Cranial Nerves, Pituitary Gland, Craniopharyngeal Duct and Pineal Gland
Multiple Primary Rules - Matrix
C700, C701, C709, C710 - C719, C720 - C725, C728, C729, C751 - C753
(Excludes lymphoma and leukemia M9590 – 9989 and Kaposi sarcoma M9140)

Note: Benign and borderline intracranial and CNS tumors have a separate set of rules.

Rule

Site

Histology

Timing

Behavior

Notes/Examples

Primary

UNKNOWN IF SINGLE OR MULTIPLE TUMORS

Tumor(s) not described as metastasis

M1

Brain

Invasive (/3) and either a benign (/0) or uncertain/borderline (1) tumor

Multiple**

M2

Use this rule only after all information sources have been exhausted.

Single*

SINGLE TUMOR

Tumor not described as metastasis

M3

Single

The tumor may overlap onto or extend into adjacent/contiguous site or subsite

Single*

MULTIPLE TUMORS
 Multiple tumors may be a single primary or multiple primaries

Tumors not described as metastases

M4

Brain

Invasive (/3) and either a benign (/0) or uncertain/borderline (1) tumor

Multiple**

M5

Tumors with topography codes different at the second (Cxxx) and/or third (Cxxx) character

Multiple**

M6

Glioblastoma or glioblastoma multiforme (9440) following a glial tumor

(See Chart 1)

Single*

M7

Tumors with histology codes on the same branch in Chart 1 or Chart 2

Recurrence, progression or any reappearance of histologies on the same branch in Chart 1 or Chart 2 is always the same disease process.

Example: Patient has astrocytoma. Ten years later the patient is diagnosed with glioblastome multiforme. This is a progression or recurrence of the earlier astrocytoma.

Single*

M8

Tumors with histology codes on different branches in Chart 1 or Chart 2

Multiple**

M9

Tumors with histology codes different at the first (xxxx), second (xxxx), or third (xxxx) number

Multiple**

M10

Does not meet any of the above criteria

1: Neither timing nor laterality is used to determine multiple primaries for malignant intracranial and CNS tumors.

Example: The patient is treated for an anaplastic astrocytoma (9401) in the right parietal lobe. Three months later the patient is diagnosed with a separate anaplastic astrocytoma in the left parietal lobe. This is one primary because laterality is not used to determine multiple primary status.

2: Multi-centric brain tumors which involve different lobes of the brain that do not meet any of the above criteria are the same disease process.

Single*


Brain, Malignant, Histology Coding Rules - Matrix

Malignant Meninges, Brain, Spinal Cord, Cranial Nerves, Pituitary Gland, Craniopharyngeal Duct and Pineal Gland
Histology Coding Rules - Matrix
C700, C701, C709, C710 - C719, C720 - C725, C728, C729, C751 - C753
(Excludes lymphoma and leukemia M9590 – 9989 and Kaposi sarcoma M9140)

Note: Benign and borderline intracranial and CNS tumors have a separate set of rules.

Rule

Pathology/Cytology Specimen

Histology

Behavior

Notes and Examples

Code

SINGLE TUMOR

H1

No pathology/cytology specimen or the pathology/cytology report is not available

1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • CT or MRI scans

2: Code the specific histology when documented.

3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) as stated by the physician when nothing more specific is documented

The histology documented by the physician

H2

None from primary site

Code the behavior /3

The histology from metastatic site

H3

At least two of the following cells and/or differentiation are present:

  • Astrocytoma

  • Oligodendroglioma

  • Ependymal

Code 9382/3 (mixed glioma)

H4

One type

The histology

H5

Diagnosis includes a non-specific term and a specific term or type on the same branch in Chart 1 or Chart 2

The specific type

H6

None of the above conditions are met

The histology with the numerically higher ICD-O-3 code

MULTIPLE TUMORS ABSTRACTED AS A SINGLE PRIMARY

H7

No pathology/cytology specimen or the pathology/cytology report is not available

1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • CT or MRI scans

2: Code the specific histology when documented

3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) as stated by the physician when nothing more specific is documented

The histology documented by the physician

H8

None from primary site

Code the behavior /3

The histology from a metastatic site

H9

One type

The histology

H10

Diagnosis includes a non-specific term and a specific term or type on the same branch in Chart 1 or Chart 2

The specific type

H11

None of the above conditions are met

The histology with the numerically higher ICD-O-3 code


Brain, Malignant, Multiple Primary Rules - Text

Malignant Meninges, Brain, Spinal Cord, Cranial Nerves, Pituitary Gland, Craniopharyngeal Duct and Pineal Gland
Multiple Primary Rules - Text
C700, C701, C709, C710 - C719, C720 - C725, C728, C729, C751 - C753
(Excludes lymphoma and leukemia - M9590 - 9989 and Kaposi sarcoma M9140)

Note: Benign and borderline intracranial and CNS tumors have a separate set of rules.

UNKNOWN IF SINGLE OR MULTIPLE TUMORS

Note: Tumor(s) not described as metastasis

Rule M1 | An invasive brain tumor (/3) and either a benign brain tumor (/0) or an uncertain/borderline brain tumor (/1) are always multiple primaries. **
Rule M2 | When it is not possible to determine if there is a single tumor or multiple tumors, opt for a single tumor and abstract as a single primary.* Note: Use this rule only after all information sources have been exhausted

This is the end of instructions for Unknown if Single or Multiple Tumors.

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

SINGLE TUMOR

Note: Tumor not described as metastasis

Rule M3

A single tumor is always a single primary. *

Note: The tumor may overlap onto or extend into adjacent/contiguous site or subsite.

This is the end of instructions for Single Tumor.

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

MULTIPLE TUMORS

Multiple tumors may be a single primary or multiple primaries.

Note: Tumors not described as metastases

Rule M4

An invasive brain tumor (/3) and either a benign brain tumor (/0) or an uncertain/borderline brain tumor (/1) are always multiple primaries. **

Rule M5

Tumors in sites with ICD-O-3 topography codes with different second (Cxxx) and/or third characters (Cxxx) are multiple primaries.**

Rule M6

A glioblastoma or glioblastoma multiforme (9440) following a glial tumor is a single primary* (See Chart 1)

Rule M7

Tumors with ICD-O-3 histology codes on the same branch in Chart 1 or Chart 2 are a single primary.*

Note: Recurrence, progression, or any reappearance of histologies on the same branch in Chart 1 or Chart 2 is always the same disease process.

Example: Patient has an astrocytoma. Ten years later the patient is diagnosed with glioblastoma multiforme. This is a progression or recurrence of the earlier astrocytoma.

Rule M8

Tumors with ICD-O-3 histology codes on different branches in Chart 1 or Chart 2 are multiple primaries. **

Rule M9

Tumors with ICD-O-3 histology codes that are different at the first (xxxx), second (xxxx) or third (xxxx) number are multiple primaries. **

Rule M10

Tumors that do not meet any of the above criteria are a single primary. *

Note 1: Neither timing nor laterality is used to determine multiple primaries for malignant intracranial and CNS tumors.

Example: The patient is treated for an anaplastic astrocytoma (9401) in the right parietal lobe. Three months later the patient is diagnosed with a separate anaplastic astrocytoma in the left parietal lobe. This is one primary because laterality is not used to determine multiple primary status.

Note 2: Multicentric brain tumors which involve different lobes of the brain that do not meet any of the above criteria are the same disease process.Tumors that do not meet any of the above criteria are a single primary. *

Note 1: Neither timing nor laterality is used to determine multiple primaries for malignant intracranial and CNS tumors.

Example: The patient is treated for an anaplastic astrocytoma (9401) in the right parietal lobe. Three months later the patient is diagnosed with a separate anaplastic astrocytoma in the left parietal lobe. This is one primary because laterality is not used to determine multiple primary status.

Note 2: Multicentric brain tumors which involve different lobes of the brain that do not meet any of the above criteria are the same disease process.

This is the end of instructions for Multiple Tumors.

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

** Prepare two or more abstracts. Use the histology coding rules to assign the appropriate histology code to each case abstracted.


Brain, Malignant, Histology Coding Rules - Text

Malignant Meninges, Brain, Spinal Cord, Cranial Nerves, Pituitary Gland, Craniopharyngeal Duct and Pineal Gland
Histology Coding Rules - Text
C700, C701, C709, C710 - C719, C720 - C725, C728, C729, C751 - C753
(Excludes lymphoma and leukemia M9590 – 9989 and Kaposi sarcoma M9140)

Note: Benign and borderline intracranial and CNS tumors have a separate set of rules.

SINGLE TUMOR

Rule H1

Code the histology documented by the physician when there is no pathology/cytology specimen or the pathology/cytology report is not available.

Note 1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • CT or MRI scans

Note 2: Code the specific histology when documented.

Note 3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) or as stated by the physician when nothing more specific is documented.

Rule H2

Code the histology from a metastatic site when there is no pathology/cytology specimen from the primary site.

Note: Code the behavior /3.

Rule H3

Code 9382/3 (mixed glioma) when at least two of the following cells and/or differentiation are present:

  • Astrocytic

  • Oligodendroglial

  • Ependymal

Rule H4

Code the histology when only one histologic type is identified.

Rule H5

Code the specific type when the diagnosis includes a non-specific term and a specific term or type on the same branch in Chart 1 or Chart 2.

Rule H6

Code the histology with the numerically higher ICD-O-3 code.

This is the end of instructions for Single Tumor.

Code the histology according to the rule that fits the case.

MULTIPLE TUMORS ABSTRACTED AS A SINGLE PRIMARY

Rule H7

Code the histology documented by the physician when there is no pathology/cytology specimen or the pathology/cytology report is not available.

Note 1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • CT or MRI scans

Note 2: Code the specific histology when documented.

Note 3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) or as stated by the physician when nothing more specific is documented.

Rule H8

Code the histology from a metastatic site when there is no pathology/cytology specimen from the primary site.

Note: Code the behavior /3.

Rule H9

Code the histology when only one histologic type is identified.

Rule H10

Code the specific type when the diagnosis includes a non-specific term and a specific term or type on the same branch in Chart 1 or Chart 2.

Rule H11

Code the histology with the numerically higher ICD-O-3 code.

This is the end of instructions for Multiple Tumors Abstracted as a Single Primary.

Code the histology according to the rule that fits the case.


Other Sites Equivalent Terms and Definitions

Other Sites Equivalent Terms, Definitions and Tables
Excludes Head and Neck, Colon. Lung, Melanoma of Skin, Breast, Kidney, Renal Pelvis, Ureter, Bladder, Brain, Lymphoma and Leukemia

Introduction

The Other Sites rules cover rectosigmoid, rectum and all sites not included in the site-specific rules.

EQUIVALENT TERMS

Acinar adenocarcinoma, adenocarcinoma (For prostate primaries only)

Adenocarcinoma, glandular carcinoma

Definitions

Acinar adenocarcinoma of the prostate: The prostate gland is sponge-like consisting primarily of acini or very tiny sacs that produce the fluids for ejaculation. Acinar adenocarcinoma is not a specific histologic type. The term acinar refers to the fact that the adenocarcinoma originates in the prostatic acini. 95% of all prostate cancers are (acinar) adenocarcinoma.

Adenoacanthoma: Adenocarcinoma with squamous metaplasia.

Parametrium: The connective tissue of the pelvic floor extending from the fibrous subserous coat of the supracervical portion of the uterus laterally between the layers of the broad ligament.

Uterine adnexa: The appendages of the uterus, namely the ovaries, fallopian tubes, and ligaments that hold the uterus in place.

Table 1 – Paired Organs and Sites with Laterality

Note: This table only includes anatomic sites covered by the Other Sites Rules.

Site Code | Site or Subsite
C384 | Pleura
C400 | Long bones of upper limb, scapula, and associated joints
C401 | Short bones of upper limb and associated joints
C402 | Long bones of lower limb and associated joints
C403 | Short bones of lower limb and associated joints
C413 | Rib, clavicle (excluding sternum)
C414 | Pelvic bones (excluding sacrum, coccyx, symphysis pubis)
C441 | Skin of the eyelid
C442 | Skin of the external ear
C443 | Skin of other and unspecific parts of the face (if midline, assign code 9)
C445 | Skin of the trunk (if midline, assign code 9)
C446 | Skin of upper limb and shoulder
C447 | Skin of the lower limb and hip
C471 | Peripheral nerves and autonomic nervous system of upper limb and shoulder
C472 | Peripheral nerves and autonomic nervous system of the lower limb and hip
C491 | Connective, subcutaneous, and other soft tissues of upper limb and shoulder
C492 | Connective, subcutaneous, and other soft tissues of the lower limb and hip
C569 | Ovary
C570 | Fallopian tube
C620-C629 | Testis
C630 | Epididymis
C631 | Spermatic cord
C690-C699 | Eye and adnexa
C740-C749 | Adrenal gland
C754 | Carotid body

Table 2 – Mixed and Combination Codes

This table is used to determine mixed and combination codes ONLY

Apply the multiple primary rules FIRST. Combination codes are most often used when multiple histologies are present in a single tumor; they are rarely used for multiple tumors. Use a combination code for multiple tumors ONLY when the tumors meet the rules for a single primary.

Use this table to select combination histology codes. Compare the terms in the diagnosis to the terms in Columns 1 and 2. If the terms match, code the case using the ICD-O-3 histology code in column 4. Use the combination codes listed in this table only when the histologies in the tumor match the histologies listed below.

Column 1: Required Histology | Column 2: Combined with Histology | Column 3: Combination Term | Column 4: Code
Small cell carcinoma | Large cell carcinoma | Combined small cell carcinoma | 8045
 | Adenocarcinoma
 | Squamous cell carcinoma
Squamous carcinoma | Basal cell carcinoma | Basosquamous carcinoma | 8094
Islet cell | Exocrine | Mixed islet cell and exocrine adenocarcinoma (pancreas) | 8154
Acinar | Endocrine
Hepatocellular carcinoma | Cholangiocarcinoma | Combined hepatocellular carcinoma and cholangiocarcinoma | 8180
Adenocarcinoma | Carcinoid | Composite carcinoid | 8244
Adenocarcinoma and two or more of the histologies from column 2 OR two or more of the histologies from column 2 | Papillary | Adenocarcinoma with mixed subtypes Adenocarcinoma combined with other types of carcinoma | 8255
 | Clear cell
 | Mucinous (colloid)
 | Signet ring
 | Acinar
Gyn malignancies with two or more of the histologies in column 2 | Clear cell Endometroid Mucinous Papillary Serous Squamous Transitional (Brenner) | Mixed cell adenocarcinoma | 8323
Papillary and Follicular |  | Papillary carcinoma, follicular variant | 8340
Medullary | Follicular | Mixed medullary-follicular carcinoma | 8346
Medullary | Papillary | Mixed medullary-papillary carcinoma | 8347
Squamous carcinoma and Adenocarcinoma |  | Adenosquamous carcinoma | 8560
Any combination of histologies in Column 2 | Myxoid Round cell Pleomorphic | Mixed liposarcoma | 8855
Embryonal rhabdomyosarcoma | Alveolar rhabdomyosarcoma | Mixed type rhabdomyosarcoma | 8902
Teratoma | Embryonal carcinoma | Teratocarcinoma | 9081
Teratoma and one or more of the histologies in Column 2 | Seminoma Yolk sac tumor | Mixed germ cell tumor | 9085
Choriocarcinoma | Teratoma Seminoma Embryonal | Choriocarcinoma combined with other germ cell elements | 9101

Table 3 – Changes to Previous SEER Site Grouping Table

Previous to 2007, tumors in sites on the same row were abstracted as a single primary.

DO NOT USE FOR CASES DIAGNOSED ON OR AFTER 2007

Code | Site Groupings
C23 C24 | Gallbladder Other and unspecified parts of the biliary tract
C37 C380 C381-3 C388 | Thymus Heart Mediastinum Overlapping lesion of heart, mediastinum, and pleura
C51 C52 C577 C578-9 | Vulva Vagina Other specified female genital organs Unspecified female genital organs
C569 C570 C571 C572 C573 C574 | Ovary Fallopian tube Broad ligament Round ligament Parametrium Uterine adnexa
C60 C63 | Penis Other and unspecified male genital organs
C74 C75 | Adrenal gland Other endocrine glands and related structures


Other Sites Multiple Primary Rules - Flowchart


Other Sites Histology Coding Rules - Flowchart


Other Sites Multiple Primary Rules - Matrix

Other Sites Multiple Primary Rules - Matrix
Excludes Head and Neck, Colon, Lung, Melanoma of Skin, Breast, Kidney, Renal Pelvis, Ureter, Bladder, Brain, Lymphoma and Leukemia

Rule

Site

Histology

Timing

Behavior

Notes/Examples

Primary

UNKNOWN IF SINGLE OR MULTIPLE TUMORS

Tumor(s) not described as metastasis

M1

Use this rule only after all information sources have been exhausted.

Single*

SINGLE TUMOR

1: Tumor not described as metastasis

2: Includes combinations of in situ and invasive

M2

Single

The tumor may overlap onto or extend into adjacent/contiguous site or subsite.

Single*

MULTIPLE TUMORS
Multiple tumors may be a single primary or multiple primaries

1: Tumors not described as metastases

2: Includes combinations of in situ and invasive

M3

Prostate

Adenocarcinoma

1: Report only one adenocarcinoma of the prostate per patient per lifetime.

2: 95% of prostate malignancies are the common (acinar) adenocarcinoma histology (8140). See Equivalent Terms, Definitions and Tables for more information

3: If patient has a previous acinar adenocarcinoma of the prostate in the database and is diagnosed with adenocarcinoma in 2007 it is a single primary.

Single*

M4

Unilateral or bilateral

Retinoblastoma

Single*

M5

Any site or sites

Kaposi sarcoma

Single*

M6

Thyroid

Follicular and papillary

Within 60 days of diagnosis

Single*

M7

Bilateral ovary

Epithelial tumors (8000-8799)

Within 60 days of diagnosis

Single*

M8

Both sides of a paired site (Table 1)

Table 1 – Paired Organs and Sites with Laterality

Multiple**

M9

Adenocarcinoma in adenomatous polyposis coli (familial polyposis) with one or more in situ or malignant polyps

Tumors may be present in a single or multiple segments of the colon, rectosigmoid, rectum.

Single*

M10

Diagnosed more than one (1) year apart

Multiple**

M11

Topography codes that are different at the second (Cxxx) and/or third (Cxxx) character

Example 1: A tumor in the penis C609 and a tumor in the rectum C209 have different second characters in their ICD-O-3 topography codes, so they are multiple primaries.

Example 2: A tumor in the cervix C539 and a tumor in the vulva C519 have different third characters in their ICD-O-3 topography codes, so they are multiple primaries

Multiple**

M12

Topography codes that differ only at the fourth (Cxxx) character in any one of the following primary sites:

  • Anus and anal canal C21_)

  • Bones, joints and articular cartilage (C40_-C41_)

  • Peripheral nerves and autonomic nervous system (C47_)

  • Connective tissue and other soft tissues (C49_)

  • Skin (C44_)

Multiple**

M13

Frank in situ or malignant adenocarcinoma and an in situ or malignant tumor in a polyp

Single*

M14

Multiple in situ and/or malignant polyps

Note: Includes all combinations of adenomatous, tubular, villous, and tubulovillous adenomas or polyps.

Single*

M15

More than 60 days after diagnosis

An invasive tumor following an in situ tumor

1: The purpose of this rule is to ensure that the case is counted as an incident (invasive) case when incidence data are analyzed.

2: Abstract as multiple primaries even if the medical record/physician states it is recurrence or progression of disease.

Multiple**

M16

  • Cancer/malignant neoplasm, NOS (8000) and another is a specific histology; or

  • Carcinoma, NOS (8010) and another is a specific carcinoma; or

  • Squamous cell carcinoma, NOS (8070) and another is a specific squamous cell carcinoma; or

  • Adenocarcinoma, NOS (8140) and another is a specific adenocarcinoma; or

  • Melanoma, NOS (8720) and another is a specific melanoma; or

  • Sarcoma, NOS (8800) and another is a specific sarcoma

Single*

M17

Histology codes are different at the first (xxxx), second (xxxx), or third (xxxx) number

Multiple**

M18

Does not meet any of the above criteria

When an invasive lesion follows an in situ within 60 days, abstract as a single primary.

Single*


Other Sites Histology Coding Rules - Matrix

Other Sites Histology Coding Rules - Matrix
Excludes Head and Neck, Colon, Lung, Melanoma of Skin, Breast, Kidney, Renal Pelvis, Ureter, Bladder, Brain, Lymphoma and Leukemia

Rule

Pathology/Cytology Specimen

Primary

Site

Histology

Behavior

Notes and Examples

Code

SINGLE TUMOR: IN SITU ONLY
(Single Tumor; all parts are in situ)

H1

The pathology/cytology report is not available

1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

2: Code the specific histology when documented.

3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented

The histology documented by the physician

H2

One type

Do not code terms that do not appear in the histology description.

Example: Do not code squamous cell carcinoma non-keratinizing unless the words “non-keratinizing” actually appear in the diagnosis.

The histology

H3

The final diagnosis is

  • Adenocarcinoma in a polyp or

  • Adenocarcinoma and a residual polyp or polyp architecture is recorded in other parts of the pathology report.

  • Adenocarcinoma and there is reference to a residual or pre-existing polyp or

  • Mucinous/colloid or signet ring cell adenocarcinoma in a polyp or

There is documentation that the patient had a polypectomy

It is important to know that the adenocarcinoma originated in a polyp

8210 (adenocarcinoma in adenomatous polyp) or

8261 (adenocarcinoma in villous adenoma) or

8263 (adenocarcinoma in tubulovillous adenoma)

H4

  • Carcinoma in situ, NOS (8010) and a specific in situ carcinoma or

  • Squamous cell carcinoma in situ, NOS (8070) and a specific in situ squamous cell carcinoma or

  • Adenocarcinoma in situ, NOS (8140) and a specific in situ adenocarcinoma or

  • Melanoma in situ, NOS (8720) and a specific in situ melanoma

The specific histology may be identified as type, subtype, predominantly, with features of, major, or with ____ differentiation, architecture or pattern. The terms architecture and pattern are subtypes only for in situ cancer.

The most specific histologic term

H5

  • Multiple specific histologies or

  • A non-specific histology with multiple specific histologies

The specific histology may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation, architecture or pattern. The terms architecture and pattern are subtypes only for in situ cancer.

The appropriate combination/ mixed code (Table 2)

H6

None of the above conditions are met

The numerically higher ICD-O-3 code

SINGLE TUMOR: INVASIVE AND IN SITU

(Single Tumor; in situ and invasive components)

H7

Invasive and in situ

This is a change from the previous histology coding rules and is different from ICD-O-3 rules. This change was made in collaboration with the ICD-O-3 editors. The consensus was that coding the invasive component of the tumor better explains the likely disease course and survival category.

The single invasive histology. Ignore the in situ terms.

SINGLE TUMOR: INVASIVE ONLY

(Single Tumor; all parts are invasive)

H8

No pathology/cytology specimen or the pathology/cytology report is not available

1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • CT, PET or MRI scans

2: Code the specific histology when documented

3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented

The histology documented by the physician

H9

None from primary site

Code the behavior /3

The histology from a metastatic site

H10

Prostate

Acinar
(adeno)carcinoma

8140 (adenocarcinoma NOS)

H11

One type

1. Do not code terms that do not appear in the histology description.

Example: Do not code squamous cell carcinoma non-keratinizing unless the words “non-keratinizing” actually appear in the diagnosis.

2: If this is a papillary carcinoma of the thyroid, go to Rule H14.

The histology

H12

Final diagnosis is:

  • Adenocarcinoma in a polyp or

  • Adenocarcinoma and a residual polyp or polyp architecture is recorded in other parts of the pathology report or

  • Adenocarcinoma and there is reference to a residual or pre-existing polyp or

  • Mucinous/colloid or signet ring cell adenocarcinoma in a polyp or

There is documentation that the patient had a polypectomy

1: It is important to know that the adenocarcinoma originated in a polyp

2: If this is a papillary carcinoma of the thyroid, go to Rule H14

8210 (adenocarcinoma in adenomatous polyp) or

8261 (adenocarcinoma in villous adenoma) or

8263 (adenocarcinoma in tubulovillous adenoma)

H13

  • Cancer/malignant neoplasm, NOS (8000) and a more specific histology or

  • Carcinoma, NOS (8010) and a more specific carcinoma or

  • Squamous cell carcinoma, NOS (8070) and a more specific squamous cell carcinoma or

  • Adenocarcinoma, NOS (8140) and a more specific adenocarcinoma or

  • Melanoma, NOS (8720) and a more specific melanoma or

  • Sarcoma, NOS (8800) and a more specific sarcoma

The specific histology may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation. The terms architecture and pattern are subtypes only for in situ cancer.

Example 1: Adenocarcinoma, predominantly mucinous. Code mucinous adenocarcinoma (8480).

Example 2: Non-small cell carcinoma, papillary squamous cell. Code papillary squamous cell carcinoma (8052).

The most specific histologic term

H14

Thyroid

Papillary carcinoma

8260 (papillary adenocarcinoma, NOS)

H15

Thyroid

Follicular and papillary carcinoma

8340 (Papillary carcinoma, follicular variant)

H16

  • Multiple specific histologies or

  • A non-specific histology with multiple specific histologies

The specific histology may be identified as type, subtype, predominantly, with features of, major or with _____ differentiation.

Example 1 (multiple specific histologies): Mucinous and papillary adenocarcinoma. Code 8255 (adenocarcinoma with mixed subtypes).

Example 2 (multiple specific histologies): Combined small cell and squamous cell carcinoma. Code 8045 (combined small cell carcinoma)

Example 3 (non-specific with multiple specific histologies): Adenocarcinoma with papillary and clear cell features. Code 8255 (adenocarcinoma with mixed subtypes)

The appropriate combination code (Table 2)

H17

None of the above conditions are met

The numerically higher ICD-O-3 code

MULTIPLE TUMORS ABSTRACTED AS A SINGLE PRIMARY

H18

No pathology/cytology specimen or the pathology/cytology report is not available

1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • CT, PET or MRI scans

2: Code the specific histology when documented

3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented

The histology documented by the physician

H19

None from primary site

Code the behavior /3

The histology from a metastatic site

H20

Prostate

Acinar
(adeno)carcinoma

8140 (adenocarcinoma NOS)

H21

Sites such as:

Vulva

Vagina

Anus

Squamous intraepithelial neoplasia grade III such as:

  • vulva (VIN III)

  • vagina (VAIN III)

  • anus (AIN III).

In situ

1: VIN, VAIN, and AIN are squamous cell carcinomas. Code 8077 cannot be used for glandular intraepithelial neoplasia such as prostatic intraepithelial neoplasia (PIN) or pancreatic intraepithelial neoplasia (PAIN).

2: This code may be used for reportable-by-agreement cases

8077/2 (Squamous intraepithelial neoplasia, grade III)

H22

Sites such as:

Pancreas

Glandular intraepithelial neoplasia grade III such as:

  • pancreas (PAIN III)

In situ

This code may be used for reportable-by-agreement cases such as intraepithelial neoplasia of the prostate (PIN III)

8148/2 (Glandular intraepithelial neoplasia grade III)

H23

One type

Do not code terms that do not appear in the histology description.

Example: Do not code squamous cell carcinoma non-keratinizing unless the words “non-keratinizing” actually appear in the diagnosis.

The histology

H24

Anus

Perianal region

Vulva

Extramammary Paget disease and an underlying tumor

The histology of the underlying tumor

H25

Final diagnosis is:

  • Adenocarcinoma in a polyp or

  • Adenocarcinoma and a residual polyp or polyp architecture is recorded in other parts of the pathology report or

  • Adenocarcinoma and there is reference to a residual or pre-existing polyp or

  • Mucinous/colloid or signet ring cell adenocarcinoma in a polyp or

There is documentation that the patient had a polypectomy

It is important to know that the adenocarcinoma originated in a polyp

8210 (adenocarcinoma in adenomatous polyp) or

8261 (adenocarcinoma in villous adenoma) or

8263 (adenocarcinoma in tubulovillous adenoma)

H26

Thyroid

Papillary carcinoma

8260 (papillary adenocarcinoma, NOS)

H27

Thyroid

Follicular and papillary carcinoma

8340 (Papillary carcinoma, follicular variant)

H28

Invasive and in situ

This is a change from the previous histology coding rules and is different from ICD-O-3 rules. This change was made in collaboration with the ICD-O-3 editors. The consensus was that coding the invasive component of the tumor better explains the likely disease course and survival category.

The single invasive histology. Ignore the in situ terms

H29

  • Cancer/malignant neoplasm, NOS (8000) and a more specific histology or

  • Carcinoma, NOS (8010) and a more specific carcinoma or

  • Squamous cell carcinoma, NOS (8070) and a more specific squamous cell carcinoma or

  • Adenocarcinoma, NOS (8140) and a more specific adenocarcinoma or

  • Melanoma, NOS (8720) and a more specific melanoma or

  • Sarcoma, NOS (8800) and a more specific sarcoma

The specific histology may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation. The terms architecture and pattern are subtypes only for in situ cancer.

Example1: Adenocarcinoma, predominantly mucinous. Code mucinous adenocarcinoma (8480).

Example 2: Non-small cell carcinoma, papillary squamous cell. Code papillary squamous cell carcinoma (8052).

The most specific histologic term

H30

Multiple specific histologies or

A non-specific histology with multiple specific histologies

The specific histologies may be identified as a type, subtype, predominantly, with features of, major, or with ____ differentiation.

Example 1 (multiple specific histologies): Gyn malignancy with mucinous, serous and papillary adenocarcinoma. Code 8323 (mixed cell adenocarcinoma)

Example 2 (multiple specific histologies): Combined small cell and squamous cell carcinoma. Code 8045 (combined small cell carcinoma).

Example 3 (non-specific with multiple specific histologies): Adenocarcinoma with papillary and clear cell features. Code 8255 (adenocarcinoma with mixed subtypes)

The appropriate combination/mixed code (Table 2)

H31

None of the above conditions are met

The numerically higher ICD-O-3 code


Other Sites Multiple Primary Rules - Text

Other Sites Multiple Primary Rules - Text
Excludes Head and Neck, Colon, Lung, Melanoma of Skin, Breast, Kidney, Renal Pelvis, Ureter, Bladder, Brain, Lymphoma and Leukemia

UNKNOWN IF SINGLE OR MULTIPLE TUMORS

Note: Tumor(s) not described as metastasis

Rule M1

When it is not possible to determine if there is a single tumor or multiple tumors, opt for a single tumor and abstract as a single primary. *

Note: Use this rule only after all information sources have been exhausted.

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

This is the end of instructions for Unknown if Single or Multiple Tumors.

SINGLE TUMOR

Note 1: Tumor not described as metastasis

Note 2: Includes combinations of in situ and invasive

Rule M2

A single tumor is always a single primary. *

Note: The tumor may overlap onto or extend into adjacent/contiguous site or subsite.

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

This is the end of instructions for Single Tumor.

MULTIPLE TUMORS

Multiple tumors may be a single primary or multiple primaries.

Note 1: Tumors not described as metastases

Note 2: Includes combinations of in situ and invasive

Rule M3

Adenocarcinoma of the prostate is always a single primary. *

Note 1: Report only one adenocarcinoma of the prostate per patient per lifetime.

Note 2: 95% of prostate malignancies are the common (acinar) adenocarcinoma histology (8140). See Equivalent Terms, Definitions and Tables for more information.
Note 3: If patient has a previous acinar adenocarcinoma of the prostate in the database and is diagnosed with adenocarcinoma in 2007 it is a single primary.

Rule M4

Retinoblastoma is always a single primary (unilateral or bilateral). *

Rule M5

Kaposi sarcoma (any site or sites) is always a single primary. *

Rule M6

Follicular and papillary tumors in the thyroid within 60 days of diagnosis are a single primary. *

Rule M7

Bilateral epithelial tumors (8000-8799) of the ovary within 60 days are a single primary. *

Rule M8

Tumors on both sides (right and left) of a site listed in Table 1 are multiple primaries. **

Note: Table 1 – Paired Organs and Sites with Laterality)

Rule M9

Adenocarcinoma in adenomatous polyposis coli (familial polyposis) with one or more in situ or malignant polyps is a single primary.*

Note: Tumors may be present in a single or multiple segments of the colon, rectosigmoid, rectum.

Rule M10

Tumors diagnosed more than one (1) year apart are multiple primaries. **

Rule M11

Tumors with ICD-O-3 topography codes that are different at the second (Cxxx) and/or third characters (Cxxx) are multiple primaries. **

Example 1: A tumor in the penis C609 and a tumor in the rectum C209 have different second characters in their ICD-O-3 topography codes, so they are multiple primaries.

Example 2: A tumor in the cervix C539 and a tumor in the vulva C519 have different third characters in their ICD-O-3 topography codes, so they are multiple primaries.

Rule M12

Tumors with ICD-O-3 topography codes that differ only at the fourth character (Cxxx) and are in any one of the following primary sites are multiple primaries. **

  • Anus and anal canal (C21_)

  • Bones, joints, and articular cartilage (C40_- C41_)

  • Peripheral nerves and autonomic nervous system (C47_)

  • Connective subcutaneous and other soft tissues (C49_)

  • Skin (C44_)

Rule M13

A frank in situ or malignant adenocarcinoma and an in situ or malignant tumor in a polyp are a single primary. *

Rule M14

Multiple in situ and/or malignant polyps are a single primary. *

Note: Includes all combinations of adenomatous, tubular, villous, and tubulovillous adenomas or polyps.

Rule M15

An invasive tumor following an in situ tumor more than 60 days after diagnosis is a multiple primary. **

Note 1: The purpose of this rule is to ensure that the case is counted as an incident (invasive) case when incidence data are analyzed.

Note 2: Abstract as multiple primaries even if the medical record/physician states it is recurrence or progression of disease.

Rule M16

Abstract as a single primary* when one tumor is:

  • Cancer/malignant neoplasm, NOS (8000) and another is a specific histology or

  • Carcinoma, NOS (8010) and another is a specific carcinoma or

  • Squamous cell carcinoma, NOS (8070) and another is specific squamous cell carcinoma or

  • Adenocarcinoma, NOS (8140) and another is a specific adenocarcinoma or

  • Melanoma, NOS (8720) and another is a specific melanoma or

  • Sarcoma, NOS (8800) and another is a specific sarcoma

Rule M17

Tumors with ICD-O-3 histology codes that are different at the first (xxxx), second (xxxx) or third (xxxx) number are multiple primaries. **

Rule M18

Tumors that do not meet any of the above criteria are a single primary. *

Note: When an invasive tumor follows an in situ tumor within 60 days, abstract as a single primary.

* Prepare one abstract. Use the histology coding rules to assign the appropriate histology code.

** Prepare two or more abstracts. Use the histology coding rules to assign the appropriate histology code to each case abstracted.

This is the end of instructions for Multiple Tumors.


Other Sites Histology Coding Rules - Text

Other Sites Histology Coding Rules - Text
Excludes Head and Neck, Colon, Lung, Melanoma of Skin, Breast, Kidney, Renal Pelvis, Ureter, Bladder, Brain, Lymphoma and Leukemia

SINGLE TUMOR: IN SITU ONLY

(Single Tumor; all parts are in situ)

Rule H1

Code the histology documented by the physician when the pathology/cytology report is not available.

Note 1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer in the medical record

Note 2: Code the specific histology when documented.

Note 3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented.

Rule H2

Code the histology when only one histologic type is identified.

Note: Do not code terms that do not appear in the histology description.

Example: Do not code squamous cell carcinoma non-keratinizing unless the words “non-keratinizing” actually appear in the diagnosis.

Rule H3

Code 8210 (adenocarcinoma in adenomatous polyp), 8261 (adenocarcinoma in villous adenoma), or 8263 (adenocarcinoma in tubulovillous adenoma) when:

  • The final diagnosis is adenocarcinoma in a polyp or

  • The final diagnosis is adenocarcinoma and a residual polyp or polyp architecture is recorded in other parts of the pathology report or

  • The final diagnosis is adenocarcinoma and there is reference to a residual or pre-existing polyp or

  • The final diagnosis is mucinous/colloid or signet ring cell adenocarcinoma in a polyp or

  • There is documentation that the patient had a polypectomy

Note: It is important to know that the adenocarcinoma originated in a polyp.

Rule H4

Code the most specific histologic term when the diagnosis is:

  • Carcinoma in situ, NOS (8010) and a specific in situ carcinoma or

  • Squamous cell carcinoma in situ, NOS (8070) and a specific in situ squamous cell carcinoma or

  • Adenocarcinoma in situ, NOS (8140) and a specific in situ adenocarcinoma or

  • Melanoma in situ, NOS (8720) and a specific in situ melanoma

Note: The specific histology may be identified as type, subtype, predominantly, with features of, major, with ___ differentiation, architecture or pattern. The terms architecture and pattern are subtypes only for in situ cancer.

Rule H5

Code the appropriate combination/mixed code (Table 2) when there are multiple specific histologies or when there is a non-specific histology with multiple specific histologies

Note: The specific histology may be identified as type, subtype, predominantly, with features of, major, with ___ differentiation, architecture or pattern. The terms architecture and pattern are subtypes only for in situ cancer.

Rule H6

Code the histology with the numerically higher ICD-O-3 code.

This is the end of instructions for a Single Tumor: In Situ Carcinoma Only.

Code the histology according to the rule that fits the case.

SINGLE TUMOR: INVASIVE AND IN SITU

(Single Tumor; in situ and invasive components)

Rule H7

Code the single invasive histology. Ignore the in situ terms.

Note: This is a change from the previous histology coding rules and is different from ICD-O-3 rules. This change was made in collaboration with the ICD-O-3 editors. The consensus was that coding the invasive component of the tumor better explains the likely disease course and survival category.

This is the end of instructions for a Single Tumor: Invasive and In Situ Carcinoma.

Code the histology according to the rule that fits the case.

SINGLE TUMOR: INVASIVE ONLY

(Single Tumor; all parts are invasive)

Rule H8

Code the histology documented by the physician when there is no pathology/cytology specimen or the pathology/cytology report is not available.

Note 1: Priority for using documents to code the histology

  • Documentation in the medical record that refers to pathologic or cytologic findings

  • Physician’s reference to type of cancer (histology) in the medical record

  • CT, PET, or MRI scans

Note 2: Code the specific histology when documented.

Note 3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented.

Rule H9

Code the histology from a metastatic site when there is no pathology/cytology specimen from the primary site.

Note: Code the behavior /3.

Rule H10

Code 8140 (adenocarcinoma, NOS) for prostate primaries when the diagnosis is acinar (adeno)carcinoma.

Rule H11

Code the histology when only one histologic type is identified

Note 1: Do not code terms that do not appear in the histology description.

Example: Do not code squamous cell carcinoma non-keratinizing unless the words “non-keratinizing” actually appear in the diagnosis.

Note 2: If this is a papillary carcinoma of the thyroid, go to Rule H14.

Rule H12

Code 8210 (adenocarcinoma in adenomatous polyp), 8261 (adenocarcinoma in villous adenoma), or 8263 (adenocarcinoma in tubulovillous adenoma) when:

  • The final diagnosis is adenocarcinoma in a polyp or

  • The final diagnosis is adenocarcinoma and a residual polyp or polyp architecture is recorded in other parts of the pathology report or

  • The final diagnosis is adenocarcinoma and there is reference to a residual or pre-existing polyp or

  • The final diagnosis is adenocarcinoma mucinous/colloid or signet ring cell adenocarcinoma in a polyp or

  • There is documentation that the patient had a polypectomy

Note: It is important to know that the adenocarcinoma originated in a polyp.

Rule H13

Code the most specific histologic term. Examples include:

  • Cancer/malignant neoplasm, NOS (8000) and a more specific histology or

  • Carcinoma, NOS (8010) and a more specific carcinoma or

  • Squamous cell carcinoma, NOS (8070) and a more specific squamous cell carcinoma or

  • Adenocarcinoma, NOS (8140) and a more specific adenocarcinoma or

  • Melanoma, NOS (8720) and a more specific melanoma or

  • Sarcoma, NOS (8800) and a more specific sarcoma

Note: The specific histology may be identified as type, subtype, predominantly, with features of, major, or with ___ differentiation. The terms architecture and pattern are subtypes only for in situ cancer.

Example 1: Adenocarcinoma, predominantly mucinous. Code mucinous adenocarcinoma 8480.

Example 2: Non-small cell carcinoma, papillary squamous cell. Code papillary squamous cell carcinoma 8052.

Rule H14

Code papillary carcinoma of the thyroid to papillary adenocarcinoma, NOS (8260).

Rule H15

Code follicular and papillary carcinoma of the thyroid to papillary carcinoma, follicular variant (8340).

Rule H16

Code the appropriate combination/mixed code (Table 2) when there are multiple specific histologies or when there is a non-specific histology with multiple specific histologies

Note: The specific histologies may be identified as a type, subtype, predominantly, with features of, major, or with ____ differentiation.

Example 1 (multiple specific histologies): Mucinous and papillary adenocarcinoma. Code 8255 (adenocarcinoma with mixed subtypes)

Example 2 (multiple specific histologies): Combined small cell and squamous cell carcinoma. Code 8045 (combined small cell carcinoma)

Example 3 (non-specific with multiple specific histologies): Adenocarcinoma with papillary and clear cell features. Code 8255 (adenocarcinoma with mixed subtypes)

Rule H17

Code the histology with the numerically higher ICD-O-3 code.

This is the end of instructions for a Single Tumor: Invasive Carcinoma Only.

Code the histology according to the rule that fits the case.

MULTIPLE TUMORS ABSTRACTED AS A SINGLE PRIMARY

Rule H18

Code the histology documented by the physician when there is no pathology/cytology specimen or the pathology/cytology report is not available.

Note 1: Priority for using documents to code the histology

  • From reports or notes in the medical record that document or reference pathologic or cytologic findings

  • From clinician reference to type of cancer (histology) in the medical record

  • CT, PET or MRI scans

Note 2: Code the specific histology when documented.

Note 3: Code the histology to 8000 (cancer/malignant neoplasm, NOS) or 8010 (carcinoma, NOS) as stated by the physician when nothing more specific is documented.

Rule H19

Code the histology from a metastatic site when there is no pathology/cytology specimen from the primary site.

Note: Code the behavior /3.

Rule H20

Code 8140 (adenocarcinoma, NOS) for prostate primaries when the diagnosis is acinar (adeno)carcinoma.

Rule H21

Code 8077/2 (Squamous intraepithelial neoplasia, grade III) for in situ squamous intraepithelial neoplasia grade III in sites such as the vulva (VIN III) vagina (VAIN III), or anus (AIN III).

Note 1: VIN, VAIN, and AIN are squamous cell carcinomas. Code 8077 cannot be used for glandular intraepithelial neoplasia such as prostatic intraepithelial neoplasia (PIN) or pancreatic intraepithelial neoplasia (PAIN).

Note 2: This code may be used for reportable-by-agreement cases

Rule H22

Code 8148/2 (Glandular intraepithelial neoplasia grade III) for in situ glandular intraepithelial neoplasia grade III in sites such as the pancreas (PAIN III).

Note: This code may be used for reportable-by-agreement cases such as intraepithelial neoplasia of the prostate (PIN III)

Rule H23

Code the histology when only one histologic type is identified

Note: Do not code terms that do not appear in the histology description.

Example: Do not code squamous cell carcinoma non-keratinizing unless the words “non-keratinizing” actually appear in the diagnosis.

Rule H24

Code the histology of the underlying tumor when there is extramammary Paget disease and an underlying tumor of the anus, perianal region, or vulva.

Rule H25

Code 8210 (adenocarcinoma in adenomatous polyp), 8261 (adenocarcinoma in villous adenoma), or 8263 (adenocarcinoma in tubulovillous adenoma) when:

  • The final diagnosis is adenocarcinoma in a polyp or

  • The final diagnosis is adenocarcinoma and a residual polyp or polyp architecture is recorded in other parts of the pathology report or

  • The final diagnosis is adenocarcinoma and there is reference to a residual or pre-existing polyp or

  • The final diagnosis is mucinous/colloid or signet ring cell adenocarcinoma in a polyp or

  • There is documentation that the patient had a polypectomy

Note: It is important to know that the adenocarcinoma originated in a polyp.

Rule H26

Code papillary carcinoma of the thyroid to papillary adenocarcinoma, NOS (8260).

Rule H27

Code follicular and papillary carcinoma of the thyroid to papillary carcinoma, follicular variant (8340).

Rule H28

Code the single invasive histology for combinations of invasive and in situ. Ignore the in situ terms.

Note: This is a change from the previous histology coding rules and is different from ICD-O-3 rules. This change was made in collaboration with the ICD-O-3 editors. The consensus was that coding the invasive component of the tumor better explains the likely disease course and survival category.

Rule H29

Code the most specific histologic term. Examples include:

  • Cancer/malignant neoplasm, NOS (8000) and a more specific histology or

  • Carcinoma, NOS (8010) and a more specific carcinoma or

  • Squamous cell carcinoma, NOS (8070) and a more specific squamous cell carcinoma or

  • Adenocarcinoma, NOS (8140) and a more specific adenocarcinoma or

  • Melanoma, NOS (8720) and a more specific melanoma or

  • Sarcoma, NOS (8800) and a more specific sarcoma

Note: The specific histology may be identified as type, subtype, predominantly, with features of, major, or with ___ differentiation. The terms architecture and pattern are subtypes only for in situ cancer.

Example 1: Adenocarcinoma, predominantly mucinous. Code mucinous adenocarcinoma 8480.

Example 2: Non-small cell carcinoma, papillary squamous cell. Code papillary squamous cell carcinoma 8052.

Rule H30

Code the appropriate combination/mixed code (Table 2) when there are multiple specific histologies or when there is a non-specific histology with multiple specific histologies

Note: The specific histologies may be identified as a type, subtype, predominantly, with features of, major, or with ____ differentiation.

Example 1 (multiple specific histologies): Gyn malignancy with mucinous, serous and papillary adenocarcinoma. Code 8323 (mixed cell adenocarcinoma)

Example 2 (multiple specific histologies): Combined small cell and squamous cell carcinoma. Code 8045 (combined small cell carcinoma)

Example 3 (non-specific with multiple specific histologies): Adenocarcinoma with papillary and clear cell features. Code 8255 (adenocarcinoma with mixed subtypes)

Rule H31

Code the histology with the numerically higher ICD-O-3 code.

This is the end of instructions for Multiple Tumors Abstracted as a Single Primary.

Code the histology according to the rule that fits the case.


Ambiguous Terminology

Item Length: 1

NAACCR Item #: 442

NAACCR Name: Ambiguous Terminology

This data item identifies all cases, including DCO and autopsy-only cases that are accessioned based only on ambiguous terminology (see the list of “ambiguous terms” below). Registrars are required to collect cases with ambiguous terminology and it is advantageous to be able to identify those cases in the database.

Code

Label

Definition

Time Frame

Examples

0

Conclusive term

A conclusive diagnosis was made within 60 days of the original diagnosis. Case was accessioned based on conclusive terminology. Includes all diagnostic methods such as clinical diagnosis, cytology, pathology, etc.

Within 60 days of the date of initial diagnosis

  1. Adenocarcinoma in TURP chips.

  2. Mammogram suspicious for DCIS. Excisional biopsy 1 week later positive for DCIS.

1

Ambiguous term only

The case was accessioned based only on ambiguous terminology. No conclusive terminology was documented during the 60 days following the initial diagnosis. Includes all diagnostic methods except cytology.

Note: Cytology is excluded because registrars are not required to collect cases with ambiguous terms describing a cytology diagnosis.

N/A

  1. Chest MRI shows a malignant-appearing lesion in the right upper lobe. Patient refused further workup or treatment.

  2. Pt with elevated PSA admitted for TRUS. Pathology final diagnosis: consistent with adenocarcinoma. No further information is available

2

Ambiguous term followed by conclusive term

The case was originally assigned a code 1 (was accessioned based only on ambiguous terminology). More than 60 days after the initial diagnosis, a conclusive diagnosis was made by any diagnostic method including clinical diagnosis, cytology, pathology, autopsy, etc.

Sixty (60) days or more after the date of diagnosis

Biopsy of the thyroid reads: most likely thyroid cancer. Coded 1 in Ambiguous Terminology (Ambiguous term only).Three months later a biopsy is positive for papillary follicular cancer. Change the code to 2, (Ambiguous term followed by conclusive term).

9

Unknown term

There is no information about ambiguous terminology.

N

N/A

Code 9 should seldom be used because the registrar knows why the case was accessioned

  • There was a conclusive diagnosis of malignancy (assign code 0 or 2)

OR

  • The reportable histology was described by one of the ambiguous terms, such as probable or most likely (assign code 1)

Definitions

Phrase | Definition | Examples
Ambiguous terminology | Terms mandated as reportable when used in a diagnosis. See the reportable list below for a complete listing of those terms. See reportability section of this manual, the 2010 Hematopoietic and Lymphoid Neoplasm Case Reportability and Coding Manual, or the FORDS Manual for detailed instructions on how to use the list. | Clinical: physician’s statement that patient most likely has lung cancer. Laboratory tests: CBC suspicious for leukemia. Pathology: prostate biopsy compatible with adenocarcinoma
Conclusive terminology | A clear and definite statement of cancer. The statement may be from a physician (clinical diagnosis); or may be from a laboratory test, autopsy, cytologic findings, and/or pathology | Clinical: physician’s statement that the patient has lung cancer. Laboratory tests: CBC diagnostic of acute leukemia. Cytologic findings: FNA (fine needle aspiration) with findings of infiltrating duct carcinoma of the breast. Pathology: colon biopsy showing adenocarcinoma

Ambiguous terms that are reportable

Apparent(ly)

Appears

Comparable with

Compatible with

Consistent with

Favor(s)

Malignant appearing

Most likely

Presumed

Probable

Suspect(ed)

Suspicious (for)

Typical (of)

Coding Instructions

  1. Use Code 0 when a case is accessioned based on conclusive terminology. The diagnosis is based on clear and definite terminology describing the malignancy within 60 days of the original diagnosis.

Note: Usually the patient undergoes a diagnostic work-up because of a suspicion of cancer (ambiguous terminology). For example, a mammogram may show calcifications suspicious for intraductal carcinoma; the date of the mammogram is the date of initial diagnosis. When there is a clear and definite diagnosis within 60 days of that mammogram (date of initial diagnosis) such as the pathology from an excisional biopsy showing intraductal carcinoma, assign code 0.

  2. Use Code 1 when a case is accessioned based on ambiguous terminology and no definitive terminology is used to describe the malignancy within 60 days of the date of initial diagnosis. The diagnosis may be from a pathology report, a radiology report, an imaging report, or on the medical record.

  3. Use Code 2 when a case is accessioned based on ambiguous terminology followed by definitive terminology more than 60 days after the initial diagnosis.

    1. Follow-back to a physician or subsequent readmission (following the initial 60 day period) may eventually confirm cancer. Assign Code 2

Example: Prostate biopsy with diagnosis of probable adenocarcinoma. Two years later, another biopsy is performed with diagnosis of prostate adenocarcinoma. Assign code 2 (Ambiguous term followed by conclusive term).

  4. Leave this data item blank for cases diagnosed prior to 01/01/2007.

Note: Cases accessioned based on ambiguous terminology (Code 1) should be excluded from case selection in research studies. Direct patient contact is not recommended.


Date of Conclusive Terminology

Item Length: 8

NAACCR Item #: 443

NAACCR Name: Date of Conclusive DX

For those cases originally accessioned based on ambiguous terminology only, this data item documents the date of a definite statement of malignancy. The abstractor will change the code for the data item "Ambiguous Terminology" from a 1 to a 2 and enter the date that the malignancy was described clearly and definitively in Date of Conclusive Terminology.

Date of Conclusive Terminology must be transmitted in the YYYYMMDD format. Date of Conclusive Terminology may be recorded in the transmission format, or recorded in the traditional format (MMDDYYYY) and converted electronically to the transmission format.

Transmitting Dates

Transmit date fields in the year, month, day format (YYYYMMDD). Leave the year, month and/or day blank when they cannot be estimated or are unknown.

Common Formats

YYYYMMDD Complete date is known

YYYYMM Year and month are known/estimated; day is unknown

YYYY Year is known/estimated; month and day cannot be estimated or are unknown

Transmit Instructions

  1. Transmit date fields in the year, month, day format (YYYYMMDD).
  2. Leave the year, month and/or day blank when they cannot be estimated or are unknown.
  3. Most SEER registries collect the month, day, and year of conclusive terminology. When the full date (YYYYMMDD) is transmitted, the seventh and eighth digits (day) will be deleted when the data are received by SEER.

Codes for Year

Code the four-digit year of diagnosis

Codes for Month

Code | Description
01 | January
02 | February
03 | march
04 | April
05 | May
06 | June
07 | July
08 | August
09 | September
10 | October
11 | November
12 | December

Codes for Day

Code

01

02

03

..

..

31

Coding Instructions

  1. Leave this field blank for cases diagnosed prior to 01/01/2007

Estimating Dates

Estimating the month

  1. Code “spring of” to April
  2. Code “summer” or “middle of the year” to July
  3. Code “fall” or “autumn” as October
  4. For “winter of,” try to determine whether the physician means the first of the year or the end of the year and code January or December as appropriate. If no determination can be made, use whatever information is available to calculate the month.
  5. Code “early in year” to January
  6. Code “late in year” to December
  7. Use whatever information is available to calculate the month
  8. Code the month of admission when there is no basis for estimation
  9. Leave month blank if there is no basis for approximation

Estimating the year

  1. Code “a couple of years” to two years earlier
  2. Code “a few years” to three years earlier
  3. Use whatever information is available to calculate the year
  4. Code the year of admission when there is no basis for estimation


Date of Conclusive Diagnosis Flag

Item Length: 2

NAACCR Item #: 448

NAACCR Name: Date Conclusive DX Flag

Date flag fields were added beginning with diagnoses on or after 1/1/2010 as part of an initiative to standardize date fields. Date flags replace nondate information that had previously been transmitted in date fields. Coding 99999999 to indicate “unknown” is an example of nondate information that was previously transmitted in date fields.

Code | Label | Definition
 | Blank | A valid date value is provided in Date of Conclusive Diagnosis
10 | No information | No information whatsoever can be inferred
11 | Not applicable | No proper value is applicable in this context
12 | Unknown | A proper value is applicable but not known
15 | Temporarily unavailable | Accessioned based on ambiguous terminology only

Coding Instructions

  1. Leave this item blank if Date of Conclusive Diagnosis has a full or partial date recorded

  2. Assign code 10 when it is unknown whether the diagnosis was based on ambiguous terminology (Ambiguous Terminology coded 9 and Date of Conclusive Diagnosis is blank)

  3. Assign code 11 when the case was diagnosed originally, or within 60 days of initial diagnosis, using unambiguous terminology (Ambiguous Terminology coded 0)

  4. Assign code 12 when the date of conclusive diagnosis cannot be determined. The case was originally diagnosed using ambiguous terminology, was conclusively diagnosed more than 60 days later, and the date of conclusive diagnosis is unknown (Ambiguous Terminology coded 2 and Date of Conclusive Diagnosis is blank).

  5. Assign code 15 when the case was diagnosed using ambiguous terminology and no conclusive (unambiguous) diagnosis followed (Ambiguous Terminology coded 1)

  • NAACCR Data Standards and Data Dictionary entry available

  • CoC FORDS entry available


MULTIPLICITY COUNTER

Item Length: 2

NAACCR Item #: 446

NAACCR Name: Multiplicity Counter

This data item is used to count the number of tumors (multiplicity) reported as a single primary. Do not count metastatic tumors. Use the Multiple Primary and Histology Coding Rules manual multiple primary rules for the specific site to determine whether the tumors are a single primary or multiple primaries.

Code | Description
00 | No primary tumor identified (effective for cases diagnosed 1/1/2011 and forward)
01 | One tumor only
02 | Two tumors present; bilateral ovaries involved with cystic carcinoma
03 | Three tumors present
.. |
.. |
88 | Information on multiple tumors not collected/not applicable for this site
89 | Multicentric, multifocal, number unknown (effective for cases diagnosed 1/1/2011 and forward)
99 | Unknown if multiple tumors; not documented

Coding Instructions

1. Code the number of tumors being abstracted as a single primary.

2. Use any part of the medical record to obtain information on the number of tumors

  1. Source of information is not limited to the pathology report final diagnosis

  2. The pathology report is the most accurate source of information for some primary sites, for example, a breast primary

  3. It is necessary to use other sources such as scans, operative reports, or documentation in the medial record

      1. For primary sites such as urinary, head and neck, etc.

      2. When the operative report and pathology report are not available

  3. Do not count tumors documented as metastases

  4. Include foci in the multiplicity counter when there is a tumor or tumors with separate measured single or multiple foci

  1. Ignore/do not count unmeasured foci

  2. Record the number of foci that are measured when the tumor description is multifocal or multicentric

  3. See instruction number 11 for coding multifocal or multicentric tumors with unmeasured foci

  5. Do not include satellite lesions in the multiplicity counter

  6. Use code 00 when the primary tumor is not found

Example 1: Metastatic melanoma with an unknown primary site

Example 2: Axillary nodes with metastatic duct carcinoma; no primary tumor found in breast

  7. Use code 01 when

  1. There is a single tumor in the primary site

  2. There is a single tumor with separate unmeasured foci of tumor

Example 1: Pathology from colon resection shows a 3 cm adenocarcinoma in the ascending colon. Biopsy of liver shows a solitary metastatic lesion compatible with the colon primary. Record 01 in Multiplicity Counter (do not count the metastatic lesion).

Example 2: Pathology from mastectomy shows a 2 cm invasive duct carcinoma with foci of duct carcinoma in situ. No measurement is given for any of the foci of in situ duct carcinoma. Record 01 in Multiplicity Counter.

  8. Use code 02 when

  1. The tumor description is multifocal or multicentric and there are two measured foci

  2. There is a single tumor with separate multiple foci and one focus is measured

Example 1: The patient has a 2 cm infiltrating duct carcinoma in the LIQ and a 1 cm infiltrating duct carcinoma in the UIQ of the left breast. Accession as a single primary in accordance with the multiple primary rules, and code 02 in Multiplicity Counter.

Example 2: A single breast primary composed of both in situ and invasive disease. Measurements are provided for both the invasive and in situ components. Code the multiplicity counter 02 because there are individual measurements for each of these tumors.

Example 3: Pathology report for debulking: Cystadenocarcinoma, right and left ovaries. Biopsy of peritoneal implants is positive for metastatic cystadenocarcinoma. Code 02 (Two tumors present; because both ovaries are involved with cystadenocarcinoma). Do not include the peritoneal tumors; metastatic tumors are not included in the multiplicity counter.

  9. Use codes 00-87 and code 99 for solid tumors including the following sites and histologies

      1. Dendritic cell sarcoma (9757)
      2. Follicular dendritic cell sarcoma, extranodal (9758)
      3. Histiocytic sarcoma (9755)
      4. Ill-defined sites (C760-C768)
      5. Interdigitating dendritic cell sarcoma (9757)
      6. Kaposi sarcoma (9140)
      7. Langerhans cell histiocytosis (9751)
      8. Langerhans cell sarcoma (9756)
      9. Lymphoma, extranodal primary site (9590-9729, 9735-9738)
      10. Malignant histiocytosis (9750)
      11. Mast cell sarcoma (9740)
      12. Myeloid sarcoma (9930)
      13. Plasmacytoma, extramedullary (9734) (not occurring in bone)

      14. Plasmacytoma, solitary (9731) (occurring in bone)

  10. Use code 88 for

  1. Immunoproliferative disease and certain other hematopoietic neoplasms (9732, 9733, 9741, 9742, 9759, 9760, 9761, 9762, 9764,9950, 9960,9961. 9962, 9965, 9966, 9967, 9971, 9975, 9980, 9982, 9983, 9984, 9985, 9986, 9987, 9989, 9991, 9992)

  2. Leukemia (9800-9920, 9931-9948, 9963, 9964)

  3. Lymphoma, lymph node(s) or bone marrow primary site (9590-9729, 9735-9738)

  4. Unknown primary (C809)

  11. Use code 89 when the tumor description is multicentric or multifocal AND the number of tumors is unknown

Example 1: Operative report for TURB mentions multiple bladder tumors. Pathology report: Papillary transitional cell carcinoma present in tissue from bladder neck, dome, and posterior wall. Record 89 in Multiplicity Counter.

Example 2: Multinodular carcinoma of the thyroid. Code the number of tumors if known. When the number of tumors is not stated, count the number of measured nodules. If the nodules are not measured, code 89.

  12. Use code 99 when

  1. The original pathology report is not available and the documentation does not specify whether there was a single or multiple tumors in the primary site

  2. The tumor is described only as diffuse or disseminated

  3. The operative or pathology report describes multiple tumors but does not give an exact number.

  4. It is unknown if there is a single tumor or multiple tumors and the multiple primary rules instructed you to default to a single tumor.

  5. The number of tumors is not specified for prostate primaries, including those with positive biopsy results in different lobes of the prostate

Example: Prostate, positive biopsy of both lobes. No statement to indicate whether there is one or more nodules. Code the multiplicity counter 99.

  6. The only information available for clinically inapparent prostate cancer is positive needle biopsy(ies)

  13. Leave this field blank for cases diagnosed prior to 01/01/2007

Death Certificate Only (DCO) Cases

See the NAACCR Death Clearance Manual for coding instructions

Coding Examples

Example 1: Patient has an excisional biopsy of the soft palate. The pathology shows clear margins. Record 01 in the Multiplicity Counter. Within six months another lesion is excised from the soft palate. Use the head and neck multiple primary rules to determine this tumor is not accessioned as a second primary. Change the Multiplicity Counter to code 02 to reflect the fact that there were two separate tumors abstracted as a single primary.

Example 2: CT of chest shows two lesions in the left lung and a single lesion in the right lung. Biopsy of the right lung lesion shows adenocarcinoma. No other workup is done. Review the multiple primary rules for lung. For lung ONLY, the tumors in the contralateral lung are assumed to be additional primary tumors. The case is abstracted as a single primary. Enter the number 03 in the data item Multiplicity Counter.

  • NAACCR Data Standards and Data Dictionary entry available

  • CoC FORDS entry available


DATE OF MULTIPLE TUMORS

Item Length: 8

NAACCR Item #: 445

NAACCR Name: Date of Multiple Tumors

This data item is used to identify the month, day and year the patient is diagnosed with multiple tumors reported as a single primary. Use the multiple primary rules for that specific site to determine whether the tumors are a single primary or multiple primaries.

Date of Multiple Tumors must be transmitted in the YYYYMMDD format. Date of Multiple Tumors may be recorded in the transmission format, or recorded in the traditional format (MMDDYYYY) and converted electronically to the transmission format.

Transmitting Dates

Transmit date fields in the year, month, day format (YYYYMMDD). Leave the year, month and/or day blank when they cannot be estimated or are unknown.

Common Formats

YYYYMMDD | Complete date is known
YYYYMM | Year and month are known/estimated; day is unknown
YYYY | Year is known/estimated; month and day cannot be estimated or are unknown

Transmit Instructions

  1. Transmit date fields in the year, month, day format (YYYYMMDD).

  2. Leave the year, month and/or day blank when they cannot be estimated or are unknown.

  3. Most SEER registries collect the month, day, and year. When the full date (YYYYMMDD) is transmitted, the seventh and eighth digits (day) will be deleted when the data are received by SEER.

Codes for Year

Code the four-digit year of diagnosis

Codes for Month

Code | Description
01 | January
02 | February
03 | March
04 | April
05 | May
06 | June
07 | July
08 | August
09 | September
10 | October
11 | November
12 | December

Codes for Day

Code

01

02

03

..

..

31

Coding Instructions

  1. Record the date of diagnosis when multiple tumors are present at diagnosis.

Example 1: The patient has multiple tumors; a 2 cm infiltrating duct in the lower inner quadrant and a 1 cm infiltrating duct carcinoma in the upper inner quadrant of the left breast. According to the breast multiple primary rules these tumors are accessioned as a single primary. Enter the date of diagnosis in Date of Multiple Tumors.

Example 2: Operative report for TURB (transurethral resection of bladder) mentions multiple bladder tumors. Pathology report: Papillary transitional cell carcinoma present in tissue from bladder neck, dome, and posterior wall. According to the Bladder, Renal Pelvis, and Ureter multiple primary rules these tumors are accessioned as a single primary. Enter the date of diagnosis in Date of Multiple Tumors.

  2. Record the date of diagnosis when

    1. The number of tumors is unknown (code 99 in Multiplicity Counter)

    2. It is unknown whether there is a single tumor or there are multiple tumors (code 99 in Multiplicity Counter)

Example: Prostate biopsy performed 10/20/10, both lobes involved with tumor, unknown how many tumors. Enter the date of diagnosis (the date of the biopsy in this case) in Date of Multiple Tumors.

  3. Record the earliest date that multiple tumors were diagnosed when subsequent tumor(s) are counted as the same primary.

Example 1: Patient has an excisional biopsy of a single tumor in the soft palate on January 2, 2007. The pathology shows clear margins. Record 01 in Multiplicity Counter. On July 10, 2007 another tumor is excised from the soft palate. The multiple primary rules for head and neck state that this tumor is the same primary. Change the 01 in Multiplicity Counter to 02 and enter 07102007, the date the second tumor was diagnosed in Date of Multiple Tumors.

Example 2: A single primary composed of multiple tumors of the breast is diagnosed on 02/23/10. Additional breast tumors diagnosed on 08/15/10 are determined to be the same primary. Date of multiple tumors is February 23, 2010. Do not update using the later date since multiple tumors were present initially.

  4. Leave this field blank for cases diagnosed prior to 01/01/2007.

Death Certificate Only (DCO) Cases

See the NAACCR Death Clearance Manual for coding instructions

Estimating Dates

Estimating the month

  1. Code “spring of” to April
  2. Code “summer” or “middle of the year” to July
  3. Code “fall” or “autumn” as October
  4. For “winter of,” try to determine whether the physician means the first of the year or the end of the year and code January or December as appropriate. If no determination can be made, use whatever information is available to calculate the month.
  5. Code “early in year” to January
  6. Code “late in year” to December
  7. Use whatever information is available to calculate the month
  8. Code the month of admission when there is no basis for estimation
  9. Leave month blank if there is no basis for approximation

Estimating the year

  1. Code “a couple of years” to two years earlier
  2. Code “a few years” to three years earlier
  3. Use whatever information is available to calculate the year
  4. Code the year of admission when there is no basis for estimation

  • NAACCR Data Standards and Data Dictionary entry available

  • CoC FORDS entry available


DATE OF MULTIPLE TUMORS FLAG

Item Length: 2

NAACCR Item #: 439

NAACCR Name: Date of Mult Tumors Flag

Date flag fields were added beginning with diagnoses on or after 1/1/2010 as part of an initiative to standardize date fields. Date flags replace nondate information that had previously been transmitted in date fields. Coding 99999999 to indicate “unknown” is an example of nondate information that was previously transmitted in date fields.

Code | Label | Definition
 | Blank | A valid date value is provided in Date of Multiple Tumors
11 | Not applicable | No proper value is applicable in this context
12 | Unknown | A proper value is applicable but not known
15 | Temporarily unavailable | Information is not available at this time, but it is expected that it will be available later

Coding Instructions

  1. Leave this item blank when Date of Multiple Tumors has a full or partial date recorded

  2. Assign code 11 when Multiplicity Counter is coded 88

  3. Assign code 12 when the date of multiple tumors cannot be determined, and it is known that there are multiple tumors for this primary

  4. Assign code 15 when Multiplicity Counter is coded 01

  5. Change code 15 to blank or another code the first time the patient is diagnosed with multiple tumors that are determined to be the same primary; i.e. when Multiplicity Counter code is changed from 01 to 02-87 or 89.

  • NAACCR Data Standards and Data Dictionary entry available

  • CoC FORDS entry available


Mult Tum Rpt as One Prim

TYPE OF MULTIPLE TUMORS REPORTED AS ONE PRIMARY

Item Length: 2

NAACCR Item #: 444

NAACCR Name: Mult Tum Rpt as One Prim

This data item is used to identify the type of multiple tumors that are abstracted as a single primary. Ignore metastatic tumors for this data item.

Code

Label

Description

Example(s)/Notes

00

Single tumor

All single tumors. Includes single tumors with both in situ and invasive components

Code 01 in the Multiplicity Counter

10

Multiple benign

At least two benign tumors in same organ/primary site

Use this code for nonmalignant tumors in intracranial and CNS sites only

May be used for reportable-by-agreement cases

11

Multiple borderline

At least two borderline tumors in the same organ/primary site

Use this code for nonmalignant tumors in intracranial and CNS sites only

May be used for reportable-by-agreement cases

12

Benign and borderline

At least one benign
AND at least one borderline tumor in the same organ/ primary site

Use this code for nonmalignant tumors in intracranial and CNS sites only

May be used for reportable-by-agreement cases

20

Multiple in situ

At least two in situ tumors in the same organ/primary site

Cystoscopy report documents multiple (or multicentric / multifocal) bladder tumors. Pathology: Flat transitional cell carcinoma of bladder.

30

In situ and invasive

One or more in situ tumor(s)
AND one or more invasive tumors in the same organ/primary site

1. A single breast primary composed of in situ tumor(s) and invasive tumor(s)

2. Multiple polyps, some with non-invasive adenocarcinoma and some with invasive adenocarcinoma, all in the same segment of the colon

31

Polyp and adenocarcinoma)

One or more polyps with either

  • In situ carcinoma or

  • invasive carcinoma

AND one or more frank adenocarcinoma(s) in the same segment of colon, rectosigmoid, and/or rectum

32

FAP with carcinoma

Diagnosis of familial polyposis (FAP)

AND carcinoma (in situ or invasive) is present in at least one of the polyps

40

Multiple invasive

At least two invasive tumors in the same organ

1. Lung primary with multiple nodules identified on scans. Only one nodule is biopsied. For lung only, it is assumed that all of the tumors are the same histology and that all are invasive.

2. Bladder tumors described as multicentric or multifocal. Pathology from TURB is invasive urothelial carcinoma.

80

Unk in situ or invasive

Multiple tumors present in the same organ/primary site, unknown if in situ or invasive

88

NA

Information on multiple tumors not collected/not applicable for this site

Code 88 in Multiplicity Counter

99

Unk

Unknown

Code 99 in Multiplicity Counter

"Disseminated" or "Diffuse" with no further information

Death Certificate Only (DCO) Cases

See the NAACCR Death Clearance Manual for coding instructions

  • NAACCR Data Standards and Data Dictionary entry available

  • CoC FORDS entry available


MPH Project Roster

Multiple Primary and Histology Coding Rules Project Roster

Co-Chairs: Carol Johnson, BS, CTR, Steven Peace, BS, CTR

Registry/ Organization | Member
 | Last Name | First Name | Credential | Status
AJCC | Vesich | Valerie | RHIT, CTR | Active
ACOS/CoC Cancer Site Committees |  |  |  | Special
Alberta Cancer Registry | Anderson | Teresa | cchra(a) | Active
Atlanta | Wilson | Phyllis | MS, CTR | Active
Atlanta | Young | John Lewis | DrPH, CTR | Active
Benign Brain Subcommittee | Bolick-Aldrich | Susan | MSPH, CTR | Active
Cancer Care Nova Scotia | Starratt | Karen |  | Active
CDC NPCR | Lewis | Mary | CTR | Active
CDC NPCR | Intlekofer | Ryan | RN, CTR | Active
Detroit | Nicolin | Patrick | BA, CTR | Active
Detroit | Stephens | Teresa |  | Active
Greater California | Vance | Katheryne | BA, CTR | Active
Hawaii | Elido | Eileen | CTR | Active
Iowa | Matt | Bobbi Jo | RHIT, CTR | Active
Iowa | Dryer | Cynthia | BA, CTR | Active
Iowa | Platz | Charles | MD | Active
Iowa | Rarick | Theola | CTR | Active
Kentucky | Wooten | Marilyn |  | Active
Kentucky | Pardee | Reita | CTR | Active
Los Angeles | Conant | Cynthia | CTR | Active
Registry Widgets | Scharber | Wendy | RHIT, CTR | Active
NAACCR | Havener | Lori | CTR | Active
NCCC | Douglas | Lynda | CTR | Active
NCI SEER | Hankey | Ben | ScD | Active
NCI SEER | Ries | Lynn | MS | Active
NCI SEER | Fritz | April | BA, RHIT, CTR | Active
NCI SEER | Adamo | Peggy | AAS, RHIT, CTR | Active
NCI SEER | Percy-Laury | Antoinette | MSPH | Active
NCRA | Moats | Pam | RHIT, CTR | Active
New Jersey | Halama | Maria | MD, CTR | Active
New Jersey | Johnson | Linda | CTR | Active
Seattle | Tisdale | Tiffany |  | Active
Statistics Canada | Friesen | Ingrid | HRT | Active
Statistics Canada | Hamlyn | Elaine | CCHRA (A), CTR | Active
Utah | McFadden | SuAnn | CTR | Active
WHO / AFIP / ICD-O-3 Editor | Sobin | Leslie H | MD | Ad hoc
WHO / AFIP / ICD-O-3 Editor | Shanmugaratnam | Kanagaratnam | MD, PhD | Ad hoc
Inactive Committee Members
ACOS/CoC | Landvogt | Lisa | AA, CTR | Inactive
Alaska | McEvoy | Terri | RN, MBA, CTR | Inactive
Alberta Cancer Registry | Blanar | Cyndy | CTR | Inactive
Atlanta | Streeter | Mary | RHIT, CTR | Inactive
Hawaii | Rego | Linda | CTR | Inactive
Kentucky | Michno | Jan | CTR | Inactive
Louisiana | Ruiz | Bernardo | MD | Inactive
New Jersey | Hill | Stephanie |  | Inactive

Cancer Site Subcommittees

Cancer Site | Chair | Members | Credential | Registry/ Organization
General Rules | Johnson, Carol | All |  | All
Breast | Johnson, Carol | All |  | All
Brain | Johnson, Carol | All |  | All
Colon | Johnson, Carol | All |  | All
Lung | Conant, Cynthia |  | CTR | Los Angeles
 |  | Scharber, Wendy | RHIT, CTR | Minnesota
 |  | Friesen, Ingrid | HRT | Stats Canada
 |  | Johnson, Linda | CTR | New Jersey
Head and Neck | Young, John |  | DrPH, CTR | Atlanta
 |  | Chen, Amy | MD | Atlanta
 |  | Wilson, Phyllis | MS, CTR | Atlanta
Ovary | Dryer, Cynthia |  | BA, CTR | Iowa
 |  | Vance, Katheryne | BA, CTR | Greater California
 |  | McFadden, SuAnn | CTR | Utah
 |  | Platz, Charles | MD | Iowa
 |  | Scharber, Wendy | RHIT, CTR | Minnesota
Urinary Tract | Nicolin, Patrick |  |  | Detroit
 |  | Halama, Maria | MD, CTR | New Jersey
 |  | Fritz, April | BA, RHIT, CTR | NCI SEER
Melanoma | Platz, Charles |  | MD | Iowa
 |  | Dryer, Cynthia | BA, CTR | Iowa
 |  | Lewis, Mary | CTR | CDC NPCR
 |  | Intlekoffer, Ryan | RN, CTR | CDC NPCR
 |  | Starratt, Karen |  | Cancer Care Nova Scotia
Editing | McFadden, SuAnn |  | CTR | Utah
 |  | Scharber, Wendy | RHIT, CTR | Minnesota
 |  | Dryer, Cynthia | BA, CTR | Iowa
 |  | Vance, Katheryne | BA, CTR | Greater California
Education | Fritz, April |  | BA, RHIT, CTR | NCI SEER
 |  | Intelkoffer, Ryan | RN, CTR | NPCR
 |  | TBA |  | CoC
 |  | TBA |  | AJCC
 |  | Vann, Shannon | CTR | NAACCR
 |  | TBA | AA, CTR | NCRA
 |  | Friesen, Ingrid | HRT | Statistics Canada
 |  | Platz, Charles | MD | Iowa - specialty only
 |  | Scharber, Wendy | RHIT, CTR | Minnesota

The Commission on Cancer Clinical Advisory Panels – Disease Site Teams

Cancer Site | Leader | Associate Leader
Brain/CNS | Frederick G. Barker, MD |
 |  | Herbert H. Engelhard III, MD
 |  | Roger E. McLendon, MD
Breast | Kirby I. Bland, MD |
 |  | Robert R. Kuske, MD
 |  | George Sledge, MD
Colorectal | Bruce D. Minsky, MD |
 |  | Jean Grem, MD
 |  | Heidi Nelson, MD
Head and Neck | Corey Langer, MD |
 |  | Jay Scott Cooper, MD
 |  | Randal Weber, MD
Melanoma | Charles M. Balch, MD |
 |  | Matthew Ballo, MD
 |  | Jeff Weber, MD
Thoracic Oncology | James Bonner, MD |
 |  | Jeffrey Crawford, MD
 |  | David H. Harpole, Jr, MD
Urology | Peter R. Carroll, MD |
 |  | Jeff Michael Michalski, MD
 |  | David Nanus, MD

Central Brain Tumor Registry of the United States

Board of Directors

Carol Kruchko – President & Administrator

Steven Brem, MD – Vice President

Donald Segal - Treasurer

Darrell D Bigner, MD, PhD

Edwin L Jones, Jr

Lucille Finch Jones

Herbert H Engelhard, MD, PhD

Fred H Hochberg, MD

L Lloyd Morgan

Michael E Traynor

Robert Tufel, MSW, MPH

Michael D Walker, MD


colon_histo flowchart changes-10-24-07


Head and Neck flowchart changes-10-24-07


HistolRulesTablePlaceholder

Text.

Rule H1

Rule H2

Rule H3

Rule H4

Rule H5

Rule H6

Rule H7

Rule H8

Rule H9

Rule H10

Rule H11

Rule H12

Rule H13

Rule H14


Kidney Multiple Primary Rules - Matrix

Rule

Site

Histology

Timing

Behavior

Notes/Examples

Primary

UNKNOWN IF SINGLE OR MULTIPLE TUMORS

Tumor(s) not described as metastasis

M1

Use this rule only after all information sources have been exhausted.

Single*

SINGLE TUMOR

1. Tumor not described as metastasis

2: Includes combinations of in situ and invasive

M2

Single

Tumor may overlap onto or extend into adjacent/contiguous site or subsite

Single*

MULTIPLE TUMORS
 Multiple tumors may be a single primary or multiple primaries

1. Tumors not described as metastases

2: Includes combinations of in situ and invasive

M3

Wilms tumors

Single*

M4

Tumors with topography codes that differ at the second (Cxxx) and/or third (Cxxx) character

Multiple**

M5

Tumors in both right and left kidneys

Abstract as a single primary when the tumors in one kidney are documented to be metastatic from the other kidney

Multiple**

M6

Diagnosed more than three (3) years apart

Multiple**

M7

More than 60 days after diagnosis

An invasive tumor following an in situ tumor

1: The purpose of this rule is to ensure that the case is counted as an incident (invasive) case when incidence data are analyzed.

2: Abstract as multiple primaries even if the medical record/physician states it is recurrence or progression of disease.

Multiple**

M8

A renal cell type in one tumor and a different specific renal cell type in another (Table 1)

Multiple**

M9

  • Cancer/malignant neoplasm, NOS (8000) and another is a specific histology or

  • Carcinoma, NOS (8010) and another is a specific carcinoma or

  • Adenocarcinoma, NOS (8140) and another is a specific adenocarcinoma or

  • Renal cell carcinoma, NOS (8312) and the other is a single renal cell type (Table 1)

1: The specific histology for in situ tumors may be identified as pattern, architecture, type, subtype, predominantly, with features of, major, or with ____differentiation

2: The specific histology for invasive tumors may be identified as type, subtype, predominantly, with features of, major, or with ____differentiation.

Single*

M10

Histology codes are different at the first (xxxx), second (xxxx), or third (xxxx) number

Multiple**

M11

Does not meet any of the above criteria

When an invasive tumor follows an in situ tumor within 60 days, abstract as a single primary.

Rule M11 Examples

The following are examples of the types of cases that use Rule M11.

This is NOT intended to be an exhaustive set of examples; there are other cases that may be classified as a single primary.

Warning: Using only these case examples to determine the number of primaries can result in major errors.

Example 1: Multiple tumors in one kidney with the same histology

Example 2: An in situ and invasive tumor diagnosed within 60 days

Single*


MPRulesTablePlaceholder

Text.

Rule M1

Rule M2

Rule M3

Rule M4

Rule M5

Rule M6

Rule M7

Rule M8

Rule M9

Rule M10

Rule M11


othersites_MP_Histo_flowchart changes-10-24-07

HISTOLOGY CHANGES


Updated breast_histo_flowchart 04-17-08