About the ICD-O-3 Help File for Registry Plus and CNExT

REGISTRY PLUS ONLINE HELP

ICD-O-3

Introduction

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and clarifications, 5/22/01

About the International Classification of Diseases for Oncology, 3rd edition, Help File for Registry Plus

Registry Plus Online Help is produced for the National Program of Cancer Registries by the Division of Cancer Prevention and Control, NCCDPHP, Centers for Disease Control and Prevention. In 2003, C/NET Solutions collaborated with CDC to migrate the online help system to HTML Help and to bring the system in line with 2003 national data standards.

This Help file has been adapted from the WinHelp version prepared for Registry Plus from electronic files provided by the US National Cancer Institute (NCI). The online help file was modified to correspond to the document “ICD-O-3 Errata and Clarifications” issued May 22, 2001.

Changes were made to the files only where necessary to produce a functioning and attractive Help system. Specifically, the following changes were made:

1. Fonts, spacing, and other formatting options were changed to be more compatible with online viewing.

2. Graphics boxes were not supported in the Windows Help compiler. Their content was either reformatted or, where that could not be done, replaced with a reference to the printed volumes.

3. The text was divided into smaller topics, and headers were added to each topic.

References to other sections of the printed document were left in the Help file, even when the sections referred to are not included in the Help file, or when the page number is not meaningful in the online file. Users are encouraged to refer to the printed document for these sections and for additional information.

Note that references to behavior codes 6 and 9 were retained in the help files, even though cancer registries do not generally use these codes.

The online help index does not include of the topography and morphology terms in ICD-O-3. However, these can all be found using the full-text Search function in the help system.

Below are the copyright notices included in NCI’s electronic files:

International Classification of Diseases for Oncology,

Third Edition, U.S. Interim Version 2000

This interim version has been produced for U.S. government purposes by the U.S. National Cancer Institute under a copyright agreement between the World Health Organization and the United States Department of Health and Human Services. As such, the copyright protections of the World Health Organization remain intact.

The World Health Organization welcomes requests for permission to reproduce or translate its publications, in full or in part. Applications and enquiries should be addressed to the Office of Publications, World Health Organization, Geneva, Switzerland, which will be glad to provide the latest information on any changes made to the text, plans for new editions, and reprints and translations already available.

(c) World Health Organization 2000

Publications of the World Health Organization enjoy copyright protection in accordance with the provisions of Protocol 2 of the Universal Copyright Convention. All rights reserved.


ICD-O-3, Table of Contents

Introduction

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and clarifications, 5/22/01

Title Page and Copyright Information

Dedication to Calum Muir

Acknowledgements

Introduction

Historical Background

Differences between ICD-O and ICD-10

Structure and Format of ICD-O, Third Edition

The Hematologic Malignancies

Coding Guidelines for Topography and Morphology

Summary of Principal Rules for Using ICD-O

Topography

Morphology

Multiple Primary Neoplasms

Basis of Diagnosis

The WHO Grading System for Central Nervous System Tumors and the ICD-O Grade Code

References

Additional ICD-O-3 Clarifications (published 5/22/01)

Morphology, Numerical List

800 NEOPLASMS, NOS

801-804 EPITHELIAL NEOPLASMS, NOS

805-808 SQUAMOUS CELL NEOPLASMS

809-811 BASAL CELL NEOPLASMS

812-813 TRANSITIONAL CELL PAPILLOMAS AND CARCINOMAS

814-838 ADENOMAS AND ADENOCARCINOMAS

839-842 ADNEXAL AND SKIN APPENDAGE NEOPLASMS

843 MUCOEPIDERMOID NEOPLASMS

844-849 CYSTIC, MUCINOUS AND SEROUS NEOPLASMS

850-854 DUCTAL, LOBULAR AND MEDULLARY NEOPLASMS

855 ACINAR CELL NEOPLASMS

856-857 COMPLEX EPITHELIAL NEOPLASMS

858 THYMIC EPITHELIAL NEOPLASMS

859-867 SPECIALIZED GONADAL NEOPLASMS

868-871 PARAGANGLIOMAS AND GLOMUS TUMORS

872-879 NEVI AND MELANOMAS

880 SOFT TISSUE TUMORS AND SARCOMAS, NOS

881-883 FIBROMATOUS NEOPLASMS

884 MYXOMATOUS NEOPLASMS

885-888 LIPOMATOUS NEOPLASMS

889-892 MYOMATOUS NEOPLASMS

893-899 COMPLEX MIXED AND STROMAL NEOPLASMS

900-903 FIBROEPITHELIAL NEOPLASMS

904 SYNOVIAL-LIKE NEOPLASMS

905 MESOTHELIAL NEOPLASMS

906-909 GERM CELL NEOPLASMS

910 TROPHOBLASTIC NEOPLASMS

911 MESONEPHROMAS

912-916 BLOOD VESSEL TUMORS

917 LYMPHATIC VESSEL TUMORS

918-924 OSSEOUS AND CHONDROMATOUS NEOPLASMS

925 GIANT CELL TUMORS

926 MISCELLANEOUS BONE TUMORS (C40._, C41._)

927-934 ODONTOGENIC TUMORS (C41._)

935-937 MISCELLANEOUS TUMORS

938-948 GLIOMAS

949-952 NEUROEPITHELIOMATOUS NEOPLASMS

953 MENINGIOMAS (C70._)

954-957 NERVE SHEATH TUMORS

958 GRANULAR CELL TUMORS AND ALVEOLAR SOFT PART SARCOMAS

959-972 HODGKIN AND NON-HODGKIN LYMPHOMAS

959 MALIGNANT LYMPHOMAS, NOS OR DIFFUSE

965-966 HODGKIN LYMPHOMA

967-972 NON-HODGKIN LYMPHOMAS

967-969 MATURE B-CELL LYMPHOMAS

970-971 MATURE T- AND NK-CELL LYMPHOMAS

972 PRECURSOR CELL LYMPHOBLASTIC LYMPHOMA

973 PLASMA CELL TUMORS

974 MAST CELL TUMORS

975 NEOPLASMS OF HISTIOCYTES AND ACCESSORY LYMPHOID CELLS

976 IMMUNOPROLIFERATIVE DISEASES

980-994 LEUKEMIAS

980 LEUKEMIAS, NOS (C42.1)

982-983 LYMPHOID LEUKEMIAS (C42.1)

984-993 MYELOID LEUKEMIAS (C42.1)

994 OTHER LEUKEMIAS (C42.1)

995-996 CHRONIC MYELOPROLIFERATIVE DISORDERS (C42.1)

997 OTHER HEMATOLOGIC DISORDERS

998 MYELODYSPLASTIC SYNDROMES (C42.1)


ICD-O-3, Title Page and Copyright Information

Introduction

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and clarifications, 5/22/01

Title Page and Copyright Information

Editors

Mrs April Fritz and Mrs Constance Percy

National Cancer Institute, Bethesda, MD, USA

Dr Andrew Jack

Leeds Teaching Hospitals, Leeds, England

Dr Kanagaratnam Shanmugaratnam

National University of Singapore, Singapore

Dr Leslie Sobin

Armed Forces Institute of Pathology, Washington, DC, USA

Dr D. Max Parkin and Sharon Whelan

International Agency for Research on Cancer, Lyon, France

World Health Organization

Geneva

2000

International Classification of Diseases for Oncology, Third Edition, U.S. Interim Version 2000

This interim version has been produced for U.S. Government purposes by the U.S. National Cancer Institute under a copyright agreement between the World Health Organization and the United States Department of Health and Human Services. As such, the copyright protections of the World Health Organization remain intact.

The World Health Organization welcomes requests for permission to reproduce or translate its publications, in full or in part. Applications and enquiries should be addressed to the Office of Publications, World Health Organization, Geneva, Switzerland, which will be glad to provide the latest information on any changes made to the text, plans for new editions, and reprints and translations already available.

© World Health Organization 2000

Publications of the World Health Organization enjoy copyright protection in accordance with the provisions of Protocol 2 of the Universal Copyright Convention. All rights reserved.

Printed in the United States


ICD-O-3, Dedication

Introduction

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and clarifications, 5/22/01

Dedication

CALUM MUIR

1930 – 1995

This Third Edition of the International Classification of Diseases for Oncology (ICD-O) is dedicated to the memory of Dr Calum Muir.

Calum Muir was an editor of the Second Edition of ICD-O. As a pathologist, he did much to assemble the new morphologic terms and the latest classifications for lymphomas, leukemias and brain tumors. His contacts with cancer registries throughout the world helped to implement ICD-O worldwide.

After his retirement from the International Agency for Research on Cancer, initially as Chief of the Unit of Epidemiology and later as its Deputy Director, Calum Muir became the Director of Cancer Registration for Scotland. He was instrumental in founding the International Association of Cancer Registries in 1966, serving as Deputy Secretary from 1972 to 1990 and as President from 1992 until his death.

Calum Muir’s spirit and devotion to accurate and complete classification of neoplasms lives on in this edition.


ICD-O-3, Acknowledgements

Introduction

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and clarifications, 5/22/01

Acknowledgements

We are grateful to the following individuals and their institutions for their contributions to this edition of ICD-O.

Dr Timothy Coté, National Cancer Institute, Bethesda, MD, USA

Mme Catherine Exbrayat, Registre des Cancers de l’IsPre, IsPre, France

Professor Ekkehard Grundmann, Gerhard Domagk Institut für Pathologie, Münster Universität,Münster, Germany

Professor Paul Hermanek, Chirurgische Klinik mit Poliklinik der Universität Erlangen-Nürnberg, Erlangen, Germany

Dr Elaine Jaffe, National Cancer Institute, Bethesda, MD, USA

Dr Paul Kleihues, International Agency for Research on Cancer, Lyon, France

Dr Franco Rilke, SocietB Italiana di Cancerologia, Milan, Italy

Dr James Vardiman, University of Chicago, Chicago, IL, USA

Mrs Annette Hurlbut, Fulton, NY, USA

We greatly appreciate the input of the expert groups that provided valuable background material for the development of this Third Edition and gave the editors the benefit of their advice on the field-trial edition:

European Network of Cancer Registries (ENCR) Working Group on the coding of haematological malignancies and lymphomas

Dr Renée Otter, Comprehensive Cancer Centre North, Groningen, The Netherlands

Dr Aurora Astudillo, Hospital General de Asturias, Oviedo, Spain

Professor Paule Marie Carli, Registre des Hémopathies Malignes en Côte d'Or, Dijon, France

Dr Andrew Jack, Leukaemia Research Fund, University of Leeds, Leeds, England

Dr Han Van Krieken, The Academic Hospital, Leiden, The Netherlands

International Society of Pediatric Oncology (SIOP) Working Group

Professor Jillian M. Birch, CRC Paediatric and Familial Cancer Research Group, Manchester, England

Dr James Ironside, National Creutzfeldt-Jakob Disease Surveillance Unit, Western General Hospital, Edinburgh, Scotland

Dr Anna M. Kelsey, Royal Manchester Children’s Hospital, Manchester, England

Professor Dietmar Schmidt, Institut für Pathologie, Mannheim, Germany

We would like to thank the cancer registries and the pathologists and data collectors associated with these registries who put an immense amount of careful work into the field testing of ICD-O, Third Edition.

Australia, New South Wales

Australia, South

Australia, Victoria

Belarus

Belgium

Brazil, Campinas

Brazil, Porto Alegre

Canada, British Columbia

Canada, Manitoba

Canada, Ontario

Canada, Ontario, Princess Margaret Hospital

Canada, Nova Scotia

China, Beijing

China, Qidong

Cuba

Czech Republic

Ecuador, Quito

Egypt, Alexandria

France, Haut-Rhin

France, Hémopathies Malignes en Côte d’Or

France, Hérault

France, Tarn

Germany, Baden-Württemberg

Germany, Federal States of Berlin

Germany, National Childhood

Guinea, Conakry

Indonesia

Italy, Ferrara

Italy, Macerata

Italy, Ragusa

Italy, Romagna

Japan, Hiroshima

Japan, Nagasaki

Japan, Osaka

Lithuania

Malta

Netherlands, Amsterdam

New Zealand

Pakistan, Karachi

Peru, Lima

Peru, Trujillo

Philippines, Manila

Philippines, Rizal

Poland, Kielce

Saudi Arabia

Singapore

Slovenia

South Africa

Spain, Asturias

Spain, Granada

Spain, Mallorca

Spain, Murcia

Sweden, Gothenburg

Thailand, Bangkok

Thailand, Chiang Mai

Trinidad and Tobago

Uganda, Kampala

United Kingdom, East Anglia

United Kingdom, Northern and Yorkshire

United Kingdom, Oxford, National Childhood

USA, Florida, Flagler Hospital

USA, Georgia, Medical Center of Central Georgia

USA, Missouri, Liberty Hospital

USA, Ohio, Upper Valley Medical Center

USA (SEER), Atlanta

USA (SEER), Connecticut

USA (SEER), Detroit

USA (SEER), Hawaii

USA (SEER), Iowa

USA (SEER), Los Angeles

USA (SEER), New Mexico

USA (SEER), Northern California

USA (SEER), Seattle/Puget Sound

USA (SEER), Utah

USA, Texas, College Station Medical Center

Viet Nam, Ho Chi Minh

We also gratefully acknowledge the many individuals, institutions, and registries that took the time to complete the International Association of Cancer Registries’ questionnaire and the many registries that offered to participate in the Field Trial when this edition was in development.


ICD-O-3, Introduction

Introduction

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and clarifications, 5/22/01

Introduction

The International Classification of Diseases for Oncology (ICD-O) (1) has been used for nearly 25 years, principally in tumor or cancer registries, for coding the site (topography) and the histology (morphology) of the neoplasm, usually obtained from a pathology report. By agreement with the College of American Pathologists, the morphology section of ICD-O is incorporated into the Systematized Nomenclature of Medicine (SNOMED) (2, 3) classification as the neoplasm section of the morphology field.

The International Classification of Diseases for Oncology, Second Edition (4), edited by Constance Percy, Valerie Van Holten and Calum Muir, was published in 1990. The topography section of this Third Edition remains the same as in the Second Edition, which is based on the neoplasm section of ICD-10 (5). However, the morphology section has been revised. New classifications, especially for lymphomas and leukemias have been introduced and new codes assigned to accommodate them. Some years ago the REAL (Revised European–American Lymphoma) Classification (6) for Non-Hodgkin Lymphoma was introduced and registrars needed ICD-O codes to record these tumors. Also, the terms of the FAB (French–American–British) system (7) for leukemias were added. When the ICD-O working group convened in 1998, there was thought of revising only these two sections, but it was finally decided to review the entire book. The Third Edition of the ICD-O morphology section was field-tested during 1999. We are grateful to registries around the world for their comments on the content of this edition.

Although one of the prime commitments of the editors was to change as few terms as possible, to add new terms at empty spaces, and not to reuse previously assigned codes, this has not always been possible. In order to keep groups of similar entities together, the codes for some terms had to be changed. Furthermore, the sequence or grouping of terms may not always be as logical as possible because of the limitations of available code numbers.

In developing the previous editions and the present edition of ICD-O, a particular effort was made to use the nomenclature appearing in the World Health Organization's International Histological Classification of Tumours series (WHO “Blue Books”) (8). This series covers all the principal sites of cancer and includes the morphology codes of ICD-O Second Edition for each neoplasm.

New morphologic terms added since the publication of the Second Edition are listed at the back of this book. Refractory anemia and other myelodysplastic syndromes are now considered to be malignant; their behavior codes have therefore been changed from /1 (uncertain whether benign or malignant) to /3. Ovarian cystadenomas of borderline malignancy which were coded as malignant in ICD-O Second Edition revert to /1 in the Third Edition. For the sake of consistency in longitudinal databases, it is recommended that all of these ovarian cystadenomas of borderline malignancy be recoded to /1 or removed from the database.

Table 1. Coding of Neoplasms 1946-2000: Historical Lineage of ICD-O

[Table not reproduced in Online Help. See page 2 of printed manual]


ICD-O-3, Historical Background

Introduction

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and clarifications, 5/22/01

Historical Background

Since 1893 there has been an international classification for coding mortality. When the United Nations was formed after the Second World War and the World Health Organization (WHO) was established, they took charge of publishing these classifications. The Sixth Revision of the International Statistical Classification of Diseases, Injuries, and Causes of Death (ICD) (9) was published in 1948 and soon afterwards it began to be used to code and tabulate not only mortality data but also morbidity data.

In the early years of nomenclature and coding of neoplasms (1950s and 1960s), the principal system for classifying diseases was the ICD series published by WHO. Eventually ICD was used to code and tabulate the diagnoses on medical records for storage and retrieval, and Chapter II of ICD was always designated for neoplasms.

Since the publication of the Sixth Revision of ICD in 1948, the classification of neoplasms has been based primarily on topographic site and behavior (whether the neoplasm is malignant, benign, or not specified). Except for lymphatic and hematopoietic neoplasms, choriocarcinoma, melanoma, and certain benign neoplasms, there had been no coded nomenclature for other histologic types.

The first code manual for the morphology of neoplasms was published by the American Cancer Society (ACS) in 1951 as the Manual of tumor nomenclature and coding (MOTNAC) (10) and consisted of a two-digit code for morphology with a third digit denoting the behavior of the neoplasm. This code was the basis of a statistical code proposed by WHO in 1956 for tumor morphology.

In the 1960s the College of American Pathologists (CAP) decided to develop a classification for all pathologic entities. With the aid of the ACS, the CAP published the Systematized nomenclature of pathology (SNOP) (11). SNOP provided a morphology code including two sections (8 and 9) on neoplasms and a completely new, highly detailed topography code to cover the whole body. The agreement that was reached stipulated that the ACS could use the SNOP neoplasm morphology sections 8 and 9 and publish these with their own topography codes. Since cancer registries had always used the malignant neoplasm section of ICD for topography, ACS based topography on the malignant neoplasm section of ICD-8. A new edition of MOTNAC appeared in 1968 (12), and was used extensively by cancer registrars.

In 1968, the International Agency for Research on Cancer (IARC) was asked by WHO to make recommendations about the content and structure of the neoplasm chapter for ICD-9 in consultation with the cancer and ICD units of WHO and various national bodies. Physicians expressed a desire for a cancer supplement that would also include morphology. Many consultants worldwide made suggestions for the neoplasm section of ICD-9 and emphasized the need for the coding of morphology or histology of tumors. They suggested using the 1968 edition of MOTNAC as a basis for the morphology (histology) section: the morphology section of MOTNAC had been based on the neoplasm section of the SNOP published in 1965 by the CAP. MOTNAC was widely accepted and translated into a number of languages.

Working parties for ICD-9 also recommended a requirement that the morphology of a tumor be recorded and coded. For many years, oncologists had realized that knowledge solely of the site or topography of a tumor was not sufficient for planning treatment or conducting research. For example, incidence and survival rates differ according to the histologic type of the tumor.

The working parties further recommended that a special adaptation of ICD, designated the International Classification of Diseases for Oncology (l), be created as the successor to MOTNAC for use by specialists in oncology requiring greater detail of histologic classification. This recommendation was endorsed by a Study Group on the Classification of Diseases convened by WHO in 1971.

Among the options examined was the highly successful 1968 edition of MOTNAC. In 1976, WHO published the first edition of the International Classification of Diseases for Oncology, which had a topography section based on the malignant neoplasm rubrics of ICD-9 and a morphology section that was a one-digit expansion of the MOTNAC morphology. The CAP adopted the morphology of ICD-O for their revised edition of SNOP which was called Systematized Nomenclature of Medicine (SNOMED) (2). The topography in SNOMED was again entirely different from that of ICD-O. Some of the SNOMED morphology terms for non-neoplastic tumor-like lesions and premalignant conditions are listed in ICD-O to help the user differentiate these terms from true neoplasms. The SNOMED codes are no longer given because of continual change to the codes, now principally published on the Internet. An ICD-O user simply needs to recognize that a term referenced to SNOMED is not a neoplasm.

The Second Edition of the International Classification of Diseases for Oncology (4) was developed by a WHO/IARC working party and edited by Constance Percy, Valerie Van Holten, and Calum Muir. It was published by WHO in 1990 for use in cancer registries and in pathology and other departments specializing in cancer. It is a dual classification and coding system for both topography and morphology. The topography code uses the same three- and four-character categories as ICD-10 for malignant neoplasms (C00–C80), allowing greater specificity for the site of nonmalignant neoplasms than is possible in ICD-10. The Second Edition of ICD-O has been used extensively throughout the world and has been translated into many languages, including Chinese, Czech, French, German, Greek, Italian, Japanese, Portuguese, Russian, Slovak, and Spanish.

This Third Edition of ICD-O has been developed by a working party convened by IARC/WHO. The morphology code for neoplasms has been revised, especially for lymphomas and leukemias. The codes incorporate the WHO classification (21, 22), which superseded the REAL (Revised European–American Lymphoma) classification for lymphomas (6) and the FAB (French–American–British) classification for leukemias (7). The Third Edition also recognizes the WHO classification of myeloid leukemias, which includes distinct combinations of morphology and cytogenetic abnormalities, for example M-9863/3, chronic myelogenous leukemia, Philadelphia chromosome (Phl) positive, which is also referred to as chronic myelogenous leukemia, t(9;22)(q34;q11) or chronic myelogenous leukemia, BCR/ABL.

Conversions

Conversion algorithms (comparability codes) from ICD-O, Third Edition, to other coding systems will be available. The primary and first conversion, to ICD-10, will be available in electronic media as well as in printed versions. As noted previously, there is no change in topography between the Second and Third Editions of ICD-O, and the major changes in the morphology section are in the lymphomas and leukemias.


ICD-O-3, Differences Between ICD-O and ICD-10

Introduction

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and clarifications, 5/22/01

Differences Between ICD-O and ICD-10

There are basic differences between the structure of ICD-O and that of ICD. In Chapter II (Neoplasms) of ICD, the topography code describes the behavior of the neoplasm (malignant, benign, in situ, or uncertain whether malignant or benign) by assigning it to a specific range of codes identifying each of these types of behavior. As a result, in ICD-10, five different categories of four characters each are needed to describe all lung neoplasms (see Table 2). Very few histological types are identified in ICD. For example, there is no way in ICD to distinguish between an adenocarcinoma of the lung and a squamous cell carcinoma of the lung: both would be coded to C34.9.

The ICD-10 alphabetic index (Vol. 3) contains, under the term “neoplasm”, a table of five columns with the following headings: Malignant, Secondary or Metastatic, In situ, Benign, Uncertain and Unknown Behavior. Appropriate ICD-10 categories for each site of the body are then listed in alphabetic order. Table 2 shows the entry for lung neoplasms.

_____________________________

Table 2. ICD-10 Alphabetic Index Entry for Lung Neoplasms

 | Malignant | Secondary or Metastatic | In situ | Benign | Uncertain and Unknown
Lung | C34.9 | C78.0 | D02.2 | D14.3 | D38.1

_____________________________

In contrast, ICD-O uses only one set of four characters for topography (based on the malignant neoplasm section of ICD-10); the topography code (C34.9, lung) remains the same for all neoplasms of that site. The behavior code, incorporated as the fifth digit in the morphology field, identifies whether the neoplasm is malignant, benign, and so forth. (See Behavior Code, page 27.) ICD-O also describes the type or morphology of the neoplasm, as shown in Table 3; an adenocarcinoma of lung would thus be coded C34.9, M-8140/3, and a squamous cell carcinoma of lung C34.9, M-8070/3.

____________________________

Table 3. ICD-O Coding of Lung Neoplasms

Malignant neoplasm of the lung (such as carcinoma) | C34.9 | M-8010/3
Metastatic neoplasm of the lung (such as a metastatic seminoma from the testis) | C34.9 | M-9061/6
In situ neoplasm of the lung (such as squamous carcinoma in situ) | C34.9 | M-8070/2
Benign neoplasm of lung (such as adenoma) | C34.9 | M-8140/0
Uncertain behavior of neoplasm of lung (such as carcinoid of uncertain behavior) | C34.9 | M-8240/1

____________________________

Table 4 shows the correspondence between the behavior code of ICD-O and the different sections of Chapter II of ICD-10.

_______________________________

Table 4. ICD-O Behavior Code and Corresponding Section of Chapter II, ICD-10

Behavior Code | Category | Term
/0 | C10-D36 | Benign neoplasms
/1 | D37-D48 | Neoplasms of uncertain and unknown behavior
/2 | D00-D09 | In situ neoplasms
/3 | C00-C76, C80-C97 | Malignant neoplasms stated or presumed to be primary
/6 | C77-C79 | Malignant neoplasms, stated or presumed to be secondary

_______________________________

Until the publication of ICD-10, there were only three histologic types of malignant tumors with unique categories: lymphomas, leukemias, and melanoma of skin. Several more categories based on histologic type were added to ICD-10, principally mesothelioma (C45) and Kaposi sarcoma (C46). In addition, liver cancer (C22) has been divided into “subtypes” comprising morphologic entities.

ICD-10 Categories Not Used in ICD-O, Third Edition

As noted previously, the ICD-10 categories C00–C97 include a few categories that are either based on morphology or denote metastatic or secondary neoplasms which are described by the behavior code in ICD-O. Table 5 shows the ICD-10 categories omitted from the topography section of ICD-O.

The C81–C96 section of ICD-10 is used for malignant neoplasms of lymphoid, hematopoietic and related tissues. In ICD-O, Third Edition, these are assigned specific morphology codes and the behavior code /3. The morphology code, combined with the appropriate topography code in the range C00–C80, expresses the complete diagnosis. For example, in ICD-10, lymphocytic lymphoma of the stomach is coded C83.0. In ICD-O, small cell (diffuse) non-Hodgkin lymphoma would be coded to stomach C16.9 and the morphology to M-9670/3 (diffuse small cell lymphoma).

_________________________________________

Table 5. ICD-10 Terms Omitted from ICD-O

ICD-10 Category | Term | Equivalent ICD-O-3 Code Site | Equivalent ICD-O-3 Code Histology | Equivalent ICD-O-3 Code Behavior
C43 | Melanoma of skin | C44._ | M-872 - M-879 | /3
C45 | Mesothelioma | C__._ | M-905 | /3
C46 | Kaposi’s sarcoma | C__._ | M-9140 | /3
C81 - C96 | Malignant neoplasms of lymphoid, hematopoietic and related tissue | C00 - C80 | M-959 - M-998 | /3
C78 | Secondary malignant neoplasms of respiratory and digestive systems | C15 - C39 | M-____ | /6
C79 | Secondary malignant neoplasms of other specified sites | C00 - C14, C40 - C80 | M-____ | /6
D00 - D09 | In situ neoplasms | C00 - C80 | M-____ | /2
D10 - D36 | Benign neoplasms | C00 - C80 | M-____ | /0
D37 - D48 | Neoplasms of uncertain and unknown behavior | C00 - C80 | M-____ | /1
C97 | Malignant neoplasms of independent (primary) multiple sites | code each one | code each one | /3

_________________________________________

The C97 category in ICD-10 is not included in ICD-O as each primary site is usually coded separately. Also, guidelines for determining what constitutes a multiple primary vary among countries.

Special Codes in ICD-O for Topography of Lymph Nodes (C77) and Hematopoietic and Reticuloendothelial Systems (C42)

In ICD-10, the category C77 is used for secondary and unspecified malignant neoplasms of lymph nodes. In ICD-O, C77 is used as the topography code for lymph nodes. As a result, most of the malignant lymphomas (C81–C85) in ICD-10 are coded to the topography code C77 in ICD-O.

C42 is a vacant category in ICD-10 but is used in ICD-O to designate several topographic sites within the hematopoietic and reticuloendothelial systems. This category serves principally as the topography site for most of the leukemias and related conditions classified to C90–C95 in ICD-10. Table 6 lists the subcategories for C42 in ICD-O.

________________________

Table 6. ICD-O Topography Codes Not In ICD-10

C42 | HEMATOPOIETIC AND RETICULOENDOTHELIAL SYSTEMS
C42.0 | Blood
C42.1 | Bone marrow
C42.2 | Spleen
C42.3 | Reticuloendothelial system, NOS
C42.4 | Hematopoietic system, NOS

________________________

For example, chronic lymphocytic leukemia is coded C91.1 in ICD-10. In ICD-O, it is coded C42.1 (the topography code for bone marrow), M-9823/3 (the morphology code for B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma).

The ICD-10 category for malignant neoplasm of spleen (C26.1) does not appear under digestive organs in ICD-O, Third Edition. Following the practice of ICD-O, First Edition, the spleen is assigned code C42.2, under the hematopoietic and reticuloendothelial systems.

Hydatidiform Mole and Neurofibromatosis (Von Recklinghausen disease except bone)

The final differences between ICD-O and Chapter II of ICD-10 are that hydatidiform mole, NOS (C58.9 M-9100/0 in ICD-O) is classified not in Chapter II (Neoplasms) of ICD-10 but in Chapter XV “Pregnancy, Childbirth and the Puerperium” (Category O01.9, Hydatidiform mole), and neurofibromatosis including Von Recklinghausen disease except bone (M-9540/1 in ICD-O) appears in Chapter XVII “Congenital Malformations, Deformations and Chromosomal Abnormalities” as Category Q85.0.

HIV Disease and AIDS

There has been great interest in malignant neoplasms associated with human immunodeficiency virus (HIV) disease. These neoplasms should be coded following the rules in this manual. The associated condition, acquired immunodeficiency syndrome (AIDS), should be coded in a separate field.

Functions of Neoplasms

ICD-O does not generally provide code numbers for the function of neoplasms, for example catecholamine production by a malignant pheochromocytoma (C74.1, M-8700/3). Separate codes, such as those in Chapter IV “Endocrine, Nutritional and Metabolic Diseases” of ICD-10, can be used to record some of the functions of neoplasms. Catecholamine production in the example above would be coded to E27.5.


ICD-O-3, Structure and Format of ICD-O, Third Edition

Introduction

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and clarifications, 5/22/01

Structure and Format of ICD-O, Third Edition

ICD-O is a dual classification with coding systems for both topography and morphology. The topography code describes the site of origin of the neoplasms and uses the same 3-character and 4-character categories as ICD-10 for malignant neoplasms (C00–C80); this allows greater specificity for coding sites of nonmalignant neoplasms than is possible in ICD-10. The morphology code describes the cell type of the tumor and its biologic activity, in other words, the characteristics of the tumor itself.

ICD-O consists of five main sections. The numerical lists and alphabetic index are described in detail below.

I. Instructions for Use

This section should be studied carefully. It includes instructions for use and rules for implementation in tumor (cancer) registries and pathology laboratories.

II. Topography – Numerical List See following discussion.

III. Morphology – Numerical List See following discussion.

IV. Alphabetic Index See following discussion.

V. Differences in Morphology Codes between Second and Third Editions

This section consists of a list of terms now considered malignant, a list of all new morphology code numbers and a list of all terms and synonyms added to existing code definitions.

Abbreviations

The following abbreviations are used throughout:

M — Morphology

NOS — Not Otherwise Specified (see page 12 for discussion of this term)

ICD-O — International Classification of Diseases for Oncology (Third Edition)

American and British spelling

In order to avoid repetitions caused by differences in spelling, the American spelling of words has been used, for example “leukemia” and “tumor” rather than “leukaemia” and “tumour”. These examples do not present a serious problem in alphabetization. However, when the differences in spelling, such as “esophagus” and “oesophagus”, result in an appreciable separation of the two forms in the alphabetic index, the reader seeking the British spelling under the letter “O” is referred to the American spelling by the entry, “Oesophagus (see Esophagus)”.

Topography — Numerical List

The topography section has been adapted from the malignant neoplasm section of Chapter II of ICD-10. These topography terms have four-character codes that run from C00.0 to C80.9. A decimal point (.) separates subdivisions of the three-character categories (Table 7).

________________

Table 7. Structure of Topography Code

C ___ ___ . ___

site subsite

Example C50 .2

^ ^

Breast, upper inner quadrant

________________

Morphology — Numerical List

The morphology section of ICD-O, First and Second Editions, has been revised. New terms have been added and the non-Hodgkin lymphoma and leukemia sections have been revised on the basis of the WHO Classification of Hematopoietic and Lymphoid Diseases (21, 22). The numerical list displays the structure of the coded morphology nomenclature and constitutes the primary point of reference for retrieval or decoding.

In revising the morphology section, every effort has been made to include new terms that have appeared in the recent literature. In several instances the terms for neoplasms from more than one classification scheme have been included, for example malignant lymphomas (M-959 through M-971). It should be stressed that ICD-O is a coded nomenclature and not a classification scheme for neoplasms; the listing of terms from different classifications does not represent endorsement of any particular one.

Morphology terms have five-digit codes ranging from M-8000/0 to M-9989/3. The first four digits indicate the specific histologic term (Table 8). The fifth digit, after the slash or solidus (/), is a behavior code, which indicates whether a tumor is malignant, benign, in situ, or uncertain whether malignant or benign (see page 27).

__________________

Table 8. Structure of a Morphology Code

___ ___ ___ ___ / ___ ___

histology behavior grade

Example: well-differentiated adenocarcinoma

M-8140 / 3 1

^ ^ ^

Tumor/cell type Behavior Differentiation

[adeno-] [carcinoma] [well-differentiated]

__________________

A separate one-digit code for histologic grading or differentiation is provided (see Grading and Differentiation, page 30). For a lymphoma or leukemia, this element of the code is used to identify T-, B-, Null-, and NK-cell origin.

A complete ICD-O code thus requires 10 digits or characters to identify the topographic site (4 characters), morphologic type (4 digits), behavior (1 digit), and grade or differentiation of a neoplasm or its equivalent in leukemias and lymphomas (1 digit). Table 9 provides an example.

______________________

Table 9. Structure of a Complete Code

Diagnostic term:

Poorly differentiated squamous cell carcinoma, upper lobe of lung

C34.1 M-8070/33

______________________

Format of ICD-O Terms in Numerical List

Each topographic and morphologic term appears only once in the numerical list, as the examples in Table 10 demonstrate. The first listed term, printed in bold type under a particular code, is the preferred term.

__________________

Table 10. Examples of Numerical List Format

C07.9 Parotid gland

Parotid, NOS

Stensen duct

Parotid gland duct

M-8290/3 Oxyphilic adenocarcinoma

Oncocytic carcinoma

Oncocytic adenocarcinoma

Hurthle cell carcinoma (C73.9)

Hurthle cell adenocarcinoma (C73.9)

Follicular carcinoma, oxyphilic cell (C73.9)

__________________

In this example, “parotid gland” would describe all cases coded to C07.9. The bold type indicates that this is the preferred (first) term. The synonym, “parotid, NOS”, is indented under “Parotid gland”. The non-indented terms, “Stensen duct” and “parotid gland duct”, are called equivalent terms. They are not synonyms of the preferred term (parotid gland) but are listed under the same code number because they are topographic subdivisions of the term listed first and are not sufficiently different to have their own codes. In the alphabetic index all these terms are given the code C07.9. Similarly, for morphology, “oxyphilic adenocarcinoma” would describe all morphologies coded to M-8290/3. “Oncocytic carcinoma” and “oncocytic adenocarcinoma” are other names (synonyms) for “oxyphilic adenocarcinoma”, but “Hurthle cell carcinoma”, “Hurthle cell adenocarcinoma”, and “follicular carcinoma, oxyphilic cell” (equivalent terms) are other types of carcinomas involving the oxyphilic cell.

Alphabetic Index

The alphabetic index is used to code both topography (anatomical sites) and morphology (histologic terms). The index also includes selected tumor-like lesions and conditions. Topography codes are identified by the letter C, the first character of codes in Chapter II of ICD-10. The prefix M is used to identify morphology codes. The terms are listed under both the noun and the adjective. For example, basophil adenocarcinoma is listed under B for “basophil” and under A for “adenocarcinoma, basophil”.

Format and Use of Alphabetic Index

Table 11 shows the first column of terms in the alphabetic index. Any word that appears as part of three or more terms is in bold type (such as “Abdomen”, “Abdominal”, and “Abdominal wall”), and the terms that include this word are indented under it. Topographic (C) and morphologic terms (M) are not mixed under a single heading; there is always a space before and after each group.

__________________

Table 11. First Column of Alphabetic Index

- A -

Abdomen

C76.2 NOS

C47.4 autonomic nervous system

C49.4 connective tissue

C49.4 muscle

C47.4 peripheral nerve

C44.5 skin

C49.4 subcutaneous tissue

M-8822/1 Abdominal desmoid

M-8822/1 Abdominal fibromatosis

Abdominal

C49.4 aorta

C15.2 esophagus

C77.2 lymph node

C49.4 vena cava

Abdominal wall

C76.2 NOS

C44.5 NOS (carcinoma, melanoma, nevus)

C49.4 NOS (sarcoma, lipoma)

C49.4 adipose tissue

C47.4 autonomic nervous system

C49.4 connective tissue

C49.4 fatty tissue

C49.4 fibrous tissue

C49.4 muscle

C47.4 peripheral nerve

C49.4 skeletal muscle

C44.5 skin

C49.4 soft tissue

C49.4 subcutaneous tissue

C72.5 Abducens nerve

M-9871/3 Abnormal marrow eosinophils, acute

myeloid leukemia with (includes all

variants)

M-9871/3 Abnormal marrow eosinophils, acute

myelomonocytic leukemia with

(includes all variants)

M-8075/3 Acantholytic squamous cell carcinoma

M-------- Acanthoma, clear cell (see SNOMED)

M-------- Acanthosis nigricans (see SNOMED)

__________________

The first lead term is “Abdomen”. Since there are more than three modifying terms, Abdomen is in bold type. The “NOS” term is always listed first under a heading in the index (rather than in alphabetic order under N).

A space separates the “Abdomen” group and the next two terms containing the word “abdominal”. Since there are only two morphologic terms beginning with “abdominal”, they do not need a heading; however the following four topography terms do have a bold heading “Abdominal”.

In the alphabetic index, a vertical space means:

1. a change from topographic to morphologic term(s) or vice versa

2. the end of a group

Tumor-like Lesions and Conditions

At the bottom of the column in Table 11, the alphabetic index also includes certain tumor-like lesions and conditions in their appropriate alphabetic order. These could be confused with neoplasms: for example, they end in “oma” or are premalignant conditions. No ICD-O morphology code is given after the M-, only seven dashes (M-------), because these conditions are not considered to be neoplasms. Instead, there is a note in parentheses (see SNOMED) to refer the reader to the Systematized Nomenclature of Medicine (2, 3).

In previous editions of ICD-O, a SNOMED code was provided. However, because at least two editions of SNOMED are in current use and the codes differ slightly for these non-neoplastic lesions and conditions, specific SNOMED codes were omitted from ICD-O, Third Edition.

Lymphoma and Leukemia Listings

Lymphomas and leukemias are exceptions to the rule of listing conditions under all parts of the terms. The number of permutations and combinations in leukemia and lymphoma terms is such that the index would have been too long. There is only one list for “lymphoma, malignant” and one for “leukemia”.

Meaning of “NOS” (Not Otherwise Specified) and How it is Used

“NOS” is printed after topographic and morphologic terms that appear elsewhere in ICD-O with an additional modifying word or phrase. In the alphabetic index, “NOS” is listed first, followed by the alphabetic listing of modifying words. Use the code for a term followed by “NOS” when:

1. a topographic or morphologic term is not modified

2. a topographic or morphologic term has an adjective that does not appear elsewhere

3. a term is used in a general sense

For example, Table 12 shows that in the alphabetic index “adenocarcinoma, NOS” is followed by a long list of adjectival descriptors, each with its specific code.

__________________

Table 12. Example of NOS Code Placement

Adenocarcinoma (see also Carcinoma)

M-8140/3 NOS

M-8140/6 NOS, metastatic

M-8280/3 acidophil

M-8550/3 acinar

M-8550/3 acinic cell

M-8370/3 adrenal cortical

M-8251/3 alveolar

M-8244/3 and carcinoid, combined

M-8560/3 and epidermoid carcinoma, mixed

M-8560/3 and squamous cell carcinoma, mixed

M-8401/3 apocrine

M-8147/3 basal cell

M-8300/3 basophil

M-8160/3 bile duct

M-8250/3 bronchiolar

M-8250/3 bronchiolo-alveolar

M-8420/3 ceruminous

M-8270/3 chromophobe

and so forth

__________________

If the diagnosis is adenocarcinoma, the correct code is M-8140/3 “adenocarcinoma, NOS”. If a diagnostic phrase such as “atypical adenocarcinoma” is used, the code is also M-8140/3 because the adjective (atypical) does not appear in the list of terms modifying “adenocarcinoma”. Thus, “NOS” is printed in both the numerical lists and the alphabetic index to indicate to the coder and to the decoder that other modifiers of the term are listed elsewhere.

In a few instances, “NOS” is also used to indicate that a particular term is used in a general sense. For example, “NOS” is printed after “endocrine gland” in “C75.9 endocrine gland, NOS” to indicate that other specific endocrine glands such as “pineal gland” and “pituitary gland” are also listed with their specific codes.


ICD-O-3, The Hematologic Malignancies

Introduction

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and clarifications, 5/22/01

The Hematologic Malignancies

Classifications for all neoplasms have been reviewed and updated in this Third Edition of ICD-O, but the most extensive revision concerned hematologic malignancies. Indeed, the need to code new diagnoses in hematopathology was among the most urgent imperatives for a new edition.

Over the past 50 years many classifications of leukemia and lymphoma have been proposed. Some of these had a major impact on clinical practice while others are now largely forgotten. For most of this period, however, the distinction between lymphoma and leukemia has been regarded as of fundamental importance and classifications have tended to evolve separately.

Most lymphoma classifications can be grouped into two major categories. Tumors may be subdivided according to purely morphologic characteristics such as cell size and shape and the pattern of tumor growth within the lymph node or other tissue. This is the approach used in the Rappaport classification, first published in 1955, which was a landmark in the study of lymphomas and predated by a decade significant understanding of the functions of the normal lymphocytes. In contrast, the Kiel classification and the Lukes and Collins classification were based on the ideas that the cells in a malignant lymphoma have undergone maturational arrest and that tumors could be classified by comparison with the normal stages of lymphocyte differentiation. In the USA, the National Cancer Institute’s Working Formulation was an attempt to provide a tool for converting diagnostic data into a common format for comparative purposes. In practice, the Working Formulation became a primary classification based, like the Rappaport classification, mainly on morphologic characteristics.

A grading system was used in most lymphoma classifications to simplify the numerous tumor types into a few categories, primarily for clinical use. It is important to recognize, however, that grades were not strictly comparable between different systems of classification. In the Kiel classification, high and low grade referred to the size of cells in a tumor. Grades used in the Working Formulation were derived from prognostic data collected in the course of the original study that gave rise to the classification; in clinical terms, high grade came to mean an aggressive tumor potentially curable by chemotherapy, while low-grade lymphomas were more indolent but often incurable.

The French–American–British (FAB) (7) system provided a parallel, but distinct, system for the classification of lymphoid and myeloid leukemias and myelodysplasia based on traditionally stained specimens.

In the early 1990s, it was becoming apparent that there were many problems with the existing classification systems for leukemia and lymphoma. The introduction of immunophenotypic and molecular biological techniques had shown that individual categories were, in fact, heterogeneous. It was evident that the use of lymphoma grades as the basis for clinical trials or epidemiological studies was potentially highly misleading. As definitions became clearer, it was increasingly obvious that the distinction between lymphoid leukemias and lymphomas was largely artificial; it reflected patterns of spread in the individual patient rather than basic cellular or clinical differences. The distinction between Hodgkin disease and non-Hodgkin lymphoma was a cornerstone of lymphoma classification. However, various investigations showed that the tumor cells in Hodgkin disease are derived from germinal center B-cells and that Hodgkin disease should therefore be regarded as a distinctive form of B-cell lymphoma rather than as a completely separate group of disorders. Cytogenetic studies revealed the importance of chromosomal translocations with dysregulation of individual genes in the pathogenesis and clinical behaviour of several types of leukemia and lymphoma, although achieving a complete understanding of tumor pathogenesis is clearly going to be a lengthy process.

These developments were the basis of the Revised European–American Lymphoma (REAL) classification published in 1994 (6). Although many of the terms used are similar to those used in the Kiel classification, the underlying concepts are different. In the REAL classification, definitions of clinico-pathological entities are based on a combination of morphology, immunophenotype, genetic abnormalities, and clinical features. Despite the vast number of possible combinations of these variables, there are in fact relatively few disease entities, and more than 90% of lymphoid malignancies can be classified using this approach. The WHO classification of hematological malignancies (21, 22) is based on the same approach and the section on lymphoproliferative disorders is broadly similar. The approach to subclassification of acute myeloid leukemia (AML) recognizes the central importance of cytogenetic abnormalities and the distinction between “de novo” and myelodysplasia-associated AML.

The WHO classification (Table 13) cannot be regarded as definitive, but it provides a sound basis for future developments. Many of the major categories, such as diffuse large B-cell lymphoma, are clearly heterogeneous in terms of clinical features and response to treatment. In the future these will be further subdivided according to cellular and molecular criteria, but at present there is no consensus as to how this should be done. It is likely that the differences in the hematologic malignancy section of the next edition of ICD-O will be every bit as great as the differences between the Second and Third Editions.

Using the Lymphoma and Leukemia Sections of ICD-O

The Use of Synonyms

In the Second Edition of ICD-O, cases could be coded using terms from any of the current classifications, as well as a number of archaic terms. This made comparison of datasets very difficult, especially where terms from multiple classifications were used in the same dataset. This Third Edition incorporates terms from the WHO system as preferred terms for hematologic malignancies, but terms from older systems are retained to permit universal coding and analysis of historical data. In some cases a synonym may not be an exact equivalent of the preferred (WHO) term, but in the judgement of experts in this field the majority of cases would lie within the category concerned.

Compatibility with ICD-10

In order to ensure compatibility with ICD-10, there are a number of ways in which the Third Edition of ICD-O differs from the structure of the WHO classification of hematologic malignancies. Separate codes have been allocated to B-cell chronic lymphocytic leukemia and B-cell small lymphocytic lymphoma. These are now recognized to be exactly the same entity, and for presentation of data these categories may therefore be combined. The same argument applies to lymphoblastic lymphoma and acute lymphoblastic leukemia, which are now regarded as the same disease but for which separate codes are provided.

Immunophenotypic Data

The use of cell marker studies has transformed hematopathology and is a major element in achieving a high standard of diagnostic accuracy. In the WHO classification, the lineage of the tumor is almost always implicit in the diagnostic term used. For example, a follicular lymphoma is by definition a B-cell malignancy. The only instance where this does not apply is lymphoblastic leukemia and lymphoblastic lymphoma, for which the lineage (T-cell or B-cell) must be specified. This was not the case in the Second Edition of ICD-O, where many of the terms were ambiguous with respect to cell lineage. In the Third Edition, the cell lineage is implicit in the four-digit morphology code, and an additional (6th) digit is not required. However, registries may wish to retain the additional digit to identify cases in which the diagnosis is supported by immunophenotypic data.

Cytogenetic Data

Cytogenetics and molecular biological data are now of key — and increasing — importance in the diagnosis of many types of hematologic malignancy. In this edition of ICD-O, an important change has been the introduction of subcategories of acute myeloid leukemia described according to cytogenetic abnormalities. Where these abnormalities are included in a laboratory report, they take precedence in classification over other data such as the FAB morphology type.

_______________________________

Table 13. WHO Classification of Hematopoietic and Lymphoid Neoplasms with ICD-O Codes

NOTE: Only major disease categories are listed.

{ }Registry Plus Online Help indicates an alternative description of the neoplasm

ICD-O WHO TERM

MYELOID NEOPLASMS

Myeloproliferative diseases

9875/3 Chronic myelogenous leukemia, Philadelphia chromosome positive

{t(9;22)(q34;q11}Registry Plus Online Help, {BCR/ABL}Registry Plus Online Help

9963/3 Chronic neutrophilic leukemia

9964/3 Chronic eosinophilic leukemia/hypereosinophilic syndrome

9961/3 Chronic idiopathic myelofibrosis

9950/3 Polycythemia vera

9962/3 Essential thrombocythemia

9975/1 Myeloproliferative disease, unclassifiable

Myelodysplastic/myeloproliferative diseases

9945/3 Chronic myelomonocytic leukemia

9876/3 Atypical chronic myelogenous leukemia

9946/3 Juvenile myelomonocytic leukemia

Myelodysplastic syndromes

9980/3 Refractory anemia

9982/3 With ringed sideroblasts

9980/3 Without ringed sideroblasts

9985/3 Refractory cytopenia (myelodysplastic syndrome) with multilineage dysplasia

9983/3 Refractory anemia (myelodysplastic syndrome) with excess blasts

9986/3 5q– (5q deletion) syndrome

9989/3 Myelodysplastic syndrome, unclassifiable

Acute myeloid leukemias (AMLs)

AMLs with recurrent cytogenetic translocations

9896/3 AML with {t(8;21)(q22;q22)}Registry Plus Online Help, {AML1(CBF-alpha)/ETO}Registry Plus Online Help

9866/3 Acute promyelocytic leukemia {AML with t(15;17)(q22;q11-12}Registry Plus Online Help and variants,

{PML/RAR-alpha}Registry Plus Online Help

9871/3 AML with abnormal bone marrow eosinophils {inv(16)(p13q22}Registry Plus Online Help or

{t(16;16)(p13;q11)}Registry Plus Online Help, {CBFb/MYH11}Registry Plus Online Help

9897/3 AML with 11q23 abnormalities {MLL}Registry Plus Online Help

9895/3 AML with multilineage dysplasia

9895/3 With prior myelodysplastic syndrome

9895/3 Without prior myelodysplastic syndrome

9920/3 AML and myelodysplastic syndromes, therapy-related

9920/3 Alkylating agent-related

9920/3 Epipodophyllotoxin-related (some may be lymphoid)

9920/3 Other types

9861/3 AML not otherwise categorized

9872/3 AML minimally differentiated

9873/3 AML without maturation

9874/3 AML with maturation

9867/3 Acute myelomonocytic leukemia

9891/3 Acute monocytic leukemia

9840/3 Acute erythroid leukemia

9910/3 Acute megakaryocytic leukemia

9870/3 Acute basophilic leukemia

9931/3 Acute panmyelosis with myelofibrosis

9805/3 Acute biphenotypic leukemias

LYMPHOID NEOPLASMS

B-CELL NEOPLASMS

Precursor B-cell neoplasm

9728/3 Precursor B-lymphoblastic leukemia/lymphoma

9836/3 Precursor B-cell acute lymphoblastic leukemia

Mature (peripheral) B-cell neoplasms

9823/3, 9670/3 B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma

9833/3 B-cell prolymphocytic leukemia

9671/3 Lymphoplasmacytic lymphoma

9689/3 Splenic marginal zone B-cell lymphoma (with/without villous lymphocytes)

9940/3 Hairy cell leukemia

9732/3, 9731/3 Plasma cell myeloma/plasmacytoma

9699/3 Extranodal marginal zone B-cell lymphoma of MALT type

9699/3 Nodal marginal zone B-cell lymphoma (with/without monocytoid B cells)

9690/3, 9691/3,

9695/3, 9698/3 Follicular lymphoma

9673/3 Mantle-cell lymphoma

9680/3 Diffuse large B-cell lymphoma

9679/3 Mediastinal large B-cell lymphoma

9678/3 Primary effusion lymphoma

9687/3, 9826/3 Burkitt lymphoma/Burkitt cell leukemia

T-CELL AND NK-CELL NEOPLASMS

Precursor T-cell neoplasm

9729/3 Precursor T-lymphoblastic lymphoma/leukemia

9837/3 Precursor T-cell acute lymphoblastic leukemia

Mature (peripheral) T-cell neoplasms

9834/3 T-cell prolymphocytic leukemia

9831/3 T-cell granular lymphocytic leukemia

9948/3 Aggressive NK-cell leukemia

9827/3 Adult T-cell lymphoma/leukemia (HTLV-1 positive)

9719/3 Extranodal NK/T-cell lymphoma, nasal type

9717/3 Enteropathy-type T-cell lymphoma

9716/3 Hepatosplenic gamma–delta T-cell lymphoma

9708/3 Subcutaneous panniculitis-like T-cell lymphoma

9700/3, 9701/3 Mycosis fungoides/Sezary syndrome

9714/3 Anaplastic large-cell lymphoma, T/null cell, primary cutaneous type

9702/3 Peripheral T-cell lymphoma, not otherwise characterized

9705/3 Angioimmunoblastic T-cell lymphoma

9714/3 Anaplastic large-cell lymphoma, T/null cell, primary systemic type

HODGKIN LYMPHOMA (HODGKIN DISEASE)

9659/3 Nodular lymphocyte-predominant Hodgkin lymphoma

9650/3 Classical Hodgkin lymphoma

9665/3, 9667/3 Nodular sclerosis Hodgkin lymphoma (grades 1 and 2)

9651/3 Lymphocyte-rich classical Hodgkin lymphoma

9652/3 Mixed cellularity Hodgkin lymphoma

9653/3 Lymphocyte depletion Hodgkin lymphoma

MAST CELL DISEASES

9741/3 Cutaneous mastocytosis

9741/3 Systemic mast cell disease

9742/3, 9740/3 Mast cell leukemia/sarcoma

HISTIOCYTIC AND DENDRITIC CELL NEOPLASMS

Macrophage/histiocytic neoplasm

9755/3 Histiocytic sarcoma

Dendritic cell neoplasms

9751/1 Langerhans cell histiocytosis

9756/3 Langerhans cell sarcoma

9757/3 Interdigitating dendritic cell sarcoma/tumor

9758/3 Follicular dendritic cell sarcoma/tumor

9757/3 Dendritic cell sarcoma, not otherwise specified


ICD-O-3, Summary of Principal Rules for Using ICD-O, Third Edition

Coding Guidelines for Topography and Morphology

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

Summary of Principal Rules for Using ICD-O, Third Edition

See Table 14 for corresponding numbers in ICD-O, Second Edition.

RULE A. Topographic regions and ill-defined sites: If the diagnosis does not specify the tissue of origin, code the appropriate tissues suggested in the alphabetic index for each ill-defined site in preference to the “NOS” category. Ill-defined sites, such as “arm”, have several component tissues. For example, “squamous cell carcinoma of the arm” should be coded to C44.6 (skin of arm) rather than to C76.4 (arm, NOS). See Coding Guidelines, page 24. There are a few exceptions to this, such as chin and forehead, because these regions are predominantly composed of skin, and the NOS category was therefore assigned to skin.

RULE B. Prefixes: If a topographic site is modified by a prefix such as peri-, para-, or the like which is not specifically listed in ICD-O, code to the appropriate ill-defined subcategory C76 (ill-defined site), unless the type of tumor indicates origin from a particular tissue. This general rule also applies to imprecise phrases such as “area of” or “region of”. See Coding Guidelines, page 25.

RULE C. Tumors involving more than one topographic category or subcategory: Use subcategory “.8” when a tumor overlaps the boundaries of two or more categories or subcategories and its point of origin cannot be determined. (See Coding Guidelines, page 25, and Note, page 45 [note is on page 1 of ICD-O-2].) Because more categories have been allotted to neoplasms in ICD-10 than in ICD-9, some previous three-digit categories have been replaced by two three-character categories. See Table 17 in Coding Guidelines, page 25, for a list of these .8 categories.

RULE D. Topography codes for lymphomas: If the site of origin of the lymphoma is in the lymph nodes, code to C77._. If a lymphoma involves multiple lymph node regions, code to C77.8 (lymph nodes of multiple regions). Code extranodal lymphomas to the site of origin, which may not be the site of the biopsy. If no site is indicated for a lymphoma and it is suspected to be extranodal, code to C80.9 (unknown primary site). Lymphomas occur in specific sites, for example stomach, as well as in one or more lymph nodes and therefore are not assigned a site-specific topography code. Lymphomas occurring in specific sites are called extranodal. See Coding Guidelines, page 26, and the malignant lymphoma section, page 13.

RULE E. Topography code for leukemias: Code all leukemias except myeloid sarcoma (M-9930/3) to C42.1 (bone marrow). See Coding Guidelines, page 26.

RULE F. Behavior code in morphology: Use the appropriate 5th digit behavior code even if the exact term is not listed in ICD-O. The use of the 5th digit behavior code is explained in the Coding Guidelines, page 27, and in Table 20, page 30 (Matrix). The appropriate 5th digit code should be used even if the exact term is not listed in ICD-O; for example, “benign chordoma” as a diagnosis should be coded M-9370/0. If the pathologist states that the behavior differs from the usual behavior as given in ICD-O, code as the pathologist indicates.

RULE G. Grading or differentiation code: Assign the highest grade or differentiation code described in the diagnostic statement. The use of the 6th digit for grading or differentiation of solid tumors (Table 21, page 31) is explained in the Coding Guidelines, page 30. If a diagnosis indicates two different degrees of grade or differentiation (such as “well and poorly differentiated” or “grades II–III”), code to the higher grade.

This 6th digit may also be used for identifying the cell origin for lymphomas and leukemias (Table 22, page 31). In these lymphatic and hematopoietic diseases, T-cell (code 5), B-cell (code 6), Null cell (code 7), and NK cell (code 8) take priority over grade codes 1 to 4.

RULE H. Site-associated morphology terms: Use the topography code provided when a topographic site is not stated in the diagnosis. This topography code should be disregarded if the tumor is known to arise at another site. The appropriate site-specific codes are listed in parentheses after morphology terms for neoplasms that usually occur in the same site or tissue, for example “retinoblastoma” (C69.2). If no site is indicated in the diagnosis, use the suggested code.

If the site given differs from the site-specific code indicated for the morphologic type, use the appropriate code for the site given. This should be done only after thoroughly reviewing the case to ascertain that the neoplasm at the site mentioned is not a metastasis.

Only three-character codes are given for some sites, for example C44._ (skin), because the appropriate fourth-digit cannot be assigned in advance. See Coding Guidelines, page 32.

Certain neoplasms have names that could be interpreted as implying a topographic location (pseudo-topographic morphology terms), but these entities should not necessarily be coded to that site. For example, bile duct carcinoma is a tumor frequently arising in intrahepatic bile duct of liver (C22.1). See Coding Guidelines, page 33.

RULE J. Compound morphology diagnoses: Change the order of word roots in a compound term if the term is not listed in ICD-O. Not all forms of compound words are listed. For example, “myxofibrosarcoma” is not in ICD-O but “fibromyxosarcoma” is. Check various permutations of the word roots if the first term is not found. See Coding Guidelines, page 33.

RULE K. Coding multiple morphology terms: When no single code includes all diagnostic terms, use the numerically higher code number if the diagnosis of a single tumor includes two modifying adjectives with different code numbers. If a term has two or more modifying adjectives with different code numbers, code to the one with the highest code number, as it is usually more specific. See Coding Guidelines, page 34.

____________________________

Table 14. ICD-O, Third Edition, Rules and their Corresponding

Numbers in ICD-O, Second Edition

Subject | ICD-O Third Edition | ICD-O Second Edition*
Topographic regions and ill-defined sites | A | 2
Prefixes | B | 3
More than one topographic category or subcategory | C | 4
Topography codes for lymphomas | D | 12
Topography codes for leukemias | E | 13
Behavior code | F | 5
Grading or differentiation | G | 6
Site-associated morphology | H | 8, 9
Compound morphology diagnoses | J | 10
Coding multiple morphology terms | K | 11

* Notes: Second Edition rule 1 described the structure of the 10-digit code.

Second Edition rule 7 described the differences between the terms “cancer”

and “carcinoma”.

Second Edition rule 14 described the issues in coding multiple neoplasms.

There is no Rule I in the Third Edition to avoid possible confusion with a Rule 1.

____________________________


ICD-O-3, Coding Guidelines for Topography and Morphology: Topography

Coding Guidelines for Topography and Morphology

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

Topography

Introduction

The topography code indicates the site of origin of a neoplasm; in other words, where the tumor arose. No changes or additions were made to the topography codes in the Third Edition of ICD-O. Topography codes or rubrics C00–C80 are based on the malignant neoplasm section of Chapter II of ICD-10, as noted in the section on differences between ICD-O and ICD-10 (page 5). All neoplasms, whether malignant, benign, in situ, or uncertain whether benign or malignant, are coded with the same set of topography codes in ICD-O.

Adjectival Forms

The topographic site of a neoplasm may be described by using a noun or its related adjective, for example “glioma of pons” or “pontine glioma”. In general, noun forms appear in the numerical list and alphabetic index of ICD-O; for example, “pons” is listed but “pontine” is not. Only a few of the commonly encountered adjectives, such as “uterine” and “gastric”, have been listed in ICD-O for the convenience of coders. When there is doubt, the coder should consult a medical dictionary to determine the correct noun.

Special Topography Codes--Divisions of the Esophagus

Because two incompatible systems are widely used to subdivide the esophagus, both are included in ICD-O and ICD-10 (Table 15). The terms cervical, thoracic, and abdominal are radiographic and intraoperative descriptors; upper, middle, and lower third are endoscopic and clinical descriptors.

________________

Table 15. Code Structure for Esophagus

C15 ESOPHAGUS

C15.0 Cervical esophagus

C15.1 Thoracic esophagus

C15.2 Abdominal esophagus

C15.3 Upper third of esophagus

Proximal third of esophagus

C15.4 Middle third of esophagus

C15.5 Lower third of esophagus

Distal third of esophagus

C15.8 Overlapping lesion of esophagus

(See note page 45)

C15.9 Esophagus, NOS

________________

Special Topography Codes--Branchial Cleft and Meckel Diverticulum as Sites of Neoplasms

Both “branchial cleft” and “Meckel diverticulum” are congenital abnormalities and as such are coded to categories Q18.0 and Q43.0 respectively in ICD-10. However, these anomalies create tissues in which neoplasms can arise. The codes C10.4, branchial cleft, and C17.3, Meckel diverticulum, are included in the topography section in ICD-O. The phrase “site of neoplasm” appears in parentheses after each term to indicate that they are to be used only when they are the site of origin of a neoplasm. ICD-O topography codes should not be used for these congenital anomalies unless a neoplasm arises in them.

Topographic Regions and Ill-defined Sites

RULE A. If the diagnosis does not specify the tissue of origin, code the appropriate tissues suggested in the alphabetic index for each ill-defined site in preference to the “NOS” category.

The coding of diagnoses referring to regions and ill-defined sites of the body presents problems. Most ill-defined sites are listed under C76 in ICD-O but some, such as “arm”, have several component tissues (Table 16). The diagnostic statement may not indicate the tissue in which the tumor originated. For example, “arm” may refer to “skin of arm”, to various “soft tissues of the arm”, or even to the “bones of the arm”. “Arm, NOS”, meaning that nothing more specific is known about the primary site, is coded to C76.4. To facilitate coding of tumors of the arm, specific tissues are listed below the term “arm” in the alphabetic index.

_________________

Table 16. Example of Topographic Regions

in Alphabetic Index

Arm

C76.4 NOS

C44.6 NOS (carcinoma, melanoma, nevus)

C49.1 NOS (sarcoma, lipoma)

C49.1 adipose tissue

C47.1 autonomic nervous system

C40.0 bone

C49.1 connective tissue

C49.1 fatty tissue

C49.1 fibrous tissue

C77.3 lymph node

C49.1 muscle

C47.1 peripheral nerve

C49.1 skeletal muscle

C44.6 skin

C49.1 soft tissue

C49.1 subcutaneous tissue

C49.1 tendon

C49.1 tendon sheath

_________________

In the alphabetic index, examples of common benign or malignant neoplasms have been listed in parentheses and assigned to the specific tissue from which they usually arise. Carcinoma, melanoma, and nevus of the arm are coded to C44.6, the topography code that includes “skin of arm”. These parenthetical notes are intended to assist the coder and to indicate, for example, that various types of carcinomas of the arm, such as squamous cell carcinoma or epidermoid carcinoma, should be coded to C44.6 (skin of arm) rather than C76.4 (arm, NOS).

Similarly, sarcoma and lipoma are coded to C49.1, the topography code for various soft tissues of the arm. Most sarcomas, such as fibrosarcoma, liposarcoma, and angiosarcoma, usually originate in soft tissue.

An approach similar to that outlined for arm was followed in the alphabetic index for other ill-defined sites and regions of the body which are listed under topography code numbers C76. Some ill-defined sites such as chin, NOS and forehead, NOS are not assigned to C76 but to skin (C44).

Particular care is needed for bone tumors. Both osteosarcoma (osteo meaning bone) and chondrosarcoma (chondro meaning cartilage) usually arise in bone. “Bone of arm” is coded to C40.0, which designates “long bones of upper limb, scapula and associated joints”, and is the correct code number if the osteosarcoma or chondrosarcoma arises in one of the bones of the arm.

Peripheral Nerves and Connective Tissues

Peripheral nerves (C47._) and connective tissues (C49._) include a variety of tissues (see the topography numerical list for the list of terms included). Not all of these terms are included in the alphabetic index for all regions of the body. For example, adipose tissue is included with connective tissue but is not listed for every ill-defined site.

Prefixes

RULE B. If a topographic site is modified by a prefix such as peri-, para-, or the like, which is not specifically listed in ICD-O, code to the appropriate ill-defined subcategory C76 (ill-defined site), unless the type of tumor indicates origin from a particular tissue.

The prefixes peri-, para-, pre-, supra-, infra-, and others are often used with topographic sites and various organs of the body. A few topographic sites modified by such prefixes are listed in ICD-O and given specific code numbers. For example, “periadrenal tissue”, “peripancreatic tissue”, and “retrocecal tissue” are listed and given the code number C48.0 which is “retroperitoneum”. “Para-aortic lymph node” is listed in ICD-O and given the same code number, C77.2, as “aortic lymph node”. It is not possible to list all topographic sites that might be modified by these prefixes in ICD-O. In practice, use of such prefixes indicates that the topographic site is ill-defined. Coders should use the C76 rubric for other ill-defined sites not listed in ICD-O. This same rule applies to other imprecise designations such as “in the area of” or “in the region of” a specific topographic site.

Malignant Neoplasm Overlapping Site Boundaries

RULE C. Use subcategory “.8” when a single tumor overlaps the boundaries of two or more categories or subcategories and its point of origin cannot be determined.

Categories C00–C76 classify primary malignant neoplasms according to their organ or tissue of origin. Many three-character rubrics are further divided into named parts or subcategories of the organ in question. A single neoplasm that overlaps two or more contiguous sites within a three-character category and whose point of origin cannot be determined should be coded to the subcategory .8, “overlapping lesion”, unless the combination is specifically indexed elsewhere. “Overlapping” implies that the sites involved are contiguous (next to each other).

While numerically consecutive subcategories are frequently anatomically contiguous, this is not invariably so (for example bladder, C67). The coder may wish to consult anatomical texts to determine the topographic relationships. For example, “carcinoma of esophagus and stomach” is specifically indexed to C16.0 (cardia), while “carcinoma of the tip and ventral surface of the tongue” should be assigned to C02.8. On the other hand, “carcinoma of the tip of the tongue extending to involve the ventral surface” should be coded to C02.1, as the point of origin, the tip, is known.

Sometimes a neoplasm may involve two or more sites represented by two or more three-character categories within certain systems. Table 17 lists the subcategories that overlap sites in body systems. For example, “carcinoma of the stomach and small intestine” should be assigned to C26.8, overlapping lesion of digestive system.

_____________________

Table 17. Site Codes for Neoplasms that Overlap

Sites in Multiple Three-character Categories

C02.8 Overlapping lesion of tongue

C08.8 Overlapping lesion of major salivary glands

C14.8 Overlapping lesion of lip, oral cavity and pharynx

C21.8 Overlapping lesion of rectum, anus and anal canal

C24.8 Overlapping lesion of biliary tract

C26.8 Overlapping lesion of digestive system

C39.8 Overlapping lesion of respiratory and intrathoracic organs

C41.8 Overlapping lesion of bones, joints and articular cartilage

C49.8 Overlapping lesion of connective, subcutaneous and

other soft tissues

C57.8 Overlapping lesion of female genital organs

C63.8 Overlapping lesion of male genital organs

C68.8 Overlapping lesion of urinary organs

C72.8 Overlapping lesion of brain and central nervous system

_____________________

Topography Codes for Lymphomas

RULE D. If the site of origin of the lymphoma is in the lymph nodes, code to C77._. If a lymphoma involves multiple lymph node regions, code to C77.8 (lymph nodes of multiple regions). Code extranodal lymphomas to the site of origin, which may not be the site of the biopsy. If no site is indicated for a lymphoma and it is suspected to be extranodal, code to C80.9 (unknown primary site).

Lymphomas are considered to be systemic (generalized) diseases in contrast to solid tumors, such as breast or stomach cancer. The majority of lymphomas arise in lymph nodes (topography C77._) or lymphatic tissue, such as tonsils, spleen, Waldeyer ring, Peyer patches in the small intestine, or thymus; these are all called “nodal” lymphomas.

Lymphomas can also arise from lymphatic cells in organs, for example stomach or intestine. Lymphomas occurring in specific sites are called extranodal or extralymphatic. Lymphomas are therefore not assigned a site-specific topography code. Although the terms extranodal and extralymphatic are sometimes used interchangeably, extranodal means that the lymphoma does not arise in a lymph node but may arise in one of the lymphatic tissues mentioned above, while extralymphatic means the lymphoma arises in a non-lymphatic organ or tissue.

When referring to nodal or extranodal lymphomas, it is important to identify the primary site of the tumor, which may not be the site of the biopsy or the site of spread or metastasis. For example, diffuse large B-cell lymphoma can be either a nodal or a primary extranodal tumor. The biopsy may be of a lymph node, but the bulk of the primary disease may be in a primary extranodal organ. Staging information from imaging studies is the only reliable method of making this distinction but may not be readily available to cancer registries. If it is clear that a specific lymph node was the primary site, this should be coded; if not, lymph node, NOS (C77.9) is appropriate. If it appears that the primary site is not lymph nodes, unknown primary site (C80.9) is the appropriate code. This distinction is important because extranodal lymphomas may have a better prognosis. (See the additional discussion about lymphomas on page 13.)

Topography Code for Leukemias

RULE E. Code all leukemias except myeloid sarcoma (M-9930/3) to C42.1 (bone marrow).

Myeloid sarcoma is a leukemic deposit in an organ or tissue and should be coded to the site of origin.


ICD-O-3, Coding Guidelines for Topography and Morphology: Morphology

Coding Guidelines for Topography and Morphology

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

Morphology

The morphology code records the type of cell that has become neoplastic and its biologic activity; in other words, it records the kind of tumor that has developed and how it behaves. There are three parts to a complete morphology code:

4 digits cell type (histology)

1 digit behavior

1 digit grade, differentiation or phenotype

In ICD-O morphology codes, a common root codes the cell type of a given tumor, while an additional digit codes the behavior. The grade, differentiation, or phenotype code provides supplementary information about the tumor.

Cancer and Carcinoma

The words “cancer” and “carcinoma” are often (incorrectly) used interchangeably, for example “squamous cell cancer” is used for “squamous cell carcinoma”. To code the former as the latter would be reasonable. However, “spindle cell cancer” could refer either to “spindle cell sarcoma” or to “spindle cell carcinoma”. In ICD-O, the word “cancer” is listed only once, as a synonym of the nonspecific term “malignant neoplasm”, M-8000/3. Obviously, ICD-O cannot provide specific code numbers for all the instances in which the word “cancer” is used loosely and imprecisely as a part of a histologic diagnosis.

BEHAVIOR

The behavior of a tumor is the way it acts within the body. Pathologists use a variety of observations to determine the behavior of a tumor. Table 18 shows the spectrum of behaviors. A tumor can grow in place without the potential for spread (/0, benign); it can be malignant but still growing in place (/2, noninvasive or in situ); it can invade surrounding tissues (/3, malignant, primary site); or even disseminate from its point of origin and begin to grow at another site (/6, metastatic).

____________________

Table 18. 5th Digit Behavior Code for Neoplasms

Code

/0 Benign

/1 Uncertain whether benign or malignant

Borderline malignancy

Low malignant potential

Uncertain malignant potential

/2 Carcinoma in situ

Intraepithelial

Noninfiltrating

Noninvasive

/3 Malignant, primary site

/6* Malignant, metastatic site

Malignant, secondary site

/9* Malignant, uncertain whether primary

or metastatic site

* Not used by cancer registries.

____________________

Most cancer registries collect data only on malignant and in situ neoplasms, that is, /3 or /2 of the behavior code. Behavior codes /6, malignant, metastatic site, and /9, malignant, uncertain whether primary or metastatic site, are not generally used by cancer registries. For example, if a person has a carcinoma that has spread to the lung and the site of origin is unknown, the appropriate code is C80.9 (unknown primary site) M-8010/3 (carcinoma). The /3 signifies the existence of a malignant neoplasm of a primary site.

Carcinoma in situ and CIN III

Most cancer registries record carcinoma in situ arising at any site. By far the largest number of in situ carcinomas are diagnosed in the cervix uteri. In recent years, several other closely related terms have been used by cytologists and pathologists, notably intraepithelial neoplasia. The term cervical intraepithelial neoplasia, grade III (CIN III), is often applied to the cervix. Unfortunately this description includes both carcinoma in situ and severe dysplasia.

Leading experts in this field in several different countries were consulted, and the majority felt that CIN III could be considered as comparable to carcinoma in situ whether severe dysplasia is mentioned or not. Severe dysplasia of the cervix uteri without mention of CIN III is coded as for all other sites of severe dysplasia according to SNOMED. Similar terms in the vagina (VAIN III), vulva (VIN III), and anus (AIN III) should be treated in the same way.

Pathologists who do not believe that CIN III (unqualified) is equivalent to in situ carcinoma can apply the matrix system and change the behavior code to /1 (uncertain whether malignant or benign).

The “Bethesda” cytology reporting system (23) recognizes only two groups, low grade squamous intraepithelial lesion and high grade squamous intraepithelial lesion; the high grade group includes moderate dysplasia (CIN II), severe dysplasia, and carcinoma in situ (CIN III).

Use of Behavior Code in Pathology Laboratories

While most of the instructions provided in this part of the manual are aimed at coders and tumor or cancer registrars, this section considers the classification needs of pathologists. The primary difference between the two groups lies in the use of the behavior code. Pathologists are usually interested in “specimen coding” whereas the cancer registrar’s main interest is identification of the primary tumor. A pathologist may receive several specimens from the same patient, for example (a) a biopsy, (b) the resected primary site, and (c) a metastatic site (Table 19). The pathologist wants to keep track of all three of these specimens; the cancer registrar is only interested in the primary. Each specimen would be coded with the appropriate topography and morphology but in (b) the behavior would be /3, and in (a) and (c) the behavior would be /6 (metastatic), indicating that the associated topography code is not the site of origin. On the other hand, the cancer registrar would report only (b) — the primary site and morphology with a behavior code /3.

________________________________

Table 19. Examples of Specimen Coding in a Laboratory

a. | Biopsy diagnosis: Supraclavicular lymph node, metastatic signet ring cell adenocarcinoma, most likely from stomach | C77.0 8490/6
b.* | Primary site: Fundus of stomach, signet ring cell adenocarcinoma | C16.1 8490/3
c. | Metastatic site: Upper lobe bronchus, metastatic signet ring cell adenocarcinoma | C34.1 8490/6

* Codes for this case as recorded in registry.

________________________________

THE MORPHOLOGY CODE MATRIX CONCEPT

RULE F. Use the appropriate 5th digit behavior code even if the exact term is not listed in ICD-O.

Refer to the matrix in Table 20 for the underlying structure and concept of the morphology codes for terms in ICD-O. In the first example (A) five terms appear with their morphology codes. Each of these five terms has the same four-digit morphology code, M-8140, indicating a neoplasm of glandular origin. “Adenoma, NOS” is a benign tumor and has the behavior code /0. “Adenocarcinoma, NOS” is the malignant equivalent of “adenoma, NOS” and has the behavior code /3. “Adenocarcinoma in situ” has the appropriate behavior code /2. “Bronchial adenoma” was originally described as a benign tumor but was later discovered to be malignant or potentially malignant. “Bronchial adenoma, NOS” has therefore been assigned the behavior code /1 to indicate that it is uncertain whether a particular bronchial adenoma will behave in a benign or malignant manner. “Metastatic adenocarcinoma, NOS” has the code M-8140/6. The code M-8140/9 is also part of the matrix even though it is not printed in the numerical list or alphabetic index of ICD-O. If a diagnosis of “adenocarcinoma of lung, uncertain whether primary or metastatic site” was reported in a clinical or pathology records, it could be coded to M-8140/9. It would not be used by cancer registrars who, as previously explained, normally only include /2 (in situ) and /3 (malignant neoplasm, primary site) in their registries.

In the second example (B), three terms are listed under the four-digit morphology code number M-9000. “Brenner tumor, NOS” is usually benign, so it is assigned the code M-9000/0. If a diagnosis of “malignant Brenner tumor” were reported, however, its correct code would be M-9000/3; similarly a diagnosis of “Brenner tumor, borderline malignancy” would be correctly coded M-9000/1. The codes M-9000/2, M-9000/6, and M-9000/9 have not been listed in ICD-O. They are available for use when appropriate; for example, M-9000/2 would be used for “Brenner tumor in situ” if such an entity were to be identified.

In the third example (C) only one term, “chordoma”, is listed. “Chordoma” is usually considered to be a malignant neoplasm and is therefore assigned the morphology code M-9370/3. Other codes in the 9370 matrix also exist and could be used when appropriate, for example M-9370/0 for “benign chordoma”, even though this term is not actually listed in ICD-O. It should be noted that some of the possible combinations probably do not exist or have not been recognized and defined; a “benign sarcoma” would contradict current concepts and usage.

Usually a histologic term carries a clear indication of the likely behavior of the tumor, whether malignant or benign, and this is reflected in the behavior code assigned to it in the ICD-O tabular list. Only a few histologic types of in situ neoplasms are actually listed in ICD-O. The behavior code /2 could be attached to any of the four-digit codes in ICD-O if an in situ form of the neoplasm is diagnosed.

It should be emphasized here that the matrix system was designed to give the pathologist the final say on whether a tumor is considered to be benign, malignant, in situ, or uncertain whether malignant or benign.

The behavior code assigned here is what most pathologists believe is the usual behavior. If the pathologist disagrees on the ICD-O code assignment or disagrees in a particular case, he or she can change the behavior code. For example, Paget disease of the nipple (breast) is a malignant disease in ICD-O. Recently some pathologists have felt, in the absence of a demonstrable tumor, it should be considered “in situ”. In this event they should describe the tumor as “in situ” and code it accordingly.

__________________________________

Table 20. Morphology and Behavior Code Matrix

 | Example A | Example B | Example C
Basic Cell Type | 8140 | 9000 | 9370
5th Digit Behavior Code |  |  |
/0 Benign | 8140/0 Adenoma, NOS | 9000/0 Brenner tumor, NOS (C56.9) | 9370/0
/1 Uncertain whether benign or malignant | 8140/1 Bronchial adenoma (C34._) | 9000/1 Brenner tumor, borderline malignancy (C56.9) | 9370/1
/2 In situ; non-invasive | 8140/2 Adenocarcinoma in situ | 9000/2 | 9370/2
/3 Malignant, primary | 8140/3 Adenocarcinoma, NOS | 9000/3 Malignant Brenner tumor (C56.9) | 9370/3 Chordoma
/6 Malignant, metastatic* | 8140/6 Adenocarcinoma, metastatic | 9000/6 | 9370/6
/9 Malignant, uncertain whether primary or metastatic* | 8140/9 | 9000/9 | 9370/9

* Not used by cancer registries

___________________________________

Remember that ICD-O is a topography and morphology coding system (in other words, a coded nomenclature), not a system for coding stage or extent of disease. ICD-O has no relationship to the TNM classifications of the International Union Against Cancer (UICC) or the American Joint Committee on Cancer (AJCC). Coding is based on what the pathologist states. However, if the behavior is unclear or not stated, code the behavior as assigned in ICD-O.

Code for Histologic Grading and Differentiation (6th Digit)

RULE G. Assign the highest grade or differentiation code described in the diagnostic statement.

ICD-O includes, as the 6th digit of the morphology code, a single-digit code number designating the grade or differentiation of malignant neoplasms as listed in Table 21. Only malignant tumors are graded.

The practice of grading varies greatly among pathologists throughout the world, and many malignant tumors are not routinely graded. In the grading code listed in Table 21, the code numbers 1 to 4 are used to designate grades I to IV respectively. Words used to designate degrees of differentiation are listed in a separate column.

___________________

Table 21. 6th Digit Code for Histologic Grading

and Differentiation

Code

1 Grade I Well differentiated

Differentiated, NOS

2 Grade II Moderately differentiated

Moderately well differentiated

Intermediate differentiation

3 Grade III Poorly differentiated

4 Grade IV Undifferentiated

Anaplastic

9 Grade or differentiation not

determined, not stated or

not applicable

___________________

Differentiation describes how much or how little a tumor resembles the normal tissue from which it arose. There is great variability in the use of descriptors by pathologists. In general, the adverbs “well”, “moderately”, and “poorly” are used to indicate degrees of differentiation, which approximate to grades I, II, and III. “Undifferentiated” and “anaplastic” usually correspond to grade IV. Thus the diagnoses “squamous cell carcinoma, grade II” and “moderately well differentiated squamous cell carcinoma” would both be coded to the morphology code M-8070/32. When a diagnosis indicates two different degrees of grading or differentiation, the higher number should be used as the grading code. Thus “moderately differentiated squamous cell carcinoma with poorly differentiated areas” should be given the grading code “3”. The complete code would therefore be M-8070/33.

The grading codes can be applied to all the malignant neoplasms listed in ICD-O if the diagnosis includes information about grade or differentiation. For example, complete coding of the diagnosis “anaplastic squamous cell carcinoma” requires addition of the grading code “4” to the morphology code M-8070/3, as M-8070/34. It would be incorrect to code this diagnosis to the morphology code M-8070/39, which does not indicate grade.

It should be noted that words such as “anaplastic”, “well differentiated”, and “undifferentiated” are used as integral parts of approximately 15 histologic terms for neoplasms (in addition to those used to describe lymphomas). Examples are: “malignant teratoma, anaplastic” (M-9082/34), “retinoblastoma, differentiated” (M-9511/31), and “follicular adenocarcinoma, well differentiated” (M-8331/31). Coders should use the appropriate morphology code together with the proper grading code, as indicated in the examples.

This same 6th digit column may also be used to denote cell lineage for leukemias and lymphomas (Table 22). This may be useful when comparing data coded according to the Third Edition of ICD-O with data coded according to the Second Edition. As noted in the section on lymphomas (page 13), in the Third Edition, the cell lineage is implicit in the four-digit histology code, and an additional grade or differentiation (6th digit) code is not required. However, some registries may wish to retain the additional digit to identify cases in which the diagnosis is supported by immuno-phenotypic data. In such instances, the immunophenotype code has precedence over other diagnostic terms for grade or differentiation, such as “well differentiated” or “grade III”.

___________________

Table 22. 6th Digit Code for Immunophenotype

Designation for Lymphomas and Leukemias

Code

5 T-cell

6 B-cell

Pre-B

B-precursor

7 Null cell

Non T-non B

8 NK cell

Natural killer cell

9 Cell type not determined,

not stated or not applicable

___________________

Site-Associated Morphology Terms

RULE H. Use the topography code provided when a topographic site is not stated in the diagnosis. This topography code should be disregarded if the tumor is known to arise at another site.

Some terms for neoplasms imply origin in certain sites or types of tissue. Examples are shown in Table 23. To facilitate the coding of such terms, a topography code has been added in parentheses in both the numeric list of morphology and the alphabetic index, when appropriate. Occasionally the topography code appears in the 3-digit heading and then applies to all terms included under that heading.

_________________________________

Table 23. Examples of Site-associated Morphology Terms

Morphology | Term | ICD-O Topography (usual primary site) | Other primary sites
M-9510/3 | Retinoblastoma | C69.2 Retina | --
M-8170/3 | Hepatocellular carcinoma | C22.0 Liver | --
M-8090/3 | Basal cell carcinoma | C44._ Skin | C51._ Vulva C60._ Penis C63.2 Scrotum C61.9 Prostate
M-9530/0 | Meningioma | C70._ Meninges | --
M-938--M-948 | Gliomas | C71._ Brain | C72.0 Spinal cord
M-8500/3 | Infiltrating duct carcinoma, NOS | C50._ Breast | C07.9 Parotid gland C08._ Salivary gland C25._ Pancreas C61.9 Prostate
M-8470/3 | Mucinous cystadenocarcinoma, NOS | C56.9 Ovary | C25._ Pancreas C34._ Lung

_________________________________

For “basal cell carcinoma” (Table 23), the topography code for skin (C44._) is given, with the fourth digit left open. An underscore ( _ ) following the decimal point indicates the existence of subsite codes. The appropriate fourth digit for the site reported should be added here. Coders should refer to the numerical list or the alphabetic index for specific subsite codes. For example, a basal cell carcinoma of the face would be given the site code C44.3 (skin of face), while one of the arm would be coded C44.6 (skin of arm). Similarly, the fourth digit in the topography code (C70._) that follows “meningioma” is left open since the site involved may be either “cerebral meninges” (C70.0), “spinal meninges” (C70.1), or “meninges, NOS” (C70.9).

The topography code attached to a morphology term may be used when the topographic site is not given in the diagnosis. Many morphology terms do not have topography codes assigned because the tumors frequently arise in more than one organ or topographic site. For example, “adenocarcinoma, NOS” has no assigned topography code because it can be primary in many different organs.

It may be that the site given in a diagnosis is different from the site indicated by the site-associated topography code. For example, basal cell carcinoma can arise in sites other than skin. When a different primary site is given, coders should ignore the topography code listed in ICD-O and use the appropriate code for the topography included in the diagnosis. For example, topography code C50._ (Breast) is added to the morphology term “infiltrating duct carcinoma”, because this term is usually used for a type of carcinoma that arises in the breast. However, if the term “infiltrating duct

carcinoma” is used for a primary carcinoma arising in the pancreas, coders should ignore the suggested breast topography code and assign the correct code, C25.9 (pancreas, NOS) instead.

Remember that the site-associated topography codes attached to morphology terms designate the usual site of origin of particular neoplasms. An unusual, but possible, example would be the diagnosis “osteo-sarcoma of kidney”, for which the kidney topography code (C64.9) would be used instead of “bone, NOS” (C41.9) after the record has been thoroughly checked to ascertain that a bone cancer has not metastasized to the kidney. A bone cancer (osteosarcoma) metastasis to the kidney would be coded C41.9 (bone), M-9180/3 (osteosarcoma).

Pseudo-topographic Morphology Terms

Certain neoplasms have names that appear to be site-specific but these entities should not necessarily be coded to that site. For example, “bile duct carcinoma” (M-8160/3) is a specific histologic type, frequently found in both the intrahepatic bile ducts of the liver (C22.1) and in the extrahepatic bile ducts (C24.0), and therefore should not be automatically coded to C24.0.

Neoplasms of the minor salivary glands can be found anywhere in the oral cavity and neighboring organs and include several histologic types such as “adenoid cystic carcinoma”, “malignant mixed tumor”, and “adenocarcinoma, NOS”. Hence there is no distinctive morphology code for “minor salivary gland carcinoma”. Since all types of adenocarcinoma of the mouth or oral cavity are considered to be of minor salivary gland origin, the words “minor salivary gland” should be ignored in a diagnosis such as “minor salivary gland adenoid cystic carcinoma of the hard palate”. In this example, the “adenoid cystic carcinoma” (M-8200/3) should be coded to the topographic site “hard palate” (C05.0). If no site of origin is given in a diagnosis, such as “minor salivary gland adenocarcinoma”, coders should use the topography code for oral cavity, C06.9, which includes “minor salivary gland, NOS”.

Compound Morphology Diagnoses

RULE J. Change the order of the word roots in a compound term if the term is not listed in

ICD-O.

Some tumors have more than one histologic pattern. The most common combinations have been listed in ICD-O, for example “mixed adenocarcinoma and squamous cell carcinoma” (M-8560/3), “papillary and follicular adenocarcinoma” (M-8340/3), and “mixed basal-squamous cell carcinoma” (M-8094/3).

The compound term “fibromyxosarcoma” is listed in ICD-O with its code M-8811/3, but “myxofibrosarcoma” does not appear. “Myxofibrosarcoma” is the same as “fibromyxosarcoma”, except that the word roots have been inverted, and it should therefore also be coded M-8811/3. It was impossible to list all the combinations and permutations of such compound terms. The coder must check various permutations of the word roots in a compound term if the version sought is not listed in ICD-O.

Coding a Diagnosis with Multiple Morphology Terms

RULE K. When no single code includes all diagnostic terms, use the numerically higher code number if the diagnosis of a single tumor includes two modifying adjectives with different code numbers.

When a single neoplasm is described by two modifying adjectives that have different codes, another type of coding difficulty arises. An example is “transitional cell epidermoid carcinoma”, which does not describe two different kinds of carcinoma, but rather a single neoplasm containing elements of both cell types. “Transitional cell carcinoma, NOS” is coded M-8120/3 and “epidermoid carcinoma, NOS” is M-8070/3. When there is no single code that includes all diagnostic elements, coders should use the numerically higher code number, M-8120/3 in this example, as it is usually more specific.


ICD-O-3, Coding Guidelines for Topography and Morphology: Multiple Primary Neoplasms

Coding Guidelines for Topography and Morphology

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

Multiple Primary Neoplasms

Multiple neoplasms present many coding difficulties. These may arise in the form of

1. two or more separate neoplasms in different topographic sites

2. certain conditions that are characterized by multiple tumors

3. lymphomas, which often involve multiple lymph nodes or organs at diagnosis

4. two or more neoplasms of different morphology arising in the same site

5. a single neoplasm involving multiple sites whose precise origin cannot be determined

Multiple tumors are defined differently by various registries, and specific solutions to all problems cannot be given here.

A working party of IARC recommended definitions of multiple neoplasms for the purpose of incidence reporting for international comparison. Their recommendations are:

1. Recognition of the existence of two or more primary cancers does not depend on time.

2. A primary cancer is one that originates in a primary site or tissue and is not an extension, a recurrence, or a metastasis.

3. Only one tumor shall be recognized as arising in an organ or pair of organs or a tissue. For tumors where site is coded by the First Edition of ICD-O (or by ICD-9), an organ or tissue is defined by the three-character category of the topography code.

ICD-10 and the Second and Third Editions of ICD-O have a more detailed set of topography codes. The sites covered by some groups of codes are considered to be a single organ for the purposes of defining multiple tumors. These topography code groups are shown in Table 24.

Multifocal tumors — that is, discrete masses apparently not in continuity with other primary cancers originating in the same primary site or tissue, for example bladder — are counted as a single cancer.

Skin cancer presents a special problem as the same individual may have many such neoplasms over a lifetime. The IARC/IACR rules imply that only the first tumor of a defined histological type, anywhere on the skin, is counted as an incident cancer unless, for example, one primary was a malignant melanoma and the other a basal cell carcinoma.

4. Rule 3 does not apply in two circumstances:

4.1 For systemic or multicentric cancers potentially involving many discrete organs, four histological groups — lymphomas, leukemias, Kaposi sarcoma, and mesothelioma (groups 7, 8, 9, and 10 in Table 25) — are included. They are counted only once in any individual.

4.2 Other specific histologies — groups 1, 2, 3, 4, 6, and 11 in Table 25 — are considered to be different for the purpose of defining multiple tumors. Thus, a tumor in the same organ with a “different” histology is counted as a new tumor. Groups 5 and 12 include tumors that have not been satisfactorily typed histologically and cannot therefore be distinguished from the other groups.

________________________

Table 24. Groups of Topography Codes from the Second

and Third Editions of ICD-O Considered a Single Site in the

Definition of Multiple Cancers

Second/ Third Editions |  | First Edition
C01 C02 | Base of tongue Other and unspecified parts of tongue | 141
C05 C06 | Palate Other and unspecified parts of mouth | 145
C07 C08 | Parotid gland Other and unspecified major salivary glands | 142
C09 C10 | Tonsil Oropharynx | 146
C12 C13 | Pyriform sinus Hypopharynx | 148
C19 C20 | Rectosigmoid junction Rectum | 154
C23 C24 | Gallbladder Other and unspecified parts of biliary tract | 156
C30 C31 | Nasal cavity and middle ear Accessory sinus | 160
C33 C34 | Trachea Bronchus and lung | 162
C37 C38.0-3 C38.8 | Thymus Heart and mediastinum Overlapping lesion of heart, mediastinum and pleura | 164 164 165.8
C40 C41 | Bones, joints and articular cartilage of limbs Bones, joints and articular cartilage of other and unspecified sites | 170
C51 C52 C57.7 C57.8-9 | Vulva Vagina Other specified female genital Overlapping lesion and female genital tract, NOS | 184.4 184.0 184.9 184.8, 184.9
C60 C63 | Penis Other and unspecified male genital organs | 187
C64 C65 C66 C68 | Kidney Renal pelvis Ureter Other and unspecified urinary organs | 189
C74 C75 | Adrenal gland Other endocrine glands and related structures | 194.0 194

________________________

Registries may follow different rules; in the United States of America, for example, most registries follow the rules of the Surveillance, Epidemiology and End Results (SEER) Program. The detailed instructions are outlined in the SEER Program Code Manual (25). SEER takes timing of the diagnoses into consideration, and counts as an individual site each segment of the colon, whereas IARC would consider the colon as one site. For histology, SEER counts each three-digit morphologic type mentioned as occurring in a site as one cancer, whereas the IARC guidelines use the broad groups outlined in Table 25 to define “different” histology. The SEER Program Code Manual contains more than 25 pages of discussion and instructions for determining and coding multiple combinations of lymphomas and leukemias.

Each registry must decide what rules to use for handling multiple tumors and the conventions followed should be outlined when presenting data.

____________________________

Table 25. Groups of Malignant Neoplasms Considered to Be

Histologically “Different” for the Purpose of Defining Multiple Tumors

(adapted from Berg, 1994) (24)

Carcinomas |
1. Squamous carcinomas | M-805--M-808, M-812, M-813
2. Basal cell carcinomas | M-809--M-811
3. Adenocarcinomas | M-814, M-816, M-819--M-822, M-826--M-833, M-835--M-855, M-857, M-894
4. Other specific carcinomas | M-803, M-804, M-815, M-817, M-818, M-823--M-825, M-834, M-856, M-858--M-867
(5.) Unspecified carcinomas (NOS) | M-801, M-802
6. Sarcomas and soft tissue tumors | M-868--M-871, M-880--M-892, M-899, M-904, M-912, M-913, M-915--M-925, M-937, M-954--M-958
7. Lymphomas | M-959--M-972
8. Leukemia | M-980--M-994, M-995, M-996, M-998
9. Kaposi sarcoma | M-914
10. Mesothelioma | M-905
11. Other specified types of cancer | M-872--M-879, M-893, M-895--M-898, M-900--M-903, M-906--M-911, M-926--M-936, M-938--M-953, M-973--M-975, M-976
(12.) Unspecified types of cancer | M-800, M-997

____________________________


ICD-O-3, Coding Guidelines for Topography and Morphology: Basis of Diagnosis

Coding Guidelines for Topography and Morphology

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

Basis of Diagnosis

In the First Edition of ICD-O, code M-9990/_ was provided for recording diagnoses of neoplasms for which no microscopic confirmation was available. However, most registries did not use these codes and so they have been removed. It is possible to be reasonably certain of the morphology of several tumors without histologic examination (retinoblastoma, or Kaposi sarcoma, for example). It is therefore recommended that a variable distinct from the morphology code be used to distinguish how the diagnosis was made.

There are many “basis of diagnosis” codes in general use. The IARC (26) and IACR recommend the following codes for recording the “most valid basis of diagnosis” (Table 26).

_________________________________

Table 26. IARC-IACR Basis of Diagnosis Codes

Code | Description | Criteria
0 | Death certificate only | Information provided is from a death certificate
Non-microscopic 1 | Clinical | Diagnosis made before death, but without any of the following (codes 2-7)
2 | Clinical investigation | All diagnostic techniques, including X-ray, endoscopy, imaging, ultrasound, exploratory surgery (such as laparotomy), and autopsy, without a tissue diagnosis
4 | Specific tumor markers | Including biochemical and/or immunologic markers that are specific for a tumor site
Microscopic 5 | Cytology | Examination of cells from a primary or secondary site, including fluids aspirated by endoscopy or needle; also includes the microscopic examination of peripheral blood and bone marrow aspirates
6 | Histology of a metastasis | Histologic examination of tissue from a metastasis, including autopsy specimens
7 | Histology of a primary tumor | Histologic examination of tissue from primary tumor, however obtained, including all cutting techniques and bone marrow biopsies; also includes autopsy specimens of primary tumor
Unknown if Microscopic 9 | Unknown |

_________________________________

This coding scheme also permits the distinction between tumors diagnosed on the basis of histology of a metastasis, or from the primary site, making the use of behavior code /6 (and /9) unnecessary in the cancer registry (see discussion of Behavior, page 27).

In the United States of America most registries use the “diagnostic confirmation” codes adopted by the North American Association of Central Cancer Registries (27), which identify whether the diagnosis is based on microscopic, cytologic, radiologic, or clinical information.


ICD-O-3, Coding Guidelines for Topography and Morphology: WHO Grading System for Central Nervous System Tumors and the ICD-O Grade Code

Coding Guidelines for Topography and Morphology

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

The Who Grading System For Central Nervous System Tumors and the ICD-O Grade Code

In 1993, WHO developed a malignancy scale for central nervous system tumors (28, 29). Grade I tumors are the least aggressive and grade IV tumors the most aggressive. When this has been specified, it may help to select the appropriate ICD-O histology and behavior codes as shown in Table 27. This type of grading is not the same as the ICD-O differentiation and grade code (6th digit). The WHO grading system is used to estimate prognosis and for the purpose of staging, if the grade of the tumor is not stated by the pathologist.

If the ICD-O 6th digit grade/differentiation code is to be used for central nervous system tumors, coders should give preference to terms from the diagnosis — such as low grade or anaplastic — rather than use the reported WHO grade. In many cases, there will be no verbal description of the grade, and these cases must be coded as 9 for the ICD-O grade or differentiation. In addition, benign behavior (/0) and uncertain whether benign or malignant (/1) are not assigned ICD-O grade codes. If benign and uncertain cases are included in the registry, the ICD-O 6th digit should be 9.

___________________________

TABLE 27. WHO GRADING SYSTEM (MALIGNANCY SCALE) FOR

CENTRAL NERVOUS SYSTEM TUMORS

Tumor Type to be Coded | WHO Grade | ICD-O Code | ICD-O Behavior Code (5th digit)
Astrocytic tumors (Astrocytoma) Subependymal giant cell | I | 9384 | 1
Pilocytic | I | 9421 | 1
Low grade | II | 9400 | 3
Pleomorphic xanthoastrocytoma | II-III | 9424 | 3
Anaplastic | III | 9401 | 3
Glioblastoma | IV | 9440 | 3
Oligodendrogliomas Low grade | II | 9450 | 3
Anaplastic | III | 9451 | 3
Oligoastrocytomas Low grade | II | 9382 | 3
Anaplastic | III | 9382 | 3
Ependymal tumors (Ependymoma) Subependymoma | I | 9383 | 1
Myxopapillary | I | 9394 | 1
Low grade | II | 9391 | 3
Anaplastic | III | 9392 | 3
Choroid plexus tumors Papilloma | I | 9390 | 0
Carcinoma | III-IV | 9390 | 3
Neuronal/glial tumors Ganglicytoma | I | 9492 | 0
Ganglioglioma | I-II | 9505 | 1
Anaplastic ganglioglioma | III | 9505 | 3
Desmoplastic infantile ganglioglioma | I | 9412 | 1
Dysembryoplastic neuroepithelial tumor | I | 9413 | 0
Central neurocytoma | I | 9506 | 1
Pineal tumors Pineocytoma | II | 9361 | 1
Pineal parenchymal tumor of intermediate differentiation | III-IV | 9362 | 3
Pineoblastoma | IV | 9362 | 3
Embryonal tumors Medulloblastoma | III | 9470 | 3
Other primitive neuroectodermal tumors | III | 9473 | 3
Medulloepithelioma | III | 9501 | 3
Neuroblastoma | III | 9500 | 3
Ependymoblastoma | III | 9392 | 3
Cranial and spinal nerve tumors Schwannoma | I | 9560 | 0
Malignant peripheral nerve sheath tumor | III-IV | 9540 | 3
Meningeal tumors Meningioma | I | 9530 | 0
Atypical meningioma | II | 9539 | 1
Papillary meningioma | II-III | 9538 | 3
Hemangiopericytoma | II-III | 9150 | 3
Anaplastic meningioma | III | 9530 | 3

___________________________


ICD-O-3, Coding Guidelines for Topography and Morphology: References

Coding Guidelines for Topography and Morphology

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

References

Source: International Classification of Diseases for Oncology, 3rd ed., U.S. Interim Version 2000, © World Health Organization 2000

1. International Classification of Diseases for Oncology, First Edition. Geneva, World Health Organization, 1976.

2. Cote RA, ed. Systematized nomenclature of medicine. Vols I and II. Skokie, IL, College of American Pathologists, 1977.

3. Cote RA et al., eds. SNOMED International: the systematized nomenclature of human and veterinary medicine. Vols I–IV. Northfield, IL, College of American Pathologists, 1993.

4. Percy C, Van Holten V, Muir C, eds. International Classification of Diseases for Oncology, Second Edition. Geneva, World Health Organization, 1990.

5. International Statistical Classification of Diseases and Related Health Problems. Tenth Revision. Vols 1–3. Geneva, World Health Organization, 1992–1994.

6. Harris NL et al. A revised European-American classification of lymphoid neoplasms: a proposal from the International Lymphoma Study Group. Blood, 1994, 84(5):1361–1392.

7. Bennett JM et al. Proposals for the classification of the acute leukaemias. British Journal of Hematology, 1976, 33(4):451–458.

8. International histological classification of tumours, 2nd ed. Geneva, World Health Organization, 1981–2000.

9. International Statistical Classification of Diseases, Injuries, and Causes of Death. Sixth Revision. Geneva, World Health Organization, 1948.

10. Manual of tumor nomenclature and coding. New York, NY, American Cancer Society, 1951.

11. Systematized nomenclature of pathology. Chicago, IL, College of American Pathologists, 1965.

12. Manual of tumor nomenclature and coding. New York, NY, American Cancer Society, 1968.

13. International Statistical Classification of Diseases, Injuries and Causes of Death. Seventh Revision. Geneva, World Health Organization, 1957.

14. International Statistical Classification of Diseases, Injuries and Causes of Death. Eighth Revision. Geneva, World Health Organization, 1967.

15. International Classification of Diseases. Eighth Revision. Adapted for use in the United States. Washington, DC, US Department of Health, Education and Welfare, 1967 (Public Health Service Publication No. 1693).

16. Hospital Adaptation of International Classification of Diseases, Adapted. Ann Arbor, MI, Commission on Professional and Hospital Activities, 1968 (Library of Congress Card No. 68-56602).

17. International Statistical Classification of Diseases, Injuries, and Causes of Death. Ninth Revision. Clinical Modification. Washington, DC, US Department of Health and Human Services, 1979 (DHHS No. (PHS) 80-1260).

18. International Statistical Classification of Diseases, Injuries, and Causes of Death. Ninth Revision. Geneva, World Health Organization, 1977.

19. Thompson ET, Hayden AC, eds. Standard Nomenclature of Diseases and Operations, 5th ed. New York, McGraw-Hill, 1961.

20. Spackman KA, Campbell KE, Cote RA. SNOMED RT: A reference terminology for health care. Northfield, IL, College of American Pathologists, 2000.

21. Harris NL et al. World Health Organization classification of neoplastic diseases of the hematopoietic and lymphoid tissues: report of the Clinical Advisory Committee meeting, Airlie House, Virginia, November 1997. Journal of Clinical Oncology, 1999, 17(12):3835–3849.

22. Harris NL et al. World Health Organization classification of neoplastic diseases of the hematopoietic and lymphoid tissues: report of the Clinical Advisory Committee meeting, Airlie House, Virginia, November 1997. Annals of Oncology, 1999, 10(12):1419–1432.

23. The 1988 Bethesda System for reporting cervical/vaginal cytological diagnoses. Journal of the American Medical Association, 1989, 262(7):931–934.

24. Berg JW. Morphologic classification of human cancer. In: Shottenfeld D, Fraumeni J, Jr, eds. Cancer epidemiology and prevention, 2nd ed. New York, Oxford University Press, 1996 (Chapter 3).

25. SEER Program code manual, 3rd ed. Bethesda, MD, National Cancer Institute, 1998 (NIH Publication No. 98-2313).

26. Jensen OM et al., eds. Cancer registration: principles and methods. Lyon, International Agency for Research on Cancer, 1989 (IARC Scientific Publications, No. 95).

27. Seiffert JE, ed. Standards for cancer registries, Vol. II: Data standards and data dictionary. Springfield, IL, North American Association of Central Cancer Registries, 1998.

28. Kleihues P, Burger PC, Scheithauer BW. Histological typing of tumours of the central nervous system (International Histological Classification of Tumours). Berlin, Springer Verlag, 1993.

29. Kleihues P, Cavenee WK, eds. Pathology and genetics of tumours of the nervous system. Lyon, International Agency for Research on Cancer, 1997.


ICD-O-3, Additional Clarifications

Coding Guidelines for Topography and Morphology

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

Additional ICD-O-3 Clarifications

1. [obs]

The use of the [obs] is not well described in ICD-O-3. This descriptor is intended to discourage the use of such a term for a new diagnosis when better diagnostic terms are available. If a term marked [obs] is diagnosed, it may certainly be coded, although it is likely that a more current term is available. If the [obs] term is a reportable malignancy (typically /2 and /3 behavior codes), DO include it in the registry even though the terminology is out of date. Furthermore, [obs] serves as a reference when such a diagnosis is noted during research using historical data. Some terms are older names for neoplasms that have been more specifically described, for example argentaffinoma [obs] which is now described as carcinoid tumor with additional codes for several variants. Others are truly archaic, such as lymphosarcoma (first described in the 1890s, although the term is still used in veterinary medicine). In many cases, obsolete terms that had specific codes in ICD-O-2 have been moved to the 'Not Otherwise Specified' category for the disease.

2. No Rule “I”

There is no "Rule I" in ICD-O-3 and this was done intentionally. The rules in ICD-O-2 were numeric. The rules in ICD-O-3 are alphabetic. The editors of ICD-O-3 felt it necessary to omit Rule I from ICD-O-3 in an attempt to avoid any possible confusion between the 1 (one) and I (the letter 'i'), as in "Rule 1 (one)" in ICD-O-2 and "Rule I (the letter 'i')" in ICD-O-3.

3. Rule D: coding extranodal lymphomas

Due to a printer’s error, the wording of Rule D on page 20 of the hardcover version is not the same as the wording of Rule D on page 26 in the hardcover version and Rule D on pages 20 and 26 in the softcover version. As indicated in Table 2 of this document, please replace the text of Rule D on page 20 in the hardcover version with the text of Rule D on page 26. The softcover version is correct as printed. The difference occurred in the late stages of ICD-O-3 editorial review when the following statement was added to the rule: “If no site is indicated for a lymphoma and it is suspected to be extranodal, code to C80.9 (unknown primary site).” This statement was added to reduce the number of extranodal lymphomas coded to lymph node, NOS (C77.9) when the site of origin is unknown, and it will apply only in a very limited set of circumstances. In most cases, the site of origin of an extranodal lymphoma is known, and the topography should be coded to that site, such as a primary lymphoma of the stomach. However, if the site of origin is unclear and there is no evidence of lymphoma in lymph nodes, it would be appropriate to code the lymphoma to unknown primary site. For example, if the patient has bulky disease in both the lung and paraspinal soft tissues (without lymph nodes involved), it may not be possible to determine which location is the site of origin; therefore, coding to C80.9 is correct. Another example would be a death certificate only case or one diagnosed at a different facility and reported as an “extranodal” lymphoma but the site of origin is not specified. This case is also appropriately coded to C80.9. Bear in mind that there is no change in coding guidelines for lymphomas arising in lymph nodes or in lymphoid tissues. It is understood that coding lymphomas to an unknown primary is a new concept; computer edits are being revised to accommodate them.

4. Using a grade designation to assign 6 th digit differentiation

In some instances, the term “grade” does not imply differentiation and should not be used to code the 6 th digit of the morphology code. For example, in describing some diseases, pathologists use the term “grade” as a synonym for “type” or “category.” Registrars, on the other hand, recognize the term “grade” as an indicator of cell differentiation that is coded in the 6 th digit of the ICD-O morphology code. It is important to recognize when the term “grade” refers to category and when it refers to biologic activity. For example, the grades of nodular sclerosing Hodgkin lymphoma and follicular lymphoma are actually types or categories of these diseases. The 6 th digit should NOT be coded as grade 1, 2 or 3 for these cases. However, a poorly-differentiated lymphocytic lymphoma or a B-cell or T-cell lymphoma should be coded in the 6 th digit of the morphology code. Similarly, vaginal intraepithelial neoplasia, grade III (VAIN III) is actually the highest category of dysplasia (according to the Bethesda system) for a non-invasive lesion. Grades associated with intraepithelial neoplasias should NOT be used to code the morphology 6 th digit. However, other terms described as high grade or low grade as part of the diagnostic term, such as low grade endometrial stromal sarcoma and high grade surface osteosarcoma, may be used to code the 6 th digit of the morphology code.

5. Assigning 6 th digit immunophenotype

Sixth digit codes for T-cell, B-cell, and NK-cell phenotyping of lymphomas and leukemias should be based on the diagnosis as specifically stated in the pathology report. Sixth digit phenotype codes should not be used when T- or B- cell is implied from the boldface header in the morphology numeric list. In other words, if no T- or B-cell designation is provided in the pathology or laboratory report, do NOT code the T- or B- cell designation based on the boldface header in ICD-O-3. For example, a diffuse large B-cell lymphoma would be coded to 9680/36; a diffuse centroblastic lymphoma would be coded to 9680/39. When cases are analyzed, they can be grouped by cell line as stated in the category headings in the lymphoma and leukemia sections of the morphology numeric list.

6. Assigning topography for hematopoietic diseases

According to the medical understanding on which the World Health Organization Classification of Hematopoietic Neoplasms is based, some lymphomas and leukemias are the same disease with different presentations. For example, the WHO Classification lists B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (BCCLL/SLL) as a single entity, the same disease at different stages. The hemato-pathologists on the ICD-O-3 development committee recommended a single code number to represent the disease. However, since ICD-O is a subset of ICD-10 and ICD-10 is used to code mortality throughout the world, if a single ICD-O-3 code were used, there would be no way to determine whether a death was due to lymphoma or leukemia which are coded separately in ICD-10. As a result, it was necessary to retain separate codes for chronic lymphocytic leukemia and small lymphocytic lymphoma and link them. Thus, for the first time in ICD-O editions, some single disease entities are listed in two different categories and cross-referenced with the notation (see also M-9----). The topographic or primary site code for a diagnosis such as BCCLL/SLL depends on where the disease is diagnosed: if disease is diagnosed only in the blood or bone marrow, code the primary site to C42.1, bone marrow and assign the leukemia morphology code. If the diagnosis is made on any other tissue (typically lymph nodes, lymphatic structures, breast, and stomach), code to the tissue involved and assign the lymphoma morphology. If the diagnosis is made on both blood or bone marrow and a tissue biopsy, code the tissue involved and assign the lymphoma morphology. The sequence of the biopsies (whether the blood/bone marrow biopsy is done before the tissue biopsy or vice versa) is not a factor in deciding which primary site and morphology code to use. For purposes of analysis according to the WHO Classification, cases from both morphology codes should be aggregated.

7. “Code to the higher morphology code”

The general ICD-O-3 guideline to use the numerically higher morphology code if the diagnosis of a single tumor includes two modifying adjectives with different code numbers (Rule K) does not apply to separate or independent solid tumors nor to the hematopoietic diseases (M-9590-9989) in general. For the hematopoietic diseases, code to the more specific morphology, if that can be determined, which may not be the numerically higher code number. For example, if the facility pathology report states “diffuse large B-cell lymphoma” (M-9680/3) and a consultant reports the same tissue to be “mantle cell lymphoma” (M-9673/3), code the case to M-9673/3. The primary term for M-9680/3 includes the term NOS (not otherwise specified) and the code contains 27 synonyms; thus it can be considered a non-specific diagnosis. On the other hand, the primary term for M-9673/3 does not include the term NOS and may therefore be considered more specific. When in doubt which code to use, consult a medical advisor or pathologist.

8. Combination breast histology codes

For breast cancer cases with multiple subtypes, two new codes have been included in ICD-O-3. Use code 8523 when there is a diagnosis of duct carcinoma mixed with another carcinoma or more than one subtype of ductal carcinoma, such as ductal carcinoma with elements of cribriform, mucinous and lobular carcinoma or duct carcinoma mixed with mucinous carcinoma. The same principle applies for 8524 when one of the histologies is lobular carcinoma. Although there are no equivalent terms specifically listed under the primary term for 8524/3, such as those shown for 8522/3 and 8523/3, the “other types of carcinoma” with which the lobular carcinoma is mixed can include histologies such as mucinous, tubular, cribriform and/or solid. Bear in mind that if all parts of the tumor are in situ, the behavior code should be /2 (in situ). If any part of the tumor is invasive, the behavior must be /3 (invasive).


ICD-O-3, 800 Neoplasms, NOS

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

800 NEOPLASMS, NOS

8000/0 Neoplasm, benign

Tumor, benign

Unclassified tumor, benign

8000/1 Neoplasm, uncertain whether benign or malignant

Neoplasm, NOS

Tumor, NOS

Unclassified tumor, uncertain whether benign or malignant

Unclassified tumor, borderline malignancy

8000/3 Neoplasm, malignant

Tumor, malignant, NOS

Malignancy

Cancer

Unclassified tumor, malignant

Blastoma, NOS

8000/6 Neoplasm, metastatic

Neoplasm, secondary

Tumor, metastatic

Tumor, secondary

Tumor embolus

8000/9 Neoplasm, malignant, uncertain whether primary or metastatic

Unclassified tumor, malignant, uncertain whether primary or metastatic

8001/0 Tumor cells, benign

8001/1 Tumor cells, uncertain whether benign or malignant

Tumor cells, NOS

8001/3 Tumor cells, malignant

8002/3 Malignant tumor, small cell type

8003/3 Malignant tumor, giant cell type

8004/3 Malignant tumor, spindle cell type

Malignant tumor, fusiform cell type

8005/0 Clear cell tumor, NOS

8005/3 Malignant tumor, clear cell type


ICD-O-3, 801-804 Epithelial Neoplasms, NOS

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

801-804 EPITHELIAL NEOPLASMS, NOS

8010/0 Epithelial tumor, benign

8010/2 Carcinoma in situ, NOS

Intraepithelial carcinoma, NOS

8010/3 Carcinoma, NOS

Epithelial tumor, malignant

8010/6 Carcinoma, metastatic, NOS

Secondary carcinoma

8010/9 Carcinomatosis

8011/0 Epithelioma, benign

8011/3 Epithelioma, malignant

Epithelioma, NOS

8012/3 Large cell carcinoma, NOS

8013/3 Large cell neuroendocrine carcinoma

8014/3 Large cell carcinoma with rhabdoid phenotype

8015/3 Glassy cell carcinoma

8020/3 Carcinoma, undifferentiated, NOS

8021/3 Carcinoma, anaplastic, NOS

8022/3 Pleomorphic carcinoma

8030/3 Giant cell and spindle cell carcinoma

8031/3 Giant cell carcinoma

8032/3 Spindle cell carcinoma, NOS

8033/3 Pseudosarcomatous carcinoma

Sarcomatoid carcinoma

8034/3 Polygonal cell carcinoma

8035/3 Carcinoma with osteoclast-like giant cells

8040/0 Tumorlet, benign

8040/1 Tumorlet, NOS

8041/3 Small cell carcinoma, NOS

Reserve cell carcinoma

Round cell carcinoma

Small cell neuroendocrine carcinoma

8042/3 Oat cell carcinoma (C34._)

8043/3 Small cell carcinoma, fusiform cell

8044/3 Small cell carcinoma, intermediate cell

8045/3 Combined small cell carcinoma

Mixed small cell carcinoma

Combined small cell-large cell carcinoma

Combined small cell-adenocarcinoma

Combined small cell-squamous cell carcinoma

8046/3 Non-small cell carcinoma (C34._)


ICD-O-3, 805-808 Squamous Cell Neoplasms

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

805-808 SQUAMOUS CELL NEOPLASMS

8050/0 Papilloma, NOS (except papilloma of bladder M-8120/1)

8050/2 Papillary carcinoma in situ

8050/3 Papillary carcinoma, NOS

8051/0 Verrucous papilloma

8051/3 Verrucous carcinoma, NOS

Condylomatous carcinoma

Verrucous squamous cell carcinoma

Verrucous epidermoid carcinoma

Warty carcinoma

8052/0 Squamous cell papilloma, NOS

Squamous papilloma

Keratotic papilloma

8052/2 Papillary squamous cell carcinoma, non-invasive

Papillary squamous cell carcinoma in situ

8052/3 Papillary squamous cell carcinoma

Papillary epidermoid carcinoma

8053/0 Squamous cell papilloma, inverted

8060/0 Squamous papillomatosis

Papillomatosis, NOS

8070/2 Squamous cell carcinoma in situ, NOS

Epidermoid carcinoma in situ, NOS

Intraepidermal carcinoma, NOS

Intraepithelial squamous cell carcinoma

8070/3 Squamous cell carcinoma, NOS

Epidermoid carcinoma, NOS

Squamous carcinoma

Squamous cell epithelioma

8070/6 Squamous cell carcinoma, metastatic, NOS

8071/3 Squamous cell carcinoma, keratinizing, NOS

Squamous cell carcinoma, large cell, keratinizing

Epidermoid carcinoma, keratinizing

8072/3 Squamous cell carcinoma, large cell, nonkeratinizing, NOS

Squamous cell carcinoma, nonkeratinizing, NOS

Epidermoid carcinoma, large cell, nonkeratinizing

8073/3 Squamous cell carcinoma, small cell, nonkeratinizing

Epidermoid carcinoma, small cell, nonkeratinizing

8074/3 Squamous cell carcinoma, spindle cell

Epidermoid carcinoma, spindle cell

Squamous cell carcinoma, sarcomatoid

8075/3 Squamous cell carcinoma, adenoid

Squamous cell carcinoma, pseudoglandular

Squamous cell carcinoma, acantholytic

8076/2 Squamous cell carcinoma in situ with questionable stromal invasion

Epidermoid carcinoma in situ with questionable stromal invasion

8076/3 Squamous cell carcinoma, microinvasive

8077/2 Squamous intraepithelial neoplasia, grade III (see Coding Guidelines, page 28)

Cervical intraepithelial neoplasia, grade III (C53._)

CIN III, NOS (C53._)

CIN III with severe dysplasia (C53._)

Vaginal intraepithelial neoplasia, grade III (C52._)

VAIN III (C52._)

Vulvar intraepithelial neoplasia, grade III (C51._)

VIN III (C51._)

Anal intraepithelial neoplasia, grade III (C21.1)

AIN III (C21.1)

8078/3 Squamous cell carcinoma with horn formation

8080/2 Queyrat erythroplasia (C60._)

8081/2 Bowen disease (C44._)

Intraepidermal squamous cell carcinoma, Bowen type (C44._)

8082/3 Lymphoepithelial carcinoma

Lymphoepithelioma

Lymphoepithelioma-like carcinoma

Schmincke tumor (C11._)

8083/3 Basaloid squamous cell carcinoma

8084/3 Squamous cell carcinoma, clear cell type


ICD-O-3, 809-811 Basal Cell Neoplasms

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

809-811 BASAL CELL NEOPLASMS

8090/1 Basal cell tumor (C44._)

8090/3 Basal cell carcinoma, NOS (C44._)

Basal cell epithelioma (C44._)

Rodent ulcer (C44._)

Pigmented basal cell carcinoma (C44._)

8091/3 Multifocal superficial basal cell carcinoma (C44._)

Multicentric basal cell carcinoma (C44._)

8092/3 Infiltrating basal cell carcinoma, NOS (C44._)

Infiltrating basal cell carcinoma, non-sclerosing (C44._)

Infiltrating basal cell carcinoma, sclerosing (C44._)

Basal cell carcinoma, morpheic (C44._)

Basal cell carcinoma, desmoplastic type (C44._)

8093/3 Basal cell carcinoma, fibroepithelial (C44._)

Fibroepithelioma of Pinkus type

Fibroepithelial basal cell carcinoma, Pinkus type

Pinkus tumor

Fibroepithelioma, NOS

8094/3 Basosquamous carcinoma (C44._)

Mixed basal-squamous cell carcinoma C44._)

8095/3 Metatypical carcinoma (C44._)

8096/0 Intraepidermal epithelioma of Jadassohn (C44._)

8097/3 Basal cell carcinoma, nodular (C44._)

Basal cell carcinoma, micronodular (C44._)

8098/3 Adenoid basal carcinoma (C53._)

8100/0 Trichoepithelioma (C44._)

Brooke tumor (C44._)

Epithelioma adenoides cysticum (C44._)

8101/0 Trichofolliculoma (C44._)

8102/0 Trichilemmoma (C44._)

8102/3 Trichilemmocarcinoma (C44._)

Trichilemmal carcinoma (C44._)

8103/0 Pilar tumor (C44._)

Proliferating trichilemmal cyst

Proliferating trichilemmal tumor

8110/0 Pilomatrixoma, NOS (C44._)

Calcifying epithelioma of Malherbe (C44._)

Pilomatricoma, NOS (C44._)

8110/3 Pilomatrix carcinoma (C44._)

Pilomatrixoma, malignant (C44._)

Pilomatricoma, malignant (C44._)

Matrical carcinoma (C44._)


ICD-O-3, 812-813 Transitional Cell Papillomas and Carcinomas

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

812-813 TRANSITIONAL CELL PAPILLOMAS AND CARCINOMAS

8120/0 Transitional cell papilloma, benign

Transitional papilloma

8120/1 Urothelial papilloma, NOS

Papilloma of bladder (C67._)

Transitional cell papilloma, NOS

8120/2 Transitional cell carcinoma in situ

Urothelial carcinoma in situ

8120/3 Transitional cell carcinoma, NOS

Urothelial carcinoma, NOS

Transitional carcinoma

8121/0 Schneiderian papilloma, NOS (C30.0, C31._)

Sinonasal papilloma, NOS (C30.0, C31._)

Sinonasal papilloma, exophytic (C30.0, C31._)

Sinonasal papilloma, fungiform (C30.0, C31._)

Transitional cell papilloma, inverted, benign

Transitional papilloma, inverted, benign

8121/1 Transitional cell papilloma, inverted, NOS

Transitional papilloma, inverted, NOS

Schneiderian papilloma, inverted (C30.0, C31._)

Columnar cell papilloma

Cylindrical cell papilloma (C30.0, C31._)

Oncocytic Schneiderian papilloma (C30.0, C31._)

8121/3 Schneiderian carcinoma (C30.0, C31._)

Cylindrical cell carcinoma (C30.0, C31._)

8122/3 Transitional cell carcinoma, spindle cell

Transitional cell carcinoma, sarcomatoid

8123/3 Basaloid carcinoma

8124/3 Cloacogenic carcinoma (C21.2)

8130/1 Papillary transitional cell neoplasm of low malignant potential (C67._)

Papillary urothelial neoplasm of low malignant potential (C67._)

8130/2 Papillary transitional cell carcinoma, non-invasive (C67._)

Papillary urothelial carcinoma, non-invasive (C67._)

8130/3 Papillary transitional cell carcinoma (C67._)

Papillary urothelial carcinoma (C67._)

8131/3 Transitional cell carcinoma, micropapillary (C67._)


ICD-O-3, 814-838 Adenomas and Adenocarcinomas

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

814-838 ADENOMAS AND ADENOCARCINOMAS

8140/0 Adenoma, NOS

8140/1 Atypical adenoma

Bronchial adenoma, NOS (C34._)

8140/2 Adenocarcinoma in situ, NOS

8140/3 Adenocarcinoma, NOS

8140/6 Adenocarcinoma, metastatic, NOS

8141/3 Scirrhous adenocarcinoma

Scirrhous carcinoma

Carcinoma with productive fibrosis

8142/3 Linitis plastica (C16._)

8143/3 Superficial spreading adenocarcinoma

8144/3 Adenocarcinoma, intestinal type (C16._)

Carcinoma, intestinal type (C16._)

8145/3 Carcinoma, diffuse type (C16._)

Adenocarcinoma, diffuse type (C16._)

8146/0 Monomorphic adenoma

8147/0 Basal cell adenoma

8147/3 Basal cell adenocarcinoma

8148/2 Glandular intraepithelial neoplasia, grade III

Prostatic intraepithelial neoplasia, grade III (C61.9)

PIN III (C61.9)

8149/0 Canalicular adenoma

8150/0 Islet cell adenoma (C25._)

Islet cell tumor, benign (C25._)

Nesidioblastoma (C25._)

Islet cell adenomatosis (C25._)

8150/1 Islet cell tumor, NOS (C25._)

8150/3 Islet cell carcinoma (C25._)

Islet cell adenocarcinoma (C25._)

8151/0 Insulinoma, NOS (C25._)

Beta cell adenoma (C25._)

8151/3 Insulinoma, malignant (C25._)

Beta cell tumor, malignant (C25._)

8152/1 Glucagonoma, NOS (C25._)

Alpha cell tumor, NOS (C25._)

8152/3 Glucagonoma, malignant (C25._)

Alpha cell tumor, malignant (C25._)

8153/1 Gastrinoma, NOS

G cell tumor, NOS

Gastrin cell tumor

8153/3 Gastrinoma, malignant

G cell tumor, malignant

Gastrin cell tumor, malignant

8154/3 Mixed islet cell and exocrine adenocarcinoma (C25._)

Mixed acinar-endocrine carcinoma (C25._)

Mixed ductal-endocrine carcinoma (C25._)

8155/1 Vipoma, NOS

8155/3 Vipoma, malignant

8156/1 Somatostatinoma, NOS

Somatostatin cell tumor, NOS

8156/3 Somatostatinoma, malignant

Somatostatin cell tumor, malignant

8157/1 Enteroglucagonoma, NOS

8157/3 Enteroglucagonoma, malignant

8160/0 Bile duct adenoma (C22.1, C24.0)

Cholangioma (C22.1, C24.0)

8160/3 Cholangiocarcinoma (C22.1, C24.0)

Bile duct carcinoma (C22.1, C24.0)

Bile duct adenocarcinoma (C22.1, C24.0)

8161/0 Bile duct cystadenoma (C22.1, C24.0)

8161/3 Bile duct cystadenocarcinoma (C22.1, C24.0)

8162/3 Klatskin tumor (C22.1, C24.0)

8170/0 Liver cell adenoma (C22.0)

Hepatocellular adenoma (C22.0)

Hepatoma, benign (C22.0)

8170/3 Hepatocellular carcinoma, NOS (C22.0)

Liver cell carcinoma (C22.0)

Hepatocarcinoma (C22.0)

Hepatoma, malignant (C22.0)

Hepatoma, NOS (C22.0)

8171/3 Hepatocellular carcinoma, fibrolamellar (C22.0)

8172/3 Hepatocellular carcinoma, scirrhous (C22.0)

Sclerosing hepatic carcinoma (C22.0)

8173/3 Hepatocellular carcinoma, spindle cell variant (C22.0)

Hepatocellular carcinoma, sarcomatoid (C22.0)

8174/3 Hepatocellular carcinoma, clear cell type (C22.0)

8175/3 Hepatocellular carcinoma, pleomorphic type (C22.0)

8180/3 Combined hepatocellular carcinoma and cholangiocarcinoma (C22.0)

Mixed hepatocellular and bile duct carcinoma (C22.0)

Hepatocholangiocarcinoma (C22.0)

8190/0 Trabecular adenoma

8190/3 Trabecular adenocarcinoma

Trabecular carcinoma

8191/0 Embryonal adenoma

8200/0 Eccrine dermal cylindroma (C44._)

Turban tumor (C44.4)

Cylindroma of skin (C44._)

8200/3 Adenoid cystic carcinoma

Adenocystic carcinoma

Cylindroma, NOS (except cylindroma of skin M-8200/0)

Adenocarcinoma, cylindroid

Bronchial adenoma, cylindroid (C34._) [obs]

8201/2 Cribriform carcinoma in situ (C50._)

Ductal carcinoma in situ, cribriform type (C50._)

8201/3 Cribriform carcinoma, NOS

Ductal carcinoma, cribriform type (C50._)

8202/0 Microcystic adenoma (C25._)

8204/0 Lactating adenoma (C50._)

8210/0 Adenomatous polyp, NOS

Polypoid adenoma

8210/2 Adenocarcinoma in situ in adenomatous polyp

Adenocarcinoma in situ in tubular adenoma

Carcinoma in situ in adenomatous polyp

Adenocarcinoma in situ in polypoid adenoma

Adenocarcinoma in situ in a polyp, NOS

Carcinoma in situ in a polyp, NOS

8210/3 Adenocarcinoma in adenomatous polyp

Adenocarcinoma in tubular adenoma

Carcinoma in adenomatous polyp

Adenocarcinoma in polypoid adenoma

Adenocarcinoma in a polyp, NOS

Carcinoma in a polyp, NOS

8211/0 Tubular adenoma, NOS

8211/3 Tubular adenocarcinoma

Tubular carcinoma

8212/0 Flat adenoma

8213/0 Serrated adenoma (C18._)

Mixed adenomatous and hyperplastic polyp (C18._)

8214/3 Parietal cell carcinoma (C16._)

Parietal cell adenocarcinoma (C16._)

8215/3 Adenocarcinoma of anal glands (C21.1)

Adenocarcinoma of anal ducts (C21.1)

8220/0 Adenomatous polyposis coli (C18._)

Familial polyposis coli (C18._)

Adenomatosis, NOS

8220/3 Adenocarcinoma in adenomatous polyposis coli (C18._)

8221/0 Multiple adenomatous polyps

8221/3 Adenocarcinoma in multiple adenomatous polyps

8230/2 Ductal carcinoma in situ, solid type (C50._)

Intraductal carcinoma, solid type

8230/3 Solid carcinoma, NOS

Solid carcinoma with mucin formation

Solid adenocarcinoma with mucin formation

8231/3 Carcinoma simplex

8240/1 Carcinoid tumor of uncertain malignant potential

Carcinoid tumor, NOS, of appendix (C18.1)

Carcinoid, NOS, of appendix (C18.1)

Carcinoid tumor, argentaffin, NOS

Argentaffinoma, NOS [obs]

8240/3 Carcinoid tumor, NOS (except of appendix M-8240/1)

Carcinoid, NOS (except of appendix M-8240/1)

Typical carcinoid

Bronchial adenoma, carcinoid (C34._)

8241/3 Enterochromaffin cell carcinoid

Carcinoid tumor, argentaffin, malignant

Argentaffinoma, malignant [obs]

EC cell carcinoid

Serotonin producing carcinoid

8242/1 Enterochromaffin-like cell carcinoid, NOS

ECL cell carcinoid, NOS

8242/3 Enterochromaffin-like cell tumor, malignant

ECL cell carcinoid, malignant

8243/3 Goblet cell carcinoid

Mucocarcinoid tumor

Mucinous carcinoid

8244/3 Composite carcinoid

Combined carcinoid and adenocarcinoma

Mixed carcinoid-adenocarcinoma

8245/1 Tubular carcinoid

8245/3 Adenocarcinoid tumor

8246/3 Neuroendocrine carcinoma, NOS

8247/3 Merkel cell carcinoma (C44._)

Merkel cell tumor (C44._)

Primary cutaneous neuroendocrine carcinoma (C44._)

8248/1 Apudoma

8249/3 Atypical carcinoid tumor

8250/1 Pulmonary adenomatosis (C34._)

8250/3 Bronchiolo-alveolar adenocarcinoma, NOS (C34._)

Bronchiolo-alveolar carcinoma, NOS (C34._)

Bronchiolar adenocarcinoma (C34._)

Bronchiolar carcinoma (C34._)

Alveolar cell carcinoma (C34._)

8251/0 Alveolar adenoma (C34._)

8251/3 Alveolar adenocarcinoma (C34._)

Alveolar carcinoma

8252/3 Bronchiolo-alveolar carcinoma, non-mucinous (C34._)

Bronchiolo-alveolar carcinoma, Clara cell (C34._)

Bronchiolo-alveolar carcinoma, type II pneumocyte (C34._)

8253/3 Bronchiolo-alveolar carcinoma, mucinous (C34._)

Bronchiolo-alveolar carcinoma, goblet cell type (C34._)

8254/3 Bronchiolo-alveolar carcinoma, mixed mucinous and non-mucinous (C34._)

Bronchiolo-alveolar carcinoma, Clara cell and goblet cell type (C34._)

Bronchiolo-alveolar carcinoma, type II pneumocyte and goblet cell type (C34._)

Bronchiolo-alveolar carcinoma, indeterminate type (C34._)

8255/3 Adenocarcinoma with mixed subtypes

Adenocarcinoma combined with other types of carcinoma

8260/0 Papillary adenoma, NOS

Glandular papilloma

8260/3 Papillary adenocarcinoma, NOS

Papillary carcinoma of thyroid (C73.9)

Papillary renal cell carcinoma (C64.9)

8261/0 Villous adenoma, NOS

Villous papilloma

8261/2 Adenocarcinoma in situ in villous adenoma

8261/3 Adenocarcinoma in villous adenoma

8262/3 Villous adenocarcinoma

8263/0 Tubulovillous adenoma, NOS

Villoglandular adenoma

Papillotubular adenoma

8263/2 Adenocarcinoma in situ in tubulovillous adenoma

8263/3 Adenocarcinoma in tubulovillous adenoma

Papillotubular adenocarcinoma

Tubulopapillary adenocarcinoma

8264/0 Papillomatosis, glandular

Biliary papillomatosis (C22.1, C24.0)

8270/0 Chromophobe adenoma (C75.1)

8270/3 Chromophobe carcinoma (C75.1)

Chromophobe adenocarcinoma (C75.1)

8271/0 Prolactinoma (C75.1)

8272/0 Pituitary adenoma, NOS (C75.1)

8272/3 Pituitary carcinoma, NOS (C75.1)

8280/0 Acidophil adenoma (C75.1)

Eosinophil adenoma (C75.1)

8280/3 Acidophil carcinoma (C75.1)

Acidophil adenocarcinoma (C75.1)

Eosinophil carcinoma (C75.1)

Eosinophil adenocarcinoma (C75.1)

8281/0 Mixed acidophil-basophil adenoma (C75.1)

8281/3 Mixed acidophil-basophil carcinoma (C75.1)

8290/0 Oxyphilic adenoma

Oncocytic adenoma

Oncocytoma

Hurthle cell adenoma (C73.9)

Hurthle cell tumor (C73.9)

Follicular adenoma, oxyphilic cell (C73.9)

8290/3 Oxyphilic adenocarcinoma

Oncocytic carcinoma

Oncocytic adenocarcinoma

Hurthle cell carcinoma (C73.9)

Hurthle cell adenocarcinoma (C73.9)

Follicular carcinoma, oxyphilic cell (C73.9)

8300/0 Basophil adenoma (C75.1)

Mucoid cell adenoma (C75.1)

8300/3 Basophil carcinoma (C75.1)

Basophil adenocarcinoma (C75.1)

Mucoid cell adenocarcinoma (C75.1)

8310/0 Clear cell adenoma

8310/3 Clear cell adenocarcinoma, NOS

Clear cell carcinoma

Clear cell adenocarcinoma, mesonephroid

8311/1 Hypernephroid tumor [obs]

8312/3 Renal cell carcinoma, NOS (C64.9)

Renal cell adenocarcinoma (C64.9)

Grawitz tumor (C64.9) [obs]

Hypernephroma (C64.9) [obs]

8313/0 Clear cell adenofibroma (C56.9)

Clear cell cystadenofibroma (C56.9)

8313/1 Clear cell adenofibroma of borderline malignancy (C56.9)

Clear cell cystadenofibroma of borderline malignancy (C56.9)

8313/3 Clear cell adenocarcinofibroma (C56.9)

Clear cell cystadenocarcinofibroma (C56.9)

8314/3 Lipid-rich carcinoma (C50._)

8315/3 Glycogen-rich carcinoma

8316/3 Cyst-associated renal cell carcinoma (C64.9)

8317/3 Renal cell carcinoma, chromophobe type (C64.9)

Chromophobe cell renal carcinoma (C64.9)

8318/3 Renal cell carcinoma, sarcomatoid (C64.9)

Renal cell carcinoma, spindle cell (C64.9)

8319/3 Collecting duct carcinoma (C64.9)

Bellini duct carcinoma (C64.9)

Renal carcinoma, collecting duct type (C64.9)

8320/3 Granular cell carcinoma

Granular cell adenocarcinoma

8321/0 Chief cell adenoma (C75.0)

8322/0 Water-clear cell adenoma (C75.0)

8322/3 Water-clear cell adenocarcinoma (C75.0)

Water-clear cell carcinoma (C75.0)

8323/0 Mixed cell adenoma

8323/3 Mixed cell adenocarcinoma

8324/0 Lipoadenoma

Adenolipoma

8325/0 Metanephric adenoma (C64.9)

8330/0 Follicular adenoma (C73.9)

8330/1 Atypical follicular adenoma (C73.9)

8330/3 Follicular adenocarcinoma, NOS (C73.9)

Follicular carcinoma, NOS (C73.9)

8331/3 Follicular adenocarcinoma, well differentiated (C73.9)

Follicular carcinoma, well differentiated (C73.9)

8332/3 Follicular adenocarcinoma, trabecular (C73.9)

Follicular carcinoma, trabecular (C73.9)

Follicular adenocarcinoma, moderately differentiated (C73.9)

Follicular carcinoma, moderately differentiated (C73.9)

8333/0 Microfollicular adenoma, NOS (C73.9)

Fetal adenoma (C73.9)

8333/3 Fetal adenocarcinoma

8334/0 Macrofollicular adenoma (C73.9)

Colloid adenoma (C73.9)

8335/3 Follicular carcinoma, minimally invasive (C73.9)

Follicular carcinoma, encapsulated (C73.9)

8336/0 Hyalinizing trabecular adenoma (C73.9)

8337/3 Insular carcinoma (C73.9)

8340/3 Papillary carcinoma, follicular variant (C73.9)

Papillary adenocarcinoma, follicular variant (C73.9)

Papillary and follicular adenocarcinoma (C73.9)

Papillary and follicular carcinoma (C73.9)

8341/3 Papillary microcarcinoma (C73.9)

8342/3 Papillary carcinoma, oxyphilic cell (C73.9)

8343/3 Papillary carcinoma, encapsulated (C73.9)

8344/3 Papillary carcinoma, columnar cell (C73.9)

Papillary carcinoma, tall cell (C73.9)

8345/3 Medullary carcinoma with amyloid stroma (C73.9)

Parafollicular cell carcinoma (C73.9)

C cell carcinoma (C73.9)

8346/3 Mixed medullary-follicular carcinoma (C73.9)

8347/3 Mixed medullary-papillary carcinoma (C73.9)

8350/3 Nonencapsulated sclerosing carcinoma (C73.9)

Nonencapsulated sclerosing adenocarcinoma (C73.9)

Nonencapsulated sclerosing tumor (C73.9)

Papillary carcinoma, diffuse sclerosing (C73.9)

8360/1 Multiple endocrine adenomas

Endocrine adenomatosis

8361/0 Juxtaglomerular tumor (C64.9)

Reninoma (C64.9)

8370/0 Adrenal cortical adenoma, NOS (C74.0)

Adrenal cortical tumor, benign (C74.0)

Adrenal cortical tumor, NOS (C74.0)

8370/3 Adrenal cortical carcinoma (C74.0)

Adrenal cortical adenocarcinoma (C74.0)

Adrenal cortical tumor, malignant (C74.0)

8371/0 Adrenal cortical adenoma, compact cell (C74.0)

8372/0 Adrenal cortical adenoma, pigmented (C74.0)

Black adenoma (C74.0)

Pigmented adenoma (C74.0)

8373/0 Adrenal cortical adenoma, clear cell (C74.0)

8374/0 Adrenal cortical adenoma, glomerulosa cell (C74.0)

8375/0 Adrenal cortical adenoma, mixed cell (C74.0)

8380/0 Endometrioid adenoma, NOS

Endometrioid cystadenoma, NOS

8380/1 Endometrioid adenoma, borderline malignancy

Endometrioid cystadenoma, borderline malignancy

Endometrioid tumor of low malignant potential

Atypical proliferative endometrioid tumor

8380/3 Endometrioid adenocarcinoma, NOS

Endometrioid carcinoma, NOS

Endometrioid cystadenocarcinoma

8381/0 Endometrioid adenofibroma, NOS

Endometrioid cystadenofibroma, NOS

8381/1 Endometrioid adenofibroma, borderline malignancy

Endometrioid cystadenofibroma, borderline malignancy

8381/3 Endometrioid adenofibroma, malignant

Endometrioid cystadenofibroma, malignant

8382/3 Endometrioid adenocarcinoma, secretory variant

8383/3 Endometrioid adenocarcinoma, ciliated cell variant

8384/3 Adenocarcinoma, endocervical type


ICD-O-3, 839-842 Adnexal and Skin Appendage Neoplasms

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

839-842 ADNEXAL AND SKIN APPENDAGE NEOPLASMS

8390/0 Skin appendage adenoma (C44._)

Skin appendage tumor, benign (C44._)

Adnexal tumor, benign (C44._)

8390/3 Skin appendage carcinoma (C44._)

Adnexal carcinoma (C44._)

8391/0 Follicular fibroma (C44._)

Trichodiscoma (C44._)

Fibrofolliculoma (C44._)

Perifollicular fibroma (C44._)

8392/0 Syringofibroadenoma (C44._)

8400/0 Sweat gland adenoma (C44._)

Sweat gland tumor, benign (C44._)

Hidradenoma, NOS (C44._)

Syringadenoma, NOS (C44._)

8400/1 Sweat gland tumor, NOS (C44._)

8400/3 Sweat gland adenocarcinoma (C44._)

Sweat gland carcinoma (C44._)

Sweat gland tumor, malignant (C44._)

8401/0 Apocrine adenoma

Apocrine cystadenoma

8401/3 Apocrine adenocarcinoma

8402/0 Nodular hidradenoma (C44._)

Eccrine acrospiroma (C44._)

Clear cell hidradenoma (C44._)

8402/3 Nodular hidradenoma, malignant (C44._)

Hidradenocarcinoma (C44._)

8403/0 Eccrine spiradenoma (C44._)

Spiradenoma, NOS (C44._)

8403/3 Malignant eccrine spiradenoma (C44._)

8404/0 Hidrocystoma (C44._)

Eccrine cystadenoma (C44._)

8405/0 Papillary hidradenoma

Hidradenoma papilliferum

8406/0 Papillary syringadenoma (C44._)

Papillary syringocystadenoma (C44._)

Syringocystadenoma papilliferum

8407/0 Syringoma, NOS (C44._)

8407/3 Sclerosing sweat duct carcinoma (C44._)

Syringomatous carcinoma (C44._)

Microcystic adnexal carcinoma (C44._)

8408/0 Eccrine papillary adenoma (C44._)

8408/1 Aggressive digital papillary adenoma (C44._)

8408/3 Eccrine papillary adenocarcinoma (C44._)

Digital papillary adenocarcinoma (C44._)

8409/0 Eccrine poroma (C44._)

8409/3 Eccrine poroma, malignant

Porocarcinoma (C44._)

8410/0 Sebaceous adenoma (C44._)

Sebaceous epithelioma (C44._)

8410/3 Sebaceous adenocarcinoma (C44._)

Sebaceous carcinoma (C44._)

8413/3 Eccrine adenocarcinoma (C44._)

8420/0 Ceruminous adenoma (C44.2)

8420/3 Ceruminous adenocarcinoma (C44.2)

Ceruminous carcinoma (C44.2)


ICD-O-3, 843 Mucoepidermoid Neoplasms

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

843 MUCOEPIDERMOID NEOPLASMS

8430/1 Mucoepidermoid tumor [obs]

8430/3 Mucoepidermoid carcinoma


ICD-O-3, 844-849 Cystic, Mucinous and Serous Neoplasms

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

844-849 CYSTIC, MUCINOUS AND SEROUS NEOPLASMS

8440/0 Cystadenoma, NOS

Cystoma, NOS

8440/3 Cystadenocarcinoma, NOS

8441/0 Serous cystadenoma, NOS

Serous cystoma

Serous microcystic adenoma

8441/3 Serous cystadenocarcinoma, NOS (C56.9)

Serous adenocarcinoma, NOS

Serous carcinoma, NOS

8442/1 Serous cystadenoma, borderline malignancy (C56.9)

Serous tumor, NOS, of low malignant potential (C56.9)

Atypical proliferating serous tumor (C56.9)

8443/0 Clear cell cystadenoma (C56.9)

8444/1 Clear cell cystic tumor of borderline malignancy (C56.9)

Atypical proliferating clear cell tumor (C56.9)

8450/0 Papillary cystadenoma, NOS (C56.9)

8450/3 Papillary cystadenocarcinoma, NOS (C56.9)

Papillocystic adenocarcinoma

8451/1 Papillary cystadenoma, borderline malignancy (C56.9)

8452/1 Solid pseudopapillary tumor (C25._)

Papillary cystic tumor (C25._)

Solid and papillary epithelial neoplasm (C25._)

Solid and cystic tumor (C25._)

8452/3 Solid pseudopapillary carcinoma (C25._)

8453/0 Intraductal papillary-mucinous adenoma (C25._)

8453/1 Intraductal papillary-mucinous tumor with moderate dysplasia (C25._)

8453/2 Intraductal papillary-mucinous carcinoma, non-invasive (C25._)

8453/3 Intraductal papillary-mucinous carcinoma, invasive (C25._)

8454/0 Cystic tumor of atrio-ventricular node (C38.0)

8460/0 Papillary serous cystadenoma, NOS (C56.9)

8460/3 Papillary serous cystadenocarcinoma (C56.9)

Papillary serous adenocarcinoma (C56.9)

Micropapillary serous carcinoma (C56.9)

8461/0 Serous surface papilloma (C56.9)

8461/3 Serous surface papillary carcinoma (C56.9)

Primary serous papillary carcinoma of peritoneum (C48.1)

8462/1 Serous papillary cystic tumor of borderline

malignancy (C56.9)

Papillary serous cystadenoma, borderline

malignancy (C56.9)

Papillary serous tumor of low malignant

potential (C56.9)

Atypical proliferative papillary serous

tumor (C56.9)

8463/1 Serous surface papillary tumor of borderline

malignancy (C56.9)

8470/0 Mucinous cystadenoma, NOS (C56.9)

Mucinous cystoma (C56.9)

Pseudomucinous cystadenoma, NOS (C56.9)

8470/1 Mucinous cystic tumor with moderate dysplasia (C25._)

8470/2 Mucinous cystadenocarcinoma, non-invasive (C25._)

8470/3 Mucinous cystadenocarcinoma, NOS (C56.9)

Pseudomucinous adenocarcinoma (C56.9)

Pseudomucinous cystadenocarcinoma, NOS (C56.9)

8471/0 Papillary mucinous cystadenoma, NOS (C56.9)

Papillary pseudomucinous cystadenoma, NOS (C56.9)

8471/3 Papillary mucinous cystadenocarcinoma (C56.9)

Papillary pseudomucinous cystadenocarcinoma (C56.9)

8472/1 Mucinous cystic tumor of borderline malignancy (C56.9)

Mucinous cystadenoma, borderline malignancy (C56.9)

Pseudomucinous cystadenoma, borderline malignancy (C56.9)

Mucinous tumor, NOS, of low malignant potential (C56.9)

Atypical proliferative mucinous tumor (C56.9)

8473/1 Papillary mucinous cystadenoma, borderline malignancy (C56.9)

Papillary pseudomucinous cystadenoma, borderline malignancy (C56.9)

Papillary mucinous tumor of low malignant potential (C56.9)

8480/0 Mucinous adenoma

8480/3 Mucinous adenocarcinoma

Mucinous carcinoma

Colloid adenocarcinoma

Colloid carcinoma

Gelatinous adenocarcinoma [obs]

Gelatinous carcinoma [obs]

Mucoid adenocarcinoma

Mucoid carcinoma

Mucous adenocarcinoma

Mucous carcinoma

Pseudomyxoma peritonei with unknown primary site (C80.9)

8480/6 Pseudomyxoma peritonei

8481/3 Mucin-producing adenocarcinoma

Mucin-producing carcinoma

Mucin-secreting adenocarcinoma

Mucin-secreting carcinoma

8482/3 Mucinous adenocarcinoma, endocervical type

8490/3 Signet ring cell carcinoma

Signet ring cell adenocarcinoma

8490/6 Metastatic signet ring cell carcinoma

Krukenberg tumor


ICD-O-3, 850-854 Ductal and Lobular Neoplasms

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

850-854 DUCTAL AND LOBULAR NEOPLASMS

8500/2 Intraductal carcinoma, noninfiltrating, NOS

Intraductal adenocarcinoma, noninfiltrating, NOS

Intraductal carcinoma, NOS

Ductal carcinoma in situ, NOS (C50._)

DCIS, NOS (C50._)

Ductal intraepithelial neoplasia 3 (C50._)

DIN 3 (C50._)

8500/3 Infiltrating duct carcinoma, NOS (C50._)

Infiltrating duct adenocarcinoma (C50._)

Duct adenocarcinoma, NOS

Duct carcinoma, NOS

Duct cell carcinoma

Ductal carcinoma, NOS

8501/2 Comedocarcinoma, noninfiltrating (C50._)

Ductal carcinoma in situ, comedo type (C50._)

DCIS, comedo type (C50._)

8501/3 Comedocarcinoma, NOS (C50._)

8502/3 Secretory carcinoma of breast (C50._)

Juvenile carcinoma of breast (C50._)

8503/0 Intraductal papilloma

Duct adenoma, NOS

Ductal papilloma

8503/2 Noninfiltrating intraductal papillary adenocarcinoma (C50._)

Noninfiltrating intraductal papillary carcinoma (C50._)

Intraductal papillary adenocarcinoma, NOS (C50._)

Intraductal papillary carcinoma, NOS (C50._)

Ductal carcinoma in situ, papillary (C50._)

DCIS, papillary (C50._)

8503/3 Intraductal papillary adenocarcinoma with invasion (C50._)

Infiltrating papillary adenocarcinoma

Infiltrating and papillary adenocarcinoma

8504/0 Intracystic papillary adenoma

Intracystic papilloma

8504/2 Noninfiltrating intracystic carcinoma

8504/3 Intracystic carcinoma, NOS

Intracystic papillary adenocarcinoma

8505/0 Intraductal papillomatosis, NOS

Diffuse intraductal papillomatosis

8506/0 Adenoma of nipple (C50.0)

Subareolar duct papillomatosis (C50.0)

8507/2 Intraductal micropapillary carcinoma (C50._)

Ductal carcinoma in situ, micropapillary (C50._)

Intraductal carcinoma, clinging (C50._)

8508/3 Cystic hypersecretory carcinoma (C50._)

8510/3 Medullary carcinoma, NOS

Medullary adenocarcinoma

8512/3 Medullary carcinoma with lymphoid stroma

8513/3 Atypical medullary carcinoma (C50._)

8514/3 Duct carcinoma, desmoplastic type

8520/2 Lobular carcinoma in situ, NOS (C50._)

Lobular carcinoma, noninfiltrating (C50._)

LCIS, NOS (C50._)

8520/3 Lobular carcinoma, NOS (C50._)

Lobular adenocarcinoma (C50._)

Infiltrating lobular carcinoma, NOS (C50._)

8521/3 Infiltrating ductular carcinoma (C50._)

8522/2 Intraductal carcinoma and lobular carcinoma in situ (C50._)

8522/3 Infiltrating duct and lobular carcinoma (C50._)

Lobular and ductal carcinoma (C50._)

Infiltrating duct and lobular carcinoma in situ (C50._)

Intraductal and lobular carcinoma (C50._)

Infiltrating lobular carcinoma and ductal carcinoma in situ (C50._)

8523/3 Infiltrating duct mixed with other types of carcinoma (C50._)

Infiltrating duct and cribriform carcinoma (C50._)

Infiltrating duct and mucinous carcinoma (C50._)

Infiltrating duct and tubular carcinoma (C50._)

Infiltrating duct and colloid carcinoma (C50._)

8524/3 Infiltrating lobular mixed with other types of carcinoma (C50._)

8525/3 Polymorphous low grade adenocarcinoma

Terminal duct adenocarcinoma

8530/3 Inflammatory carcinoma (C50._)

Inflammatory adenocarcinoma (C50._)

8540/3 Paget disease, mammary (C50._)

Paget disease of breast (C50._)

8541/3 Paget disease and infiltrating duct carcinoma of breast (C50._)

8542/3 Paget disease, extramammary (except Paget disease of bone)

8543/3 Paget disease and intraductal carcinoma of breast (C50._)


ICD-O-3, 855 Acinar Cell Neoplasms

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

855 ACINAR CELL NEOPLASMS

8550/0 Acinar cell adenoma

Acinar adenoma

Acinic cell adenoma

8550/1 Acinar cell tumor [obs]

Acinic cell tumor [obs]

8550/3 Acinar cell carcinoma

Acinic cell adenocarcinoma

Acinar adenocarcinoma

Acinar carcinoma

8551/3 Acinar cell cystadenocarcinoma


ICD-O-3, 856-857 Complex Epithelial Neoplasms

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

856-857 COMPLEX EPITHELIAL NEOPLASMS

8560/0 Mixed squamous cell and glandular papilloma

8560/3 Adenosquamous carcinoma

Mixed adenocarcinoma and squamous cell carcinoma

Mixed adenocarcinoma and epidermoid carcinoma

8561/0 Adenolymphoma (C07._, C08._)

Papillary cystadenoma lymphomatosum (C07._, C08._)

Warthin tumor (C07._, C08._)

8562/3 Epithelial-myoepithelial carcinoma

8570/3 Adenocarcinoma with squamous metaplasia

Adenoacanthoma

8571/3 Adenocarcinoma with cartilaginous and osseous metaplasia

Adenocarcinoma with cartilaginous metaplasia

Adenocarcinoma with osseous metaplasia

8572/3 Adenocarcinoma with spindle cell metaplasia

8573/3 Adenocarcinoma with apocrine metaplasia

Carcinoma with apocrine metaplasia

8574/3 Adenocarcinoma with neuroendocrine differentiation

Carcinoma with neuroendocrine differentiation

8575/3 Metaplastic carcinoma, NOS

8576/3 Hepatoid adenocarcinoma

Hepatoid carcinoma


ICD-O-3, 858 Thymic Epithelial Neoplasms

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

858 THYMIC EPITHELIAL NEOPLASMS

8580/0 Thymoma, benign (C37.9)

8580/1 Thymoma, NOS (C37.9)

8580/3 Thymoma, malignant, NOS (C37.9)

8581/1 Thymoma, type A, NOS (C37.9)

Thymoma, spindle cell, NOS (C37.9)

Thymoma, medullary, NOS (C37.9)

8581/3 Thymoma, type A, malignant (C37.9)

Thymoma, spindle cell, malignant (C37.9)

Thymoma, medullary, malignant (C37.9)

8582/1 Thymoma, type AB, NOS (C37.9)

Thymoma, mixed type, NOS (C37.9)

8582/3 Thymoma, type AB, malignant (C37.9)

Thymoma, mixed type, malignant (C37.9)

8583/1 Thymoma, type B1, NOS (C37.9)

Thymoma, lymphocyte-rich, NOS (C37.9)

Thymoma, lymphocytic, NOS (C37.9)

Thymoma, predominantly cortical, NOS (C37.9)

Thymoma, organoid, NOS (C37.9)

8583/3 Thymoma, type B1, malignant (C37.9)

Thymoma, lymphocyte-rich, malignant (C37.9)

Thymoma, lymphocytic, malignant (C37.9)

Thymoma, predominantly cortical, malignant (C37.9)

Thymoma, organoid, malignant (C37.9)

8584/1 Thymoma, type B2, NOS (C37.9)

Thymoma, cortical, NOS (C37.9)

8584/3 Thymoma, type B2, malignant (C37.9)

Thymoma, cortical, malignant (C37.9)

8585/1 Thymoma, type B3, NOS (C37.9)

Thymoma, epithelial, NOS (C37.9)

Thymoma, atypical, NOS (C37.9)

8585/3 Thymoma, type B3, malignant (C37.9)

Thymoma, epithelial, malignant (C37.9)

Thymoma, atypical, malignant (C37.9)

Well differentiated thymic carcinoma (C37.9)

8586/3 Thymic carcinoma, NOS (C37.9)

Thymoma, type C (C37.9)

8587/0 Ectopic hamartomatous thymoma

8588/3 Spindle epithelial tumor with thymus-like element

Spindle epithelial tumor with thymus-like differentiation

SETTLE

8589/3 Carcinoma showing thymus-like element

Carcinoma showing thymus-like differentiation

CASTLE


ICD-O-3, 859-867 Specialized Gonadal Neoplasms

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

859-867 SPECIALIZED GONADAL NEOPLASMS

8590/1 Sex cord-gonadal stromal tumor, NOS

Gonadal stromal tumor, NOS

Testicular stromal tumor (C62._)

Ovarian stromal tumor (C56.9)

Sex cord tumor, NOS

8591/1 Sex cord-gonadal stromal tumor, incompletely differentiated

8592/1 Sex cord-gonadal stromal tumor, mixed forms

8593/1 Stromal tumor with minor sex cord elements (C56.9)

8600/0 Thecoma, NOS (C56.9)

Theca cell tumor (C56.9)

8600/3 Thecoma, malignant (C56.9)

8601/0 Thecoma, luteinized (C56.9)

8602/0 Sclerosing stromal tumor (C56.9)

8610/0 Luteoma, NOS (C56.9)

Luteinoma (C56.9)

8620/1 Granulosa cell tumor, adult type (C56.9)

Granulosa cell tumor, NOS (C56.9)

8620/3 Granulosa cell tumor, malignant (C56.9)

Granulosa cell carcinoma (C56.9)

Granulosa cell tumor, sarcomatoid (C56.9)

8621/1 Granulosa cell-theca cell tumor (C56.9)

Theca cell-granulosa cell tumor (C56.9)

8622/1 Granulosa cell tumor, juvenile (C56.9)

8623/1 Sex cord tumor with annular tubules (C56.9)

8630/0 Androblastoma, benign

Arrhenoblastoma, benign

8630/1 Androblastoma, NOS

Arrhenoblastoma, NOS

8630/3 Androblastoma, malignant

Arrhenoblastoma, malignant

8631/0 Sertoli-Leydig cell tumor, well differentiated

8631/1 Sertoli-Leydig cell tumor of intermediate differentiation

Sertoli-Leydig cell tumor, NOS

8631/3 Sertoli-Leydig cell tumor, poorly differentiated

Sertoli-Leydig cell tumor, sarcomatoid

8632/1 Gynandroblastoma (C56.9)

8633/1 Sertoli-Leydig cell tumor, retiform

8634/1 Sertoli-Leydig cell tumor, intermediate differentiation, with heterologous elements

Sertoli-Leydig cell tumor, retiform, with heterologous elements

8634/3 Sertoli-Leydig cell tumor, poorly differentiated, with heterologous elements

8640/1 Sertoli cell tumor, NOS

Pick tubular adenoma

Sertoli cell adenoma

Tubular androblastoma, NOS

Testicular adenoma

8640/3 Sertoli cell carcinoma (C62._)

8641/0 Sertoli cell tumor with lipid storage

Folliculome lipidique (C56.9)

Tubular androblastoma with lipid storage (C56.9)

Lipid-rich Sertoli cell tumor (C56.9)

8642/1 Large cell calcifying Sertoli cell tumor

8650/0 Leydig cell tumor, benign (C62._)

Interstitial cell tumor, benign

8650/1 Leydig cell tumor, NOS (C62._)

Interstitial cell tumor, NOS

8650/3 Leydig cell tumor, malignant (C62._)

Interstitial cell tumor, malignant

8660/0 Hilus cell tumor (C56.9)

Hilar cell tumor (C56.9)

8670/0 Lipid cell tumor of ovary (C56.9)

Lipoid cell tumor of ovary (C56.9)

Steroid cell tumor, NOS

Masculinovoblastoma (C56.9)

8670/3 Steroid cell tumor, malignant

8671/0 Adrenal rest tumor


ICD-O-3, 868-871 Paragangliomas and Glomus Tumors

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

868-871 PARAGANGLIOMAS AND GLOMUS TUMORS

8680/0 Paraganglioma, benign

8680/1 Paraganglioma, NOS

8680/3 Paraganglioma, malignant

8681/1 Sympathetic paraganglioma

8682/1 Parasympathetic paraganglioma

8683/0 Gangliocytic paraganglioma (C17.0)

8690/1 Glomus jugulare tumor, NOS (C75.5)

Jugular paraganglioma (C75.5)

Jugulotympanic paraganglioma (C75.5)

8691/1 Aortic body tumor (C75.5)

Aortic body paraganglioma (C75.5)

Aorticopulmonary paraganglioma (C75.5)

8692/1 Carotid body tumor (C75.4)

Carotid body paraganglioma (C75.4)

8693/1 Extra-adrenal paraganglioma, NOS

Nonchromaffin paraganglioma, NOS

Chemodectoma

8693/3 Extra-adrenal paraganglioma, malignant

Nonchromaffin paraganglioma, malignant

8700/0 Pheochromocytoma, NOS (C74.1)

Adrenal medullary paraganglioma (C74.1)

Chromaffin paraganglioma

Chromaffin tumor

Chromaffinoma

8700/3 Pheochromocytoma, malignant (C74.1)

Adrenal medullary paraganglioma, malignant (C74.1)

Pheochromoblastoma (C74.1)

8710/3 Glomangiosarcoma

Glomoid sarcoma

8711/0 Glomus tumor, NOS

8711/3 Glomus tumor, malignant

8712/0 Glomangioma

8713/0 Glomangiomyoma


ICD-O-3, 872-879 Nevi and Melanomas

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

872-879 NEVI AND MELANOMAS

8720/0 Pigmented nevus, NOS (C44._)

Nevus, NOS (C44._)

Melanocytic nevus (C44._)

Hairy nevus (C44._)

8720/2 Melanoma in situ

8720/3 Malignant melanoma, NOS (except juvenile melanoma M-8770/0)

Melanoma, NOS

8721/3 Nodular melanoma (C44._)

8722/0 Balloon cell nevus (C44._)

8722/3 Balloon cell melanoma (C44._)

8723/0 Halo nevus (C44._)

Regressing nevus (C44._)

8723/3 Malignant melanoma, regressing (C44._)

8725/0 Neuronevus (C44._)

8726/0 Magnocellular nevus (C69.4)

Melanocytoma, eyeball (C69.4)

Melanocytoma, NOS

8727/0 Dysplastic nevus (C44._)

8728/0 Diffuse melanocytosis (C70.9)

8728/1 Meningeal melanocytoma (C70.9)

8728/3 Meningeal melanomatosis (C70.9)

8730/0 Nonpigmented nevus (C44._)

Achromic nevus (C44._)

8730/3 Amelanotic melanoma (C44._)

8740/0 Junctional nevus, NOS (C44._)

Junction nevus (C44._)

Intraepidermal nevus (C44._)

8740/3 Malignant melanoma in junctional nevus (C44._)

8741/2 Precancerous melanosis, NOS (C44._)

8741/3 Malignant melanoma in precancerous melanosis (C44._)

8742/2 Lentigo maligna (C44._)

Hutchinson melanotic freckle, NOS (C44._)

8742/3 Lentigo maligna melanoma (C44._)

Malignant melanoma in Hutchinson melanotic freckle (C44._)

8743/3 Superficial spreading melanoma (C44._)

8744/3 Acral lentiginous melanoma, malignant (C44._)

8745/3 Desmoplastic melanoma, malignant (C44._)

Neurotropic melanoma, malignant (C44._)

Desmoplastic melanoma, amelanotic (C44._)

8746/3 Mucosal lentiginous melanoma

8750/0 Intradermal nevus (C44._)

Dermal nevus (C44._)

8760/0 Compound nevus (C44._)

Dermal and epidermal nevus (C44._)

8761/0 Small congenital nevus (C44._)

8761/1 Giant pigmented nevus, NOS (C44._)

Intermediate and giant congenital nevus (C44._)

8761/3 Malignant melanoma in giant pigmented nevus (C44._)

Malignant melanoma in congenital melanocytic nevus (C44._)

8762/1 Proliferative dermal lesion in congenital nevus (C44._)

8770/0 Epithelioid and spindle cell nevus (C44._)

Juvenile nevus (C44._)

Juvenile melanoma (C44._)

Spitz nevus (C44._)

Pigmented spindle cell nevus of Reed (C44._)

8770/3 Mixed epithelioid and spindle cell melanoma

8771/0 Epithelioid cell nevus (C44._)

8771/3 Epithelioid cell melanoma

8772/0 Spindle cell nevus, NOS (C44._)

8772/3 Spindle cell melanoma, NOS

8773/3 Spindle cell melanoma, type A (C69._)

8774/3 Spindle cell melanoma, type B (C69._)

8780/0 Blue nevus, NOS (C44._)

Jadassohn blue nevus (C44._)

8780/3 Blue nevus, malignant (C44._)

8790/0 Cellular blue nevus (C44._)


ICD-O-3, 880 Soft Tissue Tumors and Sarcomas, NOS

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

880 SOFT TISSUE TUMORS AND SARCOMAS, NOS

8800/0 Soft tissue tumor, benign

8800/3 Sarcoma, NOS

Soft tissue sarcoma

Soft tissue tumor, malignant

Mesenchymal tumor, malignant

8800/9 Sarcomatosis, NOS

8801/3 Spindle cell sarcoma

8802/3 Giant cell sarcoma (except of bone M-9250/3)

Pleomorphic cell sarcoma

8803/3 Small cell sarcoma

Round cell sarcoma

8804/3 Epithelioid sarcoma

Epithelioid cell sarcoma

8805/3 Undifferentiated sarcoma

8806/3 Desmoplastic small round cell tumor


ICD-O-3, 881-883 Fibromatous Neoplasms

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

881-883 FIBROMATOUS NEOPLASMS

8810/0 Fibroma, NOS

8810/1 Cellular fibroma (C56.9)

8810/3 Fibrosarcoma, NOS

8811/0 Fibromyxoma

Myxoid fibroma

Myxofibroma, NOS

8811/3 Fibromyxosarcoma

8812/0 Periosteal fibroma (C40._, C41._)

8812/3 Periosteal fibrosarcoma (C40._, C41._)

Periosteal sarcoma, NOS (C40._, C41._)

8813/0 Fascial fibroma

8813/3 Fascial fibrosarcoma

8814/3 Infantile fibrosarcoma

Congenital fibrosarcoma

8815/0 Solitary fibrous tumor

Localized fibrous tumor

8815/3 Solitary fibrous tumor, malignant

8820/0 Elastofibroma

8821/1 Aggressive fibromatosis

Extra-abdominal desmoid

Desmoid, NOS

Invasive fibroma

8822/1 Abdominal fibromatosis

Abdominal desmoid

Mesenteric fibromatosis (C48.1)

Retroperitoneal fibromatosis (C48.0)

8823/0 Desmoplastic fibroma

8824/0 Myofibroma

8824/1 Myofibromatosis

Congenital generalized fibromatosis

Infantile myofibromatosis

8825/0 Myofibroblastoma

8825/1 Myofibroblastic tumor, NOS

Inflammatory myofibroblastic tumor

8826/0 Angiomyofibroblastoma

8827/1 Myofibroblastic tumor, peribronchial (C34._)

Congenital peribronchial myofibroblastic tumor (C34._)

8830/0 Benign fibrous histiocytoma

Fibrous histiocytoma, NOS

Fibroxanthoma, NOS

Xanthofibroma

8830/1 Atypical fibrous histiocytoma

Atypical fibroxanthoma

8830/3 Malignant fibrous histiocytoma

Fibroxanthoma, malignant

8831/0 Histiocytoma, NOS

Deep histiocytoma

Juvenile histiocytoma

Reticulohistiocytoma

8832/0 Dermatofibroma, NOS (C44._)

Sclerosing hemangioma (C44._)

Cutaneous histiocytoma, NOS (C44._)

Subepidermal nodular fibrosis (C44._)

Dermatofibroma lenticulare (C44._)

8832/3 Dermatofibrosarcoma, NOS (C44._)

Dermatofibrosarcoma protuberans, NOS (C44._)

8833/3 Pigmented dermatofibrosarcoma protuberans (C44._)

Bednar tumor (C44._)

8834/1 Giant cell fibroblastoma

8835/1 Plexiform fibrohistiocytic tumor

8836/1 Angiomatoid fibrous histiocytoma


ICD-O-3, 884 Myxomatous Neoplasms

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

884 MYXOMATOUS NEOPLASMS

8840/0 Myxoma, NOS

8840/3 Myxosarcoma

8841/1 Angiomyxoma

Aggressive angiomyxoma

8842/0 Ossifying fibromyxoid tumor


ICD-O-3, 885-888 Lipomatous Neoplasms

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

885-888 LIPOMATOUS NEOPLASMS

8850/0 Lipoma, NOS

8850/1 Atypical lipoma

Superficial well differentated liposarcoma

Well differentiated liposarcoma of superficial soft tissue

8850/3 Liposarcoma, NOS

Fibroliposarcoma

8851/0 Fibrolipoma

8851/3 Liposarcoma, well differentiated

Liposarcoma, differentiated

Lipoma-like liposarcoma

Sclerosing liposarcoma

Inflammatory liposarcoma

8852/0 Fibromyxolipoma

Myxolipoma

8852/3 Myxoid liposarcoma

Myxoliposarcoma

8853/3 Round cell liposarcoma

8854/0 Pleomorphic lipoma

8854/3 Pleomorphic liposarcoma

8855/3 Mixed liposarcoma

8856/0 Intramuscular lipoma

Infiltrating lipoma

Infiltrating angiolipoma

8857/0 Spindle cell lipoma

8857/3 Fibroblastic liposarcoma

8858/3 Dedifferentiated liposarcoma

8860/0 Angiomyolipoma

8861/0 Angiolipoma, NOS

8862/0 Chondroid lipoma

8870/0 Myelolipoma

8880/0 Hibernoma

Fetal fat cell lipoma

Brown fat tumor

8881/0 Lipoblastomatosis

Fetal lipoma, NOS

Fetal lipomatosis

Lipoblastoma


ICD-O-3, 889-892 Myomatous Neoplasms

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

889-892 MYOMATOUS NEOPLASMS

8890/0 Leiomyoma, NOS

Fibroid uterus (C55.9)

Fibromyoma

Leiomyofibroma

Plexiform leiomyoma

Lipoleiomyoma

8890/1 Leiomyomatosis, NOS

Intravascular leiomyomatosis

8890/3 Leiomyosarcoma, NOS

8891/0 Epithelioid leiomyoma

Leiomyoblastoma

8891/3 Epithelioid leiomyosarcoma

8892/0 Cellular leiomyoma

8893/0 Bizarre leiomyoma

Symplastic leiomyoma

Atypical leiomyoma

Pleomorphic leiomyoma

8894/0 Angiomyoma

Vascular leiomyoma

Angioleiomyoma

8894/3 Angiomyosarcoma

8895/0 Myoma

8895/3 Myosarcoma

8896/3 Myxoid leiomyosarcoma

8897/1 Smooth muscle tumor of uncertain malignant potential

Smooth muscle tumor, NOS

8898/1 Metastasizing leiomyoma

8900/0 Rhabdomyoma, NOS

8900/3 Rhabdomyosarcoma, NOS

Rhabdosarcoma

8901/3 Pleomorphic rhabdomyosarcoma, adult type

Pleomorphic rhabdomyosarcoma, NOS

8902/3 Mixed type rhabdomyosarcoma

Mixed embryonal rhabdomyosarcoma and alveolar rhabdomyosarcoma

8903/0 Fetal rhabdomyoma

8904/0 Adult rhabdomyoma

Glycogenic rhabdomyoma

8905/0 Genital rhabdomyoma (C51._, C52.9)

8910/3 Embryonal rhabdomyosarcoma, NOS

Embryonal rhabdomyosarcoma, pleomorphic

Sarcoma botryoides

Botryoid sarcoma

8912/3 Spindle cell rhabdomyosarcoma

8920/3 Alveolar rhabdomyosarcoma

8921/3 Rhabdomyosarcoma with ganglionic differentiation

Ectomesenchymoma


ICD-O-3, 893-899 Complex Mixed and Stromal Neoplasms

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

893-899 COMPLEX MIXED AND STROMAL NEOPLASMS

8930/0 Endometrial stromal nodule (C54.1)

8930/3 Endometrial stromal sarcoma, NOS (C54.1)

Endometrial sarcoma, NOS (C54.1)

Endometrial stromal sarcoma, high grade (C54.1)

8931/3 Endometrial stromal sarcoma, low grade (C54.1)

Endolymphatic stromal myosis (C54.1)

Endometrial stromatosis (C54.1)

Stromal endometriosis (C54.1)

Stromal myosis, NOS (C54.1)

8932/0 Adenomyoma

Atypical polypoid adenomyoma

8933/3 Adenosarcoma

8934/3 Carcinofibroma

8935/0 Stromal tumor, benign

8935/1 Stromal tumor, NOS

8935/3 Stromal sarcoma, NOS

8936/0 Gastrointestinal stromal tumor, benign

GIST, benign

8936/1 Gastrointestinal stromal tumor, NOS

GIST, NOS

Gastrointestinal stromal tumor, uncertain malignant potential

Gastrointestinal autonomic nerve tumor

GANT

Gastrointestinal pacemaker cell tumor

8936/3 Gastrointestinal stromal sarcoma

Gastrointestinal stromal tumor, malignant

GIST, malignant

8940/0 Pleomorphic adenoma

Mixed tumor, NOS

Mixed tumor, salivary gland type, NOS (C07._, C08._)

Chondroid syringoma (C44._)

8940/3 Mixed tumor, malignant, NOS

Mixed tumor, salivary gland type, malignant (C07._, C08._)

Malignant chondroid syringoma (C44._)

8941/3 Carcinoma in pleomorphic adenoma (C07._, C08._)

8950/3 Mullerian mixed tumor (C54._)

8951/3 Mesodermal mixed tumor

8959/0 Benign cystic nephroma (C64.9)

8959/1 Cystic partially differentiated nephroblastoma (C64.9)

8959/3 Malignant cystic nephroma (C64.9)

Malignant multilocular cystic nephroma (C64.9)

8960/1 Mesoblastic nephroma

8960/3 Nephroblastoma, NOS (C64.9)

Wilms tumor (C64.9)

Nephroma, NOS (C64.9)

8963/3 Malignant rhabdoid tumor

Rhabdoid sarcoma

Rhabdoid tumor, NOS

8964/3 Clear cell sarcoma of kidney (C64.9)

8965/0 Nephrogenic adenofibroma (C64.9)

8966/0 Renomedullary interstitial cell tumor (C64.9)

Renomedullary fibroma (C64.9)

8967/0 Ossifying renal tumor (C64.9)

8970/3 Hepatoblastoma (C22.0)

Embryonal hepatoma (C22.0)

8971/3 Pancreatoblastoma (C25._)

8972/3 Pulmonary blastoma (C34._)

Pneumoblastoma (C34._)

8973/3 Pleuropulmonary blastoma

8974/1 Sialoblastoma

8980/3 Carcinosarcoma, NOS

8981/3 Carcinosarcoma, embryonal

8982/0 Myoepithelioma

Myoepithelial tumor

Myoepithelial adenoma

8982/3 Malignant myoepithelioma

Myoepithelial carcinoma

8983/0 Adenomyoepithelioma (C50._)

8990/0 Mesenchymoma, benign

8990/1 Mesenchymoma, NOS

Mixed mesenchymal tumor

8990/3 Mesenchymoma, malignant

Mixed mesenchymal sarcoma

8991/3 Embryonal sarcoma


ICD-O-3, 900-903 Fibroepitheliomatous Neoplasms

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

900-903 FIBROEPITHELIAL NEOPLASMS

9000/0 Brenner tumor, NOS (C56.9)

9000/1 Brenner tumor, borderline malignancy (C56.9)

Brenner tumor, proliferating (C56.9)

9000/3 Brenner tumor, malignant (C56.9)

9010/0 Fibroadenoma, NOS (C50._)

9011/0 Intracanalicular fibroadenoma (C50._)

9012/0 Pericanalicular fibroadenoma (C50._)

9013/0 Adenofibroma, NOS

Cystadenofibroma, NOS

Papillary adenofibroma

9014/0 Serous adenofibroma, NOS

Serous cystadenofibroma, NOS

9014/1 Serous adenofibroma of borderline malignancy

Serous cystadenofibroma of borderline malignancy

9014/3 Serous adenocarcinofibroma

Malignant serous adenofibroma

Serous cystadenocarcinofibroma

Malignant serous cystadenofibroma

9015/0 Mucinous adenofibroma, NOS

Mucinous cystadenofibroma, NOS

9015/1 Mucinous adenofibroma of borderline malignancy

Mucinous cystadenofibroma of borderline malignancy

9015/3 Mucinous adenocarcinofibroma

Malignant mucinous adenofibroma

Mucinous cystadenocarcinofibroma

Malignant mucinous cystadenofibroma

9016/0 Giant fibroadenoma (C50._)

9020/0 Phyllodes tumor, benign (C50._)

Cystosarcoma phyllodes, benign (C50._) [obs]

9020/1 Phyllodes tumor, borderline (C50._)

Cystosarcoma phyllodes, NOS (C50._)

Phyllodes tumor, NOS (C50._)

9020/3 Phyllodes tumor, malignant (C50._)

Cystosarcoma phyllodes, malignant (C50._)

9030/0 Juvenile fibroadenoma (C50._)


ICD-O-3, 904 Synovial-Like Neoplasms

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

904 SYNOVIAL-LIKE NEOPLASMS

9040/0 Synovioma, benign

9040/3 Synovial sarcoma, NOS

Synovioma, NOS

Synovioma, malignant

9041/3 Synovial sarcoma, spindle cell

Synovial sarcoma, monophasic fibrous

9042/3 Synovial sarcoma, epithelioid cell

9043/3 Synovial sarcoma, biphasic

9044/3 Clear cell sarcoma, NOS (except of kidney M-8964/3)

Clear cell sarcoma, of tendons and aponeuroses (C49._)

Melanoma, malignant, of soft parts (C49._)


ICD-O-3, 905 Mesothelial Neoplasms

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

905 MESOTHELIAL NEOPLASMS

9050/0 Mesothelioma, benign

9050/3 Mesothelioma, malignant

Mesothelioma, NOS

9051/0 Fibrous mesothelioma, benign

9051/3 Fibrous mesothelioma, malignant

Fibrous mesothelioma, NOS

Spindled mesothelioma

Sarcomatoid mesothelioma

Desmoplastic mesothelioma

9052/0 Epithelioid mesothelioma, benign

Well differentiated papillary mesothelioma, benign

Mesothelial papilloma

9052/3 Epithelioid mesothelioma, malignant

Epithelioid mesothelioma, NOS

9053/3 Mesothelioma, biphasic, malignant

Mesothelioma, biphasic, NOS

9054/0 Adenomatoid tumor, NOS

9055/0 Multicystic mesothelioma, benign

Cystic mesothelioma, benign (C48._)

9055/1 Cystic mesothelioma, NOS (C48._)


ICD-O-3, 906-909 Germ Cell Neoplasms

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

906-909 GERM CELL NEOPLASMS

9060/3 Dysgerminoma

9061/3 Seminoma, NOS (C62._)

9062/3 Seminoma, anaplastic (C62._)

Seminoma with high mitotic index (C62._)

9063/3 Spermatocytic seminoma (C62._)

Spermatocytoma (C62._)

9064/2 Intratubular malignant germ cells (C62._)

Intratubular germ cell neoplasia (C62._)

9064/3 Germinoma

Germ cell tumor, NOS

9065/3 Germ cell tumor, nonseminomatous (C62._)

9070/3 Embryonal carcinoma, NOS

Embryonal adenocarcinoma

9071/3 Yolk sac tumor

Endodermal sinus tumor

Polyvesicular vitelline tumor

Orchioblastoma (C62._)

Embryonal carcinoma, infantile

Hepatoid yolk sac tumor

9072/3 Polyembryoma

Embryonal carcinoma, polyembryonal type

9073/1 Gonadoblastoma

Gonocytoma

9080/0 Teratoma, benign

Adult cystic teratoma

Adult teratoma, NOS

Cystic teratoma, NOS

Teratoma, differentiated

Mature teratoma

9080/1 Teratoma, NOS

Solid teratoma

9080/3 Teratoma, malignant, NOS

Embryonal teratoma

Teratoblastoma, malignant

Immature teratoma, malignant

Immature teratoma, NOS

9081/3 Teratocarcinoma

Mixed embryonal carcinoma and teratoma

9082/3 Malignant teratoma, undifferentiated

Malignant teratoma, anaplastic

9083/3 Malignant teratoma, intermediate

9084/0 Dermoid cyst, NOS

Dermoid, NOS

9084/3 Teratoma with malignant transformation

Dermoid cyst with malignant transformation (C56.9)

Dermoid cyst with secondary tumor

9085/3 Mixed germ cell tumor

Mixed teratoma and seminoma

9090/0 Struma ovarii, NOS (C56.9)

9090/3 Struma ovarii, malignant (C56.9)

9091/1 Strumal carcinoid (C56.9)

Struma ovarii and carcinoid (C56.9)


ICD-O-3, 910 Trophoblastic Neoplasms

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

910 TROPHOBLASTIC NEOPLASMS

9100/0 Hydatidiform mole, NOS (C58.9)

Hydatid mole (C58.9)

Complete hydatidiform mole (C58.9)

9100/1 Invasive hydatidiform mole (C58.9)

Chorioadenoma destruens (C58.9)

Chorioadenoma (C58.9)

Invasive mole, NOS (C58.9)

Malignant hydatidiform mole (C58.9)

9100/3 Choriocarcinoma, NOS

Chorionepithelioma

Chorioepithelioma

9101/3 Choriocarcinoma combined with other germ cell elements

Choriocarcinoma combined with teratoma

Choriocarcinoma combined with embryonal carcinoma

9102/3 Malignant teratoma, trophoblastic

9103/0 Partial hydatidiform mole (C58.9)

9104/1 Placental site trophoblastic tumor (C58.9)

9105/3 Trophoblastic tumor, epithelioid


ICD-O-3, 911 Mesonephromas

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

911 MESONEPHROMAS

9110/0 Mesonephroma, benign

Mesonephric adenoma

Wolffian duct adenoma

9110/1 Mesonephric tumor, NOS

Wolffian duct tumor

9110/3 Mesonephroma, malignant

Mesonephric adenocarcinoma

Mesonephroma, NOS

Wolffian duct carcinoma


ICD-O-3, 912-916 Blood Vessel Tumors

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

912-916 BLOOD VESSEL TUMORS

9120/0 Hemangioma, NOS

Angioma, NOS

Chorioangioma (C58.9)

9120/3 Hemangiosarcoma

Angiosarcoma

9121/0 Cavernous hemangioma

9122/0 Venous hemangioma

9123/0 Racemose hemangioma

Arteriovenous hemangioma

9124/3 Kupffer cell sarcoma (C22.0)

9125/0 Epithelioid hemangioma

Histiocytoid hemangioma

9130/0 Hemangioendothelioma, benign

9130/1 Hemangioendothelioma, NOS

Angioendothelioma

Kaposiform hemangioendothelioma

9130/3 Hemangioendothelioma, malignant

Hemangioendothelial sarcoma

9131/0 Capillary hemangioma

Hemangioma simplex

Infantile hemangioma

Plexiform hemangioma

Juvenile hemangioma

9132/0 Intramuscular hemangioma

9133/1 Epithelioid hemangioendothelioma, NOS

9133/3 Epithelioid hemangioendothelioma, malignant

Intravascular bronchial alveolar tumor (C34._) [obs]

9135/1 Endovascular papillary angioendothelioma

Dabska tumor

9136/1 Spindle cell hemangioendothelioma

Spindle cell angioendothelioma

9140/3 Kaposi sarcoma

Multiple hemorrhagic sarcoma

9141/0 Angiokeratoma

9142/0 Verrucous keratotic hemangioma

9150/0 Hemangiopericytoma, benign

9150/1 Hemangiopericytoma, NOS

Hemangiopericytic meningioma (C70._) [obs]

9150/3 Hemangiopericytoma, malignant

9160/0 Angiofibroma, NOS

Juvenile angiofibroma

Fibrous papule of nose (C44.3) [obs]

Involuting nevus (C44._) [obs]

Giant cell angiofibroma

Cellular angiofibroma

9161/0 Acquired tufted hemangioma

9161/1 Hemangioblastoma

Angioblastoma


ICD-O-3, 917 Lymphatic Vessel Tumors

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

917 LYMPHATIC VESSEL TUMORS

9170/0 Lymphangioma, NOS

Lymphangioendothelioma, NOS

9170/3 Lymphangiosarcoma

Lymphangioendothelial sarcoma

Lymphangioendothelioma, malignant

9171/0 Capillary lymphangioma

9172/0 Cavernous lymphangioma

9173/0 Cystic lymphangioma

Hygroma, NOS

Cystic hygroma

9174/0 Lymphangiomyoma

9174/1 Lymphangiomyomatosis

Lymphangioleiomyomatosis

9175/0 Hemolymphangioma


ICD-O-3, 918-924 Osseous and Chondromatous Neoplasms

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

918-924 OSSEOUS AND CHONDROMATOUS NEOPLASMS

9180/0 Osteoma, NOS (C40._, C41._)

9180/3 Osteosarcoma, NOS (C40._, C41._)

Osteogenic sarcoma, NOS (C40._, C41._)

Osteochondrosarcoma (C40._, C41._)

Osteoblastic sarcoma (C40._, C41._)

9181/3 Chondroblastic osteosarcoma (C40._, C41._)

9182/3 Fibroblastic osteosarcoma (C40._, C41._)

Osteofibrosarcoma (C40._, C41._)

9183/3 Telangiectatic osteosarcoma (C40._, C41._)

9184/3 Osteosarcoma in Paget disease of bone (C40._, C41._)

9185/3 Small cell osteosarcoma (C40._, C41._)

Round cell osteosarcoma (C40._, C41._)

9186/3 Central osteosarcoma (C40._, C41._)

Conventional central osteosarcoma (C40._, C41._)

Medullary osteosarcoma (C40._, C41._)

9187/3 Intraosseous well differentiated osteosarcoma (C40._, C41._)

Intraosseous low grade osteosarcoma (C40._, C41._)

9191/0 Osteoid osteoma, NOS (C40._, C41._)

9192/3 Parosteal osteosarcoma (C40._, C41._)

Juxtacortical osteosarcoma (C40._, C41._)

9193/3 Periosteal osteosarcoma (C40._, C41._)

9194/3 High grade surface osteosarcoma (C40._, C41._)

9195/3 Intracortical osteosarcoma (C40._, C41._)

9200/0 Osteoblastoma, NOS (C40._, C41._)

Giant osteoid osteoma (C40._, C41._)

9200/1 Aggressive osteoblastoma (C40._, C41._)

9210/0 Osteochondroma (C40._, C41._)

Cartilaginous exostosis (C40._, C41._)

Osteocartilaginous exostosis (C40._, C41._)

Ecchondroma (C40._, C41._)

9210/1 Osteochondromatosis, NOS (C40._, C41._)

Ecchondrosis (C40._, C41._)

9220/0 Chondroma, NOS (C40._, C41._)

Enchondroma (C40._, C41._)

9220/1 Chondromatosis, NOS

9220/3 Chondrosarcoma, NOS (C40._, C41._)

Fibrochondrosarcoma (C40._, C41._)

9221/0 Juxtacortical chondroma (C40._, C41._)

Periosteal chondroma (C40._, C41._)

9221/3 Juxtacortical chondrosarcoma (C40._, C41._)

Periosteal chondrosarcoma (C40._, C41._)

9230/0 Chondroblastoma, NOS (C40._, C41._)

Chondromatous giant cell tumor (C40._, C41._)

Codman tumor (C40._, C41._)

9230/3 Chondroblastoma, malignant (C40._, C41._)

9231/3 Myxoid chondrosarcoma

9240/3 Mesenchymal chondrosarcoma

9241/0 Chondromyxoid fibroma (C40._, C41._)

9242/3 Clear cell chondrosarcoma (C40._, C41._)

9243/3 Dedifferentiated chondrosarcoma (C40._, C41._)


ICD-O-3, 925 Giant Cell Tumors

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

925 GIANT CELL TUMORS

9250/1 Giant cell tumor of bone, NOS (C40._, C41._)

Osteoclastoma, NOS (C40._, C41._)

9250/3 Giant cell tumor of bone, malignant (C40._, C41._)

Osteoclastoma, malignant (C40._, C41._)

Giant cell sarcoma of bone (C40._, C41._)

9251/1 Giant cell tumor of soft parts, NOS

9251/3 Malignant giant cell tumor of soft parts

9252/0 Tenosynovial giant cell tumor (C49._)

Fibrous histiocytoma of tendon sheath (C49._)

Giant cell tumor of tendon sheath (C49._)

9252/3 Malignant tenosynovial giant cell tumor (C49._)

Giant cell tumor of tendon sheath, malignant (C49._)


ICD-O-3, 926 Miscellaneous Bone Tumors

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

926 MISCELLANEOUS BONE TUMORS (C40._, C41._)

9260/3 Ewing sarcoma

Ewing tumor

9261/3 Adamantinoma of long bones (C40._)

Tibial adamantinoma (C40.2)

9262/0 Ossifying fibroma

Fibro-osteoma

Osteofibroma


ICD-O-3, 927-934 Odontogenic Tumors (C41._)

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

927-934 ODONTOGENIC TUMORS (C41._)

9270/0 Odontogenic tumor, benign

9270/1 Odontogenic tumor, NOS

9270/3 Odontogenic tumor, malignant

Odontogenic carcinoma

Odontogenic sarcoma

Primary intraosseous carcinoma

Ameloblastic carcinoma

9271/0 Ameloblastic fibrodentinoma

Dentinoma

9272/0 Cementoma, NOS

Periapical cemental dysplasia

Periapical cemento-osseous dysplasia

9273/0 Cementoblastoma, benign

9274/0 Cementifying fibroma

Cemento-ossifying fibroma

9275/0 Gigantiform cementoma

Florid osseous dysplasia

9280/0 Odontoma, NOS

9281/0 Compound odontoma

9282/0 Complex odontoma

9290/0 Ameloblastic fibro-odontoma

Fibroameloblastic odontoma

9290/3 Ameloblastic odontosarcoma

Ameloblastic fibrodentinosarcoma

Ameloblastic fibro-odontosarcoma

9300/0 Adenomatoid odontogenic tumor

Adenoameloblastoma

9301/0 Calcifying odontogenic cyst

9302/0 Odontogenic ghost cell tumor

9310/0 Ameloblastoma, NOS

Adamantinoma, NOS (except of long bones M-9261/3)

9310/3 Ameloblastoma, malignant

Adamantinoma, malignant (except of long bones M-9261/3)

9311/0 Odontoameloblastoma

9312/0 Squamous odontogenic tumor

9320/0 Odontogenic myxoma

Odontogenic myxofibroma

9321/0 Central odontogenic fibroma

Odontogenic fibroma, NOS

9322/0 Peripheral odontogenic fibroma

9330/0 Ameloblastic fibroma

9330/3 Ameloblastic fibrosarcoma

Ameloblastic sarcoma

Odontogenic fibrosarcoma

9340/0 Calcifying epithelial odontogenic tumor

Pindborg tumor

9341/1 Clear cell odontogenic tumor

9342/3 Odontogenic carcinosarcoma


ICD-O-3, 935-937 Miscellaneous Tumors

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

935-937 MISCELLANEOUS TUMORS

9350/1 Craniopharyngioma (C75.2)

Rathke pouch tumor (C75.1)

9351/1 Craniopharyngioma, adamantinomatous (C75.2)

9352/1 Craniopharyngioma, papillary (C75.2)

9360/1 Pinealoma (C75.3)

9361/1 Pineocytoma (C75.3)

9362/3 Pineoblastoma (C75.3)

Mixed pineal tumor (C75.3)

Mixed pineocytoma-pineoblastoma (C75.3)

Pineal parenchymal tumor of intermediate differentiation (C75.3)

Transitional pineal tumor (C75.3)

9363/0 Melanotic neuroectodermal tumor

Retinal anlage tumor

Melanoameloblastoma

Melanotic progonoma

9364/3 Peripheral neuroectodermal tumor

Neuroectodermal tumor, NOS

Peripheral primitive neuroectodermal tumor, NOS

PPNET

9365/3 Askin tumor

9370/3 Chordoma, NOS

9371/3 Chondroid chordoma

9372/3 Dedifferentiated chordoma

9373/0 Parachordoma


ICD-O-3, 938-948 Gliomas

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

938-948 GLIOMAS

9380/3 Glioma, malignant (C71._)

Glioma, NOS (except nasal glioma, not neoplastic) (C71._)

9381/3 Gliomatosis cerebri (C71._)

9382/3 Mixed glioma (C71._)

Oligoastrocytoma (C71._)

Anaplastic oligoastrocytoma (C71._)

9383/1 Subependymoma (C71._)

Subependymal glioma (C71._)

Subependymal astrocytoma, NOS (C71._)

Mixed subependymoma-ependymoma (C71._)

9384/1 Subependymal giant cell astrocytoma (C71._)

9390/0 Choroid plexus papilloma, NOS (C71.5)

9390/1 Atypical choroid plexus papilloma (C71.5)

9390/3 Choroid plexus carcinoma (C71.5)

Choroid plexus papilloma, anaplastic (C71.5)

Choroid plexus papilloma, malignant (C71.5)

9391/3 Ependymoma, NOS (C71._)

Epithelial ependymoma (C71._)

Cellular ependymoma (C71._)

Clear cell ependymoma (C71._)

Tanycytic ependymoma (C71._)

9392/3 Ependymoma, anaplastic (C71._)

Ependymoblastoma (C71._)

9393/3 Papillary ependymoma (C71._)

9394/1 Myxopapillary ependymoma (C72.0)

9400/3 Astrocytoma, NOS (C71._)

Astrocytic glioma (C71._)

Astroglioma (C71._) [obs]

Diffuse astrocytoma (C71._)

Astrocytoma, low grade (C71._)

Diffuse astrocytoma, low grade (C71._)

Cystic astrocytoma (C71._) [obs]

9401/3 Astrocytoma, anaplastic (C71._)

9410/3 Protoplasmic astrocytoma (C71._)

9411/3 Gemistocytic astrocytoma (C71._)

Gemistocytoma (C71._)

9412/1 Desmoplastic infantile astrocytoma (C71._)

Desmoplastic infantile ganglioglioma (C71._)

9413/0 Dysembryoplastic neuroepithelial tumor

9420/3 Fibrillary astrocytoma (C71._)

Fibrous astrocytoma (C71._)

9421/1 Pilocytic astrocytoma (C71._)*

Piloid astrocytoma (C71._)*

Juvenile astrocytoma (C71._)*

Spongioblastoma, NOS (C71._)*[obs]

*In North America, report as 9421/3 [per “ICD-O-3 Errata and Clarifications”, 5/22/01]

9423/3 Polar spongioblastoma (C71._)

Spongioblastoma polare (C71._)

Primitive polar spongioblastoma (C71._) [obs]

9424/3 Pleomorphic xanthoastrocytoma (C71._)

9430/3 Astroblastoma (C71._)

9440/3 Glioblastoma, NOS (C71._)

Glioblastoma multiforme (C71._)

Spongioblastoma multiforme (C71._)

9441/3 Giant cell glioblastoma (C71._)

Monstrocellular sarcoma (C71._) [obs]

9442/1 Gliofibroma (C71._)

9442/3 Gliosarcoma (C71._)

Glioblastoma with sarcomatous component (C71._)

9444/1 Chordoid glioma (C71._)

Chordoid glioma of third ventricle (C71.5)

9450/3 Oligodendroglioma, NOS (C71._)

9451/3 Oligodendroglioma, anaplastic (C71._)

9460/3 Oligodendroblastoma (C71._) [obs]

9470/3 Medulloblastoma, NOS (C71.6)

Melanotic medulloblastoma (C71.6)

9471/3 Desmoplastic nodular medulloblastoma (C71.6)

Desmoplastic medulloblastoma (C71.6)

Circumscribed arachnoidal cerebellar sarcoma (C71.6) [obs]

9472/3 Medullomyoblastoma (C71.6)

9473/3 Primitive neuroectodermal tumor, NOS

PNET, NOS

Central primitive neuroectodermal tumor, NOS (C71._)

CPNET (C71._)

Supratentorial PNET (C71._)

9474/3 Large cell medulloblastoma (C71.6)

9480/3 Cerebellar sarcoma, NOS (C71.6) [obs]


ICD-O-3, 949-952 Neuroepitheliomatous Neoplasms

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

949-952 NEUROEPITHELIOMATOUS NEOPLASMS

9490/0 Ganglioneuroma

9490/3 Ganglioneuroblastoma

9491/0 Ganglioneuromatosis

9492/0 Gangliocytoma

9493/0 Dysplastic gangliocytoma of cerebellum (Lhermitte-Duclos) (C71.6)

9500/3 Neuroblastoma, NOS

Sympathicoblastoma

Central neuroblastoma (C71._)

9501/0 Medulloepithelioma, benign (C69.4)

Diktyoma, benign (C69._)

9501/3 Medulloepithelioma, NOS

Diktyoma, malignant (C69._)

9502/0 Teratoid medulloepithelioma, benign (C69.4)

9502/3 Teratoid medulloepithelioma

9503/3 Neuroepithelioma, NOS

9504/3 Spongioneuroblastoma

9505/1 Ganglioglioma, NOS

Glioneuroma [obs]

Neuroastrocytoma [obs]

9505/3 Ganglioglioma, anaplastic

9506/1 Central neurocytoma

Neurocytoma

Cerebellar liponeurocytoma (C71.6)

Lipomatous medulloblastoma (C71.6)

Neurolipocytoma (C71.6)

Medullocytoma (C71.6)

9507/0 Pacinian tumor

9508/3 Atypical teratoid/rhabdoid tumor (C71._)

9510/0 Retinocytoma (C69.2)

9510/3 Retinoblastoma, NOS (C69.2)

9511/3 Retinoblastoma, differentiated (C69.2)

9512/3 Retinoblastoma, undifferentiated (C69.2)

9513/3 Retinoblastoma, diffuse (C69.2)

9514/1 Retinoblastoma, spontaneously regressed (C69.2)

9520/3 Olfactory neurogenic tumor

9521/3 Olfactory neurocytoma (C30.0)

Esthesioneurocytoma (C30.0)

9522/3 Olfactory neuroblastoma (C30.0)

Esthesioneuroblastoma (C30.0)

9523/3 Olfactory neuroepithelioma (C30.0)

Esthesioneuroepithelioma (C30.0)


ICD-O-3, 953 Meningiomas

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

953 MENINGIOMAS (C70._)

9530/0 Meningioma, NOS

Microcystic meningioma

Secretory meningioma

Lymphoplasmacyte-rich meningioma

Metaplastic meningioma

9530/1 Meningiomatosis, NOS

Diffuse meningiomatosis

Multiple meningiomas

9530/3 Meningioma, malignant

Meningioma, anaplastic

Leptomeningeal sarcoma

Meningeal sarcoma

Meningothelial sarcoma

9531/0 Meningothelial meningioma

Endotheliomatous meningioma

Syncytial meningioma

9532/0 Fibrous meningioma

Fibroblastic meningioma

9533/0 Psammomatous meningioma

9534/0 Angiomatous meningioma

9535/0 Hemangioblastic meningioma [obs]

Angioblastic meningioma [obs]

9537/0 Transitional meningioma

Mixed meningioma

9538/1 Clear cell meningioma

Chordoid meningioma

9538/3 Papillary meningioma

Rhabdoid meningioma

9539/1 Atypical meningioma

9539/3 Meningeal sarcomatosis


ICD-O-3, 954-957 Nerve Sheath Tumors

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

954-957 NERVE SHEATH TUMORS

9540/0 Neurofibroma, NOS

9540/1 Neurofibromatosis, NOS

Multiple neurofibromatosis

Von Recklinghausen disease (except of bone)

Recklinghausen disease (except of bone)

9540/3 Malignant peripheral nerve sheath tumor

MPNST, NOS

Neurofibrosarcoma [obs]

Neurogenic sarcoma [obs]

Neurosarcoma [obs]

MPNST with glandular differentiation

Epithelioid MPNST

MPNST with mesenchymal differentiation

Melanotic MPNST

Melanotic psammomatous MPNST

9541/0 Melanotic neurofibroma

9550/0 Plexiform neurofibroma

Plexiform neuroma

9560/0 Neurilemoma, NOS

Schwannoma, NOS

Neurinoma

Acoustic neuroma (C72.4)

Pigmented schwannoma

Melanotic schwannoma

Plexiform schwannoma

Cellular schwannoma

Degenerated schwannoma

Ancient schwannoma

Psammomatous schwannoma

9560/1 Neurinomatosis

9560/3 Neurilemoma, malignant [obs]

Malignant schwannoma, NOS [obs]

Neurilemosarcoma [obs]

9561/3 Malignant peripheral nerve sheath tumor with rhabdomyoblastic differentiation

MPNST with rhabdomyoblastic differentiation

Triton tumor, malignant

Malignant schwannoma with rhabdomyoblastic differentiation

9562/0 Neurothekeoma

Nerve sheath myxoma

9570/0 Neuroma, NOS

9571/0 Perineurioma, NOS

Intraneural perineurioma

Soft tissue perineurioma

9571/3 Perineurioma, malignant

Perineural MPNST


ICD-O-3, 958 Granular Cell Tumors and Alveolar Soft Part Sarcomas

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

958 GRANULAR CELL TUMORS AND ALVEOLAR SOFT PART SARCOMAS

9580/0 Granular cell tumor, NOS

Granular cell myoblastoma, NOS

9580/3 Granular cell tumor, malignant

Granular cell myoblastoma, malignant

9581/3 Alveolar soft part sarcoma

9582/0 Granular cell tumor of the sellar region (C75.1)


ICD-O-3, 959 Malignant Lymphomas, NOS or Diffuse

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

959 MALIGNANT LYMPHOMAS, NOS OR DIFFUSE

9590/3 Malignant lymphoma, NOS

Lymphoma, NOS

Microglioma (C71._) [obs]

9591/3 Malignant lymphoma, non-Hodgkin, NOS

Non-Hodgkin lymphoma, NOS

B cell lymphoma, NOS

Malignant lymphoma, non-cleaved cell, NOS

Malignant lymphoma, diffuse, NOS

Malignant lymphoma, lymphocytic, intermediate differentiation, nodular [obs]

Malignant lymphoma, small cell, noncleaved, diffuse [obs]

Malignant lymphoma, undifferentiated cell, non-Burkitt [obs]

Malignant lymphoma, undifferentiated cell type, NOS [obs]

Lymphosarcoma, NOS [obs]

Lymphosarcoma, diffuse [obs]

Reticulum cell sarcoma, NOS [obs]

Reticulum cell sarcoma, diffuse [obs]

Reticulosarcoma, NOS [obs]

Reticulosarcoma, diffuse [obs]

Malignant lymphoma, small cleaved cell, diffuse [obs]

Malignant lymphoma, lymphocytic, poorly differentiated, diffuse [obs]

Malignant lymphoma, small cleaved cell, NOS [obs]

Malignant lymphoma, cleaved cell, NOS [obs]

9596/3 Composite Hodgkin and non-Hodgkin lymphoma


ICD-O-3, 965-966 Hodgkin Lymphoma

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

965-966 HODGKIN LYMPHOMA

9650/3 Hodgkin lymphoma, NOS

Hodgkin disease, NOS

Malignant lymphoma, Hodgkin

9651/3 Hodgkin lymphoma, lymphocyte-rich

Classical Hodgkin lymphoma, lymphocyte- rich

Hodgkin disease, lymphocyte predominance, NOS [obs]

Hodgkin disease, lymphocytic-histiocytic predominance [obs]

Hodgkin disease, lymphocyte predominance, diffuse [obs]

9652/3 Hodgkin lymphoma, mixed cellularity, NOS

Classical Hodgkin lymphoma, mixed cellularity, NOS

9653/3 Hodgkin lymphoma, lymphocyte depletion, NOS

Classical Hodgkin lymphoma, lymphocyte depletion, NOS

9654/3 Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis

Classical Hodgkin lymphoma, lymphocyte depletion, diffuse fibrosis

9655/3 Hodgkin lymphoma, lymphocyte depletion, reticular

Classical Hodgkin lymphoma, lymphocyte depletion, reticular

9659/3 Hodgkin lymphoma, nodular lymphocyte predominance

Hodgkin lymphoma, lymphocyte predominance, nodular

Hodgkin paragranuloma, NOS [obs]

Hodgkin paragranuloma, nodular [obs]

9661/3 Hodgkin granuloma [obs]

9662/3 Hodgkin sarcoma [obs]

9663/3 Hodgkin lymphoma, nodular sclerosis, NOS

Classical Hodgkin lymphoma, nodular sclerosis, NOS

Hodgkin disease, nodular sclerosis, NOS

9664/3 Hodgkin lymphoma, nodular sclerosis, cellular phase

Classical Hodgkin lymphoma, nodular sclerosis, cellular phase

9665/3 Hodgkin lymphoma, nodular sclerosis, grade 1

Classical Hodgkin lymphoma, nodular sclerosis, grade 1

Hodgkin disease, nodular sclerosis, lymphocyte predominance

Hodgkin disease, nodular sclerosis, mixed cellularity

9667/3 Hodgkin lymphoma, nodular sclerosis, grade 2

Classical Hodgkin lymphoma, nodular sclerosis, grade 2

Hodgkin disease, nodular sclerosis, lymphocyte depletion

Hodgkin disease, nodular sclerosis, syncytial variant


ICD-O-3, 967-969 Non-Hodgkin Lymphomas: Mature B-Cell Lymphomas

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

967-969 NON-HODGKIN LYMPHOMAS: MATURE B-CELL LYMPHOMAS

9670/3 Malignant lymphoma, small B lymphocytic, NOS (see also M-9823/3)

Malignant lymphoma, small lymphocytic, NOS

Malignant lymphoma, lymphocytic, well differentiated, diffuse

Malignant lymphoma, lymphocytic, NOS

Malignant lymphoma, lymphocytic, diffuse, NOS

Malignant lymphoma, small cell, NOS

Malignant lymphoma, small lymphocytic, diffuse

Malignant lymphoma, small cell diffuse

9671/3 Malignant lymphoma, lymphoplasmacytic (see also M-9761/3)

Malignant lymphoma, lymphoplasmacytoid

Immunocytoma [obs]

Malignant lymphoma, plasmacytoid [obs]

Plasmacytic lymphoma [obs]

9673/3 Mantle cell lymphoma

Includes all variants: blastic, pleomorphic, small cell

Mantle zone lymphoma [obs]

Malignant lymphoma, lymphocytic, intermediate differentiation, diffuse [obs]

Malignant lymphoma, centrocytic [obs]

Malignant lymphomatous polyposis

9675/3 Malignant lymphoma, mixed small and large cell, diffuse [obs] (see also M-9690/3)

Malignant lymphoma, mixed lymphocytic-histiocytic, diffuse [obs]

Malignant lymphoma, mixed cell type, diffuse [obs]

Malignant lymphoma, centroblastic-centrocytic, NOS [obs]

Malignant lymphoma, centroblastic-centrocytic, diffuse [obs]

9678/3 Primary effusion lymphoma

9679/3 Mediastinal large B-cell lymphoma (C38.3)

Thymic large B-cell lymphoma (C37.9)

9680/3 Malignant lymphoma, large B-cell, diffuse, NOS

Diffuse large B-cell lymphoma, NOS

Malignant lymphoma, large cell, NOS

Malignant lymphoma, large B-cell, NOS

Malignant lymphoma, histiocytic, NOS [obs]

Malignant lymphoma, histiocytic, diffuse

Malignant lymphoma, large cell, cleaved and noncleaved [obs]

Malignant lymphoma, large cell, diffuse, NOS [obs]

Malignant lymphoma, large cleaved cell, NOS [obs]

Malignant lymphoma, large cell, cleaved, diffuse

Malignant lymphoma, large cell, cleaved, NOS [obs]

Malignant lymphoma, large cell, noncleaved, diffuse

Malignant lymphoma, large cell, noncleaved, NOS

Malignant lymphoma, noncleaved, diffuse, NOS [obs]

Malignant lymphoma, noncleaved, NOS

Malignant lymphoma, large B-cell, diffuse, centroblastic, NOS

Malignant lymphoma, centroblastic, NOS

Malignant lymphoma, centroblastic, diffuse

Intravascular large B-cell lymphoma (C49.9)

Intravascular B-cell lymphoma

Angioendotheliomatosis

Angiotropic lymphoma

T-cell rich large B-cell lymphoma

Histiocyte-rich large B-cell lymphoma

T-cell rich/histiocyte-rich large B-cell lymphoma

Anaplastic large B-cell lymphoma

9684/3 Malignant lymphoma, large B-cell, diffuse, immunoblastic, NOS

Malignant lymphoma, immunoblastic, NOS

Immunoblastic sarcoma [obs]

Malignant lymphoma, large cell, immunoblastic

Plasmablastic lymphoma

9687/3 Burkitt lymphoma, NOS (see also M-9826/3)

Includes all variants

Burkitt tumor [obs]

Malignant lymphoma, undifferentiated, Burkitt type [obs]

Malignant lymphoma, small noncleaved, Burkitt type [obs]

Burkitt-like lymphoma

9689/3 Splenic marginal zone B-cell lymphoma (C42.2)

Splenic marginal zone lymphoma, NOS (C42.2)

Splenic lymphoma with villous lymphocytes (C42.2)

9690/3 Follicular lymphoma, NOS (see also M-9675/3)

Malignant lymphoma, follicular, NOS

Malignant lymphoma, follicle center, follicular

Malignant lymphoma, follicle center, NOS

Malignant lymphoma, centroblastic-centrocytic, follicular [obs]

Malignant lymphoma, nodular, NOS [obs]

Malignant lymphoma, lymphocytic, nodular, NOS [obs]

9691/3 Follicular lymphoma, grade 2

Malignant lymphoma, mixed small cleaved and large cell, follicular [obs]

Malignant lymphoma, mixed lymphocytic-histiocytic, nodular [obs]

Malignant lymphoma, mixed cell type, follicular [obs]

Malignant lymphoma, mixed cell type, nodular [obs]

9695/3 Follicular lymphoma, grade 1

Malignant lymphoma, small cleaved cell, follicular [obs]

Follicular lymphoma, small cleaved cell

Malignant lymphoma, lymphocytic, poorly differentiated, nodular [obs]

9698/3 Follicular lymphoma, grade 3

Malignant lymphoma, large cell, follicular, NOS

Malignant lymphoma, large cell, noncleaved, follicular [obs]

Malignant lymphoma, histiocytic, nodular [obs]

Malignant lymphoma, noncleaved cell, follicular, NOS [obs]

Malignant lymphoma, large cleaved cell, follicular [obs]

Malignant lymphoma, centroblastic, follicular

Malignant lymphoma, lymphocytic, well differentiated, nodular [obs]

9699/3 Marginal zone B-cell lymphoma, NOS

Marginal zone lymphoma, NOS

Mucosal-associated lymphoid tissue lymphoma

MALT lymphoma

Bronchial-associated lymphoid tissue lymphoma

BALT lymphoma

Skin-associated lymphoid tissue lymphoma

SALT lymphoma

Monocytoid B-cell lymphoma

Nodal marginal zone lymphoma


ICD-O-3, 970-971 Non-Hodgkin Lymphomas: Mature T- and NK-Cell Lymphomas

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

970-971 NON-HODGKIN LYMPHOMA: MATURE T- AND NK-CELL LYMPHOMAS

9700/3 Mycosis fungoides (C44._)

Pagetoid reticulosis

9701/3 Sezary syndrome

Sezary disease

9702/3 Mature T-cell lymphoma, NOS

Peripheral T-cell lymphoma, NOS

T-cell lymphoma, NOS

Peripheral T-cell lymphoma, pleomorphic small cell

Peripheral T-cell lymphoma, pleomorphic medium and large cell

Peripheral T-cell lymphoma, large cell

T-zone lymphoma

Lymphoepithelioid lymphoma

Lennert lymphoma

9705/3 Angioimmunoblastic T-cell lymphoma

Peripheral T-cell lymphoma, AILD (Angioimmunoblastic Lymphadenopathy with Dysproteinemia) [obs]

Angioimmunoblastic lymphoma [obs]

9708/3 Subcutaneous panniculitis-like T-cell lymphoma

9709/3 Cutaneous T-cell lymphoma, NOS (C44._)

Cutaneous lymphoma, NOS (C44._) [obs]

9714/3 Anaplastic large cell lymphoma, T cell and Null cell type

Large cell (Ki-1+) lymphoma [obs]

Anaplastic large cell lymphoma, NOS

Anaplastic large cell lymphoma, CD30+

9716/3 Hepatosplenic ãä (gamma-delta) cell lymphoma

9717/3 Intestinal T-cell lymphoma

Enteropathy type intestinal T-cell lymphoma

Enteropathy associated T-cell lymphoma

9718/3 Primary cutaneous CD30+ T-cell lymphoproliferative disorder (C44._)

Lymphomatoid papulosis (C44._)

Primary cutaneous anaplastic large cell lymphoma (C44._)

Primary cutaneous CD30+ large T-cell lymphoma (C44._)

9719/3 NK/T-cell lymphoma, nasal and nasal-type

T/NK-cell lymphoma

Angiocentric T-cell lymphoma [obs]

Malignant reticulosis, NOS [obs]

Malignant midline reticulosis [obs]

Polymorphic reticulosis [obs]


ICD-O-3, 972 Non-Hodgkin Lymphomas: Precursor Cell Lymphoblastic Lymphoma

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

972 NON-HODGKIN LYMPHOMAS: PRECURSOR CELL LYMPHOBLASTIC LYMPHOMA

9727/3 Precursor cell lymphoblastic lymphoma, NOS (see also M-9835/3)

Malignant lymphoma, lymphoblastic, NOS (see also M-9835/3)

Malignant lymphoma, convoluted cell [obs]

Lymphoblastoma [obs]

9728/3 Precursor B-cell lymphoblastic lymphoma (see also M-9836/3)

9729/3 Precursor T-cell lymphoblastic lymphoma (see also M-9837/3)


ICD-O-3, 973 Plasma Cell Tumors

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

973 PLASMA CELL TUMORS

9731/3 Plasmacytoma, NOS

Plasmacytoma of bone (C40._, C41._)

Plasma cell tumor

Solitary myeloma

Solitary plasmacytoma

9732/3 Multiple myeloma (C42.1)

Myeloma, NOS (C42.1)

Myelomatosis (C42.1)

Plasma cell myeloma (C42.1)

9733/3 Plasma cell leukemia (C42.1)

Plasmacytic leukemia (C42.1)

9734/3 Plasmacytoma, extramedullary (not occurring in bone)


ICD-O-3, 974 Mast Cell Tumors

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

974 MAST CELL TUMORS

9740/1 Mastocytoma, NOS

Mast cell tumor, NOS

9740/3 Mast cell sarcoma

Malignant mast cell tumor

Malignant mastocytoma

9741/3 Malignant mastocytosis

Systemic tissue mast cell disease

9742/3 Mast cell leukemia (C42.1)


ICD-O-3, 975 Neoplasms of Histiocytes and Accessory Lymphoid Cells

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

975 NEOPLASMS OF HISTIOCYTES AND ACCESSORY LYMPHOID CELLS

9750/3 Malignant histiocytosis

Histiocytic medullary reticulosis [obs]

9751/1 Langerhans cell histiocytosis, NOS

Langerhans cell granulomatosis

Histiocytosis X, NOS [obs]

9752/1 Langerhans cell histiocytosis, unifocal

Langerhans cell granulomatosis, unifocal

Langerhans cell histiocytosis, mono-ostotic

Eosinophilic granuloma

9753/1 Langerhans cell histiocytosis, multifocal

Langerhans cell histiocytosis, poly-ostotic

Hand-Schuller-Christian disease [obs]

9754/3 Langerhans cell histiocytosis, disseminated

Langerhans cell histiocytosis, generalized

Letterer-Siwe disease

Acute progressive histiocytosis X

Nonlipid reticuloendotheliosis [obs]

9755/3 Histiocytic sarcoma

True histiocytic lymphoma

9756/3 Langerhans cell sarcoma

9757/3 Interdigitating dendritic cell sarcoma

Interdigitating cell sarcoma

Dendritic cell sarcoma, NOS

9758/3 Follicular dendritic cell sarcoma

Follicular dendritic cell tumor


ICD-O-3, 976 Immunoproliferative Diseases

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

976 IMMUNOPROLIFERATIVE DISEASES

9760/3 Immunoproliferative disease, NOS

9761/3 Waldenstrom macroglobulinemia (C42.0) (see also M-9671/3)

9762/3 Heavy chain disease, NOS

Alpha heavy chain disease

Mu heavy chain disease

Gamma heavy chain disease

Franklin disease

9764/3 Immunoproliferative small intestinal disease (C17._)

Mediterranean lymphoma

9765/1 Monoclonal gammopathy of undetermined significance

MGUS

Monoclonal gammopathy, NOS

9766/1 Angiocentric immunoproliferative lesion

Lymphoid granulomatosis

9767/1 Angioimmunoblastic lymphadenopathy (AIL)

Immunoblastic lymphadenopathy (IBL) [obs]

9768/1 T-gamma lymphoproliferative disease

9769/1 Immunoglobulin deposition disease

Systemic light chain disease

Primary amyloidosis


ICD-O-3, 980 Leukemias, NOS (C42.1)

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

980 LEUKEMIAS, NOS (C42.1)

9800/3 Leukemia, NOS

Subacute leukemia, NOS [obs]

Chronic leukemia, NOS [obs]

Aleukemic leukemia, NOS [obs]

9801/3 Acute leukemia, NOS

Blast cell leukemia

Undifferentiated leukemia

Stem cell leukemia

9805/3 Acute biphenotypic leukemia

Acute mixed lineage leukemia

Acute bilineal leukemia


ICD-O-3, 982-983 Lymphoid Leukemias (C42.1)

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

982-983 LYMPHOID LEUKEMIAS (C42.1)

9820/3 Lymphoid leukemia, NOS

Lymphocytic leukemia, NOS [obs]

Lymphatic leukemia, NOS [obs]

Subacute lymphoid leukemia [obs]

Subacute lymphocytic leukemia [obs]

Subacute lymphatic leukemia [obs]

Aleukemic lymphoid leukemia [obs]

Aleukemic lymphocytic leukemia [obs]

Aleukemic lymphatic leukemia [obs]

Lymphosarcoma cell leukemia [obs]

9823/3 B-cell chronic lymphocytic leukemia/small lymphocytic lymphoma (see also M-9670/3)

Chronic lymphocytic leukemia, B-cell type (includes all variants of BCLL)

Chronic lymphocytic leukemia

Chronic lymphoid leukemia

Chronic lymphatic leukemia

9826/3 Burkitt cell leukemia (see also M-9687/3)

Acute leukemia, Burkitt type [obs]

B-ALL [obs]

FAB L3 [obs]

Burkitt cell leukemia

Acute lymphoblastic leukemia, mature B-cell type

9827/3 Adult T-cell leukemia/lymphoma (HTLV-1 positive)

Includes all variants

Adult T-cell lymphoma/leukemia

Adult T-cell lymphoma

Adult T-cell leukemia

9831/1 T-cell large granular lymphocytic leukemia

T-cell large granular lymphocytosis

NK-cell large granular lymphocytic leukemia

Large granular lymphocytosis, NOS

9832/3 Prolymphocytic leukemia, NOS

9833/3 Prolymphocytic leukemia, B-cell type

9834/3 Prolymphocytic leukemia, T-cell type

9835/3 Precursor cell lymphoblastic leukemia, NOS (see also M-9727/3)

Precursor cell lymphoblastic leukemia, not phenotyped

Acute lymphoblastic leukemia, NOS (see also M-9727/3)

Acute lymphoblastic leukemia, precursor-cell type

Acute lymphoblastic leukemia-lymphoma, NOS

Acute lymphocytic leukemia

Acute lymphoid leukemia

Acute lymphatic leukemia

Lymphoblastic leukemia, NOS

FAB L1 [obs]

Acute lymphoblastic leukemia, L2 type, NOS

FAB L2

9836/3 Precursor B-cell lymphoblastic leukemia (see also M-9728/3)

Pro-B ALL

Common precursor B ALL

Pre-B ALL

Pre-pre-B ALL

Common ALL

c-ALL

9837/3 Precursor T-cell lymphoblastic leukemia (see also M-9729/3)

Pro-T ALL

Pre-T ALL

Cortical T ALL

Mature T ALL


ICD-O-3, 984-993 Myeloid Leukemias

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

984-993 MYELOID LEUKEMIAS (C42.1)

9840/3 Acute myeloid leukemia, M6 type

Acute erythroid leukemia

M6A

M6B

Erythroleukemia

FAB M6

AML M6

Erythremic myelosis, NOS

Acute erythremia [obs]

Di Guglielmo disease [obs]

Acute erythremic myelosis [obs]

9860/3 Myeloid leukemia, NOS

Non-lymphocytic leukemia, NOS

Granulocytic leukemia, NOS

Myelogenous leukemia, NOS

Myelomonocytic leukemia, NOS

Myelocytic leukemia, NOS

Subacute myeloid leukemia [obs]

Subacute granulocytic leukemia [obs]

Subacute myelogenous leukemia [obs]

Aleukemic myeloid leukemia [obs]

Aleukemic granulocytic leukemia [obs]

Aleukemic myelogenous leukemia [obs]

Eosinophilic leukemia

Monocytic leukemia, NOS

Subacute monocytic leukemia [obs]

Chronic monocytic leukemia [obs]

Aleukemic monocytic leukemia [obs]

9861/3 Acute myeloid leukemia, NOS (FAB or WHO type not specified) (see also M-9930/3)

Acute non-lymphocytic leukemia

Acute granulocytic leukemia

Acute myelogenous leukemia

Acute myelocytic leukemia

9863/3 Chronic myeloid leukemia, NOS

Chronic granulocytic leukemia, NOS

Chronic myelogenous leukemia, NOS

Chronic myelocytic leukemia, NOS

9866/3 Acute promyelocytic leukemia, t(15;17)(q22;q11-12)

Acute promyelocytic leukemia, PML/RAR-alpha

Acute myeloid leukemia, t(15:17)(q22;q11-12)

Acute myeloid leukemia, PML/RAR-alpha

Acute promyelocytic leukemia, NOS

FAB M3 (includes all variants)

9867/3 Acute myelomonocytic leukemia

FAB M4

9870/3 Acute basophilic leukemia

9871/3 Acute myeloid leukemia with abnormal marrow eosinophils

Includes all variants

Acute myeloid leukemia, inv(16)(p13;q22)

Acute myeloid leukemia, t(16;16)(p13;q11)

Acute myeloid leukemia, CBF-beta/MYH11

Acute myelomonocytic leukemia with abnormal eosinophils

FAB M4Eo

9872/3 Acute myeloid leukemia, minimal differentiation

Acute myeloblastic leukemia

FAB M0

9873/3 Acute myeloid leukemia without maturation

FAB M1

9874/3 Acute myeloid leukemia with maturation

FAB M2, NOS

9875/3 Chronic myelogenous leukemia, BCR/ABL positive

Chronic myelogenous leukemia, Philadelphia chromosome (Ph1) positive

Chronic myelogenous leukemia, t(9;22)(q34;q11)

Chronic granulocytic leukemia, Philadelphia chromosome (Ph1) positive

Chronic granulocytic leukemia, t(9;22)(q34;q11)

Chronic granulocytic leukemia, BCR/ABL

9876/3 Atypical chronic myeloid leukemia, BCR/ABL negative

Atypical chronic myeloid leukemia, Philadelphia chromosome (Ph1) negative

9891/3 Acute monocytic leukemia

Acute monoblastic leukemia

Monoblastic leukemia, NOS

FAB M5 (includes all variants)

9895/3 Acute myeloid leukemia with multilineage dysplasia

Acute myeloid leukemia with prior myelodysplastic syndrome

Acute myeloid leukemia without prior myelodysplastic syndrome

9896/3 Acute myeloid leukemia, t(8;21)(q22;q22)

Acute myeloid leukemia, AML1(CBF-alpha)/ETO

FAB M2, t(8;21)(q22;q22)

FAB M2, AML1(CBF-alpha)/ETO

9897/3 Acute myeloid leukemia, 11q23 abnormalities

Acute myeloid leukemia, MLL

9910/3 Acute megakaryoblastic leukemia

Megakaryocytic leukemia

FAB M7

9920/3 Therapy-related acute myeloid leukemia, NOS

Therapy-related acute myeloid leukemia, alkylating agent related

Therapy-related acute myeloid leukemia, epipodophyllotoxin-related

9930/3 Myeloid sarcoma (see also M-9861/3)

Granulocytic sarcoma

Chloroma

9931/3 Acute panmyelosis with myelofibrosis (C42.1)

Acute panmyelosis, NOS

Acute myelofibrosis

Acute myelosclerosis, NOS

Malignant myelosclerosis [obs]


ICD-O-3, 994 Other Leukemias

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

994 OTHER LEUKEMIAS (C42.1)

9940/3 Hairy cell leukemia (C42.1)

Hairy cell leukemia variant

Leukemic reticuloendotheliosis

9945/3 Chronic myelomonocytic leukemia, NOS

Chronic myelomonocytic leukemia, Type I

Chronic myelomonocytic leukemia, Type II

Chronic myelomonocytic leukemia in transformation [obs]

9946/3 Juvenile myelomonocytic leukemia

Juvenile chronic myelomonocytic leukemia

9948/3 Aggressive NK-cell leukemia


ICD-O-3, 995-996 Chronic Myeloproliferative Disorders (C42.1)

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

995-996 CHRONIC MYELOPROLIFERATIVE DISORDERS (C42.1)

9950/3 Polycythemia vera

Polycythemia rubra vera

Proliferative polycythemia

Chronic erythremia [obs]

9960/3 Chronic myeloproliferative disease, NOS

Chronic myeloproliferative disorder

9961/3 Myelosclerosis with myeloid metaplasia

Myelofibrosis as a result of myeloproliferative disease

Chronic idiopathic myelofibrosis

Agnogenic myeloid metaplasia

Megakaryocytic myelosclerosis

Myelofibrosis with myeloid metaplasia

9962/3 Essential thrombocythemia

Idiopathic thrombocythemia

Essential hemorrhagic thrombocythemia

Idiopathic hemorrhagic thrombocythemia

9963/3 Chronic neutrophilic leukemia

9964/3 Hypereosinophilic syndrome

Chronic eosinophilic leukemia


ICD-O-3, 997 Other Hematologic Disorders

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

997 OTHER HEMATOLOGIC DISORDERS

9970/1 Lymphoproliferative disorder, NOS

Lymphoproliferative disease, NOS

9975/1 Myeloproliferative disease, NOS


ICD-O-3, 998 Myelodysplastic Syndromes (C42.1)

Morphology, Numerical List

Source: International Classification of Diseases for Oncology, 3rd edition, (c) World Health Organization 2000; Errata and Clarifications, 5/22/01

998 MYELODYSPLASTIC SYNDROMES (C42.1)

9980/3 Refractory anemia

Refractory anemia without sideroblasts

9982/3 Refractory anemia with sideroblasts

Refractory anemia with ringed sideroblasts

RARS

9983/3 Refractory anemia with excess blasts

RAEB

RAEB I

RAEB II

9984/3 Refractory anemia with excess blasts in transformation [obs]

RAEB-T

9985/3 Refractory cytopenia with multilineage dysplasia

9986/3 Myelodysplastic syndrome with 5q deletion (5q–) syndrome

9987/3 Therapy-related myelodysplastic syndrome, NOS

Therapy-related myelodysplastic syndrome, alkylating agent related

Therapy-related myelodysplastic syndrome, epipodophyllotoxin-related

9989/3 Myelodysplastic syndrome, NOS

Preleukemia [obs]

Preleukemic syndrome [obs]