Demanda de vigilancia

4/20/99

Pulse aquí para empezar

Tabla de Contenidos

Demanda de Vigilancia

Objetivos educativos

El encargo

“Proyecto de automatización de la vigilancia de la salud

“Proyecto de automatización de la vigilancia de la salud: I. Introducción”

“I. Introducción”(Cont.)

“II. Objetivos del sistema”(Cont.)

“III. Estructura del sistema”

“III. La estructura del sistema”(Cont.)

IV. Características que debe tener el Sistema

IV. Características que debe tener el Sistema (Cont.)

Algunas preguntas iniciales

Y algunas más

“V. Descripción del sistema”

“V. Descripción del sistema” (Cont.)

“V. Descripción del sistema” (Cont.)

Pregunta

Más preguntas

Y aún más preguntas

“V. Descripción del sistema” (Cont.)

Volumen de transmisión

“VI. Tareas para resolver”

“VI. Tareas para resolver(Cont.)”

“VI. Tareas para resolver(Cont.)”

Y finalmente

 Autor: Andrew G. Dean

Email: epiinfo@cdc.gov


“I. Introduction”(Cont.)

Diapositiva 6 of 53


“II. Objectives of the System”(Cont.)

Diapositiva 7 of 53


“III. The Structure of the System”

Diapositiva 8 of 53


“III. The Structure of the System”(Cont.)

Diapositiva 9 of 53


“Project for Automation of Health Surveillance

Diapositiva 4 of 53


“Project for Automation of Health Surveillance--I. Introduction”

Diapositiva 5 of 53


“V. Description of the System”

Diapositiva 14 of 53


“V. Description of the System” (Cont.)

Diapositiva 15 of 53


“V. Description of the System” (Cont.)

Diapositiva 16 of 53


“V. Description of the System” (Cont.)

Diapositiva 20 of 53


“VI. Tasks for Resolution”

Diapositiva 22 of 53


“VI. Tasks for Resolution(Cont.)”

Diapositiva 24 of 53


“VI. Tasks for Resolution(Cont.)”

Diapositiva 23 of 53


Y Finalmente

Diapositiva 25 of 53


Further

Diapositiva 13 of 53


IV. Characteristics That the System Should Have

Diapositiva 10 of 53


IV. Characteristics That the System Should Have (Cont.)

Diapositiva 11 of 53


Learning Objectives

Diapositiva 2 of 53


PPT Diapositiva

Diapositiva 26 of 53


Question

Diapositiva 17 of 53


Questions

Diapositiva 19 of 53


Questions

Diapositiva 18 of 53


Some Initial Questions

Diapositiva 12 of 53


Surveillance Request

Primera Anterior Siguiente Final Indice Texto

Diapositiva 1 of 53


The Assignment

Diapositiva 3 of 53


Transmission Volume

Diapositiva 21 of 53


"I. Introduction"(Cont.)

"I. Introducción"(Cont.)

  • "Lo central de este proyecto para la computarización es el componente táctico de la vigilancia, construido alrededor de las Actuaciones de Alerta del sistema base para facilitar el proceso de recopilación y comunicación de datos entre los diferentes niveles del Sistema Nacional de Salud (NHS), asegurando una estructura de información homogénea, sistemática, y fiable y teniendo presente la posibilidad de capturar datos cuantitativos y cualitativos que también son dinámicos y útiles."

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


"II. Objectives of the System"(Cont.)

"II. Los objetivos del Sistema"(Cont.)

  • "Facilitar el intercambio de información sobre vigilancia de salud entre los diferentes niveles del SNS"

  • "Establecer una estructura de datos flexible y mantienen un estándar de información en el sistema de vigilancia de la salud"

  • "Asegurar la recogida, procesamiento, transmisión, análisis, seguimiento, y uso (realimentación) de los datos"

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


"III. The Structure of the System"

"III.Estructura del Sistema"

  • "La Red Nacional para la Vigilancia de Salud (NNHS) está basada en el intercambio de información entre los diferentes niveles del SNS, representado en esta actividad por las Unidades para el Análisis de Tendencias a cada uno de los niveles."

  • "Estas unidades recogen, procesan, y transmiten información y toman decisiones de acerca de los diferentes eventos que ellos consideran dentro del rango de sus capacidades de dirección. Para las tareas anteriormente mencionadas usan varios medios de informáticos, mientras que usan el correo electrónico para el intercambio de información y los sistemas que facilitan su uso."

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


"III. The Structure of the System"(Cont.)

"III. Estructura del Sistema"(Cont.)

  • "Un año de experiencia con Actuaciones de Alerta nos ha permitido apreciar que es un sistema sumamente dinámico. Los aspectos de la computadora son verdaderamente complejos y difíciles ajustar a los modelos de análisis deseado por los clientes. No obstante, hemos percibido que existe un grupo de eventos de salud que pueden ajustar sus datos a parámetros conocidos que pueden usarse para el diseño del sistema y aunque no sea definitivo, puede ser la base para un módulo completo de Actuaciones de Alerta."

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


“Project for Automation of Health Surveillance

“Proyecto para la Automatización de la Vigilancia de la Salud

  • Una fuente de información

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


“Project for Automation of Health Surveillance--I. Introduction”

“Proyecto para la Automatización de la Vigilancia de la Salud--I. Introducción”

  • “La vigilancia de la Salud, como se define en nuestro país, tiene dos componentes: 1) una estrategia a largo plazo que ofrece análisis de la situación de salud y sus tendencias y evaluación de las actividades de intervención y 2) Un componente a corto plazo, táctico que permite la contestación rápida en situaciones agudas, proporciona análisis de condiciones de salud en el tiempo más corto posible, mantiene el conocimiento al nivel ejecutivo nacional y los eventos internacionales y ofrece alternativas en la toma de decisiones y establecimiento de políticas y planes para la salud a cada nivel de la organización.”

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


"V. Description of the System"

"V. Descripción del sistema"

  • "La aplicación que propusimos inicialmente se diseñó en el sistema Epi Info, teniendo presente las capacidades que Epi Info posee para una planificación y aplicación rápida de un sistema de este tipo. Sin embargo, no es adecuado para sistemas muy complejos para los que la experiencia real puede obligarnos a desarrollar aplicaciones en un sistema de base de datos algo más robusto."

  • ¿Está de acuerdo con esta opción de software? ¿Por qué o por qué no? ¿Qué alternativas deben ser consideradas? Sugerencias

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


"V. Description of the System" (Cont.)

"V. Descripción del Sistema" (Cont.)

  • "Los cuestionarios con que se comenzará el sistema incluyen:

    • Brotes
    • Interrupción del suministro de agua
    • Interrupción de la cloración del agua
    • Reacciones adversas a las vacunas
    • Lesiones involuntarias ("Accidentes")
    • Casos de Enfermedades Declarables
    • Interrupción de servicios de salud
    • Cierre de empreseas por razones sanitarias
    • Confiscaciones por las razones sanitarias
    • Falte de suministros (médicos y otros)
    • Averías importantes


"V. Description of the System" (Cont.)

"V. Descripción del Sistema" (Cont.)

  • "Para este propósito, se ha diseñado una serie de formularios, como una encuesta que contiene los datos que hasta ahora se han considerado importantes para cada uno de los eventos que hemos decidido informatizar. En cada una de las provincias, diariamente, y siempre que sea necesario, se completan los archivos .REC y se envían a la Unidad Nacional por correo electrónico. Estos archivos .REC se unen en un solo archivo de cada publicación mensual. Además, se obtienen los informes diarios que contienen los datos mínimos importantes que cada provincia debe incluir en el Informe de contingencias diario que se genera al nivel nacional y por semana procesado para obtener los datos necesarios para el Informe Semanal."

  • "Los archivos que llegan al nivel nacional deben tener un formato que no es necesariamente el usado al nivel provincial para procesar la información ya que debe servir para generar sus propios informes. No obstante, su esencia y el método de procesar son similares."

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


"V. Description of the System" (Cont.)

"V. Descripción del Sistema" (Cont.)

  • "Para el funcionamiento correcto del sistema, se prevé que, en caso de que una provincia por cualquier razón no pueda comunicar por e-mail los datos, éstos pueden enviarse vía TÉLEX o teléfono de voz, siguiendo el mismo formato, y el operador pone al día el cuestionario."

  • ¿Funcionará ésto como un sistema de copia de seguridad? ¿Qué pasará si los mismo datos se transmiten Primero por la voz y después por e-mail? Sugerencias

  • Por favor haga un diagrama del flujo de datos, incluyendo la actualización de archivos ya enviada. Suge rencias

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


"VI. Tasks for Resolution"

"VI. Tareas para resolver "

  • "Hasta el que sistema esté funcionando, se requerirá ayuda directa de especialistas en computadoras para recibir y unir los archivos, y que aspiramos a hacer más automáticos en el futuro."

  • ¿Qué problemas ve a que se haga la "unión" automáticamente? Sugerencias

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


"VI. Tasks for Resolution(Cont.)"

"VI. Tareas a resolver(Cont.)"

  • "Nos gustaría tener sus ideas en general del sistema, aunque nosotros sabemos lo que hemos descrito aquí puede ser insuficiente para una evaluación completa."

  • ¿Qué otras preguntas tiene? ¿Se han cubierto todos los problemas? Sugerencias

  • Qué haría sobre:

    • ¿Personal y entrenamiento?
    • ¿Apoyo del personal? Sugerencias
    • Soporte del sistema? Sugerencias
    • Modificaciones? Sugerencias
    • Documentación? Sugerencias
    • Control de desastres (desastres de la computadora y sociales) Sugerencias


"VI. Tasks for Resolution(Cont.)"

"VI. Tareas para resolver(Cont.)"

  • "También tenemos que diseñar el formato de los informes que se vayan a producir, casi sin modificación, en el informe periódico y las ediciones semanales."

  • ¿Piensa que sería inteligente posponer el plan de informes hasta después, o que es mejor que cada byte se especifique cuidadosamente antes de preparar el sistema? Sugerencias

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Y Finalmente

    Este cubre la mayoría de los aspectos importantes. El personal del Ministerio, con su asesoría, debe estar ahora preparado para apuntar algunas de las respuestas a estas preguntas, ponga los cuestionarios e informes, plan y software, dirija las pruebas de los modelos, entrene al personal, y finalmente empiece el funcionamiento, y, contando con alguna revisión y ajuste durante el los primeros pocos meses y de nuevo al final del primer año, particularmente si se produce un informe anual. Esperamos que haya disfrutado este ejercicio.

    Buena suerte al diseñar o mejorar su propio sistema de información de salud pública!

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Further

Algunas más

    Ahora es su turno para pensar algo. Resístase a mirar las Sugerencias hasta que haya dado sus propias respuestas.

  • ¿Está de acuerdo en que este sistema debe informatizarse? Sugerencias

  • ¿Qué tipo de capacidad de computadoras se necesita? ¿El equipo disponible es adecuado? Sugerencias

  • ¿Tendrá el sistema tráfico suficiente para mantener las comunicaciones abiertas y las habilidades de su personal? Sugerencias

  • ¿El personal existente podrá ocuparse del sistema? Sugerencias

  • ¿El sistema debe parecer diferente a los diferentes niveles? Sugerencias

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


IV. Characteristics That the System Should Have

IV. Características que debe tener el sistema

  • "Capacidad de adaptarse fácilmente a diferentes tipos de datos cualitativos y cuantitativos, dadas las características del tipo de información ofrecidas en la vigilancia de la salud"

  • "Capacidad de asegurar la exportación e importación de datos a procesar y analizar en otros sistemas y permitir relaciones con otro sistema"

  • "Asegurar la relación con los módulos de otros sistemas que permitan analizar datos y que se han desarrollado para la vigilancia"

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


IV. Characteristics That the System Should Have (Cont.)

IV. Características que debe tener el sistema (Cont.)

  • "Preservar la integridad de los datos y las relaciones de sus componentes a lo largo de los niveles de agregación, asegurando al mismo tiempo la transmisión del mínimo de información requerido a cada nivel"

  • "Proporcionar una interface que permita la preparación de información para su transmisión o recibo mediante el programa que se usa para la comunicación"

  • "Asegurar el seguimiento de los eventos declarados en el sistema."

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Learning Objectives

Objectivos educativos

    Estar familiarizado con los conceptos y técnicas para la computarización de la vigilancia de la salud pública

  • Deben tomarse decisiones importantes si hay múltiples sitios informatizados que informan a un nivel central

  • La identificación y actualización de registros y corrección de errores

  • Integridad y confidencialidad de los datos

  • Datos resumen versus registros individuales

  • Consideraciones para el personal, equipamiento, y ejecución de un sistema de vigilancia

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


PPT Diapositiva

Diapositivas

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Question

Pregunta

  • Esto parece como mucho. Es mucho. ¿Cómo sugeriría que el desarrollo se divida en pedazos manejables? Sugerencias

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Questions

Más preguntas

  • ¿Dados los cuestionarios que están disponibles, qué elementos deben permanecer al nivel provincial y qué debe remitirse al nivel nacional? Sugerencias

  • ¿Recomendaría que los datos se transmitan al nivel nacional AGREGADOS o INDIVIDUALIZADOS ? ¿Cómo debe decidirse esta pregunta? Sugerencias

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Questions

Y más preguntas

  • ¿POR QUÉ se necesitan IDENTIFICADORES en un sistema de vigilancia? Sugerencias

  • ¿Qué tipo de identificador único se usará en cada registro? (Cada persona en este país tiene un identificador único, pero también considere archivos resumidos o eventos como "falta de suministros".) Sugerencias

  • ¿Qué pasa si se graban los identificadores incorrectamente o se duplican para individuos diferentes? Sugerencias

  • ¿Cómo se protegería contra errores en la grabación de números de ID personales si se usan? Sugerencias

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Algunas cuestiones iniciales

    Aunque no ha viajado todavía al país en cuestión, un representante del Ministerio le visita y almuerzan juntos. Le puede hacer unas preguntas cuantitativas.

  • ¿Qué preguntas cuantitativas le haría con propósitos de planificación? Pulse aquí para sugerencias

    (Por favor apunte o discuta sus preguntas antes de mirar las sugerencias.)

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Surveillance Request

Demanda de vigilancia

    Usted recibe una consulta y debe aconsejar sobre la informatización de un sistema de vigilancia

Siguiente Diapositiva Volver al Indice Verlo en formato gráfico


El encargo

  • El Ministerio de Salud de otro país le envía un plan de vigilancia para su discusión. El plan se titula, “Proyecto para la Automatización de la Vigilancia de la Salud”

  • Usted debe leer el plan para participar en el proceso de desarrollo contestando las preguntas. (No mire las Sugerenciass hasta que haya apuntado sus propias respuestas.)

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Transmission Volume

Volumen de transmisión

  • ¿Recomendaría transmitir todos los registros del año Anterior a ciertos intervalos, o preferiría aumentar los registros poco a poco al nivel nacional? Sugerencias

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Quantitative Questions

Diapositiva 27 de 53


Some of the Answers

Diapositiva 28 of 53


Do you agree that this system should be computerized?

Diapositiva 29 of 53


What kind of computer capacity is needed? Is existing equipment adequate?

Diapositiva 30 of 53


Will the system have enough traffic to keep the channels open and the skills of its personnel current?

Diapositiva 31 of 53


Will existing personnel be able to handle the system?

Diapositiva 32 of 53


Should the system look different at different levels?

Diapositiva 33 of 53


Do you agree with this choice of software? Why or why not?

Diapositiva 34 of 53


Factors Favoring Other Database Systems

Diapositiva 35 of 53


How would you suggest that development be divided into manageable pieces?

Diapositiva 36 of 53


Given the forms that are available, which items should remain at the provincial level and which should be forwarded to the national level?

Diapositiva 37 of 53


Would you recommend that SUMMARY data or INDIVIDUAL data be transmitted to the national level? How should this question be decided?

Diapositiva 38 of 53


Why are identifiers needed in a surveillance system?

Diapositiva 39 of 53


What kind of unique identifier will be used in each record? (Each person in this country has a unique identifier, but how would you identify summary records or events such as "lack of supplies"?)

Diapositiva 40 of 53


What happens if identifiers are incorrectly entered or duplicated for different individuals?

Diapositiva 41 of 53


How would you protect against errors in the entry of personal ID numbers?

Diapositiva 42 of 53


Will this work as a back-up system? What will happen if the same data are transmitted Primera by voice and later by Email?

Diapositiva 43 of 53


Please make a diagram of the flow of data, including the updating of records already submitted. Volver a la pregunta

Diapositiva 44 of 53


Would you recommend transmitting all records from the Anterior year at intervals, or would you prefer to accumulate records at the national level little by little?

Diapositiva 45 of 53


What problems do you see in making the "merge" automatic?

Diapositiva 46 of 53


Do you think it is wise to postpone the design of reports until later, or insist that every byte be carefully specified before setting up the system?

Diapositiva 47 of 53


What other questions do you have? Have all the issues been covered?

Diapositiva 48 of 53


Personnel and training? Personnel back-up?

Diapositiva 49 of 53


System support?

Diapositiva 50 of 53


Modifications?

Diapositiva 51 of 53


Some of the Answers

Diapositiva 28 of 53

-->


Quantitative Questions

Preguntas cuantitativas

    Algunas preguntas que podría hacer:

  • ¿Cuántos lugares declarantes hay?

  • ¿Cuántos de estos lugares se informatizarán?

  • ¿Qué tipo de equipamiento tienen actualmente?

  • ¿Qué nivela de entrenamiento tiene el personal?

  • ¿Cuántos declaraciones cree que habrá en cada lugar?

  • ¿Cada cuánto tiempo debe declarar cada sitio?

  • ¿Cuál es la población de cada área?

  • ¿Tiene archivos de límites geográficos de cada área?

  • ¿Qué tipo de informes rutinarios se necesita?

  • ¿Cada cuánto se necesitan esos informes?

  • Los datos necesarios para estos informes, ¿están disponibles fácilmente?

  • ¿Qué variables deben recogerse? Siguiente Sugerencias

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Some of the Answers

Algunas de las respuestas

    Según el representante del Ministerio con quien almorzó:

  • Hay una docena de provincias. El plan inicial no incluye la computarización de más de 100 secciones municipales pero ésa es parte de las metas a largo plazo. Cada área de Salud provincial tiene una computadora 486 y el personal ha recibido cursos de Epi Info y procesador de texto.

  • Como una estimación grosera, hay unas 10,000 declaraciones de sífilis, 25,000 de hepatitis, y 40,000 de gonorrea al un año.

  • Dentro de poco habrá otros informes del Minsterio y entrevistas a otros miembros del personal. Éste sería un buen momento para recoger tantos informes como sea posible y estarían los principales participantes del sistema de vigilancia y otros sistemas relacionados o similares. Volver a la pregunta

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Do you agree that this system should be computerized?

¿Está de acuerdo que este sistema debe informatizarse?

  • Factores a favor de la Computerización

    • El personal está capacitado, el plan bien-organizado.
    • Experiencia anterior con planes de computerización
    • Personal parcialmente entrenado en cada Provincia
    • Fuerte deseo a nivel del Ministerio
    • Ya hay algunas computadoras disponibles

  • Factores que pueden originar problemas:

    • Las metas ambiciosas pueden llevar a la desilusión si no se define con detalle y quizás quede limitada
    • El énfasis en la flexibilidad del sistema es excitante, pero puede llevar a expectativas poco realistas si no está equilibrado con un núcleo estable de normas de los datos y software. Los datos de vigilancia son más valiosos que cuando hay continuidad a largo plazo y pueden compararse unos con otros y ofrecer resultados año a año. Volver a la pregunta


What kind of computer capacity is needed? Is existing equipment adequate?

¿Qué tipo de capacidad de la computadora se necesita? ¿El equipamiento existente es adecuado?

  • Suponga que la gonorrea, sífilis, y hepatitis son los contribuyentes más grandes a los informes. La estimación de 75,000 informes por año podría duplicarse al incluir otras condiciones, para ser aproximadamente 150,000 registros, o 6500 por la provincia. Si los archivos son de tamaño razonable, entonces incluso la base de datos nacional debe ser manejable en un microordenador, y ciertamente las bases de datos provinciales serán fáciles de manejar en computadoras 486. Obteniendo una Frecuencia tardarán unos minutos, pero no horas, con 150,000 registros.

  • Si algunas de las condiciones (por ejemplo, gonorrea) se maneja como datos agrupados al nivel nacional, el número de registros podría ser muy reducido. Volver a la pregunta

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Will the system have enough traffic to keep the channels open and the skills of its personnel current?

¿Tendrá el sistema tráfico suficiente para para mantener las comunicaciones abiertas y activo el entrenamiento del personal?

  • Parte de esta pregunta puede posponerse hasta que haya más detalles sobre el volumen del sistema, pero cada uno de las provincias parece tener el tamaño de población suficiente para producir varias declaraciones de enfermedad por semana. Si la provincia más pequeña tiene 100,000 personas, representa un 1% de la población, o, si las estimaciones obtenidas son 250 casos de hepatitis (5 por semana), 400 casos de gonorrea (8 por semana), y 100 casos de sífilis (2 por semana). Aunque este tipo de extrapolación puede ser inútil debido a la variabilidad geográfica en las proporciones, al menos puede esperarse cierto número de declaraciones en las provincias más pequeñas cada semana y las más grandes tendrían suficientes casos para justificar la computarización, aun cuando no se enviaran las declaraciones al nivel nacional. Volver a la Pregunta

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Will existing personnel be able to handle the system?

¿Podrá ocuparse del sistema el personal existente?

  • Se ha hecho una formación considerable, y por lo menos un miembro del personal de cada Provincia se ha instruido con la computadora y se ha preparado para participar. Hay profesionales informáticos disponibles, cuya especialización es más en dBASE que en archivos .REC de Epi Info. Se ha explorado la interacción del personal informático y epidemiológico que necesita el sistema.

  • Es esencial que el personal existente pueda acceder a los expertos extranjeros si se necesitan y que el sistema puede funcionar bien sin la ayuda internacional. Volver a la pregunta

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Should the system look different at different levels?

El sistema ¿debe parecer diferente en los diferentes niveles?

  • Dejemos esta pregunta hasta que decidamos si se enviarán los registros individuales al nivel nacional o si serán adecuados datos resumidos. Un sistema basado en los datos agrupados puede parecer diferente a los niveles diferentes, e incluso uno en que se remiten los registros individuales nivel nacional contiene los datos al más bajo nivel que no será útil en el nivel nacional, como los datos de seguimiento. Volver a la pregunta

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Do you agree with this choice of software? Why or why not?

¿Está de acuerdo con esta opción de software? ¿Por qué o por qué no? ¿Qué alternativas deben ser consideradas?

  • Nosotros no somos somos las personas adecuadas para preguntar, ya que producimos Epi Info. Sin embargo...

  • Factores favorables a Epi Info

    • Ningún costo o bajo coste--no demasiado importante a menos que se hagan muchas copias
    • El personal ya lo usa para varios propósitos
    • El personal del Ministerio está a favor de Epi Info y tiene una idea de sus limitaciones (tenga cuidado con los "Verdaderos Creyentes" en cualquier software!);
    • La programación es accesible a los profesionales no informáticos
    • Ya está disponible su aplicación para la vigilancia de salud pública. Factores (Continuación)


Factors Favoring Other Database Systems

Factores favorables a otros sistemas de Bases de datos

  • Los programas, una vez desarrollados, no puede alterarse excepto por programadores, haciéndolos más fácil mantener;

  • Las copias de seguridad para mantener los archivos y la integridad de los registros pueden ser más fuertes, si se usan adecuadamente;

  • La ayuda técnica puede ser más fuerte (a un costo), sin embargo, depende de la accesibilidad del país involucrado,

  • Los programadores profesionales pueden estar más familiarizados con otros productos comerciales, como FoxPro, dBASE, Paradox, SPSS, SAS, etc.. Volver a la pregunta

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


How would you suggest that development be divided into manageable pieces?

¿Cómo sugeriría que el desarrollo se dividida en pedazos manejables?

  • Empiece con algo simple. La enfermedad(s cualquiera) e indicadores que escogen inicialmente para la vigilancia deben mantener bastantes registros y un flujo uniforme de datos en el sistema.

  • Limitando un estudio piloto a unos lugares importantes hasta que todo funcione bien.

  • Deben desarrollarse los cuestionarios escogidos para grabación con una fuerte implicación del personal, ya que éstos serán muy importantes para su mantenimiento y aplicación final del sistema. Volver a la pregunta

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Given the forms that are available, which items should remain at the provincial level and which should be forwarded to the national level?

¿En los cuestionarios que están disponibles, qué items deben permanecer al nivel provincial y cuales deben remitirse al nivel nacional?

  • Esto tiene que ser decidido conjuntamente por el Ministerio y los miembros de la Provincia, pero pueden omitirse a menudo identificadores generalmente personales como el nombre y dirección en los registros nacionales, ya que sólo son útiles a las unidades que hacen el seguimiento y el contacto con el caso real. Pueden resumirse a menudo datos administrativos como las fechas de seguimiento que se remiten al nivel nacional. Los datos de los individuos pueden ser útiles al nivel nacional para las enfermedades raras o nuevas, pero los datos agrupados pueden ser bastante adecuados para las condiciones frecuentes como la gonorrea Volver a la pregunta

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Would you recommend that SUMMARY data or INDIVIDUAL data be transmitted to the national level? How should this question be decided?

¿Qué recomendaría para su transmisión al nivel nacional, datos AGRUPADOS o INDIVIDUALES? ¿Cómo debe decidirse esta pregunta?

  • Buena pregunta. Hay sistemas nacionales con datos nacionales básicamente AGREGADOS y otros con datos INDIVIDUALIZADOS. Si las provincias procesan regularmente y fiablemente los datos ara producir datos agregados para el nivel nacional y si los casos individuales se siguen al nivel provincial, entonces es suficiente con enviar datos agrupados. El mantenimiento de datos agrupados es más fácil de poner al día y también de mantener la homogeneidad de una base de datos con otra.

  • El datos individual tienen la ventaja de la flexibilidad en el análisis al nivel nacional (raramente usado con tanta anticipación) y de tener los datos más detallados de cada declaración informe (por ejemplo, formas especiales para las enfermedades seleccionadas). El volumen de declaraciones es más grande y la conciliación de las bases de datos Provinciales y Nacional puede ser un problema de consumo de tiemp. Podría ser mejor diseñar un sistema AGREGADO y sólo desechar este acercamiento si hay buenas razones para hacerlo. Volver a la pregunta

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Why are identifiers needed in a surveillance system?

¿Por qué se necesitan identificadores en un sistema de vigilancia?

  • Los identificadores son importantes en la vigilancia porque permiten la relación de datos de varias bases de datos y también para las actualizaciones sucesivas en una sola base de datos. Por ejemplo, podrían unirse datos de la enfermedad para un individuo ya registrado en el sistema de vigilancia con un cuestionario más detallado que proporcione más información sobre su enfermedad. Volver a la pregunta

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


What kind of unique identifier will be used in each record? (Each person in this country has a unique identifier, but how would you identify summary records or events such as "lack of supplies"?)

¿Qué tipo de identificador único se usará en cada registro? (Cada persona de este país tiene un identificador único, pero cómo identificaría los registros de datos agrupados o eventos como "falta de suministros"?)

  • Cada persona tiene un único número de identificación emitido por el gobierno, y estos números servirán bien por identificar los archivos individuales si se transcriben correctamente, con tal de que cada persona no tenga más de un registro en un día particular. Pueden darse los registros agrupapados con un identificador que contiene el tipo de registro (es decir el tipo de enfermedad, el sitio, y una fecha o número de la semana.) Volver a la pregunta

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


What happens if identifiers are incorrectly entered or duplicated for different individuals?

¿Qué pasa si se graban los identificadores incorrectamente o se duplican para individuos diferentes?

  • Si en un identificador se graba incorrectamente, el sistema de vigilancia puede suministrar resultados falsos. Por ejemplo, si en el identificador de la situación para un registro agrupado graba incorrectamente, puede provocarse el predominio artificial de la enfermedad en otro sitio. En el caso de identificadores personales, un registro incorrectamente identificado puede "actualizar" el registro bueno. Volver a la pregunta

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


How would you protect against errors in the entry of personal ID numbers?

¿Cómo protegería contra los errores en la grabación de números de ID personales?

  • Pueden emplearse varios métodos para proteger contra los errores de entrada de datos para los números de ID personales. El uso de un sistema de entrada de datos doble en que el ID debe grabarse dos veces, puede proteger contra errores como la transposición de caracteres. Otro método es comparar el IDs en el sistema con una lista de IDs de ciudadanos proporcionado por el gobierno para estar seguro que no se ha grabado ningún IDs erróneo. Una combinación de ID más una inicial podría usarse para la seguridad mayor. Evite usar algo en el identificador que pueda cambiar durante la vida del registro, como edad o diagnóstico. Volver a la pregunta

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Will this work as a back-up system? What will happen if the same data are transmitted Primera by voice and later by Email?

¿Funcionará como un sistema de copia de seguridad? ¿Qué pasará si los mismos datos se transmiten Primero por voz y después por Email?

  • Es excelente tener medios alternativos de transmitir los datos, incluso el correo si necesario. Para los datos agrupados ( volumen bajo), debe haber pocos problemas si se usa el teléfono, y se ponen al día los registros involucrados retransmitiendo durante las semanas Anteriores. Si se resumen los datos individuales por teléfono, debe haber alguna solución para borrar los datos agrupados cuando se transmiten después los registros reales. Volver a la pregunta

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Please make a diagram of the flow of data, including the updating of records already submitted. Volver a la pregunta

Por favor haga un diagrama del flujo de datos, incluyendo la actualización de los registros ya enviados. Volver a la pregunta

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Would you recommend transmitting all records from the Anterior year at intervals, or would you prefer to accumulate records at the national level little by little?

¿Recomendaría transmitir todos los registros del año Anterior a ciertos intervalos, o preferiría aumentar los registros poco a poco al nivel nacional?

  • Método 1--Transmitir un rango móvil, digamos un año, cada semana

    • Fácil de mantener los niveles nacionales y provinciales sincronizados
    • Mucho mayor volumen de transmisión y procesamiento a menos que los registros sean agrupados
    • Puede llevar a problemas si la base de datos provincial se corrompe de pronto

  • Método 2--Transmitir una semana cada vez

    • Si los registros más antiguos se pusieran al día, también debe retransmitirlos
    • Transmisión y procesamiento más eficaz, pero puede llevar a diferencias entre las bases de datos las provinciales y las nacionales Volver a la pregunta


What problems do you see in making the "merge" automatic?

¿Qué problemas ve en la "unión" automática?

  • Si la base de datos provincial se corrompe (alguien la cambia o la borra, u ocurren problemas del duro disco), una unión automática puede transmitir el problema al nivel nacional, actualizando automáticamente los registros buenos con los registros malos. Por esta razón, el volumen de registros entrante debe revisarse antes de permitir la unión. Volver a la pregunta

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Do you think it is wise to postpone the design of reports until later, or insist that every byte be carefully specified before setting up the system?

¿Piensa que es inteligente posponer el plan de informes hasta después, o insiste que cada byte se especifique cuidadosamente antes de preparar el sistema?

  • Muchos problemas de diseño pueden descubrirse intentando especificar los tipos de informe que se deben producir. Por ejemplo, si una pregunta de un cuestionario no puede procesarse, ésta es una buena razón para omitirlo o no transmitirlo.

  • Por otro lado, el exceso de rigidez es una de las cosas que el diseño de este sistema pretende evitar, y la capacidad de Epi Info para el análisis a medida puede permitir un poco de libertad en la fase exploratoria durante la configuración del sistema.

  • En resumen, algunos informes centrales deben especificarse y probarse durante la estructuración del sistema, pero otros pueden añadirse después y el análisis ad hoc puede hacerse cuando quiera. Volver a la pregunta

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


What other questions do you have? Have all the issues been covered?

¿Qué otras preguntas tiene? ¿Se han cubierto todos los problemas?

  • Surgirán muchas más preguntas durante el plan y la implantación de un sistema piloto. Éste es un buen momento para hacer el plan por escrito. Volver a la pregunta

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Personnel and training? Personnel back-up?

¿El personal y la formación? ¿La realimentación del personal?

  • Montones de registros pueden aumentar mientras un informante está de vacaciones. Cada informante debe tener por lo menos uno alternativo, y puede ser necesario contemplar la movilidad de los informantes disponibles. Volver a la pregunta

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


System support?

¿Soporte del sistema?

  • ¿Quién hará la programación y las modificaciones? Hay mucha distancia desde Atlanta (el CDC), y el sistema necesita ser autosuficiente. Volver a la pregunta

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Modifications?

¿Modificaciones?

  • Debe hacerse cuidadosamente, y siempre debe dejarse una vía para volver al sistema anterior en caso de que ocurran problemas. Volver a la pregunta

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Documentation?

¿Documentación?

  • Debe cumplirse como parte de la planificación. Volver a la pregunta

Anterior Diapositiva Siguiente Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico


Disaster control (both computer disasters and societal ones)?

¿Control de desastres (desastres de la computadora y "sociales")?

  • Deben hacerse regularmente copias de seguridad de los datos y programas en discos, y guardar copias en más de un lugar.

  • Copias de seguridad en por lo menos 3 juegos de discos protegidos de escritura

  • Comprobación regular de virus

  • Establecer procedimientos para contactar con expertos en caso de que ocurran problemas Volver a la pregunta

Anterior Diapositiva Volver a la Primera Diapositiva Verlo en formato gráfico