Oswego Página principal

Epi Info 2002

Objetivos

Al finalizar este ejercicio, deberías estar familiarizado con los siguientes conceptos:

  • Un listado
  • Una curva epidémica
  • Tablas 2-por-2 y sus estadísticas asociadas
  • Tasas de ataque específicas por alimento

[Pulse aquí] para empezar la primera sesión, o [pulse aquí] para ver la Tabla de contenidos


Objectivos

Epi Info 2002

Objetivos

Al finalizar este ejercicio, deberías estar familiarizado con los siguientes conceptos:

  • Un listado
  • Una curva epidémica
  • Tablas 2-por-2 y sus estadísticas asociadas
  • Tasas de ataque específicas por alimento

[Pulse aquí] para empezar la primera sesión, o [pulse aquí] para ver la Tabla de contenidos


Introducción

Tabla de contenidos

Sesión 1

  • Introducción

  • ¿Es esto un brote?

  • Pasos en la investigación del brote

  • Descripción clínica

  • Definición de caso

  • Diagnóstico diferencial

  • Curva epidémica

  • Composición del menú

  • Cuestionario

Prácticas con computadora

  • Práctica 1: Crear un cuestionario

  • Práctica 2: Introducir datos

  • Práctica 3: Realizar un listado

  • Práctica 4: Mejorar el listado

  • Práctica 5: Calcular el período de incubación

  • Práctica 6: Encontrar la media

  • Práctica 7: Crear un gráfico

  • Práctica 8: Crear tablas

  • Práctica 9: Análisis estratificado

Sesión 2

  • Organizar datos

  • Listados

  • Período de incubación

  • Gráficas

  • Outliers

  • Tasas de ataque

Sesión 3

  • Tabulación

  • Estratificación

  • Investigación ampliada

  • Medidas de control

  • Importancia

  • Pasos revisados

  • Preparación del helado

  • Contaminación cruzada

  • Conclusiones


Requirements

Epi Info 2002

Requerimientos

Debe saber utilizar un "navegador" como Netscape Navigator o Internet Explorer.

[Pulsa aquí] para ver los objetivos y comenzar el ejercicio.

Última actualización el 03/Mayo/2000 09:30 AM


Sesión 1
Introducción
¿Es esto un brote?
Pasos en investigación de brotes
Descripción clínica
Definición de caso
Diagnóstico diferencial
Curva epidémica
Composición del menú
Cuestionario

Sesión 2

Sesión 3

Prácticas con computadora

Sesión 1

Sesión 1

En esta sesión se trabajará sobre la clásica investigación de un brote realizada por el Dr. Rubin en 1940. Se pedirá responder a algunas preguntas sobre la investigación de brotes. Su duración puede ser de aproximadamente unos 90 minutos.

Si quiere saltar a algún apartado específico, haga clic en el enlace correspondiente.

[Pulse aquí] para empezar la Sesión 1 (Introducción).


Introduction

Objetivos

Sesión 1
Introducción
¿Es esto un brote?
Pasos en investigación de brotes
Descripción clínica
Definición de caso
Diagnóstico diferencial
Curva epidémica
Composición del menú
Cuestionario

Sesión 2

Sesión 3

Prácticas con computadora

[ Siguiente pregunta ]

Introducción

El 19 de Abril de 1940, el técnico de salud de la localidad de Lycoming, en el Condado de Oswego, New York, notificó la existencia de un brote de enfermedad gastrointestinal aguda al Oficial de Salud del Distrito de Syracuse. El Dr. A.M. Rubin, epidemiólogo en formación, fue designado para llevar a cabo la investigación.

Cuando llegó al lugar del suceso, se enteró de que todas las personas que se habían identificado como casos, habían acudido a una cena en la Iglesia local la tarde anterior, el día 18. Sus familiares que no acudieron a la cena no presentaban síntomas. Basándose en ésto, la investigación se centró en las circunstancias que rodearon a la cena.

Se preguntó a 75 de las 80 personas expuestas sobre la presencia de síntomas, día y hora de comienzo de los mismos y alimentos consumidos en la cena. Se identificaron un total de 46 enfermos que tuvieron enfermedad gastrointestinal.

[ Pulse aquí ] para ver en un mapa dónde está Oswego.

[ Siguiente pregunta ]


Is it an Epidemic

Objetivos

Sesión 1
Introducción
¿Es esto un brote?
Pasos en investigación de brotes
Descripción clínica
Definición de caso
Diagnóstico diferencial
Curva epidémica
Composición del menú
Cuestionario

Sesión 2

Sesión 3

Prácticas con computadora

Pregunta 1

[ Pregunta anterior ] [ Siguiente pregunta ]

¿Es esto un brote?

En este punto es deseable determinar si se está produciendo un brote. Discuta cada una de las siguientes posibilidades con sus compañeros, seleccione después la opción que considere correcta.

El número de casos de diarrea en Oswego es:

a) Un brote epidémico

b) Endémico para la región

c) Variación estacional

d) Variación aleatoria


Steps in an

Objetivos

Sesión 1
Introducción
¿Es esto un brote?
Pasos en investigación de brotes
Descripción clínica
Definición de caso
Diagnóstico diferencial
Curva epidémica
Composición del menú
Cuestionario

Sesión 2

Sesión 3

Prácticas con computadora

Pregunta 2

[ Pregunta anterior ] [ Descripción clínica ]

Pasos en la investigación de un brote

El éxito de la investigación de un brote depende de su cuidadosa planificación. Hay varios pasos que deben ser considerados. Algunos de ellos se realizarán antes de iniciar la investigación, mientras que otros pueden llevarse a cabo en el trabajo de campo.

Discuta con sus compañeros cuáles deberían ser los pasos en esta investigación e indique su importancia. Por favor intente completar su lista antes de comprobar las respuestas. Si necesita ayuda, pulse simplemente el botón de "sugerencia".

¿Cuales son los pasos en la investigación de un brote?


Clinical Description

Objetivos

Sesión 1
Introducción
¿Es esto un brote?
Pasos en investigación de brotes
Descripción clínica
Definición de caso
Diagnóstico diferencial
Curva epidémica
Composición del menú
Cuestionario

Sesión 2

Sesión 3

Prácticas con computadora

Descripción clínica

[ Pregunta anterior ] [ Siguiente pregunta ]

Descripción clínica

El suceso afectó a un grupo de personas de edad variada, que desarrolló una gastroenteritis aguda, caracterizada por varios episodios de náusea y vómitos acompañados de calambres y dolor abdominal con diarrea no sangrante.

Entre otros síntomas, había malestar y escalofríos. Ningún caso presentó fiebre; todos se recuperaron en 24 o 30 horas. Aproximadamente el 20 % de los casos necesitaron acudir al médico. No se obtuvieron muestras fecales u otras muestras biológicas para examen bacteriológico.

Discuta con los compañeros la importancia de analizar la información clínica en esta investigación.


Case Definition

Objetivos

Sesión 1
Introducción
¿Es esto un brote?
Pasos en investigación de brotes
Descripción clínica
Definición de caso
Diagnóstico diferencial
Curva epidémica
Composición del menú
Cuestionario

Sesión 2

Sesión 3

Prácticas con computadora

Pregunta 3

[ Pregunta anterior ] [ Siguiente pregunta ]

Definición de caso

A estas alturas, basándose en la información disponible por el investigador, se requiere una definición de caso.

Lo siguiente son definiciones de caso que pueden aplicarse a este ejercicio. Hay cuatro erróneas y una sóla correcta. Valore las distintas definiciones hasta que esté preparado para seleccionar la definición de caso correcta y encontrar el error en las otras.

  1. Participante en la cena de la iglesia del Oswego realizada en el sótano de la iglesia en Lycoming, Condado de Oswego, Nueva York, el 18 de abril de 1940, entre las 6:00 PM y las 11:00 PM; Tanto si asistió a la iglesia como si no; si participó en la preparación de comida, transporte, o distribución de la comida, tanto si comió como si no.

  2. Persona que desarrolló síntomas gastrointestinales agudos dentro de las 72 horas después de comer en la cena de la Iglesia en Lycoming, Oswego el 18 de abril de 1940, y que requirió la admisión en el hospital.

  3. Persona que desarrolló síntomas gastrointestinales agudos dentro de 72 horas de comer la cena del 18 de abril de 1940 y que estaba entre los asistentes a la cena de la Iglesia de Lycoming, Oswego.

  4. Persona que enfermó después de asistir a una cena de la iglesia en Lycoming, Oswego el 18 de abril de 1940.

  5. Miembro de la iglesia que desarrolló síntomas gastrointestinales agudos dentro de las 72 horas de la cena de la iglesia de Lycoming, Oswego el 18 de abril de 1940.


Differential Diagnoses

Objetivos

Sesión 1
Introducción
¿Es esto un brote?
Pasos en investigación de brotes
Descripción clínica
Definición de caso
Diagnóstico diferencial
Curva epidémica
Composición del menú
Cuestionario

Sesión 2

Sesión 3

Prácticas con computadora

Pregunta 4

[ Pregunta anterior ] [ Siguiente pregunta ]

Diagnóstico diferencial

A estas alturas usted debe hacer una búsqueda en Internet, o en la biblioteca de los periodos de incubación y los síntomas clínicos relacionados con varias causas de enfermedad gastrointestinal.

Nuestra búsqueda en Internet para diarrea y enfermedades alimentarias nos produjo un listado de enfermedades alimentarias y periodos de incubación proporcionadosa por la Administración de alimentos y Drogas (FDA); Pulse aquí para ver el resultado de nuestra búsqueda

Periodo de incubación y datos clínicos

Actividad:

Liste los distintos tipos de enfermedad que deben considerarse en el diagnóstico diferencial de un brote de enfermedad gastrointestinal.


Differential Diagnosis for Question 4

U.S. Food & Drug Administration
Center for Food Safety & Applied Nutrition
Manual de microorganismos patógenos alimentarios
y toxinas naturales

Inicio, duración, y síntomas de enfermedad alimentaria

Comienzo de los síntomas | Síntomas predominantes | Organismo o toxina asociada
Los síntomas del tracto gastrointestinal alto (náusea, vómitos) ocurren primero o predominantemente
Menos de 1 h | Náusea, vómitos, sabor inusual de, quemazón en la boca. | Sales metálicas
1-2 h | Náusea, vómitos, cianosis, dolor de cabeza, vértigo, disnea, temblor, debilidad, pérdida de consciencia. | Nitritos
1-6 h media 2-4 h | Náusea, vómitos, arcadas, diarrea, dolor abdominal, postración. | Staphylococcus aureus y sus enterotoxinas
8-16 h (2-4 h posible emesis) | Vómitos, calambres abdominales, diarrea, náusea. | Bacillus cereus
6-24 h | Náusea, vómitos, diarrea, sed, dilatación de pupilas, colapso, coma. | Setas tipo Ammanita
Hay dolor de garganta y síntomas respiratorios
12-72 h | Dolor de garganta, fiebre, náuseas, vómitos, rinorrea, a veces un rash. | Streptococcus pyogenes
2-5 días | Garganta y nariz inflamadas con un exudado grisáceo, fiebre, escalofríos, dolor de garganta, malestar, dificultad al tragar, edema de nodos linfáticos cervicales. | Corynebacterium diphtheriae
Primero o predominantemente síntomas del tracto inferior (calambres abdominales, diarrea)
2-36 h, media 6-12 h | Calambre abdominal, diarrea, diarrea prutrefacta asociado con C. perfringens, a veces náusea y vómitos. | Clostridium perfringens, Bacillus cereus, Streptococcus faecalis, S. faecium
12-74 h, media 18-36 h | Calambre abdominal, diarrea, vómitos, fiebre, escalofríos, malestar, náusea, dolor de cabeza. A veces diarrea mucosa o sanguinolenta, lesiones cutáneas asociadas con V. vulnificus. Yersinia enterocolítica imita gripe y apendicitis aguda. | Especies de Salmonella (incluyendo S. arizonae), Shigella, enteropathogenic Escherichia coli, otras Enterobacteriacae, Vibrio parahaemolyticus, Yersinia enterocolitica, Pseudomonas aeruginosa (?), Aeromonas hydrophila, Plesiomonas shigelloides, Campylobacter jejuni, Vibrio cholerae (O1 y non-O1) V.vulnificus, V. fluvialis
3-5 días | Diarrea, fiebre, vómitos, dolor abdominal, síntomas respiratorios. | Virus entéricos
1-6 semanas | Diarrea mucosa (heces grasas) dolor abdominal, pérdida de peso. | Giardia lamblia
1 a varias semanas | Dolor abdomina, diarrea, constipación, dolor de cabeza, somnolencia, úlceras, variable -- a menudo asintomática. | Entamoeba histolytica
3-6 meses | Nerviosismo, insomnio, dolor de hambre, anorexia, pérdida de peso, dolor abdominal, a veces gastroenteritis. | Taenia saginata, T. solium
Síntomas neurológicos (transtornos visuales, vértigo, hormigueo, parálisis)
Menos de 1 h | *** VER SINTOMAS NEUROLOGICOS O GASTROINTESTINALES (Toxinas de moluscos) (Este apéndice) | Toxinas de moluscos
 | Gastroenteritis, nerviosismo, visión borrosa, dolor de pecho, cianosis, sacudidas, convulsiones. | Fosfato orgánico
 | Salivación excesiva, transpiración, gastroenteritis, pulso irregular, pupilas contraidas, respiración asmática. | Setas tipo muscaria
 | Hormigueo y entumecimiento, vértigo, palidez, hemorragia gástrica, y descamación de la piel, ojos fijos, pérdida de reflejos, ausencias, parálisis. | Toxinas tetradon (tetrodotoxina)
1-6 h | Hormigueo y entumecimiento, vértigo, palidez, hemorragia gástrica, y descamación de la piel, ojos fijos, pérdida de reflejos, ausencias, parálisis. | Toxina ciguatera
 | Náuseas, vómitos, hosmigueo, vértigo, debilidad, anorexia, pérdida de peso, confusión. | Hidrocarbonos clorinados
2 h a 6 días, normalmente 12-36 h | Vértigo, visión doble o borrosa, pérdida del reflejo a la luz, dificultad al tragar, hablar y respirar, boca seca, debilidad, parálisis respiratoria. | Clostridium botulinum y sus neurotoxinas
Más de 72 h | Entumecimiento, debilidad en las piernas, parálisis espástica, empeoramiento de la visión, ceguera, coma. | Mercurio orgánico
 | Gastroenteritis, dolor de piernas paso largo torpe, laxitud de pies y muñecas. | Triorthocresyl fosfato
Síntomas alérgicos (enrojecimiento facial, picazón)
Menos de 1 h | Dolor de cabeza, vértigo, náuseas, vómitos, sabor picante, quemazón de garganta, enrojecimiento e hinchazón de garganta dolor de estómago, picor en piel. | Histamina (escombroide)
 | Entumecimiento alrededor de la boca, sensación de hormigueo, enrojecimiento, vértigos, dolor de cabeza, náusea. | Glutamato monosódico
 | Enrojecimiento, sensación de calor, picor, dolor abdominal, hinchazón de cara y rodillas. | Acido nicotínico
Síntomas de infección generalizada (fiebre, enfriamiento, postración, dolores, hinchazón de nodos linfáticos)
4-28 días, media 9 días | Gastroenteritis, fiebre, edema ocular, transpiración, dolor muscular, enfriamiento, prostación, respiración dificultosa | Trichinella spiralis
7-28 días, media 14 días | Malestar, dolor de cabeza, tos, náuseas, vómitos, constipación, dolor abdominal, enfriamiento, manchas rosadas, heces hemorrágicas. | Salmonella typhi
10-13 días | Fiebre, dolor de cabeza, muscular, rash. | Toxoplasma gondii
10-50 días, media 25-30 días | Fiebre, malestar, laxitud, anorexia, náusea, dolor abdominal, ictericia. | Agente etiológico aún no aislado -- probablemente viral
Período variable (depende de enfermedad específica) | Fiebre, vértigo, dolor de cabeza o articulaciones, malestar, inflamación de nodos linfáticos y otros síntomas específicos de la enfermedad en cuestión. | Bacillus anthracis, Brucella melitensis, B. abortus, B. suis, Coxiella burnetii, Francisella tularensis, Listeria monocytogenes, Mycobacterium tuberculosis, Mycobacterium species, Pasteurella multocida, Streptobacillus moniliformis, Campylobacter jejuni, Leptospira species.
Síntomas neurológicos o gastrointestinales - (Toxinas de moluscos)
0.5 to 2 h | Hormigueo, entumecimiento, quemazón, somnolencia, habla incoherente, parálisis respiratoria. | Envenenamiento Paralítico por crustáceos (PSP) (saxitoxinas)
2-5 min a 3-4 h | Sensación inversa de calor y frío, hormigueo; entumecimiento de labios, lengua & garganta; dolor muscular, vértigo, diarrea, vómitos | Envenenamiento Neurotóxico por crustáceos (NSP) (brevetoxinas)
30 min a 2-3 h | Náuseas, vómitos, diarrea, dolor abdominal, enfriamiento, fiebre. | Envenenamiento diarréico por crustáceos (DSP) (dinophysis toxin, okadaic acid, pectenotoxin, yessotoxin)
24 h (gastrointestinal) a 48 h (neurológicco) | Vómitos, diarrea, dolor abdominal confusión, pérdida de memoria, desorientación, ausencia, coma | Intoxicación amnésica por toxina de almejas (ASP) (domoic acid)

Enero 1992


Question 5

Objetivos

Sesión 1
Introducción
¿Es esto un brote?
Pasos en investigación de brotes
Descripción clínica
Definición de caso
Diagnóstico diferencial
Curva epidémica
Composición del menú
Cuestionario

Sesión 2

Sesión 3

Prácticas con computadora

Pregunta 5

[ Pregunta anterior ] [ Menú de la cena ]

Curva epidémica

A estas alturas se tiene la seguridad que hay un brote en Lycoming, Oswego. También se tiene una lista de varias posibles causas de enfermedad, síntomas, y el número total de casos. Ahora echemos una mirada a la curva epidémica.

Una curva epidémica es una fuente excelente de información. Las curvas pueden tener formas diferentes. ¿Cuáles son las características de la curva epidémica siguiente, y qué conclusion(es) pueden deducirse de ella?.

Gráfica 1. Incidencia de casos de diarrea
entre personas que asistieron a la cena de la Iglesia de Lycoming,
Oswego. Junio de 1940.

[Pulse aquí ] para obtener más información sobre curvas epidémicas

  1. ¿Cual es la forma más probable de transmisión en este brote?

  2. Considere las características de la curva epidémica, compruebe luego la lista de posibles diagnósticos y discútalos con sus compañeros.

  3. ¿Apoya la curva epidémica su teoría sobre la forma de transmisión?

  4. ¿Cómo ayuda la información sobre el período de incubación, combinada con los datos de síntomas clínicos, en el diagnóstico diferencial de la enfermedad?

Escriba varias posibles causas de diarrea que pueden considerarse menos importantes en este momento.


Notas sobre curvas epidémicas de la pregunta 5

[ Sugerencia ] [ Respuesta ]

Notas sobre curvas epidémicas

Para analizar una curva epidémica, consideraremos tres factores: ascenso, pico y descenso.

Fuente de transmisión puntual

Esta es la forma más frecuente de transmisión de las toxiinfecciones alimentarias, en la que un grupo de población se expone durante un corto período de tiempo.

Contacto directo

Potencialmente, se puede identificar el caso índice, y normalmente está bien establecido el período de incubación.

  • Ascenso lento
  • Un pico
  • Si hay transmisión, pueden ocurrir picos en períodos regulares, asociados con el período de incubación.
  • Descenso lento

Enfermedad transmitida por vectores
  • Comienza lentamente
  • El tiempo entre el primer caso y el pico es comparable al período de incubación.
  • Descenso lento

Fuente común continuada o exposición intermitente

Epicurve4.gif (4399 bytes)

En este caso, hay varios picos y no se puede identificar el período de incubación.


Church Supper Menu

Objetivos

Sesión 1
Introducción
¿Es esto un brote?
Pasos en investigación de brotes
Descripción clínica
Definición de caso
Diagnóstico diferencial
Curva epidémica
Composición del menú
Cuestionario

Sesión 2

Sesión 3

Prácticas con computadora

Composición del menú

[ Pregunta anterior ] [ Siguiente pregunta ]

Composición del menú

Platos principales
  • Jamón cocido
  • Espinacas
  • Puré de patatas
  • Ensalada de col
  • Ensalada de frutas

La cena se produjo en el sótano de la iglesia del pueblo. Los alimentos fueron aportados por los numerosos miembros de la congregación. La cena empezó a las 6:00 PM y continuó hasta las 11:00 PM. La comida se sirvió fuera, en una mesa y se consumió durante un periodo de varias horas.

Postres
  • Dulces
  • Helado de vainilla
  • Helado de chocolate
Bebidas
  • Leche
  • Café
  • Agua
Acompañantes
  • Gelatina
  • Rollitos
  • Pan moreno

Los datos con respecto al comienzo de los síntomas y alimento comido o agua bebida por cada uno de los 75 individuos entrevistados están en formato tabular en el [ listado ]. Sólo de la mitad de las personas que experimentaron la enfermedad gastrointestinal se pudo conocer el momento aproximado de la cena.

Antes de continuar, discuta cada producto del menú con sus compañeros . ¿Cuál es probablemente el responsable?. ¿Puede establecer un patrón de algún producto en este punto?. (Quizás sea buena idea que imprima o apunte el menú. Podría ser útil en el futuro cercano.)


Questionnaire

Objetivos

Sesión 1
Introducción
¿Es esto un brote?
Pasos en investigación de brotes
Descripción clínica
Definición de caso
Diagnóstico diferencial
Curva epidémica
Composición del menú
Cuestionario

Sesión 2

Sesión 3

Prácticas con computadora

Pregunta 6

[ Composición del menú ] [ Sesión 2]

Cuestionario

Una de las maneras más buenas de recopilar datos epidemiológicos es por medio de una encuesta. Es una de las herramientas más importantes de la investigación. Invierta algún tiempo en discutir con sus compañeros los diferentes aspectos y preguntas que debe incluir en la encuesta. También podrían querer discutir cómo haría la recogida y codificación de los datos.

¿Si estuviera administrando una encuesta a los participantes de la cena de la iglesia, qué información recogería?

ACTIVIDAD PRACTICA

[ Práctica 1 ] Crear un Cuestionario

[ Práctica 2 ] Introducir datos

Este es el final de la Sesión 1.


Sample Questionnaire

Cuestionario de ejemplo para responder a la pregunta 6

Cuestionario

Hay distintas aproximaciones al diseño de un cuestionario. No hay una sola respuesta o método "correcto".

El primer aspecto a considerar es el tipo de variables que se debieran incluir. Las variables pueden tener diferentes formatos.

Este es un ejemplo de la apariencia de su cuestionario una vez terminado.


Session 2

Objetivos

Sesión 1

Sesión 2
 Organizar datos
Listados
Período de incubación
Gráficas
Outliers
Tasas de ataque

Sesión 3

Prácticas con Computadora

Sesión 2

Resumen de la Sesión 1

El 18 de Abril de 1940 se detectó un brote de gastroenteritis en Lycoming, Condado de Oswego, New York. Todos los casos asistieron a una comida en el sótano de una iglesia local. Se recogieron los datos y se grabaron en la computadora. Se utilizó Epi Info 2002 para ayudar al equipo de científicos que realizó la investigación.

Se siguieron los pasos de la investigación de un brote y se entrevistó a los asistentes a la comida. Todos los datos se recogieron en un cuestionario. Para la realización del análisis de los datos se seleccionó Epi Info 2002.

Se utilizaron dos componentes de Epi Info 2002: MakeView se utilizó para crear un cuestionario y Enter para introducir los datos en la base de datos. En esta sesión, se utilizará Analysis para obtener información epidemiológica básica sobre el brote.

[Pulse aquí] para continuar con la Sesión 2.


Organize Data

Objetivos

Sesión 1

Sesión 2
Organizar datos
Listados
Período de incubación
Gráficas
Outliers
Tasas de ataque

Sesión 3

Prácticas con Computadora

Pregunta 7

[ Pregunta anterior ] [ Siguiente pregunta ]

Organizar los datos

En este momento ya se ha recogido toda la información y grabado los datos. Es importante organizar la información antes de proceder a su análisis.

¿Cómo organizaría esta información?

ACTIVIDAD PRACTICA

Crear un listado de las personas que asistieron a la comida de la iglesia de Oswego.

[ Práctica 3 ] Crear un listado

Compare los resultados del suyo con el [ listado ] de los investigadores.


Listados
Período de incubación
Gráficas
Outliers
Tasas de ataque

Sesión 3

Prácticas con Computadora

Pregunta 8

[ Pregunta anterior ] [ Siguiente pregunta ]

Listados

En este punto, debe tener los datos organizados en un listado. Hay varias formas de organizar los datos en un listado, lo que, a veces, mejora la utilidad del mismo.

¿Cómo organizaría su información?

Pulse en la Práctica 4 más abajo para realizarlo.

ACTIVIDAD PRACTICA

Modifique el listado original. Presente los datos agrupados por género, estatus de enfermedad y edad.

[ Práctica 4 ] Mejorar el listado


Período de Incubación

Objetivos

Sesión 1

Sesión 2
 Organizar datos
Listados
Período de incubación
Gráficas
Outliers
Tasas de ataque

Sesión 3

Prácticas con Computadora

Pregunta 9

[ Pregunta anterior ] [ Siguiente pregunta ]

Períodos de incubación

La causa del brote no está clara todavía. Hay muchos posibles agentes que pueden producir síntomas gastrointestinales agudos. Calculando el período de incubación se pueden descartar algunas de las causas potenciales de un brote.

Cuando sea posible, calcule el período de incubación.

ACTIVIDAD PRACTICA

Calcule el período de incubación y determine la media del período de incubación.

[ Práctica 5] Calcular el período de incubación

[ Práctica 6] Encontrar la Media


Gráfico de los datos

Objetivos

Sesión 1

Sesión 2
 Organizar datos
Listados
Período de incubación
Gráficas
Outliers
Tasas de ataque

Sesión 3

Prácticas con Computadora

Pregunta 10

[ Pregunta anterior ] [ Siguiente pregunta ]

Gráficos

Un gráfico es una forma eficaz de resumir los datos. Epi Info 2002 puede generar 15 tipos diferentes de gráficos. Aunque es importante elegir el tipo correcto de gráfico para cada propósito.

Gráfica de casos por tiempo de inicio de los síntomas. ¿Qué le dice esta gráfica?

Gráfica de casos por período de incubación. ¿Qué le dice esta gráfica?

ACTIVIDAD PRACTICA

[ Práctica 7 ] Crear un gráfico


Outliers
Tasas de ataque

Sesión 3

Prácticas con Computadora

Pregunta 11

[ Pregunta anterior ] [ Siguiente pregunta ]

Outliers

¿Hay algunos casos cuya hora de comienzo de síntomas sea inconsistente con la mayoría? ¿Cómo pueden explicarse?


Tasas de ataque

Objetivos

Sesión 1

Sesión 2
 Organizar datos
Listados
Período de incubación
Gráficas
Outliers
Tasas de ataque

Sesión 3

Prácticas con Computadora

Pregunta 12

[ Pregunta anterior ] [ Sesión 3 ]

Tasas de ataque

Usando los datos del listado y la fórmula de la sugerencia de esta pregunta, complete la tabla de abajo. Ya están calculadas las primeras tres filas.

Observe que la columna Porcentaje de Enfermos se clcula dividiendo la columna Enfermos por la columna Total, y la razón de tasa de ataque se obtiene dividiendo el porcentaje de enfermos que comieron el alimento por el porcentaje de enfermos que no comieron el alimento para cada fila.

Alimentos servidos | Número de personas que comieron el alimento |  |  |  | Número de personas que NO comieron el alimento |  |  |  | Razón de tasa de ataque
 | Enf | No Enf | Total | Porcentaje Enf (tasa de ataque) | Enf | No Enf | Total | Porcentaje Enf (tasa de ataque)
Jamón cocido | 29 | 17 | 46 | 63% | 17 | 12 | 29 | 59% | 1.1
Espinacas | 26 | 17 | 43 | 60% | 20 | 12 | 32 | 62% | 1.0
Puré de patatas | 23 | 14 | 37 | 62% | 23 | 14 | 37 | 62% | 1.0
Ensalada de col |  |  |  |  |  |  |  |  |
Gelatina |  |  |  |  |  |  |  |  |
Rollitos |  |  |  |  |  |  |  |  |
Pan moreno |  |  |  |  |  |  |  |  |
Leche |  |  |  |  |  |  |  |  |
Café |  |  |  |  |  |  |  |  |
Agua |  |  |  |  |  |  |  |  |
Dulces |  |  |  |  |  |  |  |  |
Helado de vainilla |  |  |  |  |  |  |  |  |
Helado de chocolate |  |  |  |  |  |  |  |  |
Ensalada de fruta |  |  |  |  |  |  |  |  |


Sesión 3
Tabulación
Estratificación
Investigación ampliada
Medidas de control
Importancia
Pasos revisados
Preparación del helado
Contaminación cruzada
Conclusiones

Prácticas con computadora

Sesión 3

Resumen de la Sesión 2

Durante la sesión anterior, organizamos nuestros datos en listados de asistentes al la comida de la iglesia. Indicamos las personas que enfermaron y las que se mantuvieron asimtomáticas. Se listaron los alimentos consumidos en particular.

Examinamos la hora de comienzo de los síntomas gastrointestinales en relación a la hora de la comida, y calculamos períodos de incubación cuando había datos disponibles. Entonces consideramos varios posibles agentes causales examinando su período de incubació. La contaminación de un alimento por Staphylococcus aureus parecía ser la etiología plausible de los síntomas gastrointestinales experimentados por nuestros sujetos.

Analizamos los datos con metodología de cohorte retrospectiva, calculamos las tasas de ataque específicas, e identificamos un alimento en particular como la causa potencial del brote.

En Epi Info 2002, nos hemos familiarizado con las órdenes ABRIR, LISTAR, ORDENAR, SELECCIONAR, MEDIAS, y GRAFICOS.

En la siguiente sesión , la Sesión 3, utilizaremos la capacidad estadística de Epi Info 2002 para examinar tablas 2X2 (también llamadas "tablas de contingencia") de los alimentos (variables de exposición potencial) según enfermedad (variable de resultado), en un esfuerzo para apoyar nuestra hipótesis de que un cierto alimento es el responsable del brote.

Finalmente revisaremos los hallazgos históricos y las conclusiones del brote de Oswego, y discutiremos las medidas preventivas para evitar brotes de toxi-infección alimentaria similares.

[Pulse aquí] para continuar con la Sesión 3.


Tabulación
Estratificación
Investigación ampliada
Medidas de control
Importancia
Pasos revisados
Preparación del helado
Contaminación cruzada
Conclusiones

Prácticas con computadora

Pregunta 13

[ Pregunta anterior ] [ Siguiente pregunta ]

Tabulación

Identificar, si es posible, mediante tabulaciones de alimentos específicos de alimentos, cualquier vehículo común de una infección.

ACTIVIDAD PRACTICA

Crear tablas 2X2 para definir alimentos como factores de exposición con Enfermedad como resultado. Analizar e interpretar el resultado. Examinar las Odds Ratio (OR) y Reisgo Relativo (RR) de cada item.

[ Práctica 8 ] Creación de tablas


Esratificación

Objetivos

Sesión 1

Sesión 2

Sesión 3
Tabulación
Estratificación
Investigación ampliada
Medidas de control
Importancia
Pasos revisados
Preparación del helado
Contaminación cruzada
Conclusiones

Prácticas con computadora

Pregunta 14

[ Pregunta anterior ] [ Siguiente pregunta ]

Estratificación

La estratificación es una de las más importantes herramientas estadísticas. Permite al investigador controlar los factores de confusión. Epi Info 2002 puede realizar análisis estratificado simplemente especificando la variable que se sospeche sea confundente.

¿Es el género un factor de confusión en la asociación encontrada en este ejercicio?

ACTIVIDAD PRACTICA

Determinar si el género es confundente de la asociación entre helado de vainilla y enfermar.

[Práctica 9 ] Análisis estratificado


Investigación complementaria

Objetivos

Sesión 1

Sesión 2

Sesión 3
Tabulación
Estratificación
Investigación ampliada
Medidas de control
Importancia
Pasos revisados
Preparación del helado
Contaminación cruzada
Conclusiones

Prácticas con computadora

Pregunta 15

[ Pregunta anterior ] [ Siguiente pregunta ]

Investigación complementaria

Especifique que investigaciones adicionales deberían llevarse a cabo..


Medidas de control
Importancia
Pasos revisados
Preparación del helado
Contaminación cruzada
Conclusiones

Prácticas con computadora

Pregunta 16

[ Pregunta anterior ] [ Siguiente pregunta ]

Medidas de control

¿Qué medidas de control deberían tomarse?


Importancia

Objetivos

Sesión 1

Sesión 2

Sesión 3
Tabulación
Estratificación
Investigación ampliada
Medidas de control
Importancia
Pasos revisados
Preparación del helado
Contaminación cruzada
Conclusiones

Prácticas con computadora

Question 17

[ Pregunta anterior ] [ Siguiente pregunta ]

Importancia

¿Por que fué importante trabajar en la investigación de este brote?


Pasos revisados

Objetivos

Sesión 1

Sesión 2

Sesión 3
Tabulación
Estratificación
Investigación ampliada
Medidas de control
Importancia
Pasos revisados
Preparación del helado
Contaminación cruzada
Conclusiones

Prácticas con computadora

Pregunta 18

[ Pregunta anterior ] [ Siguiente pregunta ]

Pasos revisados

Lo siguiente es una copia literal del informe preparado por el Dr. Rubin:

"El helado fue preparado por las hermanas P_____ como sigue:

En la tarde del 17 de April se compró leche fresca de la granja de P______ en Lycoming para hervirla al baño maría con azucar y huevos a los que se añadió un poco de harina para darle cuerpo a la mezcla. Los helados de chocolate y vainilla fueron preparados independientemente. Se añadió chocolate de Hershey a la mezcla de chocolate. A las 6 p.m. la dos mezclas se guardaron en recipientes tapados y se dejaron en el sótano de la Iglesia durante toda la noche. "Casi con seguridad, nadie los tocó en este tiempo."

"En la mañana del día 18, Mr. C__ añadió 5 onzas de vainilla y dos latas de leche condensada a esta mezcla, así como tres onzas de vainilla y una lata de leche condensada a la mezcla de chocolate. En ese momento el helado de vainilla se pasó a un recipiente congelador y colocado en el frigorífico durante 20 minutos, después de lo cual el helado se sacó de ese recipiente y se puso en otro que había sido lavado con agua hervida. Entonces se puso en el recipiente helado que había sido enjuagado con agua del grifo, el helado de chocolate y se metió otros 20 minutos en el congelador. Al final ambos recipientes se taparon y se metieron en otros más grandes de madera donde había hielo. Hay que resaltar que el helado de chocolate seguia en el recipiente congelador."

"Todos los manipuladores del helado fueron examinados. Ninguno presentó lesiones externas o infecciones de tracto respiratorio. Se tomaron muestras para cultivo de nariz y garganta de dos de estas personas."

"El análisis microbiológico de los dos helados se realizó en la División de Laboratorios e investigación, Albany. Su informe es el siguiente:

'Gran numero de Staphylococcus aureus y albus creció en las muestras de helado de vainilla. En el helado de chocolate sólo se encontraron algunas colonias.'"

"El informe de los cultivos de nariz y garganta de las P___s dice lo siguiente: 'Se ha aislado Staphylococcus aureus y streptococco hemolítico de la nariz y Staphylococcus albus de la garganta de Grace P____. En la nariz de Marian P_____ se aisló Staphylococcus albus. El streptococco hemolítico era de un tipo no asociado habitualmente a infecciones en hombres.'"

"Discusión sobre la Fuente: La fuente de contaminación del helado de vainilla no está clara. Independientemente de la forma en que se produjo la contaminación, parece razonable pensar que ésta se produjo entre la tarde del día 17 y la mañana del 18. No se ha encontrado ninguna explicación para la contaminación del helado de vainilla."

"Para despachar los helados se uso la misma paleta. Por ello, no es descabellado asumir que la contaminación del helado de chocolate pudo producirse de esta forma. Esta sería la explicación más probable para la enfermedad de tres personas que no consumieron helado de vainilla."

"Conclusiones: Un brote de gastroenteritis ocurrió tras una cena en la Iglesia de Lycoming. La causa de este brote fue la contaminación del helado de vainilla. No se ha podido determinar a forma en que esta contaminación se produjo. La principal hipótesis es que el hallazgo de cultivos positivos de Staphylococcus en nariz y garganta de miemros de la familia P_____ ha tenido algo que ver en esto."

Se podría esperar que el fagotipo de staphylococco aislado de la nariz de Grace P_____ y el del helado de vainilla y vómitos o heces de enfermos de este brote fueran idénticos si ella fue la fuente de contaminnación. Fagotipos claramente diferentes apuntarían contra ella como fuente de contaminación (aunque las diferencias podrían deberse a un fenómeno de error de muestreo) y sugieren la necesidad de investigaciones adicionales, como por ejemplo cultivos de otras personas en contacto con el helado o considerar la posibilidad de que se usara una vaca con mastitis y que solo se usara leche hervida para preparar el helado de chocolate. Si el alimento contaminado fue calentado los suficiente como para destruir el staphylococco pero no la toxina, el análisis de éstas (con adición de urea) aun podría permitir aclarar la causa de la epidemia. Una tinción de Gram tambien podría detectar la presencia de estaficlocos no viables en alimentos contaminados.

Gross MB. Oswego County revisited. Public Health Reports 1976;91:160-70.


Preparación del helado

Objetivos

Sesión 1

Sesión 2

Sesión 3
Tabulación
Estratificación
Investigación ampliada
Medidas de control
Importancia
Pasos revisados
Preparación del helado
Contaminación cruzada
Conclusiones

Prácticas con computadora

Pregunta 19

[ Pregunta anterior ] [ Siguiente pregunta ]

Preparación del helado

En la tarde del 17 de April se compró leche fresca de la granja de P______ en Lycoming para hervirla al baño maría con azucar y huevos a los que se añadió un poco de harina para darle cuerpo a la mezcla. Los helados de chocolate y vainilla fueron preparados independientemente. Se añadió chocolate de Hershey a la mezcla de chocolate. A las 6 p.m. la dos mezclas se guardaron en recipientes tapados y se dejaron en el sótano de la Iglesia durante toda la noche. "Casi con seguridad, nadie los tocó en este tiempo."

"En la mañana del día 18, Mr. C__ añadió 5 onzas de vainilla y dos latas de leche condensada a esta mezcla, así como tres onzas de vainilla y una lata de leche condensada a la mezcla de chocolate. En ese momento el helado de vainilla se pasó a un recipiente congelador y colocado en el frigorífico durante 20 minutos, después de lo cual el helado se sacó de ese recipiente y se puso en otro que había sido lavado con agua hervida. Entonces se puso en el recipiente helado que había sido enjuagado con agua del grifo, el helado de chocolate y se metió otros 20 minutos en el congelador. Al final ambos recipientes se taparon y se metieron en otros más grandes de madera donde había hielo. Hay que resaltar que el helado de chocolate seguia en el recipiente congelador."

"Todos los manipuladores del helado fueron examinados. Ninguno presentó lesiones externas o infecciones de tracto respiratorio. Se tomaron muestras para cultivo de nariz y garganta de dos de estas personas."

"El análisis microbiológico de los dos helados se realizó en la División de Laboratorios e investigación, Albany. Su informe es el siguiente:

'Gran numero de Staphylococcus aureus y albus creció en las muestras de helado de vainilla. En el helado de chocolate sólo se encontraron algunas colonias.'"

"El informe de los cultivos de nariz y garganta de las P___s dice lo siguiente: 'Se ha aislado Staphylococcus aureus y streptococco hemolítico de la nariz y Staphylococcus albus de la garganta de Grace P____. En la nariz de Marian P_____ se aisló Staphylococcus albus. El streptococco hemolítico era de un tipo no asociado habitualmente a infecciones en hombres.'"

"Discusión sobre la Fuente: La fuente de contaminación del helado de vainilla no está clara. Independientemente de la forma en que se produjo la contaminación, parece razonable pensar que ésta se produjo entre la tarde del día 17 y la mañana del 18. No se ha encontrado ninguna explicación para la contaminación del helado de vainilla."

"Para despachar los helados se uso la misma paleta. Por ello, no es descabellado asumir que la contaminación del helado de chocolate pudo producirse de esta forma. Esta sería la explicación más probable para la enfermedad de tres personas que no consumieron helado de vainilla."


Contaminación cruzada

Objetivos

Sesión 1

Sesión 2

Sesión 3
Tabulación
Estratificación
Investigación ampliada
Medidas de control
Importancia
Pasos revisados
Preparación del helado
Contaminación cruzada
Conclusiones

Prácticas con computadora

Pregunta 20

[ Pregunta anterior ] [ Siguiente pregunta ]

Contaminación cruzada

"Para despachar los helados se uso la misma paleta. Por ello, no es descabellado asumir que la contaminación del helado de chocolate pudo producirse de esta forma. Esta sería la explicación más probable para la enfermedad de tres personas que no consumieron helado de vainilla."


Conclusiones

Objetivos

Sesión 1

Sesión 2

Sesión 3
Tabulación
Estratificación
Investigación ampliada
Medidas de control
Importancia
Pasos revisados
Preparación del helado
Contaminación cruzada
Conclusiones

Prácticas con computadora

Pregunta 21

[ Pregunta anterior ]

Conclusiones

"Conclusiones: Un brote de gastroenteritis ocurrió tras una cena en la Iglesia de Lycoming. La causa de este brote fue la contaminación del helado de vainilla. No se ha podido determinar a forma en que esta contaminación se produjo. La principal hipótesis es que el hallazgo de cultivos positivos de Staphylococcus en nariz y garganta de miemros de la familia P_____ ha tenido algo que ver en esto."

Este es el final del ejercicio.

[ Pregunta anterior ]


Ejercicio List

Objetivos

Sesión 1

Sesión 2

Sesión 3

Prácticas

En esta recopilación de tareas de computadora, aprenderá sobre las funciones básicas de Epi Info 2002, y cómo utilizarlas en la investigación de un brote.

Si quiere saltarse alguna tarea, puede pulsar el botón en el tema específico que quiere estudiar..

Práctica 1: Crear un cuestionario
Práctica 2: Introducir datos
Práctica 3: Realizar un listado
Práctica 4: Mejorar el listado
Práctica 5: Calcular el período de incubación
Práctica 6: Encontrar la media
Práctica 7: Crear un gráfico
Práctica 8: Crear tablas
Práctica 9: Análisis estratificado


Crear un cuestionario
Introducir datos
Realizar un listado
Mejorar el listado
Calcular el período de incubación
Encontrar la media
Crear un gráfico
Crear tablas
Análisis estratificado

Práctica 1

[ Volver a la pregunta ] [ Siguiente práctica ]

Objetivo

  • Diseñar un cuestionario y revisar las variables

Ejercicio

  • Crear un cuestionario.
  • Revisar las variables.

Crear un cuestionario

A estas alturas debe tener una idea sobre que campos quiere incluir en su cuestionario. Puede usar Epi Info 2002 para crear su cuestionario, luego úselo para introducir los datos y crear una base de datos para la investigación del brote de Oswego.

El primer paso es crear su cuestionario.

Primero, seleccione MakeView desde el menú principal de Epi Info 2002, o [ pulse aquí ] para llamar a MakeView.

Desde el menú desplegable Archivo, elija NUEVO....

Aparece la caja de diálogo CREAR O ABRIR PROYECTO. Escriba el nombre del proyecto de base de datos en el espacio NOMBRE DE ARCHIVO (abajo, hemos elegido "Oswego"), y pulse ABRIR.

Escriba el nombre de la vista dentro del proyecto en el espacio NOMBRE DE VISTA, y pulse luego Aceptar Abajo, hemos elegido "Oswego View 1" como nombre de la primera vista dentro de nuestro proyecto Oswego. Aunque nuestro proyecto Oswego necesita sólo una página en el cuestionario, otros proyectos pueden necesitar varias páginas para recoger todos los datos que se necesitan.

Ahora, para añadir el primer campo (realmente, una etiqueta, en este primer caso) a su encuesta, ponga el cursor cerca de la esquina superior izquierda de la página en blanco, y pulse el botón derecho del ratón. Aparece el diálogo DEFINICIÓN DE CAMPO ofreciendo opciones para escribir el texto de la PREGUNTA, EL TIPO DE VARIABLE y otras caracerísticas que se especificaban antes en los archivos "check" de Epi Info 6.

Por ejemplo, marcar la casilla REQUERIDO impedirá al usuario dejar el campo en blanco. Esto es equivalente a la orden Mustenter de los archivos check de Epi Info 6. REPETIDO traerá automáticamente el contenido del campo en el registro anterior. SOLO LECTURA evitará que se escriban datos. SOUNDEX hará que se busquen valores con similar pronunciación en la base de datos.

Los nombres de variable se crean automáticamente con Epi Info 2002. Se puede cambiar el nombre asignado automáticamente a la variable name, escribiendo otro nombre en el espacio NOMBRE DEL CAMPO. Cuando cambie el nombre del campo, no debe cambiar el texto de la pregunta que aparece en el cuestionario. Como ilustración, si escribe "Sexo masculino, femenino o desconocido" en el texto de la PREGUNTA, el nombre de variable generado automáticamente por Epi Info 2002 es Sexomasculino. Se puede cambiar el nombre de la variable con doble-clic sobre la palabra "sexo" en la PREGUNTA, pero el texto de la pregunta seguirá siendo "Sexo masculino, femenino o desconocido"

Los tres botones VALORES LEGALES, CÓDIGOS, y CÓDIGO-DESCRIPCIÓN se deben usar para personalizar la introducción de datos. Presentan opciones contenidas en diferentes tablas que dirigen y limitan la introducción de datos.

Para el primer campo del cuestionario, escriba el título del cuestionario en la caja de TEXTO, y seleccione el tipo de campo LABEL/TITLE. Pulse Aceptar.

En el siguiente campo (el primer campo con datos "verdadero"), EDAD, mueva el cursor a la posición deseada y pulse el botón derecho para crear campo para la EDAD. Escriba "EDAD" en la caja PREGUNTA O TEXTO. Seleccione el TIPO DE VARIABLE numérico (number).

Para especificar el patrón del campo numérico, en este caso un número entero de 3-dígitos, elija ### del listado de PATRON. También puede escribir un patrón directamente en la ventana de patrones. Pulse Aceptar en el botón de la caja de diálogo.

La vista aparecerá ahora más o menos como esta.

Cree otros campos hasta que el cuestionario (Vista) aparezca como en la imagen siguiente.


Introducir datos

Objetivos

Sesión 1

Sesión 2

Sesión 3

Prácticas
Crear un cuestionario
Introducir datos
Realizar un listado
Mejorar el listado
Calcular el período de incubación
Encontrar la media
Crear un gráfico
Crear tablas
Análisis estratificado

Práctica 2

[ Volver a la pregunta ] [ Práctica anterior ] [ Siguiente práctica ]

Objetivo

  • Familiarizarse con Enter

Ejercicio

  • Introducir datos.

Introducción de datos

En este ejercicio aprenderá a usar el cuestionario creado en la práctica 1 para grabar datos. Los datos que introduzca se utilizarán para hacer un listado.

Primero, seleccione Grabar Datos desde el menú principal de Epi Info 2002 para llamar a Enter. (Observe que se usan los nombres Grabar datos y Enter indistintamente.)

Seleccione el archivo que quiere abrir pulsando la opción ABRIR... en el menú desplegable ARCHIVO.

Seleccione el proyecto (base de datos) que quiere usar. (Para esta práctica, seleccione Sample.mdb, que contiene la Vista Oswego que necesitamos). Pulse ABRIR.

Dentro del proyecto, seleccione la Vista en la que está interesado. En el proyecto Sample.mdb la vista que queremos se llama Oswego (que tiene la misma estructura que nuestra Oswego View 1 creada en la Práctica 1, aunque con datos de 75 personas). Click OK.

Se mostrará un cuestionario similar.

Ahora, use este cuestionario para introducir algunos datos más. Símplemente escriba el contenido de cada campo, y pulse INTRO para pasar al siguiente campo. Al final del cuestionario, Enter guardará cada registro automáticamente, de forma que no tenga que no tenga que preocuparse por este proceso.

Enter2.jpg (4817 bytes) spacer.gif (814 bytes) En algunos casos puede querer ver un registro previamente grabado. Para hacerlo, use los botones de flechas localizados en la esquina inferior izquierda de su pantalla para navegar adelante y atrás de los registros previamente grabados. Para seleccionar un registro específico, escriba, simplemente, el número de registro de la espacio REGISTRO. Para ir al siguiente registro en blanco, simplemente pulse el botón NUEVO REGISTRO.


Realizar un listado

Objetivos

Sesión 1

Sesión 2

Sesión 3

Prácticas
Crear un cuestionario
Introducir datos
Realizar un listado
Mejorar el listado
Calcular el período de incubación
Encontrar la media
Crear un gráfico
Crear tablas
Análisis estratificado

Práctica 3

[ Volver a la pregunta ] [ Práctica anterior ] [ Siguiente práctica ]

Objetivo

  • Organizar datos en un listado

Ejercicios

  • LIST

  • LIST ALL (*) EXCEPT

Realizar listados

En este ejercicio aprenderá cómo preparar un listado con el programa Analysis (o Analizar datos como aparece en el menú principal de Epi Info 2002 -- los dos nombres son sinónimos).

Primero seleccione Analizar datos en el menú principal de Epi Info 2002 para llamar Analysis. Aparecerá una pantalla como ésta.

En la barra de la izquierda, seleccione la orden Abrir (READ)/Importar (Import) que está en el apartado DATOS. La orden ABRIR es la orden utilizada para abrir proyectos de trabajo (bases de datos).

En la caja de diálogos de la orden ABRIR, se muestra cuál es el PROYECTO ACTUAL de trabajo (base de datos), los FORMATOS DE DATOS posibles, y cuál es el ORIGEN DE DATOS (base de datos), y un listado con las VISTAS disponibles en ese momento.

Para este ejemplo el proyecto debe ser SAMPLE.MDB, si no lo es búsquelo usando CAMBIAR de PROYECTO. Bajo el listado VISTAS, seleccione la vista viewOswego, y pulse ACEPTAR.

Fíjese en la información que le ofrece el visualizador de resultados (parte superior derecha de la ventanas): estamos trabajando con, al menos, 75 registros de personas (sujetos) implicados en el brote de Oswego.

Para ver los datos de esos registros, use la orden LISTAR (dentro del apartado de ESTADISTICAS BASICAS en el lado izquierdo de de la pantalla) que presentará la siguiente caja de diálogos. ( Fíjese en lo siguiente: la orden ABRIR sólo especifica con qué datos trabajaremos, pero no muestra los datos. mientras que la orden LISTAR muestra los registros del archivo de datos abierto.)

Pulsando la flecha abajo del lado derecho de la ventana VARIABLES aparecerá un listado de las variables disponibles, correspondientes a las variables (campos) que definimos en nuestro cuestionario. Seleccione una o más variables que quiera ver, o * para mostrar todas las variables, que es la opción por defecto.

Explicación de los campos adicionales de la pantalla LISTAR

TIPO DE SALIDA le permite elegir el formato en que se producirá el listado: formato web (documento HTM o página web) o en una cuadrícula.

Si marca PERMITIR ACTUALIZACIONES, podría modificar la base de datos. PERMITIR ACTUALIZACIONES aparece en formato cuadrícula.

Marcando la casilla TODO MENOS, obtendrá un listado de todas las variables excepto las que ha seleccionado.

CONFIG, OPCIONAL DE PÁGINA se utiliza para personalizar la salida. Puede especificar el número de CAMPOS POR PAGINA, CAMPOS DE IMAGEN y CAMPOS MULTILINEAS del listado.

La casilla NUMERO DE LINEA incluirá una columna adicional con el número de línea. Si el listado contiene mas de una página se mostrará siempre el número de línea. NO AJUSTAR LINEAS se utiliza para evitar el ajuste de campos largos, como los campos multilínea.

Botones

ACEPTAR ejecuta la instrucción y escribe la orden en el editor de órdenes.

ESCRIBIR LA ORDEN sólo escribe la orden en el editor de órdenes, pero no ejecuta la instrucción.

LIMPIAR quita todas las variables seleccionadas.

CANCELAR cancela la orden LISTAR y vuelve a la pantalla principal.

Bueno, seleccionemos las variables AGE, SEX e ILL para ver la edad, sexo y estatus de enfermedad de cada registros. Cada vez que seleccione una variable del listado, irá añadiéndose esa variable en la ventana inferior. Esta ventana más grande, contendrá todas las variables que se mostrarán en el listado.

Cuando haya terminado de seleccionar variables, pulse ACEPTAR, y se mostrará su listado en el visualizador (navegador). Puede desplazarse arriba-abajo con la barra de desplazamiento de la derecha para ver el listado completo.

Ahora, veremos cómo funciona la opción TODO MENOS, mostrando todas las variables excepto AGE, SEX, e ILL. Elija LISTAR de nuevo, pero marque la casilla TODO MENOS, como sigue:

Pulse ACEPTAR, y se mostrará su listado. Puede desplazarse arriba-abajo con la barra de desplazamiento de la derecha. Suba hasta la posición donde se ve LIST * EXCEPT AGE SEX ILL como primera línea del listado (sus primeros datos, LIST AGE SEX ILL, se mantienen todavía arriba del navegador). Para cada registro, observe que están todas las variables excepto AGE, SEX, e ILL.


Mejorar el listado

Objetivos

Sesión 1

Sesión 2

Sesión 3

Prácticas
Crear un cuestionario
Introducir datos
Realizar un listado
Mejorar el listado
Calcular el período de incubación
Encontrar la media
Crear un gráfico
Crear tablas
Análisis estratificado

Práctica 4

[ Práctica anterior ] [ Siguiente práctica ]

Objetivo

  • Mejorar la organización del listado agrupando u ordenando campos

Ejercicios

  • SORT
  • SELECT

Mejorar un listado

Primero, seleccione Analizar datos del menú principal de Epi Info 2002 para llamar a Analysis.

ABRA el proyecto SAMPLE.MDB y selecciona la vista viewOswego. Para una descripción detallada de este proceso, vea la Práctica 3.

Pulse en LISTAR y seleccione las variables AGE, SEX, e ILL. Pulse en ORDENAR y ordene los datos por AGE. La orden ORDENAR se encuentra en el lado izquierdo, en la sección SELECCION/CONDICIONES/ORDENAR.

Para seleccionar AGE como la variable de ordenación pulse dos veces sobre AGE. Entonces se pondrá la variable AGE en la caja VARIABLES POR LAS QUE ORDENAR, a la derecha.

Por defecto, el orden será ASCENDENTE (++) (A a Z). Para cambiar el orden de ordenación a DESCENDENTE (--) (Z a A), marque ese botón. Para quitar una variable de ordenación, seleccione ELIMINAR VARIABLE.

Repita la orden LISTAR usando las mismas variables (AGE, SEX, and ILL). Su listado aparecerá como este. Observe que los registros están ordenados en orden ascendente de edad.

Ahora, pulse SELECCIONAR (bajo la sección SELECCION/CONDICIONES/ORDENAR). Aparecerá la siguiente caja de diálogo.

Escriba ILL=(+) en la ventana CRITERIO DE SELECCION, o pulse la flechita de VARIABLES DISPONIBLES y luego los operadores aritméticos para construir la expresión ILL=(+). Observe que al pulsar "Si" se generará un (+) en la ventana de CRITERIO DE SELECCION.

Repita la orden LISTAR usando las mismas variables (AGE, SEX, e ILL). El listado aparecerá como éste. Fíjese en que ha seleccionado los registros que tenían un valor positivo en la variable ILL, es decir, ha seleccionado los registros de enfermos.

Para deshacer la selección o la ordenación de los registros pulse CANCELAR SELECCION y CANCELAR ORDEN en la sección SELECCION/CONDICIONES/ORDENAR.

Actividades adicionales:

Cree un listado que muestre sólo los enfermos que comieron jamón cocido, patatas o espinacas (baked ham, mashed potatoes, o spinach), ordenados por fecha de comienzo de las síntomas (onset).


Calcular el período de incubación

Objetivos

Sesión 1

Sesión 2

Sesión 3

Prácticas
Crear un cuestionario
Introducir datos
Realizar un listado
Mejorar el listado
Calcular el período de incubación
Encontrar la media
Crear un gráfico
Crear tablas
Análisis estratificado

Práctica 5

[ Práctica anterior ] [ Siguiente práctica ]

Objetivo

  • Crear una nueva variable y asignarle un valor calculado

Ejercicios

  • DEFINE
  • ASSIGN

Calcular el período de incubación

Primero, seleccione Analizar datos en el menú principal de Epi Info 2002 para llamar a Analysis.

ABRA el proyecto SAMPLE.MDB, y seleccione la vista viewOswego. Vea la Práctica 3 si quiere una explicación más detallada de este proceso.

Para calcular el período de incubación debe crear primero una nueva variable en la que guardaar el resultado del cálculo de la diferencia entre la fecha de comienzo de los síntomas y la hora de la comida. El período de incubación se calcula usando la fórmula:

INCUBATION = DATEONSET - TIMESUPPER

Seleccione DEFINE en la sección VARIABLES de Analysis. Aparecerá la siguiente caja de diálogo.

define.gif (3588 bytes)

Escriba INCUBATION en la ventana NOMBRE DE LA VARIABLE. Como no va a utilizar la variable INCUBATION más en otros programas, el ALCANCE de esta variable deberá ser ESTANDAR. (GLOBAL se mantendría en memoria al leer otro archivo de datos. PERMANENTE se mantiene en Epi Info 2002 incluso después de haber salido y entrado de nuevo en Epi Info, es decir, son verdaderamente "permanentes.") Pulse ACEPTAR para que se defina la nueva variable INCUBATION.

Observe ahora que la variable INCUBATION aparece ahora entre las variables que que se pueden LISTAR.

El siguiente paso es asignar un valor a la, recién creada, variable INCUBATION.

Seleccione ASIGNAR en la sección VARIABLES de órdenes de Analysis. Aparecerá la siguiente caja de diálogo.

Seleccione la variable INCUBATION en la ventana ASIGNAR VALOR A VARIABLE En la ventana =EXPRESION escriba (o use la ventana VARIABLES DISPONIBLES y los botones de operadores aritméticos para contruirlo) la siguiente:

DATEONSET-TIMESUPPER

Pulse ACEPTAR cuando haya terminado de rellenar la ventana =EXPRESION. El EDITOR DE ORDENES aparecerá:

ASSIGN INCUBATION = DATEONSET-TIMESUPPER

Ambos, DATEONSET y TIMESUPPER están en formato fecha/hora, mientras que INCUBATION será un número. Como el resultado de la operación de diferencia de fechas estará expresado en formato fecha/hora, para expresar el resultado como un número de horas, es necesario modificar la orden para usar la función HOURS. (Las funciones se describen en un capítulo separado del manual de Epi Info 2002.)

La orden deberá ser:

ASSIGN INCUBATION= HOURS(TIMESUPPER,DATEONSET)

La función HOURS trunca las fracciones de horas, y esto puede no ser deseable en algunas ocasiones. Podemos evitar este problema usando la función MINUTES.

Para expresar elperíodo de incubación en minutos, debe usar la expresión:

ASSIGN INCUBATION = MINUTES(TIMESUPPER,DATEONSET)

Para esta última expresión, el resultado puede parecer como éste.

Aunque, para obtener un formato más conveniente, modifique la última expresión aritmética incluyendo una división por 60. El resultado aparecerá en horas más fracciones de horas.

La orden que hace esto es:

ASSIGN INCUBATION = MINUTES(TIMESUPPER,DATEONSET)/60

Y el resulado se parece a éste.


Encontrar la media

Objetivos

Sesión 1

Sesión 2

Sesión 3

Prácticas
Crear un cuestionario
Introducir datos
Realizar un listado
Mejorar el listado
Calcular el período de incubación
Encontrar la media
Crear un gráfico
Crear tablas
Análisis estratificado

Práctica 6

[ Práctica anterior ] [ Siguiente práctica ]

Objetivo

  • Calcular estadísticas básicas

Ejercicio

  • MEANS

Encontrar la Media

Seleccione primero Analizar datos desde el menú principal de Epi Info 2002 para llamar a Analysis.

ABRA el proyecto SAMPLE.MDB, y seleccione la vista viewOswego. En la Práctica 3 puede encontrar una descripción detallada de este proceso.

Seleccione en el menú de órdenes de Analysis MEDIAS, dentro de la sección de ESTADISTICAS BASICAS. Aparecerá la siguiente caja de diálogo.

La caja de diálogo le permitirá seleccionar la variable para la que quiere calcular la media. Si intenta calcular la media de variables no numéricas, Epi Info 2002 presentará un mensaje de error. Para las variables no numéricas, debe utilizar la orden TABLAS.

En la Práctica 5, creamos una variable INCUBATION que contenía el número de horas entre la hora de la comida y la de comienzo de los síntomas. Usamos las siguientes órdenes para definir la variable INCUBATION, y asignarle un valor.

READ 'Sample.mdb':viewOswego
DEFINE INCUBATION
ASSIGN INCUBATION=MINUTES(TIMESUPPER,DATEONSET)/60

Ahora querríamos determinar la media del período de incubación. Para hacerlo, seleccione INCUBATION en la caja de diálogo MEDIAS, en la ventana MEDIAS DE y seleccione SEX en la ventana TABULADO POR VALORES DE.

Pulse luego ACEPTAR.

[pulse aquí] para ver la media del período de incubación por sexo.

Actividades adicionales:

Calcule la media de edad (AGE) de todos los sujetos.
Calcule la media de edad por sexo (AGE, SEX).
Calcule la media de edad de los enfermos, estratificado por sexo (AGE, ILL, SEX).


Gráfico de comienzo de los síntomas

Objetivos

Sesión 1

Sesión 2

Sesión 3

Prácticas
Crear un cuestionario
Introducir datos
Realizar un listado
Mejorar el listado
Calcular el período de incubación
Encontrar la media
Crear un gráfico
Crear tablas
Análisis estratificado

Práctica 7

[ Práctica anterior ] [ Siguiente práctica ]

Objetivo

  • Crear un gráfico con unos datos ya existentes

Ejercicios

  • GRAPH

Crear un gráfico

Si no lo ha hecho ya, seleccione Analizar datos desde el menú principal de Epi Info 2002 para llamar a Analysis.

ABRA el proyecto SAMPLE.MDB, y seleccione la vista VIEWOSWEGO. En la Práctica 3 se describe detalladamente el proceso anterior.

Seleccione GRAFICOS en la sexxión ESTADISTICAS BASICAS del menú de órdenes de Analysis. aparecerá la siguiente caja de diálogos.

La caja de diálogo GRAFICO le permitirá definir el tipo de gráfica que desea y especificar las variables que quiere representar. La ventana TIPO DE GRAFICO ofrece 16 tipos distintos de gráfico. También se pueden especificar atributos, títulos de los ejes y rangos.

Como ilustración, seleccione el HISTOGRAMA como TIPO DE GRAFICO, e INCUBATION para la VARIABLE Y. Escriba un TITULO adecuado (ver abajo) así como etiquetas para los ejes -X e -Y. Pulse luego ACEPTAR.

Su resultado debería ser similar a este.

Actividades adicionales:

Cree una gráfica de tarta que muestre la distribución por sexo de los asistentes a la comida de la iglesia.


Crear tablas

Objetivos

Sesión 1

Sesión 2

Sesión 3

Prácticas
Crear un cuestionario
Introducir datos
Realizar un listado
Mejorar el listado
Calcular el período de incubación
Encontrar la media
Crear un gráfico
Crear tablas
Análisis estratificado

Práctica 8

[ Práctica anterior ] [ Siguiente práctica ]

Objetivo

  • Crear tablas 2x2 para identificar asociaciones entre el consumo de ciertos alimentos (variables de exposición) y efectos (si la persona se pone o no enferma)

Ejercicios

  • Construir tablas 2x2

  • Obtener Odds Ratios

Crear tablas

Si no lo ha hecho ya, seleccione, Analizar datos desde el menú principal de Epi Info 2002 para llamar a Analysis.

ABRA el proyecto SAMPLE.MDB, y seleccione la vista viewOswego. En la Práctica 3 se describe con detalle este proceso.

La orden TABLAS realizará el análisis de tablas 2X2, produciendo estadísticas que prueban la asociación entre dos variables. Seleccione TABLAS en la sección ESTADISTICAS BASICAS del menú de órdenes de Analysis . Aparecerá la siguiente caja de diálogo.

Analysis producirá una tabla que muestra todos los valores de cada variable seleccionada. Cuando las dos variables seleccionadas tengan sólo dos valores posibles se producirá una tabla 2x2. Analysis calculará las Odds Ratios y Riesgo Relativo de cada tabla 2x2.

El siguiente programa de Epi Info 2002 creará una una serie de tablas 2x2 usando los alimentos jamón cocido, col, dulces, helados de chocolate y de vainilla (BAKED HAM, CABBAGE SALAD, CHOCOLATE y VANILLA) como VARIABLE DE EXPOSICION como VARIABLE DE RESULTADO si enfermaron o no (ILL).

READ 'Sample.mdb':viewOswego1
TABLES BAKEDHAM ILL
TABLES CABBAGESAL ILL
TABLES CAKES ILL
TABLES CHOCOLATE ILL
TABLES VANILLA ILL

[pulse aquí] para ver una tabla 2X2 con la variable de exposición VANILLA y con la variable ILL como variable de resultado.

Actividades adicionales:

Cree una tabla para género como factor de riesgo de enfermar. ¿Es el género un factor de riesgo de enfermar en el brote de Oswego?


Análisis estratificado

Objetivos

Sesión 1

Sesión 2

Sesión 3

Prácticas
Crear un cuestionario
Introducir datos
Realizar un listado
Mejorar el listado
Calcular el período de incubación
Encontrar la media
Crear un gráfico
Crear tablas
Análisis estratificado

Práctica 9

[ Práctica anterior ]

Objetivo

  • Realizar un análisis estratificado

Ejercicio

  • Calcular Odds Ratios en el análisis estratificado

Análisis estratificado

Si no lo ha hecho todavía, seleccione Analizar datos desde el menú principal de Epi Info 2002 para llamar a Analysis.

ABRA el proyecto SAMPLE.MDB, y seleccione la vista viewOswego. En la Práctica 3 se explicaba con detalle este proceso.

Seleccione TABLES en la sección de ESTADISTICAS BASICAS del menú de órdenes de Analysis.

Si se selecciona una variable en la ventana ESTRATIFICADO POR de la caja de dialogo, Analysis realizará un análisis estratificado del factor de riesgo (exposición) y efecto. El resultado de salida tendrá entonces una nueva sección llamada SUMMARY, donde se muestran las Odds Ratios crudas y ajustadas.

Estudie la VANILLA como factor de riesgo de enfermar (ILL). Estratificando su análisis por SEXo. ¿Es el SEXo un factor de confusión en este brote?

[pulse aquí] para ver los resultados del análisis estratificado.

Actividades adicionales:

Determine si ser un niño (hasta 18 años) es un factor de confusión para la asociación de helado de vainilla y enfermar.


C:\EPI2000\OUT37.htm

Epi Info 2002

Results Library
Current View: | Sample.mdb:viewOswego
Sort: | ILL DATEONSET
Record Count: | 75 | (Deleted records excluded) | Date: | 8/4/00 1:52:28 PM

LIST UniqueKey AGE SEX TIMESUPPER ILL DATEONSET BAKEDHAM SPINACH MASHEDPOTA CABBAGESAL JELLO ROLLS BROWNBREAD MILK COFFEE WATER CAKES VANILLA CHOCOLATE FRUITSALAD

Next Procedure
Next
Line | UniqueKey | Age: | Sex: | Time Supper | Ill? | Date Onset
1 | 41 | 54 | Female | Missing | No | Missing
2 | 19 | 11 | Male | Missing | No | Missing
3 | 37 | 36 | Male | Missing | No | Missing
4 | 51 | 50 | Male | 04-18-1940 12:00:00 AM | No | Missing
5 | 50 | 9 | Female | Missing | No | Missing
6 | 46 | 17 | Male | Missing | No | Missing
7 | 56 | 11 | Female | Missing | No | Missing
8 | 23 | 64 | Male | Missing | No | Missing
9 | 53 | 35 | Female | Missing | No | Missing
10 | 25 | 65 | Female | Missing | No | Missing
11 | 1 | 11 | Male | Missing | No | Missing
12 | 35 | 35 | Female | Missing | No | Missing
13 | 34 | 40 | Male | Missing | No | Missing
14 | 28 | 62 | Male | Missing | No | Missing
15 | 30 | 17 | Male | 04-18-1940 10:00:00 PM | No | Missing
16 | 45 | 20 | Male | 04-18-1940 10:00:00 PM | No | Missing
17 | 11 | 65 | Male | Missing | No | Missing
18 | 5 | 13 | Female | Missing | No | Missing
19 | 73 | 14 | Female | 04-18-1940 10:00:00 PM | No | Missing
20 | 69 | 36 | Female | Missing | No | Missing
21 | 68 | 17 | Male | 04-18-1940 07:30:00 PM | No | Missing
22 | 67 | 11 | Female | 04-18-1940 07:30:00 PM | No | Missing
23 | 15 | 25 | Male | Missing | No | Missing
24 | 12 | 38 | Female | Missing | No | Missing
25 | 64 | 7 | Male | Missing | No | Missing
26 | 13 | 62 | Female | Missing | No | Missing
27 | 63 | 69 | Female | Missing | No | Missing
28 | 62 | 24 | Female | Missing | No | Missing
29 | 61 | 37 | Male | Missing | No | Missing
30 | 52 | 8 | Male | 04-18-1940 11:00:00 AM | Yes | 04-18-1940 03:00:00 PM
31 | 31 | 35 | Male | Missing | Yes | 04-18-1940 09:00:00 PM
32 | 36 | 35 | Female | Missing | Yes | 04-18-1940 09:15:00 PM
33 | 44 | 58 | Male | Missing | Yes | 04-18-1940 09:30:00 PM
34 | 40 | 68 | Male | Missing | Yes | 04-18-1940 09:30:00 PM
35 | 24 | 3 | Male | Missing | Yes | 04-18-1940 09:45:00 PM
36 | 26 | 59 | Female | Missing | Yes | 04-18-1940 09:45:00 PM
37 | 20 | 33 | Female | Missing | Yes | 04-18-1940 10:00:00 PM
38 | 18 | 36 | Male | Missing | Yes | 04-18-1940 10:15:00 PM
39 | 7 | 70 | Male | 04-18-1940 07:30:00 PM | Yes | 04-18-1940 10:30:00 PM
40 | 6 | 63 | Female | 04-18-1940 07:30:00 PM | Yes | 04-18-1940 10:30:00 PM
41 | 57 | 74 | Male | Missing | Yes | 04-18-1940 10:30:00 PM
42 | 49 | 52 | Female | Missing | Yes | 04-18-1940 10:30:00 PM
43 | 55 | 25 | Male | Missing | Yes | 04-18-1940 11:00:00 PM
44 | 29 | 37 | Female | Missing | Yes | 04-18-1940 11:00:00 PM
45 | 22 | 7 | Male | Missing | Yes | 04-18-1940 11:00:00 PM
46 | 10 | 33 | Female | 04-18-1940 07:00:00 PM | Yes | 04-18-1940 11:00:00 PM
47 | 75 | 45 | Female | Missing | Yes | 04-18-1940 11:00:00 PM
48 | 38 | 57 | Female | Missing | Yes | 04-18-1940 11:30:00 PM
49 | 60 | 53 | Female | 04-18-1940 07:30:00 PM | Yes | 04-18-1940 11:30:00 PM
50 | 54 | 48 | Female | Missing | Yes | 04-19-1940 12:00:00 AM
51 | 72 | 18 | Female | 04-18-1940 07:30:00 PM | Yes | 04-19-1940 12:00:00 AM
52 | 70 | 21 | Female | Missing | Yes | 04-19-1940 12:30:00 AM
53 | 66 | 8 | Female | Missing | Yes | 04-19-1940 12:30:00 AM
54 | 4 | 59 | Female | 04-18-1940 06:30:00 PM | Yes | 04-19-1940 12:30:00 AM
55 | 17 | 62 | Female | Missing | Yes | 04-19-1940 12:30:00 AM
56 | 47 | 62 | Female | Missing | Yes | 04-19-1940 12:30:00 AM
57 | 3 | 65 | Male | 04-18-1940 06:30:00 PM | Yes | 04-19-1940 12:30:00 AM
58 | 2 | 52 | Female | 04-18-1940 08:00:00 PM | Yes | 04-19-1940 12:30:00 AM
59 | 48 | 20 | Female | 04-18-1940 07:00:00 PM | Yes | 04-19-1940 01:00:00 AM
60 | 21 | 13 | Female | 04-18-1940 10:00:00 PM | Yes | 04-19-1940 01:00:00 AM
61 | 71 | 60 | Male | 04-18-1940 07:30:00 PM | Yes | 04-19-1940 01:00:00 AM
62 | 32 | 15 | Male | 04-18-1940 10:00:00 PM | Yes | 04-19-1940 01:00:00 AM
63 | 39 | 16 | Female | 04-18-1940 10:00:00 PM | Yes | 04-19-1940 01:00:00 AM
64 | 65 | 17 | Female | 04-18-1940 10:00:00 PM | Yes | 04-19-1940 01:00:00 AM
65 | 33 | 50 | Female | 04-18-1940 10:00:00 PM | Yes | 04-19-1940 01:00:00 AM
66 | 27 | 15 | Female | 04-18-1940 10:00:00 PM | Yes | 04-19-1940 01:00:00 AM
67 | 9 | 15 | Female | 04-18-1940 10:00:00 PM | Yes | 04-19-1940 01:00:00 AM
68 | 58 | 12 | Female | 04-18-1940 10:00:00 PM | Yes | 04-19-1940 01:00:00 AM
69 | 8 | 40 | Female | 04-18-1940 07:30:00 PM | Yes | 04-19-1940 02:00:00 AM
70 | 14 | 10 | Male | 04-18-1940 07:30:00 PM | Yes | 04-19-1940 02:00:00 AM
71 | 43 | 72 | Female | Missing | Yes | 04-19-1940 02:00:00 AM
72 | 74 | 52 | Male | Missing | Yes | 04-19-1940 02:15:00 AM
73 | 42 | 77 | Male | Missing | Yes | 04-19-1940 02:30:00 AM
74 | 59 | 44 | Female | 04-18-1940 07:30:00 PM | Yes | 04-19-1940 02:30:00 AM
75 | 16 | 32 | Female | Missing | Yes | 04-19-1940 10:30:00 AM

Previous Next Current Procedure
Line | Baked Ham: | Spinach: | Mashed Potatoes: | Cabbage Salad: | Jello: | Rolls:
1 | Yes | Yes | Yes | No | No | Yes
2 | Yes | Yes | Missing | Yes | No | Yes
3 | Yes | No | Yes | Yes | No | Yes
4 | Yes | Yes | Yes | Yes | Yes | Yes
5 | No | No | No | No | No | No
6 | Yes | Yes | Yes | No | No | Yes
7 | No | No | No | No | No | No
8 | No | No | No | No | No | No
9 | No | No | No | No | No | No
10 | Yes | Yes | Yes | Yes | Yes | No
11 | No | No | No | No | No | No
12 | Yes | Yes | Yes | No | No | Yes
13 | Yes | Yes | No | No | No | Yes
14 | Yes | Yes | No | Yes | No | Yes
15 | No | No | No | No | No | No
16 | No | No | No | No | No | No
17 | Yes | Yes | Yes | No | Yes | Yes
18 | No | No | No | No | No | No
19 | No | No | No | No | No | No
20 | No | No | No | No | No | No
21 | Yes | Yes | Yes | Yes | No | Yes
22 | Yes | Yes | Yes | Yes | No | Yes
23 | Yes | Yes | Yes | Yes | Yes | Yes
24 | Yes | Yes | Yes | No | No | Yes
25 | Yes | Yes | Yes | Yes | Yes | Yes
26 | Yes | Yes | No | Yes | Yes | Yes
27 | No | Yes | Yes | No | Yes | No
28 | Yes | Yes | Yes | No | No | Yes
29 | No | No | No | No | No | No
30 | No | No | No | No | No | No
31 | Yes | Yes | Yes | No | Yes | Yes
32 | Yes | Yes | Yes | Yes | No | Yes
33 | Yes | Yes | Yes | No | No | No
34 | Yes | No | Yes | Yes | No | No
35 | No | Yes | Yes | No | No | Yes
36 | No | Yes | Yes | Yes | No | Yes
37 | Yes | Yes | Yes | Yes | Yes | Yes
38 | Yes | Yes | No | Yes | No | Yes
39 | Yes | Yes | Yes | No | Yes | Yes
40 | Yes | Yes | No | Yes | Yes | No
41 | Yes | Yes | Yes | Yes | Yes | Yes
42 | Yes | Yes | Yes | Yes | No | Yes
43 | Yes | No | Yes | No | No | Yes
44 | Yes | Yes | Yes | No | Yes | Yes
45 | Yes | Yes | Yes | Yes | Yes | Yes
46 | Yes | Yes | Yes | No | No | Yes
47 | Yes | Yes | Yes | Yes | Yes | Yes
48 | Yes | Yes | No | Yes | Yes | Yes
49 | Yes | Yes | Yes | Yes | Yes | No
50 | Yes | Yes | Yes | Yes | Yes | Yes
51 | Yes | Yes | Yes | Yes | Yes | No
52 | Yes | No | No | Yes | Yes | No
53 | Yes | No | Yes | Yes | Yes | No
54 | Yes | Yes | No | No | No | No
55 | No | No | No | No | No | No
56 | Yes | Yes | No | No | No | Yes
57 | Yes | Yes | Yes | Yes | No | No
58 | Yes | Yes | Yes | No | No | Yes
59 | No | No | No | No | No | No
60 | No | No | No | No | No | No
61 | No | No | No | No | No | No
62 | No | No | No | No | No | No
63 | No | No | No | No | No | No
64 | No | No | No | No | No | No
65 | No | No | No | No | No | No
66 | No | No | No | No | No | No
67 | No | No | No | No | No | No
68 | No | No | No | No | No | No
69 | No | No | No | No | No | No
70 | No | No | No | No | No | No
71 | Yes | Yes | No | Yes | Yes | No
72 | Yes | No | Yes | No | Yes | Yes
73 | No | No | No | No | No | No
74 | Yes | Yes | Yes | No | No | Yes
75 | Yes | Yes | No | No | No | Yes

Previous Next Current Procedure
Line | BrownBread: | Milk: | Coffee: | Water: | Cakes: | Vanilla Ice Cream
1 | No | No | Yes | No | Yes | No
2 | No | No | No | Yes | No | No
3 | Yes | No | Yes | No | No | No
4 | Yes | Yes | Yes | Yes | Yes | No
5 | No | No | No | No | Yes | No
6 | No | No | No | Yes | No | Yes
7 | No | No | No | No | No | No
8 | No | No | No | No | No | Yes
9 | No | No | No | No | No | Yes
10 | Yes | No | Yes | No | Yes | Yes
11 | No | No | No | No | No | No
12 | Yes | No | Yes | Yes | No | No
13 | Yes | No | Yes | Yes | Yes | No
14 | Yes | No | Yes | Yes | Yes | No
15 | No | No | No | No | Yes | Yes
16 | No | No | No | No | Yes | Yes
17 | No | No | No | No | No | Yes
18 | No | No | No | No | No | No
19 | No | No | No | No | Yes | Yes
20 | No | No | No | No | No | No
21 | No | No | Yes | No | Yes | Yes
22 | No | No | Yes | Yes | No | No
23 | Yes | Yes | Yes | Yes | Yes | Yes
24 | No | No | Yes | No | No | Yes
25 | No | No | No | Yes | Yes | No
26 | Yes | No | No | Yes | No | No
27 | Yes | No | No | Yes | Yes | No
28 | No | No | Yes | No | No | No
29 | No | No | No | No | No | No
30 | No | No | No | No | No | Yes
31 | Yes | No | Yes | No | Yes | Yes
32 | Yes | No | Yes | No | No | Yes
33 | Yes | Yes | Yes | No | No | Yes
34 | Yes | No | Yes | No | No | Yes
35 | No | No | No | Yes | Yes | Yes
36 | Yes | No | No | Yes | Yes | Yes
37 | No | No | Yes | Yes | Yes | Yes
38 | Yes | No | No | No | No | Yes
39 | Yes | No | Yes | Yes | No | Yes
40 | No | No | No | Yes | No | Yes
41 | Yes | No | Yes | No | Yes | Yes
42 | No | No | Yes | No | No | Yes
43 | Yes | No | No | Yes | Yes | Yes
44 | Yes | No | Yes | No | Yes | Yes
45 | Yes | No | No | Yes | Yes | Yes
46 | Yes | No | No | Yes | No | Yes
47 | Yes | No | Yes | No | Yes | Yes
48 | Yes | No | Yes | No | Yes | Yes
49 | Yes | No | Yes | Yes | Yes | Yes
50 | Yes | Yes | Yes | No | Yes | Yes
51 | No | No | No | Yes | Yes | Yes
52 | No | No | No | No | Yes | Yes
53 | No | No | No | No | Yes | Yes
54 | No | No | Yes | No | Yes | Yes
55 | No | No | No | No | No | Yes
56 | No | No | No | Yes | No | Yes
57 | No | No | Yes | No | No | Yes
58 | No | No | Yes | No | No | Yes
59 | No | No | No | No | No | Yes
60 | No | No | No | No | Yes | Yes
61 | No | No | No | No | No | Yes
62 | No | No | No | No | Yes | Yes
63 | No | No | No | No | Yes | No
64 | No | No | No | No | Yes | Yes
65 | No | No | No | No | No | Yes
66 | No | No | No | No | Yes | Yes
67 | No | No | No | No | Yes | No
68 | No | No | No | No | Yes | Yes
69 | No | No | No | No | No | Yes
70 | No | No | No | No | No | Yes
71 | Yes | No | Yes | No | Yes | Yes
72 | Yes | No | Yes | Yes | Yes | Yes
73 | No | No | No | No | No | Yes
74 | No | No | No | Yes | Yes | No
75 | No | No | Yes | No | Yes | Yes

Previous Next Current Procedure
Line | Chocolate Ice Cream: | FruitSalad:
1 | Yes | No
2 | Yes | No
3 | Yes | No
4 | Yes | No
5 | Yes | No
6 | Yes | No
7 | Yes | No
8 | No | No
9 | Yes | No
10 | Yes | No
11 | Yes | No
12 | Yes | No
13 | Yes | Yes
14 | Yes | No
15 | Yes | No
16 | Yes | No
17 | No | No
18 | Yes | No
19 | No | No
20 | Yes | No
21 | No | No
22 | Yes | No
23 | No | No
24 | Yes | Yes
25 | Yes | No
26 | No | No
27 | Yes | No
28 | No | No
29 | Yes | No
30 | Yes | No
31 | No | Yes
32 | No | No
33 | Missing | Yes
34 | No | No
35 | No | No
36 | No | No
37 | Yes | No
38 | No | No
39 | No | No
40 | No | No
41 | No | No
42 | Yes | No
43 | Yes | No
44 | No | No
45 | Yes | No
46 | Yes | No
47 | No | Yes
48 | Yes | No
49 | Yes | No
50 | Yes | No
51 | Yes | No
52 | No | No
53 | Yes | No
54 | Yes | No
55 | No | No
56 | No | No
57 | Yes | No
58 | No | No
59 | No | No
60 | No | No
61 | Yes | No
62 | No | No
63 | Yes | No
64 | Yes | No
65 | No | No
66 | Yes | No
67 | Yes | No
68 | Yes | No
69 | Yes | No
70 | Yes | No
71 | Yes | No
72 | Yes | No
73 | No | Yes
74 | Yes | No
75 | Yes | No

Previous Dataset Results Library


C:\EPI2000\OUT41.htm

Epi Info 2002

Results Library
Current View: | Sample.mdb:viewOswego
Record Count: | 75 | (Deleted records excluded) | Date: | 8/17/00 2:22:02 PM

LIST AGE SEX TIMESUPPER ILL DATEONSET BAKEDHAM SPINACH MASHEDPOTA CABBAGESAL JELLO ROLLS BROWNBREAD MILK COFFEE WATER CAKES VANILLA CHOCOLATE FRUITSALAD

Next Procedure
Next
Line | Age: | Sex: | Time Supper | Ill? | Date Onset | Baked Ham:
1 | 11 | Male | Missing | No | Missing | No
2 | 52 | Female | 04-18-1940 08:00:00 PM | Yes | 04-19-1940 12:30:00 AM | Yes
3 | 65 | Male | 04-18-1940 06:30:00 PM | Yes | 04-19-1940 12:30:00 AM | Yes
4 | 59 | Female | 04-18-1940 06:30:00 PM | Yes | 04-19-1940 12:30:00 AM | Yes
5 | 13 | Female | Missing | No | Missing | No
6 | 63 | Female | 04-18-1940 07:30:00 PM | Yes | 04-18-1940 10:30:00 PM | Yes
7 | 70 | Male | 04-18-1940 07:30:00 PM | Yes | 04-18-1940 10:30:00 PM | Yes
8 | 40 | Female | 04-18-1940 07:30:00 PM | Yes | 04-19-1940 02:00:00 AM | No
9 | 15 | Female | 04-18-1940 10:00:00 PM | Yes | 04-19-1940 01:00:00 AM | No
10 | 33 | Female | 04-18-1940 07:00:00 PM | Yes | 04-18-1940 11:00:00 PM | Yes
11 | 65 | Male | Missing | No | Missing | Yes
12 | 38 | Female | Missing | No | Missing | Yes
13 | 62 | Female | Missing | No | Missing | Yes
14 | 10 | Male | 04-18-1940 07:30:00 PM | Yes | 04-19-1940 02:00:00 AM | No
15 | 25 | Male | Missing | No | Missing | Yes
16 | 32 | Female | Missing | Yes | 04-19-1940 10:30:00 AM | Yes
17 | 62 | Female | Missing | Yes | 04-19-1940 12:30:00 AM | No
18 | 36 | Male | Missing | Yes | 04-18-1940 10:15:00 PM | Yes
19 | 11 | Male | Missing | No | Missing | Yes
20 | 33 | Female | Missing | Yes | 04-18-1940 10:00:00 PM | Yes
21 | 13 | Female | 04-18-1940 10:00:00 PM | Yes | 04-19-1940 01:00:00 AM | No
22 | 7 | Male | Missing | Yes | 04-18-1940 11:00:00 PM | Yes
23 | 64 | Male | Missing | No | Missing | No
24 | 3 | Male | Missing | Yes | 04-18-1940 09:45:00 PM | No
25 | 65 | Female | Missing | No | Missing | Yes
26 | 59 | Female | Missing | Yes | 04-18-1940 09:45:00 PM | No
27 | 15 | Female | 04-18-1940 10:00:00 PM | Yes | 04-19-1940 01:00:00 AM | No
28 | 62 | Male | Missing | No | Missing | Yes
29 | 37 | Female | Missing | Yes | 04-18-1940 11:00:00 PM | Yes
30 | 17 | Male | 04-18-1940 10:00:00 PM | No | Missing | No
31 | 35 | Male | Missing | Yes | 04-18-1940 09:00:00 PM | Yes
32 | 15 | Male | 04-18-1940 10:00:00 PM | Yes | 04-19-1940 01:00:00 AM | No
33 | 50 | Female | 04-18-1940 10:00:00 PM | Yes | 04-19-1940 01:00:00 AM | No
34 | 40 | Male | Missing | No | Missing | Yes
35 | 35 | Female | Missing | No | Missing | Yes
36 | 35 | Female | Missing | Yes | 04-18-1940 09:15:00 PM | Yes
37 | 36 | Male | Missing | No | Missing | Yes
38 | 57 | Female | Missing | Yes | 04-18-1940 11:30:00 PM | Yes
39 | 16 | Female | 04-18-1940 10:00:00 PM | Yes | 04-19-1940 01:00:00 AM | No
40 | 68 | Male | Missing | Yes | 04-18-1940 09:30:00 PM | Yes
41 | 54 | Female | Missing | No | Missing | Yes
42 | 77 | Male | Missing | Yes | 04-19-1940 02:30:00 AM | No
43 | 72 | Female | Missing | Yes | 04-19-1940 02:00:00 AM | Yes
44 | 58 | Male | Missing | Yes | 04-18-1940 09:30:00 PM | Yes
45 | 20 | Male | 04-18-1940 10:00:00 PM | No | Missing | No
46 | 17 | Male | Missing | No | Missing | Yes
47 | 62 | Female | Missing | Yes | 04-19-1940 12:30:00 AM | Yes
48 | 20 | Female | 04-18-1940 07:00:00 PM | Yes | 04-19-1940 01:00:00 AM | No
49 | 52 | Female | Missing | Yes | 04-18-1940 10:30:00 PM | Yes
50 | 9 | Female | Missing | No | Missing | No
51 | 50 | Male | 04-18-1940 12:00:00 AM | No | Missing | Yes
52 | 8 | Male | 04-18-1940 11:00:00 AM | Yes | 04-18-1940 03:00:00 PM | No
53 | 35 | Female | Missing | No | Missing | No
54 | 48 | Female | Missing | Yes | 04-19-1940 12:00:00 AM | Yes
55 | 25 | Male | Missing | Yes | 04-18-1940 11:00:00 PM | Yes
56 | 11 | Female | Missing | No | Missing | No
57 | 74 | Male | Missing | Yes | 04-18-1940 10:30:00 PM | Yes
58 | 12 | Female | 04-18-1940 10:00:00 PM | Yes | 04-19-1940 01:00:00 AM | No
59 | 44 | Female | 04-18-1940 07:30:00 PM | Yes | 04-19-1940 02:30:00 AM | Yes
60 | 53 | Female | 04-18-1940 07:30:00 PM | Yes | 04-18-1940 11:30:00 PM | Yes
61 | 37 | Male | Missing | No | Missing | No
62 | 24 | Female | Missing | No | Missing | Yes
63 | 69 | Female | Missing | No | Missing | No
64 | 7 | Male | Missing | No | Missing | Yes
65 | 17 | Female | 04-18-1940 10:00:00 PM | Yes | 04-19-1940 01:00:00 AM | No
66 | 8 | Female | Missing | Yes | 04-19-1940 12:30:00 AM | Yes
67 | 11 | Female | 04-18-1940 07:30:00 PM | No | Missing | Yes
68 | 17 | Male | 04-18-1940 07:30:00 PM | No | Missing | Yes
69 | 36 | Female | Missing | No | Missing | No
70 | 21 | Female | Missing | Yes | 04-19-1940 12:30:00 AM | Yes
71 | 60 | Male | 04-18-1940 07:30:00 PM | Yes | 04-19-1940 01:00:00 AM | No
72 | 18 | Female | 04-18-1940 07:30:00 PM | Yes | 04-19-1940 12:00:00 AM | Yes
73 | 14 | Female | 04-18-1940 10:00:00 PM | No | Missing | No
74 | 52 | Male | Missing | Yes | 04-19-1940 02:15:00 AM | Yes
75 | 45 | Female | Missing | Yes | 04-18-1940 11:00:00 PM | Yes

Previous Next Current Procedure
Line | Spinach: | Mashed Potatoes: | Cabbage Salad: | Jello: | Rolls: | BrownBread:
1 | No | No | No | No | No | No
2 | Yes | Yes | No | No | Yes | No
3 | Yes | Yes | Yes | No | No | No
4 | Yes | No | No | No | No | No
5 | No | No | No | No | No | No
6 | Yes | No | Yes | Yes | No | No
7 | Yes | Yes | No | Yes | Yes | Yes
8 | No | No | No | No | No | No
9 | No | No | No | No | No | No
10 | Yes | Yes | No | No | Yes | Yes
11 | Yes | Yes | No | Yes | Yes | No
12 | Yes | Yes | No | No | Yes | No
13 | Yes | No | Yes | Yes | Yes | Yes
14 | No | No | No | No | No | No
15 | Yes | Yes | Yes | Yes | Yes | Yes
16 | Yes | No | No | No | Yes | No
17 | No | No | No | No | No | No
18 | Yes | No | Yes | No | Yes | Yes
19 | Yes | Missing | Yes | No | Yes | No
20 | Yes | Yes | Yes | Yes | Yes | No
21 | No | No | No | No | No | No
22 | Yes | Yes | Yes | Yes | Yes | Yes
23 | No | No | No | No | No | No
24 | Yes | Yes | No | No | Yes | No
25 | Yes | Yes | Yes | Yes | No | Yes
26 | Yes | Yes | Yes | No | Yes | Yes
27 | No | No | No | No | No | No
28 | Yes | No | Yes | No | Yes | Yes
29 | Yes | Yes | No | Yes | Yes | Yes
30 | No | No | No | No | No | No
31 | Yes | Yes | No | Yes | Yes | Yes
32 | No | No | No | No | No | No
33 | No | No | No | No | No | No
34 | Yes | No | No | No | Yes | Yes
35 | Yes | Yes | No | No | Yes | Yes
36 | Yes | Yes | Yes | No | Yes | Yes
37 | No | Yes | Yes | No | Yes | Yes
38 | Yes | No | Yes | Yes | Yes | Yes
39 | No | No | No | No | No | No
40 | No | Yes | Yes | No | No | Yes
41 | Yes | Yes | No | No | Yes | No
42 | No | No | No | No | No | No
43 | Yes | No | Yes | Yes | No | Yes
44 | Yes | Yes | No | No | No | Yes
45 | No | No | No | No | No | No
46 | Yes | Yes | No | No | Yes | No
47 | Yes | No | No | No | Yes | No
48 | No | No | No | No | No | No
49 | Yes | Yes | Yes | No | Yes | No
50 | No | No | No | No | No | No
51 | Yes | Yes | Yes | Yes | Yes | Yes
52 | No | No | No | No | No | No
53 | No | No | No | No | No | No
54 | Yes | Yes | Yes | Yes | Yes | Yes
55 | No | Yes | No | No | Yes | Yes
56 | No | No | No | No | No | No
57 | Yes | Yes | Yes | Yes | Yes | Yes
58 | No | No | No | No | No | No
59 | Yes | Yes | No | No | Yes | No
60 | Yes | Yes | Yes | Yes | No | Yes
61 | No | No | No | No | No | No
62 | Yes | Yes | No | No | Yes | No
63 | Yes | Yes | No | Yes | No | Yes
64 | Yes | Yes | Yes | Yes | Yes | No
65 | No | No | No | No | No | No
66 | No | Yes | Yes | Yes | No | No
67 | Yes | Yes | Yes | No | Yes | No
68 | Yes | Yes | Yes | No | Yes | No
69 | No | No | No | No | No | No
70 | No | No | Yes | Yes | No | No
71 | No | No | No | No | No | No
72 | Yes | Yes | Yes | Yes | No | No
73 | No | No | No | No | No | No
74 | No | Yes | No | Yes | Yes | Yes
75 | Yes | Yes | Yes | Yes | Yes | Yes

Previous Next Current Procedure
Line | Milk: | Coffee: | Water: | Cakes: | Vanilla Ice Cream | Chocolate Ice Cream:
1 | No | No | No | No | No | Yes
2 | No | Yes | No | No | Yes | No
3 | No | Yes | No | No | Yes | Yes
4 | No | Yes | No | Yes | Yes | Yes
5 | No | No | No | No | No | Yes
6 | No | No | Yes | No | Yes | No
7 | No | Yes | Yes | No | Yes | No
8 | No | No | No | No | Yes | Yes
9 | No | No | No | Yes | No | Yes
10 | No | No | Yes | No | Yes | Yes
11 | No | No | No | No | Yes | No
12 | No | Yes | No | No | Yes | Yes
13 | No | No | Yes | No | No | No
14 | No | No | No | No | Yes | Yes
15 | Yes | Yes | Yes | Yes | Yes | No
16 | No | Yes | No | Yes | Yes | Yes
17 | No | No | No | No | Yes | No
18 | No | No | No | No | Yes | No
19 | No | No | Yes | No | No | Yes
20 | No | Yes | Yes | Yes | Yes | Yes
21 | No | No | No | Yes | Yes | No
22 | No | No | Yes | Yes | Yes | Yes
23 | No | No | No | No | Yes | No
24 | No | No | Yes | Yes | Yes | No
25 | No | Yes | No | Yes | Yes | Yes
26 | No | No | Yes | Yes | Yes | No
27 | No | No | No | Yes | Yes | Yes
28 | No | Yes | Yes | Yes | No | Yes
29 | No | Yes | No | Yes | Yes | No
30 | No | No | No | Yes | Yes | Yes
31 | No | Yes | No | Yes | Yes | No
32 | No | No | No | Yes | Yes | No
33 | No | No | No | No | Yes | No
34 | No | Yes | Yes | Yes | No | Yes
35 | No | Yes | Yes | No | No | Yes
36 | No | Yes | No | No | Yes | No
37 | No | Yes | No | No | No | Yes
38 | No | Yes | No | Yes | Yes | Yes
39 | No | No | No | Yes | No | Yes
40 | No | Yes | No | No | Yes | No
41 | No | Yes | No | Yes | No | Yes
42 | No | No | No | No | Yes | No
43 | No | Yes | No | Yes | Yes | Yes
44 | Yes | Yes | No | No | Yes | Missing
45 | No | No | No | Yes | Yes | Yes
46 | No | No | Yes | No | Yes | Yes
47 | No | No | Yes | No | Yes | No
48 | No | No | No | No | Yes | No
49 | No | Yes | No | No | Yes | Yes
50 | No | No | No | Yes | No | Yes
51 | Yes | Yes | Yes | Yes | No | Yes
52 | No | No | No | No | Yes | Yes
53 | No | No | No | No | Yes | Yes
54 | Yes | Yes | No | Yes | Yes | Yes
55 | No | No | Yes | Yes | Yes | Yes
56 | No | No | No | No | No | Yes
57 | No | Yes | No | Yes | Yes | No
58 | No | No | No | Yes | Yes | Yes
59 | No | No | Yes | Yes | No | Yes
60 | No | Yes | Yes | Yes | Yes | Yes
61 | No | No | No | No | No | Yes
62 | No | Yes | No | No | No | No
63 | No | No | Yes | Yes | No | Yes
64 | No | No | Yes | Yes | No | Yes
65 | No | No | No | Yes | Yes | Yes
66 | No | No | No | Yes | Yes | Yes
67 | No | Yes | Yes | No | No | Yes
68 | No | Yes | No | Yes | Yes | No
69 | No | No | No | No | No | Yes
70 | No | No | No | Yes | Yes | No
71 | No | No | No | No | Yes | Yes
72 | No | No | Yes | Yes | Yes | Yes
73 | No | No | No | Yes | Yes | No
74 | No | Yes | Yes | Yes | Yes | Yes
75 | No | Yes | No | Yes | Yes | No

Previous Next Current Procedure
Line | FruitSalad:
1 | No
2 | No
3 | No
4 | No
5 | No
6 | No
7 | No
8 | No
9 | No
10 | No
11 | No
12 | Yes
13 | No
14 | No
15 | No
16 | No
17 | No
18 | No
19 | No
20 | No
21 | No
22 | No
23 | No
24 | No
25 | No
26 | No
27 | No
28 | No
29 | No
30 | No
31 | Yes
32 | No
33 | No
34 | Yes
35 | No
36 | No
37 | No
38 | No
39 | No
40 | No
41 | No
42 | Yes
43 | No
44 | Yes
45 | No
46 | No
47 | No
48 | No
49 | No
50 | No
51 | No
52 | No
53 | No
54 | No
55 | No
56 | No
57 | No
58 | No
59 | No
60 | No
61 | No
62 | No
63 | No
64 | No
65 | No
66 | No
67 | No
68 | No
69 | No
70 | No
71 | No
72 | No
73 | No
74 | No
75 | Yes


Answer

Respuesta a la pregunta 1

[ Pregunta ] [ Sugerencia ]

¿Es esto un brote?

De las 75 personas entrevistadas, en 46 de ellos apareció una gastroenteritis en un periodo de 24 horas. Esto es de forma bastante clara "algo más de lo esperado" sobre la base de las tasas previas de gastroenteritis en una comunidad en una estación. Así, la respuesta correcta es:

a) Un brote o epidemia.

Claramente, no es una variación estacional.

Tampoco es probable que se deba al azar, ya que, después de analizar la información, concluimos (con un intervalo de confianza del 95%) que el número de casos de gastroenteritis está por encima del número de casos esperado en esa población.

Ya debería tener una idea sobre las preguntas a incluir en el cuestionario. Ahora debería usar Epi Info 2002 para crear el nuevo cuestionario.


Answer

Respuesta a la pregunta 2

[ Pregunta ] [ Sugerencia ]

Pasos en la investigación de un brote

No hay una "respuesta correcta", sino que cada epidemiólogo puede tener su propia sistemática para abordar la investigación de un brote. La ventaja de tener una lista sistematizada es que, en el calor de la investigación, será más difícil que se olviden pasos importantes.

Los pasos no llevan un orden fijo. A veces, las medidas de control (listadas como paso 10) pueden y deben implantarse inmediatamente.

La confirmación del diagnóstico puede realizarse al mismo tiempo que se confirma que se trata de una epidemia, o la confirmación de laboratorio puede darse semanas después de que la investigación concluya.

Muchos componentes son dinámicos: la definicion de caso, los listados, la epidemiología descriptiva y las hipótesis pueden (y a veces deben) cambiar según se dispone de más información.

Los pasos:

  1. Identificar el equipo investigador y potenciales fuentes de recursos

    2.
  2. Establecer la existencia de un brote.

    3.
  3. Verificar el diagnóstico.

    4.
  4. Construir una definición de caso operativa.

    5.
  5. Búsqueda sistemática de casos. Preparar listados.

    6.
  6. Realizar la epidemiología descriptiva.

    7.
  7. Desarrollar hipótesis.

    8.
  8. Evaluar las hipótesis.

    9.
  9. Si es necesario, reconsiderar/redefinir las hipótesis y preparar estudios adicionales.

    10.
  10. Desarrollar las medidas de control y preventivas (tan pronto como sea posible)

    11.
  11. Comunicar los hallazgos.

    12.
  12. Hacer informe resumen para las autoridades competentes.

    13.
  13. Realizar informe(s) escritos.

    14.
  14. Mantener la vigilancia.


Answer

Respuesta a la pregunta 3

[ Pregunta ] [ Sugerencia ]

Definición de caso

La mejor respuesta a esta pregunta es la definición de caso número 3.

Persona que desarrolló síntomas gastrointestinales agudos dentro de las 72 horas de comer la cena del 18 de abril de 1940 y que estaba entre los asistentes a la cena de la Iglesia de Lycoming, Oswego.

Las otras cuatro definiciones de caso tienen problemas. Echemos una mirada detallada a las limitaciones de todas las otras definiciones de caso presentadas:

  1. Participante en la cena de la iglesia del Oswego realizada en el sótano de la iglesia en Lycoming, Condado de Oswego, Nueva York, el 18 de abril de 1940, entre las 6:00 PM y las 11:00 PM; Tanto si asistió a la iglesia como si no; si participó en la preparación de comida, transporte, o distribución de la comida, tanto si comió como si no.

    En este caso, no hay de enfermedad, por consiguiente no se puede identificar casos posibles y confirmados, o comparlos con los sanos.

  2. Persona que desarrolló síntomas gastrointestinales agudos dentro de las 72 horas después de comer en la cena de la Iglesia en Lycoming, Oswego el 18 de abril de 1940, y que requirió la admisión en el hospital.

    Esta definición de caso perderá los casos que no buscaron la atención médica. Revise la lista de actividades (Pregunta 2: Pasos en la investigación de un brote), y recuerde que es muy probable que muchos casos permanezcan en casa.

  4. Persona que enfermó después de asistir a una cena de la iglesia en Lycoming, Oswego el 18 de abril de 1940.

    En esta definición de caso, no se ha definido la enfermedad a ser estudiada; por consiguiente, cualquier persona que desarrollara una enfermedad distinta a síntomas gastrointestinales agudos (por ej. ataque cardíaco), habría sido erróneamente incluida como caso en el estudio.

  5. Miembro de la iglesia que desarrollaó síntomas gastrointestinales agudos dentro de las 72 horas de la cena de la iglesia de Lycoming, Oswego el 18 de abril de 1940.

    En esta definición de caso, no se ha especificado si los miembros de la iglesia asistieron a la cena realmente o no. Si la fuente del brote fuera uno de los alimentos consumido en la cena de la iglesia, los miembros que no asistieron a la cena no deberían haber enfermado.


Answer

Respuesta a la pregunta 4

[ Pregunta ] [ Sugerencia ]

Diagnóstico diferencial

Posibles agentes implicados

El diagnóstico diferencial de enfermedad intestinal aguda alimentaria incluye:

Bacterias y toxinas bacterianas | Bacillus cereus
Campylobacter jejuni
Clostridium botulinum (initial symptoms)
Clostridium perfringens
Escherichia coli
Salmonella
Salmonella typhi No-typhoid
Shigella
Staphylococcus aureus
Vibrio cholerae 01
Vibrio cholerae non-01
Vibrio parahaemolyticus
Yersinia enterocolitica
Virus | Norwalk-like agents
Rotavirus
Parásitos | Entamoeba histolytica
Giardia lamblia
Cryptosporidium
Toxinas | Metales pesados
  • Cadmio
  • Cobre
  • Estaño
  • Zinc
Hongos
Pescado y marisco(e.g., Scombroid, Ciguatera)
Insecticidas
Drogas
Acido bórico
Otro | Psicogénico
Radiación

Los agentes en naranja son los más compatibles con los hallazgos clínicos del estudio de Oswego.

Las personas enfermas de Oswego tenían:

  • Comienzo agudo
  • Síntomas gastrointestinales superiores e inferiores
  • Sin fiebre
  • Duración de la enfermedad relativamente corta (? horas)
  • Precisaron atención médica en una proporción considerable de casos
  • No mención de manifestaciones no-gastrointestinales (p.ej., dermatológicas, neurológicas).

Sin embargo, no entraremos en detalles sobre la etiología más probable hasta la Pregunta 11, cuando el periodo de incubación permitira eliminar diversos agentes.

Otros aspectos clínicos para delimitar los agentes etiológicos mas probables pueden ser: periodo de incubación, síntomas/signos, gravedad y duración de la enfermedad. El conocimiento de la exposición (vehículos) tambien puede ayudar a estrechar la lista.


Respuesta

Respuesta a la pregunta 5

[ Pregunta ] [ Sugerencia ] [ Modelos estándar de curvas epidémicas ]

Curva epidémica

epicurve.gif (4325 bytes)

La curva epidémica de este caso tiene las siguientes características:

Hubo más de 20 casos durante el primer día. Esto es compatible con un ascenso rápido debido a un grupo grande de personas que se expusieron al agente en el mismo momento.

Sólo hay un pico.

Esta curva epidémica es compatible con una fuente de infección puntual. Hubo muchas personas expuestas en el mismo momento. No hubo un "descenso lento" de casos ya que se interrumpió la transmisión al terminar la cena.


Answer

Answer to Question 6

[ Pregunta ] [ Sugerencia ]

Cuestionario

Resumir es muy importante. Puede evitar el exceso de información clínica creando un campo <Yes/No> que recoja si la persona estuvo enferma o no.

[Pulsa aquí] para ver el cuestionario.


Hint

Sugerencias para la Pregunta 1

[ Pregunta ] [ Respuesta ]

¿Es esto un brote?

Definiciones

EPIDEMIA

La ocurrencia en una comunidad o región de más casos de los esperados de una enfermedad, conducta específica relacionada con la salud, u otros eventos relacionados con la salud. La comunidad o región y el periodo en que los casos ocurren son específicos. El número de casos que indican la presencia de una epidemia varía según el agente, tamaño y tipo de población y la experiencia anterior o falta de exposición a la enfermedad, y el tiempo y lugar de ocurrencia.

Los términos "brote" y "epidemia" son usados de forma indistinta por la gran mayoría de los epidemiólogos. El término "brote" es preferido a veces, sobre todo cuando se habla a la prensa o al público en general, ya que no es tan alarmante como el de epidemia. El término "cluster" puede definirse como la aparición de un grupo de casos limitados a un lugar y un periodo de tiempo. El número de casos puede estar por encima o por debajo de los valores que serían esperados.

ENDEMIA

La presencia constante de una enfermedad o agente infeccioso dentro de un área geográfica dada o grupo de la población; también puede referirse al predominio usual de una enfermedad dada dentro de tal área o grupo.

VARIACIÓN ESTACIONAL H

Cambio en el estado fisiológico o en la ocurrencia de la enfermedad que conforma a un modelo estacional regular.

AZAR

Una serie casos que ocurren en un breve periodo de tiempo pero no supera el número esperado de casos para la región.


Hint

Sugerencias para la pregunta 2

[ Pregunta ] [ Respuesta ]

Pasos en la investigación de un brote

El análisis epidemiológico incluye la determinación de la causa o causas de una enfermedad, su fuente, su modo de transmisión, quien está en riesgo de desarrollar la enfermedad y qué exposición o exposiciones predisponen a la enfermedad.

Hay 14 tareas básicas en la investigación de un brote. Las cuales pueden realizarse en el orden indicado, simultáneamente, o en diferente orden durante la investigación.


Hint

Sugerencia para la pregunta 3

[ Pregunta ] [ Respuesta ]

Definición de caso

Una definición de caso es una descripción del problema a investigar. Debe incluir la persona, el tiempo, y el lugar.


Hint

Sugerencias de la pregunta 4

[ Pregunta ] [ Respuesta ]

Diagnóstico diferencial

Liste las categorías principales de enfermedades que deben considerarse en el diagnóstico diferencial de un brote de enfermedad gastrointestinal. Las categorías principales son:

1. Infecciosa (bacteriana, vírica, parasitaria)

2. Tóxica/ambiental

3. Psicogénica


Sugerencia

Sugerencia de la pregunta 5

[ Pregunta ] [ Respuesta ]

Curva epidémica

Una curva epidémica, es un gráfico bidimensional que muestra de una forma sencilla una imagen de la magnitud y evolución temporal de una epidemia.

La curva epidémica dibuja el tiempo en el eje X y el número de casos a lo largo del eje Y. Ya que el tiempo es una dimensión continua, la curva se presenta como un histograma (sin espacio entre columnas adyacentes), no como un gráfico de barras. Si hay más de dos valores sin datos en el eje X, Epi Info 2002 inserta un símbolo, para indicar el salto y pasa al primer valor no vacío.

Las unidades de tiempo deben ser consistentes con la longitud del eje X; por ejemplo, la misma distancia debe equivaler a 1 día en cualquier parte del eje X. Para una gráfico determinado, la unidad de tiempo apropiada depende del período de incubación de la enfermedad, el tiempo en el que aparecen los casos y los aspectos que deseas resaltar con el gráfico.

Una regla práctica establece que las unidades deberían estar entre un octavo y un tercio (p.e., aprox. un cuarto) de la longitud del periodo de incubación de la enfermedad en cuestión. Así, para un brote de fuente común de gastroenteritis por Clostridium perfringens (con un periodo de incubación normal de 10-12 horas), las unidades del eje X deberían ser de 2-3 horas.

Si hay datos disponibles del periodo pre-epidémico, la curva debería incluir parte de este período. Esto ilustrará los antecedentes o el número usual de casos, y para una enfermedad con un huésped humano, como la hepatitis A, podría incluir el caso fuente de la epidemia.

Una curva epidémica tiene mayor impacto visual si la longitud de la unidad en los ejes X e Y es la misma. De forma que un caso por unidad de tiempo se representa por un cuadrado. (Reduce el eje Y si un caso es representado por un rectángulo vertical). Algunos epidemiologos suelen pintar líneas horizontales, para representar lo que parecen pilas de cajas. Usualmente cada caja representa un caso único. Aunque en una epidemia con un gran número de casos, cada caja podría representar 5, 10 o más casos. Si se usan cajas, debería incluirse una leyenda que explique cuantos casos representa una caja.

La curva epidémica es una herramienta básica del epidemiólogo de campo ya que puede ser muy informativa. Una curva epidémica muestra la magnitud del brote en el tiempo de una forma visual muy fácil de entender. Permite distinguir epidemias de situaciones endémicas. La forma de la curva puede proporcionar claves sobre el patrón de distribución de la enfermedad en la población (p.e., puntual versus fuente, intermitente versus propagada). (Hay que recordar sin embargo, que al cambiar el intervalo del eje X, se puede modificar sustancialmente el aspecto de la curva). La curva nos muestra donde nos encontramos en este momento de la epidemia todavía subiendo, ya en el descenso o una al final de la misma. Esta información nos proporciona las bases para predecir si en el próximo intervalo de tiempo apareceran mas o menos casos.

Los "outliers", aquellos casos que muestran un comportamiento diferente al del patrón de la curva, se reconocen fácilmente. Estos casos pueden constituir pistas importantes en la investigación. Un caso temprano puede representar un antecedente o un caso no relacionado, una fuente de la epidemia o una persona que sufrió la exposición antes que los demás (por ejemplo, el cocinero que prueba su comida horas antes de presentarla a los comensales). De igual forma, un caso retrasado puede no estar relacionado con el brote, ser un caso con un periodo de incubación largo, ser un caso secundario o una persona expuesta de forma tardía. Estos casos necesitan ser examinados cuidadosamente ya que, si forman parte del brote, su inusual exposición puede aclarar fácilmente la fuente.

Modelos estándar de curvas epidémicas


Hint

Sugerencia de la Pregunta 6

[ Pregunta ] [ Respuesta ]

Cuestionario

Información que debe recopilar
  1. Información de identificación

    2.
  2. Información demográfica

    3.
  3. Datos clínicos: signos/síntomas, severidad, momento de inicio de los síntomas, duración, asistencia médica documentada, nombre y teléfono del médico para contactos posteriores, antecedentes médicos de interés, medicación, etc.

    4.
  4. Datos epidemiológicos (exposición y contactos): qué comieron en la cena, cuánto, cuando lo comieron (antes de los síntomas), contacto con otros enfermos (¿algún enfermo en la familia?), papel jugado en la preparación de alimentos, ¿manipulador?.


Respuesta

Respuesta a la Pregunta 7

[ Pregunta ] [ Sugerencia ]

Organizar

Organización de la Información

Esta información puede ser recogida en cuestionarios individuales, listados en una hoja de registro, o grabados directamente en una computadora.

Independientemente de como se recojan los datos, siempre será deseable tener un listado con la información sobre los casos. Escrito a mano o generado por la computadora este listado es como una "hoja de cálculo" con lineas y columnas. Cada línea representa a un individuo y cada columna una variable, como el nombre (o iniciales o número de ID), la edad, el sexo, fecha de comienzo de síntomas o cualquier otro detalle de identificación, clínica, epidemiológico o factores de exposición o de riesgo potencial.


Respuesta

Respuesta a la Pregunta 8

[ Pregunta ] [ Sugerencia ]

Listados

Mejorar el listado

El listado podría prepararse por separado para casos y no-casos, incluyendo los síntomas, período de incubación, cantidad de comida, lo que aumentaría su utilidad.

[Pulse aquí] para ver el listado, con las personas enfermas separadas de las no enfermas. El grupo de enfermos está ordenado por hora de comienzo de los síntomas.


Respuesta

Respuesta a la Pregunta 9

[ Pregunta ] [ Sugerencia ]

Períodos de incubación

Epi Info 2002 realiza el cálculo de períodos de incubación de diferentes maneras.

El primer método, símplemente restando la hora del factor causal (en este caso la comida de la iglesia) de la hora de comienzo de los síntomas. Observe que el resultado está en la misma unidad que las variables originales.

Programa 1
Este programa subtrace una variable fecha/hora de otra.
El resultado se expresará en la misma unidad que las variables originales.

READ 'Sample.mdb':viewOswego
DEFINE Incub_Difference
ASSIGN Incub_Difference=DATEONSET-TIMESUPPER
SELECT ILL= (+)
LIST AGE SEX TIMESUPPER DATEONSET Incub_Difference
CLOSEOUT

[Pulse aquí] para ver el resultado del Programa 1.

El segundo método, usando la función "Days" obtendrá el número de días entre las dos variables fecha/hora. Tenga en cuenta que si la fecha de las dos variables es del mismo día, el resultado será cero.

Programa 2
Este programa calcula el número de días entre dos variables fecha/hora. Se truncan las fracciones de día.

READ 'Sample.mdb':viewOswego
DEFINE Incub_Days
ASSIGN Incub_Days=Days(TIMESUPPER,DATEONSET)
SELECT ILL= (+)
LIST AGE SEX TIMESUPPER DATEONSET Incub_Days
CLOSEOUT

[Pulse aquí] para ver los resultados del Programa 2.

El tercer método, usando la función "Hours" ofrecerá el resultado de la diferencia de dos variables fecha/hora en horas. Tenga en cuenta que se truncan las fracciones de hora.

Programa 3
Este programa calcula el número de horas entre dos variables fecha/hora. Se truncan las fracciones de hora.

READ 'Sample.mdb':viewOswego
DEFINE Incub_Hours
ASSIGN Incub_Hours=Hours(TIMESUPPER,DATEONSET)
SELECT ILL= (+)
LIST AGE SEX TIMESUPPER DATEONSET Incub_Hours
CLOSEOUT

[Pulse aquí] para ver los resultados del programa Program 3.

El cuarto método, usando la función "Minutes" producirá como resultado de la resta de dos variables fecha/hora en minutos.

Programa 4
Este programa calcula el número de minutos entre dos variables fecha/hora.

READ 'Sample.mdb':viewOswego
DEFINE Incub_Minutes
ASSIGN Incub_Minutes=Minutes(TIMESUPPER,DATEONSET)
SELECT ILL= (+)
LIST AGE SEX TIMESUPPER DATEONSET Incub_Minutes
CLOSEOUT

[Pulsa aquí] para ver el resultado del Programa 4.

El quinto (y último) método usa la función "Minutes" y luego divide el resultado por 60, para obtener el número de horas y fracciones de una hora entre dos variables fecha/hora. Para nuestro propósito en el análisis del brote de Oswego éste es el mejor método para calcular la media del período de incubación.

Programa 5
Este programa calcula el número de minutos y luego divide el resultado por 60, para obtener el número de horas y fracciones de una hora entre dos variables fecha/hora.

READ 'Sample.mdb':viewOswego
DEFINE Incub_Hours_Fractions
ASSIGN Incub_Hours_Fractions=Minutes(TIMESUPPER,DATEONSET)/60
SELECT ILL= (+)
LIST AGE SEX TIMESUPPER DATEONSET Incub_Hours_Fractions
CLOSEOUT

[Pulse aquí] para verel resultado del Programa 5.

Cualquiera de los programas de arriba calculará el período de incubación, pero con diferentes formatos. Pulse en los enlaces al final de cada programa para ver la salida producida.


Respuesta

Respuesta a la pregunta 10

[ Pregunta ] [ Sugerencia ]

Gráfico de inicio de síntomas

El gráfico de abajo tiene varias características obvias, un caso se produce muy precozmente y otro tardíamente. Todos los demás casos están fuertemente agrupados en un intervalo de 6-horas. Una fuerte agrupación en torno a un sólo pico es muy consistente con un brote de fuente común (Una sóla exposición de una sóla vez).

Gráfico de período de incubación

El gráfico de período de incubación no es simétrico o distribuido normalmente, pero es bifásico si se representa con intervalos de ½-hora.

El período de incubación fué más corto para los que comieron más tarde (mediana de 5 l/2 horas en los que comieron entre las 6 y las 8 de la tarde y mediana de 3 horas para los que comieron a partir de las 9 p.m.) lo cual tiende a concentrar el pico.

Esto puede explicarse por produccion continua de enterotoxina en la comida a lo largo de la tarde, de forma que los que comieron más tarde ingirieron dosis más altas. Sin embargo, tambien puede deberse a que los que comieron mas tarde comieron más cantidad, quizás por ser más jovenes y más voraces, (la media de edad de los que comieron a partir de las 9 fue de 15 años y de 42 para los que comieron entre las 6 y las 8).

Las tasas de ataque no fueron estadísticamente diferentes entre los que comieron antes de las 8 (12 de 14) y los que comieron después (9 de 12), pero la hora de la ingesta fue registrada solo para 5 personas no enfermas, lo cual hace que estos datos no sean adecuados para calcular tasas específicas de ataque por tiempo de ingesta.


Respuesta

Respuesta de la pregunta 11

[ Pregunta ] [ Sugerencia ]

Outliers

El paciente No. 52 era un niño que, mientras miraba la preparación del helado, le dieron un plato de helado de vainilla a las 11:00 AM del 18 de Abril.

Ciertas técnicas de laboratorio que no estaban disponibles en el momento de la investigación podrían probar hoy la utilidad de este análisis en brotes actuales. Estas son tipado de phagos, que se pueden hacer en el CDC e identificación de enterotoxina estafilocócica en alimentos por immuno-difusión o por mediante técnicas ELISA (enzyme-linked immunosorbent assay), que está disponible en la agencia de drogas y alimentos (FDA).


Respuesta

Respuesta a la pregunta 12

[ Pregunta ] [ Sugerencia ]

Los resultados son los siguientes:

Tasas de ataque específicas por alimento

Alimentos servidos | Número de personas que comieron el alimento |  |  |  | Número de personas que NO comieron el alimento |  |  |  | Razón de tasa de ataque
 | Enf | No Enf | Total | Porcentaje Enf (tasa de ataque) | Enf | No Enf | Total | Porcentaje Enf (tasa de ataque)
Jamón cocido | 29 | 17 | 46 | 63% | 17 | 12 | 29 | 59% | 1.1
Espinacas | 26 | 17 | 43 | 60% | 20 | 12 | 32 | 62% | 1.0
Puré de patatas | 23 | 14 | 37 | 62% | 23 | 14 | 37 | 62% | 1.0
Ensalada de col | 18 | 10 | 28 | 64% | 28 | 19 | 47 | 60% | 1.1
Gelatina | 16 | 7 | 23 | 70% | 30 | 22 | 52 | 58% | 1.2
Rollitos | 21 | 16 | 37 | 57% | 25 | 13 | 38 | 66% | 0.8
Pan moreno | 18 | 9 | 27 | 67% | 28 | 20 | 48 | 58% | 1.0
Leche | 2 | 2 | 4 | 50% | 44 | 27 | 71 | 62% | 0.8
Café | 19 | 12 | 31 | 61% | 27 | 17 | 44 | 61% | 1.0
Agua | 13 | 11 | 24 | 54% | 33 | 18 | 51 | 65% | 0.8
Dulces | 27 | 13 | 40 | 67% | 19 | 16 | 35 | 54% | 1.3
Helado de vainilla | 43 | 11 | 54 | 80% | 3 | 18 | 21 | 14% | 5.7
Helado de chocolate | 25 | 22 | 47 | 53% | 20 | 7 | 27 | 74% | 0.7
Ensalada de fruta | 4 | 2 | 6 | 67% | 42 | 27 | 69 | 61% | 1.1

El alimento con la tasa de ataque más alta entre los que lo comieron fué el helado de vainilla(80%).

El alimento con la tasa de ataque más baja entre los que NO lo comieron fué el helado de vainilla (14%).

La razón de tasas de ataque, también llamada Riesgo Relativo, para el helado de vainilla fué 5.7, el valor más alto de la columna.

La proporción de casos expuestos a helado de vainilla fué 43/46 = 93%.

La tabla 2X2 para el helado de vainilla se presenta en la respuesta a la Pregunta 13 (Tabulación), Sesión 3.

La evidencia epidemiológica implica al helado de vainilla como el causante del brote.


Food Items Served

Food items served | Number of persons who ATE specified food |  |  |  | Number of persons who did NOT eat specified food
 | Ill | Not Ill | Total | Percent Ill (Attack rate) | Ill | Not Ill | Total | Percent Ill (Attack rate) | Percent Ill (Attack rate)
Baked ham |  |  |  |  |  |  |  |  |
Spinach |  |  |  |  |  |  |  |  |
Mashed potatoes |  |  |  |  |  |  |  |  |
Cabbage salad |  |  |  |  |  |  |  |  |
Jello |  |  |  |  |  |  |  |  |
Rolls |  |  |  |  |  |  |  |  |
Brown bread |  |  |  |  |  |  |  |  |
Milk |  |  |  |  |  |  |  |  |
Coffee |  |  |  |  |  |  |  |  |
Water |  |  |  |  |  |  |  |  |
Cakes |  |  |  |  |  |  |  |  |
Ice cream, vanilla |  |  |  |  |  |  |  |  |
Ice cream, chocolate |  |  |  |  |  |  |  |  |
Fruit salad |  |  |  |  |  |  |  |  |


Food Items Served

Food items served | Number of persons who ATE specified food |  |  |  | Number of persons who did NOT eat specified food |  |  |  | Attack Rate Ratio
 | Ill | Not Ill | Total | Percent Ill (Attack rate) | Ill | Not Ill | Total | Percent Ill (Attack rate)
Baked ham | 29 | 17 | 46 | 63% | 17 | 12 | 29 | 59% | 1.1
Spinach | 26 | 17 | 43 | 60% | 20 | 12 | 32 | 62% | 1.0
Mashed potatoes | 23 | 14 | 37 | 62% | 23 | 14 | 37 | 62% | 1.0
Cabbage salad | 18 | 10 | 28 | 64% | 28 | 19 | 47 | 60% | 1.1
Jello | 16 | 7 | 23 | 70% | 30 | 22 | 52 | 58% | 1.2
Rolls | 21 | 16 | 37 | 57% | 25 | 13 | 38 | 66% | 0.8
Brown bread | 18 | 9 | 27 | 67% | 28 | 20 | 48 | 58% | 1.0
Milk | 2 | 2 | 4 | 50% | 44 | 27 | 71 | 62% | 0.8
Coffee | 19 | 12 | 31 | 61% | 27 | 17 | 44 | 61% | 1.0
Water | 13 | 11 | 24 | 54% | 33 | 18 | 51 | 65% | 0.8
Cakes | 27 | 13 | 40 | 67% | 19 | 16 | 35 | 54% | 1.3
Ice cream, vanilla | 43 | 11 | 54 | 80% | 3 | 18 | 21 | 14% | 5.7
Ice cream, chocolate | 25 | 22 | 47 | 53% | 20 | 7 | 27 | 74% | 0.7
Fruit salad | 4 | 2 | 6 | 67% | 42 | 27 | 69 | 61% | 1.1


Food Items Served

Food items served | Number of persons who ATE specified food |  |  |  | Number of persons who did NOT eat specified food |  |  |  | Attack Rate Ratio
 | Ill | Not Ill | Total | Percent Ill (Attack rate) | Ill | Not Ill | Total | Percent Ill (Attack rate)
Item 1 | a1 | b1 | a1+b1 | a1/(a1+b1) | c1 | d1 | c1+d1 | c1/(c1+d1) | (a1/(a1+b1))/(c1/(c1+d1))
Item 2 | a2 | b2 | a2+b2 | a2/(a2+b2) | c2 | d2 | c2+d2 | c2/(c2+d2) | (a2/(a2+b2))/(c2/(c2+d2))
Item 3 | a3 | b3 | a3+b3 | a3/(a3+b3) | c3 | d3 | c3+d3 | c3/(c3+d3) | (a3/(a3+b3))/(c3/(c3+d3))


Sugerencia

Sugerencia de la Pregunta 7

[ Pregunta ] [ Respuesta ]

Organizar

No se puede ignorar la importancia de un buen listado. Proporciona un registro de los casos ordenados por fecha. Es una forma eficiente de mostrar aquellos aspectos que deben ver en un momento todos los miembros del equipo investigador. Tambien es una forma fácil de revisar todos los aspectos claves, buscando outliers, datos en blanco, columnas conrespuestas comunes y cosas así.


Sugerencia

Sugerencia de la Pregunta 8

[ Pregunta ] [ Respuesta ]

Listados

¿Como se podrían presentar los datos del listado de una forma mejor y más útil?

Una buena práctica consiste en preparar varios listados organizados por variables de interés.


Sugerencia

Sugerencia de la Pregunta 9

[ Pregunta ] [ Respuesta ]

Período de Incubación

¿Cómo ayuda en el diagnóstico diferencial el conocimiento del período de incubación, combinado con los datos de síntomas clínicos?

En general, los periodos de incubación cortos(<6 horas) son típicos de enfermedades causadas por productos químicos o toxinas bacterianas, mientras que los periodos de incubación más largos se deben a la produccion en vivo de toxinas, crecimiento microbiano o invasión de tejidos.

En este caso el período de incubación es demasiado corto para un virus o para el botulismo y demasiado largo para metales pesados (que actúan normalmente en 15-30 minutos). Pero el periodo de incubación esta dentro de los que se esperan para toxinas de peces, setas o por ejemplo las enterotoxinas de S. aureus o el sindrome producido por B. cereus, de periodo de incubación corto .

Se sabe que el B.cereus es transmitido exclusivamente por arroz. ¿Se sirvió arroz, pescado o setas en el menú? (¡fíjese que las setas podrían hallarse en la ensalada de berzas!).

La ciguatera normalmente provocan síntomas sensoriales evidentes, y scombroid sobre una cara rojo brillante.

El corto periodo de incubación y los hechos destacados en respuesta a la pregunta 2 estrecha considerablemente el diagnóstico diferencial. La causa más probable ahora es intoxicación por S. aureus; B. cereus es menos probable y la intoxicación por setar podría haber sido una posibilidad si se hubieran comido.


Sugerencia

Sugerencia de la pregunta 10

[ Pregunta ] [ Respuesta ]

Gráficos

Represente los casos por hora de comienzo de la enfermedad (incluya etiquetas y títulos adecuados).

Cuando sea posible, calcule el período de incubación (vea la Pregunta 9) e ilustre su distribución también con un gráfico.


Sugerencia

Sugerencia de la Pregunta 11

[ Pregunta ] [ Respuesta ]

Outliers

Ver Histograma de hora de comienzo

Hay dos casos inconsistentes cases:

Paciente No. 52: Niño de 8 años que comió temprano (11 a.m.). Periodo de incubación típico (4 horas). ¿No relacionado con el brote? ¿Era el hijo de la cocinera? Sugiere que el alimento ya estaba contaminado a esa hora(11 a.m.)

Paciente No. 16: Mujer de 32 años. ¿Es su periodo de incubación muy largo? (no sabemos cuando comió) ¿Se llevó el alimento a casa y después lo comió? ¿No está relacionado? ¿Datos incorrectos (error al encuestar)? ¿Error al grabar? ¿Caso secundario? (Hay que resistir la tentación de modificar los datos sólo por que se crea que se trata de un error.)


Sugerencia

Sugerencia de la Pregunta 12

[ Pregunta ] [ Respuesta ]

Tasas de Ataque

El análisis apropiado en esta situación es el de una cohorte retrospectiva, ya que tenemos información sobre el total de la población (casi) y podemos hacer el cálculo de tasas.

Algunos estudiants habrán pensado en realizar un análisis de con la aproximación de casos y controles; aunque ese enfoque no es erroneo, es menos aconsejable. Como regla general, si se pueden calcular tasas, entonces debe hacerse un estudio cohortes.

Usando la aproximación del análisis de cohortes retrospectivas, calculamos tasas específicas de ataque por alimentos. Luego se comparan estas tasas entre aquellos que SI comieron un alimento y los que NO lo comieron.

Los estudiantes deberían (dividiendo las tareas superiores):

  • Construir la tabla de tasas de ataque por alimentos.
  • Calcular las razones o diferencias en tasas de ataque entre comedores y no-comedores para cada alimento("razón de tasas" o "diferencia de tasas"). Estas son medidas de asociacion entre exposición (alimento) y enfermedad.
  • Para los alimentos con mayores razones o diferencias (por ejemplo el helado de vainilla), hacer tablas de 2-por-2.

Las fórmulas para calcular Tasas de ataque y razones de tasas de ataque (también llamadas Riesgo Relativo) son las siguientes:

Alimentos servidos | Número de personas que comieron el alimento |  |  |  | Número de personas que NO comieron el alimento |  |  |  | Razón de tasas de ataque
 | Enf | No Enf | Total | Porcent Enf (Tasa de ataque) | Enf | No Enf | Total | Porcent Enf (Tasa de ataque)
Alim. 1 | a1 | b1 | a1+b1 | a1/(a1+b1) | c1 | d1 | c1+d1 | c1/(c1+d1) | (a1/(a1+b1))/(c1/(c1+d1))
Alim. 2 | a2 | b2 | a2+b2 | a2/(a2+b2) | c2 | d2 | c2+d2 | c2/(c2+d2) | (a2/(a2+b2))/(c2/(c2+d2))
Alim. 3 | a3 | b3 | a3+b3 | a3/(a3+b3) | c3 | d3 | c3+d3 | c3/(c3+d3) | (a3/(a3+b3))/(c3/(c3+d3))


Incubation Period by difference

Epi Info 2002

Results Library
Current View: | Sample.mdb:viewOswego
Select: | ILL = (+)
Record Count: | 46 | (Deleted records excluded) | Date: | 8/3/00 9:30:27 AM

LIST AGE SEX TIMESUPPER DATEONSET Incub_Difference

Next Procedure
Age: | Sex: | Time Supper | Date Onset | Incub_Difference
52 | Female | 04-18-1940 08:00:00 PM | 04-19-1940 12:30:00 AM | 4:30:00 AM
65 | Male | 04-18-1940 06:30:00 PM | 04-19-1940 12:30:00 AM | 6:00:00 AM
59 | Female | 04-18-1940 06:30:00 PM | 04-19-1940 12:30:00 AM | 6:00:00 AM
63 | Female | 04-18-1940 07:30:00 PM | 04-18-1940 10:30:00 PM | 3:00:00 AM
70 | Male | 04-18-1940 07:30:00 PM | 04-18-1940 10:30:00 PM | 3:00:00 AM
40 | Female | 04-18-1940 07:30:00 PM | 04-19-1940 02:00:00 AM | 6:30:00 AM
15 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 3:00:00 AM
33 | Female | 04-18-1940 07:00:00 PM | 04-18-1940 11:00:00 PM | 4:00:00 AM
10 | Male | 04-18-1940 07:30:00 PM | 04-19-1940 02:00:00 AM | 6:30:00 AM
32 | Female | Missing | 04-19-1940 10:30:00 AM | Missing
62 | Female | Missing | 04-19-1940 12:30:00 AM | Missing
36 | Male | Missing | 04-18-1940 10:15:00 PM | Missing
33 | Female | Missing | 04-18-1940 10:00:00 PM | Missing
13 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 3:00:00 AM
7 | Male | Missing | 04-18-1940 11:00:00 PM | Missing
3 | Male | Missing | 04-18-1940 09:45:00 PM | Missing
59 | Female | Missing | 04-18-1940 09:45:00 PM | Missing
15 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 3:00:00 AM
37 | Female | Missing | 04-18-1940 11:00:00 PM | Missing
35 | Male | Missing | 04-18-1940 09:00:00 PM | Missing
15 | Male | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 3:00:00 AM
50 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 3:00:00 AM
35 | Female | Missing | 04-18-1940 09:15:00 PM | Missing
57 | Female | Missing | 04-18-1940 11:30:00 PM | Missing
16 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 3:00:00 AM
68 | Male | Missing | 04-18-1940 09:30:00 PM | Missing
77 | Male | Missing | 04-19-1940 02:30:00 AM | Missing
72 | Female | Missing | 04-19-1940 02:00:00 AM | Missing
58 | Male | Missing | 04-18-1940 09:30:00 PM | Missing
62 | Female | Missing | 04-19-1940 12:30:00 AM | Missing
20 | Female | 04-18-1940 07:00:00 PM | 04-19-1940 01:00:00 AM | 6:00:00 AM
52 | Female | Missing | 04-18-1940 10:30:00 PM | Missing
8 | Male | 04-18-1940 11:00:00 AM | 04-18-1940 03:00:00 PM | 4:00:00 AM
48 | Female | Missing | 04-19-1940 12:00:00 AM | Missing
25 | Male | Missing | 04-18-1940 11:00:00 PM | Missing
74 | Male | Missing | 04-18-1940 10:30:00 PM | Missing
12 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 3:00:00 AM
44 | Female | 04-18-1940 07:30:00 PM | 04-19-1940 02:30:00 AM | 7:00:00 AM
53 | Female | 04-18-1940 07:30:00 PM | 04-18-1940 11:30:00 PM | 4:00:00 AM
17 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 3:00:00 AM
8 | Female | Missing | 04-19-1940 12:30:00 AM | Missing
21 | Female | Missing | 04-19-1940 12:30:00 AM | Missing
60 | Male | 04-18-1940 07:30:00 PM | 04-19-1940 01:00:00 AM | 5:30:00 AM
18 | Female | 04-18-1940 07:30:00 PM | 04-19-1940 12:00:00 AM | 4:30:00 AM
52 | Male | Missing | 04-19-1940 02:15:00 AM | Missing
45 | Female | Missing | 04-18-1940 11:00:00 PM | Missing

Previous Dataset Results Library


Incubation Period by Days function

Epi Info 2002

Results Library
Current View: | Sample.mdb:viewOswego
Select: | ILL = (+)
Record Count: | 46 | (Deleted records excluded) | Date: | 8/3/00 9:44:06 AM

LIST AGE SEX TIMESUPPER DATEONSET Incub_Days

Next Procedure
Age: | Sex: | Time Supper | Date Onset | Incub_Days
52 | Female | 04-18-1940 08:00:00 PM | 04-19-1940 12:30:00 AM | 1
65 | Male | 04-18-1940 06:30:00 PM | 04-19-1940 12:30:00 AM | 1
59 | Female | 04-18-1940 06:30:00 PM | 04-19-1940 12:30:00 AM | 1
63 | Female | 04-18-1940 07:30:00 PM | 04-18-1940 10:30:00 PM | 0
70 | Male | 04-18-1940 07:30:00 PM | 04-18-1940 10:30:00 PM | 0
40 | Female | 04-18-1940 07:30:00 PM | 04-19-1940 02:00:00 AM | 1
15 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 1
33 | Female | 04-18-1940 07:00:00 PM | 04-18-1940 11:00:00 PM | 0
10 | Male | 04-18-1940 07:30:00 PM | 04-19-1940 02:00:00 AM | 1
32 | Female | Missing | 04-19-1940 10:30:00 AM | Missing
62 | Female | Missing | 04-19-1940 12:30:00 AM | Missing
36 | Male | Missing | 04-18-1940 10:15:00 PM | Missing
33 | Female | Missing | 04-18-1940 10:00:00 PM | Missing
13 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 1
7 | Male | Missing | 04-18-1940 11:00:00 PM | Missing
3 | Male | Missing | 04-18-1940 09:45:00 PM | Missing
59 | Female | Missing | 04-18-1940 09:45:00 PM | Missing
15 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 1
37 | Female | Missing | 04-18-1940 11:00:00 PM | Missing
35 | Male | Missing | 04-18-1940 09:00:00 PM | Missing
15 | Male | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 1
50 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 1
35 | Female | Missing | 04-18-1940 09:15:00 PM | Missing
57 | Female | Missing | 04-18-1940 11:30:00 PM | Missing
16 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 1
68 | Male | Missing | 04-18-1940 09:30:00 PM | Missing
77 | Male | Missing | 04-19-1940 02:30:00 AM | Missing
72 | Female | Missing | 04-19-1940 02:00:00 AM | Missing
58 | Male | Missing | 04-18-1940 09:30:00 PM | Missing
62 | Female | Missing | 04-19-1940 12:30:00 AM | Missing
20 | Female | 04-18-1940 07:00:00 PM | 04-19-1940 01:00:00 AM | 1
52 | Female | Missing | 04-18-1940 10:30:00 PM | Missing
8 | Male | 04-18-1940 11:00:00 AM | 04-18-1940 03:00:00 PM | 0
48 | Female | Missing | 04-19-1940 12:00:00 AM | Missing
25 | Male | Missing | 04-18-1940 11:00:00 PM | Missing
74 | Male | Missing | 04-18-1940 10:30:00 PM | Missing
12 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 1
44 | Female | 04-18-1940 07:30:00 PM | 04-19-1940 02:30:00 AM | 1
53 | Female | 04-18-1940 07:30:00 PM | 04-18-1940 11:30:00 PM | 0
17 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 1
8 | Female | Missing | 04-19-1940 12:30:00 AM | Missing
21 | Female | Missing | 04-19-1940 12:30:00 AM | Missing
60 | Male | 04-18-1940 07:30:00 PM | 04-19-1940 01:00:00 AM | 1
18 | Female | 04-18-1940 07:30:00 PM | 04-19-1940 12:00:00 AM | 1
52 | Male | Missing | 04-19-1940 02:15:00 AM | Missing
45 | Female | Missing | 04-18-1940 11:00:00 PM | Missing

Previous Dataset Results Library


Incubation Period by Hours function

Epi Info 2002

Results Library
Current View: | Sample.mdb:viewOswego
Select: | ILL = (+)
Record Count: | 46 | (Deleted records excluded) | Date: | 8/3/00 9:46:32 AM

LIST AGE SEX TIMESUPPER DATEONSET Incub_Hours

Next Procedure
Age: | Sex: | Time Supper | Date Onset | Incub_Hours
52 | Female | 04-18-1940 08:00:00 PM | 04-19-1940 12:30:00 AM | 4
65 | Male | 04-18-1940 06:30:00 PM | 04-19-1940 12:30:00 AM | 6
59 | Female | 04-18-1940 06:30:00 PM | 04-19-1940 12:30:00 AM | 6
63 | Female | 04-18-1940 07:30:00 PM | 04-18-1940 10:30:00 PM | 3
70 | Male | 04-18-1940 07:30:00 PM | 04-18-1940 10:30:00 PM | 3
40 | Female | 04-18-1940 07:30:00 PM | 04-19-1940 02:00:00 AM | 7
15 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 3
33 | Female | 04-18-1940 07:00:00 PM | 04-18-1940 11:00:00 PM | 4
10 | Male | 04-18-1940 07:30:00 PM | 04-19-1940 02:00:00 AM | 7
32 | Female | Missing | 04-19-1940 10:30:00 AM | Missing
62 | Female | Missing | 04-19-1940 12:30:00 AM | Missing
36 | Male | Missing | 04-18-1940 10:15:00 PM | Missing
33 | Female | Missing | 04-18-1940 10:00:00 PM | Missing
13 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 3
7 | Male | Missing | 04-18-1940 11:00:00 PM | Missing
3 | Male | Missing | 04-18-1940 09:45:00 PM | Missing
59 | Female | Missing | 04-18-1940 09:45:00 PM | Missing
15 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 3
37 | Female | Missing | 04-18-1940 11:00:00 PM | Missing
35 | Male | Missing | 04-18-1940 09:00:00 PM | Missing
15 | Male | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 3
50 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 3
35 | Female | Missing | 04-18-1940 09:15:00 PM | Missing
57 | Female | Missing | 04-18-1940 11:30:00 PM | Missing
16 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 3
68 | Male | Missing | 04-18-1940 09:30:00 PM | Missing
77 | Male | Missing | 04-19-1940 02:30:00 AM | Missing
72 | Female | Missing | 04-19-1940 02:00:00 AM | Missing
58 | Male | Missing | 04-18-1940 09:30:00 PM | Missing
62 | Female | Missing | 04-19-1940 12:30:00 AM | Missing
20 | Female | 04-18-1940 07:00:00 PM | 04-19-1940 01:00:00 AM | 6
52 | Female | Missing | 04-18-1940 10:30:00 PM | Missing
8 | Male | 04-18-1940 11:00:00 AM | 04-18-1940 03:00:00 PM | 4
48 | Female | Missing | 04-19-1940 12:00:00 AM | Missing
25 | Male | Missing | 04-18-1940 11:00:00 PM | Missing
74 | Male | Missing | 04-18-1940 10:30:00 PM | Missing
12 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 3
44 | Female | 04-18-1940 07:30:00 PM | 04-19-1940 02:30:00 AM | 7
53 | Female | 04-18-1940 07:30:00 PM | 04-18-1940 11:30:00 PM | 4
17 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 3
8 | Female | Missing | 04-19-1940 12:30:00 AM | Missing
21 | Female | Missing | 04-19-1940 12:30:00 AM | Missing
60 | Male | 04-18-1940 07:30:00 PM | 04-19-1940 01:00:00 AM | 6
18 | Female | 04-18-1940 07:30:00 PM | 04-19-1940 12:00:00 AM | 5
52 | Male | Missing | 04-19-1940 02:15:00 AM | Missing
45 | Female | Missing | 04-18-1940 11:00:00 PM | Missing

Previous Dataset Results Library


Incubation Period by Minutes function

Epi Info 2002

Results Library
Current View: | Sample.mdb:viewOswego
Select: | ILL = (+)
Record Count: | 46 | (Deleted records excluded) | Date: | 8/3/00 9:50:03 AM

LIST AGE SEX TIMESUPPER DATEONSET Incub_Minutes

Next Procedure
Age: | Sex: | Time Supper | Date Onset | Incub_Minutes
52 | Female | 04-18-1940 08:00:00 PM | 04-19-1940 12:30:00 AM | 270
65 | Male | 04-18-1940 06:30:00 PM | 04-19-1940 12:30:00 AM | 360
59 | Female | 04-18-1940 06:30:00 PM | 04-19-1940 12:30:00 AM | 360
63 | Female | 04-18-1940 07:30:00 PM | 04-18-1940 10:30:00 PM | 180
70 | Male | 04-18-1940 07:30:00 PM | 04-18-1940 10:30:00 PM | 180
40 | Female | 04-18-1940 07:30:00 PM | 04-19-1940 02:00:00 AM | 390
15 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 180
33 | Female | 04-18-1940 07:00:00 PM | 04-18-1940 11:00:00 PM | 240
10 | Male | 04-18-1940 07:30:00 PM | 04-19-1940 02:00:00 AM | 390
32 | Female | Missing | 04-19-1940 10:30:00 AM | Missing
62 | Female | Missing | 04-19-1940 12:30:00 AM | Missing
36 | Male | Missing | 04-18-1940 10:15:00 PM | Missing
33 | Female | Missing | 04-18-1940 10:00:00 PM | Missing
13 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 180
7 | Male | Missing | 04-18-1940 11:00:00 PM | Missing
3 | Male | Missing | 04-18-1940 09:45:00 PM | Missing
59 | Female | Missing | 04-18-1940 09:45:00 PM | Missing
15 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 180
37 | Female | Missing | 04-18-1940 11:00:00 PM | Missing
35 | Male | Missing | 04-18-1940 09:00:00 PM | Missing
15 | Male | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 180
50 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 180
35 | Female | Missing | 04-18-1940 09:15:00 PM | Missing
57 | Female | Missing | 04-18-1940 11:30:00 PM | Missing
16 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 180
68 | Male | Missing | 04-18-1940 09:30:00 PM | Missing
77 | Male | Missing | 04-19-1940 02:30:00 AM | Missing
72 | Female | Missing | 04-19-1940 02:00:00 AM | Missing
58 | Male | Missing | 04-18-1940 09:30:00 PM | Missing
62 | Female | Missing | 04-19-1940 12:30:00 AM | Missing
20 | Female | 04-18-1940 07:00:00 PM | 04-19-1940 01:00:00 AM | 360
52 | Female | Missing | 04-18-1940 10:30:00 PM | Missing
8 | Male | 04-18-1940 11:00:00 AM | 04-18-1940 03:00:00 PM | 240
48 | Female | Missing | 04-19-1940 12:00:00 AM | Missing
25 | Male | Missing | 04-18-1940 11:00:00 PM | Missing
74 | Male | Missing | 04-18-1940 10:30:00 PM | Missing
12 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 180
44 | Female | 04-18-1940 07:30:00 PM | 04-19-1940 02:30:00 AM | 420
53 | Female | 04-18-1940 07:30:00 PM | 04-18-1940 11:30:00 PM | 240
17 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 180
8 | Female | Missing | 04-19-1940 12:30:00 AM | Missing
21 | Female | Missing | 04-19-1940 12:30:00 AM | Missing
60 | Male | 04-18-1940 07:30:00 PM | 04-19-1940 01:00:00 AM | 330
18 | Female | 04-18-1940 07:30:00 PM | 04-19-1940 12:00:00 AM | 270
52 | Male | Missing | 04-19-1940 02:15:00 AM | Missing
45 | Female | Missing | 04-18-1940 11:00:00 PM | Missing

Previous Dataset Results Library


Incubation Period by Minutes function, dividing result by 60

Epi Info 2002

Results Library
Current View: | Sample.mdb:viewOswego
Select: | ILL = (+)
Record Count: | 46 | (Deleted records excluded) | Date: | 8/3/00 9:54:49 AM

LIST AGE SEX TIMESUPPER DATEONSET Incub_Hours_Fractions

Next Procedure
Age: | Sex: | Time Supper | Date Onset | Incub_Hours_Fractions
52 | Female | 04-18-1940 08:00:00 PM | 04-19-1940 12:30:00 AM | 4.5
65 | Male | 04-18-1940 06:30:00 PM | 04-19-1940 12:30:00 AM | 6
59 | Female | 04-18-1940 06:30:00 PM | 04-19-1940 12:30:00 AM | 6
63 | Female | 04-18-1940 07:30:00 PM | 04-18-1940 10:30:00 PM | 3
70 | Male | 04-18-1940 07:30:00 PM | 04-18-1940 10:30:00 PM | 3
40 | Female | 04-18-1940 07:30:00 PM | 04-19-1940 02:00:00 AM | 6.5
15 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 3
33 | Female | 04-18-1940 07:00:00 PM | 04-18-1940 11:00:00 PM | 4
10 | Male | 04-18-1940 07:30:00 PM | 04-19-1940 02:00:00 AM | 6.5
32 | Female | Missing | 04-19-1940 10:30:00 AM | Missing
62 | Female | Missing | 04-19-1940 12:30:00 AM | Missing
36 | Male | Missing | 04-18-1940 10:15:00 PM | Missing
33 | Female | Missing | 04-18-1940 10:00:00 PM | Missing
13 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 3
7 | Male | Missing | 04-18-1940 11:00:00 PM | Missing
3 | Male | Missing | 04-18-1940 09:45:00 PM | Missing
59 | Female | Missing | 04-18-1940 09:45:00 PM | Missing
15 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 3
37 | Female | Missing | 04-18-1940 11:00:00 PM | Missing
35 | Male | Missing | 04-18-1940 09:00:00 PM | Missing
15 | Male | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 3
50 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 3
35 | Female | Missing | 04-18-1940 09:15:00 PM | Missing
57 | Female | Missing | 04-18-1940 11:30:00 PM | Missing
16 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 3
68 | Male | Missing | 04-18-1940 09:30:00 PM | Missing
77 | Male | Missing | 04-19-1940 02:30:00 AM | Missing
72 | Female | Missing | 04-19-1940 02:00:00 AM | Missing
58 | Male | Missing | 04-18-1940 09:30:00 PM | Missing
62 | Female | Missing | 04-19-1940 12:30:00 AM | Missing
20 | Female | 04-18-1940 07:00:00 PM | 04-19-1940 01:00:00 AM | 6
52 | Female | Missing | 04-18-1940 10:30:00 PM | Missing
8 | Male | 04-18-1940 11:00:00 AM | 04-18-1940 03:00:00 PM | 4
48 | Female | Missing | 04-19-1940 12:00:00 AM | Missing
25 | Male | Missing | 04-18-1940 11:00:00 PM | Missing
74 | Male | Missing | 04-18-1940 10:30:00 PM | Missing
12 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 3
44 | Female | 04-18-1940 07:30:00 PM | 04-19-1940 02:30:00 AM | 7
53 | Female | 04-18-1940 07:30:00 PM | 04-18-1940 11:30:00 PM | 4
17 | Female | 04-18-1940 10:00:00 PM | 04-19-1940 01:00:00 AM | 3
8 | Female | Missing | 04-19-1940 12:30:00 AM | Missing
21 | Female | Missing | 04-19-1940 12:30:00 AM | Missing
60 | Male | 04-18-1940 07:30:00 PM | 04-19-1940 01:00:00 AM | 5.5
18 | Female | 04-18-1940 07:30:00 PM | 04-19-1940 12:00:00 AM | 4.5
52 | Male | Missing | 04-19-1940 02:15:00 AM | Missing
45 | Female | Missing | 04-18-1940 11:00:00 PM | Missing

Previous Dataset Results Library


Respuesta

Respuesta a la Pregunta 13

[ Pregunta ] [ Sugerencia ]

Tabulación

La tasa de ataque por alimentos fué más alta entre los que comieron helado de vainilla. Simultáneamente la tasa más baja corresponde a los que no comieron helado de vainilla..

La diferencia en las tasas de ataque es fuertemente significativa en la chi-cuadrado corregida de Yates (X2).

Chi-cuadrado = 24.5, con 1 grado de libertad. p = 7 x 10-7.

El riesgo atribuible (exceso de riesgo, diferencia de riesgo) = 80%-14% = 66%.

El porcentaje de riesgo atribuible (fracción atribuible fraction) =

Attributable Fraction.gif (4675 bytes)

En otras palabras, 82.5% de los casos eran supuestamente atribuibles al helado de vainilla, mientras que el 17.5% de los casos podrían ser considerados de "fondo."


Respuesta

Respuesta a la pregunta 14

[ Pregunta ] [ Sugerencia ]

Estratificación

Epi Info 2002

Current View: | Sample.mdb:viewOswego
Record Count: | 75 | (Deleted records excluded) | Date: | 3/22/00 6:29:42 PM

Results Library

Contents

VANILLA by ILL, stratified by SEX
SEX = F
SEX = M

VANILLA by ILL, stratified by SEX

SEX = F

ILL
VANILLA | Yes | No | Total
Yes | 27 | 4 | 31
No | 3 | 10 | 13
Total | 30 | 14 | 44

Single Table Analysis

 | Point | 95% Confidence Interval
 | Estimate | Lower | Upper
PARAMETERS: Odds-based |  |  |
Odds Ratio (cross product) | 22.5000 | 4.2630 | 118.7545 (T)
Odds Ratio (MLE) | 20.1440 | 4.0932 | 128.3700 (M)
 |  | 3.4398 | 168.7700 (F)
PARAMETERS: Risk-based |  |  |
Risk Ratio (RR) | 3.7742 | 1.3861 | 10.2767 (T)
Risk Difference (RD) | 64.0199 | 38.2548 | 89.7849 (T)
(T=Taylor series; C=Cornfield; M=Mid-P; F=Fisher Exact)
STATISTICAL TESTS | Chi-square | 1-tailed p | 2-tailed p
Chi-square - uncorrected | 17.3037 |  | 0.0000330266
Chi-square - Mantel-Haenszel | 16.9104 |  | 0.0000403557
Chi-square - corrected (Yates) | 14.4785 |  | 0.0001429406
Mid-p exact |  | 0.0000420000 |
Fisher exact |  | 0.0000810000 |

SEX = M

ILL
VANILLA | Yes | No | Total
Yes | 16 | 7 | 23
No | 0 | 8 | 8
Total | 16 | 15 | 31
ORANGE.GIF (814 bytes)
GREEN.GIF (814 bytes)

Single Table Analysis

 | Point | 95% Confidence Interval
 | Estimate | Lower | Upper
PARAMETERS: Odds-based |  |  |
Odds Ratio (cross product) | Undefined | Undefined | Undefined (T)
Odds Ratio (MLE) | infinity | 3.6884 | infinity (M)
 |  | 2.7700 | infinity (F)
PARAMETERS: Risk-based |  |  |
Risk Ratio (RR) | Undefined | Undefined | Undefined (T)
Risk Difference (RD) |  | 50.7602 | 88.3702 (T)
(T=Taylor series; C=Cornfield; M=Mid-P; F=Fisher Exact)
STATISTICAL TESTS | Chi-square | 1-tailed p | 2-tailed p
Chi-square - uncorrected | 11.5014 |  | 0.0006965879
Chi-square - Mantel-Haenszel | 11.1304 |  | 0.0008503951
Chi-square - corrected (Yates) | 8.8846 |  | 0.0028770329
Mid-p exact |  | 0.0004100000 |
Fisher exact |  | 0.0008200000 |

Contents

SUMMARY INFORMATION

 | Point | 95% Confidence Interval
Parameters | Estimate | Lower | Upper
Odds Ratio Estimates |  |  |
Crude OR (cross product) | 23.4545 | 5.8410, | 94.1811 (T)
Crude OR (MLE) | 22.1490 | 5.9280, | 109.1500 (M)
 |  | 5.2153, | 138.3900 (F)
Adjusted OR (MH) | 37.640 | 9.5881, | 147.7613 (R)
Adjusted OR (MLE) | 28.5750 | 6.9155, | 160.2200 (M)
 |  | 6.0084, | 207.5000 (F)
Risk Ratios (RR) |  |  |
Crude Risk Ratio (RR) | 5.5741 | 1.9383, | 16.0296
Adjusted RR (MH) | 5.7277 | 1.9868, | 16.5127

(T=Taylor series; R=RGB; M=Exact mid-P; F=Fisher exact)

STATISTICAL TESTS (overall assoc) | Chi-square | 1-tailed p | 2-tailed p
MH Chi-square - uncorrected | 28.0098 |  | 0.0000
MH Chi-square - corrected | 25.2769 |  | 0.0000
Mid-p exact |  | 0.0000 |
Fisher exact |  | 0.0000 |

Results Library


Respuesta

Respuesta a la pregunta 15

[ Pregunta ]

Investigación complementaria

  1. Revisión detallada de ingredientes, preparación, y almacenamiento de los alimentos implicados. Para una intoxicación de origen bacteriano se necesita 1) un evento incial contaminante, por ejemplo, leche cruda o un manipulador de alimentos y 2) inadecuadas condiciones de temparatura en el tiempo de preparación o almacenamiento. Esto último puede ser más fácilemente controlado en el caso de S. aureus. Se necesitaría la ayuda de un experto en higiene alimentaria para la investigación.

    2.
  2. Intente explicar los casos con un comienzo de síntomas atípico.

    3.
  3. Considerar la posibilidad de estudiar la asociación entre dosis y tasas de ataque.

    4.
  4. Microbiologia: A partir de los datos de alimentos, se excluyen setas y pescados, permanecen las toxinas por S. aureus o B. cereus. El agua se excluye por análisis estadístico. Las pruebas microbiológicas podrían hacerse de:
    1. Helado de vainilla, tinción de gram, cultivo y tipado de fagos de S. aureus. ELISA para enterotoxinas(FDA).

      2.
    2. Casos: Cultivo de heces (15% - 30% de personas no infectada dan positivo a staphilococo aureus) y vómitos; fagotipado de S. aureus.

      3.
    3. Manipuladores de alimentos (que a veces son también víctimas). Cultivo nasal (30% - 50% de personas no infectadas son positivas), lesiones de piel (relativamente raro), y piel normal en manos y muñeca (15% - 40% de personas no infectadas son positivas). Fagotipado de S. aureus.

    5.
  5. Diseminación secundaria en miembros familiares (no esperable S. aureus).

    6.
  6. Cálculo de tasas de ataque específicas por edad (72% en < 40 años y 88% en > 40 años para los que comieron helado de vainilla) y tasas específicas por sexo (70% en varones, 87% en mujeres).

[ Pregunta ]


Respuesta

Respuesta de la pregunta 16

[ Pregunta ] [ Sugerencia ]

Medidas de control

Del informe original:

"Medidas de control: El 19 de Abril, todos los rstos de helado de vainilla fueron eliminados. Todos los demas alimentos de la cena habían sido consumidos."

"Conclusiones: Un brote de gastroenteritis ocurrió tras una cena en la Iglesia de Lycoming. La causa de este brote fue la contaminación del helado de vainilla. No se ha podido determinar la forma en que se produjo esta contaminación. La principal hipótesis es que el hallazgo de cultivos positivos de Staphylococcus en nariz y garganta de miemros de la familia ha tenido algo que ver en esto."


Respuesta

Respuesta a la pregunta 17

[ Pregunta ]

Importancia

¿Por que fué importante trabajar en la investigación de este brote?

  • Permite detectar la contaminación de productos comerciales. (Una rápida intervención puede evitar cientos de casos adicionales.)

    •
  • Un brote significa un fallo en el sistema de salud pública.

    •
  • Prevenir futuros brotes al identificar manipuladores de alimentos infectados o al mejorar los conocimientos de los manipuladores o deficiencias en las técnicas de manipulación de alimentos.

    •
  • Los servicios de Salud Pública deben tener una "respuesta responsable" esto es, es necesario dar una respuesta adecuada para mantener futuras cooperaciones con la comunidad (departamentos locales de salud, profesionales sanitarios, centros escolares, población general, etc.).

    •
  • Una explicación biológica y epidemiológica de las causas del brote permiten tranquilizar a la población sobre su control, así como evitan rumores sobre el origen del mismo (terrorismo, contaminación tóxica,etc).

    •
  • "Cada brote es un experimento de la naturaleza." Los brotes dan la oportunidad a los investigadores de conocer más sobre el agente, la respuesta del huesped, métodos de laboratorio y epidemiológicos, etc.

[ Pregunta ]


Sugerencia

Sugerencia de la Pregunta 13

[ Pregunta ] [ Respuesta ]

Tabulación

Mediante las tabulaciones apropiadas de los distintos alimentos, identifique, si es posible, cualquier vehículo(s) común de infección.

La tabla 2X2:

Opcional: Comprobar si la asociación es estadísticamente significativa calculando el valor de chi-cuadrado (X2) (X2 = 3.84 correspondiente al valor-p <= 0.05).


Sugerencia

Sugerencia de la pregunta 14

[ Pregunta ] [ Respuesta ]

Estratificación

Suponga que estudiamos una situación en la que patatas blancas y azules contienen exactamente la misma cantidad de toxina dañina. Estudiamos la exposición a patatas blancas en relación con la enfermedad (resultado) en una población de 102 hombres y 102 mujeres.

Ahora supongamos que el sexo es un factor confundente: el género está asociado con la preferencia del color de la patata. Los hombres prefieren sólo patatas azules y las mujeres sólo blancas. Además, las mujeres son 2½ veces más susceptibles a la toxina contenida en las patatas.

Si construimos una tabla con patatas blancas como exposición a la enfermedad, el resultado será:

Odds Ratio = 13.71

Relative Risk = 2.47

Debemos concluir que las tasas de enfermedad asociadas a comer patata blanca es alta. La Odds Ratio de 13.71 y la chi-cuadrado de Mantel-Haenszel (X2MH) de 58.47, con un valor de p < 0.00000001, parece confirmar esto.

Las tasas de ataque son las que siguen:

Examinando tablas separadas para hombres y mujeres (estratificando por sexo), nos revela:

Odds Ratio = 1.02

Riesgo Relativo = 1.00

Conclusión: No hay asociación!

Odds Ratio = 1.15

Riesgo Relativo = 1.10

Conclusión: No hay asociación!

Estadísticas resumen

Odds Ratio resumida = 1.08

Riesgo Relativo resumido = 1.01

Conclusión: No hay asociación!

Concluiremos que no hay asociación entre el color de las patatas consumidas (OR 1.08) cuando corregimos por sexo del consumidor, pero que el sexo está asociado con ambos emfermedad y color de la patata consumida. nbsp;Observe la fuerte asociación (OR = 13.71) en el análisis no estratificado.

Odds Ratio = 21.07

Relative Risk = 2.97

Observe que nuestra idea era llamar al color de la patata factor de riesgo y al sexo confundente. Ahora debemos preferir designar al sexo como un factor de riesgo más convincente que el color de la patata.

Finalmente, vamos a investigar la estratificación por el color de la patata en vez de por el género Las tablas 2X2 de cada estrato y las estadísticas calculadas son las siguientes:

Odds Ratio = 18.44

Riesgo Relativo = 2.71

Odds Ratio = 20.70

Riesgo Relativo = 2.97

Estadísticas Reesumen

Odds Ratio resumen = 20.12

Riesgo Relativo resumen = 2.90

Observamos que estratificando por color de la patata no se modifica la asociación de el género con la enfermedad. Aquí, el color de la patata no es un confundente cuando se toma el género como exposición.


Sugerencia

Sugerencia de la Pregunta 16

[ Pregunta ] [ Respuesta ]

Medidas de control

  • Asegurarse de si hay implicado algún producto comercial.

    •
  • Prevenir nuevos consumos de helado de vainilla. Eliminar el helado restante una vez analizadas las muestras y asegurarse de que nadie guarda algo en casa.

    •
  • Prevenir sucesos similares en el futuro mediante adecuada formación de los manipuladores de alimentos, tratar las lesiones de la piel infectadas por S. Aureus; reforzar la necesidad de una buena refrigeración.

    •
  • Cuando sea necesario eliminar las fuentes de alimentos contaminados.
    •


Tables Vanilla Ill

Epi Info 2002

Results Library

Current View: | C:\EPI2000\Sample.Mdb:viewOswego
Record Count: | 75 | (Deleted records excluded) | Date: | 3/2/2000 3:19:32 PM

TABLES VANILLA ILL

Next Procedure

VANILLA : ILL

ILL
VANILLA | Yes | No | TOTAL
Yes Row % Col % | 43 79.6 93.5 | 11 20.4 37.9 | 54 100.0 72.0
No Row % Col % | 3 14.3 6.5 | 18 85.7 62.1 | 21 100.0 28.0
TOTAL Row % Col % | 46 61.3 100.0 | 29 38.7 100.0 | 75 100.0 100.0

Single Table Analysis

 | Point | 95% Confidence Interval
 | Estimate | Lower | Upper
PARAMETERS: Odds-based |  |  |
Odds Ratio (cross product) | 23.4545 | 5.8410 | 94.1811 (T)
Odds Ratio (MLE) | 22.1490 | 5.9280 | 109.1500 (M)
 |  | 5.2153 | 138.3900 (F)
PARAMETERS: Risk-based |  |  |
Risk Ratio (RR) | 5.5741 | 1.9383 | 16.0296 (T)
Risk Difference (RD) | 65.3439 | 46.9212 | 83.7666 (T)
(T=Taylor series; C=Cornfield; M=Mid-P; F=Fisher Exact)
STATISTICAL TESTS | Chi-square | 1-tailed p | 2-tailed p
Chi square - uncorrected | 27.2225 |  | 0.0000013505
Chi square - Mantel-Haenszel | 26.8596 |  | 0.0000013880
Chi square - corrected (Yates) | 24.5370 |  | 0.0000018982
Mid-p exact |  | 0.0000001300 |
Fisher exact |  | 0.0000002600 |


D:\EPI2000\OUT49.htm

Epi Info 2002

Results Library

Current View: | Sample.mdb:viewOswego
Record Count: | 75 | (Deleted records excluded) | Date: | 4/8/2000 11:30:37 AM

TABLES VANILLA ILL STRATAVAR= SEX

Next Procedure

VANILLA : ILL

SEX=F
SEX=M
Summary

SEX = F

Next

ILL
VANILLA | Yes | No | TOTAL
Yes Row % Col % | 27 87.1 90.0 | 4 12.9 28.6 | 31 100.0 70.5
No Row % Col % | 3 23.1 10.0 | 10 76.9 71.4 | 13 100.0 29.5
TOTAL Row % Col % | 30 68.2 100.0 | 14 31.8 100.0 | 44 100.0 100.0

Single Table Analysis

 | Point | 95% Confidence Interval
 | Estimate | Lower | Upper
PARAMETERS: Odds-based |  |  |
Odds Ratio (cross product) | 22.5000 | 4.2630 | 118.7545 (T)
Odds Ratio (MLE) | 20.1440 | 4.0932 | 128.3700 (M)
 |  | 3.4398 | 168.7700 (F)
PARAMETERS: Risk-based |  |  |
Risk Ratio (RR) | 3.7742 | 1.3861 | 10.2767 (T)
Risk Difference (RD) | 64.0199 | 38.2548 | 89.7849 (T)
(T=Taylor series; C=Cornfield; M=Mid-P; F=Fisher Exact)
STATISTICAL TESTS | Chi-square | 1-tailed p | 2-tailed p
Chi square - uncorrected | 17.3037 |  | 0.0000330266
Chi square - Mantel-Haenszel | 16.9104 |  | 0.0000403557
Chi square - corrected (Yates) | 14.4785 |  | 0.0001429406
Mid-p exact |  | 0.0000420000 |
Fisher exact |  | 0.0000810000 |

SEX = M

Previous Next Current Procedure

ILL
VANILLA | Yes | No | TOTAL
Yes Row % Col % | 16 69.6 100.0 | 7 30.4 46.7 | 23 100.0 74.2
No Row % Col % | 0 0.0 0.0 | 8 100.0 53.3 | 8 100.0 25.8
TOTAL Row % Col % | 16 51.6 100.0 | 15 48.4 100.0 | 31 100.0 100.0

Single Table Analysis

 | Point | 95% Confidence Interval
 | Estimate | Lower | Upper
PARAMETERS: Odds-based |  |  |
Odds Ratio (cross product) | Undefined | Undefined | Undefined (T)
Odds Ratio (MLE) | infinity | 3.6884 | infinity (M)
 |  | 2.7700 | infinity (F)
PARAMETERS: Risk-based |  |  |
Risk Ratio (RR) | Undefined | Undefined | Undefined (T)
Risk Difference (RD) |  | 50.7602 | 88.3702 (T)
(T=Taylor series; C=Cornfield; M=Mid-P; F=Fisher Exact)
STATISTICAL TESTS | Chi-square | 1-tailed p | 2-tailed p
Chi square - uncorrected | 11.5014 |  | 0.0006965879
Chi square - Mantel-Haenszel | 11.1304 |  | 0.0008503951
Chi square - corrected (Yates) | 8.8846 |  | 0.0028770329
Mid-p exact |  | 0.0004100000 |
Fisher exact |  | 0.0008200000 |

SUMMARY

Previous Next Current Procedure SUMMARY INFORMATION

 | Point | 95% Confidence Interval
Parameters | Estimate | Lower | Upper
Odds Ratio Estimates |  |  |
Crude OR (cross product) | 23.4545 | 5.8410, | 94.1811 (T)
Crude OR (MLE) | 22.1490 | 5.9280, | 109.1500 (M)
 |  | 5.2153, | 138.3900 (F)
Adjusted OR (MH) | 37.640 | 9.5881, | 147.7613 (R)
Adjusted OR (MLE) | 28.5750 | 6.9155, | 160.2200 (M)
 |  | 6.0084, | 207.5000 (F)
Risk Ratios (RR) |  |  |
Crude Risk Ratio (RR) | 5.5741 | 1.9383, | 16.0296
Adjusted RR (MH) | 5.7277 | 1.9868, | 16.5127

(T=Taylor series; R=RGB; M=Exact mid-P; F=Fisher exact)

STATISTICAL TESTS (overall assoc) | Chi-square | 1-tailed p | 2-tailed p
MH Chi square - uncorrected | 28.0098 |  | 0.0000
MH Chi square - corrected | 25.2769 |  | 0.0000
Mid-p exact |  | 0.0000 |
Fisher exact |  | 0.0000 |


C:\EPI2000\OUT17.htm

Epi Info 2002

Results Library
Current View: | C:\EPI2000\Sample.Mdb:viewOswego
Record Count: | 75 | (Deleted records excluded) | Date: | 3/2/2000 2:39:37 PM

MEANS incubation SEX

Next Procedure

INCUBATION : SEX

SEX
incubation | F | M | TOTAL
3 Row % Col % | 8 80.0 50.0 | 2 20.0 33.3 | 10 100.0 45.5
4 Row % Col % | 2 66.7 12.5 | 1 33.3 16.7 | 3 100.0 13.6
4.5 Row % Col % | 2 100.0 12.5 | 0 0.0 0.0 | 2 100.0 9.1
5.5 Row % Col % | 0 0.0 0.0 | 1 100.0 16.7 | 1 100.0 4.5
6 Row % Col % | 2 66.7 12.5 | 1 33.3 16.7 | 3 100.0 13.6
6.5 Row % Col % | 1 50.0 6.3 | 1 50.0 16.7 | 2 100.0 9.1
7 Row % Col % | 1 100.0 6.3 | 0 0.0 0.0 | 1 100.0 4.5
TOTAL Row % Col % | 16 72.7 100.0 | 6 27.3 100.0 | 22 100.0 100.0

Descriptive Statistics for Each Value of Crosstab Variable

 | Obs | Total | Mean | Variance | Std Dev
F | 16 | 66.5000 | 4.1563 | 2.0906 | 1.4459
M | 6 | 28.0000 | 4.6667 | 2.3667 | 1.5384
 | Minimum | 25% | Median | 75% | Maximum | Mode
F | 3.0000 | 3.0000 | 3.5000 | 5.7500 | 7.0000 | 3.0000
M | 3.0000 | 3.0000 | 5.0000 | 6.0000 | 6.5000 | 3.0000

ANOVA, a Parametric Test for Inequality of Population Means

(For normally distributed data only)

Variation | SS | df | MS | F statistic
Between | 1.1368 | 1 | 1.1368 | 0.5264
Within | 43.1927 | 20 | 2.1596 |
Total | 44.3295 | 21 |  |

P-value = 0.4765

Bartlett's Test for Inequality of Population Variances

Bartlett's chi square= 0.0274 df=1 P value=0.8684

A small p-value (e.g., less than 0.05) suggests that the variances

are not homogeneous and that the ANOVA may not be appropriate.

Mann-Whitney/Wilcoxon Two-Sample Test (Kruskal-Wallis test for two groups)

Kruskal-Wallis H (equivalent to Chi square) = | .4357
Degrees of freedom = | 1
P value = | 0.5092