Manuals Included

NAACCR Data Standards and Data Dictionary, version 13

Edits: NAACCR V13A Edits Metafile Online Help

FORDS: Facility Oncology Registry Data Standards: Revised for 2013

FORDS Appendix B: Site-Specific Surgery Codes

SEER Program Coding and Staging Manual 2013

Collaborative Stage Data Collection System: User Documentation and Coding Instructions, Version 02.04

Part I - General Instructions

Section 1: General Instructions

Section 2: Lab Tests and Tumor Markers: Site-Specific Instructions

Part II - Schemas

ICD-O-3, Introductory Material and Morphology Numerical Lists

Multiple Primary and Histology Coding Rules (updated through 9/27/2011)