Table of Contents, Section 1

Collaborative Stage Data Collection System Coding Instructions, Part I, Section 1
V 02.04, Effective January 1, 2012

COLLABORATIVE STAGE DATA COLLECTION SYSTEM USER DOCUMENTATION AND CODING INSTRUCTIONS
PART I: GENERAL INSTRUCTIONS

Section 1: General Instructions

Click here for Contents of Section 2, Lab Tests and Tumor Markers; Site-Specific Factor Notes.

CONTENTS

Front Matter

Introduction

Acronyms and Abbreviations Used in this User Documentation

Background, Version 1

History of the Collaborative Stage Data Collection System

AJCC TNM Staging

Summary Staging (SS)

Extent of Disease (EOD)

Background, Version 2

Effective Date

CSv2 Changes

Changes and Revisions in Abstracting Rules

Timing Rule

Disease Progression

Documenting Negative Lymph Nodes and Distant Metastases

Elimination of MX

How Collaborative Stage Is Derived

Choosing the Correct Schema for a Case: The Schema Discriminator

Mapping and the Computer Algorithm

Extra Tables

CS Version Fields

Obsolete Codes

How Mapping was Determined

Downstaging Principle

Use of NOS

References

General Instructions

General Instructions for Using the Collaborative Stage Data Collection System

Table of CS Versions and Release Dates with Effective Dates

General Guidelines

Structure and Format of Site/Histology-Specific Code Schemas

Schema Format

Coding "None" vs. "Unknown in the Collaborative Stage Data Collection System, TNM and Summary Stage

Inaccessible Lymph Nodes Rule

Coding Distant Metastases

Coding Death Certificate Only Cases

Use of Autopsy Information in Collaborative Stage

Definitions of Adjacent Tissues, Structures, and Organs

Ambiguous Terminology

Coding Involvement of Regional and Distant Lymph Nodes

How to Code the Collaborative Stage Data Collection System Data Elements

Coding Instructions for Collaborative Stage Data Elements

CS Tumor Size

CS Extension

CS Tumor Size/Ext- Eval

CS Lymph Nodes

CS Lymph Nodes Eval

Regional Nodes Positive

Regional Nodes Examined

CS Mets at Dx

CS Mets at Dx-Bone

CS Mets at Dx-Brain

CS Mets at Dx-Liver

CS Mets at Dx-Lung

CS Mets Eval

CS Site-Specific Factors 1–25

Lymph-Vascular Invasion

Grade Path Value

Grade Path System

Additional Collaborative StageTables

AJCC Stage Table

Summary Stage Table

Histology Tables

Site-Specific Extra Tables

Appendices

Appendix 1. Determining Descriptive Tumor Size

Appendix 2. Effective Dates, Allowable Values, and Format for CS Data Items – Input and Output

Appendix 3. Schema Names, Site Codes, and Other Characteristics of CS Schemas

Appendix 4. Allowable Values for T, N, M, Stage Group, Descriptors, and Summary Stage

a. Allowable T Codes

b. Allowable N Codes

c. Allowable M Codes

d. Allowable Stage Codes

e. Allowable Derived AJCC Descriptor Codes

f. Allowable Summary Stage Codes

Appendix 5. Summary Stage Conversion Algorithm for All Schemas

Appendix 6. Histology Exclusion Groups (CS Version 1 and Sixth Edition in Version 2)

Appendix 7. Site-Specific Factors Table for CS Version 2

Appendix 8. Lists of Work Group Members, versions 1 and 2


Table of Contents, Section 2

Collaborative Stage Data Collection System Coding Instructions, Part I, Section 2
Version 02.04, Effective January 1, 2012

COLLABORATIVE STAGE DATA COLLECTION SYSTEM USER DOCUMENTATION AND CODING INSTRUCTIONS
PART I: GENERAL INSTRUCTIONS

Section 2: Lab Tests and Tumor Markers; Site-Specific Factor Notes

Click here for Contents of Section 1, General Instructions.

CONTENTS

Front Matter

Online Help Note

Recording Lab Tests and Tumor Markers in Site-Specific Factors

Common Codes in Site-Specific Factors

Key to Symbols

Common Tumor Markers

Carbohydrate Antigen 19-9 (CA 19-9)

Carcinoembryonic Antigen (CEA) Lab Value and Interpretation

Human Papilloma Virus (HPV) Status

Lactate Dehydrogenase: LDH, LDH Value, LDH Upper Limit of Normal

Microsatellite Instability (MSI)

Mitotic Count

Serum Chromogranin A (CGA) Lab Value

Site-Specific Notes

Head and Neck

Note: This section contains the common Site-Specific Factors for all head and neck sites

Site-Specific Factors Required Status

Coding Regional Lymph Nodes

SSF1, Size of Lymph Nodes

SSF2, OBSOLETE

SSFs 3-6, Lymph Node Levels

SSF7, Upper and Lower Cervical Lymph Node Levels

SSFs 8-9, Lymph Node Extracapsular Extension

SSF10, Human Papilloma Virus (HPV) Status

SSF11, Measured Thickness (Depth)

SSF25, Schema Discriminator, Nasopharynx/Pharyngeal Tonsil

Upper Gastrointestinal (UGI) Tract

Histologic Terminology

SSF2, Specific Location of Tumor, Esophagus

SSFs 4 and 5, Distance to Edges of Tumor, Esophagus, EsophagusGEJunction

SSF25, Schema Discriminator, EsophagusGEJunction, Stomach

SSF2, Specific Location of Tumor, Stomach

SSFs 1 and 2, Clinical Assessment of Regional Lymph Nodes

SSFs 13, 14, 1, and 3, CEA, Stomach, SmallIntestine

SSF15, CA 19-9 Lab Value, Stomach

SSF3, Number of Regional Lymph Nodes w/Extracapsular Tumor, Esophagus, EsophagusGEJunction

SSF4, Crohn Disease, SmallIntestine

SSF5, Microsatellite Instability, SmallIntestine

Colon, Appendix, Rectum, Anus

SSFs 1 and 3, CEA Interpretation and Lab Value, Colon, Appendix, Rectum

SSF2, Clinical Assessment of Regional Lymph Nodes, Colon, Appendix, Rectum

SSF4, Tumor Deposits, Colon, Rectum, Appendix

SSF5, Tumor Regression Grade, Colon, Rectum

SSF6, Circumferential Resection Margin (CRM), Colon, Rectum

SSF7, Microsatellite Instability (MSI), Colon, Appendix, Rectum

SSF8, Perineural Invasion, Colon, Rectum

SSF9, KRAS, Colon, Rectum

SSF10, 18q Loss of Heterozygosity (LOH), Colon, Appendix, Rectum

SSF11, Histopathologic Grading, Appendix

SSF12, Carbohydrate Antigen 19-9 (CA 19-9) Lab Value, Appendix

SSF1, HPV Status, Anus

Gastrointestinal Stromal Tumors (GIST)

Introduction

Mitotic Count

KIT Gene Immunohistochemistry (IHC)

KIT Gene Mutations

PDGFRA Gene Mutation

Tumor Multiplicity

SSF10, Location of Primary Tumor, GISTPeritoneum

Neuroendocrine Tumors

Introduction

Clinical Assessment of Regional Lymph Nodes

Mitotic Count

Serum Chromogranin A (CgA) Lab Value

Urinary 5-HIAA Lab Value

Biliary Organs and Pancreas

Introduction

SSF25, Schema Discriminator, Perihilar Bile Ducts, Cystic Duct, Distal Bile Duct

SSFs 1 and 3, Alpha Fetoprotein (AFP) Interpretation and Lab Value, Liver, Intrahepatic Bile Ducts

SSF2, Fibrosis Score, Liver, Intrahepatic Bile Ducts

Model for End-Stage Liver Disease (MELD)

SSFs 4 and 5, Creatinine Value and Unit of Measure, Liver

SSFs 6 and 7, Total Bilirubin Lab Value and Unit of Measure, Liver

SSF8, International Normalized Ration for Prothrombin Time (INR), Liver

SSF10, Tumor Growth Pattern, Intrahepatic and Perihilar Bile Ducts

SSF11, Primary Sclerosing Cholangitis (PSC), Intrahepatic and Perihilar Bile Ducts

SSFs 12 and 1, Carbohydrate Antigen 19-9 (CA 19-9) Lab Value, Bile Ducts, Ampulla, Pancreas

SSFs 13 , 14, 2, and 3, Cardinoembryonic Antigen (CEA) Interpretation and Lab Value, Perihilar and Distal Bile Ducts, Ampulla

SSF15, Extent of Liver Resection (Gallbladder)

SSF16, Primary Tumor Location within Gallbladder, Gallbladder

SSF2, Serum Chromogranin A (CgA) Lab Value, Pancreas

SSF3, Mitotic Count, Pancreas

Lung and Pleura

Introduction

SSF1, Separate Tumor Nodules in Ipsilateral Lung, Lung

SSF2, Visceral Pleural Invasion (PL)/Elastic Layer, Lung

SSF1, Pleural Effusion, Pleura

SSF2, Histologic Subtype, Pleura

SSF3, History of Asbestos Exposure, Pleura

SSF4, Presence of Chest Pain, Pleura

SSF5, Positron Emission Tomography (PET) Standardized Uptake Values (SUV), Pleura

Bone

SSFs 1 and 2, CS Tumor Size, Second and Third Largest Dimensions

SSF3, Percent Necrosis Post Neoadjuvant Chemotherapy

SSF4, Resected Pulmonary Metastasis

Skin (For Skin of Eyelid, see Ophthalmic Sites below)

SSF1, Measured Thickness (Depth), Skin, Scrotum, MelanomaSkin

SSF2, Ulceration, MelanomaSkin

SSF3, Clinical Status of Lymph Node Mets, MelanomaSkin, MerkelCell

SSFs 4, 5, and 6: Serum Lactate Dehydrogenase (LDH) MelanomaSkin

SSF7, Primary Tumor Mitotic Count/Rate, MelanomaSkin

SSF8, Primary Tumor Regression, MelanomaSkin

SSF9, Vertical Growth Phase (VGP), MelanomaSkin

SSF10, Clark Level, Skin, Scrotum

SSF11, Perineural Invasion, Skin, Scrotum

SSF12, High-Risk Features, Skin, Scrotum

SSF16, Size of Lymph Nodes, Skin, Scrotum

Merkel Cell Carcinoma

SSF1, Measured Thickness (Depth), MerkelCell Skin, Penis, Scrotum, Vulva

SSF3, Clinical Status of Lymph Node Mets, MerkelCell, Skin, Penis, Scrotum, Vulva

SSF11, Regional Lymph Node Laterality, MerkelCellVulva

SSF16, Size of Metastasis in Lymph Nodes, MerkelCell Skin, Penis, Scrotum, Vulva

SSF17, Extracapsular Extension of Regional Lymph Nodes, MerkelCell Skin, Penis, Scrotum, Vulva

SSF18, Isolated Tumor Cells (ITCs) in Regional Lymph Nodes, MerkelCell Skin, Penis, Scrotum, Vulva

SSF19, Tumor Base Transection Status, MerkelCell, Skin, Penis, Scrotum, Vulva

SSF20, Tumor Infiltrating Lymphocytes (TIL), MerkelCell Skin, Penis, Scrotum, Vulva

SSF21, Growth Pattern of Primary Tumor, MerkelCell, Skin, Penis, Scrotum, Vulva

SSF22, Profound Immune Suppression, MerkelCell, Skin, Penis, Scrotum, Vulva

SSF1, Peripheral Blood Involvement, Mycosis Fungoides

Soft Tissue

Soft Tissue Sites and Histologies

SSF1, Grade for Sarcomas

SSF2, Neurovascular Invasion

SSF3, Bone Invasion

SSF4, Pathologic M1, Source of Pathologic Metastatic Specimen

SSF25, Schema Discriminator, Peritoneum

Breast

Coding Regional Lymph Nodes

SSF3, Number Positive Ipsilateral Level I-II Axillary Nodes

SSF4, Immunohistochemistry (IHC) of Regional Lymph Nodes

SSF5, Molecular (MOL) Studies of Regional Lymph Nodes

SSFs 1 and 2, Estrogen Receptor (ER) and Progesterone Receptor (PR) Assay

SSF6, Size of Tumor - Invasive Component

SSF7, Nottingham or Bloom-Richardson (BR) Score/Grade

Recording HER2 Information

SSFs 8 and 9, HER2 Immunohistochemistry (IHC) Lab Value and Interpretation

SSFs 10 and 11, HER2 Fluorescence In Situ Hybridization (FISH) Lab Value and Interpretation

SSFs 12 and 13, HER2 Chromogenic In Situ Hybridization (CISH) Lab Value and Interpretation

SSF14, HER2 Result of Other or Unknown Test

SSF15, HER2 Summary Result of Testing

SSF16, Combination of ER, PR, and HER2 Results

SSF17, Circulating Tumor Cells (CTC) and Method of Detection

SSF18, Disseminated Tumor Cells (DTC) and Method of Detection

SSF19, Assessment of Positive Ipsilateral Axillary Lymph Nodes

SSF20, Assessment of Positive Distant Metastases

SSF21, Response to Neoadjuvant Therapy

SSF22, Multigene Signature Method

SSF23, Multigene Signature Results

SSF24, Paget Disease

Female Genital Organs

Introduction and Location of SSFs

FIGO Stage

Status, Number and Assessment of Lymph Nodes

SSF11, Regional Node Laterality

SSF1, CA-125, Ovary, PeritoneumFemaleGen

SSF2, Peritoneal Cytology, Corpus Carcinoma, Adenosarcoma, Sarcoma

SSF7, Percent Non-Endometrioid Cell Type, Corpus

SSF8, Omentectomy, Corpus

SSF3, Residual Tumor After Debulking, Ovary, PeritoneumFemaleGen

SSF4, Tumor Location After Debulking, Ovary, PeritoneumFemaleGen

SSF5, Malignant Ascites, Ovary, PeritoneumFemaleGen

SSF2, Biopsy of Metastatic Site, Fallopian Tube

SSF3, Primary Tumor Location, Fallopian Tube

SSF1, Prognostic Scoring Index, Placenta

SSF25, Schema Discriminator, PeritoneumFemaleGen

Male Genital Organs

Prostate

SSFs 4 (Apex), 5, and 6 (Gleason), OBSOLETE

CS Extension - Clinical Extension

SSFs 1 and 2, Prostate Specific Antigen (PSA) Lab Value and Interpretation

SSF3, CS Extension - Pathologic Extension

SSFs 7, and 8, Gleason's Primary and Secondary Pattern Values and Score on Needle Core Biopsy/TURP

SSFs 9 and 10, Gleason's Primary and Secondary Pattern Values and Score on Prostatectomy/Autopsy

SSF11, Gleason Tertiary Pattern Value on Prostatectomy/Autopsy

SSFs 12 and 13, Number of Cores Positive and Examined

SSF14, Needle Core Biopsy Findings

SSF15, Clinical Staging Procedures Performed

Testis

SSFs 1-3, OBSOLETE

SSF 4, Radical Orchiectomy Performed

SSF 5, Size of Metastasis in Lymph Nodes

Serum Tumor Markers for Testis

SSFs 6, and 7, Pre-Orchiectomy Alpha Fetoprotein (AFP) Lab Value and Range

SSFs 12 and 13, Post-Orchiectomy Alpha Fetoprotein (AFP) Lab Value and Range

SSFs 8 and 9, Pre-Orchiectomy Human Chorionic Gonadotropin (hCG) Lab Value and Range

SSFs 14 and 15, Post-Orchiectomy Human Chorionic Gonadotropin (hCG) Lab Value and Range

SSF10, Pre-Orchiectomy LDH Range

SSF16, Post-Orchiectomy LDH Range

SSF11, OBSOLETE Persistence of Elevated Serum Tumor Markers

Penis

SSF10, Involvement of Corpus Spongiosum/Corpus Cavernosum

SSF11, Poorly Differentiated Tumor Percentage

SSF12, HPV (Human Papilloma Virus) Status

SSF16, Size of Metastasis in Lymph Nodes

SSF17, Extranodal Extension of Regional Lymph Nodes

Scrotum

SSF1, Measured Thickness (Depth)

SSF10, Clark Level

SSF11, Perineural Invasion

SSF12, High Risk Features

SSF16, Size of Lymph Nodes

Urinary Tract

Kidney (Kidney Parenchyma)

SSF1, Invasion Beyond Capsule

SSF2, Vein Involvement

SSF3, Ipsilateral Adrenal Gland Involvement

SSF4, Sarcomatoid Features

SSF5, Histologic Tumor Necrosis

SSF6, Fuhrman Nuclear Grade

SSF7, Size of Metastasis in Lymph Nodes

SSF8, Extranodal Extension of Regional Lymph Nodes

SSF1, WHO/ISUP Grade, Bladder, KidneyRenalPelvis, Urethra

Bladder

SSF2, Size of Metastasis in Lymph Nodes

SSF3, Extranodal Extension of Regional Lymph Nodes

Renal Pelvis and Ureter, SSF2, Depth of Renal Parenchyma Invasion

Central Nervous System

SSF1, World Health Organization (WHO) Grade Classification, Brain, CNSOther, IntracranialGland

SSF2, Ki-67/MIB-1 Labeling Index (LI), Brain, CNSOther, IntracranialGland

SSF3, Functional Neurological Status - Karnofsky Performance Scale (KPS), Brain, CNSOther

SSF4, Methylation of O6-Methylguanine-Methyltransferase (MGMT), Brain, CNSOther

SSFs 5 and 6, Chromosomes 1p and 19q Loss of Heterozygosity (LOH), Brain, CNSOther

SSF7, Surgical Resection, Brain, CNSOther

SSF8, Unifocal vs. Multifocal Tumor

Endocrine Glands

SSF1, Solitary vs. Multifocal Tumor, Thyroid

SSF1, OBSOLETE WHO Grade Classification, AdrenalGland, EndocrineOther

SSF2, Tumor Gland Weight, AdrenalGland

SSF3, Vascular Invasion, AdrenalGland

Kaposi Sarcoma

SSF1, Associated with HIV/AIDS

SSF2, Systemic Symptoms at Diagnosis

SSF3, Ulceration and Edema

SSF4, CD4 Cell Count

Lymphoma and Hematopoietic

Lymphoma

SSF1, Associated with HIV/AIDS, Lymphoma, Kaposi Sarcoma

SSF2, Systemic Symptoms at Diagnosis

SSFs 3-5, Prognostic Scoring Systems

SSF3, International Prognostic Index (IPI)

SSF4, Follicular Lymphoma Prognostic Index (FLIPI)

SSF5, International Prognostic Score (IPS)

SSF1, JAK2, HemeRetic

Multiple Myeloma

SSF1, OBSOLETE Janus Kinase 2 (JAK-2)

SSF2, Durie-Salmon Staging System

SSF3, Multiple Myeloma Terminology

Ophthalmic Sites

Skin of Eyelid

SSF1, Measured Thickness (Depth)for Squamous Cell Carcinoma

SSF2, Clark Level

SSF3, Clinical Status of Lymph Nodes

SSF4, Size of Lymph Nodes

SSF5, Sentinel Lymph Node Biopsy

SSF6, Perineural Invasion

SSF7, Tumor Necrosis

SSF8, Pagetoid Spread

SSF9, Mohs Layers

SSF10, Prior Radiation

SSF11, HIV Status

SSF12, Solid Organ Transplant

SSF13, Leukemia

SSF14, Multiple Carcinomas

SSF15, Muir-Torre Syndrome

SSF16, Xeroderma Pigmentosa

Eye Structures

SSF25, Schema Discriminators for Ophthalmic Sites

SSF1, Tumor Size, Conjunctiva

SSFs 1 and 2, Ki-67/MIB-1 Labeling Index (LI): Ophthalmic, LacrimalGland and Conjunctiva

SSF1, Measured Thickness (Depth), MelanomaConjunctiva and OBSOLETE for MelanomaChoroid, MelanomaCiliaryBody, MelanomaIris

SSF2, Quadrants, MelanomaConjunctiva

SSF2, Measured Basal Diameter, Melanoma Choroid, MelanomaCiliaryBody, MelanomaIris

SSF3, Grade - Melanoma Origin, MelanomaConjunctiva

SSF3, Measured Thickness (Depth), Melanoma Choroid, MelanomaCiliaryBody, MelanomaIris

SSF4, Size of Largest Metastasis, MelanomaChoroid, MelanomaCiliaryBody, MelanomaIris

SSF5, Chromosome 3 Status, MelanomaChoroid, MelanomaCiliaryBody, MelanomaIris

SSF6, Chromosome 6p Status, MelanomaChoroid, MelanomaCiliaryBody, MelanomaIris

SSF7, Chromosome 8q Status, MelanomaChoroid, MelanomaCiliaryBody, MelanomaIris

SSF8, Gene Expression Profile, MelanomaChoroid, MelanomaCiliaryBody, MelanomaIris

SSF9, Mitotic Count, MelanomaChoroid, MelanomaCiliaryBody, MelanomaIris

SSF10, Mean Diameter Nucleoli (MLN), MelanomaChoroid, MelanomaCiliaryBody, MelanomaIris

SSF11, Extravascular Matrix Patterns, Loops, MelanomaChoroid, MelanomaCiliaryBody, MelanomaIris

SSF12, Extravascular Matrix Patterns, Networks, MelanomaChoroid, MelanomaCiliaryBody, MelanomaIris

SSF13, Microvascular Density (MVD), MelanomaChoroid, MelanomaCiliaryBody, MelanomaIris

SSF14, PET Standardized Uptake Values (SUV), MelanomaChoroid, MelanomaCiliary Body, MelanomaIris

Lacrimal Gland

SSF1, Ki-67/MIB-1 Labeling Index (LI): Ophthalmic

SSF2, Nuclear NM23 Staining

SSF3, Clinical Evaluation of Lymph Nodes

SSF4, Perineural Invasion

SSF5, Carcinoma ex Pleomorphic Adenoma, Invasion Beyond Capsule

SSF6, Adenoid Cystic Carcinoma - Presence of Basaloid Pattern

SSF7, Mucoepidermoid Carcinoma - Grade

SSF8, Orbital Bone

Retinoblastoma

SSF1, Extension Evaluated at Enucleation

SSF2, Retinoblastoma (RB) Gene Mutation

SSF3, Family History of Retinoblastoma

SSF4, Primary Globe-Sparing Treatment Failure

SSF5, Linear Choroidal Invasion

SSF6, Clinical Extension for Second Eye

Ocular Adnexal Lymphoma

SSF1, Associated with HIV/AIDS

SSF2, Systemic Symptoms at Diagnosis

SSF3, International Prognostic Index (IPI)

SSF4, Follicular Lymphoma International Prognostic Index (FLIPI)

SSF5, Ki-67/MIB-1 Labeling Index (LI): Ophthalmic

SSF6, Lactate Dehydrogenase (LDH)

SSF7, Rheumatoid Arthritis

SSF8, Sjogren Syndrome

SSF9, Other Connective Tissue Disease

SSF10, Sicca Syndrome

SSF11, Other Viral Infection

SSF12, Bacterial Infection

SSF13, Other Infection


Front Matter, Section 1

Collaborative Stage Data Collection System Coding Instructions, Part I, Section 1
V 02.04, Effective January 1, 2012

COPYRIGHT INFORMATION

All material in this user documentation is in the public domain and may be reproduced or copied without permission. However, citation as to source is requested.

SUGGESTED CITATION

Collaborative Stage Work Group of the American Joint Committee on Cancer. Collaborative Stage Data Collection System User Documentation and Coding Instructions, version 02.04.40. Published by American Joint Committee on Cancer (Chicago, IL).

Effective date: January 1, 2012.

CSv2 Work Group

CSv2 Project Management Team

CSv2 Education & Training Team

CSv2 Field Study Team

CSv2 I&R Workflow Process Team

CSv2 Informatics Team

CSv2 IT Testing Team

CSv2 Mapping Team

CSv2 New Data Items Team

CSv2 Pre- and Post-Treatment Team

CSv2 Train the Trainers Team

CSv2 User Documentation Team

CSv2 Website Review Team

American Joint Committee on Cancer Staff

Connie Bura, Administrative Director, Cancer Programs, ACoS

Karen Pollitt, Manager, AJCC

Donna Gress, RHIT, CTR, AJCC Technical Specialist

David Raglin, CS Program Administrator

Martin Madera, MA, Education Administrator

Judith Janes, AJCC Coordinator

American Joint Committee on Cancer

633 North Saint Clair Street

Chicago, IL 60611

Questions regarding this document, the CS computer algorithms, and the Collaborative Stage Data Collection System in general should be directed to

csv2@facs.org

Specific coding questions should be submitted to the appropriate section of the CAnswerForum at

http://cancerbulletin.facs.org/forums/


ACRONYMS AND ABBREVIATIONS USED IN THIS USER DOCUMENTATION

AJCC | American Joint Committee on Cancer
Collaborative Staging | Same as CS, usually referring to the process of assigning codes in the Collaborative Stage Data Collection System
CS | Collaborative Stage Data Collection System
CSv2 | Collaborative Stage Data Collection System, version 2
ICD-O-3 | International Classification of Diseases for Oncology, third edition
SSF | Site-Specific Factor
TNM | Tumor-Node-Metastasis staging system promoted by AJCC and UICC
TNM6 | Sixth Edition of TNM system
TNM7 | Seventh Edition of TNM system
UICC | International Union Against Cancer (promoter of TNM system outside North America)


BACKGROUND, VERSION 1

History of the Collaborative Stage Data Collection System

The Collaborative Stage Data Collection System is a carefully selected, medically relevant set of data items that describe how far a cancer has spread at the time of diagnosis. Most of the data items have traditionally been collected by cancer registries, including tumor size, extension, lymph node status, and metastatic status. New items were created to collect information necessary for the conversion algorithms, including the evaluation fields that describe how the collected data were determined, and site/histology-specific factors that are necessary to derive the final stage grouping for certain primary cancers. In addition to the items coded by the registrar, this unified data set also includes several data items derived from the computer algorithms that classify each case in multiple staging systems: the sixth edition of the AJCC TNM system (TNM), Summary Stage 1977 (SS77), and SEER Summary Stage 2000 (SS2000).

A Collaborative Staging Task Force was convened in 1998 to address the issue of discrepancies in staging guidelines among the three major cancer staging systems used in the United States. This project was sponsored by the American Joint Committee on Cancer (AJCC) in collaboration with the National Cancer Institute Surveillance, Epidemiology and End Results Program (NCI-SEER); Centers for Disease Control and Prevention National Program of Cancer Registries (CDC/NPCR); National Cancer Registrars Association (NCRA); North American Association of Central Cancer Registries (NAACCR); American College of Surgeons Commission on Cancer (CoC), and Canadian Cancer Society / National Cancer Institute of Canada (CCS-NCIC).

The initial focus of the Task Force was to develop a translation or other method of conversion between the TNM staging system of the AJCC and the SEER Summary Staging System. Such a translation would eliminate duplicate data collection by registrars reporting to clinical (facility-based) and epidemiologic (population-based central) registries, address the concerns of clinicians for more clinically relevant data as well as the public health sector’s concerns about data reproducibility over time, and provide a higher degree of compatibility between the systems that would expand data-sharing opportunities. What evolved from these efforts was a hybrid or combined system that collects information used by the computer algorithm to derive AJCC TNM, Summary Stage 1977 and Summary Stage 2000.

AJCC TNM Staging

AJCC TNM staging provides forward flexibility and clinical utility for individual cancer cases. TNM is dynamic and is changed periodically to meet the decision-making needs of clinicians regarding appropriate treatment methods and the evaluation of their results. The AJCC TNM staging system uses three basic descriptors that are then grouped into stage categories. The first component is “T,” which describes the extent of the primary tumor. The next component is “N,” which describes the absence or presence and extent of regional lymph node metastasis. The third component is “M,” which describes the absence or presence of distant metastasis. The final stage groupings (determined by the different permutations of “T,” “N,” and “M”) range from Stage 0 through Stage IV. The stage group is generated when specific criteria are met in the TNM system, for example, prostate cancer stage grouping will only be generated for adenocarcinomas. When a case does not meet the criteria for stage grouping, the result will be reported as Not Applicable. An example of this type of case is rhabdomyosarcoma of the esophagus, which is specifically excluded from TNM staging in both the esophagus and the soft tissue sarcoma chapter. The Collaborative Stage Data Collection System is based on, and compatible with, the terminology and staging in the sixth edition of the AJCC Cancer Staging Manual,1 published in 2002. The general rules of the TNM system have been incorporated into the general rules for Collaborative Stage.

Summary Staging (SS)

Summary Staging provides a measure for cancer surveillance with longitudinal stability for population-based cancer registries. Summary staging is a single digit system and has only nine categories and codes: in situ (code 0), local (1), regional by direct extension (2), regional to lymph nodes (3), both regional lymph nodes and regional extension (4), regional not otherwise specified (5), distant (7), unknown (9), and not applicable (8). It is less complex than other staging systems and was developed for registrars and epidemiologists who want some information on stage but did not wish to collect the more detailed EOD or TNM systems. Summary Staging can be useful when a series of cases is so small that only general categories produce enough data for meaningful analysis. The version of Summary Staging commonly used dates from 19772; the site-specific sections were revised and updated in a new edition published in 20013.

Extent of Disease (EOD)

In CS version 1, the Collaborative Stage Data Collection System used a modified EOD format to collect information about each case. The SEER Extent of Disease (EOD)4 coding system provided longitudinal stability for epidemiological and cancer control studies. More detailed than the Summary Staging System, EOD was developed to assure consistency over time as other staging systems changed. EOD also allowed collected data to be collapsed into different and previous staging systems. The SEER Program adopted the CS data format effective with 2004 diagnoses and forward. EOD data is maintained in the SEER Public Use Data for cases diagnosed prior to 2004. In CS version 2, the EOD format was further modified and expanded.


BACKGROUND, VERSION 2

Revision of the sixth edition of the AJCC Cancer Staging Manual began almost as soon as the manual was published in 2002. The seventh edition of the AJCC Cancer Staging Manual incorporates advances in the understanding of cancer biology, evidence-based changes in staging criteria, and non-anatomic factors affecting prognosis. The AJCC Cancer Staging Manual and CSv2 made a commitment to make staging more relevant for clinicians and registrars by adding better definitions and instructions as well as including more prognostic indicators to the anatomic staging framework of previous editions. This means that more site-specific factors have been added to accommodate the relevant information.

Collaborative Stage has a new name in Version 2: the Collaborative Stage Data Collection System, which is still abbreviated as CS. The new name is intended to show that this is a coding and data collection system, not a new staging system. CS has been revised to correspond to the seventh edition of the AJCC Cancer Staging Manual. The various CS version 2 teams began work in February 2008. More than fifty subject matter experts from all of the cancer registry standards setters and numerous outside stakeholders comprise the following teams:

  • CSv2 Work Group
  • CSv2 User Documentation Team
  • CSv2 Project Management Team
  • CSv2 Pre- and Post-Treatment Team
  • CSv2 New Data Items Team
  • CSv2 Mapping Team
  • CSv2 Informatics Team
  • CSv2 IT Testing Team
  • CSv2 Education & Training Team
  • CSv2 Train the Trainers Team
  • CSv2 Field Study Team
  • CSv2 I&R Workflow Process Team
  • CSv2 Website Review Team

See Appendix 8 for the names of the individual work group members.

Effective Dates

Cases with a diagnosis date of 2010 must be coded in a CS version higher than 02.00.

Cases with a diagnosis date of 2011 must be coded in CS version 02.03 or higher.

Cases with a diagnosis date of 2012 must be coded in CS version 02.04 or higher.

Version 2 Changes

The CS version 2 Mapping Team had the opportunity to review the seventh edition chapters of the AJCC Cancer Staging Manual before it went to press. This allowed the registrars on the Mapping Team to clarify potential staging and coding issues with the chapter authors during the development of the CS schemas. In some instances, the questions to the chapter authors resulted in revisions to the staging manual itself, so the review effort was beneficial to the authors of both manuals.

Among the changes in Version 2 are:

  • Development of new CS schemas based on new chapters in TNM, such as malignant melanoma of mucosal head and neck sites, gastrointestinal stromal tumors, adrenal gland, and Merkel cell carcinoma of the skin
  • New data fields for lymph-vascular invasion, specific metastatic sites, and grading system
  • Expansion of the CS Extension and CS Lymph Nodes fields to three digits
  • Expansion of site-specific factors to 25 fields
  • Use of one site-specific factor as a “schema discriminator” where needed
  • Mapping to AJCC seventh edition as well as AJCC sixth edition, Summary Stage 1977 and Summary Stage 2000
  • Inclusion of more non-anatomic factors for prognostic and predictive information in site-specific factors
  • Consistency of code structures from site to site
  • Addition of more code options for non-specific data, missing information, or summary information, such as when a physician makes a statement that the tumor is T2 with no further description
  • Enhanced definitions and coding instructions based on feedback from users of Version 1
  • Exclusion of MX as a mapping category in TNM for AJCC 7th edition
  • Exclusion of pM0 as a mapping category in TNM for AJCC 7th edition
  • Revisions to CS Lymph Nodes code mapping based on more detailed instructions in TNM7 as to whether sentinel nodes are clinical or pathologic

Among the changes in Version 2.03 are:

  • Addition of a new schema for multiple myeloma and plasma cell disorders
  • Addition of new site-specific factors for post-orchiectomy tumor markers for testis
  • Addition of new site-specific factors for Kaposi sarcoma
  • Replacement of previously allowed “blank” value with 981 or 982 in schema discriminator
  • Data validation of the schemas to confirm mapping of CSv2 codes to AJCC7 and AJCC6 staging, Summary Stage 1977 and Summary Stage 2000
  • Review of all schemas to reinforce consistency in formatting, wording, code definitions, and code placement
  • Table notes reviewed and enhanced

Among the changes in Version 2.04 are:

  • Clarifications added to Part I Section 1 and Section 2
  • Release Notes available to highlight the changes
  • Revised tables for melanoma and Merkel cell lymph nodes to distinguish between clinical and pathologic assessment
  • Table notes reviewed and enhanced


CHANGES AND REVISIONS IN ABSTRACTING RULES

Note: This introductory discussion refers to schemas based on primary site when in fact some schemas, such as melanoma and lymphoma, are based on histologic type. The schemas are referred to as site-specific for the sake of brevity.

Timing Rule

In version 1 of the CS Manual, agreement among the participating organizations resulted in resolution of the rule for timing of data collection and the development of standardized coding rules so that a single format can be used to collect stage information. The timing rule effective 1/1/2004 for Collaborative Stage is: “use all information gathered through completion of surgery(ies) in first course of treatment, or all information available within four months of the date of diagnosis in the absence of disease progression, whichever is longer.” This timing rule change allows the CS Data Set to derive a “best stage” or “mixed stage” using pathologic data supplemented by clinical data.

Disease Progression

Disease progression is defined as further direct extension, regional node involvement, or distant metastasis known to have developed after the diagnosis was established. Information about tumor extension, lymph node involvement, or distant metastasis obtained after disease progression is documented should be excluded from the CS fields. CS represents the aggregate information obtained during the period of diagnosis and work-up, not just the initial contact with the patient. For example, within the limits of the timing rule, if further diagnostic tests show more precise extension or a more precise tumor size, this revised information is not considered disease progression. In other words, CS does not consider as disease progression a change from lack of evidence of disease (status unknown) to known status of disease (negative or positive). However, a change from known negative status to positive is disease progression. Take, for example, an asymptomatic patient who is treated surgically. She then develops bone pain and is found to have osseous metastases within a few weeks of surgery. This would be considered disease progression because she was asymptomatic at the time her treatment decisions were made. Furthermore, if the treatment plan is discontinued or changed due to a revised disease status, this is progression of disease and collection of CS information stops at this point. Other rule modifications have been made and are printed in the site/histology-specific chapters.

Documenting Negative Lymph Nodes and Distant Metastases

In the process of bringing together the principles of Summary Stage, the TNM categories and stage groupings, and the SEER Extent of Disease coding structure, the Collaborative Stage Data Collection System has also attempted to update abstracting rules to deal with the contemporary health care environment, in which completeness of staging documentation in the medical record has become an issue. In many circumstances, a patient’s insurance will not pay for an imaging study or lab test that is expected to be negative but may otherwise be considered part of an “ideal” cancer staging workup. Similarly, the content of clinician notes has changed over time to simply report any symptomatic, suspicious, or involved areas rather than chronicle every body part that is normal. Typically, the clinician reports positive findings and tends to remain silent on some or all negative findings but proceeds with usual treatment of the primary site. This change in documentation is a source of frustration to data collectors who rely on statements of normalcy or negativity to establish the boundaries of how far the cancer has spread because in most cases the cancer cannot be completely staged if any of the T, N, or M elements is unknown.

When clinical practice changes and data collection guidelines do not, the completeness of the data is affected. The implementation of Version 1 of the Collaborative Stage Data Collection System introduced a paradigm shift in the collection of information documenting the extent of disease, particularly in the collection of information about regional lymph nodes not easily examined by palpation, observation, physical examination, or other clinical methods. The paradigm shift permits registrars to presume that there are no clinically apparent regional lymph nodes or distant metastases when the clinician proceeds with usual or standard treatment to the primary site, since knowledge of such metastases would change the treatment approach. By allowing registrars to code regional lymph nodes as “none” or clinically negative and/or coding distant metastasis as none rather than coding these fields as unknown, the Collaborative Stage Data Collection System computer algorithms are able to derive a stage group that includes the best information. The developers of the CS model believe that this change in the way extent of disease is documented improves the consistency and quality of data being collected by the cancer registry community. Uniform rules and standardized training make it easier for cancer registry personnel to complete staging tasks.

In Version 1, this concept was called the “Inaccessible Sites Rule;” however, it is not the primary site that is inaccessible but rather the lymph nodes themselves. In CS Version 2, this concept has been renamed the “Inaccessible Lymph Nodes Rule.” The details of the Inaccessible Lymph Nodes Rule are discussed later in the General Rules and Instructions.

Elimination of MX

Also in Version 1, if the status of distant metastasis is unknown, the case was mapped to MX. The seventh edition of the AJCC Cancer Staging Manual eliminates MX as an option for coding distant metastases for AJCC 7th edition. As a result, even if CS Mets at Dx is coded as 99, the output value will be M0 for AJCC 7th edition. In other words, as of AJCC seventh edition, unless there is evidence of distant metastases either clinically (physical exam, imaging, and so forth) or proven microscopically, the registrar should assume that there are no distant metastases and use code 00 for CS Mets at Dx.


HOW THE COLLABORATIVE STAGE IS DERIVED

Most of the CS schemas apply to cases according to their ICD-O-3 histologic type and primary site codes. Some schemas, however, apply to cases according to additional factors. The applicable primary site codes and histologic type codes are clearly stated at the beginning of each schema. Other characteristics (histology required, tumor size necessary for T, no TNM staging, etc., schema discriminator, number of site-specific factors) of each schema are shown in Appendix 3. It should be noted that, depending on the values of the year of diagnosis, CS Version Original, and the site-histology combination, either TNM7 or TNM6 may not be derived.


CHOOSING THE CORRECT SCHEMA FOR A CASE: THE SCHEMA DISCRIMINATOR

At the start of a cancer case, the abstractor codes the site of origin and general histology for the cancer from the medical record and enters them into the cancer abstracting software. A schema selection algorithm determines which schema is appropriate to each combination of primary site and histology, perhaps taking into account an additional schema discriminator variable, as well. For instance, if the primary site is a segment of the colon, the schema selection algorithm looks at the histology to determine whether the regular (in other words, carcinoma) Colon, GIST Colon, NET (carcinoid) Colon, or Lymphoma schema should be presented to the data collector.

Every site and histology combination plus, in some circumstances, the schema discriminator will go to one and only one schema. Therefore, every reportable case will go to some CS schema. However, not all combinations will have AJCC 7th edition stage. For some primary sites, it may be necessary for the abstractor to select a specific subsite of a topography code in one of the site-specific factors using a “schema discrimination factor”. The primary sites where the schema discriminator is needed include esophagus, GE junction stomach; extrahepatic bile ducts; nasopharynx and pharyngeal tonsil; female peritoneum; lacrimal gland and lacrimal sac; and melanomas of the iris and ciliary body of the eye.

As an example, all of the extrahepatic bile ducts have an ICD-O-3 topography code of C24.0. However, within this code, the right, left and common hepatic ducts use the perihilar duct schema, the cystic duct uses a separate cystic duct schema, and the common bile duct and Sphincter of Oddi use the distal bile duct schema. In this situation, in order for the schema selection algorithm to select the correct schema, the abstractor must indicate which of the extrahepatic bile ducts is involved. Using this information, the algorithm will select the correct schema to present on the screen to the abstractor. The abstractor should rely on the schema selection algorithm to select the correct schema based on the facts about the case and not try to force the software to present a particular schema.

Note: The appropriate site or histology schema to use for coding surgical treatment(s) may be different from the site or histology schema used for coding the Collaborative Stage data set. For example, an extralymphatic lymphoma of the stomach treated surgically would use the lymphoma schema in these coding instructions to code CS, but surgery would be coded using the stomach codes for surgery of primary site. Refer to the treatment coding rules in the SEER Program coding manual or the FORDS manual for more details.

The data items specific to that cancer site/histology are then abstracted from the medical record and coded in the Collaborative Stage Data Collection System fields. When data collection and coding are complete, the data collector activates the computer algorithms to derive the output values for the items in the seventh and sixth editions of TNM and the Summary Stage (both 1977 and 2000). These algorithms are provided in portable platform-independent form. The classification or stage of each tumor is actually determined by the computer in a consistent and accurate manner (see Mapping and the Computer Algorithm, below). Appendix 2-1 lists the individual CS input data items, and Appendix 2-2 lists the derived data items, together with their NAACCR item number, effective date, field length, and other information, as published in the NAACCR Standards Volume II Version 12, Chapter X, Data Descriptor Table (revised August 2009).


MAPPING AND THE COMPUTER ALGORITHM

Once the data collector has coded all of the Collaborative Stage data elements for a case (the input values), the coded values are passed to a computer program that generates the correct stage for the case in four systems: AJCC TNM seventh edition; TNM sixth edition; SEER Summary Stage 1977; and SEER Summary Stage 2000. The program returns a set of values for the set of output items included in Appendix 2-2.

The output values are returned as a set of alphanumeric codes designed for storage in the computerized abstract. Each of the output codes is also provided with a display value, or English language character string showing the meaning of the code. For example, a returned value of 12 for T means T1a, and a 15 means T1b. Appendix 4 sections a through f show all of the output values and their display strings.


EXTRA TABLES

The computer algorithm that generates the stage is based on the values in the mapping columns for each of the Collaborative Stage Data Collection System data elements. Mapping is provided from each code to the appropriate category in TNM and each summary stage. Some schemas require reference to two or more tables called “extra tables” to determine the appropriate category. The mapping column contains either the category or a reference to a footnote that describes how the algorithm determines the category. Footnotes for sixth edition mapping are identified with asterisks (*); footnotes for seventh edition mapping are identified with carets(^). The footnotes appear at the end of the table. For example, in kidney (renal parenchyma), the difference between T1_ and T2_ is the size of the primary tumor. The kidney CS Extension table has asterisks in the TNM6 Map column and carets in the TNM7 Map column for codes 100 to 360. The asterisks and carets refer to Extension-Size tables for the sixth and seventh edition mapping respectively. The extra tables are in the computer application but are not included in the CS Coding Instructions; however they may be reviewed on the CS Version 2 website at www.cancerstaging.org/cstage.

Online Help Note: Extra tables are included in the online help version of the CS coding instructions.

During the mapping process, if CS Extension is coded in the range 100 to 360, the computer algorithm looks at the extra table. If CS Tumor Size is between 1 mm and 4 cm, the derived value is T1a for both sixth and seventh editions. If CS Tumor size is 075, the derived value is T2 in sixth edition and T2a in seventh edition.

Once each of the categories is determined, a further step is performed to generate the stage group for the case. An example of the type of reference table used in this final step is shown in Appendix 3 for converting the results of the individual CS Extension, CS Lymph Nodes and CS Mets at Dx field to Summary Stage 1977 and Summary Stage 2000. For TNM stage grouping, the tables are schema-specific. Although the data collector does not code the stage groups directly, the rules by which the stages are derived are explicit in all of the tables, and the logic that the computer program follows should be fully evident from the tables available to the data collector.


CS VERSION FIELDS

As part of the output of the CS algorithm, three fields (two CSv1 fields that have been renamed in CSv2 and one new CSv2 field) should be stored by the computer in the data record: CS Version Input Original [NAACCR Item # 2935] (formerly CS Version 1st), CS Version Derived [NAACCR Item #2936] (formerly CS Version Latest), and CS Version Input Current [NAACCR Item #2937]. CS Version Input Original [NAACCR Item # 2935] is the number of the version initially used to code CS fields. Depending on the structure of the registry software, CS Version Input Original [NAACCR Item # 2935] could be stored automatically by the computer or entered manually by the abstractor. The meaning and interpretation of CS Version Input Original will be dependent on vendor implementation and local practices. This field should be interpreted with caution in a dataset where the actual coding procedures are unknown. CS Version Derived [NAACCR Item #2936] is the number of the version of the CS algorithm used most recently to derive the CS output fields and should be updated by the computer (rather than manually) every time the CS Derived items are re-computed. CS Version Input Current [NAACCR Item #2937] is the same as CS Version Input Original [NAACCR Item # 2935] until CS input fields are updated or recoded and then it should reflect the CS version in operation when the case is updated.

The production version number for V0204 is 020440. This number is used in CS Version Input Original for all new cases coded in V0204; this number is used in CS Version Input Current for all new cases coded in V0204, and for all previous cases manually updated to V0204 coding; and this number is used in CS Version Derived for all cases where the V0204 algorithm is used to derive stage values. The following table shows the CS Version numbers which have been used to code CS Version numbers in these three data fields in previous versions of CS, and also the CS Version Input Current numbers assigned to previous cases which are converted to CS V0204 without manual coding after the conversion process.

 | CS Version Input Current
CS Version Original | Converted to CS 020000 without update | Converted to CS 020000 with update | Converted to CS 020300 without update | Converted to CS 020300 with update | Converted to CS 020400 without update | Converted to CS 020400 with updat
0009XX 01XXXX | 020000 |  | 020300 |  | 020410 |
0009XX 01XXXX | 020000 |  | 020300 |  |  | 020440
0009XX 01XXXX | 020000 |  |  | 020302 | 020413 |
0009XX 01XXXX | 020000 |  |  | 020302 |  | 020440
0009XX 01XXXX |  | 020200 | 020301 |  | 020412 |
0009XX 01XXXX |  | 020200 | 020301 |  |  | 020440
0009XX 01XXXX |  | 020200 |  | 020302 | 020413 |
0009XX 01XXXX |  | 020200 |  | 020302 |  | 020440
020001 020100 020200 |  |  | 020301 |  | 020420 |
020001 020100 020200 |  |  | 020301 |  |  | 020440
020001 020100 020200 |  |  |  | 020302 | 020423 |
020001 020100 020200 |  |  |  | 020302 |  | 020440
020302 |  |  |  |  | 020430 |
020302 |  |  |  |  |  | 020440


CS Edit Over-Rides

Over-ride CS 1 through Over-ride CS 20 are defined in the NAACCR dictionary and are available for use in edits on CS fields as required. The over-rides are numbered rather than given specific names. No CS edit over-rides were used to edit CS data prior to the implementation of V0204 and NAACCR layout 12.2.

Over-ride CS 20 has been designated as a special-purpose flag to identify cases where SEER Summary Stage 2000 [NAACCR data item 759] is directly coded and reported in lieu of Derived SS2000 [NAACCR data item 3020], in accordance with National Program of Cancer Registries (NPCR) reporting requirements. For diagnosis years 2012 and later, NPCR permits the use of SEER Summary Stage 2000 in those cases where collection of CSv2 data items is not feasible due to lack of data or staffing and time constraints at the local or central registry. See the instructions for coding data element Over-ride CS 20 for information on using the over-ride.


OBSOLETE CODES

From time to time, it is necessary to revise CS coding tables by reassigning concepts from one code to another to maintain the underlying structure and rules for code assignment. This can occur when a single code needs to be split into more than one code, or when a structure needs to be moved from one table to another (for example, a lymph node moved from CS Lymph Nodes to CS Mets at Dx). Codes in CS tables are not deleted while users have data coded with those codes. Instead, the codes are marked as OBSOLETE in their descriptions, and instructions are provided for handling previously coded data. Some vendors may provide users the ability to turn off display of obsolete codes.

In some cases, it is possible to perform global changes to prior data without manual review. In other cases, such as when a code is being split, it may necessary for the registrar to manually review abstracts and recode them. Guidance for handling each instance of OBSOLETE is provided in the form of an implementation guide when the change is published.

The designation of OBSOLETE is an official part of the description of the code, and it should be displayed to users, for example, in pick lists or drop-down menus for coding new data so that the codes are not used into the future, and in translation of codes in displays or printouts of abstracts.

All codes from CS Version 1 have been carried forward, since the coding instructions serve as a reference for data analysts and researchers as well as abstractors. However, as a result of the changes, additions, and revisions in the seventh edition of the AJCC Cancer Staging Manual, some codes had to be made obsolete. Be assured that any changes that affect the registry data base, especially those requiring manual review and recoding have been very carefully considered by the Mapping Team and this process is used only when absolutely necessary. Refer to the separate Conversion Specifications/Release Notes document and spreadsheet available on www.cancerstaging.org/cstage website for further details about the advantages of reviewing obsolete data and guidelines for recoding.

Obsolete Code Notations

Code descriptions that begin with any of the following notations except CONVERTED AND CODE REUSED V0203 should not be used for cases diagnosed 2011 and forward or any earlier diagnosed case that is abstracted and/or coded after CSv0203 is implemented (CS Version Input Original [NAACCR Item #2935] greater than or equal to 020302). An edit error should occur.

OBSOLETE Data Tags | Description and Action | TNM7 | TNM6 | SS2000 | SS1977
OBSOLETE DATA REVIEWED V0203 | Cases should be reviewed and changed according to V0203 guidelines. Review is optional but strongly recommended. AJCC and Summary stage values will be derived. |  |  |  |
OBSOLETE DATA RETAINED AND REVIEWED V0203 | Cases should be reviewed and changed according to V0203 guidelines. Review is optional but strongly recommended. AJCC and Summary Stage values will be derived. | ERROR |  |  |
OBSOLETE DATA RETAINED V0203 | Review required for specific 2010+ cases listed in Conversion Specifications/Release Notes document | ERROR |  |  |
OBSOLETE DATA REVIEWED AND CHANGED V0203 | All cases must be reviewed and recoded according to V0203 guidelines; Maps to ERROR for AJCC 6th and 7th and Summary Stages. | ERROR | ERROR | ERROR | ERROR
OBSOLETE DATA CONVERTED V0203 | All cases converted at implementation of V0203; Maps to ERROR for AJCC 6th and 7th and Summary Stages. | ERROR | ERROR | ERROR | ERROR
CONVERTED AND CODE REUSED V0203 | Cases coded prior to V0203 have been converted to a new value and original code has been redefined (meaning of code has changed) |  |  |  |

There are a number of reasons a code might become obsolete, and the action resulting from making the code obsolete is provided with the obsolete code and its original description. The following examples demonstrate how various types of obsolete data are handled.

  • OBSOLETE DATA RETAINED AND REVIEWED (with version number) is the most basic. It means that the code can derive AJCC 6th and 7th sixth edition values. For example, for vagina with CS Lymph Node code 500, nodes for vagina are considered regional or distant based on the location of nodes, pelvic or inguinal, in relation to the location of tumor within the vagina, upper two-thirds or lower third. New cases should use 510, 520, or 530 instead of 500.

  • OBSOLETE DATA REVIEWED AND CHANGED (with version number) is used for a very limited number of codes that must be changed but first must be manually reviewed and recoded. This notation is used when a code is not sufficient for mapping. For example CS Extension for FloorMouth of 700 needs to be reviewed and changed to codes 535, 635, 735, or 765 or other appropriate code on review of the case.

  • OBSOLETE DATA CONVERTED (with version number) means that the code is obsolete in CSv2 because the description associated with the code had to be assigned a different code to preserve a natural ordering of rDo not use codes marked with any of the notations beginning with the word ‘OBSOLETE’ for cases abstracted in CS version 0203.ows within the table. All data must be converted to the new codes during the migration to CSv0203. The table should indicate for each OBSOLETE DATA CONVERTED code which new code should be associated with its description. After the computer conversion (no manual case review necessary),the obsolete code should not appear in the data. All mapping columns will show “ERROR,” indicating that the code should not be used for any case currently being abstracted. For example, there was a global conversion for 888 codes with the description of “Not applicable” to code 988 in an earlier version of CS.

Do not use codes marked with any of the notations beginning with the word ‘OBSOLETE’ for cases abstracted in CS version 0203, or version 0204.


HOW MAPPING WAS DETERMINED

During the development of CS Version 1, the codes for the extension, lymph nodes, and metastases fields were based on SEER’s Extent of Disease, which had been designed to accommodate collapsing into the TNM 3rd edition and SEER Summary Stages. Some fundamental restructuring of the EOD codes was necessary to accommodate the sixth and seventh editions of TNM with their greater detail and supplementary prognostic information. For example, in EOD, all lymph node involvement (regional and distant) was coded in the lymph nodes field. In CS, regional lymph node involvement is coded in the CS lymph node field, and distant lymph node involvement is coded with other distant metastases. In each table, codes were added or combined where necessary to accommodate the sixth edition of TNM. Even more restructuring was necessary to accommodate TNM seventh edition changes. The following rules and procedures were used to determine the correct mapping to TNM:

  • Downstaging principle. CS has already applied the stated rule from the TNM system, “If there is doubt concerning the T, N, or M classification to which a particular case should be assigned, then the lower (less advanced) category should be assigned.” When information is insufficient to determine which of two categories is appropriate, such as T1 vs T2, the code is always mapped to the lower or less extensive category. Occasionally this rule did not seem to apply, for example, when a lower category seemed to provide an exclusive list, while the higher category was more general. The downstaging rule was not applied to the assignment of stage group, only to the assignment of T, N, and M category. The general rules of CS say to assign the highest applicable code. This is not a contradiction of the TNM downstaging principle. The registrar should not apply the downstaging rule when selecting codes because the TNM downstaging principle had already been applied during the development of the CS code structure.

  • Use of NOS. NOS (not otherwise specified) was added to some of the CS T, N, M, and stage group categories for clarity and ease of processing. The NOS is added when a further breakdown of the T, N, and M permutations into subsets is available, but the correct subset cannot be determined. NOS can appear in both the descriptions of codes and the mapping. This NOS terminology is not official AJCC usage, but is included in CS to avoid loss of data or putting a case into an unknown category. The NOS can safely be ignored in reports and analyses when it is not a useful distinction.

Example. For glottic larynx, T1 means “Tumor limited to the vocal cord(s) . . .” T1a means tumor limited to one vocal cord, and T1b means tumor involves both vocal cords. In CS, the subgroup “T1 NOS” is designated for use when the tumor is known to be limited to the vocal cords, but it cannot be determined whether one or both cords are involved. In Collaborative Stage, the category T1 would be used to mean all of the T1’s, including the T1a’s, T1b’s, and T1 NOS’s.


REFERENCES

  1. Edge SB, Byrd DR, Compton CC, Fritz A, et al. AJCC Cancer Staging Manual, seventh edition. New York, NY: Springer, 2009.

  2. Greene FL, Page DL, Fleming ID et al. AJCC Cancer Staging Manual, sixth edition. American Joint Committee on Cancer. New York: Springer-Verlag, 2002.

  3. Shambaugh EM and Weiss MA. SEER Summary Staging Guide 1977. Bethesda, MD: National Cancer Institute, NIH Publication Number 98-2313, reprinted December 1997.

  4. Young JL, Roffers SD, Ries LAG, Fritz AG, Hurlbut AA (eds). Summary Staging Manual 2000: Codes and Coding Instructions. Bethesda, MD: National Cancer Institute, NIH Publication Number 01-4969, 2001

  5. Fritz AG and Ries LAG (eds). SEER Extent of Disease Coding, 1998: Codes and Coding Instructions, Third Edition. Bethesda, MD: National Cancer Institute, NIH Publication Number 98-1999, April 1998.


General Instructions for Using the Collaborative Stage Data Collection System Codes and Coding

Collaborative Stage Data Collection System Coding Instructions, Part I, Section 1
V 02.04, Effective January 1, 2012

GENERAL INSTRUCTIONS FOR USING THE COLLABORATIVE STAGE DATA COLLECTION SYSTEM CODES AND CODING INSTRUCTIONS

The Collaborative Stage Data Collection System schemas consist of 15 data fields in CS version 1 and 41 data fields in CS version 2. The additional fields in CSv2 consist of 19 new site-specific factors and the new fields for Lymph-Vascular Invasion, Grade Path Value, and Grade Path System, and four specific metastatic site data fields. All data items except for a few that were collected prior to the implementation of CS in 2004 are based on either the sixth or seventh edition of TNM. However, not all of the data fields are used to derive T, N, M, and Stage Group according to the sixth and seventh editions of the AJCC Cancer Staging Manual or Summary Stage 1977 and Summary Stage 2000. Most schemas do not use more than a few site-specific factors and therefore will have computer-generated default values for the unused fields.

This manual provides codes and coding instructions for the process of data entry. In order to derive the desired T, N, M, and Stage Group in the TNM system or the Summary Stage(s), the computer algorithms described in the introduction must be used. This manual provides the logic of the computer algorithms in table format for each schema, but is not intended to be used for generating the stages manually, because for some sites, additional tables are necessary to determine T, N, M, or Stage Group. These additional tables are available for review on the Collaborative Stage web site, http://www.cancerstaging.org/cstage.

These schemas apply to cases diagnosed January 1, 2004 and later. Do NOT use these schemas for cases diagnosed prior to January 1, 2004; cases diagnosed prior to 01/01/2004 should be coded to whatever coding system was in effect at the time of diagnosis. CS Version 2 must be used for cases diagnosed during 2010 and later and should also be applied to cases diagnosed prior to 2010 that are abstracted after Version 2 is implemented because Version 2 is also designed to map to TNM6. Table 1 shows the effective dates for the various CS versions.

Table 1. CS Versions and Release Dates with Effective Dates

CS Version and Release Date | Effective Start Date (Cases diagnosed on and after January 1 of [year]) | Cannot be used for cases diagnosed after December 31 of [year])
1.00 (version date January 1, 2004 | 2004 | 2004
1.01 (version date August 12, 2004) | 2004 | 2004
1.02 (version date April 25, 2005) | 2005* | 2006
1.03 (version date September 8, 2006) | 2007* | 2007
1.04 (version date October 31, 2007 | 2008* | 2009
2.00.01 (version date January 1, 2010) | 2010* | 2010
2.01.00 (release date February 2010) | 2010* | 2010
2.02.00 (release date April 2010) | 2010* | 2010
2.03.02 (release date December 7, 2010 | 2011* | 2011
2.04.40 (release date December 2011) | 2012* |

*Note: Earlier cases may also be coded with this CS version.


GENERAL GUIDELINES

Note: These general instructions refer to schemas based on primary site when, in fact, some schemas, such as melanomas and lymphoma, are based on histologic type or combinations of topographic subsite and histology. Refer to the previous discussion of the schema discriminator for further explanation of the way the computer application selects the schema. In these general instructions, the schemas are referred to as site-specific for the sake of brevity.

  1. Collaborative Stage data is collected on all cases regardless of whether they are microscopically confirmed. A description of the type of diagnostic confirmation is collected in a separate data item. The diagnostic confirmation field can be used to exclude non-microscopically confirmed cases during analysis as necessary, since the AJCC Cancer Staging Manual states that “all cases should be confirmed microscopically for classification by TNM (including clinical classification). Rare cases that do not have any biopsy or cytology of the tumor can be staged, but survival should be analyzed separately. These cases should not be included in overall disease survival analyses.” The CS computer algorithm does not make these distinctions.
  2. Collaborative Stage data is collected on all sites/histologies. Summary Stage 1977 and Summary Stage 2000 are generated for all sites and histologies. The TNM elements and stage group are only generated for cases that meet the TNM criteria. For example, there is no TNM staging for brain.
    1. The Collaborative Stage Data Collection System consists of 152 schemas, most of which are site-specific. Some malignancies that can develop in many parts of the body are coded according to the histology of the case. For example, all lymphomas (except ocular adnexal lymphoma) are coded according to the lymphoma schema, regardless of the organ in which the lymphoma develops.
    2. The computer algorithm maps to sixth and seventh editions of the AJCC Cancer Staging Manual and to Summary Stage 1977 and Summary Stage 2000. All of these staging systems are intended primarily for adult cancers, although some schemas applicable to pediatric cases, such as retinoblastoma, are included in both TNM and CS. Regardless of the patient’s age, the CS input values are collected, but the computer-derived TNM output values may not be valid for pediatric cases.
  3. All schemas apply to all histologies unless otherwise noted. Summary Stage 1977 and Summary Stage 2000 are generated for all histologies. The computer algorithms for determining the final TNM stage group take into account any histologies that are excluded from TNM staging. For example, the TNM schema for prostate applies to all carcinomas. But, for histologies not on the inclusion list, the computer algorithm does not calculate a stage and returns values representing “Not Applicable,” meaning that AJCC T, N, M, and Stage Group are not generated for that site-histology combination. For the purpose of TNM mapping, CS Version 1 used histology exclusion lists for each schema, and Version 2 uses histology inclusion lists, but the concept is the same and does not effect CS coding. Both lists are included as Appendices 6 and 7.
  4. Timing of Data Collection. CS collects a combined clinical-pathologic or mixed stage. The data collected in the Collaborative Stage Data Collection System are limited to
    • information gathered through completion of surgery(ies) in first course of treatment, OR
    • all information available within four months of the date of diagnosis in the absence of disease progression (metastasis known to have developed after the diagnosis was established should be excluded)
    • whichever is longer.

As a result, the CSv2 data collection rules are not identical to TNM7.

Note: Apply the same timing rule to collection of site-specific factor data items, except where the definition of the item and coding instructions specifically indicate that information is to be collected in a specific timeframe. Examples for specified timeframes: SSF4 for Retinoblastoma, which is defined as "Primary Globe-Sparing Treatment Failure"; SSF 1 for Colon, which records interpretation of a pre-operative CEA . If a specimen from the original diagnosis and treatment is preserved and used for later testing and the results are not used in the original treatment decisions, do not code this information in the relevant site-specific factor. Document all results of later testing in text fields.

  5. Site-specific and histology-specific guidelines take precedence over general guidelines. Always read the notes pertaining to a specific site or histology schema.
  6. For each field, assign the highest applicable code number as specifically as possible. (Exception: codes for Unknown, Not Applicable, and NOS categories such as Localized, NOS or “Stated as T1, NOS” do not take priority over more specific codes with lower numbers.)
    1. The codes are ordered in a hierarchy so that increasing numbers generally indicate increasing degrees of tumor involvement. The hierarchies are not the same for the different staging systems, and Collaborative Stage generally follows the hierarchies of the TNM system.

Example: The patient has a T1 colon carcinoma confined to the submucosa. Possible code choices are 160 Invades submucosa; 170 Stated as T1, NOS; and 300 Localized, NOS. All three of these codes map to T1, but the one that provides the most specific information about depth of invasion is code 160.

    2. There will be a few situations where it is necessary to review the mapped values (the right-most columns in a table) to determine which code to record.
    3. Combination codes (for example, code 350 for “250 plus 300”) have been assigned when using the higher of two individual code numbers does not result in the appropriate mapping for all staging systems. Combination codes have been omitted when use of a higher number results in correct mapping for all three staging systems.
  7. Collaborative Stage is a combined clinical-pathologic coding system. In Versions 1.0x and 2.00, CS records the greatest extent of disease based on combined clinical and operative/pathologic assessment for the fields CS Tumor Size, CS Extension, CS Lymph Nodes, and CS Mets at DX. This is often referred to as “best” or “combined” stage.
    1. In general, pathologic information about a specific organ or structure takes priority over clinical or imaging information about that structure.

Example: Imaging suggests involvement of the visceral pleura for a lung cancer. When that area is resected, there is no involvement of the visceral pleura, only reactive changes. Select the appropriate “confined to lung” extension code and a pathologic eval code rather than the code for pleural involvement and evaluation by imaging.

    2. Gross observations at surgery are particularly important when all malignant tissue is not removed. In the event of a discrepancy between pathology and operative reports concerning excised tissue, priority is given to the pathology report.
    3. Clinical information, such as a description of skin involvement for breast cancer and size of the primary lesion and distant lymph nodes for any site, can change the stage. Clinical information should be reviewed carefully to assure accurate recording of the CS data set.
    4. All information pertaining to the case being coded according to CS rules is collected. This means that extent of disease information may be clinical or pathologic, regardless of any limitations placed on data collection in other staging systems.

Example: In the FIGO and TNM systems, staging of cervical cancer is almost entirely clinical. In CS, information from surgical procedures should be coded when there is no preoperative therapy and the Eval fields should accurately reflect how the information was obtained.

    5. When the patient does not receive preoperative treatment and the operative/pathology information disproves the clinical information, code the operative/pathology information.
    6. When the patient does receive preoperative treatment, the greatest extent of disease prior to the beginning of treatment should be recorded. Preoperative, or neoadjuvant, treatment is defined as systemic (chemotherapy, hormone therapy, or immunotherapy) treatment or radiation therapy that is administered as an attempt to shrink the tumor, improve resectability, or control symptoms before the patient undergoes surgery. In the infrequent situation where post-operative disease is more extensive despite neoadjuvant treatment, this can be coded in the method of evaluation field for extension, regional lymph nodes or metastases at diagnosis.
    7. Reg LN Pos and Reg LN Exam fields are based on pathologic (microscopic) information only.
  8. Eval fields. CS Tumor Size/Ext Eval, CS Lymph Nodes Eval, and CS Mets Eval (referred to collectively as the Eval fields) document how the most extensive tumor was established as well as whether the patient received preoperative treatment. The Eval fields tag the extent of disease data as a staging basis of c (clinical), p (pathologic), y (intercurrent treatment) or a (autopsy) according to the rules of the TNM system. An understanding of the TNM system is essential when coding the Eval fields so that the CS computer algorithm will derive the correct mapping and staging basis.
    1. Assign the Eval field code that describes the diagnostic procedure associated with the corresponding data field. The Eval field code may not be the numerically highest code.

Example: Patient has a mammogram, core needle biopsy positive for cancer. The lumpectomy shows that the carcinoma is 2.3 cm in greatest dimension and within the margins of excision. Code the CS Tumor Size/Ext field as 3 because the lumpectomy meets TNM criteria for pathologic staging.

    2. The Eval field code should correspond to the highest T, N, or M category, not necessarily to the highest code selected in the Tumor Size, Extension, Regional Lymph Nodes or CS Mets at Dx field.

Example: The workup of a patient with a tonsil lesion includes a positive biopsy of the nasopharynx (Extension code 710, equivalent to T4b) and a CT scan showing involvement of the skull base (Extension code 750, equivalent to T4b). Code the CS Tumor Size/Ext field as 3 (pathologic) because the biopsy documented the highest T value.

    3. The rules of the TNM system say that if a positive biopsy of a structure documents the highest T, N, or M category, the case meets the criteria for pathologic staging. According to the AJCC, if there is no resection but the highest T or N category can be confirmed microscopically, the case may be classified by pT or pN without resection. Use the appropriate pathologic Eval code when positive biopsy or positive cytology is sufficient for pathologic staging.
    4. Special codes 5 and 6 in the Eval fields indicate when the patient had pre-operative treatment that may have affected the tumor size or extension, involvement of lymph nodes, or the presence of distant metastases. Use these codes when the patient had neoadjuvant therapy followed by a surgical resection.
    5. For further information about the individual Eval fields, refer to the coding rules for individual data fields.
  9. Site-Specific Factors (SSFs) are included in every schema where they are needed. They are incorporated into the staging algorithms when additional information is necessary to derive tumor (T), lymph node (N), metastasis (M), or AJCC (or Summary) stage group, or where the factor is considered to be of clinical, prognostic, or predictive importance. For example, the number of positive axillary lymph nodes is a site-specific factor necessary for the calculation of the N output value for breast. Other site-specific factors for breast, such as the tumor markers estrogen receptor assay, progesterone receptor assay, and HER-2 status are useful for predicting the response to hormone therapy or the drug Herceptin. For sites/histologies where some or all site specific factors are not used, they are coded as Not Applicable. Appendix 8 lists the names of each site specific factor by schema. Refer to standard setter implementation guidelines to determine which site-specific factors will be required for collection.
  10. Metastasis known to have developed after the initial extent of disease was established (in other words, disease progression) should be excluded when determining the farthest extent of disease at the time of diagnosis.
  11. Autopsy reports are used in coding the Collaborative Stage Data Collection System in the same way as pathology reports, applying the same rules for inclusion and exclusion within the timing rules.
  12. Statement of T, N, or M only. The extent of disease may be described by the clinician only in terms of T (tumor), N (node), and M (metastasis) categories. In CSv2, many codes have been added to allow coding of T, N, or M information when there is no additional information available in the medical record. Examples include “Stated as T1, NOS,” “Stated as T1a, NOS.” or “Stated as N2b, NOS.”
    1. When there is no information available to use a more specific code, assign the code in the appropriate field that corresponds to the TNM information. For example, if the clinician reports that the tumor is T3 with no more specific information, use the code for “Stated as T3, NOS.” If there is a discrepancy between documentation in the medical record and the physician’s assignment of TNM, the documentation takes precedence. Cases of this type should be discussed with the physician who assigned the TNM.
    2. There will be occasions where there is no information in the medical record to code a specific subcategory of T, N, or M. In such cases, the registrar may use the “Stated as T1, NOS” code if there is not enough information to code T1a or T1b.
  13. Reportable-by-Agreement Cases. The seventh edition of the AJCC Cancer Staging Manual is a working document for clinicians who treat more than just reportable cancers. Consequently, there are staging systems for a number of neoplasms that may not be reportable to population-based registries. These include terms for in situ cancers that are not included in current reporting regulations in most states, such as high grade dysplasia of the esophagus (the preferred term for in situ carcinoma according to GI pathologists) and pancreatic intraglandular neoplasia (PAIN) of the pancreas, which is also called severe ductal dysplasia. Carcinoid of the appendix is a borderline tumor (/1) in ICD-O-3 but has its own staging schema. The same thing applies to squamous carcinoma of the skin.
    1. Follow the instructions of the population-based registry regarding reportability of cases using these terms. Even though there is a TNM staging system and a CSv2 schema for a site-histology combination, it may not be reportable to a central registry.
    2. If a case is reportable to the state registry, code the CS data items as instructed in the site-specific schemas. For example, if benign and borderline tumors of the ovary are reportable to a state registry, they are coded as 999 in CS Extension but may be staged using the TNM system.
    3. Coding of cases that are reportable-by-agreement to a hospital or other facility registry, such as familial adenomatous polyposis of the colon—in other words, cases that will not be reported to a population-based registry, should follow the policies and coding guidelines of the facility.
  14. No forward compatibility. CS version 2 is not designed to take cases coded in CS version 1 and rerun the conversion algorithm to derive seventh edition TNM. However, in most schemas, a case coded in CSv2 will map to both sixth and seventh edition TNM. Derivation of AJCC 7th edition T, N, M, or stage will not occur for cases diagnosed prior to 2010 even if they are collected under CSv2.
  15. Lymphomas and hematopoietic diseases generally excepted. The staging rules for solid tumors are not the same as for lymphomas and systemic hematopoietic diseases. Follow the instructions included in the appropriate schema.


STRUCTURE AND FORMAT OF SITE/HISTOLOGY-SPECIFIC CODE SCHEMAS

The schemas in this manual are listed according to the order of the first ICD-O-3 primary site code to which the schema applies. Schemas for which there is no TNM classification are included in ICD-O-3 sequence in the manual. Some of the histology-based schemas appear in site code order (for example, melanoma of the skin is listed in the manual after the basic skin schema), and others are at the end of the list. Two indices to the schemas are provided at the end of this manual, one by ICD-O-3 code and the other by common primary site and histology terms.

Within the schemas themselves, the code structures for the various organs, lymph nodes, and other tissues are organized according to the ascending values in the T, N, and M categories (T1, then T2, then T3, for example). As such, they may not be sequential for Summary Stage definitions. Regardless of the relative order of the codes in the schemas, the CS staging algorithms will properly account for the information.

The categories of TNM are the basis for the CS Extension, CS Lymph Nodes and CS Mets at DX fields. Tissues categorized under T in the TNM system are listed in CS Extension and tissues categorized under M are listed in the CS Mets at DX field. However, for the Summary Staging (1977 and/or 2000) algorithms, there may be codes in the CS Extension field that map to regional direct extension or distant stage, and there may be codes in CS Mets at DX that map to regional or even localized disease. The details of the case should be coded in the fields where they are listed; the computer algorithm is designed to generate the correct stage. It should also be noted that information in fields other than CS Extension may be used to derive the T, N, M and Stage Group, for example tumor size and various site-specific factors.

Schema Format

Each schema follows the same format. The components of each schema are:

  • Schema Name, with any exclusions

Example: Skin [excl. Skin of Eyelid] [excl. Malignant Melanoma, Kaposi Sarcoma, Mycosis Fungoides, Sezary Disease, and Other Lymphomas]

  • ICD-O-3 Codes

    • ICD-O-3 topography codes and descriptions of sites/subsites to which this schema applies

  • Schema Notes

    • General notes that apply to this primary site

Example (Prostate): Note: Transitional cell (urothelial) carcinoma of the prostatic urethra is to be coded to primary site C68.0, Urethra, and assigned Collaborative Stage codes according to the urethra schema.

  • CS Master Table
    • Lists every table associated with the schema, including any extra tables in application software but not in CS Manual
  • Data Field Tables
    • Notes before table are coding guidelines to assist registrar in selecting the correct code
    • Table with codes, code description, and TNM7, TNM6, SS77 and SS2000 mapping
    • Notes after table explain logic of mapping with references to specific codes and extra tables
      • * indicates TNM6 mapping instructions
      • ^ indicates TNM7 mapping instructions
  • Extra Tables
    • Histology inclusions table (seventh Edition)
    • Histology exclusions table (sixth Edition)
    • Additional tables required by computer algorithm to determine mapping of sixth and seventh edition T, N, M and Stage Group

Examples: Extension Size Table, Extension Ulceration Table (melanoma), Lymph Nodes Size Table (head and neck), AJCC Stage

      • Not in manual but available online at www.cancerstaging.org/cstage.


Coding “None” vs. “Unknown” in the Collaborative Stage Data Collection System, TNM and Summary Stage

Inaccessible Lymph Nodes Rule

As noted in the introduction, regional lymph nodes for certain primary sites are not easily examined by palpation, observation, physical examination, or other clinical methods. These are lymph nodes within body cavities that in most situations cannot be palpated. In other words, these are “inaccessible” lymph nodes. As examples, these are the regional lymph nodes for such primary sites as bladder, colon, corpus uteri, esophagus, kidney, liver, lung, ovary, prostate, and stomach (this is not an all-inclusive list).

The Collaborative Stage Data Collection System allows data collectors to record regional lymph nodes as code 00 negative (based on clinical evaluation) rather than 99 unknown when three conditions are met:

  • There is no mention of regional lymph node involvement in the physical examination, pre-treatment diagnostic testing or surgical exploration.
  • The patient has clinically low stage (T1, T2, or localized) disease.
  • The patient receives what would be usual treatment to the primary site (treatment appropriate to the stage of disease as determined by the physician) (or patient is offered usual treatment but refuses it).

These guidelines apply primarily to localized or early (T1, T2) stage in the TNM system for inaccessible lymph nodes. When there is reasonable doubt that the tumor is no longer localized, the code(s) for unknown information can and should be used. For example, when there is clinical evidence that a prostate cancer has penetrated through the capsule into the surrounding tissues (T3a/regional direct extension) and regional lymph node involvement is not mentioned, it would be correct to code lymph node involvement as unknown in the absence of any specific information regarding regional nodes.

For “accessible” lymph nodes that can be observed, palpated or examined without instruments, such as the regional nodes for the breast, oral cavity, skin, salivary gland, thyroid, and other organs, the abstractor should look for some description of the regional lymph nodes. A statement such as “remainder of examination negative” is sufficient to code regional lymph nodes as clinically negative.(code 000). If there is no documentation regarding accessible lymph nodes, code as 999.

Coding Distant Metastases

This coding guideline also permits data collectors to record distant metastasis clinically as none rather than unknown (again, based on clinical evaluation) when the clinician proceeds with usual treatment of the primary site, since this action presumes that there are no distant metastasis that would otherwise change the treatment approach. Because there is no longer an MX category in the TNM system, any case where CS Mets at Dx is coded 99 (unknown) will map to clinical M0 in seventh edition, MX in sixth edition, and unknown in Summary Stage 1977 and Summary Stage 2000.


Coding Death Certificate Only Cases

Death Certificate only (DCO) cases are coded as unknown (usually 9, 99, 999, etc.) or not applicable (usually 8, 98, 988, etc.) in all Collaborative Stage fields. Refer to the schema-specific lists of codes for DCO cases on the CS website for coding instructions for cases that are identified only by a diagnosis on a death certificate. True DCO cases are usually identified only at the central registry level. If a hospital finds a case identified through the DCO followback process, it should be coded as completely as possible as an incident case, not using DCO coding rules.


Use of Autopsy Information in Collaborative Stage

Information obtained from autopsy may be used in either of two ways in the Collaborative Stage Data Collection System. The evaluation fields must then be coded correctly to indicate how the autopsy information is to be interpreted. If a patient with a suspected diagnosis of cancer dies and an autopsy is performed, extent of disease information obtained from the autopsy may be included along with other clinical and pathologic information, if it meets the timing rules for inclusion. In such cases, the Eval code will be 2 and the computer algorithm will assign the T, N, or M to “p” (pathologic) classification. If cancer is not suspected at the time of autopsy (Eval code 8), the extent of disease information from the autopsy is included, but the algorithm will assign the T, N, and M to the autopsy (a) classification of the TNM system rather than to clinical or pathologic evaluation. Each of the evaluation field schemas has appropriate codes to allow this distinction.


Definitions of Adjacent Tissues, Structures, and Organs

Adjacent connective tissue

Some of the CS schemas for ill-defined or non-specific sites in this manual contain a code for adjacent connective tissue, which is defined here as the unnamed tissues that immediately surround an organ or structure containing a primary cancer. Use this code when a tumor has invaded past the outer border (capsule, serosa, or other edge) of the primary organ into the organ’s surrounding supportive structures but has not invaded into larger structures or adjacent organs.

The structures identified in ICD-O-3 as connective tissue include the following: adipose tissue; aponeuroses; arteries; blood vessels; bursa; connective tissue, NOS; fascia; fatty tissue; fibrous tissue; ganglia; ligaments; lymphatic vessels or channels (not nodes); muscle; nerves (spinal, sympathetic and peripheral); skeletal muscle; subcutaneous tissue; synovia; tendons; tendon sheaths; veins; and vessels, NOS. In general, these tissues do not have specific names. These tissues form the framework of many organs, provide support to hold organs in place, bind tissues and organs together, and serve as storage sites for nutrients. Blood, cartilage and bone are sometimes considered connective tissues, but in this manual they would be listed separately.

Adjacent organs

Organs are anatomic structures with specific physiologic functions other than (or in addition to) support and storage. Continuous tumor growth from one organ into an organ anatomically next to the primary would be coded to the appropriate code for “adjacent organs/structures” in the CS schemas for ill-defined and non-specific sites.

Adjacent structures

Connective tissues large enough to be given a specific name would be described as adjacent structures. For example, the brachial artery has a name, as does the broad ligament. Continuous tumor growth from one organ into an adjacent named structure would be coded to the appropriate code for “adjacent organs/structures” in the CS schemas for ill-defined or non-specific sites.


Ambiguous Terminology

Interpreting Ambiguous Terminology for Collaborative Stage

Determination of the cancer stage is both a subjective and objective assessment of how far the cancer has spread. Sometimes the clinician is hesitant to commit to a definite statement that a particular organ or tissue is involved by the cancer and uses what data collectors refer to as “ambiguous terminology.” The following lists can generally be used to interpret the intent of the clinician if there is no specific statement of involvement in the medical record. However, if individual clinicians use these terms differently, the clinician’s definitions and choice of therapy should be recognized. If a term used in a diagnostic statement is not listed below, consult the clinician to determine the intent of the statement.

Note: Some schemas interpret certain words as involvement, such as ‘encasing’ the carotid artery for a head and neck site. Terminology in the schema takes priority over this list.

Note: : This is not the same list published in Section One of the Facility Oncology Registry Data Standards (FORDS) manual to be used for determining reportability. This is not the same list of ambiguous terminology provided for the Multiple Primary and Histology Coding Rules published and maintained by the SEER Program (www.seer.cancer.gov/tools/mphrules).

Consider as involvement

adherent

apparent(ly)

appears to

comparable with

compatible with

consistent with

contiguous/continuous with

encroaching upon*

extension to, into, onto, out onto

features of

fixation to a structure other than primary**

fixed to another structure**

impending perforation of

impinging upon

impose/imposing on

incipient invasion

induration

infringe/infringing

into*

intrude

invasion to into, onto, out onto

most likely

onto*

overstep

presumed

probable

protruding into (unless encapsulated)

suspected

suspicious

to*

up to

DO NOT Consider as Involvement

abuts

approaching

approximates

attached

cannot be excluded/ruled out

efface/effacing/effacement

encased/encasing

encompass(ed)

entrapped

equivocal

extension to without invasion/ involvement of

kiss/kissing

matted (except for lymph nodes)

possible

questionable

reaching

rule out

suggests

very close to

worrisome

* interpreted as involvement whether the description is clinical or operative/ pathological

** interpreted as involvement of other organ or tissue


Coding Involvement of Regional and Distant Lymph Nodes

Clinicians describe the characteristics of regional and distant lymph nodes in a variety of ways. In general, for solid tumors, only the terms fixed, matted, or mass in the hilum, mediastinum, retroperitoneum, and/or mesentery (with no specific information as to tissue involved) are considered involvement for the purposes of TNM staging and CS coding. Other descriptions, such as palpable, enlarged, visible swelling, shotty, or lymphadenopathy, would be considered clinical involvement only when there is an additional comment by the physician that the nodes are, for example, suspicious for malignancy or involvement, or when the physician’s TNM staging indicates cN1 or higher. The exceptions are regional lymph nodes of the lung where mass, enlargement, or adenopathy in the hilum or mediastinum is considered involvement of regional nodes; Kaposi sarcoma,and malignant lymphoma, where any mention of any of the terms above is considered lymph node involvement. For lymph nodes of the head and neck, the terms fixed and matted also imply extranodal extension of metastases in the lymph nodes.


How to Code the Collaborative Stage Data Collection System Data Elements

A brief summary of how to code using this manual

Note: This procedure focuses on only the Collaborative Stage data fields and assumes other registry operations such as case finding, completion of text fields and other data fields, edit checking and case submission are also being performed appropriately.

  1. Before you begin to code using the Collaborative Stage Data Collection System, read completely the general rules in this manual.
  2. Read the medical record carefully to determine the primary site and histology and identify the correct ICD-O-3 codes. While you are reviewing the record, make mental notes about the tissues, lymph nodes, and distant sites that are involved by tumor.
  3. The first step is selecting the correct schema. This will usually be done automatically by the software, based on the primary site, histology, and schema discriminator code (if needed) you have entered.
  4. Verify that you are in the correct schema by confirming that the primary site and, where relevant, the histology code, are in the list at the beginning of the schema.
  5. Begin assigning codes for the fields in the Collaborative Stage Data Collection System according to the data item coding guidelines in this document. Be sure to read the notes and follow the schema-specific instructions at the beginning of each data field. Some schemas may have site-specific factors associated with extension, lymph nodes or metastasis; keep these in mind as you assign the codes.
    1. Code the tumor size in the CS Tumor Size field.
    2. Code how far the tumor has directly spread in the CS Extension field.
    3. Code how the greatest tumor size and spread was determined in the CS Tumor Size/Ext Eval field.
    4. Code whether regional lymph nodes are involved in the CS Lymph Nodes field.
    5. Code how the farthest regional node spread was determined in the CS Lymph Nodes Eval field.
    6. Code the number of positive regional lymph nodes from the pathology report in the Reg Nodes Pos field.
    7. Code the number of regional lymph nodes examined by the pathologist in the Reg Nodes Exam field.
    8. Code the farthest distant metastasis (including distant lymph nodes) in the CS Mets at Dx field.
    9. Code whether there are metastases in the bone, brain, lung and/or liver in the appropriate CS Mets at Dx-Metastatic Site fields.
    10. Code how any distant metastasis was determined in the CS Mets Eval field.
    11. Code the site-specific factors for the selected schema as required by your standard-setter(s). Code the specific information requested for each site specific factor. The software may provide default values for undefined or non-required site-specific factors.

Congratulations! You have collected all the facts about the case and the codes are ready for the computer to derive the T, N, M, and Stage Group for the AJCC seventh and sixth editions; Summary Stage 1977; and Summary Stage 2000. Depending on your software system, the final stage information may be derived now, when the case is saved, or prior to exiting the case. Finish the rest of the abstract, edit check it and save it.

When the computer derives the final stage information, the program will check the histology code and other coded information to determine whether T, N, M and AJCC Stage Group will be generated for the case. If the histology code is not in the computer’s list of stageable morphology codes for that site, the T, N, M, and AJCC Stage Group will be reported as “Not Applicable.” Summary Stage is generated for every case. The computer algorithm will also provide which version of the Collaborative Stage Data Collection System was used to derive the final stages. The registry software may display the derived values immediately or may display them when the case is saved; this is vendor-specific. Any error messages or edit warnings displayed by either the CS computer algorithm or the EDITS process must be resolved before the case is ready for transmission to the central registry.


CS TUMOR SIZE

Item Length: 3
NAACCR Item #2800

Description

Record the largest dimension or diameter of the primary tumor. Tumor size is always recorded in millimeters. To convert centimeters to millimeters, multiply the dimension by 10.

Code | Description
000 | No mass/tumor found
001-988 | Exact size in millimeters
989 | 989 millimeters or larger
990 | Microscopic focus or foci only and no size of focus is given
991 | Described as “less than 1 cm”
992 | Described as “less than 2 cm,” or “greater than 1 cm,” or “between 1 cm and 2 cm”
993 | Described as “less than 3 cm,” or “greater than 2 cm,” or “between 2 cm and 3 cm”
994 | Described as “less than 4 cm,” or “greater than 3 cm,” or “between 3 cm and 4 cm”
995 | Described as “less than 5 cm,” or “greater than 4 cm,” or “between 4 cm and 5 cm”
996-998 | SITE-SPECIFIC CODES WHERE NEEDED
999 | Unknown; size not stated Not documented in patient record

Examples:

Mammogram shows 2.5 cm breast malignancy. Code as 025 (2.5 cm = 25 millimeters).
CT of chest shows 4 cm mass in RUL. Code as 040 (4 cm = 40 mm).
Thyroidectomy specimen yields 8 mm carcinoma. Code as 008.
Lumpectomy shows multiple microscopic foci, no size stated. Code as 990.
Clinician reports T1 tongue tumor removed at another facility. Code as 992 (Stated as T1 with no other information on size).

Note: Rounding. Round the tumor size only if it is described in fractions of millimeters. If tumor size is less than 1 millimeter, record size as 001 if largest dimension or diameter of tumor is between 0.1 and 0.9 mm (do not round down to 000). If tumor size is greater than 1 millimeter, round tenths of millimeters in the 1-4 range down to the nearest whole millimeter, and round tenths of millimeters in the 5-9 range up to the nearest whole millimeter. Do not round tumor size expressed in centimeters to the nearest whole centimeter

Examples:

Breast cancer described as 6.5 millimeters in size. Code CS Tumor Size as 007.
Cancer in polyp described as 2.3 millimeters in size. Code CS Tumor Size as 002.
Focus of cancer described as 0.5 mm in size. Code as 001.
Focus of cancer described as 1.4 mm in size. Code as 001.
5.2 mm breast cancer. Round down to 5 mm and report as 005; will map to T1a rather than T1b.

For schemas that do not use tumor size:

Code | Description
988 | Not applicable

Instructions for Coding

  1. Timing rule. Refer to general guidelines for Collaborative Stage for timing rules for data collection.
  2. Schema-specific instructions. Refer to site/histology-specific instructions (notes before the table) for additional information. Schema-specific instructions take priority over general instructions. Where there are no site/histology-specific instructions, the general instructions apply.
  3. Record the largest tumor diameter from reports in the following order:
    1. Record tumor size from the pathology report, if it is available, when the patient receives no radiation or systemic treatment prior to surgery. Tumor size is the diameter of the tumor, not the depth or thickness of the tumor. If there is a discrepancy among tumor size measurements in the various sections of the pathology report, code the size from the final diagnosis, synoptic report, (also known as CAP protocol or pathology report checklist), microscopic, then gross examination, in that order.

Example: Pathology report states lung carcinoma is 2.1 cm x 3.2 cm x 1.4 cm. Record tumor size as 032.

Example: Chest x-ray shows 3.5 cm mass; the pathology report from the surgery states that the same mass is malignant and measures 2.8 cm. Record tumor size as 028.

    2. If the patient receives preoperative (neoadjuvant) systemic therapy (chemotherapy, hormone therapy, immunotherapy) or radiation therapy, code the largest size of tumor prior to neoadjuvant treatment unless the size of tumor is larger at surgery (see 3.e below).

Example: Patient has a 2.2 cm mass in the oropharynx; fine needle aspiration of mass confirms squamous cell carcinoma. Patient receives a course of neoadjuvant combination chemotherapy. Pathologic size of tumor after total resection is 0.8 cm. Record tumor size as 022.

    3. Priority of imaging/radiographic techniques. Information on size from imaging/radiographic techniques can be used to code size when there is no more specific size information from a pathology or operative report, but it should be taken as low priority, just above a physical exam.
    4. Tumor size discrepancies among reports. If there is a difference in reported tumor size among imaging and radiographic techniques, record the largest size of tumor reported in the record, regardless of which imaging technique reports it.
    5. If no response to neoadjuvant treatment. In the infrequent event that the tumor does not respond to neoadjuvant treatment and is, in fact, larger after preoperative treatment as determined by the operative or pathology report, code the greatest tumor size and code CS Tumor Size/Ext Eval as 6, based on pathology/operative report after treatment.
      1. If clinical tumor size is unknown but a pathologic tumor size is given after treatment and clinician states there was a response to neoadjuvant, code TS as 999 and Tumor Size/Ext Eval as 5.
      2. If clinical tumor size is unknown but a pathologic tumor size is given and clinician states no response to treatment, code TS from path report and Tumor Size/Ext eval as 6.
  4. Record the exact size of the primary tumor for all sites/histologies except those for which it is stated to be not applicable. Code the exact size in preference to a statement of a T category or a size range (see special codes below). If there is no reference at all about tumor size in the record, code as 999.
    1. Always code the size of the primary tumor, not the size of the polyp, ulcer, cyst, or distant metastasis. However, if the tumor is described as a “cystic mass,” and only the size of the entire mass is given, code the size of the entire mass, since the cysts are part of the tumor itself.
    2. Record the largest dimension or diameter of tumor, whether it is from an excisional biopsy specimen or the complete resection of the primary tumor.

Example: A 3.3 cm tumor would be 33 millimeters and would be coded as 033.

Example: Tumor is described as 2.4 x 5.1 x 1.8 cm in size. Record tumor size as 051.

    3. Record the size of the invasive component, if given.
    4. If both an in situ and an invasive component are present and the invasive component is measured, record the size of the invasive component even if it is smaller.

Example: Tumor is mixed in situ and invasive adenocarcinoma, total 3.7 cm in size, of which 1.4 cm is invasive. Record tumor size as 014.

    5. Additional rule for breast primaries: If the size of the invasive component is not given, record the size of the entire tumor from the surgical report, pathology report, radiology report or clinical examination.

Example: Infiltrating duct carcinoma with extensive in situ component; total size 2.3 cm. Record tumor size as 023.

Example: Duct carcinoma in situ covering a 1.9 cm area with focal areas of invasive ductal carcinoma. Record tumor size as 019.

Note: For breast cancer, document how the size of the tumor was determined in Site Specific Factor 6. Information from the pathology report can be used to identify in situ versus invasive tumor even if exact size is not given. If tumor size is a clinical measurement only in the range 001-989, Site Specific Factor 6 must be coded as 988.

    6. For purely in situ lesions, code the size as stated.
    7. Disregard microscopic residual or positive surgical margins when coding tumor size. Microscopic residual tumor does not affect overall tumor size. The status of primary tumor margins may be recorded in a separate data field.
    8. Do not add pieces or chips together to create a whole; they may not be from the same location, or they may represent only a very small portion of a large tumor. However, if the pathologist states an aggregate or composite size (determined by fitting the tumor pieces together and measuring the total size), record that size. If the clinician gives a size not in agreement with the pathologist or pathology report, the clinician statement must be confirmed with pathology prior to reporting/coding.
    9. When residual tumor is larger than excisional biopsy. If an excisional biopsy is performed and residual tumor at time of resection of the primary is found to be larger than the excisional biopsy, code the size of the residual tumor.
    10. No clinical size but incisional needle biopsy. Code the size from an incisional needle biopsy only when no residual tumor is found on further resection or on the rare occasion when the size of the tumor on incisional needle biopsy is larger than the size of the tumor on resection. If there is no further resection, do not code the size from the incisional needle biopsy; code 999 in the absence of a clinical size.
    11. Malignant melanoma of skin, mucosal membrane, mucosa of head and neck sites, or eye. Record tumor size (diameter or lateral dimension) for malignant melanoma. Depth of invasion (tumor thickness) is coded in a site-specific factor.
    12. Multifocal/multicentric tumors. If the tumor is multi-focal or there are multiple tumors being reported as a single primary, code the size of the largest tumor.
    13. Size stated as T_. If both a T category and exact tumor size are given, code the exact size. If the only information about tumor size given in the medical record is a physician statement of a T category, determine whether the T category is based on tumor size or extension.
      1. If the T category is based solely on tumor size, use the appropriate “Stated as T_, NOS” code in CS Tumor Size or select the appropriate code from the 99_ series (see below for special codes).
      2. If the T category is based on extension, use the appropriate “Stated as T_” code in CS Extension.
      3. If the T category is based on both tumor size and extension, use the appropriate “Stated as T_, NOS” code in CS Extension. Code a specific tumor size as stated in the medical record. If an explicit tumor size is not given but there is a “Stated as T __" value based on size, code the tumor size in the 99__ series in CS Tumor Size. Otherwise, use code 999.
  5. Special codes
    1. Use field for tumor dimension only. Tumor dimension is to be recorded for all schemas, except as noted below. Other information collected in this field in previous staging systems, such as depth of invasion for melanoma, has been moved to Site-Specific Factors for those sites/histologies.
    2. No size reported. If size is not reported, code as 999, which means unknown size or not documented in the patient record.
    3. Use of Code 000. Code 000 indicates no mass or no tumor was found at the primary site; for example, when a tumor has metastasized but no tumor can be found at the primary site.
    4. Use of code 990. Code 990, Microscopic focus or foci only and no size is given, should be used when no gross tumor is seen and tumor is only identified microscopically.

Note: The terms microscopic focus, microfocus, and microinvasion are NOT the same as [macroscopic] focal or focus. A macroscopic focus or foci indicates a very small or isolated area, pinpoint, or spot of tumor that may be visible grossly. Only tumor identified microscopically should be coded to 990. If the tumor is described as both a microscopic focus and a specific size, code the specific size.

Example: Ovary specimen: extensive cystic disease with focal areas of tumor seeding. Disregard “focal” and code tumor size to 999 unknown.

Example: Cervix conization: severe dysplasia with focal areas of microinvasion. Code tumor size as 990 microscopic focus, no size given.

Example: Multicentric microscopic foci in breast, largest is 0.5 millimeters. Code tumor size as 001.

    5. Non-specific size descriptions. Codes 991 through 995 are non-specific size descriptions that, for some sites, could still be used to determine a T category. However, if a specific size is given, code the more precise size in the range 001-989. If the tumor is described as “greater than 5 cm” and there is not an applicable code in the site-specific schema, record as 051.
    6. Site-specific special codes. Other special codes in the range 996 to 997 are used on a site-specific basis. See the individual site/histology schemas for further information and definitions.
    7. Use of code 998. The descriptions in code 998 take precedence over any mention of size. Code 998 is used only for the following schemas/sites:

Esophagus (C15.0‑C15.5, C15.8‑C15.9): Circumferential

EsophagusGEJunction (C16.0-C16.2): Diffuse; widespread: 3/4s or more; linitis plastica

Stomach (C16.0‑C16.6, C16.8‑C16.9): Diffuse; widespread; 3/4s or more; linitis plastica

Appendix (C18.1): Familial/multiple polyposis

Carcinoid of appendix (C18.1): Familial/multiple polyposis

Colon (C18.0, C18.2-C18.9): Familial/multiple polyposis

Rectosigmoid and rectum (C19.9, C20.9): Familial/multiple polyposis

Lung and main stem bronchus (C34.0‑C34.3, C34.8‑C34.9): Diffuse, entire lung or NOS

Breast (C50.0‑C50.6, C50.8‑C50.9): Diffuse

    8. Size not applicable. For the following diagnoses and/or primary sites, size is not applicable. Code as 988:

Disseminated Langerhans cell histiocytosis (Letterer-Siwe disease)

Hematopoietic neoplasms

Immunoproliferative diseases

Kaposi sarcoma

Leukemia

Malignant lymphoma (Hodgkin lymphoma and non-Hodgkin lymphoma) other than ocular adnexal lymphoma

Mast cell tumors

Multiple myeloma and other plasma cell tumors

Myelodysplastic syndromes

Myeloproliferative diseases

Polycythemia vera

Polymorphic Post-Transplant Lymphoproliferative Disorder (PTLD)

Refractory anemias

Other Hematopoietic, Reticuloendothelial, Immunoproliferative, and Myeloproliferative Neoplasms (see HemeRetic schema for a complete list of codes and diagnoses)

MelanomaChoroid

MelanomaCiliaryBody

MelanomaIris

    9. Use of CS Tumor Size/Ext Eval field with CS Tumor Size. The source of the tumor size (radiographs, endoscopy, pathology specimen, etc.) is documented in the CS Tumor Size/Ext Eval field when tumor size is the determining factor for the T category.
  6. Document tumor size code in text. It is strongly recommended that the choice of tumor size codes be documented in a related text field on the abstract.


CS Extension

Item Length: 3
NAACCR Item #2810

Description

Identifies contiguous growth (extension) of the primary tumor within the organ of origin or its direct extension into neighboring organs. For certain sites such as ovary, discontinuous metastasis is coded in the CS Extension field. See site-specific schemas for detailed codes and coding instructions.

Code | Description | TNM7 Map | TNM6 Map | SS77 Map | SS2000 Map
000 | In situ; non-invasive | Tis | Tis | IS | IS
 | SITE/HISTOLOGY-SPECIFIC CODES |  |  |  |
800 | Further contiguous extension |  |  |  |
950 | No evidence of primary tumor | T0 | T0 | U | U
999 | Unknown; extension not stated Primary tumor cannot be assessed Not documented in patient record | TX | TX | U | U

Instructions for Coding

  1. Code the farthest documented extension of the primary tumor. Do not include discontinuous metastases to distant sites (these are coded in CS Mets at Dx) except for corpus uteri, ovary, fallopian tube, and female peritoneum (see 2f below).

Example: In the CS Extension table for colon, Note 2 states that codes 600-800 are used for contiguous extension from the site of origin, and discontinuous involvement is coded in CS Mets at Dx. Thus direct tumor extension from the transverse colon onto the surface of the liver would be coded as CS Extension 600, while hematogenous metastases within the liver would be coded as CS Mets at Dx 26.

Note: For a few schemas such as breast, lung, and kidney, some codes in CS Mets at Dx are distant direct (contiguous) extension either in the summary staging system or in TNM. If the structure involved by direct extension is not listed in CS Extension, look for a code in CS Mets at Dx. Code the involved structure wherever it is listed—the CS computer algorithm will derive the correct stage in both TNM and summary stage. If the specific structure involved by direct extension is not listed in either CS Extension or CS Mets at Dx, code as CS Extension 800, further contiguous extension.

  2. Record extension information in the following priority order:
    1. No neoadjuvant treatment planned or administered. Record extension from the pathology report, if it is available, when the patient receives no radiation or systemic treatment prior to surgery.
    2. Neoadjuvant treatment planned and administered. If the patient receives preoperative (neoadjuvant) systemic therapy (chemotherapy, hormone therapy, immunotherapy) or radiation therapy, code the farthest extension identified prior to treatment (clinically).

Example: Patient has rectal mass firmly fixed to pelvic wall (clinically T4, extension code 600). Patient undergoes preoperative radiation therapy. The pathology report from the low anterior resection shows residual tumor outside the rectum in perimuscular tissue (pathologically T3, extension code 400). Code extension as 600, because the preoperative treatment apparently “shrank” the tumor away from the pelvic wall.

    3. Partial or no response to neoadjuvant treatment. In the infrequent event that the tumor does not respond to neoadjuvant treatment and is, in fact, more extensive after preoperative treatment as determined by the operative or pathology report, code the farthest extension and code CS Tumor Size/Ext Eval as 6, based on pathology/operative report after treatment. If response to treatment is unknown, code the farthest clinical extension and code CS Tumor Size/Ext Eval as 5.

Example: Patient found to have an obstructing central lung tumor very close to the main stem bronchus (clinically T2, extension code 200). Patient undergoes six weeks of intensive chemotherapy. At resection, tumor was observed directly extending into trachea (pathologically T4, extension code 700). Code extension as 700, because the tumor was noted to be more extensive after the preoperative treatment.

Example: Patient has a 5.5 cm hard, moveable mass in the right breast (clinically T3, extension code 100) and receives preoperative chemotherapy. The pathology report from the modified radical mastectomy shows residual 2.8 cm mass with infiltration of the deep subcutaneous tissues over the mass (pathologically T2, extension code 200). Code extension as 200, because although the chemotherapy “shrank” the tumor, the residual tumor was found to be more extensive than the clinical presentation. (Code Tumor Size as 055 because the derived T3 pre-neoadjuvant treatment is greater than the post-treatment T2. Code Tumor Size/Ext Eval as 5 {clinical information prior to neoadjuvant treatment} because the tumor size determines the T classification for Extension codes 100, 200, and 300 for breast.)

      1. If clinical extension is unknown but a pathologic extension is given after treatment and clinician states there was a response to neoadjuvant, code CS Extension as 999 and Tumor Size/Ext Eval as 5.
      2. If clinical extension is unknown but a pathologic extension is given and clinician states no response to treatment, code CS Extension from path report and Tumor Size/Ext Eval as 6.
    4. Priority of imaging/radiographic techniques. Information on extent of disease from imaging/radiographic techniques can be used to code extension when there is no more specific extension information from a pathology or operative report, but it should be taken as low priority, just above a physical exam.
    5. Involved organ not listed in schema. If an involved organ or tissue is not mentioned in the schema, approximate the location and code it with listed organs or tissues in the same anatomic area.
    6. Contiguous (direct) extension nly. With the exception of mucinous carcinoma of the appendix, corpus uteri, ovary, fallopian tube and female peritoneum, all codes represent contiguous (direct) extension of tumor from the site of origin to the organ/structure/tissue represented in the code.

Example: Carcinoma of the prostate with extension to pubic bone is coded 600. Carcinoma of the prostate with metastases to thoracic spine is coded in CS Extension to the appropriate code for tumor extension and the metastases to the thoracic spine are coded in the CS Mets at Dx field.

  3. Timing rule. Refer to general guidelines for Collaborative Stage for timing rules for data collection.

  4. Ambiguous terminology. Refer to the ambiguous terminology section for terms that constitute tumor involvement or extension.

  5. Code the highest applicable specific number. Codes for Unknown, Not Applicable, and NOS categories such as Localized, NOS or “Stated as T1, NOS” do not take priority over more specific codes with lower numbers.

Example: The patient has a T1 colon carcinoma confined to the submucosa. Possible code choices are 160 Invades submucosa; 170 Stated as T1, NOS; and 300 Localized, NOS. All three of these codes map to T1, but the one that provides the most specific information about depth of invasion is code 160.

  6. Inferring extension code from stated T category or site-specific staging. If the information in the medical record is ambiguous or incomplete regarding the extent to which the tumor has spread, the extent of disease may be inferred from the T category or alternative staging system stated by the physician.
    1. If the only indication of extension in the record is the physician’s statement of a T category from the TNM staging system or a stage from a site-specific staging system, such as Dukes C, code the appropriate “Stated as T_, NOS” category or record the numerically lowest equivalent extension code for the site-specific staging system.
  7. Use of NOS categories. Some schemas include designations such as T1, NOS; T2, NOS; Localized, NOS; and other non-specific categories. The NOS is added when there is further breakdown of the category into subsets (such as T1a, T1b, T1c), but the correct subset cannot be determined. The NOS designation, which can appear in both the descriptions of codes and the mapping, is not official AJCC descriptive terminology. The NOS should be disregarded in reports and analyses when it is not a useful distinction. The data collector should only code to a category such as “Stated as T1 NOS” when the appropriate subset (e.g., T1a or T1b) cannot be determined.
  8. Discontinuous or distant metastases. Distant metastases must be coded in the CS Mets at Dx field. The only exceptions are mucinous carcinoma of the appendix, corpus uteri, ovary, fallopian tube and female peritoneum, where discontinuous metastases in the pelvis or abdomen are coded in the CS Extension field.
  9. In situ pathology with nodal or metastatic tumor. Do not code CS Extension as in situ if there is any evidence of nodal or metastatic involvement; use the code for Localized, NOS, if there is no better information.

Example: Excisional biopsy of breast tumor shows extensive DCIS. Sentinel node biopsy reveals one positive axillary node. Code CS Extension as 100, localized, NOS, because an in situ tumor theoretically cannot metastasize and apparently an area of invasion was missed by the pathologist.

  10. Microscopic residual or positive tumor margins. The presence of microscopic residual disease or positive tumor margins does not increase the extension code.

  11. Document choice of codes in text. It is strongly recommended that the choice of extension codes be documented in a related text field on the abstract.


CS Tumor Size/Ext Eval

Item Length: 1
NAACCR Item #2820

Description

This field is used primarily to derive the staging basis for the T category in the TNM system. In most circumstances it records how the codes for the two items “CS Tumor Size” and “CS Extension” were determined, based on the diagnostic methods employed.

Code

Description

Staging Basis

0

Does not meet criteria for AJCC pathologic staging:

No surgical resection done. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence.

c

1

Does not meet criteria for AJCC pathologic staging:

No surgical resection done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used. See Notes 1 and 2 below.

c

2

Meets criteria for AJCC pathologic staging:

No surgical resection done, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy). See Note 3 below.

p

3

Either meets criteria for AJCC pathologic staging:

Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed

AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen.

No surgical resection done. Evaluation based on positive biopsy of highest T classification. See Note 3 below.

p

5

Does not meet criteria for AJCC y-pathologic (yp) staging:

Surgical resection performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant) is more extensive (see code 6).

c

6

Meets criteria for AJCC y-pathologic (yp) staging:

Surgical resection performed AFTER neoadjuvant therapy AND tumor size/extension based on pathologic evidence, because pathologic evidence at surgery is more extensive than clinical evidence before treatment.

See Note 4 below.

yp

8

Meets criteria for autopsy (a) staging:

Evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy)

a

9

Unknown if surgical resection done
Not assessed; cannot be assessed
Unknown if assessed
Not documented in patient record

For sites with no TNM schema: Not applicable. See Note 5 below.

c

Note 1: For lung, code 1 was pathologic staging basis in CS version 1 and clinical in CS version 2. For liver, code 1 was clinical in CS version 1 and pathologic in CS version 2.

Note 2: Where sixth and seventh editions differ, there will be separate Staging Basis columns for TNM6 and TNM7.

Note 3: The codes in this common table do not apply to prostate. See instruction 9 below.

Note 4: This staging basis is displayed as “yp” but is stored in the record as “y” because the field is only one character in length.

Note 5: For primary sites with no TNM schema, code 9 is defined as not applicable and the staging basis is blank.

Instructions for Coding

  1. Document the staging basis for the farthest extension and/or greatest tumor size. The underlying purpose of this field is to capture the staging basis for the highest T category assigned to the case. In most circumstances, this will be the staging basis for the highest Tumor Size code or Extension code as appropriate to the site. See also instructions 2, 3, and 4.
    1. Select the CS Tumor Size/Ext Eval code that documents the report or procedure from which the information about the farthest extension or largest size of the primary tumor (where applicable) was obtained; this may not be the numerically highest Eval code.

Example 1: Fine needle aspiration biopsy (Eval code 1) confirms adenocarcinoma of prostate. CT scan of pelvis (Eval code 0) shows tumor extension through the prostatic capsule into adjacent connective tissues. Code CS Tumor Size/Ext Eval as 0 because the CT scan showed more extensive tumor than the biopsy.

Example 2: Patient has elevated PSA, negative digital rectal exam, and clinically inapparent prostate tumor. Needle biopsy identifies adenocarcinoma in right lobe only. Code CS Tumor Size/Ext Eval as 1 because the needle biopsy, not the clinical examination, established the extent of disease.

Example 3: Patient has bronchoscopic biopsy (Eval code 1) confirming squamous cell carcinoma of the right upper lobe bronchus. CT scan of chest (Eval code 0) shows that RUL mass extends into mediastinum (Lung Extension code 700). Code CS Tumor Size/Ext Eval as 0 because the CT scan showed the farthest extension of tumor.

Example 4: Imaging shows 3.0 cm mass in right upper lobe of lung. Fine needle aspiration biopsy shows adenocarcinoma. Code CS Tumor Size/Ext Eval as 0 because the imaging documents what is known about the tumor and drives the classification of T, and the FNA simply confirms that the mass is cancer.

Example 5: Patient has 6 cm mass in left breast with overlying erythema and edema. Core needle biopsy confirms duct carcinoma and the patient receives neoadjuvant chemotherapy followed by a modified radical mastectomy. The pathology report from the surgery shows a 2.5 cm residual carcinoma. Code the Tumor Size/Ext Eval as 5 (surgical resection after neoadjuvant therapy – size/extension based on clinical information prior to treatment), which maps to clinical staging. (Tumor size would be coded 060.)

    2. In the infrequent situation where there is both clinical and pathologic documentation of the same T category, pathologic information takes priority.

Example: Lung cancer patient has biopsy-proven extension to adjacent trachea (Extension code 700) and radiographic evidence of extension to neural foramina (Extension code 750). Code CS Extension as 750 and CS Tumor Size/Ext Eval as 3. When both codes map to T4, pathologic staging basis takes priority.

    3. Mapping of T subcategories. Select the CS Tumor Size/Ext Eval code that describes how the most advanced subcategory of the derived T was determined.
      1. If a specific subcategory of T will be derived (such as T2a, etc.), determine if there was any pathological evidence for the specific subcategory. If so, select a CS Tumor Size/Ext Eval code that will derive a “p” staging basis.
      2. If there was only clinical evidence of the subcategory disease, select a CS Tumor Size/Ext Eval code that will derive a “c” staging basis. In the latter case there may have been pathological evidence of a lower T subcategory, but this is not considered in assigning the Eval code.

Example: Cervical carcinoma with bullous edema of bladder (CS Extension code 605, maps to T3a) demonstrated on cystoscopy (CS Tumor Size/Eval code 1). KUB radiography (CS Tumor Size/Eval code 0) shows non-functioning kidney (CS Extension code 635, maps to T3b). Code C S Tumor Size/Ext Eval as 0 because the imaging documented a higher subcategory of T3 than the cystoscopy.

    4. When the only procedure is a polypectomy. In some situations, an endoscopic procedure may remove the entire tumor, and the Tumor Size/Ext Eval must be coded to reflect the correct staging basis for tumor extension.
      1. If there is no tumor at the margin of resection after the polypectomy, code Tumor Size/Ext Eval as 3 (pathologic).
      2. If there is tumor at the margin of resection after the polypectomy, code Tumor Size/Ext Eval as 1 (endoscopic/diagnostic biopsy)

When the patient has further surgery

      3. If there is no primary tumor in resection, use extension information from polypectomy and code Tumor Size/Ext Eval as 3 (pathologic).
      4. If more tumor is found at resection, code farthest extension from polypectomy or resection and code Eval as 3 (pathologic).
  2. When tumor size is the primary factor. For primary sites where tumor size is the primary factor in determining the T category in TNM, code CS Tumor Size/Ext Eval on the basis of how the tumor size was determined.

Note: In the CS Extension field, an asterisk (*) in the TNM 6 Map column or a caret (^) in the TNM 7 Map column usually indicates that tumor size is the determining factor in the mapping.

    1. If the tumor size is taken from physical exam or imaging and there was also a needle biopsy or incisional biopsy, code CS Tumor Size/Ext Eval according to which gave the better information about tumor size.

Example: On physical examination, patient has a 1.5 cm (T1) lesion in the floor of mouth with mucosal extension onto the gingiva. A biopsy confirms the malignancy and the patient is treated with radiation therapy. Code the CS Tumor Size/Ext Eval as 0 since the tumor size was determined on physical exam and the biopsy simply confirmed the malignant diagnosis. (Mucosal extension to another structure does not alter the T classification).

Example: Bronchoscopy (Eval code 1) shows blockage in right middle bronchus with no parenchymal extension (Extension code 100). CT scan (Eval code 0) shows tumor size as 2.5 cm (maps to T1b). Code CS Tumor Size/Ext Eval as 0 because the tumor size determines the difference between T1a, T1b and T2.

  3. When tumor size is not a factor. For primary sites/histologies where tumor size is not a factor in determining the T category in TNM, code CS Tumor Size/Ext Eval on the basis of the CS Extension field only.

Note: For most primary sites, if the tumor is classified as T4 or sometimes even T3, tumor size is no longer a factor.

Example: CT scan of head and neck (Eval code 0) shows tumor confined to supraglottic larynx (Extension code 100). Panendoscopy (Eval code 1) demonstrates that there is impaired vocal cord mobility (Extension code 250). Code CS Tumor Size/Ext Eval as 1 because the endoscopy documented a higher Extension code than the CT scan.

Example: Sigmoidoscopy and biopsy (Eval code 1) show a 4 cm adenocarcinoma in the upper rectum. Ultrasound (Eval code 0) shows that the carcinoma invades into the perirectal fat. Patient opts for radiation therapy. Code the CS Tumor Size/Ext Eval field as 0 because the ultrasound showed the depth of invasion, which is the primary factor in classifying the T category for colorectal cancers.

Note: For colon, rectosigmoid and rectum carcinomas, always assign the Tumor Size/Ext Eval code based on extension (depth of invasion). Tumor size is not a factor in classifying colorectal cancers.

  4. When both tumor size and extension determine T category. For primary sites where both tumor size and extension determine the T category in TNM, select the code that best explains how the information in the CS Tumor Size and CS Extension fields were determined.
    1. If there is a difference between the derived category for the tumor size and the CS extension, select the evaluation code that reflects how the worse or higher category was determined.

Example: Tumor size for a breast cancer biopsy is 020 (maps to T1). On physical exam, there is ulceration of the skin (extension code 512, maps to T4). Code CS Tumor Size/Ext Eval field as 0, physical examination, because the ulceration information from the physical examination results in a higher T category.

Note: For breast, unless there is skin or chest wall involvement, always assign the Tumor Size/Ext Eval code based on size. If there is skin or chest wall involvement or a statement of inflammatory carcinoma (T4 disease), assign Eval code based on extension.

Example: Panendoscopy and biopsy (Eval code 1) confirm a 3.5 cm lesion on the lateral border of the anterior tongue involving the intrinsic musculature (Extension code 200 with tumor size 035, equivalent to a T2). CT scan of the head and neck (Eval code 0) indicates that the lesion actually involves the extrinsic or deep muscles of the tongue (Extension code 750, equivalent to T4a). Code CS Tumor Size/Ext Eval as 0 because the CT scan documented a higher stage than the tumor size.

    2. If the patient had no surgery, use code 0, 1, or 9.

Example: Patient has a chest x-ray showing an isolated 4 cm tumor in the right upper lobe. Patient opts for radiation therapy. Code this field as 0. Staging algorithm will identify information as clinical (c).

Example: Colon cancer with colonoscopy and biopsy confirming adenocarcinoma in the submucosa. Code this field as 1. Staging algorithm will identify information as clinical (c). The biopsy does not meet the criteria for pathologic staging.

Example: Information obtained from endoscopies for cervix or bladder showing size or extent of the tumor is coded as 1 in this field and the staging algorithm will identify the information as clinical (c).

Exception: Lung cancer with mediastinoscopy showing direct extension into mediastinum. Code this field as 1. The staging algorithm will identify information as pathologic (p) in the sixth edition mapping and clinical (c) in the seventh edition mapping.

    3. If the patient had surgery followed by other treatment(s), use code 3.
    4. If the size or extension of the tumor determined prior to treatment was the basis for neoadjuvant therapy, use code 5. Cases coded to Tumor Size/Ext Eval code 5 can be analyzed or compared with other cases with a clinical staging basis.
    5. If the size or extension of the tumor was greater after presurgical treatment than before treatment, use code 6. This code is likely to be used infrequently and maps to the “y” intercurrent treatment staging basis. Cases coded to Tumor Size/Ext Eval code 6 cannot be analyzed with or compared to any other cases that did not receive neoadjuvant treatment and surgery.

    6. If the patient had an autopsy and the autopsy information meets the timing rules for determining extension, use code 2 if the diagnosis was known or suspected prior to death. Use code 8 if the malignancy was not known or suspected prior to death.

  5. When there is no TNM mapping. For sites and histologies for which no TNM schema has been defined, such as brain or Kaposi sarcoma, this field is always coded 9, Not Applicable. (See Appendix 3.) For any sites and histologies not listed in Table 6, code to the value that best reflects the diagnostic methods used, whether or not a stage is actually calculated for an individual case. In other words, do not use code 9 when a case has a histology that is excluded from staging but the site does have a TNM schema defined, for example, a sarcoma of the breast. In those cases, use code 9 only when the nature of the diagnostic methods is actually unknown.

  6. Examples of imaging studies included in Code 0. Code 0 includes imaging studies such as standard radiography, special radiographic projections, tomography, computerized tomography (CT), ultrasonography (US), angiography, scintigraphy (nuclear scans), magnetic resonance imaging (MRI), positron emission tomography (PET) scans, spiral scanning (CT or MRI) and other non-invasive methods of examining tissues.

  7. Explanation of Code 1. Codes 0 – 3 are oriented to the AJCC staging basis. In general, Code 1 includes microscopic analysis of tissue that does not meet the requirements for pathologic staging in the TNM system. Code 1 also includes observations at surgery, such as an exploratory laparotomy in which unresectable pancreatic cancer is identified and further tumor extension is not biopsied. However, pathologic staging requirements vary by site; for some site schemas, code 1 may be classified as pathologic. For specific classification rules, refer to the AJCC Cancer Staging Manual, seventh edition.

Example: A total cystectomy is required to pathologically stage a bladder cancer. Any tissue removed during another procedure, such as a transurethral resection of a bladder tumor, does not meet the requirements for pathologic staging and should be coded to 1 in this field. This also applies to transurethral resection of the prostate.

    1. If there is a choice between Eval code 0 (physical exam and imaging) and Eval code 1 (needle biopsy), use the Eval code that provides the best information about the tumor size and/or extent of disease. In most situations, the needle biopsy simply confirms the malignancy and the physical exam or imaging provides more information about tumor extension.

Example: Colposcopic examination and biopsy (Eval code 1) of the cervix shows extensive involvement of the endocervix. Bimanual examination of the pelvis (Eval code 0) indicates that the tumor is fixed to the pelvic sidewall (“frozen pelvis”). Code CS Tumor Size/Ext Eval as 0 (clinical) because the bimanual examination indicates farther extension than the endoscopy.

Example: Patient has nonspecific abdominal symptoms. An Upper GI exam (Eval code 0) shows localized thickening of the stomach wall. Esophagogastroscopy and biopsy (Eval code 1) confirm diffuse involvement of the upper part of the stomach with extension into the lower esophagus. Code CS Tumor Size/Ext Eval as 1 because the endoscopy documents more involvement than the imaging.

  8. Explanation of Code 3. For most schemas, Code 3 meets the criteria for pathologic staging. For most schemas, use code 3 for a biopsy of tumor extension that meets the requirements for pathologic staging basis. In CSv2, the definition of code 3 has been reworded to include not only surgical resection but also a positive biopsy that confirms the highest T classification. In other words, according to TNM rules, if the highest T category can be confirmed microscopically (positive cytology or tissue), this meets the requirements for pathologic staging basis and the CS Tumor Size/Ext Eval field should be coded to 3.

Example: Patient visits doctor complaining of urinary frequency and pain. Pelvic examination shows extensive cervical carcinoma (Eval code 0). Cystoscopic biopsy of bladder shows squamous carcinoma compatible with cervical origin (cervix extension code 700, equivalent to T4). Code CS Tumor Size/Ext Eval as 3 (pathologic) because biopsy documents highest T category.

  9. Neoadjuvant therapy and 2nd primaries. When an incidental 2nd primary is discovered at the time of surgery following neoadjuvant therapy (systemic/radiation therapy followed by surgery), this 2nd primary should be coded to Eval code 3, and NOT be coded to eval codes 5 or 6. This would also be true for a 2nd (or higher number) primary diagnosed and treated with a surgical resection as the first course of therapy, when the previous primary was treated with systemic or radiation therapy at any time (adjuvant or neoadjuvant or for a recurrence). To include these cases with those purposefully treated with neoadjuvant therapy would skew the data. The effect of the prior treatment for the previous primary on the new primary is unknown.

  10. Different code structure for prostate. The CS Tumor Size/Ext Eval field for prostate is unique. An extra category was inserted between codes 1 and 2 in the common (standard table used for other sites) Tumor Size/Ext Eval table to provide a code for situations where no prostatectomy was performed, but there was a positive biopsy of extraprostatic tissue. This allows assignment of codes in the T3-T4 range (Extension 410-700). Common table code 2 (autopsy of suspected/known cancer) becomes code 3 for prostate, and common table code 3 (pathologic) becomes code 4.

Example: A prostate cancer patient has a biopsy of the rectum that shows microscopic involvement of the rectal wall (Extension code 500, equivalent to T4). Code Tumor Size/Ext Eval as 2 (positive biopsy of extraprostatic tissue, which maps to pathologic) because according to the AJCC Cancer Staging Manual, seventh edition, the case meets the requirements for pathologic staging in the T category.

Example: Patient presents with urinary symptoms and undergoes transurethral resection to improve urinary flow. Adenocarcinoma is found in the chips of tissue removed from the prostate. Code Tumor Size/Ext Eval as 1 because there was no clinical evidence of cancer and the transurethral resection is an endoscopic procedure that does not meet the criteria for pathologic staging of prostate.

Example: Needle biopsies of the prostate confirm adenocarcinoma. The patient undergoes a radical prostatectomy that shows extensive involvement of the prostate. Code Tumor Size/Ext Eval as 4 because the prostatectomy meets the criteria for pathologic staging.

Note: Cryoprostatectomy does not meet pathologic staging criteria because there is no tissue available for the pathologist to examine.

  10. Coding Eval field when tumor size or extension is unknown. The Eval fields should be coded based on how the information was obtained, even if the information in the related field (Tumor Size, Regional Nodes, or CS Mets at DX) is unknown. For example, even if it is not possible to determine the tumor size or extension and the Extension field is coded as 999, the registrar still knows what procedures were used to try to determine those fields. In other words, just because the tumor size or extension is coded 999, the Eval field does not have to be coded 9.
  11. Schemas always coded 9.

AdnexaUterineOther
Brain
CNSOther
DigestiveOther
EndocrineOther
EyeOther
GenitalFemaleOther
GenitalMaleOther
HemeRetic
IllDefineOther
IntracranialGland
KaposiSarcoma
MelanomaSinusOther
MiddleEar
MyelomaPlasmaCellDisorder
PharynxOther
RespiratoryOther
SinusOther
Trachea
UrinaryOther


CS Lymph Nodes

Item Length: 3
NAACCR Item #2830

Description

This field identifies the regional lymph nodes involved with cancer at the time of diagnosis. Criteria for involvement are site-specific and may include the location, laterality, size and/or number of involved regional lymph nodes. In general, involved distant lymph nodes are coded in CS Mets at Dx.

Code | Description | TNM7 Map | TNM6 Map | SS77 Map | SS2000 Map
000 | None; no regional lymph node involvement | N0 | N0 | None | None
 | SITE/HISTOLOGY-SPECIFIC CODES |  |  |  |
999 | Unknown; regional lymph nodes not stated Regional lymph node(s) cannot be assessed Not documented in patient record | NX | NX | U | U

For schemas that do not use the CS Lymph Nodes field (see Rule 10):

Code | Description
988 | Not applicable; Information not collected for this schema

Instructions for Coding

  1. Record the specific involved regional lymph node chain(s) farthest from the primary site. The lymph nodes may be involved by tumor either clinically or pathologically. Regional lymph nodes are listed for each schema. In general, the regional lymph nodes in the chain(s) closest to the primary site have the lower codes. Nodes farther away from the primary or in farther lymph node chains have higher codes. If a lymph node chain is not listed, check an anatomy book or medical dictionary for a synonym. If the lymph node chain and its synonym are not listed in CS Lymph Nodes, code the involved node in CS Mets at DX. Record the highest applicable code in the following order: pathology report, imaging, physical exam.

Exception: The higher codes for “Regional lymph nodes, NOS;” “Lymph nodes, NOS;” ”Stated as N1, no other information;” “Stated as N2a, no other information;” and so forth, should be used only when there is no available information regarding the specific regional nodes involved.

Example: Patient has a right upper lobe lung cancer, and right hilar lymph nodes are positive on fine needle aspiration biopsy. CT scan shows matted left paratracheal (contralateral mediastinal) nodes, but they are not biopsied. Patient chooses radiation therapy as primary treatment. Use the code for contralateral mediastinal lymph node involvement as it is higher than the code for peribronchial lymph nodes.

    1. If there is no neoadjuvant therapy. Record involved regional lymph nodes from the pathology report, if it is available, when the patient receives no radiation or systemic treatment prior to surgery.
    2. Pathologic information takes precedence. If there is a discrepancy between clinical information and pathologic information about the same lymph nodes, pathologic information takes precedence if no preoperative treatment was administered. It is not necessary to biopsy every lymph node in the suspicious area to disprove involvement.

Example: Axillary lymphadenopathy stated as “suspicious for involvement” noted on physical exam. After axillary dissection, all lymph nodes are negative. Code CS Lymph Nodes as 000, no regional lymph node involvement.

    3. Inaccessible lymph nodes rule for regional lymph nodes. For inaccessible lymph nodes, record CS Lymph Nodes as Code 000 (None) rather than Code 999 (Unknown) when the following three conditions are met:
      1. There is no mention of regional lymph node involvement in the physical examination, pre-treatment diagnostic testing or surgical exploration.
      2. The patient has clinically low stage (T1, T2, or localized) disease.
      3. The patient receives what would be usual treatment to the primary site (treatment appropriate to the stage of disease as determined by the physician) or is offered usual treatment but refuses it, since this presumes that there are no involved regional lymph nodes that would otherwise alter the treatment approach.

Note: Code 999 can and should be used in situations where there is reasonable doubt that the tumor is no longer localized and there is no documentation of involved regional lymph nodes. Code 999 should also be used when there is no documentation in the medical record about the status of accessible regional lymph nodes.

Note: If the inaccessible nodes rule applies and the case is coded 000, use code 0 in CS Lymph Nodes Eval, as this code documents that criteria were met for a clinical N0.

    4. Direct tumor extension into lymph node. If there is direct extension of the primary tumor into a regional lymph node, code the involved node in this field.
    5. Multiple nodes involved for head and neck primary. The code structure for CS Lymph Nodes for head and neck cancers varies by primary site, but in general, the following code ranges apply:

000

None

100-190

Single positive ipsilateral node involved

200-290

Multiple positive ipsilateral nodes

300-320

Positive ipsilateral nodes, unknown if 1 or > 1

400-490

Bilateral or contralateral positive nodes

500-520

Regional nodes, NOS, unk. number and laterality

800

Lymph nodes, NOS

If even one involved node is in a higher category, use the appropriate code in the higher category.

Example: Patient with hypopharyngeal cancer has two positive ipsilateral level IV nodes and one positive ipsilateral level V node. Level IV nodes are listed in CS Lymph Nodes code 100; level V nodes are listed in CS Lymph Nodes code 120. Because more than one node is involved, the correct code range is 200-290. Code as 220 because there are multiple lymph nodes involved and at least one of them is in code 120.

Example: Patient with base of tongue cancer has regional lymph nodes involved on both sides of neck. “Regional nodes, NOS” is in code 100, but bilateral nodes are involved. Code as 400, bilateral lymph nodes listed in 100.

    6. Neoadjuvant treatment planned or administered. If the patient receives preoperative (neoadjuvant) systemic therapy (chemotherapy, hormone therapy, immunotherapy) or radiation therapy, code the farthest involved regional lymph nodes based on information prior to surgery.

Example: Patient has a hard matted mass in the axilla (code 510) and a needle biopsy of the breast that confirms ductal carcinoma. Patient receives three months of chemotherapy. The pathology report from the modified radical mastectomy shows only scar tissue in the axilla with no involvement of axillary lymph nodes (Negative, code 000). Code CS Lymph Nodes as 510 because prior to treatment they appeared to be clinically involved and the chemotherapy apparently “sterilized” the lymph nodes.

    7. Partial or no response to neoadjuvant treatment. In the infrequent event that clinically involved regional lymph nodes do not respond to neoadjuvant treatment and are, in fact, more extensively involved after preoperative treatment as determined by the operative or pathology report, code the farthest extension and code CS Lymph Nodes Eval as 6, based on pathology/ operative report after treatment. If response to treatment is not documented, code the clinical status of the lymph nodes and code CS Lymph Nodes Eval as 5.

Example: Patient has needle biopsy-proven prostate cancer with no mention of involved lymph nodes on CT scan (Negative, code 000). He receives Lupron while deciding whether to undergo a radical prostatectomy. At the time of surgery, a laparoscopic pelvic node biopsy is reported to show metastases (Regional nodes involved, code 100) to lymph nodes and the prostatectomy is canceled. Code CS Lymph Nodes as 100 because the preoperative treatment (Lupron) had no effect on the lymph nodes.

      1. If clinical involvement of regional lymph nodes is unknown but pathologic involvement is stated after treatment and clinician states there was a response to neoadjuvant, code CS Lymph Nodes as 999 and CS Lymph Nodes Eval as 5.
      2. If clinical involvement of regional lymph nodes is unknown but pathologic involvement is stated and clinician states no response to treatment, code CS Lymph Nodes from path report and CS Lymph Nodes Eval as 6.
    8. Use of Code 800. The CS Lymph Nodes table for nearly every schema contains a code 800, defined as Lymph nodes, NOS. This code is to be used only when it is not possible to determine whether the involved lymph nodes are regional or distant. Each schema also includes a separate code for “Regional lymph nodes, NOS”. In general, lymph nodes removed during a resection of the primary site are regional and should be coded as such. Occasionally a distant lymph node will be removed separately from the primary site. In the infrequent situation where the involved lymph node is not identified as either regional or distant, use code 800, which will map to the N category using the TNM downstaging rule applied in the CS computer algorithm.
  2. When CS Extension is coded as in situ/noninvasive. Use code 000 for lymph node involvement when the CS Extension is coded in situ, even if no lymph nodes are removed, since “in situ” by definition means noninvasive. If there is evidence of nodal involvement associated with a tumor described as in situ, it would indicate that an area of invasion was missed and the primary tumor is not an in situ lesion, so involved lymph nodes can be coded as appropriate for the case. Code the CS Extension field and the behavior code to reflect that the tumor is invasive.
  3. Terms meaning lymph node involvement. For solid tumors, the terms “fixed” or “matted” and “mass in the hilum, mediastinum, retroperitoneum, and/or mesentery” (with no specific information as to tissue involved) are considered involvement of lymph nodes.
    1. Any other terms, such as “palpable,” “enlarged,” “visible swelling,” “shotty,” or “lymph-adenopathy” should be ignored, unless there is a statement of involvement by the clinician.

Exception: The terms adenopathy, enlargement, and mass in the hilum or mediastinum should be coded as involvement for lung primaries only.

Example: Peribronchial lymph nodes are positive on fine needle aspiration biopsy. Contralateral mediastinal mass noted on CT scan but not biopsied. Patient chooses radiation therapy as primary treatment. Use the code for contralateral mediastinal lymph node involvement as it is higher than the code for peribronchial lymph nodes.

    2. For lymphomas, any positive mention of lymph nodes indicates involvement of those lymph nodes. Keep in mind, however, that involved lymph nodes are coded in CS Extension for lymphomas.
    3. Regional lymph nodes are not palpable for inaccessible lymph nodes sites such as bladder, colon, kidney, prostate, esophagus, stomach, lung, liver, corpus uteri and ovary. The best description concerning regional lymph nodes will be on imaging studies or in the surgeon's evaluation at the time of exploratory surgery or definitive surgery. If regional lymph nodes for these sites are not mentioned on imaging or exploratory surgery, they are presumed to be clinically negative (code 000) based on the inaccessible lymph nodes rule.
    4. The terms “homolateral,” “ipsilateral,” and “same side” are used interchangeably.
    5. Any unidentified nodes included with the resected primary site specimen are to be coded as regional lymph nodes, NOS.
  4. Coding size of lymph node. When size of involved regional lymph nodes is required, code from pathology report, if available.
    1. Code the size of the metastasis, not the entire node, unless otherwise stated in the site-specific schema. The size of the metastasis within the lymph node can be inferred if the size for the entire node falls within one of the codes; for example, a single involved node 1.5 cm in size can be coded to “single lymph node < 2 cm” because the metastasis cannot be larger than 1.5 cm.

Example: Patient has radical nephroureterectomy for urothelial carcinoma of the renal pelvis. Synoptic pathology lists shows three involved nodes, the largest of which is 2 cm in greatest diameter. Code CS Lymph Nodes as 200 because multiple lymph nodes are involved and no single lymph node or its metastasis is larger than 5 cm in size.

    2. If the size of the metastasis in the node is unknown, code the size of the involved node(s) if given.
    3. Code the clinical size of the involved node(s) in the absence of a pathologic size.
    4. If the size given is described as a mass, code the size of the mass.

Example: Patient presents with 6 cm hard upper jugular (Level II) neck mass. Needle biopsy of mass shows metastatic squamous carcinoma. Panendoscopy finds lesion on soft palate. Code CS Lymph Nodes as 300 (regional lymph nodes listed in 100 {regional lymph node, NOS}, not stated if single or multiple).
Code Lymph Nodes Eval as 0 (physical exam).
Code Site-specific Factor 1 (size of lymph node) as 060.
Code Site-specific Factor 2 as 988 (not applicable in CSv2).
Code Site-specific Factor 3 as 010 (level II node involved).
Code Site-specific Factors 4-6 as 000 (no nodes involved).
Code Site-specific Factor 7 as 010 (upper level nodes involved).
Code Site-specific Factor 8 as 010 (nodes involved clinically, no extracapsular extension clinically).
Code Site-specific Factor 9 as 050 (lymph nodes involved pathologically, unknown if extracapsular extension).
The computer algorithm will combine the codes from CS Lymph Nodes, SSF1, and Lymph Nodes Eval and derive a cN2a.

    5. Information about location, number and size of lymph nodes may be split among the CS Lymph Nodes field and one or more site-specific factors. Code the fields as completely as possible and the computer algorithm will derive the correct N category. Refer to the discussion of head and neck lymph nodes and breast lymph nodes in Section 2 of this manual for further information.
  5. Inferring lymph node involvement from stated N category or site-specific staging. If the only indication of lymph node involvement in the record is the physician’s statement of an N category from the TNM staging system or a stage from a site-specific staging system, such as Dukes C, code the appropriate “Stated as N_, NOS” category or record the numerically lowest equivalent CS Lymph Nodes code for the site-specific staging system. CS Version 2 includes many code choices to accommodate physician statements of N1, N2 NOS, N2a, and so forth.
    1. If there is a discrepancy between documentation in the medical record and the physician’s assignment of TNM, the documentation takes precedence. Cases of this type should be discussed with the physician who assigned the TNM.
    2. If the information in the medical record is ambiguous or incomplete regarding the extent to which the tumor has spread, lymph node involvement may be inferred from the N category stated by the physician.
  6. Isolated Tumor Cells (ITCs) in lymph nodes. Several chapters in the TNM seventh edition refer to isolated tumor cells or ITCs. ITCs are single cells or small clusters of epithelial cells in regional lymph nodes whose metastatic potential is unknown. ITCs are coded according to site-specific guidelines.
    1. For breast, ITCs are coded as negative lymph nodes (CS Lymph Nodes code 000 or 050, which maps to pN0(i+) or pN0(mol+).
    2. For cutaneous melanoma, ITCs are coded as positive lymph nodes.
    3. For Merkel cell carcinoma, ITCs are coded as positive lymph nodes.
  7. Use of NOS categories. Some schemas include designations such as N1, NOS; N2, NOS, and other non-specific categories. The NOS is added when there is further breakdown of the category into subsets (such as N1a, N1b, N1c), but the correct subset cannot be determined. The NOS designation, which can appear in both the descriptions of codes and the mapping, is not official AJCC descriptive terminology. The NOS should be disregarded in reports and analyses when it is not a useful distinction. The data collector should only code to a category such as “Stated as N1 NOS” when the appropriate subset (e.g., N1a or N1b) cannot be determined.
  8. Discontinuous (satellite) tumor deposits (peritumoral nodules) for colon, appendix, rectosigmoid and rectum. Tumor nodules in pericolic or perirectal fat without evidence of residual lymph node structures can be one of several aspects of the primary cancer: discontinuous spread, venous invasion with extravascular spread, or a totally replaced lymph node. These various aspects are handled in different ways in CS. Furthermore, there are different definitions in the sixth and seventh editions of the AJCC Cancer Staging Manual for discontinuous tumor nodules found near the primary site.
    1. In the seventh edition and CSv2, if the primary tumor is localized or maps to T1 or T2, code CS Lymph Nodes as 050 if the only information available is the presence of tumor nodules in pericolic fat. In addition, code the total number of tumor deposits in the appropriate Site-specific Factor for Tumor Deposits. If there are tumor deposits and involved regional lymph nodes, code the information on regional lymph nodes in CS Lymph Nodes, the number of positive nodes in Lymph Nodes Positive, and the number of tumor deposits in the appropriate Site-specific Factor for Tumor Deposits.
    2. In the sixth edition of TNM and CS Version 1, tumor nodule(s) present in pericolic or perirectal fat should be coded using the following guidelines:
      1. Code as regional lymph node involvement if the nodule has a smooth contour.
      2. Code as tumor extension if the nodule has an irregular contour.
  9. Sentinel lymph nodes. Involved nodes found during sentinel lymph node procedures are classified as positive nodes and coded in CS Lymph Nodes. However, whether the involved sentinel lymph nodes are clinical or pathologic will depend on whether the primary tumor meets the criteria for clinical or pathologic staging. In other words, involved sentinel nodes may be classified as clinical if there is no resection of the primary tumor. For further information, see the coding guidelines for CS Lymph Nodes Eval.
  10. For the following primary sites, CS Lymph Nodes is always coded 988, Not applicable.

Placenta

Brain and Cerebral Meninges

Other Parts of Central Nervous System

Intracranial Gland

Hodgkin and Non-Hodgkin Lymphoma

Hematopoietic, Reticuloendothelial, Immunoproliferative and Myeloproliferative Neoplasms

Other and Ill-Defined Primary Sites

Unknown Primary Site

  11. Document choice of code in text. It is strongly recommended that the choice of regional lymph node codes be documented in a related text field on the abstract.


CS Lymph Nodes Eval

Item Length: 1
NAACCR Item #2840

Description

This field is used primarily to derive the staging basis for the N category in the TNM system. It records how the code for the item “CS Lymph Nodes” was determined, based on the diagnostic methods employed and their intent.

Code

Description

Staging Basis

0

Does not meet criteria for AJCC pathologic staging:

No regional lymph nodes removed for examination. Evaluation based on physical examination, imaging examination, or other non-invasive clinical evidence. No autopsy evidence used.

c

1

Does not meet criteria for AJCC pathologic staging based on at least one of the following criteria:

No regional lymph nodes removed for examination. Evaluation based on endoscopic examination or other invasive techniques, including surgical observation without biopsy. No autopsy evidence used.

OR

Fine needle aspiration, incisional or core needle biopsy, or excisional biopsy of regional lymph nodes or sentinel nodes as part of the diagnostic workup WITHOUT removal of the primary site adequate for pathologic T classification (treatment).

c

2

Meets criteria for AJCC pathologic staging:

No regional lymph nodes removed for examination, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy).

p

3

Meets criteria for AJCC pathologic staging based on at least one of the following criteria:

Any microscopic assessment of regional nodes (including FNA, incisional or core needle biopsy, excisional biopsy, sentinel node biopsy or node resection) WITH removal of the primary site adequate for pathologic T classification (treatment) or biopsy assessment of the highest T category.

OR

Any microscopic assessment of a regional node in the highest N category, regardless of the T category information.

p

5

Does not meet criteria for AJCC y-pathologic (yp) staging:

Regional lymph nodes removed for examination AFTER neoadjuvant therapy and lymph node evaluation based on clinical evidence, unless the pathologic evidence at surgery (AFTER neoadjuvant treatment) is more extensive (see code 6).

c

6

Meets criteria for AJCC y-pathologic (yp) staging:

Regional lymph nodes removed for examination AFTER neoadjuvant therapy AND lymph node evaluation based on pathologic evidence, because the pathologic evidence at surgery is more extensive than clinical evidence before treatment. See Note 1.

yp

8

Meets criteria for AJCC autopsy (a) staging:

Evidence from autopsy; tumor was unsuspected or undiagnosed prior to autopsy.

a

9

Unknown if lymph nodes removed for examination
Not assessed; cannot be assessed
Unknown if assessed
Not documented in patient record

For sites that have no TNM staging: Not applicable; staging basis is displayed as a blank.

c

Note 1. This staging basis is displayed as “yp” but is stored in the record as “y” because the field is only one character in length.

Seventh Edition TNM and CSv2 Changes in Eval Code Definitions

A major change reflecting current medical practice occurred in the rules for clinical and pathologic classification of regional lymph nodes effective with the seventh edition of the AJCC Cancer Staging Manual. In CSv2, CS Lymph Nodes Eval is coded as clinical or pathologic based on the intent of the procedure and matching the assessment of the T classification (coded in CS Tumor Size/Ext Eval). The intent can be either clinical/diagnostic or therapeutic.

When the lymph node procedure is part of the workup, the staging basis is clinical (CS Lymph Nodes Eval codes 0, 1, 5, 9). If the microscopic assessment (workup) of lymph nodes, such as a regional node biopsy or sentinel lymph node procedure, is intended to help choose the treatment plan, the information obtained is part of clinical staging. In these circumstances, the tumor size and/or extension (T-category) information is also clinical and any resection of the primary site does not meet the criteria for pathologic T classification.

When the intent of the lymph node procedure is therapeutic (treatment), the staging basis is pathologic (CS Lymph Nodes Eval codes 2, 3, 6). In these circumstances, there is also a resection of the primary site that meets the criteria for pathologic T classification (also part of the treatment) or there is microscopic confirmation of the highest T category without a surgical resection of the primary site.

Example 1: Breast cancer patient diagnosed by mammography and core needle biopsy; axilla clinically negative. Patient opts for lumpectomy and sentinel node biopsy, which is negative for lymph node metastases. Code CS Lymph Nodes Eval as 3 because the sentinel node biopsy was part of the treatment.

Example 2: Large breast mass found to be cancerous on core needle biopsy. Fullness in axilla on physical examination. Sentinel node biopsy shows micrometastasis in one of three nodes. Patient received neoadjuvant chemotherapy followed by modified radical mastectomy. On the mastectomy pathology report, no positive lymph nodes were found. Code CS Lymph Nodes Eval as5 because the sentinel node biopsy was performed as part of the workup and the patient received surgical treatment to primary site following neoadjuvant treatment.

Example 3: Patient has hard lump in low neck and an endoscopic paratracheal node biopsy confirms metastatic lung cancer. Patient treated with chemoradiation. Code CS Lymph Nodes Eval as1 because the endoscopic biopsy was part of the workup and patient did not have resection of the primary site.

Example 4: Sigmoid colon cancer diagnosed by colonoscopy. At the time of resection, 3/15 pericolic lymph nodes were found to contain metastatic cancer. Code CS Lymph Nodes Eval as 3 because positive nodes were found as part of surgical resection of primary site.

Example 5: Patient diagnosed with medullary thyroid carcinoma, and undergoes total thyroidectomy and anterior compartment node dissection. Node dissection finds 2 of 12 lymph nodes contain metastatic carcinoma. Code CS Lymph Nodes Eval as 3 because the lymph nodes were part of the therapeutic resection of the primary site.

Example 6: Patient has malignant melanoma on the forearm confirmed by shave biopsy. Patient has an FNA of an enlarged axillary lymph node that shows no involvement of the axillary lymph node by melanoma. Patient’s treatment consists of wide excision of primary site. Code CS Lymph Nodes Eval as 1 because the sentinel node biopsy was done to determine what type of treatment the patient should have.

Instructions for Coding

  1. Document the farthest involved regional nodes.
    1. Select the CS Lymph Nodes Eval code that identifies the type of report or procedure from which the information about the farthest involved regional lymph nodes was obtained. This may not be the numerically highest eval code.

Example: Modified radical neck dissection for hypopharyngeal cancer shows one lower jugular node involved (CS LN code 100, Eval code 3). Physical exam shows hard, matted scalene (transverse cervical) node presumed to contain metastasis (CS LN code 320, Eval code 0). Code CS Lymph Nodes Eval as 0 because the scalene node involvement was determined clinically rather than by examination of tissue.

    2. If there is a discrepancy between clinical and pathologic information about the same lymph node chain(s), pathologic information takes priority. It is not necessary to biopsy every node in the chain to prove that they are negative.

Example: Lung cancer patient has a CT scan showing a mass of lymph nodes in the ipsilateral mediastinum. Biopsies at mediastinoscopy report that two ipsilateral mediastinal lymph nodes are negative for tumor. Code CS Lymph Nodes as 000 and CS Lymph Nodes Eval as 1 because the mediastinoscopy disproved the clinically suspicious mediastinal nodes.

    3. Mapping of N subcategories. Select the CS Lymph Node Eval code that describes how the most advanced subcategory of the derived N was determined.
      1. If a specific subcategory of N will be derived (such as N2b), determine if there was any pathological evidence for the specific subcategory. If so, select a CS Lymph Node Eval code that will derive a “p” staging basis if the patient also has surgical resection of the primary site.
      2. If there was only clinical evidence of the subcategory disease, select a CS Lymph Node Eval code that will derive a “c” staging basis. In the latter case there may have been pathological evidence of a lower N subcategory, but this is not considered in assigning the Eval code.

Example: Breast cancer patient with 10 of 14 axillary nodes positive at time of modified radical mastectomy (CS Lymph Nodes code 600, Site-specific Factor 3 code 010, maps to pN3a). Patient also has palpable hard supraclavicular node presumed to be involved by the clinician (CS Lymph Nodes code 800, maps to N3c). Code CS Lymph Node Eval as 0 because the physical examination documented a higher N subcategory than the axillary dissection.

  2. When there is no TNM mapping. For sites and histologies for which no TNM schema has been defined, such as brain or Kaposi sarcoma, this field is always coded 9, Not Applicable. For any sites that have no TNM mapping, code to the value that best identifies the diagnostic methods used, whether or not a stage group is actually calculated for an individual case. In other words, do not use code 9 when a case has a histology that is excluded from staging but the site does have a TNM schema defined, for example, for a sarcoma of the breast. In those cases, use code 9 only when the nature of the diagnostic methods is actually unknown.
  3. Select the code that best explains how the information in the CS Lymph Nodes field was determined.
    1. If no lymph nodes are removed. If the patient had no removal of lymph node(s), use code 0, 1, or 9.

Example: Prostate cancer with laparoscopic lymph node biopsy showing microscopically involved nodes; radical prostatectomy canceled. Code CS Lymph Node Eval as 3. Staging algorithm will identify information as pathologic (p). According to AJCC, a positive biopsy of one or more regional lymph nodes is sufficient to meet the pathologic staging basis for prostate cancer.

Example: Lung cancer with CT scan or MRI showing involved contralateral mediastinal nodes. Code CS Lymph Node Eval as 0. Staging algorithm will identify information as clinical (c).

    2. Lymph nodes removed followed by other treatment(s). If the patient had removal of lymph node(s) surgery together with removal of the primary site that meets the criteria for a pathologic T and these procedures are followed by other treatment(s), use code 3.
    3. When there is pre-operative treatment. If the patient receives preoperative (neoadjuvant) systemic therapy (chemotherapy, hormone therapy, immunotherapy) or radiation therapy, the clinical status of lymph nodes takes precedence (code 5). If lymph node dissection is not performed after neoadjuvant therapy, use code 0 or 1.
    4. When there is more extensive lymph node involvement after preoperative treatment. Use only code 5 or 6 if the node assessment is performed after neoadjuvant therapy. If the size, number or extension of regional lymph node involvement determined prior to treatment was the basis for neoadjuvant therapy, use code 5. However, if more extensive tumor is found during lymph node examination after neoadjuvant therapy, use code 6.
    5. Use of autopsy codes 2 and 8. If the patient had an autopsy and the autopsy information meets the timing rules for determining regional lymph node involvement, use code 2 if the diagnosis was known or suspected prior to death. Use code 8 if the malignancy was not known or suspected prior to death.
  4. Definition of code 0. Code 0 is the lowest common denominator for evaluation methods and includes physical examination, imaging examination, and/or other non-invasive clinical evidence. If CS Lymph Nodes is coded 000 based on the clinician’s impression that there are no involved regional nodes (inaccessible nodes rule), use code 0 to document that met the criteria for a clinical M0.

Examples of imaging studies included in Code 0. Code 0 includes imaging studies such as standard radiography, special radiographic projections, tomography, computerized tomography (CT), ultrasonography (US), lymphography, angiography, scintigraphy (nuclear scans), magnetic resonance imaging (MRI), positron emission tomography (PET) scans, spiral scanning (CT or MRI) and other non-invasive methods of examining tissues. According to the AJCC Cancer Staging Manual seventh edition, extensive imaging is not necessary to assign a clinical staging basis.

  5. Use of Code 1. Codes 0-3 are oriented to the AJCC staging basis. Code 1 includes microscopic analysis of tissue insufficient to meet the requirements for pathologic staging in the TNM system. For example, a needle biopsy of an axillary lymph node will document that a lymph node contains metastases from a breast cancer, but does not meet the requirement for removal of a sufficient number of lymph nodes so that the highest N stage can be assessed. For specific classification rules, refer to the AJCC Cancer Staging Manual, seventh edition. Code 1 also includes observations at surgery, such as abdominal exploration at the time of a colon resection, where regional lymph nodes are not biopsied. Code 1 is used when the lymph node procedure is part of the patient’s workup to determine the course of treatment and the patient does not undergo resection of the primary site sufficient to meet the criteria for a pathologic T category.
  6. Use of Code 3. Code 3 maps to pathologic staging across all sites. Use code 3 when the lymph node procedure meets the requirements for pathologic staging basis of regional lymph nodes. The requirements vary among sites as to the location and number of lymph nodes involved, the size of the involved nodes, and other characteristics. For example, for prostate cancer, a positive fine needle aspiration biopsy of a single lymph node is sufficient to code CS Lymph Nodes Eval as code 3, because only one positive node is needed to classify the case as pN1 and there is only one positive N category (N1). In contrast, a fine needle aspiration of a hilar mass (N1) associated with a lung cancer should be coded in CS Lymph Nodes Eval as 1 because by itself it is not sufficient to document the highest N since there are three positive N categories. However, microscopic assessment of the highest N category, for example a supraclavicular node containing metastatic lung cancer, is always pathologic (code 3).
  7. Sentinel nodes. The coding guidelines for positive sentinel lymph nodes in CS Lymph Nodes Eval are site-specific. In general, however, whether the involved sentinel lymph nodes are clinical or pathologic will depend on whether the primary tumor meets the criteria for clinical or pathologic staging. In other words, involved sentinel nodes may be classified as clinical if there is no resection of the primary tumor or if the resection of the primary tumor is not adequate for pathologic T.
    1. When the tumor size and/or extension of the primary tumor meets the criteria for pathologic staging and lymph nodes are biopsied or removed for examination, information on lymph nodes is considered pathologic and it is not necessary to document the highest N category.

Example: Patient has a lumpectomy and sentinel lymph node procedure for breast cancer. The margins around the primary tumor are clear, and there is one of three sentinel nodes positive for metastatic duct carcinoma. Code CS Lymph Nodes Eval as 3 because when the primary tumor procedure meets the criteria for pathologic T and sentinel nodes meet the criteria for pathologic N.

    2. When the tumor size and/or extension of the primary tumor does not meet the criteria for pathologic staging, examination of a single lymph node or sentinel nodes is considered clinical.

Example: Patient presents with large ulcerated mass in the breast and clinically positive axillary nodes. Core needle biopsies of the breast mass and the axillary node confirm carcinoma. Patient undergoes pre-operative chemotherapy followed by a modified radical mastectomy. Code CS Lymph Nodes Eval as 5 because when the primary tumor procedure does not meet the criteria for pathologic T, and a core needle biopsy of level I lymph nodes performed prior to neoadjuvant treatment is clinical.

    3. If there is a positive biopsy of a lymph node in the highest N category, CS Lymph Nodes Eval should be coded as 3 regardless of whether the primary tumor is clinical or pathologic.

Example: Patient presents with a hard supraclavicular mass, which is excised and shows metastatic squamous carcinoma. Further diagnostic workup shows a mass in the left upper lobe of the lung with several satellite nodules. Code CS Lymph Nodes Eval as 3 because supraclavicular nodes are in the highest N category (N3).

  8. Neoadjuvant therapy and 2nd primaries. When an incidental 2nd primary is discovered at the time of surgery following neoadjuvant therapy (systemic/radiation therapy followed by surgery), this 2nd primary should be coded to Eval code 3, and NOT be coded to eval codes 5 or 6. This would also be true for a 2nd (or higher number) primary diagnosed and treated with a surgical resection as the first course of therapy, when the previous primary was treated with systemic or radiation therapy at any time (adjuvant or neoadjuvant or for a recurrence). To include these cases with those purposefully treated with neoadjuvant therapy would skew the data. The effect of the prior treatment for the previous primary on the new primary is unknown.

  9. Coding CS Lymph Nodes Eval when lymph node status is unknown. The Eval fields should be coded based on how the information was obtained, even if the information in the related field (Tumor Size, Regional Nodes, or Mets at Dx) is unknown. For example, even if it is not possible to determine lymph node involvement and the CS Lymph Nodes field is coded as 999, the registrar still knows what procedures were used to try to determine that field. In other words, just because the lymph nodes are coded 999, the Eval field does not have to be coded 9.
  9. The following schemas are always coded 9 Not Applicable or Does Not Apply.

AdnexaUterineOther
Brain
CNSOther
DigestiveOther
EndocrineOther
EyeOther
GenitalFemaleOther
GenitalMaleOther
HemeRetic
IllDefineOther
IntracranialGland
KaposiSarcoma
Lymphoma
MelanomaSinusOther
MiddleEar
MyelomaPlasmaCellDisorder
PharynxOther

Placenta
RespiratoryOther
SinusOther
Trachea
UrinaryOther


Regional Nodes Positive

Item Length: 2
NAACCR Item #820

Description

This field records the exact number of regional lymph nodes examined by the pathologist and found to contain metastases. This field is also called Reg LN Pos.

Code | Description
00 | All nodes examined negative
01 - 89 | 1 to 89 nodes positive (code exact number of nodes positive)
90 | 90 or more nodes positive
95 | Positive aspiration or core biopsy of lymph node(s). See Rule 6.
97 | Positive nodes - number unspecified. See Rule 7.
98 | No nodes examined. See Rule 8.
99 | Unknown whether nodes are positive; not applicable; not documented in patient record.

Instructions for Coding

  1. Regional lymph nodes only. Record information about only regional lymph nodes in this field. Involved distant lymph nodes should be coded in the “CS Mets at Dx” field.

    1. Although all lymph node involvement (regional and distant) is coded in CS Lymph Nodes for Kaposi sarcoma, retinoblastoma and lymphoma ocular adnexa, only count positive regional lymph nodes in this field. Do not include distant nodes coded in CS Lymph Nodes. If CS Lymph Nodes is coded 800, assume these are regional and count in this field.

  2. This field is based on pathologic information only. This field is to be recorded regardless of whether the patient received preoperative treatment.

  3. True in situ cases cannot have positive lymph nodes, so the only allowable codes are 00 (negative) or 98 (not examined). Codes 01-97 and 99 are not allowed.
  4. Cumulative nodes positive. Record the total number of regional lymph nodes removed and found to be positive by pathologic examination.
    1. The number of regional lymph nodes positive is cumulative from all procedures that remove lymph nodes through the completion of surgeries in the first course of treatment.
    2. Do not count a positive aspiration or core biopsy of a lymph node in the same lymph node chain removed at surgery as an additional node in Regional Nodes Positive when there are positive nodes in the resection. In other words, if there are positive regional lymph nodes in a lymph node dissection, do not count the core needle biopsy or the fine needle aspiration if it is in the same chain. See also Definition of Code 95 below.

Example: Lung cancer patient has a mediastinoscopy and positive core biopsy of a hilar lymph node. Patient then undergoes right upper lobectomy that yields 3 hilar and 2 mediastinal nodes positive out of 11 nodes dissected. Code Regional Nodes Positive as 05 and Regional Nodes Examined as 11 because the core biopsy was of a lymph node in the same chain as the nodes dissected.

Example: Positive right cervical lymph node aspiration followed by right cervical lymph node dissection showing 1 of 6 nodes positive. Code Regional Nodes Positive as 01 and Regional Nodes Examined as 06.

    3. If the positive aspiration or core biopsy is from a node in a different node region, include the node in the count of Regional Nodes Positive.

Example: Breast cancer patient has a positive core biopsy of a supraclavicular node and an axillary dissection showing 3 of 8 nodes positive. Code Regional Nodes Positive as 04 and Regional Nodes Examined as 09 because the supraclavicular lymph node is in a different, but still regional, lymph node chain.

    4. If the location of the lymph node that is core-biopsied or aspirated is not known, assume it is part of the lymph node chain surgically removed, and do not include it in the count of Regional Nodes Positive.

Example: Patient record states that core biopsy was performed at another facility and 7/14 regional lymph nodes were positive at the time of resection. Code Regional Nodes Positive as 07 and Regional Nodes Examined as 14.

  5. Priority of lymph node counts. If there is a discrepancy regarding the number of positive lymph nodes, use information in the following priority: final diagnosis, synoptic report (also known as CAP protocol or pathology report checklist), microscopic, gross.
  6. Use of Code 95. Use code 95 when the only procedure for regional lymph nodes is a needle aspiration (cytology) or core biopsy (tissue).
    1. Use code 95 when a positive lymph node is aspirated and there are no surgically resected lymph nodes.

Example: Patient with esophageal cancer. Enlarged mid-esophageal node found on CT scan, which is aspirated and found to be positive. Patient undergoes radiation therapy and no surgery. Code Regional Nodes Positive as 95 and Regional Nodes Examined as 95.

    2. Use code 95 when a positive lymph node is aspirated and surgically resected lymph nodes are negative.

Example: Lung cancer patient has aspiration of suspicious hilar mass, which shows metastatic squamous carcinoma in lymph node tissue. Patient undergoes preoperative radiation therapy followed by lobectomy showing 6 negative hilar lymph nodes. Code Regional Nodes Positive as 95 and Regional Nodes Examined as the 06 nodes surgically resected. (Code Lymph Nodes Eval as 5.)

  7. Definition of Code 97. Use code 97 for any combination of positive aspirated, biopsied, sampled or dissected lymph nodes if the number of involved nodes cannot be determined on the basis of cytology or histology. Code 97 includes positive lymph nodes diagnosed by either cytology or histology.

Example: Patient with carcinoma of the pyriform sinus has a mass in the mid neck. Fine needle aspiration (FNA) of one node is positive. The patient has neoadjuvant chemotherapy, then resection of the primary tumor and a radical neck dissection. In the radical neck dissection “several” of 10 nodes are positive; the remainder of the nodes show chemotherapy effect. Code Regional Nodes Positive as 97 because the total number of positive nodes biopsied and removed is unknown, and code Regional Nodes Examined as 10.

Note: For primary sites where the number of involved nodes must be known in order to map to N1, N2, etc., code 97 maps to N1and therefore should be avoided.

Note: If the aspirated node is the only one that is microscopically positive, use code 95.

Note: Avoid using Regional Nodes Positive code 97 if possible, even if this means slightly undercounting the number of nodes positive.

  8. Use of Code 98. Code 98 may be used in several situations.
    1. When the assessment of lymph nodes is clinical only.
    2. When no lymph nodes are removed and examined.
    3. When a “dissection” of a lymph node drainage area is found to contain no lymph nodes at the time of pathologic examination.
    4. If Regional Nodes Positive is coded as 98, Regional Nodes Examined is usually coded 00.
  9. Isolated tumor cells (ITCs) in lymph nodes. For all primary sites except cutaneous melanoma and Merkel cell carcinoma of skin, count only lymph nodes that contain micrometastases or larger (metastases greater than 0.2 millimeters in size). Do not include in the count of lymph nodes positive any nodes that are identified as containing isolated tumor cells (ITCs). If the path report indicates that nodes are positive but the size of metastasis is not stated, assume the metastases are larger than 0.2 mm and count the lymph node(s) as positive.
    1. For cutaneous melanoma and Merkel cell carcinoma, count nodes with ITCs as positive lymph nodes.
  10. Use of code 99. Use code 99 if it is unknown whether regional lymph nodes are positive.
  11. Primary sites always coded 99. For the following primary sites and histologies, the Regional Nodes Positive field is always coded as 99.

Placenta

Brain and Cerebral Meninges

Other Parts of Central Nervous System

Intracranial Gland

Hodgkin and non-Hodgkin Lymphoma

Hematopoietic, Reticuloendothelial, Immunoproliferative and Myeloproliferative Neoplasms

Myeloma and PlasmaCell Disorders

Other and Ill-Defined Primary Sites

Unknown Primary Site


Regional Nodes Examined

Item Length: 2
NAACCR Item #830

Description

This field records the total number of regional lymph nodes that were removed and examined by the pathologist. This field is also called Reg LN Exam.

Code | Description
00 | No nodes examined
01 - 89 | 1 to 89 nodes examined (code the exact number of regional nodes examined)
90 | 90 or more nodes examined
95 | No regional nodes removed, but aspiration or core biopsy of regional nodes performed. See Rule 6.
96 | Regional lymph node removal documented as a sampling, and the number of nodes unknown/not stated. See Rule 8.
97 | Regional lymph node removal documented as dissection, and the number of nodes unknown/not stated. See Rule 9.
98 | Regional lymph nodes surgically removed, but number of lymph nodes unknown/not stated and not documented as sampling or dissection; nodes examined, but the number unknown. See Rule 3e.
99 | Unknown whether nodes were examined; not applicable or negative; not documented in patient record.

Instructions for Coding

  1. Regional lymph nodes only. Record information about only regional lymph nodes in this field. Distant lymph node information should be coded in the “CS Mets at Dx” field.

    1. Although all lymph node involvement (regional and distant) is coded in CS Lymph Nodes for Kaposi sarcoma, retinoblastoma and lymphoma ocular adnexa, only count regional lymph nodes in this field. Do not include distant nodes coded in CS Lymph Nodes. If CS Lymph Nodes is coded 800, assume these are regional and count in this field.

  2. This field is based on pathologic information only. This field is to be recorded regardless of whether the patient received preoperative treatment.

  3. Use of Code 00. Code 00 may be used in several situations.
    1. When the assessment of lymph nodes is clinical.
    2. When no lymph nodes are removed and examined.
    3. When a “dissection” of a lymph node drainage area is found to contain no lymph nodes at the time of pathologic examination.
    4. If Regional Nodes Examined is coded 00, Regional Nodes Positive is coded as 98.
    5. When neither the type of lymph node removal procedure nor the number of lymph nodes examined is known, use code 98.
  4. Cumulative nodes removed and examined. Record the total number of regional lymph nodes removed and examined by the pathologist.
    1. The number of regional lymph nodes examined is cumulative from all procedures that removed lymph nodes through the completion of surgeries in the first course of treatment with the exception of aspiration or core biopsies coded to 95.
    2. Do not count a positive aspiration or core biopsy of a lymph node in the same lymph node chain removed at surgery as an additional node in Regional Nodes Examined.

Example: Lung cancer patient has a mediastinoscopy and positive core biopsy of a hilar lymph node. Patient then undergoes right upper lobectomy that yields 3 hilar and 2 mediastinal nodes positive out of 11 nodes dissected. Code Regional Nodes Positive as 05 and Regional Nodes Examined as 11 because the core biopsy was of a lymph node in the same chain as the nodes dissected.

    3. If the positive aspiration or core biopsy is from a node in a different node region, include the node in the count of Regional Nodes Examined.

Example: Breast cancer patient has a positive core biopsy of a supraclavicular node and an axillary dissection showing 3 of 8 nodes positive. Code Regional Nodes Positive as 04 and Regional Nodes Examined as 09 because the supraclavicular lymph node is in a different, but still regional, lymph node chain.

    4. If the location of the lymph node that is aspirated or core-biopsied is not known, assume it is part of the lymph node chain surgically removed, and do not include it in the count of Regional Nodes Examined.

Example: Patient record states that core biopsy was performed at another facility and 7/14 regional lymph nodes were positive at the time of resection. Code Regional Nodes Positive as 07 and Regional Nodes Examined as 14.

  5. Priority of lymph node counts. If there is a discrepancy regarding the number of lymph nodes examined, use information in the following priority: final diagnosis, synoptic report (also known as CAP protocol or pathology report checklist), microscopic, gross.
  6. Use of code 95. Use code 95 when the only procedure for regional lymph nodes is a needle aspiration (cytology) or core biopsy (tissue).

Example: Patient with esophageal cancer. Enlarged mid-esophageal node found on CT scan, which is aspirated and found to be positive. Patient undergoes radiation therapy and no surgery. Code Regional Nodes Positive as 95 and Regional Nodes Examined as 95.

  7. Lymph node biopsy. If a lymph node biopsy was performed, code the number of nodes removed, if known. If the number of nodes removed by biopsy is not known, use code 96.
  8. Definition of “sampling” (code 96). A lymph node “sampling” is removal of a limited number of lymph nodes. Other terms for removal of a limited number of nodes include lymph node biopsy, berry picking, sentinel lymph node procedure, sentinel node biopsy, selective dissection. Use code 96 when a limited number of nodes are removed but the number is unknown.
  9. Definition of “dissection” (code 97). A lymph node “dissection” is removal of most or all of the nodes in the lymph node chain(s) that drain the area around the primary tumor. Other terms include lymphadenectomy, radical node dissection, lymph node stripping. Use code 97 when more than a limited number of lymph nodes are removed and the number is unknown.
  10. Multiple lymph node procedures. If both a lymph node sampling and a lymph node dissection are performed and the total number of lymph nodes examined is unknown, use code 97.
  11. Use of Code 99. If it is unknown whether nodes were removed or examined, code as 99.
  12. Primary sites always coded 99. For the following schemas, the Regional Nodes Examined field is always coded as 99.

Placenta

Brain and Cerebral Meninges

Other Parts of Central Nervous System

Intracranial Gland

Hematopoietic, Reticuloendothelial, Immunoproliferative and Myeloproliferative Neoplasms

Hodgkin and non-Hodgkin Lymphoma

Myeloma and PlasmaCell Disorders

Other and Ill-Defined Primary Sites

Unknown Primary Site


CS Mets at DX

Item Length: 2
NAACCR Item #2850

Description

This field identifies the distant site(s) of metastatic involvement at time of diagnosis.

Code | Description | TNM7 Map | TNM6 Map | SS77 Map | SS2000 Map
00 | No distant metastasis | M0 | M0 | None | None
10 | Distant lymph node(s) | M1 | M1 | D | D
 | SITE/HISTOLOGY-SPECIFIC CODES WHERE NEEDED |  |  |  |
40 | Distant metastases except code 10 Carcinomatosis | M1 | M1 | D | D
 | SITE/HISTOLOGY-SPECIFIC CODES WHERE NEEDED |  |  |  |
50 | 40 + 10 | M1 | M1 | D | D
60 | Distant metastasis, NOS Stated as M1 with no other information on distant metastasis | M1 | M1 | D | D
99 | Unknown; distant metastasis not stated Distant metastasis cannot be assessed Not documented in patient record | M0 | MX | U | U

For schemas that do not use the CS Mets at Dx field:

Code | Description
98 | Not applicable; Information not collected for this schema

Instructions for Coding

  1. Discontinuous or hematogenous metastases. This field represents distant metastases (the TNM M component or distant stage in Summary Staging) that are known at the time of diagnosis. In other words, when the patient was diagnosed, tumor had already spread indirectly (through vascular or lymph channels) to lymph nodes beyond those defined as regional or to a site remote from the primary tumor.

Note: The structure of the CS Mets at Dx field is based on the M category of TNM. In some schemas, there may be additional items in CS Extension or CS Lymph Nodes that map to distant stage in Summary Staging (1977 and/or 2000) and there may be some items in CS Mets at Dx that map to regional stage in Summary Staging. Regardless of where such items are recorded, the staging algorithms will properly account for the information.

Note: For a few schemas such as breast, lung, and kidney, some codes in CS Mets at Dx are distant direct (+) extension either in the summary staging system or in TNM. If the structure involved by direct extension is not listed in CS Extension, look for a code in CS Mets at Dx. Code the involved structure wherever it is listed—the CS computer algorithm will derive the correct stage in both TNM and summary stage. If the specific structure is not listed in either CS Extension or CS Mets at Dx, code as CS Extension 800, further contiguous extension.

  2. Use highest applicable code. Assign the highest applicable code for metastasis at diagnosis, whether the determination was clinical or pathological and whether or not the patient had any preoperative systemic therapy. Code 40 includes statements of metastases to specific named structures or “carcinomatosis.” Code 60 is nonspecific distant metastases or a statement of M1 with no further information about metastases; code 60 does not take priority over lower codes.
  3. Progression of disease. Metastasis known to have developed after the extent of disease was established (also referred to as progression of disease) should not be recorded in the CS Mets at Dx field.
  4. Coding 00 versus 99
    1. Record CS Mets at Dx as Code 00 (None) if there is no clinical or pathologic evidence of distant metastases and the patient is not treated as if metastases are present or suspected. This presumes that there are no distant metastasis that would otherwise alter the treatment approach.
    2. Code 99 may be used in situations where there is reasonable doubt that the tumor is no longer localized and there is no documentation of distant metastases. Note that code 99 maps to MX in sixth edition and cM0 in seventh edition.
    3. Based on the AJCC Cancer Staging Manual, seventh edition, determination of the clinical M classification (CS Mets at Dx code 00) only requires history and physical examination. Imaging of distant organ sites is not required to assign cM0 or CS Mets at Dx code 00. In other words, the data collector can infer that there are no distant metastases and code CS Mets at Dx as 00 (cM0) unless distant metastases are identified and classified as cM1 or pM1 (or its equivalents in CS Mets at Dx). Use code 0 in CS Mets Eval as this documents minimal physical examination to support the inference of clinical M0.
  5. No MX classification for AJCC seventh edition. The category MX has been eliminated from the seventh edition of the TNM staging system. As noted above, if there are no symptoms or other indication of distant metastases, the mapping algorithm takes CS Mets at Dx codes 00 and 99 and maps both to cM0.
  6. Inferring distant metastases from stated M category or site-specific staging. If the only indication of distant metastases in the record is the physician’s statement of an M category from the TNM staging system or a stage from a site-specific staging system, such as Dukes D, code the appropriate “Stated as M_, NOS” category or record the numerically lowest equivalent CS Mets at Dx code for the site-specific staging system. In most cases, this will be 60, Distant metastasis, NOS.
    1. If the information in the medical record is ambiguous or incomplete regarding the extent to which the tumor has spread, the extent of disease may be inferred from the M category stated by the physician.
  7. Use of NOS categories. Some schemas include a designation of M1, NOS. The NOS is added when there is further breakdown of the category into subsets (such as M1a, M1b, M1c), but the correct subset cannot be determined. The NOS designation, which can appear in both the descriptions of codes and the mapping, is not official AJCC descriptive terminology. The NOS should be disregarded in reports and analyses when it is not a useful distinction. The data collector should only code to a category such as “Stated as M1 NOS” when the appropriate subset (such as M1a or M1b) cannot be determined.
  8. Circulating Tumor Cells (CTCs) and Disseminated Tumor Cells (DTCs). CTCs and DTCs are small clusters of tumor cells found in distant sites such as bone, circulating blood, or bone marrow having uncertain prognostic significance.
    1. For breast, code CS Mets at Dx as 05 when a biopsy of a possible metastatic site shows isolated tumor cells or bone marrow micrometastases detected by IHC or molecular techniques. CS Mets at Dx code 05 maps to cM0(i+).
    2. For other sites, CTCs and DTCs are coded in CS Mets at Dx as 00 and map to cM0.
  9. Primary sites always coded 98. For the following primary sites and histologies, CS Mets at Dx is always coded as 98.

Hematopoietic, Reticuloendothelial, Immunoproliferative and Myeloproliferative Neoplasms

Hodgkin and non-Hodgkin Lymphoma

Kaposi sarcoma

Myeloma and Plasma Cell Disorders

Other and Ill-Defined Primary Sites

Unknown Primary Site

  10. Document choice of code in text. It is strongly recommended that the positive and negative assessment of distant lymph nodes and/or distant metastasis codes be documented as well as the choice of code in a related text field on the abstract.


CS Mets at DX-Bone

Item Length: 1
NAACCR Item #2851

Description

This field is a companion to CS Mets at Dx that identifies whether bone is an involved metastatic site. The four CS Mets at Dx-Metastatic Sites fields provide information on specific metastatic sites for data analysis.

Note: This data item is not officially part of the CSv2 data set but is included in the CSv2 manual and coding instructions because it directly relates to CS Mets at Dx.

Code | Description
0 | None; no bone metastases See Note 1.
1 | Yes
8 | Not applicable
9 | Unknown whether bone is involved metastatic site Not documented in patient record

Note 1: If CS Mets at Dx is coded to 00, this field must be coded 0. If CS Mets at Dx is not coded to 00, this field may still be coded to 0 if bone is not a site of metastasis.

Instructions for Coding

  1. Code information about bone metastases only (discontinuous or distant metastases to brain) identified at the time of diagnosis. This field should not be coded for bone marrow involvement.
    1. Bone involvement may be single or multiple.
    2. Information about bone involvement may be clinical or pathologic.
    3. Code this field whether or not the patient had any preoperative systemic therapy.
    4. This field should be coded for all solid tumors, Kaposi sarcoma, Unknown Primary Site, and Other and Ill-Defined Primary Sites.
  2. Use of codes. Assign the code that best describes whether the case has bone metastases.
    1. Use code 0 when the medical record
      1. indicates that there are no distant (discontinuous) metastases at all
      2. includes a clinical or pathologic statement that there are no bone metastases
      3. includes imaging reports that are negative for bone metastases
      4. indicates that the patient has distant (discontinuous) metastases (in other words, CS Mets at Dx is not coded as 00) but bone is not mentioned as an involved site. For example, use code 0 when the patient has lung and liver metastases but not bone.
    2. Use code 1 when the medical record
      1. indicates that the patient has distant (discontinuous) metastases (in other words, CS Mets at Dx is not coded as 00) and bone is mentioned as an involved site
      2. indicates that bone is the primary site and there are metastases in a different bone or bones.
    3. Use code 8 when CS Mets at Dx is coded as 98 (not applicable for this site). This includes

Hematopoietic, Reticuloendothelial, Immunoproliferative and Myeloproliferative Neoplasms

Hodgkin and non-Hodgkin Lymphoma

    4. Use code 9 when
      1. it cannot be determined from the medical record whether the patient specifically has bone metastases; for example, when CS Mets at Dx is coded as carcinomatosis but bone is not specifically mentioned as a metastatic site. In other words, use code 9 when there are known distant metastases but it is not known whether the distant metastases include bone.
      2. CS Mets at Dx is coded 99 (unknown).


CS Mets at DX-Brain

Item Length: 1
NAACCR Item #2852

Description

This field is a companion to CS Mets at Dx that identifies whether brain is an involved metastatic site. The four CS Mets at Dx-Metastatic Sites fields provide information on specific metastatic sites for data analysis.

Note: This data item is not officially part of the CSv2 data set but is included in the CSv2 manual and coding instructions because it directly relates to CS Mets at Dx.

Code | Description
0 | None; no brain metastases See Note 1.
1 | Yes
8 | Not applicable
9 | Unknown whether brain is involved metastatic site Not documented in patient record

Note 1: If CS Mets at Dx is coded to 00, this field must be coded 0. If CS Mets at Dx is not coded to 00, this field may still be coded to 0 if brain is not a site of metastasis.

Instructions for Coding

  1. Code information about brain metastases only (discontinuous or distant metastases to brain) known at the time of diagnosis. This field should not be coded for involvement of spinal cord or other parts of the central nervous system.
    1. Brain involvement may be single or multiple.
    2. Information about brain involvement may be clinical or pathologic.
    3. Code this field whether or not the patient had any preoperative systemic therapy.
    4. This field should be coded for all solid tumors, Kaposi sarcoma, Unknown Primary Site, and Other and Ill-Defined Primary Sites
  2. Use of codes. Assign the code that best describes whether the case has brain metastases.
    1. Use code 0 when the medical record
      1. indicates that there are no distant (discontinuous) metastases at all
      2. includes a clinical or pathologic statement that there are no brain metastases
      3. includes imaging reports that are negative for brain metastases
      4. indicates that the patient has distant (discontinuous) metastases (in other words, CS Mets at Dx is not coded as 00) but brain is not mentioned as an involved site. For example, use code 0 when the patient has lung and liver metastases but not brain.
    2. Use code 1 when the medical record
      1. indicates that the patient has distant (discontinuous) metastases (in other words, CS Mets at Dx is not coded as 00) and brain is mentioned as an involved site
      2. indicates that brain is the primary site and there are metastases within the brain
    3. Use code 8 when CS Mets at Dx is coded as 98 (not applicable for this site). This includes

Hematopoietic, Reticuloendothelial, Immunoproliferative and Myeloproliferative Neoplasms

Hodgkin and non-Hodgkin Lymphoma

    4. Use code 9 when
      1. it cannot be determined from the medical record whether the patient specifically has brain metastases; for example, when CS Mets at Dx is coded as carcinomatosis but brain is not specifically mentioned as a metastatic site. In other words, use code 9 when there are known distant metastases but it is not known whether the distant metastases include brain.
      2. CS Mets at Dx is coded 99 (unknown).


CS Mets at DX-Liver

Item Length: 1
NAACCR Item #2853

Description

This field is a companion to CS Mets at Dx that identifies whether liver is an involved metastatic site. The four CS Mets at Dx-Metastatic Sites fields provide information on specific metastatic sites for data analysis.

Note: This data item is not officially part of the CSv2 data set but is included in the CSv2 manual and coding instructions because it directly relates to CS Mets at Dx.

Code | Description
0 | None; no liver metastases See Note 1.
1 | Yes
8 | Not applicable
9 | Unknown whether liver is involved metastatic site Not documented in patient record

Note 1: If CS Mets at Dx is coded to 00, this field must be coded 0. If CS Mets at Dx is not coded to 00, this field may still be coded to 0 if liver is not a site of metastasis.

Instructions for Coding

  1. Code information about liver metastases only (discontinuous or distant metastases to liver) known at the time of diagnosis.
    1. Liver involvement may be single or multiple.
    2. Information about liver involvement may be clinical or pathologic.
    3. Code this field whether or not the patient had any preoperative systemic therapy.
    4. This field should be coded for all solid tumors, Kaposi sarcoma, Unknown Primary Site, and Other and Ill-Defined Primary Sites.
  2. Use of codes. Assign the code that best describes whether the case has liver metastases.
    1. Use code 0 when the medical record
      1. indicates that there are no distant (discontinuous) metastases at all
      2. includes a clinical or pathologic statement that there are no liver metastases
      3. includes imaging reports that are negative for liver metastases
      4. indicates that the patient has distant (discontinuous) metastases (in other words, CS Mets at Dx is not coded as 00) but liver is not mentioned as an involved site. For example, use code 0 when the patient has lung and brain metastases but not liver.
    2. Use code 1 when the medical record
      1. indicates that the patient has distant (discontinuous) metastases (in other words, CS Mets at Dx is not coded as 00) and liver is mentioned as an involved site
      2. indicates that liver is the primary site and there are metastases within the liver.
    3. Use code 8 when CS Mets at Dx is coded as 98 (not applicable for this site). This includes

Hematopoietic, Reticuloendothelial, Immunoproliferative and Myeloproliferative Neoplasms

Hodgkin and non-Hodgkin Lymphoma

    4. Use code 9 when
      1. it cannot be determined from the medical record whether the patient specifically has liver metastases; for example, when CS Mets at Dx is coded as carcinomatosis but liver is not specifically mentioned as a metastatic site. In other words, use code 9 when there are known distant metastases but it is not known whether the distant metastases include liver.
      2. CS Mets at Dx is coded 99 (unknown).


CS Mets at DX-Lung

Item Length: 1
NAACCR Item #2854

Description

This field is a companion to CS Mets at Dx that identifies whether lung is an involved metastatic site. The four CS Mets at Dx-Metastatic Sites fields provide information on specific metastatic sites for data analysis.

Note: This data item is not officially part of the CSv2 data set but is included in the CSv2 manual and coding instructions because it directly relates to CS Mets at Dx.

Code | Description
0 | None; no lung metastases See Note 1.
1 | Yes
8 | Not applicable
9 | Unknown whether lung is involved metastatic site Not documented in patient record

Note 1: If CS Mets at Dx is coded to 00, this field must be coded 0. If CS Mets at Dx is not coded to 00, this field may still be coded to 0 if lung is not a site of metastasis.

Instructions for Coding

  1. Code information about lung metastases only (discontinuous or distant metastases to lung) known at the time of diagnosis. This field should not be coded for pleural or pleural fluid involvement.
    1. Lung involvement may be single or multiple.
    2. Information about lung involvement may be clinical or pathologic.
    3. Code this field whether or not the patient had any preoperative systemic therapy.
    4. This field should be coded for all solid tumors, Kaposi sarcoma, Unknown Primary Site, and Other and Ill-Defined Primary Sites.
  2. Use of codes. Assign the code that best describes whether the case has lung metastases.
    1. Use code 0 when the medical record
      1. indicates that there are no distant (discontinuous) metastases at all
      2. includes a clinical or pathologic statement that there are no lung metastases
      3. includes imaging reports that are negative for lung metastases
      4. indicates that the patient has distant (discontinuous) metastases (in other words, CS Mets at Dx is not coded as 00) but lung is not mentioned as an involved site. For example, use code 0 when the patient has brain and liver metastases but not lung.
    2. Use code 1 when the medical record
      1. indicates that the patient has distant (discontinuous) metastases (in other words, CS Mets at Dx is not coded as 00) and lung is mentioned as an involved site
      2. indicates that lung is the primary site and that there are metastases within the lung.
    3. Use code 8 when CS Mets at Dx is coded as 98 (not applicable for this site). This includes

Hematopoietic, Reticuloendothelial, Immunoproliferative and Myeloproliferative Neoplasms

Hodgkin and non-Hodgkin Lymphoma

    4. Use code 9 when
      1. it cannot be determined from the medical record whether the patient specifically has lung metastases; for example, when CS Mets at Dx is coded as carcinomatosis but lung is not specifically mentioned as a metastatic site. In other words, use code 9 when there are known distant metastases but it is not known whether the distant metastases include lung.
      2. CS Mets at Dx is coded 99 (unknown).


CS Mets Eval

Item Length: 1
NAACCR Item #2860

Description

This field is used primarily to derive the staging basis for the M category in the TNM system. It records how the code for the item “CS Mets at Dx” was determined based on the diagnostic methods employed.

Code

Description

Staging Basis

0

Does not meet criteria for AJCC pathologic staging of distant metastasis:

Evaluation of distant metastasis based on physical examination, imaging examination, and/or other non-invasive clinical evidence. No pathologic examination of metastasis performed or pathologic examination was negative.

c

1

Does not meet criteria for AJCC pathologic staging of distant metastasis:

Evaluation of distant metastasis based on endoscopic examination or other invasive technique, including surgical observation without biopsy. No pathologic examination of metastasis performed or pathologic examination was negative.

c

2

Meets criteria for AJCC pathologic staging of distant metastasis:

No pathologic examination of metastatic specimen done prior to death, but positive metastatic evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy).

p

3

Meets criteria for AJCC pathologic staging of distant metastasis:

Specimen from metastatic site microscopically positive WITHOUT pre-surgical systemic treatment or radiation

OR specimen from metastatic site microscopically positive, unknown if pre-surgical systemic treatment or radiation performed

OR specimen from metastatic site microscopically positive prior to neoadjuvant treatment

p

5

Does not meet criteria for AJCC y-pathologic (yp) staging of distant metastasis:

Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on clinical evidence.

c

6

Meets criteria for AJCC y-pathologic (yp) staging of distant metastasis:

Specimen from metastatic site microscopically positive WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence. See Note 1.

yp

8

Meets criteria for autopsy (a) staging of distant metastasis:

Evidence from autopsy based on examination of positive metastatic tissue AND tumor was unsuspected or undiagnosed prior to autopsy.

a

9

Not assessed; cannot be assessed
Unknown if assessed
Not documented in patient record

For sites with no TNM staging: Not applicable.

c

Note 1. This staging basis is displayed as “yp” but is stored in the record as “y” because the field is only one character in length.

Instructions for Coding

  1. Document the highest code in CS Mets at Dx. The primary use of the CS Mets Eval field is to assign a “c” or “p” to the M category derived from the CS Mets at Dx field. Since both clinical and pathologic evidence might be available for assessing distant metastasis, the coding of the Eval field can be confusing. The goal is to assign the Eval code that indicates the best evidence used to determine the M category. In other words, the concept of the Mets Eval field is slightly different from the other Eval fields in that results of the procedure are coded, rather than the type of procedure that provided the information about distant metastasis. Coding of the Eval field therefore requires that the abstractor take note of the M category that will be derived from the code in the CS Mets at Dx field and then use the following guidelines to determine the best Eval code to assign.
    1. Deriving M0. If M0 will be derived (i.e., no distant metastasis are present), select an Eval code that will derive a “c” staging basis. There is no category of pM0, because it is impossible to disprove all possible sites of metastasis pathologically. Therefore, do not assign CS Mets Eval code 2, 3, or 6 when CS Mets at DX is coded 00.

Example: Pancreatic carcinoma with negative chest X-ray and negative liver biopsy. Code CS Mets at Dx as 00 (None), which maps to M0. Code CS Mets Eval as 1 to document the liver biopsy, which maps to the “c” staging basis.

Example: Chest x-ray negative and surgical observation during hemicolectomy shows no liver metastasis. Code CS Mets Eval as 1, because there was an invasive technique (surgery observation) that yielded a negative result.

Example: CT scan indicates thickened stomach wall with normal liver, spleen, lung bases and impression states presumed gastric malignancy. Patient dies 2 days later from chronic renal failure. Autopsy confirms primary gastric adenocarcinoma with all other body systems normal. Code CS Mets Eval as 0 (imaging prior to death) as there is no category of pM0.

    2. Mapping of CS Mets at Dx code 99. If the status of distant metastases is unknown (CS Mets at Dx code 99), choose an Eval code that will derive a “c” staging basis, because code 99 maps to M0 in TNM7, and this category can only be clinical. The appropriate code might be 9 (Unknown) in rare situations or might be another code if workup was done but the results were not definitively positive or negative.

Example: Cecum carcinoma abstracted from a pathology report of biopsy only, no clinical data or surgical observations available. Code CS Mets at Dx as 99 (Unknown), which will map to M0 in the seventh edition. Code CS Mets Eval as 9 (Unknown), which maps to the “c” staging basis.

Example: Lung cancer diagnosed by imaging. Patient has behavior changes, and brain imaging cannot rule out metastases. Patient is not a surgical candidate. Code CS Mets at Dx as 99 (Unknown), which maps to M0 in the seventh edition. Code CS Mets Eval as 0 (imaging), which maps to the “c” staging basis.

    3. Pathologic M1 takes priority. If M1 will be derived (i.e., there is metastatic disease present and coded in the CS Mets at Dx field) and there are no subcategories of M1, such as M1a and M1b, then determine if there was any pathological evidence for the M1 category.
      1. If there is microscopic confirmation of distant metastases, select an Eval code that will derive a “p” staging basis. In other words, any microscopic confirmation of a distant metastasis meets the criteria for pathologic M1.

Example: Patient with perforated stomach cancer. At surgery, peritoneal cytology is positive. CT scan shows multiple liver metastases. Code CS Mets at Dx as 40 for both the liver and peritoneal metastases, which maps to M1. (There are no subcategories of M1 for stomach). Code CS Mets Eval as 3 because any positive microscopic confirmation of distant metastases meets the criteria for pathologic staging of distant metastases.

      2. If there was only clinical evidence of the M1 disease, select an Eval code that will derive a “c” staging basis.

Example: Patient diagnosed with kidney cancer and discharged to nursing home where she expired within two weeks of diagnosis. Discharge summary states lists bone metastases from kidney cancer as final diagnosis. There is no supporting documentation for the bone metastases in either the original hospital record or the nursing home record. Code CS Mets Eval as 0 because the physicians’ statement of bone metastases is part of “other non-invasive clinical evidence” in code 0 and maps to a clinical staging basis. Do not use code 9, because the presence of distant metastases was assessed by the clinician.

    4. Mapping of M1 subcategories. If a specific subcategory of M1 will be derived (such as M1a), determine if there was any pathological evidence for the specific subcategory. If so, select an Eval code that will derive a “p” staging basis. If there was only clinical evidence of the subcategory disease, select an Eval code that will derive a “c” staging basis. In the latter case there may have been pathological evidence of a lower M subcategory, but this is not considered in assigning the Eval code.

Example 1: Prostate carcinoma with one or more of the following:

Involvement | CS Mets at Dx Code | TNM Map
Positive biopsy of aortic lymph node (distant node) | Code 12 | pM1a
Positive bone imaging | Code 30 | cM1b
Positive brain imaging | Code 40 | cM1c
All of the above | Code 55 (=codes 12+30+40) | cM1c

To code CS Mets at Dx, follow the general rule to code the highest applicable code, even though there is pathological evidence of metastases. Code CS Mets at Dx as 55, which combines the codes for the lymph node, bone, and brain involvement. Code 55 maps to M1c. There is no pathologic evidence for the subcategory M1c (the only pathological evidence is for subcategory M1a). Code CS Mets Eval as 0 (imaging), which maps to the “c” staging basis. The positive lymph node would map to M1a, a lower M subcategory. Do not base the Eval code on positive microscopic findings for a lower subcategory.

Example 2: Prostate carcinoma with positive biopsy of aortic lymph node (distant node), negative bone scan, and negative brain scan. Code CS Mets at Dx as 12 (distant lymph node), which maps to M1a. Code CS Mets Eval as 3, which maps to the “p” staging basis.

Example3: Testicular carcinoma patient has a positive pelvic lymph nodes on FNA (CS Mets at Dx code 11, maps to M1a). Patient has CT of brain showing distant metastases (CS Mets at Dx code 40, maps to M1b). Code CS Mets Eval as 0 because the higher M subcategory was established by imaging.

Example 4: Cecum carcinoma with lung metastases on chest X-ray and positive liver biopsy. CS Mets at Dx is coded 36 (Metastases to more than one distant organ), which maps to M1b. Code CS Mets Eval as 0, which maps to the “c” staging basis because only one organ/site was microscopically proven.

Example 5: Sigmoid adenocarcinoma with liver metastases on ultrasound and positive peritoneal nodule biopsy. CS Mets at Dx is coded 36 (Metastasis to peritoneum). Code CS Mets Eval as 3, which maps to the “p” staging basis because although only one organ/site is microscopically confirmed, that one organ/site is the peritoneum (M1b).

  2. When there is no TNM mapping. For sites and histologies for which no TNM schema has been defined, such as brain or Kaposi sarcoma, this field is always coded 9, Not Applicable. (See Appendix 3.) For any sites and histologies not listed there, code to the value that best reflects the diagnostic methods used, whether or not a stage is actually calculated for an individual case. In other words, do not use code 9 when a case has a histology that is excluded from staging but the site does have a TNM schema defined, for example, a sarcoma of the breast. In those cases, use code 9 only when the nature of the diagnostic methods is actually unknown.
  3. When there is neoadjuvant treatment. If the patient receives preoperative (neoadjuvant) systemic therapy (chemotherapy, hormone therapy, immunotherapy) or radiation therapy, the clinical status of metastases at diagnosis takes precedence (code 5), unless the pathologic evidence is more extensive (code 6).
  4. Definition of code 0. Code 0 is the lowest common denominator for evaluation methods and includes physical examination, imaging examination, and/or other non-invasive clinical evidence. If CS Mets at Dx is coded 00 based on the clinician’s impression that there are no distant metastases, use code 0 to document that met the criteria for a clinical M0.

Examples of imaging studies included in Code 0. Code 0 includes imaging studies such as standard radiography, special radiographic projections, tomography, computerized tomography (CT), ultrasonography (US), lymphography, angiography, scintigraphy (nuclear scans), magnetic resonance imaging (MRI), positron emission tomography (PET), spiral scanning (CT or MRI) and other non-invasive methods of examining tissues.

  5. Definition of Code 1. Code 1 includes endoscopy and observations at surgery, such as abdominal exploration at the time of a colon resection, where distant metastasis is not biopsied as well as biopsies of distant sites that are negative.
  6. Definition of Code 3. In general, any positive microscopic confirmation of a metastasis meets the criteria for pathologic staging. Therefore, a positive needle biopsy of a metastatic site is Eval Code 3. Complete removal of a metastatic site is not required for pathologic staging.
  7. No pathologic M0. AJCC does not recognize a pM0 category since it is not possible to microscopically rule out all possible metastatic sites. According to the AJCC Cancer Staging Manual, seventh edition, “A case where there are no symptoms or signs of metastases is classified as clinically M0. The only evaluation necessary to classify a case as clinically M0 is history and physical examination. It is not necessary to do extensive imaging studies to classify a case as clinically M0.”
    1. If there is no mention in the medical record of distant metastases, code CS Mets at Dx as 00 and CS Mets Eval as 0, which maps to cM0.
    2. If there is evidence of metastases on physical examination, imaging, or exploratory surgery and there is no biopsy of the suspected metastatic site, code CS Mets at Dx appropriately (not 00 or 99) and CS Mets Eval with a code that maps to “c” staging basis. In general, such cases will map to cM1_.
    3. If the patient has a biopsy or removal of a distant site and the pathology report is negative, generally use Eval code 1, because this does not meet the criteria for pathologic staging.

  8. Circulating Tumor Cells (CTCs) and Disseminated Tumor Cells (DTCs) in metastatic sites. CTCs and DTCs, including bone marrow micrometastases, are clinical findings if detected by immunohistochemistry or molecular methods. The significance of these small clusters of tumor cells in distant sites is indeterminate. When identified, CTCs and DTCs are coded in CS Mets at Dx as 00 and CS Mets Eval should be assigned a code that maps to “c” staging basis. In general, such cases will map to cM0 or cM0(i+).

  9. Neoadjuvant therapy and 2nd primaries. When an incidental 2nd primary is discovered at the time of surgery following neoadjuvant therapy (systemic/radiation therapy followed by surgery), this 2nd primary should be coded to Eval code 3, and NOT be coded to eval codes 5 or 6. This would also be true for a 2nd (or higher number) primary diagnosed and treated with a surgical resection as the first course of therapy, when the previous primary was treated with systemic or radiation therapy at any time (adjuvant or neoadjuvant or for a recurrence). To include these cases with those purposefully treated with neoadjuvant therapy would skew the data. The effect of the prior treatment for the previous primary on the new primary is unknown.

  10. Schemas always coded 9 Not Applicable.

AdnexaUterineOther
Brain
CNSOther
DigestiveOther
EndocrineOther
EyeOther
GenitalFemaleOther
GenitalMaleOther
HemeRetic
IllDefineOther
IntracranialGland
KaposiSarcoma
Lymphoma
MelanomaSinusOther
MiddleEar
MyelomaPlasmaCellDisorder
PharynxOther
RespiratoryOther
SinusOther
Trachea
UrinaryOther


CS Site-Specific Factors 1 – 25

Item Length: 3
NAACCR Item #: see below

Item Name | NAACCR Item #
CS Site-Specific Factor 1 | 2880
CS Site-Specific Factor 2 | 2890
CS Site-Specific Factor 3 | 2900
CS Site-Specific Factor 4 | 2910
CS Site-Specific Factor 5 | 2920
CS Site-Specific Factor 6 | 2930
CS Site-Specific Factor 7 | 2861
CS Site-Specific Factor 8 | 2862
CS Site-Specific Factor 9 | 2863
CS Site-Specific Factor 10 | 2864
CS Site-Specific Factor 11 | 2865
CS Site-Specific Factor 12 | 2866
CS Site-Specific Factor 13 | 2867
CS Site-Specific Factor 14 | 2868
CS Site-Specific Factor 15 | 2869
CS Site-Specific Factor 16 | 2870
CS Site-Specific Factor 17 | 2871
CS Site-Specific Factor 18 | 2872
CS Site-Specific Factor 19 | 2873
CS Site-Specific Factor 20 | 2874
CS Site-Specific Factor 21 | 2875
CS Site-Specific Factor 22 | 2876
CS Site-Specific Factor 23 | 2877
CS Site-Specific Factor 24 | 2878
CS Site-Specific Factor 25 | 2879

Description

Identifies additional information needed to generate stage or prognostic/predictive factors that have an effect on stage or survival.

Site-specific factors (SSFs) serve a variety of purposes in CS.

  • Required to support TNM mapping. Some SSFs provide additional information beyond the 9 core CS fields and are necessary for mapping to T, N, M, or stage group. Examples are the number of positive axillary lymph nodes for breast, extracapsular extension for head and neck sites, and the thickness of a malignant melanoma of the skin or mucous membrane. In general, these will be required by COC facilities and SEER.
  • Tumor Markers and Lab Values. Some SSFs are tumor markers or lab values of prognostic significance for various sites, such as CA-125 for ovary, CA 19-9 for GI sites, alpha fetoprotein and hCG for testis, KRAS for colon and rectum, and Ki-67 for CNS and various eye sites.
  • Prognostic/Predictive Items. A number of SSFs are included because of their prognostic or predictive value, such as the Gleason tertiary pattern for prostate, and the various international prognostic indices for lymphoma, such as the IPI for aggressive lymphomas, FLIPI for follicular lymphomas, and the IPS for Hodgkin lymphoma.
  • Special Interest/Future Research. As part of the effort to be clinically relevant, the seventh edition chapter authors included items of special interest for future research, such as the presence of microsatellite instability for GI cancers and tumor infiltrating lymphocytes (TIL) for Merkel cell carcinoma of the skin.
  • Other Clinically Significant Information. Some data items pertain to the patient’s history of other diseases, such as Sjogren’s syndrome for ocular lymphoma, a history of asbestos exposure for pleural mesothelioma, and a particular gene mutation present in many retinoblastoma cases.

Note: North American Standards Setters have determined which site-specific factors are required to be reported by their participating registries. Appendix 7 lists the site-specific factors. Refer to the CSv2 Implementation Guidelines posted on the CSv2 website for the lists of which site-specific factors are required by each standards setter.

Because so many types of information are collected, there are a variety of templates used in CSv2. These different templates use different codes to represent negative values, test not performed, and so forth. However, to the greatest extent possible, similar types of information (such as lab values) in different site-specific schemas use the same template.

The following table shows the general format and codes used for different types of information collected. The specifics of individual site-specific factors are discussed in the next section of this manual.

Examples of Template Formats for CSv2 Site-Specific Factors

Code

Lab values or measure-ments (except size)

Positive/ Negative

Ranges

Sizes

Grades

Things that
are counted

Conditions of Involvement

000

000 value

No [mass/ tumor, nodes, whatever is measured] found

None counted

Condition not present

001

1 or less per unit of measure

Codes 001-980 for specific size (cm, mm or other)

1 unit

002

Codes 002-979 for specific values per unit of measure

2 units

003

3 units

004

4 units

010

Positive/ elevated

Grade 1

020

Negative/ normal; WNL

Negative/ normal; WNL

Grade 2

030

Borderline, undetermined if pos or neg

Grade 3

040

Positive Range 1

Grade 4

050

Positive Range 2

060

Positive Range 3

...

888

See Note 1.

Obsolete (if overlying an SSF 1-6 only)

Obsolete (if overlying an SSF 1-6 only)

980

Highest available code (980 units or greater)

980 upper limit of size

985

Diffuse

988

Not applicable

Not applicable

Not applicable

Not applicable

Not applicable

Not applicable

Not applicable

989

990

Microscopic focus or foci only [or related terms as needed for specific sites]

991

991-996, Special codes if needed

Described as
< 1 [unit]

992

Described as
< 2 [unit], > 1 [unit], or between 1 and 2 [unit]

993

Described as
< 3 [unit], >2 [unit], or between 2 and 3 [unit]

994

Described as
< 4 [unit], >3 [unit], or between 3 and 4 [unit]

995

Described as
< 5 [unit], >4 [unit], or between 4 and 5 [unit]

996

Described as
< 6 [unit], >5 [unit], or between 5 and 6 [unit]

997

See Note 2. (if code needed)

See Note 2.

See Note 2.

Described as
> 6 [unit]

998

See Note 3.

See Note 3.

See Note 3.

No histologic examination of prim site.

999

See Note 4.

See Note 4.

See Note 4.

Unknown; size not stated; Not documented in patient record

Clinically diagnosed/ grade unknown
Not document-ted in patient record; Grade unknown, NOS

Unknown;
Insufficient information;
Not documented

in patient record

Note 1: Not Applicable (for new unused SSFs 7-24), or Obsolete (if overlaying in SSF 1-6 only), or Value of 988 for new SSFs 7-24 with actual lab values

Note 2: Test ordered, results not in chart

Note 3: Test not done (test was not ordered and was not performed)

Note 4: Unknown or no information; Not documented in patient record

For schemas that do not use this site-specific factor:

Code | Description
988 | Not applicable for this site

In addition to varying codes and definitions, the sequencing of SSFs within a site-specific schema varies. This was also done to maintain consistency of SSFs among sites. For most site-specific schemas, the SSFs are presented sequentially, starting with SSF1. For other schemas, particularly those where a CSv2 schema was created from a schema in CS version 1, new SSFs start in the first position available after any items used in the original schema, so as to avoid having a site-specific factor with two different meanings over time. For example, when GIST of stomach was created from the previous stomach schema (now used only for carcinomas), SSF 1 (Clinical assessment of regional nodes) was made obsolete because it is not pertinent to GIST, and the five new GIST SSFs begin at SSF6. Appendix 7 shows the names and positions of each site-specific factor in each schema.

Instructions for Coding

  1. The code structure is the same for each site-specific factor (SSF), although the meaning of the codes for each SSF varies on the type of test or measurement being collected. Select the best code that applies to the case.
  2. Number of SSFs used. The number of SSFs used varies by schema. See Appendix 8 for the names of each site-specific factor used in each schema, and refer to the SSF tables in each site/histology schema for the list of codes. For detailed coding instructions on specific SSFs, refer to the next section of this manual.
  3. Use of code for Not Applicable. If the site-specific factor is not defined for a schema, code as 988, not applicable.

Site-specific factors are coded 988 when they are not defined, i.e., not set up to collect a specific data item. Defined site-specific factors may be coded 988 when they are not required by a standard setter and the registry has established a policy of not collecting the site-specific factor information for any case. The definitions for site-specific factors vary by CS Version Input Original, and standard setter requirements vary by CS Version Original and year of diagnosis. Code 988 may be a valid code choice for a site-specific factor when the case was originally coded in CSv1 (CS Version Input Original = 01XXXX) and diagnosed in a year before CSv2 was required. Code 988 may not be a valid code choice for that same site-specific factor when the case was originally coded using CSv2 (CS Version Input Original = 020200) and diagnosed in 2010. Code 988 in defined site-specific factors includes the notation, "If this information is required by your standard setter, use of code 988 may result in an edit error."

Example 1: SSF 1 for Lung was undefined in CSv1, but was defined for separate tumor nodules in CSv2 and required by standard setters for CS V0202 and all 2010 diagnoses. For all lung cases with a CS Version Input Original code of 01XXXX, diagnosed 2004- 2009, 988 is a valid code. For all lung cases with a CS Version Input Original code of 02XXXX or diagnosis year 2010 or later, where the registry reports to a standard setter that requires SSF 1 for lung, 988 is not an accepted code choice and will generate an edit error if used.

Example 2: SSF 15 for Breast was undefined in CSv1, but was defined in CSv2 for a summary of HER2 testing results. However, SSF 15 was not required by a standard setter for CS V0202, but was required for CS V0203 and all 2011 diagnoses. For all breast cases with a CS Version Input Original code of 01XXXX or 020202, diagnosed 2004-2010, 988 is a valid code choice. For all breast cases with a CS Version Input Original code of 020302 or higher or diagnosis year 2011 or later, where the registry reports to a standard setter that requires SSF 15 for breast, 988 is not an accepted code choice and will generate an edit error if used.

For some schemas there may be undefined site-specific factors between defined site-specific factors to align items for consistency across schemas to make it easier for data analysis. For example, there are three schemas for colon: Colon, GISTColon, and NETColon. SSF1 is defined for Colon but not for GISTColon or NETColon. SSF2 is the same for Colon and NETColon but is no longer used for GISTColon. SSFs 3-10 are defined only for Colon. SSF11 is defined for GISTColon and NETColon but not Colon. SSFs 12-15 are defined for GISTColon only, and SSFs 16-17 for NETColon only. Any site-specific factor not defined for a schema, such as SSFs 3-10 for GISTColon and SSFs 18-25 for all three schemas, is coded 988.

  4. Test not done. Depending on the format of the site-specific factor template, code 000 or some other code may be used when there is a statement in the record that a test was not performed, when the SSF instructions say to code “Not done” when there is nothing in the record, or when the test is negative or normal. The SSF may also provide coding guidelines for situations where the information is not available in the medical record. Follow the instructions provided for the site-specific factor.

Example: For malignant melanoma of skin SSF2, note 2 says “If there is no documentation or no mention of ulceration in the pathology report, assume ulceration is not present and code 000.”

  5. Coding lab tests. Each site-specific factor includes instructions how it is to be coded.
    1. Follow the instructions for the SSF to record the correct lab value, such as highest, lowest, pre-treatment, immediately post-operative, closest to diagnosis, and so forth.
    2. If there is an indication that the lab test was completed but the results are not in the record, code as Ordered, results not in chart. For most types of SSFs, this is code 997.
    3. Rounding. Follow the instructions for the SSF in coding the lab value, as units of measurements vary. If there is an implied decimal point, round values of 1-4 down to the nearest number and round values of 5-9 up to the next number.

Example: Prostate SSF 1 PSA Value. Physician reports PSA of 4.35. Round the .35 up to .4 and code as 044.

  6. Priority for Coding Lab Test Interpretation Information. The results of many tumor markers and laboratory tests vary according to the laboratory conducting the test. The normal reference range and notes are included in the tumor marker comments as background information only. The following instructions provide the priority order for coding information about the interpretation of the lab test. These instructions are repeated at the beginning of Part I Section 2 with extensive examples.

    1. Whenever possible, code the clinician’s/pathologist’s interpretation of the lab test. This would include statements of “abnormal”, “elevated”, “normal”, “equivocal”, “present”, “absent”, and so forth. In addition, the physician's statement of a T, N, or M value or stage group for the case would constitute an implied interpretation of any lab value used to determine the TNM classification.

Note: If the pathologist uses the term "indeterminate," code as 030 (borderline; undetermined if positive or negative) if that code exists in the site-specific factor. If code 030 does not exist, code as 999.

    2. In the absence of a physician’s interpretation of the test, if the reference range for the lab is listed on the test report, the registrar may use that information to assign the appropriate code.
    3. When there is no clinician/pathologist interpretation of the lab test and no description of the reference range in the medical record the registrar should code 999 (not documented, unknown) to code the SSF. Do not code the lab value interpretation based on background information provided in this manual for the SSF.

Note: There will be some cases where an interpretation may be inferred from the background information in the CS User Documentation because the lab result is extremely abnormal. In such cases, common sense would dictate that the case should be coded as 010 (elevated) rather than 999.

  7. Use of 999. Use code 999 if the tumor marker, prognostic score, predictive value or other SSF is not in the medical record, Use code 999 in the following circumstances, unless different instructions are provided in the SSF:
    1. The facility does not offer the test.

Note: The data collector should determine whether the facility offers the test, perhaps under a different name. For example, not every hospital will test for chromosome 18q loss of heterozygosity for appendiceal carcinoma.

    2. The facility does not offer the test but sends it out and there is no report in the patient record.
    3. The facility does offer the test and there is no information in the medical record.
    4. There is no report of the lab test in the patient record. It is not the responsibility of the data collector to track down test results if they are not in the patient record.
    5. For Kaposi sarcoma SSF1, if AIDS status is not documented, code as 999 rather than 002, Not Present.
    6. For lymphoma SSF3, if the IPI score is not stated in the record. It is not necessary to calculate the IPI score from other information in the record.


Lymph-Vascular Invasion

Length: 1
NAACCR Item #1182

Description

This field records the absence or presence of tumor cells in lymphatic channels (not lymph nodes) or blood vessels within the primary tumor as noted microscopically by the pathologist. The presence of lymph-vascular invasion may affect the patient’s prognosis.

Note: This data item is separate from the CS data items but is included in this manual because of its relationship to the Collaborative Stage Data Collection System. Lymph-vascular invasion is an item of interest to both pathologists and clinicians and is mentioned in many chapters of the AJCC Cancer Staging Manual, seventh edition.

Note: This field is required for mapping of T in some sites, such as testis and penis.

Code | Description
0 | Lymph-vascular invasion not present (absent)/Not identified
1 | Lymph-vascular invasion present/Identified
8 | Not applicable
9 | Unknown if lymph-vascular invasion present Indeterminate

Definition

Lymph-vascular invasion is defined as the presence of tumor cells found inside small blood vessels or lymphatic channels within the tumor and surrounding tissues in the primary site. The tumor cells have broken free of the primary tumor and now have the capability to float throughout the body. Other names for lymph-vascular invasion are LVI, lymphovascular invasion, vascular invasion, blood vessel invasion, and lymphatic invasion. Vascular invasion is not the same as direct tumor extension from the primary tumor into adjacent blood vessels; LVI cells are not attached to or growing into the wall of the blood vessel. Lymphatic invasion is not the same as involvement of regional lymph nodes. Lymph-vascular invasion does not include perineural invasion.

Instructions for Coding

  1. Code from pathology report(s). Code the absence or presence of lymph-vascular invasion as described in the medical record.
    1. The primary sources of information about lymph-vascular invasion are the pathology check lists (synoptic reports) developed by the College of American Pathologists. If the case does not have a checklist or synoptic report, code from the pathology report or a physician’s statement, in that order.
    2. Do not code perineural invasion in this field.
    3. Information to code this field can be taken from any specimen from the primary tumor.
    4. If lymph-vascular invasion is identified anywhere in the resected specimen, it should be coded as present/identified.
  2. Use of codes.
    1. Use code 0 when the pathology report indicates that there is no lymph-vascular invasion. This includes cases of purely in situ carcinoma, which biologically have no access to lymphatic or vascular channels below the basement membrane.
    2. Use code 1 when the pathology report or a physician’s statement indicates that lymph-vascular invasion (or one of its synonyms) is present in the specimen.
    3. Use code 8 for the following primary sites.

Hodgkin and Non-Hodgkin lymphoma

Leukemias

Hematopoietic and reticuloendothelial disorders

Myelodysplastic syndromes including refractory anemias and refractory cytopenias

Myeloproliferative disorders

    4. Use code 9 when
      1. there is no microscopic examination of a primary tissue specimen
      2. the primary site specimen is cytology only or a fine needle aspiration
      3. the biopsy is only a very small tissue sample
      4. it is not possible to determine whether lymph-vascular invasion is present
      5. the pathologist indicates the specimen is insufficient to determine lymph-vascular invasion

      6. lymph-vascular invasion is not mentioned in the pathology report

    5. Clarification between codes 8 and 9:
      1. Code 8 should only be used in the following situations: 1. Standard-setter does not require this item and you are not collecting it. 2. Those histologies noted above described in code 8 for which LVI is always not applicable.
      2. For those cases where there is no information/documentation from the pathology report or other sources, use code 9


Grade Path Value

Length: 1
NAACCR Item #441

Description

This field documents the numerator or first number of a tumor grade reported in a 2, 3, or 4 grade system. It supplements but does not replace the field Grade/Differentiation (NAACCR Item #440), which is part of the ICD-O-3 morphology code structure and may be converted from another grading system or coded by a different set of rules. Grade Path Value is paired with Grade Path System to describe the original grade of the tumor.

Note: This data item is separate from the CS data items but is included in this manual because of its relationship to the Collaborative Stage Data Collection System.

Code | Description
1 | Recorded as Grade I or 1
2 | Recorded as Grade II or 2
3 | Recorded as Grade III or 3
4 | Recorded as Grade IV or 4
Blank | No 2, 3, or 4 grade system available Unknown

Instructions for Coding

  1. Code the histologic grade or differentiation reported in the pathology report or a physician’s statement in the medical record, in that order. Do not convert the grade described in the pathology report or medical record.
    1. Code this field from the same tissue used to code the sixth digit of the ICD-O-3 morphology code (Grade/Differentiation). This field identifies how the original grade of the tumor was described.

Note: Follow the guidelines for coding Grade/Differentiation in the Commission on Cancer’s Facility Oncology Registry Data Standards (FORDS) manual or the appropriate standards setter’s coding manual. For example, code grade only from the primary site, not a metastatic site.

    2. Do not convert the terms well, moderately, or poorly differentiated, low/high, or anaplastic into codes in this field.
    3. Code the histologic grade/differentiation in priority over a nuclear or architectural grade.
    4. If grade is described in the medical record as a fraction (x/y), this data field is the numerator. In other words, this field is the first or upper number of a grade expressed in two parts.

Examples:
Synoptic report states grade ii of iii. Code Grade Path Value as 2.
Final pathologic diagnosis listed as grade 1/4. Code Grade Path Value as 1.
Microscopic description reports high grade III of III. Code Grade Path Value as 3.

    5. Do not report grading systems such as Bloom-Richardson for breast or Fuhrman for kidney or Gleason for prostate or WHO grade as coded values in this field. These grading systems are coded in a site-specific factor in their respective schemas.
    6. The code in this field cannot be greater than the corresponding code in Grade Path System.
    7. For lymphomas and hematopoietic malignancies, this field is blank.


Grade Path System

Length: 1
NAACCR Item #449

Description

This field documents the denominator or second number of a tumor grade reported in a 2, 3, or 4 grade system. It supplements but does not replace the field Grade/Differentiation (NAACCR Item #440), which is part of the ICD-O-3 morphology code structure and may be converted from another grading system or coded by a different set of rules. Grade Path System is paired with Grade Path Value to describe the original grade of the tumor.

Note: This data item is separate from the CS data items but is included in this manual because of its relationship to the Collaborative Stage Data Collection System.

Code | Description
2 | Recorded as Grade II or 2
3 | Recorded as Grade III or 3
4 | Recorded as Grade IV or 4
Blank | No 2, 3, or 4 grade system available Unknown

Instructions for Coding

  1. Code the grading system reported in the medical record. Do not convert the grade described in the pathology report.
    1. Code this field from the same tissue used to code the sixth digit of the ICD-O-3 morphology code (Grade/Differentiation). This field identifies how the original grade of the tumor was described.

Note: Follow the guidelines for coding Grade/Differentiation in the Commission on Cancer’s Facility Oncology Registry Data Standards (FORDS) manual or the appropriate standards setter’s coding manual. For example, code grade only from the primary site, not a metastatic site.

    2. If grade is described in the medical record as a fraction (x/y), this data field is the denominator. In other words, this field is the second or lower number of a grade expressed in two parts.

Examples:
Synoptic report states grade ii of iii. Code Grade Path System as 3.
Final pathologic diagnosis listed as grade 1/4. Code Grade Path System as 4.
Microscopic description reports high grade III of III. Code Grade Path System as 3.

    3. Leave this field blank if another grading system is used in the pathology report. For example, do not report grading systems such as Bloom-Richardson for breast or Fuhrman for kidney or Gleason for prostate or WHO grade as coded values in this field. These grading systems are coded in a site-specific factor in their respective schemas.
    4. For lymphomas and hematopoietic malignancies, this field is blank.


OVER-RIDE CS 1 - OVER-RIDE CS 19

Length: 1
NAACCR Items #2016-2034

Description

Some computer edits identify errors. Other edits indicate possible errors that require manual review for resolution. In order to eliminate the need to review the same cases repeatedly, over-ride flags have been developed to indicate that data in a record (or records) have been reviewed and, while unusual, are correct.

Note: The CS edit over-rides are available for use in edits on CS fields. The over-rides are numbered rather than named, and will be assigned to edits as required to allow for code combinations that are rare but determined to be valid on review

Code | Description
1 | Reviewed and confirmed as reported
Blank | Not reviewed or reviewed and corrected

Instructions for Coding

  1. No edit messages. Leave blank if the EDITS program does not generate an error message on a CS field.

  2. Edit messages. For any edit on a CS field, determine if any of Over-ride CS 1 through Over-ride CS 19 are included in the list of fields in error. (No CS edit over-rides were used to edit CS data prior to the implementation of V0204 and NAACCR layout 12.2.) If a CS over-ride is included in the fields in error.
    1. Leave blank and correct any error for the case if an item is determined to be incorrect.
    2. Code 1 if a review of all items in the error or warning message confirms that all are correct.


OVER-RIDE CS 20

Length: 1
NAACCR Items #2035

Description

Over-ride CS 20 has been designated as a special-purpose flag to identify cases where SEER Summary Stage 2000 [NAACCR data item 759] is directly coded and reported in lieu of Derived SS2000 [NAACCR data item 3020], in accordance with National Program of Cancer Registries (NPCR) reporting requirements. For diagnosis years 2012 and later, NPCR permits the use of SEER Summary Stage 2000 in those cases where collection of CSv2 data items is not feasible due to lack of data or staffing and time constraints at the local or central registry.

When Over-ride CS 20 is equal to “1”, SEER Summary Stage 2000 must be coded as permitted by NPCR requirements. When Over-ride CS 20 is blank, the Collaborative Stage data input and derived fields must be populated according to standard setter requirements; SEER Summary Stage 2000 may also be coded, but it is not required.

Note: The flag is restricted to cases subject to NPCR requirements only; the flag is not recognized by other standard setters. Note also that NPCR requires certain CSv2 data items even when the Over-ride CS 20 flag is set to “1”. Consult requirements published by NPCR for further information.

Code | Description
1 | SEER Summary Stage 2000 [NAACCR data item 759] populated in lieu of CS data elements required to obtain Derived SS2000 [NAAACCR data element 3020]
Blank | CS input data elements coded and derived stage values populated in the record according to standard setter requirements

Instructions for Coding

  1. Not used to report. Leave blank if directly coded SEER Summary Stage 2000 [NAACCR data item 759] is not used to report Summary Stage 2000 as permitted by NPCR requirements.

  2. Used to report. Code 1 if directly coded SEER Summary Stage 2000 [NAACCR data item 759] is used to report Summary Stage 2000 as permitted by NPCR requirements.


Additional Collaborative Stage Tables

In addition to the tables of codes for each of the Collaborative Stage Data Collection System data items, it was necessary to develop reference tables that the computer algorithm uses to assure that the output data items (T, N, M, Stage Group, SS77 and SS2000) are accurately derived. These tables are not included in this manual, usually because of their length. Any reference tables that have been developed for individual schema are listed at the top of the schema in Part II of this manual but are not printed in the manual. They are available for reference on the Collaborative Stage website, www.cancerstaging.org/cstage.

[Note: All references to exclusion of extra tables do not apply to the online help version, which includes all tables.]

AJCC Stage Table

The allowable storage codes for derived T, N, M and Stage Group are shown in Appendix 2 with their output character strings. The AJCC stage tables are site-specific and are not included in this manual due to their length. The data collector or researcher can access the AJCC stage table associated with each schema under the appropriate site-specific section of the Collaborative Stage website, www.cancerstaging.org/cstage.

Summary Stage Table

The summary stage conversion table is shown in Appendix 5. This table evaluates the CS Extension, CS Lymph Nodes, and CS Mets at Dx fields to determine the final Summary Stage 1977 and Summary Stage 2000 output (Appendix 5). The Summary Stage Table applies to all schemas and lists all possible combinations, including Not Applicable, Unstageable and Error situations. The algorithm takes the highest (most extensive value) from any of the three input fields as the output value. For example, if the Extension code maps to regional direct extension, the Lymph Nodes code maps to regional lymph nodes, and no distant metastases are coded in the CS Mets at Dx field, the output value will be RE+RN, regional extension and nodes.

Histology Tables

It has been previously noted that not all cases will have T, N, M, and Stage Group categories derived by the computer algorithm. This is because only certain histologies are included in some of the AJCC Cancer Staging Manual, seventh edition chapters. In order that the Collaborative Stage Data Collection System can accurately derive the components of the TNM system only for the histologies allowed in the AJCC manual, tables of allowable and excluded ICD-O-3 histology have been developed with the cooperation of the AJCC. Appendix 6 is the Histology Exclusion Table for AJCC sixth edition. This table was used in CS version 1 and continues to be used to for sixth edition mapping in CS version 2. It contains the list of ICD-O-3 histologies for which the CSv2 algorithm does not derive AJCC6 staging values.

For example, in TNM staging, carcinoids are specifically excluded from the colon cancer chapter. If a malignant carcinoid case is abstracted, all of the 10 data items for colon should be recorded (9 basic data items plus one site-specific factor for colon). The computer algorithm will look at the recorded ICD-O-3 morphology coded and match it to the exclusions table for colon. Because carcinoid (M-8240/3) is on the exclusions list, the algorithm will not generate a T, N, M or Stage Group, but will generate both Summary Stage 1977 and 2000.

Site-Specific Extra Tables

In the introduction to this manual it was noted that some schemas require additional reference tables in order for the computer algorithm to determine the final derived T, N, M, or Stage Group output. The need for these extra tables arises when additional information is needed to differentiate, for example, a T1a from a T1b, or when the tumor size is a significant factor in determining the T category.

For example, it is necessary to combine information from both the tumor size table and the extension table in order to derive the T category for breast cancer. If the tumor extension is purely in situ, the derived T is Tis; if the tumor extension involves the skin or chest wall, the derived T is one of the T4 subcategories. But if the tumor extension is in the range of 10-30, it is necessary to know the exact size of the tumor. The computer algorithm looks at the “Extension Size Table” for breast to determine the correct output. In the table below, if the Extension code is 10 and the tumor size is coded 018 (1.8 cm), the computer algorithm will read the sixth line of the table and output a T1c. If the extension code is 20 and the tumor size is coded 055, the computer algorithm will read the eighth line of the table and output a T3.

Figure 3. Example of “Extension Size Table” for Breast Schema

This table documents the coding of AJCC-6 T and AJCC-7 T based on CS Extension and CS Tumor Size. When the appropriate extension code is 100, 200, or 300, the T category is assigned based on value of tumor size, as follows:

Tumor Size | T Code | Comment
000 | Error | Tumor size 000 should only be used with Extension 950.
001 | T1mi |
002-005 | T1a |
006-010 | T1b |
011-020 | T1c |
021-050 | T2 |
051-989 | T3 |
990 | T1mi |
991 | T1b |
992 | T1NOS |
993-995 | T2 |
996 | T1NOS | Per downstaging rule
997 | ERROR | Tumor size 997 should only be used with Extension code 050 or 070.
998 | T3 |
999 | TX |

As another example, the patient’s age and histology must be known in order to stage a thyroid cancer. Several additional tables on the thyroid schema are used by the computer algorithm to determine the TNM Stage Group when the patient is under or over age 45 and the histology is papillary/follicular, medullary or anaplastic.


Appendix 1

Determining Descriptive Tumor Size

Millimeter Equivalents for Descriptive Terms

Fruits | mm
Apple | 070
Apricot | 040
Cherry | 020
Date | 040
Fig (dried) | 040
Grape | 020
Grapefruit | 100
Kumquat | 050
Lemon | 080
Olive | 020
Orange | 090
Peach | 060
Pear | 090
Plum | 030
Tangerine | 060
Nuts | mm
Almond | 030
Chestnut | 040
Chestnut, horse | 040
Hazel | 020
Hickory | 030
Peanut | 010
Pecan | 030
Walnut | 030
Vegetables | mm
Bean | 010
Bean, lima | 020
Pea | 991
Pea, split | 991
Miscellaneous Food | mm
Doughnut | 090
Egg | 050
Bantam | 040
Goose | 070
Hen | 030
Pigeon | 030
Robin | 020
Lentil | 991
Millet | 991
Money | mm
Dime | 010
Dollar, half | 030
Dollar, silver | 040
Nickel | 020
Penny | 010
Quarter | 020
Other | mm
Ball, golf | 040
Ball, ping‑pong | 030
Ball, tennis | 060
Baseball | 070
Eraser on pencil | 991
Fist | 090
Marble | 010
Matchhead | 991
Microscopic focus | 990

Sizes in Centimeters, Millimeters, Inches

10 millimeters (mm) = 1 centimeter (cm)

1 millimeter (mm) = 1/10 centimeter (cm)

2.5 centimeters (cm) = 1 inch (in)

1 centimeter (cm) = .394 inch (in)


Appendix 2

Effective Dates, Allowable Values, and Format for CS Data Items

Reference: Thornton M, O‘Connor L (eds). Standards for Cancer Registries Volume II: Data Standards and DataDictionary, Record Layout Version 12, 14th ed. Springfield, Ill.: North American Association of Central Cancer Registries, February 2009, rev. August 2009. http://www.naaccr.org/filesystem/pdf/Standards_Volume_II_Version_12_Revised.pdf

Table 2-1. Effective Dates, Allowable Values and Format for CS Data Items – Input Items
Data Item Name | NAACCR Data Item Number | Effective Date | Char-acter Length | Allowable Values (site-specific unless otherwise stated) | Right Justi-fied, Zero filled | Blanks: Yes or No | NAACCR Version 12 Column #
Grade Path Value | 441 | 2010 | 1 | 1-4 | N/A | Yes | 556-556
Grade Path System | 449 | 2010 | 1 | 2-4 | N/A | Yes | 557-557
Regional Nodes Examined | 830 | 2004 | 2 | 00-90, 95, 96, 97, 98, 99 (all sites) | Yes | No | 914-915
Regional Nodes Positive | 820 | 2004 | 2 | 00-90, 95, 97, 98, 99 (all sites) | Yes | No | 916-917
Lymph-vascular Invasion | 1182 | 2010 | 1 | 0,1,8,9 (all sites) | N/A | No | 984-984
CS Tumor Size | 2800 | 2004 | 3 | 000-999 | Yes | No | 985-987
CS Extension | 2810 | 2004 | 3 | 000-999 | Yes | No | 988-990
CS Tumor Size/Ext Eval | 2820 | 2004 | 1 | 0-9 | N/A | No | 991-991
CS Lymph Nodes | 2830 | 2004 | 3 | 000-999 | Yes | No | 992-994
CS Lymph Nodes Eval | 2840 | 2004 | 1 | 0-9 | N/A | No | 995-995
CS Mets at Dx | 2850 | 2004 | 2 | 00-99 | Yes | No | 996-997
CS Mets Eval | 2860 | 2004 | 1 | 0-9 | N/A | No | 998-998
CS Mets at Dx-Bone | 2851 | 2010 | 1 | 0-9 | N/A | No | 999-999
CS Mets at Dx-Brain | 2852 | 2010 | 1 | 0-9 | N/A | No | 1000-1000
CS Mets at Dx-Liver | 2853 | 2010 | 1 | 0-9 | N/A | No | 1001-1001
CS Mets at Dx-Lung | 2854 | 2010 | 1 | 0-9 | N/A | No | 1002-1002
CS Site-Specific Factor 1 | 2880 | 2004 | 3 | 000-999 | Yes | No | 1003-1005
CS Site-Specific Factor 2 | 2890 | 2004 | 3 | 000-999 | Yes | No | 1006-1008
CS Site-Specific Factor 3 | 2900 | 2004 | 3 | 000-999 | Yes | No | 1009-1011
CS Site-Specific Factor 4 | 2910 | 2004 | 3 | 000-999 | Yes | No | 1012-1014
CS Site-Specific Factor 5 | 2920 | 2004 | 3 | 000-999 | Yes | No | 1015-1017
CS Site-Specific Factor 6 | 2930 | 2004 | 3 | 000-999 | Yes | No | 1018-1020
CS Site-Specific Factor 7 | 2861 | 2010 | 3 | 000-999 | Yes | No | 1021-1023
CS Site-Specific Factor 8 | 2862 | 2010 | 3 | 000-999 | Yes | No | 1024-1026
CS Site-Specific Factor 9 | 2863 | 2010 | 3 | 000-999 | Yes | No | 1027-1029
CS Site-Specific Factor 10 | 2864 | 2010 | 3 | 000-999 | Yes | No | 1030-1032
CS Site-Specific Factor 11 | 2865 | 2010 | 3 | 000-999 | Yes | No | 1033-1035
CS Site-Specific Factor 12 | 2866 | 2010 | 3 | 000-999 | Yes | No | 1036-1038
CS Site-Specific Factor 13 | 2867 | 2010 | 3 | 000-999 | Yes | No | 1039-1041
CS Site-Specific Factor 14 | 2868 | 2010 | 3 | 000-999 | Yes | No | 1042-1044
CS Site-Specific Factor 15 | 2869 | 2010 | 3 | 000-999 | Yes | No | 1045-1047
CS Site-Specific Factor 16 | 2870 | 2010 | 3 | 000-999 | Yes | No | 1048-1050
CS Site-Specific Factor 17 | 2871 | 2010 | 3 | 000-999 | Yes | No | 1051-1053
CS Site-Specific Factor 18 | 2872 | 2010 | 3 | 000-999 | Yes | No | 1054-1056
CS Site-Specific Factor 19 | 2873 | 2010 | 3 | 000-999 | Yes | No | 1057-1059
CS Site-Specific Factor 20 | 2874 | 2010 | 3 | 000-999 | Yes | No | 1060-1062
CS Site-Specific Factor 21 | 2875 | 2010 | 3 | 000-999 | Yes | No | 1063-1065
CS Site-Specific Factor 22 | 2876 | 2010 | 3 | 000-999 | Yes | No | 1066-1068
CS Site-Specific Factor 23 | 2877 | 2010 | 3 | 000-999 | Yes | No | 1069-1071
CS Site-Specific Factor 24 | 2878 | 2010 | 3 | 000-999 | Yes | No | 1072-1074
CS Site-Specific Factor 25 | 2879 | 2010 | 3 | 000-999 | Yes | No | 1075-1077

Table 2-2. Effective Dates, Allowable Values and Format for CS Data Items – Output Items
Data Item Name | NAACCR Data Item Number | Effective Date | Char-acter Length | Allowable Values (site-specific unless otherwise stated) | Right Justi-fied, Zero filled | Blanks: Yes or No | NAACCR Version 12 Column #
Derived AJCC-6 T | 2940 | 2004 | 2 | 00, 01, 05, 06, 07, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 29, 30, 31, 32, 33, 39, 40, 41, 42, 43, 44, 49, 88, 99 | N/A | Yes | 1103-1104
Derived AJCC-6 T Descript | 2950 | 2004 | 1 | c, p, a, y, N | N/A | Yes | 1105-1105
Derived AJCC-6 N | 2960 | 2004 | 2 | 00, 01, 02, 03, 04, 09, 10, 11, 12, 13, 18, 19, 20, 21, 22, 23, 29, 30, 31, 32, 33, 39, 88, 99 | N/A | Yes | 1106-1107
Derived AJCC-6 N Descript | 2970 | 2004 | 1 | c, p, a, y, N | N/A | Yes | 1108-1108
Derived AJCC-6 M | 2980 | 2004 | 2 | 00, 10, 11, 12, 13, 19, 88, 99 | N/A | Yes | 1109-1110
Derived AJCC-6 M Descript | 2990 | 2004 | 1 | c, p, a, y, N | N/A | Yes | 1111-1111
Derived AJCC-6 Stage Grp | 3000 | 2004 | 2 | 00, 01, 02, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 70, 71, 72, 73, 74, 88, 90, 99 | N/A | Yes | 1112-1113
Derived AJCC-7 T | 3400 | 2010 | 3 | 000-999 | N/A | Yes | 1114-1116
Derived AJCC-7 T Descript | 3402 | 2010 | 1 | c, p, a, y, N | N/A | Yes | 1117-1117
Derived AJCC-7 N | 3410 | 2010 | 3 | 000-999 | N/A | Yes | 1118-1120
Derived AJCC-7 N Descript | 3412 | 2010 | 1 | c, p, a, y, N | N/A | Yes | 1121-1121
Derived AJCC-7 M | 3420 | 2010 | 3 | 000-999 | N/A | Yes | 1122-1124
Derived AJCC-7 M Descript | 3422 | 2010 | 1 | c, p, a, y, N | N/A | Yes | 1125-1125
Derived AJCC-7 Stage Grp | 3430 | 2010 | 3 | 000-999 | N/A | Yes | 1126-1128
Derived SS1977 | 3010 | 2004 | 1 | 0-5, 7, 8, 9 | N/A | Yes | 1155-1155
Derived SS2000 | 3020 | 2004 | 1 | 0-5, 7, 8, 9 | N/A | Yes | 1156-1156
Derived AJCC Flag | 3030 | 2004 | 1 | 1, 2 | N/A | Yes | 1158-1158
Derived SS1977 Flag | 3040 | 2004 | 1 | 1, 2 | N/A | Yes | 1159-1159
Derived SS2000 Flag | 3050 | 2004 | 1 | 1, 2 | N/A | Yes | 1160-1160
CS Version Input Current | 2937 | 2010 | 6 | 000000-999999 | N/A | Yes | 1161-1166
CS Version Input Original | 2935 | 2004 | 6 | 000000-999999 | N/A | Yes | 1167-1172
CS Version Derived | 2936 | 2004 | 6 | 000000-999999 | N/A | Yes | 1173-1178


Appendix 3

Schema Names, Site Codes, and Other Characteristics of CS Schemas

Column Definitions:

  • ICD-O Codes – Topography codes for which schema is applicable
  • Schema Name – Name of schema in computer algorithm
  • No TNM Mapping – Schemas which have no mapping to T, N, M and/or Stage Group, by TNM edition
  • Histology Specific – Schemas for which ICD-O morphology code is important

  • Size necessary for T – Schemas for which tumor size is a critical part of correct mapping of T (Tumor) category in TNM

  • Number of SSFs – Number of site-specific factors used in CSv2; does not include SSFs made obsolete. For list of SSFs by schema and name, see Appendix 7.
ICD-O Codes | Schema Name | No TNM Mapping | Histology Specific | Size necessary for T | Number of SSFs
 | * Schema discriminator (SSF25) required | 6-6th ed only 7-7th ed only X-both 6th and 7th eds |  | 6-6th ed only 7-7th ed only Y-both 6th and 7th eds |
C00.0, C00.3 | LipUpper |  | Y | Y | 10
C00.0, C00.3 | MelanomaLipUpper | 6 | Y |  | 10
C00.1, C00.4, C00.6 | LipLower |  | Y | Y | 10
C00.1, C00.4, C00.6 | MelanomaLipLower | 6 | Y |  | 10
C00.2, C00.5, C00.8-C00.9 | LipOther |  | Y | Y | 10
C00.2, C00.5, C00.8-C00.9 | MelanomaLipOther | 6 | Y |  | 10
C01.9, C02.4 | TongueBase |  |  | Y | 9
C01.9, C02.4 | MelanomaTongueBase | 6 | Y |  | 10
C02.0-C02.3, C02.8-C02.9 | TongueAnterior |  | Y | Y | 10
C02.0-C02.3, C02.8-C02.9 | MelanomaTongueAnterior | 6 | Y |  | 10
C03.0 | GumUpper |  | Y | Y | 10
C03.0 | MelanomaGumUpper | 6 | Y |  | 10
C03.1, C06.2 | GumLower |  | Y | Y | 9
C03.1, C06.2 | MelanomaGumLower | 6 | Y |  | 10
C03.9 | GumOther |  | Y | Y | 10
C03.9 | MelanomaGumOther | 6 | Y |  | 10
C04.0-C04.1, C04.8-C04.9 | FloorMouth |  | Y | Y | 10
C04.0-C04.1, C04.8-C04.9 | MelanomaFloorMouth | 6 | Y |  | 10
C05.0 | PalateHard |  | Y | Y | 10
C05.0 | MelanomaPalateHard | 6 | Y |  | 10
C05.1-C05.2 | PalateSoft |  | Y | Y | 9
C05.1-C05.2 | MelanomaPalateSoft | 6 | Y |  | 10
C05.8-C05.9, C06.8-C06.9 | MouthOther |  | Y | Y | 10
C05.8-C05.9, C06.8-C06.9 | MelanomaMouthOther | 6 | Y |  | 10
C06.0-C06.1 | BuccalMucosa |  | Y | Y | 10
C06.0-C06.1 | MelanomaBuccalMucosa | 6 | Y |  | 10
C07.9 | ParotidGland |  |  | Y | 8
C08.0 | SubmandibularGland |  | Y | Y | 8
C08.1, C08.8-C08.9 | SalivaryGlandOther |  |  | Y | 8
C09.0-C09.1, C09.8-C09.9, C10.0, C10.2-C10.4, C10.8-C10.9 | Oropharynx |  | Y | Y | 9
C09.0-C09.1, C09.8-C09.9, C10.0, C10.2-C10.4, C10.8-C10.9 | MelanomaOropharynx | 6 | Y |  | 10
C10.1 | EpiglottisAnterior |  | Y |  | 9
C10.1 | MelanomaEpiglottisAnterior | 6 | Y |  | 10
C11.0-C11.3, C11.8-C11.9 | Nasopharynx* |  | Y |  | 9
C11.0-C11.3, C11.8-C11.9 | MelanomaNasopharynx | 6 | Y |  | 10
C11.1 | PharyngealTonsil* |  | Y | Y | 9
C12.9, C13.0-C13.2, C13.8-C13.9 | Hypopharynx |  | Y | Y | 9
C12.9, C13.0-C13.2, C13.8-C13.9 | MelanomaHypopharynx | 6 | Y |  | 10
C14.0, C14.2, C14.8 | PharynxOther | X | Y |  | 9
C14.0, C14.2-C14.8 | MelanomaPharynxOther | 6 | Y |  | 10
C15.0-C15.5, C15.8-C15.9 | Esophagus |  | Y |  | 5
C15.0-C15.5, C15.8-C15.9 | GISTEsophagus | 6 | Y | Y | 5
C16.0, C16.1, C16.2 | EsophagusGEJunction* |  | Y |  | 4
C16.1-C16.6, C16.8-C16.9 | Stomach* |  | Y |  | 5
C16.0-C16.6, C16.8-C16.9 | GISTStomach | 6 | Y | Y | 5
C16.0-C16.6, C16.8-C16.9 | NETStomach |  | Y | Y | 3
C17.0-C17.3, C17.8-C17.9 | SmallIntestine |  | Y |  | 5
C17.0-C17.3, C17.8-C17.9 | GISTSmallIntestine | 6 | Y | Y | 5
C17.0-C17.3, C17.8-C17.9 | NETSmallIntestine |  | Y | Y | 3
C18.0, C18.2-C18.9 | Colon |  | Y |  | 10
C18.0, C18.2-C18.9 | GISTColon | 6 | Y | Y | 5
C18.0, C18.2-C18.9 | NETColon |  | Y | Y | 4
C18.1 | Appendix |  | Y |  | 8
C18.1 | CarcinoidAppendix |  | Y | Y | 2
C18.1 | GISTAppendix | 6 | Y | Y | 5
C19.9, C20.9 | Rectum |  | Y |  | 10
C19.9, C20.9 | GISTRectum | 6 | Y | Y | 5
C19.9, C20.9 | NETRectum |  | Y | Y | 4
C21.0-C21.2, C21.8 | Anus |  |  | Y | 1
C22.0 | Liver |  | Y | Y | 8
C22.1 | BileDuctsIntraHepat |  | Y | 6 | 6
C23.9 | Gallbladder |  |  |  | 1
C24.0 | BileDuctsPerihilar* | 6 |  |  | 5
C24.0 | CysticDuct* | 6 |  |  | 0
C24.0 | BileDuctsDistal* | 6 |  |  | 3
C24.1 | AmpullaVater |  |  |  | 3
C24.1 | NETAmpulla |  | Y | Y | 3
C24.8-C24.9 | BiliaryOther | 7 |  |  | 0
C25.0 | PancreasHead |  |  | Y | 3
C25.1-C25.2 | PancreasBodyTail |  |  | Y | 3
C25.3-C25.4, C25.7-C25.9 | PancreasOther |  |  | Y | 3
C26.0, C26.8-C26.9 | DigestiveOther | X |  |  | 0
C30.0 | NasalCavity |  | Y |  | 10
C30.0 | MelanomaNasalCavity | 6 | Y |  | 10
C30.1 | MiddleEar | X |  |  | 9
C31.0 | SinusMaxillary |  | Y |  | 10
C31.0 | MelanomaSinusMaxillary | 6 | Y |  | 10
C31.1 | SinusEthmoid |  | Y |  | 10
C31.1 | MelanomaSinusEthmoid | 6 | Y |  | 10
C31.2-C31.3, C31.8-C31.9 | SinusOther | X | Y |  | 10
C31.2-C31.3, C31.8-C31.9 | MelanomaSinusOther | X | Y |  | 10
C32.0 | LarynxGlottic |  | Y |  | 9
C32.0 | MelanomaLarynxGlottic | 6 | Y |  | 10
C32.1 | LarynxSupraglottic |  | Y |  | 9
C32.1 | MelanomaLarynxSupraglottic | 6 | Y |  | 10
C32.2 | LarynxSubglottic |  | Y |  | 9
C32.2 | MelanomaLarynxSubglottic | 6 | Y |  | 10
C32.3, C32.8-C32.9 | LarynxOther |  | Y |  | 9
C32.0, C32.8-C32.9 | MelanomaLarynxOther | 6 | Y |  | 10
C33.9 | Trachea | X |  |  | 0
C34.0-C34.3, C34.8-C34.9 | Lung |  |  | Y | 2
C38.4 | Pleura |  | Y |  | 5
C38.0-C38.3, C38.8 | HeartMediastinum |  |  | Y | 4
C39.0, C39.8-C39.9 | RespiratoryOther | X |  |  | 0
C40.0-C40.3, C40.8-C40.9, C41.0-C41.4, C41.8-C41.9 | Bone |  |  | Y | 4
C44.0, C44.2-C44.9 | Skin |  |  | Y | 5
C44.0-C44.9, C51.0-C51.2, C51.8-C51.9, C60.0-C60.2, C60.8-C60.9, C63.2 | MelanomaSkin | 6 | Y |  | 9
C44.1 | SkinEyelid |  | Y | Y | 16
C44.0, C44.2-C44.9, C51.0-C51.2, C51.8-C51.9, C60.0-C60.2, C60.8-C60.9, C63.2 | MerkelCellSkin |  | Y | Y | 9
C44.0-C44.9, C51.0-C51.2, C51.8-C51.9, C60.0-C60.2, C60.8-C60.9, C63.2 | MycosisFungoides |  | Y |  | 1
C47.0-C47.6, C47.8-C47.9, C49.0-C49.6, C49.8-C49.9 | SoftTissue |  | Y | Y | 4
C48.0 | Retroperitoneum | 6 | Y | Y | 4
C48.1-C48.2, C48.8 | Peritoneum* |  | Y | Y | 4
C48.0-C48.2, C48.8 | GISTPeritoneum* | 6 | Y | Y | 5
C50.0-C50.6, C50.8-C50.9 | Breast |  |  | Y | 24
C51.0-C51.2, C51.8-C51.9 | Vulva |  |  | Y | 6
C51.0-C51.2, C51.8-C51.9 | MerkelCellVulva |  | Y | Y | 10
C52.9 | Vagina |  |  |  | 7
C53.0-C53.1, C53.8-C53.9 | Cervix |  |  | Y | 9
C54.0-C54.3, C54.8-C54.9, C55.9 | CorpusCarcinoma |  | Y |  | 8
C54.0-C54.3, C54.8-C54.9, C55.9 | CorpusAdenosarcoma |  | Y |  | 8
C54.0-C54.3, C54.8-C54.9, C55.9 | CorpusSarcoma |  | Y | Y | 8
C56.9 | Ovary |  |  |  | 5
C57.0 | FallopianTube |  |  |  | 7
C57.1-C57.4 | AdnexaUterineOther | X |  |  | 0
C57.7-C57.9 | GenitalFemaleOther | X |  |  | 0
C58.9 | Placenta |  | Y |  | 2
C48.0-C48.2, C48.8 | PeritoneumFemaleGen* |  | Note 1 | Y | 5
C60.0-C60.2, C60.8-C60.9 | Penis |  | Y |  | 5
C60.0-C60.2, C60.8-C60.9 | MerkelCellPenis |  | Y | Y | 9
C61.9 | Prostate |  | Note 1 |  | 13
C62.0-C62.1, C62.9 | Testis |  |  |  | 12
C63.0-C63.1, C63.7-C63.9 | GenitalMaleOther | X |  |  | 0
C63.2 | Scrotum |  | Y | Y | 5
C63.2 | MerkelCellScrotum |  | Y | Y | 9
C64.9 | KidneyParenchyma |  |  | Y | 8
C65.9, C66.9 | KidneyRenalPelvis |  |  |  | 2
C67.0-C67.9 | Bladder |  |  |  | 3
C68.0 | Urethra |  |  |  | 1
C68.1, C68.8-C68.9 | UrinaryOther | X |  |  | 0
C69.0 | Conjunctiva |  | Y | Y | 2
C69.0 | MelanomaConjunctiva |  | Y |  | 3
C69.1-C69.4, C69.8-C69.9 | EyeOther | X |  |  | 0
C69.1, C69.2, C69.5, C69.8-C69.9 | MelanomaEyeOther | X | Y |  | 0
C69.4 | MelanomaChoroid |  | Y | Y | 13
C69.4 | MelanomaCiliaryBody* |  | Y | Y | 13
C69.4 | MelanomaIris* |  | Y |  | 13
C69.5 | LacrimalGland* |  |  | Y | 8
C69.5 | LacrimalSac* | 7 |  | Y | 0
C69.6 | Orbit |  |  | Y | 0
C69.0-C69.6, C69.8-C69.9 | Retinoblastoma |  | Y |  | 6
C44.1, C69.0, C69.5-C69.6 | LymphomaOcularAdnexa | 7 | Y |  | 13
C70.0, C71.0-C71.9 | Brain | X |  |  | 8
C70.1, C70.9, C72.0-C72.5, C72.8-C72.9 | CNSOther | X |  |  | 8
C75.1-C75.3 | IntracranialGland | X |  |  | 1
C73.9 | Thyroid |  | Y | Y | 1
C74.0-C74.1, C74.9 | AdrenalGland | 6 | Note 1 | 7 | 2
C37.9, C75.0-C75.5, C75.8-C75.9 | EndocrineOther | X |  |  | 0
-- | KaposiSarcoma | X | Y |  | 4
-- | Lymphoma |  | Y |  | 5
-- | HemeRetic | X | Y |  | 1
-- (except C44.1, C69.0, C69.5-C69.6) | MyelomaPlasmaCellDisorder | X | Y |  | 2
C42.0-C42.4, C76.0-C76.5, C76.7-C76.8, C77.0-C77.5, C77.8-C77.9, C80.9 | IllDefinedOther | X |  |  | 0

Note 1. All histologies are coded, but only a specific subset of histologies is used to derive TNM.


Appendix 4

Output Values, Storage Codes, and Display String Descriptions for T, N, M, Stage Group, Descriptors, and Summary Stage

Appendix 4a. Allowable T Codes

This table shows the allowable values for the generated Collaborative Stage data items. The Storage Code is the value to be stored in the field of a NAACCR record for sixth or seventh edition of TNM. The Storage Codes are designed for analysis. The Display String is the corresponding label that should be displayed on the screen or in a report. The meaning of these strings will be clear to the registrar or physician user. A blank may indicate either that the calculation was not performed or that the calculation resulted in an error.

Display String | AJCC6 Storage Code | AJCC7 Storage Code | Comments and Notes
TX | 99 | 999 | TX
T0 | 00 | 000 | T0
Ta | 01 | 010 | Ta
Tis | 05 | 050 | Tis
Tispu | 06 | 060 | Tispu (Urethra only)
Tispd | 07 | 070 | Tispd (Urethra only)
T1 | 10 | 100 | T1
T1mi | 11 | 110 | T1mi
T1NOS | 19 | 199 | T1 NOS
T1a | 12 | 120 | T1a
T1a1 | 13 | 130 | T1a1
T1a2 | 14 | 140 | T1a2
T1b | 15 | 150 | T1b
T1b1 | 16 | 160 | T1b1
T1b2 | 17 | 170 | T1b2
T1c | 18 | 180 | T1c
T1d |  | 181 | T1d
T2 | 20 | 200 | T2
T2NOS | 29 | 299 | T2 NOS
T2a | 21 | 210 | T2a
T2a1 |  | 211 | T2a1
T2a2 |  | 212 | T2a2
T2aNOS |  | 213 | T2a NOS
T2b | 22 | 220 | T2b
T2c | 23 | 230 | T2c
T2d |  | 240 | T2d
T3 | 30 | 300 | T3
T3NOS | 39 | 399 | T3 NOS
T3a | 31 | 310 | T3a
T3b | 32 | 320 | T3b
T3c | 33 | 330 | T3c
T3d |  | 340 | T3d
T4 | 40 | 400 | T4
T4NOS | 49 | 499 | T4 NOS
T4a | 41 | 410 | T4a
T4b | 42 | 420 | T4b
T4c | 43 | 430 | T4c
T4d | 44 | 440 | T4d
T4e |  | 450 | T4e
T1aNOS | 80 | 800 | T1a NOS
T1bNOS | 81 | 810 | T1b NOS
NA | 88 | 888 | Not applicable

T_ NOS indicates that there are additional choices for the category but a more specific code cannot be determined.

Appendix 4b. Allowable N Codes

This table shows the allowable values for the generated Collaborative Stage data items. The Storage Code is the value to be stored in the field of a NAACCR record for sixth or seventh edition of TNM. The Storage Codes are designed for analysis. The Display String is the corresponding label that should be displayed on the screen or in a report. The meaning of these strings will be clear to the registrar or physician user. A blank may indicate either that the calculation was not performed or that the calculation resulted in an error. Code N0NOS was defined in CSv1 but never used. It has been removed in CSv2.

Display String | AJCC6 Storage Code | AJCC7 Storage Code | Comments
NX | 99 | 999 | NX
N0 | 00 | 000 | N0
N0(i-) | 01 | 010 | N0(i-)
N0(i+) | 02 | 020 | N0(i+)
N0(mol-) | 03 | 030 | N0(mol-)
N0(mol+) | 04 | 040 | N0(mol+)
N1 | 10 | 100 | N1
N1NOS | 19 | 199 | N1 NOS
N1a | 11 | 110 | N1a
N1b | 12 | 120 | N1b
N1c | 13 | 130 | N1c
N1mi | 18 | 180 | N1mi
N2 | 20 | 200 | N2
N2NOS | 29 | 299 | N2 NOS
N2a | 21 | 210 | N2a
N2b | 22 | 220 | N2b
N2c | 23 | 230 | N2c
N3 | 30 | 300 | N3
N3NOS | 39 | 399 | N3 NOS
N3a | 31 | 310 | N3a
N3b | 32 | 320 | N3b
N3c | 33 | 330 | N3c
N4 |  | 400 | N4
NA | 88 | 888 | Not applicable

N_ NOS indicates that there are additional choices for the category but a more specific code cannot be determined.

Appendix 4c. Allowable M Codes

This table shows the allowable values for the generated Collaborative Stage data items. The Storage Code is the value to be stored in the field of a NAACCR record for sixth or seventh edition of TNM. The Storage Codes are designed for analysis. The Display String is the corresponding label that should be displayed on the screen or in a report. The meaning of these strings will be clear to the registrar or physician user. A blank may indicate either that the calculation was not performed or that the calculation resulted in an error.

Display String | AJCC6 Storage Code | AJCC7 Storage Code | Comments
MX | 99 | 999 | MX
M0 | 00 | 000 | M0
M0(i+) |  | 010 | M0(i+)
M1 | 10 | 100 | M1
M1a | 11 | 110 | M1a
M1b | 12 | 120 | M1b
M1c | 13 | 130 | M1c
M1d |  | 140 | M1d
M1e |  | 150 | M1e
M1NOS | 19 | 199 | M1 NOS
NA | 88 | 888 | Not applicable

M_ NOS indicates that there are additional choices for the category but a more specific code cannot be determined.

Appendix 4d. Allowable Stage Codes

This table shows the allowable values for the generated Collaborative Stage data items. The Storage Code is the value to be stored in the field of a NAACCR record. The Storage Codes are designed for analysis. The Display String is the corresponding label that should be displayed on the screen or in a report. The meaning of these strings will be clear to the registrar or physician user. A blank may indicate either that the calculation was not performed or that the calculation resulted in an error.

Display String | AJCC6 Storage Code | AJCC7 Storage Code | Comments
0 | 00 | 000 | Stage 0
0a | 01 | 010 | Stage 0a
0is | 02 | 020 | Stage 0is
I | 10 | 100 | Stage I
INOS | 11 | 110 | Stage I NOS
IA | 12 | 120 | Stage IA
IA1 | 13 | 130 | Stage IA1
IA2 | 14 | 140 | Stage IA2
IANOS |  | 121 | Stage IA NOS
IB | 15 | 150 | Stage IB
IB1 | 16 | 160 | Stage IB1
IB2 | 17 | 170 | Stage IB2
IBNOS |  | 151 | Stage IB NOS
IC | 18 | 180 | Stage IC
IS | 19 | 190 | Stage IS
ISA | 23 | 230 | Stage ISA (lymphoma only)
ISB | 24 | 240 | Stage ISB (lymphoma only)
IEA | 20 | 200 | Stage IEA (lymphoma only)
IEB | 21 | 210 | Stage IEB (lymphoma only)
IE | 22 | 220 | Stage IE (lymphoma only)
II | 30 | 300 | Stage II
IINOS | 31 | 310 | Stage II NOS
IIA | 32 | 320 | Stage IIA
IIANOS |  | 321 | Stage IIA NOS
IIA1 |  | 322 | Stage IIA1
IIA2 |  | 323 | Stage IIA2
IIB | 33 | 330 | Stage IIB
IIC | 34 | 340 | Stage IIC
IIEA | 35 | 350 | Stage IIEA (lymphoma only)
IIEB | 36 | 360 | Stage IIEB (lymphoma only)
IIE | 37 | 370 | Stage IIE (lymphoma only)
IISA | 38 | 380 | Stage IISA (lymphoma only)
IISB | 39 | 390 | Stage IISB (lymphoma only)
IIS | 40 | 400 | Stage IIS (lymphoma only)
IIESA | 41 | 410 | Stage IIESA (lymphoma only)
IIESB | 42 | 420 | Stage IIESB (lymphoma only)
IIES | 43 | 430 | Stage IIES (lymphoma only)
III | 50 | 500 | Stage III
IIINOS | 51 | 510 | Stage III NOS
IIIA | 52 | 520 | Stage IIIA
IIIB | 53 | 530 | Stage IIIB
IIIC | 54 | 540 | Stage IIIC
IIIC1 |  | 541 | Stage IIIC1
IIIC2 |  | 542 | Stage IIIC2
IIIEA | 55 | 550 | Stage IIIEA (lymphoma only)
IIIEB | 56 | 560 | Stage IIIEB (lymphoma only)
IIIE | 57 | 570 | Stage IIIE (lymphoma only)
IIISA | 58 | 580 | Stage IIISA (lymphoma only)
IIISB | 59 | 590 | Stage IIISB (lymphoma only)
IIIS | 60 | 600 | Stage IIIS (lymphoma only)
IIIESA | 61 | 610 | Stage IIIESA (lymphoma only)
IIIESB | 62 | 620 | Stage IIIESB (lymphoma only)
IIIES | 63 | 630 | Stage IIIES (lymphoma only)
IV | 70 | 700 | Stage IV
IVNOS | 71 | 710 | Stage IV NOS
IVA | 72 | 720 | Stage IVA
IVA1 |  | 721 | Stage IVA1
IVA2 |  | 722 | Stage IVA2
IVB | 73 | 730 | Stage IVB
IVC | 74 | 740 | Stage IVC
NA | 88 | 888 | Not applicable
OCCULT | 90 | 900 | Stage Occult
UNK | 99 | 999 | Stage Unknown

A stage group NOS indicates that there are additional choices for the category but a more specific code cannot be determined.

Appendix 4e. Allowable Derived AJCC Descriptor Codes

This table shows the allowable values for the derived Collaborative Stage data items Derived AJCC T Descriptor, Derived AJCC N Descriptor, and Derived AJCC M Descriptor. The Storage Code is the value to be stored in the field of a NAACCR record. The Storage Codes are designed for analysis. The Display String is the corresponding label that should be displayed on the screen or in a report.

Note 1: A blank of length 1 may indicate either that the calculation was not performed or that the calculation resulted in an error.

Note 2: These descriptors are considered to be modifiers of the derived T, N, and M codes. If the T, N, or M code is absent, there will be nothing to modify and the descriptor should not be displayed or stored.

Note 3: In CS Version 2, display strings can have different lengths. For example, the display string for ‘y’ is ‘yp’. The display string for ‘c’ is ‘c’. The display string for ‘N’ is ’ ‘, a blank of length 0.

Display String | Storage Code | Comments
c | c |
p | p |
a | a |
yp | y |
 | N | Display String is blank of length 0.

Appendix 4f. Allowable Summary Stage Codes

This table shows the allowable values for the generated Collaborative Stage data items. The Storage Code is the value to be stored in the field of a NAACCR record. The Storage Codes are designed for analysis. The Display String is the corresponding label that should be displayed on the screen or in a report. The meaning of these strings will be clear to the registrar or physician user. A blank may indicate either that the calculation was not performed or that the calculation resulted in an error.

Display String | Storage Code | Comments
ERROR |  | Processing error (no storage code needed)
NONE |  | None (internal use only, no storage code needed)
IS | 0 | In situ
L | 1 | Localized
RE | 2 | Regional, direct extension
RN | 3 | Regional, lymph nodes only
RE+RN | 4 | Regional, extension and nodes
RNOS | 5 | Regional, NOS
D | 7 | Distant
NA | 8 | Not applicable
U | 9 | Unknown/Unstaged


Appendix 5

Summary Stage Conversion Algorithm for All Schemas

* In situ implies no involvement outside the primary site.

Extension SS77 or SS2000 result | LN SS77 or SS2000 result |  | Mets SS77 or SS2000 result | Final SS77 or SS2000 result
IS * | NONE |  | NONE | IS
IS * | NONE | L |  | ERROR
IS * | NONE | RE |  | ERROR
IS * | NONE | RN |  | ERROR
IS * | NONE | RE+RN |  | ERROR
IS * | NONE | D |  | ERROR
IS | NONE | NA |  | IS
IS | NONE | U |  | IS
IS * | RE | NONE |  | ERROR
IS * | RE | L |  | ERROR
IS * | RE | RE |  | ERROR
IS * | RE | RN |  | ERROR
IS * | RE | RE+RN |  | ERROR
IS * | RE | D |  | ERROR
IS * | RE | NA |  | ERROR
IS * | RE | U |  | ERROR
IS * | RN | NONE |  | ERROR
IS * | RN | L |  | ERROR
IS * | RN | RE |  | ERROR
IS * | RN | RN |  | ERROR
IS * | RN | RE+RN |  | ERROR
IS * | RN | D |  | ERROR
IS * | RN | NA |  | ERROR
IS * | RN | U |  | ERROR
IS * | RE+RN | NONE |  | ERROR
IS * | RE+RN | L |  | ERROR
IS * | RE+RN | RE |  | ERROR
IS * | RE+RN | RN |  | ERROR
IS * | RE+RN | RE+RN |  | ERROR
IS * | RE+RN | D |  | ERROR
IS * | RE+RN | U |  | ERROR
IS * | D | NONE |  | ERROR
IS * | D | L |  | ERROR
IS * | D | RE |  | ERROR
IS * | D | RN |  | ERROR
IS * | D | RE+RN |  | ERROR
IS * | D | D |  | ERROR
IS * | D | NA |  | ERROR
IS * | D | U |  | ERROR
IS | NA | NONE |  | IS
IS * | NA | L |  | ERROR
IS * | NA | RE |  | ERROR
IS * | NA | RN |  | ERROR
IS * | NA | RE+RN |  | ERROR
IS * | NA | D |  | ERROR
IS | NA | NA |  | IS
IS | NA | U |  | IS
IS * | U | NONE |  | IS
IS * | U | L |  | ERROR
IS * | U | RE |  | ERROR
IS * | U | RN |  | ERROR
IS * | U | RE+RN |  | ERROR
IS * | U | D |  | ERROR
IS | U | NA |  | IS
IS | U | U |  | IS
L | NONE | NONE |  | L
L | NONE | L |  | L
L | NONE | RE |  | RE
L | NONE | RN |  | RN
L | NONE | RE+RN |  | RE+RN
L | NONE | D |  | D
L | NONE | NA |  | L
L | NONE | U |  | L
L | RE | NONE |  | RE
L | RE | L |  | RE
L | RE | RE |  | RE
L | RE | RN |  | RE+RN
L | RE | RE+RN |  | RE+RN
L | RE | D |  | D
L | RE | NA |  | RE
L | RE | U |  | RE
L | RN | NONE |  | RN
L | RN | L |  | RN
L | RN | RE |  | RE+RN
L | RN | RN |  | RN
L | RN | RE+RN |  | RE+RN
L | RN | D |  | D
L | RN | NA |  | RN
L | RN | U |  | RN
L | RE+RN | NONE |  | RE+RN
L | RE+RN | L |  | RE+RN
L | RE+RN | RE |  | RE+RN
L | RE+RN | RN |  | RE+RN
L | RE+RN | RE+RN |  | RE+RN
L | RE+RN | D |  | D
L | RE+RN | NA |  | RE+RN
L | RE+RN | U |  | RE+RN
L | D | NONE |  | D
L | D | L |  | D
L | D | RE |  | D
L | D | RN |  | D
L | D | RE+RN |  | D
L | D | D |  | D
L | D | NA |  | D
L | D | U |  | D
L | NA | NONE |  | L
L | NA | L |  | L
L | NA | RE |  | RE
L | NA | RN |  | RN
L | NA | RE+RN |  | RE+RN
L | NA | D |  | D
L | NA | NA |  | L
L | NA | U |  | L
L | U | NONE |  | L
L | U | L |  | L
L | U | RE |  | RE
L | U | RN |  | RN
L | U | RE+RN |  | RE+RN
L | U | D |  | D
L | U | NA |  | L
L | U | U |  | L
RE | NONE | NONE |  | RE
RE | NONE | L |  | RE
RE | NONE | RE |  | RE
RE | NONE | RN |  | RE+RN
RE | NONE | RE+RN |  | RE+RN
RE | NONE | D |  | D
RE | NONE | NA |  | RE
RE | NONE | U |  | RE
RE | RE | NONE |  | RE
RE | RE | L |  | RE
RE | RE | RE |  | RE
RE | RE | RN |  | RE+RN
RE | RE | RE+RN |  | RE+RN
RE | RE | D |  | D
RE | RE | NA |  | RE
RE | RE | U |  | RE
RE | RN | NONE |  | RE+RN
RE | RN | L |  | RE+RN
RE | RN | RE |  | RE+RN
RE | RN | RN |  | RE+RN
RE | RN | RE+RN |  | RE+RN
RE | RN | D |  | D
RE | RN | NA |  | RE+RN
RE | RN | U |  | RE+RN
RE | RE+RN | NONE |  | RE+RN
RE | RE+RN | L |  | RE+RN
RE | RE+RN | RE |  | RE+RN
RE | RE+RN | RN |  | RE+RN
RE | RE+RN | RE+RN |  | RE+RN
RE | RE+RN | D |  | D
RE | RE+RN | NA |  | RE+RN
RE | RE+RN | U |  | RE+RN
RE | D | NONE |  | D
RE | D | L |  | D
RE | D | RE |  | D
RE | D | RN |  | D
RE | D | RE+RN |  | D
RE | D | D |  | D
RE | D | NA |  | D
RE | D | U |  | D
RE | NA | NONE |  | RE
RE | NA | L |  | RE
RE | NA | RE |  | RE
RE | NA | RN |  | RE+RN
RE | NA | RE+RN |  | RE+RN
RE | NA | D |  | D
RE | NA | NA |  | RE
RE | NA | U |  | RE
RE | U | NONE |  | RE
RE | U | L |  | RE
RE | U | RE |  | RE
RE | U | RN |  | RE+RN
RE | U | RE+RN |  | RE+RN
RE | U | D |  | D
RE | U | NA |  | RE
RE | U | U |  | RE
RNOS | NONE | NONE |  | RNOS
RNOS | NONE | L |  | RNOS
RNOS | NONE | RE |  | RNOS
RNOS | NONE | RN |  | RNOS
RNOS | NONE | RE+RN |  | RNOS
RNOS | NONE | D |  | D
RNOS | NONE | NA |  | RNOS
RNOS | NONE | U |  | RNOS
RNOS | RE | NONE |  | RNOS
RNOS | RE | L |  | RNOS
RNOS | RE | RE |  | RNOS
RNOS | RE | RN |  | RNOS
RNOS | RE | RE+RN |  | RNOS
RNOS | RE | D |  | D
RNOS | RE | NA |  | RNOS
RNOS | RE | U |  | RNOS
RNOS | RN | NONE |  | RNOS
RNOS | RN | L |  | RNOS
RNOS | RN | RE |  | RNOS
RNOS | RN | RN |  | RNOS
RNOS | RN | RE+RN |  | RNOS
RNOS | RN | D |  | D
RNOS | RN | NA |  | RNOS
RNOS | RN | U |  | RNOS
RNOS | RE+RN | NONE |  | RNOS
RNOS | RE+RN | L |  | RNOS
RNOS | RE+RN | RE |  | RNOS
RNOS | RE+RN | RN |  | RNOS
RNOS | RE+RN | RE+RN |  | RNOS
RNOS | RE+RN | D |  | D
RNOS | RE+RN | NA |  | RNOS
RNOS | RE+RN | U |  | RNOS
RNOS | D | NONE |  | D
RNOS | D | L |  | D
RNOS | D | RE |  | D
RNOS | D | RN |  | D
RNOS | D | RE+RN |  | D
RNOS | D | D |  | D
RNOS | D | NA |  | D
RNOS | D | U |  | D
RNOS | NA | NONE |  | RNOS
RNOS | NA | L |  | RNOS
RNOS | NA | RE |  | RNOS
RNOS | NA | RN |  | RNOS
RNOS | NA | RE+RN |  | RNOS
RNOS | NA | D |  | D
RNOS | NA | NA |  | RNOS
RNOS | NA | U |  | RNOS
RNOS | U | NONE |  | RNOS
RNOS | U | L |  | RNOS
RNOS | U | RE |  | RNOS
RNOS | U | RN |  | RNOS
RNOS | U | RE+RN |  | RNOS
RNOS | U | D |  | D
RNOS | U | NA |  | RNOS
RNOS | U | U |  | RNOS
D | NONE | NONE |  | D
D | NONE | L |  | D
D | NONE | RE |  | D
D | NONE | RN |  | D
D | NONE | RE+RN |  | D
D | NONE | D |  | D
D | NONE | NA |  | D
D | NONE | U |  | D
D | RE | NONE |  | D
D | RE | L |  | D
D | RE | RE |  | D
D | RE | RN |  | D
D | RE | RE+RN |  | D
D | RE | D |  | D
D | RE | NA |  | D
D | RE | U |  | D
D | RN | NONE |  | D
D | RN | L |  | D
D | RN | RE |  | D
D | RN | RN |  | D
D | RN | RE+RN |  | D
D | RN | D |  | D
D | RN | NA |  | D
D | RN | U |  | D
D | RE+RN | NONE |  | D
D | RE+RN | L |  | D
D | RE+RN | RE |  | D
D | RE+RN | RN |  | D
D | RE+RN | RE+RN |  | D
D | RE+RN | D |  | D
D | RE+RN | NA |  | D
D | RE+RN | U |  | D
D | D | NONE |  | D
D | D | L |  | D
D | D | RE |  | D
D | D | RN |  | D
D | D | RE+RN |  | D
D | D | D |  | D
D | D | NA |  | D
D | D | U |  | D
D | NA | NONE |  | D
D | NA | L |  | D
D | NA | RE |  | D
D | NA | RN |  | D
D | NA | RE+RN |  | D
D | NA | D |  | D
D | NA | NA |  | D
D | NA | U |  | D
D | U | NONE |  | D
D | U | L |  | D
D | U | RE |  | D
D | U | RN |  | D
D | U | RE+RN |  | D
D | U | D |  | D
D | U | NA |  | D
D | U | U |  | D
NA | NONE | NONE |  | U
NA | NONE | L |  | L
NA | NONE | RE |  | RE
NA | NONE | RN |  | RN
NA | NONE | RE+RN |  | RE+RN
NA | NONE | D |  | D
NA | NONE | NA |  | U
NA | NONE | U |  | U
NA | RE | NONE |  | RE
NA | RE | L |  | RE
NA | RE | RE |  | RE
NA | RE | RN |  | RE+RN
NA | RE | RE+RN |  | RE+RN
NA | RE | D |  | D
NA | RE | NA |  | RE
NA | RE | U |  | RE
NA | RN | NONE |  | RN
NA | RN | L |  | RN
NA | RN | RE |  | RE+RN
NA | RN | RN |  | RN
NA | RN | RE+RN |  | RE+RN
NA | RN | D |  | D
NA | RN | NA |  | RN
NA | RN | U |  | RN
NA | RE+RN | NONE |  | RE+RN
NA | RE+RN | L |  | RE+RN
NA | RE+RN | RE |  | RE+RN
NA | RE+RN | RN |  | RE+RN
NA | RE+RN | RE+RN |  | RE+RN
NA | RE+RN | D |  | D
NA | RE+RN | NA |  | RE+RN
NA | RE+RN | U |  | RE+RN
NA | D | NONE |  | D
NA | D | L |  | D
NA | D | RE |  | D
NA | D | RN |  | D
NA | D | RE+RN |  | D
NA | D | D |  | D
NA | D | NA |  | D
NA | D | U |  | D
NA | NA | NONE |  | U
NA | NA | L |  | L
NA | NA | RE |  | RE
NA | NA | RN |  | RN
NA | NA | RE+RN |  | RE+RN
NA | NA | D |  | D
NA | NA | NA |  | NA
NA | NA | U |  | U
NA | U | NONE |  | U
NA | U | L |  | L
NA | U | RE |  | RE
NA | U | RN |  | RN
NA | U | RE+RN |  | RE+RN
NA | U | D |  | D
NA | U | NA |  | U
NA | U | U |  | U
U | NONE | NONE |  | U
U | NONE | L |  | L
U | NONE | RE |  | RE
U | NONE | RN |  | RN
U | NONE | RE+RN |  | RE+RN
U | NONE | D |  | D
U | NONE | NA |  | U
U | NONE | U |  | U
U | RE | NONE |  | RE
U | RE | L |  | RE
U | RE | RE |  | RE
U | RE | RN |  | RE+RN
U | RE | RE+RN |  | RE+RN
U | RE | D |  | D
U | RE | NA |  | RE
U | RE | U |  | RE
U | RN | NONE |  | RN
U | RN | L |  | RN
U | RN | RE |  | RE+RN
U | RN | RN |  | RN
U | RN | RE+RN |  | RE+RN
U | RN | D |  | D
U | RN | NA |  | RN
U | RN | U |  | RN
U | RE+RN | NONE |  | RE+RN
U | RE+RN | L |  | RE+RN
U | RE+RN | RE |  | RE+RN
U | RE+RN | RN |  | RE+RN
U | RE+RN | RE+RN |  | RE+RN
U | RE+RN | D |  | D
U | RE+RN | NA |  | RE+RN
U | RE+RN | U |  | RE+RN
U | D | NONE |  | D
U | D | L |  | D
U | D | RE |  | D
U | D | RN |  | D
U | D | RE+RN |  | D
U | D | D |  | D
U | D | NA |  | D
U | D | U |  | D
U | NA | NONE |  | U
U | NA | L |  | L
U | NA | RE |  | RE
U | NA | RN |  | RN
U | NA | RE+RN |  | RE+RN
U | NA | D |  | D
U | NA | NA |  | U
U | NA | U |  | U
U | U | NONE |  | U
U | U | L |  | L
U | U | RE |  | RE
U | U | RN |  | RN
U | U | RE+RN |  | RE+RN
U | U | D |  | D
U | U | NA |  | U


Appendix 6

Histology Exclusion Groups
(CS Version 1 and Sixth Edition in Version 2)

based on ICD-O-3 Morphology Codes

Histology Code Groupings for Collaborative Stage version 1

Carcinomas | 800-823, 8244, 8245, 8246, 8247; 825-867; 894
Carcinoids | 8240, 8241, 8242, 8243, 8248, 8249
Melanomas | 872-879
Sarcomas | 871; 880-892; 899; 904; 912-913; 915-925; 937; 954-958
Other specified cancers | 868-870; 893; 895-898; 900-903; 906-911; 926-936; 938-953
Mesotheliomas | 905
Kaposi sarcoma | 914
Lymphomas | 959-972
Hematopoietic* | 973-976; 980-996; 997; 998
* There is overlap between lymphomas and hematopoietic disorders. Primary site has to be taken into account for the lymphoma/leukemias -- for example 9823, which can be chronic lymphocytic leukemia in blood and bone marrow, or small lymphocytic lymphoma in other tissues.

In the following table, ‘x’ in a cell means that category of cancer is excluded from AJCC staging for that site. The CS algorithm will output NA, for the derived T, N, M and AJCC Stage Group-NA. Conversely, an empty cell means that all histologies in that code grouping will generate (output) T, N, M, and Stage Group. A schema name marked with an asterisk (*) means that there is no TNM staging scheme in the sixth edition. For these sites, all histologies are included and only Summary Stage will be generated.

Note: The first column supplies a primary site name. This is not the same as the schema name in CS version 1 and not the same as the schema name in CS version 2. It is simply an identifier for the primary site.

Primary Site | Carci-noma | Carci-noid | Mela-noma | Sarcoma | Other specified cancers | Mesothe-lioma | Kaposi sarcoma | Lym-phoma | Hema-topoietic | Other exclu-sions
Lip: Upper; Lower; Other |  | x | x | x | x | x | x | x | x |
Base of Tongue |  | x | x | x | x | x | x | x | x |
Anterior 2/3 of Tongue |  | x | x | x | x | x | x | x | x |
Gum: Upper; Lower; NOS |  | x | x | x | x | x | x | x | x |
Floor of Mouth |  | x | x | x | x | x | x | x | x |
Hard Palate |  | x | x | x | x | x | x | x | x |
Soft Palate |  | x | x | x | x | x | x | x | x |
Other Mouth |  | x | x | x | x | x | x | x | x |
Buccal Mucosa |  | x | x | x | x | x | x | x | x |
Parotid Gland |  | x | x | x | x note 1 | x | x | x | x |
Submandibular Gland |  | x | x | x | x note 1 | x | x | x | x |
Other Salivary Gland |  | x | x | x | x note 1 | x | x | x | x |
Tonsil, Oropharynx |  | x | x | x | x | x | x | x | x |
Anterior Surface of Epiglottis |  | x | x | x | x | x | x | x | x |
Nasopharynx |  | x | x | x | x | x | x | x | x |
Pyriform Sinus; Hypopharynx |  | x | x | x | x | x | x | x | x |
Other Pharynx* |  |  |  |  |  |  |  |  |  |
Esophagus |  | x | x | x | x | x | x | x | x |
Stomach |  | x | x | x | x | x | x | x | x |
Small Intestine |  | x | x | x | x | x | x | x | x |
Colon |  | x | x | x | x | x | x | x | x |
Rectosigmoid; Rectum |  | x | x | x | x | x | x | x | x |
Anus |  | x | x | x | x | x | x | x | x |
Liver, intrahepatic ducts |  | x | x | x | x | x | x | x | x |
Gallbladder |  | x | x | x | x note 2 | x | x | x | x |
Extrahepatic Ducts |  | x | x | x | x | x | x | x | x |
Ampulla of Vater |  | x | x | x | x | x | x | x | x | 8013; 8041; 8246; 8247; 8574
Other Biliary |  | x | x | x | x | x | x | x | x |
Pancreas: Head |  | x | x | x | x note 3 | x | x | x | x | 815_
Pancreas: Body, Tail |  | x | x | x | x note 3 | x | x | x | x | 815_
Other Pancreas |  | x | x | x | x note 3 | x | x | x | x | 815_
Other Digestive* |  |  |  |  |  |  |  |  |  |
Nasal Cavity |  | x | x | x | x | x | x | x | x |
Middle Ear* |  |  |  |  |  |  |  |  |  |
Maxillary Sinus |  | x | x | x | x | x | x | x | x |
Ethmoid Sinus |  | x | x | x | x | x | x | x | x |
Other Sinus* |  |  |  |  |  |  |  |  |  |
Glottic Larynx |  | x | x | x | x | x | x | x | x |
Supraglottic Larynx |  | x | x | x | x | x | x | x | x |
Subglottic Larynx |  | x | x | x | x | x | x | x | x |
Other Larynx |  | x | x | x | x | x | x | x | x |
Trachea* |  |  |  |  |  |  |  |  |  |
Lung |  | x |  | x | x | x | x | x | x |
Heart, Mediastinum | x | x | x |  | x | x | x | x | x |
Pleura | x | x | x | x | x |  | x | x | x |
Other Respiratory* |  |  |  |  |  |  |  |  |  |
Bone | x | x | x |  | x note 4 | x | x | x | x |
Skin (Carcinoma) |  | x | x | x | x | x | x | x | x |
Eyelid (Carcinoma) |  | x | x |  | x | x | x | x | x |
Skin (Melanoma) | x | x |  | x | x | x | x | x | x |
Mycosis Fungoides | x | x | x | x | x | x | x | x note 5 | x |
Soft Tissue | x | x | x |  | x note 6 | x | x | x | x |
Retroperitoneum, Peritoneum | x | x | x |  | x note 6 | x | x | x | x |
Breast |  | x | x | x | x | x | x | x | x |
Vulva |  | x | x | x | x | x | x | x | x |
Vagina |  | x | x | x | x | x | x | x | x |
Cervix |  | x | x | x | x | x | x | x | x |
Corpus |  | x | x | x | x note 7 | x | x | x | x |
Ovary |  | x | x | x | x note 8 | x | x | x | x |
Fallopian Tube |  | x | x | x | x | x | x | x | x |
Ligaments, Other Adnexa* |  |  |  |  |  |  |  |  |  |
Other Female Genital* |  |  |  |  |  |  |  |  |  |
Placenta | x | x | x | x | x note 9 | x | x | x | x |
Penis |  | x | x | x | x | x | x | x | x |
Prostate |  | x | x | x | x | x | x | x | x | 813_
Testis | x note 10 | x | x | x | x note 10 | x | x | x | x |
Other Male Genital* |  |  |  |  |  |  |  |  |  |
Scrotum |  |  | x |  |  | x | x | x | x |
Kidney |  | x | x | x | x | x | x | x | x |
Renal pelvis, Ureter |  | x | x | x | x | x | x | x | x |
Urinary Bladder |  | x | x | x | x | x | x | x | x |
Urethra |  | x | x | x | x | x | x | x | x |
Other Urinary* |  |  |  |  |  |  |  |  |  |
Conjunctiva (Carcinoma) |  | x | x | x | x | x | x | x | x |
Conjunctiva (Melanoma) | x | x |  | x | x | x | x | x | x |
Melanoma of Uvea | x | x |  | x | x | x | x | x | x |
Other Eye* |  |  |  |  |  |  |  |  |  |
Iris, Ciliary Body (Melanoma) | x | x |  | x | x | x | x | x | x |
Choroid (Melanoma) | x | x |  | x | x | x | x | x | x |
Other Eye (Melanoma) | x | x |  | x | x | x | x | x | x |
Lacrimal gland (Carcinoma) |  | x | x | x | x | x | x | x | x |
Orbit (Sarcoma) | x | x | x |  | x | x | x | x | x |
Retinoblastoma | x | x | x | x | x note 11 | x | x | x | x |
Brain* |  |  |  |  |  |  |  |  |  |
Other CNS* |  |  |  |  |  |  |  |  |  |
Thyroid |  | x | x | x | x | x | x | x | x |
Other Endocrine* |  |  |  |  |  |  |  |  |  |
Kaposi SarcomaBall sites* | x | x | x | x | x | x |  | x | x |
LymphomaBall sites | x | x | x | x | x | x | x |  | x |
Hematopoietic, Retic* |  |  |  |  |  |  |  |  |  |
Other, Ill-Defined Sites* |  |  |  |  |  |  |  |  |  |

Note 1: For parotid gland, submandibular gland and other salivary gland, 8982 is included for TNM Staging.

Note 2: For gallbladder, 8980 is included for TNM Staging.

Note 3: For Pancreas (head, body, tail, other) 8971 is included for TNM Staging

Note 4: For bone, codes 9260-9342 are included for TNM Staging

Note 5: For mycosis fungoides and Sezary disease, all histologies other than 9700 and 9701 are excluded.

Note 6: For soft tissue and retroperitoneum/peritoneum, codes 8936 and 9473 are included for TNM Staging.

Note 7: For corpus, 8950 and 8951 are included for TNM Staging.

Note 8: For ovary, morphology codes 906-909 are included for TNM Staging.

Note 9: For placenta, 910 is included for TNM Staging.

Note 10: For testis, 859-865 and 906-910 are included for TNM Staging.

Note 11: For retinoblastoma, all histologies other than 951 are excluded.


Collaborative Stage Data Collection System Coding Instructions, Part I, Section 1
V 02.04, Effective January 1, 2012

Appendix 7

Site-Specific Factors Table for CS Version 2

http://www.cancerstaging.org/cstage/manuals/appendix.html


Appendix 8

CS Version 2 and CS Version 1 Team Work Group Members

EDUCATION AND TRAINING TEAM

CYNTHIA BOUDREAUX, LPN, CTR – Team Leader

Independent Consultant

Raceland, LA

ELAINE COLLINS, RHIA, CTR

Minnesota Cancer Surveillance System

St. Paul, MN

ANNA DELEV, RHIT, CTR

National Cancer Data Base

American College of Surgeons, Commission on Cancer

Chicago, IL

LYNDA DOUGLAS, CTR

Centers for Disease Control and Prevention

Atlanta, GA

MICHELLE ESTERLY, RHIA, CTR

Pennsylvania Cancer Registry

Harrisburg, PA

APRIL FRITZ, RHIT, CTR

A. Fritz and Associates

Reno, NV

DONNA GRESS, RHIT, CTR

American Joint Committee on Cancer

Chicago, IL

LILLY GROSSMAN

National Cancer Registrars Association

Alexandria, VA

SUZANNA HOYLER, BS, CTR

Consultant

Austin, TX

GEMMA LEE

Cancer Care Ontario

Toronto, ON Canada

MARTIN MADERA

American Joint Committee on Cancer

Chicago, IL

HERMAN MENCK, MBA, FACE

Los Angeles Cancer Surveillance Program

Marina del Ray, CA

JOAN PHILLIPS, CTR

Centers for Disease Control and Prevention

Atlanta, GA

JENNIFER RUHL, RHIT, CCS, CTR

National Cancer Institute

Bethesda, MD

LOUISE SCHUMAN, MA, CTR

Clinical Data Systems

Fountain Valley, CA

KAREN STARRATT

Nova Scotia Surveillance and Epidemiology Unit

Halifax, NS Canada

SHANNON VANN, CTR

North American Association of Central Cancer Registries

Springfield, IL

JOHN YOUNG, PhD, CTR

Emory University

Atlanta, GA

Field Study Team

LYNDA DOUGLAS, CTR – Team Leader

Centers for Disease Control and Prevention

Atlanta, GA

BRENDA EDWARDS, PhD

National Cancer Institute

Bethesda, MD

DONNA GRESS, RHIT, CTR

American Joint Committee on Cancer

Chicago, IL

SUZANNA HOYLER, BS, CTR

Consultant

Austin, TX

GEMMA LEE

Cancer Care Ontario

Toronto, ON Canada

GARY LEVIN, CTR

University of Miami, Miller School of Medicine

Miami, FL

MARTIN MADERA

American Joint Committee on Cancer

Chicago, IL

STEVEN PEACE, BS, CTR

University of Miami, Miller School of Medicine

Miami, FL

JERRI LINN PHILLIPS, MA, CTR

National Cancer Data Base

American College of Surgeons, Commission on Cancer

Chicago, IL

DAVID RONEY

Information Management Services, Inc.

Silver Spring, MD

JENNIFER RUHL, RHIT, CCS, CTR

National Cancer Institute

Bethesda, MD

ANDREW STEWART

National Cancer Data Base

American College of Surgeons, Commission on Cancer

Chicago, IL

Implementation Issues Team

SUZANNA HOYLER, BS, CTR, Team Leader

Consultant

Austin, TX

PEGGY ADAMO, RHIT, CTR

National Cancer Institute

Bethesda, MD

KIMBERLEY BOYUK, MA

Statistics Canada

Ottawa, ON Canada

SUSAN CAPRON

Consultant

Chicago, IL

ELAINE COLLINS, RHIA, CTR

Minnesota Cancer Surveillance System

St. Paul, MN

DONNA GRESS, RHIT, CTR

American Joint Committee on Cancer

Chicago, IL

LORI HAVENER, CTR

North American Association of Central Cancer Registries

Springfield, IL

ALAN HOUSER

C/NET Solutions

Berkeley, CA

CAROL JOHNSON, CTR

National Cancer Institute

Bethesda, MD

PETER KIM

Centers for Disease Control and Prevention

Atlanta, GA

GARY M. LEVIN, CTR

University of Miami, Miller School of Medicine

Miami, FL

MARY LEWIS

Centers for Disease Control and Prevention

Atlanta, GA

MARY NIGHTINGALE

Canadian Cancer Registry

Ottawa, ON Canada

JERRI LINN PHILLIPS, MA, CTR

National Cancer Data Base

American College of Surgeons, Commission on Cancer

Chicago, IL

JOAN PHILLIPS, CTR

Centers for Disease Control and Prevention

Atlanta, GA

LYNN RIES, MS

National Cancer Institute

Bethesda, MD

DAVID RONEY

Information Management Services, Inc.

Silver Spring, MD

FRANCES ROSS, CTR

Kentucky Cancer Registry

Lexington, KY

JENNIFER SEIFFERT, MLIS, CTR

Northrop Grumman Health Solutions

Warsaw, IN

ANDREW STEWART

National Cancer Data Base

American College of Surgeons, Commission on Cancer

Chicago, IL

DAVID STINCHCOMB

National Cancer Institute

Bethesda, MD

CASTINE VERRILL, MS, CTR

Centers for Disease Control and Prevention

Atlanta, GA

REDA WILSON, CTR

Centers for Disease Control and Prevention

Atlanta, GA

Informatics Team

DAVID RONEY – Team Leader

Information Management Services, Inc.

Silver Spring, MD

JIM BANASIAK

National Cancer Data Base

American College of Surgeons, Commission on Cancer

Chicago, IL

KIMBERLEY BOYUK, MA

Statistics Canada

Ottawa, ON Canada

SUSAN CAPRON

Consultant

Chicago, IL

BARRY GORDON, PhD

C/NET Solutions

Berkeley, CA

DON GREEN

IMS, Inc.

Silver Spring, MD

PETER KIM

Centers for Disease Control and Prevention

Atlanta, GA

GARY LEVIN, CTR

University of Miami, Miller School of Medicine

Miami, FL

ANDREA MACLEAN

Canadian Partnership Against Cancer

Toronto, ON Canada

CHUCK MAY

IMS, Inc.

Silver Spring, MD

HERMAN MENCK, MBA, FACE

Los Angeles Surveillance Program

Marina del Ray, CA

MARY MROSZCZYK, CTR

Massachusetts Cancer Registry

Boston, MA

MARY NIGHTINGALE

Canadian Cancer Registry

Ottawa, ON Canada

TOM RAWSON

Centers for Disease Control and Prevention

Atlanta, GA

LYNN RIES, MS

National Cancer Institute

Bethesda, MD

JOSEPH ROGERS

Centers for Disease Control and Prevention

Atlanta, GA

PETER SCHAD, PhD

National Cancer Institute

Bethesda, MD

WENDY SCHARBER, RHIT, CTR

Registry Widgets

Brooklyn Park, MN

JENNIFER SEIFFERT, MLIS, CTR

Northrop Grumman Health Solutions

Warsaw, IN

DAVID STINCHCOMB

National Cancer Institute

Bethesda, MD

I&R Work Flow Process Team

PEGGY ADAMO, RHIT, CTR – Team Leader

National Cancer Institute

Bethesda, MD

CYNTHIA BOUDREAUX, LPN, CTR

Independent Consultant

Raceland, LA

CONNIE BURA

American College of Surgeons, Commission on Cancer

Chicago, IL

ELAINE COLLINS, RHIA, CTR

Minnesota Cancer Surveillance System

St. Paul, MN

ANNA DELEV, RHIT, CTR

National Cancer Data Base

American College of Surgeons, Commission on Cancer

Chicago, IL

DEBORAH ETHERIDGE, CTR

American College of Surgeons, Commission on Cancer

Chicago, IL

APRIL FRITZ, RHIT, CTR

A. Fritz and Associates

Reno, NV

DONNA GRESS, RHIT, CTR

American Joint Committee on Cancer

Chicago, IL

SUZANNA HOYLER, BS, CTR

Consultant

Austin, TX

JOAN PHILLIPS, CTR

Centers for Disease Control and Prevention

Atlanta, GA

KAREN POLLITT

American Joint Committee on Cancer

Chicago, IL

JENNIFER RUHL, RHIT, CCS, CTR

National Cancer Institute

Bethesda, MD

IT Testing Team

DAVID RONEY– Team Leader

Information Management Services, Inc.

Silver Spring, MD

LYNDA DOUGLAS, CTR

Centers for Disease Control and Prevention

Atlanta, GA

BARRY GORDON, PhD

C/NET Solutions

Berkeley, CA

DON GREEN

IMS, Inc.

Silver Spring, MD

DONNA GRESS, RHIT, CTR

American Joint Committee on Cancer

Chicago, IL

ALAN HOUSER

C/NET Solutions

Berkeley, CA

JERRI LINN PHILLIPS, MA, CTR

National Cancer Data Base

American College of Surgeons, Commission on Cancer

Chicago, IL

LYNN RIES, MS

National Cancer Institute

Bethesda, MD

Mapping Team

JENNIFER SEIFFERT, MLIS, CTR – Team Leader

Northrop Grumman Health Solutions

Warsaw, IN

IRIS CHILTON, CHIM, CTR

Cross Cancer Institute

Edmonton, AB Canada

ELAINE COLLINS, RHIA, CTR

Minnesota Cancer Surveillance System

St. Paul, MN

MICHELLE ESTERLY, RHIA, CTR

Pennsylvania Cancer Registry

Harrisburg, PA

APRIL FRITZ, RHIT, CTR

A. Fritz and Associates

Reno, NV

DON GREEN

IMS, Inc.

Silver Spring, MD

DONNA GRESS, RHIT, CTR

American Joint Committee on Cancer

Chicago, IL

SUZANNA HOYLER, BS, CTR

Consultant

Austin, TX

LYNN RIES, MS

National Cancer Institute

Bethesda, MD

JENNIFER RUHL, RHIT, CCS, CTR

National Cancer Institute

Bethesda, MD

COLLEEN SHERMAN, RHIA, CTR

New York State Cancer Registry

Albany, NY

KAREN STARRATT

Nova Scotia Surveillance and Epidemiology Unit

Halifax, NS Canada

LEON SUN, MD, PhD

National Cancer Institute

Bethesda, MD

New Data Item Team

DONNA GRESS, RHIT, CTR – Team Leader

American Joint Committee on Cancer

Chicago, IL

CYNTHIA BOUDREAUX, LPN, CTR

Independent Consultant

Raceland, LA

SUSAN CAPRON

Consultant

Chicago, IL

BRENDA EDWARDS, PhD

National Cancer Institute

Bethesda, MD

LORI HAVENER, CTR

North American Association of Central Cancer Registries

Springfield, IL

MARY KENNEDY, MPH

College of American Pathologists

Northfield, IL

JERRI LINN PHILLIPS, MA, CTR

National Cancer Data Base

American College of Surgeons, Commission on Cancer

Chicago, IL

JOAN PHILLIPS, CTR

Centers for Disease Control and Prevention

Atlanta, GA

LYNN RIES, MS

National Cancer Institute

Bethesda, MD

WENDY SCHARBER, RHIT, CTR

Registry Widgets

Brooklyn Park, MN

Pre/Post Specifications Team

FREDERICK GREENE, MD, FACS – Team Leader

Carolinas Medical Center

Charlotte, NC

JAMES BRIERLEY, BSc, MB, BS, FRCP, FRCR, FRCPC

Princess Margaret Hospital

Toronto, ON Canada

DAVID BYRD, MD, FACS

University of Washington School of Medicine

Seattle, WA

ELAINE COLLINS, RHIA, CTR

Minnesota Cancer Surveillance System

St. Paul, MN

STEPHEN EDGE, MD, FACS

Roswell Park Cancer Institute

Buffalo, NY

MARY GOSPODAROWICZ, MD, FRCPC, FRCR

Princess Margaret Hospital

Toronto, ON Canada

DONNA GRESS, RHIT, CTR

American Joint Committee on Cancer

Chicago, IL

JIM HOFFERKAMP, BA, CTR

North American Association of Central Cancer Registries

Springfield, IL

SUZANNA HOYLER, BS, CTR

Consultant

Austin, TX

PETER KIM

Centers for Disease Control and Prevention

Atlanta, GA

JERRI LINN PHILLIPS, MA CTR

National Cancer Data Base

American College of Surgeons, Commission on Cancer

Chicago, IL

JOAN PHILLIPS, CTR

Centers for Disease Control and Prevention

Atlanta, GA

KAREN POLLITT

American Joint Committee on Cancer

Chicago, IL

LYNN RIES, MS

National Cancer Institute

Bethesda, MD

DAVID RONEY

Information Management Services, Inc.

Silver Spring, MD

WENDY SCHARBER, RHIT, CTR

Registry Widgets

Brooklyn Park, MN

LESLIE SOBIN, MD

International Union for Cancer Control

Washington, DC

ANDREW STEWART

National Cancer Data Base

American College of Surgeons, Commission on Cancer

Chicago, IL

Project Management Team

CONNIE BURA – Team Leader

American College of Surgeons, Commission on Cancer

Chicago, IL

CYNTHIA BOUDREAUX, LPN, CTR

Independent Consultant

Raceland, LA

KIMBERLEY BOYUK, MA

Statistics Canada

Ottawa, ON Canada

LYNDA DOUGLAS, CTR

Centers for Disease Control and Prevention

Atlanta, GA

STEPHEN EDGE, MD, FACS

Roswell Park Cancer Institute

Buffalo, NY

BRENDA EDWARDS, PhD

National Cancer Institute

Bethesda, MD

CHRISTIE EHEMAN, PhD

Centers for Disease Control and Prevention

Atlanta, GA

INEZ EVANS, BS, RHIT, CTR

Wake Forest University Baptist Medical Center

Wake Forest, NC

APRIL FRITZ, RHIT, CTR

A. Fritz and Associates

Reno, NV

DONNA GRESS, RHIT, CTR

American Joint Committee on Cancer

Chicago, IL

SUZANNA HOYLER, BS, CTR

Consultant

Austin, TX

BETSY KOHLER, MPH, CTR

North American Association of Central Cancer Registries

Springfield, IL

STEVEN PEACE, BS, CTR (2009)

University of Miami, Miller School of Medicine

Miami, FL

KAREN POLLITT

American Joint Committee on Cancer

Chicago, IL

JOSEPH ROGERS

Centers for Disease Control and Prevention

Atlanta, GA

DAVID RONEY

Information Management Services, Inc.

Silver Spring, MD

MARIA SCHYMURA, PhD

New York State Department of Health

Albany, NY

JENNIFER SEIFFERT, MLIS, CTR

Northrop Grumman Health Solutions

Warsaw, IN

LORI SWAIN, MS

National Cancer Registrars Association

Alexandria, VA

ELIZABETH WARD, PhD

American Cancer Society

Atlanta, GA

Train the Trainers Team

CYNTHIA BOUDREAUX, LPN, CTR -Team Leader

Independent Consultant

Raceland, LA

PEGGY ADAMO, RHIT, CTR

National Cancer Institute

Bethesda, MD

CONNIE BURA

American College of Surgeons, Commission on Cancer

Chicago, IL

LYNDA DOUGLAS, CTR

Centers for Disease Control and Prevention

Atlanta, GA

DONNA GRESS, RHIT, CTR

American Joint Committee on Cancer

Chicago, IL

SUZANNA HOYLER, BS, CTR

Consultant

Austin, TX

CAROL JOHNSON, CTR

National Cancer Institute

Bethesda, MD

GEMMA LEE

Cancer Care Ontario

Toronto, ON Canada

KAREN POLLITT

American Joint Committee on Cancer

Chicago, IL

ANTOINETTE PERCY-LAURRY

National Cancer Institute

Bethesda, MD

JOAN PHILLIPS, CTR

Centers for Disease Control and Prevention

Atlanta, GA

JENNIFER RUHL, RHIT, CCS, CTR

National Cancer Institute

Bethesda, MD

User Documentation Team

SUSAN CAPRON

Consultant

Chicago, IL

APRIL FRITZ, RHIT, CTR

A. Fritz and Associates

Reno, NV

SUZANNA HOYLER, BS, CTR

Consultant

Austin, TX

KAREN POLLITT

American Joint Committee on Cancer

Chicago, IL

DAVID RONEY

Information Management Services, Inc.

Silver Spring, MD

JENNIFER SEIFFERT, MLIS, CTR

Northrup Grumman Health Solutions

Warsaw, IN

JENNIFER STEVENS

Information Management Services, Inc.

Silver Spring, MD

Website Review Team

SUZANNA HOYLER, BS, CTR - Team Leader

Consultant

Austin, TX

GINGER CARTER

Information Management Services, Inc.

Silver Spring, MD

ELAINE COLLINS, RHIA, CTR

Minnesota Cancer Surveillance System

St. Paul, MN

APRIL FRITZ, RHIT, CTR

A. Fritz and Associates

Reno, NV

DONNA GRESS, RHIT, CTR

American Joint Committee on Cancer

Chicago, IL

DAVID HACKER

Information Management Services, Inc.

Silver Spring, MD

MARTIN MADERA

American Joint Committee on Cancer

Chicago, IL

MARY MROSZCZYK, CTR

Massachusetts Cancer Registry

Boston, MA

JERRI LINN PHILLIPS, MA, CTR

National Cancer Data Base

American College of Surgeons, Commission on Cancer

Chicago, IL

KAREN POLLITT

American Joint Committee on Cancer

Chicago, IL

DAVID RONEY

Information Management Services, Inc.

Silver Spring, MD

JENNIFER RUHL, RHIT, CCS, CTR

National Cancer Institute

Bethesda, MD

PETER SCHAD, PhD

National Cancer Institute

Bethesda, MD

LOUISE SCHUMAN, MA, CTR

Clinical Data Systems

Fountain Valley, CA

JOSHUA WHITLEY

North American Association of Central Cancer Registries

Springfield, IL

Collaborative Staging (CS) Work Group Members (CS Version 1, 2006-2007)

Member | Representing
Stephen Edge, MD, Chair | American Joint Committee on Cancer
Cynthia Boudreaux, LPN, CTR | National Cancer Registrars Association
Gayle Clutter, RT, CTR | National Program of Cancer Registries, Centers for Disease Control and Prevention
Ingrid Friesen, HRT | Statistics Canada
April Fritz, BA, RHIT, CTR | Member-at-Large
Frederick L. Greene, MD, FACS | Ex-officio member, former Chair, AJCC
David L. Page, MD, FCAP | Chair, AJCC
Tom Rawson | National Program of Cancer Registries, Centers for Disease Control and Prevention
Lynn Ries, MS | Surveillance, Epidemiology, and End Results Program, National Cancer Institute
Colleen Sherman, RHIA, CTR | North American Association of Central Cancer Registries
Jennifer Seiffert, MLIS, CTR | National Program of Cancer Registries, Centers for Disease Control and Prevention
Valerie Vesich, RHIT, CTR | Member-at-Large


Front Matter, Section 2

COPYRIGHT INFORMATION

All material in this user documentation is in the public domain and may be reproduced or copied without permission. However, citation as to source is requested.

SUGGESTED CITATION

Collaborative Stage Work Group of the American Joint Committee on Cancer. Collaborative Stage Data Collection System User Documentation and Coding Instructions, version 02.04. Published by American Joint Committee on Cancer (Chicago, IL).

Effective date: January 1, 2012.

CSv2 Work Group

CSv2 Project Management Team

CSv2 Education & Training Team

CSv2 Field Study Team

CSv2 I&R Workflow Process Team

CSv2 Informatics Team

CSv2 IT Testing Team

CSv2 Mapping Team

CSv2 New Data Items Team

CSv2 Pre- and Post-Treatment Team

CSv2 Train the Trainers Team

CSv2 User Documentation Team

CSv2 Website Review Team

American Joint Committee on Cancer Staff

Connie Bura, Administrative Director, Cancer Programs, ACoS

Karen Pollitt, Manager, AJCC

Donna Gress, RHIT, CTR, AJCC Technical Specialist

David Raglin, CS PRogram Administrator

Martin Madera, MA, Education Administrator

Judith Janes, AJCC Coordinator

American Joint Committee on Cancer
633 North Saint Clair Street
Chicago, IL 60611

Questions regarding this document, the CS computer algorithms, and the Collaborative Stage Data Collection System in general should be directed to

csv2@facs.org

Specific coding questions should be submitted to the appropriate section of the CAnswerForum at

http://cancerbulletin.facs.org/forums/


ONLINE HELP NOTE

The PDF version of Part I, Section 2, of the manual contains symbols using fonts not always available to online viewers. These symbols have been replaced. The topic Key to Symbols shows the symbols used in the online help version and not the PDF version.


USING BOOKMARKS IN ADOBE READER

[This topic is not relevant to the online help version of the CA Manual and has been omitted.]


RECORDING LAB TESTS AND TUMOR MARKERS IN SITE-SPECIFIC FACTORS

IMPORTANT NOTES

The following information is intended as a guide to help the registrar locate the test in the medical record and to identify which lab test results should be coded in the Collaborative Stage Data Collection System site-specific factors (SSF).

  1. The results of many tumor markers and other laboratory tests vary according to the laboratory conducting the test. The normal reference range is included in the tumor marker comments as background information only. Some site-specific factors ask for a lab value, others ask for the “interpretation” of the lab test (normal, elevated, and so forth).

When the site-specific factor asks for the interpretation of a lab test, code the clinician’s/pathologist’s interpretation, if available, as first priority. This would include statements of “abnormal”, “elevated”, “normal”, “equivocal”, “present”, “absent”, and so forth. In addition, the physician's statement of a T, N, or M value or stage group for the case could be an implied interpretation of a lab value used to determine the TNM classification, taking all information into consideration.

Example 1 Physician summarizes breast cancer workup by saying "HER2 IHC was positive at 3+. Registrar would code interpretation as 010 (positive).

Example 2 Physician statement: "He was found to have a PSA of 4.5." The medical record indicates that the biopsy results were positive and the physician stages the case as T1c (tumor identified by needle biopsy, e.g., because of elevated PSA). Registrar may code PSA Interpretation as 010 elevated because it resulted in the needle biopsies that were staged as T1c.

Note: If the pathologist uses the term "indeterminate," code as 030 (borderline; undetermined if positive or negative) if that code exists in the site-specific factor. If code 030 does not exist, code as 999.

    1. In the absence of a physician’s interpretation of the test, if the reference range for the lab is listed on the test report, the registrar may use that information to assign the appropriate code.

Example 3 Medical record laboratory report shows ovarian cancer patient's CA-125 as 235 (normal range < 35 U/ml). Registrar may infer that CA-125 is elevated (code 010).

    2. When there is no clinician/pathologist interpretation of the lab test and no description of the reference range in the medical record the registrar should code 999 (not documented, unknown) to code the SSF. Do not code the lab value interpretation based on background information provided in this manual for the SSF.

Example 4 Physician reports that Alpha Fetoprotein (AFP) collected in the office for a patient suspected to have primary liver cancer was 750 but does not interpret this value. Background information in CS User Documentation indicates a high normal would be > 500 but hepatocellular carcinoma values are > 1000. Registrar should code AFP Interpretation as 999, unknown or no information.

Note: There will be some cases where an interpretation may be inferred from the background information in the CS User Documentation because the lab result is extremely abnormal. In such cases, common sense would dictate that the case should be coded as 010 (elevated) rather than 999.

Example 5 Physician reports a CEA of 450 for a colon cancer without interpreting it. Background information in the CS User Documentation indicates a high normal would be 5 ng/ml. Registrar may code CEA as 010 Elevated.

  2. In the site-specific notes in this document, only the codes pertaining to coding the test are listed. Refer to the specific CS schema tables for additional code choices when the test results are not in the medical record.
  3. What does SI mean? SI is the French abbreviation for International System (Systeme Internationale), standard units of measure (meter, kilogram, second). Most SI values are based on the kilogram and the liter. A nanogram (ng) is one-thousandth of a microgram (mg). A milliliter (ml) is one-thousandth of a liter. So a lab value expressed in mg/L is equivalent to the same value expressed in ng/ml. Some lab values, such as hormone levels, are recorded in International Units per Liter (IU/L). This is equivalent to mIU/mL. The equivalence of mIU to ng varies according to what is measured. This is one measurement conversion website –

http://www.amamanualofstyle.com/oso/public/jama/si_conversion_table.html. There are many others available. Note that instructions for entering many lab values state that the registrars should not convert the values.

SI Conversion: 1 mg/L = 1 ng/ml. For example, 1 ng of AFP is approximately equal to 1 mIU.

Note: Micrograms (mg) per liter may be printed as ug/L.

  4. Prefixes and abbreviations. Units of measure can be described and written in various ways in the medical record. In some circumstances, the unit of measure may be dependent on the printer used for the report. For example, the prefix “micron” (one millionth of a unit) is represented in scientific notation by the Greek letter mu (m), but not all printers have the capability to print Greek symbols. As a result, micro- may be printed as a lower case u or as the abbreviation mc. Do not confuse the abbreviation for micro- (u) with the abbreviation for Unit (an international system measurement, U). Tables I-2-1a – I-2-1c below show abbreviations for units of measurement and the abbreviations for fractions or multiples of those units.
Table I-2-1a. Measurement Prefixes
Number | Prefix | Written
1,000,000 | Mega- | M
1000 | Kilo- | k
10 | Deka- | da
1 (baseline) |  |
1/10 | Deci- | d
1/100 | Centi- | c
1/1000 | Milli- | m
One millionth | Micro- | m, u, or mc
One billionth | Nano- | n
One trillionth | Pico- | p
One quadrillionth | Femto | f
Table I-2-1b. Unit Abbreviations
Unit | Abbrev.
Liter | l
Unit | U
Meter | m
Unit-of-substance | mole, mol
Gram | g, gr
milli-Equivalent | mEq, meq
Table I-1-1c. Examples
Femtomole | fmol
Microgram | ugr, mcg, mgr
Milliliter | ml

  5. Histologic examination. Histologic examination is the assessment of a tissue specimen. Aspiration of fluid (cells) is a cytologic examination. Some site-specific factors require analysis of tissue, whereas others can be performed on any specimen (tissue or fluid). Pathologic examination can refer to either histologic or cytologic examination.


COMMON CODES IN SITE-SPECIFIC FACTORS

Table I-2-2. Common Codes in Site-Specific Factors
Code | Prefix
000 | 0 ng.ml
001 | 0.1 or less ng/ml
002-979 | 0.2-97.9 ng/ml
980 | 98.0 or greater ng/ml
988 | Not applicable: Information not collected for this case (May include cases converted from code 888 used in CSv1 for “Not applicable” or when the item was not collected. If this item is required to derive T, N, M, or any stage, use of code 988 may result in an error.)
997 | Test ordered, results not in chart
998 | Test not done (test was not ordered and was not performed)
999 | Unknown or no information Not documented in patient record
  • Code 000. In a numeric site-specific factor, such as a lab value for CEA, Chromogranin, CA-125, code 000 means a zero value on the test itself.
  • Rounding. Rounding instructions for most numeric site-specific factors: for numbers or percentages less than 1 (such as 0.3 or 0.4%), round up to 001. Do not round down to 000, as this means a zero value. For numbers above 1, round .1 to .4 down, and round .5 to .9 up to the next whole unit.

Examples:
10.4% therapy response Code as 010.
25% tumor necrosis Code as 025
Size of metastasis in lymph node: 0.4 mm Code as 001
95% chemotherapy effect Code as 095

  • Upper Range of Lab Test Values. The upper range of values is usually 97.9 or 979 (depending on the type of test), with code 980 indicating that the actual test result was 98.0/980 or higher.
  • Code 988 – Not Applicable: Information Not Collected For This Case. In most site-specific factors, code 988 appears as ‘Not applicable: Information not collected for this case.’ The intended meaning for code 988 is that the registry does not routinely collect the information for cases coded using this schema. Code 988 is not intended to mean that the information is not collected for a case because the information is deemed not applicable for the particular case circumstances. This code may be used if the data field is not required by the registry’s standards setters. However, code 988 cannot be used by a registry where the field is required for collection.

Example: Colon Site-Specific Factor 9, KRAS, is required for collection by COC-Accredited facilities in all areas and all registries in SEER regions. Canadian registries and registries not participating in the COC Accreditation program in National Program of Cancer Registries (NPCR) states may use code 988 if the registry makes the decision not to collect information about KRAS. COC-Accredited and SEER registries must select a code other than 988 to complete this field.

Note: In CS version 1, the ‘not applicable code’ was 888, which limited the code range for lab test values. In CS version 2, code 888 was converted to 988.)

  • Code 997 – Test Ordered, Results Not In Chart. If it is known that the test was ordered but there is no report in the record, select the code that indicates that the test was ordered but results are not available (code description varies depending on site-specific factor and primary site). This code is useful as a quality control flag to indicate cases where information may be available at a later date.
  • Code 998.
    • Test Not Done. If there is a statement that the test was not performed, select the code that documents that the test was not done (code description varies depending on site-specific factor and primary site). Do not assume that the test was not done if the report is not available in the medical record; use code 999 instead (except as noted in the next paragraph).
    • Test Never Done by Facility. This code may also be used by a registry in a facility that does not perform the test. In other words, code 998 can also be used if the registry staff have discussed tests with the laboratory medicine department of the facility and the lab has indicated that it never does the test and never sends it to a reference lab. Decisions on these tests should be documented in the registry’s procedure manual or coding manual and reviewed annually, as tests and procedures may be added or dropped by the facility. If the facility does offer the test (in-house or sent out), code 998 should not be used unless there is a statement in the record that the test was not done for the case.
    • Other Meanings. Code 998 may have other meanings in some site-specific factors, generally related to a procedure not being performed or a specimen not available. Read the definitions carefully.

Examples:
 Prostate SSF7: No core biopsy/TURP performed
CorpusCarcinoma SSF2: No pathologic specimen available
MelanomaSkin SSF7: No histologic examination of primary site.
Rectum SSF5: No preoperative treatment or no resection of primary site after preoperative treatment

  • Code 999. If there is no information in the medical record about the lab value, use code 999.


Key to Symbols

KEY TO SYMBOLS IN SITE-SPECIFIC FACTORS/NOTES

Note: Source documents are suggested for some site-specific factors as the most likely sources of information. If no source document is suggested, use any information provided in the medical record. If a pathology report is suggested, that document includes any addenda or revisions to the report, as well as any synoptic report, CAP protocol, or cancer checklist information provided by the pathologist.

Note: The symbols C S N c indicate that the field is required to be collected by the standards setter.
C Commission on Cancer-accredited facilities (ACoS-COC)
S Participants in SEER Program areas
N National Program of Cancer Registries areas (NPCR)
c Canadian Council of Cancer Registries (CCCR)

[Online Help Note: In this online help file, the symbols above are replaced by a table showing required status for each site-specific factor.]

Note: CCCR uses the term “essential” rather than required. Items marked include fields collected in CS version 1. Other data items may be collected if information is available in the pathology report or readily available in the clinical chart.

Note: Not all codes are discussed for each site-specific factor. In particular, guidelines for using code 988 are provided only when none or all of the standards setters require the field. When a site-specific factor is required by one to three standards setters, refer to their instructions for documenting the field.


CARBOHYDRATE ANTIGEN 19-9 (CA 19-9) LAB VALUE

 | Required By
Appears in Schemas | ACoS CoC | SEER | NPCR | CCCR
Stomach |  |  |  |
Appendix |  |  |  |
AmpullaVater |  |  |  |
BileDuctsIntraHepat |  |  |  |
BileDuctsPerihilar |  |  |  |
BileDuctsDistal |  |  |  |
PancreasHead |  |  |  |
PancreasBodyTail |  |  |  |
PancreasOther |  |  |  |
Source documents: clinical laboratory report (blood serum); history and physical
Other names: Carbohydrate antigen 19-9; GICA; Gastrointestinal Cancer Antigen; CA-GI; Cancer Antigen-GI
Normal reference range: < 37 U/mL

Serum Carbohydrate Antigen 19-9 is an important tumor marker in the management of gastrointestinal and hepatobiliary malignancies. CA 19-9 is produced in excess by adenocarcinomas and released into the blood. It is elevated in pancreatic (70-80%), hepatobiliary (60%), and gastric (50-60%) malignancies. Levels above 1000 U/mL indicate the presence of metastases and probably unresectable tumor. CA 19-9 is also elevated in acute pancreatitis, cholangitis, cirrhosis and other conditions, so it is not useful as a screening test but has value in monitoring for possible recurrence of known cancer.

This site-specific factor is a three-digit field with an implied decimal point between the second and third digits. Record in Units/milliliter (U/mL) the highest pre-treatment CA 19-9 lab value documented in the medical record. In Canada, the unit of measurement is KiloU/Liter (KU/L).

Examples: Pre-treatment CA 19-9 of 60 (60.0) U/mL. Code as 600. Pre-operative CA 19-9 of 60 (60.0) KU/L. Code as 600.

  • Use code 000 if the CA 19-9 level is 0.
  • Use codes 001 to 009 for CA 19-9 levels less than 1 U/mL. Any result between 0.0 and 0.1 should be rounded up and coded as 001.
  • Use code 980 for any value larger than 979 ng/ml.
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 997 when
    • the test was ordered but the results are not in the medical record
    • the CA 19-9 test result is interpreted (elevated, normal, and so forth) but the actual lab value is not in the medical record
  • Use code 998 when there is a statement in the medical record that the test was not done, the test was not ordered, or the test was not performed.
  • Use code 999 when there is no information in the medical record about the test.


CARCINOEMBRYONIC ANTIGEN (CEA) LAB VALUE AND INTERPRETATION

 | Required By
Appears in Schemas | ACoS CoC | SEER | NPCR | CCCR
Stomach |  |  |  |
SmallIntestine | X | X |  |
Appendix | X | X |  | X
Colon | X | X |  | X
Rectum | X | X |  | X
BileDuctsPerihilar |  |  |  |
BileDuctsDistal |  |  |  |
AmpullaVater |  |  |  |
Source documents: clinical laboratory report, sometimes pathology or cytology report; H&P, operative report; consultant report; discharge summary
Other names: Carcinoembryonic antigen

Normal reference range:

Nonsmoker: < 2.5 ng/ml (SI: < 2.5 g/L) SI Conversion: 1 g/L = 1 ng/ml.

Smoker: < 5 ng/ml (SI: < 5 g/L) 1 g/mL = 1 mg/L

CEA is a protein molecule found in many different cells of the body but associated with certain tumors and with the developing fetus. CEA is used as a tumor marker especially for gastrointestinal cancers, as colorectal cancer is the most frequent cause for an increased/elevated CEA. CEA is also elevated by biliary obstruction, alcoholic hepatitis, and heavy smoking. CEA level is most frequently tested on blood serum, but it may be tested in body fluids and/or biopsy tissue. An abnormally high CEA level prior to tumor resection is expected to fall following successful removal of the cancer. An increasing value indicates possible recurrence.

CEA Lab Value

CEA Lab Value is a three-digit field with an implied decimal point between the second and third digits. Record both the reported value and the clinician’s interpretation of the highest value prior to treatment. Code in nanograms per milliliter (ng/ml) the highest preoperative CEA lab value documented. If multiple CEA tests were performed prior to treatment, record the highest value.

CEA Interpretation

Code the corresponding interpretation of the CEA lab value as stated by the clinician. As with all paired site-specific factors for lab value and interpretation, the codes should refer to the same laboratory test. Read the code choices carefully, as some definitions have changed in CS version 0203. If there is no statement that the CEA is positive/elevated, negative/normal or the like, code the interpretation as 999.

  • Use code 010 when the CEA result is reported as positive or elevated.
  • Use code 020 when the CEA result is reported as negative or normal.
  • Use code 030 when the CEA result is reported as borderline or undetermined whether positive or negative.
  • Use code 997 when
    • the test was ordered but the results are not in the medical record
    • the CEA test result is interpreted (elevated, normal, and so forth) but the actual lab value is not in the medical record
  • Use code 998 when there is a statement in the medical record that the test was not done, the test was not ordered, or the test was not performed.
  • Use code 999 when there is no information in the medical record about the test.

Notes: CEA is not a screening test and is not specific to colorectal cancer. A CEA value greater than 10 ng/ml is unlikely to be related to a benign condition. A CEA value of more than 100 ng/ml most likely indicates distant metastasis.


HUMAN PAPILLOMA VIRUS (HPV) STATUS

 | Required By
Appears in Schemas | ACoS CoC | SEER | NPCR | CCCR
All head and neck sites (carcinoma and melanoma) except major salivary glands |  |  |  |
TongueBase | X | X |  | X
PalateSoft | X | X |  | X
Oropharynx | X | X |  | X
PharyngealTonsil | X | X |  | X
Nasopharynx | X | X |  |
Hypopharynx | X | X |  |
PharynxOther | X | X |  |
Anus |  |  |  |
Penis |  |  |  |
Source documents: pathology report (immunohistochemical staining), molecular analysis
Other names: human papillomavirus, HPV, HPV DNA test, human papillomavirus in situ hybridization, HPV hybrid capture test; high risk types: hr-HPV, HRHPV

Human papilloma virus (HPV) infection has been identified as a favorable prognostic factor in the development of a defined subset of head and neck cancers, particularly those of the oropharynx, and this is an active area of research interest. HPV is also associated with anal, penile, and cervical cancers. Clinical implications include HPV detection as a means of assessing cancer risk, detecting early cancers, suggesting the site of tumor origin for patients with clinically occult primary cancer, monitoring disease recurrence and progression, predicting clinical outcomes, and identifying patients who may benefit from immunology-based therapies. The association with HPV infections has been linked with an improved prognosis for head and neck cancers, but not anal and penile cancers. HPV testing may be performed for prognostic purposes; testing may also be performed on metastatic sites to aid in the determination of the primary site.

Human papilloma viruses have been divided into high-risk and low-risk types. The table notes identify the high and low risk types. The codes are structured to collect specific information about two high-risk types, 16 and 18. Other high risk types are 26, 31, 33, 35, 36, 45, 51, 52, 53, 56, 58, 59, 66, 67, 68, 69, 70, 73, 82, 85. Low risk types are 6, 11, 32, 34, 40, 42, 44, 54, 61, 62, 64, 71, 72, 74, 81, 83, 84, 87, 89. The HPV vaccine is designed to protect against types 16 and 18 (associated with cervical cancer) and types 6 and 11 (associated with genital warts).

Record the results of any HPV testing performed on pathologic specimens from the primary tumor or a metastatic site, including regional nodes. Read the codes carefully to make the correct selection.

  • Code 000 means negative for any HPV; if the test results specify negative for high risk HPV with no mention of low risk HPV, use code 000.
  • Code 010 is positive for any type of low risk HPV.
  • Codes 020 through 060 indicate positive test results for high risk HPV. Codes 020 through 060 can be used with or without positive results for low risk types of HPV. Codes 030 through 050 can be used with or without positive results for other types of high risk HPV.
    • Use code 020 for high risk types other than 16 or 18
    • Use code 030 for 16 and not 18
    • Use code 040 for 18 and not 16
    • Use code 050 for both 16 and 18
    • Use code 060 for types not specified
  • Use code 000 (negative) or 060 (positive) to report results of hybrid capture test and other tests that report only negative or positive for high risk HPV.
  • Use code 070 if the only information is that HPV results are positive, but risk and type of HPV are not specified.
  • Code 997 is a standard code in site-specific factor tables for test ordered but results not in chart.
  • Code 998 is a standard code for test not done; the code description also shows that this code should be used if there is no pathologic specimen available for testing. If it is known that no specimen was taken, code 998 is the appropriate code to use, rather than code 999.
  • Code 999 is a standard code for no information whatsoever available regarding this data item.


LACTATE DEHYDROGENASE: LDH, LDH VALUE, LDH UPPER LIMIT OF NORMAL

Appears in Schemas |  | Required By
Schema Name | SSF Name | ACoS CoC | SEER | NPCR | CCCR
MelanomaSkin | Serum Lactate Dehydrogenase (LDH) | X | X | X |
MelanomaSkin | Serum Lactate Dehydrogenase (LDH) Lab Value | X | X |  |
MelanomaSkin | LDH Upper Limits of Normal | X | X |  |
LymphomaOcularAdnexa | LDH Interpretation | X | X |  |
Testis | Preorchiectomy Lactate Dehydrogenase (LDH) Range | X | X | X |
Testis | Post-Orchiectomy Lactate Dehydrogenase (LDH) Range | X | X | X | X
Source documents: clinical laboratory report; may be included in a liver or hepatic panel/profile, a cardiac panel, or a general metabolic panel of tests
Other names: LD, Lactate dehydrogenase, lactase dehydrogenase, lactic acid dehydrogenase.
Normal reference range: varies widely by laboratory, patient age, and the units of measurement. Examples of reference range lab values:

Lab A Total LDH 71 – 207 U/L

Lab B Total LDH 300 – 600 U/L

Lab C Total LDH 45 – 90 U/L

Lab D Total LDH 150 – 250 U/L

When cells (normal or tumor) are damaged or destroyed, an enzyme called lactate dehydrogenase (LDH) is released into the bloodstream. LDH is an indirect indication of possible tumor burden or damage to an organ, which may be caused by metastatic involvement of liver or lung, or a myocardial infarction. The total LDH should be the test value that is coded, but there are five fractions of LDH that measure tissue specific cellular damage: LD1 and LD2: heart, red blood cells and kidneys; LD3: lung; LD4 and LD5: liver, skin and skeletal muscles. LDH is elevated in 60% of patients with non-seminomatous germ cell tumors of the testis. LDH is not a screening test, nor is it diagnostic of melanoma, ocular adnexal lymphoma, or testicular cancer.

Serum Lactate Dehydrogenase (LDH)

Record the code describing the range of the highest LDH value prior to treatment, based on the reference range used by the lab. The codes vary slightly for each schema, but the concepts are the same. For MelanomaSkin, read the codes and definitions carefully, as several were made obsolete and the data were converted or the code was re-used in version 0203. In the table below, ‘orch’ is short for orchiectomy.

Note: Use only the codes for the primary site being abstracted.

Melanoma | Testis, Pre-Orch | Testis, Post-Orch | Ocular Adnexal Lymphoma | Description
000 | 000 | 000 | 000 | Within normal limist
010 | 010 | 010 | 010 | Range 1: less than 1.5 times the upper limit of normal for that lab; for melanoma only: Stated as elevated, NOS
 |  |  | 020 | For ocular adnexal lymphoma only: 1.5 to 5 times upper limit of normal
 |  |  | 025 | For ocular adnexal lymphoma only: 5.1 to 10 times upper limit of normal
020 | 020 | 020 |  | Range 2: 1.5 to 10 times the upper limit of normal for that lab
030 | 030 | 030 | 030 | Range 3: more than 10 times the upper limit of normal for that lab
 |  | 990 |  | Post-orchiectomy LDH unknown, but pre-orch LDH normal
 | 991 | 991 |  | LDH (pre/post-orch) stated to be elevated
 | 992 | 992 |  | LDH (pre/post-orch) unknown, but concurrent tumor markers stated to be normal
 | 993 | 993 |  | LDH (pre/post-orch) unknown, but concurrent tumor markers stated to be elevated; Post-orch only: Stated as Stage IS
 | 995 |  |  | Pretreated case, initial LDH range recorded as post-orch [rare]
 | 996 |  |  | No orch; initial LDH recorded as post-orch [rare]
997 | 997 | 997 | 997 | Test ordered, but results not in chart
998 | 998 | 998 | 998 | Test not done; test not ordered and not performed
999 | 999 | 999 | 999 | Unknown; no information; not documented in medical record

To calculate whether the lab result is in a particular range, multiply the lab’s upper limit of normal (usually stated on the report) times the stated multiplier. For example, if the test is done for a melanoma and the result is within normal limits, code as 002. If the test result is elevated, determine whether it is less than 1.5 times the upper limit of normal (code 004), between 1.5 and 10 times the upper limit of normal (code 005) or more than 10 times the upper limit of normal (code 006).

Example Test result is 155. Normal range: Lab A 105 to 333 IU/L; Lab B Female: 46-100 IU/L Male: 46-232 IU/L Lab C 45 - 90 U/L . For Labs A and B, that result is within the normal range (code 000). For Lab C, the test result is elevated (upper limit of normal for Lab C is 90). Calculate 1.5 times the upper limit of normal for Lab C (1.5 x 90 = 135). For Lab C, this test result would be coded as 020 for testis, between 1.5 and 10 times the upper limit of normal.

For melanoma, an abnormal value (SSF4 codes 010-030) must be documented by at least two separate tests obtained more than 24 hours apart, according to the AJCC Cancer Staging Manual.

Note: LDH may not be done for early stage melanomas. If so, code as 999.

Serum Lactate Dehydrogenase (LDH) Lab Value

Record the actual value of the LDH prior to treatment or within 6 weeks of diagnosis. The first test has priority. Code the actual value if between 001 and 800. Above 800, code the appropriate range. Read the range choices carefully as they differ as the values increase. A value over 10,000 is coded as 932.

  • Use code 995 if the test is stated to be within normal limits but the LDH value is not stated.
  • Use code 996 if the test is stated to be elevated but the LDH value is not stated.
  • Use code 997 if the test was ordered but the results are not in the medical record.
  • Use code 998 if there is a statement that the test was not performed or was not ordered.
  • Use code 999 if there is no information in the medical record about an LDH test.

LDH Upper Limits of Normal

This site-specific factor corresponds to LDH Value and can be used to calculate the range in the LDH [Interpretation] field. Code the upper limit of normal as stated on the same clinical laboratory report from which the LDH value is taken.

  • Use a code in the range 001-979 for the stated upper limit of normal.
  • Use code 997 when the upper limit of normal is not stated in the clinical laboratory report or medical record.
  • Use code 998 when there is a statement in the record that the test was not done or was not ordered.
  • Use code 999 when there is no information in the record about the LDH test.


MICROSATELLITE INSTABILITY (MSI)

 | Required By
Appears in Schemas | ACoS CoC | SEER | NPCR | CCCR
SmallIntestine |  |  |  |
Colon |  |  |  |
Rectum |  |  |  |
Appendix |  |  |  |
Source documents: pathology report, reference lab report, supplemental report, admitting note or consultation reporting a test done elsewhere

Microsatellite instability (MSI) is a molecular marker (genetic test using polymerase chain reaction) performed on tumor tissue to identify differences in length of sections of nonfunctioning DNA. The differences in length may be caused by problems with the genes that normally repair DNA. A highly positive MSI (MSI-H) test may be related to the development of cancer in a condition called hereditary nonpolyposis colorectal cancer (HNPCC or Lynch Syndrome). HNPCC is a hereditary autosomal dominant condition characterized by rapid progression from adenomas to malignant lesions. Low-positive (MSI-L) or stable (MSS) MSI result means it is unlikely that the cancer results from a hereditary genetic condition.

MSI may also be a predictive marker of a patient’s response to chemotherapy as well as an indicator of the patient’s prognosis. Indications for MSI testing include colorectal cancer in a patient less than 50 years old, the presence of other HNPCC-associated tumors, or family history of colorectal cancer.

  • Code the statement in the report whether the microsatellite instability test is stable (code 020), unstable low (code 040), unstable high (code 050), or unstable, not stated as low or high (code 060).
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • If there is no mention of an MSI test in the record, code as 999.


MITOTIC COUNT

 | Required By
Appears in Schemas | ACoS CoC | SEER | NPCR | CCCR
GISTEsophagus | X | X |  | X
GISTStomach | X | X |  | X
NETStomach |  |  |  |
GISTSmallIntestine | X | X |  | X
NETSmallIntestine |  |  |  |
GISTColon | X | X |  | X
NETColon |  |  |  |
GISTAppendix | X | X |  | X
GISTRectum | X | X |  | X
NETRectum |  |  |  |
NETAmpulla |  |  |  |
PancreasHead |  |  |  |
PancreasBodyTail |  |  |  |
PancreasOther |  |  |  |
MelanomaSkin | X | X | X | X
GISTPeritoneum | X | X |  | X
MelanomaChoroid | X | X |  |
MelanomaCiliaryBody | X | X |  |
MelanomaIris | X | X |  |
Source documents: pathology report
Other names: mitotic rate, mitotic index (a ratio—do not record this measurement), mitotic activity

Mitotic count is a way of describing the potential aggressiveness of a tumor. For GIST tumors, the count is translated into a mitotic rate that is used with T, N, and M to stage group a case.

Record the number of cells actively dividing as determined by the pathologist. The count will vary according to the type of tumor. Follow the instructions in the SSF notes for the primary cancer being coded.

  • NET (ampulla, colon, rectum, small intestine, stomach) and carcinomas of all pancreas subsites: count per 10 high power fields (HPF*) or 2 square millimeters.
  • GIST (appendix, colon, esophagus, peritoneum, rectum, small intestine, stomach): count per 50 HPF* or 5 square millimeters
  • Melanoma of skin: count per square millimeter
  • Ocular melanoma (choroids, ciliary body, iris): count per 40 HPF* (one HPF is about 0.15 to 0.19 square millimeters)

* The usual high power is 40x magnification.

This site-specific factor is a three-digit field with an implied decimal point between the second and third digits. For example, if the mitotic count is reported as 0.5 mitoses per 10 HPF for a neuroendocrine tumor, record as 005. If the mitotic rate is reported as 12 mitoses per 50 HPF for a gastrointestinal stromal tumor, record as 120.

  • Use code 000 if there are no mitoses present in the high power field area designated for the primary cancer (10, 40, 50 HPF).
  • Codes in the range 001 to 008 are used when the number of mitoses is reported as a decimal number (part of a whole mitotic figure).
  • Use code 009 when the pathologist states that the mitotic rate is less than 1 mitosis per HPF area.
  • Codes in the 010 to 100 range are used when there are between 1 and 10 mitoses per HPF area.
  • Codes 990 – 992 can be used for general statements that the mitotic rate is up to the cut point for low mitotic rate for the primary site being coded or more than the cut point for a high mitotic rate. For MelanomaSkin, this may be stated as “nonmitogenic” (code 990) or “mitogenic” (code 991).
  • Use code 996 when the unit of measurement is not consistent with the primary site specification. For example, the pathologist states that a neuroendocrine tumor of the colon has a mitotic rate of 6 per 40 HPF (the denominator for NET tumors is per 10 HPF).
  • Use code 998 when there has been no specimen from the primary site.
  • Use code 999 if there is no mention of a mitotic rate in the pathology report.


SERUM CHROMOGRANIN A (CGA) LAB VALUE

 | Required By
Appears in Schemas | ACoS CoC | SEER | NPCR | CCCR
PancreasHead |  |  |  | X
PancreasBodyTail |  |  |  |
PancreasOther |  |  |  |
NETStomach | X | X |  |
NETSmallIntestine | X | X |  |
CarcinoidAppendix |  |  |  |
NETColon | X | X |  |
NETRectum | X | X |  |
NETAmpulla | X | X |  |
Source documents: clinical lab report (blood serum) or pathology report (immunohistochemistry stain)
Other names: Serum chromogranin A, CGA, chromogranin
Normal reference range:

Path report: Positive/negative

Lab: 6.0 – 40.0 ng/mL Results vary by laboratory

Chromogranin is a protein released from neuroendocrine cells found throughout the neuroendocrine system. The presence of elevated levels of chromogranin in blood or tissue is a marker for neuroendocrine tumors. Although a positive test can indicate a neuroendocrine tumor, it cannot identify which organ is the source. Chromogranin A is positive more often for well-differentiated NET (carcinoid) than poorly-differentiated.

Record the highest CgA lab value recorded in the medical record prior to treatment. Usually this is a blood or serum test, but the CgA may be based on tissue removed for diagnostic purposes. The value in nanograms per milliliter (ng/ml) is recorded in whole numbers. For example, code a pretreatment CgA of 90 ng/ml as 090. Code a pretreatment CgA of 400 ng/ml as 400.

  • For NETStomach and NETSmallIntestine, read the code choices carefully. Several definitions changed in version 0203.
  • Use code 000 when the CgA value is 0.
  • Use code 001 for values more than 0 up to and including 1 ng/ml.
  • Use a code in the range 002 to 979 for an exact value in nannograms per milliliter
  • Use code 980 for any value larger than 979 ng/ml.
  • Use code 997 when the test was ordered but the results are not in the medical record.
  • Use code 998 when there is a statement in the medical record that the test was not done, the test was not ordered, or the test was not performed.
  • Use code 999 when there is no information in the medical record about the test.


SITE-SPECIFIC NOTES

NOTE: Not all code choices are listed in the following discussions of site-specific factors. ALWAYS refer to the complete listing of codes in the Part II table when coding the site-specific factor.


Head and Neck Required Status

HEAD AND NECK: SITE-SPECIFIC FACTOR REQUIRED STATUS

The following site-specific factors apply as indicated in the table below (Table I-2-3) to the site-histology combination schemas listed.

 |  | Required By
SSF Number | SSF Subtitle | ACoS CoC | SEER | NPCR | CCCR
SSF1 | Size of Lymph Nodes | X | X | X | X
SSF2 | OBSOLETE - Extracapsular Extension, Lymph Nodes for Head and Neck |  |  |  |
SSF3 | Levels I-III, Lymph Nodes for Head and Neck | X | X |  | X
SSF4 | Levels IV-V and Retropharyngeal Lymph Nodes for Head and Neck | X | X |  | X
SSF5 | Levels VI-VII and Facial Lymph Nodes for Head and Neck | X | X |  | X
SSF6 | Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes, Lymph Nodes for Head and Neck | X | X |  | X
SSF7 | Upper and Lower Cervical Node Levels |  |  |  |
SSF8 | Extracapsular Extension Clinically, Lymph Nodes for Head and Neck |  |  |  |
SSF9 | Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck | X | X |  | X
SSF10 | Human Papilloma Virus (HPV) Status for TongueBase, PalateSoft, PharyngealTonsil, and Oropharynx | X | X |  | X
SSF11 | Measured Thickness (Depth) for mucosal melanomas and certain other sites | X | X |  |
Table I-2-3. Head and Neck Schema Site-Specific Factors
ICD-O Codes | Schema Name | SSF1 | SSF2 | SSF3 | SSF4 | SSF5 | SSF6 | SSF7 | SSF8 | SSF9 | SSF10 | SSF11
C00.0, C00.3 | LipUpper | X | X | X | X | X | X | X | X | X | X | X
C00.0, C00.3 | MelanomaLipUpper | X | X | X | X | X | X | X | X | X | X | X
C00.1, C00.4, C00.6 | LipLower | X | X | X | X | X | X | X | X | X | X | X
C00.1, C00.4, C00.6 | MelanomaLipLower | X | X | X | X | X | X | X | X | X | X | X
C00.2, C00.5, C00.8-C00.9 | LipOther | X | X | X | X | X | X | X | X | X | X | X
C00.2, C00.5, C00.8-C00.9 | MelanomaLipOther | X | X | X | X | X | X | X | X | X | X | X
C01.9, C02.4 | TongueBase | X | X | X | X | X | X | X | X | X | X |
C01.9, C02.4 | MelanomaTongueBase | X | X | X | X | X | X | X | X | X | X | X
C02.0-C02.3, C02.8-C02.9 | TongueAnterior | X | X | X | X | X | X | X | X | X | X | X
C02.0-C02.3, C02.8-C02.9 | MelanomaTongueAnterior | X | X | X | X | X | X | X | X | X | X | X
C03.0 | GumUpper | X | X | X | X | X | X | X | X | X | X | X
C03.0 | MelanomaGumUpper | X | X | X | X | X | X | X | X | X | X | X
C03.1, C06.2 | GumLower | X | X | X | X | X | X | X | X | X | X | X
C03.1, C06.2 | MelanomaGumLower | X | X | X | X | X | X | X | X | X | X | X
C03.9 | GumOther | X | X | X | X | X | X | X | X | X | X | X
C03.9 | MelanomaGumOther | X | X | X | X | X | X | X | X | X | X | X
C04.0-C04.1, C04.8-C04.9 | FloorMouth | X | X | X | X | X | X | X | X | X | X | X
C04.0-C04.1, C04.8-C04.9 | MelanomaFloorMoutn | X | X | X | X | X | X | X | X | X | X | X
C05.0 | PalateHard | X | X | X | X | X | X | X | X | X | X | X
C05.0 | MelanomaPalateHard | X | X | X | X | X | X | X | X | X | X | X
C05.1-C05.2 | PalateSoft | X | X | X | X | X | X | X | X | X | X |
C05.1-C05.2 | MelanomaPalateSoft | X | X | X | X | X | X | X | X | X | X | X
C05.8-C05.9, C06.8-C06.9 | MouthOther | X | X | X | X | X | X | X | X | X | X | X
C05.8-C05.9, C06.8-C06.9 | MelanomaMouthOther | X | X | X | X | X | X | X | X | X | X | X
C06.0-C06.1 | BuccalMucosa | X | X | X | X | X | X | X | X | X | X | X
C06.0-C06.1 | MelanomaBuccalMucosa | X | X | X | X | X | X | X | X | X | X | X
C07.9 | ParotidGland | X | X | X | X | X | X | X | X | X |  |
C08.0 | SubmandibularGland | X | X | X | X | X | X | X | X | X |  |
C08.1, C08.8- C08.9 | SalivaryGlandOther | X | X | X | X | X | X | X | X | X |  |
C09.0-C09.1, C09.8-C09.9, C10.0, C10.2-C10.4, C10.8-C10.9 | Oropharynx | X | X | X | X | X | X | X | X | X | X |
C09.0-C09.1, C09.8-C09.9, C10.0, C10.2-C10.4, C10.8-C10.9 | MelanomaOropharynx | X | X | X | X | X | X | X | X | X | X | X
C10.1 | EpiglottisAnterior | X | X | X | X | X | X | X | X | X | X |
C10.1 | MelanomaEpiglottisAnterior | X | X | X | X | X | X | X | X | X | X | X
C11.0-C11.3, C11.8-C11.9 | Nasopharynx | X | X | X | X | X | X | X | X | X | X |
C11.0-C11.3, C11.8-C11.9 | MelanomaNasopharynx | X | X | X | X | X | X | X | X | X | X | X
C11.1 | PharyngealTonsil | X | X | X | X | X | X | X | X | X | X |
C12.9, C13.0-C13.2, C13.8-C13.9 | Hypopharynx | X | X | X | X | X | X | X | X | X | X |
C12.9, C13.0-C13.2, C13.8-C13.9 | MelanomaHypopharynx | X | X | X | X | X | X | X | X | X | X | X
C14.0, C14.2, C14.8 | PharynxOther | X | X | X | X | X | X | X | X | X | X |
C14.0, C14.2, C14.8 | MelanomaPharynxOther | X | X | X | X | X | X | X | X | X | X | X
C30.0 | NasalCavity | X | X | X | X | X | X | X | X | X | X | X
C30.0 | MelanomaNasalCavity | X | X | X | X | X | X | X | X | X | X | X
C30.1 | MiddleEar | X | X | X | X | X | X | X | X | X | X |
C31.1 | SinusEthmoid | X | X | X | X | X | X | X | X | X | X | X
C31.1 | MelanomaSinusEthmoid | X | X | X | X | X | X | X | X | X | X | X
C31.2-C31.3, C31.8-C31.9 | SinusOther | X | X | X | X | X | X | X | X | X | X | X
C31.2-C31.3, C31.8-C31.9 | MelanomaSinusOther | X | X | X | X | X | X | X | X | X | X | X
C32.0 | LarynxGlottic | X | X | X | X | X | X | X | X | X | X |
C32.0 | MelanomaLarynxGlottic | X | X | X | X | X | X | X | X | X | X | X
C32.1 | LarynxSupraglottic | X | X | X | X | X | X | X | X | X | X |
C32.1 | MelanomaLarynxSupraglottic | X | X | X | X | X | X | X | X | X | X | X
C32.2 | LarynxSubglottic | X | X | X | X | X | X | X | X | X | X |
C32.2 | MelanomaLarynxSubglottic | X | X | X | X | X | X | X | X | X | X | X
C32.3, C32.8-C32.9 | LarynxOther | X | X | X | X | X | X | X | X | X | X |
C32.3, C32.8-C32.9 | MelanomaLarynxOther | X | X | X | X | X | X | X | X | X | X | X


HEAD AND NECK: CODING REGIONAL LYMPH NODES

For head and neck sites, regional lymph node information is coded in several fields (Table I-2-4).

Table I-2-4. Regional Lymph Nodes Data Fields
FIELD | DESCRIPTION
CS Lymph Nodes | Regional lymph nodes: number, laterality
CS Lymph Nodes Eval | Clinical or pathologic evaluation
Regional Nodes Positive | Number of lymph nodes microscopically positive
Regional Nodes Examined | Number of lymph nodes microscopically examined
SSF1 | Size of lymph nodes
SSF2 | OBSOLETE
SSF3 | Node Levels I-III
SSF4 | Node Levels IV – V, Retropharyngeal
SSF5 | Node Levels VI – VII, Facial
SSF6 | Other regional nodes: parapharyngeal, parotid, suboccipital
SSF7 | Upper/Lower Neck
SSF8 | Extracapsular Extension – Clinical
SSF9 | Extracapsular Extension – Pathologic

The CS Lymph Nodes field contains information about the nodes involved, their number and laterality. CS Lymph Nodes Eval contributes information about whether the involved lymph nodes were determined clinically or pathologically, with or without neoadjuvant treatment. Regional Nodes Positive provides detail about the number of nodes involved, supported by Regional Nodes Examined.


Head and Neck: SSF1, Size of Lymph Nodes

HEAD AND NECK

Site-Specific Factor 1 - Size of Lymph Nodes

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Site-Specific Factor (SSF) 1 is used to code the size of involved lymph nodes. This information is needed to derive the N value for both sixth and seventh edition TNM staging. SSF1 uses the standard CS version 2 size measurement scale, 001 to 979 measured in millimeters. To convert centimeters to millimeters, multiply by 10.

Example: Largest cervical lymph node measures 2.3 centimeters on CT scan. Code as 023 (mm).

Code the largest diameter of any involved regional lymph node (listed in CS Lymph Nodes). The measurement can be pathologic, if available, or clinical.

  • Use code 000 when no regional lymph nodes are involved.
  • Use code 980 for any lymph node larger than 979 millimeters.
  • Code 988 should not be used by any registry in the US or Canada, as all standards setters require these fields.
  • Use special codes 990-997 for non-specific sizes if an exact size is not stated in the medical record.
  • Use code 999 when there is no information about the size of involved regional lymph nodes.


Head and Neck: SSF2, OBSOLETE

HEAD AND NECK

Site-Specific Factor 2 - OBSOLETE in CS Version 2 (Extracapsular Extension, Lymph Nodes for Head and Neck)

Site-Specific Factor 2 was used in version 1 to code the presence of extracapsular extension. SSF2 is marked as obsolete in CS version 2; clinical and pathologic extracapsular extensions have been split out as SSFs 8 and 9.


Head and Neck: SSFs 3-6, Lymph Node Levels

HEAD AND NECK

Site-Specific Factors 3-6 - Lymph Node Levels

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Site-Specific Factor 3 – Levels I-III, Lymph Nodes for Head and Neck

Site-Specific Factor 4 – Levels IV-V and Retropharyngeal Nodes for Head and Neck

Site-Specific Factor 5 – Levels VI-VII and Facial Nodes for Head and Neck

Site-Specific Factor 6 – Parapharyngeal, Parotid, and Suboccipital/Retroauricular Lymph Nodes, Lymph Nodes for Head and Neck

Site-Specific Factors 3 through 6 are used to code the presence or absence of lymph node involvement in each of 7 different lymph node levels and other nodal groups defined by AJCC. The definitions of the levels are the same for all applicable head and neck sites (see Figure I-2-1).

Figure I-2-1. Lymph Node Levels of Head and Neck

Image source: Introduction to Head and Neck Sites. In: Greene, F.L., Compton, C.C., Fritz, A.G., et al., editors. AJCC Cancer Staging Atlas. New York: Springer, 2006: 13-18. ©American Joint Committee on Cancer

Level | DESCRIPTION
I | Submental, submandibular
II | Upper deep cervical
III | Middle deep cervical
IV | Lower deep cervical
V | Posterior triangle
VI | Anterior compartment
VII | Superior mediastinal

Note: See further information on lymph node levels below.

In each of the three-digit site-specific factors 3 – 6, an individual digit represents lymph nodes of a single level. For example, the three digits of Site-Specific Factor 3 represent lymph nodes of Levels I, II and III, respectively. The digits of Site-Specific Factor 4 represent lymph nodes of Levels IV and V and the retropharyngeal nodes. The digits of Site-Specific Factor 5 represent lymph nodes of Levels VI and VII and the facial nodes. The digits of Site-Specific Factor 6 represent the remaining other groups as defined by AJCC. In each digit, code 1 means Yes, the nodes are involved and code 0 means No, the lymph nodes are not involved. See Table I-2-5a for the layout of Site-Specific Factors 3 through 6 and Table I-2-5b for the interpretation of a coded example.

Coding Unknown in SSFs 3 – 6

In Site-Specific Factors 3 – 6 for lymph node levels, use code 9 only when it is unknown if lymph nodes are involved. Within each of the Site-Specific Factors 3 – 6, do not code 9 in some positions and 0 or 1 in other positions.

Example: Laryngeal biopsy with squamous cell carcinoma, no other information available. CS Lymph Nodes is coded 999. Site-Specific Factors 1 – 6 are each coded 999, since no information is available regarding lymph node involvement.

If specific information is available about the positive or negative status of some but not all nodes in any one level or group, assume that the rest of the nodes in the same Site-Specific Factor are negative and code accordingly.

Coding NOS

Note: When the only information available is “Regional nodes, NOS” or “Cervical nodes, NOS” or “Internal jugular nodes, NOS” or “Lymph nodes, NOS,” code 0 in all digits of Site-Specific Factors 3 – 6. In other words, if regional nodes are known to be positive but the level(s) of nodes involved is unknown, use code 000 in Site-Specific Factors 3 – 6.

Example 1: A carcinoma of the base of tongue involves bilateral submandibular nodes and left upper, mid-, and lower jugular nodes, the largest measuring 4 cm. There is no extracapsular extension. These are level I, II, III, and IV lymph nodes according to AJCC definitions. CS Lymph Nodes is coded 400 (bilateral or contralateral nodes). Site-Specific Factor 1 is coded 040 indicating the largest size. Site-Specific Factor 2 is coded 000 for no extracapsular extension. Site-Specific Factor 3 is coded 111, to show that levels I, II, and III are involved. Site-Specific Factor 4 is coded 100 to show that level IV is involved. Site-Specific Factors 5 and 6 are each coded 000, since no other nodes are involved.

Example 2: Patient diagnosed elsewhere with carcinoma of oropharynx with cervical lymph node involvement. No other information available. CS Lymph Nodes is coded 500 (regional nodes, NOS, not stated if ipsilateral, bilateral, or contralateral, or if single or multiple). Site-specific Factor 1 is coded 999. Site-Specific Factors 3-6 are each coded 000.

Coding a Node That Overlaps Two Levels

Note: If a lymph node is described as involving two levels, code both levels.

Example: Physical examination for a floor of mouth cancer describes a large lymph node mass low in Level II stretching into Level III. Code Site-Specific Factor 3 as 011 because both Level II and Level III are mentioned.

Definitions of Levels for Head and Neck Sites

The definitions of the levels and the lymph node chains included in each level are as follows:

Level I (First digit of SSF3) is subdivided into levels IA and IB, which contain the submental and submandibular triangles bounded by the anterior and posterior bellies of the digastric muscle, the hyoid bone inferiorly, and the body of the mandible superiorly. Lymph node chains at this level:

Submandibular (Level IB)

Submaxillary (Level IB)

Submental (Level IA)

Level II (Middle digit of SSF3) is subdivided into levels IIA and IIB, which contain the upper jugular lymph nodes and extend from the level of the skull base superiorly to the hyoid bone inferiorly. A vertical plane defined by the spinal accessory nerve is the boundary between level IIA (anterior to spinal accessory nerve) and IIB (posterior to spinal accessory nerve). Lymph node chains at this level:

Jugulodigastric (subdigastric)

Upper deep cervical

Upper jugular

Level III (Last digit of SSF3) contains the middle jugular lymph nodes from the hyoid bone superiorly to the level of the lower border of the cricoid cartilage inferiorly. Lymph node chains at this level:

Middle deep cervical

Mid-jugular

Level IV (First digit of SSF4) contains the lower jugular lymph nodes from the level of the cricoid cartilage superiorly to the clavicle inferiorly. Lymph node chains at this level:

Jugulo-omohyoid (supraomohyoid)

Lower deep cervical

Lower jugular

Level V (Middle digit of SSF4) is subdivided into levels VA and VB, which contain the lymph nodes in the posterior triangle bounded by the anterior border of the trapezius muscle posteriorly, the posterior border of the sternocleidomastoid muscle anteriorly, and the clavicle inferiorly. For descriptive purposes, Level V may be further subdivided into upper (VA) and lower (VB) levels corresponding to a planes defined by the inferior border of the cricoid cartilage. Lymph node chains at this level:

Posterior cervical

Posterior triangle—spinal accessory

Posterior triangle—transverse cervical (upper, middle, and lower, corresponding to the levels that define upper, middle, and lower jugular nodes)

Supraclavicular

Level VI (First digit of SSF5) contains the lymph nodes of the anterior central compartment from the hyoid bone superiorly to the suprasternal notch inferiorly. On each side, the lateral boundary is formed by the medial border of the carotid sheath. Lymph node chains at this level:

Anterior deep cervical

Paratracheal

Pretracheal

Laterotracheal

Prelaryngeal (Delphian)

Recurrent laryngeal

Paralaryngeal

Level VII (Middle digit of SSF5) contains the lymph nodes inferior to the suprasternal notch in the superior mediastinum. Lymph node chains at this level:

Upper (superior) mediastinal

Other groups and their positions in site-specific factors

Buccinator (facial) Last digit of SSF5

Nasolabial Last digit of SSF5

Parapharyngeal First digit of SSF6

Periparotid and intraparotid Middle digit of SSF6

Preauricular Middle digit of SSF6

Retropharyngeal Middle digit of SSF6

Sub-occipital Last digit of SSF6


Head and Neck: Site-Specific Factor 7

HEAD AND NECK

Site-Specific Factor 7 - Upper and Lower Cervical Lymph Node Levels

Site-Specific Factor 7 is a prognostic indicator that further defines whether the involved lymph nodes are in the upper or lower part of the neck. Where SSFs 3 – 6 are more surgically oriented, SSF 7 is prognostic: for most sites in the head, the lower the involved nodes are in the neck, the worse the patient’s prognosis. The boundary between upper cervical and lower cervical is defined as the lower border of the cricoid cartilage, which is just below the larynx at the top of the trachea. This location is illustrated on Figure I-2-1. The location of various lymph node chains is listed in Table I-2-6.

Upper Level Nodes (code 010): Levels I, II, III, VA, Facial, Parotid, Parapharyngeal, Retropharyngeal, Retroauricular, Suboccipital

Lower Level Nodes (code 020): Levels IV, VB, VII.

More information needed from clinician: Level V (A or B not specified), VI. If level cannot be determined, use code 040.

  • Code 988 may be used by any registry, since this field is not required by the standards setters.

Table I-2-6. Lymph Nodes of the Head and Neck Showing Level and Site-Specific Factor Positions
Name | Level | SSF7 Code | SSFs 3-6 | Position
Anterior Compartment | VI | Note 1 | 5 | 1
Anterior deep cervical | VI | Note 1 | 5 | 1
Buccinator (buccal) | F | 010 | 5 | 3
Central compartment | VI | Note 1 | 5 | 1
Cervical, NOS | -- | 040 | -- | --
Deep cervical, NOS | -- | 040 | -- | --
Delphian | VI | 020 | 5 | 1
Facial (NOS) | F | 010 | 5 | 3
Infra-auricular | PA | 010 | 6 | 2
Internal jugular, NOS | -- | 040 | -- | --
Intraparotid | PA | 010 | 6 | 2
Jugulodigastric | II | 010 | 3 | 2
Jugulo-omohyoid | IV | 020 | 4 | 1
Laterotracheal | VI | 020 | 5 | 1
Level I node (NOS) | I | 010 | 3 | 1
Level II node (NOS) | II | 010 | 3 | 2
Level III node (NOS) | III | 010 | 3 | 3
Level IV node (NOS) | IV | 020 | 4 | 1
Level V node (NOS) | V | Note 1 | 4 | 2
Level Va node (NOS) | V | 010 | 4 | 2
Level Vb node (NOS) | V | 020 | 4 | 2
Level VI node (NOS) | VI | Note 1 | 5 | 1
Level VII node (NOS) | VII | 020 | 5 | 2
Lower deep cervical | IV | 020 | 4 | 1
Lower jugular | IV | 020 | 4 | 1
Mandibular, NOS | F | 020 | 5 | 3
Mastoid | S | 010 | 6 | 3
Mid jugular | III | 010 | 3 | 3
Mid neck | -- | 040 | -- | --
Middle deep cervical | III | 010 | 3 | 3
Nasolabial | F | 010 | 5 | 3
Paralaryngeal | VI | 010 | 5 | 1
Parapharyngeal | PP | 010 | 6 | 1
Paratracheal | VI | 020 | 5 | 1
Parotid | PA | 010 | 6 | 2
Periparotid | PA | 010 | 6 | 2
Postauricular | S | 010 | 6 | 3
Posterior cervical | V | Note 1 | 4 | 2
Posterior triangle | V | Note 1 | 4 | 2
Preauricular | PA | 010 | 6 | 2
Prelaryngeal | VI | 020 | 5 | 1
Pretracheal | VI | 010 | 5 | 1
Recurrent laryngeal | VI | 010 | 5 | 1
Regional lymph node, NOS | -- | 040 | -- | --
Retropharyngeal | RP | 010 | 4 | 3
Spinal accessory | V | 010 | 4 | 2
Subdigastric | II | 010 | 3 | 2
Sublingual | I | 010 | 3 | 1
Submandibular | I | 010 | 3 | 1
Submaxillary | I | 010 | 3 | 1
Submental | I | 010 | 3 | 1
Sub-occipital | S | 010 | 6 | 3
Supraclavicular, NOS | Note 2 | 020 | Note 2 | Note 2
Supraomohyoid | IV | 020 | 4 | 1
Transverse cervical | V | 020 | 4 | 2
Upper deep cervical | II | 010 | 3 | 2
Upper jugular | II | 010 | 3 | 2
Upper mediastinum (for other mediastinal nodes see CS Mets at DX) | VII | 020 | 5 | 2
Virchow's | IV | 020 | 4 | 1
Lymph node chains without levels: -- - Not assigned; F - Facial; PA - Parotid; PP - Parapharyngeal; RP – Retropharyngeal; S – Suboccipital

Note 1: Look for a statement of upper or lower cervical nodes or that the involved nodes are above or below the lower border of the cricoid cartilage and code appropriately. If no further information, use code 40 in SSF4.

Note 2: Try to determine if nodes are in Level IV (deep to the sternocleidomastoid muscle, in the lower jugular chain) or Level V (in the posterior triangle, inferior to the transverse cervical artery) and code appropriately. If the specific level cannot be determined, code as Level V nodes.


HEAD AND NECK: SITE-SPECIFIC FACTORS 8-9

Lymph Node Extracapsular Extension

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X

Site-Specific Factor 8 - Extracapsular Extension Clinically, Lymph Nodes for Head and Neck

Site-Specific Factor 9 - Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck

Source document: pathology report

Extracapsular extension is tumor involvement of the lymph node that spills beyond the wall of the node into the surrounding fat. Extracapsular extension can be identified both clinically and pathologically. Clinical extracapsular extension is coded in Site-Specific Factor 8. Clinical assessment of lymph nodes includes physical examination and imaging. Clinical evidence of extracapsular extension would include physical examination descriptions of “fixed” or “matted” nodes, such as nodes adherent to each other or to adjacent soft tissue or overlying skin, or with clinical evidence of cranial nerve invasion. Extracapsular extension may be described radiographically as amorphous or spiculated margins on the node or the appearance of stranding from the node into perinodal soft tissues in previously untreated patients.

Pathologic extracapsular extension is coded in Site-Specific Factor 9. Pathologic assessment includes both gross dissection (macroscopic) and microscopic examination. Macroscopic takes priority over microscopic. If extracapsular extension is not described in the final diagnosis, code as microscopic if mentioned only in the microscopic description of the pathology report or code as macroscopic if described in the gross description only or in both the gross and microscopic descriptions.

Both SSFs pertain only to involved regional lymph nodes at any level in the head and neck as coded in CS Lymph Nodes, but not to nodes defined or listed in Mets at DX. See Table I-2-7 for examples.

Table I-2-7. Site-Specific Factors 8 and 9 Coding Examples
Example | SSF8 Clinical Findings | SSF9 Pathologic Findings
Regional nodes clinically negative | 000 |
Regional nodes pathologically negative |  | 000
Regional nodes involved, no extracapsular extension or documentation includes no statement of extracapsular extension | 010 | 010
Regional nodes involved, statement of extracapsular extension | 020 | 020, 030, 040
Nodes involved pathologically, seen only microscopically |  | 020
Nodes involved pathologically, seen macroscopically (on gross dissection or by both microscopic and gross examination) |  | 030
Nodes involved pathologically, unknown if micro- or macroscopic; no pathology report available |  | 040
Regional nodes involved, unknown if extracapsular extension | 030 | 050
Examination of regional nodes, unknown results | 997 | 997
No examination of regional nodes | 998 | 998
Unknown if regional nodes involved; not assessed; not documented | 999 | 999
  • For SSF8 Extracapsular Extension Clinically, code 988 may be used by any registry, since this field is not required by the standards setter


HEAD AND NECK: SITE-SPECIFIC FACTOR 10

Human Papilloma Virus (HPV) Status

See Human Papilloma Virus (HPV) Status in LAB TESTS AND TUMOR MARKERS.


HEAD AND NECK: SITE-SPECIFIC FACTOR 11

Measured Thickness (Depth)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |
Appears in Schemas: All head and neck sites (melanoma); carcinoma of lip and oral cavity sites; Merkel cell carcinoma (Site-Specific Factor 1)
Source documents: pathology report

This site-specific factor measures tumor thickness or depth (vertical dimension), rather than size (lateral dimension). The depth of invasion of the primary tumor is recognized as an important predictor for risk of nodal metastases in some tumors. The depth of invasion or tumor thickness measurement for head and neck sites and Merkel cell carcinoma (all sites) is collected in tenths of millimeters as stated in the pathology report for the resected specimen. (This is similar to, but not the same as, Breslow depth of invasion, which is measured in hundredths of millimeters.) The thickness measurement should only be taken from a pathology specimen, not from a radiology report or other clinical measurement. Code a measurement specifically labeled as “thickness” or “depth” in the pathology. In the absence of this label, a measurement described as taken from the cut surface of the specimen can be coded. And in the absence of either of these labels, the third dimension in a statement of tumor size can be used by the registrar to code this field.

If the tumor is excised post-neoadjuvant treatment, tumor measurements cannot be compared before and after treatment to determine which would indicate the greater involvement. The same code (998) is used for cases with no surgical procedure of the primary site, and cases with surgical procedure of the primary site after neoadjuvant treatment.

Code the actual tumor thickness or tumor depth in tenths of millimeters as stated in the pathology report, in the code range 001 to 979. Because the thickness table is similar to many other tables that collect a measurement, it is important to identify the correct unit of measurement. This is a three-digit field with an implied decimal point between the second and third digits.

Examples: Tumor thickness 0.1 mm – coded as 001. Breslow depth 0.74 mm – code as 007. Lesion 1 mm thick – code as 010. Thickness 2.7 mm – code as 027. Depth 10.6 mm – code as 106.

The 900 codes are used to document specific case situations.

  • Use code 990 when
    • the tumor is described as microinvasive
    • no depth is given for a microscopic focus or foci
  • Use code 987 for cases of in situ carcinoma in head and neck sites only
  • Use code 998 when
    • no surgical resection of the primary site is performed
    • surgical resection takes place after neoadjuvant treatment
  • Use code 999 when
    • the information is unknown, including cases in which the primary tumor is removed but the measurement of thickness cannot be determined from the pathology report
    • for Merkel cell carcinoma only: tumor is described as in situ (CS Extension code 000)


HEAD AND NECK: SITE-SPECIFIC FACTOR 25

Schema Discriminator: Nasopharynx/PharyngealTonsil

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X
(Nasopharynx, PharyngealTonsil)
Source documents: pathology report, imaging report, endoscopy report

ICD-O topography code C11.1, posterior wall of nasopharynx, includes both the mucosal surface of the posterior wall and the adenoid or pharyngeal tonsil. Two CS version 2 schemas use C11.1, but the schemas map to different seventh edition TNM chapters. The posterior wall of nasopharynx (mucosal surface) is staged with nasopharynx, and the lymphoid tissues of the pharyngeal tonsil are staged with the oropharynx. In order to determine which schema should be presented to the abstractor for topography code C11.1, a schema discriminator has been included as Site-Specific Factor 25 for both Nasopharynx and PharyngealTonsil. This schema discriminator applies only to C11.1. For other nasopharyngeal sites (C11.0, C11.2, C11.3, C11.8, C11.9), use code 981.

Code the description of the true primary site as stated in the medical record.

  • Use code 010 when the primary site is stated as posterior wall of nasopharynx (NOS); this will present the Nasopharynx schema for coding and mapping to TNM.
  • Use code 020 when the primary site is stated as adenoid, pharyngeal tonsil or nasopharyngeal tonsil; this will present the PharyngealTonsil schema for coding and mapping to TNM.
  • See schema table for additional code choices


UGI: Histologic Terminology

UPPER GASTROINTESTINAL (UGI) TRACT
(ESOPHAGUS, STOMACH, SMALL INTESTINE)

Histologic Terminology

(See also sections on gastrointestinal stromal tumors (GISTs) and neuroendocrine tumors (NETs)
  1. The terminology preferred by pathologists for carcinoma in situ of the esophagus is high grade dysplasia. This terminology is not reportable to most cancer registries. Therefore, it may be a future issue that early/very low stage esophageal cancer is under-reported as a result of registry reporting terminology. If high grade dysplasia of the esophagus is a reportable cancer, it should be coded as 000 in CS Extension.
  2. The seventh edition of the AJCC Cancer Staging Manual stage-groups esophageal cancers differently by cell type. The computer algorithm that derives the stage group will use the histology code to determine whether the case will map to either the adenocarcinoma stage grouping or the squamous cell carcinoma stage grouping. Squamous cell carcinomas generally have a worse prognosis than adenocarcinomas. If the diagnosis is a cancer of mixed histology or something other than adenocarcinoma or squamous cell carcinoma, the computer algorithm will group the case with the squamous cell carcinomas.


UGI: Site-Specific Factor 2, Esophagus

UPPER GASTROINTESTINAL (UGI) TRACT
(ESOPHAGUS, STOMACH, SMALL INTESTINE)

Site-Specific Factor 2 - Specific Location of Tumor (Esophagus)

Required By
ACoS CoC | SEER | NPCR | CCCR

The esophagus extends from the base of the hypopharynx to the cardiac opening of the stomach (Figure I-2-2). It is divided into the cervical esophagus above the clavicles and the thoracic esophagus below. The thoracic esophagus is divided into upper, middle, and lower sections. In ICD-O-3, there are two separate and incompatible sets of codes describing the anatomic subsites of the esophagus. Codes C15.0-C15.2 are based on radiographic landmarks (cervical-thoracicabdominal). Codes C15.3-C15.5 are thirds of the esophagus, based on esophagoscopy measurements. For more information about esophagus topography codes, refer to Note 2 on the Esophagus schema index page. Location of the primary tumor is a fifth category in TNM stage grouping of squamous cell carcinomas together with T, N, M, and tumor grade.

Figure I-2-2. Anatomic Landmarks of Esophagus.

From Edge et al. Used with permission of the American Joint Committee on Cancer (AJCC), Chicago, Illinois. The original source for this material is the AJCC Cancer Staging Manual, seventh edition (2009) published by Springer Science and Business Media LLC, www.springerlink.com.

In some cases, the physician’s description of the tumor location does not match any of the ICD-O-3 topography codes. This site-specific factor identifies the specific location of the upper edge of an esophageal tumor. Information to code this field may be obtained from imaging, surgery observation, pathology reports, or other statements in the medical record. Detailed anatomic boundaries of these tumor locations are described in the esophagus chapter of the AJCC Cancer Staging Manual seventh edition.

Code the terminology for the location of the upper edge of the primary tumor as specifically as possible. Give priority to codes 010 to 030 and 050 to 060 over codes 070 to 090.

010 | Cervical esophagus (C15.0)
020 | Upper thoracic esophagus (C15.1)
030 | Middle thoracic esophagus (C15.1)
040 |
050 | Lower thoracic esophagus (C15.1)
060 | Abdominal esophagus (C15.2)
070 | Upper third of esophagus (C15.3; includes parts of C15.0 and C15.1)
080 | Middle third of esophagus (C15.4; more precisely coded to C15.1)
090 | Lower third of esophagus (C15.5; includes parts of C15.1 and C15.2)

  • Cases coded to 100 (overlapping lesion of esophagus – C15.8) must be reviewed and recoded to a specific location in the esophagus for CS version 0203. • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 999 when
    • the tumor location within the esophagus is unknown
    • the case is coded to C15.9 Esophagus, NOS


UGI: Site-Specific Factors 4 and 5, Esophagus, EsophagusGEJunction

UPPER GASTROINTESTINAL (UGI) TRACT
(ESOPHAGUS, STOMACH, SMALL INTESTINE)

Site-Specific Factors 4 - Distance to Proximal Edge of Tumor from Incisors (Esophagus, EsophagusGEJunction)

Required By
ACoS CoC | SEER | NPCR | CCCR

Site-Specific Factor 5 - Distance to Distal Edge of Tumor from Incisors (Esophagus, EsophagusGEJunction)

Required By
ACoS CoC | SEER | NPCR | CCCR

The site of an esophageal primary is defined by its uppermost point; in other words, by the distance from the incisors (front teeth) to the proximal edge measured during esophagoscopy. For the Esophagus and Esophagus-GE Junction schemas, site-specific factor 4 codes the distance of the proximal edge of the tumor from the incisors, and site-specific factor 5 codes the distance to the distal edge of the tumor from the incisors.

Record the distance to the nearest centimeter from the incisors to the upper (proximal) margin of the tumor in Site-Specific Factor 4 as determined by imaging, endoscopy, or surgical measurement. Record the endoscopic distance to the nearest centimeter from the incisors to the lower (distal) margin of the tumor in Site-Specific Factor 5. If the distance to the distal edge is not given, but the distance to the proximal edge and length of tumor are stated, the distal edge distance can be calculated and recorded in Site-Specific Factor 5.

  • Code 988 may be used by any registry for site-specific factors 4 and 5, since these fields are not required by the standards setters.
  • Use a code in the 991 to 997 range if an exact distance is not stated.


UGI: Site-Specific Factor 25, EsophagusGEJunction, Stomach

UPPER GASTROINTESTINAL (UGI) TRACT
(ESOPHAGUS, STOMACH, SMALL INTESTINE)

Site-Specific Factor 25 - Schema Discriminator: Involvement of Cardia and Distance from Esophagogastric Junction (EGJ) (Esophagus-GE Junction, Stomach)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

The esophagus chapter of the AJCC Cancer Staging Manual seventh edition includes the esophagogastric junction (also called the cardia or gastroesophageal junction) and the proximal 5 cm of the stomach. The cardia is defined as the opening or junction between the esophagus and the stomach, and it is between 0.1 and 0.4 cm in length. In CS version 2, there is a separate schema for Esophagus-GE Junction, which includes all of the cardia (C16.0) and is mapped to the seventh edition esophagus staging. Two additional stomach topography codes are included in the proximal 5 cm of the stomach, the fundus (C16.1) and body (C16.2) (Figure I-2-3). This 5 cm boundary measurement is based on the Siewert classification of gastroesophageal cancers, which defines an area 5 cm above and 5 cm below the cardia or esophagogastric junction. To determine whether a cancer in the fundus or body of the stomach should be coded according to the esophagus schema or the stomach schema, it is necessary to identify the midpoint or epicenter of the tumor. If the midpoint is at or above the cardia, the tumor is definitely esophageal. If the midpoint of the tumor is within 5 cm distal to the gastroesophageal junction (GEJ) and the lesion extends to or across the GEJ, the case should be coded with the Esophagus-GE Junction schema. If the midpoint of the tumor is within 5 cm distal to the GEJ and the lesion does not extend to the GEJ, the case should be coded with the stomach schema. Any tumor with a midpoint more distal than 5 cm from the GEJ is coded with the stomach schema.

In order to determine which schema should be used for gastric tumors within 5 cm of the GE junction, a schema discriminator has been included as Site-Specific Factor 25. Select the code that best describes the location and extent of the tumor, and the computer algorithm will bring the correct schema to the screen. If the tumor midpoint is anywhere in the stomach other than cardia, fundus or body, use code 981. If the tumor midpoint is in the cardia itself, use code 982.

Figure I-2-3. Anatomic Landmarks of Stomach. The box indicates approximately a 5 cm radius from the gastroesophageal junction.

From Edge et al. Used with permission of the American Joint Committee on Cancer (AJCC), Chicago, Illinois. The original source for this material is the AJCC Cancer Staging Manual, seventh edition (2009) published by Springer Science and Business Media LLC, www.springerlink.com.


UGI: Site-Specific Factor 2, Stomach

UPPER GASTROINTESTINAL (UGI) TRACT
(ESOPHAGUS, STOMACH, SMALL INTESTINE)

Site-Specific Factor 2 - Specific Location of Tumor (Stomach)

Required By
ACoS CoC | SEER | NPCR | CCCR

In the stomach, specific subsites include the fundus (C16.1) and body (C16.2) mentioned above and the antrum (C16.3). Since the stomach is a relatively large organ, tumors in these subsites can be further described as being on the anterior or posterior wall, or along the lesser curvature (medial edge) or greater curvature (lateral or distal edge).

Stomach Site-Specific Factor 2 codes the specific location of the tumor within the stomach for research purposes. See Figure I-2-3 for an anatomic reference to the subsites of the stomach.

  • Use a code in the range 010 to 030 for a tumor in the fundus.
  • Use a code in the range 040 to 080 for a tumor in the body of the stomach.
  • Use a code in the range 090 to 130 for a tumor in the antrum.
  • Use code 140 for a pylorus tumor.
  • Use code 150 for
    • a tumor that overlaps more than one subsite of the stomach
    • a description that the tumor involves the anterior wall of the stomach without further information
    • a description that the tumor involves the posterior wall of the stomach without further information
  • Use code 160 for
    • a tumor described as involving the lesser curvature of the stomach without further information
    • a tumor described as involving the medial curvature of the stomach without further information
  • Use code 170 for
    • a tumor described as involving the greater curvature of the stomach without further information
    • a tumor described as involving the lateral curvature of the stomach without further information
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 999 when
    • the primary site is described as stomach with no further information
    • there is no information in the medical record about the location of the primary stomach tumor


UGI: Site-Specific Factors 1 and 2

UPPER GASTROINTESTINAL (UGI) TRACT
(ESOPHAGUS, STOMACH, SMALL INTESTINE)

Site-Specific Factor 1 - Clinical Assessment of Regional Lymph Nodes (Esophagus, EsophagusGEJunction, Stomach)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Site-Specific Factor 2 - Clinical Assessment of Regional Lymph Nodes (SmallIntestine, Colon, Appendix [carcinoma], Rectum)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: imaging report, possibly physical exam; does not include surgical observation or lymph node biopsies

The purpose of this field is to document a diagnostic work-up to assess regional lymph nodes before surgery or neoadjuvant therapy. This data field handles correct mapping to the clinical N category when multiple involved regional lymph nodes are identified on imaging of the chest, abdomen or pelvis. Diagnostic procedures include CT, MRI, plain radiographs and endorectal ultrasound (EUS). It is possible, but unlikely, that a physical exam would show involved regional nodes for the gastrointestinal tract. Endoscopic procedures without ultrasound are excluded; they can only view the inside of the gastrointestinal tract and cannot assess regional lymph nodes.

  • Use code 000 when there is imaging or ultrasound and lymph nodes are not mentioned or stated to be uninvolved. A statement of “no adenopathy” of regional lymph nodes (meaning no regional lymph nodes are enlarged or abnormal) is sufficient to code 000.
  • Use a code in the 100 – 399 range (varies by site) when imaging or ultrasound was done and there is a statement of a clinical N (N1, N2, N3 according to primary site) or a specific number of involved nodes in lieu of a statement of clinical N.
  • Use code 400 when imaging or ultrasound mentions clinically positive nodes but does not indicate how many or give a clinical N value.
  • Code 988 should not be used by any registry in the US or Canada, as all standards setters require these fields.
  • Gastrointestinal tract sites are included in the “inaccessible nodes rule,” but only in unusual cases are gastrointestinal tract sites staged clinically. Do not apply the “inaccessible nodes rule” to code this field. There must be an attempt to assess regional lymph nodes clinically prior to the start of treatment in order to code 000.
  • Use code 999 when
    • there is no diagnostic work-up to assess regional lymph nodes
    • there is no imaging or ultrasound reported
    • it is unknown whether imaging or ultrasound was done
    • a scan or ultrasound states adenopathy is present without making a definite statement that the nodes are clinically positive (such as fixed, matted, or metastatic terminology). The terms adenopathy, enlargement, suspicious, and so forth, by themselves are not sufficient to code as involvement. For example, statements of “adenopathy” or “suspicious lymph nodes” should be coded as 999, but a statement of “lymph nodes suspicious for malignancy” should be coded as 400.


UGI: Site-Specific Factors 13, 14, 1, and 3, Stomach, SmallIntestine

UPPER GASTROINTESTINAL (UGI) TRACT
(ESOPHAGUS, STOMACH, SMALL INTESTINE)

Site-Specific Factors 13 and 14 - CEA Value and Interpretation (Stomach)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Site-Specific Factors 1 and 3 - CEA Value and Interpretation (SmallIntestine)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

See Carcinoembryonic Antigen in LAB TESTS AND TUMOR MARKERS


UGI: Site-Specific Factor 15, Stomach

UPPER GASTROINTESTINAL (UGI) TRACT
(ESOPHAGUS, STOMACH, SMALL INTESTINE)

Site-Specific Factor 15 - CA 19-9 Lab Value (Stomach)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

See Carbohydrate Antigen 19-9 (CA 19-9) in LAB TESTS AND TUMOR MARKERS


UGI: Site-Specific Factor 3, Esophagus, EsophagusGEJunction

UPPER GASTROINTESTINAL (UGI) TRACT
(ESOPHAGUS, STOMACH, SMALL INTESTINE)

Site-Specific Factor 3 - Number of Regional Lymph Nodes with Extracapsular Tumor (Esophagus, EsophagusGEJunction)

Required By
ACoS CoC | SEER | NPCR | CCCR
Source document: pathology report

Extracapsular extension is tumor involvement of the lymph node that spills beyond the wall of the node into the surrounding fat. Extracapsular extension is an unfavorable prognostic indicator. The source document is the pathology report. Pathologic extracapsular extension assessment includes both gross dissection (macroscopic) and microscopic examination. The code structure for this field is very similar to other data fields where lymph nodes are numbered.

  • Use code 000
    • if no lymph nodes are involved
    • if nodes are involved but there is no extracapsular extension
  • Code only the number of lymph nodes stated by the pathologist to have extracapsular extension in the range 001 – 089.
  • Use code 090 if nodes are positive for extracapsular extension but the number is unknown or not stated.
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 990 if lymph nodes are positive but there is no statement that extracapsular extension is present.
  • Use code 997 if lymph nodes were microscopically examined but the results are not available.
  • Use code 998 if no lymph nodes were removed.
  • Use code 999 if there is no documentation whether lymph nodes are involved or whether extracapsular extension is present.


UGI: Site-Specific Factor 4, SmallIntestine

UPPER GASTROINTESTINAL (UGI) TRACT
(ESOPHAGUS, STOMACH, SMALL INTESTINE)

Site-Specific Factor 4 - Crohn Disease (Small Intestine)

Required By
ACoS CoC | SEER | NPCR | CCCR

Crohn disease is a chronic inflammation of the gastrointestinal tract, most commonly affecting the ileum. It is also called Crohn’s disease, ileitis, or enteritis and is part of a category of conditions called inflammatory bowel diseases. Crohn disease is not the same as irritable bowel syndrome (IBS) or ulcerative colitis. Crohn disease is believed to be an abnormal immune response to bacteria, foods, or other substances, producing chronic inflammation and even ulceration of the small bowel wall. It is associated with an increased risk of carcinoma in the small intestine. The presence of Crohn disease is an adverse prognostic factor.

  • Code the absence (‘no history of’) (code 000) or presence (‘history of’) (code 010) of Crohn disease.
  • If there is no statement in the record about Crohn disease, enteritis or ileitis, use code 999.
  • Code 988 may be used by any registry, since this field is not required by the standards setters.


UGI: Site-Specific Factor 5, SmallIntestine

UPPER GASTROINTESTINAL (UGI) TRACT
(ESOPHAGUS, STOMACH, SMALL INTESTINE)

Site-Specific Factor 5 - Microsatellite Instability (SmallIntestine)

Required By
ACoS CoC | SEER | NPCR | CCCR

See Microsatellite Instability in LAB TESTS AND TUMOR MARKERS

  • Code 988 may be used by any registry, since this field is not required by the standards setters


Lower GI: Site-Specific Factors 1 and 3, Colon, Appendix, Rectum

COLON, APPENDIX, RECTUM, ANUS

Site-Specific Factor 1 and Site-Specific Factor 3 – CEA Interpretation and CEA Lab Value (Colon, Appendix [Carcinoma], Rectum)

Site-Specific Factor 1
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X
Site-Specific Factor 3
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

See CEA Interpretation and Lab Value in LAB TESTS AND TUMOR MARKERS


Lower GI: Site-Specific Factor 2, Colon, Appendix, Rectum

COLON, APPENDIX, RECTUM, ANUS

Site-Specific Factor 2 – Clinical Assessment of Regional Lymph Nodes (Colon, Appendix, Rectum)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X

See Clinical Assessment of Regional Lymph Nodes in UPPER GI section.


Lower GI: Site-Specific Factor 4, Colon, Appendix, Rectum

COLON, APPENDIX, RECTUM, ANUS

Site-Specific Factor 4 – Tumor Deposits (Colon, Rectum, Appendix)

Colon, Rectum
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |
Appendix
Required By
ACoS CoC | SEER | NPCR | CCCR

Source document: pathology report

Tumor deposits are separate nodules or deposits of malignant cells in perirectal or pericolic fat without evidence of residual lymph node tissue. These tumor deposits—also described as discontinuous extramural extension—have been defined in various ways in previous editions of the AJCC Cancer Staging Manual, including the terms malignant tumor foci, malignant peritumoral deposits and satellite nodule. Tumor deposits are an adverse prognostic factor.

If present, tumor deposits may be found within the primary lymphatic drainage area of the tumor. They are different from direct extension from the primary tumor and may be the result of lymphovascular invasion with extravascular extension, a totally replaced lymph node, or discontinuous spread. Nodules of tumor outside the primary lymphatic drainage area of the tumor are coded as distant metastases in CS Mets at DX. In CS version 2, tumor deposits are coded in a site-specific factor that is used to map to the N category. Tumor deposits without positive regional lymph nodes will map to pN1c for colon and rectosigmoid/rectum. Do not add the number of tumor deposits to positive regional lymph nodes when coding Lymph Nodes Positive.

  • Code the number of tumor deposits reported in the pathology report. Do not count involved lymph nodes in this field, only tumor deposits.
  • Use code 000 when
    • the pathology report states that there are no tumor deposits
    • the pathology report from a surgical resection does not mention tumor deposits
  • Code 988 may be used by any registry for appendix cases, since this field is not required by the standards setters.
  • Use code 990 if tumor deposits are mentioned but a number is not reported.
  • Use code 998 if there is no surgical resection of the primary site.
  • Use code 999 if there is insufficient information to determine whether tumor deposits are present


Lower GI: Site-Specific Factor 5, Colon, Rectum

COLON, APPENDIX, RECTUM, ANUS

Site-Specific Factor 5 – Tumor Regression Grade (Colon, Rectum)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source document: pathology report

Tumor regression grade is a standardized value that indicates the patient’s response to neoadjuvant (preoperative) treatment. A low value as defined in the CAP protocol (CS code 000 or 010) is associated with better prognosis. The information may also be given in descriptive terms rather than a code and may be called ‘treatment effect.’ Code the description of tumor regression only from the primary tumor specimen.

  • Code the grade or descriptive term reported by the pathologist in codes 000 – 030.
  • Use code 000 if the pathologist describes complete response, “no viable tumor cells,” or “acellular pools of mucin” and no residual tumor.
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 990 if the pathology report mentions treatment response but is not more specific in terms of a grade or complete, moderate, minimal or poor response.
  • Use code 998 if the patient had no preoperative (neoadjuvant) treatment or had no surgical resection of the tumor.
  • Use code 999 if it is unknown whether a treatment response is present.
  • If tumor regression is given as a grade other than 0 – 3, consult the pathologist for the correct code.
  • Do not code Tumor Regression Grade in the fields Grade Path Value or Grade Path System.


Lower GI: Site-Specific Factor 6, Colon, Rectum

COLON, APPENDIX, RECTUM, ANUS

Site-Specific Factor 6 – Circumferential Resection Margin (CRM) (Colon, Rectum)

Colon
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |
Rectum
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X

Source document: pathology report

The CRM, also referred to as the radial margin or the mesenteric resection margin, is the measurement of the distance from the deepest invasion of the tumor to the closest soft tissue margin of the specimen (see Figure I-2-4). In other words, the CRM is the width of the surgical margin at the deepest part of the tumor in an area of the large intestine or rectum without serosa (non-peritonealized rectum below the peritoneal reflection) or only partly covered by serosa (upper rectum, posterior aspects of ascending and descending colon). For segments of the colon completely encased by peritoneum, the mesenteric resection margin is the only relevant circumferential margin. (Refer to the CAP protocol for colon for graphic representations of circumferential margins.) The CRM is not the same as the distance to the proximal and distal margins of the colon specimen. For rectal cancers, the circumferential resection margin is the most important predictor of local-regional recurrence. This is a three-digit field with an implied decimal point between the second and third digits.

Figure I-2-4. Circumferential Resection Margin.

  • Record the CRM distance in millimeters as stated by the pathologist. For example, if the CRM is given as 1.8 millimeters, code as 018.
  • Use code 000 if the margin is involved (positive) or if the tumor is less than 1 mm from the non-peritonealized surface.
  • Use code 990 if there is no residual tumor in the resected specimen.
  • Use code 991 if the margin is negative and the distance is not stated.
  • Use special codes 992 – 996 for situations where the CRM is stated non-specifically.
  • Use code 998 if no resection was performed.
  • Use code 999 if the CRM is not stated or is unknown.


Lower GI: Site-Specific Factor 7, Colon, Appendix, Rectum

COLON, APPENDIX, RECTUM, ANUS

Site-Specific Factor 7 – Microsatellite Instability (MSI) (Colon, Appendix, Rectum)

Required By
ACoS CoC | SEER | NPCR | CCCR

See Microsatellite Instability in LAB TESTS AND TUMOR MARKERS

  • Code 988 may be used by any registry, since this field is not required by the standards setters.


Lower GI: Site-Specific Factor 8, Colon, Rectum

COLON, APPENDIX, RECTUM, ANUS

Site-Specific Factor 8 – Perineural Invasion (Colon, Rectum)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report

Other names: PNI, neurotropism

Perineural invasion is infiltration of nerves in the area of the lesion by tumor cells or spread of tumor along the nerve pathway. The presence of perineural invasion has been shown in several studies to be an indicator of poor patient prognosis. Where positive findings like perineural invasion are expected to be included in pathology reports, negative results can be assumed if they are not specifically addressed.

Code whether perineural invasion is present based on the description in the pathology report.

  • Use code 000 when the pathology report indicates
    • perineural invasion is not present
    • perineural invasion is not identified
    • perineural invasion is not mentioned in the pathology report
  • Use code 010 when the pathology report indicates
    • perineural invasion is present
    • perineural invasion is identified
  • Use code 998 when
    • there is no histologic examination of the primary site
    • the pathology report is unavailable
  • Use code 999 when
    • it is unknown whether perineural invasion is present
    • perineural invasion is not documented in the medical record


Lower GI: Site-Specific Factor 9, Colon, Rectum

COLON, APPENDIX, RECTUM, ANUS

Site-Specific Factor 9 – KRAS (Colon, Rectum)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report or clinical laboratory report

Other names: K-Ras, K-ras, Ki-Ras

KRAS is an oncogene (a gene that, when mutated or overexpressed, helps turn a normal cell into a cancer cell). Mutations of KRAS indicate that a patient may not respond to the anti-epidermal growth factor receptor drugs cetuximab (Erbitux) or panitumumab (Vectibix). ASCO recommends that Stage IV colorectal patients be tested for KRAS if anti-EGFR therapy is being considered. There are two types of KRAS genes: normal and mutated. The normal KRAS gene is also called the wild type allele; the mutated gene may be described as abnormal or having an abnormal codon (abnormal DNA sequence). Follow CS timing rules when completing this data item—if the KRAS test was only performed on tissue from a recurrence of colorectal cancer, do not code the results in SSF9.

  • Use code 010 if the pathologist describes KRAS as mutated or abnormal.
  • Use code 020 if the pathologist indicates that KRAS is normal or “wild type” (no mutations).
  • Use code 997 when there is a statement in the record that the test was ordered but the results are not available.
  • Use code 998 when there is a statement in the record that the test was not ordered or not done.
  • Use code 999 when there is no documentation in the record that the test was done or what the results were. This will usually be the code used when the patient has low stage (Stage I or II) colorectal cancer.


Lower GI: Site-Specific Factor 10

COLON, APPENDIX, RECTUM, ANUS

Site-Specific Factor 10 – 18q Loss of Heterozygosity (LOH) (Colon, Appendix, Rectum)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report or clinical laboratory report

Other names: allelic loss, gene deletion, loss of chromosomal material related to 18q

Loss of heterozygosity (LOH) in a chromosome means that genetic material normally found in a specific area of a chromosome is missing. In other words, this is damage to the chromosome that results in failure of tumor suppression, which in turn may cause the development or progression of a malignancy. This site-specific factor codes a specific chromosomal defect is on the long arm (q) of chromosome 18. Normal cells have two complete copies of each chromosome, a state called heterozygosity. The presence of 18q LOH is an adverse prognostic factor and may predict resistance to fluorouracil-based chemotherapy. Special molecular diagnostic tests look for missing genetic material.

  • Use code 010 if the pathologist states the assay is positive for loss of heterozygosity in 18q (unfavorable).
  • Use code 020 if the pathologist states the assay is negative for loss of heterozygosity (favorable).
  • Use code 030 if the 18q LOH assay was done but there is no statement of the results.
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 997 when there is a statement in the record that the test was ordered but the results are not available.
  • Use code 998 when there is a statement in the record that the test was not ordered or not done.
  • Use code 999 when there is no documentation in the record that the test was done or what the results were.


Lower GI: Site-Specific Factor 11

COLON, APPENDIX, RECTUM, ANUS

Site-Specific Factor 11 – Histopathologic Grading (Appendix)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: pathology report

The histopathologic grading of mucinous adenocarcinomas (morphology codes 8480, 8481 and 8490) appears to have prognostic value for appendiceal carcinomas. Mucinous adenocarcinomas have a better prognosis and are graded differently from intestinal-type adenocarcinomas—a two-grade system, low or high. Adenocarcinomas of the appendix use a standard four-grade system. Grade is used in deriving AJCC stage groups IVA (low grade mucinous adenocarcinoma or well-differentiated adenocarcinoma with intraperitoneal metastasis) and IVB (high grade mucinous adenocarcinoma or moderately and poorly differentiated adenocarcinoma with non-peritoneal metastasis).

  • Code histopathologic grade for all appendix carcinomas as described in the pathology report.
  • Mucinous adenocarcinoma: Use code 011 for low grade. Use code 021 for high grade.
  • Non-mucinous adenocarcinomas (codes other than 8480, 8481, and 8490):
    • Use code 010 for Grade 1 or well differentiated.
    • Use code 020 for Grade 2 or moderately differentiated.
    • Use code 030 for Grade 3 or poorly differentiated.
    • Use code 040 for Grade 4 or undifferentiated.
  • Code 988 should not be used by any registry in the US or Canada, as all standards setters require this field.
  • Use code 998 if there was no histologic confirmation or the patient did not have surgery.
  • Use code 999 if there is no information in the record about histopathologic grade.


Lower GI: Site-Specific Factor 12

COLON, APPENDIX, RECTUM, ANUS

Site-Specific Factor 12 – Carbohydrate Antigen 19-9 (CA 19-9) Lab Value (Appendix)

Required By
ACoS CoC | SEER | NPCR | CCCR

See CA 19-9 in LAB TESTS AND TUMOR MARKERS

  • Code 988 may be used by any registry, since this field is not required by the standards setters.


Lower GI: Site-Specific Factor 1, Anus

COLON, APPENDIX, RECTUM, ANUS

Site-Specific Factor 1 – HPV Status (Anus)

Required By
ACoS CoC | SEER | NPCR | CCCR

See HPV Status in LAB TESTS AND TUMOR MARKERS


GIST: Introduction

GASTROINTESTINAL STROMAL TUMORS (GIST)
(ESOPHAGUS, STOMACH, SMALL INTESTINE, APPENDIX, COLON, RECTUM, AND PERITONEUM--OMENTUM AND MESENTERY)

[Introduction]

Gastrointestinal stromal tumors (GISTs) are a rare type of soft tissue sarcoma (mesenchymal tumor). They are different from carcinomas of the gastrointestinal tract because they develop in the muscle layer and grow outward. These tumors were first described as a distinct entity in 1998 and codes were added to ICD-O-3 in 2000. GIST is an umbrella term covering most mesenchymal tumors of the stomach and intestine. Most tumors diagnosed as leiomyosarcomas a decade ago are now referred to as GISTs.

GISTs are believed to develop from the interstitial cells of Cajal that regulate peristalsis. Because the staging of GISTs is based on the size of the primary tumor and the mitotic count, a new chapter was added to the seventh edition of the AJCC Cancer Staging Manual, and new schemas were added to CS version 2. There are separate GIST schemas for esophagus, stomach, small intestine, appendix, colon, rectum and peritoneum (omentum and mesentery).

About 55% of GISTs occur in the stomach, followed by 30% in the small intestine. Other sites are much less frequent. Even in the stomach, GISTs are only 1-3% of all gastric malignancies. In the small intestine, GISTS are about 20% of all malignancies. About 35-50% of gastrointestinal stromal tumors are malignant. Both the GIST chapter of the AJCC Cancer Staging Manual and the schemas in CS version 2 can be used to code benign, borderline, and malignant GISTs, but only malignant GISTs should be reported to population-based cancer registries. Benign and borderline GISTS may be reportable-by-agreement in facility-based registries.

All GISTS use the same five site-specific factors, but to maintain site-specific factor formatting similar to carcinomas of the gastrointestinal sites, the numbering of the site-specific factors differs among the upper GI, lower GI, and peritoneum sites, as shown in Table I-2-8. Because carcinoembryonic antigen (CEA) is not pertinent to GIST, when new schemas were created for GIST of stomach, small intestine, colon, appendix and rectum, the site-specific factor for CEA was made obsolete. The same holds true for clinical assessment of regional lymph nodes for stomach, appendix, colon and rectum, because lymph node involvement by GIST is rare.

In the discussions below, the site-specific factors will be described by name rather than SSF number.


GIST: Mitotic Count

GASTROINTESTINAL STROMAL TUMORS (GIST)
(ESOPHAGUS, STOMACH, SMALL INTESTINE, APPENDIX, COLON, RECTUM, AND PERITONEUM--OMENTUM AND MESENTERY)

Mitotic Count

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

See Mitotic Count in LAB TESTS AND TUMOR MARKERS

Mitotic count is a site-specific factor for a number of primary sites. For GIST, the standard measurement is the total number of mitoses per 50 high power fields (HPF at 40 times magnification) or per 5 square millimeters.

  • Code 988 should not be used by any registry in the US or Canada, as all standards setters require these fields


GIST: KIT Gene IHC

GASTROINTESTINAL STROMAL TUMORS (GIST)
(ESOPHAGUS, STOMACH, SMALL INTESTINE, APPENDIX, COLON, RECTUM, AND PERITONEUM--OMENTUM AND MESENTERY)

KIT Gene Immunohistochemistry (IHC)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X

Source document: pathology report (special stain)

Other names: CD117, c-kit receptor, KIT receptor tyrosine kinase, or SCFR (stem cell factor receptor)

KIT is a gene that regulates cell growth and differentiation. Mutations of this gene become oncogenes and cause a gastrointestinal stromal tumor to ignore cellular control signals. About 85-90% of GIST tumors contain oncogenic mutations of the KIT receptor gene. KIT immunohistochemistry is a special immunofluorescent stain that turns mutated cells brown and confirms a diagnosis of GIST. The presence of the KIT gene also indicates that the patient may respond to Gleevec or Sutent (see also KIT Gene Mutation below).

This tumor marker uses the standard code structure and definitions for a lab test evaluation— positive/elevated, normal/negative, and so forth. Code the result stated by the pathologist.


GIST: KIT Gene Mutations

GASTROINTESTINAL STROMAL TUMORS (GIST)
(ESOPHAGUS, STOMACH, SMALL INTESTINE, APPENDIX, COLON, RECTUM, AND PERITONEUM--OMENTUM AND MESENTERY)

KIT Gene Mutations

Required By
ACoS CoC | SEER | NPCR | CCCR

Source document: specialty/reference lab report

This site-specific factor documents an even more precise test than KIT IHC. Only a few labs in the country can perform tests to look for specific mutations of the KIT gene, primarily of exons 11 and 9, and rarely of exons 13 and 17, so the source document is likely to be a report from a reference lab or an addendum to a pathology report. (An exon is a segment of a gene that contains instructions for making a protein.) Mutation of any of these specific exons, particularly 11 and 9, may indicate a better response to the targeted therapy drug imatinib mesylate (Gleevec) or sunitinib malate (Sutent) than tumors without the specific gene mutation. (See also PDGFR).

The code structure for this site-specific factor is more detailed than most SSFs, so read the choices carefully.

  • Use code 000 if a KIT gene mutation test was performed and no mutations were found (test is negative or gene is stated to be normal or “wild type”).
  • Use a code in the 010 – 040 range if the test was done and a specific exon mutation was found.
  • Use code 800 if test was done and another specific mutation was identified.
  • Use code 810 if test was done and more than one mutation was identified.
  • Use code 850 if test was done and a mutation was found but was not specified.
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 997 when there is a statement in the record that the test was ordered but the results are not available.
  • Use code 998 when there is a statement in the record that the test was not ordered or not done.
  • Use code 999 when there is no documentation in the record that the test was done or what the results were.


GIST: PDGFRA Gene Mutation

GASTROINTESTINAL STROMAL TUMORS (GIST)
(ESOPHAGUS, STOMACH, SMALL INTESTINE, APPENDIX, COLON, RECTUM, AND PERITONEUM--OMENTUM AND MESENTERY)

PDGFRA Gene Mutation

Required By
ACoS CoC | SEER | NPCR | CCCR

Source document: specialty/reference lab report

Other names: CD140A; MGC74795; PDGFR2; Rhe-PDGFRA

PDGFRA stands for Platelet-Derived Growth Factor Receptor-Alpha, a gene that encodes a cell surface tyrosine kinase receptor found in mesenchymal cells that regulates cell proliferation, cellular differentiation, cell growth and development. PDGFRA is mutually exclusive with KIT; in other words, about 81% of GISTS have a KIT mutation and 7.1% have PDGFRA mutations, but no tumors have both mutations. The remaining genes are normal, also called “wild type”. Results of this test will likely appear on a reference lab report or in an addendum to a pathology report.

Code the result stated by the pathologist.

  • Use code 010 if the PDGFRA gene mutation test was performed and mutations were found (test is positive).
  • Use code 020 if the PDGFRA gene mutation test was performed and no mutations were found (test is negative or gene is stated to be normal or “wild type”).
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 997 when there is a statement in the record that the test was ordered but the results are not available.
  • Use code 998 when there is a statement in the record that the test was not ordered or not done.
  • Use code 999 when there is no documentation in the record that the test was done or what the results were.


GIST: Tumor Multiplicity

GASTROINTESTINAL STROMAL TUMORS (GIST)
(ESOPHAGUS, STOMACH, SMALL INTESTINE, APPENDIX, COLON, RECTUM, AND PERITONEUM--OMENTUM AND MESENTERY)

Tumor Multiplicity

Required By
ACoS CoC | SEER | NPCR | CCCR

Source document: pathology report

The number of anatomically separate GISTs has prognostic significance. Multiple separate tumors are rare, but do occur in patients with GIST and neurofibromatosis type 1 or familial GIST syndrome. It is important to understand that multiple separate GISTs in the specimen—including solitary omental tumors—should not be interpreted as widespread abdominal metastases. Conversely, a patient having a single GIST tumor with abdominal metastases should not be coded as 010 in this field; code the extent of disease in CS Mets at DX instead. The AJCC Cancer Staging Manual describes the criteria for defining disseminated disease versus lower stage “tumor multiplicity.” The absence or presence of multiple GISTs is coded in this site-specific factor but not used to derive TNM stage.

Code the presence of more than on GIST tumor in this field. Follow the Multiple Primaries and Histology (MP/H) Coding Rules to determine how many abstracts to prepare.

Example: Patient diagnosed with two malignant GIST tumors in the small intestine and one malignant GIST in the stomach, all resected at the same time. MP/H rules say to complete two abstracts, one for stomach and one for small intestine. Code the Multiplicity Counter for small intestine as 02, and code the Multiplicity Counter for stomach as 01. Code the Tumor Multiplicity site-specific factor as 010 for both abstracts.

  • Use code 000 if there is only one GIST primary in the surgical specimen.
  • Use code 010 if there is more than one GIST primary in the surgical specimen.
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 999 if it is unknown whether multiple separate GIST primaries are present.


GIST: SSF10, Location of Primary Tumor

GASTROINTESTINAL STROMAL TUMORS (GIST)
(ESOPHAGUS, STOMACH, SMALL INTESTINE, APPENDIX, COLON, RECTUM, AND PERITONEUM--OMENTUM AND MESENTERY)

SSF10 - Location of Primary Tumor (GISTPeritoneum)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

The GIST Peritoneum schema includes an extra site-specific factor for location of the primary tumor because all of the peritoneum structures are coded to C48.1, but two separate stage tables are used to derive the TNM values. Code 020, Omentum, uses the GIST stomach stage tables. All other specified structures in the peritoneum use the GISTSmallIntestine stage tables. If the registry does not use AJCC staging, use code 988. Alternatively, leave this field blank, but this may generate an invalid data error message.

010 | Mesentery; Mesoappendix; Mesocolon
020 | Omentum
030 | Pelvic peritoneum
040 | Rectouterine pouch; Cul de sac; Pouch of Douglas
988 | Not applicable: information not collected for this case. Code 988 should not be used by any registry in the US or Canada, as all standards setters require these fields.
998 | Other specified peritoneal site


NET: Introduction

NEUROENDOCRINE TUMORS (NET)
(STOMACH, SMALL INTESTINE, APPENDIX, COLON, RECTUM AND AMPULLA OF VATER)

[Introduction]

Neuroendocrine tumors (NET) originate in the diffuse neuroendocrine system from cells that produce small amounts of hormones in response to signals from the nervous system. There are neuroendocrine cells in many body systems, including respiratory tract, lung, skin (Merkel cell carcinoma), gastrointestinal tract, and endocrine glands. Neuroendocrine cells regulate neighboring cells. NETs are also called carcinoids, but the preferred terminology is well-differentiated neuroendocrine tumor. In the gastrointestinal system, abnormal production of hormones can cause unusual symptoms, such as flushing, fatty diarrhea (steatorrhea), and dumping syndrome.

Neuroendocrine tumors in general are rare, so they are not well understood and there may be difficulty in diagnosing them. Gastrointestinal NETs can grow slowly for many years before producing symptoms leading to diagnosis. Malignant NETs tend to be more aggressive than carcinomas and metastasize earlier. When they metastasize, the most common site is liver, but NETs will also metastasize to lymph nodes and bone. Small NETs less than 1 cm in size are unlikely to spread, but a tumor larger than 2 cm has a 95% chance of developing metastases. The principle criteria for staging NETs are size of tumor and depth of invasion, which are part of CS Tumor Size and CS Extension, respectively.

Well-differentiated or low grade neuroendocrine carcinoma (ICD-O-3 morphology code 8240; also called carcinoid, NOS) is most common in the appendix and rectum, and uncommon in the colon. Enterochromaffin (EC) cell carcinoid (8241) is most common in the appendix. Entero-Chromaffin-Like (ECL) cell tumor (8242) is most common in the gastric fundus or body. Neuroendocrine tumor (8246) is a broad term covering carcinoids and some adenocarcinomas. Atypical carcinoid (8249) is also included among the codes that are mapped to the TNM system, but is uncommon in the gastrointestinal tract. The NET schemas for stomach, small intestine, appendix, colon, rectum, and ampulla of Vater include malignant gastrinomas, which are found in the duodenum and ileum as well as the stomach. These morphology codes were not staged in the sixth edition of the AJCC Cancer Staging Manual. The CS version 2 computer algorithm will not derive sixth edition T, N, M, or stage group.

All NETs schemas except CarcinoidAppendix use the same three site-specific factors, but to maintain site-specific factor formatting similar to carcinomas of these gastrointestinal sites, the numbering of the site-specific factors differs among the upper GI and lower GI sites, as shown in Table I-2-9. CarcinoidAppendix uses only the Clinical Assessment of Regional Lymph Nodes and Chromogranin A lab value. Because carcinoembryonic antigen (CEA) is not pertinent to NET, when new schemas were created for NET of stomach, small intestine, colon, appendix and rectum, the site-specific factor for CEA was made obsolete.


NET: Clinical Assessment of Regional Lymph Nodes

NEUROENDOCRINE TUMORS (NET)
(STOMACH, SMALL INTESTINE, APPENDIX, COLON, RECTUM AND AMPULLA OF VATER)

Clinical Assessment of Regional Lymph Nodes

Site-Specific Factor 1 (NETStomach)
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X
Site-Specific Factor 3 (NETColon, CarcinoidAppendix, NETRectum)
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: imaging report, possibly physical exam; does not include surgical observation or lymph node biopsies

The purpose of this field is to document a diagnostic work-up to assess regional lymph nodes before surgery or neoadjuvant therapy. This data field handles correct mapping to the clinical N category when multiple involved regional lymph nodes are identified on imaging of the chest, abdomen or pelvis. Diagnostic procedures include CT, MRI, plain radiographs and endorectal ultrasound (EUS). It is possible, but unlikely, that a physical exam would show involved regional nodes for the gastrointestinal tract. Endoscopic visualization procedures are excluded; they can only view the inside of the gastrointestinal tract and cannot assess regional lymph nodes.

  • Use code 000 when there is imaging or ultrasound and lymph nodes are not mentioned or stated to be uninvolved. A statement of “no adenopathy” of regional lymph nodes (meaning no regional lymph nodes are enlarged or abnormal) is sufficient to code 000.
  • Use a code in the 100 – 399 range (varies by site) when imaging or ultrasound was done and there is a statement of a clinical N (N1, N2, N3 according to primary site) or a specific number of involved nodes in lieu of a statement of clinical N.
  • Use code 400 when imaging or ultrasound mentions clinically positive nodes but does not indicate how many or give a clinical N value.
  • Code 988 should not be used by any registry in the US or Canada, as all standards setters require these fields.
  • Gastrointestinal tract sites are included in the “inaccessible nodes rule,” but only in unusual cases are gastrointestinal tract sites staged clinically. Do not apply the “inaccessible nodes rule” to code this field. There must be an attempt to assess regional lymph nodes clinically prior to the start of treatment in order to code 000.
  • Use code 999 when
    • there is no diagnostic work-up to assess regional lymph nodes
    • there is no imaging or ultrasound reported
    • it is unknown whether imaging or ultrasound was done
    • a scan or ultrasound states adenopathy is present without a definitive statement that the nodes are clinically positive (such as fixed, matted, or metastatic terminology). The terms adenopathy, enlargement, suspicious, and so forth, by themselves are not sufficient to code as involvement. For example, statements of “adenopathy” or “suspicious lymph nodes” should be coded as 999, but a statement of “lymph nodes suspicious for malignancy” should be coded as 400.


NET: Mitotic Count

NEUROENDOCRINE TUMORS (NET)
(STOMACH, SMALL INTESTINE, APPENDIX, COLON, RECTUM AND AMPULLA OF VATER)

Mitotic Count

Required By
ACoS CoC | SEER | NPCR | CCCR

See Mitotic Count in LAB TESTS AND TUMOR MARKERS

Mitotic count is a site-specific factor for a number of primary sites. For NET, the standard measurement is the total number of mitoses per 10 high power fields (HPF at 40 times magnification) or per 2 square millimeters.

  • Code 988 may be used by any registry, since this field is not required by the standards setters.


NET: Serum Chromogranin A (CgA) Lab Value

NEUROENDOCRINE TUMORS (NET)
(STOMACH, SMALL INTESTINE, APPENDIX, COLON, RECTUM AND AMPULLA OF VATER)

Serum Chromogranin A (CgA) Lab Value

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

(not required for CarcinoidAppendix)

See Chromogranin A in LAB TESTS AND TUMOR MARKERS

Chromogranin A is a site-specific factor for a number of primary sites.


NET: Urinary 5-HIAA Lab Value

NEUROENDOCRINE TUMORS (NET)
(STOMACH, SMALL INTESTINE, APPENDIX, COLON, RECTUM AND AMPULLA OF VATER)

Urinary 5-HIAA Lab Value

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: clinical laboratory report (urine test)

Other names: 5-hydroxyindoleacetic acid (5-HIAA); quantitative 5-HIAA urine; 24 hour 5-HIAA; serotonin metabolite

Normal reference range

Qualitative: negative.

Quantitative: 1 – 10 mg/24 hours (5.2 – 52 micromol/24 hours SI units). Result above 25 mg/24 hours indicates carcinoid. Certain drugs and foods may also cause increased levels.

Carcinoids release excessive serotonin (a vasoconstrictor), which is metabolized to 5-HIAA and excreted in urine. The most common test requires the patient to save urine in a collection container for 24 hours and submit the specimen to the clinical laboratory for analysis. The test may also be performed on blood serum.

Record the highest urinary 5-HIAA lab value in milligrams per 24 hours (ml/24hours) as reported in the medical record prior to treatment.

For NETStomach and NETSmallIntestine, read the code choices carefully. Some of the definitions changed in version 0203.

  • Use code 000 when the 5-HIAA value is 0 ml/24hours.
  • Use code 001 for values more than 0 up to and including 1 ml/24hours.
  • Use a code in the range 002 to 979 for an exact value in ml/24hours, and use code 980 for any value larger than 979 ml/24hours.
  • Use code 997 when the test was ordered by the results are not in the medical record.
  • Use code 998 when there is a statement in the medical record that the test was not done, the test was not ordered, or the test was not performed.
  • Use code 999 when there is no information in the medical record about the test.


Biliary and Pancreas: Introduction

BILIARY ORGANS AND PANCREAS
(Liver, Intrahepatic Bile Ducts, Perihilar Bile Ducts, Cystic Duct, Distal BileDuct, Ampulla of Vater, Gallbladder, Pancreas {Head, Body and Tail, Other})

[Introduction]

A number of changes in CS version 2 schemas resulted from revisions to chapters in the seventh edition of the AJCC Cancer Staging Manual, particularly in the liver and biliary sites. Intrahepatic bile ducts (C22.1) were separated from liver (C22.0). These schemas are now histology-specific. Primary liver cancers include morphology codes 8170-8175, hepatocellular carcinoma and its subtypes. Intrahepatic bile duct histologies include 8160, cholangiocarcinoma, 8161, bile duct cystadenocarcinoma, and 8180, combined hepatocellular and cholangiocarcinoma. Only these cell types will derive T, N, M and Stage Group for seventh edition mapping.

The extrahepatic bile ducts were split into three chapters in TNM seventh edition: perihilar bile ducts (proximal to the origin of the cystic duct), the cystic duct, and distal bile duct (between the junction of the cystic duct and the ampulla of Vater). Perihilar bile ducts include the right, left, and common hepatic duct. Distal bile duct is essentially the common bile duct below the point where the cystic duct and common hepatic duct join. The separate stagings for the extrahepatic bile ducts caused an issue in CS version 2 because all of the extrahepatic bile ducts are coded to C24.0 in ICD-O-3. Without extra information about the precise location of the tumor, the computer does not know which schema to present to the abstractor. Consequently, a “schema discriminator” is required to determine which CS schema is to be used for a case. Figure I-2-5 shows the ducts coded to C24.0.

Figure I-2-5. Extrahepatic Bile Ducts.

From: Extrahepatic Bile Ducts. In: Greene, F.L., Compton, C.C., Fritz, A.G., et al., editors. AJCC Cancer Staging Atlas. New York: Springer, 2006: 139-145. ©American Joint Committee on Cancer. Used with permission of the American Joint Committee on Cancer (AJCC®), Chicago, Illinois.


Biliary and Pancreas: Schema Discriminator

BILIARY ORGANS AND PANCREAS
(Liver, Intrahepatic Bile Ducts, Perihilar Bile Ducts, Cystic Duct, Distal BileDuct, Ampulla of Vater, Gallbladder, Pancreas {Head, Body and Tail, Other})

Schema Discriminator (Site-Specific Factor 25 for Perihilar Bile Ducts, Cystic Duct, and Distal Bile Duct)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Code the location of the tumor, such as hepatic duct or Klatskin tumor. The computer algorithm will then bring up the schema based on the code entered in the schema discriminator. Code 030 will display the cystic duct schema; codes 040 and 070 will display the distal bile duct schema. All other codes will display the perihilar bile ducts schema because 70-80% of all extrahepatic bile duct malignancies arise in the perihilar ducts (right, left, and common hepatic ducts).

010 | Perihilar bile duct(s); Proximal extrahepatic bile duct(s); Hepatic duct(s)
020 | Stated as Klatskin tumor (tumor at junction of right, left and common hepatic ducts)
030 | Cystic bile duct; cystic duct (duct between gallbladder and common bile duct)
040 | Common bile duct, including common duct, NOS (also called choledochal duct)
050 | Diffuse involvement; More than one subsite involved, subsite of origin not stated
060 | Subsite of extrahepatic bile ducts not stated OR subsite stated as middle extrahepatic bile duct AND treated with combined hepatic and hilar resection
070 | Subsite of extrahepatic bile ducts not stated OR subsite stated as middle extrahepatic bile duct AND treated with pancreaticoduodenectomy
100 | C24.0 - originally coded in CS version 1 (this code should not be used for 2010 diagnoses and forward)
999 | Subsite of extrahepatic bile ducts not stated and not classifiable in codes 050-070


Biliary and Pancreas: Site-Specific Factors 1 and 3

BILIARY ORGANS AND PANCREAS
(Liver, Intrahepatic Bile Ducts, Perihilar Bile Ducts, Cystic Duct, Distal BileDuct, Ampulla of Vater, Gallbladder, Pancreas {Head, Body and Tail, Other})

Site-Specific Factors 1 and 3 - Alpha Fetoprotein (AFP) (Liver, Intrahepatic Bile Ducts)

Site-Specific Factor 1 (Alpha Fetoprotein (AFP) Interpretation (Liver, Intrahepatic Bile Ducts))
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X
Site-Specific Factor 3 (Alpha Fetoprotein (AFP) Lab Value (Liver, Intrahepatic Bile Ducts))
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: clinical laboratory report (blood serum radioimmunoassay or enzyme assay (EIA)); sometimes in history and physical or clinical statement in pathology report

Other names: FP, aFP, Alpha Fetoprotein, Alpha-fetoprotein, -fetoprotein; fetal alpha globulin

AFP Interpretation

Record the clinician’s interpretation of the highest value prior to treatment, based on the reference range used by the lab. Read the code choices carefully, as some of the definitions changed in CS version 0203.

  • Use code 010 when the AFP is reported as positive or elevated.
  • Use code 020 when the AFP is reported as negative or normal.
  • Use code 030 when the AFP is reported as borderline; undetermined whether positive or negative
  • Use code 997 when the AFP test was ordered but the results are not in the medical record.
  • Use code 998 when there is a statement in the medical record that the test was not done, not ordered and/or not performed.
  • Use code 999 when
    • there is no information in the medical record about the AFP test
    • it is unknown whether the AFP test was performed
    • the AFP lab value is reported but there is no interpretation by the clinician

AFP Lab Value

Normal Reference Range: Adult men and non-pregnant women: 0-15 ng/ml (SI: 0-15 g/L)

Record the highest value prior to treatment in nanograms per milliliter (ng/ml) in the range 001 (1 ng/ml) to 190 (9999 ng/ml). Read the descriptions carefully, as the ranges change substantially in the upper categories. The lab value and interpretation should be from the same test.

  • Use code 000 for a test result of 0 ng/ml.
  • Use code 200 for a test result of 10,000 ng/ml or greater.
  • Use code 997 when the AFP test was ordered but the results are not in the medical record.
  • Use code 998 when there is a statement in the medical record that the test was not done, not ordered and/or not performed.
  • Use code 999 when
    • there is no information in the medical record about the AFP test
    • it is unknown whether the AFP test was performed


Biliary and Pancreas: Site-Specific Factor 2, Liver, Intrahepatic Bile Ducts

BILIARY ORGANS AND PANCREAS
(Liver, Intrahepatic Bile Ducts, Perihilar Bile Ducts, Cystic Duct, Distal BileDuct, Ampulla of Vater, Gallbladder, Pancreas {Head, Body and Tail, Other})

Site-Specific Factor 2 – Fibrosis Score (Liver, Intrahepatic Bile Ducts)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X

Hepatic fibrosis is common to many chronic liver diseases and can lead to cirrhosis and its related complications. Fifty to eighty percent of patients with primary liver cancer have cirrhosis. The fibrosis score, also called the Ishak score, is an indicator of underlying liver disease with prognostic significance. AJCC classifies fibrosis scores 0-4 (none to moderate fibrosis) as F0, and fibrosis scores 5-6 (severe fibrosis or cirrhosis) as F1.

000 | F0: Fibrosis score 0-4 (none to moderate fibrosis)
001 | F1: Fibrosis score 5-6 (severe fibrosis or cirrhosis) Code any mention of cirrhosis here.
999 | Fibrosis score not recorded; Insufficient information; Not documented in patient record


Biliary and Pancreas: Model for End-Stage Liver Disease (MELD)

BILIARY ORGANS AND PANCREAS
(Liver, Intrahepatic Bile Ducts, Perihilar Bile Ducts, Cystic Duct, Distal BileDuct, Ampulla of Vater, Gallbladder, Pancreas {Head, Body and Tail, Other})

Model for End-Stage Liver Disease (MELD)

The following SSFs are part of the Model for End-stage Liver Disease (MELD) score. The MELD score is used to assess the severity of chronic liver disease, and its original purpose was to help prioritize the patient’s risk of dying while waiting for a liver transplant. Because there are several variations of the MELD score calculation, CS version 2 captures the three elements comprising it: serum creatinine, serum bilirubin, and the international normalized ratio (INR) for prothrombin time.

  • Site-Specific Factors 4 and 5: Creatinine Value and Unit of Measure (Liver)
  • Site-Specific Factors 6 and 7: Total Bilirubin Lab Value and Unit of Measure (Liver)
  • Site-Specific Factor 8: International Normalized Ratio for Prothrombin Time (INR) (Liver)


Biliary and Pancreas: Site-Specific Factors 4 and 5

BILIARY ORGANS AND PANCREAS
(Liver, Intrahepatic Bile Ducts, Perihilar Bile Ducts, Cystic Duct, Distal BileDuct, Ampulla of Vater, Gallbladder, Pancreas {Head, Body and Tail, Other})

Site-Specific Factor 4 and Site-Specific Factor 5 – Creatinine Value and Unit of Measure (Liver)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: clinical laboratory report (blood serum); value may be part of a metabolic panel

Other names: Serum creatinine, plasma creatinine (PCr), blood creatinine, Creat, Cre, Do not confuse with creatinine clearance or creatine; these are unrelated tests. Do not code urine creatinine or creatinine clearance.

Normal Reference Range

Women: 0.5-1.0 mg/dL (45-90 mol/L)

Men: 0.7-1.2 mg/dL (60-110 mol/L). Male values are usually higher due to greater muscle mass.

Normal value ranges may vary slightly among different laboratories.

Creatinine is actually an assessment of renal function, which is associated with severe liver disease, and can be measured either in blood serum or urine.

Creatinine Value

Creatinine value is a three-digit field with an implied decimal point between the second and third digits. Read the code choices carefully as some of the definitions changed in CS version 0203. Record the unit of measurement in the next site-specific factor.

Examples
Serum creatinine 0.7 milligrams per deciliter (mg/dL) Code as 007.
Creat 25.4 micromoles per liter (mol/L or umol/L) Code as 254.
Creatinine 131 mol/L Code as 980.

Code the highest blood serum value prior to treatment in the range 001 to 979. Do not code urine creatinine or creatinine clearance in this field.

  • Use code 980 for any value over 98.0.
  • Use code 997 when the test was ordered and the results are not in the medical record.
  • Use code 998 when there is a statement in the medical record that the test was not done, not ordered and/or not performed.
  • Use code 999 when
    • there is no information in the medical record about the serum creatinine test
    • it is unknown whether the serum creatinine test was performed

Creatinine Unit of Measure

There are two methods of describing creatinine concentrations in the blood, weight in grams (milligrams per deciliter), usually used in the US, and molecular count in moles (micromoles per liter) in Canada. Conversion: 1 mg/dL = 88.4 mol/L. Code the unit of measure used by the facility laboratory. The Creatinine Value (SSF4) and Creatinine Unit of Measure should be coded from the same test. Read the code choices carefully as some of the definitions changed in CS version 0203.

  • Use code 010 when the unit of measure is milligrams per deciliter (mg/dL).
  • Use code 020 when the unit of measure is micromoles per liter (mol/L or umol/L).
  • Use code 997 if the test was ordered and the results are not in the medical record, or if the test was done and the unit of measure is either not specified or is different from mg/dL or umol/L.
  • Use code 998 when there is a statement in the medical record that the test was not done, not ordered and/or not performed.
  • Use code 999 when
    • there is no information in the medical record about the creatinine unit of measure
    • it is unknown whether the creatinine test was performed


Biliary and Pancreas: Site-Specific Factors 6 and 7

BILIARY ORGANS AND PANCREAS
(Liver, Intrahepatic Bile Ducts, Perihilar Bile Ducts, Cystic Duct, Distal BileDuct, Ampulla of Vater, Gallbladder, Pancreas {Head, Body and Tail, Other})

Site-Specific Factor 6 and Site-Specific Factor 7 – Total Bilirubin Value and Unit of Measure (Liver)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: clinical laboratory report (blood serum); value may be part of a metabolic or liver function panel

Other names: TBIL. Total bilirubin is a combination of direct (conjugated), indirect (unconjugated), and delta (conjugated bilirubin bound to albumin) bilirubin levels

Normal Reference Range: 0.3-1.5 mg/dL (5-20.5 mol/L). The normal range may vary slightly from lab

to lab.

Bilirubin is produced from the breakdown of hemoglobin (the protein that binds oxygen) in red blood cells. The liver processes bilirubin by excreting it through bile into the intestine. If the liver is damaged, there will be too much bilirubin in the blood, and this can produce jaundice. Elevated bilirubin levels can indicate liver or blood disorders or blockage of bile ducts.

Total Bilirubin Value

Total bilirubin value is a three-digit field with an implied decimal point between the second and third digits. Do not code individual conjugated, direct, unconjugated, indirect, or delta values or bilirubin in urine. Read the code choices carefully as some of the definitions changed in CS version 0203. Record the unit of measurement in the next site-specific factor.

Examples:
Total bilirubin 0.4 milligrams per deciliter (mg/dL) Code as 004.
Total bilirubin 17.2 micromoles per liter (mol/L or umol/L) Code as 172.
TBili 105 mol/L Code as 980.

Code the highest Total Bilirubin value in the blood prior to treatment in the range 001 to 979.

  • Use code 980 for any value over 98.0.
  • Use code 997 when the test was ordered and the results are not in the medical record.
  • Use code 998 when there is a statement in the medical record that the test was not done, not ordered and/or not performed.
  • Use code 999 when
    • there is no information in the medical record about the total bilirubin test
    • it is unknown whether the total bilirubin test was performed

Bilirubin Unit of Measure

There are two methods of describing bilirubin levels in the blood, weight in grams (milligrams per deciliter), usually used in the US, and molecular count in moles (micromoles per liter) in Canada. Conversion: 1 mg/dL = 17.1 mol/L. Code the unit of measure used by the facility laboratory. The Total Bilirubin Value (SSF6) and Bilirubin Unit of Measure should be coded from the same test. Read the code choices carefully as some of the definitions changed in CS version 0203.

  • Use code 010 when the unit of measure is milligrams per deciliter (mg/dL).
  • Use code 020 when the unit of measure is micromoles per liter (mol/L or umol/L).
  • Use code 997 if the test was ordered and the results are not in the medical record, or if the test was done and the unit of measure is either not specified or is different from mg/dL or umol/L.
  • Use code 997 if the test was ordered and the results are not in the medical record, or if the test was done and the unit of measure is either not specified or is different from mg/dL or umol/L.
  • Use code 998 when there is a statement in the medical record that the test was not done, not ordered and/or not performed.
  • Use code 999 when
    • there is no information in the medical record about the bilirubin unit of measure
    • it is unknown whether the total bilirubin test was performed


Biliary and Pancreas: Site-Specific Factor 8

BILIARY ORGANS AND PANCREAS
(Liver, Intrahepatic Bile Ducts, Perihilar Bile Ducts, Cystic Duct, Distal BileDuct, Ampulla of Vater, Gallbladder, Pancreas {Head, Body and Tail, Other})

Site-Specific Factor 8 – International Normalized Ratio for Prothrombin Time (INR)(Liver)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: clinical laboratory report (blood serum); value may be part of a metabolic or liver function panel; outpatient or ambulatory blood test (finger stick) reported in patient history

Other names: INR

Normal Reference Range: Healthy person (normal clotting and not on anticoagulants): 0.9 – 1.3

The prothrombin time is a measure of how quickly the blood clots, which may also indicate liver disease. The international normalized ratio (INR) is a calculation of the patient’s prothrombin time divided by the normal mean prothrombin time for the particular thromboplastin reagent used and is expressed as a decimal number. An elevated level indicates the blood is too “thin” and does not clot properly, increasing the risk of bleeding. A value under 1.0 increases the risk of blood clots.

INR is a three-digit field with an implied decimal point between the second and third digits. Read the code choices carefully as some of the definitions changed in CS version 0203.

Example: INR 3.3 Code as 033.

  • Code the highest INR value in the blood prior to treatment in the range 001 (0.1) to 099 (9.9).
  • Use code 100 for an INR of 10.0 or greater.
  • Use code 997 if the test was ordered and the results are not in the medical record.
  • Use code 998 when there is a statement in the medical record that the test was not done, not ordered and/or not performed.
  • Use code 999 when
    • there is no information in the medical record about the INR or prothrombin time
    • it is unknown whether the INR test was performed

Note: For intrahepatic bile ducts, SSFs 4-9 are blank (coded as 988 Not applicable) to align SSFs with similar content for easier analysis.


Biliary and Pancreas: Site-Specific Factor 10

BILIARY ORGANS AND PANCREAS
(Liver, Intrahepatic Bile Ducts, Perihilar Bile Ducts, Cystic Duct, Distal BileDuct, Ampulla of Vater, Gallbladder, Pancreas {Head, Body and Tail, Other})

Site-Specific Factor 10 – Tumor Growth Pattern (Intrahepatic Bile Ducts, Perihilar Bile Ducts)

Intrahepatic Bile Ducts
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X
Perihilar Bile Ducts
Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report

This site-specific factor documents the absence or presence of a periductal growth pattern by the cholangiocarcinoma. The presence of periductal infiltrating growth pattern is classified as T4 in TNM seventh edition. This site-specific factor will modify the extent of tumor coded in CS Extension for the BileDuctsIntrhepatic schema if a periductal component is present in the tumor, and is therefore required for TNM staging for this schema as of CS version 0203.

There are two types of growth patterns for intrahepatic bile duct carcinomas: mass-forming (60% of intrahepatic bile duct cases) and periductal infiltrating (20%), as well as a mixed type having characteristics of both (20%). The mass-forming type, as the name implies, grows outward (radially) from the duct and invades the liver parenchyma in a well-defined mass. The periductal infiltrating type spreads along the duct (see Figure I-2-6) in a diffuse manner that may be associated with poorer prognosis. Collection of this information on a national scale may help further define this association.

Figure I-2-6. Tumor Growth Patterns.

Adapted from: Intrahepatic Bile Ducts. In: Edge SB, Byrd DR, Compton CC, eds. AJCC Cancer Staging Manual. seventh ed. New York, NY: Springer, 2009 (201-209)

Record whether a periductal tumor growth pattern is absent or present.

  • Use code 000 when
    • the tumor is described as massforming type
    • the pathologist indicates absence of periductal component
    • the pathologist indicates no periductal component of growth pattern
    • there is no mention of a tumor growth pattern
  • Use code 010 when the pathologist indicates the presence of a periductal or mixed growth pattern
  • Code 988 should not be used by any registry for the BileDuctsPerihilar schema for cases coded in CS version 0203 and higher. This field is required by standards setters since it is used in determining the T value for AJCC 7 staging.
  • Use code 999 when there is no information about tumor growth pattern in the medical record or when there is no pathology report


Biliary and Pancreas: Site-Specific Factor 11

BILIARY ORGANS AND PANCREAS
(Liver, Intrahepatic Bile Ducts, Perihilar Bile Ducts, Cystic Duct, Distal BileDuct, Ampulla of Vater, Gallbladder, Pancreas {Head, Body and Tail, Other})

Site-Specific Factor 11 – Primary Sclerosing Cholangitis (PSC) (Intrahepatic Bile Ducts, Perihilar Bile Ducts)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: patient history, pathology report, imaging reports

Other names: PSC, fibrosing cholangitis, chronic obliterative cholangitis, sclerosing cholangitis

Primary sclerosing cholangitis (PSC) is a progressive disease of the bile ducts (intra- and extrahepatic) resulting from chronic inflammation that hardens (scleroses) and narrows the ducts. As the ducts become blocked, bile builds up in the liver and damages liver cells. Ultimately, the scarring can become widespread in the liver, causing cirrhosis and liver failure.

Record whether PSC is absent or present.

  • Use code 000 when
    • the pathologist indicates absence of primary sclerosing cholangitis
    • the pathologist indicates no primary sclerosing cholangitis
    • there is no mention of primary sclerosing cholangitis in the medical history or pathology report
  • Use code 010 when the pathologist indicates the presence of primary sclerosing cholangitis
  • Use code 999 when it is unknown whether the patient has primary sclerosing cholangitis or when the medical record is not available.


Biliary and Pancreas: Site-Specific Factors 12 and 1

BILIARY ORGANS AND PANCREAS
(Liver, Intrahepatic Bile Ducts, Perihilar Bile Ducts, Cystic Duct, Distal BileDuct, Ampulla of Vater, Gallbladder, Pancreas {Head, Body and Tail, Other})

Carbohydrate Antigen 19-9 (CA 19-9) Lab Value

Site-Specific Factor 12 (Intrahepatic Bile Ducts, Perihilar Bile Ducts, Distal Bile Ducts)
Required By
ACoS CoC | SEER | NPCR | CCCR
Site-Specific Factor 1 (Ampulla, Pancreas {Head, Body and Tail, Other})
Required By
ACoS CoC | SEER | NPCR | CCCR

See CA 19-9 in LAB TESTS AND TUMOR MARKERS

  • Code 988 may be used by any registry, since this field is not required by the standards setters.


Biliary and Pancreas: Site-Specific Factors 13, 14, 2, and 3

BILIARY ORGANS AND PANCREAS
(Liver, Intrahepatic Bile Ducts, Perihilar Bile Ducts, Cystic Duct, Distal BileDuct, Ampulla of Vater, Gallbladder, Pancreas {Head, Body and Tail, Other})

Carcinoembryonic Antigen (CEA) Interpretation and CEA Lab Value

Site-Specific Factor 13 and Site-Specific Factor 14 (Perihilar Bile Ducts, Distal Bile Duct)
Required By
ACoS CoC | SEER | NPCR | CCCR
Site-Specific Factor 2 and Site-Specific Factor 3 (Ampulla)
Required By
ACoS CoC | SEER | NPCR | CCCR

See CEA Interpretation and Lab Value in LAB TESTS AND TUMOR MARKERS

  • Code 988 may be used by any registry, since this field is not required by the standards setters.


Biliary and Pancreas: Site-Specific Factor 15

BILIARY ORGANS AND PANCREAS
(Liver, Intrahepatic Bile Ducts, Perihilar Bile Ducts, Cystic Duct, Distal BileDuct, Ampulla of Vater, Gallbladder, Pancreas {Head, Body and Tail, Other})

Site-Specific Factor 15 - Extent of Liver Resection (Gallbladder)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: operative report or pathology report

The gallbladder is immediately adjacent to the underside of the liver and there is no serosa between the two organs. If an otherwise localized gallbladder primary is discovered during simple cholecystectomy, residual tumor may be left behind because the part of the gallbladder edge more densely adherent to the liver may not be resected. The patient may be offered a second operation for radical excision of residual tumor. This site-specific factor records the extent of liver tissue removed as part of any surgical treatment for gallbladder cancer during first course of therapy. The liver is divided anatomically into eight segments. Segments IVB (lower portion) and V are the segments considered the gallbladder bed.

Record the type of liver resection as described in the operative report.

010 | Partial hepatectomy (one or more liver segments)
020 | Wedge resection
030 | Right or left hepatectomy (formal lobectomy)
040 | Extended hepatectomy (right or left trisectionectomy or trisegmentectomy)
050 | Liver resection NOS
  • Code 988 may be used by any registry, since this field is not required by any standards setter.)
  • Use code 998 when there is no resection of the liver.
  • Use code 999 when
    • it is unknown whether the patient had liver surgery
    • there is no information about the type of surgery in the medical record


Biliary and Pancreas: Site-Specific Factor 16

BILIARY ORGANS AND PANCREAS
(Liver, Intrahepatic Bile Ducts, Perihilar Bile Ducts, Cystic Duct, Distal BileDuct, Ampulla of Vater, Gallbladder, Pancreas {Head, Body and Tail, Other})

Site-Specific Factor 16 - Primary Tumor Location within Gallbladder (Gallbladder)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: operative report or pathology report

As noted in SSF15, there is no serosa between the gallbladder and the liver. For staging purposes, it is important to know whether the primary tumor is close to the non-serosal side or the serosal side of the gallbladder. The side without serosa is called the hepatic side; the side with serosa is called the free peritoneal side. See Figure I-2-7.

Figure I-2-7. Primary Tumor Location within Gallbladder.

Adapted from: Gallbladder. In: Edge SB, Byrd DR, Compton CC, eds. AJCC Cancer Staging Manual. seventh ed. New York, NY: Springer, 2009 (211-214).

Record the primary tumor location within the gallbladder at the time of cholecystectomy.

  • Use code 010 when the tumor is located on free peritoneal side of the gallbladder.
  • Use code 020 when the tumor is located on the hepatic side of gallbladder.
  • Use code 030 when the tumor extends to both hepatic and free peritoneal side of the gallbladder
  • Code 988 may be used by any registry, since this field is not required by any standards setter.
  • Use code 998 when
    • no cholecystectomy was performed
    • the primary tumor was not resected
  • Use code 999 when
    • the specific location within gallbladder is unknown
    • there is no information about the primary site within the gallbladder


Biliary and Pancreas: Site-Specific Factor 2, Pancreas

BILIARY ORGANS AND PANCREAS
(Liver, Intrahepatic Bile Ducts, Perihilar Bile Ducts, Cystic Duct, Distal BileDuct, Ampulla of Vater, Gallbladder, Pancreas {Head, Body and Tail, Other})

Site-Specific Factor 2 -Serum Chromogranin A (CgA) Lab Value (Pancreas, all subsites)

Required By
ACoS CoC | SEER | NPCR | CCCR

See Chromogranin A in LAB TESTS AND TUMOR MARKERS

Chromogranin A is a site-specific factor for a number of primary sites.

  • Code 988 may be used by any registry, since this field is not required by the standards setters.


Biliary and Pancreas: Site-Specific Factor 3, Pancreas

BILIARY ORGANS AND PANCREAS
(Liver, Intrahepatic Bile Ducts, Perihilar Bile Ducts, Cystic Duct, Distal BileDuct, Ampulla of Vater, Gallbladder, Pancreas {Head, Body and Tail, Other})

Site-Specific Factor 3 – Mitotic Count (Pancreas, all subsites)

Required By
ACoS CoC | SEER | NPCR | CCCR

See Mitotic Count in LAB TESTS AND TUMOR MARKERS

Mitotic count is a site-specific factor for a number of primary sites. For the three pancreas schemas, the standard measurement is the total number of mitoses per 10 high power fields (HPF at 40 times magnification) or per 2 square millimeters.

  • Code 988 may be used by any registry, since this field is not required by the standards setters.

.


Lung and Pleura: Introduction

LUNG AND PLEURA

[Introduction]

Major changes occurred in the staging of lung cancers in the seventh edition of the AJCC Cancer Staging Manual. For example, pleural effusion was moved from T4 to M1, and separate tumor nodules in the same lobe of the lung were moved from T4 to T3 while separate tumor nodules in a different lobe of the same lung were moved from M1 to T4. Two site-specific factors were added in CS version 2.

For pleura, four additional site-specific factors were added to pleural effusion, which was a factor in CS version 1.


Lung and Pleura: Site-Specific Factor 1, Lung

LUNG AND PLEURA

Site-Specific Factor 1 – Separate Tumor Nodules in Ipsilateral Lung (Lung)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: imaging reports and pathology reports

Beginning with cases diagnosed on or after January 1, 2010, separate tumor nodules in the same lung are recorded separately from CS Extension codes. This site-specific factor is used in “extra tables” along with Tumor Size, Extension, and Mets at DX to determine the output values for T and M in seventh edition.

Record the presence or absence of separate tumor nodules in the lobes of the same lung (ipsilateral) as the primary site. Do not code separate tumor nodules in the opposite (contralateral) lung in this field; code them in CS Mets at DX. Information about separate tumor nodules can be obtained from imaging (clinical) or pathology reports (pathologic).

  • Use code 000 when no separate tumor nodules are noted or when separate tumor nodules are not mentioned.
  • Use code 010 when there are separate tumor nodules in the same lobe as the primary tumor (ipsilateral lung, same lobe).
  • Use code 020 when there are separate tumor nodules in a different lobe of the same lung.
  • Use code 030 when there are separate tumor nodules in both the same lobe and a different lobe of the same lung.
  • Use code 040 when there are separate tumor nodules but it is not known whether they are in the same lobe or a different lobe of the same lung.
  • Code 988 should not be used by any registry because this field is required by all standards setters.
  • Use code 999 if it is unknown whether there are separate tumor nodules or when there is no documentation in the patient record.


Lung and Pleura: Site-Specific Factor 2, Lung

LUNG AND PLEURA

Site-Specific Factor 2 – Visceral Pleural Invasion (PL)/Elastic Layer (Lung)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report

Other names: VPI, PL (number)

The seventh edition of the AJCC Cancer Staging Manual includes a newly standardized and precise definition of visceral pleural invasion (VPI). VPI is invasion of one or more layers of the pleura covering the lung (visceral pleura), such as invasion beyond the elastic layer of the pleura. The elastic layer may be identified on hematoxylin and eosin (H&E) stains or by special stains looking for the elastic fibers. An elastic stain is not needed in most cases to assess the pleura for invasion, only in those cases where the distinction between PL0 and PL1 is unclear on H&E sections. Elastic stains may also be helpful in cases where the visceral and parietal pleura are adherent, making it difficult to identify the boundary between the visceral pleural surface and the parietal pleura.

VPI is relevant for peripheral lung tumors. The presence of visceral pleural invasion by tumors smaller than 3 cm changes the T category from pT1 to pT2 and increases the stage from IA to IB in patients with no nodal disease or stage IIA to IIB in patients with peribronchial or hilar nodes. Studies have shown that tumors smaller than 3 cm that penetrate beyond the elastic layer of the visceral pleura behave similarly to similar-size tumors that extend to the visceral pleural surface. Visceral pleural invasion should therefore be considered present not only in tumors that extend to the visceral pleural surface, but also in tumors that penetrate beyond the elastic layer of the visceral pleura. Four to six layers of visceral pleura may be described by the pathologist (see Figures I-2-8 and I-2-9).

Four categories are defined for visceral pleural invasion:

PL0 | Tumor surrounded by lung parenchyma or invades superficially into pleural connective tissue beneath elastic layer but does not completely traverse elastic layer of pleura (not classified as pleural invasion for staging purposes)
PL1 | Tumor invades beyond elastic layer (classified as T2)
PL2 | Tumor extends to surface of the visceral pleura (classified as T2)
PL3 | Invasion of parietal pleura (classified as T3)
Figure I-2-8. Layers of Visceral Pleura.

Image source: AJCC Cancer Staging Atlas. Used with permission.

Figure I-2-9. Layers of Visceral Pleura.

layers of visceral pleura and relationship to adjacent structures with PL codes. Created by A.Fritz, CTR.

Record results of visceral pleural invasion as stated on pathology report. Do not code separate pleural tumor foci or nodules in this field (discontinuous pleural metastasis); see code 24 in Mets at DX.

  • Use code 000 when
    • there is no evidence of visceral pleural invasion
    • visceral pleural invasion is described as PL0
    • tumor does not completely extend through the elastic layer
  • Use code 010 when
    • there is invasion beyond the visceral elastic pleura, but limited to the pulmonary (visceral) pleura
    • visceral pleural invasion is described as PL1
    • tumor extends through the elastic layer
  • Use code 020 when
    • there is invasion to the surface of the pulmonary (visceral) pleura
    • visceral pleural invasion is described as PL2
    • tumor extends to the surface of the visceral pleura
  • Use code 030 when
    • visceral pleural invasion is described as PL3
    • tumor extends to the parietal pleuraInvasion of parietal pleura (classified as T3)
  • Use code 040 when
    • tumor extension is described as invasion of pleura without specifying visceral or parietal pleura
    • there is a statement that the pleura is involved but not specific as to visceral or parietal pleura
    • it is uncertain whether elastic stain has been performed to identify visceral pleura invasion
  • Use code 998 when there has been no histologic examination of pleura
  • Use code 999 when
    • it is unknown whether visceral pleural invasion is present
    • visceral pleural invasion is not documented in patient record
    • visceral pleural invasion cannot be assessed


Lung and Pleura: Site-Specific Factor 1, Pleura

LUNG AND PLEURA

Site-Specific Factor 1 – Pleural Effusion (Pleura)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: imaging, pathology and cytology reports

Other terms: pleural fluid, thoracentesis

Pleural effusion is the accumulation of fluid between the two layers of pleura: visceral (covering the lungs) and parietal (lining the chest wall and covering the diaphragm). Pleural effusion is a symptom of mesothelioma that increases the summary stage from local or regional direct extension to distant involvement.

Record the absence or presence of pleural effusion. If pleural effusion is present and examined microscopically, record whether the pleural effusion is non-malignant, malignant, or not specified.

  • Use code 000 when there is no evidence of pleural effusion
  • Use code 010 when
    • pleural effusion is found microscopically to be non-malignant
    • pleural effusion is stated to be negative for malignant cells
    • pleural effusion is seen on imaging but pleural fluid cytology is negative for malignant cells
  • Use code 020 when
    • pleural effusion is found microscopically to be malignant
    • pleural effusion is stated to be positive for malignant cells
    • pleural fluid cytology described as suspicious or suspicious for mesothelioma
  • Use code 030 when
    • pleural effusion is reported on imaging but there is no cytology [pleural effusion, NOS]
    • pleural fluid cytology is described as atypical or atypical mesothelial cells but not specifically to be non-malignant or malignant)
  • Code 988 should not be used by any registry because this field is required by all standards setters.
  • Use code 999 when
    • it is unknown whether pleural effusion is present
    • pleural effusion is not documented in the patient record


Lung and Pleura: Site-Specific Factor 2, Pleura

LUNG AND PLEURA

Site-Specific Factor 2 – Histologic Subtype (Pleura)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report, electron microscopy report, cytology report

The histologic types staged in the pleura chapter of the TNM seventh edition are:

9050 | Malignant mesothelioma, NOS
9051 | Fibrous mesothelioma; spindled mesothelioma; sarcomatoid mesothelioma; desmoplastic mesothelioma
9052 | Epithelioid mesothelioma
9053 | Biphasic mesothelioma

These histologic subtypes have prognostic significance, with epithelioid mesothelioma having a better prognosis than the other subtypes and desmoplastic mesothelioma having the worst prognosis. This site-specific factor captures more specific information for research purposes about mesothelioma subtypes included in the ICD-O-3 morphology code 9051.

Code the specific histology reported in the pathology report or cytology report.

000 | No histologic subtype stated
010 | Epithelioid (9052)
020 | Biphasic (at least 10% of both epithelioid and sarcomatoid components) (9053)
030 | Sarcomatoid (9051)
040 | Desmoplastic (9051)
050 | Other histologic subtype
998 | No histologic examination of primary site
999 | Unknown or no information; not documented in patient record


Lung and Pleura: Site-Specific Factor 3, Pleura

LUNG AND PLEURA

Site-Specific Factor 3 – History of Asbestos Exposure (Pleura)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: patient history, consultation notes, any mention in the medical record

A previous history of asbestos exposure (even more than 20 years prior to diagnosis) is the most common risk factor associated with mesothelioma.

Record any history of asbestos exposure stated in the medical record.

  • Use code 000 when the medical record indicates no history of asbestos exposure or states that the history or asbestos exposure is negative
  • Use code 010 when the medical record indicates that the patient has a history of asbestos exposure or that the patient’s asbestos exposure is positive
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 999 when
    • it is unknown whether the patient has a history of asbestos exposure
    • there is no mention of asbestos exposure in the medical record
    • when a history of asbestos exposure is not documented in the medical record


Lung and Pleura: Site-Specific Factor 4, Pleura

LUNG AND PLEURA

Site-Specific Factor 4 – Presence of Chest Pain (Pleura)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: patient history, consultation notes, any mention in the medical record

Chest pain may be the presenting symptom for a patient who is found to have pleural mesothelioma. Chest pain is usually the result of advanced mesothelioma invading the chest wall and is an adverse prognostic factor for the disease.

Record any statement of chest pain mentioned in the medical record.

  • Use code 000 when the medical record
    • indicates that there is no history of chest pain
    • states that the patient is negative for chest pain
  • Use code 010 when the medical record
    • indicates the patient had a history of chest pain that resulted in work up or diagnosis
    • indicates that the patient’s presenting symptom is chest pain
  • Use code 020 when the medical record
    • reports a history of chest pain [NOS]
    • indicates that the patient’s history is positive for chest pain, but it was not the presenting symptom
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 999 when
    • it is unknown whether the patient has a history of chest pain
    • there is no mention of chest pain as a presenting symptom
    • there is no information in the medical record about chest pain


Lung and Pleura: Site-Specific Factor 5, Pleura

LUNG AND PLEURA

Site-Specific Factor 5 – Positron Emission Tomography (PET) Standardized Uptake Values (SUV) (Pleura)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: imaging reports, specifically positron emission tomography

Other names: PET/CT scan, FDG-PET; 18-fluoro-2-deoxyglucose (FDG) scan, dual modality imaging

Combined positron emission scanning (PET) and computerized tomography (CT) is the most sensitive and accurate way to determine the extent of cancer spread. PET scanning assesses the metabolic function of a tumor—the higher the metabolic rate, the more rapidly cancer cells are growing, which is a sign of tumor aggressiveness. The metabolic activity is reported as a standardized uptake value (SUV), a measurement of the amount of radioactivity left in the cell after the radioactive glucose has been used. SUV is a calculation of tissue radioactivity, amount of injected dose, and body weight expressed as a ratio. A level of more than 3 indicates metabolic activity, but there is no definite “positive/elevated” or “negative/normal” value.

This site-specific factor is a three-digit field with an implied decimal point between the second and third digits.

  • Code the value for the SUV in the range 001 to 500 as reported in the medical record to one decimal place. for example, code a SUV of 4.8 as 048; code a SUV of 10.0 as 100.
  • For pleura, code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 997 if the PET scan was performed but the results (SUV) are unknown.
  • Use code 998 if there is a statement in the medical record that the PET scan was not done.
  • Use code 999 when there is no information in the medical record whether a PET scan was done.


Bone: Site-Specific Factors 1 and 2

BONE

Site-Specific Factor 1 – CS Tumor Size – Second Largest Dimension (Bone)
Site-Specific Factor 2 – CS Tumor Size – Third Largest Dimension (Bone)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source document: pathology report, imaging reports, other statements in medical record

Tumor size (clinical or pathologic) and grade of tumor are two of the most important predictors of outcome for bone malignancies, especially osteosarcoma and Ewing’s sarcoma. The three-dimensional description of tumor size is also an important prognostic factor. The largest tumor dimension is reported in CS Tumor Size. The other two dimensions are reported in SSF1 and SSF2. The structure of these two fields is the same as the three-digit CS Tumor Size, where size is expressed in millimeters, including the imprecise sizes in the 991 to 997 range. All three dimensions must be coded from the same report. In other words, do not mix dimensions from multiple reported sizes. Give priority to a pathologic tumor size of a resected specimen.

Record the second largest dimension of tumor size in SSF1 and the smallest dimension of tumor size in SSF2. If there is no resection, a clinical or imaging measurement may be recorded. If there is no third dimension, code SSF2 as 999 Not documented.

Example 1: Tumor size is recorded in the pathology report as 3.7 cm x 5.2 cm x 2.7 cm. Code CS Tumor Size 052; code Site-specific Factor 1 Tumor Size Second Dimension as 037; code Site-Specific Factor 2 Tumor Size Third Dimension as 027.

Example 2: Tumor size is recorded in the pathology report as 46 x 33 mm. Code CS Tumor Size as 046; code SSF1 as 033; code SSF2 as 999.

Example 3: X-ray of femur shows 7 cm x 2 cm tumor in mid-shaft confirmed by biopsy. Patient undergoes radiation therapy but no resection. Code CS Tumor Size as 070 (and code CS Tumor Size/Extension Eval as 0); code SSF1 as 020; code SSF2 as 999.

  • Use code 000 when metastatic tumor is diagnosed but primary tumor is not found on clinical workup or biopsy/resection of suspected primary site.
  • Code 988 may be used by any registry, since these fields are not required by the standards setters.
  • Do not use code 998. See important note below.
  • Use code 999 when there is no pathologic size given for the second (SSF1) or third (SSF2) dimension.

Note: Code 998 does not apply to this field, because both clinical and pathologic information can be used in CS version 0203. If no histologic examination of the primary site was performed, a clinical size should be coded if available, and if no clinical size is available, use code 999. Code 998 should have been made obsolete in version 020302 and inadvertently was not. Code 998 has been made obsolete in CS version 0204.


Bone: Site-Specific Factor 3

BONE

Site-Specific Factor 3 – Percent Necrosis Post Neoadjuvant Chemotherapy (Bone)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source document: pathology report

Other names: Histologic treatment response, therapy response, chemotherapy effect

For osteosarcoma and Ewing’s sarcoma/PNET, response to neoadjuvant chemotherapy is a prognostic factor. Patients with more than 90% tumor necrosis have a more favorable prognosis than those with less response. The CAP protocol for bone tumor resection provides the pathologist with specific instructions for determining the percentage of tumor necrosis. A separate method (system of Picci) may describe response to treatment in grades: grade I (macroscopic viable tumor), grade II (microscopic viable tumor), or grade III (no viable tumor). Do not code the Picci grade system in this site-specific factor.

Record the percentage value of tumor necrosis post neo-adjuvant chemotherapy as stated by the pathologist in the pathology report. Code the value to the nearest whole percent in the range 001 to 100. If the patient has no resection or was not treated with pre-operative chemotherapy, use code 998.

  • Use code 000 when the pathologist indicates that there is no tumor necrosis.
  • Round values of 0.1% to 0.9% up to 001.
  • Use codes 001 to 100 for the percent of tumor necrosis stated in the pathology report.
  • Use code 990 if tumor necrosis is present, but the percentage is not stated.
  • Use code 998 when there is
    • no surgical resection of the primary tumor
    • no histologic examination of primary tumor
    • no neoadjuvant chemotherapy
  • Use code 999 when there is no information about tumor necrosis in the pathology report or medical record.


Bone: Site-Specific Factor 4

BONE

Site-Specific Factor 4 – Resected Pulmonary Metastasis (Bone)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report, history, other statements in medical record

Other names: lung metastasis at diagnosis

Primary bone cancers with lung metastases have a more favorable prognosis than bone cancers with liver or bony metastases, and solitary lung metastasis has more favorable prognosis than multiple lung metastasis. This field codes the number of lung metastases at the time of diagnosis and whether they were resected.

Record the number of pulmonary metastases found at initial diagnosis that were resected, as documented in the pathology report.

  • Use code 000 when
    • there are no lung metastases
    • there are lung metastases but they are not resected
  • Use codes 001 to 050 for the number of pulmonary metastases that are resected.
  • Use code 099 when lung metastases are resected, but the number is unknown.
  • Code 988 may be used by any registry, since these fields are not required by the standards setters.
  • Use code 999 when there is no information about lung metastases in the medical record.


Skin: Site-Specific Factor 1, Skin, Scrotum, MelanomaSkin

Skin
(skin, MelanomaSkin, MerkelCell (Skin, Penis, Scrotum, Vulva), MycosisFungoides)
(MelanomaEyelid is discussed with Eye sites)

Site-Specific Factor 1

Measured Thickness (Depth) (Skin, Scrotum)
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |
Measured Thickness (Depth), Breslow’s Measurement (MelanomaSkin)
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source document: pathology report

Other names: maximum tumor thickness, Breslow depth of invasion, Breslow thickness, Breslow measurement, Breslow’s microstaging

This site-specific factor measures tumor thickness or tumor depth (vertical dimension), not the size (lateral dimension). The depth of invasion of the primary tumor is recognized as an important predictor for risk of nodal metastases in some tumors. The depth of invasion or tumor thickness measurement for skin, scrotum, and melanoma of skin is collected in hundredths of millimeters as stated in the pathology report for the resected specimen. The measurement of tumor thickness (Breslow depth) is precisely defined in the melanoma protocol of the College of American Pathologists (CAP checklist) as a vertical measurement from the granular layer of the epidermis (or base of ulceration) to the deepest point of invasion, as measured on a calibrated ocular micrometer.

Code a measurement specifically labeled as “thickness” or “depth” or “Breslow depth of invasion” in the pathology report. In the absence of this label, a measurement described as taken from the cut surface of the specimen may be coded. And in the absence of either of these labels, the third dimension in a statement of tumor size can be used to code this field.

If the tumor is excised post-neoadjuvant treatment, tumor measurements cannot be compared before and after treatment to determine which would indicate the greater involvement. The same code (998) is used for cases with no surgical procedure of the primary site and cases with surgical procedure of the primary site after neoadjuvant treatment.

Because the thickness table is similar to many other tables that collect a measurement, it is important to identify the correct unit of measurement. The value collected for skin, scrotum and melanoma of skin is measured in hundredths of millimeters. This site-specific factor actually has two names: Measured Thickness (Depth), Breslow Measurement for melanoma of the skin and Measured Thickness (Depth) for skin and scrotum. For MelanomaSkin, several codes from CS version 1 have been made obsolete and the data have been converted to a new code in CS version 2.

In the range 001 to 979, code the actual tumor thickness, tumor depth, or Breslow measurement in hundredths of millimeters as stated in the pathology report. This is a three-digit field with an implied decimal point between the first and second digits.

Examples: Tumor described as 0.15 mm in depth – code as 015. Lesion 1 mm thick – code as 100. Breslow 2.5 mm – code as 250. Thickness of 10 mm (1 cm) – code as 980 (9.80 millimeters or larger).

The 900 codes are used to document specific case situations.

  • Use code 990 for skin and scrotum only when
    • there is a statement of microinvasion but no depth is given
    • there is a description of a microscopic focus or foci but no depth is given
  • For MelanomaSkin, code 988 should not be used by any registry in the US or Canada, as all standards setters require these fields.
  • Use code 998 for skin and scrotum only when there is no histologic examination of the primary site.
  • Use code 999 when
    • tumor depth or thickness information is unknown, including cases in which the primary tumor is removed but the measurement of thickness cannot be determined from the pathology report
    • tumor thickness or depth is not documented in the medical record
    • for melanoma of skin only: there is a statement of microinvasion but no depth is given
    • for melanoma of skin only: there is a description of a microscopic focus or foci but no depth is given


Skin: Site-Specific Factor 2, MelanomaSkin

Skin
(skin, MelanomaSkin, MerkelCell (Skin, Penis, Scrotum, Vulva), MycosisFungoides)
(MelanomaEyelid is discussed with Eye sites)

Site-Specific Factor 2 – Ulceration (MelanomaSkin)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: pathology report, physical exam, consultant notes, other statement in medical record

Ulceration of the epidermis over a cutaneous melanoma is an important adverse prognostic factor. The presence of ulceration upstages the melanoma to the next higher category, for example from T1a to T1b. Ulcerated melanomas typically show invasion through the epidermis, whereas nonulcerated melanomas tend to lift the overlying epidermis. The determination of ulceration is based on several pathologic criteria and must be microscopically confirmed.

Code whether ulceration of the melanoma is present, based on information in the pathology report. If there is no mention of ulceration in the pathology report, assume ulceration is not present and code 000.

  • Use code 000 when there is
    • a statement in the pathology report that no ulceration is present
    • no mention of ulceration in the pathology report
  • Use code 010 when the pathologist states that ulceration is present.
  • Code 988 should not be used by any registry in the US or Canada, as all standards setters require these fields.
  • Use code 999 when
    • it is unknown whether there was a pathology report
    • the pathology report is not documented in patient record


Skin: Site-Specific Factor 3, Melanoma, Merkel Cell

Skin
(skin, MelanomaSkin, MerkelCell (Skin, Penis, Scrotum, Vulva), MycosisFungoides)
(MelanomaEyelid is discussed with Eye sites)

Site-Specific Factor 3 – Clinical Status of Lymph Node Mets (MelanomaSkin, MerkelCell {Skin, Penis, Scrotum, Vulva})

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: physical exam, consultant notes, other statement in record

Other names: micrometastasis, macrometastasis, occult nodal metastases

The tumor burden (microscopic versus macroscopic metastases) in regional lymph nodes is an important prognostic factor for cutaneous melanoma. According to the AJCC Melanoma Task Force, the majority of Stage III patients have clinically occult rather than clinically apparent nodal metastases. Involvement of regional lymph nodes is based on both physical examination (palpation) and imaging, as well as microscopic confirmation resulting from diagnostic sentinel lymph node biopsy. Site-Specific Factor 3 for both melanoma and Merkel cell schemas records whether lymph node metastases are determined clinically and/or pathologically, and for melanoma the number of nodes involved clinically.

  • Use code 005 when
    • there is no regional involvement clinically and no pathologic examination is performed, or it is unknown if a pathologic examination is performed
    • there is no regional involvement clinically and nodes are negative on pathologic examination
  • Use code 010 when
    • there are microscopic lymph node metastases or “micrometastases”
    • lymph nodes are negative on palpation or imaging but contain metastases on pathologic examination
    • lymph nodes are negative on palpation or imaging but positive for isolated tumor cells (ITCs) on pathologic examination
    • lymph node metastases are confirmed microscopically but there is no statement of the clinical status in the medical record
  • Use code 020 for Merkel Cell when
    • lymph node metastases are clinically apparent and they are confirmed microscopically, “macrometastases”
    • lymph node metastases are clinically apparent and there is no pathology
  • Use codes 043-050 for Melanoma when
    • Lymph node metastases are clinically apparent and they are confirmed microscopically, “macrometastases”
    • Lymph node metastases are clinically apparent and there is no pathology
    • The number of clinically involved nodes is stated (1=code 043, 2-3=code 045, 4 or more=code 048), or the number of clinically involved nodes is not stated (code 050)
  • Use code 100 when
    • There are clinically apparent in transit metastases only with no nodal involvement
  • Use code 150 when
    • There are clinically apparent in transit metastases and clinically apparent nodal metastases (at least one node)
  • Code 988 should not be used by any registry in the US or Canada, as all standards setters require these fields.
  • Use code 999 when
    • there is no clinical information about regional lymph nodes in the patient record
    • the status of regional lymph nodes is not documented in the patient record


Skin: Site-Specific Factors 4, 5, and 6, MelanomaSkin

Skin
(skin, MelanomaSkin, MerkelCell (Skin, Penis, Scrotum, Vulva), MycosisFungoides)
(MelanomaEyelid is discussed with Eye sites)

Site-Specific Factor 4 – Serum Lactate Dehydrogenase (LDH) (MelanomaSkin)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X

Site-Specific Factor 5 – Serum Lactate Dehydrogenase (LDH) Lab Value (MelanomaSkin)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Site-Specific Factor 6 – LDH Upper Limits of Normal (MelanomaSkin)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

See LDH in LAB TESTS AND TUMOR MARKERS

LDH is a site-specific factor for several primary sites.


Skin: Site-Specific Factor 7, MelanomaSkin

Skin
(skin, MelanomaSkin, MerkelCell (Skin, Penis, Scrotum, Vulva), MycosisFungoides)
(MelanomaEyelid is discussed with Eye sites)

Site-Specific Factor 7 - Primary Tumor Mitotic Count/Rate (MelanomaSkin)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X

See Mitotic Count in LAB TESTS AND TUMOR MARKERS

Mitotic count or mitotic rate is a site-specific factor for a number of primary sites. For cutaneous melanoma, the standard measurement is the total number of mitoses per 1 square millimeter. For melanoma of skin, a mitotic rate of 1 or more mitotic figure per square millimeter is a powerful adverse prognostic factor, according to the College of American Pathologists.


Skin: Site-Specific Factor 8, MelanomaSkin

Skin
(skin, MelanomaSkin, MerkelCell (Skin, Penis, Scrotum, Vulva), MycosisFungoides)
(MelanomaEyelid is discussed with Eye sites)

Site-Specific Factor 8 - Primary Tumor Regression (MelanomaSkin)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report

Tumor regression results from the patient’s immune response to a melanoma. It may be observed clinically as a scar or depigmentation in a previously pigmented mole or melanoma. Histologically, the melanoma has radial growth phase areas replaced by a scar or lymphocytic inflammation or other pathologic criteria. Regression involving more than 75% of the lesion—especially complete regression of the melanoma—is associated with an adverse prognosis. Vertical growth phase (see site-specific factor 9) regression is less common but also shows replacement of tumor cells by lymphocytes and/or fibrosis.

Code the status of primary tumor regression described in the pathology report.

  • Use code 000 when there is a statement that
    • no regression is present
    • regression is not identified
    • regression is absent
  • Use code 010 when regression is stated to be present.
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 999 when
    • there is no mention of primary tumor regression
    • there is no pathology report or other documentation in the medical record


Skin: Site-Specific Factor 9, MelanomaSkin

Skin
(skin, MelanomaSkin, MerkelCell (Skin, Penis, Scrotum, Vulva), MycosisFungoides)
(MelanomaEyelid is discussed with Eye sites)

Site-Specific Factor 9 - Vertical Growth Phase (VGP) (MelanomaSkin)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report

Other names: VGP, vertical growth pattern

Melanomas develop in the basal layer of the epidermis and normally spread horizontally (radial growth) and upward toward the skin surface. When a melanoma begins to grow into the dermis it can access lymphatic channels and blood vessels and spread to other parts of the body. This growth into the deeper layer of skin is called the vertical growth phase or VGP. VGP is an adverse prognostic factor for cutaneous melanoma. Nodular melanomas are by definition vertical growth phase tumors. VGP is independent of radial growth phase.

Record the absence or presence of vertical growth phase VGP as identified in the pathology report.

  • Use code 000 when there is a statement that
    • no vertical growth phase is present
    • vertical growth phase is not identified
    • vertical growth phase is absent
  • Use code 010 when vertical growth phase is stated to be present, or the tumor is diagnosed as a nodular melanoma.
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 999 when
    • there is no mention of vertical growth phase for tumors other than nodular melanoma
    • there is no pathology report or other documentation in the medical record


Skin: Site-Specific Factor 10, Skin, Scrotum

Skin
(skin, MelanomaSkin, MerkelCell (Skin, Penis, Scrotum, Vulva), MycosisFungoides)
(MelanomaEyelid is discussed with Eye sites)

Site-Specific Factor 10 - Clark Level (Skin, Scrotum)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report

Other names: anatomic level

There are two ways to measure the maximum tumor thickness of a skin cancer: in millimeters with a micrometer (Breslow depth of invasion, also called tumor thickness, measured in site-specific factor 1 for skin, skin of eyelid, melanoma of skin, and the Merkel cell schemas) and by assessing the deepest point of invasion in the layers of the skin. This site-specific factor codes the latter, which is called Clark level after its developer, Dr. Wallace Clark. The codes correspond to the five Clark levels. Because the thickness of the skin layers varies in different parts of the body (for example, the palm of the hand compared to the skin of the face), Clark levels are not as reliable a prognostic measure as measured depth of invasion, but are part of the high risk features coded in site-specific factor 12 for non-melanoma skin cancers other than Merkel cell.

Code the Clark level as described in the pathology report.

  • Use code 010 when the description is any of the following: Clark level I; in situ: noninvasive; intraepidermal; basement membrane of epidermis is intact.
  • Use code 020 when the description is Clark level II or papillary dermis invaded.
  • Use code 030 when the description is Clark level III or papillary-reticular dermal interface invaded.
  • Use code 040 when the description is Clark level IV or reticular dermis invaded.
  • Use code 050 when the description is Clark level V or subcutaneous tissue invaded (through entire dermis).
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 998 when there is no histologic examination of primary site.
  • Use code 999 when Clark level
    • is not mentioned
    • is unknown or not stated
    • cannot be assessed
    • is not documented in patient record


Skin: Site-Specific Factor 11, Skin, Scrotum

Skin
(skin, MelanomaSkin, MerkelCell (Skin, Penis, Scrotum, Vulva), MycosisFungoides)
(MelanomaEyelid is discussed with Eye sites)

Site-Specific Factor 11 - Perineural Invasion (Skin, Scrotum)

Skin
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |
Scrotum
Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report

Other names: PNI, neurotropism

Perineural invasion is infiltration of nerves in the area of the lesion by tumor cells or spread of tumor along the nerve pathway. The presence of perineural invasion has been shown in several studies to be an indicator of poor patient prognosis. Perineural invasion is one of the high risk features coded in site-specific factor 12 for non-melanoma skin cancers other than Merkel cell.

Code whether perineural invasion is present based on the description in the pathology report.

  • Use code 000 when
    • perineural invasion is stated as not present
    • perineural invasion is not identified
    • perineural invasion is not mentioned in the pathology report
  • Use code 010 when
    • perineural invasion is stated to be present
    • perineural invasion is identified
  • For scrotum, code 988 may be used by any registry, since this field is not required by any of the standards setters.
  • Use code 998 when there is no histologic examination of the primary site.
  • Use code 999 when
    • it is unknown whether there was a pathology report
    • perineural invasion is not documented in the patient record


Skin: Site-Specific Factor 12, Skin, Scrotum

Skin
(skin, MelanomaSkin, MerkelCell (Skin, Penis, Scrotum, Vulva), MycosisFungoides)
(MelanomaEyelid is discussed with Eye sites)

Site-Specific Factor 12 - High-Risk Features (Skin, Scrotum)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: pathology report, consultation report, other statements in the medical record

Other names: high risk histologic features, high risk tumor features

In addition to the tumor size (diameter, not depth), the presence of certain specific high risk features is of prognostic significance for non-melanoma skin cancers other than Merkel cell. The presence of two or more of the high risk features listed below upstages a lesion 2 cm or less in greatest dimension from T1 to T2.

This site-specific factor is to be calculated and coded by the registrar. Information can be taken from any part of the medical record. Disregard any unknown or negative features; count only those that meet the criteria below (each positive feature equals one risk factor). Tally the number of high risk features present, and assign the code representing that number.

  • Histologic grade or differentiation: Poorly differentiated/Undifferentiated (grade 3 or 4)—review pathology report and 6th digit of ICD-O morphology code elsewhere on the cancer registry abstract
  • Depth of tumor: greater than 2 mm in depth—review pathology report and site-specific factor 1, Depth of invasion (tumor thickness)
  • Clark level IV or V—review pathology report and site-specific factor 10, Clark level
  • Perineural invasion—review pathology report and site-specific factor 11, Perineural invasion
  • Primary site: skin of external ear (C44.2) OR skin of lip (hair-bearing, also called non-glabrous lip) (C44.0)—review physical exam, pathology report and other parts of the medical record, as well as ICD-O-3 primary site code elsewhere on the cancer registry abstract

Note: Lymph-vascular invasion was included as a high risk feature in CS versions 0201 and 0202 but was removed from the final list by AJCC. Cases with lymph-vascular invasion should be reviewed and recoded in CS version 0203.

  • Use code 000 when the medical record indicates no high risk features are present.
  • Use a code in the range 001 to 005 for the exact number of high risk features either stated by the clinician or calculated by the registrar.
  • Code 988 should not be used by any registry in the US or Canada, as all standards setters require these fields.
  • Use a code in the 991 to 993 range when the medical record indicates high risk features are present but there is no information about which ones or how many.
  • Use code 999 when
    • it is unknown whether any high risk features present
    • there is no documentation of high risk features in the medical record


Skin: Site-Specific Factor 16, Skin, Scrotum

Skin
(skin, MelanomaSkin, MerkelCell (Skin, Penis, Scrotum, Vulva), MycosisFungoides)
(MelanomaEyelid is discussed with Eye sites)

Site-Specific Factor 16 - Size of Lymph Nodes (Skin, Scrotum)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X

Source documents: pathology report, imaging report, physical exam, other statement in medical record

The size and number of involved lymph nodes are prognostic factors for non-melanoma skin cancer other than Merkel cell. This site-specific factor supplements the information in CS Lymph Nodes to enable mapping to the N category. The code structure and definitions are the same as for site-specific factor 1 in the head and neck sites. This site-specific factor captures information about the size of the entire involved lymph node, not just the size of the metastasis within the lymph node.

Code the largest dimension (diameter) in millimeters of the involved regional lymph node(s) in the range 001 to 979. The measurement may be clinical or pathologic (pathologic takes priority if there has been no neoadjuvant therapy). Do not code information about distant lymph nodes in this field.

  • Use code 000 in this field if there are no regional lymph nodes involved (CS Lymph Nodes is coded 000).
  • Use code 990 if the tumor in the lymph node(s) is described as a microscopic focus or foci and no size is given.
  • Use the appropriate code in the 991 to 997 range if the largest size of an involved regional node is described imprecisely (for example ‘less than 2 cm’ or ‘greater than 4 cm’.
  • If the only information given is a statement of N value by the clinician, code the corresponding size description in the 992 to 997 range.
  • Use code 999 when
    • there is no information about the size of involved regional nodes
    • when it is unknown whether regional lymph nodes are involved
    • the size of involved lymph nodes is not documented in the medical record


Skin: Merkel Cell Carcinoma

Skin
(skin, MelanomaSkin, MerkelCell (Skin, Penis, Scrotum, Vulva), MycosisFungoides)
(MelanomaEyelid is discussed with Eye sites)

Merkel Cell Carcinoma

Note: The Merkel cell carcinoma schemas use only site-specific factors 1, 3, 11 (MerkelCellVulva only) and 16-22.


Skin: Site-Specific Factor 1, MerkelCell Skin, Penis, Scrotum, Vulva

Skin
(skin, MelanomaSkin, MerkelCell (Skin, Penis, Scrotum, Vulva), MycosisFungoides)
(MelanomaEyelid is discussed with Eye sites)

Site-Specific Factor 1 - Measured Thickness (Depth) (MerkelCell {Skin, Penis, Scrotum, Vulva})

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

See Measured Thickness/Depth in the HEAD AND NECK section.

For Merkel cell carcinoma, thickness is measured in tenths of millimeters, not hundredths as in the Breslow measurement for melanoma. For example, a Merkel cell carcinoma thickness of 7.4 mm is coded as 074 in this field and a 10.5 mm lesion is coded as 105. According to the author of the Merkel cell carcinoma chapter in the AJCC seventh edition, Merkel cell tumors are generally thicker than melanoma lesions, so the thickness scale was altered.

Note: If the tumor is reported by pathology as transected (in other words, the deep margin is involved) and the depth was reported, record the measurement in this field, and code Site-Specific Factor 19 Tumor Base Transection Status as 010.

If the tumor is in situ (CS extension code 000), code the measured depth as 999. 999 also means unknown or no information, not documented in chart, depth not stated.


Skin: Site-Specific Factor 3, MerkelCell, Skin, Penis, Scrotum, Vulva

Skin
(skin, MelanomaSkin, MerkelCell (Skin, Penis, Scrotum, Vulva), MycosisFungoides)
(MelanomaEyelid is discussed with Eye sites)

Site-Specific Factor 3 - Clinical Status of Lymph Node Mets (MerkelCell {Skin, Penis, Scrotum, Vulva})

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

See Clinical Status of Lymph Node Mets above.

  • Code 988 should not be used by any registry in the US or Canada, as all standards setters require these fields.


Skin: Site-Specific Factor 11, MerkelCellVulva

Skin
(skin, MelanomaSkin, MerkelCell (Skin, Penis, Scrotum, Vulva), MycosisFungoides)
(MelanomaEyelid is discussed with Eye sites)

Site-Specific Factor 11 - Regional Lymph Node – Laterality (MerkelCellVulva)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: pathology report, imaging, physical exam, other statement in record

The MerkelCellVulva schema is a combination of Merkel cell carcinoma and the standard schema for vulva as a gynecologic cancer. This site-specific factor is included in the MerkelCellVulva schema to retain compatibility with AJCC sixth edition for mapping of the N category.

Code the appropriate description of involved regional lymph nodes.

  • Use code 000 when all regional lymph nodes are negative.
  • Use code 010 when
    • all positive regional nodes are ipsilateral
    • involved lymph nodes are described as unilateral
  • Use code 020 when
    • at least one regional lymph node is involved on both sides of the pelvis
    • involvement is described as bilateral or contralateral
  • Use code 030 when regional lymph node(s) are described as positive but the laterality of the involved nodes is unknown
  • Code 988 should not be used by any registry in the US or Canada, as all standards setters require these fields.
  • Use code 998 when
    • lymph nodes were not examined
    • lymph nodes were not assessed
  • Use code 999 when
    • there is no information in the medical record about regional lymph node involvement
    • the status of regional lymph nodes is unknown


Skin: Site-Specific Factor 16, MerkelCell Skin, Penis, Scrotum, Vulva

Skin
(skin, MelanomaSkin, MerkelCell (Skin, Penis, Scrotum, Vulva), MycosisFungoides)
(MelanomaEyelid is discussed with Eye sites)

Site-Specific Factor 16 - Size of Metastasis in Lymph Nodes (MerkelCell {Skin, Penis, Scrotum, Vulva})

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report

Other names: tumor nests, micrometastases, macrometastases

In the seventh edition of the AJCC Cancer Staging Manual, regional lymph node metastases (N1) for Merkel cell carcinoma are subcategorized as micrometastases (N1a) and macrometastases (N1b), but the size ranges for these subcategories are not defined. Micrometastases are diagnosed after removal and microscopic examination of the lymph nodes (sentinel node biopsy or lymphadenectomy). Macrometastases are identified by imaging and/or palpation and confirmed microscopically. This site-specific factor records the size of the metastasis within the lymph node in hundredths of millimeters so that a researcher can establish cut-off points for analysis.

Code the size of the largest metastasis or tumor nest in regional lymph nodes in hundredths of millimeters as stated in the pathology report in the range 001 to 979. Do not code the size of the entire lymph node; use code 999 if the only stated size is for the entire lymph node. Do not code information about distant lymph nodes in this field. If size of metastasis is not stated, use code 999.

Examples: Tumor nest 0.20 mm in size – code as 020. 1 mm solitary metastasis – code as 100. Macrometastasis 0.5 cm (50 mm) – code as 980. Positive inguinal lymph node – code as 990

Note: The scale for this factor for Merkel cell carcinoma of the penis is different from the code scale for carcinoma of penis.

  • Use code 000 if there is no regional lymph node involvement.
  • Use code 980 if the size of the largest metastasis is 9.80 millimeters or larger.
  • Use code 990 when
    • there are metastases or tumor nests in regional lymph nodes but the size cannot be assessed
    • there are positive regional lymph nodes, NOS
  • Use code 998 when there is no histologic exam of regional lymph nodes.
  • Use code 999 when
    • the status of regional lymph nodes is unknown
    • there is no information about regional lymph node involvement in the medical record


Skin: Site-Specific Factor 17, MerkelCell Skin, Penis, Scrotum, Vulva

Skin
(skin, MelanomaSkin, MerkelCell (Skin, Penis, Scrotum, Vulva), MycosisFungoides)
(MelanomaEyelid is discussed with Eye sites)

Site-Specific Factor 17 - Extracapsular Extension of Regional Lymph Nodes (MerkelCell {Skin, Penis, Scrotum, Vulva})

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X |

Source documents: pathology report

Other names: Extracapsular spread, ECS, extranodal extension, EE

Extracapsular extension is growth of tumor cells within a regional lymph node outward through the capsule of the lymph node and into surrounding connective tissue. This is not the same as direct tumor extension from the primary tumor into a lymph node. Extracapsular extension is an adverse prognostic factor not only for Merkel cell carcinomas, but for any primary site where lymph nodes are involved. Clinical extracapsular extension may be described as lymph nodes that are “fixed” or “matted”. This site-specific factor combines clinical and pathologic information into a single data item.

Code whether extracapsular extension is present clinically and/or pathologically of any involved regional lymph node(s). Do not code information about distant lymph nodes in this field. Read the code choices carefully—the case must meet both criteria listed in the code as shown in Table I-2-10.

Table I-2-10. Clinical and Pathologic Components of SSF17
Code | Clinical extracapsular extension (imaging, physical exam) |  | Pathologic extracapsular extension (pathology report)
000 No lymph nodes involved (CS Lymph Nodes is coded 000) |  |  |
010 | No | AND | Yes
020 | No | AND | Not present or not stated
030 | No | AND | Not assessed
040 | Yes | AND | Yes
050 | Yes | AND | Not present or not stated
060 | Yes | AND | Not assessed
070 | Unknown | AND | Yes
080 | Unknown | AND | Not present or not stated
090 | Unknown | AND | Not assessed
999 Unknown if regional nodes involved; not stated; not documented; cannot be assessed |  |  |


Skin: Site-Specific Factor 18, MerkelCell Skin, Penis, Scrotum, Vulva

Skin
(skin, MelanomaSkin, MerkelCell (Skin, Penis, Scrotum, Vulva), MycosisFungoides)
(MelanomaEyelid is discussed with Eye sites)

Site-Specific Factor 18 - Isolated Tumor Cells (ITCs) in Regional Lymph Nodes (MerkelCell {Skin, Penis, Scrotum, Vulva})

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report

Isolated tumor cells (ITCs) for Merkel cell carcinoma are defined similarly to ITCs for breast: single tumor cells or small clusters of tumor cells not more than 0.2 mm in greatest dimension. ITCs are usually detected by immunohistochemistry on sentinel lymph node biopsies. Examples of immunohistochemical staining methods are Cytokeratin 20 (CK20), CAM 5.2, pancytokeratin, and AE1/3. ITCs may be detected by routine H&E stains. However, in contrast to breast, ITCs for Merkel cell carcinoma are defined as positive lymph nodes (N1).

Record the status of isolated tumor cells as recorded by the pathologist as shown in Table I-2-11. If metastases larger than 0.2 mm are identified, use code 300.

  • Use code 000 when
    • lymph nodes were negative on microscopic examination and there is no mention of isolated tumor cells
    • lymph nodes are negative on routine H&E stains and no immunohistochemical studies were done or it is unknown whether immunohistochemical studies were done
    • lymph nodes are clinically negative, but no lymph nodes were removed for microscopic examination

Table I-2-11. H&E and IHC Components for SSF18

Code | Routine H&E Stains | Immunohistochemistry (special stains)
000 | Negative | Not done or unknown if done
000 | Negative, ITC status not mentioned |
000 | Nodes clinically negative (not examined pathologically) |
010 | Negative | Done, ITCs not present
020 | Negative | Done, ITCs present
090 | Negative | Done, positive for tumor but size of ITC clusters or mets not stated
100 | Positive for ITCs |
200 | Positive for ITCs, method of detection not stated |
300 | Positive, more than ITCs (tumor cell clusters > 0.2 mm) |
999 Unknown if regional nodes involved; not stated; not documented; cannot be assessed |  |


Skin: Site-Specific Factor 19, MerkelCell Skin, Penis, Scrotum, Vulva

Skin
(skin, MelanomaSkin, MerkelCell (Skin, Penis, Scrotum, Vulva), MycosisFungoides)
(MelanomaEyelid is discussed with Eye sites)

Site-Specific Factor 19 - Tumor Base Transection Status (MerkelCell {Skin, Penis, Scrotum, Vulva})

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report

Other names: deep margin involvement

Tumor base transection means that the deep surgical margin of the tumor contains tumor cells. In other words, the surgeon cut through the deepest part of the tumor and left malignant cells behind which have the potential to recur at the primary site or spread elsewhere. A shave biopsy or curettage may transect the tumor base.

Record whether the tumor base was transected, based on statements in the pathology report. Code this site-specific factor from the same pathology report that was used to code Site-Specific Factor 1 Measured thickness (Depth).

  • Use code 000 if no mass or tumor is found at the primary site.
  • Use code 010 if the deep margin is involved (tumor base transected).
  • Use code 020 if the deep margin is free of tumor cells (not involved) (tumor base not transected).
  • Code 988 may be used by any registry, since this field is not required by any of the standards setters.
  • Use code 998 when
    • there was no histologic examination of the primary site
    • there is no pathology report
  • Use code 999 when
    • there is no information in the medical record about the primary tumor or the tumor base
    • there is no information about surgical margins for the primary tumor


Skin: Site-Specific Factor 20, MerkelCell Skin, Penis, Scrotum, Vulva

Skin
(skin, MelanomaSkin, MerkelCell (Skin, Penis, Scrotum, Vulva), MycosisFungoides)
(MelanomaEyelid is discussed with Eye sites)

Site-Specific Factor 20 - Tumor Infiltrating Lymphocytes (TIL) (MerkelCell {Skin, Penis, Scrotum, Vulva})

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report

Other names: TIL, lymphocytic infiltration, lymphocytic infiltrates, CD8+ T-cell infiltration

Tumor infiltrating lymphocytes (TIL) are specialized cancer-fighting cells of the immune system believed to represent the immune reaction/response to Merkel cells. TILs surround and disrupt tumor cells at the base of the vertical growth phase. The presence of TILs at the growth edges of a tumor is associated with a more favorable prognosis, an indication that the patient’s immune system is fighting the malignancy. The pathologist takes a semi-quantitative measurement of the number of TILs present and categorizes the response as brisk, non-brisk, or absent.

  • Code the best description of the status of tumor infiltrating lymphocytes from the pathology report.
  • Use code 000 when the pathology report states
    • no tumor infiltrating lymphocytes
    • TILs not identified
    • TILs absent
    • no lymphocytes present
    • lymphocytes present but do not infiltrate tumor
  • Use code 010 when the pathology report states
    • tumor infiltrating lymphocytes are present and non-brisk
    • lymphocytes infiltrate the tumor only focally or not along the entire base of the vertical growth phase
  • Use code 020 when the pathology report states
    • tumor infiltrating lymphocytes are present and brisk
    • lymphocytes diffusely infiltrate the entire base of the dermal tumor or the entire invasive component of the tumor
  • Use code 030 when the pathology report states
    • tumor infiltrating lymphocytes are present but are not categorized as brisk or non-brisk
    • tumor infiltrating lymphocytes are present, NOS
  • Code 988 may be used by any registry, since this field is not required by any of the standards setters.
  • Use code 998 when there was no histologic examination of primary site.
  • Use code 999 when there is no information in the medical record about tumor infiltrating lymphocytes.


Skin: Site-Specific Factor 21, MerkelCell, Skin, Penis, Scrotum, Vulva

Skin
(skin, MelanomaSkin, MerkelCell (Skin, Penis, Scrotum, Vulva), MycosisFungoides)
(MelanomaEyelid is discussed with Eye sites)

Site-Specific Factor 21 - Growth Pattern of Primary Tumor (MerkelCell {Skin, Penis, Scrotum, Vulva})

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report

Merkel cell carcinomas derive from the Merkel cells associated with nerve endings. In most cases the tumor is centered in the dermis or sometimes in the subcutaneous tissue and usually does not involve the epidermis as cutaneous melanoma does. The two types of Merkel cell carcinoma growth patterns are circumscribed (nodular) and diffusely infiltrative. Circumscribed Merkel cell carcinomas have a more favorable prognosis.

Code the growth pattern of the primary tumor as documented by the pathologist.

  • Use code 010 when the tumor is described as circumscribed or nodular.
  • Use code 020 when
    • the tumor is described as diffusely infiltrative
    • both nodular and infiltrative patterns are present
  • Code 988 may be used by any registry, since this field is not required by any of the standards setters.
  • Use code 997 when the pathology report states the test was performed but the results are not in the medical record.
  • Use code 998 when there was no histologic examination of primary site.
  • Use code 999 when
    • there is no documentation of primary tumor growth pattern in the medical record
    • the tumor growth pattern could not be assessed
    • the sample was inadequate to evaluate


Skin: Site-Specific Factor 22, MerkelCell, Skin, Penis, Scrotum, Vulva

Skin
(skin, MelanomaSkin, MerkelCell (Skin, Penis, Scrotum, Vulva), MycosisFungoides)
(MelanomaEyelid is discussed with Eye sites)

Site-Specific Factor 22 - Profound Immune Suppression (MerkelCell {Skin, Penis, Scrotum, Vulva})

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: patient history, consultation notes, other statement in medical record

Other names: immunosuppression

Profound immunosuppression can be defined as extremely low levels of infection-fighting white blood cells (lymphocytes), for example a low CD4 count. A patient who is immune suppressed due to any number of conditions is at much higher risk of developing Merkel cell carcinoma than a person with a normal immune system. Immune suppression means that the patient’s own immune system is weakened and cannot fight infections and other diseases. HIV patients, for example, have a 13.4 times increased risk of developing a Merkel cell carcinoma. Immune suppression is due to a lack of T lymphocytes (key cells of the immune system) and patients who have this defect have 10-30 times higher risk of Merkel cell carcinoma. According to AJCC, immunosuppressed patients tend to present with more advanced disease as well.

Code the clinician’s statement of a condition causing immune suppression as documented in the medical record. If more than one condition is described, use code 050.

000

No immune suppression condition(s)

010

HIV/AIDS (human immunodeficiency virus or acquired immunodeficiency syndrome)

020

Solid organ transplant recipient

  • includes patients on anti-rejection drugs for transplants

030

Chronic lymphocytic leukemia

040

Non-Hodgkin lymphoma

050

More than one of the above conditions

060

Other specified diagnosis resulting in profound immune suppression

  • includes patients on chemotherapy drugs that cause bone marrow suppression and patients preparing for bone marrow transplants

070

Profound immune suppression present, diagnosis not recorded

999

Unknown or no information; not documented in patient record


Skin: Site-Specific Factor 1, Mycosis Fungoides

Skin
(skin, MelanomaSkin, MerkelCell (Skin, Penis, Scrotum, Vulva), MycosisFungoides)
(MelanomaEyelid is discussed with Eye sites)

Site-Specific Factor 1 - Peripheral Blood Involvement (Mycosis Fungoides)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: pathology report, clinical laboratory reports of blood analysis (tissue and blood samples)

Other names:

Peripheral blood involvement: circulating Sezary cells

T-cell clonality: T-cell receptor (TCR) gene rearrangement

Monoclonal: clone +, clone positive

Polyclonal: clone –, clone negative

Mycosis fungoides is the most common type of primary cutaneous T-cell lymphoma. Sezary syndrome is a more aggressive type of primary cutaneous T-cell lymphoma in which a specific type of malignant T lymphocytes (Sezary cells) is present in the circulating blood. Staging of mycosis fungoides includes analysis of the circulating blood for Sezary cells. This analysis can be done by microscopy or flow cytometry. Results of microscopy are reported as counts of Sezary cells per cubic millimeter or the percentage of Sezary cells as a proportion of total lymphocytes. Flow cytometry looks for specific cell surface markers such as CD26.

Information about peripheral blood involvement and T-cell clonality identified by polymerase chain reaction (PCR) or Southern blot analysis is combined in a “B” category unique to mycosis fungoides staging in the TNM system. The basic categories are B0 (no significant blood involvement); B1 (low blood tumor burden); and B2 (high blood tumor burden). Any mention of B2 puts the case into Stage IV. B0 and B1 are subcategorized by clonality. In the sixth edition of TNM and CS version 1, mycosis fungoides site-specific factor 1 described only the presence or absence of Sezary cells in circulating blood. In the seventh edition and CS version 2, the structure of SSF1 is more complex. Codes 001 to 003 have been made obsolete and new codes and definitions have been created to account for peripheral blood involvement and clonality. The lack of monoclonality (clone negative) generally indicates a better prognosis.

Code a statement of peripheral blood involvement and clonality (if given) as reported by the clinician from tissue and/or blood samples. If the physician does not provide a B rating but counts or percentages of neoplastic cells, flow cytometry test results, and/or clonality test results are performed, use the appropriate code for the amount of blood involvement with “clone unknown”.

Codes 010 – 030: Absence of significant blood involvement (no peripheral blood involvement)

010

Clone negative; Stated as B0a

  • includes ≤ 5% atypical (Sezary) cells in peripheral blood, clone negative

020

Clone positive; Stated as B0b

  • includes ≤ 5% atypical (Sezary) cells in peripheral blood, clone positive

030

Clone unknown; Stated as B0 [NOS]

  • < 1000 Sezary cells

  • includes ≤ 5% atypical (Sezary) cells in peripheral blood, clone unknown

Codes 040 – 060: Low blood tumor burden: more than 5% of peripheral blood lymphocytes are atypical (Sezary) cells but does not meet the criteria of B2

040

Clone negative; Stated as B1a

050

Clone positive; Stated as B1b

060

Clone unknown; Stated as B1 [NOS]

Additional codes

070

High blood tumor burden: 1000/uL Sezary cells or more with positive clone; Stated as B2

080

Percent of atypical peripheral blood lymphocytes not stated and B rating not stated

090

Sezary cell counts, blood flow cytometry, and/or clonality results in chart, B rating not stated

988

This code should not be used by any registry in the US or Canada, as all standards setters require these fields.

997

Sezary cell counts, blood flow cytometry, and/or clonality tests ordered, test results not in chart, B rating not known

999

Unknown or no information; not documented in patient record


Soft Tissue: Sites and Histologies

soft tissue
(Soft Tissue, HeartMediastinum, Retroperitoneum, Peritoneum)
(PeritoneumFemaleGen is discussed with GYN sites.)

The histologies for the soft tissue schema include a wide range of sarcomas and mixed tumors (non-carcinoma and non-hematopoietic) in the ICD-O-3 morphology code range 8800 to 9582, except 9140 Kaposi sarcoma, which has its own schema. The primary sites included in the soft tissue schema include the peripheral nerves and autonomic nervous system (C47._) and the connective, subcutaneous, and other soft tissues throughout the body (C49._). The peritoneum schema includes omentum and mesentery primary sites (C48.1-C48.2, C48.8) and all sarcomas in the range 8800 to 9852 except gastrointestinal and endometrial stromal sarcomas (8935-8936) and Kaposi sarcoma (9140). The retroperitoneum schema (C48.0) includes the same histologies as peritoneum.


Soft Tissue: Site-Specific Factor 1

soft tissue
(Soft Tissue, HeartMediastinum, Retroperitoneum, Peritoneum)
(PeritoneumFemaleGen is discussed with GYN sites.)

Site-Specific Factor 1 - Grade for Sarcomas (SoftTissue, HeartMediastinum, Retroperitoneum, Peritoneum)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: pathology report

Other names: FNCLCC grade, NCI grade

For soft tissue sarcomas, the grade of the tumor is the predominant prognostic indicator, and grade has been included as a category in TNM stage grouping for sarcomas since the first edition of the TNM system in 1978. Through the sixth edition, a four-grade system was used. There are a number of grading systems for adolescent and adult soft tissue tumors, the most widely used of which are the National Cancer Institute (NCI) system and the system of the French Federation of Cancer Centers Sarcoma Group (FNCLCC). Both are three-grade systems using criteria for mitotic activity, extent of necrosis, and differentiation, and both are highly correlated with prognosis. The NCI system also quantifies cellularity and pleomorphism for certain types of sarcomas, making it somewhat more difficult to use. The seventh edition of the AJCC Cancer Staging Manual adopted the FNCLCC grading system as the preferred grading system. This site-specific factor allows any three grade system for sarcomas to be coded. It should be noted that stage grouping uses essentially a two tier system, where grade 1 is categorized as low grade and grades 2 and 3 are categorized as high grade. Grading should be attempted for all sarcomas, although a fine/core needle biopsy may not yield enough tissue to assign a grade in a three-grade system.

Code the grade stated in the pathology report. Do not code “well differentiated” or “poorly differentiated” or similar terminology in this field. If the only information available is “low grade” or “high grade”, use code 100 or 200 as appropriate. Codes 010-030 take priority over codes 100 and 200, and can also be coded in Grade Path Value and Grade Path System. If there is no biopsy/resection or there is no microscopic examination of tissue from the primary site, use code 998.

  • Use code 010 when the pathology report specifies the grade as Grade 1 [of 3].
  • Use code 020 when the pathology report specifies the grade as Grade 2 [of 3].
  • Use code 030 when the pathology report specifies the grade as Grade 3 [of 3].
  • Use code 100 when the grade is stated as “low grade” [NOS] with no mention of numeric grade.
  • Use code 200 when the grade is stated as “high grade” [NOS] with no mention of numeric grade.
  • Code 988 should not be used by any registry in the US or Canada, as all standards setters require this field.
  • Use code 998 when there is
    • no histologic examination of the primary site
    • no biopsy or resection
  • Use code 999 when
    • the sarcoma is ungraded
    • the grade cannot be determined
    • the grade for the sarcoma is unknown
    • there is no information in the medical record about tumor grade
    • the tumor is not a sarcoma


Soft Tissue: Site-Specific Factor 2

soft tissue
(Soft Tissue, HeartMediastinum, Retroperitoneum, Peritoneum)
(PeritoneumFemaleGen is discussed with GYN sites.)

Site-Specific Factor 2 - Neurovascular Invasion (SoftTissue, HeartMediastinum, Retroperitoneum, Peritoneum)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report

Other names: blood vessel invasion/involvement, vascular invasion/involvement, involvement/invasion of nerve, involvement/invasion of neurovascular bundle

Neurovascular invasion is tumor involvement of the nerves and blood vessels adjacent to the primary site. These structures are sometimes referred to as neurovascular bundles. Involvement of neurovascular bundles is not the same as perineural invasion, which is a site-specific factor for skin cancers and other schemas. Tumor involvement of nerves and/or blood vessels is determined microscopically.

Code the presence of neurovascular invasion as stated in the pathology report.

  • Use code 000 when
    • there is a statement in the pathology report that no neurovascular, vascular or nerve invasion is present
    • there is no mention of neurovascular, nerve, or vascular invasion in the pathology report
  • Use code 010 when
    • the pathology report indicates that there is neurovascular invasion or that a nerve or blood vessel is involved by tumor.
  • Code 988 may be used by any registry, since this field is not required by any of the standards setters.
  • Use code 998 when there is no microscopic examination of tissue from the primary site.
  • Use code 999 when there is no information in the medical record about neurovascular invasion.


Soft Tissue: Site-Specific Factor 3

soft tissue
(Soft Tissue, HeartMediastinum, Retroperitoneum, Peritoneum)
(PeritoneumFemaleGen is discussed with GYN sites.)

Site-Specific Factor 3 - Bone Invasion (SoftTissue, HeartMediastinum, Retroperitoneum, Peritoneum)

SoftTissue, HeartMediastinum
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |
Retroperitoneum, Peritoneum
Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: imaging reports

Bone involvement is direct tumor extension from the primary sarcoma into adjacent bone. This field does not include distant or discontinuous metastases to the skeletal system. Information in this field is based on radiology and other imaging techniques. Pathologic confirmation of metastatic bone involvement is coded in site-specific factor 4.

Code the presence of bone involvement as stated in any imaging report, including CT and MRI.

  • Use code 000 when there is
    • a statement in the imaging report that there is no bony involvement present
    • a statement in the imaging report that bone invasion is not identified
    • no mention of bone involvement in the imaging report
  • Use code 010 when the imaging report indicates that
    • there is bone involvement
    • bone invasion is present
    • that a bone is involved directly by tumor
  • For Retroperitoneum and Peritoneum, code 988 may be used by any registry, since this field is not required by any of the standards setters for these two schemas.
  • Use code 998 when there was no imaging done to look for bone involvement.
  • Use code 999 when there is no information in the medical record about bone involvement.


Soft Tissue: Site-Specific Factor 4

soft tissue
(Soft Tissue, HeartMediastinum, Retroperitoneum, Peritoneum)
(PeritoneumFemaleGen is discussed with GYN sites.)

Site-Specific Factor 4 - Pathologic M1: Source of Pathologic Metastatic Specimen (SoftTissue, HeartMediastinum, Retroperitoneum, Peritoneum)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report, other statement in medical record

This site-specific factor documents the type of distant metastasis identified at diagnosis and confirmed pathologically. Do not code progression of disease or distant recurrence in this field.

Code the type of distant metastasis that was microscopically confirmed. Do not include distant metastatic sites identified only by imaging or other clinical means. If more than one distant metastasis was confirmed microscopically, use code 060.

  • Use code 000 when
    • no pathological metastases were identified microscopically at diagnosis
    • the case has no distant metastases at diagnosis
  • Use code 010 when liver or hepatic metastases were present or identified microscopically at diagnosis.
  • Use code 020 when lung or pulmonary metastases were present or identified microscopically at diagnosis.
  • Use code 030 when brain metastases were present or identified microscopically at diagnosis.
  • Use code 040 when bone or osseous metastases were present or identified microscopically at diagnosis.
  • Use code 050 when other metastases were present or identified microscopically at diagnosis.
  • Use code 060 when
    • more than one type of distant metastasis in codes 010 to 050 was identified microscopically at diagnosis
    • metastases from multiple sites coded in 010 to 050 were identified microscopically at diagnosis
  • Code 988 may be used by any registry, since this field is not required by any of the standards setters.
  • Use code 998 when there was no microscopic examination of any metastatic site.
  • Use code 999 when there is no documentation of microscopic distant metastases in the medical record.


Soft Tissue: Site-Specific Factor 25, Peritoneum

soft tissue
(Soft Tissue, HeartMediastinum, Retroperitoneum, Peritoneum)
(PeritoneumFemaleGen is discussed with GYN sites.)

Site-Specific Factor 25 - Schema Discriminator (Peritoneum)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: face sheet, other statement of patient gender in medical record

Both sarcomas and carcinomas of the peritoneum can be staged. For peritoneum, a schema discriminator is necessary to identify the gender of the patient so that the correct schema can be presented to the abstractor. Carcinomas in the morphology code range 8000-8576, specialized gonadal neoplasms, and mixed complex and stromal neoplasms (except gastrointestinal stromal tumors) are coded with the same staging criteria for female patients as ovarian cancer in the PeritoneumFemaleGen schema.

Code 002, Female, presents the PeritoneumFemaleGen schema to the abstractor. All other categories of gender (codes 001, 003, 004, 009 and 100) present the Peritoneum schema to the abstractor. For males, a carcinoma of the peritoneum will output T NA N NA M NA Stage NA. Code 981 is new in CS version 0203 and includes non-carcinoma, non-GIST histologies formerly coded as “blank” in CS versions 0200 through 0202.


Breast: Coding Regional Lymph Nodes

BREAST

CODING REGIONAL LYMPH NODES

For breast, regional lymph node information is coded in several fields (Table I-2-12). These SSFs will be discussed as a group.

Table I-2-12. Regional Lymph Nodes Data Fields
FIELD | DESCRIPTION
CS Lymph Nodes | Regional lymph nodes: number, laterality
CS Lymph Nodes Eval | Clinical or pathologic evaluation
Regional Nodes Positive | Number of lymph nodes microscopically positive
Regional Nodes Examined | Number of lymph nodes microscopically examined
CS SSF3 | Number of positive ipsilateral Level I-II Axillary Lymph Nodes
CS SSF4 | Immunohistochemistry of Regional Lymph Nodes
CS SSF5 | Molecular Markers of Regional Lymph Nodes
CS SSF19 | Assessment of Ipsilateral Axillary Lymph Nodes

Coding regional lymph node involvement for breast cancers is more complex than for many other sites, especially when dealing with isolated tumor cells (ITCs) and micrometastases. The following definitions may help clarify the code choices in CS Lymph Nodes and Site Specific Factors 3 – 5. For a more detailed explanation, see the section in the breast chapter of the AJCC Cancer Staging Manual, seventh edition, called “Specific Considerations for Evidence Based Changes to the AJCC Cancer Staging Manual, seventh edition,” beginning on page 362.

Isolated Tumor Cells (ITCs). Pathologists can detect isolated tumor cells (ITCs) spread from a breast cancer into regional lymph nodes. These are very small deposits of tumor cells, no larger than 0.2 mm or no more than 200 cells—so small that they are not considered significant for assigning stage. They usually do not show evidence of malignant activity in the nodes, such as proliferation or stromal reaction. To be identified as ITCs, they must be single tumor cells or small clusters not more than 0.2 mm. As more data are collected about these ITCs, their prognostic significance may be better understood. In both the sixth and seventh editions, nodes containing only ITCs are not considered positive nodes and are classified as pN0 in TNM. ITCs are most often found using immunohistochemistry tests on sentinel lymph node specimens. The ITCs may sometimes also be seen on routine H&E stained sections.

Hematoxylin and Eosin (H & E). (from “Hematoxylin & Eosin: (The Routine Stain)”), by H. Skip Brown, BA, HT(ASCP), from: http://www.sigmaaldrich.com/img/assets/7361/Primer H&Emay04.pdf.

In histology, the standard or routine stain is the hematoxylin and eosin stain, better known as the “H&E” stain. With rare exceptions, every specimen being examined will first receive an H&E stain to give the laboratorian a visible look at the nucleus of the cells and their present state of activity. With most disease states there is abnormal growth and/or division in the nucleus of the cells. The hematoxylin and eosin stain uses two separate dyes, one staining the nucleus and the other staining the cytoplasm and connective tissue. Hematoxylin is a dark purplish dye that will stain the chromatin (nuclear material) within the nucleus, leaving it a deep purplish blue color. Eosin is an orangish pink to red dye that stains the cytoplasmic material including connective tissue and collagen, and leaves an orange pink counterstain. This counterstain acts as a sharp contrast to the purplish blue nuclear stain of the nucleus, and helps identify other entities in the tissues such as cell membrane (border), red blood cells, and fluid.

Micrometastasis. When the tumor deposits in the lymph nodes are larger than 0.2 mm but not larger than 2.0 mm, they are defined as micrometastasis. Nodes with micrometastasis are defined as positive for staging.

In coding CS Lymph Nodes and Site Specific Factors 3 5, the important things to abstract are the size of the tumor detected in the lymph nodes and the methods of detection. Table I-2-13 below may help in coding this information. Note that the table includes codes for levels I and II axillary nodes only (including intramammary nodes), not internal mammary nodes, supraclavicular, or level III axillary nodes. The table is followed by examples to illustrate likely coding situations.

To use the table, identify the group (numbered I VI) of applicable rows based on the information in column 2 that best represents the information in the case. Within that group, find the row or rows that represent the information in the case, and read right to the last four columns to find the codes to use. The group numbers are for convenience in using this chart only, and do not correlate with any anatomic groups of nodes.

Table I-2-13. Examples of Lymph Node, IHC and Mol Coding Scenarios
Case Information Categories with Examples | IHC and/or Mol Studies Done, or Method of Detection/ Verification | CS Lymph Nodes | SSF3 (Number pos axillary nodes) | SSF4 (IHC) | SSF5 (Mol)
I. Clinical information only; no pathological information used to code CS Lymph Nodes; no nodes examined pathologically, nodes clinically NEGATIVE
1 Nodes clinically negative, patient refused further workup. | None; does not apply | 000 | 098 | 000 | 000
II. Clinical information only; no pathological information used to code CS Lymph Nodes; no nodes examined pathologically, nodes clinically POSITIVE
2A. Fixed and matted ipsilateral axillary nodes clinically, patient had pre op chemotherapy. Subsequent modified radical mastectomy showed negative axillary nodes. (CS Reg Nodes Eval = 5 in this case.) | None; does not apply | 510 | 098 | 987 | 987
2B. Axillary nodes clinically positive, patient refused further workup. | None; does not apply | 600 | 098 | 987 | 987
III. Nodes examined pathologically, nodes negative; no Isolated Tumor Cells (ITCs) Note: SSF4 and SSF5 are coded independently of each other.
3A. Modified radical mastectomy, path report with 12 lymph nodes neg for tumor, no special stains, cytokeratin, IHC, or molecular studies performed on lymph nodes | Immunohistochemistry (IHC) (cytokeratin staining) not done, OR unknown if done | 000 | 000 | 000 | 000
3B. Sentinel nodes neg on H&E. Unknown if IHC done. RT PCR done, negative for ITCs. | Immunohistochemistry (IHC) (cytokeratin staining) not done, OR unknown if done | 000 | 000 | 000 | 001
4. Sentinel nodes neg on H&E. IHC (cytokeratin stain) performed, negative for ITCs. Molecular studies not done. | IHC done, neg for tumor | 000 | 000 | 001 | 000
5A. Sentinel nodes neg on H&E. IHC (cytokeratin stain) performed, negative for ITCs. Molecular studies not done. | Molecular studies not done, OR unknown if done | 000 | 000 | 001 | 000
5B. Modified radical mastectomy, path report with 12 lymph nodes neg for tumor, no special stains, cytokeratin, IHC, or molecular studies performed on lymph nodes. | Molecular studies not done, OR unknown if done | 000 | 000 | 000 | 000
6. Sentinel nodes neg on H&E. Unknown if IHC done. RT PCR done, negative for ITCs. | Molecular studies done, neg for tumor | 000 | 000 | 000 | 001
IV. Nodes examined pathologically, Isolated Tumor Cells (ITCs) ONLY; Single tumor cells, or clusters < 0.2mm OR Immunohistochemistry (IHC) pos, NOS Note: SSF4 and SSF5 are coded independently of each other.
7. Sentinel nodes initially neg on H&E. IHC performed, positive for ITCs. No molecular studies done. ITCs then verified on H&E slides of the sentinel nodes. | H&E (routine stained slides) | 050 | 000 | 002 | 000
8. Sentinel nodes neg on H&E. Unknown if IHC performed. RT PCR study done, neg for ITCs. | H&E neg, immuno-histochemistry (IHC) (cytokeratin staining) not done, OR unknown if done | 000 | 000 | 000 | 001
9. Sentinel nodes neg on H&E. IHC and RT PCR negative for tumor. | H&E neg, IHC done, neg for ITCs | 000 | 000 | 001 | 001
10. Sentinel nodes neg on H&E. IHC (cytokeratin stain) performed, positive for ITCs. Unknown if molecular studies done. | H&E neg, IHC done, pos for ITCs | 000 | 000 | 002 | 000
11. Class 3 case abstracted from clinical history. Sentinel nodes neg on H&E. IHC on sentinel nodes was positive, NOS. Molecular studies not mentioned. | H&E neg, IHC done, pos but size of deposits not stated | 000 | 000 | 009 | 000
12A. Sentinel nodes neg on H&E. IHC (cytokeratin stain) performed, positive for ITCs. Unknown if molecular studies done. | H&E neg, molecular studies not done, or unknown if done | 000 | 000 | 002 | 000
12B. Class 3 case abstracted from clinical history. Sentinel nodes neg on H&E. IHC on sentinel nodes was positive, NOS. Molecular studies not mentioned. | H&E neg, molecular studies not done, or unknown if done | 000 | 000 | 009 | 000
13A. Sentinel nodes neg on H&E. Unknown if IHC performed. RT PCR done, neg for ITCs. | H&E neg, molecular studies done, neg for tumor | 000 | 000 | 000 | 001
13B. Sentinel nodes neg on H&E. IHC and RT PCR negative for tumor. | H&E neg, molecular studies done, neg for tumor | 000 | 000 | 001 | 001
14. Sentinel nodes neg on H&E. Cytokeratin stain showed clusters of tumor cells in the node up to 0.15 mm. RT PCR was pos for ITCs | H&E neg, molecular studies done, pos for ITCs | 000 | 000 | 002 | 002
V. Nodes examined pathologically Tumor > 0.2mm and < 2.0mm (Micrometastasis)
15. Path report, final diagnosis: “Lymph Nodes: two of three sentinel lymph nodes positive for capsular micrometastases.” Microscopic description: “Sections of the first submitted sentinel lymph node demonstrate normal nodal architecture, however, on cytokeratin stain, micrometastases are noted in the capsule.” | H&E neg, micromets on IHC (cytokeratin staining) ONLY | 130 | 001-097 (for this example, 002) | 987 | 987
16. Path report, final diagnosis: “Lymph Nodes: one of three sentinel lymph nodes positive for capsular micrometastases.” Microscopic description: “Sections of the first submitted sentinel lymph node demonstrate micrometastases in the capsule.” No special studies are mentioned in the report. | H&E pos for micromets | 150 | 001-097 (for this example, 001) | 987 | 987
VI. Nodes examined pathologically Tumor > 2.0mm; positive lymph nodes
17. Axilla neg on palpation. Modified radical mastectomy, 2/14 nodes positive. Largest metastasis 0.8 cm. | Does not apply | 250 or higher | 001-097 (for this example, 002) | 987 | 987


Breast: Site-Specific Factor 3

BREAST

Site-Specific Factor 3 - Number of Positive Ipsilateral Level I-II Axillary Lymph Nodes

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: pathology report

In CS version 1, this field was called Number of Positive Ipsilateral Axillary Lymph Nodes. In CS version 2, the content has been modified slightly to limit the count of axillary lymph nodes to levels I and II on the same side of the body as the primary site. These nodes are the low axillary (level I and intramammary) and mid-axillary (level II, also called interpectoral or Rotter’s nodes). Thus the count of axillary lymph nodes now excludes level III (high axillary, also called apical or infraclavicular; N3a), internal mammary (N3b) and supraclavicular (N3c) lymph nodes. (Do not confuse intramammary nodes, which are within breast tissue and included in level I, with internal mammary nodes, which are along the sternum and map to N3b.) The number of positive Ipsilateral Level I-II axillary lymph nodes determines the N category and the pathologic stage group.

The structure of this 3-digit field is similar to the 2-digit field Regional Nodes Positive, and the same coding rules apply to both fields.

  • This field is based on pathologic examination of ipsilateral (same side as the primary cancer) level I and II axillary lymph nodes, so pathologic information is included even if the patient had neoadjuvant therapy prior to lymph node removal.
  • Do not include lymph nodes containing only isolated tumor cells (ITCs—metastases less than 0.2 mm in size) in the count of positive nodes.
  • Use code 000 when all level I and II axillary lymph nodes are negative on pathologic examination.
  • Use a code in the range 001 to 089 for the exact count of level I and II axillary lymph nodes, or 090 if more than 89 level I and II axillary lymph nodes are positive.
  • Use code 095 if there was only a positive aspiration of level I or II axillary lymph node(s).
  • Use code 097 if level I and II axillary lymph nodes were positive but the number is not specified.
  • Use code 098 when
    • no axillary nodes were examined
    • an axillary dissection was performed but no axillary lymph nodes were found
    • there is a clinical diagnosis (no axillary lymph nodes were removed)
  • Use code 099 when it is unknown whether axillary lymph nodes are positive.
  • Code 988 should not be used by any registry in the US or Canada, as all standards setters require these fields.


Breast: Site-Specific Factor 4

BREAST

Site-Specific Factor 4 - Immunohistochemistry (IHC) of Regional Lymph Nodes

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: pathology report

Other names: cytokeratin (HC) staining, pankeratin (IHC) staining, immunocytochemistry, immunochemistry

Immunohistochemistry (IHC) tests use antibodies to stain for proteins of interest in tissue specimens. The IHC test for metastatic breast cancer in lymph nodes uses antibodies to cytokeratin. Specific stains include AE1, AE3, AE1/3, MNF116 and CAM5.2 Other IHC tests are used on the primary breast tumor, rather than the lymph nodes, to assess estrogen and progesterone receptors and HER2 neu (human epidermal growth factor receptor). Immunohistochemistry is an additional test performed by the pathologist on lymph nodes that are pathologically negative on standard H&E stains. If IHC is done, it will be noted as an addendum to the pathology report of the specimen or reported on a separate form. If there is no mention of IHC in the medical record, code breast Site-Specific Factor 4 as 000 Not done.

Site-Specific Factor 4 codes IHC results for isolated tumor cells (ITCs—see above) in lymph nodes only, as shown in Table I-2-14 below. Use a code in the range 000 to 009 when CS Lymph Nodes is coded 000 (no regional lymph nodes involved). If regional lymph nodes are positive, code Site-Specific Factor 4 as 987.

Table I-2-14. H&E and IHC Combinations for SSF4
Code | Routine H&E Stains | Immunohistochemistry (special stains)
000 | Negative | Not done or unknown if done
000 | Negative, ITC status not mentioned |
000 | Nodes clinically negative (not examined pathologically) |
000 | Negative | Not mentioned
001 | Negative | Done, ITCs not present (negative)
002 | Negative | Done, ITCs present (positive)
009 | Negative | Done, positive for tumor but size of ITC clusters or mets not stated
009 | Negative | Stated as N0(i+), no further information
987 Not applicable: CS Lymph Nodes not coded 000

Code 988 should not be used by any registry in the US or Canada, as all standards setters require these fields.


Breast: Site-Specific Factor 5

BREAST

Site-Specific Factor 5 - Molecular (MOL) Studies of Regional Lymph Nodes

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: pathology report

Reverse transcriptase polymerase chain reaction (RT PCR), a molecular test looking for expression of the genes of interest, is an even more sensitive test used to detect ITCs in lymph nodes,. This test is rarely done, so this field will almost always be coded 000 if CS Lymph Nodes is coded 000 (negative).

Code the results of molecular studies in Site-Specific Factor 5 as shown in Table I-2-15. Use a code in the range 000 to 002 when CS Lymph Nodes is coded 000 (no regional lymph nodes involved). If regional lymph nodes are positive, code Site-Specific Factor 5 as 987.

Table I-2-15. H&E and Molecular Studies Combinations for SSF5
Code | Routine H&E Stains | Molecular studies (RT-PCR)
000 | Negative | Not done or unknown if done
000 | Negative, ITC status not mentioned |
000 | Nodes clinically negative (not examined pathologically) |
000 | Negative | Not mentioned
001 | Negative | Done, ITCs not present (negative)
002 | Negative | Done, ITCs present (positive)
987 Not applicable: CS Lymph Nodes not coded 000

Code 988 should not be used by any registry in the US or Canada, as all standards setters require these fields.


Breast: Site-Specific Factor 1 and 2

BREAST

Site-Specific Factors 1 and 2 – Estrogen Receptor (ER) Assay and Progesterone Receptor (PR) Assay

SSF1, ERA
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Other names: ER, ERA, Estrogen Receptor Assay, Estrogen Receptor Status, Estradiol Receptor, Estrogen Binding Protein, hormone receptor status (with PRA).

In CS version 0203, code 000 was made obsolete and the data were converted to 998 Test not done.

In CS version 0203, code 080 was made obsolete and the data were converted to 997 Test ordered, results not in chart.

  • Code 988 should not be used by any registry in the US or Canada, as all standards setters require these fields.
SSF2, PRA
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Other names: PR, PgR, Progesterone Receptor Assay, Progesterone Receptor Status, hormone receptor status (with ERA).

In CS version 0203, code 000 was made obsolete and the data were converted to 998 Test not done.

In CS version 0203, code 080 was made obsolete and the data were converted to 997 Test ordered, results not in chart.

  • Code 988 should not be used by any registry in the US or Canada, as all standards setters require these fields.

The following information applies to both Estrogen Receptor and Progesterone Receptor Assays.

Source documents: pathology report (usually as an addendum), separate clinical laboratory report

Estrogen receptor (ER) positivity and progesterone receptor (PR) positivity are favorable prognostic factors in breast cancer, as well as endometrial carcinoma and meningioma. Positive results indicate a favorable response to endocrine (hormonal) therapy. Combined ER and progesterone receptor (PR) positivity is associated with increased response to antiestrogen therapies.

There are a variety of ways to report information on ER and PR results, but there is almost always a summary statement that the result is positive or negative.

Example 1

Test Name Assay Type | Staining Intensity Average | Percent Positive (%) | Result
Estrogen Receptor | 3+ | 72 | Positive
Progesterone Receptor | 3+ | 57 | Positive

Example 2 The neoplastic cells show mild (1+/4+) cytoplasmic staining with the estrogen receptor marker. The neoplastic cells exhibit abundant (3+/4+) nuclear staining with progesterone receptor marker.

Example 3 ER positive (72%); PR positive (68%)

Record the pathologist’s interpretation of the assay value from the tumor specimen. Results from the ER or PR assay done prior to neoadjuvant therapy take priority. If assays are performed on more than one specimen and any result is interpreted as positive, code as 010 Positive/elevated. If there are no results prior to neoadjuvant treatment, code the results from a post-treatment specimen. Do not report the results of an ER or PR done as part of a multigene test such as OncotypeDX or MammaPrint.

  • Use code 010 when the ER or PR is reported as positive or elevated.
  • Use code 020 when the ER or PR is reported as negative or normal.
  • Use code 030 when the ER or PR is reported as borderline; undetermined whether positive or negative.

Note: New guidelines for interpreting test results do not provide for a borderline result. Therefore, the code for borderline will rarely, if ever, be used for diagnoses 2010 forward. The new guidelines state that any test which results in 1% of the cells staining positive is a positive test. If <1% of cells stain, the test is considered negative.

  • Code 988 should not be used by any registry in the US or Canada, as all standards setters require these fields.
  • Use code 996 when the ER or PR test was ordered but the results are not interpretable.
  • Use code 997 when the ER or PR test was ordered but the results are not in the medical record.
  • Use code 998 when there is a statement in the medical record that the test was not done, not ordered and/or not performed, for example, if the tumor tissue is completely in situ.
  • Use code 999 when
    • there is no information in the medical record about the ER or PR test
    • it is unknown whether the ER or PR test was performed
    • the patient has only a clinical diagnosis of breast cancer

The two most common ways to report ER and PR results are the proportion score (PS) (Table I-2-16) and the intensity score (IS) (Table I-2-17). Both the PS and IS are based on immunohistochemical staining of tumor cells. The PS reports the percentage of tumor cells with positive nuclear staining. The IS is the degree of nuclear positivity; in other words, the average intensity of all positive tumor cells on a scale from pale to dark. In some reports, these two scores are combined for a total score (TS, the sum of the PS and the IS). The Allred score, “H” score, or Quick score may be reported. Each of these is a total score for proportion and intensity. For each of these, results of 0 (None + None) or 2 (<1% + 1 Weak) are considered negative and any sum from 3 to 8 is considered positive.

Table I-2-16. Proportion Score (PS)
0 | None
1 | > 0 to < 1%
2 | 1% to 10%
3 | 10% to 33%
4 | 33% to 66%
5 | > 66%
Table I-2-17. Intensity Score (IS)
0 | None
1 | Weak
2 | Intermediate
3 | Strong

Older ER and PR reports may have different cut-offs for negative and positive results.

Immunoperoxidase (immunohistochemical) staining of tumor cell nuclei:

<5% | negative
5-19% | borderline, also expressed as 1+ or +
> 20% | positive; 20 – 80%; also expressed as 2+ or ++
> 80% | also expressed as 3+ or +++

Another less frequently used assay is the amount of cytosol protein in the tumor sample. This is reported in femtomoles per milligram.

Femtomoles (fmol/mg) of cytosol protein per milligram

< 6 | negative
6-10 | borderline
> 10 | positive
> 100 | highly positive

For further information on estrogen and progesterone receptor quantification, refer to the invasive breast cancer protocol published by the College of American Pathologists for AJCC seventh edition, published October 2009 available at

www.cap.org/apps/docs/committees/cancer/cancer_protocols/2009/InvasiveBreast_09protocol.pdf.


Breast: Site-Specific Factor 6

BREAST

Site-Specific Factors 6 – Size of Tumor-Invasive Component

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X

Source document: pathology report

This site-specific factor documents whether only the size of the invasive breast tumor was reported or whether the tumor size was a mix of invasive and in situ carcinoma. AJCC rules state that the size of the invasive tumor should be used to determine the T category, but sometimes information on the invasive tumor size is not available. This field does not affect stage grouping, but can be used if needed by a researcher to analyze differences in outcomes within a T category.

Code the description that explains the CS Tumor Size code. In the descriptions, “pure” means either entirely invasive (code 000) or entirely in situ (code 010). “Mixed” means a combination of invasive and in situ is present in the tumor, not the entire specimen. The term “mixed” refers to behavior, not to histology; this field applies to any histology or combination of histologies. Table I-2-18 shows the combinations of behaviors.

Table I-2-18. Invasive and In Situ Combinations for SSF6
Code | Behavior | CS Tumor Size | Invasive size | In situ component
000 | Entirely invasive | invasive size only | Stated | None
010 | Entirely in situ | In situ size only | None | Size stated LCIS DCIS
020 | Mixed | Invasive size only | Stated | Disregard
030 | Mixed | Entire size | Not stated | Minimal < 25% EIC* Negative EIC* Not present Focal areas
040 | Mixed | Entire size | Not stated | Extensive ≥ 25%
050 | Mixed | Entire size | Not stated | Proportion not known
060 | Mixed | 999 Unknown | Not stated | Not stated
987 | Unknown if mixed | Clinical size |  |
988 | Not applicable: Information not collected for this case

*EIC = Extensive Intraductal Component


Breast: Site-Specific Factor 7

BREAST

Site-Specific Factors 7 – Nottingham or Bloom-Richardson (BR) Score/Grade

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X

Source document: pathology report

Other names for score: Nottingham combined histologic grade, Elston-Ellis modification of Scarff-Bloom-Richardson grading system, Modified Bloom-Richardson, Scarff-Bloom-Richardson, SBR, Elston-Ellis (EE) modification, Nottingham modification of Scarff-Bloom-Richardson

Other names for grade: BR grade, Nottingham grade, or Nottingham-Tenovus grade

The AJCC and College of American Pathologists recommend the Nottingham or Bloom-Richardson score and/or grade as the preferred method for reporting histologic grade for invasive breast cancers. BR grade is not routinely reported for in situ cancers. The score is based on three factors: degree of tubule formation (histologic grade), mitotic activity, and nuclear pleomorphism (nuclear grade). Each of the factors receives a score of 1, 2, or 3, based on specific pathologic criteria.

  • Code the total score if given, as a priority, in the range 030 to 090. If the report describes any of the factors with words (low, intermediate, high) rather than numbers, do NOT attempt to translate these words into a number. The appropriate score will be reflected in the second digit of the code.

Examples
030 Score of 3 (1 + 1 + 1)
050 Score of 5
090 Score of 9 (3 + 3 + 3)

  • If the BR score is not given, look for a stated grade, which is a verbal summary of the score. Grades are based on the scores as shown above, but only the grade itself may appear in the chart or in the CAP Protocol. Grades are expressed as:
    • Low grade (scores 3-5), also called BR Grade 1
    • Intermediate grade (scores 6, 7), also called BR Grade 2
    • High grade (scores 8, 9), also called BR Grade 3
  • If only the grade is stated and not a score, record the appropriate code for that grade. The first digit of 1 indicates that this is a grade rather than a score while the second digit reflects the actual numeric grade. Clinical-only diagnoses should be coded as 998 reflecting the fact that there is no histologic specimen to score.
110 | Low Grade, BR grade 1, score not given
120 | Medium Grade, BR grade 2, score not given
130 | High Grade, BR grade 3, score not given
998 | No histologic examination of primary site (clinical diagnosis)
999 | Neither BR grade nor BR score given; Unknown or no information; Not documented in patient record. Use this code for in situ cancers if the BR grade/score is not stated.

Note: The Bloom-Richardson Score/Grade can be converted into the ICD-O grade/differentiation (6th digit) code. Refer to FORDS 2010 for the conversion table. Do not use the Bloom-Richardson Score/Grade to code the fields Grade Path System and Grade Path Value.


Breast: Recording HER2 Information

BREAST

RECORDING HER2 INFORMATION

Nine of the 24 site-specific factors for breast collect information about HER2.

Site-Specific Factor 8 – HER2: Immunohistochemistry (IHC) Test Lab Value
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X
Site-Specific Factor 9 – HER2: Immunohistochemistry (IHC) Test Interpretation
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X
Site-Specific Factor 10 – HER2: Fluorescence In Situ Hybridization (FISH) Test Lab Value
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X
Site-Specific Factor 11 – HER2: Fluorescence In Situ Hybridization (FISH) Test Interpretation
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X
Site-Specific Factor 12 – HER2: Chromogenic In Situ Hybridization (CISH) Test Lab Value
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X
Site-Specific Factor 13 – HER2: Chromogenic In Situ Hybridization (CISH) Test Interpretation
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X
Site-Specific Factor 14 – HER2: Result of Other or Unknown Test
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X
Site-Specific Factor 15 – HER2: Summary Result of Testing
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X
Site-Specific Factor 16 – Combinations of ER, PR, and HER2 Results
Required By
ACoS CoC | SEER | NPCR | CCCR
 |  | X | X

Source documents: pathology report (usually in an addendum to the report), specialized lab tests, reference laboratory report

Other names: HER2, HER2 neu, c-erbB2, c-neu

HER2 is Human Epidermal growth factor Receptor 2, a protein on the surface of cancer cells that accepts growth signals. There are actually four HER categories; only HER2 is of interest for breast cancer. The presence of too many HER2 receptors (“overexpression”) indicates that the tumor may grow more aggressively. About 20-30% of breast cancers overexpress HER2. Overexpression is both a prognostic and predictive factor for breast cancer. A lack of overexpression indicates patient may not respond to certain therapies such as Herceptin (trastuzumab), which is designed to “turn off” or deregulate the overexpression of HER2. There are several ways to measure HER2: immunohistochemistry (IHC), Fluorescence In Situ Hybridization (FISH), and Chromogenic In Situ Hybridization (CISH, pronounced ‘kish’). The information obtained from these tests plays a critical role in treatment planning, because HER2-positive patients tend to respond favorably to the expensive drug Herceptin (trastuzumab) or Tykerb (lapatinib), which work by blocking these receptors and preventing growth signals from getting through to the cancer cell. HER2-positive patients also may have a greater benefit from anthracycline-based adjuvant therapy, such as idarubicin. Usually only one test is performed, but if result of that single test is equivocal, American Society of Clinical Oncology (ASCO) guidelines recommend that a second test be performed.

When there is more than one HER2 NEU value available, record the highest value. If there are positive and negative values, record the positive. This same rule applies to ER and PR.

HER2 NEU results are to be recorded from IHC, FISH, CISH or another pathologic test only. Do not use results from Multigene Signatures tests (i.e. Oncotype). If you have results from Oncotype tests, record this information in a text field. This same rule applies to ER and PR.

Common Codes and Definitions for Site-Specific Factors 8 – 14

988 Not applicable: information not collected for this case

Note: Code 988 should not be used by any registry in the US or Canada, as these fields are required by all standards setters.

997 Test ordered, results not in chart

Note: For paired lab value and interpretation tables, code 997 in the lab value table may be used where the value is unknown but the result interpreted; code 997 in the interpretation table may be used where the value is known but the result is not interpreted.

998 Test not done (test not ordered and not performed)

Note: There must be a statement in the medical record that the test was not done or that there were other circumstances that prevented the test from being done, such as a clinical diagnosis only (no histologic specimen). The registry may also have a documented policy that the lab test is never performed by the facility and a specimen is never sent out to a reference laboratory for performance of the test.

999 Unknown; No information; Not documented in patient record

Common Codes and Definitions for Site-Specific Factors 9, 11, 13, 14

010 Test reported as positive or elevated

020 Test reported as negative or normal or within normal limits

030 Test reported as borderline, equivocal, indeterminate, undetermined whether positive or negative

Important note for HER2 field pairs SSFs 8-9, SSFs 10-11, and SSFs 12-13

Code the lab value and interpretation from the same test (same specimen). Do not mix lab values and interpretations from different facilities in the pairs of tests. However, results can be coded from different facilities for different tests (IHC from Hospital 1 and FISH from Hospital 2).

Example: Facility A (breast biopsy): HER-2/neu (ACIS score): 1.7 (reflexed to FISH testing). Reference states "1.5 to 3.4 - Score 2+". Facility B (resection): HER-2/neu (HercepTest): neg for overexpression. Using Facility A information, code SSF8 as 020 (2+) and SSF9 as 999 (interpretation not documented). Code SSF10 as 170 and SSF11 as 999 (interpretation not documented. Alternatively, using Facility B information, code SSF8 as 997 (test ordered, results not in record), SSF9 as 020 (negative), SSF10 and SSF11 as 999 (not documented). Do not combine the negative test result from Facility B with the lab result from Facility A.


Breast: Site-Specific Factors 8-9

BREAST

Site-Specific Factors 8 and 9 - HER2: Immunohistochemistry (IHC) Lab Value and Interpretation

Site-specific factor 8 codes the IHC score in a range of 000 to 030, with additional codes for test not done and other explanations for missing information. Site-specific factor 9 codes the interpretation of the IHC score. Read the code definitions carefully. In CS version 0203, codes 001, 002, and 003 were made obsolete and the data were converted to codes 010, 020, and 030, respectively.

Immunohistochemistry or IHC is the most commonly used test for HER2 and is usually the initial HER2 test done. IHC is a special staining process performed on fresh or frozen breast cancer tissue removed during biopsy. The stains used carry various names, such as CB11 (anti HER2 mouse monoclonal antibody), 4B5 (anti HER2 rabbit monoclonal antibody), SP1, SP2, and SP3 (rabbit monoclonal antibodies), HercepTest®, Pathway®, and others. IHC is used to show whether or not the cancer cells have HER2 receptors and/or hormone receptors on their surface. The IHC test gives a score of 0 (no expression) to 3+ (strong complete tumor cell membrane expression) that indicates the amount of HER2 receptor protein on the cells in a sample of breast cancer tissue. If the tissue scores 0 to 1+, it is called “HER2 negative,” and Herceptin is not considered effective for tumors with IHC scores of 0 or 1+. When the result is 2+, the HER2 status of the tumor is not clear. This often leads to testing the tumor with FISH (see below). If the tissue score is 3+, it is called “HER2 positive,” and the patient is likely to receive Herceptin as part of first course therapy. (The symbols 1+, 2+, and so forth should be read as “1 plus” or “2 plus” rather than “1 positive” or “2 positive.”) It is important to note that results of the IHC test may vary from lab to lab and that some labs are more experienced with testing for HER2 than others. The IHC test results are most reliable for fresh or frozen tissue samples. IHC tends to be an unreliable way to test tissue that's preserved in wax or other chemicals.

Definitions of “positive” and “negative” interpretations for the test vary from one lab to another. Each may have a different range for normal values. Look for the interpretation of the test by patient’s clinician or the facility pathologist as first priority. In the absence of the local doctor’s interpretation, look on the actual lab report for that particular lab’s reference values and use that information to assign the appropriate interpretation code. The codes for interpretation are similar to other site-specific factors that are evaluated as positive/elevated, negative/normal, borderline, and so forth. If neither a physician interpretation nor a lab reference range can be found, do not attempt to interpret the results; code as 999 unknown.


Breast: Site-Specific Factors 10-11

BREAST

Site-Specific Factors 10 and 11 - HER2: Fluorescence In Situ Hybridization (FISH) Lab Value and Interpretation

FISH results are reported in SSFs 10 (ratio) and 11 (interpretation). The FISH test is another method of testing for overexpression of the HER2 gene that uses fluorescent pieces of DNA that attach only to the HER2 gene copies in cells, which can then be counted under a special microscope. FISH tests include PathVysion®, HER2 FISH pharmDx™, and INFORM®. The FISH technique is more expensive than IHC and takes longer to get the results, but it is also thought to be more accurate. The result is expressed as a ratio of the number of copies of the HER2 receptors to the control rather than as a score. The result is reported as a number with the remainder of the ratio expression implied. For example, the report may indicate a ratio of 2.2 [: 1].

In SSF10, code the exact ratio to two decimal places in the range 100 (1.00) to 979 (9.79), as stated in the report. Code a ratio over 9.79 to 980. For example, a FISH result of 5.5 would be reported as 550; a result of 11.85 would be reported as 980 (ratio of 9.79 or greater). If the result in the report is less than 1, use code 991.

In SSF11, code the local doctor’s interpretation of the FISH test, if available; otherwise, look at the results on the lab report. For FISH, the definition of positive, negative or borderline varies from lab to lab. The code structure for this field is similar to other lab tests requiring an interpretation. If a FISH test was performed and the results are interpreted in the chart, record as positive, negative or borderline. If the test results are in the chart but there is no interpretation and no laboratory guideline given, code SSF11 as 999.


Breast: Site-Specific Factors 12-13

BREAST

Site-Specific Factors 12 and 13 - HER2: Chromogenic In Situ Hybridization (CISH) Lab Value and Interpretation

CISH results are reported in SSFs 12 (mean number) and 13 (interpretation). CISH is the most recent technique for determining HER2 status, and may be called SPOT-Light® on the report. It has only been approved in the United States since July of 2008. CISH works in a manner similar to FISH, by using small DNA probes to count the number of HER2 genes in breast cancer cells. But this test looks for color changes (not fluorescence) and doesn't require a special microscope, which makes it less expensive. In addition, unlike other tests, it can be used on tissue samples that have been stored in the lab. CISH is in widespread use in Canada, and because of its advantages, CISH may replace FISH testing in the US.

CISH results are expressed as the mean (average) number of HER-2/neu gene copies per cell. In other words, CISH is the ratio of the number of gene copies detected, divided by the number of tumor cell nuclei counted; for example, 253 gene copies divided by 60 nuclei counted = 4.22. In SSF12, record the exact mean to two decimal places in the range 100 (1.00) to 979 (9.79), as stated in the report. For example, a CISH result of 3.2 would be reported as 320; a result of 10.05 would be reported as 980 (ratio of 9.79 or greater).

Record the interpretation of the CISH test in SSF13, which has a similar code structure to the HER2 IHC and HER2 FISH interpretation fields. For CISH, the definition of positive, negative or borderline varies from lab to lab. If a CISH test was performed and the results are interpreted in the chart, code as positive, negative or borderline. Usually, the results will be either positive or negative, because if the result of counting the mean number of gene copies per cell from 30 cells is between 4.0 and 6.0, another 30 cells are counted and the mean from those 60 cells is interpreted according to the following scoring guideline:

Non-amplification: 1–5 signals/nucleus in tumor cells. Result: negative.

Amplification: > 5 signals/nucleus, or cluster of amplified signals/nucleus in >50% of tumor cells. Result: positive.


Breast: Site-Specific Factor 14

BREAST

Site-Specific Factor 14 – HER2: Result of Other or Unknown Test

Site-specific factor 14 documents other types of HER2 testing, in other words, not IHC, FISH, or CISH. The most likely scenario will be a statement in the CAP Protocol or elsewhere in the chart that the patient is HER2 positive or HER2 negative, with no indication of how this information was determined and no test results in the chart. This may be particularly true for cases diagnosed or treated outside the reporting facility or cases being reported by freestanding radiation therapy or ambulatory surgery centers. Other possibilities are SISH (silver in-situ hybridization) test and RISH (rapid in situ hybridization against mRNA), which are still experimental. The code structure is the same as the IHC, FISH and CISH test interpretation fields. Code a statement of HER2 status (positive, negative, borderline) by the clinician/pathologist in this field when there is no information about the specific HER2 test in the chart.


Breast: Site-Specific Factor 15

BREAST

Site-Specific Factor 15 – HER2: Summary Result of Testing

Site-specific factor 15 can be derived from SS Factors 9, 11, 13, and 14. When there is only one test done (IHC, FISH, or CISH), repeat the result of that test in this field. When more than one HER2 test is done, code the final result in this field. If the results of one test are available and a second test is known to have been performed but the results are not available, use code 997.

To determine which result to code in this field, use the following guidelines:

  • Gene-amplification tests (in situ hybridization) are considered to be a more reliable test of the over-expression of the HER2 gene. Thus, if both an IHC and a gene-amplification test (FISH, CISH, etc.) were done, code the result of the gene-amplification test in site-specific factor 15, except as noted below.
  • If the gene-amplification test was given first and the result was borderline/equivocal and an IHC was done to clarify these equivocal results, code the result of the IHC.
  • Code 988 should not be used by any registry in the US or Canada, as this field is required by all standards setters.


Breast: Site-Specific Factor 16

BREAST

Site-Specific Factor 16 – Combinations of ER, PR, and HER2 Results

This is another summary field that allows researchers to rapidly identify those women who are “triple negative”—ER negative, PR negative and HER2 negative—a group comprising approximately 15% of all breast cancer cases. Younger women, African American women, and Hispanic women are more likely to be triple negative than older women and Caucasians, meaning that they are less likely to respond to hormone therapy or Herceptin as part of their breast cancer treatment.

SSF16 uses information from Site-Specific Factors 1, 2, and 15. The first digit reflects the result of ER testing, the second of PR testing, and the third HER2 testing as shown in Table I-2-19. The values in each digit are simply 0 for a negative test result and 1 for a positive test result. Thus “triple negative” patients are coded 000 in this field. In contrast, code 111 identifies women who are “triple positive.” If the result of any of the three tests is borderline/equivocal, unknown, or not performed, code as 999.

Table I-2-19. Layout of SSF16


Breast: Site-Specific Factor 17

BREAST

Site-Specific Factor 17 – Circulating Tumor Cells (CTC) and Method of Detection

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report, special laboratory report, reference laboratory report

Metastasis, the major cause of mortality in patients with cancer, is caused by tumor cells that escape from the primary tumor into the bloodstream and travel through the circulation to distant sites where they develop into secondary tumors. The number of circulating tumor cells before treatment is an independent predictor of progression-free survival and overall survival in patients with metastatic breast cancer. Although these circulating tumor cells (CTCs) provide a link between the primary tumor and metastatic sites, the factors involved in circulating tumor cell survival in the blood circulation and eventual metastases are not well understood. Highly sensitive and specific immunocytochemical and molecular assays now enable the detection and characterization of circulating tumor cells (CTCs) and disseminated tumor cells (DTCs—see site-specific factor 18) at the single cell level in peripheral blood and bone marrow, providing insights into the first crucial steps of the metastatic process. CTCs and DTCs are defined as deposits of molecularly or microscopically detected tumor cells in circulating blood, bone marrow or other nonregional nodal tissue no larger than 0.2 mm identified in a patient without symptoms or signs of metastases.

While CTCs can be detected in the peripheral blood of cancer patients in low concentrations, isolating and identifying them is a difficult task. This site-specific factor collects two pieces of information about CTCs in the blood: whether they are present and what test was used to detect them. In this three-digit field, the first digit codes whether the test was negative (0), positive (1), or borderline (2). The second digit codes the type of test (Table I-2-20). A 1 in the second digit represents reverse transcriptase-polymerase chain reaction (RT-PCR), a gene-amplification test used for a number of other purposes including FISH and CISH tests for HER2 and sometimes for detection of isolated tumor cells in sentinel nodes. A 2 represents immunomagnetic separation (IMS), which should not be confused with immunohistochemical (IHC) stains. A 3 represents “other” test types, and a 4 represents unknown test type.

Table I-2-20. Layout of SSF17

Immunomagnetic separation (IMS) is a laboratory tool that can efficiently isolate cells from body fluid or cultured cells. DNA analysis has supported the combined use of both this technique and RT-PCR. During IMS, antibodies coating paramagnetic beads bind to antigens present on the surface of cells thus capturing the cells and facilitating the concentration of these bead-attached cells. The concentration process is created by a magnet placed on the side of the test tube bringing the beads to it. RT-PCR is then used to amplify the genetic material to a detectable level. Code the test type as expressed in the medical record. Give priority to IMS in coding if the report uses both expressions for the test type.

This field collects information about circulating tumor cells in the blood only. Read the descriptions carefully to select the proper code to describe both the positivity and the type of test. If the test was not done, use code 998.

  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.


Breast: Site-Specific Factor 18

BREAST

Site-Specific Factor 18 – Disseminated Tumor Cells (DTC) and Method of Detection

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report, special laboratory report, reference laboratory report

Despite the progress resulting from early detection and improved adjuvant therapy, the prognosis of breast cancer patients is still limited by the occurrence of distant metastases largely due to clinically occult micrometastases that remain undetected at primary diagnosis even by high-resolution imaging approaches. Recent research efforts have concentrated on the identification of additional parameters allowing individual risk assessment and stratification of patients for targeted therapies, since traditional prognostic factors are not sufficient to predict metastatic relapse and treatment decisions are still mainly based on statistical risk parameters. A large number of studies showed that the presence of DTCs in bone marrow has prognostic impact for primary breast cancer patients. DTCs are likely to escape from chemotherapy by maintaining a dormant nonproliferating state. However, isolated cells or small clusters of DTCs continue to be staged as no distant metastasis, M0(i+) in the seventh edition of TNM.

Similar to SSF17, this site-specific factor collects two pieces of information about DTCs in the bone marrow: whether they are present and what test was used to detect them. In this three-digit field, the first digit codes whether the test was negative (0), positive (1), or borderline (2). The second digit codes the type of test (Table I-2-21). A 1 in the second digit represents reverse transcriptase-polymerase chain reaction (RT-PCR), a gene-amplification test used for a number of other purposes including FISH and CISH tests for HER2 and sometimes for detection of isolated tumor cells in sentinel nodes. A 2 represents immunohistochemistry (IHC). A 3 represents “other” test types, and a 4 represents unknown test type.

Table I-2-21. Layout of SSF18

This field collects information about disseminated tumor cells in the bone marrow, distant nodes, and distant sites. Read the descriptions carefully to select the proper code to describe both the positivity and the type of test.

  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.


Breast: Site-Specific Factor 19

BREAST

Site-Specific Factor 19 – Assessment of Positive Ipsilateral Axillary Lymph Nodes

Required By
ACoS CoC | SEER | NPCR | CCCR

This site-specific factor provides supplemental information on how the number of positive level I and II (and intramammary) lymph nodes was determined for site-specific factor 3, the N category and the stage group. This field does not include assessment of Level III and internal mammary lymph nodes.

  • Use code 000 when there are no positive ipsilateral axillary lymph nodes.
  • Other codes with a “0” in the first digit represent information about single procedures only.

010 Clinical assessment only

020 Positive fine needle aspiration (FNA) only

030 Positive core biopsy: incisional

040 Positive core biopsy: excisional

050 Positive core biopsy: type not specified

  • For codes 110-140, a 1 in the first digit indicates that the code contains information about two procedures, sentinel node biopsy and lymph node dissection. The second digit conveys the specific information about the procedures, whether each was done, and the findings.

100 Positive sentinel node biopsy(ies) and no lymph node dissection

110 Positive sentinel node biopsy(ies) and negative lymph node dissection

120 Positive sentinel node biopsy(ies) and positive lymph node dissection

130 Negative sentinel node biopsy(ies) and positive lymph node dissection

140 No sentinel node biopsy and positive lymph node dissection

  • Use code 150 when lymph nodes are positive but the method of assessment was unknown.
  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.


Breast: Site-Specific Factor 20

BREAST

Site-Specific Factor 20 – Assessment of Positive Distant Metastases

Required By
ACoS CoC | SEER | NPCR | CCCR

This site-specific factor evaluates how the information about positive metastasis in CS Mets at DX and the four specific mets fields (bone, lung, liver, and brain) was determined. If multiple diagnostic methods were used, use the numerically highest code. If distant metastasis is coded as 000 (no positive metastasis), this field must also be coded to 000. For example, if the patient has a negative bone scan or a negative chest x-ray, do not code 020.

  • Code the source of positive metastatic findings only.

000 No positive metastases were identified

010 Clinical assessment – includes physical examination and laboratory tests only

020 Radiography and imaging (US, CT, MRI, PET)

030 Incisional biopsy; FNA

040 Excisional biopsy or resection with microscopic confirmation other than by biopsy

  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.
  • Use code 999 when there is no information available about how distant metastases were assessed.


Breast: Site-Specific Factor 21

BREAST

Site-Specific Factor 21 – Response to Neoadjuvant Therapy

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Neoadjuvant therapy is defined as systemic or radiation treatment administered prior to surgery in an attempt to shrink the tumor or destroy regional metastases. This site-specific factor documents whether that neoadjuvant therapy was successful.

  • Code the clinician’s statement regarding response to neoadjuvant therapy in the range 010 to 030. Do not try to interpret or infer a response based on the medical record. As a guide for the clinician, the definitions below are from the AJCC Cancer Staging Manual, seventh edition. The registrar should not use these definitions to code this field.
    • Complete Response (CR) – absence of invasive carcinoma in breast and lymph nodes; must be determined by microscopic evaluation of tissues
    • Partial Response (PR) – a decrease in T and/or N category compared to pretreatment value and no increase, using same method of evaluation as baseline value; residual in situ cancer at primary site; residual tumor in lymph nodes of any size
    • No Response (NR) – no apparent change in the T or N category compared to pretreatment value, or an increase in T or N value at time of y pathologic examination
  • Use code 987 when no neoadjuvant therapy was given.
    • This code also includes cases that no neoadjuvant therapy but systemic therapy was given after surgery.
  • Use code 999 when there is no statement of complete, partial or no response by the clinician.or when the response is not documented in the medical record.


Breast: Site-Specific Factor 22

BREAST

Site-Specific Factor 22 – Multigene Signature Method

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: specialty reference laboratories (private companies with proprietary testing methods); the actual report may be included in the medical record or may be referenced by the clinician.

Other names: genomic profiling, Oncotype Dx, MammaPrint, multigene testing, multigene assay, microarray assay, molecular diagnostics for treatment planning

Multigene testing is usually done for node-negative patients to predict risk of recurrence within a specified time period or to predict the likelihood that the patient will respond to specific types of chemotherapy. Multigene testing helps tailor treatment for the woman’s specific cancer characteristics. Recent studies indicate that these tests may also be helpful in planning treatment and predicting recurrence in node positive women with small tumors. Some types of tests may be specific to ER positive or negative patients or women in a certain age range. Many different types of genetic testing are available, including IHC-, FISH-, RT-PCR-, and genomic microarray-based multigene predictors.

This field codes the type of multigene signature test that was performed. Site-specific factor 23 codes the result of the multigene signature test. Both fields should be coded from the same test, which may not be available at the time of diagnosis. The most common and best known multigene test method is the Oncotype DX Breast Cancer Assay (code 010). This test is for women with Stage I or II node negative and ER positive breast cancer. It is an RT-PCR based assay for 21 genes (16 cancer related genes and 5 control genes), including ER, PR, and HER2/neu. A recurrence score is generated that predicts the risk of recurrence at 10 years for women treated with tamoxifen. Women who have carcinomas with high recurrence scores may benefit most from the addition of CMF (cyclophosphamide, methotrexate, and 5-FU) chemotherapy, whereas women with low recurrence scores may be less likely to have a benefit.

MammaPrint (code 020) is a microarray assay performed only on fresh tissue containing at least 30% tumor cells and using a 70-gene RNA profile to identify a poor prognosis signature and a good prognosis signature. This test is for node-negative women under the age of 61 with ER positive or ER negative carcinomas. This tissue must be collected in a kit and received by the company within 5 days from excision.

Other (code 030) includes the various IHC-based, FISH-based, and other types of tests, including the Breast Cancer Gene Expression Ratio Assay (BCGERA), also called the H:I Ratio Test, and the Rotterdam Signature test. BCGERA is an RT-PCR assay of 6 genes intended for patients with ER positive, lymph node negative carcinomas, and separates carcinomas into high-risk and low-risk groups. The Rotterdam Signature is a 76-gene microarray assay for women with node negative carcinomas that are either ER negative or ER positive. It does not overlap with the Oncotype DX or MammaPrint assays.

Note: Both SSF22 and SSF23 may not be available in the facility medical record. Contact the physician’s office to determine whether the test was performed and obtain the results.


Breast: Site-Specific Factor 23

BREAST

Site-Specific Factor 23 – Multigene Signature Results

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

This site-specific factor reports the outcome of the multigene signature test coded in SSF22. Both fields should be coded from the same test. Record the actual multigene signature score if given.

  • Oncotype Dx reports provide a score ranging from 1 to 100 on the front page of the report. This gives an “average rate of distant recurrence at 10 years.” If any tests results in a score of 100 or higher, code as 100.
001-099 | Actual score
100 | 100 or more

  • Results of the MammaPrint and Breast Cancer Gene Expression Ratio Assay tests are reported as either Low, Intermediate, or High Risk (meaning the likelihood of developing distant recurrence) but may also be stated as good prognosis or poor prognosis.
200 | Low risk of recurrence (good prognosis)
300 | Intermediate risk of recurrence
400 | High risk of recurrence (poor prognosis)


Breast: Site-Specific Factor 24

BREAST

Site-Specific Factor 24 – Paget Disease

Required By
ACoS CoC | SEER | NPCR | CCCR

Source document: pathology report

Other names: DCIS involving nipple epidermis/skin

The final breast cancer site-specific factor documents the absence (code 000) or presence (code 010) of Paget disease. Paget disease is a scaly, crusting lesion of the nipple resembling eczema. ICD-O includes morphology codes for Paget disease by itself and combined with ductal or intraductal carcinoma. It is commonly associated with an underlying cancer in the breast, in which case the presence of Paget disease is disregarded and staging is based on the underlying tumor. Code any statement of Paget disease, clinical or pathologic, with pathologic assessment as the priority.

  • Use code 000 if physical or pathologic examination of the breast and nipple is negative or if Paget disease is not mentioned.
  • Use code 010 if physical or pathologic examination of the breast and nipple is positive for Paget disease.
  • Use code 020 if the pathology report indicates pagetoid involvement of the nipple but does not include Paget disease of the nipple in the diagnostic statement.
  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.
  • Use code 999 when there is no clinical or pathologic examination of the nipple described in the medical record.


Female Genital Organs: Introduction and Location of SSFs

FEMALE GENITAL ORGANS
(Vulva, Vagina, Cervix, CorpusCarcinoma, CorpusAdenosarcoma, CorpusSarcoma, Ovary, FallopianTube, Placenta, PeritoneumFemaleGen)

[Introduction and Location of Site-Specific Factors]

This section covers 10 schemas of the gynecologic organs. The new PeritoneumFemaleGen schema includes a schema discriminator to separate soft tissue sarcomas of the peritoneum from carcinomas of the female peritoneum, which are staged in the TNM system with the ovary schema. In the seventh edition of TNM and therefore in CS version 2, corpus uteri has three histology-specific staging systems: endometrium and carcinosarcomas (CorpusCarcinoma), ICD-O morphology codes 8000-8790, 8980-8981, 9700-9701; leiomyosarcomas and endometrial stromal sarcomas (ESS) (CorpusSarcoma), 8890-8898, 8930-8931; and adenosarcomas (CorpusAdenosarcoma), 8933 only.

Many of the site-specific factors are the same for multiple primary sites, but the numbering of the site-specific factors differs, as shown in Table I-2-22. These site-specific factors will be discussed generically (without reference to SSF numbers) below.

Table I-2-22. Site-specific Factor Locations for Gynecologic Organ Prognostic Factors
Req = Required by one or more standards setters
 | Vulva | Vagina | Cervix | Corpus Carci-noma | Corpus Adeno- sarcoma | Corpus Sarcoma | Ovary | Fallopian Tube | Placenta | Perito- neum Female Gen
FIGO Stage | 10 Req | 1 Req | 1 Req | 1 Req | 1 Req | 1 Req | 2 Req | 1 Req | 2 Req | 2 Req
CA-125 |  |  |  |  |  |  | 1 Req |  |  | 1 Req
Peritoneal cytology |  |  |  | 2 Req | 2 Req | 2 Req |  |  |  |
Pelvic Nodal status/assess | 12, 13 | 2, 3 Req | 2,3 |  |  |  |  |  |  |
Resid tumor status/size after cytoreductive surgery |  |  |  |  |  |  | 3 Req |  |  | 3 Req
Number pos/exam pelvic nodes |  |  |  | 3,4 Req | 3, 4 Req | 3, 4 Req |  | 4, 5 Req |  |
Tumor location after prim cytoreductive surgery |  |  |  |  |  |  | 4 |  |  | 4
Para-aortic nodal status/assess |  | 4, 5 Req | 4, 5 |  |  |  |  |  |  |
Number pos/exam para-aortic nodes |  |  |  | 5, 6 Req | 5, 6 Req | 5, 6 Req |  | 6, 7 Req |  |
Distant (mediastinal, scalene) nodal status/assess |  | 6, 7 Req |  |  |  |  |  |  |  |
Mediastinal nodal status/assess |  |  | 6, 7 |  |  |  |  |  |  |
Percentage of non-endomet-rioid cell type in mixed histology tumors |  |  |  | 7 | 7 | 7 |  |  |  |
Omentectomy |  |  |  | 8 | 8 | 8 |  |  |  |
Scalene node status/assess |  |  | 8, 9 |  |  |  |  |  |  |
Regional LN Laterality | 11 Req |  |  |  |  |  |  |  |  |
Femoral inguinal nodal status/assess | 14, 15 |  |  |  |  |  |  |  |  |
Prognostic scoring index |  |  |  |  |  |  |  |  | 1 Req |
Biopsy of metastatic site |  |  |  |  |  |  |  | 2 |  |
Primary tumor location |  |  |  |  |  |  |  | 3 |  |
Malig ascites |  |  |  |  |  |  | 5 |  |  | 5
Schema discriminator |  |  |  |  |  |  |  |  |  | 25 Req


Female Genital Organs: FIGO Stage

FEMALE GENITAL ORGANS
(Vulva, Vagina, Cervix, CorpusCarcinoma, CorpusAdenosarcoma, CorpusSarcoma, Ovary, FallopianTube, Placenta, PeritoneumFemaleGen)

FIGO Stage

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: clinician’s notes, consultant notes, pathology report, radiation therapy notes

FIGO Stage is collected for all gynecologic sites, although the position in the site-specific factors varies. FIGO is the French acronym for the Federation Internationale de Gynecologie et d’Obstetrique, the worldwide organization of obstetricians and gynecologists who maintain the international staging systems for female genital organs. In English, the organization is the International Federation of Gynecology and Obstetrics. The FIGO staging system has been adapted into the AJCC staging manual. FIGO uses Roman numerals and subscripts to define a stage. There is no T, N, or M descriptor with FIGO stage, only a stage group. For example, FIGO Stage IA is equivalent to T1a, FIGO Stage III can be either T3_ or N1, and FIGO Stage IV is M1. FIGO stages are included in the descriptions of codes in CS Extension, CS Lymph Nodes and CS Mets at DX tables.

Definitions of the various FIGO stages vary from primary to primary, but the structure is similar throughout. In the most recent version (2008) of the FIGO staging systems for the various organs, and therefore carried over into the seventh edition of TNM and CS version 2, FIGO no longer includes an in situ stage (Tis, Stage 0) for vulva, vagina, cervix, corpus (all histologies), ovary, fallopian tube, placenta, or peritoneum. In CS version 2, a diagnosis of carcinoma in situ in any of these sites is coded as 000 in CS Extension and the FIGO stage site-specific factor is coded as 987.

Changes to FIGO Staging of Corpus Uteri

Extensive changes occurred in FIGO staging of corpus uteri in 2009 and these have been included in the seventh edition of TNM and therefore CS version 2.

  • FIGO staging of corpus cancers is surgical (based on surgery observation and pathology), rather than clinical. It is important to read operative notes when coding GYN cases.
  • Positive peritoneal cytology does not affect FIGO stage for carcinomas of the corpus but it does affect sixth edition TNM, Summary Stage 1977 and 2000, and should be reported separately (see CorpusCarcinoma Site-Specific Factor 2).
  • For adenosarcomas and sarcomas of the corpus, classify simultaneous tumors of the corpus and ovary or pelvis associated with endometriosis of the ovaries or pelvis as independent primary tumors.
  • Read the description of corpus stage in the record carefully because references to Stage IC (invasion of more than half of myometrium) and IIA (involving endocervical glands only) are not used in seventh edition. Stage IC is now merged with Stage IB, and Stage II is no longer subcategorized. Stage IIIC is now subcategorized into Stage IIIC1 and IIIC2 for different involved regional lymph node chains. Consult the attending physician or a pathologist if a 2010 and forward diagnosis is staged using previous edition designations of IC, IIA, or IIIC.

Structure of Codes

For all sites, the structure of the FIGO site-specific factor is the same, although not every schema uses every possible FIGO code and the actual codes used are not the same for all schemas. The first digit of the code is the FIGO Roman numeral stage; the second digit is an Arabic number representing the alphabetic subcategory; and the third digit is an Arabic number representing the sub-subcategory of the FIGO stage.

Examples:
100 FIGO Stage I
112 FIGO Stage IA2 (cervix)
220 FIGO Stage IIB
330 FIGO Stage IIIC
331 FIGO Stage IIIC1 (corpus)
410 FIGO Stage IVA

Code the FIGO stage stated in the medical record by the clinician or pathologist. Use code 987 if the tumor is stated to be carcinoma in situ, intraepithelial, preinvasive or noninvasive carcinoma (except Placenta). If no FIGO stage is mentioned, do not assign a FIGO stage from information in the record (do not attempt to stage the case), and do not complete this field by back-converting a statement of T, N, or M or the CS Extension code. If FIGO stage is not mentioned or if the FIGO stage is unknown, code as 999.


Female Genital Organs: Status, Number and Assessment of Lymph Nodes

FEMALE GENITAL ORGANS
(Vulva, Vagina, Cervix, CorpusCarcinoma, CorpusAdenosarcoma, CorpusSarcoma, Ovary, FallopianTube, Placenta, PeritoneumFemaleGen)

Status, Number and Assessment of Lymph Nodes

This section applies to the following site-specific factors, which have different positions in the site-specific factors. See Table I-2-22 above for applicable primary sites.

Pelvic Nodal Status and Assessment Method of Pelvic Nodal Status (Vagina only)
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |
Number of Positive Pelvic Nodes and Number of Examined Pelvic Nodes
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |
Para-aortic Nodal Status, Assessment Method Para-aortic of Nodal Status (Vagina only)
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |
Number of Positive Para-aortic Nodes and Number of Examined Para-aortic Nodes
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |
Distant (Mediastinal, Scalene) Nodal Status and Assessment Method of Distant (Mediastinal, Scalene) Nodal Status (Vagina only)
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |
Reg Lymph Node Laterality
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report, imaging reports, physical exam, other statements in medical record

Involvement of regional and distant lymph nodes is an important prognostic factor for the gynecologic organs. Figure I-2-10 shows the regional and common distant lymph nodes for GYN cancers. Regional nodes vary among the female genital sites. Refer to the individual schemas for lists of regional and distant lymph nodes. The iliac nodes, the nodes adjacent to the organs (paracervical, parametrial and so forth), and other lymph nodes within the shadow of the pelvis are referred to collectively as pelvic lymph nodes, NOS. The scalene and mediastinal nodes are distant for every GYN site.

Figure I-2-10. Regional Lymph Nodes for Female Genital Organs

Adapted from: Ovary and Primary Peritoneal Carcinoma. In: Edge SB, Byrd DR, Compton CC, eds. AJCC Cancer Staging Manual. seventh ed. New York, NY: Springer, 2009 (419-428)

Information on lymph nodes is collected in two ways for the female genital cancers:

  • Number of [specific named] nodes positive and examined
  • Status of [specific named] nodes and method of assessment

When number of nodes positive and examined is requested (all histologies of corpus and also fallopian tube), the structure and rules for the site-specific factor are the same as for the CS fields Regional Lymph Nodes Positive and Regional Lymph Nodes Examined, except that the site-specific factor is a three-digit field with a leading zero. For example, three positive nodes would be coded in Regional Lymph Nodes Positive as 03 and in the site-specific factor as 003. Nodes Positive and Nodes Examined are coded from the pathology report.

When status and assessment of lymph nodes is requested (cervix, vulva and vagina), status refers to positive or negative involvement, and assessment is the method by which the nodal status was determined. These fields can be coded from the pathology report, imaging or other information in the record. For the status fields, the basic codes are 000 Negative, 010 Positive, and 998 Lymph nodes not examined. (See schemas for additional code choices.)

For the assessment fields, the basic codes are shown below. Higher codes take priority over lower codes if multiple assessment methods were used.

010 Clinical assessment – includes physical examination and laboratory tests only

020 Radiography; Imaging (US, CT, MRI, PET)

030 Incisional biopsy; FNA

040 Lymphadenectomy; Excisional biopsy or resection with microscopic confirmation

998 Lymph nodes were not assessed

999 Assessment method not documented in medical record; unknown; no information

  • For the following site-specific factors, code 988 may be used by any registry, as these fields are not required by any of the standards setters.

Mediastinal Nodal Status and Assessment Method of Mediastinal Nodal Status

Scalene Node Status and Assessment Method of Scalene Nodal Status

Femoral Inguinal Nodal Status and Assessment Method of Femoral Inguinal Nodal Status

For all lymph node fields, code statements by the clinician or pathologist as appropriate.


Female Genital Organs: Site-Specific Factor 11

FEMALE GENITAL ORGANS
(Vulva, Vagina, Cervix, CorpusCarcinoma, CorpusAdenosarcoma, CorpusSarcoma, Ovary, FallopianTube, Placenta, PeritoneumFemaleGen)

Site-Specific Factor 11 – Regional Lymph Node Laterality (Vulva)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: pathology report, imaging, physical exam, other statement in record

This site-specific factor is included in the CS version 2 vulva schema to retain compatibility with AJCC sixth edition for mapping of the N category.

Code the appropriate description of involved regional lymph nodes.

  • Use code 000 when all regional lymph nodes are negative.
  • Use code 010 when
    • all positive regional nodes are ipsilateral
    • involved lymph nodes are described as unilateral
  • Use code 020 when
    • at least one regional lymph node is involved on each side of the pelvis
    • involvement is described as bilateral or contralateral
  • Use code 030 when regional lymph node(s) are described as positive but the laterality of the involved nodes is unknown.
  • Code 988 should not be used by any registry in the US or Canada, as this field is required by all standards setters.
  • Use code 998 when
    • lymph nodes were not examined
    • lymph nodes were not assessed
  • Use code 999 when
    • there is no information in the medical record about regional lymph node involvement
    • the status of regional lymph nodes is unknown


Female Genital Organs: Site-Specific Factor 1, Ovary, PeritoneumFemaleGen

FEMALE GENITAL ORGANS
(Vulva, Vagina, Cervix, CorpusCarcinoma, CorpusAdenosarcoma, CorpusSarcoma, Ovary, FallopianTube, Placenta, PeritoneumFemaleGen)

Site-Specific Factor 1 – Carbohydrate Antigen 125 (CA-125) (Ovary, PeritoneumFemaleGen)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X

Source documents: clinical laboratory report (blood or serum test); may be reported in history, clinician or consultant notes or pathology report

Other names: Cancer Antigen 125, CA 125, CA125, Carbohydrate Antigen 125, mucin 16, MUC16

Normal reference range < 35 units per milliliter (U/ml); SI: < 35 kiloUnits/Liter (KU/L). May also be reported as micrograms/milliliter (g/mL or ug/mL). Normal reference range may vary depending on the laboratory running the test.

CA-125 is a tumor marker that is not specific to ovarian or primary peritoneal cancer but is useful to monitor for success of treatment and recurrence. Because it can be elevated in many diseases affecting the peritoneal lining of the abdominal and pelvic cavity, it is not a screening test for women who have no history of cancer. Any value over 35 is highly correlated with cancer and about 80% of ovarian cancers show an elevated CA-125. However, a result in the normal range does not rule out cancer. Values up to 65 U/ml may be considered borderline, and values over 200 are unlikely to be due to a benign condition. CA-125 monitors for success of treatment and recurrence. After obtaining a baseline value prior to treatment, a lower result on a subsequent test indicates a response to treatment, and an increasing value indicates possible recurrence.

Record the clinician’s interpretation of the highest value prior to treatment from a blood or serum test, based on the reference range used by the lab. Do not code the result from thoracentesis or paracentesis fluid. Read the code choices carefully, as some of the definitions changed in CS version 0203.

  • Use code 010 when the CA-125 is reported as positive or elevated.
  • Use code 020 when the CA-125 is reported as negative or normal.
  • Use code 030 when the CA-125 is reported as borderline; undetermined whether positive or negative.
  • Use code 997 when the CA-125 test was ordered but the results are not in the medical record.
  • Use code 998 when there is a statement in the medical record that the test was not done, not ordered and/or not performed.
  • Use code 999 when
    • there is no information in the medical record about the CA-125 test
    • it is unknown whether the CA-125 test was performed


Female Genital Organs: Site-specific Factor 2, Corpus

FEMALE GENITAL ORGANS
(Vulva, Vagina, Cervix, CorpusCarcinoma, CorpusAdenosarcoma, CorpusSarcoma, Ovary, FallopianTube, Placenta, PeritoneumFemaleGen)

Site-Specific Factor 2 – Peritoneal Cytology (Corpus – Carcinoma, Adenosarcoma, Sarcoma)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: cytology reports (look for multiple reports), pathology report

Other names: peritoneal washings, peritoneal lavage, possibly paracentesis (if no surgery)

Peritoneal cytology looks for malignant cells in the fluid in the pelvic and peritoneal cavities. Excess natural fluid accumulation is called ascites. If at laparotomy an analyzable amount of ascites is not present, the surgeon may flood the pelvis and abdomen with saline solution then suction it out and send the fluid for cytology. Prior to the seventh edition of TNM, positive peritoneal cytology was coded in CS extension. In CS version 2 peritoneal cytology is reported separately but does not change the FIGO or seventh edition TNM stage.

  • Use code 000 when the peritoneal cytology is reported as positive.
  • Use code 010 when the peritoneal cytology is reported as negative or normal.
  • Use code 020 when the peritoneal cytology test was done and the results were
    • reported as suspicious
    • undetermined if negative or positive
  • Code 988 should not be used by any US or Canadian registry, as this field is required by all standards setters.
  • Use code 997 when the peritoneal cytology test was ordered but the results are not in the medical record.
  • Use code 998 when
    • there is a statement in the medical record that the test was not done, not ordered and/or not performed
    • no pathologic specimen is available
  • Use code 999 when
    • there is no information in the medical record about the peritoneal cytology
    • it is unknown whether the peritoneal cytology was performed


Female Genital Organs: Site-Specific Factor 7, Corpus

FEMALE GENITAL ORGANS
(Vulva, Vagina, Cervix, CorpusCarcinoma, CorpusAdenosarcoma, CorpusSarcoma, Ovary, FallopianTube, Placenta, PeritoneumFemaleGen)

Site-Specific Factor 7 – Percentage of Non-Endometrioid Cell Type In Mixed Histology Tumors (Corpus – all histologies)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report (cell type(s) and percentage of each type)

This site-specific factor corresponds to the FIGO grade of the endometrial cancer. It records the degree of tumor cell differentiation—the higher the grade, the more aggressive the tumor—and the grade of the tumor is a factor in deciding further treatment after surgery.

Endometrioid carcinoma is a hormonally dependent gland-forming carcinoma (adenocarcinoma). The most common non-endometrioid histology is papillary serous (10%), followed by clear cell (2% to 4%), mucinous (0.6% to 5%), and squamous cell (0.1% to 0.5%). According to the CAP 2010 endometrial carcinoma protocol, the term “mixed carcinoma” should only be used when two or more distinctive subtypes of endometrial carcinoma are identified, each representing more than 10% of the tumor. A mixed cell carcinoma may be coded as 8323 in ICD-O. Some non-endometrioid endometrial carcinomas behave more aggressively than the endometrioid cancers, and even women with clinical stage I disease often have extrauterine metastasis at the time of surgical evaluation. Therefore, when technically and medically feasible, comprehensive surgical staging is helpful for women with non-endometrioid endometrial cancer histology. Comprehensive surgical staging includes hysterectomy, bilateral salpingo-oophorectomy, pelvic and para-aortic lymphadenectomy, and cytological evaluation of the abdominal cavity.

There are specific pathologic criteria for determining the degree of differentiation, as indicated in the corpus uteri chapter of TNM and the notes for this site-specific factor and are not repeated here. Morules are nodular structures found in endometrial-type glands formed by a particular metaplastic non-keratinizing squamoid epithelium. They are associated with both benign and malignant squamous differentiation in endometrial cancers. The term non-morular in the codes below means that the nodular structures are not present.

Assign the code for grade or percentage of non-endometrioid cell type for a mixed histology tumor from the pathology report when the grade is based on a growth pattern. Do not translate a verbal grade (well, moderately, or poorly differentiated) to code this field. Do not use the grade coded in this field to code the Grade/ Differentiation field that is part of the ICD-O morphology code.

  • Use code 001 when the pathology report states
    • Grade I or 1
    • 5% or less of non squamous or non-morular solid growth pattern
  • Use code 002 when the pathology report states
    • Grade II or 2
    • 6% - 50% of a non-squamous or non-morular solid growth pattern
  • Use code 003 when the pathology report states
    • Grade III or 3
    • more than 50% of a non-squamous or non-morular solid growth pattern
  • Use code 987 when
    • the morphology is not an adenocarcinoma cell type (not 8000-8576)
    • any case coded with the CorpusSarcoma or CorpusAdenosarcoma schema
  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.
  • Use code 999 when
    • the histology is not mixed (in other words, one cell type only)
    • the grade is not based on growth pattern
    • the grade based on growth pattern is unknown or not specified
    • there was no primary tumor tissue examined
    • the percentage of non-endometrioid cell type is not documented in the patient record


Female Genital Organs: Site-Specific Factor 8, Corpus

FEMALE GENITAL ORGANS
(Vulva, Vagina, Cervix, CorpusCarcinoma, CorpusAdenosarcoma, CorpusSarcoma, Ovary, FallopianTube, Placenta, PeritoneumFemaleGen)

Site-Specific Factor 8 – Omentectomy (Corpus – all histologies)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: operative report, pathology report

The role of omentectomy (removal of the fatty apron in the front of the abdomen called the omentum) has not been established with certainty for corpus cancers, although it is a standard surgical treatment for ovarian cancer. This site-specific factor captures for prospective research whether omentectomy was performed (code 010) or not performed (code 000) during hysterectomy.

  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.
  • Use code 998 when there was no surgery during first course of treatment.
  • Use code 999 when
    • there is no information in the medical record about the type of surgery performed
    • it is unknown whether omentectomy was part of first course surgery


Female Genital Organs: Site-Specific Factor 3, Ovary, PeritoneumFemaleGen

FEMALE GENITAL ORGANS
(Vulva, Vagina, Cervix, CorpusCarcinoma, CorpusAdenosarcoma, CorpusSarcoma, Ovary, FallopianTube, Placenta, PeritoneumFemaleGen)

Site-Specific Factor 3 – Residual Tumor Status and Size after Primary Cytoreduction Surgery (Ovary, PeritoneumFemaleGen)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: operative report, pathology report; discharge summary, chemotherapy records (inpatient and outpatient)

Other names: debulking, cytoreduction, residual tumor volume

The amount of ovarian tumor and the location of tumor (see Site-Specific Factor 4) remaining in the patient after initial ovarian or peritoneal cancer surgery are the most important prognostic factors for advanced disease. The intent of cytoreductive or debulking surgery—particularly for Stage III cancer—is to remove as much of the cancer in the pelvis and abdomen as possible so that chemotherapy will be more effective. The less tumor left behind, the more likely the patient will respond well to adjuvant chemotherapy. This site-specific factor captures two pieces of information about residual tumor: residual tumor volume (amount) and whether the patient had chemotherapy prior to the cyotreductive surgery. Information about residual tumor volume will be in the operative report; information about preoperative (neoadjuvant) chemotherapy will be elsewhere in the medical record or physician notes. Residual tumor less than or greater than 2 cm differentiates T3b/Stage IIIB and T3c/Stage IIC tumors; this site-specific factor has a cut point of 1 centimeter.

Code the size of the largest residual tumor nodule remaining after the primary cytoreduction surgery from the operative report and if chemotherapy was administered preoperatively, increment the code to include that information (Table I-2-23).

Table I-2-23. Size of Residual Tumor and Status of Preoperative Chemotherapy
CODE | DESCRIPTION |  | NO NEOADJUVANT CHEMO OR UNKNOWN | NEOADJUVANT CHEMO RECEIVED
000 | No gross residual tumor nodules |  |  |
010 | Residual tumor ≤ 1 cm | AND | X |
020 | Same as 010 | AND |  | X
030 | Residual tumor > 1 cm | AND | X |
040 | Same as 030 | AND |  | X
990 | Macroscopic residual, size not given | AND | X |
991 | Same as 990 | AND |  | X
992 | Procedure described as optimal debulking, size of residual tumor not given | AND | X |
993 | Same as 992 | AND |  | X
998 | No cytoreductive surgery performed |  |  |
999 | Unknown; no information; not documented in record |  |  |


Female Genital Organs: Site-Specific Factor 4, Ovary, PeritoneumFemaleGen

FEMALE GENITAL ORGANS
(Vulva, Vagina, Cervix, CorpusCarcinoma, CorpusAdenosarcoma, CorpusSarcoma, Ovary, FallopianTube, Placenta, PeritoneumFemaleGen)

Site-Specific Factor 4 – Tumor Location After Primary Cytoreduction (Debulking) Surgery (Ovary, PeritoneumFemaleGen)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: operative report, pathology report; discharge summary, chemotherapy records (inpatient and outpatient)

This site-specific factor is the companion to SSF3 for Ovary and PeritoneumFemaleGen and identifies the organs or structures where the residual tumor was left. As with SSF3, the less residual tumor, the better the patient’s prognosis. Two pieces of information are captured about residual tumor: the location of the residual tumor and whether the patient had pre-operative (neoadjuvant) chemotherapy. Information about the location of residual tumor will be in the operative report; information about preoperative chemotherapy will be elsewhere in the medical record or physician notes.

Record the code for the residual tumor farthest away from the ovary according to the operative report (Table I-2-24). Higher numbers take priority as they are higher in the peritoneal cavity. A number in a code repeats the description in that code number. For example, code 030 is ovary (code 010) plus fallopian tube and/or uterus (code 020). Then the next code in the list includes all organs mentioned in the previous description and the patient received neoadjuvant chemotherapy. Code 180 means that there was residual tumor on the diaphragm and one or more of the previously listed organs. Code 190 means that there was residual tumor on the diaphragm and one or more of the previously listed organs and the patient received preoperative chemotherapy. In a code where multiple organs are described, such as 020 or 050, it is not necessary that all listed organs be involved with residual tumor.

  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.

chemotherapy was administered preoperatively, increment the code to include that information (Table I-2-23).

Table I-2-24. Residual Tumor Location and Status of Neoadjuvant Chemotherapy
CSManualPart2Template

Collaborative Stage Data Collection System Coding Instructions, Part I, Section 2
Version 02.04, Effective January 1, 2012

is is placeholder text for your template. To add content to the body, replace this text. To add a header or footer, click the Header or Footer button on the toolbar.

The heading in this template is a special field for topic titles, so generally you do not need to edit it.

For information about applying templates to topics, press F1.

t 0in 6.0pt; padding-left: 5px; padding-top: 0px; padding-right: 0px; padding-bottom: 0px;">

CODE | DESCRIPTION: Residual Tumor In |  | NO NEOADJUVANT CHEMO OR UNKNOWN | NEOADJUVANT CHEMO RECEIVED
010 | Ovary (ipsi- or contralateral or NOS) | AND | X |
015 | Same as 010 | AND |  | X
020 | Fallopian tube (ipsi- or contralateral or NOS); uterus | AND | X |
025 | Same as 020 | AND |  | X
030 | 020 + 010 | AND | X |
040 | Same as 030 | AND |  | X
050 | Pelvis; pelvic peritoneum | AND | X |
055 | Same as 050 | AND |  | X
060 | 050 + (010 or 020) | AND | X |
070 | Same as 060 | AND |  | X
080 | Omentum | AND | X |
085 | Same as 080 | AND |  | X
090 | 080 + (010 or 020 or 050) | AND | X |
100 | Same as 090 | AND |  | X
110 | Abdomen (excluding colon and small intestine); abdominal peritoneum; retroperitoneum | AND | X |
115 | Same as 110 | AND |  | X
120 | 110 + (010 or 020 or 050 or 080) | AND | X |
130 | Same as 120 | AND |  | X
140 | Colon and/or small intestine | AND | X |
145 | Same as 140 | AND |  | X
150 | 140 + (010 or 020 or 050 or 080 or 110) | AND | X |
160 | Same as 150 | AND |  | X
170 | Diaphragm and/or stomach | AND | X |
180 | 170 + (010 or 020 or 050 or 080 or 110 or 140) | AND | X |
190 | Same as 180 | AND | X
300 | Other structures not listed above | AND | X |
310 | Same as 300 | AND |  | X
990 | Location not stated | AND | X |
991 | Same as 990 | AND |  | X
988 | Not applicable: information not collected for this case |  |  |
999 | Unknown; no information; not documented in patient record |  |  |


Female Genital Organs: Site-Specific Factor 5, Ovary, PeritoneumFemaleGen

FEMALE GENITAL ORGANS
(Vulva, Vagina, Cervix, CorpusCarcinoma, CorpusAdenosarcoma, CorpusSarcoma, Ovary, FallopianTube, Placenta, PeritoneumFemaleGen)

Site-Specific Factor 5 – Malignant Ascites (Ovary, PeritoneumFemaleGen)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: operative report, cytology reports (look for multiple reports), pathology report

Other names: ascitic fluid drainage, possibly paracentesis (if no surgery)

According to the AJCC, the presence of ascites does not affect staging unless malignant cells are present. Code the amount (how much) of malignant ascites (natural fluid) removed from the patient. Do not code the amount saline solution added and removed as part of a peritoneal washing or peritoneal lavage. Ascites is usually described in the operative report in milliliters or liters. Record the amount of fluid in milliliters in the range 001-979. Three-quarters of a liter would be recorded as 750. A full liter or more would be coded as 980. If the clinician has estimated the amount of ascites, code that. If the amount is stated as “less than” code the amount; for example, code less than 500 ml as 500.

  • Use code 000 if no malignant ascites are present.
  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.
  • Use code 990 if the volume (amount) of malignant ascites is not stated.
  • Use code 991 if the ascites are found to be non-malignant (benign).
  • Use code 992 if there is no information whether the ascites are malignant or non-malignant.
  • Use code 998 if the ascites were not assessed.
  • Use code 999 when there is no information about ascites in the medical record


Female Genital Organs: Site-Specific Factor 2, Fallopian Tube

FEMALE GENITAL ORGANS
(Vulva, Vagina, Cervix, CorpusCarcinoma, CorpusAdenosarcoma, CorpusSarcoma, Ovary, FallopianTube, Placenta, PeritoneumFemaleGen)

Site-Specific Factor 2 – Biopsy of Metastatic Site (Fallopian Tube)

Required By
ACoS CoC | SEER | NPCR | CCCR

Although fallopian tube cancers are staged similar to ovarian cancers, the some of the prognostic factors for this rare type of cancer are different. Site-specific factor 2 collects information about sites that were actually biopsied.

Code the organ that was biopsied, whether the result was negative or positive. In the range 100-130, the higher code takes priority.

  • Use code 100 when
    • the site of biopsy is unknown or not stated
    • pathologic examination of metastatic tissue was performed [NOS]
  • Use code 110 when a biopsy of the omentum was performed (also code a positive biopsy of the omentum in CS Extension).
  • Use code 120 when a biopsy of the small intestine was performed (also code a positive biopsy of the small intestine in CS Extension).
  • Use code 130 when a biopsy of the liver parenchyma was performed (also code a positive biopsy of the liver parenchyma in CS Mets at DX.
  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.
  • Use code 998 when no pathologic examination of metastatic tissue was performed.
  • Use code 999 when there is no information about biopsies of metastatic sites in the medical record.


Female Genital Organs: Site-Specific Factor 3, Fallopian Tube

FEMALE GENITAL ORGANS
(Vulva, Vagina, Cervix, CorpusCarcinoma, CorpusAdenosarcoma, CorpusSarcoma, Ovary, FallopianTube, Placenta, PeritoneumFemaleGen)

Site-Specific Factor 3 – Primary Tumor Location (Fallopian Tube)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: operative report, pathology report

Cancers that arise at the fimbrial end of the fallopian tube are believed to have a worse prognosis than those arising in other locations in the fallopian tube because the tumor cells are exposed directly to the peritoneal cavity even though they do not invade the tubal wall. The location of the tumor within the fallopian tube is collected prospectively to help researchers study this issue. The 10 centimeter long fallopian tube is divided into five segments based on their anatomic location relative to the ovary and uterus (and some difference in physiology and functions). Figure I-2-11 shows the various segments of the fallopian tube. All segments are coded to primary site C57.0.

Figure I-2-11. Segments of Fallopian Tube.

Adapted from: MediClip, Color Atlas of Anatomy. Williams and Wilkins, 1998

  • Code the location of the primary tumor within the fallopian tube if stated in the medical record. Read the codes and definitions carefully, as many codes were made obsolete and the data converted in CS version 0203.
010 | Fimbrial segment – “fingers” or “fringe” at lateral opening of tube facing the ovary
020 | Interstitial segment – passes through the uterine muscle into the uterine cavity
030 | Isthmic segment – narrow muscular segment near the uterus, approximately one-third of the tube
040 | Ampullary segment – wide middle segment, approximately half the length of the tube
050 | Infundibular segment – funnel shaped segment inside the fimbria
060 | Tumor in tubal location other than the fimbrial segment, NOS
  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.
  • Use code 999 when
    • the primary site is stated as fallopian tube but the exact location (segment) is unknown
    • there is no documentation in the medical record about the location within the fallopian tube
    • the tumor location cannot be assessed or is unknown


Female Genital Organs: Site-Specific Factor 1, Placenta

FEMALE GENITAL ORGANS
(Vulva, Vagina, Cervix, CorpusCarcinoma, CorpusAdenosarcoma, CorpusSarcoma, Ovary, FallopianTube, Placenta, PeritoneumFemaleGen)

Site-Specific Factor 1 – Prognostic Scoring Index (Placenta)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X

The Prognostic Index is a non-anatomic risk factor scoring system that adds a fourth dimension to the stage grouping of gestational trophoblastic tumors (GTT) of the placenta. The score subcategorizes GTTs into low risk or high risk based on a point system. The eight risk factors and their point scores are shown in Table I-2-25, which lays out in table format the wording in the note for this site-specific factor.

Table I-2-25. Prognostic Scoring Index

The Prognostic Index is a non-anatomic risk factor scoring system that adds a fourth dimension to the stage grouping of gestational trophoblastic tumors (GTT) of the placenta. The score subcategorizes GTTs into low risk or high risk based on a point system. The eight risk factors and their point scores are shown in Table I-2-25, which lays out in table format the wording in the note for this site-specific factor.

Code the clinician’s statement of the total point value for the Prognostic Index in priority over the clinician’s statement of risk.

  • Use code 000 if the clinician states no risk factors.
  • Use code 010 if the point value is between 1 and 6.
  • Use code 110 if the point value is 7 or more.
  • If there is no statement of point value, look for a statement of low risk (code 010) or high risk (code 110), or a statement of Substage A (code 050) or Substage B (code 150).
  • Use code 200 if the clinician indicates that risk factors are present but does not state whether they are low or high risk.
  • If none of these clinician statements is available, the registrar may attempt to determine the point value and risk. If any one of the factors is unknown, stop trying to assign score, unless the risk category—low or high—has already been determined with the known factors.
  • Use code 999 if risk factors are not assessed or are not documented in the medical record.


Female Genital Organs: Schema Discriminator

FEMALE GENITAL ORGANS
(Vulva, Vagina, Cervix, CorpusCarcinoma, CorpusAdenosarcoma, CorpusSarcoma, Ovary, FallopianTube, Placenta, PeritoneumFemaleGen)

SCHEMA DISCRIMINATOR (PeritoneumFemaleGen, Site-Specific Factor 25)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: face sheet, other statement of patient gender in medical record

Both sarcomas and carcinomas of the peritoneum can be staged. For Peritoneum and PeritoneumFemaleGen, a schema discriminator is necessary to identify the gender of the patient so that the correct schema can be presented to the abstractor. Carcinomas in the morphology code range 8000-8576, specialized gonadal neoplasms, and mixed complex and stromal neoplasms (except gastrointestinal stromal tumors) are coded with the same staging criteria for female patients as ovarian cancer in the PeritoneumFemaleGen schema.

In this field, code 002, Female, presents the PeritoneumFemaleGen schema to the abstractor. All other categories of gender (codes 001, 003, 004, 009 and 100) present the Peritoneum schema to the abstractor. For males, a carcinoma of the peritoneum will output T NA N NA M NA Stage NA. Code 981 is new in CS version 0203 and includes non-carcinoma, non-GIST histologies formerly coded as “blank” in CS versions 0200 through 0202.Both sarcomas and carcinomas of the peritoneum can be staged. For Peritoneum and PeritoneumFemaleGen, a schema discriminator is necessary to identify the gender of the patient so that the correct schema can be presented to the abstractor. Carcinomas in the morphology code range 8000-8576, specialized gonadal neoplasms, and mixed complex and stromal neoplasms (except gastrointestinal stromal tumors) are coded with the same staging criteria for female patients as ovarian cancer in the PeritoneumFemaleGen schema.

In this field, code 002, Female, presents the PeritoneumFemaleGen schema to the abstractor. All other categories of gender (codes 001, 003, 004, 009 and 100) present the Peritoneum schema to the abstractor. For males, a carcinoma of the peritoneum will output T NA N NA M NA Stage NA. Code 981 is new in CS version 0203 and includes non-carcinoma, non-GIST histologies formerly coded as “blank” in CS versions 0200 through 0202.


Male Genital Organs [Introduction]

MALE GENITAL ORGANS: PROSTATE, TESTIS, PENIS, SCROTUM

The schemas for the male genital system have no site-specific factors in common. These sites will be discussed in order of their frequency of occurrence: prostate first, then testis, penis and scrotum.


Male Genital Organs

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

The schemas for the male genital system have no site-specific factors in common. These sites will be discussed in order of their frequency of occurrence: prostate first, then testis, penis and scrotum.


Male Genital Organs: Prostate, Site-Specific Factors 4, 5, and 6

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Prostate: Site-Specific Factors 4, 5, and 6

In CS version 1, prostate used all six site-specific factors. Of these, three have been made obsolete in CS version 2 and nine others have been added, for a total of twelve site-specific factors that should be coded for prostate in CS version 2.

OBSOLETE Site-Specific Factor 4 – Prostate Apex Involvement

Effective with prostate cancer cases diagnosed on or after January 1, 2010, this field is no longer collected. For 2010 diagnoses and forward, code this field as 988. For cases diagnosed prior to 2010 and coded in CS version 2, this field is to be coded as indicated in the notes before the table if the information is clearly documented in the medical record. The notes and code definitions have been improved in CS version 2 and will not be repeated here.

OBSOLETE Site-Specific Factor 5 – Gleason Primary Pattern and Secondary Pattern Value and Site-Specific Factor 6 – Gleason Score

These two site-specific factors have been made obsolete because information on Gleason patterns and score from different procedures is needed for clinical stage group mapping and pathologic stage group mapping in the seventh edition of TNM. The data in this field are retained in the CS data record, but these two factors have been split into clinical information (SSFs 7 and 8) and pathologic information (SSFs 9 and 10)—see below.


Male Genital Organs: Prostate, Clinical Extension

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Prostate: CS Extension - Clinical Extension

The prostate Extension field is unique among CS schemas because it includes only clinical information. The Prostate CS Extension – Clinical Extension field includes many notes that should be read prior to coding clinical extent of tumor. Pathologic information is recorded in Site-Specific Factor 3, CS Extension-Pathologic (see below).

The assessment of tumor extension in the TNM system is subcategorized by whether the tumor is clinically inapparent (T1) or clinically apparent (T2 – 4). A clinically inapparent tumor cannot be palpated nor seen on imaging, although it may be an incidental microscopic finding in one or both lobes. For example, adenocarcinoma of the prostate may be discovered in the specimen from a transurethral resection of the prostate (TURP) in a patient treated for benign prostatic hyperplasia. Alternatively, the patient may have had an elevated Prostate Specific Antigen (PSA), for which needle biopsies were done and showed adenocarcinoma. In either case, the cancer was not clinically apparent at the time the prostate tissue was examined.

The determination of the clinically inapparent T1 category in the TNM system is based on information obtained from digital rectal examination (DRE) and imaging only. Information obtained from core needle biopsies of the prostate is specifically excluded from clinical T but is coded in Site-Specific Factors 12 through 15 in CS version 2. The physician may not use the words “clinically inapparent” but a statement of cT1 implies this. This information is captured in the CS Extension – Clinical Extension code range of 100-150. Codes 130 and 140 may be used for surgical procedures other than TURP that do not meet the criteria for pathologic staging (total prostatectomy), such as a partial prostatectomy for benign prostatic hyperplasia. Even though needle biopsies that confirm the diagnosis may indicate tumor in both lobes, this microscopic information should not be used to code the case in the 200 and higher range.

The determination of clinically apparent T2 and higher categories in the TNM system is based on information from physical examination, such as a statement of “mass”, “tumor”, or “nodule”, or physician staging of cT2_. The physical examination may be supplemented by information from imaging, but not from microscopic examination of biopsy specimens. This information about clinically apparent tumor is coded in the range 200 – 240.

It is important to note that the registrar is not to infer clinically inapparent or apparent tumor based on any other terminology in the physical exam (digital rectal exam) or imaging reports. (The registrar may infer clinically apparent tumor from the terms mass, tumor, or nodule.) Use code 300 when the medical record does not provide a clear statement of inapparent or apparent tumor.

Note: Biopsies of extraprostatic sites that document T3 and T4 extent of disease may be included in CS Extension – Clinical Extension, but needle or core biopsies of the prostate itself are not part of the CS Extension – Clinical Extension information.


Male Genital Organs: Prostate, Site-Specific Factors 1 and 2

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Prostate: Site-Specific Factors 1 and 2 - PSA Lab Value and Interpretation

Site-Specific Factor 1 - Prostate Specific Antigen (PSA) Lab Value
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X
Site-Specific Factor 2 - Prostate Specific Antigen (PSA) Interpretation
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X

PSA Value

Source documents: clinical laboratory report (blood or serum test), history, clinician note, pathology report

Other names: Prostate specific antigen, serum PSA, total PSA

Normal reference range: varies by age and race of patient. The reference range should be shown on the clinical laboratory report. In general, normal findings are 0 – 4.0 nanograms per milliliter (ng/ml). Optimal normal range is 0 – 2.6 ng/ml. Nanograms per milliliter may be reported as micrograms per liter (g/L or ug/L). The number to be recorded in SSF1 is the same for both measurements.

Serum PSA is the most sensitive tumor marker for monitoring individuals with prostate cancer, including progression of disease and response to therapy. Although originally not intended to be a screening test, this relatively simple blood test has become a very common method of detecting new prostate cancer in its earliest stages. PSA can be totally negative when prostate cancer is found on digital rectal exam. In such cases, PSA will not be helpful in monitoring for recurrence. Serum PSA is not the same as free PSA or precursor PSA—do not record values from either of these tests in this field.

  • Record the highest PSA value prior to, and closest to, diagnostic biopsy of prostate and initiation of treatment in the range 001 to 979. This site-specific factor is a 3 digit field with an implied decimal point between the second and third digits. If the PSA result is between 0 and 0.1 ng/ml, round up and code as 001. Results for SSF1 and SSF2 should be from the same test.

Examples 12.4 – code as 124. 4.2 – code as 042. 94 - code as 940

Note: If there are PSA tests prior to diagnosis and other PSA tests after diagnosis but before treatment, use the PSA before diagnosis. If there are multiple PSA tests within three months prior to diagnosis and treatment, record the highest value. If all PSA tests are greater than 3 months, prior to diagnosis and treatment, record the most recent one.

Example 1: PSA on January 5, 2010 is 5.8. PSA on January 29 2010 is 5.2. Biopsy February 22, 2010 is positive for adenocarcinoma. Code the highest PSA (from January 5) as 058.

Example 2: PSA on December 19, 2010 is 44.3. PSA on March 11, 2011 is 42.8. DRE on May 1, 2011 indicated palpable nodularity in both lobes of the prostate consistent with cancer so treatment with Casodex initiated without needle core biopsy being performed. Code the highest PSA (from March 11) as 428.

  • A clinician may document an adjusted PSA value due to the patient taking medication for benign prostatic hypertrophy (BPH). Record the adjusted PSA value ONLY if documented by the clinician in the medical record. The registrar does not adjust the PSA value due to BPH medication use.
  • Use code 980 if the actual value of the test exceeds 98.0.
  • For site-specific factor 1 PSA Lab Value, code 988 should not be used by any registry in the US or Canada, as this field is required by all standards setters.
  • Use code 997 if the PSA was ordered but the results are not in the medical record.
  • Use code 998 if there is a statement in the medical record that the PSA was not done or was not ordered.
  • Use code 999 when there is no information in the medical record about whether a PSA was done.

PSA Interpretation

See also information for PSA above.

Source documents: history, clinician notes, consultation notes, other statements in medical record

Because the PSA value varies by the patient’s age, race, and other factors, as well as the test method, interpretation of the value is a clinical judgment on the part of the physician. The physician may also interpret a rising PSA value as abnormal, even if the absolute PSA value does not exceed the normal range. If there is no interpretation of the PSA value in the record, use code 999. Do not infer a code for this field based on the normal values listed for PSA Value.

Record the clinician’s interpretation of the PSA value documented in SSF1 (SSF1 and SSF2 must be coded from the same report.)

  • Use code 010 when the PSA is reported as positive or elevated.
  • Use code 020 when the PSA is reported as negative or normal.
  • Use code 030 when the PSA is reported as borderline; undetermined whether positive or negative.
  • Use code 997 when the PSA test was ordered but the results are not in the medical record.
  • Use code 998 when there is a statement in the medical record that the test was not done, not ordered and/or not performed.
  • Use code 999 when
    • there is no information in the medical record about the PSA
    • it is unknown whether the PSA was performed


Male Genital Organs: Prostate, Site-Specific Factor 3

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Prostate: Site-Specific Factor 3 - CS Extension – Pathologic Extension

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: pathology report

This site-specific factor records information about primary tumor extension based on the prostatectomy or autopsy specimen only. Information from core needle biopsies is coded in site-specific factor 14. Codes used in CS version 1 in the range 020 to 099 have been converted to three digits in the range 200 to 750 in CS version 2 to be more comparable with CS Extension-Clinical. The definitions for the same code may not be the same between CS Extension-Clinical and SSF3 CS Extension-Pathologic. New codes have been added as a result of revisions in AJCC seventh edition. In CS version 0203, code 410 has been made obsolete and the data have been reviewed and recoded into 415 and 483. There are also codes and descriptions in SSF3 that can only be determined microscopically from the prostate specimen. Read the code definitions carefully. Do not rely on memory from CS version 1 or codes from CS Extension-Pathologic to code SSF3.

Note: The seventh edition of TNM is not as specific about the type of prostatectomy as previous editions, which required a total prostatoseminalvesiculectomy. Procedures less than radical prostatectomy may be used to code Site-Specific Factor 3 if tumor is confined to the prostate and the margins are negative. However, newer techniques such as “Greenlight” Photoselective Vaporization (PVP) and laser prostatectomy are intended to treat benign prostatic hyperplasia rather than cancer. These procedures vaporize prostate tissue to open the urethra but generally do not reach to the areas of the prostate where cancer is most commonly found.

The following special codes may apply to the timing of the prostatectomy:

960

Unknown if prostatectomy done

970

No prostatectomy performed as part of first course of treatment
980 A prostatectomy was performed but was not considered first course of treatment

Example Patient initially treated with “watchful waiting.” When obstructive symptoms progressed, patient underwent prostatectomy. “Watchful waiting” was the first course of treatment. Use code 980 for SSF3 in this situation.

985

Patient underwent autopsy, but extent of disease unknown

Note: Do not use this code unless autopsy occurred within the timeframe for initial diagnosis and staging.

990

990 A prostatectomy was performed, but

  • the extent of disease was not stated

  • the primary tumor cannot be assessed

  • the pathologic findings from the procedure are not documented in the medical record


Male Genital Organs: Prostate, Site-Specific Factors 7 and 8

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Prostate: Site-Specific Factors 7 and 8 - Gleason's Patterns and Score from Biopsy or TURP

Site-Specific Factor 7 - Gleason’s Primary Pattern and Secondary Pattern Values on Needle Core Biopsy/Transurethral Resection of Prostate (TURP)
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X
Site-Specific Factor 8 - Gleason’s Score on Needle Core Biopsy/Transurethral Resection of Prostate (TURP)
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: pathology reports from needle biopsies or transurethral resection of prostate

The Gleason system for grading prostate cancer is the one recommended by the AJCC and College of American Pathologists. Site-specific factors 7 and 8 code information on Gleason pattern and score from core needle biopsy or transurethral resection of the prostate (TURP) only. This information is used for clinical stage grouping in AJCC seventh edition and in predictive nomograms, such as the Kattan nomograms and the Partin tables, which guide individual treatment decisions. (Information on Gleason pattern and score from prostatectomy or autopsy is collected in SSFs 9 and 10—see below.) The pathologist determines the Gleason patterns and score by looking at prostate tissue under the microscope. He assigns a grade to the most predominant pattern (largest surface area of involvement—more than 50% of the tissue) and a grade for the secondary pattern (second most predominant) based on published Gleason criteria. Gleason grades range from 1 (small, uniform glands) to 5 (lack of glands, sheets of cells). The cancer protocol for prostate published by the College of American Pathologists (CAP checklist or synoptic report) provides specific instructions to the pathologist for describing patterns and score from diagnostic procedures and prostatectomy specimens.

The notes above the tables in Site-Specific Factors 7 – 8 and 9 – 10 are extensive and describe how to handle situations where information about Gleason Patterns and Score may not be complete.

Gleason Patterns

Code the Gleason primary and secondary pattern values in SSF7. There is a long list of codes and definitions in the table, but it may be easier to assign a value if you understand the structure of the code. This is a three-digit field (Table I-2-26). The first digit is always a 0. The second digit is the Gleason primary pattern value. The third digit is the Gleason secondary pattern value.

Table I-2-26. Format for SSFs 7 and 9.

Examples
Gleason 3 + 3 Code SSF7 as 033
Gl 4 + 3 Code SSF7 as 043
Gleason 4 Code SSF7 as 049 (assume a number in the range 2 to 5 is a primary pattern and code 9 unknown in third digit)
Gleason 7 Code SSF7 as 099 (assume a number in the range 6 to 10 is a score and code SSF7 patterns as unknown)
Gleason 10/10 Code SSF7 as 055 (only combination of values that equals 10)
No needle biopsy or TURP performed: code as 998.
No Gleason information on needle biopsy or TURP: code as 999.

Note: If there are multiple needle core biopsies or if both needle core biopsy and TURP are performed, code the specimen with the highest score or most aggressive pattern.

Gleason Score

The Gleason score is the sum of the values for the primary and secondary patterns coded in SSF7. The score ranges from 2 (1 + 1) to 10 (5 + 5). The SSF8 code is three digits, with the Gleason score in the right-most digit(s) and leading zeros (Table I-2-27).

Table I-2-27. Format for SSFs 8 and 10.

Examples
Gleason 3 + 3 Code SSF8 as 006
Gl 4 + 3 Code SSF8 as 007
Gleason 7 Code SSF8 as 007
Gleason 10/10 Code SSF8 as 010
No needle biopsy or TURP performed: code as 998.
Gleason 4 Code SSF8 as 004 (assume a number in the range 2 to 5 is a primary pattern and that it is the score)
No Gleason information on needle biopsy or TURP: code as 999.

  • Code 988 should not be used by any registry in the US or Canada, as this field is required by all standards setters.


Male Genital Organs: Prostate, Site-Specific Factors 9 and 10

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Prostate: Site-Specific Factors 9 and 10 - Gleason's Patterns and Score from Prostatectomy/Autopsy

Site-Specific Factor 9 - Gleason’s Primary Pattern and Secondary Pattern Values on Prostatectomy/Autopsy
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X
Site-Specific Factor 10 - Gleason’s Score on Prostatectomy/Autopsy
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: pathology report from prostatectomy or autopsy report

Other names: Gleason sum, combined Gleason grade

These two site-specific factors code information on Gleason pattern and score from prostatectomy or autopsy only. This information is used for pathologic stage grouping in AJCC seventh edition. (Information on Gleason pattern and score from core needle biopsy or TURP is collected in SSFs 7 and 8—see above.) The pathologist’s process for determining the Gleason primary and secondary patterns and Gleason score and examples of the codes are described in SSFs 7 and 8. The same format is used for prostatectomy or autopsy information.

Note: If a tertiary pattern is documented in the prostatectomy pathology report, do not add it to either SSF9 or SSF10. Gleason tertiary pattern in coded in SSF11—see below.

Examples
No prostatectomy performed Code as 998 in SSFs 9 and 10.
Diagnosed at autopsy but no Gleason information Code as 999 in SSFs 9 and 10.

  • Code 988 should not be used by any registry in the US or Canada, as this field is required by all standards setters.


Male Genital Organs: Prostate, Site-Specific Factor 11

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Prostate: Site-Specific Factors 11, Gleason Tertiary Pattern Value on Prostatectomy/Autopsy

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report from prostatectomy or autopsy report

When a patient undergoes a radical prostatectomy, the pathologist may look for a third or tertiary pattern in the specimen. When Gleason pattern 5 is present as a tertiary pattern, its presence should be indicated in the pathology report, as a high Gleason pattern appears to be an indicator for worse outcome (shortened time to recurrence). Studies indicate that a Gleason score 7, with tertiary pattern 5, is associated with a worse prognosis than without tertiary pattern 5, and is similar to the prognosis for Gleason score 8 – 10. For example, in a specimen where the primary Gleason pattern is 3, the secondary is 4 and there is less than 5% Gleason 5, the report should indicate a Gleason score of 7 (3+4) with tertiary Gleason pattern 5.

  • Code the tertiary pattern documented on prostatectomy or autopsy only in the range 010 to 050 (Table I-2-28). If a tertiary pattern is documented on needle core biopsy or TURP, it should be ignored.
Table I-2-28. Format for SSF 11
  • Use code 998 if no prostatectomy or autopsy was performed.
  • Use code 999 if a tertiary pattern is not mentioned.


Male Genital Organs: Prostate, Site-Specific Factors 12 and 13

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Prostate: Site-Specific Factors 12 and 13 - Number of Cores Positive and Examined

Site-Specific Factor 12 - Number of Cores Positive
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |
Site-Specific Factor 13 - Number of Cores Examined
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X |

Source documents: pathology reports from core needle biopsies

Other names for procedure: needle core biopsy, needle biopsy, core biopsy, prostate biopsy, sextant biopsy, transrectal biopsy, ultrasound-guided biopsy, transperineal prostate biopsy, triggered-needle biopsy.

Note: The procedure coded in these SSFs yield tissue for histologic examination, not just cells for cytology.

A diagnostic procedure can take as many as 20 or more core biopsies to determine the extent of the cancer within the prostate. Site-specific factor 12 captures the number of cores that contained cancer, and site-specific factor 13 captures the number of cores that were examined. Together these SSFs can provide researchers with a surrogate estimate of the percentage of the prostate involved by tumor, if that figure is not stated in the pathology report.

  • Code the exact number of positive core biopsies in SSF12 from information in the pathology report in the range 001 to 024. The pathologist should count cores, not fragments, chips, pieces, specimens, or lobes positive.
  • Use code 025 if 25 or more cores were counted.
  • Use code 991 if the number of cores positive or cores examined is not documented in the record. If the percentage of tissue involved with cancer is stated but not the number of cores positive, do not calculate the number of positive cores; code as 991.
  • Use code 998 when no needle core biopsy procedure was performed
  • Use code 999 when there is no documentation about cores positive and examined in the medical record

Code the total number of core biopsies microscopically examined by the pathologist in SSF13 from information in the pathology report following the same guidelines as for SSF12.

Note: Do not make assumptions about the number of cores positive or examined based on the number of areas biopsied within the prostate (laterality, lobes, apex, base, or mid-prostate). Several cores may be taken from each area.

Note: If multiple biopsy procedures are performed during the diagnostic workup and within the CS timing rule, code only from the procedure that yielded the highest number of positive cores. Do not add together the cores positive or examined from the separate procedures. Code site-specific factors 12 and 13 from the same procedure.F1.


Male Genital Organs: Prostate, Site-Specific Factor 14

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Prostate: Site-Specific Factors 14, Needle Core Biopsy Findings

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report

The AJCC specifically excludes core biopsy findings from altering the clinical T value, which is based only on digital rectal exam and imaging. However, core biopsy findings help determine the extent of tumor and assist in treatment planning. In other words, for a clinically inapparent tumor biopsied as a result of an elevated PSA (cT1c), the finding of cancer in both lobes during core needle biopsy does not upstage the case to cT2c. Site-specific factor 14 documents the location of tumor discovered on core biopsy.

Code the pathologist’s statement of the presence of cancer on core biopsies. Include information from all biopsy procedures when determining the code for this field. If more than one description applies, use the highest code. Code 050 indicates greater tumor extension than codes 010 to 030 and takes precedence. Note that these codes do not correspond with T values.

  • Use code 000 when needle core biopsy findings are negative (no evidence of tumor).
  • Use code 010 when needle core biopsy findings are positive
    • in one lobe
    • on one side
    • stated as unilateral
  • Use code 020 when needle core biopsy findings are positive
    • in both lobes
    • on both sides
    • stated as bilateral
  • Use code 030 when needle core biopsy findings are positive but the location (lobes/sides/laterality) is not stated.
  • Use code 050 when needle core biopsy findings are positive and stated as
    • beyond the prostate
    • extraprostatic extension (EPE)
    • extracapsular extension
    • involving the seminal vesicles or periprostatic fat found in the core biopsy specimen
  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.
  • Use code 998 when no needle core biopsy was performed (site-specific factors 12 and 13 are also 998).
  • Use code 999 when there is no information in the medical record about the results of needle core biopsies.


Male Genital Organs: Prostate, Site-Specific Factor 15

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Prostate: Site-Specific Factors 15, Clinical Staging Procedures Performed

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: physical exam, clinician notes, imaging reports including ultrasonography, pathology report, other statements in medical record

This site-specific factor documents the type(s) of clinical staging procedure(s) performed. In particular, researchers need to know whether clinically inapparent tumor detected as a result of elevated PSA (T1c) was based on digital rectal exam (DRE) only or DRE plus imaging. Imaging includes transrectal ultrasound (TRUS) and endorectal coil magnetic resonance imaging (erMRI). Other imaging techniques that may be found in the record in a clinical trial or research setting, but which have not been shown to improve staging accuracy, include Doppler and color Doppler ultrasound, T2-weighted MRI, MR spectroscopic imaging (MRSI), and dynamic contrast-enhanced MRI (DCE-MRI).

Code the procedure(s) documented in the medical record that were used for clinical staging, whether the findings were positive or negative. This applies to all Extension codes, not just code 150 (T1c). Disregard any clinical procedures performed after needle biopsy or prostate surgery.

  • Use code 000 when no digital rectal exam (DRE) and no imaging was performed.
  • Use code 010 when
    • only digital rectal exam (DRE) without imaging was performed
    • DRE was performed and if it is unknown whether imaging was performed
  • Use code 020 when
    • only imaging was performed without DRE
    • imaging was performed and it is unknown whether DRE was performed
  • Use code 030 when both imaging and digital rectal exam (DRE) were performed (both 010 and 020)
  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.
  • Use code 999 when there is no information in the medical record about the results of needle core biopsies.


Male Genital Organs: Testis, Site-Specific Factors 1-3

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Testis: OBSOLETE Site-Specific Factors 1-3

In CS version 1, testis used five site-specific factors. Of these, three have been made obsolete and replaced by other site-specific factors in CS version 2.0. The data in the original site-specific factors 1 through 3 will be retained in the CS data record, but these SSFs are not to be used in CS version 2. The reason for the revised SSFs is that AJCC clarified that the tumor marker values should be captured prior to orchiectomy. This was not clear in CS version 1, so the data in SSFs 1 to 3 are a mix of pre- and postorchiectomy information. In addition to revising the tumor markers into separate data fields for the lab value and the clinician’s interpretation of that lab value, an additional element has been added—persistence of elevated tumor markers—that documents the post-orchiectomy status of the markers for assigning the stage group IS.

The data elements and codes have been modified in CS version 2 to calculate the S value correctly. Any analysis of testis staging over time relying on the tumor marker data collected in CS version 1 might require review of medical records to verify the appropriate preoperative tumor marker values and the presence of persistent tumor markers post-orchiectomy.

  • OBSOLETE Site-Specific Factor 1 – Alpha Fetoprotein (AFP)
    REPLACED BY Site-Specific Factor 6 – Pre-Orchiectomy Alpha Fetoprotein (AFP) Lab Value and Site-Specific Factor 7 – Pre-Orchiectomy Alpha Fetoprotein (AFP) Range

  • OBSOLETE Site-Specific Factor 2 – Human Chorionic Gonadotropin (hCG)
    REPLACED BY Site-Specific Factor 8 – Pre-Orchiectomy Human Chorionic Gonadotropin (hCG) Lab Value and Site-Specific Factor 9 – Pre-Orchiectomy Human Chorionic Gonadotropin (hCG) Range

  • OBSOLETE Site-Specific Factor 3 – LDH
    REPLACED BY Site-Specific Factor 10 – Pre-Orchiectomy Lactate Dehydrogenase (LDH) Range and Site-Specific Factor 16 – Post-Orchiectomy Lactate Dehydrogenase (LDH) Range

In CS version 0203, Site-Specific Factor 11 - Persistence of Elevated Serum Tumor Markers was made OBSOLETE (see below).


Male Genital Organs: Testis, Site-Specific Factor 4

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Testis: Site-Specific Factor 4 - Radical Orchiectomy Performed

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: operative report, pathology report

Other names: transinguinal orchiectomy

This site-specific factor documents whether radical orchiectomy was performed (code 010), not performed (code 000) or unknown (code 999). The information is used to map the T value in AJCC sixth edition.

A radical orchiectomy is defined as complete removal of the testicle, epididymis, and spermatic cord to the level of the internal inguinal ring, either as a diagnostic procedure or as treatment. The spermatic cord is usually excised with the testicle, although the cord may not be mentioned in the pathology report. Unless the operative report says that the cord was not removed, assume that the procedure was a radical orchiectomy.

  • Code 988 should not be used by any registry in the US or Canada, as this field is required by all standards setters.


Male Genital Organs: Testis, Site-Specific Factor 5

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Testis: Site-Specific Factor 5 - Size of Metastasis in Lymph Nodes

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: pathology report

In CS version 2, site-specific factor 5 codes incorporate not only size ranges for the metastasis in a regional lymph node mass, but also the absence or presence of extranodal extension and clinician statements of the N category. CS version 1 codes 001 to 003 have been made obsolete and the data converted to codes in the 010 to 030 range. The AJCC definitions for the N category describe “metastasis with a lymph node mass” of a stated size, rather than the size of the metastasis in the lymph node. Extranodal extension is defined as metastatic tumor growing from within the lymph node outward through the lymph node capsule and into surrounding connective tissues. If extranodal extension is not mentioned, assume that it is not present and code as 010.

  • Use code 000 when there are no lymph node metastases (CS Lymph Nodes is 000).

  • Use code 010 when o the lymph node mass containing metastasis is up to 2 cm in size and there is no pathologic

    • evidence of extranodal extension

    • the clinician stages the case as N1 without any further information about lymph nodes

  • Use code 020 when

    • the lymph node mass containing metastasis is between 2 and 5 cm in size

    • there is a statement of extranodal extension regardless of the size of the lymph node mass

    • the clinician stages the case as N2 without any further information about lymph nodes

  • Use code 030 when

    • the lymph node mass containing metastasis is more than 5 cm in size

    • the clinician stages the case as N3 without any further information about lymph nodes

  • Code 988 should not be used by any registry in the US or Canada, as this field is required by all standards setters.

  • Use code 999 when

    • regional lymph nodes are involved but the size of the mass is not stated

    • it is unknown whether regional lymph nodes are involved

    • the status of regional lymph nodes or metastases within regional lymph nodes is not documented in the medical record


Male Genital Organs: Serum Tumor Markers for Testis

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Serum Tumor Markers for Testis

Tumor markers for testicular cancer serve several purposes. Pre-orchiectomy, they help determine the histologic cell type. Post-orchiectomy, they assist in treatment management for patients with germ cell tumors, and provide an extra prognostic dimension (S) to AJCC stage grouping. For the pathologist, elevated levels of the markers alpha fetoprotein (AFP) or beta subunit of human chorionic gonadotropin (beta-hCG) may indicate the need for additional microscopic analysis of resected tissue. The serum lactate dehydrogenase (LDH) helps the clinician assess the patient’s metastatic tumor burden. AFP, hCG, and LDH information is combined into the S (serum tumor marker) category in the TNM system, although each may be given an individual S value. The value used for stage group IS is calculated on the serum marker values measured post-orchiectomy (this is a change in AJCC seventh edition). To determine the S category for other stage groups, lab values for the three markers must be within the ranges below. In CS version 2, the computer algorithm compares the values coded in SSFs 7, 9 and 10 to derive an S value.

S0 | All three markers are within normal limits
S1 | All three markers are done and all three are no more than minimally elevated AFP <1000 ng/ml AND hCG <5,000 mIU/ml AND LDH <1.5 times N* or unknown
S2 | ANY marker is moderately elevated (not all three have to be done) AFP 1000-10,000 ng/ml OR hCG 5,000-50,000 mIU/ml OR LDH 1.5-10 times N*
S3 | ANY marker is highly elevated (not all three have to be done) AFP > 10,000 ng/ml OR hCG >50,000 mIU/ml OR LDH >10 times N*

* N = upper limit of normal

Note: According to AJCC, the S category can be determined for both AJCC sixth and seventh editions even if the LDH value is unknown when either the AFP or hCG is moderately or highly elevated.

MAJOR UPDATE CS VERSION 0203

After the AJCC Cancer Staging Manual, seventh edition, was published, the editors of the testis chapter issued a revision to the staging guidelines because of a change in how information regarding serum tumor markers should be collected. The following information was published in the June 2010 issue of the CoC Flash, published by the American College of Surgeons Commission on Cancer.

____________________________

Since the publication of the AJCC seventh edition, important information related to the capture of serum tumor markers has been brought forward to the AJCC chapter authors. There is consensus among the experts in testicular cancer that serum tumor markers should be measured AFTER orchiectomy to assign the S category in all stages of disease. The experts offer the following explanation: Since AFP and hCG are cleared from the blood at half-lives of 5-7 days and 1-3 days respectively, post-orchiectomy levels of AFP and hCG need to be serially measured until they either return to normal, plateau, or rise. If marker levels before orchiectomy were used, then many patients would be misclassified as having greater than S0 disease, when they have actually a lower S stage (even S0) including many who will be misdiagnosed with clinical stage IS disease. Misclassification of Stage IA or IB as IS would mean that the patient would get chemotherapy when they may well need no further intervention of any kind after orchiectomy.

An erratum to the testis chapter has been issued as follows:

Serum tumor marker levels should be measured prior to orchiectomy, but levels after orchiectomy are used for assignment of S category, taking into account the half life of AFP and hCG. Stage grouping classification of Stage IS requires persistent elevation of serum tumor markers following orchiectomy.

The Serum Tumor Markers (S) category comprises the following:

    • Alpha fetoprotein (AFP) – half life 5-7 days

    • Human chorionic gonadotropin (hCG) – half life 1-3 days

    • Lactate dehydrogenase (LDH)

____________________________

Following this announcement, the CS version 0203 Testis schema was modified to include additional site-specific factors to capture post-orchiectomy serum tumor marker information. Recommendations were made that registrars should capture the following testis information for all 2010 cases:

  • Continue to enter the pre-orchiectomy lab values and interpretations (SSFs 6-10) and the Persistence of Elevated Serum Tumor Markers (SSF11).
  • Document in text fields in the abstract the post-orchiectomy lab values and interpretations for the corresponding serum tumor markers (if available) using the same values currently listed in SSFs 6-10. Regarding serum tumor marker half-lives, if the first post-orchiectomy serum tumor marker remains elevated, it may be necessary to locate subsequent tests to see if the marker normalizes. One month post-orchiectomy is usually sufficient time in order for normal half-lives to occur but it is also dependent upon other personal medical factors and how high the original test value was.

Example:
Feb. 20: Pre-orchiectomy AFP 276 ng/ml (normal < 9 ng/ml). Pre-orchiectomy hCG 1934 mIU/ml (normal < 5 mIU/ml). Pre-orchiectomy LDH 168 (normal 100-225).
March 26: Orchiectomy performed
April 17: Post-orchiectomy AFP 14 ng/ml (normal < 9 ng/ml). Post-orchiectomy hCG < 5 mIU/ml (normal < 5 mIU/ml). Post-orchiectomy LDH 134 (normal 100-225)
April 25: 2nd post-orchiectomy AFP 6 ng/ml (normal < 9 ng/ml)

The serum half-life of AFP is 5 to 7 days; therefore, we should expect the 276 value to “halve” in that timeframe to approximately 138 or less. Then, in another 5-7 days, we should expect the 138 value to “halve” to approximately 69 or less, etc. Since the postorchiectomy AFP in the above example was first performed 3 weeks after surgery, it may have been too soon for the level to normalize. Therefore, the second postorchiectomy AFP value (normal) would be used to assign the “S” category and stage.

  • In addition to the post-orchiectomy lab values and interpretations, other items to document in text fields included:
    • the corresponding date and source of information (lab report, clinician’s note, etc.) that each post-orchiectomy serum tumor marker test was performed until normalization, plateau or increase
    • physician statement about each post-orchiectomy serum tumor marker (normalized, remains elevated, plateaued, etc.) and/or physician assignment of “S” category
    • indication that post-orchiectomy serum tumor markers are not in medical record for those cases that this holds true
  • Review the medical records of all testis cases already coded with CS version 2 and follow above procedure.

With the release of CS version 0203, testis cases previously coded in CS version 2 will require review to code the post-orchiectomy serum tumor marker values correctly. Having the required information in text within each abstract will facilitate efficient review and recoding of affected cases.

The following codes and definitions are uniform across site-specific factors 6 – 11 and 12 – 16.

000 | Lab result of 0 (no measurable amount) (SSFs 6, 8, 12, 14) Note: Any lab result between 0 and 1 ng/ml should be rounded up to the next value (001). For numbers above 1, round .1 to .4 down, and round .5 to .9 up.
000 | Within normal limits (S0) (SSFs 7, 9, 13, 15)
010 | Range 1 (S1) (value varies according to tumor marker) (SSFs 7, 9, 13, 15)
020 | Range 2 (S2) (value varies according to tumor marker) (SSFs 7, 9, 13, 15)
030 | Range 3 (S3) (value varies according to tumor marker) (SSFs 7, 9, 13, 15)
997 | Test ordered, results not in chart
998 | Test stated as not done, not ordered and/or not performed
999 | No information about test in medical record; information unknown or not documented


Male Genital Organs: Testis, Site-Specific Factors 6 and 7

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Testis: Site-Specific Factors 6 and 7 - Pre-Orchiectomy Alpha Fetoprotein (AFP)

Site-Specific Factor 6 - Pre-Orchiectomy Alpha Fetoprotein (AFP) Lab Value
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |
Site-Specific Factor 7 - Pre-Orchiectomy Alpha Fetoprotein (AFP) Range
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X |

Source documents: clinical laboratory report (blood serum radioimmunoassay or enzyme assay (EIA));sometimes in history and physical or clinical statement in pathology report

Other names: FP, aFP, Alpha Fetoprotein, Alpha-fetoprotein, -fetoprotein; fetal alpha globulin

Normal Reference Range Adult men and non-pregnant women: 0-15 ng/ml (SI: 0-15 g/L)

Measurements: micrograms/liter (g/L or ug/l) is equivalent to nanograms per milliliter (ng/ml)

Alpha-fetoprotein (AFP) is a protein normally made by immature liver cells in the fetus. In adults, high AFP levels (> 500 ng/ml) in the blood occur only in hepatocellular carcinoma (>1000), liver metastases (from a primary elsewhere), and germ cell tumors of the testes and ovaries. Elevated AFP values are found in non-seminomatous malignancies and mixed tumors of the testis. AFP is used with HCG (SSFs 8 and 9) to identify the specific cell type of testicular cancer. AFP is not secreted by pure seminoma or teratoma. If AFP > 500 ng/ml, the underlying condition is unlikely to be benign. If AFP > 10,000 ng/ml at diagnosis, the patient is likely to have a poor prognosis.

AFP is more useful in monitoring response to therapy than making a diagnosis. The half life of AFP is 5 to 7 days. After orchiectomy, the AFP should fall to < 25 ng/ml in 25-35 days. If elevated AFP persists, this is an indication of residual tumor.

AFP Lab Value

Code the range that includes the highest AFP value prior to orchiectomy (this is a change from CS version 1). The lab value (SSF6) and range (SSF7) should be from the same test. Read the descriptions carefully, as the ranges change substantially in the upper categories.

Examples
AFP 35 ng/ml Code as 003 (30-39 ng/ml)
AFP 270 ug/L Code as 030 (200-299 ng/ml; ng/ml = ug/L)
AFP 5500 ng/ml Code as 150 (5000-5999 ng/ml)
AFP 12,500 Code as 200 (≥ 10,000 ng/ml)
AFP not done Code as 998

  • Use code 995 for the rare case that is treated prior to orchiectomy. Code the initial AFP lab result in site-specific factor 12.

  • Use code 996 for the rare case that is not treated by orchiectomy. Code the initial AFP lab result in site-specific factor 12.

  • Use code 997 when the pre-orchiectomy AFP test was done but the actual lab result was not stated, for example, when a pre-orchiectomy AFP test is reported with an interpretation only (see site-specific factor 7).

  • See above for other common codes and definitions.

AFP Range

The AFP Range is actually a category used to map the S (serum tumor marker) element for stage grouping testicular cancer in the TNM system.

Code the range of the highest value before orchiectomy (this is a change from CS version 1), based on the reference range used by the lab. The lab value (SSF6) and range (SSF7) should be from the same test. If the clinician states an S value rather than an AFP test value, use the appropriate code. If there is a discrepancy between the clinician’s statement of the range and the actual value on the test, code from the clinician’s statement.

000 | Within normal limits (S0) – SSF6 code 000 or 001
010 | Range 1: above normal but less than 1000 ng/ml (S1) – SSF6 codes 002 to 090
020 | Range 2: 1000 – 10,000 ng/ml (S2) – SSF6 codes 100 to 190
030 | Range 3: 10,000 ng/ml (S3) – SSF6 code 200

  • Use code 991 when the pre-orchiectomy AFP lab value is not documented but there is a physician statement that the AFP result was elevated.

  • Use code 992 when the pre-orchiectomy AFP lab value is not documented but there is a physician statement that pre-orchiectomy serum tumor markers (not specified which one) were normal.

  • Use code 993 when the pre-orchiectomy AFP lab value is not documented but there is a physician statement that pre-orchiectomy serum tumor markers (not specified which one) were elevated.

  • Use code 995 for the rare case that is treated prior to orchiectomy. Code the initial AFP range in site-specific factor 13.

  • Use code 996 for the rare case that is not treated by orchiectomy. Code the initial AFP range in site-specific factor 13.

  • See above for other common codes and definitions.


Male Genital Organs: Testis, Site-Specific Factors 12 and 13

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Testis: Site-Specific Factors 12 and 13 - Post-Orchiectomy Alpha Fetoprotein (AFP)

Site-Specific Factor 12 - Post-Orchiectomy Alpha Fetoprotein (AFP) Lab Value
Required By
ACoS CoC | SEER | NPCR | CCCR
Site-Specific Factor 13 - Post-Orchiectomy Alpha Fetoprotein (AFP) Range
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

These two site-specific factors use the same code structures as the pre-orchiectomy AFP lab value and range coded in site-specific factors 6 and 7, except that site-specific factors 12 and 13 should be taken from the same laboratory test performed after orchiectomy (post-orchiectomy) and before any additional treatment begins. See SSFs 6 and 7 for further information about AFP, coding guidelines and examples.

The half life of alpha fetoprotein is 5 to 7 days, but it may take weeks or months for this tumor marker to return to normal. If the first post-orchiectomy test remains elevated, continue reviewing subsequent lab work until the AFP returns to normal or plateaus. Use that test to code these two fields, or code the last test result before adjuvant treatment begins.

  • For the rare case where an orchiectomy is not performed or where the patient receives neoadjuvant therapy, code the initial AFP lab value in SSF12 rather than SSF6 and the AFP range in SSF13 rather than SSF7.

  • For SSF13 (AFP Range), use code 990 when the post-orchiectomy AFP range is unknown but the pre-orchiectomy AFP was in the normal range.

  • For Site-Specific Factor 13 Post-Orchiectomy AFP Range, code 988 should not be used by any registry in the US or Canada, as this field is required by all standards setters.

  • Use code 991 when the physician or medical record indicates that the post-orchiectomy AFP range remains elevated.

  • Use code 992 when thepost-orchiectomy AFP range is not documented but there is a physician statement that post-orchiectomy serum tumor markers (not specified which ones) were normal.

  • Use code 993 when the post-orchiectomy AFP range is not documented but there is a physician statement that post-orchiectomy serum tumor markers (not specified which ones) remain elevated.

  • Use code 997 when the post-orchiectomy AFP test was done but the actual lab result was not stated, for example, when a post-orchiectomy AFP test is reported with an interpretation only (see site-specific factor 13).

  • For Post-Orchiectomy Alpha Fetoprotein (AFP) Lab Value (Site-Specific Factor 12), code 988 may be used by any registry, as this field is not required by any of the standards setters.

  • For Post-Orchiectomy Alpha Fetoprotein (AFP) Range (Site-Specific Factor 13), code 988 should not be used by any registry in the US or Canada, as this field is required by all standards setters.

  • See above for other common codes and definitions.


Male Genital Organs: Testis, Site-Specific Factors 8 and 9

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Testis: Site-Specific Factors 8 and 9 - Pre-Orchiectomy Human Chorionic Gonadotropin (hCG)

Site-Specific Factor 8 - Pre-Orchiectomy Human Chorionic Gonadotropin (hCG) Lab Value
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |
Site-Specific Factor 9 - Pre-Orchiectomy Human Chorionic Gonadotropin (hCG) Range
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X |

Source documents: clinical laboratory report (blood or serum test), sometimes in history and physical or clinical statement in pathology report

Other names: Human chorionic gonadotropin, b-hCG, beta subunit HCG, beta hCG, -hCG

Normal Reference Range

< 2 ng/ml (SI: < 2 g/L or <2 ug/L) 1 ng/ml of HCG is approximately 5 mIU/ml.

< 5 mIU/mL (< 5 IU/L) To record mIU/mL in ng/ml, divide the test result by 5.

Measurements: International Units/liter (IU/L) is equivalent to milli-International Units per milliliter (mIU/ml)

Human chorionic gonadotropin is a hormone produced by the placenta and some germ cell tumors. Two subunits, alpha and beta, can be measured in blood or serum. The alpha subunit is a non-specific marker for pancreatic and pituitary tumors. Beta-hCG levels are never found in normal healthy men. When the presence of beta-hCG is detected in serum, it always indicates a malignancy. Beta-hCG is secreted by some non-seminomatous germ cell tumors and mixed tumors and is used with AFP to identify the specific cell type of testicular cancer. Beta-hCG is also useful in monitoring response to therapy. After orchiectomy, the hCG should be undetectable within 5 to 8 days. If elevated hCG persists, this is an indication of residual tumor.

hCG Lab Value

Code the range that includes the highest hCG value prior to orchiectomy (this is a change from CS version 1). The lab value (SSF8) and range (SSF9) should be from the same test. Read the descriptions carefully, as the ranges change substantially in the upper categories. The code ranges are the same as for AFP up to code 190, but this site-specific factor includes higher ranges as well.

Examples
No measurable hCG Code as 000
hCG 47 ng/ml Code as 004 (40-49 ng/ml)
hCG 520 ug/L Code as 050 (500-599 ng/ml; ng/ml = ug/L)
hCG 5500 mIU/mL Code as 100 (1000-1999 ng/ml; 5500 mIU/mL = 1100 ng/ml)
hCG 22,500 Code as 220 (20,000-29,999 ng/ml)
hCG 60,000 ng/ml Code as 250 (> 50,000 ng/ml)
hCG not done Code as 998

  • Use code 995 for the rare case that is treated prior to orchiectomy. Code the initial hCG lab result in site-specific factor 14.

  • Use code 996 for the rare case that is not treated by orchiectomy. Code the initial hCG lab result in site-specific factor 14.

  • Use code 997 when the pre-orchiectomy hCG test was done but the actual lab result was not stated, for example, when a pre-orchiectomy hCG test is reported with an interpretation only (see site-specific factor 9).

  • See above for other common codes and definitions.

hCG Range

The hCG Range is actually a category used to map the S (serum tumor marker) element for stage grouping testicular cancer in the TNM system.

Code the range of the highest value before orchiectomy (this is a change from CS version 1), based on the reference range used by the lab. The lab value (SSF8) and range (SSF9) should be from the same test. If the clinician states an S value rather than an hCG test value, use the appropriate code. If there is a discrepancy between the clinician’s statement of the range and the actual value on the test, code from the clinician’s statement.

000 | Within normal limits (S0) – SSF8 code 000
010 | Range 1: above normal but less than 5000 mIU/ml (S1) – SSF8 codes 001 to 140
020 | Range 2: 5000 – 50,000 mIU/ml (S2) – SSF8 codes 150 to 240
030 | Range 3: > 50,000 mIU/ml (S3) – SSF8 code 250

  • Use code 991 when the pre-orchiectomy hCG lab value is not documented but there is a physician statement that the hCG result was elevated.

  • Use code 992 when the pre-orchiectomy hCG lab value is not documented but there is a physician statement that pre-orchiectomy serum tumor markers (not specified which one) were normal.

  • Use code 993 when the pre-orchiectomy hCG lab value is not documented but there is a physician statement that pre-orchiectomy serum tumor markers (not specified which one) were elevated.

  • Use code 995 for the rare case that is treated prior to orchiectomy. Code the initial hCG range in site-specific factor 15.

  • Use code 996 for the rare case that is not treated by orchiectomy. Code the initial hCG range in site-specific factor 15.

  • See above for other common codes and definitions.


Male Genital Organs: Testis, Site-Specific Factors 14 and 15

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Testis: Site-Specific Factors 14 and 15 - Post-Orchiectomy Human Chorionic Gonadotropin (hCG)

Site-Specific Factor 14 - Post-Orchiectomy Human Chorionic Gonadotropin (hCG) Lab Value
Required By
ACoS CoC | SEER | NPCR | CCCR
Site-Specific Factor 15 - Post-Orchiectomy Human Chorionic Gonadotropin (hCG) Range
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

These two site-specific factors use the same code structures as the pre-orchiectomy hCG lab value and range coded in site-specific factors 8 and 9, except that site-specific factors 14 and 15 should be taken from the same laboratory test performed after orchiectomy (post-orchiectomy) and before any additional treatment begins. See SSFs 8 and 9 for further information about hCG, coding guidelines and examples.

The half life of human chorionic gonadotropin is 1 to 3 days, but it may take much longer for this tumor marker to return to normal. If the first post-orchiectomy test remains elevated, continue reviewing subsequent lab work until the hCG returns to normal or plateaus. Use that test to code these two fields, or code the last test result before adjuvant treatment begins.

  • For the rare case where an orchiectomy is not performed or where the patient receives neoadjuvant therapy, code the initial hCG lab value in SSF14 rather than SSF8 and the hCG range in SSF15 rather than SSF9.

  • For SSF15 Post-Orchiectomy hCG Range, use code 990 when the post-orchiectomy hCG range is unknown but the pre-orchiectomy hCG was in the normal range.

  • Use code 991 when the physician or medical record indicates that the post-orchiectomy hCG range remains elevated.

  • Use code 992 when the post-orchiectomy hCG range is not documented but there is a physician statement that post-orchiectomy serum tumor markers (not specified which one) were normal.

  • Use code 993 when the post-orchiectomy hCG range is not documented but there is a physician statement that post-orchiectomy serum tumor markers (not specified which one) remain elevated.

  • Use code 997 when the post-orchiectomy hCG test was done but the actual lab result was not stated, for example, when a post-orchiectomy hCG test is reported with an interpretation only (see site-specific factor 15).

  • For Post-Orchiectomy Human Chorionic Gonadotropin (hCG) Lab Value (Site-Specific Factor 14), code 988 may be used by any registry, as this field is not required by any of the standards setters.

  • For Post-Orchiectomy Human Chorionic Gonadotropin (hCG) Range (Site-Specific Factor 15), code 988 should not be used by any registry in the US or Canada, as this field is required by all standards setters.

  • See above for other common codes and definitions.


Male Genital Organs: Testis, Site-Specific Factor 10

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Testis: Site-Specific Factor10 - Pre-Orchiectomy LDH Range

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X |

See LDH Lab Value, LDH Interpretation, and LDH Upper Limit of Normal in Tumor Markers Section.

For testis, only the LDH Range is coded. The test that is coded in site-specific factor 10 must be done prior to orchiectomy. LDH is non-specific for testicular cancer. LDH is not routinely performed unless the patient has evidence of bulky or distant disease.

  • Use code 991 when the pre-orchiectomy LDH is not documented but there is a physician statement that the LDH result was elevated.
  • Use code 992 when the pre-orchiectomy LDH lab value is not documented but there is a physician statement that pre-orchiectomy serum tumor markers (not specified which ones) were normal.
  • Use code 993 when the pre-orchiectomy LDH lab value is not documented but there is a physician statement that pre-orchiectomy serum tumor markers (not specified which ones) were elevated.
  • Use code 995 for the rare case that is treated prior to orchiectomy. Code the initial LDH range in site-specific factor 16.
  • Use code 996 for the rare case that is not treated by orchiectomy. Code the initial LDH range in site-specific factor 16.
  • See above for other common codes and definitions.


Male Genital Organs: Testis, Site-Specific Factor 16

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Testis: Site-Specific Factor16 - Post-Orchiectomy LDH Range

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

See LDH Lab Value, LDH Interpretation, and LDH Upper Limit of Normal in LAB TESTS AND TUMOR MARKERS.

For testis, only the LDH Range is coded. The test that is coded in site-specific factor 16 must be done after orchiectomy and before any further treatment begins. LDH is non-specific for testicular cancer. Although part of the criteria for the S category in the TNM system, LDH is not routinely performed unless the patient has evidence of bulky or distant disease.

This site-specific factor uses the same code structure as the pre-orchiectomy LDH range coded in site-specific factor 10, except that site-specific factor 16 should be taken from a test performed after orchiectomy (post-orchiectomy) and before any additional treatment begins. See SSF10 for further information about LDH.

If the first post-orchiectomy test remains elevated, continue reviewing subsequent lab work until the LDH returns to normal or plateaus. Use that test to code these two fields, or code the last test result before adjuvant treatment begins.

  • For the rare case where an orchiectomy is not performed or where the patient receives neoadjuvant therapy, code the initial LDH range in SSF16 rather than SSF10.
  • Code 988 should not be used by any registry in the US or Canada, as this field is required by all standards setters.
  • Use code 990 when the post-orchiectomy LDH range is unknown but the pre-orchiectomy LDH was in the normal range.
  • Use code 991 when the physician or medical record indicates that the post-orchiectomy LDH range remains elevated.
  • Use code 992 when the post-orchiectomy LDH range is not documented but there is a physician statement that post-orchiectomy serum tumor markers (not specified which one) were normal.
  • Use code 993 when the post-orchiectomy LDH range is not documented but there is a physician statement that post-orchiectomy serum tumor markers (not specified which one) remain elevated.
  • See above for other common codes and definitions.


Male Genital Organs: Testis, Site-Specific Factor 11

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Testis: Site-Specific Factor11 - OBSOLETE Persistence of Elevated Serum Tumor Markers

Note: After AJCC published the changes to the stage grouping and serum tumor marker (S category) rules, this site-specific factor was made obsolete as of CS Version 0203 (codes, code descriptions, and notes). Old data should be reviewed and recoded in CS Site-Specific Factors 13, 15, and 16.
• This field is always recorded as 988 for cases coded in CS version 0203 and forward.
• Commission on Cancer-accredited facilities and registries in SEER areas are no longer required to collect this data as of CS version 0203.

INFORMATION FROM CS version 0200 retained for historical reference. Do not use this information to code SSF11 from version 0203 forward. The testicular cancer tumor markers alpha fetoprotein (AFP), beta subunit of human chorionic gonadotropin (beta hCG), and lactate dehydrogenase (LDH) are measured prior to orchiectomy to assign the S category for TNM stage grouping. Stage group IS (Stage I with elevated serum markers, not “in situ”) must be determined by the clinician after orchiectomy, when the AFP and hCG markers should return to normal levels if the tumor has been completely removed. This requires serial tumor markers that are usually done in an outpatient or medical office setting. Persistence of elevated tumor markers implies residual disease that needs additional treatment.

Code a statement by the clinician of whether elevated tumor markers persist after orchiectomy. If there is no physician statement, code as 999; do not code from lab results. The only exception is if the serum tumor markers were normal prior to orchiectomy; if so, code as 000.

  • Use code 000 when
    • tumor markers returned to normal after orchiectomy
    • tumor markers were normal prior to orchiectomy
    • there is no persistence of elevated tumor markers
  • Use code 010 when
    • there is a physician statement that tumor markers are still elevated
    • there is a physician statement of Stage IS
  • See schema for additional code choices


Male Genital Organs: Penis, Site-Specific Factor 10

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Penis: Site-Specific Factor 10 - Involvement of Corpus Spongiosum/Corpus Cavernosum

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: pathology report

Other names: Corpus cavernosum: corpora cavernosa (plural form); corpus cavernosum penis. Corpus spongiosum: corpus cavernosum urethrae; corpus spongiosum penis.

Figure I-2-12. Cross section of penis.

Image source: Adapted from Gray’s Anatomy, 20th edition 1918. In the public domain. Retrieved from Wikimedia

Most tumors of the penis begin on the outer surface. Tumor involving the subepithelial connective tissue is T1. As tumor invades more deeply it may involve the major internal structures of the penis, which are the median corpus spongiosum surrounding the urethra and the two lateral corpora cavernosa (Figure I-2-12). T2 in the TNM system, CS Extension, and ICD-O topography codes do not distinguish between the corpus cavernosum and the corpus spongiosum, but involvement of these structures has prognostic implications because of the increased likelihood of nodal and distant metastases when there is invasion of the cavernosum or spongiosum. This site-specific factor allows researchers to do more detailed analysis in the future.

Code the pathologist’s statement of involvement of the corpus spongiosum or corpus cavernosum as documented in the pathology report.

  • Use code 000 when there is
    • a statement in the pathology report that there is no involvement of the corpus spongiosum or corpus cavernosum
    • surgical resection of the penis and the pathology report is reviewed but corpus spongiosum/cavernosum involvement is not mentioned
  • Use code 010 when only the corpus spongiosum (corpus cavernosum urethrae) is involved.
  • Use code 020 when only the corpus cavernosum is involved (or both corpora cavernosa).
  • Use code 030 when both the corpus spongiosum and one or both corpora cavernosa are involved.
  • Use code 998 when
    • the surgical resection of the penis does not include the corpus spongiosum/cavernosum
    • there is no surgical resection of the penis.
  • Use code 999 when the status of corpus spongiosum/cavernosum involvement is unknown or not documented in the medical record.


Male Genital Organs: Penis, Site-Specific Factor 11

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Penis: Site-Specific Factor 11 - Poorly-Differentiated Tumor Percentage

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report

Penile cancer may be graded on a three-grade or four-grade system. (This information is coded in the fields Grade Path Value and Grade Path System.) The proportion of poorly differentiated tumor in the specimen is of prognostic importance. Deeper tumors tend to be more poorly differentiated. The presence of poorly differentiated cancer in more than 50% of the penectomy specimen is an independent predictor of lymph node metastases. The pathologist should report the percentage of poorly differentiated tumor, even if the majority of the tumor is well or moderately differentiated.

Code the pathologist’s statement of the percentage of poorly differentiated tumor in the specimen in the code range 001 (1%) to 100 (100%) and rounded to the nearest percent. A percentage between 0 and 1 should be rounded up to 1 and coded as 001.

  • Use code 000 when there is a statement that
    • poorly differentiated tumor is not present
    • no poorly differentiated tumor is identified
  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.
  • Use code 990 if the pathology report mentions poorly differentiated tumor but does not give a percentage, use code 990.
  • Use code 998 if there was no histologic examination of the primary site.
  • Use code 999 when
    • the percentage of poorly-differentiated tumor is unknown
    • the pathology report is not documented in the medical record


Male Genital Organs: Penis, Site-Specific Factor 12

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Penis: Site-Specific Factor 12, - HPV (Human Papilloma Virus) Status

Required By
ACoS CoC | SEER | NPCR | CCCR

See HPV Status in LAB TEST AND TUMOR MARKERS

  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.


Male Genital Organs: Penis, Site:Specific Factor 16

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Penis: Site-Specific Factor 16 - Size of Metastasis in Lymph Nodes

Required By
ACoS CoC | SEER | NPCR | CCCR

See Size of Metastasis in Lymph Nodes under BLADDER below.

Note: the code scale for this factor for carcinoma of the penis is different from the code scale for Merkel cell carcinoma of penis.

  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.


Male Genital Organs: Penis, Site-Specific Factor 17

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Penis: Site-Specific Factor 17 - Extranodal Extension of Regional Lymph Nodes

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X

See Extranodal Extension of Regional Lymph Nodes under BLADDER below.


Male Genital Organs: Scrotum, Site-Specific Factor 1

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

The site-specific factors for scrotum are the same as those for non-melanoma skin other than Merkel cell.

Scrotum: Site-Specific Factor 1 - Measured Thickness (Depth)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

See Measured Thickness (Depth) in the SKIN section.


Male Genital Organs: Scrotum, Site-Specific Factor 10

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Scrotum: Site-Specific Factor 10 - Clark Level

Required By
ACoS CoC | SEER | NPCR | CCCR

See Clark's Level in the SKIN section.

  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.


Male Genital Organs: Scrotum, Site-Specific Factor 11

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Scrotum: Site-Specific Factor 11 - Perineural Invasion

Required By
ACoS CoC | SEER | NPCR | CCCR

See Perineural Invasion in the SKIN section.

  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.


Male Genital Organs: Scrotum, Site-Specific Factor 12

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Scrotum: Site-Specific Factor 12 - High Risk Features

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X

See High Risk Features in the SKIN section.


Male Genital Organs: Scrotum, Site-Specific Factor 16

MALE GENITAL ORGANS
(PROSTATE, TESTIS, PENIS, SCROTUM)

Scrotum: Site-Specific Factor 16 - Size of Lymph Nodes

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X

See Size of Lymph Nodes in the SKIN section.


Urinary Tract

URINARY TRACT
(KIDNEYPARENCHYMA, KIDNEYRENAL PELVIS [INCLUDES URETER], BLADDER, URETHRA)

The kidney (renal parenchyma) is a glandular, filtering organ distinct from the renal pelvis and lower urinary organs, which collect and store urine. Reflecting this difference in function, the KidneyParenchyma schema has different site-specific factors from the lower urinary organ schemas such as KidneyRenalPelvis and Bladder.


Urinary Tract: Kidney Parenchyma

URINARY TRACT
(KIDNEYPARENCHYMA, KIDNEYRENAL PELVIS [INCLUDES URETER], BLADDER, URETHRA)

Kidney (Kidney Parenchyma)

The kidney parenchyma is the area of the urinary tract that filters the blood to form urine that is collected, stored, and excreted by the lower urinary tract. Nearly all primary tumors of the kidney are glandular in origin—adenocarcinomas and particularly renal cell carcinomas.


Urinary Tract: Kidney, Site-Specific Factor 1

URINARY TRACT
(KIDNEYPARENCHYMA, KIDNEYRENAL PELVIS [INCLUDES URETER], BLADDER, URETHRA)

Kidney (Kidney Parenchyma): Site-Specific Factor 1 - Invasion Beyond Capsule

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report

Figure I-2-13. Structures Adjacent to Kidney

Adapted from: Medi-Clip: Grant’s Atlas Images I, Thorax and Abdomen. Williams and Wilkins, 1998.

The kidney is surrounded by a capsule, and the T element in the TNM system categorizes all extension beyond the renal capsule into T3 and T4. Perirenal fat involvement is an adverse prognostic indicator. This site-specific factor allows more specificity in the direction of tumor extension by listing specific structures outside the kidney, as outcomes may be different depending on the location of involved extracapsular structures.

Definitions for SSF1 Codes (Figure I-2-13)

Lateral invasion – tumor extension toward the sides of the body, away from the renal pelvis and major blood vessels

Medial invasion – tumor extension toward the center of the body

Perinephric fat – the layer of fat (adipose tissue) outside the renal capsule but inside Gerota’s fascia

Perisinus fat – the layer of fat adjacent to the renal sinus and medial to the kidney

Renal sinus – the elongated oval indentation in the renal parenchyma occupied by the renal pelvis, renal calyces, blood vessels, nerves and fat

Code the description of tumor spread (invasion beyond capsule) as documented in the pathology report. Do not include clinical findings in this field.

  • Use code 000 when
    • the pathology report states that invasion beyond the capsule is not identified
    • the pathology report describes invasion beyond the capsule as not present
    • a nephrectomy or partial nephrectomy is performed and there is no mention of invasion beyond the capsule in the pathology report
  • Use code 010 for descriptions of invasion beyond the capsule
    • laterally (lateral invasion)
    • into perinephric fat
  • Use code 020 for descriptions of invasion beyond the capsule
    • medially (medial invasion)
    • into the renal sinus
    • into perisinus fat
  • Use code 030 for descriptions of invasion beyond the capsule stated as
    • both medial invasion plus lateral invasion (codes 010 and 020)
    • renal sinus/perisinus fat invasion plus perinephric fat invasion
  • Use code 991 when
    • the invasion beyond the capsule is not specified as medial or lateral
    • there is invasion beyond the capsule but it is not further specified
  • Use code 998 when there is no surgical resection of the primary site.
  • Use code 999 when
    • invasion beyond the capsule is unknown
    • there is no information in the medical record about invasion beyond the capsule


Urinary Tract: Kidney, Site-Specific Factor 2

URINARY TRACT
(KIDNEYPARENCHYMA, KIDNEYRENAL PELVIS [INCLUDES URETER], BLADDER, URETHRA)

Kidney (Kidney Parenchyma): Site-Specific Factor 2 - Vein Involvement

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report

Involvement of veins from a renal cancer has prognostic implications because tumor cells can more easily disseminate through the bloodstream. This site-specific factor records information about the presence and level of involvement of specific major blood vessels included in the T3 category of TNM. Do not code microscopically identified involvement of small unnamed blood vessels within the kidney; this information is coded in the field Lymph-Vascular Invasion. The tumor may be described as a thrombus, a cluster of tumor cells present in the center of the vein but not attached to the wall of the vein. Tumor spread may resemble mud extruding along the inside of a pipe. Direct tumor invasion of the wall of the inferior vena cava is not coded in this field but is Extension code 620 and T3c.

Record the code that best describes involvement of the renal vein and/or inferior vena cava (IVC) as described in the pathology report. Do not include clinical findings in this field.

  • Use code 000 when
    • the pathologist indicates that vein involvement is not present
    • the pathology report states that vein involvement is not identified
    • a nephrectomy or partial nephrectomy is performed and there is no mention of venous involvement in the pathology report
  • Use code 010 when there is involvement of or into the renal vein only (maps to T3a).
  • Use code 020 when there is involvement of or into the IVC below the diaphragm only (maps to T3b).
  • Use code 030 when there is involvement of or into the IVC above the diaphragm only (maps to T3c).
  • Use code 040 when
    • the level of IVC involvement is not stated (maps to T3 NOS)
    • the pathology report states that the IVC is involved (maps to T3 NOS)
  • Use code 050 when both the IVC below the diaphragm and the renal vein are involved (both codes 020 and 010) (maps to T3b).
  • Use code 060 when both the IVC above the diaphragm and the renal vein are involved (both codes 030 and 010) (maps to T3c).
  • Use code 070 when the renal vein and an unspecified level of the IVC are involved (both codes 040 and 010) (maps to T3 NOS).
  • Use code 080 when the IVC both below and above the diaphragm are involved (both codes 030 and 020) (maps to T3c).
  • Use code 090 when the renal vein and the IVC below and above the diaphragm are involved (codes 030, 020, and 010) (maps to T3c).
  • Use code 998 when there is no surgical resection of primary site.
  • Use code 999 when
    • there is no information about vein involvement in the medical record
    • there is a statement that a vein is involved but the specific vein is not named
    • it is unknown whether there is vein involvement


Urinary Tract: Kidney, Site-Specific Factor 3

URINARY TRACT
(KIDNEYPARENCHYMA, KIDNEYRENAL PELVIS [INCLUDES URETER], BLADDER, URETHRA)

Kidney (Kidney Parenchyma): Site-Specific Factor 3 - Ipsilateral Adrenal Gland Involvement

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report

Other terms: suprarenal gland; same side (ipsilateral)

The adrenal gland is contained within Gerota’s fascia and is contiguous with the kidney, but it has its own lymphatic and vascular drainage systems. Involvement of the ipsilateral (same side) adrenal gland by kidney tumor—an adverse prognostic indicator—may be by direct extension (contiguous) or hematogenous (through the bloodstream; noncontiguous). Contiguous tumor spread is coded in CS Extension codes 630 to 645, all of which map to T4 in the AJCC seventh edition. Noncontiguous involvement is coded in CS Mets at DX code 40. This site-specific factor gives researchers a complete picture specifically of adrenal gland involvement.

Code the description of ipsilateral adrenal gland involvement as stated in the pathology report. Do not include clinical findings in this field.

  • Use code 000 when
    • the pathology report states that ipsilateral adrenal gland involvement is not present
    • the pathology report states that ipsilateral adrenal gland involvement is not identified
    • the resected specimen includes tissue from the adrenal gland and the pathology report does not mention adrenal gland involvement
  • Use code 010 when the pathology report indicates direct extension (contiguous involvement) of the ipsilateral adrenal gland (maps to T4 and Stage Group IV).
  • Use code 020 when the pathology report indicates noncontiguous involvement of the ipsilateraldrenal gland (maps to M1 and Stage Group IV).
  • Use code 030 when the pathology report indicates both direct extension (contiguous involvement—code 010) and noncontiguous involvement (code 020) of the ipsilateral adrenal gland (maps to T4, M1, Stage Group IV).
  • Use code 040 when the pathology report indicates involvement of ipsilateral adrenal gland but does not state whether involvement is contiguous or noncontiguous (maps to Stage Group IV).
  • Use code 998 when there is no histologic examination of tissue from the adrenal gland to prove or disprove involvement.
  • Use code 999 when
    • the resected specimen does not include adrenal gland tissue
    • there is no kidney resection
    • there is no information in the patient record about ipsilateral adrenal gland involvement


Urinary Tract: Kidney, Site-Specific Factor 4

URINARY TRACT
(KIDNEYPARENCHYMA, KIDNEYRENAL PELVIS [INCLUDES URETER], BLADDER, URETHRA)

Kidney (Kidney Parenchyma): Site-Specific Factor 4 - Sarcomatoid Features

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report

Other terms: spindle cell features

The presence of sarcomatoid or spindle cell features in a kidney tumor is a strong adverse prognostic factor. There is a specific ICD-O morphology code for renal cell carcinoma, sarcomatoid or spindle cell (8318/3), but this site-specific factor documents any sarcomatoid or spindle cell features in any renal cell cancer. This site-specific factor applies to carcinomas only; rare sarcomas of the kidney should not be coded in this field.

Code the absence or presence of sarcomatoid features documented anywhere in the pathology report.

  • Use code 000 when
    • there is a statement in the pathology report that sarcomatoid features are not present
    • sarcomatoid features are not identified in the specimen
    • a nephrectomy or partial nephrectomy is performed but the pathology report does not mention sarcomatoid features
  • Use code 010 when
    • there is a statement in the pathology report that sarcomatoid features are present
    • sarcomatoid features are identified in the specimen
  • Use code 987 when the kidney tumor is not a renal cell carcinoma morphology (example:
  • carcinosarcoma).
  • Use code 998 when there is no pathologic examination of the primary site.
  • Use code 999 when
    • there is no information about sarcomatoid features in the medical record
    • there is no information about the tumor histology in the medical record


Urinary Tract: Kidney, Site-Specific Factor 5

URINARY TRACT
(KIDNEYPARENCHYMA, KIDNEYRENAL PELVIS [INCLUDES URETER], BLADDER, URETHRA)

Kidney (Kidney Parenchyma): Site-Specific Factor 5 - Histologic Tumor Necrosis

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report

Necrosis in a tumor specimen is an indication that the malignancy is aggressive and has outgrown its blood supply. The presence of tumor necrosis is an adverse prognostic indicator for renal cell carcinomas.

Code the absence or presence of tumor necrosis documented anywhere in the pathology report.

  • Use code 000 when
    • the pathology report states that tumor necrosis is not present
    • tumor necrosis is not identified in the tumor specimen
    • a nephrectomy or partial nephrectomy is performed but there is no mention of tumor necrosis in the pathology report
  • Use code 010 when
    • the pathology report states that tumor necrosis is present
    • tumor necrosis is identified in the specimen
  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.
  • Use code 998 when there is no histologic examination of the primary site.
  • Use code 999 when
    • there is no information about tumor necrosis in the medical record
    • a kidney resection was performed but no pathology report available
    • the presence of tumor necrosis is unknown


Urinary Tract: Kidney, Site-Specific Factor 6

URINARY TRACT
(KIDNEYPARENCHYMA, KIDNEYRENAL PELVIS [INCLUDES URETER], BLADDER, URETHRA)

Kidney (Kidney Parenchyma): Site-Specific Factor 6 - Fuhrman Nuclear Grade

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report

Nuclear grade of the tumor is the most important prognostic factor after size of the primary tumor and overall anatomic stage. The Fuhrman grade originally published in 1992 is unique to renal cell carcinomas. It is a nuclear, not histologic, grade and is based on nuclear size and shape and the prominence of nucleoli in the tumor cells. The criteria for grades 1 to 4 are described in the kidney cancer protocol of the College of American Pathologists (CAP checklist).

Code the Fuhrman nuclear grade as stated in the pathology report in the range 010 (Fuhrman grade 1) to 040 (Fuhrman grade 4). This site-specific factor applies to renal cell carcinomas only.

  • Use code 987 if a histologic type other than renal cell carcinoma is diagnosed.
  • Use code 998 if there was no histologic examination of the kidney tumor.
  • Use code 999 when
    • the Fuhrman grade is not mentioned
    • a kidney resection was performed but the pathology report is not available
    • there is no information about the kidney morphology in the medical record

Note: The Fuhrman nuclear grade can be converted into the ICD-O grade/differentiation (6th digit) code. Refer to FORDS 2010 for the conversion table. Do not use the Fuhrman nuclear grade to code the fields Grade Path System and Grade Path Value.


Urinary Tract: Kidney, Site-Specific Factor 7

URINARY TRACT
(KIDNEYPARENCHYMA, KIDNEYRENAL PELVIS [INCLUDES URETER], BLADDER, URETHRA)

Kidney (Kidney Parenchyma): Site-Specific Factor 7 - Size of Metastasis in Lymph Nodes

Required By
ACoS CoC | SEER | NPCR | CCCR

See Size of Metastasis in Lymph Nodes under BLADDER below.

  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.


Urinary Tract: Kidney, Site-Specific Factor 8

URINARY TRACT
(KIDNEYPARENCHYMA, KIDNEYRENAL PELVIS [INCLUDES URETER], BLADDER, URETHRA)

Kidney (Kidney Parenchyma): Site-Specific Factor 8 - Extranodal Extension of Regional Lymph Nodes

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

See Extranodal Extension of Regional Lymph Nodes under BLADDER below.


Urinary Tract: Site-Specific Factor 1, Bladder, KidneyRenalPelvis, Urethra

URINARY TRACT
(KIDNEYPARENCHYMA, KIDNEYRENAL PELVIS [INCLUDES URETER], BLADDER, URETHRA)

Site-Specific Factor 1 (Bladder, KidneyRenalPelvis, Urethra) – WHO/ISUP Grade

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report

Other names: World Health Organization (WHO) Consensus grade, International Society of Urologic Pathology (ISUP) grade; urothelial carcinoma was formerly called transitional cell carcinoma

Histologic grade of tumor is an important independent prognostic factor for cancers of the lower urinary tract. In 2004, the World Health Organization (WHO) adopted the terminology and recommended grading system of the International Society of Urologic Pathology (ISUP) for urothelial carcinomas of the renal pelvis, ureter, bladder, and urethra, thereby standardizing a number of highly variable grading systems into a consensus classification. There are some differences between the WHO/ISUP system and previous systems, particularly in the number of grade categories. The 2004 consensus allows only “low grade” and “high grade” as categories for urothelial carcinomas. For flat urothelial lesions, this terminology distinguishes dysplasia (low grade intraurothelial neoplasia), which is not reportable to population-based cancer registries, from urothelial carcinoma in situ (formerly called transitional cell carcinoma in situ), which is reportable. For papillary lesions, both low grade and high grade papillary urothelial carcinoma are reportable.

Code the WHO/ISUP tumor grade as stated in the pathology report. This site-specific factor applies to urothelial (transitional cell) carcinomas only. If the diagnosis uses the term “low grade” or “high grade,” assume it is a WHO/ISUP grade and code appropriately.

  • Use code 010 when the pathology report states low grade (LG) urothelial carcinoma.
  • Use code 020 when the pathology report states high grade (HG) urothelial carcinoma.
  • Use code 987 when the cell type is not urothelial (transitional cell) carcinoma (ICD-O-3 morphology codes 8120 – 8131) .
  • Use code 998 when there is no histologic examination of the primary tumor.
  • Use code 999 when
    • the grade system uses numeric grades (grade ii, grade III, and so forth) or words (well, moderately, poorly differentiated)
    • the WHO/ISUP grade is unknown
    • there is no documentation of grade in the medical record

Note: The WHO/ISUP grade can be converted into the ICD-O grade/differentiation (6th digit) code. Refer to FORDS 2010 for the two-grade conversion table. The terms “low grade” and “high grade” should not be used to code Grade Path Value and Grade Path System.


Urinary Tract: Bladder, Site-Specific Factor 2

URINARY TRACT
(KIDNEYPARENCHYMA, KIDNEYRENAL PELVIS [INCLUDES URETER], BLADDER, URETHRA)

Bladder: Site-Specific Factor 2 - Size of Metastasis in Lymph Nodes

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: pathology report, imaging (in that order)

In AJCC sixth and seventh editions, the N category describes the number and location of involved lymph nodes. This site-specific factor adds prognostic information by coding the size of the metastasis within the lymph node.

Code the size in whole millimeters of the largest metastasis in regional lymph nodes as stated in the pathology report in the range 001 to 979. To convert metastasis sizes reported in centimeters to millimeters, multiply by 10. Round up to 1 (code 001) a metastasis reported as less than 1 mm in size. If the size of the metastasis is not stated, code the size of the entire lymph node using pathologic then clinical information in that order. Do not code information about distant lymph nodes in this field.

Examples
Tumor nest 0.20 mm in size Code as 001 (round up to 1 mm).
1 mm solitary metastasis Code as 001
Macrometastasis 0.5 cm (5 mm) Code as 005
Metastasis 2.3 cm in node Code as 023
Lymph node metastasis < 2 cm Code as 992
Positive inguinal lymph node Code as 990

  • Use code 000 when there is no regional lymph node involvement.
  • Use code 980 when the size of the metastasis is 980 millimeters or larger (98 cm).
  • Code 988 should not be used by any registry in the US or Canada, as this field is required by all standards setters.
  • Use code 990 when the size of the metastasis is stated as a microscopic focus or foci only and an exact size is not stated.
  • Use a code in the range 991 to 997 when the size of the metastasis is given in non-specific terms, such as “less than 10 millimeters.
  • Use code 999 when
    • regional lymph node(s) are involved but the size of the metastasis is not stated
    • it is unknown whether regional lymph nodes are involved
    • there is no information about the size of the metastasis in the lymph node in the medical record
    • there is no information about the size of the lymph node in the medical record


Urinary Tract: Bladder, Site-Specific Factor 3

URINARY TRACT
(KIDNEYPARENCHYMA, KIDNEYRENAL PELVIS [INCLUDES URETER], BLADDER, URETHRA)

Bladder: Site-Specific Factor 3 - Extranodal Extension of Regional Lymph Nodes

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report, imaging reports, physical exam

Other names: ENE, extracapsular extension, ECE

The presence of extranodal extension (ENE) from regional lymph nodes is an important prognostic factor in genitourinary cancers because these patients are rarely cured without some type of systemic chemotherapy or radiation. Extranodal extension is defined as metastatic tumor growing from within the lymph node outward through the lymph node capsule and into surrounding connective tissues. ENE can be detected clinically, on gross examination of dissected lymph nodes, or microscopically.

Code clinical or pathologic statements regarding extranodal extension in involved regional lymph node(s). Pathologic findings indicating absence or presence of ENE take priority over clinical statements. Do not code extranodal extension found in distant lymph nodes.

  • Use code 000 when no nodes are involved.
  • Use code 010 when
    • there is a statement that ENE is not present
    • there is documentation on imaging or pathology that the nodes are involved but there is no mention of ENE; in other words, there is no ENE documented on available reports
    • the involved lymph nodes are described clinically as mobile
  • Use code 020 when
    • the pathology report states that ENE is present
    • there is a clinical statement of ENE
    • the involved lymph nodes are described clinically as fixed or matted
  • Use code 030 when
    • there is a reference to involved nodes in the medical record, such as in the patient history, but no mention of ENE; in other words, there are no imaging or pathology reports available to review
    • there is a statement that nodes are involved but it is unknown whether ENE is present
  • Use code 999 when
    • it is unknown whether regional lymph nodes are involved
    • regional lymph nodes cannot be assessed either pathologically or clinically
    • there is no documentation in the medical record about the status of lymph nodes


Urinary Tract: Renal Pelvis and Ureter, Site-Specific Factor 2

URINARY TRACT
(KIDNEYPARENCHYMA, KIDNEYRENAL PELVIS [INCLUDES URETER], BLADDER, URETHRA)

Renal Pelvis and Ureter (KidneyRenalPelvis schema): Site-Specific Factor 2 - Depth of Renal Parenchyma Invasion

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report

Invasion of the renal parenchyma by a tumor of the renal pelvis is coded as 600 in CS Extension and classified as T3 in the TNM system. The extent or depth of invasion into the renal parenchyma, which may have prognostic implications, is coded in this site-specific factor.

Code the depth of invasion into the renal parenchyma in whole millimeters in the code range 001 (1 millimeter) to 979, as stated in the pathology report.

  • Use code 000 when
    • the pathology report states that renal parenchymal invasion is not present
    • no renal parenchymal invasion is identified
    • there is a nephrectomy or partial nephrectomy but invasion of the renal parenchyma is not mentioned in the pathology report
  • Use code 980 when the depth of renal parenchymal invasion is 980 millimeters or larger (98 cm).
  • Use code 991 if renal parenchyma invasion is present but the depth is not measured.
  • Use code 998 when there is no histologic examination of the primary tumor.
  • Use code 999 when
    • it is unknown whether renal parenchymal invasion is present
    • a nephrectomy or partial nephrectomy was performed but the pathology report is not available
    • there is no documentation in the medical record about the extent of the primary tumor


Central Nervous System

CENTRAL NERVOUS SYSTEM
(BRAIN, CNSOTHER, INTRACRANIALGLAND)

Central nervous system sites include all parts of the brain, meninges, spinal cord, and the pituitary and pineal glands and craniopharyngeal duct. There is no TNM staging for any of these primary sites, but there is a chapter for brain and spinal cord in the seventh edition of the AJCC Cancer Staging Manual.


Central Nervous System: Site-Specific Factor 1

CENTRAL NERVOUS SYSTEM
(BRAIN, CNSOTHER, INTRACRANIALGLAND)

Site-Specific Factor 1 - World Health Organization (WHO) Grade Classification (Brain, CNSOther, IntracranialGland)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: pathology report

The World Health Organization (WHO) has promoted a histologic grading classification for central nervous system tumors since 1979. The most recent version was published in 2007 as part of the WHO classification of central nervous system tumors. Tumor grade is the most important prognostic indicator for response to therapy and outcomes for brain and spinal cord tumors. According to WHO, the classification is more of a “malignancy scale” than a strict histologic grading system. Therefore, the WHO grade is different from the ICD-O grade/differentiation value that is stored with the morphology code. Do not use WHO grade to code the sixth digit of the ICD-O morphology code. WHO grade ranges from I (low proliferative potential and possibly surgically curable—essentially benign behavior) through IV (cytologically malignant, mitotically active neoplasms that are rapidly fatal). Most CNS tumors are assigned a WHO grade, so there is usually a one-for-one correspondence between the ICD-O morphology code and the WHO grade.

Code the WHO grade as documented in the pathology report: Grade I – code 010; Grade II – code 020; Grade III – code 030; Grade IV – code 040. Do not convert terminology such as well-, moderately-, or poorly differentiated to code this field.

  • Code 988 should not be used by any registry in the US or Canada, as this field is required by all standards setters.
  • Use code 998 if there was no histologic examination of the primary site (clinical diagnosis).
  • Use code 999 if the WHO grade is unknown, not stated, or not documented in the medical record.

Note: Do not use WHO grade information to code the fields Grade Path Value and Grade Path System.


Central Nervous System: Site-Specific Factor 2

CENTRAL NERVOUS SYSTEM
(BRAIN, CNSOTHER, INTRACRANIALGLAND)

Site-Specific Factor 2 - Ki-67/MIB-1 Labeling Index (LI): Brain (Brain, CNSOther, IntracranialGland)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report, specialty or reference laboratory report

Other names: Ki-67 proliferation marker, Ki-67 labeling index, KI-67 antigen expressing fraction, Ki-67 growth fraction, MIB 1-3, MIB-1, MIB-1 labeling index, labeling index fraction, labeling index (LI) percentage, MKI67 antigen

Ki-67 is a monoclonal antibody that reacts with an antigen expressed only by proliferating human cells. In other words, Ki-67 detects cells that are actively growing and dividing. High growth rate (high proliferative index) is associated with response to chemotherapy as well as decreased survival. Ki-67 is non-specific to neural tumors or lymphomas and can be used on any type of malignant tumor. The Ki-67 labeling index is the proportion of cells that react to the monoclonal antibody. The MIB-1 antibody also measures Ki-67 expression. Its advantage is that MIB-1 can be used on formalin-fixed paraffin embedded tissue, whereas Ki-67 must be used on fresh tissue.

  • Code the numeric percentage (labeling index or LI) stated in the pathology report as a whole number in the range 001 to 100. Round fractions of a percent to the closest whole number.

Examples
Labeling index stated as 43% – code as 043
Ki-67 proliferation marker 13.2% – code as 013
MIB-1 fraction 27.6% – code as 028
Ki-67 labeling index slightly elevated – code as 300

  • If the Ki-67 is not reported as a percentage, code the appropriate terminology.
200 | Labeling Index normal, no percentage given
300 | Labeling Index stated as slightly elevated, no percentage given
400 | Labeling Index stated as elevated, no percentage given
  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.
  • Use code 997 when the test was ordered but the results are not available.
  • Use code 998 when
    • there was no histologic examination of the primary site
    • there is a statement in the medical record that the test was not done, was not ordered and/or was not performed.
  • Use code 999 when
    • there is no information in the medical record about Ki-67, MIB-1, or labeling index
    • the status of the tumor is unknown


Central Nervous System: Site-Specific Factor 3

CENTRAL NERVOUS SYSTEM
(BRAIN, CNSOTHER, INTRACRANIALGLAND)

Site-Specific Factor 3 - Functional Neurologic Status -- Karnofsky Performance Scale (KPS) (Brain, CNSOther)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: history and physical exam, consultant notes, other statements in medical record

Other names: KPS, Karnofsky performance status, Karnofsky scale, KS

The Karnofsky performance score (KPS) is a clinical assessment tool that measures a patient's ability to carry out activities of daily living (ADL). Uses include assessing the patient’s performance status to make treatment decisions and estimating prognosis. The KPS is a scale from 0 (dead) to 100 (normal, no complaints, no evidence of disease). The Karnofsky score is used for central nervous system tumors to assess the patient’s functional neurologic status.

The definitions of the scores are listed in the site-specific factor. Briefly, the general categories are:

Karnofsky Score |
80 - 100 | Able to carry on normal activity and to work; no special care needed.
50 - 70 | Unable to work; able to live at home and care for most personal needs; varying amount of assistance needed.
0 – 40 | Unable to care for self; requires equivalent of institutional or hospital care; disease may be progressing rapidly.
  • Code the Karnofsky performance status as stated by the clinician at the time of diagnosis. Use codes in the range 000 (KPS 0, Dead) to 100 (KPS 100, Normal; no evidence of disease). The KPS is usually expressed as a whole number in decades (10, 20, 30, etc.), but if it expressed as a range, code the higher number. For example, a KPS stated as 70-80 is coded 080.
  • Code only a statement of KPS or functional neurologic status by a clinician. Do not infer KPS from information in the medical record because the assignment of KPS requires observation and assessment of the patient’s activity level.
  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.
  • Use code 999 when
    • the Karnofsky Performance Scale is not documented in the medical record
    • the patient’s functional neurologic status is unknown


Central Nervous System: Site-Specific Factor 4

CENTRAL NERVOUS SYSTEM
(BRAIN, CNSOTHER, INTRACRANIALGLAND)

Site-Specific Factor 4 - Methylation of O6-Methylguanine-Methyltransferase (MGMT) (Brain, CNSOther)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report, specialty or reference laboratory report

Other names: MGMT promoter methylation, methylation status

MGMT (O6-methylguanine- methyltransferase) is a DNA repair enzyme. Methylation is a chemical process that changes the composition of an enzyme or protein. Methylation of MGMT “shuts down” DNA repair, which allows the damage done to DNA by chemotherapy to continue cytotoxicity and apoptosis. Thus a patient with increased MGMT methylation is more likely to respond to alkylating agents such as temozolomide (Temodar) and the nitrosoureas, some of the few drugs effective for brain tumors. MGMT methylation is a special (not routine) molecular test done on tumor tissue. It is used primarily for anaplastic oligodendroglioma, anaplastic astrocytoma and glioblastoma multiforme, but can also be done for low grade malignant central nervous system tumors.

Code the description of methylation as stated in the pathology or reference laboratory report.

  • Use code 010 if the description of the test result is “methylated,” “hypermethylated,” “high,” or “positive.”
  • Use code 020 if the description of the test result is “unmethylated,” “low,” or “negative.”
  • Use code 998 when
    • the tumor diagnosis is clinical and there is no examination of tissue
    • there is a statement in the medical record that the test was not done, was not ordered, and/or was not performed
  • Use code 999 when
    • there is no information in the medical record about MGMT methylation
    • the tumor is stated to be benign or borderline


Central Nervous System: Site-Specific Factors 5 and 6

CENTRAL NERVOUS SYSTEM
(BRAIN, CNSOTHER, INTRACRANIALGLAND)

Site-Specific Factor5 and 6 - Chromosomes 1p and 19q Loss of Heterozygosity (LOH) (Brain, CNSOther)

Site-Specific Factor 5 – Chromosome 1p: Loss of Heterozygosity (LOH) (Brain, CNSOther)
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |
Site-Specific Factor 6 – Chromosome 19q: Loss of Heterozygosity (LOH) (Brain, CNSOther)
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report or clinical lab report (specialized gene testing)

Other names: allelic loss, gene deletion; 1p/19q fragment analysis

These two genetic tests are frequently done at the same time and reported together. Loss of heterozygosity (LOH) in a chromosome means that genetic material normally found in a specific area of a chromosome is missing. In other words, this is damage to the chromosome that results in failure of tumor suppression, which in turn may cause the development or progression of a malignancy. For 1p LOH (site-specific factor 5), the specific chromosomal defect is on the short arm (p) of chromosome 1. For 19q LOH (site-specific factor 6), the specific chromosomal defect is on the long arm (q) of chromosome 19.

Normal cells have two complete copies of each chromosome, a state called heterozygosity. The loss of this section of the chromosome is associated with improved outcome. It can be used to aid diagnosis and to make treatment decisions because sensitivity to chemotherapy agents, such as lomustine, procarbazine, and vincristine, is increased with either 1p or 19q LOH. Special molecular diagnostic (polymerase chain reaction or gene amplification) tests look for missing genetic material. LOH for chromosome 1p and 19q is tested primarily for oligodendroglioma, anaplastic oligodendroglioma, oligoastrocytoma, and anaplastic oligoastrocytoma. It is infrequently tested for other gliomas, such as glioblastoma multiforme.

  • Use code 010 if the pathologist states the assay is positive for loss of heterozygosity (favorable).
  • Use code 020 if the pathologist states the assay is negative for loss of heterozygosity (not favorable).
  • Use code 997 when there is a statement in the record that the test was ordered but the results are not available.
  • Use code 998 when there is a statement in the record that the test was not ordered or not done.
  • Use code 999 when
    • there is no documentation in the record that the test was done or what the results were
    • the tumor is stated to be benign or borderline


Central Nervous System: Site-Specific Factor 7

CENTRAL NERVOUS SYSTEM
(BRAIN, CNSOTHER, INTRACRANIALGLAND)

Site-Specific Factor 7 - Surgical Resection (Brain, CNSOther)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: operative report, pathology report

The extent of the surgical resection of a central nervous system tumor is correlated to the patient’s outcome and is also a determining factor in whether the patient receives adjuvant therapy. The more tumor that can be removed, the better the patient’s survival. This site-specific factor captures information on the type of surgery the patient received. The three-digit code structure of this field is similar to, but not identical with the two-digit FORDS 2010 surgery of primary site codes for site codes C70 – C72 (brain, spinal cord, cranial nerves, meninges, and other parts of central nervous system). The notes above the SSF table contain similar exceptions as the FORDS 2010 surgery codes, such as not to code laminectomies for spinal cord primaries or stereotactic radiosurgery in this field.

Code the extent of surgical resection as described in the operative report and pathology report in this field as well as in the surgery of primary site field. Use code 000 if there was no surgical resection of the primary site. Codes 040 and 055 are not used for spinal cord or nerve primaries.

  • Use code 000 when
    • there is no surgery of primary site
    • the patient was clinically diagnosed
    • the patient was diagnosed at autopsy
  • Use code 010 when
    • the procedure is described as tumor destruction with no other information [NOS]
    • the procedure destroys tumor tissue, but no specimen is sent to pathology (no tissue)
  • Use code 020 when tissue is sent to pathology for analysis from a procedure described as a
    • local excision of the tumor, lesion or mass
    • biopsy of the tumor, lesion or mass
  • Use code 021 when tissue is sent to pathology for analysis from a
    • procedure described as a subtotal resection of the tumor, lesion or mass of brain
    • tumor is described as involving less than half a lobe
  • Use code 022 when tissue is sent to pathology for analysis from a resection of tumor of spinal cord or nerve

Note: This code is marked as OBSOLETE in the Brain schema but is a valid code in the CNSOther schema.

  • Use code 030 when the procedure is described as
    • radical, total resection of tumor, lesion or mass of brain
    • removing tumor involving less than half a lobe
  • Use code 040 when the procedure removes tumor involving more than half of lobe AND is described as a partial resection of lobe of brain.

Note: Brain primaries only. Do not use this code for a spinal cord or spinal nerve primary.

  • Use code 055 when the procedure removes tumor involving more than half of lobe AND is described as a
    • gross total resection of lobe of brain
    • lobectomy

Note: Brain primaries only. Do not use this code for a spinal cord or spinal nerve primary.

  • Use code 090 when the procedure is described as surgery with no further information [NOS]
  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.
  • Use code 999 when
    • there is no information about surgery in the medical record
    • it is unknown whether surgery was performed
    • when the patient was identified by death certificate only


Central Nervous System: Site-Specific Factor 8

CENTRAL NERVOUS SYSTEM
(BRAIN, CNSOTHER, INTRACRANIALGLAND)

Site-Specific Factor 8 - Unifocal vs. Multifocal Tumor (Brain, CNSOther)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report, operative report (for resectable cases); imaging or other statements in medical record (for unresectable cases)

Other terms: multicentric (similar to multifocal)

Multifocal brain tumors, particularly for glioblastoma multiforme, have an even worse prognosis than solitary lesions of the same histology. Frequently, multifocal lesions cannot be seen with specialized imaging or by the surgeon at the time of resection. When they are not visualized and resected, they continue to grow and manifest later as recurrence. When they are identified during workup, they affect how the patient is treated. Therefore, whether the tumor is solitary or multifocal is an important supplemental prognostic factor with the histology and grade.

Code the status of tumor foci at diagnosis as described in the medical record. For resectable tumors, give priority to statements in the pathology report and operative report. For unresectable tumors, use information from imaging studies such as magnetic resonance imaging as well as clinician statements.

  • Use code 001 when the tumor is described as solitary, single, a single focus, or unifocal (developing in a single location).
  • Use code 002
    • when the tumor is described as multifocal or multicentric (arising in multiple locations) – do not code tumors identified as intracranial metastases in this field
    • for any tumor with multiple foci, even if the foci are not measured
  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.
  • Use code 999 when there is no documentation in the medical record of single versus multiple tumor foci.

Note: When the Multiplicity Counter field of the Multiple Primary and Histology coding rules is greater than 1 but not 99, SSF8 should be coded 002.


Endocrine Glands

ENDOCRINE GLANDS
(THYROID, ADRENAL GLAND, ENDOCRINEOTHER)

One primary site and one group of primary sites, included in the Thymus, Adrenal (Suprarenal) Gland, and Other Endocrine Glands schema in CS version 1, have been moved into separate schemas. A new chapter for staging of the adrenal gland was included in the seventh edition of the AJCC Cancer Staging Manual, requiring a new AdrenalGland schema in CS Version 2. Also in CS Version 2, the pituitary and pineal glands and the craniopharyngeal duct have been placed in a separate schema, IntracranialGland. The “Other Endocrine” schema now includes the remaining sites from the original schema: thymus, parathyroid gland, carotid body, aortic body and other paraganglia, as well as overlapping lesion of endocrine glands and endocrine gland, NOS.


Endocrine Glands: Site-Specific Factor 1, Thyroid

ENDOCRINE GLANDS
(THYROID, ADRENAL GLAND, ENDOCRINEOTHER)

Site-Specific Factor 1 – Solitary vs. Multifocal Tumor (Thyroid)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X

Source documents: pathology report, nuclear or other imaging

In the sixth edition of TNM, T1 through T3 could be subcategorized as T(a) (solitary tumor) and (T) (multifocal tumor), and this information was recorded in Site-Specific Factor 1. In the seventh edition, information about the number of tumors is indicated as a subscript in parentheses with different descriptors: solitary tumor is represented as T (s), multifocal tumor is represented as T (m). The (s) and (m) descriptors are included in the T categories for AJCC 7 staging only.

Code the number of tumor foci as described in the medical record. Read the codes and definitions carefully, as some codes were made obsolete and definitions changed in CS version 0203. Information from the pathology report takes priority over clinical information and imaging.

  • Use code 000 when
    • there is no evidence of primary thyroid cancer – CS Extension is coded 950
    • the primary tumor is in ectopic thyroid tissue
  • Use code 010 when
    • the clinician uses a T category suffix or descriptor of (s) for the case
    • the tumor is described as solitary, single, a single focus, or unifocal (developing in a single location)
    • the tumor is a solitary tumor
  • Use code 020 when
    • the tumor is described as multifocal or multicentric (arising in multiple locations within thyroid) – do not code tumors identified as metastases in this field
    • the tumor is described as having multiple foci, even if the foci are not measured
    • the clinician uses a T category suffix or descriptor of (m) for the case
  • Use code 999 when there is no information about solitary versus multiple foci of thyroid tumor.

Note: The rules for counting multifocal tumors for the purposes of AJCC staging are different from the definitions for the Multiplicity Counter in the Multiple Primary and Histology coding rules. For this site-specific factor count all multiple foci even if they are not measured and code 020 in this field.


Endocrine Glands: Site-Specific Factor 1 OBSOLETE, AdrenalGland, EndocrineOther

ENDOCRINE GLANDS
(THYROID, ADRENAL GLAND, ENDOCRINEOTHER)

Site-Specific Factor 1 – OBSOLETE WHO Grade Classification (AdrenalGland, EndocrineOther)

When the intracranial glands (pineal, pituitary and craniopharyngeal duct) and the adrenal gland were separated from the Other Endocrine schema in CS Version 2, the WHO Grade Classification was made obsolete because it applies only to the intracranial glands. The data coded in CS Version 1 have been retained but 2010 and forward cases do not use this field.

For cases diagnosed after January 1, 2010, code this field as 988 Not Applicable.


Endocrine Glands: Site-Specific Factor 2, Adrenal Gland

ENDOCRINE GLANDS
(THYROID, ADRENAL GLAND, ENDOCRINEOTHER)

Site-Specific Factor 2 – Tumor Gland Weight (AdrenalGland)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report

All carcinomas of the adrenal gland are coded with the AdrenalGland schema. However, TNM staging of adrenal gland cancers applies only to carcinomas of the adrenal cortex or adrenal cortical carcinoma (ICD-O morphology 8370) of the adrenal gland, NOS. This site-specific factor provides additional prognostic information for adrenal cortical carcinomas. Adrenal cortical carcinomas are unpredictable; not all small tumors (under 50 grams) are benign, and not all tumors larger than 50 grams are malignant. A normal adrenal gland weighs 4-6 grams.

Code the weight of the gland (including tumor)—not just the weight of the tumor—in whole grams in the range 001 (1 gram) to 979 (979 grams—almost a kilogram) as documented in the pathology report.

  • Use code 000 if no primary tumor or mass is found.
  • Use code 980 for any weight more than 980 grams.
  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.
  • Use code 998 when there is no surgical resection of the primary site.
  • Use code 999 when
    • there is no weight of the gland and tumor in the pathology report
    • there is no information in the medical record about the adrenal gland primary


Endocrine Glands: Site-Specific Factor 3, AdrenalGland

ENDOCRINE GLANDS
(THYROID, ADRENAL GLAND, ENDOCRINEOTHER)

Site-Specific Factor 3 – Vascular Invasion (AdrenalGland)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report

Other names: venous invasion, large vessel invasion

The adrenal gland is highly vascular, and prognosis is worse for tumor invasion of large veins. A large vein is defined as having smooth muscle in its wall, in contrast to small vessels such as capillaries and lymphatic vessels.

Record the code that best describes involvement of the adrenal vein, renal vein and/or inferior vena cava (IVC) as described in the pathology report. Do not code references to lymphatic invasion in this field. Do not code microscopically identified involvement of small unnamed blood vessels; this information is coded in the field Lymph-Vascular Invasion. The tumor may be described as a thrombus, a cluster of tumor cells present in the center of the vein but not attached to the wall of the vein.

  • Use code 000 when
    • the pathologist states that vascular invasion is not present
    • the pathology report states that vascular invasion is not identified
    • the adrenal gland is resected and the pathology report does not mention venous invasion
  • Use code 010 when there is invasion of the adrenal vein only.
  • Use code 020 when there is invasion of the renal vein only.
  • Use code 030 when there is invasion of the inferior vena cava only.
  • Use code 040 when there is invasion of both the adrenal vein (code 010) and the renal vein (code 020).
  • Use code 050 when there is invasion of both the adrenal vein (code 010) and the inferior vena cava (code 030).
  • Use code 060 when there is invasion of both the renal vein (code 020) and the inferior vena cava (code 020).
  • Use code 070 when there is invasion of all three veins: adrenal (code 010), renal (code 020) and inferior vena cava (code 030).
  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.
  • Use code 991 when the pathology report indicates large vessel venous invasion but the vein is not specified.
  • Use code 998 when there is no surgical resection of primary site.
  • Use code 999 when there is
    • no information about venous invasion in the pathology report
    • no pathology report available
    • no documentation in the medical record about the extent of adrenal gland tumor


KAPOSI SARCOMA

Kaposi sarcoma (KS) is the most common malignancy associated with HIV infection or AIDS. There are actually four types of KS: classic (affecting elderly Mediterranean and Eastern European males), endemic (common in parts of Africa), epidemic (AIDS-associated) and immunosuppression-associated (affecting transplant patients). There is no TNM staging for KS. A system proposed by the AIDS Clinical Trial Group (ACTG) classifies patients into good risk and poor risk categories by defined T (tumor), I (immune system) and S (systemic illness) characteristics. Site-specific factors 2, 3, and 4, which are new in CS version 0203, are captured primarily on epidemic and immunosuppression-associated KS cases and help to classify patients according to the ACTG staging


Kaposi Sarcoma: Site-Specific Factor 1

KAPOSI SARCOMA

Site-Specific Factor 1 – Associated with HIV/AIDS

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X

See Associated with HIV/AIDS under LYMPHOMA.


Kaposi Sarcoma: Site-Specific Factor 2

KAPOSI SARCOMA

Site-Specific Factor 2 – Systemic Symptoms at Diagnosis

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: patient history, progress notes, consultant notes, other statements in medical record

Other names: B symptoms; Fever: Pel-Ebstein fever, hyperpyrexia, febrile response, constitutional symptoms

Constitutional symptoms are part of the Systemic Illness (S) category of the ACTG (AIDS Clinical Trials Group) Staging system. The constitutional symptoms for Kaposi sarcoma (KS) are slightly different from those for malignant lymphoma. Although the presence of so-called ‘B’ symptoms does not affect the staging of KS, they do have an unfavorable effect on prognosis. Systemic symptoms can be subclassified as A (absent) or B by whether certain specific symptoms are present at the time of diagnosis. The KS ‘B’ symptoms are carefully defined:

  • Persistent, cyclic, unexplained fevers with a temperature over 38 degrees centigrade or 101.5 degrees Farenheit. Cyclic means elevated one week and normal or nearly normal the next week.
  • Drenching night sweats requiring a change of bed clothes
  • Weight loss greater than 10% of body weight in the six months prior to diagnosis, not accounted for by changes in diet or exercise.
  • Persistent diarrhea lasting more than two weeks.

Code the description of the patient’s systemic symptoms based on statements in the medical record.

  • Use code 000 when there is a statement in the record that
    • there are no B symptoms
    • the patient is asymptomatic
    • there is no mention of B symptoms in the history, physical exam, or other clinician notes
  • Use code 010 when the medical record indicates that
    • any one or more of the following symptoms as defined above are present: fever, night sweats, weight loss
    • the patient has B symptoms
  • Use code 020 when there is a statement that the patient has had persistent diarrhea lasting longer than two weeks.
  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.
  • Use code 999 when there is no information in the medical record about systemic or constitutional symptoms at diagnosis.


Kaposi Sarcoma: Site-Specific Factor 3

KAPOSI SARCOMA

Site-Specific Factor 3 – Ulceration and Edema

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report, patient history, progress notes, consultant notes, other statements in medical record

Edema and ulceration independently are adverse risk factors for Kaposi sarcoma patients. Tumor-associated edema or ulceration is part of the Tumor (T) category of the ACTG (AIDS Clinical Trials Group) Staging system. Information about ulceration or edema obtained by microscopic examination of a tumor specimen takes priority over information obtained clinically.

  • Use code 000 when there is documentation in the pathology report or another part of the medical record
    • that no ulceration is present
    • ulceration and/or edema is not mentioned
  • Use code 010 when there is documentation in the pathology report or another part of the medical record that only ulceration is present.
  • Use code 020 when there is documentation in the pathology report or another part of the medical record that only edema is present.
  • Use code 030 when there is documentation in the pathology report or another part of the medical record that both ulceration and edema are present.
  • Use code 040 when tumor-associated edema or ulceration is diagnosed clinically without pathologic confirmation.
  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.
  • Use code 999 when it is unknown whether the ulceration and/or edema is associated with the patient’s KS.


Kaposi Sarcoma: Site-Specific Factor 4

KAPOSI SARCOMA

Site-Specific Factor 4 – CD4 Cell Count

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: clinical or reference laboratory report (blood sample), specialty lab report, other statements in medical record

Other names: absolute CD4 count, CD4/T-cell count, T4 count, T-helper cells; CD4 lymphocyte count

CD4 is a glycoprotein expressed on the surface of several types of infection-fighting lymphocytes, particularly T helper cells and regulatory T cells in the human immune system. Counting the patient’s CD4 cells monitors how healthy the immune system is in a patient who is HIV positive. The CD4 cell count is part of the I (Immune System) category in the ACTG Staging system. A CD4 count less than 200 is a sign of immunosuppression (weakened immune system) and is considered “poor risk.” A low CD4 cell count (less than 200 cells) also meets one of the criteria for a diagnosis of acquired immunodeficiency syndrome or AIDS.

Code the actual number of number of CD4 cells in a microliter (ul or l) of blood in the range 001 to 979. The measurement may also be in CD4 cells per cubic millimeter (mm3) of blood. One microliter is equivalent to 1 cubic millimeter of fluid. Code the CD4 test done at the time of the Kaposi Sarcoma diagnosis. Do not code the value from a CD4 Percent test; if the test result is expressed as a percentage, code as 999.

  • Use code 980 for a CD4 count of 980 or higher (normal non-HIV adults have a CD4 count generally within 500-1500 per cubic millimeter).

  • Use code 987 if the patient is HIV negative. Do not assume the patient is HIV negative unless there is a statement to that effect in the medical record.

  • Code 988 may be used by any registry, as this field is not required by any of the standards setters

  • Use code 990 when the CD4 count is stated to be

    • less than 200 with no other information

    • less than 200 without a specific count given

    • low

    • poor risk

    • ACTG staging classification I1

  • Use code 991 when the CD4 count is stated to be

    • equal to or greater than 200, with no other information

    • greater than 200 without a specific count given

    • normal

    • good risk

    • ACTG staging classification I0

  • Use code 997 when there is a statement in the medical record that

    • the test was ordered but the results are not available

    • the test was done but the actual value was not stated

  • Use code 998 when there is a statement in the medical record that the test was not done, was not ordered and/or was not performed.

  • Use code 999 when

    • there is no information in the medical record about CD4 testing

    • the results of CD4 testing are unknown

    • the test reported is a CD4 percentage, CD8 test, CD4/CD8 ratio, or viral load


Lymphoma and Hematopoietic: Lymphoma, Site-Specific Factor 1

LYMPHOMA AND HEMATOPOIETIC
(LYMPHOMA, HEMERETIC, MYELOMAPLASMACELLDISORDER)

Lymphoma: Site-Specific Factor 1 – Associated with HIV/AIDS (Lymphoma, Kaposi Sarcoma)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X

Source documents: clinical laboratory test, statement in medical record

Other names: HIV type 1, HIV type 2, ARC (AIDS related complex), PWA (person with AIDS), PWARC (person with ARC); older terms for HIV type 1: HTLV-3, LAV

Immune suppression is a common risk factor for lymphoma, Kaposi sarcoma, acquired immune deficiency syndrome (AIDS) and the presence of human immunodeficiency virus (HIV). Untreated, a person infected with HIV will eventually progress to AIDS. Certain types of cancer are associated with HIV and AIDS, including Hodgkin lymphoma, diffuse large B-cell lymphoma, and primary central nervous system lymphoma. These diseases in patients with HIV or AIDS have different clinical and pathologic features from the same diseases when they occur in the general population, such as more extranodal involvement. This site-specific factor documents whether the patient has HIV infection or AIDS at the time of diagnosis.

Code whether the patient has HIV or AIDS, based on statements in the medical record. Read the codes and definitions carefully, as some codes were made obsolete and the definitions assigned to new codes in CS version 0203. Do not assume that the patient is negative for HIV or AIDS unless there is a statement to that effect; use code 999 instead.

  • Use code 000 when there is a statement in the record that
    • HIV or AIDS is not present
    • the patient has been tested and is negative for HIV or AIDS
    • the patient has been tested and is not infected with HIV or AIDS
    • the malignancy is not associated with human immunodeficiency virus (HIV) or autoimmune deficiency syndrome (AIDS)
    • an HIV or AIDS test has been done and is negative
  • Use code 010 when there is a statement in the record that
    • HIV or AIDS is present
    • the patient is positive for HIV or AIDS
    • the patient is infected with HIV or AIDS
    • the patient has a history of HIV or AIDS
    • an HIV or AIDS test has been done and is positive
  • Use code 999 when there is no mention of HIV or AIDS status in the medical record.


Lymphoma and Hematopoietic: Lymphoma, Site-Specific Factor 2

LYMPHOMA AND HEMATOPOIETIC
(LYMPHOMA, HEMERETIC, MYELOMAPLASMACELLDISORDER)

Lymphoma: Site-Specific Factor 2 – Systemic Symptoms at Diagnosis

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: patient history, progress notes, consultant notes, other statements in medical record

Other names: B symptoms; Fever: Pel-Ebstein fever, hyperpyrexia, febrile response; sleep hyperhydrosis, nocturnal hyperhydrosis

The stages of malignant lymphoma can be subclassified as A or B by whether certain specific constitutional symptoms are present at the time of diagnosis. The stage group suffix for a patient without these systemic symptoms is “A,” meaning absence of symptoms or asymptomatic; for example Stage IIA. The stage group suffix for a patient with any of the symptoms listed below is “B,” such as Stage IIIB. The symptoms are carefully defined:

  • Fevers: persistent, cyclic, unexplained; with a temperature over 38 degrees centigrade or 101.5 degrees Farenheit. Cyclic means elevated one week and normal or nearly normal the next week.
  • Night sweats: drenching in nature, requiring a change of bed clothes
  • Weight loss: greater than 10% of body weight in the six months prior to diagnosis, not accounted for by changes in diet or exercise.
  • Minor symptoms include pruritus and generalized malaise, but these by themselves are insufficient to be classified as B symptoms. The same is true of alcohol intolerance (painful lymph nodes following consumption of alcohol), fatigue, or a short illness due to a suspected infection with associated fever.

The presence of these symptoms is more important prognostically for Hodgkin lymphoma than for non-Hodgkin lymphoma. Up to 30% of non-Hodgkin lymphoma patients and up to 33% of Hodgkin lymphoma patients will present with one or more of these adverse symptoms.

Code the description of the patient’s systemic symptoms based on statements in the medical record.

  • Use code 000 when there is a statement in the record that
    • there are no B symptoms
    • the patient is asymptomatic
    • there is no mention of B symptoms in the history, physical exam, or other clinician notes
  • Use code 010 when the medical record indicates that
    • any one or more of the following symptoms as defined above are present: fever, night sweats, weight loss
    • the patient has B symptoms
  • Use code 020 when there is a statement that the patient has pruritus only. Pruritus is generalized, recurrent, unexplained itching, which is not a B symptom by itself.
  • Use code 030 when pruritus and one or more of the symptoms listed in 010 are present.
  • Code 988 should not be used by any registry in the US or Canada, as all standards setters require this field.
  • Use code 999 when
    • there is no information about lymphoma-related symptoms in the medical record
    • it is unknown whether the patient is asymptomatic or has B symptoms


Lymphoma and Hematopoietic: Lymphoma, Site-Specific Factors 3-5

LYMPHOMA AND HEMATOPOIETIC
(LYMPHOMA, HEMERETIC, MYELOMAPLASMACELLDISORDER)

Lymphoma: Site-Specific Factor 3-5: Prognostic Scoring Systems

CS version 2 and seventh edition of TNM include three non-anatomic indices or scoring systems: IPI (Site-Specific Factor 3) primarily for B-cell non-Hodgkin lymphomas, FLIPI (Site-Specific Factor 4) for the more indolent follicular lymphomas, and IPS (Site-Specific Factor 5) for Hodgkin lymphoma. Although each of these non-anatomic prognostic systems has specific application, physicians may use them interchangeably. For example, a clinician may describe the IPS for a non-Hodgkin lymphoma or may give a score without naming it or its criteria.

The following general coding guidelines apply to site-specific factors 3, 4 and 5:

  • If the index or score is named (IPI, FLIPI, IPS) and the point value is given, code the score in the appropriate site-specific factor and code the other two SSFs as 999.
  • If the index or score is not named and a point value of 5 or less is documented, use code 999 in all three SSFs.
  • If the score is 6 or 7, assume that it is the International Prognostic Score. Code the score in sitespecific factor 5 and code SSFs 3 and 4 as 999.
  • If the risk is stated as “low,” “intermediate,” or “high” but the index or score is not named, use code 999 in all three site-specific factors.
  • The point value takes priority over the risk category if both are stated and the score is named.
  • Code only the statement/score/index documented by the clinician. Do not try to calculate the score or risk category based on information in the medical record.


Lymphoma and Hematopoietic: Lymphoma, Site-Specific Factor 3

LYMPHOMA AND HEMATOPOIETIC
(LYMPHOMA, HEMERETIC, MYELOMAPLASMACELLDISORDER)

Lymphoma: Site-Specific Factor 3 – International Prognostic Index (IPI)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X

Source documents: patient history, progress notes, consultant notes, other statements in medical record

The International Prognostic Index (IPI) was initially proposed in 1993 and is now recommended as a companion to the TNM system for making clinical decisions about lymphoma, because it can differentiate prognosis among patients in stages II, III and IV based on other clinical factors. The IPI was developed for aggressive non-Hodgkin lymphomas, but has practical application for other types of lymphomas as well. Recently, a revision of the IPI has been proposed for the more indolent follicular lymphomas (FLIPI—see site-specific factor 4)

The IPI tracks five independent prognostic variables for non-Hodgkin lymphoma, two of which are anatomically based. The variables are:

  • Age of patient at diagnosis – age > 60 is worse
  • Performance status of patient – ECOG score of 2 or more is worse. (ECOG is a scale from 0 to 4.)
  • Lactate dehydrogenase (LDH) level – abnormal or elevated is worse
  • Ann Arbor/AJCC stage – Stage III or IV (advanced) is worse
  • Presence of extranodal involvement – more than one involved extranodal site is worse

Adverse characteristics for each of these factors are counted for a score of 0 to 5. For example, a 65 year old patient with AJCC Stage III lymphoma confined to lymph nodes and an elevated LDH would have a score of 3. Patients are then grouped into risk categories based on their scores. Low risk is a score of 0 or 1, low intermediate 2, high intermediate 3, and high risk 4 or 5. The risk categories help determine the patient’s chances of achieving remission, staying in remission, and overall survival.

Code the pretreatment point value for the IPI score as documented by the clinician in the range 000 (0 points) to 005 (5 points).

  • Use a code in the 990 to 993 range if a risk category is described and points are not stated.
  • Use code 999 when
    • there is no documentation of IPI score in the record
    • another scoring system is documented
    • there is no information about IPI score or IPI risk factors in the medical record
    • the specific prognostic index is not identified (see general coding guidelines for SSFs 3–5)


Lymphoma and Hematopoietic: Lymphoma, Site-Specific Factor 4

LYMPHOMA AND HEMATOPOIETIC
(LYMPHOMA, HEMERETIC, MYELOMAPLASMACELLDISORDER)

Lymphoma: Site-Specific Factor 4 – Follicular Lymphoma Prognostic Index (FLIPI)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: patient history, progress notes, consultant notes, other statements in medical record

Because follicular lymphomas are more indolent than other types of non-Hodgkin lymphoma, the IPI (site-specific factor 3) is less useful as a predictor of outcome. A different set of variables known as the FLIPI was published for follicular lymphoma in 2004.

The FLIPI tracks five independent prognostic variables for follicular non-Hodgkin lymphoma, two of which are anatomically based. The variables are:

  • Age of patient at diagnosis – age > 60 is worse
  • Lactate dehydrogenase (LDH) level – abnormal is worse
  • Ann Arbor/AJCC stage – Stage III or IV (advanced) is worse
  • Number of nodal areas involved – more than four nodal areas is worse
  • Serum hemoglobin (Hb, Hgb) concentration – less than 12 g/dL (grams per deciliter) is worse

Adverse characteristics for each of these factors are counted for a score of 0 to 5. For example, a 55 year old patient with stage II follicular lymphoma, one extranodal site involved and a hemoglobin count of 9.0 would have a score of 1. Patients are then grouped into risk categories based on their scores. Low risk is a score of 0 or 1, low intermediate 2, high intermediate 3, and high risk 4 or 5. The risk categories help determine the patient’s chances of achieving remission, staying in remission, and overall survival.

Code the pretreatment point value for the FLIPI score as documented by the clinician in the range 000 (0 points) to 005 (5 points).

  • Use a code in the 990 to 992 range if a risk category is described and points are not stated.
  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.
  • Use code 999 when
    • there is no documentation of FLIPI score in the record
    • another scoring system is documented
    • there is no information about FLIPI score or FLIPI risk factors in the medical record
    • the specific prognostic index is not identified (see general coding guidelines for SSFs 3–5)


Lymphoma and Hematopoietic: Lymphoma, Site-Specific Factor 5

LYMPHOMA AND HEMATOPOIETIC
(LYMPHOMA, HEMERETIC, MYELOMAPLASMACELLDISORDER)

Lymphoma: Site-Specific Factor 5 – International Prognostic Score (IPS)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: patient history, progress notes, consultant notes, other statements in medical record

Other names: Hasenclever advanced Hodgkin’s disease prognostic score

The International Prognostic Score (IPS) was initially proposed in 1998 to address non-anatomic prognostic factors for Hodgkin lymphoma that could assist the clinician in making treatment decisions, either to possibly reduce treatment for patients with few risk factors (not over-treat) or to identify those patients who might not have a sustained response to standard treatment.

The IPS tracks seven independent prognostic variables for Hodgkin lymphoma, one of which is anatomically based. The variables are:

  • Age of patient at diagnosis – age 45 or over is worse
  • Gender – male is worse
  • Ann Arbor/AJCC stage – Stage IV is worse
  • Serum hemoglobin (Hb, Hgb) concentration – less than 10.5 g/dL (grams per deciliter) is worse
  • Serum albumin (ALB) – < 4 g/dL is worse
  • White blood cell count (WBC) – > 15,000/mm3 (cubic millimeter)
  • Lymphocytopenia – < 600/mm3 (cubic millimeter) or < 8% of white cell count

Adverse characteristics for each of these factors are counted for a score of 0 to 7. For example, a 48 year old male with AJCC Stage III Hodgkin lymphoma, elevated WBC at 20,000, and Hgb of 8.8 would have a score of 4. Hodgkin lymphoma patients are not grouped into risk categories based on their scores, but disease-free survival declines markedly when the point value is 5 or higher.

Code the pretreatment point value for the IPS score as documented by the clinician in the range 000 (0 points) to 007 (7 points).

  • Use a code in the 990 to 992 range if a risk category is described and points are not stated.
  • Code 988 may be used by any registry, as this field is not required by any of the standards setters.
  • Use code 999 when
    • there is no documentation of IPS score in the record
    • another scoring system is documented
    • the specific prognostic index is not identified (see general coding guidelines for SSFs 3–5)


Lymphoma and Hematopoietic: Site-Specific Factor 1, HemeRetic

LYMPHOMA AND HEMATOPOIETIC
(LYMPHOMA, HEMERETIC, MYELOMAPLASMACELLDISORDER)

HemeRetic: Site-Specific Factor 1 – JAK2 (also known as Janus Kinase 2 and JAK2 Exon 12)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: clinical laboratory test (whole blood), reference laboratory test; anatomic pathology (polymerase chain reaction test on bone marrow)

Other names: Janus kinase 2 gene, JAK2 V617F, JAK2 exon 12, JAK2 exon13

JAK2, a gene found in all humans, is involved in the development of blood cells. If JAK2 has mutated, the person is more susceptible to develop a myeloproliferative disorder (MPD). The JAK2 mutation, which is acquired rather than inherited, is found in as many as 90% of patients with polycythemia vera (PV), about half of patients with essential thrombocythemia (ET), and slightly fewer patients with primary myelofibrosis (also known as agnogenic myeloid metaplasia and other terms). JAK2 is used by clinicians to help classify MPDs. The most common histologies for which JAK-2 is tested are those listed above. Registrars can use JAK2 information to help determine whether the MPD is reportable. JAK2 positivity indicates a malignant (clonal, irreversible) reportable disease, but is not diagnostic of a specific MPD. Additional tests, such as a bone marrow biopsy, are necessary to determine the specific MPD histology. As the use of JAK2 increases and is investigated for other hematopoietic histologies, it also has future potential for development of targeted therapeutics for the MPDs.

The principal JAK2 test looks for a change (mutation) in an amino acid at a specific place on the JAK2 gene called V617F. If the V617F test is negative, other JAK2 mutation tests, such as those in exon 12 or 13 may be ordered to investigate a possible diagnosis of polycythemia vera. (An exon is a segment of a gene that contains instructions for making a protein.)

Code the result of the JAK2 test as documented in a laboratory test or elsewhere in the medical record. Code this field for any hematopoietic, reticuloendothelial, immunoproliferative, myeloproliferative, or myelodysplastic disease for which JAK2 is tested. For those diseases where JAK2 is not mentioned in the record, or for a HemeRetic schema disease such as leukemia where JAK2 is not normally tested, code as 999. If JAK2 is positive but the specific mutation is not stated, code as 850.

  • Use code 000 when the JAK2 test result is stated as negative.
  • Use code 010 when the JAK2 test was performed and was positive for mutation V617F in exon 14.
  • Use code 020 when the JAK2 test was performed and was positive for mutation of exon 12.
  • Use code 800 when the JAK2 test was performed and was positive for another specified mutation.
  • Use code 810 when the JAK2 test was performed and was positive for more than one mutation.
  • Use code 850 when the JAK2 test was performed and was positive but the specific mutation(s) is not stated (positive, NOS).
  • Use code 997 when there is a statement in the record that the test was ordered but the results are not available.
  • Use code 998 when there is a statement in the medical record that the test was not done, was not ordered and/or was not performed.
  • Use code 999 when
    • there is no information in the medical record about JAK2 testing
    • the results of JAK2 testing are unknown


Multiple Myeloma

A new schema was created for multiple myeloma and plasma cell disorders in CS version 0203. All multiple myeloma cases diagnosed on and after January 1, 2011 must be coded with the new schema


Lymphoma and Hematopoietic: Multiple Myeloma, Site-Specific Factor 1

LYMPHOMA AND HEMATOPOIETIC
(LYMPHOMA, HEMERETIC, MYELOMAPLASMACELLDISORDER)

Multiple Myeloma: Site-Specific Factor 1 – OBSOLETE Janus Kinase 2 (JAK2) (also known as JAK2 Exon 12)

The HemeRetic schema, from which the MyelomaPlasmaCellDisorder schema was created, had a single site-specific factor for JAK2. However, the JAK2 test does not apply to plasma cell disorders, so this site-specific factor was made OBSOLETE for the MyelomaPlasmaCellDisorder schema effective with 2011 diagnoses. For myeloma and plasma cell disorder cases coded with the HemeRetic schema prior to 2011, the data are retained in this field. Refer to the discussion of JAK2 under the HemeRetic schema for an explanation of codes. Commission on Cancer-accredited facilities and registries in SEER regions are not required to code this field for myeloma and plasma cell disorder cases diagnosed 2011 and forward. Use code 988 for this field for all cases entered in CS Version 2.03 and later.


Lymphoma and Hematopoietic: Multiple Myeloma, Site-Specific Factor 2

LYMPHOMA AND HEMATOPOIETIC
(LYMPHOMA, HEMERETIC, MYELOMAPLASMACELLDISORDER)

Multiple Myeloma: Site-Specific Factor 2 – Durie-Salmon Staging System

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: patient history, progress notes, consultant notes, other statements in medical record

The Durie-Salmon staging system, first published in 1975, is specific to multiple myeloma (morphology code 9732). The staging is based on the patient’s hemoglobin level, serum calcium and paraprotein levels, urinary light chain excretions, and the number of lytic bone lesions identified on skeletal survey. In addition, each of the three stages may be subcategorized by serum creatinine levels.

Code the Durie-Salmon stage documented in the medial record at the time of diagnosis. Do not attempt to assign a Durie-Salmon stage from the lab work and imaging in the medical record. Assume the staging is Durie-Salmon if a stage is recorded but does not identify the staging system.

  • Use code 010 or 020 when the medical record indicates the stage is IA or IB, respectively.
  • Use code 030 when the medical record indicates the case is Stage I without an A or B subclassification (Stage I, NOS).
  • Use code 040 or 050 when the medical record indicates the stage is IIA or IIB, respectively.
  • Use code 060 when the medical record indicates the case is Stage II without an A or B subclassification (Stage II, NOS).
  • Use code 070 or 080 when the medical record indicates the stage is IIIA or IIIB, respectively.
  • Use code 090 when the medical record indicates the case is Stage III without an A or B subclassification (Stage III, NOS).
  • Use code 987 when the case is
    • not multiple myeloma or plasma cell myeloma (morphology other than 9732)
    • plasmacytoma, NOS (morphology code 9731)
    • extramedullary plasmacytoma (morphology code 9734)
  • Use code 999 when
    • a myeloma staging system is not mentioned in the medical record
    • there is no information about multiple myeloma stage in the medical record
    • the multiple myeloma staging system is identified as the International Staging System


Lymphoma and Hematopoietic: Multiple Myeloma, Site-Specific Factor 3

LYMPHOMA AND HEMATOPOIETIC
(LYMPHOMA, HEMERETIC, MYELOMAPLASMACELLDISORDER)

Multiple Myeloma: Site-Specific Factor 3 – Multiple Myeloma Terminology

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report, patient history, progress notes, consultant notes, other statements in medical record

This site-specific factor applies to multiple myeloma only (morphology code 9732). A variety of descriptive terms referring to early phases of myeloma are coded to 9732, all of which are reportable based on the 2010 Hematopoietic and Lymphoid Neoplasms coding rules. This field captures the specific terminology used to describe the myeloma at the time of diagnosis.

Code the terminology used by the physician to describe the myeloma from any documentation in the medical record. If other terminology is used later in the course of the disease to describe more aggressive myeloma, do not change the code in this Site-Specific Factor.

  • Use code 000 when the disease is described as
    • multiple myeloma with no other modifiers
    • plasma cell myeloma with no other modifiers
    • IgA, IgG, IgM or other multiple myeloma
    • multiple myeloma, NOS
  • Use code 010 when the disease is described as asymptomatic myeloma.
  • Use code 020 when the disease is described as
    • early myeloma
    • evolving myeloma
  • Use code 030 when the disease is described as
    • inactive myeloma
    • indolent myeloma
    • smoldering myeloma
  • Use code 080 when the disease is described using other terminology.
  • Use code 100 when the disease is described using any combination of terms in codes 010-080.
  • Use code 987 when the case is
    • not multiple myeloma or plasma cell myeloma (morphology other than 9732)
    • plasmacytoma, NOS (morphology code 9731)
    • extramedullary plasmacytoma (morphology code 9734)
  • Use code 999 when
    • there is no information about multiple myeloma in the medical record


Ophthalmic: Skin of Eyelid, Site-Specific Factor 1

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

The SkinEyelid schema includes certain site-specific factors that are used in the Skin schema, as noted below.

Skin of Eyelid: Site-Specific Factor 1 – Measured Thickness (Depth) for Squamous Cell Carcinoma

Required By
ACoS CoC | SEER | NPCR | CCCR
 |  |  | X

Source documents: pathology report

Other names: maximum tumor thickness, Breslow depth of invasion, Breslow thickness, Breslow measurement

This site-specific factor measures tumor thickness or tumor depth (vertical dimension), not the size (lateral dimension). The depth of invasion or tumor thickness measurement for squamous cell carcinoma of the skin of the eyelid is collected in hundredths of millimeters as stated in the pathology report for the resected specimen. The measurement of tumor thickness is precisely defined in the squamous cell carcinoma of the skin protocol of the College of American Pathologists (CAP checklist) as a vertical measurement from the granular layer of the epidermis (or base of ulceration) to the deepest point of invasion, as measured on a calibrated ocular micrometer. Tumor thickness may be described as Breslow depth of invasion, although the Breslow measurement is usually for cutaneous melanomas.

Code a measurement specifically labeled as “thickness” or “depth” in the pathology report. In the absence of this label, a measurement described as taken from the cut surface of the specimen may be coded. And in the absence of either of these labels, the third dimension in a statement of tumor size (length x width x depth) can be used by the registrar to code this field. Because the thickness table is similar to many other tables that collect a measurement, it is important to identify the correct unit of measurement. The value collected for cutaneous squamous cell carcinoma is measured in hundredths of millimeters.

Code the actual tumor thickness, tumor depth, (or Breslow measurement if so stated) in hundredths of millimeters as stated in the pathology report. Code tumor thickness only for squamous cell carcinoma in the code range 001 to 979. This is a three-digit field with an implied decimal point between the first and second digits.

Examples
Tumor described as 0.15 mm in depth – code as 015
Lesion 1 mm thick – code as 100
Breslow 2.5 mm – code as 250
Thickness of 10 mm (1 cm) – code as 980 (9.80 millimeters or larger)

The 900 codes are used to document specific case situations.

  • Use code 987 for all histologies other than squamous cell carcinoma.
  • Use code 990 when
    • there is a statement of microinvasion but no depth is given
    • there is a description of a microscopic focus or foci but no depth is given
  • Use code 998 when there is no histologic examination of the primary site.
  • Use code 999 when
    • tumor depth or thickness information is unknown, including cases in which the primary tumor is removed but the measurement of thickness cannot be determined from the pathology report
    • tumor thickness or depth is not documented in the medical record


Ophthalmic: Skin of Eyelid, Site-Specific Factor 2

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Skin of Eyelid: Site-Specific Factor 2 – Clark Level

Required By
ACoS CoC | SEER | NPCR | CCCR

See Clark Level in the SKIN section.

For skin of eyelid, code Clark level only for squamous cell carcinoma.

  • Code 987 is only used in the SkinEyelid schema. Use code 987 if the histology is other than squamous carcinoma.

  • Code 988 may be used by any registry, since this field is not required by the standards setters.


Ophthalmic: Skin of Eyelid, Site-Specific Factor 3

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Skin of Eyelid: Site-Specific Factor 3 – Clinical Status of Lymph Nodes

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X |

Source documents: physical exam, imaging, clinician and consultant notes, other statements in medical record

Lymph node metastases can occur with most eyelid cancers based on tumor size, tumor grade, and cell type. Therefore, a thorough workup is important. This can be done by physical examination and/or imaging such as CT scan or MRI. Surgery on the eyelid generally does not include a lymph node biopsy or dissection unless there is some clinical suspicion that lymph nodes are involved. Code whether the patient had a physical or radiographic examination of lymph nodes as stated in the medical record.

  • Use code 000 when the physical or radiographic examination of lymph nodes is negative.
  • Use code 010 when
    • the physical or radiographic examination of lymph nodes is positive
    • there is a statement in the medical record that lymph nodes are involved
  • Use code 997 when the physical or radiographic examination of lymph nodes was done but the results are unknown or not available.
  • Use code 998 when there was no physical or radiographic examination of lymph nodes.
  • Use code 999 when
    • there is no information in the medical record about the clinical status of lymph nodes
    • it is unknown whether physical or radiographic examination of lymph nodes was done


Ophthalmic: Skin of Eyelid, Site-Specific Factor 4

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Skin of Eyelid: Site-Specific Factor 4 – Size of Lymph Node

Required By
ACoS CoC | SEER | NPCR | CCCR

See Size of Lymph Nodes in the SKIN section.

For skin of eyelid, code size of lymph nodes only for squamous cell carcinoma.

  • Code 987 is only used in the SkinEyelid schema. Use code 987 if the histology is something other than squamous carcinoma.
  • Code 988 may be used by any registry, since this field is not required by the standards setters.


Ophthalmic: Skin of Eyelid, Site-Specific Factor 5

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Skin of Eyelid: Site-Specific Factor 5 – Sentinel Lymph Node Biopsy

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report

A sentinel lymph node biopsy performed with Technetium 99 minimizes surgical morbidity compared to a full lymph node dissection and provides not only important staging information but also assists the clinician to make decisions regarding adjuvant treatment.

Code the information about a sentinel lymph node biopsy as stated in the medical record.

  • Use code 000 when a sentinel lymph node biopsy was done and was negative.
  • Use code 010 when a sentinel lymph node biopsy was done and was positive.
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 997 when a sentinel node biopsy was done but the results are unknown or not available.
  • Use code 998 when no sentinel node biopsy was performed.
  • Use code 999 when
    • it is unknown if a sentinel node biopsy was performed
    • information about a sentinel node biopsy was not documented in patient record


Ophthalmic: Skin of Eyelid, Site-Specific Factor 6

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Skin of Eyelid: Site-Specific Factor 6 – Perineural Invasion

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

See Perineural Invasion in the SKIN section.

The SkinEyelid schema has one more code than the Perineural Invasion table for skin and scrotum.

  • Use code 997 when histologic examination of the primary site was done but the results are unknown or not available.

  • Code 988 should not be used by any registry in the US or Canada, as all standards setters require this field.


Ophthalmic: Skin of Eyelid, Site-Specific Factor 7

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Skin of Eyelid: Site-Specific Factor 7 – Tumor Necrosis

Required By
ACoS CoC | SEER | NPCR | CCCR

Source document: pathology report

Necrosis in a tumor is a sign that the tumor has outgrown its blood supply and has started to die, usually in its center. Tumor necrosis is an adverse prognostic indicator.

Code the absence or presence of tumor necrosis as identified in the pathology report.

  • Use code 000 when
    • tumor necrosis is stated as not present
    • tumor necrosis is not identified
    • tumor necrosis is not mentioned in the pathology report
  • Use code 010 when
    • tumor necrosis is stated to be present
    • tumor necrosis is identified
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 997 when there was histologic examination of the primary site, but the results are unknown or not available.
  • Use code 998 when there was no histologic examination of the primary site.
  • Use code 999 when
    • the presence or absence of tumor necrosis is unknown
    • it is unknown whether histologic examination of the primary site was performed
    • information about histologic examination of the primary site was not documented in patient record


Ophthalmic: Skin of Eyelid, Site-Specific Factor 8

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Skin of Eyelid: Site-Specific Factor 8 – Pagetoid Spread

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source document: pathology report

Other names: intraepithelial invasion

Pagetoid spread is clinically inapparent extension of tumor cells into the surrounding epidermis. Pagetoid spread to the conjunctiva is an adverse prognostic factor for carcinoma of the eyelid. This is most commonly seen with sebaceous gland carcinoma. It is not the same as Paget disease.

Code the absence or presence of pagetoid spread as described in the pathology report.

  • Use code 000 when
    • Pagetoid spread is stated as not present
    • Pagetoid spread is not identified
    • Pagetoid spread is not mentioned in the pathology report
  • Use code 010 when
    • Pagetoid spread is stated to be present
    • Pagetoid spread is identified
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 997 when there was histologic examination of the primary site, but the results are unknown or not available.
  • Use code 998 when there was no histologic examination of the primary site.
  • Use code 999 when
    • the presence or absence of Pagetoid spread is unknown
    • it is unknown whether histologic examination of the primary site was performed
    • information about histologic examination of the primary site was not documented in patient record


Ophthalmic: Skin of Eyelid, Site-Specific Factor 9

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Skin of Eyelid: Site-Specific Factor 9 – Mohs Layers

Required By
ACoS CoC | SEER | NPCR | CCCR

Source document: pathology report, operative report

Mohs micrographic surgery is a very specialized technique that provides total histologic control of surgical margins with maximal preservation of uninvolved tissue. The technique, developed by Dr. Frederic Mohs, involves removal of progressively deeper layers of skin tissue by carefully mapping a layer to evaluate the lateral and deep margins of the tumor. If residual tumor cells are identified, the process is repeated until the tumor is completely removed. This technique is particularly useful for carcinomas of the eyelid because of the thinness of the skin in that location.

Code the total number of Mohs micrographic surgical layers required to clear the tumor, as stated in the operative report or described in the pathology report, in the range 001 (1 layer) to 010 (10 layers).

  • Use code 011 if 10 or more Mohs micrographic surgical layers were required to clear the tumor.
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 991 if the specific number of Mohs layers was not given but was described as less than 3.
  • Use code 992 if the specific number of Mohs layers was not given but was described as greater than 3. Use code 997 if Mohs surgery was performed but the number of micrographic surgical layers required to clear the tumor is unknown or not described.
  • Use code 998 if Mohs surgery was not performed.
  • Use code 999 when
    • there is no information about Mohs surgery in the medical record
    • it is unknown whether Mohs surgery was done


Ophthalmic: Skin of Eyelid, Site-Specific Factor 10

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Skin of Eyelid: Site-Specific Factor 10 – Prior Radiation

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source document: physical exam, medical history, clinician and consultant notes, other statements in medical record

Both sunlight exposure and therapeutic radiation are extrinsic risk factors for squamous cell carcinoma and sebaceous gland carcinoma of the eyelid. Prior radiation therapy to the area of the tumor is also a complicating factor that may limit treatment options. This site-specific factor specifically codes whether the patient had a history of radiation exposure or radiation therapy to the area where the tumor developed (in other words, to the area of the face near the eyelid or to the eye and/or eyelid).

Code whether the patient received radiation to the tumor field prior to the diagnosis of carcinoma of the eyelid based on any statement(s) in the medical record.

  • Use code 000 if there is no history of prior radiation to the tumor field.
  • Use code 010 if the patient had prior radiation to the tumor field.
  • Use code 999 when
    • it is unknown whether the patient has a history of radiation
    • there is no documentation in the medical record regarding radiation exposure


Ophthalmic: Skin of Eyelid, Site-Specific Factor 11

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Skin of Eyelid: Site-Specific Factor 11 – HIV Status

Required By
ACoS CoC | SEER | NPCR | CCCR

See Associated with HIV/AIDS under LYMPHOMA for information about HIV status.

The code structure of this site-specific factor for skin of eyelid is different from that for lymphoma or ocular adnexal lymphoma.

Code whether the patient has HIV, based on statements in the medical record. Do not assume that the patient is negative for HIV unless there is a statement to that effect; use code 999 instead.

  • Use code 000 when there is a statement in the record that

    • HIV is not present

    • the patient is negative for HIV

    • the patient is not infected with HIV

    • an HIV test has been done and is negative

  • Use code 010 when there is a statement in the record that

    • HIV is present

    • the patient is positive for HIV

    • the patient is infected with HIV

    • the patient has a history of HIV

    • an HIV test has been done and is positive

  • Code 988 may be used by any registry, since this field is not required by the standards setters.

  • Use code 999 when there is no mention of HIV status in the medical record.


Ophthalmic: Skin of Eyelid, Site-Specific Factor 12

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Skin of Eyelid: Site-Specific Factor 12 – Solid Organ Transplant

Required By
ACoS CoC | SEER | NPCR | CCCR

Source document: physical exam, medical history, clinician and consultant notes, other statements in medical record

Organ transplantation is a well known risk factor for the development of skin cancer in general, not just eyelid cancer. Consequently, the use of immunosuppressive drugs to keep the body from rejecting a transplanted organ is an extrinsic risk factor that places the patient at increased risk of developing squamous carcinoma of the eyelid and other cutaneous malignancies. The risk of eyelid cancer increases with the duration of immunosuppression. Organ transplant recipients are more than 20 times as likely to develop basal cell carcinoma of the eyelid (a non-reportable condition for most registries).

Code whether the patient has a history of solid organ transplant, such as kidney, liver, pancreas, lung or heart, prior to the diagnosis of carcinoma of the eyelid based on any statement(s) in the medical record.

  • Use code 000 if there is no history of solid organ transplant.

  • Use code 010 if the patient had a history of solid organ transplant.

  • Code 988 may be used by any registry, since this field is not required by the standards setters.

  • Use code 999 if it is unknown whether the patient has a history of solid organ transplant.


Ophthalmic: Skin of Eyelid, Site-Specific Factor 13

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Skin of Eyelid: Site-Specific Factor 13 – Leukemia

Required By
ACoS CoC | SEER | NPCR | CCCR

Source document: medical history, clinician and consultant notes, other statements in medical record

A patient with a compromised immune system is at risk to develop leukemia and many other malignancies. In the AJCC Cancer Staging Manual seventh edition, a history of leukemia is one of the conditions related to immunosuppression, and together with a history of solid organ transplant (see site specific factor 12) and HIV infection (see site-specific factor 11). is a prognostic factor for the development of carcinoma of the eyelid.

Code whether the patient has a history of leukemia prior to the diagnosis of carcinoma of the eyelid based on any statement(s) in the medical record. Do not base the documentation of leukemia on results of complete blood cell count (CBC) or white blood cell count (WBC).

  • Use code 000 if there is no history of leukemia.
  • Use code 010 if the patient had a history of leukemia.
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 999 if it is unknown whether the patient has a history of leukemia.


Ophthalmic: Skin of Eyelid, Site-Specific Factor 14

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Skin of Eyelid: Site-Specific Factor 14 – Multiple Carcinomas

Required By
ACoS CoC | SEER | NPCR | CCCR

Source document: medical history, clinician and consultant notes, other statements in medical record

This site-specific factor asks whether the patient had a history of two or more carcinomas. Multiple carcinomas may indicate that the patient has some immune system defect that fails to inhibit the development of carcinoma. The carcinomas to be counted in this field are identified by histology codes between 8010 and 8589 in any organ or structure of the body excluding the skin (C44._).

Code whether the patient has a history of two or more non-cutaneous carcinomas prior to the diagnosis of carcinoma of the eyelid based on any statement(s) in the medical record. Do not include lymphomas, hematopoietic diseases, or sarcomas as part of the history of carcinomas.

  • Use code 000 if there is no history of two or more non-cutaneous carcinomas.
  • Use code 010 if the patient had a history of two or more non-cutaneous carcinomas.
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 999 if it is unknown whether the patient has a history of two or more non-cutaneous carcinomas.


Ophthalmic: Skin of Eyelid, Site-Specific Factor 15

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Skin of Eyelid: Site-Specific Factor 15 – Muir-Torre Syndrome

Required By
ACoS CoC | SEER | NPCR | CCCR

Source document: medical history, clinician and consultant notes, other statements in medical record

Other names: Torre syndrome, MTS

Muir-Torre syndrome (MTS) is a rare autosomal dominant inherited syndrome that combines at least one sebaceous neoplasm (adenoma, epithelioma, or carcinoma) and at least one visceral malignancy (usually gastrointestinal or genitourinary carcinomas). MTS is considered a subtype of the more common hereditary nonpolyposis colorectal cancer syndrome (HNPCC). Patients with MTS do not have a history of immunosuppression such as AIDS (see site-specific factor 11) or other risk factors such as prior radiotherapy (see site-specific factor 10).

Code whether the patient has Muir-Torre syndrome either currently or as a past history based on any statement(s) in the medical record.

  • Use code 000 if there is no history of Muir-Torre syndrome.
  • Use code 010 if the patient had a history of Muir-Torre syndrome.
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 999 if it is unknown whether the patient has a history of Muir-Torre syndrome.


Ophthalmic: Skin of Eyelid, Site-Specific Factor 16

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Skin of Eyelid: Site-Specific Factor 16 – Xeroderma Pigmentosa

Required By
ACoS CoC | SEER | NPCR | CCCR

Source document: medical history, clinician and consultant notes, other statements in medical record

Other names: XP, xeroderma pigmentosum

Xeroderma Pigmentosum (XP) is a rare, incurable, autosomal recessive (genetic) disorder characterized by severe photosensitivity due to defects in DNA repair. The patient cannot repair damage to DNA caused by ultraviolet light. The damage to DNA is cumulative and oncogenic. The principal manifestations of XP are multiple cutaneous and conjunctival tumors that usually arise during the first two decades of life. The incidence of XP is about one in one million in the United States and increases the risk of skin, eye and other cancers up to 2000 times that of the normal population. Symptoms include skin blistering or freckling with minimal sun exposure, blindness resulting from eye lesions or skin cancer surgery close to the eye, and progressive neurological complications. Basically, XP patients have to live their lives indoors with sunlight blocked out and using protective clothing, sunscreens and sunglasses.

Code whether the patient has xeroderma pigmentosum either currently or as a past history based on any statement(s) in the medical record.

  • Use code 000 if there is no history of xeroderma pigmentosum.
  • Use code 010 if the patient had a history of xeroderma pigmentosum.
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 999 if it is unknown whether the patient has a history of xeroderma pigmentosum


Ophthalmic: Eye Structures

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Eye Structures

The major structures of the eye (globe) are the retina, conjunctiva, and uvea, each of which has one or more schemas in CS version 2 (see Figure I-2-14). The uvea consists of the iris and ciliary body (C69.4, also called the anterior uvea) and choroid (C69.3, also known as the posterior uvea). The conjunctiva (C69.0) is a clear mucous membrane that covers the white part of the eye (sclera) and lines the inside of the eyelids. The retina (C69.2) is the innermost layer of the eye containing the neurons that result in vision. The orbit (C69.6) is the bony structure surrounding the soft tissues of the eye. The lacrimal gland (C69.5) is located in the orbit superior and lateral to the globe and produces the tears that keep the eye moist.

Figure I-2-14. Structures of the Eye.

Adapted from: Malignant Melanoma of the Conjunctiva. In: Edge SB, Byrd DR, Compton CC, eds. AJCC Cancer Staging Manual. seventh ed. New York, NY: Springer, 2009 (546).


Ophthalmic: Site-Specific Factors 25

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Schema Discriminators for Ophthalmic Sites

Site-Specific Factor 25 – Schema discriminator: Melanoma Ciliary Body/Melanoma Iris

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Iris and ciliary body have the same ICD-O topography code (C69.4). However, for purposes of stage grouping in AJCC seventh edition, iris has its own T category definitions, which were carried over into CS version 2. Ciliary body has a separate schema. Consequently, a schema discriminator is necessary to distinguish between primary sites is in the iris and ciliary body so that the appropriate CS tables will be presented to the coder.

  • Use code 020 for originating in the iris.
  • Use code 010 for tumors originating in all other structures included in code C69.4 (ciliary body, lens, sclera, uveal tract) and the general terms intraocular and eyeball.
  • Code 100 is reserved for cases coded to C69.4 in CS version 1 (before these structures were split into separate schemas).

Site-Specific Factor 25 – Schema discriminator: Lacrimal Gland/Lacrimal Sac

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

The lacrimal (also spelled lachrymal) gland is the only epithelial structure normally present within the orbit. Its composition is the same as epithelial salivary glands and TNM staging parallels that of the major salivary gland classification. Lacrimal gland and lacrimal sac have the same ICD-O topography code (C69.5). However, AJCC seventh edition staging is limited to lacrimal gland. Consequently, a schema discriminator is necessary so that the CS computer algorithm knows whether the primary site is lacrimal gland versus the lacrimal sac and nasolacrimal duct so that the correct derived T values will be assigned by the mapping algorithm. No stage grouping is presently recommended for carcinoma of the lacrimal gland.

Code the specific site of origin for the primary tumor in the lacrimal gland or lacrimal sac. Read the codes and definitions carefully, as some codes were made obsolete in CS version 0203 and the definitions were assigned to other codes.

  • Use code 015 when the medical record indicates that
    • the primary tumor arose in the lacrimal gland
    • the primary site is lacrimal with no further information
  • Use code 025 when the medical record states that
    • the primary tumor arose in the lacrimal sac
    • the primary tumor arose in the lacrimal duct (also called nasal lacrimal duct or nasolacrimal duct)
  • Code 100 is reserved for cases coded to C69.5 in CS version 1 (before these structures were split into separate schemas).


Ophthalmic: Site-Specific Factor 1, Conjunctiva

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Site-Specific Factor 1 – Tumor Size (Conjunctiva)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source document: pathology report, slit lamp examination report

The size of the conjunctival tumor is a predictor of recurrence and helps to determine the type of treatment. This site-specific factor codes the tumor size on a different scale than CS Tumor Size, which was made obsolete for this schema in CS version 2. Tumor size recorded in SSF1 is used to derive T1 and T2 values for AJCC staging for this schema.

Code the largest tumor dimension in tenths of millimeters as documented in the medical record, in the code range 001 to 979. This is a three-digit field with an implied decimal point between the second and third digits.

Examples
Diameter 1.74 mm – code as 017 (round down)
Tumor size 4.86 mm – code as 049 (round up)
Lesion 12 mm in diameter – code as 120
Microscopic focus – code as 990
Stated as T1 – code as 991

  • Use code 000 when there is a statement in the medical record
    • that no mass was found
    • that no tumor was found
  • Use code 980 when the largest dimension of the tumor is stated to be 98.0 millimeters or larger.
  • Code 988 should not be used by any registry in the US or Canada, as all standards setters require this field.
  • Use code 990 when the tumor is
    • stated to be microinvasive
    • described as a microscopic focus or foci only with no size of focus given
  • Use code 991 when
    • the tumor size is described as “less than 5 mm”
    • the only documentation of tumor size is the clinician’s statement of T1 with no other information on tumor size
  • Use code 992 when
    • the tumor size is described as “greater than 5 mm”
    • the only documentation of tumor isze is the clinician’s statement of T2 with no other information on tumor size
  • Use code 999 when the tumor size is
    • unknown
    • not stated
    • not documented in the medical record


Ophthalmic: Site-Specific Factors 1 and 2, Ki-67

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Site-Specific Factors 1 and 2 – Ki-67/MIB-1 Labeling Index (LI) (LacrimalGland and Conjunctiva)

SSF1, KI-67/MIB-1 Labeling Index (LI): Ophthalmic (LacrimalGland)
Required By
ACoS CoC | SEER | NPCR | CCCR
SSF2, KI-67/MIB-1 Labeling Index Lab (LI): Ophthalmic (Conjunctiva)
Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report, specialty or reference laboratory report

Other names: Ki-67 proliferation marker, Ki-67 labeling index, KI-67 antigen expressing fraction, Ki-67 growth fraction, MIB 1-3, MIB-1, MIB-1 labeling index, labeling index fraction, labeling index (LI) percentage, MKI67 antigen

Ki-67 is a monoclonal antibody that reacts with an antigen expressed only by proliferating human cells. In other words, Ki-67 detects cells that are actively growing and dividing. High growth rate (high proliferative index) is associated with response to chemotherapy as well as decreased survival. Ki-67 is non-specific to ocular tumors, neural tumors or lymphomas and can be used on any type of malignant tumor. The Ki-67 labeling index is the proportion of cells that react to the monoclonal antibody by staining positive for the Ki-67 protein. The MIB-1 antibody also measures Ki-67 expression and may be used instead of Ki-67. Its advantage is that MIB-1 can be used on formalin-fixed paraffin embedded tissue, whereas Ki-67 must be used on fresh tissue.

Code the numeric percentage (growth fraction or labeling index) stated in the pathology report as a whole number in the range 001 to 100. Do not calculate the percentage or fraction from the report. Round fractions of a percent to the closest whole number.

Examples
Labeling index stated as 43% Code as 043
Ki-67 proliferation marker 13.2% Code as 013
MIB-1 fraction 27.6% Code as 028
Ki-67 growth fraction < 25% Code as 140
Low proliferation rate Code as 992

  • Use a code in the 110 – 150 range when the Ki-67 exact percentage is not given but the result is stated in a range
110 | Stated as Ki-67 growth fraction ≤ 5%
120 | Stated as Ki-67 growth fraction > 5 % – ≤ 10%
130 | Stated as Ki-67 growth fraction > 10% – ≤20%
140 | Stated as Ki-67 growth fraction > 20% – ≤ 50%
150 | Stated as Ki-67 growth fraction > 50%
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use a code in the 991 – 993 range when the Ki-67 percentage is not reported as a percentage but stated as a proliferative rate.
991 | Stated as low proliferation rate
992 | Stated as increased proliferation rate
993 | Stated as high proliferation rate
  • Use code 997 when the Ki-67 or MIB-1 study was performed but the results are not available.
  • Use code 998 when there is a statement in the record that a Ki-67 or MIB-1 or labeling index study was not done, was not ordered and/or was not performed.
  • Use code 999 when
    • there is no information in the medical record about a Ki-67 or MIB-1 result
    • it is unknown whether a Ki-67 or MIB-1 test was done


Ophthalmic: Site-Specific Factor 1, MelanomaConjuctiva

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Site-Specific Factor 1 – Measured Thickness (Depth) (MelanomaConjunctiva)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

OBSOLETE for MelanomaChoroid, MelanomaCiliaryBody, MelanomaIris – see Site-Specific Factor 3 - Measured Thickness (Depth) below.

See Measured Thickness/Depth in SKIN section for information on measured thickness.

The thickness of a lesion for melanoma of the conjunctiva is measured in hundredths of millimeters and the MelanomaConjunctiva schema contains more codes than the MelanomaSkin schema. Read the codes and definitions carefully, as some of the codes have been made obsolete in CS version 2 and the definitions were assigned to different codes.

Code the measured thickness or depth of the tumor from the pathology report in hundredths of millimeters in the range 001 to 979.

Examples
Thickness .5 mm Code as 050
Depth of tumor 1.05 mm Code as 105
Breslow thickness 2.3 mm Code as 230

  • Use code 980 for any tumor 9.8 mm thick or larger.
  • For MelanomaConjunctiva, code 988 should not be used by any registry in the US or Canada, as all standards setters require this field.
  • Use code 991 when
    • the tumor depth is described as “less than 0.5 mm”
    • the tumor was resected and the only documentation of tumor depth is the clinician’s statement of pathologic T1a with no other information on tumor depth
    • the tumor was resected and the only documentation of tumor depth is the clinician’s statement of pathologic T2a with no other information on tumor depth
    • there is a statement of microinvasion but no depth is given
    • there is a description of a microscopic focus or foci but no depth is given
  • Use code 992 when the tumor depth is described as “less than 0.8 mm”.
  • Use code 993 when
    • the tumor depth is described as “greater than 0.5 mm”
    • the tumor was resected and the only documentation of tumor depth is the clinician’s statement of pathologic T1b with no other information on tumor depth
    • the tumor was resected and the only documentation of tumor size is the clinician’s statement of pathologic T2b with no other information on tumor size
  • Use code 994 when the tumor depth is described as “greater than 0.8 mm”.
  • Use code 995 when the tumor depth is described as “less than 1.5 mm”.
  • Use code 996 when
    • the tumor depth is described as “greater than 1.5 mm”
    • the tumor was resected and the only documentation of tumor depth is the clinician’s statement of pathologic T1c with no other information on tumor depth
    • the tumor was resected and the only documentation of tumor depth is the clinician’s statement of pathologic T2c with no other information on tumor depth
  • Use code 998 when there is no resection of the primary site tumor.
    • Use code 999 when
    • tumor depth or thickness information is unknown, including cases in which the primary tumor is removed but the measurement of thickness cannot be determined from the pathology report
    • tumor thickness or depth is not documented in the medical record

Note: In CS version 2, this site-specific factor was made obsolete for melanoma of the choroid, ciliary body, and iris because the scale of measurement changed. For these sites, thickness in tenths of a millimeter is recorded in Site-Specific Factor 3


Ophthalmic: Site-Specific Factor 2, MelanomaConjunctiva

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Site-Specific Factor 2 – Quadrants (MelanomaConjunctiva)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source document: slit lamp examination report, physical exam (inspection of eye), pathology report, other documentation in medical record

This site-specific factor codes the amount or area of the conjunctiva involved by the melanoma. Since the conjunctiva is essentially round or spherical, the extent of involvement can be described in quadrants. A quadrant is defined by clock position starting at the limbus (border between conjunctiva and cornea) extending from the central cornea to and beyond the eyelid margin. Similar to breast anatomy, the borders of the quadrants are 12, 3, 6, and 9 o’clock. The quadrants are labeled by combinations of the directions superior, inferior, nasal (the side by the nose) and temporal (the side by the ear). Thus the quadrant above and by the nose would be superonasal (superior-nasal) in both eyes, but would be 12:00- 3:00 on the left eye and 9:00-12:00 on the right.

Code how many quadrants are clinically involved by the conjunctival melanoma as documented in the medical record. There are two groups of codes in this site-specific factor: quadrants and statements of the clinical T value. If there is a conflict between the number of quadrants stated and the T value given by the clinician, the number of quadrants takes priority. If the number of quadrants is stated, use one of the following codes:

010 | ≤ 1 quadrant
020 | > 1 and ≤ 2 quadrants
030 | > 2 and ≤ 3 quadrants
040 | > 3 quadrants

If the number of quadrants is not stated but the clinician assigns a clinical T, select from codes 015, 025, 035, and 045.

  • Use code 015 when there is no other information on the quadrants involved AND
    • a statement of clinical T1a
    • a statement of clinical T2a
    • a statement of clinical T2c
  • Use code 025 when there is no other information on the quadrants involved AND
    • a statement of clinical T1b
    • a statement of clinical T2b
    • a statement of clinical T2d
  • Use code 035 when there is no other information on the quadrants involved AND a statement of clinical T1c.
  • Use code 045 when there is no other information on the quadrants involved AND a statement of clinical T1d.
  • For MelanomaConjunctiva, code 988 should not be used by any registry in the US or Canada, as all standards setters require this field.
  • Use code 999 when
    • there is no information in the medical record about the number of quadrants involved
    • there is no statement of T category in the medical record


Ophthalmic: Site-Specific Factor 2, Melanoma Choroid, Ciliary Body, Iris

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Site-Specific Factor 2 – Measured Basal Diameter (MelanomaChoroid, MelanomaCiliaryBody, MelanomaIris)

SSF2, Measured Basal Diameter, MelanomaChoroid, MelanomaCiliaryBody
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X
SSF2, Measured Basal Diameter, MelanomaIris
Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report, ultrasound report, wide-angle fundus camera measurement, clinician report or other documentation in medical record

Other names: largest tumor diameter (LTD), tumor basal size; do not code tumor basal area (measured in square millimeters)

Clinical research has shown that as a uveal tumor becomes larger, the risk of hematogenous metastases and death increases. In addition, knowing the size of the melanoma is important for treatment planning.

The basal diameter is the width (horizontal measurement) of the melanoma at its base (in contact with sclera). This is not the same as the depth of invasion (see site-specific factor 3, Measured Thickness).

Code the actual tumor diameter in tenths of millimeters as documented in the medical record, in the code range 001 to 979. This is a three-digit field with an implied decimal point between the second and third digits. If surgery was performed and the basal diameter is available from the pathology report, use that measurement as priority.

Examples
Basal diameter 0.74 mm Code as 007
Lesion 1 mm in diameter Code as 010
Largest tumor dimension 2.7 mm Code as 027
Basal size 13.6 mm Code as 136

  • Use code 980 for a basal diameter of 98.0 mm or larger.
  • Code 988 should not be used by any registry in the US or Canada for MelanomaChoroid or MelanomaCiliaryBody, as all standards setters require this field.
  • Use a code in the 991 to 997 range when
    • the tumor is described in a range
    • to describe size ranges associated with the “tumor size categories” that comprise the T1 – T4 categories in the AJCC seventh edition.
991 | Described as “≤ 3 mm”
992 | Described as “> 3 mm” or “≤ 6 mm”
993 | Described as “> 6 mm” or “≤ 9 mm”
994 | Described as “> 9 mm” or “≤ 12 mm”
995 | Described as “> 12 mm” or “≤ 15 mm”
996 | Described as “> 15 mm” or “≤ 18 mm”
997 | Described as “> 18 mm”
  • Use code 999 when
    • there is no information in the medical record about the measured basal diameter
    • the measured basal diameter is unknown


Ophthalmic: Site-Specific Factor 3, MelanomaConjunctiva

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Site-Specific Factor 3 – Grade - Melanoma Origin (MelanomaConjunctiva)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source document: pathology report, other documentation in medical record

Other names: origin of primary tumor, background of melanoma

This field documents whether or not the conjunctival melanoma developed from a pre-existing condition called primary acquired melanosis (PAM). The term grade refers to the AJCC TNM G category and is not the same as the ICD-O morphology code sixth digit (grade/differentiation). There are five categories of grade; only grades 2 – 4 are reportable to a cancer registry. Grade 0 (PAM without cellular atypia) and Grade 1 (Conjunctival nevus) are both benign conditions that are not reportable to a cancer registry.

Code the description of grade (with or without PAM with cellular atypia) as documented by the pathologist or clinician. Do not infer the grade from the histologic diagnosis. Do not use the melanoma grade or origin information to code the fields Grade Path Value and Grade Path System.

  • Use code 020 when the melanoma is described as
    • Grade 2
    • PAM with cellular atypia (epithelial disease only) (ICD-O morphology 8741/2)
    • confined to epithelium
  • Use code 030 when the melanoma is described as
    • Grade 3
    • PAM with epithelial cellular atypia and invasive melanoma (code morphology to specific cell type)
  • Use code 040 when the melanoma is described as
    • Grade 4
    • de novo malignant melanoma (no pre-existing lesion) (code morphology to specific cell type)
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 998 when there is no resection or pathologic examination of the primary site tumor.
  • Use code 999 when
    • the melanoma is described as Grade X
    • there is no information about melanoma grade in the medical record
    • there is no mention of primary acquired melanosis (PAM) in the medical record


Ophthalmic: Site-Specific Factor 3, Melanoma Choroid, Ciliary Body, and Iris

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Site-Specific Factor 3 – Measured Thickness (Depth) (MelanomaChoroid, MelanomaCiliaryBody, MelanomaIris)

SSF3, Measured Thickness (Depth), MelanomaChoroid, MelanomaCiliaryBody
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X
SSF2, Measured Thickness (Depth), MelanomaIris
Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report

Other names: maximum tumor thickness, depth of invasion; perpendicular tumor diameter (PTD); tumor height

This site-specific factor measures tumor thickness or depth (vertical dimension), rather than size (lateral dimension). The depth of invasion or tumor thickness measurement for melanomas of the choroid, ciliary body, and iris is collected in tenths of millimeters as stated in the pathology report for the resected specimen. (This is similar to, but not the same as, Breslow depth of invasion, which is measured in hundredths of millimeters.) The thickness measurement should only be taken from a pathology specimen, not from a radiology report or other clinical measurement. Code a measurement specifically labeled as “thickness” or “depth” in the pathology. In the absence of this label, a measurement described as taken from the cut surface of the specimen can be coded. And in the absence of either of these labels, the third dimension in a statement of tumor size (length x width x depth) can be used by the registrar to code this field.

Code the actual tumor thickness or tumor depth in tenths of millimeters as stated in the pathology report, in the code range 001 to 979. Because the thickness table is similar to many other tables that collect a measurement, it is important to identify the correct unit of measurement. This is a three-digit field with an implied decimal point between the second and third digits.

Examples
Tumor thickness 0.1 mm Code as 001
Depth 0.74 mm Code as 007
Lesion 1 mm thick Code as 010
Thickness 2.7 mm Code as 027
Depth 10.6 mm Code as 106

  • Use code 980 for any tumor 98.0 mm thick or larger.
  • Code 988 should not be used by any registry in the US or Canada for MelanomaChoroid or MelanomaCiliaryBody, as all standards setters require this field.
  • Use code 990 when
    • there is a statement of microinvasion but no depth is given
    • there is a description of a microscopic focus or foci but no depth is given
  • Use a code in the 991 to 996 range to describe size ranges associated with the “tumor size categories” that comprise the T1 – T4 categories in the AJCC seventh edition.
991 | Described as “≤ 3 mm”
992 | Described as “> 3 mm” or “≤ 6 mm”
993 | Described as “> 6 mm” or “≤ 9 mm”
994 | Described as “> 9 mm” or “≤ 12 mm”
995 | Described as “> 12 mm” or “≤ 15 mm”
996 | Described as “> 15 mm”
  • Use code 999 when
    • tumor depth or thickness information is unknown, including cases in which the primary tumor is removed but the measurement of thickness cannot be determined from the pathology report
    • tumor thickness or depth is not documented in the medical record


Ophthalmic: Site-Specific Factor 4, Melanoma Choroid, Ciliary Body, Iris

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Site-Specific Factor 4 – Size of Largest Metastasis (MelanomaChoroid, MelanomaCiliaryBody, MelanomaIris)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: pathology report, imaging, other documentation in medical record

The liver is the most common site of distant metastases for uveal melanoma, but hematogenous spread can occur to any solid organ. This site-specific factor documents the size of the largest metastasis in any site except in regional lymph nodes. This information is needed for mapping to the M1 subcategories.

Code the diameter of the largest metastasis in a distant lymph node or distant site in whole millimeters in the range 001 to 979. The measurement can be clinical or pathologic.

  • Use code 000 when there is no metastatic disease (CS Mets at DX code 00).
  • Use code 980 for any metastasis larger than 980 millimeters.
  • Code 988 should not be used by any registry in the US or Canada, as all standards setters require this field.
  • Use a code in the range 991 to 993 if an exact size is not stated, but the size of the largest metastasis is described in one of the code ranges corresponding to the M1 subcategories.
    • “less than 3 cm” – maps to M1a
    • “less than 8 cm,” or “greater than 3 cm,” or “between 3 cm and 8 cm” – maps to M1b
    • “greater than 8 cm” – maps to M1c
  • Use code 999 when
    • the size of the largest metastasis is not stated in the medical record
    • it is unknown whether distant metastases are present at the time of diagnosis


Ophthalmic: Site-Specific Factor 5, Melanoma Choroid, Ciliary Body, Iris

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Site-Specific Factor 5 – Chromosome 3 Status (MelanomaChoroid, MelanomaCiliaryBody, MelanomaIris)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report, specialty/reference lab report, gene expression profile report, other statement in medical record

Other names: Monosomy 3, loss of chromosome 3, chromosome 3 loss of heterozygosity (LOH), isdisomy 3 (rare)

The loss of an entire copy of chromosome 3, which occurs in about half of patients, is the most important indicator of poor prognosis for the uveal melanomas, particularly melanoma of the choroids and ciliary body. A variety of sophisticated tests can be used to determine chromosome 3 status: karyotyping (genetic testing), fluorescent in situ hybridization (FISH), comparative genomic hybridization (CGH), loss of heterozygosity using DNA polymorphism analysis.

Code the description of chromosome 3 status as documented in the medical record.

  • Use code 000 when the record indicates
    • there is no loss of chromosome 3
    • chromosome 3 is heterozygous
    • chromosome 3 is normal
    • disomy 3
  • Use code 010 when the record indicates
    • partial loss of chromosome 3
    • deletion of only the long arm of chromosome 3
    • deletion of only the short arm of chromosome 3
    • chromosome 3 is hemizygous
  • Use code 020 when the record indicates
    • complete loss of chromosome 3
    • monosomy 3
  • Use code 030 when the record indicates loss of chromosome 3 with no further information about how much of the chromosome has been lost (loss of chromosome 3, NOS).
  • Use code 997 when the record indicates that the test for chromosome 3 loss was ordered, but the results are not available.
  • Use code 998 when there is a statement in the medical record that the chromosome 3 loss test was not done, was not ordered and/or was not performed.
  • Use code 999 when
    • there is no information in the medical record about the status of chromosome 3
    • it is unknown whether a test for loss of chromosome 3 was performed


Ophthalmic: Site-Specific Factor 6, Melanoma Choroid, Ciliary Body, Iris

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Site-Specific Factor 6 – Chromosome 6p Status (MelanomaChoroid, MelanomaCiliaryBody, MelanomaIris)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report, specialty/reference lab report, gene expression profile report, other statement in medical record

Other names: gain of chromosome 6p, multiplication of 6p, multiple copies of chromosome 6p, greater than normal copies of chromosome 6p, chromosome 6 amplification, overrepresentation of 6p

This site-specific factor documents the status of a section (p25) of the short arm of chromosome 6, which is called 6p. A gain means that there are extra copies of this section of the chromosome, and a gain of 6p is associated with better prognosis with monosomy 3 (see site-specific factor 5) and even when chromosome 3 is normal (disomy). A variety of sophisticated tests can be used to determine chromosome 6p status: karyotyping (genetic testing), fluorescent in situ hybridization (FISH), comparative genomic hybridization (CGH), loss of heterozygosity using DNA polymorphism analysis.

Code the description of chromosome 6p status as documented in the medical record.

  • Use code 000 when the record indicates

    • no gain in chromosome 6p

    • no multiplication of 6p

    • no amplification of chromosome 6

  • Use code 010 when the record indicates

    • gain in chromosome 6p

    • multiplication of 6p

    • amplification of chromosome 6

    • overrepresentation of 6p

  • Use code 997 when the record indicates that the test for chromosome 6 gain was ordered, but the results are not available.

  • Use code 998 when there is a statement in the medical record that the chromosome 6 gain test was not done, was not ordered and/or was not performed.

  • Use code 999 when

    • there is no information in the medical record about the status of chromosome 6

    • it is unknown whether a test for gain of chromosome 6 was performed


Ophthalmic: Site-Specific Factor 7, Chromosome 8q Status

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Site-Specific Factor 7 – Chromosome 8q Status (MelanomaChoroid, MelanomaCiliaryBody, MelanomaIris)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report, specialty/reference lab report, gene expression profile report, other statement in medical record

Other names: gain of chromosome 8q, multiple copies of chromosome 8q, greater than normal copies of chromosome 8q, chromosome 8 amplification, overrepresentation of 8q

This site-specific factor documents the status of a section of the long arm of chromosome 8, which is called 8q. A gain means that there are extra copies of this section of the chromosome, and a gain of 8q is associated with worse prognosis with monosomy 3 (see site-specific factor 5) and even when chromosome 3 is normal (disomy). A variety of sophisticated tests can be used to determine chromosome 8q status: karyotyping (genetic testing), fluorescent in situ hybridization (FISH), comparative genomic hybridization (CGH), loss of heterozygosity using DNA polymorphism analysis.

Code the description of chromosome 8q status as documented in the medical record.

  • Use code 000 when the record indicates
    • no gain in chromosome 8q
    • no multiplication of 8q
    • no amplification of chromosome 8
  • Use code 010 when the record indicates
    • gain in chromosome 8q
    • multiplication of 8q
    • amplification of chromosome 8
    • overrepresentation of 8q
  • Use code 997 when the record indicates that the test for chromosome 8q gain was ordered, but the results are not available.
  • Use code 998 when there is a statement in the medical record that the chromosome 8q gain test was not done, was not ordered and/or was not performed.
  • Use code 999 when
    • there is no information in the medical record about the status of chromosome 8
    • it is unknown whether a test for gain of chromosome 8 was performed


Ophthalmic: Site-Specific Factor 8, Melanoma Choroid, Ciliary Body, Iris

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Site-Specific Factor 8 – Gene Expression Profile (MelanomaChoroid, MelanomaCiliaryBody, MelanomaIris)

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report, specialty/reference lab report, gene expression profile report, other statement in medical record

Other names: gene expression microarray analysis

Gene expression profiling is the measurement of the activity (the expression) of thousands of genes at once, to create a global picture of cellular function. For ocular melanomas, gene expression profiling is the best way to predict metastatic spread. The most common technique is microarray analysis. Based on gene profile analysis, uveal melanomas can be categorized into two groups. Class 1 tumors have very low risk of metastasis (low grade) and Class 2 tumors have very high risk of metastasis (high grade). As few as three genes are required for accurate assignment to a class.

Code the description of gene expression profile as stated in the medical record.

  • Use code 010 when the record indicates the gene expression profile is
    • Class 1
    • low grade
  • Use code 020 when the record indicates the gene expression profile is
    • Class 2
    • high grade
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 997 when the record indicates that the gene expression profile was performed, but the results are not available.
  • Use code 998 when
    • there was no assessment of gene expression profile
    • there is a statement in the medical record that the gene expression profile was not done, was not ordered and/or was not performed.
  • Use code 999 when
    • there is no information in the medical record about a gene expression profile
    • it is unknown whether a test for gene expression was performed


Ophthalmic: Site-Specific Factor 9, Melanoma Choroid, Ciliary Body, Iris

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Site-Specific Factor 9 – Mitotic Count (MelanomaChoroid, MelanomaCiliaryBody, MelanomaIris)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

See Mitotic Count in LAB TESTS AND TUMOR MARKERS.

Mitotic count is a site-specific factor for a number of primary sites. For melanomas of the choroids, ciliary body and iris, the standard measurement is the total number of mitoses per 40 high power fields (HPF at 40 times magnification) or per 4 square millimeters.


Ophthalmic: Site-Specific Factor 10, Melanoma Choroid, Ciliary Body, Iris

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Site-Specific Factor 10 – Mean Diameter Nucleoli (MelanomaChoroid, MelanomaCiliaryBody, MelanomaIris)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report

The average size of the nucleoli in a melanoma of the uvea has prognostic significance, with larger size of the nucleoli having more unfavorable outcome. To obtain the mean diameter, the pathologist, using a microscope with an eyepiece micrometer, looks at a sample of the 10 largest nucleoli and determines a mean or average diameter.

Code the mean diameter in tenths of micrometers as stated in the pathology report in the code range 001 (0.1 micrometers) to 050 (5.0 micrometers). In several studies the range of mean diameter was from 1.35 to 3.06, although this will vary depending on the type of staining and imaging methods used. There is an implied decimal between the second and third digits.

Examples
Mean diameter 1.52 micrometers Code as 015 (round down 1-4 hundredths)
Average size of nucleoli: 2.35 micrometers Code as 024 (round up5-9 hundredths)
MLN: 3 (assume micrometer measurements) Code as 030

  • Use a code in the range 991 to 994 if there is no statement of mean diameter of the nucleoli and the only available information is an expression of the results based on quartiles for the laboratory performing the test.
991 | Lowest quartile for laboratory
992 | Second quartile for laboratory
993 | Third quartile for laboratory
994 | Highest quartile for laboratory
  • Use code 997 when the record indicates that the mean diameter of the nucleoli was determined, but the results are unknown or not available.
  • Use code 998 when there is a statement in the medical record that the mean diameter of the nucleoli was not done, was not ordered and/or was not performed.
  • Use code 999 when
    • there is no information in the medical record about the mean diameter of the nucleoli
    • it is unknown whether a test for mean diameter of the nucleoli was performed


Ophthalmic: Site-Specific Factor 11, Melanoma Choroid, Ciliary Body, Iris

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Site-Specific Factor 11 – Extravascular Matrix Patterns, Loops (MelanomaChoroid, MelanomaCiliaryBody, MelanomaIris)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report, confocal indocyanine green angiography report, clinician comment

The architecture of strands of extracellular matrix among nests of tumor cells, not directly associated with blood vessels and therefore referred to as extravascular, has prognostic significance in melanomas of the uvea. Specific arrangements – especially those resembling loops and networks – have more unfavorable outcome. To determine the extravascular matrix patterns, the pathologist, using a microscope, examines microslides stained with periodic acid-Schiff stain without nuclear counterstain and determines the presence or absence of each matrix pattern, which appear deep purple against a pink background.

Loops consist of strands of extracellular matrix that close to form a complete ring. Loops can be seen clinically by confocal angiography with indocyanine green or on examination of resected tissue as noted above.

Code the presence or absence of loops as stated on clinical examination and/or the pathology report (Table I-2-29). Codes 010 to 060 describe various situations where loops are assessed either clinically or pathologically.

Note: Networks (see site-specific factor 12) consist of loops, so if networks are stated to be present without mentioning loops, loops should also be coded in this field as being present.

  • Use code 997 when extravascular matrix patterns were assessed, but results are not available.
  • Use code 998 when extravascular matrix patterns were not assessed clinically or pathologically.
  • Use code 999 when
    • it is unknown whether extravascular matrix patterns were assessed
    • there is no information in the medical record regarding extravascular matrix patterns


Ophthalmic: Site-Specific Factor 12, Melanoma Choroid, Ciliary Body, Iris

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Site-Specific Factor 12 – Extravascular Matrix Patterns, Networks (MelanomaChoroid, MelanomaCiliaryBody, MelanomaIris)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report, confocal indocyanine green angiography report, clinician comment

The architecture of strands of extracellular matrix among nests of tumor cells, not directly associated with blood vessels and therefore referred to as extravascular, has prognostic significance in melanomas of the uvea. Specific arrangements – especially those resembling loops and networks – have more unfavorable outcome. To determine the extravascular matrix patterns, the pathologist, using a microscope, examines microslides stained with periodic acid-Schiff stain without nuclear counterstain and determines the presence or absence of each matrix pattern, which appear deep purple against a pink background.

Networks consist of at least three connected closed loops, joined back to back. They carry a worse prognosis than finding individual loops. Networks can be seen clinically by confocal angiography with indocyanine green or on examination of resected

Code presence or absence of networks as stated on clinical examination and/or the pathology report (Table I-2-30). Codes 010 to 060 describe various situations where networks are assessed either clinically or pathologically.

Note: Networks consist of loops (see site-specific factor 11). If networks are stated to present without mentioning loops, loops should also be coded in site-specific factor 11 as being present.

  • Use code 997 when extravascular matrix patterns were assessed, but results are not available.
  • Use code 998 when extravascular matrix patterns were not assessed clinically or pathologically.
  • Use code 999 when
    • it is unknown whether extravascular matrix patterns were assessed
    • there is no information in the medical record regarding extravascular matrix patterns


Ophthalmic: Site-Specific Factor 13, Melanoma Choroid, Ciliary Body, Iris

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Site-Specific Factor 13 – Microvascular Density (MVD) (MelanomaChoroid, MelanomaCiliaryBody, MelanomaIris)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report

A high density of microvessels, identified immunohistochemically using antibodies for vascular endothelial cells (such as Factor VIII-related antigen, CD34 epitope, etc), has prognostic significance in a melanoma of the uvea. Higher counts have more unfavorable outcome. To obtain microvascular density, the pathologist, using a microscope with an eyepiece graticule (grid) of approximately 0.3 square mm and X200 magnification, counts microvessels from the most highly vascularized areas (“hot spots”) of the tumor, identified by scanning the entire immunostained tumor at lower magnification. Any immunolabeled element, clearly separate from an adjacent one and either totally inside the graticule or touching its top or left border, is counted as a microvessel. In several studies the range of microvascular density was from 5 to 121 vessels, although this will vary depending on the type of immunostaining and area of graticule used.

Code the microvascular density (number of microvessels) in whole numbers as stated in the pathology report in the code range 001 (1 vessel per 0.3 square millimeters) to 500 (500 vessels per 0.3 square millimeters).

  • Use a code in the range 991 to 994 if there is no statement of the number of microvessels and the only available information is an expression of the results based on quartiles for the laboratory performing the test.
991 | Lowest quartile for laboratory
992 | Second quartile for laboratory
993 | Third quartile for laboratory
994 | Highest quartile for laboratory
  • Use code 997 when the record indicates that the microvascular density test was ordered, but the results are unknown or not available
  • Use code 998 when there is a statement in the medical record that the microvascular density test was not done, was not ordered and/or was not performed.
  • Use code 999 when
    • there is no information in the medical record about microvascular density
    • it is unknown whether a test for microvascular density was performed


Ophthalmic: Site-Specific Factor 14, Melanoma Choroid, Ciliary Body, Iris

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Site-Specific Factor 14 – PET Standardized Uptake Values (SUV) (MelanomaChoroid, MelanomaCiliaryBody, MelanomaIris)

Required By
ACoS CoC | SEER | NPCR | CCCR

See PET Standardized Uptake Values (SUV) under LUNG AND PLEURA.

  • Code 988 may be used by any registry, since this field is not required by the standards setters.


Ophthalmic: Lacrimal Gland, Site-Specific Factor 1

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Lacrimal Gland: Site-Specific Factor 1 – Ki-67/MIB-1 Labeling Index (LI): Ophthalmic

Required By
ACoS CoC | SEER | NPCR | CCCR

See Ki-67/MIB-1 Labeling Index (LI): Ophthalmic under EYE STRUCTURES.

  • Code 988 may be used by any registry, since this field is not required by the standards setters.


Ophthalmic: Lacrimal Gland, Site-Specific Factor 2

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Lacrimal Gland: Site-Specific Factor 2 – Nuclear NM23 Staining

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report (immunohistochemistry), ELISA procedure for nm23-H1, clinical laboratory report (serum nm23-H1)

Other names: nm23, metastasis suppressor gene nm23-H1, protein marker nm23, cell surface nm23-H1, serum nm23-H1

NM23 is a metastasis suppressor gene located on the long arm of chromosome 17. There are eight distinctly different isotypes, but only NM23-H1 and NM23-H2 have been studied extensively in human cancers. Reduced NM23 expression is correlated with tumor progression and poor prognosis in a variety of solid tumors. Tumor cells where the nucleus stains positive for NM23 have a significantly better prognosis than tumor cells that stain negative for this gene. The result of this staining procedure may be a value expressed as the percentage of carcinoma cells in the tissue sample with positive nuclear staining for the NM23 protein or a statement in the pathology report that the sample stained positive for NM23.

Code the status of nuclear NM23 staining based on statements in the pathology report or clinical laboratory report.

  • Use code 010 when the record indicates

    • the tumor is positive for NM23 staining

    • NM23 is overexpressed

  • Use code 020 when the record indicates

    • the tumor is negative for NM23 staining

    • NM23 has reduced expression

    • there is loss of NM23 protein immunoexpression

  • Use code 030 when the record indicates the result of NM23 staining is

    • borderline

    • undetermined whether positive or negative

  • Code 988 may be used by any registry, since this field is not required by the standards setters.

  • Use code 997 when the record indicates that the nuclear NM23 staining test was ordered, but the results are unknown or not available.

  • Use code 998 when there is a statement in the medical record that the nuclear NM23 staining test was not done, was not ordered and/or was not performed.

  • Use code 999 when

    • there is no information in the medical record about nuclear NM23 staining

    • it is unknown whether a test for nuclear NM23 staining was performed


Ophthalmic: Lacrimal Gland, Site-Specific Factor 3

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Lacrimal Gland: Site-Specific Factor 3 – Clinical Evaluation of Lymph Nodes

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: physical exam, imaging reports

This site-specific factor captures information about the methods used to determine the clinical status of regional lymph nodes. Regional lymph nodes for lacrimal gland include the preauricular (parotid) and submandibular node chains and the cervical lymph nodes (not further specified). Evaluation of these nodes includes physical examination, radiologic examination (CT scan, MRI) and other techniques. Even if the patient had a surgical procedure to assess regional lymph nodes, information from surgical observation and pathologic examination of lymph nodes is not to be recorded in this field.

Code the diagnostic procedure that identified clinically positive regional lymph nodes.

  • Use code 000 if there is no statement of positive regional lymph nodes on either physical exam or imaging (or both).
  • Use code 010 if regional nodes were reported as involved on physical exam only (imaging reports may be negative or not documented and pathologic assessment may be positive, negative, or not done).
  • Use code 020 if regional nodes were reported as involved on imaging only (physical exam may be negative or not documented and pathologic assessment may be positive, negative, or not done).
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 997 if either physical exam or imaging were done but there is no documentation of the results.
  • Use code 998 if there was no clinical evaluation of regional lymph node involvement
  • Use code 999 when
    • there was no documentation of physical examination or imaging in the medical record
    • it is unknown whether regional lymph nodes are involved


Ophthalmic: Lacrimal Gland, Site-Specific Factor 4

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Lacrimal Gland: Site-Specific Factor 4 – Perineural Invasion

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report

Although perineural invasion information is collected for several primary sites, the code structure for LacrimalGland is slightly different from the other schemas. Perineural invasion is infiltration of nerves in the area of the lesion by tumor cells or spread of tumor along the nerve pathway. The presence of perineural invasion is an unfavorable prognostic factor for lacrimal gland.

Code whether perineural invasion is absent or present based on the description in the pathology report.

  • Use code 000 when
    • perineural invasion is stated as not present
    • perineural invasion is not identified
  • Use code 010 when
    • perineural invasion is stated to be present
    • perineural invasion is identified
  • Use code 998 when there is no histologic examination of the primary site.
  • Use code 999 when
    • it is unknown whether there was a pathology report
    • perineural invasion is not mentioned in the pathology report
    • perineural invasion is not documented in the patient record


Ophthalmic: Lacrimal Gland, Site-Specific Factor 5

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Lacrimal Gland: Site-Specific Factor 5 – Carcinoma ex Pleomorphic Adenoma, Invasion Beyond Capsule

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report

Other names: carcinoma ex pleomorphic adenoma, CEPA, Ca ex PA, carcinoma arising in pleomorphic adenoma, carcinoma arising from mixed tumor, carcinoma arising from mixed tumor of salivary gland type, carcinoma arising in a benign mixed tumor, carcinoma ex benign mixed tumor

This site-specific factor applies primarily to cases coded to ICD-O-3 morphology code 8941/3, although other codes for carcinoma arising from a benign lesion may be used. The pathology report must state that the carcinoma (malignant glandular or epithelial tumor) arises from a benign adenoma or mixed tumor. This entity is not the same neoplasm as malignant mixed tumor (8940/3). Pleomorphic adenoma (PA) has other names: mixed tumor of salivary gland type; mixed tumor, NOS; benign mixed tumor. “Carcinoma ex” is another term for “carcinoma arising from.”

PA has a surrounding capsule. This site-specific factor codes the depth of tumor invasion beyond the capsule of the adenoma. Extension of the carcinoma beyond the capsule of the PA adenoma is an adverse prognostic factor.

Code the depth of invasion beyond the capsule in tenths of millimeters based on information in the pathology report in the range 001 to 979. The first two digits of the code are whole millimeters followed by an implied decimal and one decimal digit.

Examples
Extracapsular penetration 0.8 mm code as 008
Depth of invasion 1.8 mm code as 018
Extension beyond capsule 0.5 cm (5 mm) code as 050

  • Use code 000 when
    • the carcinoma is confined within the capsule of the PA
    • the carcinoma is described as intracapsular, intraepithelial, non-invasive, or in situ
  • Use code 980 when the carcinoma invades 98 mm or more beyond the capsule.
  • Use code 987 for all other cases not described as arising from a benign adenoma.
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 990 when
    • the invasion beyond the capsule is described as minimal
    • the invasion beyond the capsule is described as less than 1.5mm (code specific measurement if given)
  • Use code 991 when
    • the invasion beyond the capsule is described as greater than 1.5mm (code specific measure if given)
  • Use code 998 when there is no histologic examination of the primary site.
  • Use code 999 when
    • it is unknown whether the carcinoma arose from a pleomorphic adenoma
    • there is no information in the medical record about the presence of pleomorphic adenoma
    • there has been pathologic examination of the primary tumor but the results are unknown or not available


Ophthalmic: Lacrimal Gland, Site-Specific Factor 6

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Lacrimal Gland: Site-Specific Factor 6 – Adenoid Cystic Carcinoma – Presence of Basaloid Pattern

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report

Other names: ACC, basaloid type adenoid cystic carcinoma, cylindroma

Adenoid cystic carcinoma (ACC; ICD-O-3 morphology code 8200/3) is the most common malignant epithelial tumor of the lacrimal gland. There are five histologic patterns within the adenoid cystic carcinoma group. The basaloid pattern/type has the worst prognosis and may be described as forming solid nests. In contrast to carcinoma ex pleomorphic adenoma (see site-specific factor 5), adenoid cystic carcinoma is not encapsulated. ACC is more likely to have perineural and neural invasion.

Code whether a basaloid pattern is identified in an adenoid cystic carcinoma. This site-specific factor applies only to adenoid cystic carcinoma, histology code 8200/3. Read the codes and definitions carefully, as some of the codes were made obsolete and the definitions assigned to new codes in CS version 0203.

  • Use code 000 when the pathology report states that a basaloid pattern is not present in the adenoid cystic carcinoma.
  • Use code 010 when the pathology report states that a basaloid pattern is present in the adenoid cystic carcinoma.
  • Use code 987 if the lacrimal gland tumor is other than adenoid cystic carcinoma
  • Use code 998 when there is no histologic examination of the primary site
  • Use code 999 when
    • there is no information in the pathology report about the histologic pattern of adenoid cystic carcinoma
    • it is unknown whether the morphology is adenoid cystic carcinoma
    • the cell type is not documented in the medical record


Ophthalmic: Lacrimal Gland, Site-Specific Factor 7

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Lacrimal Gland: Site-Specific Factor 7 – Mucoepidermoid Carcinoma - Grade

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report

Other names: MEC

Mucoepidermoid carcinoma is the second most common malignant epithelial tumor of the lacrimal gland but is still very rare. Mucoepidermoid carcinoma exhibits features of both mucinous and squamous cells. They are classified in three grades which collapse into two grade categories. Low grade tumors (grades 1 and 2) have a favorable prognosis while high grade tumors have a poor survival rate. The grade of the tumor will affect how the patient is treated.

Code the pathologist’s description of the grade of the mucoepidermoid carcinoma. This site-specific factor applies only to mucoepidermoid carcinoma, histology code 8430/3.

  • Use code 010 when the mucoepidermoid carcinoma is described as
    • low grade
    • grade 1
    • grade 2
    • intermediate grade
  • Use code 020 when the mucoepidermoid carcinoma is described as
    • high grade
    • grade 3
  • Use code 987 for all other cases not described as mucoepidermoid carcinoma.
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 998 when there is no histologic examination of the primary site.
  • Use code 999 when
    • the grade is not mentioned in the pathology report
    • there has been pathologic examination of the primary tumor but the results are unknown or not available
    • there is no information in the medical record about the cell type


Ophthalmic: Lacrimal Gland, Site-Specific Factor 8

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Lacrimal Gland: Site-Specific Factor 8 – Orbital Bone

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

Source documents: pathology report, operative report

The largest part of the lacrimal gland is located above and lateral to the globe of the eye within the lacrimal fossa of the orbit formed by the frontal bone. If the lacrimal gland tumor is diagnosed early enough, it may be possible to remove just the gland in a procedure called a lateral orbitotomy. If the tumor is more extensive, it may be necessary to remove the entire globe, muscles and adjacent structures and part of the orbital bone. In extreme cases, a radical orbital exenteration (removal of roof, lateral wall, floor, muscle and orbital soft tissues) followed by external beam radiation therapy may be necessary. Involvement of orbital bone by tumor is an adverse prognostic factor.

Code whether orbital bone was removed during surgery on the lacrimal gland based on the pathology report and/or the operative report.

  • Use code 010 when orbital bone was removed during surgery of the primary site.
  • Use code 020 when orbital bone was not removed during surgery of the primary site.
  • Use code 990 when there was surgery of the primary site but it is unknown whether orbital bone was removed during the procedure.
  • Use code 998 when there was no surgery of the primary site.
  • Use code 999 when
    • there is no information in the operative report about the type of surgery to the primary site and the structures removed
    • the surgical procedure is not documented in the medical record


Ophthalmic: Retinoblastoma, Site-Specific Factor 1

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Retinoblastoma: Site-Specific Factor 1 – Extension Evaluated at Enucleation

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

Source documents: pathology report

Enucleation (removal of the eyeball or globe) is necessary for pathologic staging of retinoblastoma to determine the amount of choroidal involvement. This site-specific factor must be coded whether or not an enucleation was performed in order to be used with CS Extension to generate the T value in both sixth and seventh editions of TNM. Retinoblastoma site-specific factor 1 has been completely revised for CS version 2. Codes 000 to 100 have been made obsolete and converted to higher codes. If displayed in abstracting software and used, these codes will generate an error in the mapping to the T category.

Involvement of the choroid (the vascular layer between the sclera and retina) differentiates T2 and T3 lesions in the TNM system. True invasion of the choroid is defined as one or more solid nests of tumor cells that fills or replaces the choroid and has pushing borders. This is different the presence of groups of tumor cells in the open spaces between intraocular structures, extraocular tissues, and/or subarachnoid space. Focal choroidal invasion (T2) is a solid nest of tumor measuring less than 3 mm in maximum diameter. Massive choroidal invasion (T3) is a solid tumor nest 3 mm or more in maximum diameter.

Codes 300 to 950 are pathologic extension codes that describe involvement of various structures within the eye. For example, focal choroidal invasion is described in codes 460, 470 and 490; massive choroidal invasion is described in codes 550, 560, 570, and 590.

Code the description of extent of primary tumor from the enucleation pathology report only in this site specific factor. Do not use enucleation information to code the CS Extension field.

  • Use code 960 if it is unknown whether enucleation was performed.
  • Use code 970 if no enucleation was performed.
  • Code 988 should not be used by any registry in the US or Canada, as this field is required by all standards setters.
  • Use code 999 if enucleation was performed but the pathologic extension is unknown.


Ophthalmic: Retinoblastoma, Site-Specific Factor 2

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Retinoblastoma: Site-Specific Factor 2 – Retinoblastoma (RB) Gene Mutation

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report, specialty reference lab report, clinical laboratory report, genetic testing report, other statements in medical record

Other names: RB1 gene, p105-Rb, pp110, RB_Human, Retinoblastoma 1, Retinoblastoma-associated protein

The retinoblastoma gene (RB1) is a tumor suppressor gene (anti-oncogene). Mutation or inactivation of this gene (loss or deletion of gene from chromosome 13q in position 14.2) results in development and uncontrolled growth of retinoblastoma. Two types of tests are used to determine whether there is a mutation of the retinoblastoma gene: analysis of tumor tissue, which identifies that a mutation is present, and analysis of peripheral blood lymphocytes, which determines whether the gene mutation is inherited. A germline RB gene mutation means that the mutation is present in all body cells, including reproductive cells.

Information about the presence of the RB gene mutation can be reported anywhere in the medical record but is most likely found in a laboratory or pathology report.

  • Use code 000 if there is a statement that the germline retinoblastoma gene mutation is not present.
  • Use code 010 if there is a statement that the germline retinoblastoma gene mutation is present.
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 997 when the record indicates that the germline retinoblastoma gene mutation test was ordered, but the results are unknown or not available.
  • Use code 998 when there is a statement in the medical record that the germline retinoblastoma gene mutation test was not done, was not ordered and/or was not performed.
  • Use code 999 when
    • there is no information in the medical record about a retinoblastoma gene mutation
    • it is unknown whether a test for the retinoblastoma gene mutation was performed


Ophthalmic: Retinoblastoma, Site-Specific Factor 3

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Retinoblastoma: Site-Specific Factor 3 – Family History of Retinoblastoma

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: patient history, consult notes, clinician progress notes, other documentation in medical record

There are two forms of retinoblastoma: genetic (germinal or inheritable) and sporadic (non-germinal, nongenetic, non-inheritable). The inheritable form affects both eyes; the sporadic form usually affects only one eye. About 40% of children with retinoblastoma have the non-genetic, sporadic form of the disease and there is no family history of retinoblastoma. Only about 5-10% of patients with retinoblastoma have a positive family history.

  • Use code 000 if there is a statement that there is no family history of retinoblastoma.
  • Use code 010 if there is a statement that there is a family history positive for retinoblastoma.
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 999 when
    • there is no mention of family history of retinoblastoma in the medical record
    • there is no information about the patient’s family history in the medical record


Ophthalmic: Retinoblastoma, Site-Specific Factor 4

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Retinoblastoma: Site-Specific Factor 4 – Primary Globe-Sparing Treatment Failure

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: patient history, consult notes, clinician progress notes, other documentation in medical record

Depending on the clinical extent of the tumor, retinoblastoma can be treated by non-surgical methods in an attempt to preserve vision and avoid removing the eye (enucleation). The treatment modality depends on whether one or both eyes are involved, and may involved external beam radiation therapy, radioactive Cobalt 60 and radioactive Iodine 125 isotopes, or combination chemotherapy with carboplatin, etoposide and vincristine. If these types of treatment fail, enucleation or exenteration can be performed as second line (subsequent) therapy.

This field has different codes to be used at various times in the diagnosis and treatment process. In other words, the code in this field can and should be changed if the patient has progression of disease or the tumor recurs and the patient undergoes additional treatment.

  • Use code 000 when the case is abstracted at the time of initial diagnosis and primary globesparing treatment is performed on the eye, or on at least one eye for bilateral retinoblastoma. Update this code at the time of first recurrence after primary globe-sparing treatment.
  • Use code 010, 020, or 030 if the patient has progression of disease or the tumor recurs after initial globe-sparing treatment.
010 | Patient has unilateral retinoblastoma and primary globe-sparing treatment failed
020 | Patient has bilateral retinoblastoma without enucleation of either eye and primary globesparing treatment failed
030 | Patient has bilateral retinoblastoma and one eye was enucleated at initial diagnosis and primary globe-sparing treatment has failed
  • Use code 987 when initial course of treatment for unilateral or bilateral retinoblastoma
    • was not globe-sparing treatment (for both eyes if bilateral retinoblastoma)
    • was surgical enucleation (for both eyes if bilateral retinoblastoma)
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 999 when
    • there is no information about the type of treatment at initial diagnosis
    • it is unknown whether the patient had globe-sparing treatment at the time of diagnosis


Ophthalmic: Retinoblastoma, Site-Specific Factor 5

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Retinoblastoma: Site-Specific Factor 5 – Linear Choroidal Invasion

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: pathology report

This site-specific factor differentiates between pT1 (no choroidal invasion) and higher T classifications. The choroid is the vascular connective tissue layer of the eye between the retina and the sclera (outer covering or white part of the eye). The choroid is analogous to the submucosa layer of the colon and is about 0.5 mm thick in humans. Linear choroid invasion is determined by the thickness or diameter (greatest linear extent) of nests of tumor cells within the choroid and is subclassified as focal or massive.

Code the greatest linear extent (diameter or thickness) of choroidal involvement in tenths of millimeters in the range 001 to 979, as described in the pathology report. If there is no resection, code this field from other information in the medical record. This is a three-digit field with an implied decimal point between the second and third digits.

Examples
0.2 mm linear choroid invasion of 0.2 mm Code as 002.
Linear choroid invasion 3 mm Code as 030.

  • Use code 000 if there is no involvement or invasion of the choroid.
  • Use code 980 for any linear invasion of 98 mm or more.
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 993 when the linear choroidal involvement is not measured specifically but
    • is stated as less than 3 millimeters
    • is described as minimal choroidal invasion
    • is described as focal choroidal invasion
  • Use code 994 when the linear choroidal involvement is not measured specifically but
    • is stated as 3 millimeters or more
    • is described as massive choroidal invasion
  • Use code 999 when
    • there is no information about the extent of choroidal involvement in the medical record
    • linear choroidal involvement is unknown
    • it is unknown whether the choroid is involved by retinoblastoma


Ophthalmic: Retinoblastoma, Site-Specific Factor 6

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Retinoblastoma: Site-Specific Factor 6 – Clinical Extension for Second Eye

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: imaging reports (CT or MRI), ocular ultrasound under anesthesia, retinal drawings of each eye, other examination of eye

If the patient has bilateral retinoblastomas, the information from the eye with the greater extent of tumor is coded in CS Extension, and the information about the clinical extent of the eye with less involvement is coded in site-specific factor 6. This field has a complex code structure, and each code has many parts. Read each code carefully. Codes in the range from 120 to 760 are based on combinations of tumor volume, largest tumor dimension, distance from the optic nerve or fovea, tumor seeding within eye, and retinal detachment. Each code also includes a “Stated as T_ with no other information on extension” that corresponds to the various clinical T categories.

Code the description that best fits the clinical extent of the primary tumor in the second involved eye.

  • Use code 000 if there is no evidence of tumor in the second eye.
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 999 when
    • clinical extension in the second involved eye is unknown
    • there is no documentation in the medical record of clinical extension in the second eye
    • primary tumor in the second eye cannot be assessed


Ophthalmic: Ocular Adnexal Lymphoma, Site-Specific Factor 1

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Ocular Adnexal Lymphoma: Site-Specific Factor 1 – Associated with HIV/AIDS

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X

See Associated with HIV/AIDS under LYMPHOMA AND HEMATOPOIETIC section.

Note: Read the codes and definitions carefully, as some of the codes were made obsolete in CS version 0203 and the definitions were assigned to new codes.


Ophthalmic: Ocular Adnexal Lymphoma, Site-Specific Factor 2

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Ocular Adnexal Lymphoma: Site-Specific Factor 2 – Systemic Symptoms at Diagnosis

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X | X | X

See Systemic Symptoms at Diagnosis under LYMPHOMA AND HEMATOPOIETIC section.


Ophthalmic: Ocular Adnexal Lymphoma, Site-Specific Factor 3

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Ocular Adnexal Lymphoma: Site-Specific Factor 3 – International Prognostic Index (IPI)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  | X

See International Prognostic Index (IPI) under LYMPHOMA AND HEMATOPOIETIC section.


Ophthalmic: Ocular Adnexal Lymphoma, Site-Specific Factor 4

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Ocular Adnexal Lymphoma: Site-Specific Factor 4 – Follicular Lymphoma International Prognostic Index (FLIPI)

Required By
ACoS CoC | SEER | NPCR | CCCR

See Follicular Lymphoma International Prognostic Index (FLIPI) under LYMPHOMA AND HEMATOPOIETIC section.

  • Code 988 may be used by any registry, since this field is not required by the standards setters.


Ophthalmic: Ocular Adnexal Lymphoma, Site-Specific Factor 5

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Ocular Adnexal Lymphoma: Site-Specific Factor 5 – Ki-67/MIB-1 Labeling Index (LI): Ophthalmic

Required By
ACoS CoC | SEER | NPCR | CCCR

See Ki-67 Labeling Index Lab Value under EYE STRUCTURES.

  • Code 988 may be used by any registry, since this field is not required by the standards setters.


Ophthalmic: Ocular Adnexal Lymphoma, Site-Specific Factor 6

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Ocular Adnexal Lymphoma: Site-Specific Factor 6 – Lactate Dehydrogenase (LDH)

Required By
ACoS CoC | SEER | NPCR | CCCR
X | X |  |

See Lactate Dehydrogenase: LDH, LDH Value, LDH Interpretation in LAB TESTS AND TUMOR See Lactate Dehydrogenase: LDH, LDH Value, LDH Interpretation in LAB TESTS AND TUMOR

MARKERSMARKERS


Ophthalmic: Ocular Adnexal Lymphoma, Site-Specific Factor 7

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Ocular Adnexal Lymphoma: Site-Specific Factor 7 – Rheumatoid Arthritis

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: patient history, consult notes, progress notes, other documentation in medical record

Other names: RA; do not code a history of osteoarthritis or arthritis (NOS) in this field

Rheumatoid arthritis is one of the autoimmune disorders that put the patient at higher risk to develop a non-Hodgkin lymphoma. The increased risk has been attributed to various reasons, including chronic lymphocyte stimulation, use of immunosuppressive therapy, and tissue alteration. A history of rheumatoid arthritis has been associated with the development of diffuse large B-cell lymphoma.

Code whether the patient has a history of rheumatoid arthritis as documented in the medical record.

  • Use code 000 when there is no documented history of rheumatoid arthritis.
  • Use code 010 when the medical record indicates a history of rheumatoid arthritis.
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 999 when
    • it is unknown whether the patient has a history of rheumatoid arthritis
    • there is no documentation of the patient’s medical history in the record


Ophthalmic: Ocular Adnexal Lymphoma, Site-Specific Factor 8

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Ocular Adnexal Lymphoma: Site-Specific Factor 8 – Sjogren Syndrome

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: patient history, consult notes, clinician progress notes, other documentation in medical record

Other names: primary Sjogren, secondary Sjogren, Mikulicz disease; see also Sicca syndrome in site-specific factor 10

Sjogren [SHOW-grin] syndrome is one of the autoimmune disorders that put the patient at higher risk to develop a non-Hodgkin lymphoma. The increased risk has been attributed to various reasons, including chronic lymphocyte stimulation, use of immunosuppressive therapy, and tissue alteration. Sjogren syndrome is a chronic autoimmune disease in which a person’s lymphocytes (white blood cells) attack moisture producing glands, such as the lacrimal and salivary exocrine glands, causing dry eyes (xerophthalmia), dry mouth (xerostomia), and dysfunction of many other organs. When diagnosed by itself (about half the time), Sjogren syndrome is called primary Sjogren. In the other half of patients, it may occur in the presence of rheumatoid arthritis (see site-specific factor 7 above), systemic lupus erythematosis or scleroderma (see site-specific factor 9 below). Under these conditions it is called secondary Sjogren. A history of Sjogren syndrome (primary or secondary) has been associated with the development of ocular adnexal lymphoma of MALT type.

Code whether the patient has a history of Sjogren syndrome as documented in the medical record.

  • Use code 000 when there is no documented history of Sjogren syndrome.
  • Use code 010 when the medical record indicates a history of Sjogren syndrome.
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 999 when
    • it is unknown whether the patient has a history of Sjogren syndrome
    • there is no documentation of the patient’s medical history in the record


Ophthalmic: Ocular Adnexal Lymphoma, Site-Specific Factor 9

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Ocular Adnexal Lymphoma: Site-Specific Factor 9 – Other Connective Tissue Disease

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: patient history, consult notes, clinician progress notes, other documentation in medical record

Specific types: (not a complete list) systemic lupus erythematosus (SLE), scleroderma, polymyositis, dermatomyositis, mixed connective tissue disease (MCTD), undifferentiated connective tissue disease (UCTD), autoimmune connective tissue disease, NOS

Connective tissue diseases are autoimmune disorders that attack the collagen and elastin in the body’s connective tissues. These diseases can put the patient at higher risk to develop a non-Hodgkin lymphoma. The increased risk has been attributed to various reasons, including chronic lymphocyte stimulation, use of immunosuppressive therapy, and tissue alteration.

Code whether the patient has a history of connective tissue disease other than rheumatoid arthritis (see site-specific factor 7 above), Sjogren syndrome (see site-specific factor 8 above), or sicca syndrome (see site-specific factor 10 below) as documented in the medical record.

  • Use code 000 when there is no documented history of other connective tissue disease.
  • Use code 010 when the medical record indicates a history of other connective tissue disease.
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 999 when
    • it is unknown whether the patient has a history of other connective tissue disease
    • there is no documentation of the patient’s medical history in the record


Ophthalmic: Ocular Adnexal Lymphoma, Site-Specific Factor 10

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Ocular Adnexal Lymphoma: Site-Specific Factor 10 – Sicca Syndrome

Required By
ACoS CoC | SEER | NPCR | CCCR

Source documents: patient history, consult notes, clinician progress notes, other documentation in medical record

Other names: xerophthalmia, chronic dry eye, keratoconjunctivitis sicca (KCS); see also Sjogren syndrome in site-specific factor 8 above

Sicca syndrome is one of the autoimmune disorders that put the patient at higher risk to develop a non-Hodgkin lymphoma. The increased risk has been attributed to various reasons, including chronic lymphocyte stimulation, use of immunosuppressive therapy, and tissue alteration. The combination of keratoconjunctivitis sicca and xerophthalmia comprises sicca syndrome. Sicca syndrome sometimes appears by itself, but is more commonly associated with other autoimmune conditions that are part of Sjogren syndrome (see site-specific factor 8 above).

Code whether the patient has a history of sicca syndrome documented in the medical record. If the patient has Sjogren’s syndrome, use code 010 History of sicca syndrome in this field because sicca syndrome is part of Sjogren syndrome.

  • Use code 000 when there is no documented history of sicca syndrome.
  • Use code 010 when the medical record indicates
    • a history of sicca syndrome
    • a history of Sjogren syndrome
  • Code 988 may be used by any registry, since this field is not required by the standards setters.
  • Use code 999 when
    • it is unknown whether the patient has a history of sicca syndrome
    • there is no documentation of the patient’s medical history in the record


Ophthalmic: Ocular Adnexal Lymphoma, Site-Specific Factor 11

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Ocular Adnexal Lymphoma: Site-Specific Factor 11 – Other Viral Infection

Required By
ACoS CoC | SEER | NPCR | CCCR

Note: This site-specific factor is a place holder in version 02.00 and higher. Always code this field 998 until a future revision provides a more detailed set of codes and descriptions.

Viral infections associated with lymphomas and in particular ocular adnexal lymphomas include hepatitis C, human papilloma virus, HIV, Kaposi sarcoma-associated herpes virus or human herpes simplex virus – 8 (KSHV/HHV-8). Specific codes are not defined in CS version 02.00 and higher at this time.


Ophthalmic: Ocular Adnexal Lymphoma, Site-Specific Factor 12

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Ocular Adnexal Lymphoma: Site-Specific Factor 12 – Bacterial Infection

Required By
ACoS CoC | SEER | NPCR | CCCR

Note: This site-specific factor is a place holder in version 02.00 and higher. Always code this field 998 until a future revision provides a more detailed set of codes and descriptions.

Bacterial infections associated with lymphomas and in particular ocular adnexal lymphomas include helicobacter pylori (h. pylori) and Chlamydia psittaci (c. psittaci). Specific codes are not defined in CS version 02.00 and higher at this time.


Ophthalmic: Ocular Adnexal Lymphoma, Site-Specific Factor 13

OPHTHALMIC SITES
(SKINEYELID, CONJUNCTIVA, MELANOMACONJUNCTIVA, MELANOMACHOROID, MELANOMACILIARYBODY, MELANOMAIRIS, LACRIMALGLAND, LACRIMALSAC, RETINOBLASTOMA, LYMPHOMAOCULARADNEXA)

Ocular Adnexal Lymphoma: Site-Specific Factor 13 – Other Infection

Required By
ACoS CoC | SEER | NPCR | CCCR

Note: This site-specific factor is a place holder in version 02.00 and higher. Always code this field 998 until a future revision provides a more detailed set of codes and descriptions.