About NAACCR Metafile Online Help

NAACCR V13A Edits Metafile

About the NAACCR Metafile Online Help File

This Metafile Help File includes information to help a registry person read and interpret the edit error report generated by GenEDITS Plus using the NAACCR Metafile . Information is provided on how to read the report, definitions of terms used in the edit descriptions, a list of standard symbols used in the descriptions and logic, an index of edits by standard data item name, and descriptions and logic for each of the edits included in the metafile.

All edit descriptions are those used in the standard NAACCR Edits Metafile NAACCR v13A. All edits in the NAACCR Metafile Help File application are linked by standard data item name to the NAACCR, FORDS, and SEER manuals.


How to Read the Edit Report

GenEDITS Plus Reports

When running GenEDITS Plus, the user is offered the choice of three types of error reports. The Summary Report provides the total number of failed cases for each edit. The Detailed Edit Report lists each edit failed for each case report. The Combined Report provides both. All reports include a Report Header.

How to Read the Report Header

The Report Header provides a description of the input data file, metafile, and edit sets. Additionally, it includes the date of the edit run along with the total number of records in the file and the total number of edit errors and warnings.

1. Input Data File Name: This line provides the name of the input data file.

2. Metafile Name: This line provides information on the metafile used to generate the report.

3. Edit Set Name: This line provides the name of the edit set. (There may be one or more.)

4. Record and Errant Record Counts/ Error and Warning Counts: The next few lines provide the total number of records in the input data file, total number of records with errors, total number of records with warnings, total number of generated error messages (may be more than one for an edit), and total number of warning messages.

How to Read the Summary by Edit Report

The Summary by Edit Report identifies the number of errors and warnings received for each edit in a submission. This report can be particularly useful for distinguishing systematic problems from incidental ones.

1. Edit Names: The line provides the name of each edit in the edit set and the number of errors, warnings, and skipped records. GenEDITS Plus can be configured to either print totals for all edits in the edit set(s) or to omit edits with no edit errors. This example omits edits with no edit errors.

2. Error Status: Error, Warning, or Skipped: Each edit produces an error or a warning unless it is skipped. (GenEDITS Plus is usually pre-configued to skip interfield edits when any field referenced in the edit has failed its single-field edit.)

How to Read the Detailed Edit Report

Note: GenEDITS Plus is usually pre-configured to generate

Default case identification information. Users of GenEDITS Plus may modify the information as desired.

Each edit error on the Detailed Edit Report provides case identification data and specific error information as illustrated below.

1. Case Identifiers: The legend provides the abbreviations used for the items that identify each record with an edit problem. In this example example, the identifying data items are Name--Last ( LAROCQUE), Name--First ( MONIQUE), Medical Record Number (2225536), Social Security Number (456465465), Primary Site (C509), Sequence Number--Hospital (00), and Abstracted By (DOE). The identifying information is preceded by the record number (#2) in the input data file.

2. Failed Edit Name: This line shows the name of the edit: Date of Last Contact, Date of Diag. (NAACCR IF19). A description of this edit can be found by clicking on the edit name under Edit Descriptions and Logic. Edits are listed alphabetically by edit name.

3. Error Message: This line gives an error (indicated by " E:") message. The message may extend to additional lines. The edit shown above can be interpreted as follows: There is a logical inconsistency among the dates which follow with respect to the coding rules governing the relationship between Date of Diagnosis and Date of Last Contact.

4. List of fields checked by edit: The lines following the message list the names and originally submitted values for all data items involved in the edit. The item name is followed by the data item's starting column position in the record (in parentheses).

5. Originally submitted values: The value submitted for the item is shown after the "=" sign. In this example, the Date of Diagnosis (which begins in column position 283) = 12012001 in the input record.

6. Spaces to be used for documenting corrected codes or over-ride flags: The underscores to the right are provided for you to record corrected information for your own reference. To correct the error, the registrar must determine whether the Date of Diagnosis or Date of Last Contact is incorrect.

Make any corrections directly to your registry database. In order for your corrections to be reflected in your submission file, you will need to extract a new input data file after the corrections have been made. Rerun GenEDITS Plus to be certain you did not introduce any other errors with your corrections.


Definitions

blank check
an edit that checks whether a data field is empty or not; a blank check fails if the field is empty when it should contain something

blank-filled
when a filled-in data field does not contain enough characters to fill it completely, your data system may automatically fill the remainder of the field with blanks

case record
the electronic version of a cancer patient abstract; a data record that contains the data pertaining to one cancer case

character check
an edit that checks the type of characters in a data field; if a field should only contain a number, for example, a character check run on that field would fail if the field contained a letter, punctuation mark, etc.

data field
also known as a data item or just "field"; a particular category of data within a data table, database or data record (row in a data table); for example, in a case record, there are data fields that contain codes for "Place of Death" and "Birth Place"

digit
a single number (0-9)

embedded hyphen
a hyphen (dash) (-) in a data field that is not the first character in the field; in "A-B", the hyphen is embedded

embedded space
a space character (as when you have hit the spacebar on a keyboard) within a data field that is not the first character in that field; if a field contains a_b, there is an embedded space between the a and b characters

empty field
when nothing whatsoever is in a data field, it is empty; we try to avoid calling this a "blank field" because that could imply that blanks (spacebars) have been entered into it or that it was automatically blank-filled

error message
a short phrase that is produced automatically when an edit fails; the message may indicate what the edit found and did not like about the data being checked; some edits produce several different error messages, depending on exactly what problem was detected

field
same as data field

leading space
a space character that is the first character in a data field; if a field contains _2, the 2 is preceded by a leading space

length
the number of characters that fill a data field completely; the data field for patient's age, for example, is 3 digits long

look-up table
when an edit is checking for certain values in a data field and the number of acceptable values for the field is very lengthy, those acceptable values may be stored in a data table in the EDITS system rather than within the edit itself; for example, the many standard codes for "Place of Birth" are kept in a look-up table, while the standard codes for "Grade" are written right into its validity check

V11
the North American Association of Central Cancer Registries Case Record Layout Versions 11 and 11.1, dating from October 2004 and April 2006; may also be called the "2006 and 2007" formats because they are meant to apply to cases diagnosed in these years; a full case record in V11 format contains 6694 characters; an incidence-only record contains 1946 characters; a confidential record contains 2644 characters

over-ride
a way to bypass a certain edit or edits for a case record by using "flag" fields; if the over-ride flag associated with an edit contains a certain value (usually 1), that edit skips that case record; example -- if a prostate cancer is diagnosed in 2004 in a very young adult male, and if the edit named "Age, Primary Site, Morph ICDO3--Adult (SEER)" finds its over-ride flag field empty, it will ask that the coding of the case be double-checked; if the age and diagnosis are correct, check the appropriate flag on your system to over-ride the edit; when the edit runs again on that case, the edit will see a 1 in its flag field and will then stop checking that case record

symbol
any keyboard character that is not a letter or number

validity check
an edit that compares the contents of a single data field with a set of acceptable standard codes; it fails when the field's contents do not match one of the acceptable codes; the validity check on Vital Status checks that the field contains either 0 or 1, for example


Standard Symbols

Some mathematical symbols are used to show relations in numeric codes, even when these codes do not represent counting numbers.

> "is greater than"

Example: "Histologic Type > 8790" means "The Histologic Type Code has a value greater than 8790."

< "is less than"

Example: "Histologic Type < 9590" means "The Histologic Type Code has a value less than 9590."

> "is greater than or equal to"

Example: "Histologic Type > 9590" means "The Histologic Type Code has a value of at least 9590."

< "is less than or equal to"

Example: "Histologic Type < 9804" means "The Histologic Type Code has a value of 9804 at most."

- "through...inclusive"

Example: "Behavior = 0 - 3" means "The Behavior Code has a value of 0, 1, 2 or 3."

= "is equal to" or "may be equal to"

Example: "Laterality = 0 - 4 or 9" means "The Laterality Code has a value of 0, 1, 2, 3, 4 or 9."

<> "is not equal to"

Example: "Behavior Code <> 0 or 1" means "The Behavior Code has a value that is neither 0 nor 1."

_ a space character, as in the (usually) invisible character produced when you hit the spacebar on a keyboard

Example: "1_" indicates that there are two characters here -- a code 1 followed by a space; it does not indicate a code 1 followed by an underlined space.


Index of Edits by Edit Name

Abstracted By (COC)

Abstracted By (NAACCR)

Abstracted By, Date of Diagnosis (COC)

Accession Number, Class of Case, Seq Number (COC)

Accession Number--Hosp (COC)

Addr at DX--City (COC)

Addr at DX--City (NAACCR)

Addr at DX--City, Date of Diagnosis (COC)

Addr at DX--Country (COC)

Addr at DX--Country (NAACCR)

Addr at DX--Country, Date of Diagnosis (COC)

Addr at DX--Country, Date of Diagnosis (NAACCR)

Addr at DX--Country, State (NAACCR)

Addr at DX--No Street (COC)

Addr at DX--No Street (NAACCR)

Addr at DX--No Street, Date of Diagnosis (COC)

Addr at DX--Postal Code (NAACCR)

Addr at DX--Postal Code, Addr at DX--State (COC)

Addr at DX--State (COC)

Addr at DX--State (NAACCR)

Addr at DX--State, Date of Diagnosis (COC)

Addr at DX--State, Postal Code Range (NAACCR)

Addr at DX--Supplementl (COC)

Addr Current--City (COC)

Addr Current--City (NAACCR)

Addr Current--City, Date of Diagnosis (COC)

Addr Current--Country (COC)

Addr Current--Country (NAACCR)

Addr Current--Country, Date of Diagnosis (COC)

Addr Current--Country, Date of Diagnosis (NAACCR)

Addr Current--Country, State (NAACCR)

Addr Current--No Street (COC)

Addr Current--No Street (NAACCR)

Addr Current--No Street, Date of Diagnosis (COC)

Addr Current--Postal Code (COC)

Addr Current--Postal Code (NAACCR)

Addr Current--Postal Code, Addr Current-State (COC

Addr Current--Postal Code, Date of Diagnosis (COC)

Addr Current--State (COC)

Addr Current--State (NAACCR)

Addr Current--State, Date of Diagnosis (COC)

Addr Current--Supplementl (COC)

Age at Diagnosis (SEER AGEDX)

Age at Diagnosis, Text--Usual Industry (NAACCR)

Age at Diagnosis, Text--Usual Occupation (NAACCR)

Age, Birth Date, Date of Diagnosis (NAACCR IF13)

Age, Histologic Type, COD, ICDO3 (SEER IF43)

Age, Primary Site, Morph ICDO3--Adult (SEER)

Age, Primary Site, Morph ICDO3--Pediatric (NPCR)

Age, Primary Site, Morphology ICDO2 (SEER IF15)

Age, Primary Site, Morphology ICDO3 (SEER IF15)

Ambig Term DX, Date Conclusive DX (SEER IF162)

Ambiguous Terminology DX (SEER)

Ambiguous Terminology DX, Date of DX (CCCR)

Ambiguous Terminology DX, Date of DX (SEER IF157)

Archive FIN (COC)

Archive FIN, Date of Diagnosis (COC)

Autopsy Only, RX (NPCR)

Behav ICDO2, Date of DX, ICDO2 Conv Flag(SEER IF85

Behav ICDO3, Date of DX, ICDO3 Conv Flag(SEER IF87

Behavior (73-91) ICD-O-1 (SEER)

Behavior Code ICDO2, Sequence Number--Hosp (COC)

Behavior Code ICDO3, Seq Num--Central (SEER IF114)

Behavior Code ICDO3, Sequence Number--Hosp (COC)

Behavior ICDO2 (COC)

Behavior ICDO2, Behavior ICDO3 (SEER IF115)

Behavior ICDO2, Date of Diagnosis (NAACCR)

Behavior ICDO2, Histology ICDO2 (NAACCR)

Behavior ICDO2, Summary Stage 1977 (NAACCR)

Behavior ICDO3 (COC)

Behavior ICDO3 Conversion (NAACCR)

Behavior ICDO3, Date of Diagnosis (NAACCR)

Behavior ICDO3, Site, Histology ICDO3 (NAACCR)

Behavior ICDO3, Summary Stage 1977 (NAACCR)

Behavior ICDO3, Summary Stage 2000 (NAACCR)

Birthplace (SEER POB)

Birthplace, Country, State (NAACCR)

Birthplace--Country (COC)

Birthplace--Country (NAACCR)

Birthplace--Country, Date of Diagnosis (COC)

Birthplace--Country, Date of Diagnosis (NAACCR)

Birthplace--Country, State (NAACCR)

Birthplace--State (COC)

Birthplace--State (NAACCR)

Birthplace--State, Date of Diagnosis (COC)

Birthplace--State, Date of Diagnosis (NAACCR)

Bladder, RX Hosp--Surg Prim Site, BRM (COC)

Bladder, RX Summ--Surg Prim Site, BRM (COC)

Cancer Status (COC)

Cancer Status (NAACCR)

Casefinding Source (NAACCR)

Casefinding Source, Date of DX (SEER IF153)

Cause of Death (NAACCR)

Cause of Death (SEER COD)

Census Block Group 2000 (NAACCR)

Census Block Group 2010 (NAACCR)

Census Block Grp 1970-90 (NAACCR)

Census Cod Sys 1970 80 90 (SEER RESSYST)

Census Cod Sys 1970 80 90, Date of Diag (SEER IF49

Census Ind Code 1970-2000 vs. Coding System (NPCR)

Census Ind Code 2010 (NPCR)

Census Occ Code 1970-2000 vs Coding System (NPCR)

Census Occ Code 2010 (NPCR)

Census Occ Ind Sys 70-00 (NPCR)

Census Tr Cert 1970 80 90 (SEER CENSCERT)

Census Tr Certainty 2000 (SEER)

Census Tr Certainty 2000, Date of DX (SEER IF112)

Census Tr Certainty 2010 (SEER)

Census Tr Poverty Indictr (SEER)

Census Tr Poverty Indictr, Date of DX (SEER)

Census Tract 1970 80 90 (SEER TRACT)

Census Tract 1970 80 90, Census Cod Sys (SEER IF45

Census Tract 2000 (SEER)

Census Tract 2000, Date of DX (SEER IF111)

Census Tract 2000, State, County at DX (NPCR)

Census Tract 2010 (SEER)

Census Tract 2010, State, County at DX (NPCR)

Cervix In Situ ICDO3 (SEER IF88)

Class of Case (COC)

Class of Case, RX (COC)

Class of Case, Date of 1st Cont, Date of DX (COC)

Class of Case, Type of Reporting Source (NAACCR)

Class of Case,Prim Site,Hist, Beh,DX (COC)

Class, Date Diag, Date Last Cont, Vit Stat (COC)

COC Coding Sys--Curr, COC Coding Sys--Orig (COC)

COC Coding Sys--Current (COC)

COC Coding Sys--Current (NAACCR)

COC Coding Sys--Current, Date of Diagnosis (NAACCR

COC Coding Sys--Original (COC)

COC Coding Sys--Original, Date of Diagnosis (COC)

COC Coding Sys--Original, Date of DX (NAACCR)

Coding System for EOD (SEER EODSYST)

Comorbid/Compl 1, Secondary DX 1, Date DX (COC)

Comorbid/Complication 1 - 10 (COC)

Comorbid/Complication 1, Date DX (COC)

Comorbid/Complication 10, Date DX (COC)

Comorbid/Complication 2, Date DX (COC)

Comorbid/Complication 3, Date DX (COC)

Comorbid/Complication 4, Date DX (COC)

Comorbid/Complication 5, Date DX (COC)

Comorbid/Complication 6, Date DX (COC)

Comorbid/Complication 7, Date DX (COC)

Comorbid/Complication 8, Date DX (COC)

Comorbid/Complication 9, Date DX (COC)

CompEthn, Date of Diag (SEER IF71)

Computed Ethnicity (SEER COMPETHN)

Computed Ethnicity Source (SEER ETHNSRC)

County (SEER IFCOUNTY)

County at DX (COC)

County at DX (NAACCR)

County at DX (NPCR)

County at DX, Addr at DX--State (NAACCR)

County at DX, Date of Diagnosis (COC)

CS Eval Items, Class of Case (CS)

CS Eval Items, Type of Reporting Source (CS)

CS Eval Items, Vital Status (CS)

CS Ext, Histol ICDO3, Breast Schema (CS)

CS Ext, LN, Mets at DX, SSF 1, Retinoblastoma (CS)

CS Ext, LN, Mets at DX, SSF 3, Prostate (CS)

CS Ext, Surg, TS Ext Eval, Prostate (CS)

CS Ext,TS Ext Eval, SSF 1, MelanomaConjunc (CS)

CS Extension (CS)

CS Extension, NPCR Required, Date of DX (CS)

CS Extension, Brain Schema (CS)

CS Extension, CS Lymph Nodes, CS Mets at DX (CS)

CS Extension, CS Tumor Size, Breast Schema (CS)

CS Extension, CS Tumor Size, Site, Hist ICDO3 (CS)

CS Extension, Hematopoietic (CS)

CS Extension, Hist, Grade, Esophagus Schema (CS)

CS Extension, Hist, Grade, EsophagusGEJunction(CS)

CS Extension, Histology, Grade, Thyroid (CS)

CS Extension, KidneyRenalPelvis Schema (CS)

CS Extension, Lymphoma Schema (CS)

CS Extension, Morphology, Bladder ICDO3 (CS)

CS Extension, Mycosis Fungoides Schema (CS)

CS Extension, MyelomaPlasmaCellDisorder (CS)

CS Extension, Primary Site, Behavior ICDO3 (CS)

CS Extension, Schema (CS)

CS Extension, SSF 1, Conjunctiva Schema (CS)

CS Extension, SSF 1, Lung Schema (CS)

CS Extension, SSF 1, MelanomaConjunctiva (CS)

CS Extension, SSF 1, Thyroid Schema (CS)

CS Extension, SSF 2, KidneyRenalPelvis (CS))

CS Extension, SSF 2, Lung Schema (CS)

CS Extension, SSF 2, MelanomaChoroid (CS)

CS Extension, SSF 2, MelanomaCiliaryBody (CS)

CS Extension, SSF 24, Breast Schema (CS)

CS Extension, SSF 3, Behavior, Prostate (CS)

CS Extension, SSF 3, MelanomaChoroid (CS)

CS Extension, SSF 3, MelanomaCiliaryBody (CS)

CS Extension, Surgery, Prostate Schema (CS)

CS Extension, TS Ext Eval, Prostate Schema (CS)

CS Extension, Tumor Size, Lung Schema (CS)

CS Items - CCCR Required - Non-SSF (CS)

CS Items - CCCR Required - SSF 1 (CS)

CS Items - CCCR Required - SSF 10 (CS)

CS Items - CCCR Required - SSF 11 (CS)

CS Items - CCCR Required - SSF 12 (CS)

CS Items - CCCR Required - SSF 13 (CS)

CS Items - CCCR Required - SSF 14 (CS)

CS Items - CCCR Required - SSF 15 (CS)

CS Items - CCCR Required - SSF 16 (CS)

CS Items - CCCR Required - SSF 17 (CS)

CS Items - CCCR Required - SSF 18 (CS)

CS Items - CCCR Required - SSF 19 (CS)

CS Items - CCCR Required - SSF 2 (CS)

CS Items - CCCR Required - SSF 20 (CS)

CS Items - CCCR Required - SSF 21 (CS)

CS Items - CCCR Required - SSF 22 (CS)

CS Items - CCCR Required - SSF 23 (CS)

CS Items - CCCR Required - SSF 24 (CS)

CS Items - CCCR Required - SSF 3 (CS)

CS Items - CCCR Required - SSF 4 (CS)

CS Items - CCCR Required - SSF 5 (CS)

CS Items - CCCR Required - SSF 6 (CS)

CS Items - CCCR Required - SSF 7 (CS)

CS Items - CCCR Required - SSF 8 (CS)

CS Items - CCCR Required - SSF 9 (CS)

CS Items - COC Required - Non-SSF (CS)

CS Items - NPCR Required - Non-SSF (CS)

CS Items - NPCR Required - SSF 1 (CS)

CS Items - NPCR Required - SSF 10 (CS)

CS Items - NPCR Required - SSF 11 (CS)

CS Items - NPCR Required - SSF 12 (CS)

CS Items - NPCR Required - SSF 13 (CS)

CS Items - NPCR Required - SSF 14 (CS)

CS Items - NPCR Required - SSF 15 (CS)

CS Items - NPCR Required - SSF 16 (CS)

CS Items - NPCR Required - SSF 17 (CS)

CS Items - NPCR Required - SSF 18 (CS)

CS Items - NPCR Required - SSF 19 (CS)

CS Items - NPCR Required - SSF 2 (CS)

CS Items - NPCR Required - SSF 20 (CS)

CS Items - NPCR Required - SSF 21 (CS)

CS Items - NPCR Required - SSF 22 (CS)

CS Items - NPCR Required - SSF 23 (CS)

CS Items - NPCR Required - SSF 24 (CS)

CS Items - NPCR Required - SSF 3 (CS)

CS Items - NPCR Required - SSF 4 (CS)

CS Items - NPCR Required - SSF 5 (CS)

CS Items - NPCR Required - SSF 6 (CS)

CS Items - NPCR Required - SSF 7 (CS)

CS Items - NPCR Required - SSF 8 (CS)

CS Items - NPCR Required - SSF 9 (CS)

CS Items - Required for Staging - SSF 1 (NAACCR)

CS Items - Required for Staging - SSF 10 (NAACCR)

CS Items - Required for Staging - SSF 11 (NAACCR)

CS Items - Required for Staging - SSF 12 (NAACCR)

CS Items - Required for Staging - SSF 13 (NAACCR)

CS Items - Required for Staging - SSF 14 (NAACCR)

CS Items - Required for Staging - SSF 15 (NAACCR)

CS Items - Required for Staging - SSF 16 (NAACCR)

CS Items - Required for Staging - SSF 17 (NAACCR)

CS Items - Required for Staging - SSF 18 (NAACCR)

CS Items - Required for Staging - SSF 19 (NAACCR)

CS Items - Required for Staging - SSF 2 (NAACCR)

CS Items - Required for Staging - SSF 20 (NAACCR)

CS Items - Required for Staging - SSF 21 (NAACCR)

CS Items - Required for Staging - SSF 22 (NAACCR)

CS Items - Required for Staging - SSF 23 (NAACCR)

CS Items - Required for Staging - SSF 24 (NAACCR)

CS Items - Required for Staging - SSF 3 (NAACCR)

CS Items - Required for Staging - SSF 4 (NAACCR)

CS Items - Required for Staging - SSF 5 (NAACCR)

CS Items - Required for Staging - SSF 6 (NAACCR)

CS Items - Required for Staging - SSF 7 (NAACCR)

CS Items - Required for Staging - SSF 8 (NAACCR)

CS Items - Required for Staging - SSF 9 (NAACCR)

CS Items - SEER Required - Non-SSF (CS)

CS Items - SEER COC Required - SSF 1 (CS)

CS Items - SEER COC Required - SSF 10 (CS)

CS Items - SEER COC Required - SSF 11 (CS)

CS Items - SEER COC Required - SSF 12 (CS)

CS Items - SEER COC Required - SSF 13 (CS)

CS Items - SEER COC Required - SSF 14 (CS)

CS Items - SEER COC Required - SSF 15 (CS)

CS Items - SEER COC Required - SSF 16 (CS)

CS Items - SEER COC Required - SSF 17 (CS)

CS Items - SEER COC Required - SSF 18 (CS)

CS Items - SEER COC Required - SSF 19 (CS)

CS Items - SEER COC Required - SSF 2 (CS)

CS Items - SEER COC Required - SSF 20 (CS)

CS Items - SEER COC Required - SSF 21 (CS)

CS Items - SEER/COC Required - SSF 22 (CS)

CS Items - SEER COC Required - SSF 23 (CS)

CS Items - SEER COC Required - SSF 24 (CS)

CS Items - SEER COC Required - SSF 3 (CS)

CS Items - SEER COC Required - SSF 4 (CS)

CS Items - SEER COC Required - SSF 5 (CS)

CS Items - SEER COC Required - SSF 6 (CS)

CS Items - SEER COC Required - SSF 7 (CS)

CS Items - SEER COC Required - SSF 8 (CS)

CS Items - SEER COC Required - SSF 9 (CS)

CS Items, DX Pre-2004 (CS)

CS Items, DX Pre-2004 (SEER)

CS Items, Type Reporting Source-DCO (CS)

CS LN, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellPenis (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellScrotum (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellVulva (CS)

CS LN, RNP, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS Lymph Nodes (CS)

CS Lymph Nodes Eval (CS)

CS Lymph Nodes Eval, Lymph Nodes, Breast Schema(CS

CS Lymph Nodes Eval, RX Summ--Scope, Nodes Ex (CS)

CS Lymph Nodes Eval, Schema (CS)

CS Lymph Nodes, IntracranialGland Schema (CS)

CS Lymph Nodes, LN Nodes Eval, RNP, Testis (CS)

CS Lymph Nodes, MyelomaPlasmaCellDisorder (CS)

CS Lymph Nodes, Nodes Pos, ColoAppRectal (CS)

CS Lymph Nodes, Nodes Pos, MelanomaSkin (CS)

CS Lymph Nodes, Nodes Pos, MerkelCell Schemas(CS)

CS Lymph Nodes, Nodes Pos, SSF3, Breast Schema(CS)

CS Lymph Nodes, NPCR Required, Date of DX (CS)

CS Lymph Nodes, Regional Nodes Positive (CS)

CS Lymph Nodes, Schema (CS)

CS Lymph Nodes, SSF 1, Head Neck Schemas (CS)

CS Lymph Nodes, SSF 17, Penis (CS)

CS Lymph Nodes, SSF 4, 5, Breast Schema (CS)

CS Lymph Nodes, SSF3, Nodes Eval, MelanomaSkin(CS)

CS Lymph Nodes, SSF3, Nodes Eval, MerkelCell (CS)

CS Mets at DX (CS)

CS Mets at DX, Colon Schema (CS)

CS Mets at DX, Lung, Laterality (CS)

CS Mets at DX, NPCR Required, Date of DX (CS)

CS Mets at DX, Rectum Schema (CS)

CS Mets at DX, Schema (CS)

CS Mets at DX, SSF 20, Breast Schema (CS)

CS Mets at DX, SSF 4, MelanomaChor/Cil/Iris(CS)

CS Mets at DX-Bone (CS)

CS Mets at DX-Bone, CS Mets at DX (CS)

CS Mets at DX-Brain (CS)

CS Mets at DX-Brain, CS Mets at DX (CS)

CS Mets at DX-Liver (CS)

CS Mets at DX-Liver, CS Mets at DX (CS)

CS Mets at DX-Lung (CS)

CS Mets at DX-Lung, CS Mets at DX (CS)

CS Mets Eval (CS)

CS Mets Eval, Mets at DX, CS Version Inp Orig (CS)

CS Mets Eval, Schema (CS)

CS Over-ride CS 20, Date of Diagnosis (NPCR)

CS Over-ride CS 20, Rpt Srce, CS Fields (NPCR)

CS Over-rides (NPCR)

CS Reg Nodes Ex, Pos, Site, Hist ICDO3, Report(CS)

CS Schema, Path Grade System, Grade (CS)

CS Site-Specific Factor 1 (CS)

CS Site-Specific Factor 1, Schema (CS)

CS Site-Specific Factor 2 (CS)

CS Site-Specific Factor 2, Schema (CS)

CS Site-Specific Factor 3 (CS)

CS Site-Specific Factor 3, Schema (CS)

CS Site-Specific Factor 4 (CS)

CS Site-Specific Factor 4, Schema (CS)

CS Site-Specific Factor 5 (CS)

CS Site-Specific Factor 5, Schema (CS)

CS Site-Specific Factor 6 (CS)

CS Site-Specific Factor 6, Schema (CS)

CS Site-Specific Factor 7 (CS)

CS Site-Specific Factor 7, Schema (CS)

CS Site-Specific Factor 8 (CS)

CS Site-Specific Factor 8, Schema (CS)

CS Site-Specific Factor 9 (CS)

CS Site-Specific Factor 9, Schema (CS)

CS Site-Specific Factor10 (CS)

CS Site-Specific Factor10, Schema (CS)

CS Site-Specific Factor11 (CS)

CS Site-Specific Factor11, Schema (CS)

CS Site-Specific Factor12 (CS)

CS Site-Specific Factor12, Schema (CS)

CS Site-Specific Factor13 (CS)

CS Site-Specific Factor13, Schema (CS)

CS Site-Specific Factor14 (CS)

CS Site-Specific Factor14, Schema (CS)

CS Site-Specific Factor15 (CS)

CS Site-Specific Factor15, Schema (CS)

CS Site-Specific Factor16 (CS)

CS Site-Specific Factor16, Schema (CS)

CS Site-Specific Factor17 (CS)

CS Site-Specific Factor17, Schema (CS)

CS Site-Specific Factor18 (CS)

CS Site-Specific Factor18, Schema (CS)

CS Site-Specific Factor19 (CS)

CS Site-Specific Factor19, Schema (CS)

CS Site-Specific Factor20 (CS)

CS Site-Specific Factor20, Schema (CS)

CS Site-Specific Factor21 (CS)

CS Site-Specific Factor21, Schema (CS)

CS Site-Specific Factor22 (CS)

CS Site-Specific Factor22, Schema (CS)

CS Site-Specific Factor23 (CS)

CS Site-Specific Factor23, Schema (CS)

CS Site-Specific Factor24 (CS)

CS Site-Specific Factor24, Schema (CS)

CS Site-Specific Factor25 (CS)

CS Site-Specific Factor25, Schema (CS)

CS SSF 1, CS SSF 3, Lower GI Schemas (CS)

CS SSF 1, Extension, Gyn Schemas (CS)

CS SSF 1, Extension, KidneyParenchyma Schema (CS)

CS SSF 1, Histol, Urothelial Schemas (CS)

CS SSF 1, RX Summ--Surg, Retinoblastoma Schema(CS)

CS SSF 1, Skin Scrotum Merkel Cell Schemas (CS)

CS SSF 1, SSF 2, Prostate Schema (CS)

CS SSF 1, SSF 2, SSF 15, SSF 16, Breast (CS)

CS SSF 1, Surg, DX Stg, Sarcomas (CS)

CS SSF 1, Surg, DX Stg, Skin Scrotum Merkel(CS)

CS SSF 1, Surg, Sarcomas (CS)

CS SSF 1, Surg, Skin Scrotum Merkel (CS)

CS SSF 1, Surg, Urothelial Schemas (CS)

CS SSF 1, Surgery, KidneyParenchyma Schema (CS)

CS SSF 11, Lymph Nodes, Vulva (CS)

CS SSF 1, Upper GI Schemas (CS)

CS SSF 10, SSF 11, Breast (CS)

CS SSF 10, SSF 11, Surgery, DX Stg, Breast (CS)

CS SSF 10, SSF 16, Testis (CS)

CS SSF 11, Lip OralCavity Nasal Schemas (CS)

CS SSF 11, Surg, Appendix Schema (CS)

CS SSF 11, Surg, DX Stg Proc, Appendix Schema (CS)

CS SSF 11, Surg, DX Stg Proc, Skin Schema (CS)

CS SSF 11, Surg, Skin Schema (CS)

CS SSF 12, SSF 13, Breast (CS)

CS SSF 12, SSF 13, Prostate Schema (CS)

CS SSF 12, SSF 13, Surgery, DX Stg, Breast (CS)

CS SSF 12, SSF 13, Testis (CS)

CS SSF 13, Extension, Prostate Schema (CS)

CS SSF 14, SSF 15, Testis (CS)

CS SSF 14, Surgery, DX Stg, Breast (CS)

CS SSF 15, SSF 9, 11, 13, 14, Breast (CS)

CS SSF 16, MerkelCell Schemas (CS)

CS SSF 16, Skin and Scrotum Schemas (CS)

CS SSF 17, MerkelCell Schemas (CS)

CS SSF 18, MerkelCell Schemas (CS)

CS SSF 1-9, Head and Neck Schemas (CS)

CS SSF 2, Dx Conf, KidneyRenalPelvis (CS)

CS SSF 2, Ext, KidneyRenalPelvis (CS)

CS SSF 2, Extension, KidneyParenchyma Schema (CS)

CS SSF 2, Surgery, KidneyParenchyma Schema (CS)

CS SSF 2, Extension, Ovary Schema (CS)

CS SSF 2, LN, LN Eval, RNP, SmallIntestine (CS)

CS SSF 2, Lower GI Schemas (CS)

CS SSF 2, Lymph Nodes, Bladder (CS)

CS SSF 2, Lymph Nodes, Vagina (CS)

CS SSF 2, Mets at DX, Vagina (CS)

CS SSF 2, MyelomaPlasmaCellDisorder (CS)

CS SSF 2, RX Summ--Surg, DX Stg, Pleura (CS)

CS SSF 2, RX Summ--Surg, Oth, DX Stg, Lung (CS)

CS SSF 2, RX Summ--Surg, Pleura (CS)

CS SSF 2, SSF 3, Vagina (CS)

CS SSF 2, Surg, KidneyRenalPelvis (CS)

CS SSF 21, TS Ext Eval, LN Eval, Breast (CS)

CS SSF 22, SSF 23, Breast (CS)

CS SSF 22, SSF 23, Surgery, DX Stg, Breast (CS)

CS SSF 25, PeritoneumFemaleGen (CS)

CS SSF 3, RX Summ--SurgMargins, Prost Schema (CS)

CS SSF 3, Breast Schema (CS)

CS SSF 3, Extension, KidneyParenchyma Schema (CS)

CS SSF 3, Lymph Nodes, Bladder (CS)

CS SSF 3, Mets at Dx, KidneyParenchyma Schema (CS)

CS SSF 3, MyelomaPlasmaCellDisorder (CS)

CS SSF 3, RX Summ--Scope Reg LN Sur, Vagina (CS)

CS SSF 3, RX Summ--Surg, Prostate Schema (CS)

CS SSF 3, SSF 4, Prostate Schema (CS)

CS SSF 3, TS Ext Eval, Prostate Schema (CS)

CS SSF 4, CS SSF 5, Liver Schema (CS)

CS SSF 4, LymphNodes, NodesPos, ColoRectal (CS)

CS SSF 4, Mets at DX, Vagina (CS)

CS SSF 4, RX Summ--Surg, Testis Schema (CS)

CS SSF 4, SSF 5, Vagina (CS)

CS SSF 4, Surg, DX/Stg, KidneyParenchyma (CS)

CS SSF 4, Surgery, KidneyParenchyma Schema (CS)

CS SSF 5, Lymph Nodes, Testis (CS)

CS SSF 5, RX Summ--Surg, ColoRectal (CS)

CS SSF 5, SSF 7, RX Summ--Surg Other, Vagina (CS)

CS SSF 6, Breast Schema (CS)

CS SSF 6, CS SSF 7, Liver Schema (CS)

CS SSF 6, Histology, KidneyParenchyma Schema (CS)

CS SSF 6, Mets at DX, Vagina (CS)

CS SSF 6, RX Summ--Surg, ColoRectal (CS)

CS SSF 6, SSF 12, Testis (CS)

CS SSF 6, SSF 7, Testis (CS)

CS SSF 6, SSF 7, Vagina (CS)

CS SSF 6, Tumor Size, Breast Schema (CS)

CS SSF 7, 8, 12, 13, Prostate Schema (CS)

CS SSF 7, SSF 13, Testis (CS)

CS SSF 7, SSF 8, Prostate Schema (CS)

CS SSF 8, CS SSF 9, Breast (CS)

CS SSF 8, CS SSF 9, Surgery, DX Stg, Breast (CS)

CS SSF 8, Lymph Nodes, KidneyParenchyma (CS)

CS SSF 8, RX Summ--Surg, ColoRectal (CS)

CS SSF 8, RX Summ--Surg, DX Stg, ColoRectal (CS)

CS SSF 8, SSF 14, Testis (CS)

CS SSF 8, SSF 9, Testis (CS)

CS SSF 9, Head and Neck Schemas (CS)

CS SSF 9, SSF 10, Prostate Schema (CS)

CS SSF 9, SSF 15, Testis (CS)

CS SSF 9, Surgery, MelanomaChor/Cil/Iris (CS)

CS TS Ext Eval, Surg Rad Seq, Prostate (CS)

CS TS Ext Eval, Sys Surg Seq, Prostate (CS)

CS TS Ext Eval, NPCR Required, Date of DX (CS)

CS TS Ext Eval, Surgery (CS)

CS TS Ext Eval, Surgery, Bladder Schema (CS)

CS TS Ext Eval, Surgery, Prostate Schema (CS)

CS Tumor Size (CS)

CS Tumor Size, NPCR Required, Date of DX (CS)

CS Tumor Size, Schema (CS)

CS Tumor Size, Site, Histol ICDO3 (CS)

CS Tumor Size, SSF 1, MelanomaConjunctiva (CS)

CS Tumor Size Ext Eval (CS)

CS Tumor Size Ext Eval, Schema (CS)

CS Validate Schema (CS)

CS Verify CStage Version 0204xx (CS)

CS Version Derived (CS)

CS Version Input Curr, NPCR Req, Date of DX (CS)

CS Version Input Current (CS)

CS Version Input Current, CS Version Derived (CS)

CS Version Input Orig, NPCR Req, Date of DX (CS)

CS Version Input Original (CS)

CS Version Input Original, CS Version Derived (CS)

CS Version Input Original, Version Input Curr (CS)

Date 1st Crs RX COC (COC)

Date 1st Crs RX COC , Date Flag (COC)

Date 1st Crs RX COC Flag (NAACCR)

Date 1st Crs RX COC, Date Flag (NPCR)

Date 1st Crs RX COC, Date Initial RX SEER (NPCR)

Date 1st Crs RX COC, Date of Diagnosis (COC)

Date 1st Crs RX COC, Date of Last Contact (COC)

Date 1st Crs RX COC, Dates of RX (COC)

Date Case Completed (NAACCR DATEEDIT)

Date Case Completed, Date of Diagnosis (NAACCR)

Date Case Completed-CoC (COC)

Date Case Completed-CoC, Date of Diagnosis (COC)

Date Case Initiated (NAACCR)

Date Case Last Changed (NAACCR)

Date Case Report Exported (NAACCR DATEEDIT)

Date Case Report Loaded (NAACCR DATEEDIT)

Date Case Report Received (NAACCR DATEEDIT)

Date Conclusive DX (SEER)

Date Conclusive DX Flag (NAACCR)

Date Conclusive DX, Date Flag (NAACCR)

Date Conclusive DX, Date of DX (CCCR)

Date Conclusive DX, Date of DX (SEER IF164)

Date Initial RX SEER (NAACCR)

Date Initial RX SEER Flag (NAACCR)

Date Initial RX SEER, Ca Dir RX 2003 (SEER IF180)

Date Initial RX SEER, Ca Dir RX 98-02 (SEER IF179)

Date Initial RX SEER, Ca Dir RX Pre-98 (SEER IF34)

Date Initial RX SEER, Date Flag (NAACCR)

Date Initial RX SEER, Date Flag (NPCR)

Date Initial RX SEER, Date Last Cont(NAACCR IF35)

Date Initial RX SEER, Date of DX (NAACCR IF18)

Date of 1st Contact (COC)

Date of 1st Contact Flag (NAACCR)

Date of 1st Contact, Date Flag(NAACCR)

Date of Birth (NAACCR)

Date of Birth Flag (NAACCR)

Date of Birth, Date Flag (NAACCR)

Date of Birth, Date of Diagnosis (NAACCR IF47)

Date of Death Canada, Date Flag (CCCR)

Date of Death--Canada (CCCR)

Date of Death--Canada, Vital Status (NAACCR)

Date of Death--CanadaFlag (NAACCR)

Date of Diagnosis (NAACCR DATEEDIT)

Date of Diagnosis Flag (NAACCR)

Date of Diagnosis, Date Flag (NAACCR)

Date of Diagnosis, EOD Coding Sys, EOD (SEER IF33)

Date of Inpt Adm (NAACCR)

Date of Inpt Adm Flag (NAACCR)

Date of Inpt Adm, Date Flag (NAACCR)

Date of Inpt Disch (NAACCR)

Date of Inpt Disch Flag (NAACCR)

Date of Inpt Disch, Date Flag (NAACCR)

Date of Last Contact (NAACCR DATEEDIT)

Date of Last Contact Flag (NAACCR)

Date of Last Contact, Cause of Death (SEER IF12)

Date of Last Contact, Date Flag(NAACCR)

Date of Last Contact, Date of Diag (NAACCR IF19)

Date of Mult Tum, Lymphoma Leukem Unk Site(NAACCR)

Date of Mult Tumors (SEER)

Date of Mult Tumors Flag (NAACCR)

Date of Mult Tumors, Date Flag (NAACCR)

Date of Mult Tumors, Date of DX (CCCR)

Date of Mult Tumors, Date of DX (SEER IF165)

Date Tumor Record Availbl (NAACCR DATEEDIT)

DC State File Number, Vital Status (NAACCR)

Death Certificate Only, RX (NPCR)

Derived AJCC-6 M (CS)

Derived AJCC-6 M Descriptor (CS)

Derived AJCC-6 N (CS)

Derived AJCC-6 N Descriptor (CS)

Derived AJCC-6 Stage Group (CS)

Derived AJCC-6 T (CS)

Derived AJCC-6 T Descriptor (CS)

Derived AJCC-7 M (CS)

Derived AJCC-7 M Descriptor (CS)

Derived AJCC-7 N (CS)

Derived AJCC-7 N Descript (CS)

Derived AJCC-7 Stage Group (CS)

Derived AJCC-7 T (CS)

Derived AJCC-7 T Descript (CS)

Derived AJCC--Flag (CS)

Derived AJCC--Flag, Derived AJCC (COC)

Derived AJCC--Flag, Derived AJCC (SEER)

Derived Items, Date of DX (CCCR)

Derived Items, Date of DX (COC)

Derived Items, Date of DX (NPCR)

Derived Items, Date of DX (SEER)

Derived Items, DX Pre-2004 (CS)

Derived SS1977 (CS)

Derived SS1977--Flag (CS)

Derived SS1977--Flag, Derived SS1977 (CS)

Derived SS2000 (CS)

Derived SS2000, Behavior ICDO3 (CS)

Derived SS2000--Flag (CS)

Derived SS2000--Flag, Derived SS2000 (CS)

Diagnostic Confirm, Seq Num--Central (SEER IF23)

Diagnostic Confirm, Seq Num--Hosp (COC)

Diagnostic Confirmation (SEER DXCONF)

Diagnostic Confirmation, Behavior ICDO2(SEER IF31)

Diagnostic Confirmation, Behavior ICDO3(SEER IF31)

Diagnostic Confirmation, Date of Diag (SEER IF55)

Diagnostic Confirmation, Histology ICDO2(SEER IF48

Diagnostic Confirmation, Histology ICDO3(SEER IF48

Diagnostic Proc 73-87 (SEER DXINFO)

Edit Over-rides (NAACCR)

Edit Over-rides (SEER REVIEWFL)

EOD-4 Extension (SEER)

EOD-4 Lymph Nodes (SEER)

EOD-4 Tumor Size (SEER)

EOD--Ext Prost Path,RX Summ--Surg Prim Site (SEER)

EOD--Ext Prost Path,RX Summ--Surg Sit 98-02 (SEER)

EOD--Extension (SEER)

EOD--Extension Prost Path (SEER)

EOD--Extension Prost Path, Prim Site, ICDO2(NAACCR

EOD--Extension Prost Path, Prim Site, ICDO3(NAACCR

EOD--Extension, Primary Site, ICDO2 (NAACCR)

EOD--Extension, Primary Site, ICDO3 (NAACCR)

EOD--Lymph Node Involv (SEER)

EOD--Lymph Node Involv, Prim Site, ICDO2 (NAACCR)

EOD--Lymph Node Involv, Prim Site, ICDO3 (NAACCR)

EOD--Lymph Node Involv, Reg Nodes Pos,ICDO2(NAACCR

EOD--Lymph Node Involv, Reg Nodes Pos,ICDO3(NAACCR

EOD--Old 13 digit (SEER)

EOD--Old 13 digit, Primary Site (SEER IF2613DG)

EOD--Old 13 digit, Primary Site, Hist (SEER IF01)

EOD--Old 2 digit (SEER)

EOD--Old 2 digit, Morphology (SEER IF26NSPC)

EOD--Old 2 digit, Primary Site (SEER IF262DIG)

EOD--Old 4 digit (SEER IF264DIG)

EOD--Reg Nodes Ex,ReNodes Pos, Site, ICDO2 (NAACCR

EOD--Reg Nodes Ex,ReNodes Pos, Site, ICDO3 (NAACCR

EOD--Tumor Size (COC)

EOD--Tumor Size, Date of Diagnosis (COC)

EOD--Tumor Size, Primary Site, ICDO2 (NAACCR)

EOD--Tumor Size, Primary Site, ICDO3 (NAACCR)

EthnSrc, Date of Diag (SEER IF72)

Extent of Disease 10-Digit(SEER IF2610DG)

Extent of Disease 12-Digit ICDO3 (SEER IF26E98)

Following Registry (COC)

Following Registry (NAACCR)

Following Registry, Date of Diagnosis (COC)

Follow-Up Contact--City (SEER)

Followup Contact--Country (NAACCR)

Followup Contact--Country, Date of Diag (NAACCR)

Follow-Up Contact--Name (SEER)

Follow-Up Contact--No St (SEER)

Follow-Up Contact--Postal (SEER)

Follow-Up Contact--State (SEER)

Follow-Up Contact--Suppl (SEER)

Follow-Up Source (COC)

Follow-Up Source (NAACCR)

Follow-up Source Central (NAACCR)

Follow-up Source Central, Date of DX (NPCR)

Follow-Up Source Central, Vital Status (NPCR)

Follow-Up Source, Date of Diagnosis (COC)

Follow-Up Source, Vital Status (COC)

GIS Coordinate Quality (NAACCR)

Grade (73-91) ICD-O-1 (SEER)

Grade (COC)

Grade Path System (COC)

Grade Path System, Grade Path Value, Grade (COC)

Grade Path Value (COC)

Hemato ICDO2, Summ Stg 1977, Class of Case (NAACCR

Hemato ICDO2, Summ Stg 1977, Type Rpt Srce (NAACCR

Hemato ICDO3, Summ Stg 1977 (NAACCR)

Hematopoietic, TNM, ICDO2 (NAACCR)

Hematopoietic, TNM, ICDO3 (COC)

Hematopoietic, TNM, ICDO3 (NAACCR)

Hist ICDO2, Date of DX, ICDO2 Conv Flag(SEER IF84)

Hist ICDO3, Date of DX, ICDO3 Conv Flag(SEER IF86)

Hist Behav ICDO2, Hist Behav ICDO3 (SEER IF126)

Histologic Type ICDO2 (COC)

Histologic Type ICDO3 (SEER)

Histologic Type ICDO3 Conversion (NAACCR)

Histologic Type ICD-O-3, Behavior, Grade (SEER)

Histology (73-91) ICD-O-1 (SEER)

Histology ICDO2, Date DX, Date 1st Contact (NAACCR

Histology ICDO2, Date of Diagnosis (NAACCR)

Histology ICDO2, Histology ICDO3 (SEER IF94)

Histology ICDO3, Date DX, Date 1st Cont (NAACCR)

Histology ICDO3, Date of Diagnosis (NAACCR)

Histology ICDO3, Grade, Date of DX (SEER)

Histology, Primary Site, Tumor Size, ICDO2 (COC)

Histology, Primary Site, Tumor Size, ICDO3 (COC)

ICD Revision Comorbid (COC)

ICD Revision Comorbid, Date of DX (COC)

ICD Revision Number (NPCR)

ICD Revision Number (SEER ICDCODE)

ICD Revision Number, Cause of Death (NAACCR)

ICD Revision Number, Cause of Death (SEER IF37)

ICD Revision, Vital Stat, Date Last Contact (NPCR)

ICD Revisn, Vital Stat, Date Last Cont (SEER IF113

ICD-O-2 Conversion Flag (SEER ICDOREV)

ICD-O-2 Conversion Flag, Hist, Behav (SEER IF70)

ICD-O-3 Conversion Flag (NAACCR)

ICD-O-3 Conversion Flag, Histology ICDO3(SEER IF95

IHS Link (NPCR)

Industry Source (NPCR)

Inpatient Status (NAACCR)

Institution Referred From (COC)

Institution Referred From, Date of Diagnosis (COC)

Institution Referred To (COC)

Institution Referred To, Date of Diagnosis (COC)

Laterality (SEER LATERAL)

Laterality, Primary Site (COC)

Laterality, Primary Site, Date of Diag (SEER IF24)

Laterality, Primary Site, Morph ICDO3 (SEER IF42)

Lymphoma ICDO3, Site, Summ Stg 1977 (NAACCR)

Lymphoma, EOD--Ext, Summ Stg 1977, ICDO2 (NAACCR)

Lymphoma, EOD--Ext, Summ Stg 2000, ICDO3 (NAACCR)

Lymphoma, EOD--Tumor Size, ICDO2 (NAACCR)

Lymphoma, EOD--Tumor Size, ICDO3 (NAACCR)

Lymphoma, Prim Site, Summ Stg 1977, ICDO2 (NAACCR)

Lymphoma, TNM, ICDO2 (NAACCR)

Lymphoma, TNM, ICDO3 (COC)

Lymphoma, TNM, ICDO3 (NAACCR)

Lymph-vascular Invasion (CS)

Lymph-vascular Invasion, Histology ICDO3 (CS)

Lymph-vascular Invasion, Penis and Testis (CS)

Marital Status at DX (SEER MARITAL)

Marital Status at DX, Age at Diagnosis (SEER IF14)

Medical Record Number (COC)

Medical Record Number (NAACCR)

Medical Record Number, Date of Diagnosis (COC)

Military Record No Suffix (COC)

Military Record No Suffix, Primary Payer (COC)

Morph (1973-91) ICD-O-1 (SEER OMORPnos)

Morph Coding Sys--Curr, Morph Coding Sys--Orig(COC

Morph Coding Sys--Current (NAACCR)

Morph Coding Sys--Current, Date of DX (NAACCR)

Morph Coding Sys--Originl (NAACCR)

Morph Coding Sys--Originl, Date of Diagnosis (COC)

Morphology--Type Behavior ICDO2 (SEER MORPH)

Morphology--Type Behavior ICDO3 (COC)

Morphology--Type/Behavior ICDO3 (SEER MORPH)

Mult Tum Rpt As One Prim (SEER)

Mult Tum Rpt As One Prim, Date of DX (CCCR)

Mult Tum Rpt As One Prim, Date of DX (SEER IF155)

Mult Tum Rpt as One Prim, Date of Mult Tum(NAACCR)

Mult Tum Rpt As One Prim, Primary Site (NAACCR)

Mult Tum Rpt, Lymphoma Leukemia Unk Site (NAACCR)

Multiplicity Cntr, Date of Mult Tum (SEER IF163)

Multiplicity Cntr, Mult Tum Rpt as One Prim(NAACCR

Multiplicity Counter (SEER)

Multiplicity Counter, Date of DX (CCCR)

Multiplicity Counter, Date of DX (SEER IF156)

Multiplicity Ctr, Lymphoma Leukem Unk Site(NAACCR)

NAACCR Record Version (NAACCR)

Name--Alias (SEER)

Name--First (COC)

Name--First (NPCR)

Name--Last (COC)

Name--Maiden (SEER)

Name--Maiden, Check for Unknown (NAACCR)

Name--Middle (COC)

Next Follow-Up Source (COC)

Next Follow-Up Source, Date of Diagnosis (COC)

NHIA Derived Hisp Origin (NAACCR)

Non-Reportable Skin ICDO2 (SEER IF116)

Non-Reportable Skin ICDO3 (SEER IF117)

NPI--Archive FIN (NAACCR)

NPI--Following Registry (NAACCR)

NPI--Inst Referred From (NAACCR)

NPI--Inst Referred To (NAACCR)

NPI--Physician 3 (NAACCR)

NPI--Physician 4 (NAACCR)

NPI--Physician--Follow-Up (NAACCR)

NPI--Physician--Managing (NAACCR)

NPI--Physician--Prim Surg (NAACCR)

NPI--Registry ID (NAACCR)

NPI--Reporting Facility (NAACCR)

Obsolete Codes - CS Extension (CS)

Obsolete Codes - CS Lymph Nodes (CS)

Obsolete Codes - CS Lymph Nodes Eval (CS)

Obsolete Codes - CS Mets at DX (CS)

Obsolete Codes - CS Mets Eval (CS)

Obsolete Codes - CS Site-Specific Factor 1 (CS)

Obsolete Codes - CS Site-Specific Factor 2 (CS)

Obsolete Codes - CS Site-Specific Factor 3 (CS)

Obsolete Codes - CS Site-Specific Factor 4 (CS)

Obsolete Codes - CS Site-Specific Factor 5 (CS)

Obsolete Codes - CS Site-Specific Factor 6 (CS)

Obsolete Codes - CS Site-Specific Factor 7 (CS)

Obsolete Codes - CS Site-Specific Factor 8 (CS)

Obsolete Codes - CS Site-Specific Factor 9 (CS)

Obsolete Codes - CS Site-Specific Factor10 (CS)

Obsolete Codes - CS Site-Specific Factor11 (CS)

Obsolete Codes - CS Site-Specific Factor12 (CS)

Obsolete Codes - CS Site-Specific Factor13 (CS)

Obsolete Codes - CS Site-Specific Factor15 (CS)

Obsolete Codes - CS Site-Specific Factor19 (CS)

Obsolete Codes - CS Site-Specific Factor21 (CS)

Obsolete Codes - CS Site-Specific Factor22 (CS)

Obsolete Codes - CS Site-Specific Factor23 (CS)

Obsolete Codes - CS Site-Specific Factor25 (CS)

Obsolete Codes - CS Tumor Size (CS)

Obsolete Codes - CS Tumor Size Ext Eval (CS)

Obsolete Histology ICDO3, Date of DX (SEER)

Occupation Source (NPCR)

Over-ride Misuse (NAACCR)

Path Date Spec Collect 1 (NAACCR)

Path Date Spec Collect 2 (NAACCR)

Path Date Spec Collect 3 (NAACCR)

Path Date Spec Collect 4 (NAACCR)

Path Date Spec Collect 5 (NAACCR)

Path Order Phys Lic No 1 (NAACCR)

Path Order Phys Lic No 2 (NAACCR)

Path Order Phys Lic No 3 (NAACCR)

Path Order Phys Lic No 4 (NAACCR)

Path Order Phys Lic No 5 (NAACCR)

Path Ordering Fac No 1 (NAACCR)

Path Ordering Fac No 2 (NAACCR)

Path Ordering Fac No 3 (NAACCR)

Path Ordering Fac No 4 (NAACCR)

Path Ordering Fac No 5 (NAACCR)

Path Report Number 1 (NAACCR)

Path Report Number 2 (NAACCR)

Path Report Number 3 (NAACCR)

Path Report Number 4 (NAACCR)

Path Report Number 5 (NAACCR)

Path Report Type 1 (NAACCR)

Path Report Type 2 (NAACCR)

Path Report Type 3 (NAACCR)

Path Report Type 4 (NAACCR)

Path Report Type 5 (NAACCR)

Path Reporting Fac ID 1 (NAACCR)

Path Reporting Fac ID 2 (NAACCR)

Path Reporting Fac ID 3 (NAACCR)

Path Reporting Fac ID 4 (NAACCR)

Path Reporting Fac ID 5 (NAACCR)

Patient ID Number (SEER CASENUM)

Patient System ID-Hosp (NAACCR)

Physician 3 (COC)

Physician 4 (COC)

Physician--Follow-Up (COC)

Physician--Follow-Up, Date of Diagnosis (COC)

Physician--Primary Surg (COC)

Physician--Primary Surg, Date of Diagnosis (COC)

PIN III ICDO3, Date of Diagnosis (SEER IF110)

Place of Death (NAACCR)

Place of Death, Country, State (NAACCR)

Place of Death, Vital Status (NAACCR)

Place of Death--Country (NAACCR)

Place of Death--Country, Date of Diagnosis(NAACCR)

Place of Death--Country, Vital Status (NPCR)

Place of Death--State (NAACCR)

Place of Death--State, Date of Diagnosis (NAACCR)

Place of Death--State, Vital Status (NPCR)

Primary Payer at DX (COC)

Primary Payer at DX (NPCR)

Primary Payer at DX, Date of DX (SEER IF181)

Primary Site (SEER SITE)

Primary Site, AJCC M - Ed 7, ICDO3 (COC)

Primary Site, AJCC N - Ed 7, ICDO3 (COC)

Primary Site, AJCC Stage Group - Ed 3 4, ICDO2(COC

Primary Site, AJCC Stage Group - Ed 5, ICDO2 (COC)

Primary Site, AJCC Stage Group - Ed 5, ICDO3 (COC)

Primary Site, AJCC Stage Group - Ed 6 (NAACCR)

Primary Site, AJCC Stage Group - Ed 6, ICDO3 (COC)

Primary Site, AJCC Stage Group - Ed 7, ICDO3 (COC)

Primary Site, AJCC T - Ed 7, ICDO3 (COC)

Primary Site, Behavior Code ICDO2 (SEER IF39)

Primary Site, Behavior Code ICDO3 (SEER IF39)

Primary Site, CS Extension (SEER IF176)

Primary Site, EOD, ICDO3 (SEER IF40)

Primary Site, Hemato Morphology, Date of DX (SEER)

Primary Site, Laterality (SEER IF82)

Primary Site, Laterality, CS Extension(SEER IF177)

Primary Site, Laterality, EOD, ICDO3 (SEER IF41)

Primary Site, Morphology-Imposs ICDO2 (SEER IF38)

Primary Site, Morphology-Imposs ICDO3 (SEER IF38)

Primary Site, Morphology-Type ICDO2 (COC)

Primary Site, Morphology-Type ICDO2 (SEER IF25)

Primary Site, Morphology-Type ICDO3 (COC)

Primary Site, Morphology-Type,Beh ICDO3 (COC)

Primary Site, Morphology-Type,Beh ICDO3(SEER IF25)

Primary Site, No AJCC Scheme-Ed 5, ICDO2 (NAACCR)

Primary Site, No AJCC Scheme-Ed 5, ICDO3 (NAACCR)

Race 1 (SEER RACE)

Race 1, Date of Diagnosis, Sequence (SEER IF53)

Race 1, Race 2, Race 3, Race 4, Race 5 (NAACCR)

Race 1, Race 2, Race 3, Race 4, Race 5 (SEER IF93)

Race 1, Spanish Hispanic Origin,Sequence(SEER IF50

Race 2 (NAACCR)

Race 2, Date of DX (SEER IF89)

Race 3 (NAACCR)

Race 3, Date of DX (SEER IF90)

Race 4 (NAACCR)

Race 4, Date of DX (SEER IF91)

Race 5 (NAACCR)

Race 5, Date of DX (SEER IF92)

Race Coding Sys--Curr, Race Coding Sys--Orig (COC)

Race Coding Sys--Current (NAACCR)

Race Coding Sys--Original (NAACCR)

Race Coding Sys--Original, Date of Diagnosis (COC)

Race--NAPIIA(derived API) (NAACCR)

Rad--Boost Dose cGy (COC)

Rad--Boost Dose cGy, Date of Diagnosis (COC)

Rad--Boost RX Modality (COC)

Rad--Boost RX Modality, Date of Diagnosis (COC)

Rad--Location of RX (COC)

Rad--Location of RX (NAACCR)

Rad--No of Treatments Vol (COC)

Rad--No of Treatments Vol (NAACCR)

Rad--Regional Dose cGy (COC)

Rad--Regional Dose cGy (NAACCR)

Rad--Regional RX Modality (COC)

Rad--Regional RX Modality (NPCR)

Rad--Regional RX Modality, Date of Diagnosis (COC)

Rad--Regional RX Modality, Date of Diagnosis(NPCR)

Rad--Regional RX Modality, Reason for No Rad (COC)

Rad--Treatment Volume (COC)

Rad--Treatment Volume (NAACCR)

Readm Same Hosp 30 Days (COC)

Readm Same Hosp 30 Days, Date of Diagnosis (COC)

Reason for No Radiation (COC)

Reason for No Radiation (NAACCR)

Reason for No Radiation, Date of DX (NPCR)

Reason for No Radiation, RX Date Radiation (COC)

Reason for No Radiation, Vital Status (COC)

Reason for No Surgery (NPCR)

Reason for No Surgery (SEER NCDSURG)

Reason for No Surgery, Date of DX (NPCR)

Reason for No Surgery, DateDX, RptSrc (SEER IF57)

Reason for No Surgery, Vital Status (COC)

Record Type (NAACCR)

Recurrence Date--1st (COC)

Recurrence Date--1st Flag (NAACCR)

Recurrence Date--1st, Date 1st Crs RX COC (COC)

Recurrence Date--1st, Date Flag (COC)

Recurrence Date--1st, Date Initial RX SEER(NAACCR)

Recurrence Date--1st, Date Last Contact (COC)

Recurrence Date--1st, Date of Diagnosis (COC)

Recurrence Type--1st (COC)

Recurrence Type--1st (NAACCR)

Recurrence Type--1st, Cancer Status (COC)

Recurrence Type--1st, Recurrence Date--1st (COC)

Reg Nodes Ex,Pos,Site,Hist ICDO3,Rpt (SEER IF130)

Regional Nodes Ex, Reg Nodes Pos (COC)

Regional Nodes Examined (COC)

Regional Nodes Examined (NAACCR)

Regional Nodes Examined (SEER)

Regional Nodes Positive (COC)

Regional Nodes Positive (NAACCR)

Regional Nodes Positive (SEER)

Registry ID (NAACCR)

Registry Type (NAACCR)

Registry Type, Registry ID (NAACCR)

Registry Type, Sequence Number--Central (NAACCR)

Registry Type, Sequence Number--Hospital (NAACCR)

Reporting Facility (COC)

Reporting Facility (NPCR)

RuralUrban Continuum 1993 (NAACCR)

RuralUrban Continuum 2003 (NAACCR)

RX Coding System--Current (COC)

RX Coding System--Current (NAACCR)

RX Date BRM (COC)

RX Date BRM Flag (NAACCR)

RX Date BRM, Date Flag (COC)

RX Date BRM, Date Flag (NAACCR)

RX Date BRM, Date Flag, Date DX (COC)

RX Date BRM, Date Flag, DX Date (NPCR)

RX Date BRM, Date Last Contact (COC)

RX Date BRM, Date of Diagnosis (COC)

RX Date BRM, RX Date Systemic (COC)

RX Date Chemo (COC)

RX Date Chemo Flag (NAACCR)

RX Date Chemo, Date Flag (COC)

RX Date Chemo, Date Flag (NAACCR)

RX Date Chemo, Date Flag, Date DX (COC)

RX Date Chemo, Date Flag, DX Date (NPCR)

RX Date Chemo, Date Last Contact (COC)

RX Date Chemo, Date of Diagnosis (COC)

RX Date Chemo, RX Date Systemic (COC)

RX Date DX Stg Proc (COC)

RX Date Dx Stg Proc Flag (NAACCR)

RX Date DX Stg Proc, Date Flag (COC)

RX Date DX Stg Proc, Date Last Contact (COC)

RX Date Hormone (COC)

RX Date Hormone Flag (NAACCR)

RX Date Hormone, Date Flag (COC)

RX Date Hormone, Date Flag (NAACCR)

RX Date Hormone, Date Flag, Date DX (COC)

RX Date Hormone, Date Flag, DX Date (NPCR)

RX Date Hormone, Date Last Contact (COC)

RX Date Hormone, Date of Diagnosis (COC)

RX Date Hormone, RX Date Systemic (COC)

RX Date Mst Defn Srg (COC)

RX Date Mst Defn Srg Flag (NAACCR)

RX Date Mst Defn Srg, Date Flag (COC)

RX Date Mst Defn Srg, Date Flag, DX Date (COC)

RX Date Mst Defn Srg, Date Last Contact (COC)

RX Date Mst Defn Srg, Date of DX (COC)

RX Date Mst Defn Srg, RX Date Surgery (COC)

RX Date Mst Defn Srg, Surg Prim Site (COC)

RX Date Other (COC)

RX Date Other Flag (NAACCR)

RX Date Other, Date Flag (NAACCR)

RX Date Other, Date Flag, DX Date (COC)

RX Date Other, Date Flag, DX Date (NPCR)

RX Date Other, Date Last Contact (COC)

RX Date Other, Date of Diagnosis (COC)

RX Date Rad Ended (COC)

RX Date Rad Ended Flag (NAACCR)

RX Date Rad Ended, Date Flag (COC)

RX Date Rad Ended, Date Last Contact (COC)

RX Date Rad Ended, Rad--Location of RX (COC)

RX Date Rad Ended, Rad--No of Treatments Vol (COC)

RX Date Rad Ended, Rad--Regional Dose cGy (COC)

RX Date Rad Ended, Rad--Regional RX Modality (COC)

RX Date Rad Ended, Rad--Treatment Volume (COC)

RX Date Rad Ended, RX Date Radiation (COC)

RX Date Radiation (COC)

RX Date Radiation Flag (NAACCR)

RX Date Radiation, Date Flag (COC)

RX Date Radiation, Date Flag, DX Date (NPCR)

RX Date Radiation, Date Last Contact (COC)

RX Date Radiation, Date of Diagnosis (COC)

RX Date Radiation, Rad--Boost Dose cGy (COC)

RX Date Radiation, Rad--Boost RX Modality (COC)

RX Date Radiation, Rad--Location of RX (COC)

RX Date Radiation, Rad--No of Treatments Vol (COC)

RX Date Radiation, Rad--Regional Dose cGy (COC)

RX Date Radiation, Rad--Regional RX Modality (COC)

RX Date Radiation, Rad--Treatment Volume (COC)

RX Date Surg Disch (COC)

RX Date Surg Disch Flag (NAACCR)

RX Date Surg Disch, Date Flag (COC)

RX Date Surg Disch, Date Flag, DX Date (COC)

RX Date Surg Disch, Date Last Contact (COC)

RX Date Surg Disch, Date Mst Defn Srg (COC)

RX Date Surg Disch, Date of DX (COC)

RX Date Surg Disch, Surg Prim Site (COC)

RX Date Surgery (COC)

RX Date Surgery Flag (NAACCR)

RX Date Surgery, Date Flag (COC)

RX Date Surgery, Date Flag, DX Date (NPCR)

RX Date Surgery, Date Last Contact (COC)

RX Date Surgery, Date of Diagnosis (COC)

RX Date Surgery, RX Text--Surgery (NAACCR)

RX Date Systemic (COC)

RX Date Systemic Flag (NAACCR)

RX Date Systemic, Date Flag (COC)

RX Date Systemic, Date Last Contact (COC)

RX Date Systemic, Systemic RX (COC)

RX Hosp--BRM (COC)

RX Hosp--BRM (NAACCR)

RX Hosp--BRM, RX Summ--BRM (COC)

RX Hosp--Chemo (COC)

RX Hosp--Chemo (NAACCR)

RX Hosp--Chemo, RX Summ--Chemo (COC)

RX Hosp--DX Stg Proc (COC)

RX Hosp--DX Stg Proc (NAACCR)

RX Hosp--DX Stg Proc, RX Summ--DX Stg Proc (COC)

RX Hosp--Hormone (COC)

RX Hosp--Hormone (NAACCR)

RX Hosp--Hormone, RX Summ--Hormone (COC)

RX Hosp--Other (COC)

RX Hosp--Other, Date of Diagnosis (COC)

RX Hosp--Other, RX Summ--Other (COC)

RX Hosp--Palliative Proc (COC)

RX Hosp--Palliative Proc (NAACCR)

RX Hosp--Palliative Proc, RX Summ--Pall Proc (COC)

RX Hosp--Reg LN Examined (COC)

RX Hosp--Scope LN Sur, RX Summ--Scope LN Sur(COC)

RX Hosp--Scope Reg 98-02 (COC)

RX Hosp--Scope Reg 98-02, Primary Site, ICDO2(COC)

RX Hosp--Scope Reg 98-02, Primary Site, ICDO3(COC)

RX Hosp--Scope Reg 98-02, RX Hosp--Scope Reg (COC)

RX Hosp--Scope Reg LN Sur (COC)

RX Hosp--Scope Reg LN Sur (NAACCR)

RX Hosp--Scope Reg LN Sur, Primary Site,ICDO2(COC)

RX Hosp--Scope Reg LN Sur, Primary Site,ICDO3(COC)

RX Hosp--Surg App 2010 (COC)

RX Hosp--Surg App 2010, Date of of Diagnosis (COC)

RX Hosp--Surg App 2010, Surg Prim Site (COC)

RX Hosp--Surg Oth 98-02 (COC)

RX Hosp--Surg Oth 98-02, Primary Site (COC)

RX Hosp--Surg Oth 98-02, RX Hosp--Surg Oth (COC)

RX Hosp--Surg Oth Reg, RX Summ--Surg Oth Reg (COC)

RX Hosp--Surg Oth Reg Dis (COC)

RX Hosp--Surg Oth Reg Dis (NAACCR)

RX Hosp--Surg Pri Sit, RX Summ--Surg Pri Sit (COC)

RX Hosp--Surg Prim Site (COC)

RX Hosp--Surg Prim Site (NAACCR)

RX Hosp--Surg Prim Site, Primary Site, ICDO2 (COC)

RX Hosp--Surg Prim Site, Primary Site, ICDO3 (COC)

RX Hosp--Surg Site 98-02 (COC)

RX Hosp--Surg Site 98-02, Primary Site (COC)

RX Hosp--Surg Site 98-02, RX Hosp--Surg Site (COC)

RX Summ--BRM (COC)

RX Summ--BRM (NPCR)

RX Summ--BRM, Date of DX (NPCR)

RX Summ--BRM, DateDX, RptSrc (SEER IF63)

RX Summ--BRM, RX Date BRM (COC)

RX Summ--BRM, RX Text--BRM (NAACCR)

RX Summ--BRM, Vital Status (COC)

RX Summ--Chemo (COC)

RX Summ--Chemo (NPCR)

RX Summ--Chemo, Date of DX (NPCR)

RX Summ--Chemo, DateDX, RptSrc (SEER IF61)

RX Summ--Chemo, RX Date Chemo (COC)

RX Summ--Chemo, RX Text--Chemo (NAACCR)

RX Summ--Chemo, Vital Status (COC)

RX Summ--DX Stg Proc (COC)

RX Summ--DX Stg Proc (NAACCR)

RX Summ--DX Stg Proc, RX Date DX Stg Proc (COC)

RX Summ--Hormone (COC)

RX Summ--Hormone (NPCR)

RX Summ--Hormone, Date of DX (NPCR)

RX Summ--Hormone, DateDX, RptSrc (SEER IF62)

RX Summ--Hormone, RX Date Hormone (COC)

RX Summ--Hormone, RX Text--Hormone (NAACCR)

RX Summ--Hormone, Vital Status (COC)

RX Summ--Other (NPCR)

RX Summ--Other (SEER OTHERRX)

RX Summ--Other, Date of DX (NPCR)

RX Summ--Other, DateDX, RptSrc (SEER IF64)

RX Summ--Other, RX Date Other (COC)

RX Summ--Other, RX Text--Other (NAACCR)

RX Summ--Palliative Proc (COC)

RX Summ--Palliative Proc (NAACCR)

RX Summ--Rad to CNS (SEER RBCNSYS)

RX Summ--Rad to CNS, Prim Site, RptSrc (SEER IF59)

RX Summ--Radiation (NAACCR)

RX Summ--Radiation (SEER RADIATN)

RX Summ--Radiation, DateDX, RptSrc (SEER IF58)

RX Summ--Radiation, RX Text--Radiation (NAACCR)

RX Summ--Reconstruct 1st (NAACCR)

RX Summ--Reconstruct 1st (SEER RECONST)

RX Summ--Reconstruct 1st, Date of DX (COC)

RX Summ--Reconstruct 1st, Primary Site (COC)

RX Summ--Reconstruct 1st,DateDx,RptSrc (SEER IF81)

RX Summ--Reg LN Ex,DateDX,RptSrc,ICDO3 (SEER IF97)

RX Summ--Reg LN Examined (COC)

RX Summ--Reg LN Examined (SEER SURGNODE)

RX Summ--Reg LN Examined, Date of DX (COC)

RX Summ--Scope Reg 98-02 (COC)

RX Summ--Scope Reg 98-02, Date of DX (COC)

RX Summ--Scope Reg 98-02, Date of DX (SEER IF98)

RX Summ--Scope Reg 98-02, Primary Site, ICDO2(COC)

RX Summ--Scope Reg 98-02, Primary Site, ICDO3(COC)

RX Summ--Scope Reg 98-02,Site,Rpt,ICDO3(SEER IF79)

RX Summ--Scope Reg LN Sur (COC)

RX Summ--Scope Reg LN Sur (SEER SCOPE)

RX Summ--Scope Reg LN Sur, Date of DX (NPCR)

RX Summ--Scope Reg LN Sur, Date of DX (SEER IF100)

RX Summ--Scope Reg LN Sur, Site, ICDO2(COC)

RX Summ--Scope Reg LN Sur, Site, ICDO3 (SEER IF109

RX Summ--Surg Approch,RX Summ--Surg Site 98-02(COC

RX Summ--Surg Oth 98-02 (COC)

RX Summ--Surg Oth 98-02, Date of DX (COC)

RX Summ--Surg Oth 98-02, Date of DX (SEER IF99)

RX Summ--Surg Oth 98-02, Primary Site (COC)

RX Summ--Surg Oth 98-02,Site,Rpt,ICDO3 (SEER IF80)

RX Summ--Surg Oth Reg Dis (COC)

RX Summ--Surg Oth Reg Dis (SEER SURGOTH)

RX Summ--Surg Oth Reg Dis, Date of DX (NPCR)

RX Summ--Surg Oth Reg Dis,DateDX,RptSrc(SEER IF101

RX Summ--Surg Prim Site (COC)

RX Summ--Surg Prim Site (SEER SURGPRIM)

RX Summ--Surg Prim Site, Date of DX (NPCR)

RX Summ--Surg Prim Site, Date of DX (SEER IF102)

RX Summ--Surg Prim Site, Diag Conf (SEER IF76)

RX Summ--Surg Prim Site, Primary Site, ICDO2 (COC)

RX Summ--Surg Prim Site, Primary Site, ICDO3 (COC)

RX Summ--Surg Prim Site, Site, ICDO3 (SEER IF108)

RX Summ--Surg Site 98-02 (COC)

RX Summ--Surg Site 98-02, Date of DX (COC)

RX Summ--Surg Site 98-02, Date of DX (SEER IF103)

RX Summ--Surg Site 98-02, Diag Conf (SEER IF106)

RX Summ--Surg Site 98-02, Primary Site (COC)

RX Summ--Surg Site 98-02, RX Summ--Surg Site (COC)

RX Summ--Surg Site 98-02, Site, RptSrc (SEER IF78)

RX Summ--Surg Rad Seq (NPCR)

RX Summ--Surg Rad Seq (SEER RADSEQ)

RX Summ--Surg Rad Seq, Date of DX (NPCR)

RX Summ--Surg Rad Seq, DateDX, RptSrc (SEER IF60)

RX Summ--Surgery Type (SEER SURGRX)

RX Summ--Surgery Type, Diag Conf (SEER IF46)

RX Summ--Surgery Type, Radiation (SEER IF44)

RX Summ--Surgery Type, Site, RptSrc (SEER IF29)

RX Summ--Surgery, Reason for No Surgery(SEER IF51)

RX Summ--Surgical Approch (COC)

RX Summ--Surgical Approch, Date of DX (COC)

RX Summ--Surgical Approch, Primary Site (COC)

RX Summ--Surgical Margins (COC)

RX Summ--Surgical Margins (NAACCR)

RX Summ--Surgical Margins, Primary Site,ICDO2 (COC

RX Summ--Surgical Margins, Primary Site,ICDO3 (COC

RX Summ--Systemic Sur Seq (COC)

RX Summ--Systemic Sur Seq, Date of DX (COC)

RX Summ--Systemic Sur Seq, Date of DX (NPCR)

RX Summ--Systemic Sur Seq, Date of DX (SEER IF154)

RX Summ--Transplnt Endocr (COC)

RX Summ--Transplnt Endocr (NPCR)

RX Summ--Transplnt Endocr, Date of DX (NPCR)

RX Summ--Transplnt Endocr, DateDX, Rpt (SEER IF104

RX Summ--Transplnt Endocr, Primary Site (SEER IF28

RX Summ--Transplnt Endocr, Vital Status (COC)

RX Summ--Treatm Stat, Date 1st Crs RX COC (COC)

RX Summ--Treatm Stat, Treatment (COC)

RX Summ--Treatment Status (COC)

RX Summ--Treatment Status, Date of DX (COC)

RX Summ--Treatment Status, Date of DX (NPCR)

Secondary Diagnosis 1 - 10 (COC)

Secondary Diagnosis 1 (COC)

Secondary Diagnosis 10 (COC)

Secondary Diagnosis 2 (COC)

Secondary Diagnosis 3 (COC)

Secondary Diagnosis 4 (COC)

Secondary Diagnosis 5 (COC)

Secondary Diagnosis 6 (COC)

Secondary Diagnosis 7 (COC)

Secondary Diagnosis 8 (COC)

Secondary Diagnosis 9 (COC)

SEER Coding Sys--Current (NAACCR)

SEER Coding Sys--Current (SEER)

SEER Coding Sys--Current, Date of DX (SEER)

SEER Coding Sys--Original (NAACCR)

SEER Coding Sys--Original (SEER)

SEER Record Number (SEER RECNUM)

SEER Submission Edit 01 (SEER)

SEER Submission Edit 02 (SEER)

SEER Type of Follow-Up (SEER TYPEFUP)

Seq Num--Central, Prim Site, Morph ICDO3(SEER IF22

Seq Num--Hosp, Primary Site, Morph ICDO2 (COC)

Seq Num--Hosp, Primary Site, Morph ICDO3 (COC)

Sequence Number--Central (SEER SEQUENC)

Sequence Number--Hospital (COC)

Sequence Number--Hospital (NAACCR)

Sex (SEER Sex)

Sex, Primary Site (SEER IF17)

Site (1973-91) ICD-O-1 (NAACCR OLDSITE)

Site (1973-91), Date of Diagnosis (SEER IF69)

Site Coding Sys--Curr, Site Coding Sys--Orig (COC)

Site Coding Sys--Current (NAACCR)

Site Coding Sys--Current, Date of DX (NAACCR)

Site Coding Sys--Original (NAACCR)

Site Coding Sys--Original, Date of Diagnosis (COC)

Site Coding Sys--Original, Date of DX (NAACCR)

Social Security Number (COC)

Social Security Number (NAACCR)

Social Security Number, Date of Diagnosis (COC)

Spanish Hispanic Origin (SEER SPANORIG)

Spanish Hispanic Origin, NHIA Derived (NAACCR)

Spanish Hispanic Origin, NHIA Derived (SEER IF183)

Subsq RX 2ndCrs Date Flag (NAACCR)

Subsq RX 3rdCrs Date Flag (NAACCR)

Subsq RX 4thCrs Date Flag (NAACCR)

Summ Stg 1977, Site, Hist ICDO2, Class (NAACCR)

Summ Stg 1977, Site, Hist ICDO2, Rpt Srce (NAACCR)

Summ Stg 2000, Site, Hist ICDO3, Class (NAACCR)

Summ Stg 2000, Site, Hist ICDO3, Rpt Srce (NAACCR)

Summary Stage 1977 (NAACCR)

Summary Stage 1977, Class of Case (COC)

Summary Stage 1977, Date DX, Date 1st Cont (NAACCR

Summary Stage 1977, Date of Diagnosis (NAACCR)

Summary Stage 1977, EOD--LN Involv, ICDO2 (NAACCR)

Summary Stage 1977, Histology ICDO2 (COC)

Summary Stage 1977, Primary Site-Ed 4, ICDO2 (COC)

Summary Stage 1977, Primary Site-Ed 5, ICDO2 (COC)

Summary Stage 1977, Regional Nodes Pos (NAACCR)

Summary Stage 1977, Summary Stage 2000 (NAACCR)

Summary Stage 1977, TNM M (NAACCR)

Summary Stage 1977, TNM N (NAACCR)

Summary Stage 1977, TNM Stage Group (COC)

Summary Stage 1977, Type of Report Source (NAACCR)

Summary Stage 2000 (NAACCR)

Summary Stage 2000, Date DX, Date 1st Cont (NAACCR

Summary Stage 2000, Date of Diagnosis (NAACCR)

Summary Stage 2000, EOD--LN Involv, ICDO3 (NAACCR)

Summary Stage 2000, Over-ride CS 20 (NPCR)

Summary Stage 2000, Primary Site-Ed 5, ICDO3 (COC)

Summary Stage 2000, Primary Site-Ed 6, ICDO3 (COC)

Summary Stage 2000, Regional Nodes Pos (NAACCR)

Summary Stage 2000, TNM M (NAACCR)

Summary Stage 2000, TNM N (NAACCR)

Summary Stage 2000, TNM Stage Group (COC)

Surgery 98-02, Rad, Rad Surg (SEER IF105)

Surgery 98-02, Reason for No Surg (SEER IF107)

Surgery Rad, Rad Surg (SEER IF75)

Surgery, Rad, Surg Rad Seq (COC)

Surgery, Reason for No Surg (SEER IF77)

Surgery, Reason No Surg (COC)

Surgery, RX Date Surgery, ICDO2 (COC)

Surgery, RX Date Surgery, ICDO3 (COC)

Systemic RX, Surgery, Systemic/Sur Seq (COC)

Telephone (COC)

Text--Dx Proc--Path, Diagnostic Confirm (NAACCR)

Text--Histology Title (NAACCR)

Text--Primary Site Title (NAACCR)

TNM Clin Descriptor (COC)

TNM Clin M (COC)

TNM Clin N (COC)

TNM Clin Stage Group (COC)

TNM Clin Stage Group, TNM Items, ICDO3 (COC)

TNM Clin Stage Group, TNM Path Stage Group (COC)

TNM Clin Stage Group, TNM Path Stage Group (NAACCR

TNM Clin Staged By (COC)

TNM Clin T (COC)

TNM Edition Number (COC)

TNM Edition Number, Date of Diagnosis (COC)

TNM Edition Number, No AJCC Ed 5 Scheme,ICDO3(COC)

TNM Edition Number, No AJCC Ed 6 Scheme,ICDO3(COC)

TNM Edition, TNM Clin Stage, TNM Path Stage (COC)

TNM Edition, TNM Clin Stage, TNM Path Stg (NAACCR)

TNM Path Descriptor (COC)

TNM Path M (COC)

TNM Path N (COC)

TNM Path Stage Group (COC)

TNM Path Stage Group, TNM Items, ICDO3 (COC)

TNM Path Stage Group, TNM Items, ICDO3 (NAACCR)

TNM Path Staged By (COC)

TNM Path Staged By (NAACCR)

TNM Path Staged By, Date of Diagnosis (COC)

TNM Path T (COC)

Tumor Marker 1 (SEER TUMMARK1)

Tumor Marker 1, Date of Diagnosis (SEER IF65)

Tumor Marker 1, Primary Site, Morph ICDO2 (COC)

Tumor Marker 1, Primary Site, Morph ICDO3 (COC)

Tumor Marker 1, Type of Report Srce (SEER IF67)

Tumor Marker 2 (SEER TUMMARK2)

Tumor Marker 2, Date of Diagnosis (SEER IF66)

Tumor Marker 2, Primary Site (COC)

Tumor Marker 2, Type of Report Srce (SEER IF68)

Tumor Marker 3 (SEER TUMMARK3)

Tumor Marker 3, Date of Diagnosis (SEER IF73)

Tumor Marker 3, Primary Site (COC)

Tumor Marker 3, Type of Report Srce (SEER IF74)

Tumor Record Number (NAACCR)

Type of Rep Srce(DC),Seq Num--Cent,ICDO3(SEER IF04

Type of Report Srce (AO), Date of Dx (SEER IF02)

Type of Report Srce (DC AO), SEER Fup (SEER IF10)

Type of Report Srce(DC), EOD Coding Sys(SEER IF11)

Type of Report Srce(DC AO), COD (SEER IF09)

Type of Report Srce(DC AO), Diag Conf (SEER IF05)

Type of Report Srce(DC AO), Vit Stat (COC)

Type of Report Srce(DC AO), Vital Stat (SEER IF08)

Type of Report Srce, Diagnostic Proc (SEER IF20)

Type of Reporting Source (SEER RPRTSRC)

Type of Reporting Source, Date of DX (SEER IF152)

Unknown Site, Hist ICDO3, Summ Stg 1977 (NAACCR)

Unknown Site, Laterality (SEER IF138)

Unknown Site, Summary Stage 1977, ICDO2 (NAACCR)

Verify ICDO2 to ICDO3 Conversion (NAACCR)

Vital Status (COC)

Vital Status (SEER FUPSTAT)

Vital Status, Cause of Death (COC)

Vital Status, Cause of Death (SEER IF36)


Index of Edits by Edit Name

Birthplace (SEER POB)

Birthplace, Country, State (NAACCR)

Birthplace--Country (COC)

Birthplace--Country, Date of Diagnosis (COC)

Birthplace--Country, State (NAACCR)

Birthplace--State (COC)

Birthplace--State, Date of Diagnosis (COC)


Index of Edits by Edit Name

Abstracted By (COC)

Abstracted By, Date of Diagnosis (COC)

Accession Number, Class of Case, Seq Number (COC)

Accession Number--Hosp (COC)

Addr at DX--City (COC)

Addr at DX--City, Date of Diagnosis (COC)

Addr at DX--Country (COC)

Addr at DX--Country, Date of Diagnosis (COC)

Addr at DX--Country, State (NAACCR)

Addr at DX--Postal Code (NAACCR)

Addr at DX--Postal Code, Addr at DX--State (COC)

Addr at DX--State (COC)

Addr at DX--State, Date of Diagnosis (COC)

Addr at DX--State, Postal Code Range (NAACCR)

Addr Current--City (COC)

Addr Current--City, Date of Diagnosis (COC)

Addr Current--Country (COC)

Addr Current--Country, Date of Diagnosis (COC)

Addr Current--Country, State (NAACCR)

Addr Current--Postal Code (COC)

Addr Current--Postal Code, Addr Current-State (COC

Addr Current--Postal Code, Date of Diagnosis (COC)

Addr Current--State (COC)

Addr Current--State, Date of Diagnosis (COC)

Age at Diagnosis (SEER AGEDX)

Age, Birth Date, Date of Diagnosis (NAACCR IF13)

Age, Primary Site, Morph ICDO3--Adult (SEER)

Age, Primary Site, Morph ICDO3--Pediatric (NPCR)

Age, Primary Site, Morphology ICDO2 (SEER IF15)

Age, Primary Site, Morphology ICDO3 (SEER IF15)

Ambig Term DX, Date Conclusive DX (SEER IF162)

Ambiguous Terminology DX (SEER)

Ambiguous Terminology DX, Date of DX (SEER IF157)

Archive FIN (COC)

Archive FIN, Date of Diagnosis (COC)

Behavior Code ICDO2, Sequence Number--Hosp (COC)

Behavior Code ICDO3, Sequence Number--Hosp (COC)

Behavior ICDO2 (COC)

Behavior ICDO2, Behavior ICDO3 (SEER IF115)

Behavior ICDO2, Date of Diagnosis (NAACCR)

Behavior ICDO3 (COC)

Behavior ICDO3, Date of Diagnosis (NAACCR)

Birthplace--Country (COC)

Birthplace--Country, Date of Diagnosis (COC)

Birthplace--Country, State (NAACCR)

Birthplace--State (COC)

Birthplace--State, Date of Diagnosis (COC)

Bladder, RX Hosp--Surg Prim Site, BRM (COC)

Bladder, RX Summ--Surg Prim Site, BRM (COC)

Cancer Status (COC)

Class of Case (COC)

Class of Case, RX (COC)

Class of Case, Date of 1st Cont, Date of DX (COC)

Class of Case,Prim Site,Hist, Beh,DX (COC)

Class, Date Diag, Date Last Cont, Vit Stat (COC)

COC Coding Sys--Curr, COC Coding Sys--Orig (COC)

COC Coding Sys--Current (COC)

COC Coding Sys--Original (COC)

COC Coding Sys--Original, Date of Diagnosis (COC)

Comorbid Compl 1, Secondary DX 1, Date DX (COC)

Comorbid Complication 1 - 10 (COC)

Comorbid Complication 1, Date DX (COC)

Comorbid Complication 10, Date DX (COC)

Comorbid Complication 2, Date DX (COC)

Comorbid Complication 3, Date DX (COC)

Comorbid Complication 4, Date DX (COC)

Comorbid Complication 5, Date DX (COC)

Comorbid Complication 6, Date DX (COC)

Comorbid Complication 7, Date DX (COC)

Comorbid Complication 8, Date DX (COC)

Comorbid Complication 9, Date DX (COC)

County at DX (COC)

County at DX, Addr at DX--State (NAACCR)

County at DX, Date of Diagnosis (COC)

CS Eval Items, Class of Case (CS)

CS Eval Items, Vital Status (CS)

CS Ext, Histol ICDO3, Breast Schema (CS)

CS Ext, LN, Mets at DX, SSF 1, Retinoblastoma (CS)

CS Ext, LN, Mets at DX, SSF 3, Prostate (CS)

CS Ext, Surg, TS Ext Eval, Prostate (CS)

CS Ext,TS Ext Eval, SSF 1, MelanomaConjunc (CS)

CS Extension (CS)

CS Extension, Brain Schema (CS)

CS Extension, CS Lymph Nodes, CS Mets at DX (CS)

CS Extension, CS Tumor Size, Breast Schema (CS)

CS Extension, CS Tumor Size, Site, Hist ICDO3 (CS)

CS Extension, Hematopoietic (CS)

CS Extension, Hist, Grade, Esophagus Schema (CS)

CS Extension, Hist, Grade, EsophagusGEJunction(CS)

CS Extension, Histology, Grade, Thyroid (CS)

CS Extension, KidneyRenalPelvis Schema (CS)

CS Extension, Lymphoma Schema (CS)

CS Extension, Morphology, Bladder ICDO3 (CS)

CS Extension, Mycosis Fungoides Schema (CS)

CS Extension, MyelomaPlasmaCellDisorder (CS)

CS Extension, Primary Site, Behavior ICDO3 (CS)

CS Extension, Schema (CS)

CS Extension, SSF 1, Conjunctiva Schema (CS)

CS Extension, SSF 1, Lung Schema (CS)

CS Extension, SSF 1, MelanomaConjunctiva (CS)

CS Extension, SSF 1, Thyroid Schema (CS)

CS Extension, SSF 2, KidneyRenalPelvis (CS)

CS Extension, SSF 2, Lung Schema (CS)

CS Extension, SSF 2, MelanomaChoroid (CS)

CS Extension, SSF 2, MelanomaCiliaryBody (CS)

CS Extension, SSF 24, Breast Schema (CS)

CS Extension, SSF 3, Behavior, Prostate (CS)

CS Extension, SSF 3, MelanomaChoroid (CS)

CS Extension, SSF 3, MelanomaCiliaryBody (CS)

CS Extension, Surgery, Prostate Schema (CS)

CS Extension, TS Ext Eval, Prostate Schema (CS)

CS Extension, Tumor Size, Lung Schema (CS)

CS Items - COC Required - Non-SSF (CS)

CS Items - SEER COC Required - SSF 1 (CS)

CS Items - SEER COC Required - SSF 10 (CS)

CS Items - SEER COC Required - SSF 11 (CS)

CS Items - SEER COC Required - SSF 12 (CS)

CS Items - SEER COC Required - SSF 13 (CS)

CS Items - SEER COC Required - SSF 14 (CS)

CS Items - SEER COC Required - SSF 15 (CS)

CS Items - SEER COC Required - SSF 16 (CS)

CS Items - SEER COC Required - SSF 17 (CS)

CS Items - SEER COC Required - SSF 18 (CS)

CS Items - SEER COC Required - SSF 19 (CS)

CS Items - SEER COC Required - SSF 2 (CS)

CS Items - SEER COC Required - SSF 20 (CS)

CS Items - SEER COC Required - SSF 21 (CS)

CS Items - SEER COC Required - SSF 22 (CS)

CS Items - SEER COC Required - SSF 23 (CS)

CS Items - SEER COC Required - SSF 24 (CS)

CS Items - SEER COC Required - SSF 3 (CS)

CS Items - SEER COC Required - SSF 4 (CS)

CS Items - SEER COC Required - SSF 5 (CS)

CS Items - SEER COC Required - SSF 6 (CS)

CS Items - SEER COC Required - SSF 7 (CS)

CS Items - SEER COC Required - SSF 8 (CS)

CS Items - SEER COC Required - SSF 9 (CS)

CS LN, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellPenis (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellScrotum (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellVulva (CS)

CS LN, RNP, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS Lymph Nodes (CS)

CS Lymph Nodes Eval (CS)

CS Lymph Nodes Eval, Lymph Nodes, Breast Schema(CS

CS Lymph Nodes Eval, RX Summ--Scope, Nodes Ex (CS)

CS Lymph Nodes Eval, Schema (CS)

CS Lymph Nodes, IntracranialGland Schema (CS)

CS Lymph Nodes, LN Nodes Eval, RNP, Testis (CS)

CS Lymph Nodes, MyelomaPlasmaCellDisorder (CS)

CS Lymph Nodes, Nodes Pos, ColoAppRectal (CS)

CS Lymph Nodes, Nodes Pos, MelanomaSkin (CS)

CS Lymph Nodes, Nodes Pos, MerkelCell Schemas(CS)

CS Lymph Nodes, Nodes Pos, SSF3, Breast Schema(CS)

CS Lymph Nodes, Regional Nodes Positive (CS)

CS Lymph Nodes, Schema (CS)

CS Lymph Nodes, SSF 1, Head Neck Schemas (CS)

CS Lymph Nodes, SSF 17, Penis (CS)

CS Lymph Nodes, SSF 4, 5, Breast Schema (CS)

CS Lymph Nodes, SSF3, Nodes Eval, MelanomaSkin(CS)

CS Lymph Nodes, SSF3, Nodes Eval, MerkelCell (CS)

CS Mets at DX (CS)

CS Mets at DX, Colon Schema (CS)

CS Mets at DX, Lung, Laterality (CS)

CS Mets at DX, Rectum Schema (CS)

CS Mets at DX, Schema (CS)

CS Mets at DX, SSF 20, Breast Schema (CS)

CS Mets at DX, SSF 4, MelanomaChor Cil Iris(CS)

CS Mets at DX-Bone (CS)

CS Mets at DX-Bone, CS Mets at DX (CS)

CS Mets at DX-Brain (CS)

CS Mets at DX-Brain, CS Mets at DX (CS)

CS Mets at DX-Liver (CS)

CS Mets at DX-Liver, CS Mets at DX (CS)

CS Mets at DX-Lung (CS)

CS Mets at DX-Lung, CS Mets at DX (CS)

CS Mets Eval (CS)

CS Mets Eval, Mets at DX, CS Version Inp Orig (CS)

CS Mets Eval, Schema (CS)

CS Schema, Path Grade System, Grade (CS)

CS Site-Specific Factor 1 (CS)

CS Site-Specific Factor 1, Schema (CS)

CS Site-Specific Factor 2 (CS)

CS Site-Specific Factor 2, Schema (CS)

CS Site-Specific Factor 3 (CS)

CS Site-Specific Factor 3, Schema (CS)

CS Site-Specific Factor 4 (CS)

CS Site-Specific Factor 4, Schema (CS)

CS Site-Specific Factor 5 (CS)

CS Site-Specific Factor 5, Schema (CS)

CS Site-Specific Factor 6 (CS)

CS Site-Specific Factor 6, Schema (CS)

CS Site-Specific Factor 7 (CS)

CS Site-Specific Factor 7, Schema (CS)

CS Site-Specific Factor 8 (CS)

CS Site-Specific Factor 8, Schema (CS)

CS Site-Specific Factor 9 (CS)

CS Site-Specific Factor 9, Schema (CS)

CS Site-Specific Factor10 (CS)

CS Site-Specific Factor10, Schema (CS)

CS Site-Specific Factor11 (CS)

CS Site-Specific Factor11, Schema (CS)

CS Site-Specific Factor12 (CS)

CS Site-Specific Factor12, Schema (CS)

CS Site-Specific Factor13 (CS)

CS Site-Specific Factor13, Schema (CS)

CS Site-Specific Factor14 (CS)

CS Site-Specific Factor14, Schema (CS)

CS Site-Specific Factor15 (CS)

CS Site-Specific Factor15, Schema (CS)

CS Site-Specific Factor16 (CS)

CS Site-Specific Factor16, Schema (CS)

CS Site-Specific Factor17 (CS)

CS Site-Specific Factor17, Schema (CS)

CS Site-Specific Factor18 (CS)

CS Site-Specific Factor18, Schema (CS)

CS Site-Specific Factor19 (CS)

CS Site-Specific Factor19, Schema (CS)

CS Site-Specific Factor20 (CS)

CS Site-Specific Factor20, Schema (CS)

CS Site-Specific Factor21 (CS)

CS Site-Specific Factor21, Schema (CS)

CS Site-Specific Factor22 (CS)

CS Site-Specific Factor22, Schema (CS)

CS Site-Specific Factor23 (CS)

CS Site-Specific Factor23, Schema (CS)

CS Site-Specific Factor24 (CS)

CS Site-Specific Factor24, Schema (CS)

CS Site-Specific Factor25 (CS)

CS Site-Specific Factor25, Schema (CS)

CS SSF 1, CS SSF 3, Lower GI Schemas (CS)

CS SSF 1, Extension, Gyn Schemas (CS)

CS SSF 1, Extension, KidneyParenchyma Schema (CS)

CS SSF 1, Histol, Urothelial Schemas (CS)

CS SSF 1, RX Summ--Surg, Retinoblastoma Schema(CS)

CS SSF 1, Skin Scrotum Merkel Cell Schemas (CS)

CS SSF 1, SSF 2, Prostate Schema (CS)

CS SSF 1, Surg, DX Stg, Sarcomas (CS)

CS SSF 1, Surg, DX Stg, Skin Scrotum Merkel(CS)

CS SSF 1, Surg, Urothelial Schemas (CS)

CS SSF 1, Surgery, KidneyParenchyma Schema (CS)

CS SSF 1, Upper GI Schemas (CS)

CS SSF 10, SSF 11, Breast (CS)

CS SSF 10, SSF 11, Surgery, DX Stg, Breast (CS)

CS SSF 10, SSF 16, Testis (CS)

CS SSF 11, Lip OralCavity Nasal Schemas (CS)

CS SSF 11, Lymph Nodes, Vulva (CS)

CS SSF 11, Surg, Appendix Schema (CS)

CS SSF 11, Surg, DX Stg Proc, Appendix Schema (CS)

CS SSF 11, Surg, DX Stg Proc, Skin Schema (CS)

CS SSF 12, SSF 13, Breast (CS)

CS SSF 12, SSF 13, Prostate Schema (CS)

CS SSF 12, SSF 13, Surgery, DX Stg, Breast (CS)

CS SSF 12, SSF 13, Testis (CS)

CS SSF 13, Extension, Prostate Schema (CS)

CS SSF 14, SSF 15, Testis (CS)

CS SSF 14, Surgery, DX Stg, Breast (CS)

CS SSF 15, SSF 9, 11, 13, 14, Breast (CS)

CS SSF 16, MerkelCell Schemas (CS)

CS SSF 16, Skin and Scrotum Schemas (CS)

CS SSF 17, MerkelCell Schemas (CS)

CS SSF 18, MerkelCell Schemas (CS)

CS SSF 1-9, Head and Neck Schemas (CS)

CS SSF 2, Dx Conf, KidneyRenalPelvis (CS)

CS SSF 2, Ext, KidneyRenalPelvis (CS)

CS SSF 2, Extension, KidneyParenchyma Schema (CS)

CS SSF 2, Extension, Ovary Schema (CS)

CS SSF 2, LN, LN Eval, RNP, SmallIntestine (CS)

CS SSF 2, Lower GI Schemas (CS)

CS SSF 2, Lymph Nodes, Bladder (CS)

CS SSF 2, Lymph Nodes, Vagina (CS)

CS SSF 2, Mets at DX, Vagina (CS)

CS SSF 2, MyelomaPlasmaCellDisorder (CS)

CS SSF 2, RX Summ--Surg, DX Stg, Pleura (CS)

CS SSF 2, RX Summ--Surg, Oth, DX Stg, Lung (CS)

CS SSF 2, SSF 3, Vagina (CS)

CS SSF 2, Surg, KidneyRenalPelvis (CS)

CS SSF 2, Surgery, KidneyParenchyma Schema (CS)

CS SSF 21, TS Ext Eval, LN Eval, Breast (CS)

CS SSF 22, SSF 23, Breast (CS)

CS SSF 22, SSF 23, Surgery, DX Stg, Breast (CS)

CS SSF 25, PeritoneumFemaleGen (CS)

CS SSF 3, RX Summ--SurgMargins, Prost Schema (CS)

CS SSF 3, Breast Schema (CS)

CS SSF 3, Extension, KidneyParenchyma Schema (CS)

CS SSF 3, Lymph Nodes, Bladder (CS)

CS SSF 3, Mets at Dx, KidneyParenchyma Schema (CS)

CS SSF 3, MyelomaPlasmaCellDisorder (CS)

CS SSF 3, RX Summ--Scope Reg LN Sur, Vagina (CS)

CS SSF 3, RX Summ--Surg, Prostate Schema (CS)

CS SSF 3, SSF 4, Prostate Schema (CS)

CS SSF 3, TS Ext Eval, Prostate Schema (CS)

CS SSF 4, CS SSF 5, Liver Schema (CS)

CS SSF 4, LymphNodes, NodesPos, ColoRectal (CS)

CS SSF 4, Mets at DX, Vagina (CS)

CS SSF 4, RX Summ--Surg, Testis Schema (CS)

CS SSF 4, SSF 5, Vagina (CS)

CS SSF 4, Surg, DX Stg, KidneyParenchyma (CS)

CS SSF 4, Surgery, KidneyParenchyma Schema (CS)

CS SSF 5, Lymph Nodes, Testis (CS)

CS SSF 5, RX Summ--Surg, ColoRectal (CS)

CS SSF 5, SSF 7, RX Summ--Surg Other, Vagina (CS)

CS SSF 6, Breast Schema (CS)

CS SSF 6, CS SSF 7, Liver Schema (CS)

CS SSF 6, Histology, KidneyParenchyma Schema (CS)

CS SSF 6, Mets at DX, Vagina (CS)

CS SSF 6, RX Summ--Surg, ColoRectal (CS)

CS SSF 6, SSF 12, Testis (CS)

CS SSF 6, SSF 7, Testis (CS)

CS SSF 6, SSF 7, Vagina (CS)

CS SSF 6, Tumor Size, Breast Schema (CS)

CS SSF 7, 8, 12, 13, Prostate Schema (CS)

CS SSF 7, SSF 13, Testis (CS)

CS SSF 7, SSF 8, Prostate Schema (CS)

CS SSF 8, CS SSF 9, Breast (CS)

CS SSF 8, CS SSF 9, Surgery, DX Stg, Breast (CS)

CS SSF 8, Lymph Nodes, KidneyParenchyma (CS)

CS SSF 8, RX Summ--Surg, DX Stg, ColoRectal (CS)

CS SSF 8, SSF 14, Testis (CS)

CS SSF 8, SSF 9, Testis (CS)

CS SSF 9, Head and Neck Schemas (CS)

CS SSF 9, SSF 10, Prostate Schema (CS)

CS SSF 9, SSF 15, Testis (CS)

CS SSF 9, Surgery, MelanomaChor Cil Iris (CS)

CS TS Ext Eval, Surg Rad Seq, Prostate (CS)

CS TS Ext Eval, Sys Surg Seq, Prostate (CS)

CS TS Ext Eval, Surgery (CS)

CS TS Ext Eval, Surgery, Bladder Schema (CS)

CS TS Ext Eval, Surgery, Prostate Schema (CS)

CS Tumor Size (CS)

CS Tumor Size, Schema (CS)

CS Tumor Size, Site, Histol ICDO3 (CS)

CS Tumor Size, SSF 1, MelanomaConjunctiva (CS)

CS Tumor Size Ext Eval (CS)

CS Tumor Size Ext Eval, Schema (CS)

CS Validate Schema (CS)

CS Verify CStage Version 0204xx (CS)

CS Version Derived (CS)

CS Version Input Current (CS)

CS Version Input Current, CS Version Derived (CS)

CS Version Input Original (CS)

CS Version Input Original, CS Version Derived (CS)

CS Version Input Original, Version Input Curr (CS)

Date 1st Crs RX COC (COC)

Date 1st Crs RX COC , Date Flag (COC)

Date 1st Crs RX COC Flag (NAACCR)

Date 1st Crs RX COC, Date of Diagnosis (COC)

Date 1st Crs RX COC, Date of Last Contact (COC)

Date 1st Crs RX COC, Dates of RX (COC)

Date Case Completed (NAACCR DATEEDIT)

Date Case Completed, Date of Diagnosis (NAACCR)

Date Case Completed-CoC (COC)

Date Case Completed-CoC, Date of Diagnosis (COC)

Date Case Last Changed (NAACCR)

Date Conclusive DX (SEER)

Date Conclusive DX Flag (NAACCR)

Date Conclusive DX, Date Flag (NAACCR)

Date Conclusive DX, Date of DX (SEER IF164)

Date of 1st Contact (COC)

Date of 1st Contact Flag (NAACCR)

Date of 1st Contact, Date Flag(NAACCR)

Date of Birth (NAACCR)

Date of Birth Flag (NAACCR)

Date of Birth, Date Flag (NAACCR)

Date of Birth, Date of Diagnosis (NAACCR IF47)

Date of Diagnosis (NAACCR DATEEDIT)

Date of Diagnosis Flag (NAACCR)

Date of Diagnosis, Date Flag (NAACCR)

Date of Last Contact (NAACCR DATEEDIT)

Date of Last Contact Flag (NAACCR)

Date of Last Contact, Date Flag(NAACCR)

Date of Last Contact, Date of Diag (NAACCR IF19)

Date of Mult Tum, Lymphoma Leukem Unk Site(NAACCR)

Date of Mult Tumors (SEER)

Date of Mult Tumors Flag (NAACCR)

Date of Mult Tumors, Date Flag (NAACCR)

Date of Mult Tumors, Date of DX (SEER IF165)

Derived AJCC-6 M (CS)

Derived AJCC-6 M Descriptor (CS)

Derived AJCC-6 N (CS)

Derived AJCC-6 N Descriptor (CS)

Derived AJCC-6 Stage Group (CS)

Derived AJCC-6 T (CS)

Derived AJCC-6 T Descriptor (CS)

Derived AJCC-7 M (CS)

Derived AJCC-7 M Descriptor (CS)

Derived AJCC-7 N (CS)

Derived AJCC-7 N Descript (CS)

Derived AJCC-7 Stage Group (CS)

Derived AJCC-7 T (CS)

Derived AJCC-7 T Descript (CS)

Derived AJCC--Flag (CS)

Derived AJCC--Flag, Derived AJCC (COC)

Derived Items, Date of DX (COC)

Derived SS1977 (CS)

Derived SS1977--Flag (CS)

Derived SS1977--Flag, Derived SS1977 (CS)

Derived SS2000 (CS)

Derived SS2000, Behavior ICDO3 (CS)

Derived SS2000--Flag (CS)

Derived SS2000--Flag, Derived SS2000 (CS)

Diagnostic Confirm, Seq Num--Hosp (COC)

Diagnostic Confirmation (SEER DXCONF)

Diagnostic Confirmation, Behavior ICDO2(SEER IF31)

Diagnostic Confirmation, Behavior ICDO3(SEER IF31)

Diagnostic Confirmation, Histology ICDO2(SEER IF48

Diagnostic Confirmation, Histology ICDO3(SEER IF48

Edit Over-rides (NAACCR)

EOD--Tumor Size (COC)

EOD--Tumor Size, Date of Diagnosis (COC)

Follow-Up Source (COC)

Follow-Up Source, Date of Diagnosis (COC)

Follow-Up Source, Vital Status (COC)

Grade (COC)

Grade Path System (COC)

Grade Path System, Grade Path Value, Grade (COC)

Grade Path Value (COC)

Hemato ICDO2, Summ Stg 1977, Class of Case (NAACCR

Hematopoietic, TNM, ICDO2 (NAACCR)

Hematopoietic, TNM, ICDO3 (COC)

Hist Behav ICDO2, Hist Behav ICDO3 (SEER IF126)

Histologic Type ICDO2 (COC)

Histologic Type ICDO3 (SEER)

Histologic Type ICD-O-3, Behavior, Grade (SEER)

Histology ICDO2, Date DX, Date 1st Contact (NAACCR

Histology ICDO2, Date of Diagnosis (NAACCR)

Histology ICDO3, Date DX, Date 1st Cont (NAACCR)

Histology ICDO3, Grade, Date of DX (SEER)

Histology, Primary Site, Tumor Size, ICDO2 (COC)

Histology, Primary Site, Tumor Size, ICDO3 (COC)

ICD Revision Comorbid (COC)

ICD Revision Comorbid, Date of DX (COC)

ICD-O-2 Conversion Flag (SEER ICDOREV)

ICD-O-3 Conversion Flag (NAACCR)

ICD-O-3 Conversion Flag, Histology ICDO3(SEER IF95

Laterality (SEER LATERAL)

Laterality, Primary Site (COC)

Laterality, Primary Site, Morph ICDO3 (SEER IF42)

Lymphoma, TNM, ICDO3 (COC)

Lymph-vascular Invasion (CS)

Lymph-vascular Invasion, Histology ICDO3 (CS)

Lymph-vascular Invasion, Penis and Testis (CS)

Morph Coding Sys--Curr, Morph Coding Sys--Orig(COC

Morph Coding Sys--Current (NAACCR)

Morph Coding Sys--Originl (NAACCR)

Morph Coding Sys--Originl, Date of Diagnosis (COC)

Morphology--Type Behavior ICDO2 (SEER MORPH)

Morphology--Type Behavior ICDO3 (COC)

Mult Tum Rpt As One Prim (SEER)

Mult Tum Rpt As One Prim, Date of DX (SEER IF155)

Mult Tum Rpt as One Prim, Date of Mult Tum(NAACCR)

Mult Tum Rpt As One Prim, Primary Site (NAACCR)

Mult Tum Rpt, Lymphoma Leukemia Unk Site (NAACCR)

Multiplicity Cntr, Date of Mult Tum (SEER IF163)

Multiplicity Cntr, Mult Tum Rpt as One Prim(NAACCR

Multiplicity Counter (SEER)

Multiplicity Counter, Date of DX (SEER IF156)

Multiplicity Ctr, Lymphoma Leukem Unk Site(NAACCR)

Next Follow-Up Source (COC)

Next Follow-Up Source, Date of Diagnosis (COC)

NPI--Archive FIN (NAACCR)

NPI--Physician 3 (NAACCR)

NPI--Physician 4 (NAACCR)

NPI--Physician--Follow-Up (NAACCR)

NPI--Physician--Prim Surg (NAACCR)

NPI--Reporting Facility (NAACCR)

Obsolete Codes - CS Extension (CS)

Obsolete Codes - CS Lymph Nodes (CS)

Obsolete Codes - CS Lymph Nodes Eval (CS)

Obsolete Codes - CS Mets at DX (CS)

Obsolete Codes - CS Mets Eval (CS)

Obsolete Codes - CS Site-Specific Factor 1 (CS)

Obsolete Codes - CS Site-Specific Factor 2 (CS)

Obsolete Codes - CS Site-Specific Factor 3 (CS)

Obsolete Codes - CS Site-Specific Factor 4 (CS)

Obsolete Codes - CS Site-Specific Factor 5 (CS)

Obsolete Codes - CS Site-Specific Factor 6 (CS)

Obsolete Codes - CS Site-Specific Factor 7 (CS)

Obsolete Codes - CS Site-Specific Factor 8 (CS)

Obsolete Codes - CS Site-Specific Factor 9 (CS)

Obsolete Codes - CS Site-Specific Factor10 (CS)

Obsolete Codes - CS Site-Specific Factor11 (CS)

Obsolete Codes - CS Site-Specific Factor12 (CS)

Obsolete Codes - CS Site-Specific Factor13 (CS)

Obsolete Codes - CS Site-Specific Factor15 (CS)

Obsolete Codes - CS Site-Specific Factor19 (CS)

Obsolete Codes - CS Site-Specific Factor21 (CS)

Obsolete Codes - CS Site-Specific Factor22 (CS)

Obsolete Codes - CS Site-Specific Factor23 (CS)

Obsolete Codes - CS Site-Specific Factor25 (CS)

Obsolete Codes - CS Tumor Size (CS)

Obsolete Codes - CS Tumor Size Ext Eval (CS)

Obsolete Histology ICDO3, Date of DX (SEER)

Over-ride Misuse (NAACCR)

Primary Payer at DX (COC)

Primary Site (SEER SITE)

Primary Site, AJCC M - Ed 7, ICDO3 (COC)

Primary Site, AJCC N - Ed 7, ICDO3 (COC)

Primary Site, AJCC Stage Group - Ed 3 4, ICDO2(COC

Primary Site, AJCC Stage Group - Ed 5, ICDO2 (COC)

Primary Site, AJCC Stage Group - Ed 5, ICDO3 (COC)

Primary Site, AJCC Stage Group - Ed 6, ICDO3 (COC)

Primary Site, AJCC Stage Group - Ed 7, ICDO3 (COC)

Primary Site, AJCC T - Ed 7, ICDO3 (COC)

Primary Site, Behavior Code ICDO2 (SEER IF39)

Primary Site, Behavior Code ICDO3 (SEER IF39)

Primary Site, Hemato Morphology, Date of DX (SEER)

Primary Site, Laterality (SEER IF82)

Primary Site, Morphology-Imposs ICDO2 (SEER IF38)

Primary Site, Morphology-Imposs ICDO3 (SEER IF38)

Primary Site, Morphology-Type ICDO2 (COC)

Primary Site, Morphology-Type ICDO3 (COC)

Primary Site, Morphology-Type,Beh ICDO3 (COC)

Primary Site, No AJCC Scheme-Ed 5, ICDO2 (NAACCR)

Primary Site, No AJCC Scheme-Ed 5, ICDO3 (NAACCR)

Race 1 (SEER RACE)

Race 1, Race 2, Race 3, Race 4, Race 5 (NAACCR)

Race 2 (NAACCR)

Race 2, Date of DX (SEER IF89)

Race 3 (NAACCR)

Race 3, Date of DX (SEER IF90)

Race 4 (NAACCR)

Race 4, Date of DX (SEER IF91)

Race 5 (NAACCR)

Race 5, Date of DX (SEER IF92)

Race Coding Sys--Curr, Race Coding Sys--Orig (COC)

Race Coding Sys--Current (NAACCR)

Race Coding Sys--Original (NAACCR)

Race Coding Sys--Original, Date of Diagnosis (COC)

Rad--Boost Dose cGy (COC)

Rad--Boost Dose cGy, Date of Diagnosis (COC)

Rad--Boost RX Modality (COC)

Rad--Boost RX Modality, Date of Diagnosis (COC)

Rad--Location of RX (COC)

Rad--No of Treatments Vol (COC)

Rad--Regional Dose cGy (COC)

Rad--Regional RX Modality (COC)

Rad--Regional RX Modality, Date of Diagnosis (COC)

Rad--Regional RX Modality, Reason for No Rad (COC)

Rad--Treatment Volume (COC)

Readm Same Hosp 30 Days (COC)

Readm Same Hosp 30 Days, Date of Diagnosis (COC)

Reason for No Radiation (COC)

Reason for No Radiation, RX Date Radiation (COC)

Reason for No Radiation, Vital Status (COC)

Reason for No Surgery (SEER NCDSURG)

Reason for No Surgery, Vital Status (COC)

Recurrence Date--1st (COC)

Recurrence Date--1st Flag (NAACCR)

Recurrence Date--1st, Date 1st Crs RX COC (COC)

Recurrence Date--1st, Date Flag (COC)

Recurrence Date--1st, Date Last Contact (COC)

Recurrence Date--1st, Date of Diagnosis (COC)

Recurrence Type--1st (COC)

Recurrence Type--1st, Cancer Status (COC)

Recurrence Type--1st, Recurrence Date--1st (COC)

Regional Nodes Ex, Reg Nodes Pos (COC)

Regional Nodes Examined (COC)

Regional Nodes Positive (COC)

Reporting Facility (COC)

RX Coding System--Current (COC)

RX Date BRM (COC)

RX Date BRM Flag (NAACCR)

RX Date BRM, Date Flag (COC)

RX Date BRM, Date Flag, Date DX (COC)

RX Date BRM, Date Last Contact (COC)

RX Date BRM, Date of Diagnosis (COC)

RX Date BRM, RX Date Systemic (COC)

RX Date Chemo (COC)

RX Date Chemo Flag (NAACCR)

RX Date Chemo, Date Flag (COC)

RX Date Chemo, Date Flag, Date DX (COC)

RX Date Chemo, Date Last Contact (COC)

RX Date Chemo, Date of Diagnosis (COC)

RX Date Chemo, RX Date Systemic (COC)

RX Date DX Stg Proc (COC)

RX Date Dx Stg Proc Flag (NAACCR)

RX Date DX Stg Proc, Date Flag (COC)

RX Date DX Stg Proc, Date Last Contact (COC)

RX Date Hormone (COC)

RX Date Hormone Flag (NAACCR)

RX Date Hormone, Date Flag (COC)

RX Date Hormone, Date Flag, Date DX (COC)

RX Date Hormone, Date Last Contact (COC)

RX Date Hormone, Date of Diagnosis (COC)

RX Date Hormone, RX Date Systemic (COC)

RX Date Mst Defn Srg (COC)

RX Date Mst Defn Srg Flag (NAACCR)

RX Date Mst Defn Srg, Date Flag (COC)

RX Date Mst Defn Srg, Date Flag, DX Date (COC)

RX Date Mst Defn Srg, Date Last Contact (COC)

RX Date Mst Defn Srg, Date of DX (COC)

RX Date Mst Defn Srg, RX Date Surgery (COC)

RX Date Mst Defn Srg, Surg Prim Site (COC)

RX Date Other (COC)

RX Date Other Flag (NAACCR)

RX Date Other, Date Flag (NAACCR)

RX Date Other, Date Flag, DX Date (COC)

RX Date Other, Date Last Contact (COC)

RX Date Other, Date of Diagnosis (COC)

RX Date Rad Ended (COC)

RX Date Rad Ended Flag (NAACCR)

RX Date Rad Ended, Date Flag (COC)

RX Date Rad Ended, Date Last Contact (COC)

RX Date Rad Ended, Rad--Location of RX (COC)

RX Date Rad Ended, Rad--No of Treatments Vol (COC)

RX Date Rad Ended, Rad--Regional Dose cGy (COC)

RX Date Rad Ended, Rad--Regional RX Modality (COC)

RX Date Rad Ended, Rad--Treatment Volume (COC)

RX Date Rad Ended, RX Date Radiation (COC)

RX Date Radiation (COC)

RX Date Radiation Flag (NAACCR)

RX Date Radiation, Date Flag (COC)

RX Date Radiation, Date Last Contact (COC)

RX Date Radiation, Date of Diagnosis (COC)

RX Date Radiation, Rad--Boost Dose cGy (COC)

RX Date Radiation, Rad--Boost RX Modality (COC)

RX Date Radiation, Rad--Location of RX (COC)

RX Date Radiation, Rad--No of Treatments Vol (COC)

RX Date Radiation, Rad--Regional Dose cGy (COC)

RX Date Radiation, Rad--Regional RX Modality (COC)

RX Date Radiation, Rad--Treatment Volume (COC)

RX Date Surg Disch (COC)

RX Date Surg Disch Flag (NAACCR)

RX Date Surg Disch, Date Flag (COC)

RX Date Surg Disch, Date Flag, DX Date (COC)

RX Date Surg Disch, Date Last Contact (COC)

RX Date Surg Disch, Date Mst Defn Srg (COC)

RX Date Surg Disch, Date of DX (COC)

RX Date Surg Disch, Surg Prim Site (COC)

RX Date Surgery (COC)

RX Date Surgery Flag (NAACCR)

RX Date Surgery, Date Flag (COC)

RX Date Surgery, Date Last Contact (COC)

RX Date Surgery, Date of Diagnosis (COC)

RX Date Systemic (COC)

RX Date Systemic Flag (NAACCR)

RX Date Systemic, Date Flag (COC)

RX Date Systemic, Date Last Contact (COC)

RX Date Systemic, Systemic RX (COC)

RX Hosp--BRM (COC)

RX Hosp--BRM, RX Summ--BRM (COC)

RX Hosp--Chemo (COC)

RX Hosp--Chemo, RX Summ--Chemo (COC)

RX Hosp--DX Stg Proc (COC)

RX Hosp--DX Stg Proc, RX Summ--DX Stg Proc (COC)

RX Hosp--Hormone (COC)

RX Hosp--Hormone, RX Summ--Hormone (COC)

RX Hosp--Other (COC)

RX Hosp--Other, Date of Diagnosis (COC)

RX Hosp--Other, RX Summ--Other (COC)

RX Hosp--Palliative Proc (COC)

RX Hosp--Palliative Proc, RX Summ--Pall Proc (COC)

RX Hosp--Reg LN Examined (COC)

RX Hosp--Scope LN Sur, RX Summ--Scope LN Sur(COC)

RX Hosp--Scope Reg 98-02 (COC)

RX Hosp--Scope Reg 98-02, Primary Site, ICDO2(COC)

RX Hosp--Scope Reg 98-02, Primary Site, ICDO3(COC)

RX Hosp--Scope Reg 98-02, RX Hosp--Scope Reg (COC)

RX Hosp--Scope Reg LN Sur (COC)

RX Hosp--Scope Reg LN Sur, Primary Site,ICDO2(COC)

RX Hosp--Scope Reg LN Sur, Primary Site,ICDO3(COC)

RX Hosp--Surg App 2010 (COC)

RX Hosp--Surg App 2010, Date of of Diagnosis (COC)

RX Hosp--Surg App 2010, Surg Prim Site (COC)

RX Hosp--Surg Oth 98-02 (COC)

RX Hosp--Surg Oth 98-02, Primary Site (COC)

RX Hosp--Surg Oth 98-02, RX Hosp--Surg Oth (COC)

RX Hosp--Surg Oth Reg, RX Summ--Surg Oth Reg (COC)

RX Hosp--Surg Oth Reg Dis (COC)

RX Hosp--Surg Pri Sit, RX Summ--Surg Pri Sit (COC)

RX Hosp--Surg Prim Site (COC)

RX Hosp--Surg Prim Site, Primary Site, ICDO2 (COC)

RX Hosp--Surg Prim Site, Primary Site, ICDO3 (COC)

RX Hosp--Surg Site 98-02 (COC)

RX Hosp--Surg Site 98-02, Primary Site (COC)

RX Hosp--Surg Site 98-02, RX Hosp--Surg Site (COC)

RX Summ--BRM (COC)

RX Summ--BRM, RX Date BRM (COC)

RX Summ--BRM, Vital Status (COC)

RX Summ--Chemo (COC)

RX Summ--Chemo, RX Date Chemo (COC)

RX Summ--Chemo, Vital Status (COC)

RX Summ--DX Stg Proc (COC)

RX Summ--DX Stg Proc, RX Date DX Stg Proc (COC)

RX Summ--Hormone (COC)

RX Summ--Hormone, RX Date Hormone (COC)

RX Summ--Hormone, Vital Status (COC)

RX Summ--Other (SEER OTHERRX)

RX Summ--Other, RX Date Other (COC)

RX Summ--Palliative Proc (COC)

RX Summ--Reconstruct 1st (SEER RECONST)

RX Summ--Reconstruct 1st, Date of DX (COC)

RX Summ--Reconstruct 1st, Primary Site (COC)

RX Summ--Reg LN Examined (COC)

RX Summ--Reg LN Examined, Date of DX (COC)

RX Summ--Scope Reg 98-02 (COC)

RX Summ--Scope Reg 98-02, Date of DX (COC)

RX Summ--Scope Reg 98-02, Primary Site, ICDO2(COC)

RX Summ--Scope Reg 98-02, Primary Site, ICDO3(COC)

RX Summ--Scope Reg LN Sur (COC)

RX Summ--Scope Reg LN Sur, Site, ICDO2(COC)

RX Summ--Scope Reg LN Sur, Site, ICDO3 (SEER IF109

RX Summ--Surg Oth 98-02 (COC)

RX Summ--Surg Oth 98-02, Date of DX (COC)

RX Summ--Surg Oth 98-02, Primary Site (COC)

RX Summ--Surg Oth Reg Dis (COC)

RX Summ--Surg Prim Site (COC)

RX Summ--Surg Prim Site, Diag Conf (SEER IF76)

RX Summ--Surg Prim Site, Primary Site, ICDO2 (COC)

RX Summ--Surg Prim Site, Primary Site, ICDO3 (COC)

RX Summ--Surg Site 98-02 (COC)

RX Summ--Surg Site 98-02, Date of DX (COC)

RX Summ--Surg Site 98-02, Primary Site (COC)

RX Summ--Surg Site 98-02, RX Summ--Surg Site (COC)

RX Summ--Surg Rad Seq (SEER RADSEQ)

RX Summ--Surgical Margins (COC)

RX Summ--Surgical Margins, Primary Site,ICDO2 (COC

RX Summ--Surgical Margins, Primary Site,ICDO3 (COC

RX Summ--Systemic Sur Seq (COC)

RX Summ--Systemic Sur Seq, Date of DX (COC)

RX Summ--Transplnt Endocr (COC)

RX Summ--Transplnt Endocr, Primary Site (SEER IF28

RX Summ--Transplnt Endocr, Vital Status (COC)

RX Summ--Treatm Stat, Date 1st Crs RX COC (COC)

RX Summ--Treatm Stat, Treatment (COC)

RX Summ--Treatment Status (COC)

RX Summ--Treatment Status, Date of DX (COC)

Secondary Diagnosis 1 - 10 (COC)

Secondary Diagnosis 1 (COC)

Secondary Diagnosis 10 (COC)

Secondary Diagnosis 2 (COC)

Secondary Diagnosis 3 (COC)

Secondary Diagnosis 4 (COC)

Secondary Diagnosis 5 (COC)

Secondary Diagnosis 6 (COC)

Secondary Diagnosis 7 (COC)

Secondary Diagnosis 8 (COC)

Secondary Diagnosis 9 (COC)

Seq Num--Hosp, Primary Site, Morph ICDO2 (COC)

Seq Num--Hosp, Primary Site, Morph ICDO3 (COC)

Sequence Number--Hospital (COC)

Sex (SEER Sex)

Sex, Primary Site (SEER IF17)

Site Coding Sys--Curr, Site Coding Sys--Orig (COC)

Site Coding Sys--Current (NAACCR)

Site Coding Sys--Original (NAACCR)

Site Coding Sys--Original, Date of Diagnosis (COC)

Spanish Hispanic Origin (SEER SPANORIG)

Summ Stg 2000, Site, Hist ICDO3, Class (NAACCR)

Summary Stage 1977 (NAACCR)

Summary Stage 1977, Class of Case (COC)

Summary Stage 1977, Histology ICDO2 (COC)

Summary Stage 1977, Primary Site-Ed 4, ICDO2 (COC)

Summary Stage 1977, Primary Site-Ed 5, ICDO2 (COC)

Summary Stage 1977, TNM Stage Group (COC)

Summary Stage 2000 (NAACCR)

Summary Stage 2000, Primary Site-Ed 5, ICDO3 (COC)

Summary Stage 2000, Primary Site-Ed 6, ICDO3 (COC)

Surgery, Rad, Surg Rad Seq (COC)

Surgery, Reason No Surg (COC)

Surgery, RX Date Surgery, ICDO2 (COC)

Surgery, RX Date Surgery, ICDO3 (COC)

Systemic RX, Surgery, Systemic Sur Seq (COC)

TNM Clin Descriptor (COC)

TNM Clin M (COC)

TNM Clin N (COC)

TNM Clin Stage Group (COC)

TNM Clin Stage Group, TNM Items, ICDO3 (COC)

TNM Clin Stage Group, TNM Path Stage Group (COC)

TNM Clin Staged By (COC)

TNM Clin T (COC)

TNM Edition Number (COC)

TNM Edition Number, Date of Diagnosis (COC)

TNM Edition Number, No AJCC Ed 5 Scheme,ICDO3(COC)

TNM Edition Number, No AJCC Ed 6 Scheme,ICDO3(COC)

TNM Edition, TNM Clin Stage, TNM Path Stage (COC)

TNM Path Descriptor (COC)

TNM Path M (COC)

TNM Path N (COC)

TNM Path Stage Group (COC)

TNM Path Stage Group, TNM Items, ICDO3 (COC)

TNM Path Staged By (COC)

TNM Path Staged By, Date of Diagnosis (COC)

TNM Path T (COC)

Tumor Marker 1 (SEER TUMMARK1)

Tumor Marker 1, Primary Site, Morph ICDO2 (COC)

Tumor Marker 1, Primary Site, Morph ICDO3 (COC)

Tumor Marker 2 (SEER TUMMARK2)

Tumor Marker 2, Primary Site (COC)

Tumor Marker 3 (SEER TUMMARK3)

Tumor Marker 3, Primary Site (COC)

Vital Status (COC)


Index of Edits by Edit Name

Abstracted By (COC)

Abstracted By, Date of Diagnosis (COC)

Accession Number, Class of Case, Seq Number (COC)

Accession Number--Hosp (COC)

Addr at DX--City (COC)

Addr at DX--City, Date of Diagnosis (COC)

Addr at DX--Country (COC)

Addr at DX--Country, Date of Diagnosis (COC)

Addr at DX--Country, State (NAACCR)

Addr at DX--No Street (COC)

Addr at DX--No Street, Date of Diagnosis (COC)

Addr at DX--Postal Code (NAACCR)

Addr at DX--Postal Code, Addr at DX--State (COC)

Addr at DX--State (COC)

Addr at DX--State, Date of Diagnosis (COC)

Addr at DX--State, Postal Code Range (NAACCR)

Addr at DX--Supplementl (COC)

Addr Current--City (COC)

Addr Current--City, Date of Diagnosis (COC)

Addr Current--Country (COC)

Addr Current--Country, Date of Diagnosis (COC)

Addr Current--Country, State (NAACCR)

Addr Current--No Street (COC)

Addr Current--No Street, Date of Diagnosis (COC)

Addr Current--Postal Code (COC)

Addr Current--Postal Code, Addr Current-State (COC

Addr Current--Postal Code, Date of Diagnosis (COC)

Addr Current--State (COC)

Addr Current--State, Date of Diagnosis (COC)

Addr Current--Supplementl (COC)

Age at Diagnosis (SEER AGEDX)

Age, Birth Date, Date of Diagnosis (NAACCR IF13)

Age, Primary Site, Morph ICDO3--Adult (SEER)

Age, Primary Site, Morph ICDO3--Pediatric (NPCR)

Age, Primary Site, Morphology ICDO2 (SEER IF15)

Age, Primary Site, Morphology ICDO3 (SEER IF15)

Ambig Term DX, Date Conclusive DX (SEER IF162)

Ambiguous Terminology DX (SEER)

Ambiguous Terminology DX, Date of DX (SEER IF157)

Archive FIN (COC)

Archive FIN, Date of Diagnosis (COC)

Behavior Code ICDO2, Sequence Number--Hosp (COC)

Behavior Code ICDO3, Sequence Number--Hosp (COC)

Behavior ICDO2 (COC)

Behavior ICDO2, Behavior ICDO3 (SEER IF115)

Behavior ICDO2, Date of Diagnosis (NAACCR)

Behavior ICDO3 (COC)

Behavior ICDO3, Date of Diagnosis (NAACCR)

Birthplace--Country (COC)

Birthplace--Country, Date of Diagnosis (COC)

Birthplace--Country, State (NAACCR)

Birthplace--State (COC)

Birthplace--State, Date of Diagnosis (COC)

Bladder, RX Hosp--Surg Prim Site, BRM (COC)

Bladder, RX Summ--Surg Prim Site, BRM (COC)

Cancer Status (COC)

Class of Case (COC)

Class of Case, RX (COC)

Class of Case, Date of 1st Cont, Date of DX (COC)

Class of Case,Prim Site,Hist, Beh,DX (COC)

Class, Date Diag, Date Last Cont, Vit Stat (COC)

COC Coding Sys--Curr, COC Coding Sys--Orig (COC)

COC Coding Sys--Current (COC)

COC Coding Sys--Original (COC)

COC Coding Sys--Original, Date of Diagnosis (COC)

Comorbid Compl 1, Secondary DX 1, Date DX (COC)

Comorbid Complication 1 - 10 (COC)

Comorbid Complication 1, Date DX (COC)

Comorbid Complication 10, Date DX (COC)

Comorbid Complication 2, Date DX (COC)

Comorbid Complication 3, Date DX (COC)

Comorbid Complication 4, Date DX (COC)

Comorbid Complication 5, Date DX (COC)

Comorbid Complication 6, Date DX (COC)

Comorbid Complication 7, Date DX (COC)

Comorbid Complication 8, Date DX (COC)

Comorbid Complication 9, Date DX (COC)

County at DX (COC)

County at DX, Addr at DX--State (NAACCR)

County at DX, Date of Diagnosis (COC)

CS Eval Items, Class of Case (CS)

CS Eval Items, Vital Status (CS)

CS Ext, Histol ICDO3, Breast Schema (CS)

CS Ext, LN, Mets at DX, SSF 1, Retinoblastoma (CS)

CS Ext, LN, Mets at DX, SSF 3, Prostate (CS)

CS Ext, Surg, TS Ext Eval, Prostate (CS)

CS Ext,TS Ext Eval, SSF 1, MelanomaConjunc (CS)

CS Extension (CS)

CS Extension, Brain Schema (CS)

CS Extension, CS Lymph Nodes, CS Mets at DX (CS)

CS Extension, CS Tumor Size, Breast Schema (CS)

CS Extension, CS Tumor Size, Site, Hist ICDO3 (CS)

CS Extension, Hematopoietic (CS)

CS Extension, Hist, Grade, Esophagus Schema (CS)

CS Extension, Hist, Grade, EsophagusGEJunction(CS)

CS Extension, Histology, Grade, Thyroid (CS)

CS Extension, KidneyRenalPelvis Schema (CS)

CS Extension, Lymphoma Schema (CS)

CS Extension, Morphology, Bladder ICDO3 (CS)

CS Extension, Mycosis Fungoides Schema (CS)

CS Extension, MyelomaPlasmaCellDisorder (CS)

CS Extension, Primary Site, Behavior ICDO3 (CS)

CS Extension, Schema (CS)

CS Extension, SSF 1, Conjunctiva Schema (CS)

CS Extension, SSF 1, Lung Schema (CS)

CS Extension, SSF 1, MelanomaConjunctiva (CS)

CS Extension, SSF 1, Thyroid Schema (CS)

CS Extension, SSF 2, KidneyRenalPelvis (CS)

CS Extension, SSF 2, Lung Schema (CS)

CS Extension, SSF 2, MelanomaChoroid (CS)

CS Extension, SSF 2, MelanomaCiliaryBody (CS)

CS Extension, SSF 24, Breast Schema (CS)

CS Extension, SSF 3, Behavior, Prostate (CS)

CS Extension, SSF 3, MelanomaChoroid (CS)

CS Extension, SSF 3, MelanomaCiliaryBody (CS)

CS Extension, Surgery, Prostate Schema (CS)

CS Extension, TS Ext Eval, Prostate Schema (CS)

CS Extension, Tumor Size, Lung Schema (CS)

CS Items - COC Required - Non-SSF (CS)

CS Items - SEER COC Required - SSF 1 (CS)

CS Items - SEER COC Required - SSF 10 (CS)

CS Items - SEER COC Required - SSF 11 (CS)

CS Items - SEER COC Required - SSF 12 (CS)

CS Items - SEER COC Required - SSF 13 (CS)

CS Items - SEER COC Required - SSF 14 (CS)

CS Items - SEER COC Required - SSF 15 (CS)

CS Items - SEER COC Required - SSF 16 (CS)

CS Items - SEER COC Required - SSF 17 (CS)

CS Items - SEER COC Required - SSF 18 (CS)

CS Items - SEER COC Required - SSF 19 (CS)

CS Items - SEER COC Required - SSF 2 (CS)

CS Items - SEER COC Required - SSF 20 (CS)

CS Items - SEER COC Required - SSF 21 (CS)

CS Items - SEER COC Required - SSF 22 (CS)

CS Items - SEER COC Required - SSF 23 (CS)

CS Items - SEER COC Required - SSF 24 (CS)

CS Items - SEER COC Required - SSF 3 (CS)

CS Items - SEER COC Required - SSF 4 (CS)

CS Items - SEER COC Required - SSF 5 (CS)

CS Items - SEER COC Required - SSF 6 (CS)

CS Items - SEER COC Required - SSF 7 (CS)

CS Items - SEER COC Required - SSF 8 (CS)

CS Items - SEER COC Required - SSF 9 (CS)

CS LN, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellPenis (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellScrotum (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellVulva (CS)

CS LN, RNP, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS Lymph Nodes (CS)

CS Lymph Nodes Eval (CS)

CS Lymph Nodes Eval, Lymph Nodes, Breast Schema(CS

CS Lymph Nodes Eval, RX Summ--Scope, Nodes Ex (CS)

CS Lymph Nodes Eval, Schema (CS)

CS Lymph Nodes, IntracranialGland Schema (CS)

CS Lymph Nodes, LN Nodes Eval, RNP, Testis (CS)

CS Lymph Nodes, MyelomaPlasmaCellDisorder (CS)

CS Lymph Nodes, Nodes Pos, ColoAppRectal (CS)

CS Lymph Nodes, Nodes Pos, MelanomaSkin (CS)

CS Lymph Nodes, Nodes Pos, MerkelCell Schemas(CS)

CS Lymph Nodes, Nodes Pos, SSF3, Breast Schema(CS)

CS Lymph Nodes, Regional Nodes Positive (CS)

CS Lymph Nodes, Schema (CS)

CS Lymph Nodes, SSF 1, Head Neck Schemas (CS)

CS Lymph Nodes, SSF 17, Penis (CS)

CS Lymph Nodes, SSF 4, 5, Breast Schema (CS)

CS Lymph Nodes, SSF3, Nodes Eval, MelanomaSkin(CS)

CS Lymph Nodes, SSF3, Nodes Eval, MerkelCell (CS)

CS Mets at DX (CS)

CS Mets at DX, Colon Schema (CS)

CS Mets at DX, Lung, Laterality (CS)

CS Mets at DX, Rectum Schema (CS)

CS Mets at DX, Schema (CS)

CS Mets at DX, SSF 20, Breast Schema (CS)

CS Mets at DX, SSF 4, MelanomaChor Cil Iris(CS)

CS Mets at DX-Bone (CS)

CS Mets at DX-Bone, CS Mets at DX (CS)

CS Mets at DX-Brain (CS)

CS Mets at DX-Brain, CS Mets at DX (CS)

CS Mets at DX-Liver (CS)

CS Mets at DX-Liver, CS Mets at DX (CS)

CS Mets at DX-Lung (CS)

CS Mets at DX-Lung, CS Mets at DX (CS)

CS Mets Eval (CS)

CS Mets Eval, Mets at DX, CS Version Inp Orig (CS)

CS Mets Eval, Schema (CS)

CS Schema, Path Grade System, Grade (CS)

CS Site-Specific Factor 1 (CS)

CS Site-Specific Factor 1, Schema (CS)

CS Site-Specific Factor 2 (CS)

CS Site-Specific Factor 2, Schema (CS)

CS Site-Specific Factor 3 (CS)

CS Site-Specific Factor 3, Schema (CS)

CS Site-Specific Factor 4 (CS)

CS Site-Specific Factor 4, Schema (CS)

CS Site-Specific Factor 5 (CS)

CS Site-Specific Factor 5, Schema (CS)

CS Site-Specific Factor 6 (CS)

CS Site-Specific Factor 6, Schema (CS)

CS Site-Specific Factor 7 (CS)

CS Site-Specific Factor 7, Schema (CS)

CS Site-Specific Factor 8 (CS)

CS Site-Specific Factor 8, Schema (CS)

CS Site-Specific Factor 9 (CS)

CS Site-Specific Factor 9, Schema (CS)

CS Site-Specific Factor10 (CS)

CS Site-Specific Factor10, Schema (CS)

CS Site-Specific Factor11 (CS)

CS Site-Specific Factor11, Schema (CS)

CS Site-Specific Factor12 (CS)

CS Site-Specific Factor12, Schema (CS)

CS Site-Specific Factor13 (CS)

CS Site-Specific Factor13, Schema (CS)

CS Site-Specific Factor14 (CS)

CS Site-Specific Factor14, Schema (CS)

CS Site-Specific Factor15 (CS)

CS Site-Specific Factor15, Schema (CS)

CS Site-Specific Factor16 (CS)

CS Site-Specific Factor16, Schema (CS)

CS Site-Specific Factor17 (CS)

CS Site-Specific Factor17, Schema (CS)

CS Site-Specific Factor18 (CS)

CS Site-Specific Factor18, Schema (CS)

CS Site-Specific Factor19 (CS)

CS Site-Specific Factor19, Schema (CS)

CS Site-Specific Factor20 (CS)

CS Site-Specific Factor20, Schema (CS)

CS Site-Specific Factor21 (CS)

CS Site-Specific Factor21, Schema (CS)

CS Site-Specific Factor22 (CS)

CS Site-Specific Factor22, Schema (CS)

CS Site-Specific Factor23 (CS)

CS Site-Specific Factor23, Schema (CS)

CS Site-Specific Factor24 (CS)

CS Site-Specific Factor24, Schema (CS)

CS Site-Specific Factor25 (CS)

CS Site-Specific Factor25, Schema (CS)

CS SSF 1, CS SSF 3, Lower GI Schemas (CS)

CS SSF 1, Extension, Gyn Schemas (CS)

CS SSF 1, Extension, KidneyParenchyma Schema (CS)

CS SSF 1, Histol, Urothelial Schemas (CS)

CS SSF 1, RX Summ--Surg, Retinoblastoma Schema(CS)

CS SSF 1, Skin Scrotum Merkel Cell Schemas (CS)

CS SSF 1, SSF 2, Prostate Schema (CS)

CS SSF 1, Surg, DX Stg, Sarcomas (CS)

CS SSF 1, Surg, DX Stg, Skin Scrotum Merkel(CS)

CS SSF 1, Surg, Urothelial Schemas (CS)

CS SSF 1, Surgery, KidneyParenchyma Schema (CS)

CS SSF 1, Upper GI Schemas (CS)

CS SSF 10, SSF 11, Breast (CS)

CS SSF 10, SSF 11, Surgery, DX Stg, Breast (CS)

CS SSF 10, SSF 16, Testis (CS)

CS SSF 11, Lip OralCavity Nasal Schemas (CS)

CS SSF 11, Lymph Nodes, Vulva (CS)

CS SSF 11, Surg, Appendix Schema (CS)

CS SSF 11, Surg, DX Stg Proc, Appendix Schema (CS)

CS SSF 11, Surg, DX Stg Proc, Skin Schema (CS)

CS SSF 12, SSF 13, Breast (CS)

CS SSF 12, SSF 13, Prostate Schema (CS)

CS SSF 12, SSF 13, Surgery, DX Stg, Breast (CS)

CS SSF 12, SSF 13, Testis (CS)

CS SSF 13, Extension, Prostate Schema (CS)

CS SSF 14, SSF 15, Testis (CS)

CS SSF 14, Surgery, DX Stg, Breast (CS)

CS SSF 15, SSF 9, 11, 13, 14, Breast (CS)

CS SSF 16, MerkelCell Schemas (CS)

CS SSF 16, Skin and Scrotum Schemas (CS)

CS SSF 17, MerkelCell Schemas (CS)

CS SSF 18, MerkelCell Schemas (CS)

CS SSF 1-9, Head and Neck Schemas (CS)

CS SSF 2, Dx Conf, KidneyRenalPelvis (CS)

CS SSF 2, Ext, KidneyRenalPelvis (CS)

CS SSF 2, Extension, KidneyParenchyma Schema (CS)

CS SSF 2, Extension, Ovary Schema (CS)

CS SSF 2, LN, LN Eval, RNP, SmallIntestine (CS)

CS SSF 2, Lower GI Schemas (CS)

CS SSF 2, Lymph Nodes, Bladder (CS)

CS SSF 2, Lymph Nodes, Vagina (CS)

CS SSF 2, Mets at DX, Vagina (CS)

CS SSF 2, MyelomaPlasmaCellDisorder (CS)

CS SSF 2, RX Summ--Surg, DX Stg, Pleura (CS)

CS SSF 2, RX Summ--Surg, Oth, DX Stg, Lung (CS)

CS SSF 2, SSF 3, Vagina (CS)

CS SSF 2, Surg, KidneyRenalPelvis (CS)

CS SSF 2, Surgery, KidneyParenchyma Schema (CS)

CS SSF 21, TS Ext Eval, LN Eval, Breast (CS)

CS SSF 22, SSF 23, Breast (CS)

CS SSF 22, SSF 23, Surgery, DX Stg, Breast (CS)

CS SSF 25, PeritoneumFemaleGen (CS)

CS SSF 3, RX Summ--SurgMargins, Prost Schema (CS)

CS SSF 3, Breast Schema (CS)

CS SSF 3, Extension, KidneyParenchyma Schema (CS)

CS SSF 3, Lymph Nodes, Bladder (CS)

CS SSF 3, Mets at Dx, KidneyParenchyma Schema (CS)

CS SSF 3, MyelomaPlasmaCellDisorder (CS)

CS SSF 3, RX Summ--Scope Reg LN Sur, Vagina (CS)

CS SSF 3, RX Summ--Surg, Prostate Schema (CS)

CS SSF 3, SSF 4, Prostate Schema (CS)

CS SSF 3, TS Ext Eval, Prostate Schema (CS)

CS SSF 4, CS SSF 5, Liver Schema (CS)

CS SSF 4, LymphNodes, NodesPos, ColoRectal (CS)

CS SSF 4, Mets at DX, Vagina (CS)

CS SSF 4, RX Summ--Surg, Testis Schema (CS)

CS SSF 4, SSF 5, Vagina (CS)

CS SSF 4, Surg, DX Stg, KidneyParenchyma (CS)

CS SSF 4, Surgery, KidneyParenchyma Schema (CS)

CS SSF 5, Lymph Nodes, Testis (CS)

CS SSF 5, RX Summ--Surg, ColoRectal (CS)

CS SSF 5, SSF 7, RX Summ--Surg Other, Vagina (CS)

CS SSF 6, Breast Schema (CS)

CS SSF 6, CS SSF 7, Liver Schema (CS)

CS SSF 6, Histology, KidneyParenchyma Schema (CS)

CS SSF 6, Mets at DX, Vagina (CS)

CS SSF 6, RX Summ--Surg, ColoRectal (CS)

CS SSF 6, SSF 12, Testis (CS)

CS SSF 6, SSF 7, Testis (CS)

CS SSF 6, SSF 7, Vagina (CS)

CS SSF 6, Tumor Size, Breast Schema (CS)

CS SSF 7, 8, 12, 13, Prostate Schema (CS)

CS SSF 7, SSF 13, Testis (CS)

CS SSF 7, SSF 8, Prostate Schema (CS)

CS SSF 8, CS SSF 9, Breast (CS)

CS SSF 8, CS SSF 9, Surgery, DX Stg, Breast (CS)

CS SSF 8, Lymph Nodes, KidneyParenchyma (CS)

CS SSF 8, RX Summ--Surg, DX Stg, ColoRectal (CS)

CS SSF 8, SSF 14, Testis (CS)

CS SSF 8, SSF 9, Testis (CS)

CS SSF 9, Head and Neck Schemas (CS)

CS SSF 9, SSF 10, Prostate Schema (CS)

CS SSF 9, SSF 15, Testis (CS)

CS SSF 9, Surgery, MelanomaChor Cil Iris (CS)

CS TS Ext Eval, Surg Rad Seq, Prostate (CS)

CS TS Ext Eval, Sys Surg Seq, Prostate (CS)

CS TS Ext Eval, Surgery (CS)

CS TS Ext Eval, Surgery, Bladder Schema (CS)

CS TS Ext Eval, Surgery, Prostate Schema (CS)

CS Tumor Size (CS)

CS Tumor Size, Schema (CS)

CS Tumor Size, Site, Histol ICDO3 (CS)

CS Tumor Size, SSF 1, MelanomaConjunctiva (CS)

CS Tumor Size Ext Eval (CS)

CS Tumor Size Ext Eval, Schema (CS)

CS Validate Schema (CS)

CS Verify CStage Version 0204xx (CS)

CS Version Derived (CS)

CS Version Input Current (CS)

CS Version Input Current, CS Version Derived (CS)

CS Version Input Original (CS)

CS Version Input Original, CS Version Derived (CS)

CS Version Input Original, Version Input Curr (CS)

Date 1st Crs RX COC (COC)

Date 1st Crs RX COC , Date Flag (COC)

Date 1st Crs RX COC Flag (NAACCR)

Date 1st Crs RX COC, Date of Diagnosis (COC)

Date 1st Crs RX COC, Date of Last Contact (COC)

Date 1st Crs RX COC, Dates of RX (COC)

Date Case Completed (NAACCR DATEEDIT)

Date Case Completed, Date of Diagnosis (NAACCR)

Date Case Completed-CoC (COC)

Date Case Completed-CoC, Date of Diagnosis (COC)

Date Case Last Changed (NAACCR)

Date Conclusive DX (SEER)

Date Conclusive DX Flag (NAACCR)

Date Conclusive DX, Date Flag (NAACCR)

Date Conclusive DX, Date of DX (SEER IF164)

Date of 1st Contact (COC)

Date of 1st Contact Flag (NAACCR)

Date of 1st Contact, Date Flag(NAACCR)

Date of Birth (NAACCR)

Date of Birth Flag (NAACCR)

Date of Birth, Date Flag (NAACCR)

Date of Birth, Date of Diagnosis (NAACCR IF47)

Date of Diagnosis (NAACCR DATEEDIT)

Date of Diagnosis Flag (NAACCR)

Date of Diagnosis, Date Flag (NAACCR)

Date of Last Contact (NAACCR DATEEDIT)

Date of Last Contact Flag (NAACCR)

Date of Last Contact, Date Flag(NAACCR)

Date of Last Contact, Date of Diag (NAACCR IF19)

Date of Mult Tum, Lymphoma Leukem Unk Site(NAACCR)

Date of Mult Tumors (SEER)

Date of Mult Tumors Flag (NAACCR)

Date of Mult Tumors, Date Flag (NAACCR)

Date of Mult Tumors, Date of DX (SEER IF165)

Derived AJCC-6 M (CS)

Derived AJCC-6 M Descriptor (CS)

Derived AJCC-6 N (CS)

Derived AJCC-6 N Descriptor (CS)

Derived AJCC-6 Stage Group (CS)

Derived AJCC-6 T (CS)

Derived AJCC-6 T Descriptor (CS)

Derived AJCC-7 M (CS)

Derived AJCC-7 M Descriptor (CS)

Derived AJCC-7 N (CS)

Derived AJCC-7 N Descript (CS)

Derived AJCC-7 Stage Group (CS)

Derived AJCC-7 T (CS)

Derived AJCC-7 T Descript (CS)

Derived AJCC--Flag (CS)

Derived AJCC--Flag, Derived AJCC (COC)

Derived Items, Date of DX (COC)

Derived SS1977 (CS)

Derived SS1977--Flag (CS)

Derived SS1977--Flag, Derived SS1977 (CS)

Derived SS2000 (CS)

Derived SS2000, Behavior ICDO3 (CS)

Derived SS2000--Flag (CS)

Derived SS2000--Flag, Derived SS2000 (CS)

Diagnostic Confirm, Seq Num--Hosp (COC)

Diagnostic Confirmation (SEER DXCONF)

Diagnostic Confirmation, Behavior ICDO2(SEER IF31)

Diagnostic Confirmation, Behavior ICDO3(SEER IF31)

Diagnostic Confirmation, Histology ICDO2(SEER IF48

Diagnostic Confirmation, Histology ICDO3(SEER IF48

Edit Over-rides (NAACCR)

EOD--Tumor Size (COC)

EOD--Tumor Size, Date of Diagnosis (COC)

Following Registry (COC)

Following Registry, Date of Diagnosis (COC)

Follow-Up Source (COC)

Follow-Up Source, Date of Diagnosis (COC)

Follow-Up Source, Vital Status (COC)

Grade (COC)

Grade Path System (COC)

Grade Path System, Grade Path Value, Grade (COC)

Grade Path Value (COC)

Hemato ICDO2, Summ Stg 1977, Class of Case (NAACCR

Hematopoietic, TNM, ICDO2 (NAACCR)

Hematopoietic, TNM, ICDO3 (COC)

Hist Behav ICDO2, Hist Behav ICDO3 (SEER IF126)

Histologic Type ICDO2 (COC)

Histologic Type ICDO3 (SEER)

Histologic Type ICD-O-3, Behavior, Grade (SEER)

Histology ICDO2, Date DX, Date 1st Contact (NAACCR

Histology ICDO2, Date of Diagnosis (NAACCR)

Histology ICDO3, Date DX, Date 1st Cont (NAACCR)

Histology ICDO3, Grade, Date of DX (SEER)

Histology, Primary Site, Tumor Size, ICDO2 (COC)

Histology, Primary Site, Tumor Size, ICDO3 (COC)

ICD Revision Comorbid (COC)

ICD Revision Comorbid, Date of DX (COC)

ICD-O-2 Conversion Flag (SEER ICDOREV)

ICD-O-3 Conversion Flag (NAACCR)

ICD-O-3 Conversion Flag, Histology ICDO3(SEER IF95

Laterality (SEER LATERAL)

Laterality, Primary Site (COC)

Laterality, Primary Site, Morph ICDO3 (SEER IF42)

Lymphoma, TNM, ICDO3 (COC)

Lymph-vascular Invasion (CS)

Lymph-vascular Invasion, Histology ICDO3 (CS)

Lymph-vascular Invasion, Penis and Testis (CS)

Medical Record Number (COC)

Medical Record Number, Date of Diagnosis (COC)

Morph Coding Sys--Curr, Morph Coding Sys--Orig(COC

Morph Coding Sys--Current (NAACCR)

Morph Coding Sys--Originl (NAACCR)

Morph Coding Sys--Originl, Date of Diagnosis (COC)

Morphology--Type Behavior ICDO2 (SEER MORPH)

Morphology--Type Behavior ICDO3 (COC)

Mult Tum Rpt As One Prim (SEER)

Mult Tum Rpt As One Prim, Date of DX (SEER IF155)

Mult Tum Rpt as One Prim, Date of Mult Tum(NAACCR)

Mult Tum Rpt As One Prim, Primary Site (NAACCR)

Mult Tum Rpt, Lymphoma Leukemia Unk Site (NAACCR)

Multiplicity Cntr, Date of Mult Tum (SEER IF163)

Multiplicity Cntr, Mult Tum Rpt as One Prim(NAACCR

Multiplicity Counter (SEER)

Multiplicity Counter, Date of DX (SEER IF156)

Multiplicity Ctr, Lymphoma Leukem Unk Site(NAACCR)

Name--First (COC)

Name--Last (COC)

Name--Middle (COC)

Next Follow-Up Source (COC)

Next Follow-Up Source, Date of Diagnosis (COC)

NPI--Archive FIN (NAACCR)

NPI--Following Registry (NAACCR)

NPI--Inst Referred From (NAACCR)

NPI--Inst Referred To (NAACCR)

NPI--Physician 3 (NAACCR)

NPI--Physician 4 (NAACCR)

NPI--Physician--Follow-Up (NAACCR)

NPI--Physician--Managing (NAACCR)

NPI--Physician--Prim Surg (NAACCR)

NPI--Reporting Facility (NAACCR)

Obsolete Codes - CS Extension (CS)

Obsolete Codes - CS Lymph Nodes (CS)

Obsolete Codes - CS Lymph Nodes Eval (CS)

Obsolete Codes - CS Mets at DX (CS)

Obsolete Codes - CS Mets Eval (CS)

Obsolete Codes - CS Site-Specific Factor 1 (CS)

Obsolete Codes - CS Site-Specific Factor 2 (CS)

Obsolete Codes - CS Site-Specific Factor 3 (CS)

Obsolete Codes - CS Site-Specific Factor 4 (CS)

Obsolete Codes - CS Site-Specific Factor 5 (CS)

Obsolete Codes - CS Site-Specific Factor 6 (CS)

Obsolete Codes - CS Site-Specific Factor 7 (CS)

Obsolete Codes - CS Site-Specific Factor 8 (CS)

Obsolete Codes - CS Site-Specific Factor 9 (CS)

Obsolete Codes - CS Site-Specific Factor10 (CS)

Obsolete Codes - CS Site-Specific Factor11 (CS)

Obsolete Codes - CS Site-Specific Factor12 (CS)

Obsolete Codes - CS Site-Specific Factor13 (CS)

Obsolete Codes - CS Site-Specific Factor15 (CS)

Obsolete Codes - CS Site-Specific Factor19 (CS)

Obsolete Codes - CS Site-Specific Factor21 (CS)

Obsolete Codes - CS Site-Specific Factor22 (CS)

Obsolete Codes - CS Site-Specific Factor23 (CS)

Obsolete Codes - CS Site-Specific Factor25 (CS)

Obsolete Codes - CS Tumor Size (CS)

Obsolete Codes - CS Tumor Size Ext Eval (CS)

Obsolete Histology ICDO3, Date of DX (SEER)

Over-ride Misuse (NAACCR)

Primary Payer at DX (COC)

Primary Site (SEER SITE)

Primary Site, AJCC M - Ed 7, ICDO3 (COC)

Primary Site, AJCC N - Ed 7, ICDO3 (COC)

Primary Site, AJCC Stage Group - Ed 3 4, ICDO2(COC

Primary Site, AJCC Stage Group - Ed 5, ICDO2 (COC)

Primary Site, AJCC Stage Group - Ed 5, ICDO3 (COC)

Primary Site, AJCC Stage Group - Ed 6, ICDO3 (COC)

Primary Site, AJCC Stage Group - Ed 7, ICDO3 (COC)

Primary Site, AJCC T - Ed 7, ICDO3 (COC)

Primary Site, Behavior Code ICDO2 (SEER IF39)

Primary Site, Behavior Code ICDO3 (SEER IF39)

Primary Site, Hemato Morphology, Date of DX (SEER)

Primary Site, Laterality (SEER IF82)

Primary Site, Morphology-Imposs ICDO2 (SEER IF38)

Primary Site, Morphology-Imposs ICDO3 (SEER IF38)

Primary Site, Morphology-Type ICDO2 (COC)

Primary Site, Morphology-Type ICDO3 (COC)

Primary Site, Morphology-Type,Beh ICDO3 (COC)

Primary Site, No AJCC Scheme-Ed 5, ICDO2 (NAACCR)

Primary Site, No AJCC Scheme-Ed 5, ICDO3 (NAACCR)

Race 1 (SEER RACE)

Race 1, Race 2, Race 3, Race 4, Race 5 (NAACCR)

Race 2 (NAACCR)

Race 2, Date of DX (SEER IF89)

Race 3 (NAACCR)

Race 3, Date of DX (SEER IF90)

Race 4 (NAACCR)

Race 4, Date of DX (SEER IF91)

Race 5 (NAACCR)

Race 5, Date of DX (SEER IF92)

Race Coding Sys--Curr, Race Coding Sys--Orig (COC)

Race Coding Sys--Current (NAACCR)

Race Coding Sys--Original (NAACCR)

Race Coding Sys--Original, Date of Diagnosis (COC)

Rad--Boost Dose cGy (COC)

Rad--Boost Dose cGy, Date of Diagnosis (COC)

Rad--Boost RX Modality (COC)

Rad--Boost RX Modality, Date of Diagnosis (COC)

Rad--Location of RX (COC)

Rad--No of Treatments Vol (COC)

Rad--Regional Dose cGy (COC)

Rad--Regional RX Modality (COC)

Rad--Regional RX Modality, Date of Diagnosis (COC)

Rad--Regional RX Modality, Reason for No Rad (COC)

Rad--Treatment Volume (COC)

Readm Same Hosp 30 Days (COC)

Readm Same Hosp 30 Days, Date of Diagnosis (COC)

Reason for No Radiation (COC)

Reason for No Radiation, RX Date Radiation (COC)

Reason for No Radiation, Vital Status (COC)

Reason for No Surgery (SEER NCDSURG)

Reason for No Surgery, Vital Status (COC)

Recurrence Date--1st (COC)

Recurrence Date--1st Flag (NAACCR)

Recurrence Date--1st, Date 1st Crs RX COC (COC)

Recurrence Date--1st, Date Flag (COC)

Recurrence Date--1st, Date Last Contact (COC)

Recurrence Date--1st, Date of Diagnosis (COC)

Recurrence Type--1st (COC)

Recurrence Type--1st, Cancer Status (COC)

Recurrence Type--1st, Recurrence Date--1st (COC)

Regional Nodes Ex, Reg Nodes Pos (COC)

Regional Nodes Examined (COC)

Regional Nodes Positive (COC)

Reporting Facility (COC)

RX Coding System--Current (COC)

RX Date BRM (COC)

RX Date BRM Flag (NAACCR)

RX Date BRM, Date Flag (COC)

RX Date BRM, Date Flag, Date DX (COC)

RX Date BRM, Date Last Contact (COC)

RX Date BRM, Date of Diagnosis (COC)

RX Date BRM, RX Date Systemic (COC)

RX Date Chemo (COC)

RX Date Chemo Flag (NAACCR)

RX Date Chemo, Date Flag (COC)

RX Date Chemo, Date Flag, Date DX (COC)

RX Date Chemo, Date Last Contact (COC)

RX Date Chemo, Date of Diagnosis (COC)

RX Date Chemo, RX Date Systemic (COC)

RX Date DX Stg Proc (COC)

RX Date Dx Stg Proc Flag (NAACCR)

RX Date DX Stg Proc, Date Flag (COC)

RX Date DX Stg Proc, Date Last Contact (COC)

RX Date Hormone (COC)

RX Date Hormone Flag (NAACCR)

RX Date Hormone, Date Flag (COC)

RX Date Hormone, Date Flag, Date DX (COC)

RX Date Hormone, Date Last Contact (COC)

RX Date Hormone, Date of Diagnosis (COC)

RX Date Hormone, RX Date Systemic (COC)

RX Date Mst Defn Srg (COC)

RX Date Mst Defn Srg Flag (NAACCR)

RX Date Mst Defn Srg, Date Flag (COC)

RX Date Mst Defn Srg, Date Flag, DX Date (COC)

RX Date Mst Defn Srg, Date Last Contact (COC)

RX Date Mst Defn Srg, Date of DX (COC)

RX Date Mst Defn Srg, RX Date Surgery (COC)

RX Date Mst Defn Srg, Surg Prim Site (COC)

RX Date Other (COC)

RX Date Other Flag (NAACCR)

RX Date Other, Date Flag (NAACCR)

RX Date Other, Date Flag, DX Date (COC)

RX Date Other, Date Last Contact (COC)

RX Date Other, Date of Diagnosis (COC)

RX Date Rad Ended (COC)

RX Date Rad Ended Flag (NAACCR)

RX Date Rad Ended, Date Flag (COC)

RX Date Rad Ended, Date Last Contact (COC)

RX Date Rad Ended, Rad--Location of RX (COC)

RX Date Rad Ended, Rad--No of Treatments Vol (COC)

RX Date Rad Ended, Rad--Regional Dose cGy (COC)

RX Date Rad Ended, Rad--Regional RX Modality (COC)

RX Date Rad Ended, Rad--Treatment Volume (COC)

RX Date Rad Ended, RX Date Radiation (COC)

RX Date Radiation (COC)

RX Date Radiation Flag (NAACCR)

RX Date Radiation, Date Flag (COC)

RX Date Radiation, Date Last Contact (COC)

RX Date Radiation, Date of Diagnosis (COC)

RX Date Radiation, Rad--Boost Dose cGy (COC)

RX Date Radiation, Rad--Boost RX Modality (COC)

RX Date Radiation, Rad--Location of RX (COC)

RX Date Radiation, Rad--No of Treatments Vol (COC)

RX Date Radiation, Rad--Regional Dose cGy (COC)

RX Date Radiation, Rad--Regional RX Modality (COC)

RX Date Radiation, Rad--Treatment Volume (COC)

RX Date Surg Disch (COC)

RX Date Surg Disch Flag (NAACCR)

RX Date Surg Disch, Date Flag (COC)

RX Date Surg Disch, Date Flag, DX Date (COC)

RX Date Surg Disch, Date Last Contact (COC)

RX Date Surg Disch, Date Mst Defn Srg (COC)

RX Date Surg Disch, Date of DX (COC)

RX Date Surg Disch, Surg Prim Site (COC)

RX Date Surgery (COC)

RX Date Surgery Flag (NAACCR)

RX Date Surgery, Date Flag (COC)

RX Date Surgery, Date Last Contact (COC)

RX Date Surgery, Date of Diagnosis (COC)

RX Date Systemic (COC)

RX Date Systemic Flag (NAACCR)

RX Date Systemic, Date Flag (COC)

RX Date Systemic, Date Last Contact (COC)

RX Date Systemic, Systemic RX (COC)

RX Hosp--BRM (COC)

RX Hosp--BRM, RX Summ--BRM (COC)

RX Hosp--Chemo (COC)

RX Hosp--Chemo, RX Summ--Chemo (COC)

RX Hosp--DX Stg Proc (COC)

RX Hosp--DX Stg Proc, RX Summ--DX Stg Proc (COC)

RX Hosp--Hormone (COC)

RX Hosp--Hormone, RX Summ--Hormone (COC)

RX Hosp--Other (COC)

RX Hosp--Other, Date of Diagnosis (COC)

RX Hosp--Other, RX Summ--Other (COC)

RX Hosp--Palliative Proc (COC)

RX Hosp--Palliative Proc, RX Summ--Pall Proc (COC)

RX Hosp--Reg LN Examined (COC)

RX Hosp--Scope LN Sur, RX Summ--Scope LN Sur(COC)

RX Hosp--Scope Reg 98-02 (COC)

RX Hosp--Scope Reg 98-02, Primary Site, ICDO2(COC)

RX Hosp--Scope Reg 98-02, Primary Site, ICDO3(COC)

RX Hosp--Scope Reg 98-02, RX Hosp--Scope Reg (COC)

RX Hosp--Scope Reg LN Sur (COC)

RX Hosp--Scope Reg LN Sur, Primary Site,ICDO2(COC)

RX Hosp--Scope Reg LN Sur, Primary Site,ICDO3(COC)

RX Hosp--Surg App 2010 (COC)

RX Hosp--Surg App 2010, Date of of Diagnosis (COC)

RX Hosp--Surg App 2010, Surg Prim Site (COC)

RX Hosp--Surg Oth 98-02 (COC)

RX Hosp--Surg Oth 98-02, Primary Site (COC)

RX Hosp--Surg Oth 98-02, RX Hosp--Surg Oth (COC)

RX Hosp--Surg Oth Reg, RX Summ--Surg Oth Reg (COC)

RX Hosp--Surg Oth Reg Dis (COC)

RX Hosp--Surg Pri Sit, RX Summ--Surg Pri Sit (COC)

RX Hosp--Surg Prim Site (COC)

RX Hosp--Surg Prim Site, Primary Site, ICDO2 (COC)

RX Hosp--Surg Prim Site, Primary Site, ICDO3 (COC)

RX Hosp--Surg Site 98-02 (COC)

RX Hosp--Surg Site 98-02, Primary Site (COC)

RX Hosp--Surg Site 98-02, RX Hosp--Surg Site (COC)

RX Summ--BRM (COC)

RX Summ--BRM, RX Date BRM (COC)

RX Summ--BRM, Vital Status (COC)

RX Summ--Chemo (COC)

RX Summ--Chemo, RX Date Chemo (COC)

RX Summ--Chemo, Vital Status (COC)

RX Summ--DX Stg Proc (COC)

RX Summ--DX Stg Proc, RX Date DX Stg Proc (COC)

RX Summ--Hormone (COC)

RX Summ--Hormone, RX Date Hormone (COC)

RX Summ--Hormone, Vital Status (COC)

RX Summ--Other (SEER OTHERRX)

RX Summ--Other, RX Date Other (COC)

RX Summ--Palliative Proc (COC)

RX Summ--Reconstruct 1st (SEER RECONST)

RX Summ--Reconstruct 1st, Date of DX (COC)

RX Summ--Reconstruct 1st, Primary Site (COC)

RX Summ--Reg LN Examined (COC)

RX Summ--Reg LN Examined, Date of DX (COC)

RX Summ--Scope Reg 98-02 (COC)

RX Summ--Scope Reg 98-02, Date of DX (COC)

RX Summ--Scope Reg 98-02, Primary Site, ICDO2(COC)

RX Summ--Scope Reg 98-02, Primary Site, ICDO3(COC)

RX Summ--Scope Reg LN Sur (COC)

RX Summ--Scope Reg LN Sur, Site, ICDO2(COC)

RX Summ--Scope Reg LN Sur, Site, ICDO3 (SEER IF109

RX Summ--Surg Oth 98-02 (COC)

RX Summ--Surg Oth 98-02, Date of DX (COC)

RX Summ--Surg Oth 98-02, Primary Site (COC)

RX Summ--Surg Oth Reg Dis (COC)

RX Summ--Surg Prim Site (COC)

RX Summ--Surg Prim Site, Diag Conf (SEER IF76)

RX Summ--Surg Prim Site, Primary Site, ICDO2 (COC)

RX Summ--Surg Prim Site, Primary Site, ICDO3 (COC)

RX Summ--Surg Site 98-02 (COC)

RX Summ--Surg Site 98-02, Date of DX (COC)

RX Summ--Surg Site 98-02, Primary Site (COC)

RX Summ--Surg Site 98-02, RX Summ--Surg Site (COC)

RX Summ--Surg Rad Seq (SEER RADSEQ)

RX Summ--Surgical Margins (COC)

RX Summ--Surgical Margins, Primary Site,ICDO2 (COC

RX Summ--Surgical Margins, Primary Site,ICDO3 (COC

RX Summ--Systemic Sur Seq (COC)

RX Summ--Systemic Sur Seq, Date of DX (COC)

RX Summ--Transplnt Endocr (COC)

RX Summ--Transplnt Endocr, Primary Site (SEER IF28

RX Summ--Transplnt Endocr, Vital Status (COC)

RX Summ--Treatm Stat, Date 1st Crs RX COC (COC)

RX Summ--Treatm Stat, Treatment (COC)

RX Summ--Treatment Status (COC)

RX Summ--Treatment Status, Date of DX (COC)

Secondary Diagnosis 1 - 10 (COC)

Secondary Diagnosis 1 (COC)

Secondary Diagnosis 10 (COC)

Secondary Diagnosis 2 (COC)

Secondary Diagnosis 3 (COC)

Secondary Diagnosis 4 (COC)

Secondary Diagnosis 5 (COC)

Secondary Diagnosis 6 (COC)

Secondary Diagnosis 7 (COC)

Secondary Diagnosis 8 (COC)

Secondary Diagnosis 9 (COC)

Seq Num--Hosp, Primary Site, Morph ICDO2 (COC)

Seq Num--Hosp, Primary Site, Morph ICDO3 (COC)

Sequence Number--Hospital (COC)

Sex (SEER Sex)

Sex, Primary Site (SEER IF17)

Site Coding Sys--Curr, Site Coding Sys--Orig (COC)

Site Coding Sys--Current (NAACCR)

Site Coding Sys--Original (NAACCR)

Site Coding Sys--Original, Date of Diagnosis (COC)

Social Security Number (COC)

Social Security Number, Date of Diagnosis (COC)

Spanish Hispanic Origin (SEER SPANORIG)

Summ Stg 2000, Site, Hist ICDO3, Class (NAACCR)

Summary Stage 1977 (NAACCR)

Summary Stage 1977, Class of Case (COC)

Summary Stage 1977, Histology ICDO2 (COC)

Summary Stage 1977, Primary Site-Ed 4, ICDO2 (COC)

Summary Stage 1977, Primary Site-Ed 5, ICDO2 (COC)

Summary Stage 1977, TNM Stage Group (COC)

Summary Stage 2000 (NAACCR)

Summary Stage 2000, Primary Site-Ed 5, ICDO3 (COC)

Summary Stage 2000, Primary Site-Ed 6, ICDO3 (COC)

Surgery, Rad, Surg Rad Seq (COC)

Surgery, Reason No Surg (COC)

Surgery, RX Date Surgery, ICDO2 (COC)

Surgery, RX Date Surgery, ICDO3 (COC)

Systemic RX, Surgery, Systemic Sur Seq (COC)

Telephone (COC)

TNM Clin Descriptor (COC)

TNM Clin M (COC)

TNM Clin N (COC)

TNM Clin Stage Group (COC)

TNM Clin Stage Group, TNM Items, ICDO3 (COC)

TNM Clin Stage Group, TNM Path Stage Group (COC)

TNM Clin Staged By (COC)

TNM Clin T (COC)

TNM Edition Number (COC)

TNM Edition Number, Date of Diagnosis (COC)

TNM Edition Number, No AJCC Ed 5 Scheme,ICDO3(COC)

TNM Edition Number, No AJCC Ed 6 Scheme,ICDO3(COC)

TNM Edition, TNM Clin Stage, TNM Path Stage (COC)

TNM Path Descriptor (COC)

TNM Path M (COC)

TNM Path N (COC)

TNM Path Stage Group (COC)

TNM Path Stage Group, TNM Items, ICDO3 (COC)

TNM Path Staged By (COC)

TNM Path Staged By, Date of Diagnosis (COC)

TNM Path T (COC)

Tumor Marker 1 (SEER TUMMARK1)

Tumor Marker 1, Primary Site, Morph ICDO2 (COC)

Tumor Marker 1, Primary Site, Morph ICDO3 (COC)

Tumor Marker 2 (SEER TUMMARK2)

Tumor Marker 2, Primary Site (COC)

Tumor Marker 3 (SEER TUMMARK3)

Tumor Marker 3, Primary Site (COC)

Vital Status (COC)


Index of Edits by Edit Name

Addr at DX--City (NAACCR)

Addr at DX--No Street (NAACCR)

Addr at DX--Postal Code (NAACCR)

Addr at DX--Postal Code, Addr at DX--State (COC)

Addr at DX--State (NAACCR)

Addr at DX--State, Postal Code Range (NAACCR)

Addr at DX--Supplementl (COC)

Age at Diagnosis (SEER AGEDX)

Age, Birth Date, Date of Diagnosis (NAACCR IF13)

Age, Histologic Type, COD, ICDO3 (SEER IF43)

Age, Primary Site, Morph ICDO3--Adult (SEER)

Age, Primary Site, Morph ICDO3--Pediatric (NPCR)

Age, Primary Site, Morphology ICDO3 (SEER IF15)

Autopsy Only, RX (NPCR)

Behav ICDO3, Date of DX, ICDO3 Conv Flag(SEER IF87

Behavior Code ICDO3, Seq Num--Central (SEER IF114)

Behavior ICDO3 Conversion (NAACCR)

Behavior ICDO3, Site, Histology ICDO3 (NAACCR)

Behavior ICDO3, Summary Stage 1977 (NAACCR)

Behavior ICDO3, Summary Stage 2000 (NAACCR)

Birthplace--Country (COC)

Birthplace--Country, Date of Diagnosis (NAACCR)

Birthplace--Country, State (NAACCR)

Birthplace--State (COC)

Birthplace--State, Date of Diagnosis (NAACCR)

Casefinding Source (NAACCR)

Cause of Death (SEER COD)

Census Cod Sys 1970 80 90 (SEER RESSYST)

Census Ind Code 1970-2000 vs Coding System (NPCR)

Census Ind Code 2010 (NPCR)

Census Occ Code 1970-2000 vs Coding System (NPCR)

Census Occ Code 2010 (NPCR)

Census Occ Ind Sys 70-00 (NPCR)

Census Tr Cert 1970 80 90 (SEER CENSCERT)

Census Tr Certainty 2000 (SEER)

Census Tr Certainty 2010 (SEER)

Census Tract 1970 80 90 (SEER TRACT)

Census Tract 1970 80 90, Census Cod Sys (SEER IF45

Census Tract 2000 (SEER)

Census Tract 2000, State, County at DX (NPCR)

Census Tract 2010 (SEER)

Census Tract 2010, State, County at DX (NPCR)

Cervix In Situ ICDO3 (SEER IF88)

CompEthn, Date of Diag (SEER IF71)

Computed Ethnicity (SEER COMPETHN)

Computed Ethnicity Source (SEER ETHNSRC)

County at DX (NAACCR)

County at DX, Addr at DX--State (NAACCR)

CS Eval Items, Type of Reporting Source (CS)

CS Eval Items, Vital Status (CS)

CS Ext, Histol ICDO3, Breast Schema (CS)

CS Ext, LN, Mets at DX, SSF 1, Retinoblastoma (CS)

CS Ext, LN, Mets at DX, SSF 3, Prostate (CS)

CS Ext, Surg, TS Ext Eval, Prostate (CS)

CS Ext,TS Ext Eval, SSF 1, MelanomaConjunc (CS)

CS Extension (CS)

CS Extension, Brain Schema (CS)

CS Extension, CS Lymph Nodes, CS Mets at DX (CS)

CS Extension, CS Tumor Size, Breast Schema (CS)

CS Extension, CS Tumor Size, Site, Hist ICDO3 (CS)

CS Extension, Hematopoietic (CS)

CS Extension, Hist, Grade, Esophagus Schema (CS)

CS Extension, Hist, Grade, EsophagusGEJunction(CS)

CS Extension, Histology, Grade, Thyroid (CS)

CS Extension, KidneyRenalPelvis Schema (CS)

CS Extension, Lymphoma Schema (CS)

CS Extension, Morphology, Bladder ICDO3 (CS)

CS Extension, Mycosis Fungoides Schema (CS)

CS Extension, MyelomaPlasmaCellDisorder (CS)

CS Extension, Primary Site, Behavior ICDO3 (CS)

CS Extension, Schema (CS)

CS Extension, SSF 1, Conjunctiva Schema (CS)

CS Extension, SSF 1, Lung Schema (CS)

CS Extension, SSF 1, MelanomaConjunctiva (CS)

CS Extension, SSF 2, MelanomaChoroid (CS)

CS Extension, SSF 2, MelanomaCiliaryBody (CS)

CS Extension, SSF 3, Behavior, Prostate (CS)

CS Extension, SSF 3, MelanomaChoroid (CS)

CS Extension, SSF 3, MelanomaCiliaryBody (CS)

CS Extension, Surgery, Prostate Schema (CS)

CS Extension, TS Ext Eval, Prostate Schema (CS)

CS Extension, Tumor Size, Lung Schema (CS)

CS Items - NPCR Required - Non-SSF (CS)

CS Items - NPCR Required - SSF 1 (CS)

CS Items - NPCR Required - SSF 10 (CS)

CS Items - NPCR Required - SSF 11 (CS)

CS Items - NPCR Required - SSF 12 (CS)

CS Items - NPCR Required - SSF 13 (CS)

CS Items - NPCR Required - SSF 14 (CS)

CS Items - NPCR Required - SSF 15 (CS)

CS Items - NPCR Required - SSF 16 (CS)

CS Items - NPCR Required - SSF 17 (CS)

CS Items - NPCR Required - SSF 18 (CS)

CS Items - NPCR Required - SSF 19 (CS)

CS Items - NPCR Required - SSF 2 (CS)

CS Items - NPCR Required - SSF 20 (CS)

CS Items - NPCR Required - SSF 21 (CS)

CS Items - NPCR Required - SSF 22 (CS)

CS Items - NPCR Required - SSF 23 (CS)

CS Items - NPCR Required - SSF 24 (CS)

CS Items - NPCR Required - SSF 3 (CS)

CS Items - NPCR Required - SSF 4 (CS)

CS Items - NPCR Required - SSF 5 (CS)

CS Items - NPCR Required - SSF 6 (CS)

CS Items - NPCR Required - SSF 7 (CS)

CS Items - NPCR Required - SSF 8 (CS)

CS Items - NPCR Required - SSF 9 (CS)

CS Items, DX Pre-2004 (CS)

CS Items, Type Reporting Source-DCO (CS)

CS LN, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellPenis (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellScrotum (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellVulva (CS)

CS LN, RNP, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS Lymph Nodes (CS)

CS Lymph Nodes Eval (CS)

CS Lymph Nodes Eval, Lymph Nodes, Breast Schema(CS

CS Lymph Nodes Eval, RX Summ--Scope, Nodes Ex (CS)

CS Lymph Nodes Eval, Schema (CS)

CS Lymph Nodes, IntracranialGland Schema (CS)

CS Lymph Nodes, LN Nodes Eval, RNP, Testis (CS)

CS Lymph Nodes, MyelomaPlasmaCellDisorder (CS)

CS Lymph Nodes, Nodes Pos, ColoAppRectal (CS)

CS Lymph Nodes, Nodes Pos, MelanomaSkin (CS)

CS Lymph Nodes, Nodes Pos, MerkelCell Schemas(CS)

CS Lymph Nodes, Nodes Pos, SSF3, Breast Schema(CS)

CS Lymph Nodes, Regional Nodes Positive (CS)

CS Lymph Nodes, Schema (CS)

CS Lymph Nodes, SSF 1, Head Neck Schemas (CS)

CS Lymph Nodes, SSF 17, Penis (CS)

CS Lymph Nodes, SSF 4, 5, Breast Schema (CS)

CS Lymph Nodes, SSF3, Nodes Eval, MelanomaSkin(CS)

CS Lymph Nodes, SSF3, Nodes Eval, MerkelCell (CS)

CS Mets at DX (CS)

CS Mets at DX, Lung, Laterality (CS)

CS Mets at DX, Schema (CS)

CS Mets at DX, SSF 4, MelanomaChor Cil Iris(CS)

CS Mets Eval (CS)

CS Mets Eval, Mets at DX, CS Version Inp Orig (CS)

CS Mets Eval, Schema (CS)

CS Over-ride CS 20, Date of Diagnosis (NPCR)

CS Over-ride CS 20, Rpt Srce, CS Fields (NPCR)

CS Over-rides (NPCR)

CS Reg Nodes Ex, Pos, Site, Hist ICDO3, Report(CS)

CS Schema, Path Grade System, Grade (CS)

CS Site-Specific Factor 1 (CS)

CS Site-Specific Factor 1, Schema (CS)

CS Site-Specific Factor 2 (CS)

CS Site-Specific Factor 2, Schema (CS)

CS Site-Specific Factor 3 (CS)

CS Site-Specific Factor 3, Schema (CS)

CS Site-Specific Factor 4 (CS)

CS Site-Specific Factor 4, Schema (CS)

CS Site-Specific Factor 5 (CS)

CS Site-Specific Factor 5, Schema (CS)

CS Site-Specific Factor 6 (CS)

CS Site-Specific Factor 6, Schema (CS)

CS Site-Specific Factor 7 (CS)

CS Site-Specific Factor 7, Schema (CS)

CS Site-Specific Factor 8 (CS)

CS Site-Specific Factor 8, Schema (CS)

CS Site-Specific Factor 9 (CS)

CS Site-Specific Factor 9, Schema (CS)

CS Site-Specific Factor10 (CS)

CS Site-Specific Factor10, Schema (CS)

CS Site-Specific Factor11 (CS)

CS Site-Specific Factor11, Schema (CS)

CS Site-Specific Factor12 (CS)

CS Site-Specific Factor12, Schema (CS)

CS Site-Specific Factor13 (CS)

CS Site-Specific Factor13, Schema (CS)

CS Site-Specific Factor14 (CS)

CS Site-Specific Factor14, Schema (CS)

CS Site-Specific Factor15 (CS)

CS Site-Specific Factor15, Schema (CS)

CS Site-Specific Factor16 (CS)

CS Site-Specific Factor16, Schema (CS)

CS Site-Specific Factor17 (CS)

CS Site-Specific Factor17, Schema (CS)

CS Site-Specific Factor18 (CS)

CS Site-Specific Factor18, Schema (CS)

CS Site-Specific Factor19 (CS)

CS Site-Specific Factor19, Schema (CS)

CS Site-Specific Factor20 (CS)

CS Site-Specific Factor20, Schema (CS)

CS Site-Specific Factor21 (CS)

CS Site-Specific Factor21, Schema (CS)

CS Site-Specific Factor22 (CS)

CS Site-Specific Factor22, Schema (CS)

CS Site-Specific Factor23 (CS)

CS Site-Specific Factor23, Schema (CS)

CS Site-Specific Factor24 (CS)

CS Site-Specific Factor24, Schema (CS)

CS Site-Specific Factor25 (CS)

CS Site-Specific Factor25, Schema (CS)

CS SSF 1, CS SSF 3, Lower GI Schemas (CS)

CS SSF 1, RX Summ--Surg, Retinoblastoma Schema(CS)

CS SSF 1, SSF 2, SSF 15, SSF 16, Breast (CS)

CS SSF 1, Surg, Sarcomas (CS)

CS SSF 1, Upper GI Schemas (CS)

CS SSF 10, SSF 11, Breast (CS)

CS SSF 10, SSF 16, Testis (CS)

CS SSF 11, Lymph Nodes, Vulva (CS)

CS SSF 11, Surg, Appendix Schema (CS)

CS SSF 12, SSF 13, Breast (CS)

CS SSF 15, SSF 9, 11, 13, 14, Breast (CS)

CS SSF 16, Skin and Scrotum Schemas (CS)

CS SSF 2, LN, LN Eval, RNP, SmallIntestine (CS)

CS SSF 2, Lower GI Schemas (CS)

CS SSF 2, Lymph Nodes, Bladder (CS)

CS SSF 25, PeritoneumFemaleGen (CS)

CS SSF 3, Breast Schema (CS)

CS SSF 3, RX Summ--Surg, Prostate Schema (CS)

CS SSF 3, TS Ext Eval, Prostate Schema (CS)

CS SSF 4, RX Summ--Surg, Testis Schema (CS)

CS SSF 5, Lymph Nodes, Testis (CS)

CS SSF 7, SSF 13, Testis (CS)

CS SSF 8, CS SSF 9, Breast (CS)

CS SSF 9, SSF 15, Testis (CS)

CS TS Ext Eval, Surgery, Bladder Schema (CS)

CS TS Ext Eval, Surgery, Prostate Schema (CS)

CS Tumor Size (CS)

CS Tumor Size, Schema (CS)

CS Tumor Size, Site, Histol ICDO3 (CS)

CS Tumor Size, SSF 1, MelanomaConjunctiva (CS)

CS Tumor Size Ext Eval (CS)

CS Tumor Size Ext Eval, Schema (CS)

CS Validate Schema (NPCR)

CS Verify CStage Version 0204xx (CS)

CS Version Derived (CS)

CS Version Input Current (CS)

CS Version Input Current, CS Version Derived (CS)

CS Version Input Original (CS)

CS Version Input Original, CS Version Derived (CS)

CS Version Input Original, Version Input Curr (CS)

Date 1st Crs RX COC (COC)

Date 1st Crs RX COC Flag (NAACCR)

Date 1st Crs RX COC, Date Flag (NPCR)

Date 1st Crs RX COC, Date Initial RX SEER (NPCR)

Date 1st Crs RX COC, Date of Diagnosis (COC)

Date 1st Crs RX COC, Date of Last Contact (COC)

Date Initial RX SEER (NAACCR)

Date Initial RX SEER Flag (NAACCR)

Date Initial RX SEER, Date Flag (NPCR)

Date Initial RX SEER, Date Last Cont(NAACCR IF35)

Date Initial RX SEER, Date of DX (NAACCR IF18)

Date of Birth (NAACCR)

Date of Birth Flag (NAACCR)

Date of Birth, Date Flag (NAACCR)

Date of Birth, Date of Diagnosis (NAACCR IF47)

Date of Diagnosis (NAACCR DATEEDIT)

Date of Diagnosis Flag (NAACCR)

Date of Diagnosis, Date Flag (NAACCR)

Date of Last Contact (NAACCR DATEEDIT)

Date of Last Contact Flag (NAACCR)

Date of Last Contact, Date Flag(NAACCR)

Date of Last Contact, Date of Diag (NAACCR IF19)

DC State File Number, Vital Status (NAACCR)

Death Certificate Only, RX (NPCR)

Derived AJCC-7 M (CS)

Derived AJCC-7 M Descriptor (CS)

Derived AJCC-7 N (CS)

Derived AJCC-7 N Descript (CS)

Derived AJCC-7 Stage Group (CS)

Derived AJCC-7 T (CS)

Derived AJCC-7 T Descript (CS)

Derived Items, Date of DX (NPCR)

Derived Items, DX Pre-2004 (CS)

Derived SS2000 (CS)

Derived SS2000, Behavior ICDO3 (CS)

Derived SS2000--Flag (CS)

Derived SS2000--Flag, Derived SS2000 (CS)

Diagnostic Confirm, Seq Num--Central (SEER IF23)

Diagnostic Confirmation (SEER DXCONF)

Diagnostic Confirmation, Behavior ICDO3(SEER IF31)

Diagnostic Confirmation, Histology ICDO3(SEER IF48

Edit Over-rides (SEER REVIEWFL)

EthnSrc, Date of Diag (SEER IF72)

Follow-Up Source (COC)

Follow-up Source Central (NAACCR)

Follow-up Source Central, Date of DX (NPCR)

Follow-Up Source Central, Vital Status (NPCR)

GIS Coordinate Quality (NAACCR)

Grade (COC)

Grade Path System (COC)

Grade Path System, Grade Path Value, Grade (COC)

Grade Path Value (COC)

Hist ICDO3, Date of DX, ICDO3 Conv Flag(SEER IF86)

Histologic Type ICDO3 Conversion (NAACCR)

Histologic Type ICD-O-3, Behavior, Grade (SEER)

Histology ICDO3, Grade, Date of DX (SEER)

ICD Revision Number (NPCR)

ICD Revision Number, Cause of Death (SEER IF37)

ICD Revision, Vital Stat, Date Last Contact (NPCR)

ICD-O-3 Conversion Flag (NAACCR)

ICD-O-3 Conversion Flag, Histology ICDO3(SEER IF95

IHS Link (NPCR)

Industry Source (NPCR)

Laterality (SEER LATERAL)

Laterality, Primary Site (COC)

Laterality, Primary Site, Morph ICDO3 (SEER IF42)

Lymphoma ICDO3, Site, Summ Stg 1977 (NAACCR)

Lymph-vascular Invasion (CS)

Lymph-vascular Invasion, Histology ICDO3 (CS)

Lymph-vascular Invasion, Penis and Testis (CS)

Morph Coding Sys--Current (NAACCR)

Morphology--Type Behavior ICDO3 (SEER MORPH)

Name--Alias (SEER)

Name--First (NPCR)

Name--Last (COC)

Name--Maiden (SEER)

Name--Middle (COC)

NHIA Derived Hisp Origin (NAACCR)

Non-Reportable Skin ICDO3 (SEER IF117)

Obsolete Codes - CS Extension (CS)

Obsolete Codes - CS Lymph Nodes (CS)

Obsolete Codes - CS Lymph Nodes Eval (CS)

Obsolete Codes - CS Mets at DX (CS)

Obsolete Codes - CS Mets Eval (CS)

Obsolete Codes - CS Site-Specific Factor 1 (CS)

Obsolete Codes - CS Site-Specific Factor 2 (CS)

Obsolete Codes - CS Site-Specific Factor 3 (CS)

Obsolete Codes - CS Site-Specific Factor 4 (CS)

Obsolete Codes - CS Site-Specific Factor 5 (CS)

Obsolete Codes - CS Site-Specific Factor 6 (CS)

Obsolete Codes - CS Site-Specific Factor 7 (CS)

Obsolete Codes - CS Site-Specific Factor 8 (CS)

Obsolete Codes - CS Site-Specific Factor 9 (CS)

Obsolete Codes - CS Site-Specific Factor10 (CS)

Obsolete Codes - CS Site-Specific Factor11 (CS)

Obsolete Codes - CS Site-Specific Factor12 (CS)

Obsolete Codes - CS Site-Specific Factor13 (CS)

Obsolete Codes - CS Site-Specific Factor15 (CS)

Obsolete Codes - CS Site-Specific Factor19 (CS)

Obsolete Codes - CS Site-Specific Factor21 (CS)

Obsolete Codes - CS Site-Specific Factor22 (CS)

Obsolete Codes - CS Site-Specific Factor23 (CS)

Obsolete Codes - CS Site-Specific Factor25 (CS)

Obsolete Codes - CS Tumor Size (CS)

Obsolete Codes - CS Tumor Size Ext Eval (CS)

Obsolete Histology ICDO3, Date of DX (SEER)

Occupation Source (NPCR)

Over-ride Misuse (NAACCR)

Patient ID Number (SEER CASENUM)

PIN III ICDO3, Date of Diagnosis (SEER IF110)

Place of Death--Country (NAACCR)

Place of Death--Country, Date of Diagnosis(NAACCR)

Place of Death--Country, Vital Status (NPCR)

Place of Death--State (NAACCR)

Place of Death--State, Date of Diagnosis (NAACCR)

Place of Death--State, Vital Status (NPCR)

Primary Payer at DX (NPCR)

Primary Site (SEER SITE)

Primary Site, Behavior Code ICDO3 (SEER IF39)

Primary Site, Hemato Morphology, Date of DX (SEER)

Primary Site, Laterality (SEER IF82)

Primary Site, Morphology-Imposs ICDO3 (SEER IF38)

Primary Site, Morphology-Type,Beh ICDO3(SEER IF25)

Race 1 (SEER RACE)

Race 1, Race 2, Race 3, Race 4, Race 5 (SEER IF93)

Race 2 (NAACCR)

Race 2, Date of DX (SEER IF89)

Race 3 (NAACCR)

Race 3, Date of DX (SEER IF90)

Race 4 (NAACCR)

Race 4, Date of DX (SEER IF91)

Race 5 (NAACCR)

Race 5, Date of DX (SEER IF92)

Race--NAPIIA(derived API) (NAACCR)

Rad--Regional RX Modality (NPCR)

Rad--Regional RX Modality, Date of Diagnosis(NPCR)

Rad--Regional RX Modality, Reason for No Rad (COC)

Reason for No Radiation (NAACCR)

Reason for No Radiation, Date of DX (NPCR)

Reason for No Radiation, RX Date Radiation (COC)

Reason for No Radiation, Vital Status (COC)

Reason for No Surgery (NPCR)

Reason for No Surgery, Date of DX (NPCR)

Reason for No Surgery, Vital Status (COC)

Regional Nodes Ex, Reg Nodes Pos (COC)

Regional Nodes Examined (NAACCR)

Regional Nodes Positive (NAACCR)

RX Coding System--Current (NAACCR)

RX Date BRM (COC)

RX Date BRM Flag (NAACCR)

RX Date BRM, Date Flag (COC)

RX Date BRM, Date Flag, DX Date (NPCR)

RX Date BRM, Date Last Contact (COC)

RX Date BRM, Date of Diagnosis (COC)

RX Date Chemo (COC)

RX Date Chemo Flag (NAACCR)

RX Date Chemo, Date Flag (COC)

RX Date Chemo, Date Flag, DX Date (NPCR)

RX Date Chemo, Date Last Contact (COC)

RX Date Chemo, Date of Diagnosis (COC)

RX Date Hormone (COC)

RX Date Hormone Flag (NAACCR)

RX Date Hormone, Date Flag (COC)

RX Date Hormone, Date Flag, DX Date (NPCR)

RX Date Hormone, Date Last Contact (COC)

RX Date Hormone, Date of Diagnosis (COC)

RX Date Other (COC)

RX Date Other Flag (NAACCR)

RX Date Other, Date Flag (NAACCR)

RX Date Other, Date Flag, DX Date (NPCR)

RX Date Other, Date Last Contact (COC)

RX Date Other, Date of Diagnosis (COC)

RX Date Radiation (COC)

RX Date Radiation Flag (NAACCR)

RX Date Radiation, Date Flag (COC)

RX Date Radiation, Date Flag, DX Date (NPCR)

RX Date Radiation, Date Last Contact (COC)

RX Date Radiation, Date of Diagnosis (COC)

RX Date Radiation, Rad--Regional RX Modality (COC)

RX Date Surgery (COC)

RX Date Surgery Flag (NAACCR)

RX Date Surgery, Date Flag (COC)

RX Date Surgery, Date Flag, DX Date (NPCR)

RX Date Surgery, Date Last Contact (COC)

RX Date Surgery, Date of Diagnosis (COC)

RX Summ--BRM (NPCR)

RX Summ--BRM, Date of DX (NPCR)

RX Summ--BRM, RX Date BRM (COC)

RX Summ--BRM, Vital Status (COC)

RX Summ--Chemo (NPCR)

RX Summ--Chemo, Date of DX (NPCR)

RX Summ--Chemo, RX Date Chemo (COC)

RX Summ--Chemo, Vital Status (COC)

RX Summ--Hormone (NPCR)

RX Summ--Hormone, Date of DX (NPCR)

RX Summ--Hormone, RX Date Hormone (COC)

RX Summ--Hormone, Vital Status (COC)

RX Summ--Other (NPCR)

RX Summ--Other, Date of DX (NPCR)

RX Summ--Other, RX Date Other (COC)

RX Summ--Scope Reg LN Sur (SEER SCOPE)

RX Summ--Scope Reg LN Sur, Date of DX (NPCR)

RX Summ--Scope Reg LN Sur, Site, ICDO3 (SEER IF109

RX Summ--Surg Oth Reg Dis (SEER SURGOTH)

RX Summ--Surg Oth Reg Dis, Date of DX (NPCR)

RX Summ--Surg Prim Site (SEER SURGPRIM)

RX Summ--Surg Prim Site, Date of DX (NPCR)

RX Summ--Surg Prim Site, Diag Conf (SEER IF76)

RX Summ--Surg Prim Site, Primary Site, ICDO3 (COC)

RX Summ--Surg Rad Seq (NPCR)

RX Summ--Surg Rad Seq, Date of DX (NPCR)

RX Summ--Systemic Sur Seq (COC)

RX Summ--Systemic Sur Seq, Date of DX (NPCR)

RX Summ--Transplnt Endocr (NPCR)

RX Summ--Transplnt Endocr, Date of DX (NPCR)

RX Summ--Transplnt Endocr, Primary Site (SEER IF28

RX Summ--Transplnt Endocr, Vital Status (COC)

RX Summ--Treatment Status (COC)

RX Summ--Treatment Status, Date of DX (NPCR)

Seq Num--Central, Prim Site, Morph ICDO3(SEER IF22

Sequence Number--Central (SEER SEQUENC)

Sex (SEER Sex)

Sex, Primary Site (SEER IF17)

Site Coding Sys--Current (NAACCR)

Social Security Number (NAACCR)

Spanish Hispanic Origin (SEER SPANORIG)

Spanish Hispanic Origin, NHIA Derived (NAACCR)

Summ Stg 2000, Site, Hist ICDO3, Rpt Srce (NAACCR)

Summary Stage 1977 (NAACCR)

Summary Stage 1977, Date of Diagnosis (NAACCR)

Summary Stage 1977, Type of Report Source (NAACCR)

Summary Stage 2000 (NAACCR)

Summary Stage 2000, Date of Diagnosis (NAACCR)

Summary Stage 2000, Over-ride CS 20 (NPCR)

Surgery, Rad, Surg Rad Seq (COC)

Surgery, Reason No Surg (COC)

Surgery, RX Date Surgery, ICDO3 (COC)

Systemic RX, Surgery, Systemic Sur Seq (COC)

Type of Rep Srce(DC),Seq Num--Cent,ICDO3(SEER IF04

Type of Report Srce (AO), Date of Dx (SEER IF02)

Type of Report Srce(DC AO), COD (SEER IF09)

Type of Report Srce(DC AO), Diag Conf (SEER IF05)

Type of Report Srce(DC AO), Vit Stat (COC)

Type of Reporting Source (SEER RPRTSRC)

Unknown Site, Hist ICDO3, Summ Stg 1977 (NAACCR)

Unknown Site, Laterality (SEER IF138)

Vital Status (COC)

Vital Status, Cause of Death (COC)


Index of Edits by Edit Name

Addr at DX--City (NAACCR)

Addr at DX--No Street (NAACCR)

Addr at DX--Postal Code (NAACCR)

Addr at DX--Postal Code, Addr at DX--State (COC)

Addr at DX--State (NAACCR)

Addr at DX--State, Postal Code Range (NAACCR)

Addr at DX--Supplementl (COC)

Age at Diagnosis (SEER AGEDX)

Age, Birth Date, Date of Diagnosis (NAACCR IF13)

Age, Primary Site, Morph ICDO3--Adult (SEER)

Age, Primary Site, Morph ICDO3--Pediatric (NPCR)

Age, Primary Site, Morphology ICDO3 (SEER IF15)

Autopsy Only, RX (NPCR)

Behavior Code ICDO3, Sequence Number--Hosp (COC)

Behavior ICDO3 Conversion (NAACCR)

Behavior ICDO3, Site, Histology ICDO3 (NAACCR)

Behavior ICDO3, Summary Stage 2000 (NAACCR)

Birthplace--Country (COC)

Birthplace--Country, Date of Diagnosis (NAACCR)

Birthplace--Country, State (NAACCR)

Birthplace--State (COC)

Birthplace--State, Date of Diagnosis (NAACCR)

Cause of Death (SEER COD)

Class of Case (COC)

Class of Case, Type of Reporting Source (NAACCR)

County at DX (NAACCR)

County at DX, Addr at DX--State (NAACCR)

CS Eval Items, Class of Case (CS)

CS Eval Items, Type of Reporting Source (CS)

CS Eval Items, Vital Status (CS)

CS Ext, Histol ICDO3, Breast Schema (CS)

CS Ext, LN, Mets at DX, SSF 1, Retinoblastoma (CS)

CS Ext, LN, Mets at DX, SSF 3, Prostate (CS)

CS Ext, Surg, TS Ext Eval, Prostate (CS)

CS Ext,TS Ext Eval, SSF 1, MelanomaConjunc (CS)

CS Extension (CS)

CS Extension, Brain Schema (CS)

CS Extension, CS Lymph Nodes, CS Mets at DX (CS)

CS Extension, CS Tumor Size, Breast Schema (CS)

CS Extension, CS Tumor Size, Site, Hist ICDO3 (CS)

CS Extension, Hematopoietic (CS)

CS Extension, Hist, Grade, Esophagus Schema (CS)

CS Extension, Hist, Grade, EsophagusGEJunction(CS)

CS Extension, Histology, Grade, Thyroid (CS)

CS Extension, KidneyRenalPelvis Schema (CS)

CS Extension, Lymphoma Schema (CS)

CS Extension, Morphology, Bladder ICDO3 (CS)

CS Extension, Mycosis Fungoides Schema (CS)

CS Extension, MyelomaPlasmaCellDisorder (CS)

CS Extension, Primary Site, Behavior ICDO3 (CS)

CS Extension, Schema (CS)

CS Extension, SSF 1, Conjunctiva Schema (CS)

CS Extension, SSF 1, Lung Schema (CS)

CS Extension, SSF 1, MelanomaConjunctiva (CS)

CS Extension, SSF 2, MelanomaChoroid (CS)

CS Extension, SSF 2, MelanomaCiliaryBody (CS)

CS Extension, SSF 3, Behavior, Prostate (CS)

CS Extension, SSF 3, MelanomaChoroid (CS)

CS Extension, SSF 3, MelanomaCiliaryBody (CS)

CS Extension, Surgery, Prostate Schema (CS)

CS Extension, TS Ext Eval, Prostate Schema (CS)

CS Extension, Tumor Size, Lung Schema (CS)

CS Items - NPCR Required - Non-SSF (CS)

CS Items - NPCR Required - SSF 1 (CS)

CS Items - NPCR Required - SSF 10 (CS)

CS Items - NPCR Required - SSF 11 (CS)

CS Items - NPCR Required - SSF 12 (CS)

CS Items - NPCR Required - SSF 13 (CS)

CS Items - NPCR Required - SSF 14 (CS)

CS Items - NPCR Required - SSF 15 (CS)

CS Items - NPCR Required - SSF 16 (CS)

CS Items - NPCR Required - SSF 17 (CS)

CS Items - NPCR Required - SSF 18 (CS)

CS Items - NPCR Required - SSF 19 (CS)

CS Items - NPCR Required - SSF 2 (CS)

CS Items - NPCR Required - SSF 20 (CS)

CS Items - NPCR Required - SSF 21 (CS)

CS Items - NPCR Required - SSF 22 (CS)

CS Items - NPCR Required - SSF 23 (CS)

CS Items - NPCR Required - SSF 24 (CS)

CS Items - NPCR Required - SSF 3 (CS)

CS Items - NPCR Required - SSF 4 (CS)

CS Items - NPCR Required - SSF 5 (CS)

CS Items - NPCR Required - SSF 6 (CS)

CS Items - NPCR Required - SSF 7 (CS)

CS Items - NPCR Required - SSF 8 (CS)

CS Items - NPCR Required - SSF 9 (CS)

CS Items, DX Pre-2004 (CS)

CS Items, Type Reporting Source-DCO (CS)

CS LN, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellPenis (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellScrotum (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellVulva (CS)

CS LN, RNP, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS Lymph Nodes (CS)

CS Lymph Nodes Eval (CS)

CS Lymph Nodes Eval, Lymph Nodes, Breast Schema(CS

CS Lymph Nodes Eval, RX Summ--Scope, Nodes Ex (CS)

CS Lymph Nodes Eval, Schema (CS)

CS Lymph Nodes, IntracranialGland Schema (CS)

CS Lymph Nodes, LN Nodes Eval, RNP, Testis (CS)

CS Lymph Nodes, MyelomaPlasmaCellDisorder (CS)

CS Lymph Nodes, Nodes Pos, ColoAppRectal (CS)

CS Lymph Nodes, Nodes Pos, MelanomaSkin (CS)

CS Lymph Nodes, Nodes Pos, MerkelCell Schemas(CS)

CS Lymph Nodes, Nodes Pos, SSF3, Breast Schema(CS)

CS Lymph Nodes, Regional Nodes Positive (CS)

CS Lymph Nodes, Schema (CS)

CS Lymph Nodes, SSF 1, Head Neck Schemas (CS)

CS Lymph Nodes, SSF 17, Penis (CS)

CS Lymph Nodes, SSF 4, 5, Breast Schema (CS)

CS Lymph Nodes, SSF3, Nodes Eval, MelanomaSkin(CS)

CS Lymph Nodes, SSF3, Nodes Eval, MerkelCell (CS)

CS Mets at DX (CS)

CS Mets at DX, Lung, Laterality (CS)

CS Mets at DX, Schema (CS)

CS Mets at DX, SSF 4, MelanomaChor Cil Iris(CS)

CS Mets Eval (CS)

CS Mets Eval, Mets at DX, CS Version Inp Orig (CS)

CS Mets Eval, Schema (CS)

CS Over-ride CS 20, Date of Diagnosis (NPCR)

CS Over-ride CS 20, Rpt Srce, CS Fields (NPCR)

CS Over-rides (NPCR)

CS Reg Nodes Ex, Pos, Site, Hist ICDO3, Report(CS)

CS Schema, Path Grade System, Grade (CS)

CS Site-Specific Factor 1 (CS)

CS Site-Specific Factor 1, Schema (CS)

CS Site-Specific Factor 2 (CS)

CS Site-Specific Factor 2, Schema (CS)

CS Site-Specific Factor 3 (CS)

CS Site-Specific Factor 3, Schema (CS)

CS Site-Specific Factor 4 (CS)

CS Site-Specific Factor 4, Schema (CS)

CS Site-Specific Factor 5 (CS)

CS Site-Specific Factor 5, Schema (CS)

CS Site-Specific Factor 6 (CS)

CS Site-Specific Factor 6, Schema (CS)

CS Site-Specific Factor 7 (CS)

CS Site-Specific Factor 7, Schema (CS)

CS Site-Specific Factor 8 (CS)

CS Site-Specific Factor 8, Schema (CS)

CS Site-Specific Factor 9 (CS)

CS Site-Specific Factor 9, Schema (CS)

CS Site-Specific Factor10 (CS)

CS Site-Specific Factor10, Schema (CS)

CS Site-Specific Factor11 (CS)

CS Site-Specific Factor11, Schema (CS)

CS Site-Specific Factor12 (CS)

CS Site-Specific Factor12, Schema (CS)

CS Site-Specific Factor13 (CS)

CS Site-Specific Factor13, Schema (CS)

CS Site-Specific Factor14 (CS)

CS Site-Specific Factor14, Schema (CS)

CS Site-Specific Factor15 (CS)

CS Site-Specific Factor15, Schema (CS)

CS Site-Specific Factor16 (CS)

CS Site-Specific Factor16, Schema (CS)

CS Site-Specific Factor17 (CS)

CS Site-Specific Factor17, Schema (CS)

CS Site-Specific Factor18 (CS)

CS Site-Specific Factor18, Schema (CS)

CS Site-Specific Factor19 (CS)

CS Site-Specific Factor19, Schema (CS)

CS Site-Specific Factor20 (CS)

CS Site-Specific Factor20, Schema (CS)

CS Site-Specific Factor21 (CS)

CS Site-Specific Factor21, Schema (CS)

CS Site-Specific Factor22 (CS)

CS Site-Specific Factor22, Schema (CS)

CS Site-Specific Factor23 (CS)

CS Site-Specific Factor23, Schema (CS)

CS Site-Specific Factor24 (CS)

CS Site-Specific Factor24, Schema (CS)

CS Site-Specific Factor25 (CS)

CS Site-Specific Factor25, Schema (CS)

CS SSF 1, CS SSF 3, Lower GI Schemas (CS)

CS SSF 1, RX Summ--Surg, Retinoblastoma Schema(CS)

CS SSF 1, SSF 2, SSF 15, SSF 16, Breast (CS)

CS SSF 1, Surg, Sarcomas (CS)

CS SSF 1, Upper GI Schemas (CS)

CS SSF 10, SSF 11, Breast (CS)

CS SSF 10, SSF 16, Testis (CS)

CS SSF 11, Lymph Nodes, Vulva (CS)

CS SSF 11, Surg, Appendix Schema (CS)

CS SSF 12, SSF 13, Breast (CS)

CS SSF 15, SSF 9, 11, 13, 14, Breast (CS)

CS SSF 16, Skin and Scrotum Schemas (CS)

CS SSF 2, LN, LN Eval, RNP, SmallIntestine (CS)

CS SSF 2, Lower GI Schemas (CS)

CS SSF 2, Lymph Nodes, Bladder (CS)

CS SSF 25, PeritoneumFemaleGen (CS)

CS SSF 3, Breast Schema (CS)

CS SSF 3, RX Summ--Surg, Prostate Schema (CS)

CS SSF 3, TS Ext Eval, Prostate Schema (CS)

CS SSF 4, RX Summ--Surg, Testis Schema (CS)

CS SSF 5, Lymph Nodes, Testis (CS)

CS SSF 7, SSF 13, Testis (CS)

CS SSF 8, CS SSF 9, Breast (CS)

CS SSF 9, SSF 15, Testis (CS)

CS TS Ext Eval, Surgery, Bladder Schema (CS)

CS TS Ext Eval, Surgery, Prostate Schema (CS)

CS Tumor Size (CS)

CS Tumor Size, Schema (CS)

CS Tumor Size, Site, Histol ICDO3 (CS)

CS Tumor Size, SSF 1, MelanomaConjunctiva (CS)

CS Tumor Size Ext Eval (CS)

CS Tumor Size Ext Eval, Schema (CS)

CS Validate Schema (NPCR)

CS Verify CStage Version 0204xx (CS)

CS Version Derived (CS)

CS Version Input Current (CS)

CS Version Input Current, CS Version Derived (CS)

CS Version Input Original (CS)

CS Version Input Original, CS Version Derived (CS)

CS Version Input Original, Version Input Curr (CS)

Date 1st Crs RX COC (COC)

Date 1st Crs RX COC Flag (NAACCR)

Date 1st Crs RX COC, Date Flag (NPCR)

Date 1st Crs RX COC, Date of Diagnosis (COC)

Date 1st Crs RX COC, Date of Last Contact (COC)

Date Case Report Exported (NAACCR DATEEDIT)

Date of 1st Contact (COC)

Date of 1st Contact Flag (NAACCR)

Date of 1st Contact, Date Flag(NAACCR)

Date of Birth (NAACCR)

Date of Birth Flag (NAACCR)

Date of Birth, Date Flag (NAACCR)

Date of Birth, Date of Diagnosis (NAACCR IF47)

Date of Diagnosis (NAACCR DATEEDIT)

Date of Diagnosis Flag (NAACCR)

Date of Diagnosis, Date Flag (NAACCR)

Date of Last Contact (NAACCR DATEEDIT)

Date of Last Contact Flag (NAACCR)

Date of Last Contact, Date Flag(NAACCR)

Date of Last Contact, Date of Diag (NAACCR IF19)

Death Certificate Only, RX (NPCR)

Derived AJCC-7 M (CS)

Derived AJCC-7 M Descriptor (CS)

Derived AJCC-7 N (CS)

Derived AJCC-7 N Descript (CS)

Derived AJCC-7 Stage Group (CS)

Derived AJCC-7 T (CS)

Derived AJCC-7 T Descript (CS)

Derived Items, Date of DX (NPCR)

Derived Items, DX Pre-2004 (CS)

Derived SS2000 (CS)

Derived SS2000, Behavior ICDO3 (CS)

Derived SS2000--Flag (CS)

Derived SS2000--Flag, Derived SS2000 (CS)

Diagnostic Confirm, Seq Num--Hosp (COC)

Diagnostic Confirmation (SEER DXCONF)

Diagnostic Confirmation, Behavior ICDO3(SEER IF31)

Diagnostic Confirmation, Histology ICDO3(SEER IF48

Edit Over-rides (NAACCR)

Follow-Up Source (COC)

Grade (COC)

Grade Path System (COC)

Grade Path System, Grade Path Value, Grade (COC)

Grade Path Value (COC)

Histologic Type ICDO3 Conversion (NAACCR)

Histologic Type ICD-O-3, Behavior, Grade (SEER)

Histology ICDO3, Grade, Date of DX (SEER)

ICD Revision Number (NPCR)

ICD Revision Number, Cause of Death (SEER IF37)

ICD Revision, Vital Stat, Date Last Contact (NPCR)

ICD-O-3 Conversion Flag (NAACCR)

ICD-O-3 Conversion Flag, Histology ICDO3(SEER IF95

Laterality (SEER LATERAL)

Laterality, Primary Site (COC)

Laterality, Primary Site, Morph ICDO3 (SEER IF42)

Lymph-vascular Invasion (CS)

Lymph-vascular Invasion, Histology ICDO3 (CS)

Lymph-vascular Invasion, Penis and Testis (CS)

Medical Record Number (COC)

Morph Coding Sys--Current (NAACCR)

Morph Coding Sys--Originl (NAACCR)

Morphology--Type Behavior ICDO3 (SEER MORPH)

NAACCR Record Version (NAACCR)

Name--Alias (SEER)

Name--First (NPCR)

Name--Last (COC)

Name--Maiden (SEER)

Name--Middle (COC)

Obsolete Codes - CS Extension (CS)

Obsolete Codes - CS Lymph Nodes (CS)

Obsolete Codes - CS Lymph Nodes Eval (CS)

Obsolete Codes - CS Mets at DX (CS)

Obsolete Codes - CS Mets Eval (CS)

Obsolete Codes - CS Site-Specific Factor 1 (CS)

Obsolete Codes - CS Site-Specific Factor 2 (CS)

Obsolete Codes - CS Site-Specific Factor 3 (CS)

Obsolete Codes - CS Site-Specific Factor 4 (CS)

Obsolete Codes - CS Site-Specific Factor 5 (CS)

Obsolete Codes - CS Site-Specific Factor 6 (CS)

Obsolete Codes - CS Site-Specific Factor 7 (CS)

Obsolete Codes - CS Site-Specific Factor 8 (CS)

Obsolete Codes - CS Site-Specific Factor 9 (CS)

Obsolete Codes - CS Site-Specific Factor10 (CS)

Obsolete Codes - CS Site-Specific Factor11 (CS)

Obsolete Codes - CS Site-Specific Factor12 (CS)

Obsolete Codes - CS Site-Specific Factor13 (CS)

Obsolete Codes - CS Site-Specific Factor15 (CS)

Obsolete Codes - CS Site-Specific Factor19 (CS)

Obsolete Codes - CS Site-Specific Factor21 (CS)

Obsolete Codes - CS Site-Specific Factor22 (CS)

Obsolete Codes - CS Site-Specific Factor23 (CS)

Obsolete Codes - CS Site-Specific Factor25 (CS)

Obsolete Codes - CS Tumor Size (CS)

Obsolete Codes - CS Tumor Size Ext Eval (CS)

Obsolete Histology ICDO3, Date of DX (SEER)

Place of Death--Country (NAACCR)

Place of Death--Country, Date of Diagnosis(NAACCR)

Place of Death--Country, Vital Status (NPCR)

Place of Death--State (NAACCR)

Place of Death--State, Date of Diagnosis (NAACCR)

Place of Death--State, Vital Status (NPCR)

Primary Payer at DX (NPCR)

Primary Site (SEER SITE)

Primary Site, Behavior Code ICDO3 (SEER IF39)

Primary Site, Hemato Morphology, Date of DX (SEER)

Primary Site, Laterality (SEER IF82)

Primary Site, Morphology-Imposs ICDO3 (SEER IF38)

Primary Site, Morphology-Type,Beh ICDO3(SEER IF25)

Race 1 (SEER RACE)

Race 1, Race 2, Race 3, Race 4, Race 5 (SEER IF93)

Race 2 (NAACCR)

Race 2, Date of DX (SEER IF89)

Race 3 (NAACCR)

Race 3, Date of DX (SEER IF90)

Race 4 (NAACCR)

Race 4, Date of DX (SEER IF91)

Race 5 (NAACCR)

Race 5, Date of DX (SEER IF92)

Rad--Regional RX Modality (NPCR)

Rad--Regional RX Modality, Date of Diagnosis(NPCR)

Rad--Regional RX Modality, Reason for No Rad (COC)

Reason for No Radiation (NAACCR)

Reason for No Radiation, Date of DX (NPCR)

Reason for No Radiation, RX Date Radiation (COC)

Reason for No Radiation, Vital Status (COC)

Reason for No Surgery (NPCR)

Reason for No Surgery, Date of DX (NPCR)

Reason for No Surgery, Vital Status (COC)

Record Type (NAACCR)

Regional Nodes Ex, Reg Nodes Pos (COC)

Regional Nodes Examined (NAACCR)

Regional Nodes Positive (NAACCR)

Reporting Facility (NPCR)

RX Coding System--Current (COC)

RX Date BRM (COC)

RX Date BRM Flag (NAACCR)

RX Date BRM, Date Flag (COC)

RX Date BRM, Date Flag, DX Date (NPCR)

RX Date BRM, Date Last Contact (COC)

RX Date BRM, Date of Diagnosis (COC)

RX Date Chemo (COC)

RX Date Chemo Flag (NAACCR)

RX Date Chemo, Date Flag (COC)

RX Date Chemo, Date Flag, DX Date (NPCR)

RX Date Chemo, Date Last Contact (COC)

RX Date Chemo, Date of Diagnosis (COC)

RX Date Hormone (COC)

RX Date Hormone Flag (NAACCR)

RX Date Hormone, Date Flag (COC)

RX Date Hormone, Date Flag, DX Date (NPCR)

RX Date Hormone, Date Last Contact (COC)

RX Date Hormone, Date of Diagnosis (COC)

RX Date Other (COC)

RX Date Other Flag (NAACCR)

RX Date Other, Date Flag (NAACCR)

RX Date Other, Date Flag, DX Date (NPCR)

RX Date Other, Date Last Contact (COC)

RX Date Other, Date of Diagnosis (COC)

RX Date Radiation (COC)

RX Date Radiation Flag (NAACCR)

RX Date Radiation, Date Flag (COC)

RX Date Radiation, Date Flag, DX Date (NPCR)

RX Date Radiation, Date Last Contact (COC)

RX Date Radiation, Date of Diagnosis (COC)

RX Date Radiation, Rad--Regional RX Modality (COC)

RX Date Surgery (COC)

RX Date Surgery Flag (NAACCR)

RX Date Surgery, Date Flag (COC)

RX Date Surgery, Date Flag, DX Date (NPCR)

RX Date Surgery, Date Last Contact (COC)

RX Date Surgery, Date of Diagnosis (COC)

RX Summ--BRM (NPCR)

RX Summ--BRM, Date of DX (NPCR)

RX Summ--BRM, RX Date BRM (COC)

RX Summ--BRM, RX Text--BRM (NAACCR)

RX Summ--BRM, Vital Status (COC)

RX Summ--Chemo (NPCR)

RX Summ--Chemo, Date of DX (NPCR)

RX Summ--Chemo, RX Date Chemo (COC)

RX Summ--Chemo, RX Text--Chemo (NAACCR)

RX Summ--Chemo, Vital Status (COC)

RX Summ--Hormone (NPCR)

RX Summ--Hormone, Date of DX (NPCR)

RX Summ--Hormone, RX Date Hormone (COC)

RX Summ--Hormone, RX Text--Hormone (NAACCR)

RX Summ--Hormone, Vital Status (COC)

RX Summ--Other (NPCR)

RX Summ--Other, Date of DX (NPCR)

RX Summ--Other, RX Date Other (COC)

RX Summ--Other, RX Text--Other (NAACCR)

RX Summ--Scope Reg LN Sur (SEER SCOPE)

RX Summ--Scope Reg LN Sur, Date of DX (NPCR)

RX Summ--Scope Reg LN Sur, Site, ICDO3 (SEER IF109

RX Summ--Surg Oth Reg Dis (SEER SURGOTH)

RX Summ--Surg Oth Reg Dis, Date of DX (NPCR)

RX Summ--Surg Prim Site (SEER SURGPRIM)

RX Summ--Surg Prim Site, Date of DX (NPCR)

RX Summ--Surg Prim Site, Diag Conf (SEER IF76)

RX Summ--Surg Prim Site, Primary Site, ICDO3 (COC)

RX Summ--Surg Rad Seq (NPCR)

RX Summ--Surg Rad Seq, Date of DX (NPCR)

RX Summ--Systemic Sur Seq (COC)

RX Summ--Systemic Sur Seq, Date of DX (NPCR)

RX Summ--Transplnt Endocr (NPCR)

RX Summ--Transplnt Endocr, Date of DX (NPCR)

RX Summ--Transplnt Endocr, Primary Site (SEER IF28

RX Summ--Transplnt Endocr, Vital Status (COC)

RX Summ--Treatm Stat, Date 1st Crs RX COC (COC)

RX Summ--Treatment Status (COC)

RX Summ--Treatment Status, Date of DX (NPCR)

Seq Num--Hosp, Primary Site, Morph ICDO3 (COC)

Sequence Number--Hospital (COC)

Sex (SEER Sex)

Sex, Primary Site (SEER IF17)

Site Coding Sys--Current (NAACCR)

Social Security Number (NAACCR)

Spanish Hispanic Origin (SEER SPANORIG)

Summ Stg 2000, Site, Hist ICDO3, Rpt Srce (NAACCR)

Summary Stage 2000 (NAACCR)

Summary Stage 2000, Over-ride CS 20 (NPCR)

Surgery, Rad, Surg Rad Seq (COC)

Surgery, Reason No Surg (COC)

Surgery, RX Date Surgery, ICDO3 (COC)

Systemic RX, Surgery, Systemic Sur Seq (COC)

Text--Dx Proc--Path, Diagnostic Confirm (NAACCR)

Text--Histology Title (NAACCR)

Text--Primary Site Title (NAACCR)

Type of Reporting Source (SEER RPRTSRC)

Unknown Site, Laterality (SEER IF138)

Vital Status (COC)

Vital Status, Cause of Death (COC)


Index of Edits by Edit Name

Place of Death (NAACCR)

Place of Death, Country, State (NAACCR)

Place of Death--Country (NAACCR)

Place of Death--Country, Date of Diagnosis(NAACCR)

Place of Death--Country, Vital Status (NPCR)

Place of Death--State (NAACCR)

Place of Death--State, Date of Diagnosis (NAACCR)

Place of Death--State, Vital Status (NPCR)


Index of Edits by Edit Name

Age at Diagnosis (SEER AGEDX)

Age, Birth Date, Date of Diagnosis (NAACCR IF13)

Age, Histologic Type, COD, ICDO3 (SEER IF43)

Age, Primary Site, Morph ICDO3--Adult (SEER)

Age, Primary Site, Morph ICDO3--Pediatric (NPCR)

Age, Primary Site, Morphology ICDO2 (SEER IF15)

Age, Primary Site, Morphology ICDO3 (SEER IF15)

Ambig Term DX, Date Conclusive DX (SEER IF162)

Ambiguous Terminology DX (SEER)

Ambiguous Terminology DX, Date of DX (SEER IF157)

Behav ICDO2, Date of DX, ICDO2 Conv Flag(SEER IF85

Behav ICDO3, Date of DX, ICDO3 Conv Flag(SEER IF87

Behavior (73-91) ICD-O-1 (SEER)

Behavior Code ICDO3, Seq Num--Central (SEER IF114)

Behavior ICDO2 (COC)

Behavior ICDO2, Behavior ICDO3 (SEER IF115)

Behavior ICDO3 (COC)

Birthplace--Country (NAACCR)

Birthplace--Country, Date of Diagnosis (NAACCR)

Birthplace--Country, State (NAACCR)

Birthplace--State (NAACCR)

Birthplace--State, Date of Diagnosis (NAACCR)

Cause of Death (SEER COD)

Census Block Group 2000 (NAACCR)

Census Block Grp 1970-90 (NAACCR)

Census Cod Sys 1970 80 90 (SEER RESSYST)

Census Cod Sys 1970 80 90, Date of Diag (SEER IF49

Census Tr Cert 1970 80 90 (SEER CENSCERT)

Census Tr Certainty 2000 (SEER)

Census Tr Certainty 2000, Date of DX (SEER IF112)

Census Tr Certainty 2010 (SEER)

Census Tr Poverty Indictr (SEER)

Census Tr Poverty Indictr, Date of DX (SEER)

Census Tract 1970 80 90 (SEER TRACT)

Census Tract 1970 80 90, Census Cod Sys (SEER IF45

Census Tract 2000 (SEER)

Census Tract 2000, Date of DX (SEER IF111)

Census Tract 2010 (SEER)

Cervix In Situ ICDO3 (SEER IF88)

Coding System for EOD (SEER EODSYST)

CompEthn, Date of Diag (SEER IF71)

Computed Ethnicity (SEER COMPETHN)

Computed Ethnicity Source (SEER ETHNSRC)

County (SEER IFCOUNTY)

CS Eval Items, Type of Reporting Source (CS)

CS Eval Items, Vital Status (CS)

CS Ext, Histol ICDO3, Breast Schema (CS)

CS Ext, LN, Mets at DX, SSF 1, Retinoblastoma (CS)

CS Ext, LN, Mets at DX, SSF 3, Prostate (CS)

CS Ext, Surg, TS Ext Eval, Prostate (CS)

CS Ext,TS Ext Eval, SSF 1, MelanomaConjunc (CS)

CS Extension (CS)

CS Extension, Brain Schema (CS)

CS Extension, CS Lymph Nodes, CS Mets at DX (CS)

CS Extension, CS Tumor Size, Breast Schema (CS)

CS Extension, CS Tumor Size, Site, Hist ICDO3 (CS)

CS Extension, Hematopoietic (CS)

CS Extension, Hist, Grade, Esophagus Schema (CS)

CS Extension, Hist, Grade, EsophagusGEJunction(CS)

CS Extension, Histology, Grade, Thyroid (CS)

CS Extension, KidneyRenalPelvis Schema (CS)

CS Extension, Lymphoma Schema (CS)

CS Extension, Morphology, Bladder ICDO3 (CS)

CS Extension, Mycosis Fungoides Schema (CS)

CS Extension, MyelomaPlasmaCellDisorder (CS)

CS Extension, Primary Site, Behavior ICDO3 (CS)

CS Extension, Schema (CS)

CS Extension, SSF 1, Conjunctiva Schema (CS)

CS Extension, SSF 1, Lung Schema (CS)

CS Extension, SSF 1, MelanomaConjunctiva (CS)

CS Extension, SSF 1, Thyroid Schema (CS)

CS Extension, SSF 2, KidneyRenalPelvis (CS)

CS Extension, SSF 2, Lung Schema (CS)

CS Extension, SSF 2, MelanomaChoroid (CS)

CS Extension, SSF 2, MelanomaCiliaryBody (CS)

CS Extension, SSF 24, Breast Schema (CS)

CS Extension, SSF 3, Behavior, Prostate (CS)

CS Extension, SSF 3, MelanomaChoroid (CS)

CS Extension, SSF 3, MelanomaCiliaryBody (CS)

CS Extension, Surgery, Prostate Schema (CS)

CS Extension, TS Ext Eval, Prostate Schema (CS)

CS Extension, Tumor Size, Lung Schema (CS)

CS Items - SEER Required - Non-SSF (CS)

CS Items - SEER COC Required - SSF 1 (CS)

CS Items - SEER COC Required - SSF 10 (CS)

CS Items - SEER COC Required - SSF 11 (CS)

CS Items - SEER COC Required - SSF 12 (CS)

CS Items - SEER COC Required - SSF 13 (CS)

CS Items - SEER COC Required - SSF 14 (CS)

CS Items - SEER COC Required - SSF 15 (CS)

CS Items - SEER COC Required - SSF 16 (CS)

CS Items - SEER COC Required - SSF 17 (CS)

CS Items - SEER COC Required - SSF 18 (CS)

CS Items - SEER COC Required - SSF 19 (CS)

CS Items - SEER COC Required - SSF 2 (CS)

CS Items - SEER COC Required - SSF 20 (CS)

CS Items - SEER COC Required - SSF 21 (CS)

CS Items - SEER COC Required - SSF 22 (CS)

CS Items - SEER COC Required - SSF 23 (CS)

CS Items - SEER COC Required - SSF 24 (CS)

CS Items - SEER COC Required - SSF 3 (CS)

CS Items - SEER COC Required - SSF 4 (CS)

CS Items - SEER COC Required - SSF 5 (CS)

CS Items - SEER COC Required - SSF 6 (CS)

CS Items - SEER COC Required - SSF 7 (CS)

CS Items - SEER COC Required - SSF 8 (CS)

CS Items - SEER COC Required - SSF 9 (CS)

CS Items, DX Pre-2004 (SEER)

CS Items, Type Reporting Source-DCO (CS)

CS LN, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellPenis (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellScrotum (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellVulva (CS)

CS LN, RNP, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS Lymph Nodes (CS)

CS Lymph Nodes Eval (CS)

CS Lymph Nodes Eval, Lymph Nodes, Breast Schema(CS

CS Lymph Nodes Eval, RX Summ--Scope, Nodes Ex (CS)

CS Lymph Nodes Eval, Schema (CS)

CS Lymph Nodes, IntracranialGland Schema (CS)

CS Lymph Nodes, LN Nodes Eval, RNP, Testis (CS)

CS Lymph Nodes, MyelomaPlasmaCellDisorder (CS)

CS Lymph Nodes, Nodes Pos, ColoAppRectal (CS)

CS Lymph Nodes, Nodes Pos, MelanomaSkin (CS)

CS Lymph Nodes, Nodes Pos, MerkelCell Schemas(CS)

CS Lymph Nodes, Nodes Pos, SSF3, Breast Schema(CS)

CS Lymph Nodes, Regional Nodes Positive (CS)

CS Lymph Nodes, Schema (CS)

CS Lymph Nodes, SSF 1, Head Neck Schemas (CS)

CS Lymph Nodes, SSF 17, Penis (CS)

CS Lymph Nodes, SSF 4, 5, Breast Schema (CS)

CS Lymph Nodes, SSF3, Nodes Eval, MelanomaSkin(CS)

CS Lymph Nodes, SSF3, Nodes Eval, MerkelCell (CS)

CS Mets at DX (CS)

CS Mets at DX, Colon Schema (CS)

CS Mets at DX, Lung, Laterality (CS)

CS Mets at DX, Rectum Schema (CS)

CS Mets at DX, Schema (CS)

CS Mets at DX, SSF 20, Breast Schema (CS)

CS Mets at DX, SSF 4, MelanomaChor Cil Iris(CS)

CS Mets at DX-Bone (CS)

CS Mets at DX-Bone, CS Mets at DX (CS)

CS Mets at DX-Brain (CS)

CS Mets at DX-Brain, CS Mets at DX (CS)

CS Mets at DX-Liver (CS)

CS Mets at DX-Liver, CS Mets at DX (CS)

CS Mets at DX-Lung (CS)

CS Mets at DX-Lung, CS Mets at DX (CS)

CS Mets Eval (CS)

CS Mets Eval, Mets at DX, CS Version Inp Orig (CS)

CS Mets Eval, Schema (CS)

CS Reg Nodes Ex, Pos, Site, Hist ICDO3, Report(CS)

CS Schema, Path Grade System, Grade (CS)

CS Site-Specific Factor 1 (CS)

CS Site-Specific Factor 1, Schema (CS)

CS Site-Specific Factor 2 (CS)

CS Site-Specific Factor 2, Schema (CS)

CS Site-Specific Factor 3 (CS)

CS Site-Specific Factor 3, Schema (CS)

CS Site-Specific Factor 4 (CS)

CS Site-Specific Factor 4, Schema (CS)

CS Site-Specific Factor 5 (CS)

CS Site-Specific Factor 5, Schema (CS)

CS Site-Specific Factor 6 (CS)

CS Site-Specific Factor 6, Schema (CS)

CS Site-Specific Factor 7 (CS)

CS Site-Specific Factor 7, Schema (CS)

CS Site-Specific Factor 8 (CS)

CS Site-Specific Factor 8, Schema (CS)

CS Site-Specific Factor 9 (CS)

CS Site-Specific Factor 9, Schema (CS)

CS Site-Specific Factor10 (CS)

CS Site-Specific Factor10, Schema (CS)

CS Site-Specific Factor11 (CS)

CS Site-Specific Factor11, Schema (CS)

CS Site-Specific Factor12 (CS)

CS Site-Specific Factor12, Schema (CS)

CS Site-Specific Factor13 (CS)

CS Site-Specific Factor13, Schema (CS)

CS Site-Specific Factor14 (CS)

CS Site-Specific Factor14, Schema (CS)

CS Site-Specific Factor15 (CS)

CS Site-Specific Factor15, Schema (CS)

CS Site-Specific Factor16 (CS)

CS Site-Specific Factor16, Schema (CS)

CS Site-Specific Factor17 (CS)

CS Site-Specific Factor17, Schema (CS)

CS Site-Specific Factor18 (CS)

CS Site-Specific Factor18, Schema (CS)

CS Site-Specific Factor19 (CS)

CS Site-Specific Factor19, Schema (CS)

CS Site-Specific Factor20 (CS)

CS Site-Specific Factor20, Schema (CS)

CS Site-Specific Factor21 (CS)

CS Site-Specific Factor21, Schema (CS)

CS Site-Specific Factor22 (CS)

CS Site-Specific Factor22, Schema (CS)

CS Site-Specific Factor23 (CS)

CS Site-Specific Factor23, Schema (CS)

CS Site-Specific Factor24 (CS)

CS Site-Specific Factor24, Schema (CS)

CS Site-Specific Factor25 (CS)

CS Site-Specific Factor25, Schema (CS)

CS SSF 1, CS SSF 3, Lower GI Schemas (CS)

CS SSF 1, Extension, Gyn Schemas (CS)

CS SSF 1, Extension, KidneyParenchyma Schema (CS)

CS SSF 1, Histol, Urothelial Schemas (CS)

CS SSF 1, RX Summ--Surg, Retinoblastoma Schema(CS)

CS SSF 1, Skin Scrotum Merkel Cell Schemas (CS)

CS SSF 1, SSF 2, Prostate Schema (CS)

CS SSF 1, Surg, Sarcomas (CS)

CS SSF 1, Surg, Skin Scrotum Merkel (CS)

CS SSF 1, Surg, Urothelial Schemas (CS)

CS SSF 1, Surgery, KidneyParenchyma Schema (CS)

CS SSF 1, Upper GI Schemas (CS)

CS SSF 10, SSF 11, Breast (CS)

CS SSF 10, SSF 16, Testis (CS)

CS SSF 11, Lip OralCavity Nasal Schemas (CS)

CS SSF 11, Lymph Nodes, Vulva (CS)

CS SSF 11, Surg, Appendix Schema (CS)

CS SSF 11, Surg, Skin Schema (CS)

CS SSF 12, SSF 13, Breast (CS)

CS SSF 12, SSF 13, Prostate Schema (CS)

CS SSF 12, SSF 13, Testis (CS)

CS SSF 13, Extension, Prostate Schema (CS)

CS SSF 14, SSF 15, Testis (CS)

CS SSF 15, SSF 9, 11, 13, 14, Breast (CS)

CS SSF 16, MerkelCell Schemas (CS)

CS SSF 16, Skin and Scrotum Schemas (CS)

CS SSF 17, MerkelCell Schemas (CS)

CS SSF 18, MerkelCell Schemas (CS)

CS SSF 1-9, Head and Neck Schemas (CS)

CS SSF 2, Dx Conf, KidneyRenalPelvis (CS)

CS SSF 2, Ext, KidneyRenalPelvis (CS)

CS SSF 2, Extension, KidneyParenchyma Schema (CS)

CS SSF 2, Extension, Ovary Schema (CS)

CS SSF 2, LN, LN Eval, RNP, SmallIntestine (CS)

CS SSF 2, Lower GI Schemas (CS)

CS SSF 2, Lymph Nodes, Bladder (CS)

CS SSF 2, Lymph Nodes, Vagina (CS)

CS SSF 2, Mets at DX, Vagina (CS)

CS SSF 2, MyelomaPlasmaCellDisorder (CS)

CS SSF 2, RX Summ--Surg, Pleura (CS)

CS SSF 2, SSF 3, Vagina (CS)

CS SSF 2, Surg, KidneyRenalPelvis (CS)

CS SSF 2, Surgery, KidneyParenchyma Schema (CS)

CS SSF 21, TS Ext Eval, LN Eval, Breast (CS)

CS SSF 22, SSF 23, Breast (CS)

CS SSF 25, PeritoneumFemaleGen (CS)

CS SSF 3, Breast Schema (CS)

CS SSF 3, Extension, KidneyParenchyma Schema (CS)

CS SSF 3, Lymph Nodes, Bladder (CS)

CS SSF 3, Mets at Dx, KidneyParenchyma Schema (CS)

CS SSF 3, MyelomaPlasmaCellDisorder (CS)

CS SSF 3, RX Summ--Scope Reg LN Sur, Vagina (CS)

CS SSF 3, RX Summ--Surg, Prostate Schema (CS)

CS SSF 3, SSF 4, Prostate Schema (CS)

CS SSF 3, TS Ext Eval, Prostate Schema (CS)

CS SSF 4, CS SSF 5, Liver Schema (CS)

CS SSF 4, LymphNodes, NodesPos, ColoRectal (CS)

CS SSF 4, Mets at DX, Vagina (CS)

CS SSF 4, RX Summ--Surg, Testis Schema (CS)

CS SSF 4, SSF 5, Vagina (CS)

CS SSF 4, Surgery, KidneyParenchyma Schema (CS)

CS SSF 5, Lymph Nodes, Testis (CS)

CS SSF 5, RX Summ--Surg, ColoRectal (CS)

CS SSF 5, SSF 7, RX Summ--Surg Other, Vagina (CS)

CS SSF 6, Breast Schema (CS)

CS SSF 6, CS SSF 7, Liver Schema (CS)

CS SSF 6, Histology, KidneyParenchyma Schema (CS)

CS SSF 6, Mets at DX, Vagina (CS)

CS SSF 6, RX Summ--Surg, ColoRectal (CS)

CS SSF 6, SSF 12, Testis (CS)

CS SSF 6, SSF 7, Testis (CS)

CS SSF 6, SSF 7, Vagina (CS)

CS SSF 6, Tumor Size, Breast Schema (CS)

CS SSF 7, 8, 12, 13, Prostate Schema (CS)

CS SSF 7, SSF 13, Testis (CS)

CS SSF 7, SSF 8, Prostate Schema (CS)

CS SSF 8, CS SSF 9, Breast (CS)

CS SSF 8, Lymph Nodes, KidneyParenchyma (CS)

CS SSF 8, RX Summ--Surg, ColoRectal (CS)

CS SSF 8, SSF 14, Testis (CS)

CS SSF 8, SSF 9, Testis (CS)

CS SSF 9, Head and Neck Schemas (CS)

CS SSF 9, SSF 10, Prostate Schema (CS)

CS SSF 9, SSF 15, Testis (CS)

CS SSF 9, Surgery, MelanomaChor Cil Iris (CS)

CS TS Ext Eval, Surg Rad Seq, Prostate (CS)

CS TS Ext Eval, Sys Surg Seq, Prostate (CS)

CS TS Ext Eval, Surgery, Bladder Schema (CS)

CS TS Ext Eval, Surgery, Prostate Schema (CS)

CS Tumor Size (CS)

CS Tumor Size, Schema (CS)

CS Tumor Size, Site, Histol ICDO3 (CS)

CS Tumor Size, SSF 1, MelanomaConjunctiva (CS)

CS Tumor Size Ext Eval (CS)

CS Tumor Size Ext Eval, Schema (CS)

CS Validate Schema (CS)

CS Verify CStage Version 0204xx (CS)

CS Version Derived (CS)

CS Version Input Current (CS)

CS Version Input Current, CS Version Derived (CS)

CS Version Input Original (CS)

CS Version Input Original, CS Version Derived (CS)

CS Version Input Original, Version Input Curr (CS)

Date Conclusive DX (SEER)

Date Conclusive DX Flag (NAACCR)

Date Conclusive DX, Date Flag (NAACCR)

Date Conclusive DX, Date of DX (SEER IF164)

Date Initial RX SEER (NAACCR)

Date Initial RX SEER Flag (NAACCR)

Date Initial RX SEER, Ca Dir RX 2003 (SEER IF180)

Date Initial RX SEER, Ca Dir RX 98-02 (SEER IF179)

Date Initial RX SEER, Ca Dir RX Pre-98 (SEER IF34)

Date Initial RX SEER, Date Flag (NAACCR)

Date Initial RX SEER, Date Last Cont(NAACCR IF35)

Date Initial RX SEER, Date of DX (NAACCR IF18)

Date of Birth (NAACCR)

Date of Birth Flag (NAACCR)

Date of Birth, Date Flag (NAACCR)

Date of Birth, Date of Diagnosis (NAACCR IF47)

Date of Diagnosis (NAACCR DATEEDIT)

Date of Diagnosis Flag (NAACCR)

Date of Diagnosis, Date Flag (NAACCR)

Date of Diagnosis, EOD Coding Sys, EOD (SEER IF33)

Date of Last Contact (NAACCR DATEEDIT)

Date of Last Contact Flag (NAACCR)

Date of Last Contact, Cause of Death (SEER IF12)

Date of Last Contact, Date Flag(NAACCR)

Date of Last Contact, Date of Diag (NAACCR IF19)

Date of Mult Tum, Lymphoma Leukem Unk Site(NAACCR)

Date of Mult Tumors (SEER)

Date of Mult Tumors Flag (NAACCR)

Date of Mult Tumors, Date Flag (NAACCR)

Date of Mult Tumors, Date of DX (SEER IF165)

Derived AJCC-6 M (CS)

Derived AJCC-6 M Descriptor (CS)

Derived AJCC-6 N (CS)

Derived AJCC-6 N Descriptor (CS)

Derived AJCC-6 Stage Group (CS)

Derived AJCC-6 T (CS)

Derived AJCC-6 T Descriptor (CS)

Derived AJCC-7 M (CS)

Derived AJCC-7 M Descriptor (CS)

Derived AJCC-7 N (CS)

Derived AJCC-7 N Descript (CS)

Derived AJCC-7 Stage Group (CS)

Derived AJCC-7 T (CS)

Derived AJCC-7 T Descript (CS)

Derived AJCC--Flag (CS)

Derived AJCC--Flag, Derived AJCC (SEER)

Derived Items, Date of DX (SEER)

Derived Items, DX Pre-2004 (CS)

Derived SS1977 (CS)

Derived SS1977--Flag (CS)

Derived SS1977--Flag, Derived SS1977 (CS)

Derived SS2000 (CS)

Derived SS2000, Behavior ICDO3 (CS)

Derived SS2000--Flag (CS)

Derived SS2000--Flag, Derived SS2000 (CS)

Diagnostic Confirm, Seq Num--Central (SEER IF23)

Diagnostic Confirmation (SEER DXCONF)

Diagnostic Confirmation, Behavior ICDO3(SEER IF31)

Diagnostic Confirmation, Date of Diag (SEER IF55)

Diagnostic Confirmation, Histology ICDO2(SEER IF48

Diagnostic Confirmation, Histology ICDO3(SEER IF48

Diagnostic Proc 73-87 (SEER DXINFO)

Edit Over-rides (SEER REVIEWFL)

EOD-4 Extension (SEER)

EOD-4 Lymph Nodes (SEER)

EOD-4 Tumor Size (SEER)

EOD--Ext Prost Path,RX Summ--Surg Prim Site (SEER)

EOD--Ext Prost Path,RX Summ--Surg Sit 98-02 (SEER)

EOD--Extension (SEER)

EOD--Extension Prost Path (SEER)

EOD--Lymph Node Involv (SEER)

EOD--Old 13 digit (SEER)

EOD--Old 13 digit, Primary Site (SEER IF2613DG)

EOD--Old 13 digit, Primary Site, Hist (SEER IF01)

EOD--Old 2 digit (SEER)

EOD--Old 2 digit, Morphology (SEER IF26NSPC)

EOD--Old 2 digit, Primary Site (SEER IF262DIG)

EOD--Old 4 digit (SEER IF264DIG)

EOD--Tumor Size (COC)

EthnSrc, Date of Diag (SEER IF72)

Extent of Disease 10-Digit(SEER IF2610DG)

Extent of Disease 12-Digit ICDO3 (SEER IF26E98)

Grade (73-91) ICD-O-1 (SEER)

Grade (COC)

Grade Path System (COC)

Grade Path System, Grade Path Value, Grade (COC)

Grade Path Value (COC)

Hist ICDO2, Date of DX, ICDO2 Conv Flag(SEER IF84)

Hist ICDO3, Date of DX, ICDO3 Conv Flag(SEER IF86)

Hist Behav ICDO2, Hist Behav ICDO3 (SEER IF126)

Histologic Type ICDO2 (COC)

Histologic Type ICDO3 (SEER)

Histologic Type ICD-O-3, Behavior, Grade (SEER)

Histology (73-91) ICD-O-1 (SEER)

Histology ICDO2, Histology ICDO3 (SEER IF94)

Histology ICDO3, Grade, Date of DX (SEER)

ICD Revision Number (SEER ICDCODE)

ICD Revision Number, Cause of Death (SEER IF37)

ICD Revisn, Vital Stat, Date Last Cont (SEER IF113

ICD-O-2 Conversion Flag (SEER ICDOREV)

ICD-O-2 Conversion Flag, Hist, Behav (SEER IF70)

ICD-O-3 Conversion Flag (NAACCR)

ICD-O-3 Conversion Flag, Histology ICDO3(SEER IF95

IHS Link (NPCR)

Laterality (SEER LATERAL)

Laterality, Primary Site, Date of Diag (SEER IF24)

Laterality, Primary Site, Morph ICDO3 (SEER IF42)

Lymph-vascular Invasion (CS)

Lymph-vascular Invasion, Histology ICDO3 (CS)

Lymph-vascular Invasion, Penis and Testis (CS)

Marital Status at DX (SEER MARITAL)

Marital Status at DX, Age at Diagnosis (SEER IF14)

Morph (1973-91) ICD-O-1 (SEER OMORPnos)

Morphology--Type Behavior ICDO2 (SEER MORPH)

Morphology--Type Behavior ICDO3 (SEER MORPH)

Mult Tum Rpt As One Prim (SEER)

Mult Tum Rpt As One Prim, Date of DX (SEER IF155)

Mult Tum Rpt as One Prim, Date of Mult Tum(NAACCR)

Mult Tum Rpt As One Prim, Primary Site (NAACCR)

Mult Tum Rpt, Lymphoma Leukemia Unk Site (NAACCR)

Multiplicity Cntr, Date of Mult Tum (SEER IF163)

Multiplicity Cntr, Mult Tum Rpt as One Prim(NAACCR

Multiplicity Counter (SEER)

Multiplicity Counter, Date of DX (SEER IF156)

Multiplicity Ctr, Lymphoma Leukem Unk Site(NAACCR)

NHIA Derived Hisp Origin (NAACCR)

Non-Reportable Skin ICDO2 (SEER IF116)

Non-Reportable Skin ICDO3 (SEER IF117)

Obsolete Codes - CS Extension (CS)

Obsolete Codes - CS Lymph Nodes (CS)

Obsolete Codes - CS Lymph Nodes Eval (CS)

Obsolete Codes - CS Mets at DX (CS)

Obsolete Codes - CS Mets Eval (CS)

Obsolete Codes - CS Site-Specific Factor 1 (CS)

Obsolete Codes - CS Site-Specific Factor 2 (CS)

Obsolete Codes - CS Site-Specific Factor 3 (CS)

Obsolete Codes - CS Site-Specific Factor 4 (CS)

Obsolete Codes - CS Site-Specific Factor 5 (CS)

Obsolete Codes - CS Site-Specific Factor 6 (CS)

Obsolete Codes - CS Site-Specific Factor 7 (CS)

Obsolete Codes - CS Site-Specific Factor 8 (CS)

Obsolete Codes - CS Site-Specific Factor 9 (CS)

Obsolete Codes - CS Site-Specific Factor10 (CS)

Obsolete Codes - CS Site-Specific Factor11 (CS)

Obsolete Codes - CS Site-Specific Factor12 (CS)

Obsolete Codes - CS Site-Specific Factor13 (CS)

Obsolete Codes - CS Site-Specific Factor15 (CS)

Obsolete Codes - CS Site-Specific Factor19 (CS)

Obsolete Codes - CS Site-Specific Factor21 (CS)

Obsolete Codes - CS Site-Specific Factor22 (CS)

Obsolete Codes - CS Site-Specific Factor23 (CS)

Obsolete Codes - CS Site-Specific Factor25 (CS)

Obsolete Codes - CS Tumor Size (CS)

Obsolete Codes - CS Tumor Size Ext Eval (CS)

Obsolete Histology ICDO3, Date of DX (SEER)

Patient ID Number (SEER CASENUM)

PIN III ICDO3, Date of Diagnosis (SEER IF110)

Primary Payer at DX (NPCR)

Primary Payer at DX, Date of DX (SEER IF181)

Primary Site (SEER SITE)

Primary Site, Behavior Code ICDO3 (SEER IF39)

Primary Site, CS Extension (SEER IF176)

Primary Site, EOD, ICDO3 (SEER IF40)

Primary Site, Hemato Morphology, Date of DX (SEER)

Primary Site, Laterality (SEER IF82)

Primary Site, Laterality, CS Extension(SEER IF177)

Primary Site, Laterality, EOD, ICDO3 (SEER IF41)

Primary Site, Morphology-Imposs ICDO2 (SEER IF38)

Primary Site, Morphology-Imposs ICDO3 (SEER IF38)

Primary Site, Morphology-Type ICDO2 (SEER IF25)

Primary Site, Morphology-Type,Beh ICDO3(SEER IF25)

Race 1 (SEER RACE)

Race 1, Date of Diagnosis, Sequence (SEER IF53)

Race 1, Race 2, Race 3, Race 4, Race 5 (SEER IF93)

Race 1, Spanish Hispanic Origin,Sequence(SEER IF50

Race 2 (NAACCR)

Race 2, Date of DX (SEER IF89)

Race 3 (NAACCR)

Race 3, Date of DX (SEER IF90)

Race 4 (NAACCR)

Race 4, Date of DX (SEER IF91)

Race 5 (NAACCR)

Race 5, Date of DX (SEER IF92)

Race--NAPIIA(derived API) (NAACCR)

Reason for No Surgery (SEER NCDSURG)

Reason for No Surgery, DateDX, RptSrc (SEER IF57)

Record Type (NAACCR)

Reg Nodes Ex,Pos,Site,Hist ICDO3,Rpt (SEER IF130)

Regional Nodes Examined (SEER)

Regional Nodes Positive (SEER)

Registry ID (NAACCR)

RX Summ--BRM (COC)

RX Summ--BRM, DateDX, RptSrc (SEER IF63)

RX Summ--Chemo (COC)

RX Summ--Chemo, DateDX, RptSrc (SEER IF61)

RX Summ--Hormone (COC)

RX Summ--Hormone, DateDX, RptSrc (SEER IF62)

RX Summ--Other (SEER OTHERRX)

RX Summ--Other, DateDX, RptSrc (SEER IF64)

RX Summ--Rad to CNS (SEER RBCNSYS)

RX Summ--Rad to CNS, Prim Site, RptSrc (SEER IF59)

RX Summ--Radiation (SEER RADIATN)

RX Summ--Radiation, DateDX, RptSrc (SEER IF58)

RX Summ--Reconstruct 1st (SEER RECONST)

RX Summ--Reconstruct 1st,DateDx,RptSrc (SEER IF81)

RX Summ--Reg LN Ex,DateDX,RptSrc,ICDO3 (SEER IF97)

RX Summ--Reg LN Examined (SEER SURGNODE)

RX Summ--Scope Reg 98-02 (COC)

RX Summ--Scope Reg 98-02, Date of DX (SEER IF98)

RX Summ--Scope Reg 98-02,Site,Rpt,ICDO3(SEER IF79)

RX Summ--Scope Reg LN Sur (SEER SCOPE)

RX Summ--Scope Reg LN Sur, Date of DX (SEER IF100)

RX Summ--Scope Reg LN Sur, Site, ICDO3 (SEER IF109

RX Summ--Surg Oth 98-02 (COC)

RX Summ--Surg Oth 98-02, Date of DX (SEER IF99)

RX Summ--Surg Oth 98-02,Site,Rpt,ICDO3 (SEER IF80)

RX Summ--Surg Oth Reg Dis (SEER SURGOTH)

RX Summ--Surg Oth Reg Dis,DateDX,RptSrc(SEER IF101

RX Summ--Surg Prim Site (SEER SURGPRIM)

RX Summ--Surg Prim Site, Date of DX (SEER IF102)

RX Summ--Surg Prim Site, Diag Conf (SEER IF76)

RX Summ--Surg Prim Site, Site, ICDO3 (SEER IF108)

RX Summ--Surg Site 98-02 (COC)

RX Summ--Surg Site 98-02, Date of DX (SEER IF103)

RX Summ--Surg Site 98-02, Diag Conf (SEER IF106)

RX Summ--Surg Site 98-02, RX Summ--Surg Site (COC)

RX Summ--Surg Site 98-02, Site, RptSrc (SEER IF78)

RX Summ--Surg Rad Seq (SEER RADSEQ)

RX Summ--Surg Rad Seq, DateDX, RptSrc (SEER IF60)

RX Summ--Surgery Type (SEER SURGRX)

RX Summ--Surgery Type, Diag Conf (SEER IF46)

RX Summ--Surgery Type, Radiation (SEER IF44)

RX Summ--Surgery Type, Site, RptSrc (SEER IF29)

RX Summ--Surgery, Reason for No Surgery(SEER IF51)

RX Summ--Systemic Sur Seq (COC)

RX Summ--Systemic Sur Seq, Date of DX (SEER IF154)

RX Summ--Transplnt Endocr (COC)

RX Summ--Transplnt Endocr, DateDX, Rpt (SEER IF104

RX Summ--Transplnt Endocr, Primary Site (SEER IF28

RX Summ--Treatment Status (COC)

RX Summ--Treatment Status, Date of DX (COC)

SEER Coding Sys--Current (SEER)

SEER Coding Sys--Current, Date of DX (SEER)

SEER Coding Sys--Original (SEER)

SEER Record Number (SEER RECNUM)

SEER Submission Edit 01 (SEER)

SEER Submission Edit 02 (SEER)

SEER Type of Follow-Up (SEER TYPEFUP)

Seq Num--Central, Prim Site, Morph ICDO3(SEER IF22

Sequence Number--Central (SEER SEQUENC)

Sex (SEER Sex)

Sex, Primary Site (SEER IF17)

Site (1973-91) ICD-O-1 (NAACCR OLDSITE)

Site (1973-91), Date of Diagnosis (SEER IF69)

Spanish Hispanic Origin (SEER SPANORIG)

Spanish Hispanic Origin, NHIA Derived (SEER IF183)

Summary Stage 1977 (NAACCR)

Summary Stage 2000 (NAACCR)

Surgery 98-02, Rad, Rad Surg (SEER IF105)

Surgery 98-02, Reason for No Surg (SEER IF107)

Surgery Rad, Rad Surg (SEER IF75)

Surgery, Reason for No Surg (SEER IF77)

Systemic RX, Surgery, Systemic Sur Seq (COC)

Tumor Marker 1 (SEER TUMMARK1)

Tumor Marker 1, Date of Diagnosis (SEER IF65)

Tumor Marker 1, Type of Report Srce (SEER IF67)

Tumor Marker 2 (SEER TUMMARK2)

Tumor Marker 2, Date of Diagnosis (SEER IF66)

Tumor Marker 2, Type of Report Srce (SEER IF68)

Tumor Marker 3 (SEER TUMMARK3)

Tumor Marker 3, Date of Diagnosis (SEER IF73)

Tumor Marker 3, Type of Report Srce (SEER IF74)

Type of Rep Srce(DC),Seq Num--Cent,ICDO3(SEER IF04

Type of Report Srce (AO), Date of Dx (SEER IF02)

Type of Report Srce (DC AO), SEER Fup (SEER IF10)

Type of Report Srce(DC), EOD Coding Sys(SEER IF11)

Type of Report Srce(DC AO), COD (SEER IF09)

Type of Report Srce(DC AO), Diag Conf (SEER IF05)

Type of Report Srce(DC AO), Vital Stat (SEER IF08)

Type of Report Srce, Diagnostic Proc (SEER IF20)

Type of Reporting Source (SEER RPRTSRC)

Type of Reporting Source, Date of DX (SEER IF152)

Unknown Site, Laterality (SEER IF138)

Verify ICDO2 to ICDO3 Conversion (NAACCR)

Vital Status (SEER FUPSTAT)

Vital Status, Cause of Death (SEER IF36)


Edit Descriptions and Logic

Abstracted By (COC)

Agency:

COC

Last Changed:

04/05/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Abstracted By [Std# 570]

Error Messages:

Abstracted By must be alphanumeric with no special characters (Default)

Description:

Item may be blank. Must be alphanumeric, left-justified, and blank-filled. Mixed case is allowed. Embedded spaces are allowed. Special characters are not allowed.

Administrative Notes:

This edit differs from the NAACCR edit of the same name in that it allows the field to be blank because the item was not required by the COC until 1996. Another edit (Abstracted By, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 1995 and not equal 9999. COC-approved programs should include both edits in their edit set.


Edit Descriptions and Logic

Abstracted By (NAACCR)

Agency:

NAACCR

Last Changed:

03/29/1997

Edit Sets:

Fields:

Abstracted By [Std# 570]

Error Messages:

Abstracted By must be alphanumeric with no special characters (Default)

Description:

Field must contain alphanumeric characters. Special characters are not allowed, and the field must not be blank.


Edit Descriptions and Logic

Abstracted By, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/02/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Abstracted By [Std# 570]

Date of Diagnosis [Std# 390]

Error Messages:

Abstracted By cannot be blank if Date of Diagnosis is greater than 1995 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If the year of Date of Diagnosis is 1996 or later, then Abstracted By cannot be blank.

Administrative Notes:

Modifications:

NACR110C

09/06

The description for this edit was updated.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Accession Number--Hosp (COC)

Agency:

COC

Last Changed:

03/10/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Accession Number--Hosp [Std# 550]

Error Messages:

"value of Accession Number--Hosp" is not a valid value for Accession Number--Hosp (Default)

Description:

Accession Number--Hosp must be a 9-digit number. The first 4 characters identify a year and can range from 1930 to the current year. The last 5 characters can be any 5-digit number except 00000.

Administrative Notes:

Modifications:

NACR111

11/09/06

Allowable range for first four characters changed from "1944 to current year" to "1930 to current year".


Edit Descriptions and Logic

Accession Number, Class of Case, Seq Number (COC)

Agency:

COC

Last Changed:

03/10/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Class of Case [Std# 610]

Accession Number--Hosp [Std# 550]

Sequence Number--Hospital [Std# 560]

Date of 1st Contact [Std# 580]

Date of Last Contact [Std# 1750]

Over-ride Acsn/Class/Seq [Std# 1985]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict among Class of Case, Accession Number--Hosp, Sequence Number--Hospital, Date of 1st Contact, Date of Last Contact (Default)

[3151] Conflict among Class of Case, Accession Number--Hosp, Sequence Number--Hospital, Date of Diagnosis

ERROR_TEXT("Date of 1st Contact: %DC")

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Date of Last Contact: %DC")

Description:

If a case has been previously reviewed and accepted as coded (Over-ride Acsn/Class/Seq = 1), no further editing is done.

If the case is the only case or the first of multiple cases and was diagnosed at the reporting institution (Sequence Number--Hospital = 00, 01, 60 or 61, and Class of Case = 00, 10-14),

if the year of the Date of Diagnosis is less than 1996 and not blank:

the first 4 characters of the Accession Number must be equal

to or greater than the year of the Date of Diagnosis.

otherwise:

the first 4 characters of the Accession Number must equal

the year of the Date of 1st Contact.

If the case is first diagnosed at autopsy (Class of Case = 38) and the case is the only case or the first of multiple cases for a patient (Sequence Number--Hospital = 00, 01, 60, or 61), then the first 4 characters of the Accession Number must equal the year of the Date of Last Contact AND must equal the year of the Date of 1st Contact.

If the case is first diagnosed at autopsy (Class of Case = 38) and the case is the second or more case for a patient (Sequence Number--Hospital not = 00, 01, 60, or 61), then the year of the Date of 1st Contact must equal the year of Date of Last Contact.

There are some exceptions to the above rules. For instance the case may be the only or the first of multiple malignant cases for a patient (Sequence Number--Hospital = 00 or 01), but there is an earlier benign case (with an earlier year of the Date of 1st Contact) for which the Accession Number was initially entered. For such cases there is an over-ride (Over-ride Acsn/Class/Seq) provided, which should be set to 1.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use new Class of Case codes; that is, for cases diagnosed at the reporting institution, codes changed from 0, 1, and 6 to 00, and 10-14; for cases first diagnosed at autopsy, code changed from 5 to 38.

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Addr at DX--City (COC)

Agency:

COC

Last Changed:

04/05/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Addr at DX--City [Std# 70]

Error Messages:

Addr at DX--City must contain letters and spaces only, left-justified (Default)

[3202] More than one consecutive embedded space is not allowed

Tables:

CITY_SPC.DBF

Description:

Item may be blank. Must be alpha, left-justified, and blank-filled. Mixed case is allowed, but uppercase is preferred by USPS. Embedded spaces are allowed, but no more than one consecutive embedded space is allowed. Special characters are not allowed.

Although dashes and numbers are generally not allowed, there are a few official USPS exceptions. The following city names will pass:

BLAIRSDEN-GRAEGLE

BLRSDN-GREAGL

57TH AVE

MCBH K-BAY

VLG OF 4 SSNS

BATESBURG-LEESVILLE

BATSBRG-LEVIL

Administrative Notes:

This edit differs from the NAACCR edit of the same name in that it allows the field to be blank because the item was not required by the COC until 1996. Another edit (Addr at DX--City, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 1995 and not equal 9999. COC-approved programs should include both edits in their edit set.


Edit Descriptions and Logic

Addr at DX--City (NAACCR)

Agency:

NAACCR

Last Changed:

04/05/2007

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Addr at DX--City [Std# 70]

Error Messages:

Addr at DX--City must contain letters and spaces only, left-justified (Default)

[3202] More than one consecutive embedded space is not allowed

Tables:

CITY_SPC.DBF

Description:

Item may not be blank. Must be alpha, left-justified, and blank-filled. Mixed case is allowed, but uppercase is preferred by USPS. Embedded spaces are allowed, but no more than one consecutive embedded space is allowed. Special characters are not allowed.

Although dashes and numbers are generally not allowed, there are a few official USPS exceptions. The following city names will pass:

BLAIRSDEN-GRAEGLE

BLRSDN-GREAGL

57TH AVE

MCBH K-BAY

VLG OF 4 SSNS

BATESBURG-LEESVILLE

BATSBRG-LEVIL

Administrative Notes:

This edit differs from the COC edit of the same name in that it does not allow the field to be blank.


Edit Descriptions and Logic

Addr at DX--City, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/02/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Addr at DX--City [Std# 70]

Date of Diagnosis [Std# 390]

Error Messages:

Addr at DX--City cannot be blank if Date of Diagnosis is greater than 1995 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 1995, then Addr at DX--City cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Addr at DX--Country (COC)

Agency:

COC

Last Changed:

11/28/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Addr at DX--Country [Std# 102]

Error Messages:

"value of Addr at DX--Country" is not a valid value for Addr at DX--Country (Default)

Tables:

CNTRY_ST.DBF

Description:

Addr at DX--Country must contain a valid ISO code or standard custom code for country. May be blank.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

This field is allowed to be blank because the item is required only for cases diagnosed 1996 and later. Another edit [Addr at DX--Country, Date of Diagnosis (COC)] verifies that this item is not blank if the year of Date of Diagnosis is 1996 or later. Registries should include both edits in their edit set.

This edit differs from the NAACCR edit of the same name in that it allows the field to be blank. Another edit (Addr at DX--Country, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is 1996 or later. COC-approved programs should include both edits in their edit set.


Edit Descriptions and Logic

Addr at DX--Country (NAACCR)

Agency:

NAACCR

Last Changed:

11/28/2012

Edit Sets:

Fields:

Addr at DX--Country [Std# 102]

Error Messages:

"value of Addr at DX--Country" is not a valid value for Addr at DX--Country (Default)

Tables:

CNTRY_ST.DBF

Description:

Addr at DX--Country must contain a valid ISO code or standard custom code for country.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

This edit differs from the COC edit of the same name in that it does not allow the field to be blank.


Edit Descriptions and Logic

Addr at DX--Country, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

12/07/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Addr at DX--Country [Std# 102]

Date of Diagnosis [Std# 390]

Error Messages:

Addr at DX--Country cannot be blank if Date of Diagnosis is greater than 1995 (Default)

[4992] Addr at DX--Country cannot be "value of Addr at DX--Country" if Date of Diagnosis is greater than 2012

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is 1996 or later, then Addr at DX--Country cannot be blank. Addr at DX--Country may be left blank for pre-1996 cases.

If year of Date of Diagnosis is 2013 or later, then Addr at DX--Country cannot be any of the following "historic" codes:

XNI North American Islands

XCB Other Caribbean Islands

XEN England, Channel Islands, Isle of Man

XSC Scandinavia

XGR Germanic Countries

XSL Slavic Countries

XCZ Czechoslovakia (former)

XYG Yugoslavia (former)

XUM Ukraine and Moldova

XNF North Africa

XSD Sudanese Countries

XWF West Africa

XSF South Africa

XEF East Africa

XIF African Islands

XET Ethiopia and Eritrea

XAP Arabian Peninsula

XIS Israel and Palestine

XCR Caucasian Republics of former USSR

XOR Other Asian Republics of former USSR

XSE Southeast Asia

XMS Malaysia, Singapore, Brunei

XCH China, NOS

XML Melanesian Islands

XMC Micronesian Islands

XPL Polynesian Islands

Administrative Notes:

New edit - added to NAACCR v13 metafile.

This edit differs from the NAACCR edit of the same name in that it specifically allows the field Addr at DX--Country to be blank for cases diagnosed prior to 1996.


Edit Descriptions and Logic

Addr at DX--Country, Date of Diagnosis (NAACCR)

Agency:

NAACCR

Last Changed:

12/07/2012

Edit Sets:

Fields:

Addr at DX--Country [Std# 102]

Date of Diagnosis [Std# 390]

Error Messages:

Addr at DX--Country cannot be "value of Addr at DX--Country" if Date of Diagnosis is greater than 2012 (Default)

Description:

This edit is skipped if either field is blank.

If year of Date of Diagnosis is 2013 or later, then Addr at DX--Country cannot be any of the following "historic" codes:

XNI North American Islands

XCB Other Caribbean Islands

XEN England, Channel Islands, Isle of Man

XSC Scandinavia

XGR Germanic Countries

XSL Slavic Countries

XCZ Czechoslovakia (former)

XYG Yugoslavia (former)

XUM Ukraine and Moldova

XNF North Africa

XSD Sudanese Countries

XWF West Africa

XSF South Africa

XEF East Africa

XIF African Islands

XET Ethiopia and Eritrea

XAP Arabian Peninsula

XIS Israel and Palestine

XCR Caucasian Republics of former USSR

XOR Other Asian Republics of former USSR

XSE Southeast Asia

XMS Malaysia, Singapore, Brunei

XCH China, NOS

XML Melanesian Islands

XMC Micronesian Islands

XPL Polynesian Islands

Administrative Notes:

New edit - added to NAACCR v13 metafile.

This edit differs from the COC edit of the same name in that it is skipped if either field is blank.


Edit Descriptions and Logic

Addr at DX--Country, State (NAACCR)

Agency:

NAACCR

Last Changed:

11/06/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Addr at DX--Country [Std# 102]

Addr at DX--State [Std# 80]

Error Messages:

Addr at DX--Country and Addr at DX--State conflict (Default)

Tables:

CNTRY_ST.DBF

Description:

This edit is skipped if any of the fields are blank.

This edit verifies that the Addr at DX--State code is valid for the Addr at DX--Country.

Administrative Notes:

New edit - added to NAACCR v13 metafile.


Edit Descriptions and Logic

Addr at DX--No/Street (COC)

Agency:

COC

Last Changed:

08/30/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Confidential

Fields:

Addr at DX--No & Street [Std# 2330]

Error Messages:

Addr at DX--No & Street is not valid (Default)

Tables:

STREET.DBF

Description:

Item may be blank. Must be alphanumeric, left-justified, and blank-filled. Mixed case is allowed. Embedded spaces are allowed. Special characters are limited to periods, slashes, hyphens, and pound signs.

Administrative Notes:

This edit differs from the NAACCR edit of the same name in that it allows the field to be blank because the item was not required by the COC until 1996. Another edit (Addr at DX--No/Street, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 1995. COC-approved programs should include both edits in their edit set.

Modifications:

NAACCR v12C

- Edit updated to use the full length of the field (now 60 characters as of v12) when verifying that only allowable characters are included in the data string.

- Reference to year of Date of Diagnosis of 9999 removed from the Administrative Notes.


Edit Descriptions and Logic

Addr at DX--No/Street (NAACCR)

Agency:

NAACCR

Last Changed:

08/30/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Addr at DX--No & Street [Std# 2330]

Error Messages:

Addr at DX--No & Street is not valid (Default)

Tables:

STREET.DBF

Description:

Item may not be blank. Must be alphanumeric, left-justified, and blank-filled. Mixed case is allowed. Embedded spaces are allowed. Special characters are limited to periods, slashes, hyphens, and pound signs.

Administrative Notes:

This edit differs from the COC edit of the same name in that it does not allow the field to be blank.

Modifications:

NAACCR v12C

- Edit updated to use the full length of the field (now 60 characters as of v12) when verifying that only allowable characters are included in the data string.


Edit Descriptions and Logic

Addr at DX--No/Street, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/02/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Confidential

Fields:

Addr at DX--No & Street [Std# 2330]

Date of Diagnosis [Std# 390]

Error Messages:

Addr at DX--No & Street cannot be blank if Date of Diagnosis is greater than 1995 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 1995, then Addr at DX--No & Street cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Addr at DX--Postal Code (NAACCR)

Agency:

NAACCR

Last Changed:

04/05/2007

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Addr at DX--Postal Code [Std# 100]

Error Messages:

Addr at DX--Postal Code must contain alphanumeric and be left-justified (Default)

Description:

Item may not be blank. Must be alphanumeric, left-justified, and blank-filled. Mixed case is allowed. Embedded spaces are not allowed. Special characters are not allowed.

Administrative Notes:

This edit differs from the COC edit of the same name in that it does not allow the field to be blank.


Edit Descriptions and Logic

Addr at DX--Postal Code, Addr at DX--State (COC)

Agency:

COC

Last Changed:

07/27/2008

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Addr at DX--Postal Code [Std# 100]

Addr at DX--State [Std# 80]

Error Messages:

Addr at DX--Postal Code and Addr at DX--State conflict (Default)

Description:

This edit is skipped if any of the fields are blank.

This edit is skipped if Addr at DX--State is AA (APO/FPO for Armed Services the Americas), AE (APO/FPO for Armed Services Europe), or AP (APO/FPO for Armed Services Pacific).

If Addr at DX--State is CD (Resident of Canada, NOS, and province, territory, commonwealth or possession is unknown):

Addr at DX--Postal Code must be 99999, 999999, or 999999999 (Resident of Canada and postal

code is unknown)

If Addr at DX--State is US (Resident of United States, NOS, and state, territory, commonwealth or possession is unknown):

Addr at DX--Postal Code must be 99999 or 999999999 (Resident

of U.S., U.S. possessions or territories, and postal

code is unknown).

If Addr at DX--State is ZZ (Residence unknown):

Addr at DX--Postal Code must be 99999, 999999, or 999999999

(residence unknown).

If Addr at DX--Postal Code is 88888 or 888888888 (Resident of country outside U.S., U.S. possessions or territories, or Canada and postal code is unknown):

Patient's residence at diagnosis must be outside the U.S. or its

possessions or Canada (Addr at DX--State must be XX or YY).

If Addr at DX--Postal Code is 99999, 999999, or 999999999 (Resident of U.S., U.S. possessions or territories, or Canada and postal code is unknown; residence unknown):

Patient's residence at diagnosis must be in the U.S. or its

possessions or in Canada, or residence must be unknown (Addr

at DX--State must not be XX or YY.)

If the patient's residence at diagnosis is in the U.S. or its possessions (Addr at DX--State is one of the 2-letter abbreviations in the state table in the FORDS), then Addr at DX--Postal Code must be either 5 digits or 9 digits. The first 5 digits must be greater than 00009.

If the patient's residence at diagnosis is in Canada (Addr at DX--State is one of the 2-letter abbreviations in the state table in the FORDS, then Addr at DX--Postal Code must be 6 characters long and of the form letter-number-letter-number-letter-number, where all of the letters are upper case, or if unknown, it must be 999999 (6 nines), 99999 (5 nines), or 999999999 (9 nones).

Administrative Notes:

Modifications:

NACR110B

Edit description and logic updated to handle addition of CD and US state codes.

NAACCR v11.2

7/2007

Edit was modified to allow postal code of 999999 for Canadian registries.

NAACCR v11.3

7/2008

Edit was modified to allow postal codes of 99999 (five 9s), 999999 (six 9s), or 999999999 (nine 9s) to incidate unknown postal code for Canadian provinces.


Edit Descriptions and Logic

Addr at DX--State (COC)

Agency:

COC

Last Changed:

04/27/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Addr at DX--State [Std# 80]

Error Messages:

"value of Addr at DX--State" is not a valid value for Addr at DX--State (Default)

Tables:

STATE.DBF

Description:

Field must contain valid US postal code for state or Canadian province. May be blank.

Special Codes:

CD Resident of Canada, NOS, and province, territory, commonwealth

or possession is unknown

US Resident of United States, NOS, and state, territory,

commonwealth or possession is unknown

XX Resident of country other than United States (including its

territories, commonwealths, or possessions) or Canada, and

country known

YY Resident of country other than United States (including its

territories, commonwealths, or possessions) or Canada, and

country unknown

ZZ Residence unknown

Administrative Notes:

This edit differs from the NAACCR edit of the same name in that it allows the field to be blank because the item was not required by the COC until 1996. Another edit (Addr at DX--State, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 1995 and not equal 9999. COC-approved programs should include both edits in their edit set.

Modifications:

NACR110B

Added codes CD (Resident of Canada, NOS) and US (Resident of United States, NOS) to State.dbf table; updated edit description to include CD and US in list of Special Codes and to change description of ZZ from "Resident of U.S., NOS; Canada, NOS; Residence unknown" to "Residence unknown".


Edit Descriptions and Logic

Addr at DX--State (NAACCR)

Agency:

NAACCR

Last Changed:

04/27/2007

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Addr at DX--State [Std# 80]

Error Messages:

"value of Addr at DX--State" is not a valid value for Addr at DX--State (Default)

Tables:

STATE.DBF

Description:

Field must contain valid US postal code for state or Canadian province.

Special Codes:

CD Resident of Canada, NOS, and province, territory, commonwealth

or possession is unknown

US Resident of United States, NOS, and state, territory,

commonwealth or possession is unknown

XX Resident of country other than United States (including its

territories, commonwealths, or possessions) or Canada, and

country known

YY Resident of country other than United States (including its

territories, commonwealths, or possessions) or Canada, and

country unknown

ZZ Residence unknown

Administrative Notes:

This edit differs from the COC edit of the same name in that it does not allow the field to be blank.

Modifications:

NACR110B

Added codes CD (Resident of Canada, NOS) and US (Resident of United States, NOS) to State.dbf table; updated edit description to include CD and US in list of Special Codes and to change description of ZZ from "Resident of U.S., NOS; Canada, NOS; Residence unknown" to "Residence unknown".


Edit Descriptions and Logic

Addr at DX--State, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/02/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Addr at DX--State [Std# 80]

Date of Diagnosis [Std# 390]

Error Messages:

Addr at DX--State cannot be blank if Date of Diagnosis is greater than 1995 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 1995, then Addr at DX--State cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Addr at DX--Supplementl (COC)

Agency:

COC

Last Changed:

08/30/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Confidential

Fields:

Addr at DX--Supplementl [Std# 2335]

Error Messages:

Addr at DX--Supplementl is not valid (Default)

Tables:

STREET.DBF

Description:

Item may be blank. Must be alphanumeric, left-justified, and blank-filled. Mixed case is allowed. Embedded spaces are allowed. Special characters are limited to periods, slashes, hyphens, and pound signs.

Administrative Notes:

Modifications:

NAACCR v12C

- Edit updated to use the full length of the field (now 60 characters as of v12) when verifying that only allowable characters are included in the data string.


Edit Descriptions and Logic

Addr Current--City (COC)

Agency:

COC

Last Changed:

04/05/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Addr Current--City [Std# 1810]

Error Messages:

Addr Current--City must contain letters and spaces only, left-justified (Default)

[3202] More than one consecutive embedded space is not allowed

Tables:

CITY_SPC.DBF

Description:

Item may be blank. Must be alpha, left-justified, and blank-filled. Mixed case is allowed, but uppercase is preferred by USPS. Embedded spaces are allowed, but no more than one consecutive embedded space is allowed. Special characters are not allowed.

Although dashes and numbers are generally not allowed, there are a few official USPS exceptions. The following city names will pass:

BLAIRSDEN-GRAEGLE

BLRSDN-GREAGL

57TH AVE

MCBH K-BAY

VLG OF 4 SSNS

BATESBURG-LEESVILLE

BATSBRG-LEVIL

Administrative Notes:

This edit differs from the NAACCR edit of the same name in that it allows the field to be blank because the item was not required by the COC until 1996. Another edit (Addr Current--City, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 1995 and not equal 9999. COC-approved programs should include both edits in their edit set.


Edit Descriptions and Logic

Addr Current--City (NAACCR)

Agency:

NAACCR

Last Changed:

04/05/2007

Edit Sets:

Fields:

Addr Current--City [Std# 1810]

Error Messages:

Addr Current--City must contain letters and spaces only, left-justified (Default)

[3202] More than one consecutive embedded space is not allowed

Tables:

CITY_SPC.DBF

Description:

Item may not be blank. Must be alpha, left-justified, and blank-filled. Mixed case is allowed, but uppercase is preferred by USPS. Embedded spaces are allowed, but no more than one consecutive embedded space is allowed. Special characters are not allowed.

Although dashes and numbers are generally not allowed, there are a few official USPS exceptions. The following city names will pass:

BLAIRSDEN-GRAEGLE

BLRSDN-GREAGL

57TH AVE

MCBH K-BAY

VLG OF 4 SSNS

BATESBURG-LEESVILLE

BATSBRG-LEVIL

Administrative Notes:

This edit differs from the COC edit of the same name in that it does not allow the field to be blank.


Edit Descriptions and Logic

Addr Current--City, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/02/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Addr Current--City [Std# 1810]

Date of Diagnosis [Std# 390]

Error Messages:

Addr Current--City cannot be blank if Date of Diagnosis is greater than 1995 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 1995, then Addr Current--City cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Addr Current--Country (COC)

Agency:

COC

Last Changed:

11/28/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Addr Current--Country [Std# 1832]

Error Messages:

"value of Addr Current--Country" is not a valid value for Addr Current--Country (Default)

Tables:

CNTRY_ST.DBF

Description:

Addr Current--Country must contain a valid ISO code or standard custom code for country. May be blank.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

This field is allowed to be blank because the item is required only for cases diagnosed 1996 and later. Another edit [Addr Current--Country, Date of Diagnosis (COC)] verifies that this item is not blank if the year of Date of Diagnosis is 1996 or later. Registries should include both edits in their edit set.

This edit differs from the NAACCR edit of the same name in that it allows the field to be blank. Another edit (Addr Current--Country, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is 1996 or later. COC-approved programs should include both edits in their edit set.


Edit Descriptions and Logic

Addr Current--Country (NAACCR)

Agency:

NAACCR

Last Changed:

11/28/2012

Edit Sets:

Fields:

Addr Current--Country [Std# 1832]

Error Messages:

"value of Addr Current--Country" is not a valid value for Addr Current--Country (Default)

Tables:

CNTRY_ST.DBF

Description:

Addr Current--Country must contain a valid ISO code or standard custom code for country.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

This edit differs from the COC edit of the same name in that it does not allow the field to be blank.


Edit Descriptions and Logic

Addr Current--Country, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

12/07/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Addr Current--Country [Std# 1832]

Date of Diagnosis [Std# 390]

Error Messages:

Addr Current--Country cannot be blank if Date of Diagnosis is greater than 1995 (Default)

[4992] Addr Current--Country cannot be "value of Addr Current--Country" if Date of Diagnosis is greater than 2012

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is 1996 or later, then Addr Current--Country cannot be blank.

If year of Date of Diagnosis is 2013 or later, then Addr Current--Country cannot be any of the following "historic" codes:

XNI North American Islands

XCB Other Caribbean Islands

XEN England, Channel Islands, Isle of Man

XSC Scandinavia

XGR Germanic Countries

XSL Slavic Countries

XCZ Czechoslovakia (former)

XYG Yugoslavia (former)

XUM Ukraine and Moldova

XNF North Africa

XSD Sudanese Countries

XWF West Africa

XSF South Africa

XEF East Africa

XIF African Islands

XET Ethiopia and Eritrea

XAP Arabian Peninsula

XIS Israel and Palestine

XCR Caucasian Republics of former USSR

XOR Other Asian Republics of former USSR

XSE Southeast Asia

XMS Malaysia, Singapore, Brunei

XCH China, NOS

XML Melanesian Islands

XMC Micronesian Islands

XPL Polynesian Islands

Administrative Notes:

New edit - added to NAACCR v13 metafile.

This edit differs from the NAACCR edit of the same name in that it specifically allows the field Addr Current--Country to be blank for cases diagnosed prior to 1996.


Edit Descriptions and Logic

Addr Current--Country, Date of Diagnosis (NAACCR)

Agency:

NAACCR

Last Changed:

12/07/2012

Edit Sets:

Fields:

Addr Current--Country [Std# 1832]

Date of Diagnosis [Std# 390]

Error Messages:

Addr Current--Country cannot be "value of Addr Current--Country" if Date of Diagnosis is greater than 2012 (Default)

Description:

This edit is skipped if either field is blank.

If year of Date of Diagnosis is 2013 or later, then Addr Current--Country cannot be any of the following "historic" codes:

XNI North American Islands

XCB Other Caribbean Islands

XEN England, Channel Islands, Isle of Man

XSC Scandinavia

XGR Germanic Countries

XSL Slavic Countries

XCZ Czechoslovakia (former)

XYG Yugoslavia (former)

XUM Ukraine and Moldova

XNF North Africa

XSD Sudanese Countries

XWF West Africa

XSF South Africa

XEF East Africa

XIF African Islands

XET Ethiopia and Eritrea

XAP Arabian Peninsula

XIS Israel and Palestine

XCR Caucasian Republics of former USSR

XOR Other Asian Republics of former USSR

XSE Southeast Asia

XMS Malaysia, Singapore, Brunei

XCH China, NOS

XML Melanesian Islands

XMC Micronesian Islands

XPL Polynesian Islands

Administrative Notes:

New edit - added to NAACCR v13 metafile.

This edit differs from the COC edit of the same name in that it is skipped if either field is blank.


Edit Descriptions and Logic

Addr Current--Country, State (NAACCR)

Agency:

NAACCR

Last Changed:

11/06/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Addr Current--Country [Std# 1832]

Addr Current--State [Std# 1820]

Error Messages:

Addr Current--Country and Addr Current--State conflict (Default)

Tables:

CNTRY_ST.DBF

Description:

This edit is skipped if any of the fields are blank.

This edit verifies that the Addr Current--State code is valid for the Addr Current--Country.

Administrative Notes:

New edit - added to NAACCR v13 metafile.


Edit Descriptions and Logic

Addr Current--No/Street (COC)

Agency:

COC

Last Changed:

08/30/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Confidential

Fields:

Addr Current--No & Street [Std# 2350]

Error Messages:

Addr Current--No & Street is not valid (Default)

Tables:

STREET.DBF

Description:

Item may be blank. Must be alphanumeric, left-justified, and blank-filled. Mixed case is allowed. Embedded spaces are allowed. Special characters are limited to periods, slashes, hyphens, and pound signs.

Administrative Notes:

This edit differs from the NAACCR edit of the same name in that it allows the field to be blank because the item was not required by the COC until 1996. Another edit (Addr Current--No/Street, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 1995. COC-approved programs should include both edits in their edit set.

Modifications:

NAACCR v12C

- Edit updated to use the full length of the field (now 60 characters as of v12) when verifying that only allowable characters are included in the data string.

- Reference to year of Date of Diagnosis of 9999 removed from the Administrative Notes.


Edit Descriptions and Logic

Addr Current--No/Street (NAACCR)

Agency:

NAACCR

Last Changed:

08/30/2010

Edit Sets:

Fields:

Addr Current--No & Street [Std# 2350]

Error Messages:

Addr Current--No & Street is not valid (Default)

Tables:

STREET.DBF

Description:

Item may not be blank. Must be alphanumeric, left-justified, and blank-filled. Mixed case is allowed. Embedded spaces are allowed. Special characters are limited to periods, slashes, hyphens, and pound signs.

Administrative Notes:

This edit differs from the COC edit of the same name in that it does not allow the field to be blank.

Modifications:

NAACCR v12C

- Edit updated to use the full length of the field (now 60 characters as of v12) when verifying that only allowable characters are included in the data string.


Edit Descriptions and Logic

Addr Current--No/Street, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/02/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Confidential

Fields:

Addr Current--No & Street [Std# 2350]

Date of Diagnosis [Std# 390]

Error Messages:

Addr Current--No & Street cannot be blank if Date of Diagnosis is greater than 1995 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 1995, then Addr Current--No & Street cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Addr Current--Postal Code (COC)

Agency:

COC

Last Changed:

04/05/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Addr Current--Postal Code [Std# 1830]

Error Messages:

Addr Current--Postal Code must contain alphanumeric and be left-justified (Default)

Description:

Item may be blank. Must be alphanumeric, left-justified, and blank-filled. Mixed case is allowed. Embedded spaces are not allowed. Special characters are not allowed.

Administrative Notes:

This edit differs from the NAACCR edit of the same name in that it allows the field to be blank because the item was not required by the COC until 1996. Another edit (Addr Current--Postal Code, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 1995 and not equal 9999. COC-approved programs should include both edits in their edit set.


Edit Descriptions and Logic

Addr Current--Postal Code (NAACCR)

Agency:

NAACCR

Last Changed:

04/05/2007

Edit Sets:

Fields:

Addr Current--Postal Code [Std# 1830]

Error Messages:

Addr Current--Postal Code must contain alphanumeric and be left-justified (Default)

Description:

Item may not be blank. Must be alphanumeric, left-justified, and blank-filled. Mixed case is allowed. Embedded spaces are not allowed. Special characters are not allowed.

Administrative Notes:

This edit differs from the COC edit of the same name in that it does not allow the field to be blank.


Edit Descriptions and Logic

Addr Current--Postal Code, Addr Current-State (COC

Agency:

COC

Last Changed:

09/19/2008

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Addr Current--Postal Code [Std# 1830]

Addr Current--State [Std# 1820]

Error Messages:

Addr Current--Postal Code and Addr Current--State conflict (Default)

Description:

This edit is skipped if any of the fields are blank.

This edit is skipped if Addr at DX--State is AA (APO/FPO for Armed Services the Americas), AE (APO/FPO for Armed Services Europe), or AP (APO/FPO for Armed Services Pacific).

If Addr at DX--State is CD (Resident of Canada, NOS, and province, territory, commonwealth or possession is unknown):

Addr at DX--Postal Code must be 99999, 999999, or 999999999 (Resident of Canada and postal

code is unknown)

If Addr at DX--State is US (Resident of United States, NOS, and state, territory, commonwealth or possession is unknown):

Addr Current--Postal Code must be 99999 or 999999999 (Resident

of U.S., U.S. possessions or territories, and postal

code is unknown).

If Addr Current--State is ZZ (Residence unknown):

Addr Current--Postal Code must be 99999, 999999, or 999999999

(residence unknown).

If Addr Current--Postal Code is 88888 or 888888888 (Resident of country outside U.S., U.S. possessions or territories, or Canada and postal code is unknown):

Patient's residence at diagnosis must be outside the U.S. or its

possessions or Canada (Addr Current--State must be XX or YY).

If Addr Current--Postal Code is 99999, 999999, or 999999999 (Resident of U.S., U.S. possessions or territories, or Canada and postal code is unknown; residence unknown):

Patient's residence at diagnosis must be in the U.S. or its

possessions or in Canada, or residence must be unknown (Addr

at DX--State must not be XX or YY.)

If the patient's residence at diagnosis is in the U.S. or its possessions (Addr Current--State is one of the 2-letter abbreviations in the state table in the FORDS), then Addr Current--Postal Code must be either 5 digits or 9 digits. The first 5 digits must be greater than 00009.

If the patient's residence at diagnosis is in Canada (Addr Current--State is one of the 2-letter abbreviations in the state table in the FORDS, then Addr Current--Postal Code must be 6 characters long and of the form letter-number-letter-number-letter-number, where all of the letters are upper case, or if unknown, it must be 999999 (6 nines), 99999 (5 nines), or 999999999 (9 nones).

Administrative Notes:

Modifications:

NACR110B

Edit description and logic updated to handle addition of CD and US state codes.

NAACCR v11.3A

9/2008

Edit was modified to allow postal codes of 99999 (five 9s), 999999 (six 9s), or 999999999 (nine 9s) to indicate unknown postal code for Canadian provinces.


Edit Descriptions and Logic

Addr Current--Postal Code, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/02/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Addr Current--Postal Code [Std# 1830]

Date of Diagnosis [Std# 390]

Error Messages:

Addr Current--Postal Code cannot be blank if Date of Diagnosis is greater than 1995 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 1995, then Addr Current--Postal Code cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Addr Current--State (COC)

Agency:

COC

Last Changed:

04/27/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Addr Current--State [Std# 1820]

Error Messages:

"value of Addr Current--State" is not a valid value for Addr Current--State (Default)

Tables:

STATE.DBF

Description:

Field must contain valid US postal code for state or Canadian province. May be blank.

Special Codes:

CD Resident of Canada, NOS, and province, territory, commonwealth

or possession is unknown

US Resident of United States, NOS, and state, territory,

commonwealth or possession is unknown

XX Resident of country other than United States (including its

territories, commonwealths, or possessions) or Canada, and

country known

YY Resident of country other than United States (including its

territories, commonwealths, or possessions) or Canada, and

country unknown

ZZ Residence unknown

Administrative Notes:

This edit differs from the NAACCR edit of the same name in that it allows the field to be blank because the item was not required by the COC until 1996. Another edit (Addr Current--State, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 1995 and not equal 9999. COC-approved programs should include both edits in their edit set.

Modifications:

NACR110B

Added codes CD (Resident of Canada, NOS) and US (Resident of United States, NOS) to State.dbf table; updated edit description to include CD and US in list of Special Codes and to change description of ZZ from "Resident of U.S., NOS; Canada, NOS; Residence unknown" to "Residence unknown".


Edit Descriptions and Logic

Addr Current--State (NAACCR)

Agency:

NAACCR

Last Changed:

04/27/2007

Edit Sets:

Fields:

Addr Current--State [Std# 1820]

Error Messages:

"value of Addr Current--State" is not a valid value for Addr Current--State (Default)

Tables:

STATE.DBF

Description:

Field must contain valid US postal code for state or Canadian province.

Special Codes:

CD Resident of Canada, NOS, and province, territory, commonwealth

or possession is unknown

US Resident of United States, NOS, and state, territory,

commonwealth or possession is unknown

XX Resident of country other than United States (including its

territories, commonwealths, or possessions) or Canada, and

country known

YY Resident of country other than United States (including its

territories, commonwealths, or possessions) or Canada, and

country unknown

ZZ Residence unknown

Administrative Notes:

This edit differs from the COC edit of the same name in that it does not allow the field to be blank.

Modifications:

NACR110B

Added codes CD (Resident of Canada, NOS) and US (Resident of United States, NOS) to State.dbf table; updated edit description to include CD and US in list of Special Codes and to change description of ZZ from "Resident of U.S., NOS; Canada, NOS; Residence unknown" to "Residence unknown".


Edit Descriptions and Logic

Addr Current--State, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/02/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Addr Current--State [Std# 1820]

Date of Diagnosis [Std# 390]

Error Messages:

Addr Current--State cannot be blank if Date of Diagnosis is greater than 1995 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 1995, then Addr Current--State cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Addr Current--Supplementl (COC)

Agency:

COC

Last Changed:

08/30/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Confidential

Fields:

Addr Current--Supplementl [Std# 2355]

Error Messages:

Addr Current--Supplementl is not valid (Default)

Tables:

STREET.DBF

Description:

Item may be blank. Must be alphanumeric, left-justified, and blank-filled. Mixed case is allowed. Embedded spaces are allowed. Special characters are limited to periods, slashes, hyphens, and pound signs.

Administrative Notes:

Modifications:

NAACCR v12C

- Edit updated to use the full length of the field (now 60 characters as of v12) when verifying that only allowable characters are included in the data string.


Edit Descriptions and Logic

Age at Diagnosis (SEER AGEDX)

Agency:

SEER

Last Changed:

03/04/2003

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Age at Diagnosis [Std# 230]

Error Messages:

Age at Diagnosis not valid (Default)

Description:

This field became a required (rather than optional) data item for COC as of 1/1/2003 and is required for all diagnosis years. Consequently this edit is now used by COC, as well as SEER, and will be added to the COC edit set.

Must be a valid value for Age at Diagnosis (000...120, 999).


Edit Descriptions and Logic

Age at Diagnosis, Text--Usual Industry (NAACCR)

Agency:

NAACCR

Last Changed:

11/23/2009

Edit Sets:

Text Edits

Fields:

Age at Diagnosis [Std# 230]

Text--Usual Industry [Std# 320]

Date of Birth [Std# 240]

Date of Diagnosis [Std# 390]

Error Messages:

If Age at Diagnosis > 013, Text--Usual Industry cannot be blank (Default)

ERROR_TEXT("Date of Birth: %DC")

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if the year of the Date of Diagnosis is less than 1996 or blank.

If Age at Diagnosis > 013, Text--Usual Industry cannot be blank.

Age at Diagnosis is calculated if blank:

If the year of birth or year of diagnosis is blank (unknown), then the calculated age at diagnosis = 999 (unknown).

If either month of birth or month of diagnosis is blank (unknown), then the calculated age is computed as year of diagnosis - year of

birth. Otherwise the age is computed as:

((year of diagnosis * 12 + month of diagnosis) - (year of

birth * 12 + month of birth))/12.

If the months of diagnosis and birth are known and equal, and

the day of diagnosis is earlier than the day of birth, then 1

is subtracted from the calculated age.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Age at Diagnosis, Text--Usual Occupation (NAACCR)

Agency:

NAACCR

Last Changed:

11/23/2009

Edit Sets:

Text Edits

Fields:

Age at Diagnosis [Std# 230]

Text--Usual Occupation [Std# 310]

Date of Birth [Std# 240]

Date of Diagnosis [Std# 390]

Error Messages:

If Age at Diagnosis > 013, Text--Usual Occupation cannot be blank (Default)

ERROR_TEXT("Date of Birth: %DC")

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if the year of the Date of Diagnosis is less than 1996 or blank.

If Age at Diagnosis > 013, Text--Usual Occupation cannot be blank.

Age at Diagnosis is calculated if blank:

If the year of birth or year of diagnosis is unknown (9999), then the calculated age at diagnosis = 999.

If either month of birth or month of diagnosis is unknown (99),

then the calculated age is computed as year of diagnosis - year of

birth. Otherwise the age is computed as:

((year of diagnosis * 12 + month of diagnosis) - (year of

birth * 12 + month of birth))/12.

If the months of diagnosis and birth are known and equal, and

the day of diagnosis is earlier than the day of birth, then 1

is subtracted from the calculated age.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Age, Birth Date, Date of Diagnosis (NAACCR IF13)

Agency:

NAACCR

Last Changed:

11/23/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Age at Diagnosis [Std# 230]

Date of Diagnosis [Std# 390]

Date of Birth [Std# 240]

Over-ride Age/Site/Morph [Std# 1990]

Error Messages:

Conflict among Age at Diagnosis, Date of Diagnosis and Date of Birth (Default)

ERROR_TEXT("Date of Birth: %DC")

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit checks that Age at Diagnosis, Date of Birth, and Date of Diagnosis are in agreement.

If the Age at Diagnosis is 000 and the Over-ride Age/Site/Morph code is 2 or 3, no further checking is done. (Over-ride Age/Site/Morph may be set to 2 or 3 to indicate a case has been diagnosed in utero.)

Note:

Codes '2' and '3' have been added to the list of Over-ride Age/Site/Morph

codes in the NAACCR v11.3 metafile. The code definitions are:

1 = Reviewed: An unusual occurrence of a particular age/site/histology

combination for a given age group has been reviewed

2 = Reviewed: Case was diagnosed in utero.

3 = Reviewed: Conditions 1 and 2 above both apply

Blank = Not reviewed or reviewed and corrected

If the Age at Diagnosis is coded as 999 (unknown), then either the year

of Date of Birth or the year of Date of Diagnosis must be blank (unknown).

If either the year of Date of Birth or the year of Date of Diagnosis is blank (unknown), then Age at Diagnosis must be 999 (unknown).

If either month of birth or month of diagnosis is blank (unknown),

then a working age is computed as year of diagnosis - year of

birth. Otherwise the working age is computed as the actual age:

((year of diagnosis * 12 + month of diagnosis) - (year of

birth * 12 + month of birth))/12.

If the month of diagnosis or month of birth is blank (unknown), or if

the months of diagnosis and birth are known and equal and the

day of diagnosis or day of birth is blank (unknown), then Age at

Diagnosis must equal the working age or the working age - 1.

If the months of diagnosis and birth are known and equal, and

the day of diagnosis is earlier than the day of birth, then 1

is subtracted from the working age, and Age at Diagnosis must

equal the new working age.

For all other cases, Age at Diagnosis must equal the working age.

Administrative Notes:

Modifications:

NAACCR v11.3

6/2008

Reference to "SEER edit of the same name" in Administrative Notes was deleted since this metafile does not include the SEER edit.

NAACCR v11.3A

1/2009

Added: If the Age at Diagnosis is 000 and the Over-ride Age/Site/Morph code is 2 or 3, no further checking is done. (Over-ride Age/Site/Morph may be set to 2 or 3 to indicate a case has been diagnosed in utero.)

NAACCR v12

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Age, Histologic Type, COD, ICDO3 (SEER IF43)

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Age at Diagnosis [Std# 230]

Cause of Death [Std# 1910]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

Age_dx, Morph, Cod conflict - ICDO3 (Default)

Description:

This edit is skipped if Histologic Type ICD-O-3 is empty.

If the age is less than thirty and the Histologic Type ICD-O-3 field is 9800 (leukemia NOS) and the Cause of Death is 2040 or C910 (acute lymphatic leukemia), then the diagnosis is to be verified as to cell type and whether acute or chronic.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF43_3

NAACCR v11.1A

4/2007

The edit was modified:

- to check ICD-10 Cause of Death code C910 in addition to the ICD-9 code of 2040.

- to no longer skip if year of Date of Diagnosis is less than 2001.

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

Age, Primary Site, Morph ICDO3--Adult (SEER)

Agency:

SEER

Last Changed:

11/23/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Over-ride Age/Site/Morph [Std# 1990]

Age at Diagnosis [Std# 230]

Primary Site [Std# 400]

Morph--Type&Behav ICD-O-3 [Std# 521]

Date of Diagnosis [Std# 390]

Error Messages:

Adult Age/Site/Hist conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit and the edit Age, Primary Site, Morphology ICDO3--Pediatric (NPCR) replace the edit Age, Primary Site, Morphology ICDO3 (SEER IF15) for cases diagnosed on or after 01/01/2001. There is no overlap in the two edits. The edit Age, Primary Site, Morphology ICDO3--Pediatric (NPCR) is for ages 000 - 014 and this edit (Age, Primary Site, Morphology ICDO3--Adult (SEER)) is for ages 015 and older. The field Over-ride Age/Site/Morph is shared by both edits and contains a "1" when the case has been reviewed and accepted as is.

This edit is skipped if Morph--Type&Behav ICD-O-3 is blank or year of Date of Diagnosis is less than 2001.

The edit is also skipped if Age at Diagnosis is less than 15.

If the Over-ride Age/Site/Morph contains a '1' (review completed and case accepted as coded), no further checking is done.

For each specified age group in the following table, the Primary Site/Morphology combinations require review.

014 < Age < 020

Esophagus C150-C159 | Any morphology

Small intestine C170-C179 | Any morphology

Colon C180-C189 | Any other than carcinoid 8240-8245

Rectosigmoid C199 | Any morphology

Rectum C209 | Any morphology

Anus, anal canal C210-C218 | Any morphology

Gallbladder C239 | Any morphology

Other biliary tract C240-C249 | Any morphology

Pancreas C250-C259 | Any morphology

Trachea C339 | Any other than carcinoid 8240-8245

Lung and bronchus C340-C349 | Any other than carcinoid 8240-8245

Pleura C384 | Any morphology

Breast C500-C509 | Any morphology

Uterus, NOS C559 | Any morphology

Cervix uteri C530-C539 | Any Histologic Type ICD-O-3 with

Behavior ICD-O-3 of 3 (malignant)

Corpus uteri C540-C549 | Any morphology

014 < Age < 030

Any site | Multiple Myeloma 9732

| Chronic myeloid leukemia

9863,9875,9876,9945

| Chronic lymphocytic leukemia 9823

Penis C609 | Any morphology

014 < Age < 040

Prostate C619 | Adenocarcinoma, NOS 8140

Age > 014

Eye C690-C699 | Retinobastoma 9510-9514

Any site | Wilms tumor 8960

Any site | Juvenile myelomonocytic leukemia 9946

Age > 045

Placenta C589 | Choriocarcinoma 9100

Additional Information:

Some cancers occur almost exclusively in certain age groups. For example, retinoblastoma is a tumor of young children, while prostate cancer occurs in older men. This edit checks that selected cancers are reported only for patients of specific ages at diagnosis. The expected ages are listed for each edited site/morphology combination in the "Description" field of the edit documentation.

First check that the primary site and histologic type are coded correctly and that the age, date of birth, and date of diagnosis are correct. These two dates are not actually used in the edit; however, they may have been used to calculate the age at diagnosis, which is used in this edit. Correction of errors may require inspection of the abstracted text, either online or as recorded on a paper abstract. Review of the original medical record may also be required.

If upon review, all items are correct as coded, an over-ride flag may be set so that the case will not be considered in error when the edit is run again. Enter a 1 in the field Over-ride Age/Site/Morph to indicate that the coding is correct.

EXAMPLE

AGE 35

PRIMARY SITE PROSTATE, C61.9

MORPHOLOGY -TYPE AND BEHAVIOR 8140/3, ADENOCARCINOMA

DATE OF DIAGNOSIS 2/13/95

DATE OF BIRTH 1/10/60

The edit identifies prostate cancers occurring before age 45. On review, the birth date in this case is in error and should be 1/10/06. Enter the correct birth date. The age will recalculate to 89, and the case will no longer be in error.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF118

Modifications:

NACR110A

Juvenile myelomonocytic leukemia (9946) for ages > 14 and < 30 was removed from the group of age/histologies requiring review.

NAACCR v11.2

7/2007

Juvenile myelomonocytic leukemia (9946) for ages > 14 was added to the group of age/histologies requiring review.

NAACCR v11.3

6/08

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v11.3A

12/2008

Edit changed to require review if age is less than 040 [instead of less than 045] and site is prostate (C619) and histology is Adenocarcinoma, NOS (8140).

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Age, Primary Site, Morphology ICDO2 (SEER IF15)

Agency:

SEER

Last Changed:

12/10/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Over-ride Age/Site/Morph [Std# 1990]

Age at Diagnosis [Std# 230]

Primary Site [Std# 400]

Morph--Type&Behav ICD-O-2 [Std# 419]

Date of Diagnosis [Std# 390]

Error Messages:

Age_dx, Site, Morph conflict - ICDO2 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Morph--Type&Behav ICD-O-2 is blank or year of Date of Diagnosis is greater than 2000 or blank.

If the Over-ride Age/Site/Morph contains a '1' or '3' no further checking is done.

Note:

Codes '2' and '3' have been added to the list of Over-ride Age/Site/Morph

codes in the NAACCR v11.3 metafile. The code definitions are:

1 = Reviewed: An unusual occurrence of a particular age/site/histology

combination for a given age group has been reviewed

2 = Reviewed: Case was diagnosed in utero.

3 = Reviewed: Conditions 1 and 2 above both apply

Blank = Not reviewed or reviewed and corrected

For each specified age group in the following table, the Primary Site/Morphology combinations require review.

Age < 015

Cervix uteri C530-C539 | Any histology with in situ behav 2

Placenta C589 | Choriocarcinoma 9100

Age < 020

Esophagus C150-C159 | Any histology

Small intestine C170-C179 | Any histology

Colon C180-C189 | Any histology other than carcinoid

8240-8244

Rectosigmoid C199 | Any histology

Rectum C209 | Any histology

Anus, anal canal C210-C218 | Any histology

Gallbladder C239 | Any histology

Other biliary tract C240-C249 | Any histology

Pancreas C250-C259 | Any histology

Trachea C339 | Any histology other than carcinoid

8240-8244

Lung and bronchus C340-C349 | Any histology other than carcinoid

8240-8244

Pleura C384 | Any histology

Breast C500-C509 | Any histology

Uterus, NOS C559 | Any histology

Cervix uteri C530-C539 | Any histology with malignant

behavior 3

Corpus uteri C540-C549 | Any histology

Age < 030

Any site | Multiple myeloma 9732

Any site | Chronic myeloid leukemia 9863, 9868

Any site | Moncytic leukemia, NOS 9890

Any site | Chronic lymphocytic leukemia 9823

Penis C609 | Any histology

Age < 040

Prostate C619 | Adenocarcinoma, NOS 8140

Age > 005

Eye C690-C699 | Retinoblastoma 9510-9512

Age > 014

Any site | Wilms tumor 8960

Age > 045

Placenta C589 | Choriocarcinoma 9100

Additional Information:

Some cancers occur almost exclusively in certain age groups. For example, retinoblastoma is a tumor of young children, while prostate cancer occurs in older men. This edit checks that selected cancers are reported only for patients of specific ages at diagnosis. The expected ages are listed for each edited site/morphology combination in the "Description" field of the edit documentation.

First check that the primary site and histologic type are coded correctly and that the age, date of birth, and date of diagnosis are correct. These two dates are not actually used in the edit; however, they may have been used to calculate the age at diagnosis, which is used in this edit. Correction of errors may require inspection of the abstracted text, either online or as recorded on a paper abstract. Review of the original medical record may also be required.

If upon review, all items are correct as coded, an over-ride flag may be set so that the case will not be considered in error when the edit is run again. Enter a 1 in the field Over-ride Age/Site/Morph to indicate that the coding is correct.

EXAMPLE

AGE 35

PRIMARY SITE PROSTATE, C61.9

MORPHOLOGY -TYPE AND BEHAVIOR 8140/3, ADENOCARCINOMA

DATE OF DIAGNOSIS 2/13/95

DATE OF BIRTH 1/10/60

The edit identifies prostate cancers occurring before age 45. On review, the birth date in this case is in error and should be 1/10/06. Enter the correct birth date. The age will recalculate to 89, and the case will no longer be in error.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF15

Modifications:

NAACCR v11.3

6/08

- Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

- This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

- Updated the edit to skip if the Over-ride Age/Site/Morph contains a 1 OR a 3

Note:

Over-ride Age/Site/Morph codes

1 = Reviewed: An unusual occurrence of a particular age/site/histology combination for a given age group has been reviewed

2 = Reviewed: Case was diagnosed in utero.

3 = Reviewed: Conditions 1 and 2 above both apply

Blank = Not reviewed or reviewed and corrected

NAACCR v11.3A

12/2008

Edit changed to require review if age is less than 040 [instead of less than 045] and site is prostate (C619) and histology is Adenocarcinoma, NOS (8140).

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Age, Primary Site, Morphology ICDO3 (SEER IF15)

Agency:

SEER

Last Changed:

11/23/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Over-ride Age/Site/Morph [Std# 1990]

Age at Diagnosis [Std# 230]

Primary Site [Std# 400]

Morph--Type&Behav ICD-O-3 [Std# 521]

Date of Diagnosis [Std# 390]

Error Messages:

Age_dx, Site, Morph conflict - ICDO3 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if year of Date of Diagnosis is greater than 2000 or blank. For cases diagnosed on or after 1/1/2001, this edit has been replaced by the edits Age, Primary Site, Morph ICDO3--Pediatric (NPCR) and Age, Primary Site, Morph ICDO3--Adult (SEER).

This edit is skipped if Morph--Type&Behav ICD-O-3 is blank.

If the Over-ride Age/Site/Morph contains a '1' or '3' no further checking is done.

Note:

Codes '2' and '3' have been added to the list of Over-ride Age/Site/Morph

codes in the NAACCR v11.3 metafile. The code definitions are:

1 = Reviewed: An unusual occurrence of a particular age/site/histology

combination for a given age group has been reviewed

2 = Reviewed: Case was diagnosed in utero.

3 = Reviewed: Conditions 1 and 2 above both apply

Blank = Not reviewed or reviewed and corrected

For each specified age group in the following table, the Primary Site/Morphology combinations require review.

Age at Diagnosis < 015

Cervix uteri C530-C539 | Any histology with in situ behavior 2

Placenta C589 | Choriocarcinoma 9100

Age at Diagnosis < 020

Esophagus C150-C159 | Any morphology

Small intestine C170-C179 | Any morphlogy

Colon C180-C189 | Any other than carcinoid 8240-8245

Rectosigmoid C199 | Any morphology

Rectum C209 | Any morphology

Anus, anal canal C210-C218 | Any morphology

Gallbladder C239 | Any morphology

Other biliary tract C240-C249 | Any morphology

Pancreas C250-C259 | Any morphology

Trachea C339 | Any other than carcinoid 8240-8245

Lung and bronchus C340-C349 | Any other than carcinoid 8240-8245

Pleura C384 | Any morphology

Breast C500-C509 | Any morphology

Uterus, NOS C559 | Any morphology

Cervix uteri C530-C539 | Any histology with malignant behav 3

Corpus uteri C540-C549 | Any morphology

Age at Diagnosis < 030

Any site | Multiple myeloma 9732

Any site | Chronic myeloid leukemia 9863, 9875,

9876, 9945

Any site | Chronic lymphocytic leukemia 9823

Penis C609 | Any morphology

Age at Diagnosis < 040

Prostate C619 | Adenocarcinoma, NOS 8140

Age at Diagnosis > 005

Eye C690-C699 | Retinoblastoma 9510-9514

Age > 014

Any site | Wilms tumor 8960

Any site | Juvenile myelomonocytic leukemia 9946

Age at Diagnosis > 045

Placenta C589 | Choriocarcinoma 9100

Additional Information

Some cancers occur almost exclusively in certain age groups. For example, retinoblastoma is a tumor of young children, while prostate cancer occurs in older men. This edit checks that selected cancers are reported only for patients of specific ages at diagnosis. The expected ages are listed for each edited site/morphology combination in the "Description" field of the edit documentation.

First check that the primary site and histologic type are coded correctly and that the age, date of birth, and date of diagnosis are correct. These two dates are not actually used in the edit; however, they may have been used to calculate the age at diagnosis, which is used in this edit. Correction of errors may require inspection of the abstracted text, either online or as recorded on a paper abstract. Review of the original medical record may also be required.

If upon review, all items are correct as coded, an over-ride flag may be set so that the case will not be considered in error when the edit is run again. Enter a 1 in the field Over-ride Age/Site/Morph to indicate that the coding is correct.

EXAMPLE

AGE 35

PRIMARY SITE PROSTATE, C61.9

MORPHOLOGY -TYPE AND BEHAVIOR 8140/3, ADENOCARCINOMA

DATE OF DIAGNOSIS 2/13/95

DATE OF BIRTH 1/10/60

The edit identifies prostate cancers occurring before age 45. On review, the birth date in this case is in error and should be 1/10/06. Enter the correct birth date. The age will recalculate to 89, and the case will no longer be in error.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF15_3

Modifications:

NACR110A

Juvenile myelomonocytic leukemia (9946) for ages > 14 and < 30 was removed from the group of age/histologies requiring review

NACR111

12/14/06

This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000. For cases diagnosed on or after 1/1/2001, this edit has been replaced by the edits Age, Primary Site, Morph ICDO3--Pediatric (NPCR) and Age, Primary Site, Morph ICDO3--Adult (SEER).

NAACCR v11.2

7/2007

Juvenile myelomonocytic leukemia (9946) for ages > 14 was added to the group of age/histologies requiring review.

NAACCR v11.3

6/2008

- Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

- Updated the edit to skip if the Over-ride Age/Site/Morph contains a 1 OR a 3

Note:

Over-ride Age/Site/Morph codes

1 = Reviewed: An unusual occurrence of a particular age/site/histology combination for a given age group has been reviewed

2 = Reviewed: Case was diagnosed in utero.

3 = Reviewed: Conditions 1 and 2 above both apply

Blank = Not reviewed or reviewed and corrected

NAACCR v11.3A

12/2008

Edit changed to require review if age is less than 040 [instead of less than 045] and site is prostate (C619) and histology is Adenocarcinoma, NOS (8140).

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Ambig Term DX, Date Conclusive DX (SEER IF162)

Agency:

SEER

Last Changed:

12/14/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Ambiguous Terminology DX [Std# 442]

Date Conclusive DX Flag [Std# 448]

Date Conclusive DX [Std# 443]

Error Messages:

Ambiguous Terminology DX ("value of Ambiguous Terminology DX") and Date Conclusive DX Flag ("value of Date Conclusive DX Flag") conflict (Default)

Description:

This edit is skipped if either Ambiguous Terminology DX or [Date Conclusive DX is blank and Date Conclusive Flag is blank].

If Ambiguous Terminology DX = 0 (conclusive term), then Date Conclusive DX Flag must = 11 (not applicable, initial diagnosis made by unambiguous terminology ); if Date Conclusive DX Flag = 11, then Ambiguous Terminology DX must = 0.

If Ambiguous Terminology DX = 1 (ambiguous term only), then Date Conclusive DX Flag must = 15 (accessioned based on ambiguous terminology only); if Date Conclusive DX Flag = 15, then Ambiguous Terminology DX must = 1.

If Ambiguous Terminology DX = 2 (ambiguous term followed by conclusive term), then Date Conclusive DX Flag must not 11 or 15.

If Ambiguous Terminology DX = 9 (unknown term), then Date Conclusive DX Flag must = 10 (unknown if diagnosis based on ambiguous terminology) or 12 (date of conclusive term is unknown).

Flag codes:

10 - unknown if the diagnosis was initially based on ambiguous terminology

= traditional date of 99999999

11 - not applicable, initial diagnosis made by unambiguous terminology

= traditional date of 88888888

12 - the initial ambiguous diagnosis was followed by a conclusive term, but the date of the conclusive term is unknown

= traditional date of 99999999

15 - accessioned based on ambiguous terminology only

= traditional date of 00000000

Blank = valid date value is provided in item Date Conclusive DX or the date was not expected to have been transmitted.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF162

Modifications:

NAACCR v11.2

11/2007

Fixed edit logic so that edit is skipped if Ambiguous Terminology DX is blank.

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Error message changed.

NAACCR v13

- Edit name changed from 'Ambig Term DX, Date of Conclusive DX (SEER IF162)' to 'Ambig Term DX, Date Conclusive DX (SEER IF162)'.

- Data item name changed from 'Date of Conclusive DX' to 'Date Conclusive DX'.


Edit Descriptions and Logic

Ambiguous Terminology DX (SEER)

Agency:

SEER

Last Changed:

11/20/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Ambiguous Terminology DX [Std# 442]

Error Messages:

Ambiguous Terminology DX is not valid (Default)

Description:

This field is allowed to be blank because the item is not required for all years of diagnosis. Two other edits support the various standard setter requirements based on year of diagnosis:

1. Ambiguous Terminology DX, Date of DX (SEER IF157)

- SEER and COC: Verifies that Ambiguous Terminology DX is not blank if the year of Date of Diagnosis is 2007-2012.

2. Ambiguous Terminology DX, Date of DX (CCCR)

- CCCR: Verifies that Ambiguous Terminology DX is not blank if the year of Date of Diagnosis is 2008-2012.

Code must be a valid Ambiguous Terminology DX code (0-2, 9) or blank.

Codes

0 Conclusive term

1 Ambiguous term only

2 Ambiguous term followed by conclusive term

9 Unknown term

Administrative Notes:

Modifications:

NACR111

09/2006

The edit was changed from requiring the field to be blank to requiring the field to equal 0-2, 9, or blank.

NAACCR v12.1

- Description updated to include differences in standard setter requirements.

NAACCR v13

- Reference in description to standard setter requirements was updated.


Edit Descriptions and Logic

Ambiguous Terminology DX, Date of DX (CCCR)

Agency:

CCCR

Last Changed:

11/28/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Date of Diagnosis [Std# 390]

Ambiguous Terminology DX [Std# 442]

Error Messages:

If year of Date of Diagnosis = 2008-2012, then Ambiguous Terminology DX cannot be blank (Default)

[3397] If year of Date of Diagnosis < 2008, then Ambiguous Terminology DX must be blank

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is 2013 or later, then Ambiguous Terminology DX is optional and can be left blank.

If year of Date of Diagnosis is 2008-2012, then Ambiguous Terminology DX cannot be blank.

If year of Date of Diagnosis is less than 2008, then Ambiguous Terminology DX must be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

This edit differs from the SEER edit of the same name in that the CCCR version of the edit requires Ambiguous Terminology DX for cases diagnosed 2008-2012 and does not allow it for cases diagnosed prior to 2008. The SEER version requires Ambiguous Terminology DX for cases diagnosed 2007-2012 and does not allow it for cases diagnosed prior to 2007.

Modifications:

NAACCR v13

- Edit updated to require field only for cases diagnosed 1/1/2008-12/31/2012. For cases diagnosed 1/1/2013 and later, the data item is optional.


Edit Descriptions and Logic

Ambiguous Terminology DX, Date of DX (SEER IF157)

Agency:

SEER

Last Changed:

11/28/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Ambiguous Terminology DX [Std# 442]

Error Messages:

If year of Date of Diagnosis = 2007-2012, then Ambiguous Terminology DX cannot be blank (Default)

[2001] If year of Date of Diagnosis < 2007, then Ambiguous Terminology DX must be blank

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is 2013 or later, then Ambiguous Terminology DX is optional and can be left blank.

If year of Date of Diagnosis is 2007-2012, then Ambiguous Terminology DX cannot be blank.

If year of Date of Diagnosis is less than 2007, then Ambiguous Terminology DX must be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF157

This edit differs from the CCCR edit of the same name in that the CCCR version of the edit requires Ambiguous Terminology DX for cases diagnosed 2008-2012 and does not allow it for cases diagnosed prior to 2008. The SEER version requires Ambiguous Terminology DX for cases diagnosed 2007-2012 and does not allow it for cases diagnosed prior to 2007.

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v12.1

- Administrative Notes updated to describe how the SEER and CCCR edits of the same name differ.

NAACCR v13

- Edit updated to require field only for cases diagnosed 1/1/2007-12/31/2012. For cases diagnosed 1/1/2013 and later, the data item is optional.


Edit Descriptions and Logic

Archive FIN (COC)

Agency:

COC

Last Changed:

02/14/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Archive FIN [Std# 3100]

Error Messages:

Archive FIN must be numeric, right justified, and begin with 0010, 0020, or 0006 (Default)

Description:

This field is allowed to be blank because the item was not required until 2003. Another edit (Archive FIN, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 2002 and not equal 9999. Registries should include both edits in their edit set.

May be blank. If not blank, must be numeric, right-justified, zero-filled and the first four digits must = 0010, 0020, or 0006.

Administrative Notes:

Modifications

NAACCR v13A

Updated to allow first four digits to equal 0020.


Edit Descriptions and Logic

Archive FIN, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/02/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Archive FIN [Std# 3100]

Date of Diagnosis [Std# 390]

Error Messages:

If Date of Diagnosis > 2002 Archive FIN cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 2002, then Archive FIN cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Autopsy Only, RX (NPCR)

Agency:

NPCR

Last Changed:

11/09/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Date of Diagnosis [Std# 390]

Type of Reporting Source [Std# 500]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

RX Summ--Surg Prim Site [Std# 1290]

RX Summ--Scope Reg LN Sur [Std# 1292]

RX Summ--Surg Oth Reg/Dis [Std# 1294]

Reason for No Surgery [Std# 1340]

RX Summ--BRM [Std# 1410]

RX Summ--Chemo [Std# 1390]

RX Summ--Hormone [Std# 1400]

RX Summ--Other [Std# 1420]

RX Summ--Transplnt/Endocr [Std# 3250]

Rad--Regional RX Modality [Std# 1570]

RX Summ--Surg/Rad Seq [Std# 1380]

RX Summ--Systemic/Sur Seq [Std# 1639]

Error Messages:

Conflict between Autopsy Only & RX data items (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

SAVE_TEXT("Conflict between Autopsy Only & Rad--Regional RX Modality")

SAVE_TEXT("Conflict between Autopsy Only & Reason for No Surgery")

SAVE_TEXT("Conflict between Autopsy Only & RX Summ--BRM")

SAVE_TEXT("Conflict between Autopsy Only & RX Summ--Chemo")

SAVE_TEXT("Conflict between Autopsy Only & RX Summ--Hormone")

SAVE_TEXT("Conflict between Autopsy Only & RX Summ--Other")

SAVE_TEXT("Conflict between Autopsy Only & RX Summ--Scope Reg LN Sur")

SAVE_TEXT("Conflict between Autopsy Only & RX Summ--Surg Oth Reg/Dis")

SAVE_TEXT("Conflict between Autopsy Only & RX Summ--Surg Prim Site")

SAVE_TEXT("Conflict between Autopsy Only & RX Summ--Surg/Rad Seq")

SAVE_TEXT("Conflict between Autopsy Only & RX Summ--Systemic/Sur Seq")

SAVE_TEXT("Conflict between Autopsy Only & RX Summ--Transplnt/Endocr")

Description:

This edit is skipped if year of Date of Diagnosis is less than 2006 or blank:

If Type of Reporting Source is 6 (autopsy only):

1. RX Summ--Surg Prim Site must = 00 or 98

2. RX Summ--Scope Reg LN Sur

A. For primaries of the meninges, brain, spinal cord, cranial

nerves,and other parts of the central nervous system

(C700-C729), intracranial other endocrine (C751, C752, C753),

unknown or ill-defined sites (C760-C768, C809), lymphoma and

hematopoietic [C420, C421, C423, C424 (all histologies) and 9590-9992]

- RX Summ--Scope Reg LN Sur must = 0 or 9

B. For all other sites/histologies

- RX Summ--Scope Reg LN Sur must = 0

3. RX Summ--Surg Oth Reg/Dis

A. For primaries of the meninges, brain, spinal cord, cranial

nerves, and other parts of the central nervous system

(C700-C729), unknown site (C809), lymphoma and hematopoietic

(9590-9992)

- RX Summ--Surg Oth Reg/Dis must = 0 or 9

B. For all other sites/histologies

- RX Summ--Surg Oth Reg/Dis must = 0

4. Reason for No Surgery must = 9

5. RX Summ--BRM must = 00

6. RX Summ--Chemo must = 00

7. RX Summ--Hormone must = 00

8. RX Summ--Other must = 0

9. RX Summ--Transplnt/Endocr = 00

10. Rad--Regional RX Modality must = 00

11. RX Summ--Surg/Rad Seq must = 0

12. RX Summ--Systemic/Sur Seq must = 0

Administrative Notes:

Modifications:

NACR111

09/2006

The name of the data item RX Summ--Systemic Sur Seq was changed to RX Summ--Systemic/Sur Seq.

NAACCR v11.1A

02/2007

Changed "primary site of brain (700, C710-C719)" to "primaries of the meninges, brain, spinal cord, cranial nerves, and other parts of the central nervous system (C700-C729)".

NAACCR v11.3

02/2008

Added intracranial other endocrine (C751, C752, C753)to list of primary sites that require Summ--Scope Reg LN Sur to = 0 or 9.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Hematopoietic end range code was changed from 9989 to 9992.

NAACCR v12.1

- Modified: C420, C421, C423, C424, and C760-C768 were added to the list of primary site codes for which RX Summ--Scope Reg LN Sur can be either 0 or 9 for autopsy only cases.


Edit Descriptions and Logic

Behav ICDO2, Date of DX, ICDO2 Conv Flag(SEER IF85

Agency:

SEER

Last Changed:

12/16/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Behavior (92-00) ICD-O-2 [Std# 430]

ICD-O-2 Conversion Flag [Std# 1980]

Error Messages:

Conflict among Date of Diagnosis, Behavior (92-00) ICD-O-2 and ICD-O-2 Conversion Flag (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if year of Date of Diagnosis is blank.

If year of Date of Diagnosis is less than 2001, then Behavior (92-00) ICD-O-2 cannot be blank.

If year of Date of Diagnosis is greater than 2000 and Behavior (92-00) ICD-O-2 is not blank, then ICD-O-2 Conversion Flag must equal 0, 5, or 6.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF85

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Behav ICDO3, Date of DX, ICDO3 Conv Flag(SEER IF87

Agency:

SEER

Last Changed:

12/16/2009

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Behavior Code ICD-O-3 [Std# 523]

Date of Diagnosis [Std# 390]

ICD-O-3 Conversion Flag [Std# 2116]

Error Messages:

Conflict among Behavior Code ICD-O-3, Date of Diagnosis and ICD-O-3 Conversion Flag (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if year of Date of Diagnosis is blank.

If year of Date of Diagnosis is less than 2001 and Behavior Code ICD-O-3 is not blank, then ICD-O-3 Conversion Flag must equal 1 or 3.

If year of Date of Diagnosis is greater than 2000, then Behavior Code ICD-O-3 cannot be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF87

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Behavior (73-91) ICD-O-1 (SEER)

Agency:

SEER

Last Changed:

06/27/2005

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Behavior (73-91) ICD-O-1 [Std# 1972]

Error Messages:

"value of Behavior (73-91) ICD-O-1" is not a valid value for Behavior (73-91) ICD-O-1 (Default)

Description:

Must be a valid Behavior (73-91) ICD-O-1 of 0 (benign), 1 (borderline), 2 (in situ) or 3 (malignant). May be blank.


Edit Descriptions and Logic

Behavior Code ICDO2, Sequence Number--Hosp (COC)

Agency:

COC

Last Changed:

11/27/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Behavior (92-00) ICD-O-2 [Std# 430]

Sequence Number--Hospital [Std# 560]

Date of Diagnosis [Std# 390]

Histology (92-00) ICD-O-2 [Std# 420]

Error Messages:

Behavior (92-00) ICD-O-2 and Sequence Number--Hospital conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Behavior (92-00) ICD-O-2 is blank.

If Sequence Number--Hospital = 00-59, or 99, then Behavior (92-00) ICD-O-2 must = 2 (in situ) or 3 (malignant).

If tumor is benign or of uncertain behavior (Behavior (92-00) ICD-O-2 = 0 or 1), Sequence Number--Hospital must = 60-88.

Exceptions to the above rules are:

If year of Date of Diagnosis is greater than 2000 or is blank, the following

Histologic (92-00) ICD-O-2 codes may have a Behavior (92-00)

ICD-O-2 code of 1 (borderline) with a Sequence Number--Hospital

of 00-59, or 99. These codes may have been entered in ICD-O-3

as malignant, but converted to ICD-O-2 as borderline. The

Sequence Number--Hospital field would pertain to the pre-converted

(ICD-O-3) malignant behavior.

8931

9393

9538

9950

9960

9961

9962

9980

9981

9982

9983

9984

9989

Administrative Notes:

Modifications:

NACR110B

"If Sequence Number--Hospital = 00-35, or 99, then Behavior (92-00) ICD-O-2 must = 2 (in situ) or 3 (malignant)" changed to "If Sequence Number--Hospital = 00-59, or 99, then Behavior (92-00) ICD-O-2 must = 2 (in situ) or 3 (malignant)".

NACR110C

08/21/06

Edit description corrected: reference to Sequence Number--Hospital of "00-35" changed to "00-59".

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Behavior Code ICDO3, Seq Num--Central (SEER IF114)

Agency:

SEER

Last Changed:

01/21/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Sequence Number--Central [Std# 380]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Date of Diagnosis [Std# 390]

Error Messages:

Behavior Code ICD-O-3 and Sequence Number--Central conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Behavior Code ICD-O-3 is blank.

1. If Sequence Number--Central= 00-59, 98, or 99, then Behavior

Code ICD-O-3 must = 2 (in situ) or 3 (malignant).

Exceptions to the above rule are:

If Year of Diagnosis < 2001, and

Histologic Type ICD-O-3 = 8442,8451,8462,8472,8473, Behavior

Code ICD-O-3 can equal 1 (borderline) with a Sequence

Number--Central of 00-59, or 99.

These codes may have been entered in ICD-O-2 as malignant, but

converted to ICD-O-3 as borderline. The Sequence Number--

Central field would pertain to the pre-converted (ICD-O-2)

malignant behavior.(Please note that 9421 is not included

because the standard setting organizations have agreed to

collect it with a behavior of 3 rather than 1.)

2. If Year of Diagnosis > 2000, and Behavior

Code ICD-O-3 = 2 (in situ) or 3 (malignant) and not cervix in situ

(Primary Site equal C530-C539 (cervix) and Histologic Type

ICD-O-3 < 9590 and Behavior Code ICD-O-3 = 2), then

Sequence Number--Central cannot = 60-88.

3. If Year of Diagnosis > 2000, and Behavior Code ICD-O-3 = 0 or 1,

Sequence Number--Central must = 60-88.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF114

Modifications:

NACR110B

"If Sequence Number--Central = 00-35, or 99, then Behavior Code ICD-O-3 must = 2 (in situ) or 3 (malignant)" changed to "If Sequence Number--Central = 00-59, or 99, then Behavior Code ICD-O-3 must = 2 (in situ) or 3 (malignant)".

NACR110C

08/21/06

Edit description corrected: reference to Sequence Number--Central of "00-35" changed to "00-59".

NAACCR v11.1A

02/07

Corrected typo: changed "Sequence Number--Hospital" to "Sequence Number--Central".

NAACCR v11.3

6/2008

- Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

- Corrected edit logic for pre-2001 cases: If Histologic Type ICD-O-3 = 8442,8451,8462,8472,8473, Behavior Code ICD-O-3 can equal 1 (borderline) with a Sequence Number--Central of 00-59, or 99.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Behavior Code ICDO3, Sequence Number--Hosp (COC)

Agency:

COC

Last Changed:

01/18/2010

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Behavior Code ICD-O-3 [Std# 523]

Sequence Number--Hospital [Std# 560]

Histologic Type ICD-O-3 [Std# 522]

Date of Diagnosis [Std# 390]

Error Messages:

Behavior Code ICD-O-3 and Sequence Number--Hospital conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if either Behavior Code ICD-O-3 or Sequence Number--Hospital is blank.

If Sequence Number--Hospital = 00-59, or 99, then Behavior Code ICD-O-3 must = 2 (in situ) or 3 (malignant).

If tumor is benign or of uncertain behavior (Behavior Code ICD-O-3 = 0 or 1), Sequence Number--Hospital must = 60-88.

If Year of Date of Diagnosis is greater than 2003 and not blank and tumor is in situ or malignant (Behavior Code ICD-O-3 = 2 or 3), Sequence Number--Hospital must = 00-59, or 99.

Exceptions to the above rules are:

If year of Date of Diagnosis is less than 2001, the following

Histologic Type ICD-O-3 codes may have a Behavior Code ICD-O-3

of 1 (borderline) with a Sequence Number--Hospital 00-59, or 99.

These codes may have been entered in ICD-O-2 as malignant, but

converted to ICD-O-3 as borderline. The Sequence Number--

Hospital field would pertain to the pre-converted (ICD-O-2)

malignant behavior. (Please note that 9421 is not included

because the standard setting organizations have agreed to

collect it with a behavior of 3 rather than 1.)

8442

8451

8462

8472

8473

Administrative Notes:

Modifications:

NACR110B

"If Sequence Number--Hospital = 00-35, or 99, then Behavior Code ICD-O-3 must = 2 (in situ) or 3 (malignant)" changed to "If Sequence Number--Hospital = 00-59, or 99, then Behavior Code ICD-O-3 must = 2 (in situ) or 3 (malignant)".

NACR110C

08/21/06

Edit description corrected: reference to Sequence Number--Hospital of "00-35" changed to "00-59".

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Modified so that edit will be skipped if Sequence Number--Hospital is blank.


Edit Descriptions and Logic

Behavior ICDO2 (COC)

Agency:

COC

Last Changed:

07/07/2005

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Behavior (92-00) ICD-O-2 [Std# 430]

Error Messages:

Behavior Code not valid - ICDO2 (Default)

Description:

This field is allowed to be blank because the item was not required after 2000. Another edit (Behavior ICDO2, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is less than 2001. Registries should include both edits in their edit set.

Must be a valid Behavior (92-00) ICD-O-2 code of 0 (benign), 1 (borderline), 2 (in situ) or 3 (malignant).


Edit Descriptions and Logic

Behavior ICDO2, Behavior ICDO3 (SEER IF115)

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Behavior (92-00) ICD-O-2 [Std# 430]

Behavior Code ICD-O-3 [Std# 523]

Error Messages:

Behavior (92-00) ICD-O-2 and Behavior Code ICD-O-3 conflict (Default)

Description:

If Behavior (92-00) ICD-O-2 = 2 and Behavior Code ICD-O-3 = 3, an error is generated.

If Behavior (92-00) ICD-O-2 = 3 and Behavior Code ICD-O-3 = 2, an error is generated.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF115

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

Behavior ICDO2, Date of Diagnosis (NAACCR)

Agency:

NAACCR

Last Changed:

11/27/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of Diagnosis [Std# 390]

Behavior (92-00) ICD-O-2 [Std# 430]

Error Messages:

If year of Date of Diagnosis < 2001, then Behavior (92-00) ICD-O-2 cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is less than 2001, then Behavior (92-00) ICD-O-2 cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Behavior ICDO2, Histology ICDO2 (NAACCR)

Agency:

NAACCR

Last Changed:

11/27/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Date of Diagnosis [Std# 390]

Behavior (92-00) ICD-O-2 [Std# 430]

Histology (92-00) ICD-O-2 [Std# 420]

Error Messages:

Behavior not allowed for this ICDO2 histology for this dx year (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If Behavior (92-00) ICD-O-2 = 1 (borderline), then year of Date of Diagnosis must be greater than 2000 or be blank and Histology (92-00) ICD-O-2 must equal one of the following codes. These codes may have been entered as malignant in ICD-O-3, but converted to borderline in ICD-O-2. (Most state registries only collect behavior codes 2 and 3; these converted cases (converted from ICD-O-3 to ICD-O-2) are exceptions to the rule.) The codes are:

8931

9393

9538

9950

9960

9961

9962

9980

9981

9982

9983

9984

9989

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Behavior ICDO2, Summary Stage 1977 (NAACCR)

Agency:

NAACCR

Last Changed:

08/02/2005

Edit Sets:

Fields:

Behavior (92-00) ICD-O-2 [Std# 430]

SEER Summary Stage 1977 [Std# 760]

Type of Reporting Source [Std# 500]

Error Messages:

Behavior (92-00) ICD-O-2 and SEER Summary Stage 1977 conflict (Default)

Description:

This edit is skipped if SEER Summary Stage 1977 is blank or if case is death certificate only (Type of Reporting Source = 7).

If Behavior (92-00) ICD-O-2 = 2 (in situ), then SEER Summary Stage 1977 must be 0.

If Behavior (92-00) ICD-O-2 = 3 (malignant), then SEER Summary Stage 1977 must be greater than 0.


Edit Descriptions and Logic

Behavior ICDO3 (COC)

Agency:

COC

Last Changed:

03/12/2003

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Behavior Code ICD-O-3 [Std# 523]

Error Messages:

Behavior Code not valid - ICDO3 (Default)

Description:

This field is allowed to be blank because the item was not required until 2001. Another edit (Behavior ICDO3, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 2000 and not equal 9999. Registries should include both edits in their edit set.

Must be a valid Behavior Code ICD-O-3 code of 0 (benign), 1 (borderline), 2 (in situ) or 3 (malignant).


Edit Descriptions and Logic

Behavior ICDO3 Conversion (NAACCR)

Agency:

NAACCR

Last Changed:

11/29/2005

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Behavior Code ICD-O-3 [Std# 523]

Error Messages:

"value of Behavior Code ICD-O-3" is not a valid value for Behavior Code ICD-O-3 (Default)

Description:

The purpose of this edit is to verify that Behavior Code ICD-O-3 is filled in (either directly or converted) for all cases.

Must be a valid Behavior Code ICD-O-3 code of 0 (benign), 1 (borderline), 2 (in situ), or 3 (malignant).


Edit Descriptions and Logic

Behavior ICDO3, Date of Diagnosis (NAACCR)

Agency:

NAACCR

Last Changed:

11/27/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of Diagnosis [Std# 390]

Behavior Code ICD-O-3 [Std# 523]

Error Messages:

If year of Date of Diagnosis > 2000, then Behavior Code ICD-O-3 cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is greater than 2000 and is not blank, then Behavior Code ICD-O-3 cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Behavior ICDO3, Site, Histology ICDO3 (NAACCR)

Agency:

NAACCR

Last Changed:

01/12/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Date of Diagnosis [Std# 390]

Behavior Code ICD-O-3 [Std# 523]

Histologic Type ICD-O-3 [Std# 522]

Primary Site [Std# 400]

Error Messages:

Conflict among ICDO3 Behavior, Hist, Site, and DX Year (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped:

1. If Behavior Code ICD-O-3 is empty or greater than 1

2. If Date of Diagnosis is blank

Behavior Code ICD-O-3 is allowed to be 0 (benign) or 1 (borderline) only under the following conditions:

1. Behavior Code ICD-O-3 may be 0 or 1 if Year of Date of Diagnosis is greater than 2003 and Primary Site equals C700-C729 or C751-C753 (brain tumor sites).

2. Behavior Code ICD-O-3 may be 1 if year of Date of Diagnosis is less than 2001 and Histologic Type ICD-O-3 equals one of the following: 8442, 8451, 8462, 8472, 8473. (Please note that 9421 is not included because the standard setting organizations have agreed to collect it with a behavior of 3 rather than 1.) These codes may have been entered as malignant in ICD-O-2, but converted to borderline in ICD-O-3.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Behavior ICDO3, Summary Stage 1977 (NAACCR)

Agency:

NAACCR

Last Changed:

11/29/2005

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

Behavior Code ICD-O-3 [Std# 523]

SEER Summary Stage 1977 [Std# 760]

Type of Reporting Source [Std# 500]

Error Messages:

Behavior Code ICD-O-3 and SEER Summary Stage 1977 conflict (Default)

Description:

The purpose of this edit is to accommodate cases that have been converted from ICD-O-2 to ICD-O-3.

This edit is skipped if SEER Summary Stage 1977 is blank or if case is death certificate only (Type of Reporting Source = 7).

If Behavior Code ICD-O-3 = 2 (in situ), then SEER Summary Stage 1977 must be 0.

If Behavior Code ICD-O-3 = 3 (malignant), then SEER Summary Stage 1977 must be greater than 0.


Edit Descriptions and Logic

Behavior ICDO3, Summary Stage 2000 (NAACCR)

Agency:

NAACCR

Last Changed:

12/15/2005

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Behavior Code ICD-O-3 [Std# 523]

SEER Summary Stage 2000 [Std# 759]

Type of Reporting Source [Std# 500]

Error Messages:

Behavior Code ICD-O-3 and SEER Summary Stage 2000 conflict (Default)

Description:

This edit is skipped if SEER Summary Stage 2000 is blank or if case is death certificate only (Type of Reporting Source = 7).

If Behavior Code ICD-O-3 = 2 (in situ), then SEER Summary Stage 2000 must be 0.

If Behavior Code ICD-O-3 = 3 (malignant), then SEER Summary Stage 2000 must be greater than 0.


Edit Descriptions and Logic

Birthplace (SEER POB)

Agency:

SEER

Last Changed:

11/28/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Birthplace [Std# 250]

Error Messages:

Birthplace not valid (Default)

Tables:

BPLACE.DBF

Description:

If entered, must be a valid Birthplace code. See Appendix B of SEER Program Code Manual for numeric and alphabetic lists of places and codes. May be blank because Birthplace has been replaced by Birthplace--Country and Birthplace--State.

Administrative Notes:

Modifications:

NAACCR v12.2A

- Administrative Notes updated to explain how COC and SEER versions of edit differ.

- Code 141 (Other Pacific area) added to BPLACE.dbf table

NAACCR v13

- Updated to allow the field to be blank. Birthplace has been replaced by Birthplace--Country and Birthplace--State.


Edit Descriptions and Logic

Birthplace--Country (COC)

Agency:

COC

Last Changed:

11/28/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Birthplace--Country [Std# 254]

Error Messages:

"value of Birthplace--Country" is not a valid value for Birthplace--Country (Default)

Tables:

CNTRY_ST.DBF

Description:

Birthplace--Country must contain a valid ISO code or standard custom code for country. May be blank.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

This edit differs from the NAACCR edit of the same name in that it allows the field to be blank. Another edit [Birthplace--Country, Date of Diagnosis (COC)] verifies that this item is not blank if the year of Date of Diagnosis is 2003 or later. COC-approved programs should include both edits in their edit set.


Edit Descriptions and Logic

Birthplace--Country (NAACCR)

Agency:

NAACCR

Last Changed:

11/28/2012

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Birthplace--Country [Std# 254]

Error Messages:

"value of Birthplace--Country" is not a valid value for Birthplace--Country (Default)

Tables:

CNTRY_ST.DBF

Description:

Birthplace--Country must contain a valid ISO code or standard custom code for country.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

This edit differs from the COC edit of the same name in that it does not allow the field to be blank.


Edit Descriptions and Logic

Birthplace--Country, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

12/07/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Birthplace--Country [Std# 254]

Date of Diagnosis [Std# 390]

Error Messages:

Birthplace--Country cannot be "value of Birthplace--Country" if year of Date of Diagnosis is 2003-2012 (Default)

[4992] Birthplace--Country cannot be "value of Birthplace--Country" if Date of Diagnosis is greater than 2012

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is 2003 or later, then Birthplace--Country cannot be blank.

If year of Date of Diagnosis is 2013 or later, then Birthplace--Country cannot be any of the following "historic" codes:

XNI North American Islands

XCB Other Caribbean Islands

XEN England, Channel Islands, Isle of Man

XSC Scandinavia

XGR Germanic Countries

XSL Slavic Countries

XCZ Czechoslovakia (former)

XYG Yugoslavia (former)

XUM Ukraine and Moldova

XNF North Africa

XSD Sudanese Countries

XWF West Africa

XSF South Africa

XEF East Africa

XIF African Islands

XET Ethiopia and Eritrea

XAP Arabian Peninsula

XIS Israel and Palestine

XCR Caucasian Republics of former USSR

XOR Other Asian Republics of former USSR

XSE Southeast Asia

XMS Malaysia, Singapore, Brunei

XCH China, NOS

XML Melanesian Islands

XMC Micronesian Islands

XPL Polynesian Islands

Administrative Notes:

New edit - added to NAACCR v13 metafile.

This edit differs from the NAACCR edit of the same name in that it specifically allows the field Birthplace--Country to be blank for cases diagnosed prior to 2003.


Edit Descriptions and Logic

Birthplace--Country, Date of Diagnosis (NAACCR)

Agency:

NAACCR

Last Changed:

12/11/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

SEER: vs 13 Transmit Edits

Fields:

Birthplace--Country [Std# 254]

Date of Diagnosis [Std# 390]

Error Messages:

Birthplace--Country cannot be "value of Birthplace--Country" if Date of Diagnosis is greater than 2012 (Default)

Description:

This edit is skipped if either field is blank.

If year of Date of Diagnosis is 2013 or later, then Birthplace--Country cannot be any of the following "historic" codes:

XNI North American Islands

XCB Other Caribbean Islands

XEN England, Channel Islands, Isle of Man

XSC Scandinavia

XGR Germanic Countries

XSL Slavic Countries

XCZ Czechoslovakia (former)

XYG Yugoslavia (former)

XUM Ukraine and Moldova

XNF North Africa

XSD Sudanese Countries

XWF West Africa

XSF South Africa

XEF East Africa

XIF African Islands

XET Ethiopia and Eritrea

XAP Arabian Peninsula

XIS Israel and Palestine

XCR Caucasian Republics of former USSR

XOR Other Asian Republics of former USSR

XSE Southeast Asia

XMS Malaysia, Singapore, Brunei

XCH China, NOS

XML Melanesian Islands

XMC Micronesian Islands

XPL Polynesian Islands

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF399

This edit differs from the COC edit of the same name in that it is skipped if either field is blank.


Edit Descriptions and Logic

Birthplace--Country, State (NAACCR)

Agency:

NAACCR

Last Changed:

12/11/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Birthplace--Country [Std# 254]

Birthplace--State [Std# 252]

Error Messages:

Birthplace--Country and Birthplace--State conflict (Default)

Tables:

CNTRY_ST.DBF

Description:

This edit is skipped if any of the fields are blank.

This edit verifies that the Birthplace--State code is valid for the Birthplace--Country.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF400


Edit Descriptions and Logic

Birthplace--State (COC)

Agency:

COC

Last Changed:

11/28/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Birthplace--State [Std# 252]

Error Messages:

"value of Birthplace--State" is not a valid value for Birthplace--State (Default)

Tables:

CNTRY_ST.DBF

Description:

Birthplace--State must contain a valid ISO code or standard custom code for state. May be blank.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

This edit differs from the NAACCR edit of the same name in that it allows the field to be blank. Another edit [Birthplace--State, Date of Diagnosis (COC)] verifies that this item is not blank if the year of Date of Diagnosis is 2003 or later. COC-approved programs should include both edits in their edit set.


Edit Descriptions and Logic

Birthplace--State (NAACCR)

Agency:

NAACCR

Last Changed:

11/28/2012

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Birthplace--State [Std# 252]

Error Messages:

"value of Birthplace--State" is not a valid value for Birthplace--State (Default)

Tables:

CNTRY_ST.DBF

Description:

Birthplace--State must contain a valid ISO code or standard custom code for state.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

This edit differs from the COC edit of the same name in that it does not allow the field to be blank.


Edit Descriptions and Logic

Birthplace--State, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/28/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Birthplace--State [Std# 252]

Date of Diagnosis [Std# 390]

Error Messages:

Birthplace--State cannot be "value of Birthplace--State" if year of Date of Diagnosis is 2003-2012 (Default)

[4992] Birthplace--State cannot be "value of Birthplace--State" if Date of Diagnosis is greater than 2012

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is 2003 or later, then Birthplace--State cannot be blank.

If year of Date of Diagnosis is 2013 or later, then Birthplace--State cannot be any of the following "historic" codes:

NN New England and New Jersey

MM Maritime Provinces

PP Prairie Provinces

YN Yukon and Northwest Territories

Administrative Notes:

New edit - added to NAACCR v13 metafile.

This edit differs from the NAACCR edit of the same name in that it specifically allows the field Birthplace--State to be blank for cases diagnosed prior to 2003.


Edit Descriptions and Logic

Birthplace--State, Date of Diagnosis (NAACCR)

Agency:

NAACCR

Last Changed:

12/11/2012

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

SEER: vs 13 Transmit Edits

Fields:

Birthplace--State [Std# 252]

Date of Diagnosis [Std# 390]

Error Messages:

Birthplace--State cannot be "value of Birthplace--State" if Date of Diagnosis is greater than 2012 (Default)

Description:

This edit is skipped if either field is blank.

If year of Date of Diagnosis is 2013 or later, then Birthplace--State cannot be any of the following "historic" codes:

NN New England and New Jersey

MM Maritime Provinces

PP Prairie Provinces

YN Yukon and Northwest Territories

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF401

This edit differs from the COC edit of the same name in that it is skipped if either field is blank.


Edit Descriptions and Logic

Birthplace, Country, State (NAACCR)

Agency:

NAACCR

Last Changed:

12/11/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Birthplace [Std# 250]

Birthplace--Country [Std# 254]

Birthplace--State [Std# 252]

Error Messages:

Birthplace ("value of Birthplace"), Birthplace--Country ("value of Birthplace--Country"), Birthplace--State ("value of Birthplace--State") conflict (Default)

Tables:

CNTRY_ST.DBF

Description:

This edit is skipped if any of the fields are blank.

This edit verifies that the Birthplace--State and Birthplace--Country codes are valid for the Birthplace (geocode).

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF398


Edit Descriptions and Logic

Bladder, RX Hosp--Surg Prim Site, BRM (COC)

Agency:

COC

Last Changed:

07/24/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

RX Hosp--Surg Prim Site [Std# 670]

RX Hosp--BRM [Std# 720]

Error Messages:

Conflict among Primary Site, RX Hosp--Surg Prim Site and RX Hosp--BRM (Default)

Description:

If Primary Site = C670-C679 (bladder) and RX Hosp--Surg Prim Site = 16, then RX Hosp--BRM must = 01.


Edit Descriptions and Logic

Bladder, RX Summ--Surg Prim Site, BRM (COC)

Agency:

COC

Last Changed:

04/11/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

RX Summ--Surg Prim Site [Std# 1290]

RX Summ--BRM [Std# 1410]

Error Messages:

Conflict among Primary Site, RX Summ--Surg Prim Site and RX Summ--BRM (Default)

Description:

This edit is skipped if either RX Summ--Surg Prim Site or RX Summ--BRM is empty.

If Primary Site = C670-C679 (bladder) and RX Summ--Surg Prim Site = 16, then RX Summ--BRM must = 01.

Administrative Notes:

Modifications:

NACR111

12/11/06

The edit was updated so that it will be skipped if either RX Summ--Surg Prim Site or RX Summ--BRM is empty.


Edit Descriptions and Logic

Cancer Status (COC)

Agency:

COC

Last Changed:

03/29/1997

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Cancer Status [Std# 1770]

Error Messages:

"value of Cancer Status" is not a valid value for Cancer Status (Default)

Description:

Must be a valid Cancer Status code (1,2,9).


Edit Descriptions and Logic

Cancer Status (NAACCR)

Agency:

NAACCR

Last Changed:

01/14/2010

Edit Sets:

Fields:

Cancer Status [Std# 1770]

Error Messages:

"value of Cancer Status" is not a valid value for Cancer Status (Default)

Description:

Must be a valid Cancer Status code (1,2,9) or blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the COC edit of the same name in that it allows the field to be blank. Registries that want to edit this field only if it is present should choose this version of the edit when building a state-specific edit set.


Edit Descriptions and Logic

Casefinding Source (NAACCR)

Agency:

NAACCR

Last Changed:

04/11/2007

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

Casefinding Source [Std# 501]

Error Messages:

"value of Casefinding Source" is not a valid value for Casefinding Source (Default)

Description:

Must be a valid code (10, 20-30, 40, 50, 60, 70, 75, 80, 85, 90, 95, 99) or blank.

Administrative Notes:

Modifications:

NACR110B

Deleted information in description regarding when data item is required.


Edit Descriptions and Logic

Casefinding Source, Date of DX (SEER IF153)

Agency:

SEER

Last Changed:

11/29/2009

Edit Sets:

Fields:

Date of Diagnosis [Std# 390]

Casefinding Source [Std# 501]

Error Messages:

If year of Date of Diagnosis > 2006, then Casefinding Source cannot be blank (Default)

[2001] If year of Date of Diagnosis < 2007, then Casefinding Source must be blank

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 2006, then Casefinding Source cannot be blank.

If year of Date of Diagnosis is less than 2007, then Casefinding Source must be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF153

Modifications:

NACR110B

Deleted information in description regarding how edit differs from NAACCR edit of the same name.

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Cause of Death (NAACCR)

Agency:

NAACCR

Last Changed:

04/11/2007

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Cause of Death [Std# 1910]

Error Messages:

Cause of Death not valid (Default)

Description:

This edit checks that Cause of Death contains either a 4-digit number, an upper case letter followed by 3 digits, or an upper case letter followed by 2 digits and a blank. Actual valid codes have varied with the edition of ICD in use. To check that only valid codes have been entered, use the edit "ICD Revision Number, Cause of Death (SEER IF37)", which checks for valid codes based on the ICD revision number that is used.

Must be a valid Underlying Cause of Death code:

0000 Patient alive at last contact

7777 State death certificate not available

7797 State death certificate available but underlying cause of death is not coded

All other cases: ICDA-8, ICD-9, or ICD-10 underlying cause of death code. ICDA-8 & ICD-9 codes consist of 4 digits while ICD-10 consists of an upper case letter followed by 3 digits.

Administrative Notes:

This edit differs from the SEER edit of the same name in that it allows the field to be blank.


Edit Descriptions and Logic

Cause of Death (SEER COD)

Agency:

SEER

Last Changed:

04/11/2007

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

SEER: vs 13 Transmit Edits

Fields:

Cause of Death [Std# 1910]

Error Messages:

Cause of Death not valid (Default)

Description:

This edit checks that Cause of Death contains either a 4-digit number, an upper case letter followed by 3 digits, or an upper case letter followed by 2 digits and a blank. Actual valid codes have varied with the edition of ICD in use. To check that only valid codes have been entered, use the edit "ICD Revision Number, Cause of Death (SEER IF37)", which checks for valid codes based on the ICD revision number that is used.

Must be a valid Underlying Cause of Death code:

0000 Patient alive at last contact

7777 State death certificate not available

7797 State death certificate available but underlying cause of death is not coded

All other cases: ICDA-8, ICD-9, or ICD-10 underlying cause of death code. ICDA-8 & ICD-9 codes consist of 4 digits while ICD-10 consists of an upper case letter followed by 3 digits.

Administrative Notes:

This edit differs from the NAACCR edit of the same name in that it does not allow the field to be blank.


Edit Descriptions and Logic

Census Block Group 2000 (NAACCR)

Agency:

NAACCR

Last Changed:

11/26/2007

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Census Block Group 2000 [Std# 362]

Error Messages:

Census Block Group 2000 is not valid (Default)

Description:

Must be a valid Census Block Group 2000 (0-9) or blank.

Administrative Notes:

New edit - added to NAACCR v11.2 metafile.


Edit Descriptions and Logic

Census Block Group 2010 (NAACCR)

Agency:

NAACCR

Last Changed:

11/09/2010

Edit Sets:

Fields:

Census Block Group 2010 [Std# 363]

Error Messages:

Census Block Group 2010 is not valid (Default)

Description:

Must be a valid Census Block Group 2010 (0-9) or blank.

Codes

0 Census block group assignment was attempted, but the value could not be determined

1-9 Census block group values as defined by the Census Bureau

Blank Census Block Group 2010 not coded

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.


Edit Descriptions and Logic

Census Block Grp 1970-90 (NAACCR)

Agency:

NAACCR

Last Changed:

11/25/2012

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Census Block Grp 1970-90 [Std# 368]

Error Messages:

Census Block Group 2000 is not valid (Default)

Description:

Must be a valid Census Block Grp 1970-90 (0-9) or blank.

Administrative Notes:

New edit - added to NAACCR v11.2 metafile.

Modifications

NAACCR v13

- Edit name changed from 'CensusBlockGroup 70/80/90 (NAACCR)' to 'Census Block Grp 1970-90 (NAACCR)'.

- Data item name changed from 'CensusBlockGroup 70/80/90' to 'Census Block Grp 1970-90'.


Edit Descriptions and Logic

Census Cod Sys 1970/80/90 (SEER RESSYST)

Agency:

SEER

Last Changed:

02/11/2003

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Census Cod Sys 1970/80/90 [Std# 120]

Error Messages:

Census Tract Coding Sys not valid (Default)

Description:

Must be a valid Census Cod Sys 1970/80/90 code (0-3); may be blank.


Edit Descriptions and Logic

Census Cod Sys 1970/80/90, Date of Diag (SEER IF49

Agency:

SEER

Last Changed:

08/26/2010

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Census Cod Sys 1970/80/90 [Std# 120]

Registry ID [Std# 40]

County at DX [Std# 90]

Error Messages:

Reg, County, Censyst conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

The edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank

2. Census Cod Sys 1970/80/90 is blank

3. Registry ID = 0000001529 (Alaska), 0000001537 (Rural Georgia), 0000001542 (Kentucky),0000001543 (Louisiana),0000001544 (New Jersey), or 0000001551 (Cherokee Nation)

1. If Registry ID = 0000001522 (Iowa) and County at DX = 049, 017,

or 181:

A. If year of Date of Diagnosis = 1973-1977, then Census Cod Sys

1970/80/90 must = 0 (not tracted)

B. If year of Date of Diagnosis = 1978-1987, then Census Cod Sys

1970/80/90 must = 0 (not tracted) or 2 (1980 definitions)

C. If year of Date of Diagnosis = 1988+, then Census Cod Sys

1970/80/90 must = 3 (1990 definitions).

2. If Registry ID = 0000001523 (New Mexico):

A. If Year of diagnosis is 1973-1977 and counties 001 or 043,

Census Cod sys 1970/1980/1990 must specify 1970 definitions (1).

All other counties must specify no census tract (0).

B. If year of diagnosis 1978-1987 Census cod sys 1970/1980/1990

must specify 1980 definitions (2).

C. If year of diagnosis 1988+, census cod sys 1970/1980/1990 must

specify 1990 definitions (3).

3. For any one of the following areas:

San Francisco-Oakland, SMSA, Connecticut, Metropolitan Detroit,

Hawaii,Metropolitan Atlanta, San Jose-Monterey, Los Angeles

(Registry ID = 0000001501, 0000001502, 0000001520, 0000001521,

0000001523, 0000001527, 0000001531, 0000001535, respectively)

and any County at DX

Iowa (Registry ID = 0000001522) and County at DX = 013, 061,

103, 113, 153, 155, 163, or 193

Seattle Puget Sound (Registry = 0000001525) and County at

DX = 033, 035, 053, 061, 067, or 073

Utah (Registry ID = 0000001526) and County at DX = 011, 035,

049, 057

Year of Date of Diagnosis year > 1977 and

Utah (Registry ID = 0000001526) and County at DX = 045

Then

A. Census Cod Sys 1970/80/90 must not = 0

B. If Diagnosis Year 1973-1977:

1. If Seattle Puget Sound (Registry = 0000001525) and County

at DX = 035,067, or 073, then Census Cod Sys 1970/80/90

must = 2 (1980 definitions)

2. Otherwise, Census Cod Sys 1970/80/90 must = 1 (1970

definitions)

C. If Diagnosis Year 1978-1987, Census Cod Sys 1970/80/90

must = 2 (1980 definitions)

D. If Diagnosis Year > 1987, Census Cod Sys

1970/80/90 must = 2 (1980 definitions) or 3 (1990

definitions)

4. For all areas, if Diagnosis Year > 1987, Census

Cod Sys 1970/80/90 must = 3 (1990 definitions)

5. Otherwise, Census Cod Sys 1970/80/90 must = 0 (not tracted)

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF49

Modifications:

NACR110C

07/23/06

Edit was modified to use "Registry ID" instead of "SEER Participant" since "SEER Participant" is not a standard NAACCR field.

NAACCR v11.2

7/2007

Corrected Edit Logic to do special processing for registries 0000001527 and 0000001531 instead of 0000001529 and 0000001521.

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Added additional logic for New Mexico registry (0000001523).

- Added 0000001529 (Alaska), 0000001542 (Kentucky),and 0000001543 (Louisiana) to registries that are skipped.

NAACCR v12C

- Added closing brace "}" to edit logic. The missing closing brace allowed the edit to sometimes pass when it should fail.


Edit Descriptions and Logic

Census Ind Code 1970-2000 vs. Coding System (NPCR)

Agency:

NPCR

Last Changed:

05/27/2013

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

Census Ind Code 1970-2000 [Std# 280]

Census Occ/Ind Sys 70-00 [Std# 330]

Error Messages:

"value of Census Ind Code 1970-2000" is not a valid Census Ind Code 1970-2000 for a Census Occ/Ind Sys 70-00 of "value of Census Occ/Ind Sys 70-00" (Default)

Tables:

IND_1990.DBF

IND_2000.DBF

Description:

The Industry Code is valid if it is blank or represented in a table of industry codes; the table used is determined by the Census Occ/Ind Sys 70-00. The coding systems are: 1- 1970 Census, 2- 1980 Census, 3- 1990 Census, 4- 2000 Census, 5- 2010 Census, 7- Other, and 9- Unknown.

The edit works as follows:

- If the Census Occ/Ind Sys 70-00 = 1, 2, 7, or 9, the edit automatically passes.

- If the Census Occ/Ind Sys 70-00 = 3 (1990 Census) or 4 (2000 Census), a table lookup is done, and if the entered Census Ind Code 1970-2000 is found, the edit passes; if not found, it fails

- If the Census Occ/Ind Sys 70-00 = 5 (2010 Census), the edit automatically passes; the 2010 codes are 4-character codes and will be added to the metafile in 2013 when a 4-character field is added to the NAACCR record layout.

Administrative Notes:

Modifications

NAACCR v12.2

- Added: If the Occup/Ind Coding System = 5 (2010 Census), the edit automatically passes; the 2010 codes are 4-character codes and will be added to the metafile in 2013 when a 4-character field is added to the NAACCR record layout.

NAACCR v13

- Edit name changed from 'Industry Code vs. Coding System (NPCR)' to Census Ind Code 1970-2000 vs. Coding System (NPCR)'.

- Data item name changed from 'Occup/Ind Coding System' to 'Census Occ/Ind Sys 70-00'.

- Data item name changed from 'Industry Code--Census' to 'Census Ind Code 1970-2000'.

NAACCR v13A

The binary Census occupation/industry lookup tables were replaced by DBF tables based on the current NIOSH lists of 1990 and 2000 codes.


Edit Descriptions and Logic

Census Ind Code 2010 (NPCR)

Agency:

NPCR

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

Census Ind Code 2010 [Std# 272]

Error Messages:

Census Ind Code 2010 ("value of Census Ind Code 2010") is invalid (Default)

Tables:

IND_2010.DBF

Description:

Census Ind Code 2010 must be a 4-digit valid 2010 Census 2010 Industry code. Field may be blank.

Administrative Notes:

New edit - added to NAACCR v13 metafile.


Edit Descriptions and Logic

Census Occ Code 1970-2000 vs. Coding System (NPCR)

Agency:

NPCR

Last Changed:

05/27/2013

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

Census Occ Code 1970-2000 [Std# 270]

Census Occ/Ind Sys 70-00 [Std# 330]

Error Messages:

"value of Census Occ Code 1970-2000" is not a valid Census Occ Code 1970-2000 for a Census Occ/Ind Sys 70-00 of "value of Census Occ/Ind Sys 70-00" (Default)

Tables:

OCC_1990.DBF

OCC_2000.DBF

Description:

The Census Occ Code 1970-2000 is valid if it is blank or represented in a table of occupation codes; the table used is determined by the Census Occ/Ind Sys 70-00. The coding systems are: 1- 1970 Census, 2- 1980 Census, 3- 1990 Census, 4- 2000 Census, 5- 2010 Census, 7- Other, and 9- Unknown. (Temporarily, the only tables available are for the 1990 and 2000 Census codes, which are the preferred codes.)

The edit works as follows:

- If the Census Occ/Ind Sys 70-00 = 1, 2, 7, or 9, the edit automatically passes.

- If the Census Occ/Ind Sys 70-00 = 3 (1990 Census) or 4 (2000 Census), a table lookup is done, and if the entered Census Occ Code 1970-2000 is found, the edit passes; if not found, it fails.

- If the Census Occ/Ind Sys 70-00 = 5 (2010 Census), the edit automatically passes; the 2010 codes are 4-character codes and will be added to the metafile in 2013 when a 4-character field is added to the NAACCR record layout.

Administrative Notes:

Modifications

NAACCR v12.2

- Added: If the Occup/Ind Coding System = 5 (2010 Census), the edit automatically passes; the 2010 codes are 4-character codes and will be added to the metafile in 2013 when a 4-character field is added to the NAACCR record layout.

NAACCR v13

- Edit name changed from 'Occupation Code vs. Coding System (NPCR)' to 'Census Occ Code 1970-2000 vs. Coding System (NPCR)'.

- Data item name changed from 'Occup/Ind Coding System' to 'Census Occ/Ind Sys 70-00'.

- Data item name changed from 'Occupation Code--Census' to 'Census Occ Code 1970-2000'.

NAACCR v13A

The binary Census occupation/industry lookup tables were replaced by DBF tables based on the current NIOSH lists of 1990 and 2000 codes.


Edit Descriptions and Logic

Census Occ Code 2010 (NPCR)

Agency:

NPCR

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

Census Occ Code 2010 [Std# 282]

Error Messages:

Census Occ Code 2010 ("value of Census Occ Code 2010") is invalid (Default)

Tables:

OCC_2010.DBF

Description:

Census Occ Code 2010 must be a 4-digit valid 2010 Census 2010 Occupation code. Field may be blank.

Administrative Notes:

New edit - added to NAACCR v13 metafile.


Edit Descriptions and Logic

Census Occ/Ind Sys 70-00 (NPCR)

Agency:

NPCR

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

Census Occ/Ind Sys 70-00 [Std# 330]

Error Messages:

"value of Census Occ/Ind Sys 70-00" is not a valid value for Census Occ/Ind Sys 70-00 (Default)

Description:

The one-character field Census Occ/Ind Sys 70-00 must be blank or it must contain 1-5, 7, or 9.

Codes

1 1970 Census

2 1980 Census

3 1990 Census

4 2000 Census

5 2010 Census

7 Other coding system

9 Unknown coding system

Blank Not collected

Administrative Notes:

Modifications

NAACCR v12.2

- Added code 5 (2010 Census) to list of allowable codes.

NAACCR v13

- Edit name changed from 'Occup/Ind Coding System (NPCR)' to 'Census Occ/Ind Sys 70-00 (NPCR)'.

- Data item name changed from 'Occup/Ind Coding System' to 'Census Occ/Ind Sys 70-00'.


Edit Descriptions and Logic

Census Tr Cert 1970/80/90 (SEER CENSCERT)

Agency:

SEER

Last Changed:

02/21/2005

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Census Tr Cert 1970/80/90 [Std# 364]

Error Messages:

Census Tract Certainty not valid (Default)

Description:

Must be a valid Census Tr Cert 1970/80/90 (1-6, 9) or blank.


Edit Descriptions and Logic

Census Tr Certainty 2000 (SEER)

Agency:

SEER

Last Changed:

02/21/2005

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Census Tr Certainty 2000 [Std# 365]

Error Messages:

Census Tr Certainty 2000 is not valid (Default)

Description:

Must be a valid Census Tr Certainty 2000(1-6, 9) or blank.


Edit Descriptions and Logic

Census Tr Certainty 2000, Date of DX (SEER IF112)

Agency:

SEER

Last Changed:

12/16/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Census Tr Certainty 2000 [Std# 365]

Registry ID [Std# 40]

Error Messages:

Date of Diagnosis and Census Tr Certainty 2000 conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 2000, then Census Tr Certainty 2000 cannot be blank.

If year of Date of Diagnosis is greater than 1995 and less than 2001, then Census Tr Certainty 2000 can only be blank for the expansion registries (Registry ID = 0000001541 (California, except LA, SF-Oak, and San Jose/Monterey), 0000001542 (Kentucky), 0000001543 (Louisiana), or 0000001544 (New Jersey)).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF112

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Census Tr Certainty 2010 (SEER)

Agency:

SEER

Last Changed:

11/09/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Census Tr Certainty 2010 [Std# 367]

Error Messages:

Census Tr Certainty 2010 is not valid (Default)

Description:

Must be a valid Census Tr Certainty 2010 (1-6, 9) or blank.

Codes

1 Census tract based on complete and valid street address of residence

2 Census tract based on residence ZIP + 4

3 Census tract based on residence ZIP + 2

4 Census tract based on residence ZIP code only

5 Census tract based on ZIP code of P.O. Box

6 Census tract/BNA based on residence city where city has only one census tract, or based on residence ZIP code where ZIP code has only one census tract

9 Not assigned, geocoding attempted

Blank Not assigned, geocoding not attempted

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.


Edit Descriptions and Logic

Census Tr Poverty Indictr (SEER)

Agency:

NAACCR

Last Changed:

11/25/2012

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Census Tr Poverty Indictr [Std# 145]

Error Messages:

Census Tr Poverty Indictr ("value of Census Tr Poverty Indictr") is invalid (Default)

Description:

Census Tr Poverty Indictr must be 1-4, 9 or blank.

Administrative Notes:

New edit - added to NAACCR v13 metafile.


Edit Descriptions and Logic

Census Tr Poverty Indictr, Date of DX (SEER)

Agency:

NAACCR

Last Changed:

12/12/2012

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Census Tr Poverty Indictr [Std# 145]

Error Messages:

Date of Diagnosis and Census Tr Poverty Indictr conflict (Default)

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is 1996 or later, then Census Tr Poverty Indictr cannot be blank.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF402


Edit Descriptions and Logic

Census Tract 1970/80/90 (SEER TRACT)

Agency:

SEER

Last Changed:

02/11/2003

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Census Tract 1970/80/90 [Std# 110]

Error Messages:

Census Tract not valid (Default)

Description:

Must be a valid Census Tract 1970/80/90 code (000000, 000100-949999, 950100-998999, or 999999; may be blank.


Edit Descriptions and Logic

Census Tract 1970/80/90, Census Cod Sys (SEER IF45

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Census Tract 1970/80/90 [Std# 110]

Census Cod Sys 1970/80/90 [Std# 120]

Error Messages:

Census & Censyst conflict (Default)

Description:

If Census Cod Sys 1970/80/90 is '0', meaning not tracted, then the code in Census Tract 1970/80/90 must be '000000' (not tracted); if the Census Tract 1970/80/90 is coded as '000000' then Census Cod Sys 1970/80/90 must be'0'.

If Census Cod Sys 1970/80/90 is blank, then Census Tract 1970/80/90 must be blank and vice versa.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF45

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

Census Tract 2000 (SEER)

Agency:

SEER

Last Changed:

07/13/2004

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Census Tract 2000 [Std# 130]

Error Messages:

"value of Census Tract 2000" is not a valid value for Census Tract 2000 (Default)

Description:

Must be a valid Census Tract 2000 code (000000, 000100-999998, or 999999); may be blank.


Edit Descriptions and Logic

Census Tract 2000, Date of DX (SEER IF111)

Agency:

SEER

Last Changed:

11/29/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Census Tract 2000 [Std# 130]

Registry ID [Std# 40]

Error Messages:

Date of Diagnosis and Census Tract 2000 conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater that 2000, then Census Tract 2000 cannot be blank.

If year of Date of Diagnosis is greater than 1995 and less than 2001, then Census Tract 2000 can only be blank for the expansion registries (Registry ID = 0000001541 (California, except LA, SF-Oak, and San Jose/Montery), 0000001542 (Kentucky), 0000001543 (Louisiana), or 0000001544 (New Jersey)).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF111

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Census Tract 2000, State, County at DX (NPCR)

Agency:

NPCR

Last Changed:

04/24/2013

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

Addr at DX--State [Std# 80]

County at DX [Std# 90]

Census Tract 2000 [Std# 130]

Error Messages:

Census Tract 2000 ("value of Census Tract 2000") is invalid for Addr at DX--State ("value of Addr at DX--State")/County at DX ("value of County at DX" (Default)

Tables:

TRAC2000.DBF

Description:

This edit verifies that a Census Tract 2000 code is valid for a particular Addr at DX--State/County at DX.

This edit is skipped if any of the following conditions are true:

1. Census Tract 2000 is blank, 000000, or 999999

2. Addr at DX--State is blank

3. County at DX is blank, 998, or 999

Administrative Notes:

New edit - added to NAACCR v13A metafile.


Edit Descriptions and Logic

Census Tract 2010 (SEER)

Agency:

SEER

Last Changed:

11/09/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Census Tract 2010 [Std# 135]

Error Messages:

"value of Census Tract 2010" is not a valid value for Census Tract 2010 (Default)

Description:

Must be a valid Census Tract 2010 code (000000, 000100-999998, or 999999); may be blank.

Codes

Census Tract Codes 000100-999998

000000 Area not census tracted

999999 Area census-tracted, but census tract is not available

Blank Census Tract 2010 not coded

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.


Edit Descriptions and Logic

Census Tract 2010, State, County at DX (NPCR)

Agency:

NPCR

Last Changed:

04/24/2013

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

Addr at DX--State [Std# 80]

County at DX [Std# 90]

Census Tract 2010 [Std# 135]

Error Messages:

Census Tract 2010 ("value of Census Tract 2010") is invalid for Addr at DX--State ("value of Addr at DX--State")/County at DX ("value of County at DX" (Default)

Tables:

TRAC2010.DBF

Description:

This edit verifies that a Census Tract 2010 code is valid for a particular Addr at DX--State/County at DX.

This edit is skipped if any of the following conditions are true:

1. Census Tract 2010 is blank, 000000, or 999999

2. Addr at DX--State is blank

3. County at DX is blank, 998, or 999

Administrative Notes:

New edit - added to NAACCR v13A metafile.


Edit Descriptions and Logic

Cervix In Situ ICDO3 (SEER IF88)

Agency:

SEER

Last Changed:

11/29/2009

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Sequence Number--Central [Std# 380]

Primary Site [Std# 400]

Behavior Code ICD-O-3 [Std# 523]

Histologic Type ICD-O-3 [Std# 522]

Date of Diagnosis [Std# 390]

Error Messages:

Cervix in situ and Sequence Number conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Behavior Code ICD-O-3 is empty.

If year of Date of Diagnosis is greater than 1995 and less than 2003 AND Primary Site is C530-C539 (cervix) AND Histologic Type ICD-O-3 is less than 9590 AND Behavior Code ICD-O-3 is 2 (in situ), then Sequence Number--Central must equal 98.

If Sequence Number--Central is 98, then Date of Diagnosis must be greater than 1995 and less than 2003 AND Primary Site must = C530-C539 (cervix) and AND Histologic Type ICD-O-3 must be less than 9590 AND Behavior Code ICD-O-3 must be 2 (insitu).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF88_3

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Class of Case (COC)

Agency:

COC

Last Changed:

04/08/2009

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Class of Case [Std# 610]

Error Messages:

"value of Class of Case" is not a valid value for Class of Case (Default)

Description:

This field must contain a valid value for Class of Case (00, 10-14, 20-22, 30-38, 40-43, 49, or 99).

Administrative Notes:

Modifications:

NACR110C

09/06

The description for this edit was updated.

NAACCR v12

04/09

- Class of Case was expanded from 1-digit to more explicit 2-digit codes.


Edit Descriptions and Logic

Class of Case, RX (COC)

Agency:

COC

Last Changed:

01/25/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Class of Case [Std# 610]

RX Hosp--BRM [Std# 720]

RX Hosp--Chemo [Std# 700]

RX Hosp--Hormone [Std# 710]

RX Hosp--Other [Std# 730]

RX Hosp--Palliative Proc [Std# 3280]

RX Hosp--Surg Oth Reg/Dis [Std# 674]

RX Hosp--Surg Prim Site [Std# 670]

Rad--Location of RX [Std# 1550]

Error Messages:

Conflict among Class of Case 00 and RX Hosp data items (Default)

Description:

Class of Case must not = 00 (diagnosis at the reporting facility and all of the first course of treatment was performed elsewhere or the decision not to treat was made at another facility) if any of the following is true (patient was given first course of treatment by the facility):

RX Hosp--Surg Prim Site = 10-90

RX Hosp--Surg Oth Reg/Dis = 1-5

RX Hosp--BRM = 01

RX Hosp--Chemo = 01-03

RX Hosp--Hormone = 01

RX Hosp--Other = 1 or 2

RX Hosp--Palliative Proc = 1-3, 5 or 6

Rad--Location of RX = 1-3

Administrative Notes:

Modifications:

NAACCR v12.0

- Class of Case code for "diagnosis at the reporting facility and all of the first course of treatment was performed elsewhere or the decision not to treat was made at another facility" changed from "0" to "00".


Edit Descriptions and Logic

Class of Case, Date of 1st Cont, Date of DX (COC)

Agency:

COC

Last Changed:

01/25/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Class of Case [Std# 610]

Date of 1st Contact [Std# 580]

Date of Diagnosis [Std# 390]

Error Messages:

If Class of Case = 30-32, Date of 1st Contact must be > or = Date of Diagnosis (Default)

ERROR_TEXT("Date of 1st Contact is invalid: %DC")

ERROR_TEXT("Date of Diagnosis is invalid: %DC")

Description:

This edit is skipped if any of the fields are blank.

If Class of Case equals 30-32 (diagnosis and all of the first course of treatment performed elsewhere), then Date of 1st Contact must be greater than or equal to Date of Diagnosis.

If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Modified to allow Date of 1st Contact to be greater than or equal Date of Diagnosis rather than just greater than Date of Diagnosis.

- Class of Codes for "diagnosis and all of the first course of treatment performed elsewhere" changed from "3" to "30-32".


Edit Descriptions and Logic

Class of Case, RX (COC)

Type topic text here.


Edit Descriptions and Logic

Class of Case, Type of Reporting Source (NAACCR)

Agency:

NAACCR

Last Changed:

12/10/2009

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

Fields:

Class of Case [Std# 610]

Type of Reporting Source [Std# 500]

Error Messages:

Class of Case and Type of Reporting Source conflict (Default)

Description:

This edit is skipped if either field is blank.

If Class of Case = 38 (first diagnosed at autopsy), Type of Reporting Source must = 6 (autopsy only) and vice versa. If Class of Case = 49 (diagnosis established only by death certificate), Type of Reporting Source must = 7 (death certificate only) and vice versa.

Administrative Notes:

Modifications

NAACCR v12.0:

- Autopsy Only Case is now identified by Class of Case 38 instead of code 5; DCO is identified by Class of Case 49 instead of code 8.


Edit Descriptions and Logic

Class of Case,Prim Site,Hist, Beh,DX (COC)

Agency:

COC

Last Changed:

12/07/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of Diagnosis [Std# 390]

Class of Case [Std# 610]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Error Messages:

This case should not be analytic (Default)

Description:

This edit checks that the types of cancer not required to be collected by CoC are not coded to analytic Class of Case 00-22.

Cases excluded from CoC abstracting requirements, and therefore not analytic, include:

Skin primary (C44._) with histologies 8000-8110

Cervix primary (C53._) with behavior 2 (in situ)

Intra-epithelial neoplasms of the cervix, prostate, vulva, vagina, or anus

Primary sites C53._, C619, C51._, C529, C210

Histologies 8077, 8148

Benign and borderline tumors of intracranial or CNS sites diagnosed prior to 2004

DX < 2004

Behavior 0, 1

Primary sites C70._, C71._, C72._, C75.1-3

Benign and borderline tumors of any other site for any diagnosis year

Behavior 0, 1

All primary sites except: C70._, C71._, C72._, C75.1-3

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.


Edit Descriptions and Logic

Class, Date Diag, Date Last Cont, Vit Stat (COC)

Agency:

COC

Last Changed:

05/23/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Class of Case [Std# 610]

Date of Last Contact [Std# 1750]

Date of Diagnosis [Std# 390]

Vital Status [Std# 1760]

Error Messages:

Conflict among Class of Case, Date of Last Contact, Date of Diagnosis and Vital Status (Default)

ERROR_TEXT("Date of Diagnosis is invalid: %DC")

ERROR_TEXT("Date of Last Contact is invalid: %DC")

Description:

This edit is skipped if either Date of Diagnosis or Date of Last Contact is empty.

If the case was diagnosed at autopsy or from a death certificate only (Class of Case coded 38 or 49), then Vital Status must be dead(code 0). If the case is autopsy only, then Date of Diagnosis and Date of Last Contact must be the same date. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

Modifications

NAACCR v12.0:

- Autopsy Only Case is now identified by Class of Case 38 instead of code 5; DCO is identified by Class of Case 49 instead of code 8.

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Logic deleted that requires the Date of Last Contact to equal the Date of Diagnosis for DCO case.


Edit Descriptions and Logic

COC Coding Sys--Curr, COC Coding Sys--Orig (COC)

Agency:

COC

Last Changed:

03/20/2006

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

COC Coding Sys--Current [Std# 2140]

COC Coding Sys--Original [Std# 2150]

Error Messages:

COC Coding Sys--Current must be greater than or equal to COC Coding Sys--Original (Default)

Description:

This edit is skipped if either field is blank or equal to 99 (unknown coding system).

COC Coding Sys--Current must be greater than or equal to COC Coding Sys--Original.


Edit Descriptions and Logic

COC Coding Sys--Current (COC)

Agency:

COC

Last Changed:

01/16/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

COC Coding Sys--Current [Std# 2140]

Error Messages:

COC Coding Sys--Current must = 08 (Default)

Description:

COC Coding Sys--Current must = 08 for COC approved hospitals since they are required to convert their data to version 10 prior to using the version 10 metafile.


Edit Descriptions and Logic

COC Coding Sys--Current (NAACCR)

Agency:

NAACCR

Last Changed:

01/16/2003

Edit Sets:

Fields:

COC Coding Sys--Current [Std# 2140]

Error Messages:

"value of COC Coding Sys--Current" is not a valid value for COC Coding Sys--Current (Default)

Description:

Must be valid code for COC Coding Sys--Current (00-08,99).


Edit Descriptions and Logic

COC Coding Sys--Current, Date of Diagnosis (NAACCR

Agency:

NAACCR

Last Changed:

11/02/2009

Edit Sets:

Fields:

COC Coding Sys--Current [Std# 2140]

Date of Diagnosis [Std# 390]

Error Messages:

If Date of Diagnosis is greater than 2002, then COC Coding Sys--Current must = 08 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 2002, then COC Coding Sys--Current must equal 08.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

COC Coding Sys--Original (COC)

Agency:

COC

Last Changed:

03/10/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

COC Coding Sys--Original [Std# 2150]

Error Messages:

"value of COC Coding Sys--Original" is not a valid value for COC Coding Sys--Original (Default)

Description:

This field is allowed to be blank because the item was not required until 2003. Another edit (COC Coding Sys--Original, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 2002 and not equal 9999. Registries should include both edits in their edit set.

Must be a valid code for COC Coding Sys--Original (00-08,99) or blank.


Edit Descriptions and Logic

COC Coding Sys--Original, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/02/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

COC Coding Sys--Original [Std# 2150]

Date of Diagnosis [Std# 390]

Error Messages:

If year of Date of Diagnosis > 2002, then COC Coding Sys--Original cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 2002, then COC Coding Sys--Original cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

COC Coding Sys--Original, Date of DX (NAACCR)

Agency:

NAACCR

Last Changed:

11/02/2009

Edit Sets:

Fields:

COC Coding Sys--Original [Std# 2150]

Date of Diagnosis [Std# 390]

Error Messages:

"value of COC Coding Sys--Original" is not a valid COC Coding Sys--Original for a Date of Diagnosis of "value of Date of Diagnosis" (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if either COC Coding Sys--Original or year of Date of Diagnosis is blank.

If year of Date of Diagnosis is equal to or greater than 2003, then COC Coding Sys--Original must equal 08 (FORDS 2003/2004).

Administrative Notes:

This edit differs from the COC edit of the same name in that it requires COC Coding Sys--Original, if entered, to equal 08 for cases diagnosed on or after 2003. The COC version requires only that the field be filled in (not blank) for cases diagnosed on or after 2003.

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Coding System for EOD (SEER EODSYST)

Agency:

SEER

Last Changed:

12/12/2003

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Coding System for EOD [Std# 870]

Error Messages:

EOD Coding System not valid (Default)

Description:

Must be a valid Coding System for EOD code (0...4) or blank.


Edit Descriptions and Logic

Comorbid/Compl 1, Secondary DX 1, Date DX (COC)

Agency:

COC

Last Changed:

02/20/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Comorbid/Complication 1 [Std# 3110]

Secondary Diagnosis 1 [Std# 3780]

Date of Diagnosis [Std# 390]

Error Messages:

If year of Date of Diagnosis > 2002, at least one of Comorbid/Complication 1 or Secondary Diagnosis 1 must not be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped under the following conditions:

1. Year of Date of Diagnosis is blank or invalid

If year of Date of Diagnosis is greater than 2002, then at least one of the following comorbidity fields cannot be blank:

1. Comorbid/Complication 1 (used when entering ICD-9-CM codes)

2. Secondary Diagnosis 1 (used when entering ICD-10-CM codes)

Administrative Notes:

New edit - added to NAACCR v13A metafile.


Edit Descriptions and Logic

Comorbid/Complication 1 - 10 (COC)

Agency:

COC

Last Changed:

02/20/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Comorbid/Complication 1 [Std# 3110]

Comorbid/Complication 2 [Std# 3120]

Comorbid/Complication 3 [Std# 3130]

Comorbid/Complication 4 [Std# 3140]

Comorbid/Complication 5 [Std# 3150]

Comorbid/Complication 6 [Std# 3160]

Comorbid/Complication 7 [Std# 3161]

Comorbid/Complication 8 [Std# 3162]

Comorbid/Complication 9 [Std# 3163]

Comorbid/Complication 10 [Std# 3164]

Error Messages:

(Default)

[1149] If Comorbid/Complication 1=00000 or blank, then subsequent Comorbid/Complication items must be blank

[1150] If any Comorbid/Complication items are blank, subsequent items must be blank

Description:

Comorbid/Complication 1, Comorbid/Complication 2, Comorbid/Complication 3, Comorbid/Complication 4, Comorbid/Complication 5, Comorbid/Complication 6, Comorbid/Complication 7, Comorbid/Complication 8, Comorbid/Complication 9 and Comorbid/Complication 10 are compared as follows:

If Comorbid/Complication 1 = 00000 or spaces, then all subsequent Comorbid/Complication fields (2-10) must = spaces.

If any of the Comorbid/Complication 2-10 fields = spaces, then all subsequent Comorbid/Complication fields must = spaces.

Administrative Notes:

Modifications:

NAACCR v13A

- Changed edit so that if Comorbid/Complication 1 = 00000 OR SPACES, then all subsequent Comorbid/Complication fields (2-10) must = spaces.


Edit Descriptions and Logic

Comorbid/Complication 1, Date DX (COC)

Agency:

COC

Last Changed:

02/15/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Comorbid/Complication 1 [Std# 3110]

Date of Diagnosis [Std# 390]

Error Messages:

If year of Date of Diagnosis > 2002, then Comorbid/Complication 1 cannot be blank (Default)

[1016] Comorbid/Complication 1 and Date of Diagnosis conflict

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

ICD9CM.DBF

Description:

This edit is skipped under the following conditions:

1. Year of Date of Diagnosis is blank or invalid

2. Comorbid/Complication 1 is blank or equal to 00000 (no secondary diagnoses documented)

This edit refers to ICD-9-CM codes. ICD-10-CM codes should be entered in the

Secondary Diagnosis 1-10 fields.

The rules for coding the ICD-9-CM comorbidity codes are:

1. If year of diagnosis is less than 2011, the following ranges of ICD-9-CM codes are allowed:

00100-13980, 24000-99990, E8700-E8799, E9300-E9499, V0720-V0739, V1000-V1590, V2220-V2310, V2540, V4400-V4589, V5041-V5049

2. If year of diagnosis is 2011 or later, then the abstracted ICD-9-CM code is checked against ICD9CM.dbf (table of all valid ICD-9-CM codes). If the code is not found, an error is generated.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13A

- Edit logic from "Comorbid/Complication 2, ICD Revisn Comorbid (COC)" rolled into "Comorbid/Complication 2, Date DX (COC)".

- Deleted logic requiring Comorbid/Complication 1 to be non-blank for cases diagnosed 2003 and later. Another edit, "Comorbid/Compl 1, Secondary DX 1, Date DX (COC)" requires the entry of Comorbid/Complication 1 and/or Secondary Diagnosis 1 for 2003+ cases.

- ICD9CM.DBF table updated.

- Check against ICD Revision Comorbid removed from original logic. This edit refers only to ICD-9-CM codes. ICD-10-CM codes should be entered in the Secondary Diagnosis 1-10 fields.


Edit Descriptions and Logic

Comorbid/Complication 10, Date DX (COC)

Agency:

COC

Last Changed:

02/20/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Comorbid/Complication 10 [Std# 3164]

Date of Diagnosis [Std# 390]

Error Messages:

Comorbid/Complication 10 and Date of Diagnosis conflict (Default)

Tables:

ICD9CM.DBF

Description:

This edit is skipped under the following conditions:

1. Year of Date of Diagnosis is blank or invalid

2. Comorbid/Complication 10 is blank

This edit refers to ICD-9-CM codes. ICD-10-CM codes should be entered in the

Secondary Diagnosis 1-10 fields.

The rules for coding the ICD-9-CM comorbidity codes are:

1. If year of diagnosis is less than 2011, the following ranges of ICD-9-CM codes are allowed:

00100-13980, 24000-99990, E8700-E8799, E9300-E9499, V0720-V0739, V1000-V1590, V2220-V2310, V2540, V4400-V4589, V5041-V5049

2. If year of diagnosis is 2011 or later, then the abstracted ICD-9-CM code is checked against ICD9CM.dbf (table of all valid ICD-9-CM codes). If the code is not found, an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

- This edit replaces the edit "Comorbid/Complication 10 (COC)".

Modifications:

NAACCR v13

- Added: If year of diagnosis is 2011 or later, then the abstracted ICD-9-CM code is checked against ICD9CM.dbf (table of all valid ICD-9-CM codes). If the code is not found, an error is generated.

NAACCR v13A

- Edit name changed from "Comorbid/Complication10, ICD Revisn Comorbid (COC)" to "Comorbid/Complication 10, Date DX (COC)".

- ICD9CM.DBF table updated.

- Check against ICD Revision Comorbid removed from edit. This edit refers only to ICD-9-CM codes. ICD-10-CM codes should be entered in the Secondary Diagnosis 1-10 fields.


Edit Descriptions and Logic

Comorbid/Complication 2, Date DX (COC)

Agency:

COC

Last Changed:

02/20/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Comorbid/Complication 2 [Std# 3120]

Date of Diagnosis [Std# 390]

Error Messages:

Comorbid/Complication 2 and Date of Diagnosis conflict (Default)

Tables:

ICD9CM.DBF

Description:

This edit is skipped under the following conditions:

1. Year of Date of Diagnosis is blank or invalid

2. Comorbid/Complication 2 is blank

This edit refers to ICD-9-CM codes. ICD-10-CM codes should be entered in the

Secondary Diagnosis 1-10 fields.

The rules for coding the ICD-9-CM comorbidity codes are:

1. If year of diagnosis is less than 2011, the following ranges of ICD-9-CM codes are allowed:

00100-13980, 24000-99990, E8700-E8799, E9300-E9499, V0720-V0739, V1000-V1590, V2220-V2310, V2540, V4400-V4589, V5041-V5049

2. If year of diagnosis is 2011 or later, then the abstracted ICD-9-CM code is checked against ICD9CM.dbf (table of all valid ICD-9-CM codes). If the code is not found, an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

- This edit replaces the edit "Comorbid/Complication 2 (COC)".

Modifications:

NAACCR v13

- Added: If year of diagnosis is 2011 or later, then the abstracted ICD-9-CM code is checked against ICD9CM.dbf (table of all valid ICD-9-CM codes). If the code is not found, an error is generated.

NAACCR v13A

- Edit name changed from "Comorbid/Complication 2, ICD Revisn Comorbid (COC)" to "Comorbid/Complication 2, Date DX (COC)".

- ICD9CM.DBF table updated.

- Check against ICD Revision Comorbid removed from edit. This edit refers only to ICD-9-CM codes. ICD-10-CM codes should be entered in the Secondary Diagnosis 1-10 fields.


Edit Descriptions and Logic

Comorbid/Complication 3, Date DX (COC)

Agency:

COC

Last Changed:

02/20/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Comorbid/Complication 3 [Std# 3130]

Date of Diagnosis [Std# 390]

Error Messages:

Comorbid/Complication 3 and Date of Diagnosis conflict (Default)

Tables:

ICD9CM.DBF

Description:

This edit is skipped under the following conditions:

1. Year of Date of Diagnosis is blank or invalid

2. Comorbid/Complication 3 is blank

This edit refers to ICD-9-CM codes. ICD-10-CM codes should be entered in the

Secondary Diagnosis 1-10 fields.

The rules for coding the ICD-9-CM comorbidity codes are:

1. If year of diagnosis is less than 2011, the following ranges of ICD-9-CM codes are allowed:

00100-13980, 24000-99990, E8700-E8799, E9300-E9499, V0720-V0739, V1000-V1590, V2220-V2310, V2540, V4400-V4589, V5041-V5049

2. If year of diagnosis is 2011 or later, then the abstracted ICD-9-CM code is checked against ICD9CM.dbf (table of all valid ICD-9-CM codes). If the code is not found, an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

- This edit replaces the edit "Comorbid/Complication 3 (COC)".

Modifications:

NAACCR v13

- Added: If year of diagnosis is 2011 or later, then the abstracted ICD-9-CM code is checked against ICD9CM.dbf (table of all valid ICD-9-CM codes). If the code is not found, an error is generated.

NAACCR v13A

- Edit name changed from "Comorbid/Complication 3, ICD Revisn Comorbid (COC)" to "Comorbid/Complication 3, Date DX (COC)".

- ICD9CM.DBF table updated.

- Check against ICD Revision Comorbid removed from edit. This edit refers only to ICD-9-CM codes. ICD-10-CM codes should be entered in the Secondary Diagnosis 1-10 fields.


Edit Descriptions and Logic

Comorbid/Complication 4, Date DX (COC)

Agency:

COC

Last Changed:

02/20/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Comorbid/Complication 4 [Std# 3140]

Date of Diagnosis [Std# 390]

Error Messages:

Comorbid/Complication 4 and Date of Diagnosis conflict (Default)

Tables:

ICD9CM.DBF

Description:

This edit is skipped under the following conditions:

1. Year of Date of Diagnosis is blank or invalid

2. Comorbid/Complication 4 is blank

This edit refers to ICD-9-CM codes. ICD-10-CM codes should be entered in the

Secondary Diagnosis 1-10 fields.

The rules for coding the ICD-9-CM comorbidity codes are:

1. If year of diagnosis is less than 2011, the following ranges of ICD-9-CM codes are allowed:

00100-13980, 24000-99990, E8700-E8799, E9300-E9499, V0720-V0739, V1000-V1590, V2220-V2310, V2540, V4400-V4589, V5041-V5049

2. If year of diagnosis is 2011 or later, then the abstracted ICD-9-CM code is checked against ICD9CM.dbf (table of all valid ICD-9-CM codes). If the code is not found, an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

- This edit replaces the edit "Comorbid/Complication 4 (COC)".

Modifications:

NAACCR v13

- Added: If year of diagnosis is 2011 or later, then the abstracted ICD-9-CM code is checked against ICD9CM.dbf (table of all valid ICD-9-CM codes). If the code is not found, an error is generated.

NAACCR v13A

- Edit name changed from "Comorbid/Complication 4, ICD Revisn Comorbid (COC)" to "Comorbid/Complication 4, Date DX (COC)".

- ICD9CM.DBF table updated.

- Check against ICD Revision Comorbid removed from edit. This edit refers only to ICD-9-CM codes. ICD-10-CM codes should be entered in the Secondary Diagnosis 1-10 fields.


Edit Descriptions and Logic

Comorbid/Complication 5, Date DX (COC)

Agency:

COC

Last Changed:

02/20/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Comorbid/Complication 5 [Std# 3150]

Date of Diagnosis [Std# 390]

Error Messages:

Comorbid/Complication 5 and Date of Diagnosis conflict (Default)

Tables:

ICD9CM.DBF

Description:

This edit is skipped under the following conditions:

1. Year of Date of Diagnosis is blank or invalid

2. Comorbid/Complication 5 is blank

This edit refers to ICD-9-CM codes. ICD-10-CM codes should be entered in the

Secondary Diagnosis 1-10 fields.

The rules for coding the ICD-9-CM comorbidity codes are:

1. If year of diagnosis is less than 2011, the following ranges of ICD-9-CM codes are allowed:

00100-13980, 24000-99990, E8700-E8799, E9300-E9499, V0720-V0739, V1000-V1590, V2220-V2310, V2540, V4400-V4589, V5041-V5049

2. If year of diagnosis is 2011 or later, then the abstracted ICD-9-CM code is checked against ICD9CM.dbf (table of all valid ICD-9-CM codes). If the code is not found, an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

- This edit replaces the edit "Comorbid/Complication 5 (COC)".

Modifications:

NAACCR v13

- Added: If year of diagnosis is 2011 or later, then the abstracted ICD-9-CM code is checked against ICD9CM.dbf (table of all valid ICD-9-CM codes). If the code is not found, an error is generated.

NAACCR v13A

- Edit name changed from "Comorbid/Complication 5, ICD Revisn Comorbid (COC)" to "Comorbid/Complication 5, Date DX (COC)".

- ICD9CM.DBF table updated.

- Check against ICD Revision Comorbid removed from edit. This edit refers only to ICD-9-CM codes. ICD-10-CM codes should be entered in the Secondary Diagnosis 1-10 fields.


Edit Descriptions and Logic

Comorbid/Complication 6, Date DX (COC)

Agency:

COC

Last Changed:

02/20/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Comorbid/Complication 6 [Std# 3160]

Date of Diagnosis [Std# 390]

Error Messages:

Comorbid/Complication 6 and Date of Diagnosis conflict (Default)

Tables:

ICD9CM.DBF

Description:

This edit is skipped under the following conditions:

1. Year of Date of Diagnosis is blank or invalid

2. Comorbid/Complication 6 is blank

This edit refers to ICD-9-CM codes. ICD-10-CM codes should be entered in the

Secondary Diagnosis 1-10 fields.

The rules for coding the ICD-9-CM comorbidity codes are:

1. If year of diagnosis is less than 2011, the following ranges of ICD-9-CM codes are allowed:

00100-13980, 24000-99990, E8700-E8799, E9300-E9499, V0720-V0739, V1000-V1590, V2220-V2310, V2540, V4400-V4589, V5041-V5049

2. If year of diagnosis is 2011 or later, then the abstracted ICD-9-CM code is checked against ICD9CM.dbf (table of all valid ICD-9-CM codes). If the code is not found, an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

- This edit replaces the edit "Comorbid/Complication 6 (COC)".

Modifications:

NAACCR v13

- Added: If year of diagnosis is 2011 or later, then the abstracted ICD-9-CM code is checked against ICD9CM.dbf (table of all valid ICD-9-CM codes). If the code is not found, an error is generated.

NAACCR v13A

- Edit name changed from "Comorbid/Complication 6, ICD Revisn Comorbid (COC)" to "Comorbid/Complication 6, Date DX (COC)".

- ICD9CM.DBF table updated.

- Check against ICD Revision Comorbid removed from edit. This edit refers only to ICD-9-CM codes. ICD-10-CM codes should be entered in the Secondary Diagnosis 1-10 fields.


Edit Descriptions and Logic

Comorbid/Complication 7, Date DX (COC)

Agency:

COC

Last Changed:

02/20/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Comorbid/Complication 7 [Std# 3161]

Date of Diagnosis [Std# 390]

Error Messages:

Comorbid/Complication 7 and Date of Diagnosis conflict (Default)

Tables:

ICD9CM.DBF

Description:

This edit is skipped under the following conditions:

1. Year of Date of Diagnosis is blank or invalid

2. Comorbid/Complication 7 is blank

This edit refers to ICD-9-CM codes. ICD-10-CM codes should be entered in the

Secondary Diagnosis 1-10 fields.

The rules for coding the ICD-9-CM comorbidity codes are:

1. If year of diagnosis is less than 2011, the following ranges of ICD-9-CM codes are allowed:

00100-13980, 24000-99990, E8700-E8799, E9300-E9499, V0720-V0739, V1000-V1590, V2220-V2310, V2540, V4400-V4589, V5041-V5049

2. If year of diagnosis is 2011 or later, then the abstracted ICD-9-CM code is checked against ICD9CM.dbf (table of all valid ICD-9-CM codes). If the code is not found, an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

- This edit replaces the edit "Comorbid/Complication 7 (COC)".

Modifications:

NAACCR v13

- Added: If year of diagnosis is 2011 or later, then the abstracted ICD-9-CM code is checked against ICD9CM.dbf (table of all valid ICD-9-CM codes). If the code is not found, an error is generated.

NAACCR v13A

- Edit name changed from "Comorbid/Complication 7, ICD Revisn Comorbid (COC)" to "Comorbid/Complication 7, Date DX (COC)".

- ICD9CM.DBF table updated.

- Check against ICD Revision Comorbid removed from edit. This edit refers only to ICD-9-CM codes. ICD-10-CM codes should be entered in the Secondary Diagnosis 1-10 fields.


Edit Descriptions and Logic

Comorbid/Complication 8, Date DX (COC)

Agency:

COC

Last Changed:

02/20/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Comorbid/Complication 8 [Std# 3162]

Date of Diagnosis [Std# 390]

Error Messages:

Comorbid/Complication 8 and Date of Diagnosis conflict (Default)

Tables:

ICD9CM.DBF

Description:

This edit is skipped under the following conditions:

1. Year of Date of Diagnosis is blank or invalid

2. Comorbid/Complication 8 is blank

This edit refers to ICD-9-CM codes. ICD-10-CM codes should be entered in the

Secondary Diagnosis 1-10 fields.

The rules for coding the ICD-9-CM comorbidity codes are:

1. If year of diagnosis is less than 2011, the following ranges of ICD-9-CM codes are allowed:

00100-13980, 24000-99990, E8700-E8799, E9300-E9499, V0720-V0739, V1000-V1590, V2220-V2310, V2540, V4400-V4589, V5041-V5049

2. If year of diagnosis is 2011 or later, then the abstracted ICD-9-CM code is checked against ICD9CM.dbf (table of all valid ICD-9-CM codes). If the code is not found, an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

- This edit replaces the edit "Comorbid/Complication 8 (COC)".

Modifications:

NAACCR v13

- Added: If year of diagnosis is 2011 or later, then the abstracted ICD-9-CM code is checked against ICD9CM.dbf (table of all valid ICD-9-CM codes). If the code is not found, an error is generated.

NAACCR v13A

- Edit name changed from "Comorbid/Complication 8, ICD Revisn Comorbid (COC)" to "Comorbid/Complication 8, Date DX (COC)".

- ICD9CM.DBF table updated.

- Check against ICD Revision Comorbid removed from edit. This edit refers only to ICD-9-CM codes. ICD-10-CM codes should be entered in the Secondary Diagnosis 1-10 fields.


Edit Descriptions and Logic

Comorbid/Complication 9, Date DX (COC)

Agency:

COC

Last Changed:

02/20/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Comorbid/Complication 9 [Std# 3163]

Date of Diagnosis [Std# 390]

Error Messages:

Comorbid/Complication 9 and Date of Diagnosis conflict (Default)

Tables:

ICD9CM.DBF

Description:

This edit is skipped under the following conditions:

1. Year of Date of Diagnosis is blank or invalid

2. Comorbid/Complication 9 is blank

This edit refers to ICD-9-CM codes. ICD-10-CM codes should be entered in the

Secondary Diagnosis 1-10 fields.

The rules for coding the ICD-9-CM comorbidity codes are:

1. If year of diagnosis is less than 2011, the following ranges of ICD-9-CM codes are allowed:

00100-13980, 24000-99990, E8700-E8799, E9300-E9499, V0720-V0739, V1000-V1590, V2220-V2310, V2540, V4400-V4589, V5041-V5049

2. If year of diagnosis is 2011 or later, then the abstracted ICD-9-CM code is checked against ICD9CM.dbf (table of all valid ICD-9-CM codes). If the code is not found, an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

- This edit replaces the edit "Comorbid/Complication 9 (COC)".

Modifications:

NAACCR v13

- Added: If year of diagnosis is 2011 or later, then the abstracted ICD-9-CM code is checked against ICD9CM.dbf (table of all valid ICD-9-CM codes). If the code is not found, an error is generated.

NAACCR v13A

- Edit name changed from "Comorbid/Complication 9, ICD Revisn Comorbid (COC)" to "Comorbid/Complication 9, Date DX (COC)".

- ICD9CM.DBF table updated.

- Check against ICD Revision Comorbid removed from edit. This edit refers only to ICD-9-CM codes. ICD-10-CM codes should be entered in the Secondary Diagnosis 1-10 fields.


Edit Descriptions and Logic

CompEthn, Date of Diag (SEER IF71)

Agency:

SEER

Last Changed:

11/02/2009

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Computed Ethnicity [Std# 200]

Error Messages:

Date of Diagnosis and Computed Ethnicity conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if the year of Date of Diagnosis is blank.

If the year of Date of Diagnosis is greater than 1993, then Computed Ethnicity must not be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF71

Modifications:

NACR110C:

07/24/06

1. Edit is skipped if diagnosis year is blank or equal to 9999

2. Edit no longer requires a blank for cases diagnosed prior to 1994

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Computed Ethnicity (SEER COMPETHN)

Agency:

SEER

Last Changed:

02/07/1997

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Computed Ethnicity [Std# 200]

Error Messages:

Computed Ethnicity not valid (Default)

Description:

Must be a valid Computed Ethnicity code (0-7) or blank.


Edit Descriptions and Logic

Computed Ethnicity Source (SEER ETHNSRC)

Agency:

SEER

Last Changed:

02/07/1997

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Computed Ethnicity Source [Std# 210]

Error Messages:

Computed Ethnicity Source not valid (Default)

Description:

Must be a valid Computed Ethnicity Source code (0-9) or blank.


Edit Descriptions and Logic

County (SEER IFCOUNTY)

Agency:

SEER

Last Changed:

04/11/2007

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Registry ID [Std# 40]

County at DX [Std# 90]

Error Messages:

County of Residence at DX not valid (Default)

Tables:

SEERCNTY.DBF

Description:

This edit verifies valid counties within each registry. See Appendix A of SEER Program Code Manual for valid counties.

Administrative Notes:

Modifications:

NACR110C

07/24/06

Edit logic was modified to use "Registry ID" instead of "SEER Participant" since "SEER Participant" is not a standard NAACCR field.


Edit Descriptions and Logic

County at DX (COC)

Agency:

COC

Last Changed:

04/11/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

County at DX [Std# 90]

Error Messages:

County at DX must be a three-digit number (Default)

Description:

County at DX must be a three-digit number. May be blank.

Administrative Notes:

This edit differs from the NAACCR edit of the same name in that it allows the field to be blank because the item was not required by the COC until 1996. Another edit (County at DX, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 1995 and not equal 9999. COC-approved programs should include both edits in their edit set.


Edit Descriptions and Logic

County at DX (NAACCR)

Agency:

NAACCR

Last Changed:

05/17/2007

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

County at DX [Std# 90]

Error Messages:

County at DX must be a three-digit number (Default)

Description:

County at DX must be three-digit number.

Administrative Notes:

This edit differs from the COC edit of the same name in that it does not allow the field to be blank.


Edit Descriptions and Logic

County at DX (NPCR)

Agency:

NPCR

Last Changed:

07/25/2003

Edit Sets:

Fields:

County at DX [Std# 90]

Error Messages:

County at DX is not valid (Default)

Description:

County at DX can be any three-digit number except 998. Another edit (County at DX, Addr at DX--State (NAACCR)) verifies that codes are valid for a particular state.


Edit Descriptions and Logic

County at DX, Addr at DX--State (NAACCR)

Agency:

NAACCR

Last Changed:

02/08/2013

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

County at DX [Std# 90]

Addr at DX--State [Std# 80]

Error Messages:

County at DX and Addr at DX--State conflict (Default)

Tables:

CNTYALL.DBF

Description:

This edit is skipped if any of the fields are blank.

This edit is skipped if Addr at DX--State equals CD (Resident of Canada, NOS, and province, territory, commonwealth or possession is unknown), US (Resident of United States, NOS, and state, territory,

commonwealth or possession is unknown), XX (Country Known, Not US, Not Canada), YY (Country Unknown, Not US, Not Canada), or ZZ (Residence unknown).

This edit is skipped if Addr at DX--State indicates a Canadian province (AB,BC,MB,NB,NL,NT,NS,NU,ON,PE,QC,SK,YT).

This edit is skipped if Addr at DX--State is AA (APO/FPO for Armed Services the Americas), AE (APO/FPO for Armed Services Europe), or AP (APO/FPO for Armed Services Pacific).

This edit verifies that the County at DX code is valid for the Addr at DX--State.

Administrative Notes:

Modifications:

NACR110B

Updated to include the new state codes of CD (Resident of Canada, NOS) and US (Resident of United States, NOS) in list of codes for which edit is skipped.

NACR111:

11/08/06

Corrected a typo.

NAACCR v13A

State/county table (CNTYALL.dbf) updated: five codes were added for AK: 105, 195, 198, 230, 275


Edit Descriptions and Logic

County at DX, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/02/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

County at DX [Std# 90]

Date of Diagnosis [Std# 390]

Error Messages:

County at DX cannot be blank if Date of Diagnosis is greater than 1995 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 1995, then County at DX cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

CS Eval Items, Class of Case (CS)

Agency:

CS

Last Changed:

05/24/2010

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Class of Case [Std# 610]

Primary Site [Std# 400]

Behavior Code ICD-O-3 [Std# 523]

CS Tumor Size/Ext Eval [Std# 2820]

CS Lymph Nodes Eval [Std# 2840]

CS Mets Eval [Std# 2860]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among CS Eval items and Class of Case (Default)

Description:

This edit is skipped if any of the following conditions are true:

1. Class of Case is empty

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

If CS Tumor Size/Ext Eval, CS Lymph Nodes Eval, or CS Mets Eval = 8 (evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy)), then Class of Case must = 38 (diagnosed at autopsy).

Administrative Notes:

Modifications:

NAACCR v11.2

8/2007

This edit was modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and Primary Site is not C700-C729 (Brain and Other CNS) or C751-C753 (Intracranial Endocrine).

NAACCR v12.0

- Edit modified to use Class of Case code 38 instead 5 when checking for autopsy only cases.

- Edit modified to get schema name from function call to CS dll.


Edit Descriptions and Logic

CS Eval Items, Type of Reporting Source (CS)

Agency:

CS

Last Changed:

05/24/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Type of Reporting Source [Std# 500]

Behavior Code ICD-O-3 [Std# 523]

CS Tumor Size/Ext Eval [Std# 2820]

CS Lymph Nodes Eval [Std# 2840]

CS Mets Eval [Std# 2860]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among CS Eval items and Type of Reporting Source (Default)

Description:

This edit is skipped if any of the following conditions are true:

1. Type of Reporting Source is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

If CS Tumor Size/Ext Eval, CS Lymph Nodes Eval, or CS Mets Eval = 8 (evidence from autopsy only (tumor was unsuspected or undiagnosed prior to autopsy)), then Type of Reporting Source must = 6 (autopsy only).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF193

Modifications:

NAACCR v11.2

8/2007

This edit was modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and Primary Site is not C700-C729 (Brain and Other CNS) or C751-C753 (Intracranial Endocrine).

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Edit modified to get schema name from function call to CS dll.


Edit Descriptions and Logic

CS Eval Items, Vital Status (CS)

Agency:

CS

Last Changed:

05/24/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Vital Status [Std# 1760]

Behavior Code ICD-O-3 [Std# 523]

CS Tumor Size/Ext Eval [Std# 2820]

CS Lymph Nodes Eval [Std# 2840]

CS Mets Eval [Std# 2860]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among CS Eval items and Vital Status (Default)

Description:

This edit is skipped if any of the following conditions are true:

1. Vital Status is empty

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

Vital Status must = 0 or 4 (dead) for the following conditions:

1. For all schemas: if CS Tumor Size/Ext Eval, CS Lymph Nodes Eval,

or CS Mets Eval = 8 (evidence from autopsy only (tumor was

unsuspected or undiagnosed prior to autopsy))

2. For cases using the Prostate schema

If CS Tumor Size/Ext Eval = 3 [No surgical resection done, but

evidence derived from autopsy (tumor was suspected or diagnosed

prior to autopsy)]

For all other schemas:

If CS Tumor Size/Ext Eval = 2 [No surgical resection done, but

evidence derived from autopsy (tumor was suspected or diagnosed

prior to autopsy)]

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF194

Modifications:

NAACCR v11.2

8/2007

This edit was modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and Primary Site is not C700-C729 (Brain and Other CNS) or C751-C753 (Intracranial Endocrine).

NAACCR v11.3

6/2008

- Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

- Logic was added to verify that if prostate schema is used and CS Tumor Size/Ext Eval = 3 OR, for all other schemas, if CS Tumor Size/Ext Eval = 2, then Vital Status must = 0 or 4.

NAACCR v12.0

- Edit modified to get schema name from function call to CS dll.


Edit Descriptions and Logic

CS Ext, Histol ICDO3, Breast Schema (CS)

Agency:

CS

Last Changed:

03/15/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, Histologic Type ICD-O-3 ("value of Histologic Type ICD-O-3"), CS Extension ("value of CS Extension" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit is skipped if any of the following conditions are true:

1. CS Extension is empty.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is Breast:

If Histology ICD-O-3 is coded as inflammatory carcinoma (8530),

CS Extension must be coded as 710, 715, 725, 730, or 750.

Notes:

CS Extension 710 =

OBSOLETE DATA RETAINED V0200

Diagnosis of inflammatory carcinoma WITH a clinical description of inflammation, erythema, edema, peau d'orange, etc., involving not more than 50% of the skin of the breast,WITH or WITHOUT dermal lymphatic infiltration.

Diagnosis of inflammatory carcinoma WITH a clinical description of inflammation, erythema, edema, peau d'orange, etc., involving not more than one-third (33%) of the skin of the breast,WITH or WITHOUT dermal lymphatic infiltration

CS Extension 715 =

Diagnosis of inflammatory carcinoma WITH a clinical description of inflammation, erythema, edema, peau d'orange, etc., involving not more than one-third (33%) of the skin of the breast,WITH or WITHOUT dermal lymphatic infiltration

CS Extension 720 =

OBSOLETE - Should have been converted prior to implementing CSv2.

Diagnosis of inflammatory WITH a clinical diagnosis of inflammation, erythema, edema, peau d'orange, etc., of not more than 50% of the breast, WITH or WITHOUT dermal lymphatic infiltration.

Inflammatory carcinoma, NOS.

See code 710.

CS Extension 725 =

Diagnosis of inflammatory carcinoma WITH a clinical description of inflammation, erythema, edema, peau d'orange, etc., involving one-third (33%) or more but less than half (50%) of the skin of the breast,WITH or WITHOUT dermal lymphatic infiltration.

CS Extension 730 =

Diagnosis of inflammatory carcinoma

WITH a clinical description of inflammation, erythema, edema, peau d'orange, etc., involving more than 50% of the skin of the breast,

WITH or WITHOUT dermal lymphatic infiltration.

CS Extension 750 =

Diagnosis of inflammatory carcinoma

WITH a clinical description of inflammation, erythema, edema, peau d'orange, etc., but percent of involvement not stated,

WITH or WITHOUT dermal lymphatic infiltration. If percentage is known, code to 715, 725, or 730.

Diagnosis of inflammatory carcinoma WITHOUT a clinical description of inflammation, erythema, edema, peau d'orange, etc., WITH or WITHOUT dermal lymphatic infiltration.

Inflammatory carcinoma, NOS

Administrative Notes:

New edit - added to NAACCR v11.3 metafile.

In the SEER*Edits software, the title of this edit is: IF197

Modifications:

NAACCR v12.0

- Edit modified to get schema name from function call to CS dll.

- Edit was modified to check CS Extension codes (per CSv2) of 710, 715, 725, 730, 750 for inflamatory carcinoma instead of CSv1.04 codes of 71, 72, and 73.


Edit Descriptions and Logic

CS Ext, LN, Mets at DX, SSF 1, Retinoblastoma (CS)

Agency:

CS

Last Changed:

01/09/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

CS Lymph Nodes [Std# 2830]

CS Mets at DX [Std# 2850]

CS Site-Specific Factor 1 [Std# 2880]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Extension ("value of CS Extension"),CS Lymph Nodes ("value of CS Lymph Nodes"),CS Mets at DX ("value of CS Mets at DX"),CS Site-Specific Factor 1("value of CS Site-Specific Factor 1" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit is skipped if any of the following conditions are true:

1. CS Extension, CS Lymph Nodes, CS Mets at DX, or CS Site-Specific Factor 1 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If schema = Retinoblastoma:

1. If CS Extension = 950 (no evidence of primary tumor), then at least one of the following fields must show that tumor is present; that is, at least one of the following must be true:

CS Site-Specific Factor 1 must = 300-810, or 999

CS Lymph Nodes must = 100-800

CS Mets at DX must = 10-80

2. If CS Site-Specific Factor 1 = 950 (no evidence of primary tumor), then at least one of the following fields must show that tumor is present; that is, at least one of the following must be true:

CS Extension must = 110-800

CS Lymph Nodes must = 100-800

CS Mets at DX must = 10-80

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF349

Modifications

NAACCR v13A

Added SEER IF number (IF349)


Edit Descriptions and Logic

CS Ext, LN, Mets at DX, SSF 3, Prostate (CS)

Agency:

CS

Last Changed:

01/09/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

CS Lymph Nodes [Std# 2830]

CS Mets at DX [Std# 2850]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Extension ("value of CS Extension"),CS Lymph Nodes ("value of CS Lymph Nodes"),CS Mets at DX ("value of CS Mets at DX"),CS Site-Specific Factor 3("value of CS Site-Specific Factor 3" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit is skipped if any of the following conditions are true:

1. CS Extension, CS Lymph Nodes, CS Mets at DX, or CS Site-Specific Factor 3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If schema = Prostate:

1. If CS Extension = 950 (no evidence of primary tumor), then at least one of the following fields must show that tumor is present; that is, at least one of the following must be true:

CS Site-Specific Factor 3 must = 000, 200-750, 990

CS Lymph Nodes must = 100-800

CS Mets at DX must = 11-60

2. If CS Site-Specific Factor 3 = 950 (no evidence of primary tumor), then at least one of the following fields must show that tumor is present; that is, at least one of the following must be true:

CS Extension must = 000-750

CS Lymph Nodes must = 100-800

CS Mets at DX must = 11-60

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF350

Modifications

NAACCR v13A

Added SEER IF number (IF350)


Edit Descriptions and Logic

CS Ext, Surg, TS/Ext Eval, Prostate (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

RX Summ--Surg Prim Site [Std# 1290]

CS Tumor Size/Ext Eval [Std# 2820]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

If CS Extension = "value of CS Extension" and RX Summ--Surg Prim Site = "value of RX Summ--Surg Prim Site", CS Tumor Size/Ext Eval must = 1 or 3 (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that, for cases coded using the CS Prostate schema, if CS Extension indicates incidental findings on TURP or needle biopsy, and surgery indicate TURP or other non-prostatectomy procedures, then CS Tumor Size/Ext Eval must indicate no prostatectomy done.

In order to eliminate the need for retrospective review, this edit applies only to cases diagnosed 2012 or later. Although this edit could be applied to all cases, a decision was made that the edit was not warranted for pre-2012 cases.

If CS Extension = 100-150 (incidental findings on TURP or needle biopsy), and RX Summ-Surg Prim < 30 (TURP or other non-prostatectomy procedures), then CS TS/Ext Eval must = 1 (no prostatectomy done) or 3 (no prostatectomy done, but evidence derived from autopsy).

This edit is skipped if any of the following conditions are true:

1. Year of Diagnosis is less than 2012, blank, or invalid

2. Schema is not C619 (prostate)

3. CS Extension is blank

4. RX Summ--Surg Prim Site is blank

5. CS TS/Ext Eval is blank

6. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF403


Edit Descriptions and Logic

CS Ext,TS/Ext Eval, SSF 1, MelanomaConjunc (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

CS Tumor Size/Ext Eval [Std# 2820]

CS Site-Specific Factor 1 [Std# 2880]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

Given combination of codes will fail to derive AJCC 7 stage (Default)

[4102] Given combination of codes will fail to derive AJCC 7 stage: CS Extension, CS Tumor Size/Ext Eval

[4104] Given combination of codes will fail to derive AJCC 7 stage: CS Extension, CS Tumor Size/Ext Eval, CS Site-Specific Factor 1

Description:

This edit applies to AJCC 7 stage only.

This edit generates an error for CS Extension, Tumor Size/Ext Eval and Site-Specific Factor 1 (tumor size) combinations for the MelanomaConjunctive schema that result in a failure to derive stage. It applies only to cases diagnosed 2010 and later.

If schema is MelanomaConjunctiva:

An error will be generated under the following conditions:

1. If CS Extension code = 300, 310, 315, 320, 330, 335,

445, 450, 470, 475, 480, 485, 490 or 500 (codes requiring

CS Site-Specific Factor 1 to generate pathologic T value)

AND CS Tumor Size/Ext Eval = 2, 3, 6, 8 or blank

AND CS Site-Specific Factor 1 = 000 or 998

2. If CS Extension code = 325 or 495 (codes generating only

clinical T value)

AND CS Tumor Size/Ext Eval = 2, 3, 6 or 8

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank, invalid or less than 2010

2. CS Extension is empty

3. CS Site-Specific Factor 1 is blank or 988

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF404


Edit Descriptions and Logic

CS Extension (CS)

Agency:

CS

Last Changed:

03/10/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Extension [Std# 2810]

Error Messages:

CS Extension must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.

Administrative Notes:

Modifications:

NAACCR v12.0

The size of CS Extension was changed from 2 to 3 characters. Allowable codes changed from "00-99" to "000-999".


Edit Descriptions and Logic

CS Extension, NPCR Required, Date of DX (CS)

Agency:

CS

Last Changed:

03/22/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Date of Diagnosis [Std# 390]

CS Site-Specific Factor25 [Std# 2879]

CS Extension [Std# 2810]

Error Messages:

Conflict between year of DX and CS items (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

SAVE_TEXT("If year of DX > 2003, CS Extension cannot be blank")

Description:

The purpose of this edit is to verify that CS Extension is entered (not blank) per the NPCR requirements.

Note: This editing is also included as part of the larger edit "CS Items - NPCR Required - Non-SSF (CS)". If "CS Items - NPCR Required - Non-SSF (CS)" is selected in your edit set, it is not necessary to include this edit in your edit set.

This edit is skipped if:

1. Date of Diagnosis is blank or less than 2004.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland.

3. CS Schema is invalid

If year of Date of Diagnosis is greater than 2003, then CS Extension cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile

Modifications

NAACCR v12.1

- Updated text in error message.


Edit Descriptions and Logic

CS Extension, Brain Schema (CS)

Agency:

CS

Last Changed:

03/15/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Extension [Std# 2810]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict between schema and CS Extension ("value of CS Extension" (Default)

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify the following:

1.CS Extension codes indicating infratentorial tumors are not coded to supratentorial sites of the brain

2.CS Extension codes indicating supratentorial tumors are not coded to infratentorial site of the brain

3. CS schema is invalid

This edit is skipped if CS Extension is empty.

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If schema is Brain:

1. If Primary Site = C711-C715 (supratentorial), then CS Extension must not = 110, 120, 200, or 510 (infratentorial tumors).

2. If Primary Site = C716-C717 (infratentorial), then CS Extension must not = 100 or 500 (supratentorial tumors).

Administrative Notes:

New edit - added to NAACCR v11.3A metafile.

In the SEER*Edits software, the title of this edit is: IF212

NAACCR v12.0:

- Edit modified to get schema name from function call to CS dll.

- Length of CS Extension changed from 2 to 3 characters.


Edit Descriptions and Logic

CS Extension, CS Lymph Nodes, CS Mets at DX (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

CS Lymph Nodes [Std# 2830]

CS Mets at DX [Std# 2850]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Extension ("value of CS Extension"), CS Lymph Nodes ("value of CS Lymph Nodes"), CS Mets at DX ("value of CS Mets at DX" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit is skipped if any of the following conditions are true:

1. CS Extension, CS Lymph Nodes, or CS Mets at DX is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For all except Prostate and Retinoblastoma,

if CS Extension = 950 (no evidence of primary tumor):

then CS Lymph Nodes and CS Mets at DX cannot both specify none (000 and 00).

If CS schema is Breast:

If CS Extension = 000 (in situ), then CS Lymph Nodes must = 000 (none;

no regional lymph node involvement, or ITCs detected by immunohistochemistry

or molecular methods ONLY) or 050 (none; no regional lymph nodes but with

(ITCs) detected on routine H and E stains) and CS Mets at DX must = 00 (none).

For the following schemas and in situ CS Extension codes, CS Lymph Nodes must = 000 (no lymph node involvement) and CS Mets at DX must = 00 (none):

Schema CS Extension

Bladder 010, 030, 060

KidneyRenalPelvis 050, 060

Urethra 050, 060, 070, 080

UrinaryOther 050, 060

If schema is not Breast, Bladder, KidneyRenalPelvis, Urethra or UrinaryOther:

If CS Extension = 000, then both CS Lymph Nodes must = 000 (none) and CS Mets at DX must = 00 (none).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF121

Modifications:

NACR111

11/02/06

Added logic: If CS Extension = 00 (in situ), then both CS Lymph Nodes and CS Mets at DX must = 00 (none).

NAACCR v11.1A

4/2007

The edit was modified:

1. It will be skipped if CS Extension, CS Lymph Nodes, or CS Mets at DX is blank.

2. It will be skipped if histology is Kaposi Sarcoma, Lymphoma, or Hematopoietic.

3. An exception was added for breast schema: If CS Extension = 00, then CS Lymph Nodes must = 00 or 05 and CS Mets at DX must = 00.

NAACCR v11.2

8/2007

This edit was modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and Primary Site is not C700-C729 (Brain and Other CNS) or C751-C753 (Intracranial Endocrine).

This edit was also modified: If Primary Site = C670-C679 (Bladder):

If CS Extension = 01, 03, or 06 (in situ), then CS Lymph Nodes must = 00 (no

lymph node involvement) and CS Mets at DX must = 00 (none).

Description updated: lymphoma and hematopoietic histologies are now grouped together in the list of histologies for which this edit is skipped.

NAACCR v11.3

6/2008

- Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

- An exception was added for the Placenta schema:

If CS Extension = 00 (in situ), then CS Mets at DX must = 00 (none).

(The edit no longer requires CS Lymph Nodes of 00 for CS Extension of 00... since the CS Lymph Nodes code is always 88 for the Placenta schema.)

NAACCR v12.0:

- Edit modified to get schema name from function call to CS dll.

- Edit was modified to check 3-digit CS Extension and CS Lymph Nodes codes (per CSv2) instead of 2-digit CSv1 codes.

NAACCR v12.1

- Additional schemas added to the edit: KidneyRenalPelvis, Urethra, and UrinaryOther.

- Statement on Placenta removed.

NAACCR v13

- Updated last paragraph of description: changed "For all other sites" to "If schema is not Breast, Bladder, KidneyRenalPelvis, Urethra or UrinaryOther".


Edit Descriptions and Logic

CS Extension, CS Tumor Size, Breast Schema (CS)

Agency:

CS

Last Changed:

12/08/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

CS Tumor Size [Std# 2800]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Extension ("value of CS Extension"), CS Tumor Size ("value of CS Tumor Size" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Extension and CS Tumor Size are coded consistently for the Breast schema.

This edit is skipped if any of the following conditions are true:

1. CS Extension or CS Tumor Size is empty.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is Breast:

If CS Tumor Size = 997 (Paget disease of nipple without demonstrable tumor), CS Extension must = 050 (Paget without tumor) or 070 (Paget without tumor pathologically).

If CS Tumor size = 996 (Mammographic/xerographic diagnosis only, no size given; clinically not palpable), CS Extension must not equal 400 or higher (T4 tumors),except for code 999 (unknown extension).

If CS Extension = 170 (T1 with no other information on size or extension), CS Tumor Size must = 990, 991, or 992 (Stated as T1mic, T1b,T1NOS/T1c with no other information on size).

If CS Extension = 180 (T2 with no other information on size or extension),CS Tumor Size must = 995 (Stated as T2 with no other information on size).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF258

Modifications

NAACCR v12C

- Added closing brace "}" to edit logic. (The missing closing brace could make the logical output unpredictable.)

NAACCR v12.1

- Changed logic due to converted codes.

From:

If CS Tumor size = 996 (Mammographic/xerographic diagnosis only, no size given; clinically not palpable), CS Extension must not = 380, 390, or any code greater than 500 (T4 tumors), except for code 999 (unknown extension).

To:

If CS Tumor size = 996 (Mammographic/xerographic diagnosis only, no size given; clinically not palpable), CS Extension must not equal 400 or higher (T4 tumors),except for code 999 (unknown extension).


Edit Descriptions and Logic

CS Extension, CS Tumor Size, Site, Hist ICDO3 (CS)

Agency:

CS

Last Changed:

08/13/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

CS Tumor Size [Std# 2800]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Extension ("value of CS Extension"), CS Tumor Size ("value of CS Tumor Size" (Default)

[3323] Conflict among schema, CS Extension ("value of CS Extension"), CS Tumor Size ("value of CS Tumor Size"), CS Site-Specific Factor 3 ("value of CS Site-Specific Factor 3"

[3377] Conflict among schema, "stated as" CS Extension ("value of CS Extension"), CS Tumor Size ("value of CS Tumor Size"

SAVE_TEXT("t_schema_msg")

Tables:

MEL_HN.DBF

Description:

This edit is skipped if any of the following conditions are true:

1. CS Extension or CS Tumor Size is empty.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is not KaposiSarcoma, MelanomaSkin, Conjunctiva, MelanomaConjunctiva, MelanomaChoroid, MelanomaIris, MelanomaCiliaryBody, LymphomaOcularAdnexa, or Prostate:

If CS Extension = 950 (no evidence of primary tumor), then CS Tumor Size must = 000 (no mass/tumor found).

If CS schema is Prostate:

If CS Extension = 950 and CS Site-Specific Factor 3 (pathologic extension) = 950, then CS Tumor Size must = 000.

If CS schema is not IllDefinedOther or one of the Mucosal Melanoma of Head and Neck schemas:

If CS Tumor Size = 000, then CS Extension must = 950.

The following schemas contain some CS Extension codes that are "stated as" values. These particular "stated as" codes reflect T values that match tumor size codes in the CS Tumor Size table. If the CS Extension is coded to one of the "stated as" values below, the CS Tumor Size must not be coded 999 (unknown; size not stated).

Schema Extension "stated as" codes

--------------------------------------------------------------

AdrenalGland 200, 250

Anus 310, 320, 330

Bone 310, 350

Breast 110, 120, 130, 140, 170, 180

BuccalMucosa 405, 410, 415

CarcinoidAppendix 320, 330, 335

FloorMouth 405, 410, 415

GISTAppendix 170, 210, 250, 270

GISTColon 170, 210, 250, 270

GISTEsophagus 170, 210, 250, 270

GISTPeritoneum 350, 360, 370, 380

GISTRectum 170, 210, 250, 270

GISTSmallIntestine 170, 210, 250, 270

GISTStomach 340, 390, 395, 398

GumLower 405, 410, 415

GumOther 405, 410, 415

GumUpper 405, 410, 415

HeartMediastinum 350, 375

Hypopharynx 305

KidneyParenchyma 310, 320, 330, 340, 350, 360

LacrimalGland 610, 620, 630

LipLower 405, 410, 415

LipOther 405, 410, 415

LipUpper 405, 410, 415

Lung 115, 120, 125

MerkelCellPenis 330, 560, 570

MerkelCellScrotum 310, 320, 330

MerkelCellSkin 600, 610, 620

MerkelCellVulva 450, 460, 470

MouthOther 405, 410, 415

NETAmpulla 310, 430

NETColon 170, 180, 190

NETRectum 170, 180, 190

NETSmallIntestine 170

NETStomach 170

Orbit 200, 300

Oropharynx 305, 310

PalateHard 405, 410, 415

PalateSoft 405, 410

PancreasBodyTail 150, 200

PancreasHead 150, 200

PancreasOther 150, 200

ParotidGland 305, 310

Peritoneum 350, 375

PharyngealTonsil 330, 350

Retroperitoneum 350, 375

SalivaryGlandOther 305, 310

Scrotum 310

Skin 510

SoftTissue 302, 312, 322

SubmandibularGland 305, 310

Thyroid 405, 410, 415, 420

TongueAnterior 405, 410, 415

TongueBase 405, 410

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF122

Modifications:

NAACCR v11.2

8/2007

This edit was modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and Primary Site is not C700-C729 (Brain and Other CNS) or C751-C753 (Intracranial Endocrine).

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Added logic that checks schemas with CS Extension codes indicating "stated as" values and verifies that CS Tumor Size is not coded to 999.

- Edit modified to get schema name from function call to CS dll

NAACCR v12.1

- Revised to match CSv02.03 schemas

NAACCR v12.2C

- Edit modified to check CS SSF 3 (as well as CS Extension) for Prostate schema: if CS Extension = 950 and CS Site-Specific Factor 3 = 950, then CS Tumor Size must = 000.


Edit Descriptions and Logic

CS Extension, Hematopoietic (CS)

Agency:

CS

Last Changed:

01/14/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Extension [Std# 2810]

Type of Reporting Source [Std# 500]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict between schema and CS Extension ("value of CS Extension" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit is skipped if any of the following conditions are true:

1. CS Extension is empty

2. Case is death certificate only (Type of Reporting Source = 7).

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If schema is HemeRetic:

The CS Extension values of 100 (localized disease) and 999 (unknown) are allowed only for Histologic Type ICD-O-3 codes 9740, 9750, 9751, 9755-9758, and 9930 in the HemeRetic schema. This is because these particular histologies may be coded to either 100 (localized) or 800 (systemic) and it is possible that it might be unknown (999) whether the disease is localized or systemic. (Except for death certificate only cases, all other hematopoietic histologies must be coded to 800. This is edited by the CS algorithm program.)

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF143

MODIFICATIONS:

NAACCR v11.1A

2/2007

The edit was modified:

1. It will be skipped if case is death certificate only (Type of Reporting Source = 7).

2. CS Extension of 99 (unknown) is allowed only for histologies in the hematopoietic schema that allow CS Extension of 10 (localized disease): 9731, 9734, 9740, 9750, 9755-9758, and 9930. This is because these particular histologies may be coded to either 10 (localized) or 80 (systemic) and it is possible that it might be unknown (99) whether the disease is localized or systemic. Other than death certificate only cases, all other histologies in the hematopoietic schema should be coded as 80.

NAACCR v11.2

Added code to skip if:

- Histologic Type ICD-O-3 = 9823 or 9827 and Primary Site is not C420, C421, or C424. (As of CS release 01.04, 9823 and 9827 are coded using the Lymphoma schema unless the Primary Site is C420, C42, or C424.)

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0:

- Edit modified to get schema name from function call to CS dll.

- Length of CS Extension changed from 2 to 3 characters.

- Added code 9751 to list of histology codes that allow CS Extension codes of 100 and 999.

NAACCR v12.1

- 9731 and 9734 removed from list of histologies that can be coded to 100. (9731 and 9734 have been moved to the MyelomaPlasmaCellDisorder schema.)


Edit Descriptions and Logic

CS Extension, Hist, Grade, Esophagus Schema (CS)

Agency:

CS

Last Changed:

07/22/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

Grade [Std# 440]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Esophagus schema: If Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3" and CS Extension = 000, Grade ("value of Grade") must = 1 or 9 (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the Esophagus schema, if the case is in situ and the adenocarcinoma or squamous cell carcinoma AJCC 7th Ed. staging applies to the histology, then grade must be coded to either 1 (grade I) or 9 (unknown grade).

Note: This edit was added because AJCC only recognizes grades 1 and 9 for esophagus in situ cases and the CS algorithm will not work properly with any other grades.

If schema is Esophagus:

If CS Extension = 000 (in situ) and Histologic Type ICD-O-3 = 8000-8576, 8940-8950, or 8980-8981, then Grade must = 1 or 9.

This edit is skipped if any of the following conditions are true:

1. CS Extension is empty

2. Grade is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF351


Edit Descriptions and Logic

CS Extension, Hist, Grade, EsophagusGEJunction(CS)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

Grade [Std# 440]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

EsophagusGEJunction schema: If Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3" and CS Extension = 000, Grade ("value of Grade") must = 1 or 9 (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the EsophagusGEJunction schema, if the case is in situ and the squamous cell carcinoma AJCC 7th Ed. staging applies to the histology, then grade must be coded to either 1 (grade I) or 9 (unknown grade).

Note: This edit was added because AJCC only recognizes grades 1 and 9 for EsophagusGEJunction in situ cases and the CS algorithm will not work properly with any other grades.

If schema is EsophagusGEJunction:

If CS Extension = 000 (in situ) and Histologic Type ICD-O-3 = 8000-8046, 8051-8131, 8148-8152, 8154-8157, 8170-8175, 8230-8231, 8243-8245, 8247-8248, 8508-8513, 8560-8570, 8575, 8950, 8980-8981, then Grade must = 1 or 9.

This edit is skipped if any of the following conditions are true:

1. CS Extension is empty

2. Grade is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF352

Modifications:

NAACCR v12.2

- Fixed error message


Edit Descriptions and Logic

CS Extension, Histology, Grade, Thyroid (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Grade [Std# 440]

CS Extension [Std# 2810]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

Given combination of codes will fail to derive AJCC 7 stage (Default)

Description:

This edit applies to AJCC 7 stage only.

This edit generates an error for histology, grade and CS Extension combinations for the Thyroid schema that result in a failure to derive stage. It applies only to cases diagnosed 2010 and later.

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank, invalid or less than 2010

2. Grade is blank

3. CS Extension is empty

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If schema is Thyroid:

An error will be generated under the following conditions:

If [Histologic Type ICD-O-3 = 8000-8019, 8022-8029, 8033, 8074, 8153, 8240,

8300, 8392, 8413, 8525, 8576, 8490, 8950, 8980, or 8981 (anaplastic

carcinoma and synomyms) AND Grade = 4]

OR [Histologic Type ICD-O-3 = 8020, 8021, 8030, 8031, or 8032]

AND

CS Extension = 405 (stated as T1a), 410 (stated as T1b),

415 (stated as T1NOS), 420 (stated as T2), or 490 (stated as T3)

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF405


Edit Descriptions and Logic

CS Extension, KidneyRenalPelvis Schema (CS)

Agency:

CS

Last Changed:

12/05/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[3419] KidneyRenalPelvis schema: CS Extension ("value of CS Extension") allowed only for C659 (Renal Pelvis)

[3420] KidneyRenalPelvis schema: CS Extension ("value of CS Extension") allowed only for C669 (Ureter)

SAVE_TEXT("t_schema_msg")

Description:

This edit is skipped if any of the following conditions are true:

1. CS Extension is empty

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If schema is KidneyRenalPelvis:

Renal Pelvis (C659) and Ureter (C669) belong to the same schema, but Renal Pelvis can have CS Extension of 600, 665, and 670, while Ureter cannot. Ureter can have CS Extension code 685, 690, and 695, while RenalPelvis cannot. All other CS Extension values are the same for both sites and edited by the CS algorithm program.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF124

Modifications:

NAACCR v11.2

8/2007

This edit was modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline).

NAACCR v11.3

6/2008

- Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

- Updated to skip the following histologies: 9140, 9590-9699,9702-9729, 9731-9989.

NAACCR v12.0:

- Changed edit name from "CS Extension, Renal Pelvis/Ureter Schema (CS)" to "CS Extension, KidneyRenalPelvis Schema (CS)".

- Edit modified to get schema name from function call to CS dll.

- Length of CS Extension changed from 2 to 3 characters.

NAACCR v12.1

- CS Extension code 665 and 670 added as code allowed for renal pelvis only; 685, 690, and 695 codes added for ureter only.

NAACCR v12.2

- Fixed typos in Administrative Notes


Edit Descriptions and Logic

CS Extension, Lymphoma Schema (CS)

Agency:

CS

Last Changed:

03/15/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Extension [Std# 2810]

Type of Reporting Source [Std# 500]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict between Primary Site ("value of Primary Site") and CS Extension ("value of CS Extension" (Default)

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify that CS Extension is coded properly for lymphomas.

This edit is skipped if any of the following conditions are true:

1. CS Extension is empty

2. Case is death certificate only (Type of Reporting Source = 7).

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If schema is Lymphoma:

If CS Extension = 100 (Involvement of a single lymph node region, Stage I), then Primary Site must be one of the following:

C770-C775, C779 (single lymph node region), C024 (lingual tonsil),

C090-C099 (tonsil), C111 (pharyngeal tonsil), C142 (Waldeyer's ring),

C172 (illeum), C181 (appendix) or C379 (thymus)

If CS Extension = 110 (Localized involvement of a single extralymphatic

organ/ site in the absence of any lymph node involvement, multifocal involvement of one extralymphatic organ/site, Stage IE), then Primary Site must NOT be one of the following:

C770-C775, C779, C379 or C422

If CS Extension = 120 (Involvement of spleen only, Stage IS), then Primary Site must be C422 (Spleen) .

Additionally,

If Primary Site = C778 (Multiple LNs), then CS Extension must be > or = 200.

If Primary Site = C422 (Spleen), then CS Extension must be 120, 220, 230, 320, 330, 800, or 999.

Administrative Notes:

New edit - added to NAACCR v11.2 metafile.

In the SEER*Edits software, the title of this edit is: IF195

NAACCR v11.3

6/2008

- Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

- Added C024 to list of primary sites allowed for CS Extension 10.

NAACCR v11.3A

9/2008

- Removed C024 (lingual tonsil), C090-C099 (tonsil), C111 (pharyngeal tonsil), C142 (Waldeyer's ring), C172 (illeum), and C181 (appendix) from list of primary sites NOT allowed for CS Extension 11.

NAACCR v12.0:

- Edit modified to get schema name from function call to CS dll.

- Length of CS Extension changed from 2 to 3 characters.


Edit Descriptions and Logic

CS Extension, Morphology, Bladder ICDO3 (CS)

Agency:

CS

Last Changed:

01/14/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Morph--Type&Behav ICD-O-3 [Std# 521]

CS Extension [Std# 2810]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among Primary Site, Histologic Type ICD-O-3 and Morph--Type&Behav ICD-O-3 (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the CS Bladder schema, if the histology/behavior is 8130/2 (papillary transitional cell carcinoma, non-invasive), then CS Extension must not be coded to 100 (confined to mucosa, NOS).

Note: This edit is based on Note 3 of the CS Extension for Bladder schema: If a tumor is described as confined to mucosa AND as papillary, use extension code 010 or 030. Use code 100 (confined to mucosa) only if the tumor is described as confined to mucosa but is not described as papillary

This edit is skipped if any of the following conditions are true:

1. CS Extension is empty

2. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If schema is Bladder:

- If Morph--Type&Behav ICD-O-3 = 81302 (Papillary transitional cell carcinoma, non-invasive), then CS Extension must not = 100 (confined to mucosa, NOS).

- If CS Extension = 100, then Morph--Type&Behav ICD-O-3 must not = 81302.

Administrative Notes:

New edit - added to NAACCR v11.3 metafile.

In the SEER*Edits software, the title of this edit is: IF210

NAACCR v12.0:

- Edit modified to get schema name from function call to CS dll.

- Length of CS Extension changed from 2 to 3 characters.

NAACCR v12.1

- Reference to "Note 8" changed to "Note 3".


Edit Descriptions and Logic

CS Extension, Mycosis Fungoides Schema (CS)

Agency:

CS

Last Changed:

03/15/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Extension [Std# 2810]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Mycosis Fungoides Schema: Primary Site, CS Extension conflict (Default)

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify that CS Extension is coded properly for the Mycosis Fungoides and Sezary Disease schema per Note 5 for CS Extension: Use code 250 when skin involvement is present but only a general location/site is mentioned (i.e., face, legs, torso, arms). Use code 300 when there is skin involvement but there is no mention of location/site.

This edit is skipped if:

1. CS Extension is empty.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If schema is MycosisFungoides:

If Primary Site = C440-C448 (specified skin sites), then CS Extension must not = 300 (Skin involvement, NOS).

Administrative Notes:

New edit - added to NAACCR v11.3A metafile.

In the SEER*Edits software, the title of this edit is: IF215

NAACCR v12.0:

- Edit modified to get schema name from function call to CS dll.

- Length of CS Extension changed from 2 to 3 characters.


Edit Descriptions and Logic

CS Extension, MyelomaPlasmaCellDisorder (CS)

Agency:

CS

Last Changed:

02/04/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Extension [Std# 2810]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict between schema and CS Extension ("value of CS Extension" (Default)

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify that CS Extension is coded properly for the MyelomaPlasmaCellDisorder schema. The schema includes histologies 9731, 9732, and 9734, but some of the extension values apply only to a subset of the three histologies.

This edit is skipped if any of the following conditions are true:

1. CS Extension is empty

2. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If schema is MyelomaPlasmaCellDisorder:

1. The CS Extension values of 100 (localized disease) and 400 (Multiple osseous or multiple extraosseous plasmacytoma lesion) are allowed only for Histologic Type ICD-O-3 codes 9731 (Plasmacytoma, NOS) and 9734 (Plasmacytoma, extramedullary).

2. The CS Extension values of 110 (Single plasmacytoma lesion WITHOUT soft tissue extension or unknown if soft tissue extension), 200 (Single plasmacytoma lesion WITH soft tissue extension), and 500 (Plasmacytoma, NOS) are allowed only for Histologic Type ICD-O-3 code 9731 (Plasmacytoma, NOS).

3. The CS Extension value of 300 (Single plasmacytoma lesion occurring in tissue other than bone) is allowed only for Histologic Type ICD-O-3 code 9734 (Plasmacytoma, extramedullary).

4. The CS Extension value of 810 (Plasma cell myeloma/multiple myeloma/myelomatosis) and 820 (Myeloma, NOS) are allowed only for Histologic Type ICD-O-3 code 9732 (Multiple myeloma).

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF342


Edit Descriptions and Logic

CS Extension, Primary Site, Behavior ICDO3 (CS)

Agency:

CS

Last Changed:

10/05/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

CS Site-Specific Factor25 [Std# 2879]

Type of Reporting Source [Std# 500]

Error Messages:

Conflict among schema, Behavior Code ICD-O-3 ("value of Behavior Code ICD-O-3"), and CS Extension ("value of CS Extension" (Default)

[3358] Conflict among schema, Histologic Type ICD-O-3 ("value of Histologic Type ICD-O-3"), Behavior Code ICD-O-3 ("value of Behavior Code ICD-O-3"), CS Extension ("value of CS Extension"

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify that the values coded in Behavior Code ICD-O-3 and CS Extension are consistent.

This edit is skipped if any of the following conditions are true:

1. CS Extension is empty.

2. Case is death certificate only (Type of Reporting Source = 7)

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For all CS schemas except Prostate:

If CS Extension = 000, then Behavior Code ICD-O-3 must = 2

(in situ).

If schema is Stomach, SmallIntestine, GISTStomach, GISTSmallIntestine, NETStomach, NETSmallIntestine, or EsophagusGEJunction:

If CS Extension = 050, then Behavior Code ICD-O-3 must = 2.

If schema is Colon, Rectum, GISTColon, GISTRectum, NETColon, or NETRectum:

If CS Extension = 050, then Behavior Code ICD-O-3 must = 2.

If Histologic Type ICD-O-3 = 8210, 8261, or 8263 ('carcinoma in a

polyp' codes), then if Behavior Code ICD-O-3 = 2, CS Extension

must = 050.

If schema is Breast:

If Behavior Code ICD-O-3 = 2, then CS Extension must = 000, 050,

or 070.

If schema is Cervix:

If CS Extension = 010, then Behavior Code ICD-O-3 must = 2.

If schema is Penis:

If CS Extension = 050, then Behavior Code ICD-O-3 must = 2.

If schema is Brain schema, CNSOther, or IntracranialGland:

If CS Extension = 050, then Behavior Code ICD-O-3 must = 0 (benign)

or 1 (borderline).

If Behavior Code ICD-O-3 = 0 or 1, then CS Extension must = 050.

If schema = EndocrineOther

If Primary Site = C754 (carotid body), or C755 (aortic body

and other paraganglia):

CS Extension must not = 000.

If schema = KidneyRenalPelvis or UrinaryOther:

If Behavior Code ICD-O-3 = 2, then CS Extension must = 050 or 060.

If CS Extension = 050 or 060, then Behavior Code ICD-O-3 must = 2.

If schema = Urethra:

If Behavior Code ICD-O-3 = 2, then CS Extension must = 050, 060, 070,

or 080.

If CS Extension = 050, 060, 070, or 080, then Behavior Code ICD-O-3

must = 2.

If schema = Bladder:

If Behavior Code ICD-O-3 = 2, then CS Extension must = 010, 030,

060, or 100.

If CS Extension = 010, 030, or 060, then Behavior Code ICD-O-3

must = 2.

If schema = MelanomaConjunctiva:

If CS Extension = 005, then Behavior Code ICD-O-3

must = 3.

If CS Extension = 100 or 120, then Behavior Code ICD-O-3

may = 2 or 3.

If none of the above conditions are true:

If CS Extension is greater than or equal to 100, then Behavior

Code ICD-O-3 must = 3 (invasive).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF123

MODIFICATIONS:

NACR110B

Modified to skip DCO cases (Type of Reporting Source = 7).

NACR110C

Corrected typo in description.

NACR111:

09/25/06

Modified to require that, if after all exceptions have been checked, if CS Extension is greater than or equal to 10, then Behavior Code ICD-O-3 must = 3 (invasive).

NAACCR v11.1A

2/07

1. Added code to check if Primary Site = C379, C740-741, C749, C750-C755,

and C758-C759 (Thymus, Adrenal (Suprarenal) Gland, and Other Endocrine

Glands schema):

A. If CS Extension = 05, then Primary Site must = C751, C752,

or C753 and Behavior Code ICD-O-3 must = 0 (benign)

or 1 (borderline).

B. If Behavior Code ICD-O-3 = 0 or 1, then CS Extension must = 05.

2. Added code to skip borderline ovarian cases (Primary Site = C569,

Histologic Type ICD-O-3 = 8442, 8451, 8462, 8472, or 8473, and

Behavior Code ICD-O-3 = 1).

3. Added: If Primary Site = C180-C189 (Colon schema) or C199 or

C209 (Rectum schema) and Histologic Type ICD-O-3 = 8210, 8261,

or 8263 ('carcinoma in a polyp' codes), then if Behavior Code

ICD-O-3 = 2, CS Extension must = 05.

NAACCR v11.2

8/2007

This edit was modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and Primary Site is not C700-C729 (Brain and Other CNS) or C751-C753 (Intracranial Endocrine).

11/2007

- Description updated: lymphoma and hematopoietic histologies are now grouped together in the list of histologies for which this edit is skipped.

- Repeated code deleted from edit logic

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v11.3A

11/2008

Added:

1. If Primary Site = C160-C169 (Stomach schema) or C170-C179 (Small Intestine schema):

If CS Extension = 05, then Behavior Code ICD-O-3 must = 2.

2. If Primary Site = C530-C539 (Cervix Uteri schema):

If CS Extension = 01, then Behavior Code ICD-O-3 must = 2.

3. If Primary Site = C600-C609 (Penis schema):

If CS Extension = 05, then Behavior Code ICD-O-3 must = 2.

4. If Primary Site = C740, C741, C749, C754, or C755, CS Extension must not = 00.

NAACCR v12.0:

- Edit modified to get schema name from function call to CS dll.

- Length of CS Extension changed from 2 to 3 characters.

- Additional schemas added.

- Deleted: if schema = AdrenalGland, CS Extension must not = 000.

NAACCRv12.1

- For the statement "If CS Extension = 000, then Behavior Code ICD-O-3 must = 2 (in situ)", an exception was added for the Prostate schema.

- CS Extension codes which require Behabior ICD-O-3 code of 2 were changed for the following schemas:

KidneyRenalPelvis or UrinaryOther: changed from 000 and 050 to 050 and 060.

Urethra: changed from 000, 010, 020, 050 to 050, 060, 070, 080

- Added: If schema = MelanomaConjunctiva and CS Extension = 005, then Behavior Code ICD-O-3 must = 3.

- Added error message 3243

NAACCRv12.2

- Added: If schema = MelanomaConjunctiva and CS Extension = 100 or 120, then Behavior Code ICD-O-3 may = 2 or 3.


Edit Descriptions and Logic

CS Extension, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Extension ("value of CS Extension") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Extension is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Extension, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Extension is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Note: This edit does not check for obsolete codes. Obsolete codes for CS Extension are edited by "Obsolete Codes - CS Extension (SEER IF146)".

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Replaces 'CS Extension, Primary Site, Histol ICDO3 (NAACCR)'

In the SEER*Edits software, the title of this edit is: IF227


Edit Descriptions and Logic

CS Extension, SSF 1, Conjunctiva Schema (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

CS Site-Specific Factor 1 [Std# 2880]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

Given combination of codes will fail to derive AJCC 7 stage: CS Extension, CS Site-Specific Factor 1 (Default)

Description:

This edit applies to AJCC 7 stage only.

This edit generates an error for CS Extension and Site-Specific Factor 1 (tumor size) combinations for the Conjunctiva schema that result in a failure to derive stage. It applies only to cases diagnosed 2010 and later.

If schema is Conjunctiva:

An error will be generated under the following conditions:

If CS Extension code = 110, 120, 140, 150 or 350 (codes requiring

tumor size to derive T value)

AND CS Site-Specific Factor 1 = 000 (no mass/tumor found)

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank, invalid or less than 2010

2. CS Extension is empty

3. CS Site-Specific Factor 1 is blank or 988

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF406


Edit Descriptions and Logic

CS Extension, SSF 1, Lung Schema (CS)

Agency:

CS

Last Changed:

07/22/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

CS Site-Specific Factor 1 [Std# 2880]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Lung schema: If CS Extension = "value of CS Extension", CS Site-Specific Factor 1 must not = "value of CS Site-Specific Factor 1" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the Lung schema, if extension indicates in situ or no evidence of primary, then SSF 1 must not indicate separate tumor nodules in ipsilateral lung.

If schema is Lung:

If CS Extension code = 000, 950, or 980 (in situ or no evidence of primary)

then CS Site-Specific Factor 1 must not = 010, 020, 030, or 040 which indicate separate tumor nodules in the ipsilateral lung.

This edit is skipped if any of the following conditions are true:

1. CS Extension is empty

2. CS Site-Specific Factor 1 is blank or 988

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF353


Edit Descriptions and Logic

CS Extension, SSF 1, MelanomaConjunctiva (CS)

Agency:

CS

Last Changed:

05/06/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

CS Site-Specific Factor 1 [Std# 2880]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

Given combination of codes will fail to derive AJCC 7 stage: CS Extension, CS Site-Specific Factor 1 (Default)

Description:

This edit applies to AJCC 7 stage only.

This edit generates an error for CS Extension and Site-Specific Factor 1 (tumor size) combinations for the MelanomaConjunctiva schema that result in a failure to derive stage. It applies only to cases diagnosed 2010 and later.

If schema is MelanomaConjunctiva:

An error will be generated under the following conditions:

If CS Extension code = 300-500 (codes requiring

tumor size to derive T value)

AND CS Site-Specific Factor 1 = 000 (no mass/tumor found)

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank, invalid or less than 2010

2. CS Extension is empty

3. CS Site-Specific Factor 1 is blank or 988

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13A metafile.

In the SEER*Edits software, the title of this edit is: IF460


Edit Descriptions and Logic

CS Extension, SSF 1, Thyroid Schema (CS)

Agency:

CS

Last Changed:

01/13/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

CS Site-Specific Factor 1 [Std# 2880]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Extension ("value of CS Extension"), CS Site-Specific Factor 1 ("value of CS Site-Specific Factor 1" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit is skipped if any of the following conditions are true:

1. CS Extension or CS Site-Specific Factor 1 is empty

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If schema is Thyroid:

If CS Extension = 100 (Single invasive tumor confined to thyroid), then CS Site-Specific Factor 1 must = 010 (Solitary tumor).

If CS Extension = 200 (Multiple foci confined to thyroid), then CS Site-Specific Factor 1 must = 020 (Multifocal tumor)

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF125

Modifications:

NAACCR v11.2

8/2007

This edit was modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline).

11/2007

Description updated: lymphoma and hematopoietic histologies are now grouped together in the list of histologies for which this edit is skipped.

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0:

- Edit modified to get schema name from function call to CS dll.

- Length of CS Extension changed from 2 to 3 characters.

NAACCR v12.1

- Edit modified to use CS SSF1 codes of 010 and 020 instead of 001 and 002 which are now "OBSOLETE DATA CONVERTED V0203".


Edit Descriptions and Logic

CS Extension, SSF 2, KidneyRenalPelvis (CS)

Agency:

CS

Last Changed:

02/11/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

CS Tumor Size/Ext Eval [Std# 2820]

CS Site-Specific Factor 2 [Std# 2890]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

If CS Extension = "value of CS Extension" and CS Tumor Size/Ext Eval = "value of CS Tumor Size/Ext Eval", CS Site-Specific Factor 2 must not = "value of CS Site-Specific Factor 2" (Default)

[4204] If CS Site-Specific Factor 2 = "value of CS Site-Specific Factor 2", CS Extension must not = "value of CS Extension"

Description:

This edit verifies that for cases coded using the KidneyRenalPelvis schema, CS Extension and CS Site-Specific Factor 2 (depth of renal parenchymal invasion) are coded consistently.

This edit is skipped if any of the following conditions are true:

1. CS Extension is blank

2. Site-Specific Factor 2 is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For cases using the KidneyRenalPelvis schema:

1. If CS Extension = 600 (for renal pelvis only: ipsilateral kidney

parenchyma and kidney, NOS )

AND CS Tumor Size/Ext Eval= 3 or 6 (codes indicating pathologic

staging, excluding autopsy)

Then

CS Site-Specific Factor 2 must not = 000 (renal parenchymal invasion

not present/not identified) or 999 (unknown)

2. If Primary Site = C659 (Renal pelvis)

AND CS Site-Specific Factor 2 = 001-980 or 991 (codes indicating

positive statement about invasion)

THEN

CS Extension must not = 050-400, 610, 950, 999

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF407

Modifications

NAACCR v13A

Extra parenthesis removed from end of edit name.


Edit Descriptions and Logic

CS Extension, SSF 2, Lung Schema (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

CS Site-Specific Factor 2 [Std# 2890]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Lung schema: If CS Extension = "value of CS Extension", CS Site-Specific Factor 2 must not = "value of CS Site-Specific Factor 2" (Default)

[4112] Lung schema: If CS Site-Specific Factor 2 = "value of CS Site-Specific Factor 2", CS Extension must not = "value of CS Extension"

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the Lung schema, extension and SSF 2 (pleural/elastic layer invasion) are coded consistently. If SSF 2 is coded, a path report is required.

If schema is Lung:

1. If CS Extension code = 000-410 (410 = Extension to but not into pleura, including invasion of elastic layer BUT not through the elastic layer)

then CS Site-Specific Factor 2 must = 000 (no evidence of visceral invasion),998 (no histologic examination), or 999 (unknown if PL present)

2. If CS Site-Specific Factor 2 = 010, 020, 040 (codes indicating involvement of pleura or more extensive involvement).

then CS Extension must = 420-810 or 999.

3. If CS Site-Specific Factor 2 = 030 (involvement of parietal pleura)

then CS Extension must = 600-810 (involvement of parietal pleura or more extensive involvement) or 999.

This edit is skipped if any of the following conditions are true:

1. CS Extension is empty

2. CS Site-Specific Factor 2 is blank or 988

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF408


Edit Descriptions and Logic

CS Extension, SSF 2, MelanomaChoroid (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

CS Site-Specific Factor 2 [Std# 2890]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

Given combination of codes will fail to derive AJCC 7 stage: CS Extension, CS Site-Specific Factor 2 (Default)

Description:

This edit applies to AJCC 7 stage only.

This edit generates an error for CS Extension and Site-Specific Factor 2 (measured basal diameter) combinations for the MelanomaChoroid schema that result in a failure to derive stage. It applies only to cases diagnosed 2010 and later.

If schema is MelanomaChoroid:

An error will be generated under the following conditions:

If CS Extension code = 150, 160, 170 or 180 (codes requiring

CS Site-Specific Factor 2 to derive T value)

AND CS Site-Specific Factor 2 = 000 (no mass/tumor found)

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank, invalid or less than 2010

2. CS Extension is empty

3. CS Site-Specific Factor 2 is blank or 988

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF409


Edit Descriptions and Logic

CS Extension, SSF 2, MelanomaCiliaryBody (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

CS Site-Specific Factor 2 [Std# 2890]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

Given combination of codes will fail to derive AJCC 7 stage: CS Extension, CS Site-Specific Factor 2 (Default)

Description:

This edit applies to AJCC 7 stage only.

This edit generates an error for CS Extension and Site-Specific Factor 2 (measured basal diameter) combinations for the MelanomaCiliaryBody schema that result in a failure to derive stage. It applies only to cases diagnosed 2010 and later.

If schema is MelanomaCiliaryBody:

An error will be generated under the following conditions:

If CS Extension code = 160 or 180 (codes requiring CS Site-Specific

Factor 2 to derive T value)

AND CS Site-Specific Factor 2 = 000 (no mass/tumor found)

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank, invalid or less than 2010

2. CS Extension is empty

3. CS Site-Specific Factor 2 is blank or 988

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF410


Edit Descriptions and Logic

CS Extension, SSF 24, Breast Schema (CS)

Agency:

CS

Last Changed:

10/18/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

CS Site-Specific Factor24 [Std# 2878]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[4062] Breast schema: If Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", CS Site-Specific Factor24 must = 010 or 020

[4063] Breast schema: If CS Extension = "value of CS Extension", CS Site-Specific Factor24 must = 010 or 020

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the Breast schema, CS Extension, CS Site-Specific Factor 24 (Pagets Disease) and Histologic Type ICD-O-3 are coded consistently.

This edit is skipped if any of the following conditions are true:

1. CS Extension is empty

2. CS Site-Specific Factor 24 is empty or = 988 (not applicable or not collected)

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is Breast:

If Histologic Type ICD-O-3 is coded as Paget disease of the breast (8540, 8541, 8543), CS Site-Specific Factor 24 must = 010 (Paget disease present) or 020 (Pagetoid).

If CS Extension = 050 or 070 (Paget disease of nipple), then CS SSF 24 must = 010 (Paget disease present) or 020 (Pagetoid).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF259

Modifications:

NAACCR v12.1B

- Check for CS Extension codes '50' and '70' corrected to check '050' and '070'

- Updated logic to require CS SSF 24 to equal 010 or 020 if histology equal 8540, 8541, 8543 or CS Extension = 050 or 070

NAACCR v12.2

- Error message 4063 fixed so that it states "Breast schema" rather than "Prostate schema".


Edit Descriptions and Logic

CS Extension, SSF 3, Behavior, Prostate (CS)

Agency:

CS

Last Changed:

07/13/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor25 [Std# 2879]

Type of Reporting Source [Std# 500]

Error Messages:

If CS Extension = "value of CS Extension" and CS Site-Specific Factor 3 = "value of CS Site-Specific Factor 3", Behavior Code ICD-O-3 ("value of Behavior Code ICD-O-3") must = 2 (Default)

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify that the values coded in Behavior Code ICD-O-3 and CS Extension are consistent.

This edit is skipped if any of the following conditions are true:

1. CS Extension is empty.

2. Case is death certificate only (Type of Reporting Source = 7)

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If schema is Prostate:

[If CS Extension = 000 and CS Site-Specific Factor 3 not = 200-750, or 985

OR

If CS Site-Specific Factor 3 = 000 and CS Extension not = 100-750]

then Behavior Code ICD-O-3 must = 2 (in situ).

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF346


Edit Descriptions and Logic

CS Extension, SSF 3, MelanomaChoroid (CS)

Agency:

CS

Last Changed:

03/06/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

Given combination of codes will fail to derive AJCC 7 stage: CS Extension, CS Site-Specific Factor 3 (Default)

Description:

This edit applies to AJCC 7 stage only.

This edit generates an error for CS Extension and Site-Specific Factor 3 [Measured thickness (depth)] combinations for the MelanomaChoroid schema that result in a failure to derive stage. It applies only to cases diagnosed 2010 and later.

If schema is MelanomaChoroid:

An error will be generated under the following conditions:

If CS Extension code = 150, 160, 170 or 180 (codes requiring

CS Site-Specific Factor 3 to derive T value)

AND CS Site-Specific Factor 3 = 000 (no mass/tumor found)

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank, invalid or less than 2010

2. CS Extension is empty

3. CS Site-Specific Factor 3 is blank or 988

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF411

Modifications:

NAACR v13A

- Fixed order of fields in error message


Edit Descriptions and Logic

CS Extension, SSF 3, MelanomaCiliaryBody (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

Given combination of codes will fail to derive AJCC 7 stage: CS Extension, CS Site-Specific Factor 3 (Default)

Description:

This edit applies to AJCC 7 stage only.

This edit generates an error for CS Extension and Site-Specific Factor 3 [Measured thickness (depth)] combinations for the MelanomaCiliaryBody schema that result in a failure to derive stage. It applies only to cases diagnosed 2010 and later.

If schema is MelanomaCiliaryBody:

An error will be generated under the following conditions:

If CS Extension code = 160 or 180 codes requiring

CS Site-Specific Factor 3 to derive T value)

AND CS Site-Specific Factor 3 = 000 (no mass/tumor found)

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank, invalid or less than 2010

2. CS Extension is empty

3. CS Site-Specific Factor 3 is blank or 988

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF412


Edit Descriptions and Logic

CS Extension, Surgery, Prostate Schema (CS)

Agency:

CS

Last Changed:

06/17/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

RX Summ--Surg Prim Site [Std# 1290]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

CS Version Input Original [Std# 2935]

Error Messages:

Conflict among schema, CS Extension ("value of CS Extension"), RX Summ--Surg Prim Site ("value of RX Summ--Surg Prim Site" (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that, for cases coded using the CS Prostate schema, if CS Extension indicates a TURP was done, then RX Summ--Surg Prim Site must also indicate a TURP, at least, was done.

This edit is skipped if any of the following conditions are true:

1. Schema is not C619 (prostate)

2. CS Extension is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

5. Date of Diagnosis is blank

6. RX Summ--Surg Prim Site is blank

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS Extension is coded 130 or 140 (TURP was done), then

RX Summ--Surg Prim Site must not = 00 (none) or 99 (unknown).

If year of Diagnosis is 2010 or higher OR CS Version Input Original is 020100 or higher:

If CS Extension is coded 100(TURP was done), then

RX Summ--Surg Prim Site must not = 00 (none) or 99 (unknown).

Notes:

CS Extension 100 =

Incidental histologic finding on TURP, number of foci or percent involved tissue not specified (clinically inapparent); Stage A, NOS; Stated as cT1, NOS

CS Extension 130 =

Incidental histologic finding on TURP in 5% or less of tissue resected (clinically inapparent); Stated as cT1a based on TURP findings

CS Extension 140 =

Incidental histologic finding on TURP more than 5% of tissue resected (clinically inapparent); Stated as cT1b based on TURP findings

Administrative Notes:

New edit - added to NAACCR v11.3 metafile.

In the SEER*Edits software, the title of this edit is: IF199

Modifications:

NAACCR v12.0:

- Edit was modified to check 3-digit CS Extension codes (per CSv2) instead of 2-digit CSv1 codes.

- CS Extension code 100 was added as an additional code (along with 130 and 140)that requires at least a TURP be performed.

NAACCR v12A:

- Logic changed to include CS Extension code 100 as "TURP performed" only if year of Diagnosis is 2010+ or the case was originally coded using CSv2.


Edit Descriptions and Logic

CS Extension, TS/Ext Eval, Prostate Schema (CS)

Agency:

CS

Last Changed:

05/12/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

CS Tumor Size/Ext Eval [Std# 2820]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Extension ("value of CS Extension") and CS Tumor Size/Ext Eval ("value of CS Tumor Size/Ext Eval") conflict (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the CS Prostate schema, CS Extension and CS Tumor Size/Ext Eval are consistent.

This edit is skipped if any of the following conditions are true:

1. CS Extension is blank

2. CS Tumor Size/Ext Eval is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is Prostate:

1. If CS Extension is coded 130 [Incidental histologic

finding in 5% or less of tissue resected (clinically inapparent);

Stated as cT1a] or 140 [Incidental histologic finding more than 5% of

tissue resected (clinically inapparent); Stated as cT1b]

then:

CS Tumor Size/Ext Eval must NOT = 0 (No prostatectomy done.

Evaluation based on physical examination, imaging examination, or

other non-invasive clinical evidence. No autopsy evidence used).

2. If CS Tumor Size/Ext Eval = 2 (No prostatectomy done, but

positive biopsy of extraprostatic tissue allows assignment to CS

Extension Codes 410-700 (see Note 3)

then:

CS Extension must = 410-700.

3. If CS Tumor Size/Ext Eval = 8 (Evidence from autopsy only)

then:

CS Extension must = 999 (Extension unknown).

Administrative Notes:

New edit - added to NAACCR v11.3 metafile.

In the SEER*Edits software, the title of this edit is: IF200

NAACCR v11.3A

11/2008

- Deleted:

If CS Extension is coded 15, then CS Tumor Size/Ext Eval must NOT = 0

- Added:

If CS Tumor Size/Ext Eval = 2, CS Extension must = 41-70.

NAACCR v12.0:

- Edit modified to get schema name from function call to CS dll.

- Edit was modified to check 3-digit CS Extension codes (per CSv2) instead of 2-digit CSv1 codes. Miscellaneous wording changed to match CSv2.

- Added: If CS Tumor Size/Ext Eval = 8 (Evidence from autopsy only), CS Extension must = 999 (Extension unknown).


Edit Descriptions and Logic

CS Extension, Tumor Size, Lung Schema (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

CS Tumor Size [Std# 2800]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

Given combination of codes will fail to derive AJCC 7 stage: CS Extension, CS Tumor Size (Default)

Description:

This edit applies to AJCC 7 stage only.

This edit generates an error for CS Extension and CS Tumor Size combinations for the Lung schema that result in a failure to derive stage. It applies only to cases diagnosed 2010 and later.

If schema is Lung:

An error will be generated under the following conditions:

If CS Extension code = 000 (in situ)

AND CS Tumor Size = 997 [(diffuse (entire lobe)] or 998 [diffuse (entire lung or NOS)]

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank, invalid or less than 2010

2. CS Extension is empty

3. CS Tumor Size is blank

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF413


Edit Descriptions and Logic

CS Items - CCCR Required - Non-SSF (CS)

Agency:

CS

Last Changed:

08/06/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Date of Diagnosis [Std# 390]

CS Site-Specific Factor25 [Std# 2879]

Regional Nodes Examined [Std# 830]

Regional Nodes Positive [Std# 820]

CS Tumor Size [Std# 2800]

CS Extension [Std# 2810]

CS Tumor Size/Ext Eval [Std# 2820]

CS Lymph Nodes [Std# 2830]

CS Lymph Nodes Eval [Std# 2840]

CS Mets at DX [Std# 2850]

CS Mets Eval [Std# 2860]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Mets at Dx-Bone [Std# 2851]

CS Mets at Dx-Brain [Std# 2852]

CS Mets at Dx-Liver [Std# 2853]

CS Mets at Dx-Lung [Std# 2854]

Lymph-vascular Invasion [Std# 1182]

Error Messages:

Conflict between Date of Diagnosis and CS items (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

SAVE_TEXT("If DX > 2009, CS Extension cannot be blank")

SAVE_TEXT("If DX > 2009, CS Lymph Nodes cannot be blank")

SAVE_TEXT("If DX > 2009, CS Lymph Nodes Eval cannot be blank")

SAVE_TEXT("If DX > 2009, CS Mets at DX cannot be blank")

SAVE_TEXT("If DX > 2009, CS Mets at DX-Bone cannot be blank")

SAVE_TEXT("If DX > 2009, CS Mets at DX-Brain cannot be blank")

SAVE_TEXT("If DX > 2009, CS Mets at DX-Liver cannot be blank")

SAVE_TEXT("If DX > 2009, CS Mets at DX-Lung cannot be blank")

SAVE_TEXT("If DX > 2009, CS Mets Eval cannot be blank")

SAVE_TEXT("If DX > 2009, CS Site-Specific Factor25 cannot be blank")

SAVE_TEXT("If DX > 2009, CS Tumor Size cannot be blank")

SAVE_TEXT("If DX > 2009, CS Tumor Size/Ext Eval cannot be blank")

SAVE_TEXT("If DX > 2009, CS Version Input Current cannot be blank")

SAVE_TEXT("If DX > 2009, CS Version Input Original cannot be blank")

SAVE_TEXT("If DX > 2009, Lymph-vascular Invasion cannot be blank")

SAVE_TEXT("If DX > 2009, Regional Nodes Examined cannot be blank")

SAVE_TEXT("If DX > 2009, Regional Nodes Positive cannot be blank")

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify that all CS data items required by the Canadian Council of Cancer Registries (CCCR), other than the site-specific factors, are entered (not blank) for cases diagnosed 2011 and later. The site-specific factors are edited schema-specifically in other edits.

This edit is skipped if:

1. Year of Date of Diagnosis is blank or invalid

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS Schema is invalid

If year of Date of Diagnosis is 2010 or later, then the following CS data items cannot be blank:

Regional Nodes Examined

Regional Nodes Positive

CS Tumor Size

CS Extension

CS Tumor Size/Ext Eval

CS Lymph Nodes

CS Lymph Nodes Eval

CS Mets at DX

CS Mets Eval

CS Version Input Original

CS Version Input Current

CS Mets at DX-Bone

CS Mets at DX-Brain

CS Mets at DX-Liver

CS Mets at DX-Lung

Lymph-vascular Invasion

CS Site-Specific Factor25

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.2C

Changed edit so that it requires non-SSF data items for cases diagnosed 2010 and later rather than 2011 and later.


Edit Descriptions and Logic

CS Items - CCCR Required - SSF 1 (CS)

Agency:

CS

Last Changed:

03/19/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 1 [Std# 2880]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 1 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor 1 must not be blank

[4853] For DX Year > 2009 OR CS Version Input Original of 020302 or higher, CS Site-Specific Factor 1 must not be 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 1 is entered for the schemas required by CCCR.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 1 cannot be blank.

List of Schemas for which CS Site-Specific Factor 1 is Required for CSv0203 by CCCR

------------------------------------------------------------------------------------------------

Required only for cases diagnosed 2010 or later OR entered originally using CSv020302 or higher:

Appendix

BileDuctsIntraHepat

Brain

Breast

BuccalMucosa

CNSOther

Colon

Conjunctiva

EpiglottisAnterior

Esophagus

EsophagusGEJunction

FloorMouth

GumLower

GumOther

GumUpper

HeartMediastinum

Hypopharynx

IntracranialGland

KaposiSarcoma

LarynxGlottic

LarynxOther

LarynxSubglottic

LarynxSupraglottic

LipLower

LipOther

LipUpper

Liver

Lung

Lymphoma

LymphomaOcularAdnexa

MelanomaBuccalMucosa

MelanomaConjunctiva

MelanomaEpiglottisAnterior

MelanomaFloorMouth

MelanomaGumLower

MelanomaGumOther

MelanomaGumUpper

MelanomaHypopharynx

MelanomaLarynxGlottic

MelanomaLarynxOther

MelanomaLarynxSubglottic

MelanomaLarynxSupraglottic

MelanomaLipLower

MelanomaLipOther

MelanomaLipUpper

MelanomaMouthOther

MelanomaNasalCavity

MelanomaNasopharynx

MelanomaOropharynx

MelanomaPalateHard

MelanomaPalateSoft

MelanomaPharynxOther

MelanomaSinusEthmoid

MelanomaSinusMaxillary

MelanomaSinusOther

MelanomaSkin

MelanomaTongueAnterior

MelanomaTongueBase

MiddleEar

MouthOther

MycosisFungoides

NasalCavity

Nasopharynx

NETStomach

Oropharynx

Ovary

PalateHard

PalateSoft

ParotidGland

Peritoneum

PharyngealTonsil

PharynxOther

Placenta

Pleura

Prostate

Rectum

Retinoblastoma

Retroperitoneum

SalivaryGlandOther

SinusEthmoid

SinusMaxillary

SinusOther

SkinEyelid

SoftTissue

Stomach

SubmandibularGland

Thyroid

TongueAnterior

TongueBase

1.If year of Diagnosis is 2010 or later OR CS version Input Original is 020302 or higher:

CS Site-Specific Factor 1 must not be 988 for the schemas for which CS Site-Specific Factor 1 is required (see above).

2.If year of Diagnosis is 2004-2009 AND CS version Input Original is 01xxxx:

THEN

If CS Version Input Current = 020410 (not changed since conversion from CSv01 to CSv02):

THEN

If CS Site-Specific Factor 1 was not defined in CSv01 (see list below),

then CS Site-Specific Factor 1 must be coded 988.

List of schemas for which CS Site-Specific Factor 1, although required for CSv02, was not defined in CSv01:

-----------------------------------------------------------------------------------------------------------

Conjunctiva

Esophagus

HeartMediastinum

Lung

Peritoneum

Retroperitoneum

SkinEyelid

SoftTissue

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.2

- CS versioning updated to work for CSv02.04.

NAACCR v12.2C

- Edit updated to require SSF for cases diagnosed 2010+ instead of 2011+. That is, if year of diagnosis is 2010 or later, CS SSF 1 cannot be blank or 988 for schemas for which it is required.

NAACCR v13A

- Updated CS_SSF.dbf so that SSF1 is not required for KidneyParenchyma and Skin schemas for CCR.


Edit Descriptions and Logic

CS Items - CCCR Required - SSF 10 (CS)

Agency:

CS

Last Changed:

08/13/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor10 [Std# 2864]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor10 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor10 must not be blank

[4853] For DX Year > 2009 OR CS Version Input Original of 020302 or higher, CS Site-Specific Factor10 must not be 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor10 is entered for the schemas required by CCCR.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor10 cannot be blank.

List of Schemas for which CS Site-Specific Factor10 is Required for CSv0203 by CCCR

------------------------------------------------------------------------------------------------

Required only for cases diagnosed 2010 or later OR entered originally using CSv020302 or higher:

BileDuctIntrahepatic

Breast

GISTPeritoneum

Oropharynx

PalateSoft

PharyngealTonsil

Prostate

TongueBase

1.If year of Diagnosis is 2010 or later OR CS version Input Original is 020302 or higher:

CS Site-Specific Factor10 must not be 988 for the schemas for which CS Site-Specific Factor10 is required (see above).

2.If year of Diagnosis is 2004-2009 AND CS version Input Original is 01xxxx:

THEN

If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor10 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.2

- CS versioning updated to work for CSv02.04.

NAACCR v12.2C

- Edit updated to require SSF for cases diagnosed 2010+ instead of 2011+. That is, if year of diagnosis is 2010 or later, CS SSF 10 cannot be blank or 988 for schemas for which it is required.


Edit Descriptions and Logic

CS Items - CCCR Required - SSF 11 (CS)

Agency:

CS

Last Changed:

08/13/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor11 [Std# 2865]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor11 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor11 must not be blank

[4853] For DX Year > 2009 OR CS Version Input Original of 020302 or higher, CS Site-Specific Factor11 must not be 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor11 is entered for the schemas required by CCCR.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor11 cannot be blank.

List of Schemas for which CS Site-Specific Factor11 is Required for CSv0203 by CCCR

------------------------------------------------------------------------------------------------

Required only for cases diagnosed 2010 or later OR entered originally using CSv020302 or higher:

Appendix

Breast

GISTAppendix

GISTColon

GISTRectum

MerkelCellVulva

Vulva

1.If year of Diagnosis is 2010 or later OR CS version Input Original is 020302 or higher:

CS Site-Specific Factor11 must not be 988 for the schemas for which CS Site-Specific Factor11 is required (see above).

2.If year of Diagnosis is 2004-2009 AND CS version Input Original is 01xxxx:

THEN

If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor11 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.2

- CS versioning updated to work for CSv02.04.

NAACCR v12.2C

- Edit updated to require SSF for cases diagnosed 2010+ instead of 2011+. That is, if year of diagnosis is 2010 or later, CS SSF 11 cannot be blank or 988 for schemas for which it is required.


Edit Descriptions and Logic

CS Items - CCCR Required - SSF 12 (CS)

Agency:

CS

Last Changed:

08/13/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor12 [Std# 2866]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor12 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor12 must not be blank

[4853] For DX Year > 2009 OR CS Version Input Original of 020302 or higher, CS Site-Specific Factor12 must not be 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor12 is entered for the schemas required by CCCR.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor12 cannot be blank.

List of Schemas for which CS Site-Specific Factor12 is Required for CSv0203 by CCCR

------------------------------------------------------------------------------------------------

Required only for cases diagnosed 2010 or later OR entered originally using CSv020302 or higher:

Breast

GISTAppendix

GISTColon

GISTRectum

Scrotum

Skin

1.If year of Diagnosis is 2010 or later OR CS version Input Original is 020302 or higher:

CS Site-Specific Factor12 must not be 988 for the schemas for which CS Site-Specific Factor12 is required (see above).

2.If year of Diagnosis is 2004-2009 AND CS version Input Original is 01xxxx:

THEN

If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor12 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.2

- CS versioning updated to work for CSv02.04.

NAACCR v12.2C

- Edit updated to require SSF for cases diagnosed 2010+ instead of 2011+. That is, if year of diagnosis is 2010 or later, CS SSF 12 cannot be blank or 988 for schemas for which it is required.


Edit Descriptions and Logic

CS Items - CCCR Required - SSF 13 (CS)

Agency:

CS

Last Changed:

08/13/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor13 [Std# 2867]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor13 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor13 must not be blank

[4853] For DX Year > 2009 OR CS Version Input Original of 020302 or higher, CS Site-Specific Factor13 must not be 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor13 is entered for the schemas required by CCCR.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor13 cannot be blank.

List of Schemas for which CS Site-Specific Factor13 is Required for CSv0203 by CCCR

------------------------------------------------------------------------------------------------

Required only for cases diagnosed 2010 or later OR entered originally using CSv020302 or higher:

Breast

Testis

1.If year of Diagnosis is 2010 or later OR CS version Input Original is 020302 or higher:

CS Site-Specific Factor13 must not be 988 for the schemas for which CS Site-Specific Factor13 is required (see above).

2.If year of Diagnosis is 2004-2009 AND CS version Input Original is 01xxxx:

THEN

If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor13 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.2

- CS versioning updated to work for CSv02.04.

NAACCR v12.2C

- Edit updated to require SSF for cases diagnosed 2010+ instead of 2011+. That is, if year of diagnosis is 2010 or later, CS SSF 13 cannot be blank or 988 for schemas for which it is required.


Edit Descriptions and Logic

CS Items - CCCR Required - SSF 14 (CS)

Agency:

CS

Last Changed:

08/13/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor14 [Std# 2868]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor14 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor14 must not be blank

[4853] For DX Year > 2009 OR CS Version Input Original of 020302 or higher, CS Site-Specific Factor14 must not be 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor14 is entered for the schemas required by CCCR.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor14 cannot be blank.

List of Schemas for which CS Site-Specific Factor14 is Required for CSv0203 by CCCR

------------------------------------------------------------------------------------------------

Required only for cases diagnosed 2010 or later OR entered originally using CSv020302 or higher:

Breast

1.If year of Diagnosis is 2010 or later OR CS version Input Original is 020302 or higher:

CS Site-Specific Factor14 must not be 988 for the schemas for which CS Site-Specific Factor14 is required (see above).

2.If year of Diagnosis is 2004-2009 AND CS version Input Original is 01xxxx:

THEN

If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor14 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.2

- CS versioning updated to work for CSv02.04.

NAACCR v12.2C

- Edit updated to require SSF for cases diagnosed 2010+ instead of 2011+. That is, if year of diagnosis is 2010 or later, CS SSF 14 cannot be blank or 988 for schemas for which it is required.


Edit Descriptions and Logic

CS Items - CCCR Required - SSF 15 (CS)

Agency:

CS

Last Changed:

08/13/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor15 [Std# 2869]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor15 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor15 must not be blank

[4853] For DX Year > 2009 OR CS Version Input Original of 020302 or higher, CS Site-Specific Factor15 must not be 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor15 is entered for the schemas required by CCCR.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor15 cannot be blank.

List of Schemas for which CS Site-Specific Factor15 is Required for CSv0203 by CCCR

------------------------------------------------------------------------------------------------

Required only for cases diagnosed 2010 or later OR entered originally using CSv020302 or higher:

Breast

Testis

1.If year of Diagnosis is 2010 or later OR CS version Input Original is 020302 or higher:

CS Site-Specific Factor15 must not be 988 for the schemas for which CS Site-Specific Factor15 is required (see above).

2.If year of Diagnosis is 2004-2009 AND CS version Input Original is 01xxxx:

THEN

If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor15 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.2

- CS versioning updated to work for CSv02.04.

NAACCR v12.2C

- Edit updated to require SSF for cases diagnosed 2010+ instead of 2011+. That is, if year of diagnosis is 2010 or later, CS SSF 15 cannot be blank or 988 for schemas for which it is required.


Edit Descriptions and Logic

CS Items - CCCR Required - SSF 16 (CS)

Agency:

CS

Last Changed:

08/13/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor16 [Std# 2870]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor16 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor16 must not be blank

[4853] For DX Year > 2009 OR CS Version Input Original of 020302 or higher, CS Site-Specific Factor16 must not be 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor16 is entered for the schemas required by CCCR.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor16 cannot be blank.

List of Schemas for which CS Site-Specific Factor16 is Required for CSv0203 by CCCR

------------------------------------------------------------------------------------------------

Required only for cases diagnosed 2010 or later OR entered originally using CSv020302 or higher:

Breast

Scrotum

Skin

Testis

1.If year of Diagnosis is 2010 or later OR CS version Input Original is 020302 or higher:

CS Site-Specific Factor16 must not be 988 for the schemas for which CS Site-Specific Factor16 is required (see above).

2.If year of Diagnosis is 2004-2009 AND CS version Input Original is 01xxxx:

THEN

If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor16 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.2

- CS versioning updated to work for CSv02.04.

NAACCR v12.2C

- Edit updated to require SSF for cases diagnosed 2010+ instead of 2011+. That is, if year of diagnosis is 2010 or later, CS SSF 16 cannot be blank or 988 for schemas for which it is required.


Edit Descriptions and Logic

CS Items - CCCR Required - SSF 17 (CS)

Agency:

CS

Last Changed:

08/13/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor17 [Std# 2871]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor17 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor17 must not be blank

[4853] For DX Year > 2009 OR CS Version Input Original of 020302 or higher, CS Site-Specific Factor17 must not be 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor17 is entered for the schemas required by CCCR.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor17 cannot be blank.

List of Schemas for which CS Site-Specific Factor17 is Required for CSv0203 by CCCR

------------------------------------------------------------------------------------------------

Required only for cases diagnosed 2010 or later OR entered originally using CSv020302 or higher:

Breast

Scrotum

Skin

Testis

1.If year of Diagnosis is 2010 or later OR CS version Input Original is 020302 or higher:

CS Site-Specific Factor17 must not be 988 for the schemas for which CS Site-Specific Factor17 is required (see above).

2.If year of Diagnosis is 2004-2009 AND CS version Input Original is 01xxxx:

THEN

If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor17 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.2

- CS versioning updated to work for CSv02.04.

NAACCR v12.2C

- Edit updated to require SSF for cases diagnosed 2010+ instead of 2011+. That is, if year of diagnosis is 2010 or later, CS SSF 17 cannot be blank or 988 for schemas for which it is required.


Edit Descriptions and Logic

CS Items - CCCR Required - SSF 18 (CS)

Agency:

CS

Last Changed:

03/14/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor18 [Std# 2872]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor18 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor18 is populated based on the CCCR requirements.

This edit is skipped if:

1. Date of Diagnosis is blank or invalid

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor18 cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.


Edit Descriptions and Logic

CS Items - CCCR Required - SSF 19 (CS)

Agency:

CS

Last Changed:

03/14/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor19 [Std# 2873]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor19 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor19 is populated based on the CCCR requirements.

This edit is skipped if:

1. Date of Diagnosis is blank or invalid

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor19 cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.


Edit Descriptions and Logic

CS Items - CCCR Required - SSF 2 (CS)

Agency:

CS

Last Changed:

08/13/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 2 [Std# 2890]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 2 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor 2 must not be blank

[4853] For DX Year > 2009 OR CS Version Input Original of 020302 or higher, CS Site-Specific Factor 2 must not be 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 2 is entered for the schemas required by CCCR.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 2 cannot be blank.

List of Schemas for which CS Site-Specific Factor 2 is Required for CSv0203 by CCCR

------------------------------------------------------------------------------------------------

Required only for cases diagnosed 2010 or later OR entered originally using CSv020302 or higher:

Appendix

BileDuctsIntraHepat

Bladder

Breast

CarcinoidAppendix

Colon

CorpusAdenosarcoma

CorpusCarcinoma

CorpusSarcoma

Liver

Lymphoma

LymphomaOcularAdnexa

MelanomaChoroid

MelanomaCiliaryBody

MelanomaConjunctiva

MelanomaSkin

NETColon

NETRectum

Prostate

Rectum

SmallIntestine

1.If year of Diagnosis is 2010 or later OR CS version Input Original is 020302 or higher:

CS Site-Specific Factor 2 must not be 988 for the schemas for which CS Site-Specific Factor 2 is required (see above).

2.If year of Diagnosis is 2004-2009 AND CS version Input Original is 01xxxx:

THEN

If CS Version Input Current = 020410 (not changed since conversion from CSv01 to CSv02):

THEN

If CS Site-Specific Factor 2 was not defined in CSv01 (see list below),

then CS Site-Specific Factor 2 must be coded 988.

List of schemas for which CS Site-Specific Factor 2, although required for CSv02, was not defined in CSv01:

-----------------------------------------------------------------------------------------------------------

Bladder

CorpusAdenosarcoma

CorpusCarcinoma

CorpusSarcoma

MelanomaChoroid

MelanomaCiliaryBody

MelanomaConjunctiva

SmallIntestine

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.2

- CS versioning updated to work for CSv02.04.

NAACCR v12.2A

- Updated CS_SSF.tbl (removed SSF2 from Lung schema for CCCR)

NAACCR v12.2C

- Edit updated to require SSF for cases diagnosed 2010+ instead of 2011+. That is, if year of diagnosis is 2010 or later, CS SSF 2 cannot be blank or 988 for schemas for which it is required.


Edit Descriptions and Logic

CS Items - CCCR Required - SSF 20 (CS)

Agency:

CS

Last Changed:

03/14/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor20 [Std# 2874]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor20 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor20 is populated based on the CCCR requirements.

This edit is skipped if:

1. Date of Diagnosis is blank or invalid

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor20 cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.


Edit Descriptions and Logic

CS Items - CCCR Required - SSF 21 (CS)

Agency:

CS

Last Changed:

03/14/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor21 [Std# 2875]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor21 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor21 is populated based on the CCCR requirements.

This edit is skipped if:

1. Date of Diagnosis is blank or invalid

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor21 cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.


Edit Descriptions and Logic

CS Items - CCCR Required - SSF 22 (CS)

Agency:

CS

Last Changed:

03/14/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor22 [Std# 2876]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor22 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor22 is populated based on the CCCR requirements.

This edit is skipped if:

1. Date of Diagnosis is blank or invalid

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor22 cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.


Edit Descriptions and Logic

CS Items - CCCR Required - SSF 23 (CS)

Agency:

CS

Last Changed:

03/14/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor23 [Std# 2877]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor23 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor23 is populated based on the CCCR requirements.

This edit is skipped if:

1. Date of Diagnosis is blank or invalid

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor23 cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.


Edit Descriptions and Logic

CS Items - CCCR Required - SSF 24 (CS)

Agency:

CS

Last Changed:

03/14/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor24 [Std# 2878]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor24 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor24 is populated based on the CCCR requirements.

This edit is skipped if:

1. Date of Diagnosis is blank or invalid

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor24 cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.


Edit Descriptions and Logic

CS Items - CCCR Required - SSF 3 (CS)

Agency:

CS

Last Changed:

08/13/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 3 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor 3 must not be blank

[4853] For DX Year > 2009 OR CS Version Input Original of 020302 or higher, CS Site-Specific Factor 3 must not be 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 3 is entered for the schemas required by CCCR.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 3 cannot be blank.

List of Schemas for which CS Site-Specific Factor 3 is Required for CSv0203 by CCCR

------------------------------------------------------------------------------------------------

Required only for cases diagnosed 2010 or later OR entered originally using CSv020302 or higher:

Breast

BuccalMucosa

EpiglottisAnterior

FloorMouth

GumLower

GumOther

GumUpper

Hypopharynx

LarynxGlottic

LarynxOther

LarynxSubglottic

LarynxSupraglottic

LipLower

LipOther

LipUpper

Lymphoma

LymphomaOcularAdnexa

MelanomaBuccalMucosa

MelanomaChoroid

MelanomaCiliaryBody

MelanomaEpiglottsAnterior

MelanomaFloorMouth

MelanomaGumLower

MelanomaGumOther

MelanomaGumUpper

MelanomaHypopharynx

MelanomaLarynxGlottic

MelanomaLarynxSubglottic

MelanomaLarynxSupraglottic

MelanomaLarynxOther

MelanomaLipLower

MelanomaLipOther

MelanomaLipUpper

MelanomaMouthOther

MelanomaNasalCavity

MelanomaNasopharynx

MelanomaOropharynx

MelanomaPalateHard

MelanomaPalateSoft

MelanomaPharynxOther

MelanomaSinusEthmoid

MelanomaSinusMaxillary

MelanomaSinusOther

MelanomaSkin

MelanomaTongueAnterior

MelanomaTongueBase

MerkelCellPenis

MerkelCellScrotum

MerkelCellSkin

MerkelCellVulva

MiddleEar

MouthOther

NasalCavity

Nasopharynx

Oropharynx

PalateHard

PalateSoft

ParotidGland

PharyngealTonsil

PharynxOther

Prostate

SalivaryGlandOther

SinusEthmoid

SinusMaxillary

SinusOther

SubmandibularGland

TongueAnterior

TongueBase

1.If year of Diagnosis is 2010 or later OR CS version Input Original is 020302 or higher:

CS Site-Specific Factor 3 must not be 988 for the schemas for which CS Site-Specific Factor 3 is required (see above).

2.If year of Diagnosis is 2004-2009 AND CS version Input Original is 01xxxx:

THEN

If CS Version Input Current = 020410 (not changed since conversion from CSv01 to CSv02):

THEN

If CS Site-Specific Factor 3 was not defined in CSv01 (see list below),

then CS Site-Specific Factor 3 must be coded 988.

List of schemas for which CS Site-Specific Factor 3, although required for CSv02, was not defined in CSv01:

-----------------------------------------------------------------------------------------------------------

MelanomaChoroid

MelanomaCiliaryBody

MerkelCellPenis

MerkelCellScrotum

MerkelCellSkin

MerkelCellVulva

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.2

- CS versioning updated to work for CSv02.04.

NAACCR v12.2C

- Edit updated to require SSF for cases diagnosed 2010+ instead of 2011+. That is, if year of diagnosis is 2010 or later, CS SSF 3 cannot be blank or 988 for schemas for which it is required.


Edit Descriptions and Logic

CS Items - CCCR Required - SSF 4 (CS)

Agency:

CS

Last Changed:

08/13/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 4 [Std# 2910]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 4 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor 4 must not be blank

[4853] For DX Year > 2009 OR CS Version Input Original of 020302 or higher, CS Site-Specific Factor 4 must not be 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 4 is entered for the schemas required by CCCR.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 4 cannot be blank.

List of Schemas for which CS Site-Specific Factor 4 is Required for CSv0203 by CCCR

------------------------------------------------------------------------------------------------

Required only for cases diagnosed 2010 or later OR entered originally using CSv020302 or higher:

Breast

BuccalMucosa

EpiglottisAnterior

FloorMouth

GumLower

GumOther

GumUpper

Hypopharynx

LarynxGlottic

LarynxOther

LarynxSubglottic

LarynxSupraglottic

LipLower

LipOther

LipUpper

MelanomaBuccalMucosa

MelanomaChoroid

MelanomaCiliaryBody

MelanomaEpiglottsAnterior

MelanomaFloorMouth

MelanomaGumLower

MelanomaGumOther

MelanomaGumUpper

MelanomaHypopharynx

MelanomaIris

MelanomaLarynxGlottic

MelanomaLarynxSubglottic

MelanomaLarynxSupraglottic

MelanomaLarynxOther

MelanomaLipLower

MelanomaLipOther

MelanomaLipUpper

MelanomaMouthOther

MelanomaNasalCavity

MelanomaNasopharynx

MelanomaOropharynx

MelanomaPalateHard

MelanomaPalateSoft

MelanomaPharynxOther

MelanomaSinusEthmoid

MelanomaSinusMaxillary

MelanomaSinusOther

MelanomaSkin

MelanomaTongueAnterior

MelanomaTongueBase

MiddleEar

MouthOther

NasalCavity

Nasopharynx

Oropharynx

PalateHard

PalateSoft

ParotidGland

PharyngealTonsil

PharynxOther

SalivaryGlandOther

SinusEthmoid

SinusMaxillary

SinusOther

SubmandibularGland

Testis

TongueAnterior

TongueBase

1.If year of Diagnosis is 2010 or later OR CS version Input Original is 020302 or higher:

CS Site-Specific Factor 4 must not be 988 for the schemas for which CS Site-Specific Factor 4 is required (see above).

2.If year of Diagnosis is 2004-2009 AND CS version Input Original is 01xxxx:

THEN

If CS Version Input Current = 020410 (not changed since conversion from CSv01 to CSv02):

THEN

If CS Site-Specific Factor 4 was not defined in CSv01 (see list below),

then CS Site-Specific Factor 4 must be coded 988.

List of schemas for which CS Site-Specific Factor 4, although required for CSv02, was not defined in CSv01:

-----------------------------------------------------------------------------------------------------------

MelanomaChoroid

MelanomaCiliaryBody

MelanomaIris

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.1A:

Prosate schema removed from list of schemas requiring CS Site-Specific Factor 4.

Modifications:

NAACCR v12.2

- CS versioning updated to work for CSv02.04.

NAACCR v12.2C

- Edit updated to require SSF for cases diagnosed 2010+ instead of 2011+. That is, if year of diagnosis is 2010 or later, CS SSF 4 cannot be blank or 988 for schemas for which it is required.


Edit Descriptions and Logic

CS Items - CCCR Required - SSF 5 (CS)

Agency:

CS

Last Changed:

08/13/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 5 [Std# 2920]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 5 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor 5 must not be blank

[4853] For DX Year > 2009 OR CS Version Input Original of 020302 or higher, CS Site-Specific Factor 5 must not be 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 5 is entered for the schemas required by CCCR.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 5 cannot be blank.

List of Schemas for which CS Site-Specific Factor 5 is Required for CSv0203 by CCCR

------------------------------------------------------------------------------------------------

Required only for cases diagnosed 2010 or later OR entered originally using CSv020302 or higher:

Breast

BuccalMucosa

EpiglottisAnterior

FloorMouth

GISTPeritoneum

GumLower

GumOther

GumUpper

Hypopharynx

LarynxGlottic

LarynxOther

LarynxSubglottic

LarynxSupraglottic

LipLower

LipOther

LipUpper

MelanomaBuccalMucosa

MelanomaEpiglottsAnterior

MelanomaFloorMouth

MelanomaGumLower

MelanomaGumOther

MelanomaGumUpper

MelanomaHypopharynx

MelanomaLarynxGlottic

MelanomaLarynxSubglottic

MelanomaLarynxSupraglottic

MelanomaLarynxOther

MelanomaLipLower

MelanomaLipOther

MelanomaLipUpper

MelanomaMouthOther

MelanomaNasalCavity

MelanomaNasopharynx

MelanomaOropharynx

MelanomaPalateHard

MelanomaPalateSoft

MelanomaPharynxOther

MelanomaSinusEthmoid

MelanomaSinusMaxillary

MelanomaSinusOther

MelanomaTongueAnterior

MelanomaTongueBase

MiddleEar

MouthOther

NasalCavity

Nasopharynx

Oropharynx

PalateHard

PalateSoft

ParotidGland

PharyngealTonsil

PharynxOther

SalivaryGlandOther

SinusEthmoid

SinusMaxillary

SinusOther

SubmandibularGland

Testis

TongueAnterior

TongueBase

1.If year of Diagnosis is 2010 or later OR CS version Input Original is 020302 or higher:

CS Site-Specific Factor 5 must not be 988 for the schemas for which CS Site-Specific Factor 5 is required (see above).

2.If year of Diagnosis is 2004-2009 AND CS version Input Original is 01xxxx:

THEN

If CS Version Input Current = 020410 (not changed since conversion from CSv01 to CSv02):

THEN

If CS Site-Specific Factor 5 was not defined in CSv01 (see list below),

then CS Site-Specific Factor 5 must be coded 988.

List of schemas for which CS Site-Specific Factor 5, although required for CSv02, was not defined in CSv01:

-----------------------------------------------------------------------------------------------------------

GISTPeritoneum

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.2

- CS versioning updated to work for CSv02.04.

NAACCR v12.2C

- Edit updated to require SSF for cases diagnosed 2010+ instead of 2011+. That is, if year of diagnosis is 2010 or later, CS SSF 5 cannot be blank or 988 for schemas for which it is required.


Edit Descriptions and Logic

CS Items - CCCR Required - SSF 6 (CS)

Agency:

CS

Last Changed:

08/13/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 6 [Std# 2930]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 6 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor 6 must not be blank

[4853] For DX Year > 2009 OR CS Version Input Original of 020302 or higher, CS Site-Specific Factor 6 must not be 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 6 is entered for the schemas required by CCCR.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 6 cannot be blank.

List of Schemas for which CS Site-Specific Factor 6 is Required for CSv0203 by CCCR

------------------------------------------------------------------------------------------------

Required only for cases diagnosed 2010 or later OR entered originally using CSv020302 or higher:

Breast

BuccalMucosa

EpiglottisAnterior

FloorMouth

GISTEsophagus

GISTPeritoneum

GISTSmallIntestine

GISTStomach

GumLower

GumOther

GumUpper

Hypopharynx

LarynxGlottic

LarynxOther

LarynxSubglottic

LarynxSupraglottic

LipLower

LipOther

LipUpper

MelanomaBuccalMucosa

MelanomaEpiglottsAnterior

MelanomaFloorMouth

MelanomaGumLower

MelanomaGumOther

MelanomaGumUpper

MelanomaHypopharynx

MelanomaLarynxGlottic

MelanomaLarynxSubglottic

MelanomaLarynxSupraglottic

MelanomaLarynxOther

MelanomaLipLower

MelanomaLipOther

MelanomaLipUpper

MelanomaMouthOther

MelanomaNasalCavity

MelanomaNasopharynx

MelanomaOropharynx

MelanomaPalateHard

MelanomaPalateSoft

MelanomaPharynxOther

MelanomaSinusEthmoid

MelanomaSinusMaxillary

MelanomaSinusOther

MelanomaTongueAnterior

MelanomaTongueBase

MiddleEar

MouthOther

NasalCavity

Nasopharynx

Oropharynx

PalateHard

PalateSoft

ParotidGland

PharyngealTonsil

PharynxOther

Rectum

SalivaryGlandOther

SinusEthmoid

SinusMaxillary

SinusOther

SkinEyelid

SubmandibularGland

TongueAnterior

TongueBase

1.If year of Diagnosis is 2010 or later OR CS version Input Original is 020302 or higher:

CS Site-Specific Factor 6 must not be 988 for the schemas for which CS Site-Specific Factor 6 is required (see above).

2.If year of Diagnosis is 2004-2009 AND CS version Input Original is 01xxxx:

THEN

If CS Version Input Current = 020410 (not changed since conversion from CSv01 to CSv02):

THEN

If CS Site-Specific Factor 6 was not defined in CSv01 (see list below),

then CS Site-Specific Factor 6 must be coded 988.

List of schemas for which CS Site-Specific Factor 6, although required for CSv02, was not defined in CSv01:

-----------------------------------------------------------------------------------------------------------

GISTEsophagus

GISTPeritoneum

GISTSmallIntestine

GISTStomach

Rectum

SkinEyelid

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.2

- CS versioning updated to work for CSv02.04.

NAACCR v12.2C

- Edit updated to require SSF for cases diagnosed 2010+ instead of 2011+. That is, if year of diagnosis is 2010 or later, CS SSF 6 cannot be blank or 988 for schemas for which it is required.


Edit Descriptions and Logic

CS Items - CCCR Required - SSF 7 (CS)

Agency:

CS

Last Changed:

08/13/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 7 [Std# 2861]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 7 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor 7 must not be blank

[4853] For DX Year > 2009 OR CS Version Input Original of 020302 or higher, CS Site-Specific Factor 7 must not be 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 7 is entered for the schemas required by CCCR.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 7 cannot be blank.

List of Schemas for which CS Site-Specific Factor 7 is Required for CSv0203 by CCCR

------------------------------------------------------------------------------------------------

Required only for cases diagnosed 2010 or later OR entered originally using CSv020302 or higher:

Breast

GISTEsophagus

GISTSmallIntestine

GISTStomach

MelanomaSkin

Prostate

1.If year of Diagnosis is 2010 or later OR CS version Input Original is 020302 or higher:

CS Site-Specific Factor 7 must not be 988 for the schemas for which CS Site-Specific Factor 7 is required (see above).

2.If year of Diagnosis is 2004-2009 AND CS version Input Original is 01xxxx:

THEN

If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor 7 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.2

- CS versioning updated to work for CSv02.04.

NAACCR v12.2C

- Edit updated to require SSF for cases diagnosed 2010+ instead of 2011+. That is, if year of diagnosis is 2010 or later, CS SSF 7 cannot be blank or 988 for schemas for which it is required.


Edit Descriptions and Logic

CS Items - CCCR Required - SSF 8 (CS)

Agency:

CS

Last Changed:

08/13/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 8 [Std# 2862]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 8 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor 8 must not be blank

[4853] For DX Year > 2009 OR CS Version Input Original of 020302 or higher, CS Site-Specific Factor 8 must not be 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 8 is entered for the schemas required by CCCR.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 8 cannot be blank.

List of Schemas for which CS Site-Specific Factor 8 is Required for CSv0203 by CCCR

------------------------------------------------------------------------------------------------

Required only for cases diagnosed 2010 or later OR entered originally using CSv020302 or higher:

Breast

Prostate

1.If year of Diagnosis is 2010 or later OR CS version Input Original is 020302 or higher:

CS Site-Specific Factor 8 must not be 988 for the schemas for which CS Site-Specific Factor 8 is required (see above).

2.If year of Diagnosis is 2004-2009 AND CS version Input Original is 01xxxx:

THEN

If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor 8 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.2

- CS versioning updated to work for CSv02.04.

NAACCR v12.2C

- Edit updated to require SSF for cases diagnosed 2010+ instead of 2011+. That is, if year of diagnosis is 2010 or later, CS SSF 8 cannot be blank or 988 for schemas for which it is required.


Edit Descriptions and Logic

CS Items - CCCR Required - SSF 9 (CS)

Agency:

CS

Last Changed:

08/13/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 9 [Std# 2863]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 9 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor 9 must not be blank

[4853] For DX Year > 2009 OR CS Version Input Original of 020302 or higher, CS Site-Specific Factor 9 must not be 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 9 is entered for the schemas required by CCCR.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 9 cannot be blank.

List of Schemas for which CS Site-Specific Factor 9 is Required for CSv0203 by CCCR

------------------------------------------------------------------------------------------------

Required only for cases diagnosed 2010 or later OR entered originally using CSv020302 or higher:

Breast

BuccalMucosa

EpiglottisAnterior

FloorMouth

GumLower

GumOther

GumUpper

Hypopharynx

LarynxGlottic

LarynxOther

LarynxSubglottic

LarynxSupraglottic

LipLower

LipOther

LipUpper

MelanomaBuccalMucosa

MelanomaEpiglottisAnterior

MelanomaFloorMouth

MelanomaGumLower

MelanomaGumOther

MelanomaGumUpper

MelanomaHypopharynx

MelanomaLarynxGlottic

MelanomaLarynxSubglottic

MelanomaLarynxSupraglottic

MelanomaLarynxOther

MelanomaLipLower

MelanomaLipOther

MelanomaLipUpper

MelanomaMouthOther

MelanomaNasalCavity

MelanomaNasopharynx

MelanomaOropharynx

MelanomaPalateHard

MelanomaPalateSoft

MelanomaPharynxOther

MelanomaSinusEthmoid

MelanomaSinusMaxillary

MelanomaSinusOther

MelanomaTongueAnterior

MelanomaTongueBase

MiddleEar

MouthOther

NasalCavity

Nasopharynx

Oropharynx

PalateHard

PalateSoft

ParotidGland

PharyngealTonsil

PharynxOther

Prostate

SalivaryGlandOther

SinusEthmoid

SinusMaxillary

SinusOther

SubmandibularGland

TongueAnterior

TongueBase

1.If year of Diagnosis is 2010 or later OR CS version Input Original is 020302 or higher:

CS Site-Specific Factor 9 must not be 988 for the schemas for which CS Site-Specific Factor 9 is required (see above).

2.If year of Diagnosis is 2004-2009 AND CS version Input Original is 01xxxx:

THEN

If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor 9 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.2

- CS versioning updated to work for CSv02.04.

NAACCR v12.2C

- Edit updated to require SSF for cases diagnosed 2010+ instead of 2011+. That is, if year of diagnosis is 2010 or later, CS SSF 9 cannot be blank or 988 for schemas for which it is required.


Edit Descriptions and Logic

CS Items - COC Required - Non-SSF (CS)

Agency:

CS

Last Changed:

02/15/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Date of Diagnosis [Std# 390]

CS Site-Specific Factor25 [Std# 2879]

Regional Nodes Examined [Std# 830]

Regional Nodes Positive [Std# 820]

CS Tumor Size [Std# 2800]

CS Extension [Std# 2810]

CS Tumor Size/Ext Eval [Std# 2820]

CS Lymph Nodes [Std# 2830]

CS Lymph Nodes Eval [Std# 2840]

CS Mets at DX [Std# 2850]

CS Mets Eval [Std# 2860]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Mets at Dx-Bone [Std# 2851]

CS Mets at Dx-Brain [Std# 2852]

CS Mets at Dx-Liver [Std# 2853]

CS Mets at Dx-Lung [Std# 2854]

Lymph-vascular Invasion [Std# 1182]

Error Messages:

Conflict between Date of Diagnosis and CS items (Default)

SAVE_TEXT("If DX > 2003, CS Extension cannot be blank")

SAVE_TEXT("If DX > 2003, CS Lymph Nodes cannot be blank")

SAVE_TEXT("If DX > 2003, CS Lymph Nodes Eval cannot be blank")

SAVE_TEXT("If DX > 2003, CS Mets at DX cannot be blank")

SAVE_TEXT("If DX > 2003, CS Mets Eval cannot be blank")

SAVE_TEXT("If DX > 2003, CS Site-Specific Factor25 cannot be blank")

SAVE_TEXT("If DX > 2003, CS Tumor Size cannot be blank")

SAVE_TEXT("If DX > 2003, CS Tumor Size/Ext Eval cannot be blank")

SAVE_TEXT("If DX > 2003, CS Version Input Current cannot be blank")

SAVE_TEXT("If DX > 2003, CS Version Input Original cannot be blank")

SAVE_TEXT("If DX > 2003, Regional Nodes Examined cannot be blank")

SAVE_TEXT("If DX > 2003, Regional Nodes Positive cannot be blank")

SAVE_TEXT("If DX > 2009, CS Mets at DX-Bone cannot be blank")

SAVE_TEXT("If DX > 2009, CS Mets at DX-Brain cannot be blank")

SAVE_TEXT("If DX > 2009, CS Mets at DX-Liver cannot be blank")

SAVE_TEXT("If DX > 2009, CS Mets at DX-Lung cannot be blank")

SAVE_TEXT("If DX > 2009, Lymph-vascular Invasion cannot be blank")

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify that all CS data items required by COC, other than the site-specific factors, are entered (not blank) for cases diagnosed 2004 and later. The site-specific factors are edited schema-specifically in other edits.

This edit is skipped if:

1. Year of Date of Diagnosis is blank or invalid

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS Schema is invalid

If year of Date of Diagnosis is greater than 2003, then the following CS data items cannot be blank:

Regional Nodes Examined

Regional Nodes Positive

CS Tumor Size

CS Extension

CS Tumor Size/Ext Eval

CS Lymph Nodes

CS Lymph Nodes Eval

CS Mets at DX

CS Mets Eval

CS Version Input Original

CS Version Input Current

CS Site-Specific Factor25

If year of Date of Diagnosis is greater than 2009, then the following data items cannot be blank:

CS Mets at DX-Bone

CS Mets at DX-Brain

CS Mets at DX-Liver

CS Mets at DX-Lung

Lymph-vascular Invasion

Administrative Notes:

New edit - added to NAACCR v12.0 metafile; replaces former edit "CS Items, Date of Diagnosis (COC)"

Modifications:

NAACCR v12.1

- CS Site-Specific Factor25 was added to the list of fields required for all cases diagnosed 2004 and later.


Edit Descriptions and Logic

CS Items - NPCR Required - Non-SSF (CS)

Agency:

CS

Last Changed:

11/26/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor25 [Std# 2879]

CS Extension [Std# 2810]

CS Lymph Nodes [Std# 2830]

CS Mets at DX [Std# 2850]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Tumor Size [Std# 2800]

CS Tumor Size/Ext Eval [Std# 2820]

Regional Nodes Examined [Std# 830]

Regional Nodes Positive [Std# 820]

Type of Reporting Source [Std# 500]

Error Messages:

Conflict between year of DX and CS items (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

SAVE_TEXT("If %F2 = %V2 and %F16 = %V16, CS Site-Specific Factor25 cannot be blank")

SAVE_TEXT("If %F2 = %V2 and %F16 = %V16, CS Tumor Size cannot be blank")

SAVE_TEXT("If %F2 = %V2 and %F16 = %V16, CS Version Input Current cannot be blank")

SAVE_TEXT("If %F2 = %V2 and %F16 = %V16, CS Version Input Original cannot be blank")

SAVE_TEXT("If %F2 = %V2 and %F16 = %V16, Regional Nodes Examined cannot be blank")

SAVE_TEXT("If %F2 = %V2 and %F16 = %V16, Regional Nodes Positive cannot be blank")

SAVE_TEXT("If DX > 2003, CS Site-Specific Factor25 cannot be blank")

SAVE_TEXT("If DX > 2003, CS Version Input Current cannot be blank")

SAVE_TEXT("If DX > 2003, CS Version Input Original cannot be blank")

SAVE_TEXT("If year of DX > 2003, CS Extension cannot be blank")

SAVE_TEXT("If year of DX > 2003, CS Lymph Nodes cannot be blank")

SAVE_TEXT("If year of DX > 2003, CS Mets at DX cannot be blank")

SAVE_TEXT("If year of DX > 2007, CS Tumor Size cannot be blank")

SAVE_TEXT("If year of DX > 2007, CS Tumor Size/Ext Eval cannot be blank")

SAVE_TEXT("If year of DX > 2011, Regional Nodes Examined cannot be blank")

SAVE_TEXT("If year of DX > 2011, Regional Nodes Positive cannot be blank")

Description:

The purpose of this edit is to verify that all CS data items required by NPCR, other than the site-specific factors, are entered (not blank) per the NPCR requirements. For diagnosis year 2012 and later, NPCR permits the use of Directly Coded Summary Stage (SEER Summary Stage 2000 [759]) in those cases where collection of CSv02 is not feasible due to lack of data or due to staffing and time constraints at the local or central registry. The data item 'Over-ride CS 20' is used to flag a case where SEER Summary Stage 2000 is recorded in lieu of Derived SS2000 [3020]. When 'Over-ride CS 20' is equal to '1', SEER Summary Stage 2000 must be populated (not blank). The CS input fields may be populated, but are not required. When 'Over-ride CS 20' is blank, the Collaborative Stage input fields must be populated per NPCR requirements and SEER Summary Stage 2000 may also be populated, but is not required.

Beginning with the NAACCR v13 metafile, Over-ride CS 20 may be set to '1' for the types of reporting source 3-7 (listed below) for cases with a diagnosis year of 2004 or later. This is checked in another edit: CS Over-ride CS 20, Rpt Srce, CS Fields (NPCR).

Type of Reporting Source

3 (laboratory only)

4 (physician's office)

5 (nursing home)

6 (autopsy only)

7 (death certificate only)

The site-specific factors are edited schema-specifically in other edits.

This edit is skipped if:

1. Date of Diagnosis is blank or less than 2004.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland.

3. CS Schema is invalid

A. If Over-ride CS 20 is blank, indicating all CS items required by NPCR for staging are coded:

1. If year of Date of Diagnosis is 2004 or later, the following CS data

items cannot be blank:

CS Extension

CS Lymph Nodes

CS Mets at DX

CS Version Input Original

CS Version Input Current

CS Site-Specific Factor25

2. If year of Date of Diagnosis is 2008 or later, the following additional

CS data items cannot be blank:

CS Tumor Size

CS Tumor Size/Ext Eval

3. If year of Date of Diagnosis is 2012 or later, the following additional

CS data items cannot be blank:

Regional Nodes Examined

Regional Nodes Positive

B. If Over-ride CS 20 is '1' and Type of Reporting Source is not 3-7, the following CS data item cannot be blank:

Regional Nodes Examined

Regional Nodes Positive

CS Tumor Size

CS Version Input Original

CS Version Input Current

CS Site-Specific Factor25

C. If Over-ride CS 20 is '1' and Type of Reporting Source = 3-7, all CS input items may be left blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile; replaces former edit "CS Items, Date of Diagnosis (NPCR)"

Modifications:

NAACCR v12.1

- CS Site-Specific Factor25 was added to the list of fields required for all cases diagnosed 2004 and later.

NAACCR v12.2

- Updated to require Regional Nodes Examined and Regional Nodes Positive for cases diagnosed 2012+.

- Updated to require Lymph-vascular Invasion for Penis and Testis schemas for cases diagnosed 2012+.

- Updated to require only Regional Nodes Examined, Regional Nodes Positive, CS Tumor Size, CS Version Input Original, CS Version Input Current, and CS Site-Specific Factor25 if Over-ride CS 20 is set to 1, indicating case is coded using directly coded SEER Summary Stage 2000 [759] for staging.

NAACCR v12.2A

- Updated to no longer require Lymph-vascular Invasion.

NAACCR v13

- Edit modified to take into account the use of Over-ride CS 20 for Type of Reporting Source = 3-7.


Edit Descriptions and Logic

CS Items - NPCR Required - SSF 1 (CS)

Agency:

CS

Last Changed:

11/26/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 1 [Std# 2880]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Type of Reporting Source [Std# 500]

Error Messages:

(Default)

[4852] For DX Year > 2003, CS Site-Specific Factor 1 must not be blank

[4853] For DX Year > 2009 OR CS Version Input Original of 020302 or higher, CS Site-Specific Factor 1 must not be 988

[4854] For DX Year > 2009 OR CS Version Input Original of 020100 or higher, CS Site-Specific Factor 1 must not be blank or 988

[4856] For DX Year > 2003, CS Site-Specific Factor 1 must not be 988

[4882] If Over-ride CS 20 = '1' and Type of Reporting Source = "value of Type of Reporting Source", then CS Site-Specific Factor 1 must not be blank or 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 1 is entered for the schemas required by NPCR. For diagnosis year 2012 and later, NPCR permits the use of Directly Coded Summary Stage (SEER Summary Stage 2000 [759]) in those cases where collection of CSv02 is not feasible due to lack of data or due to staffing and time constraints at the local or central registry. The data item 'Over-ride CS 20' is used to flag a case where SEER Summary Stage 2000 is recorded in lieu of Derived SS2000 [3020]. When 'Over-ride CS 20' is equal to '1', SEER Summary Stage 2000 must be populated (not blank). The CS input fields may be populated, but are not required. When 'Over-ride CS 20' is blank, the Collaborative Stage input fields must be populated per NPCR requirements and SEER Summary Stage 2000 may also be populated, but is not required.

Beginning with the NAACCR v13 metafile, Over-ride CS 20 may also be set to '1' for the types of reporting source 3-7 (listed below) for cases with a diagnosis year of 2004 or later.

Type of Reporting Source

3 (laboratory only)

4 (physician's office)

5 (nursing home)

6 (autopsy only)

7 (death certificate only)

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank OR invalid

A. For all schemas, if year of Diagnosis is 2004 or later AND Over-ride CS 20 (for 2012+ cases) is blank, CS SSF 1 cannot be blank.

B. If Over-ride CS 20 is blank, indicating case is coded using CS, then CS SSF 1 cannot = 988 or blank for the schemas for which CS SSF 1 is required by NPCR. See List 1 below.

Detailed logic for B:

If Over-ride CS 20 is blank:

1. If year of Diagnosis is 2011 or later OR CS Version Input Original is

020302 or higher:

then

CS Site-Specific Factor 1 must not be 988 (not collected) or blank

for any of the schemas for which it is required (see List 1).

2. If year of Diagnosis is 2010 OR CS Version Input Original is 02xxxx:

then

CS Site-Specific Factor 1 must not be 988 or blank for Pleura, Breast,

Lung, and Retinoblastoma schemas.

3. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

then

CS Site-Specific Factor 1 must not be 988 or blank for Pleura

or Retinoblastoma.

Note: No need to check if CS Site-Specific Factor 1 is 988 for

Retinoblastoma schema since 988 is not a valid code for Retinoblastoma.

C. If Over-ride CS 20 is '1' and Type of Reporting Source is not 3-7, CS SSF 1 must not be 988 or blank for the schemas listed in List 2 (see below).

Detailed logic for C:

If Over-ride CS 20 is '1' and Type of Reporting Source is not 3-7:

- CS Site-Specific Factor 1 must not be 988 or blank for Breast,

Brain, CNSOther, and IntraCranialGland schemas.

D. If Over-ride CS 20 is '1' and Type of Reporting Source is 3-7, CS SSF 1 will pass if blank.

List 1: Schemas for which CS Site-Specific Factor 1 is Required for CSv02 (all versions) by NPCR

------------------------------------------------------------------------------------------------

Required for cases diagnosed 2004 or later:

Pleura

Required for cases diagnosed 2004 or later and updated to CSv02:

Retinoblastoma

Additionally required only for cases diagnosed 2010 or later OR entered originally in CSv020100 or higher:

Breast

Lung

Additionally required only for cases diagnosed 2011 or later OR entered originally using CSv020302 or higher:

Brain

CNSOther

IntraCranialGland

List 2: Schemas for which CS Site-Specific Factor 1 is Required for CSv02 by NPCR even if the case is coded using directly coded SEER Summary Stage 2000 [759] (indicated by Over-ride CS 20 of '1' for cases diagnosed 2012+)

---------------------------------------------------------------------------------------------------------------------------

Breast

Brain

CNSOther

IntraCranialGland

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications:

NAACCR v12C:

- Added Lung to the schemas for which NPCR requires CS Site-Specific Factor 1. Table 'CS_SSF.dbf" was updated to enforce this requirement.

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 NPCR requirements.

- Brain, CNSOther, and IntraCranialGland added to list of schema requiring CS Site-Specific Factor 1.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 1 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- Updated to require SSF 1 for only Breast, Brain, CNSOther, and IntraCranialGland schemas if Over-ride CS 20 is set to 1, indicating case is coded using directly coded SEER Summary Stage 2000 [759] for staging.

- CS versioning updated to work for CSv02.04.

NAACCR v13

- Edit modified to take into account the use of Over-ride CS 20 for Type of Reporting Source = 3-7.


Edit Descriptions and Logic

CS Items - NPCR Required - SSF 10 (CS)

Agency:

CS

Last Changed:

11/26/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor10 [Std# 2864]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Type of Reporting Source [Std# 500]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor10 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor10 must not be blank

[4854] For DX Year > 2009 OR CS Version Input Original of 020100 or higher, CS Site-Specific Factor10 must not be blank or 988

[4882] If Over-ride CS 20 = '1' and Type of Reporting Source = "value of Type of Reporting Source", then CS Site-Specific Factor10 must not be blank or 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor10 is entered for the schemas required by NPCR. For diagnosis year 2012 and later, NPCR permits the use of Directly Coded Summary Stage (SEER Summary Stage 2000 [759]) in those cases where collection of CSv02 is not feasible due to lack of data or due to staffing and time constraints at the local or central registry. The data item 'Over-ride CS 20' is used to flag a case where SEER Summary Stage 2000 is recorded in lieu of Derived SS2000 [3020]. When 'Over-ride CS 20' is equal to '1', SEER Summary Stage 2000 must be populated (not blank). The CS input fields may be populated, but are not required. When 'Over-ride CS 20' is blank, the Collaborative Stage input fields must be populated per NPCR requirements and SEER Summary Stage 2000 may also be populated, but is not required.

Beginning with the NAACCR v13 metafile, Over-ride CS 20 may also be set to '1' for the types of reporting source 3-7 (listed below) for cases with a diagnosis year of 2004 or later.

Type of Reporting Source

3 (laboratory only)

4 (physician's office)

5 (nursing home)

6 (autopsy only)

7 (death certificate only)

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

A. For all schemas, if year of Diagnosis is 2004 or later AND Over-ride CS 20 (for 2012+ cases) is blank, CS Site-Specific Factor10 cannot be blank.

B. If Over-ride CS 20 is blank, indicating case is coded using CS, then CS SSF 10 cannot = 988 or blank for the schemas for which CS SSF 10 is required by NPCR. See List 1 below.

Detailed logic for B:

If Over-ride CS 20 is blank:

1. If year of Diagnosis is 2010 or later OR CS Version Input Original

is 020100 or higher:

then

CS Site-Specific Factor10 must not be 988 for the schemas

for which CS Site-Specific Factor10 is required (see List 1 below).

2. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor10 must be coded 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

C. If Over-ride CS 20 is '1' and Type of Reporting Source is not 3-7, CS SSF 10 must not be 988 or blank for the schemas listed in List 2 (see below).

Detailed logic for C:

If Over-ride CS 20 is '1' and Type of Reporting Source is not 3-7:

- CS Site-Specific Factor10 must not be 988 or blank for Breast schema.

D. If Over-ride CS 20 is '1' and Type of Reporting Source is 3-7, CS SSF 10 will pass if blank.

List 1: Schemas for which CS Site-Specific Factor10 is Required for CSv2 by NPCR

--------------------------------------------------------------------------------

Required only for cases diagnosed 2010 or later OR entered originally in CSv020100 or higher:

Breast

List 2: Schemas for which CS Site-Specific Factor10 is Required for CSv02 by NPCR even if the case is coded using directly coded SEER Summary Stage 2000 [759] (indicated by Over-ride CS 20 of '1' for cases diagnosed 2012+)

---------------------------------------------------------------------------------------------------------------------------

Breast

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 NPCR requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor10 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- Updated to require SSF 10 for only Breast schema if Over-ride CS 20 is set to 1, indicating case is coded using directly coded SEER Summary Stage 2000 [759] for staging.

- CS versioning updated to work for CSv02.04.

NAACCR v13

- Edit modified to take into account the use of Over-ride CS 20 for Type of Reporting Source = 3-7.


Edit Descriptions and Logic

CS Items - NPCR Required - SSF 11 (CS)

Agency:

CS

Last Changed:

11/26/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor11 [Std# 2865]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Type of Reporting Source [Std# 500]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor11 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor11 must not be blank

[4854] For DX Year > 2009 OR CS Version Input Original of 020100 or higher, CS Site-Specific Factor11 must not be blank or 988

[4882] If Over-ride CS 20 = '1' and Type of Reporting Source = "value of Type of Reporting Source", then CS Site-Specific Factor11 must not be blank or 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor11 is entered for the schemas required by NPCR. For diagnosis year 2012 and later, NPCR permits the use of Directly Coded Summary Stage (SEER Summary Stage 2000 [759]) in those cases where collection of CSv02 is not feasible due to lack of data or due to staffing and time constraints at the local or central registry. The data item 'Over-ride CS 20' is used to flag a case where SEER Summary Stage 2000 is recorded in lieu of Derived SS2000 [3020]. When 'Over-ride CS 20' is equal to '1', SEER Summary Stage 2000 must be populated (not blank). The CS input fields may be populated, but are not required. When 'Over-ride CS 20' is blank, the Collaborative Stage input fields must be populated per NPCR requirements and SEER Summary Stage 2000 may also be populated, but is not required.

Beginning with the NAACCR v13 metafile, Over-ride CS 20 may also be set to '1' for the types of reporting source 3-7 (listed below) for cases with a diagnosis year of 2004 or later.

Type of Reporting Source

3 (laboratory only)

4 (physician's office)

5 (nursing home)

6 (autopsy only)

7 (death certificate only)

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

A. For all schemas, if year of Diagnosis is 2004 or later AND Over-ride CS 20 (for 2012+ cases) is blank, CS Site-Specific Factor11 cannot be blank.

B. If Over-ride CS 20 is blank, indicating case is coded using CS, then CS SSF 11 cannot = 988 or blank for the schemas for which CS SSF 11 is required by NPCR. See List 1 below.

Detailed logic for B:

If Over-ride CS 20 is blank:

1. If year of Diagnosis is 2010 or later OR CS Version Input Original

is 020100 or higher:

then

CS Site-Specific Factor11 must not be 988 for the schemas

for which CS Site-Specific Factor11 is required (see List 1 below).

2. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor11 must be coded 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

C. If Over-ride CS 20 is '1' and Type of Reporting Source is not 3-7, CS SSF 11 must not be 988 or blank for the schemas listed in List 2 (see below).

Detailed logic for C:

If Over-ride CS 20 is '1' and Type of Reporting Source is not 3-7:

- CS Site-Specific Factor11 must not be 988 or blank for Breast schema.

D. If Over-ride CS 20 is '1' and Type of Reporting Source is 3-7, CS SSF 11 will pass if blank.

List 1: Schemas for which CS Site-Specific Factor11 is Required for CSv2 by NPCR

--------------------------------------------------------------------------------

Required only for cases diagnosed 2010 or later OR entered originally in CSv020100 or higher:

Breast

List 2: Schemas for which CS Site-Specific Factor11 is Required for CSv02 by NPCR even if the case is coded using directly coded SEER Summary Stage 2000 [759] (indicated by Over-ride CS 20 of '1' for cases diagnosed 2012+)

---------------------------------------------------------------------------------------------------------------------------

Breast

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 NPCR requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor11 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- Updated to require SSF 11 for only Breast schema if Over-ride CS 20 is set to 1, indicating case is coded using directly coded SEER Summary Stage 2000 [759] for staging.

- CS versioning updated to work for CSv02.04.

NAACCR v13

- Edit modified to take into account the use of Over-ride CS 20 for Type of Reporting Source = 3-7.


Edit Descriptions and Logic

CS Items - NPCR Required - SSF 12 (CS)

Agency:

CS

Last Changed:

11/26/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor12 [Std# 2866]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Type of Reporting Source [Std# 500]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor12 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor12 must not be blank

[4854] For DX Year > 2009 OR CS Version Input Original of 020100 or higher, CS Site-Specific Factor12 must not be blank or 988

[4882] If Over-ride CS 20 = '1' and Type of Reporting Source = "value of Type of Reporting Source", then CS Site-Specific Factor12 must not be blank or 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor12 is entered for the schemas required by NPCR. For diagnosis year 2012 and later, NPCR permits the use of Directly Coded Summary Stage (SEER Summary Stage 2000 [759]) in those cases where collection of CSv02 is not feasible due to lack of data or due to staffing and time constraints at the local or central registry. The data item 'Over-ride CS 20' is used to flag a case where SEER Summary Stage 2000 is recorded in lieu of Derived SS2000 [3020]. When 'Over-ride CS 20' is equal to '1', SEER Summary Stage 2000 must be populated (not blank). The CS input fields may be populated, but are not required. When 'Over-ride CS 20' is blank, the Collaborative Stage input fields must be populated per NPCR requirements and SEER Summary Stage 2000 may also be populated, but is not required.

Beginning with the NAACCR v13 metafile, Over-ride CS 20 may also be set to '1' for the types of reporting source 3-7 (listed below) for cases with a diagnosis year of 2004 or later.

Type of Reporting Source

3 (laboratory only)

4 (physician's office)

5 (nursing home)

6 (autopsy only)

7 (death certificate only)

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

A. For all schemas, if year of Diagnosis is 2004 or later AND Over-ride CS 20 (for 2012+ cases) is blank, CS Site-Specific Factor12 cannot be blank.

B. If Over-ride CS 20 is blank, indicating case is coded using CS, then CS SSF 12 cannot = 988 or blank for the schemas for which CS SSF 12 is required by NPCR. See List 1 below.

Detailed logic for B:

If Over-ride CS 20 is blank:

1. If year of Diagnosis is 2010 or later OR CS Version Input Original

is 020100 or higher:

then

CS Site-Specific Factor12 must not be 988 for the schemas

for which CS Site-Specific Factor12 is required (see List 1 below).

2. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor12 must be coded 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

C. If Over-ride CS 20 is '1' and Type of Reporting Source is not 3-7, CS SSF 12 must not be 988 or blank for the schemas listed in List 2 (see below).

Detailed logic for C:

If Over-ride CS 20 is '1' and and Type of Reporting Source is not 3-7:

- CS Site-Specific Factor12 must not be 988 or blank for Breast schema.

D. If Over-ride CS 20 is '1' and Type of Reporting Source is 3-7, CS SSF 12 will pass if blank.

List 1: Schemas for which CS Site-Specific Factor12 is Required for CSv2 by NPCR

--------------------------------------------------------------------------------

Required only for cases diagnosed 2010 or later OR entered originally in CSv020100 or higher:

Breast

List 2: Schemas for which CS Site-Specific Factor12 is Required for CSv02 by NPCR even if the case is coded using directly coded SEER Summary Stage 2000 [759] (indicated by Over-ride CS 20 of '1' for cases diagnosed 2012+)

---------------------------------------------------------------------------------------------------------------------------

Breast

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 NPCR requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor12 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- Updated to require SSF 12 for only Breast schema if Over-ride CS 20 is set to 1, indicating case is coded using directly coded SEER Summary Stage 2000 [759] for staging.

- CS versioning updated to work for CSv02.04.

NAACCR v13

- Edit modified to take into account the use of Over-ride CS 20 for Type of Reporting Source = 3-7.


Edit Descriptions and Logic

CS Items - NPCR Required - SSF 13 (CS)

Agency:

CS

Last Changed:

11/26/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor13 [Std# 2867]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Type of Reporting Source [Std# 500]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor13 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor13 must not be blank

[4854] For DX Year > 2009 OR CS Version Input Original of 020100 or higher, CS Site-Specific Factor13 must not be blank or 988

[4882] If Over-ride CS 20 = '1' and Type of Reporting Source = "value of Type of Reporting Source", then CS Site-Specific Factor13 must not be blank or 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor13 is entered for the schemas required by NPCR. For diagnosis year 2012 and later, NPCR permits the use of Directly Coded Summary Stage (SEER Summary Stage 2000 [759]) in those cases where collection of CSv02 is not feasible due to lack of data or due to staffing and time constraints at the local or central registry. The data item 'Over-ride CS 20' is used to flag a case where SEER Summary Stage 2000 is recorded in lieu of Derived SS2000 [3020]. When 'Over-ride CS 20' is equal to '1', SEER Summary Stage 2000 must be populated (not blank). The CS input fields may be populated, but are not required. When 'Over-ride CS 20' is blank, the Collaborative Stage input fields must be populated per NPCR requirements and SEER Summary Stage 2000 may also be populated, but is not required.

Beginning with the NAACCR v13 metafile, Over-ride CS 20 may also be set to '1' for the types of reporting source 3-7 (listed below) for cases with a diagnosis year of 2004 or later.

Type of Reporting Source

3 (laboratory only)

4 (physician's office)

5 (nursing home)

6 (autopsy only)

7 (death certificate only)

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

A. For all schemas, if year of Diagnosis is 2004 or later AND Over-ride CS 20 (for 2012+ cases) is blank, CS Site-Specific Factor13 cannot be blank.

B. If Over-ride CS 20 is blank, indicating case is coded using CS, then CS SSF 13 cannot = 988 or blank for the schemas for which CS SSF 13 is required by NPCR. See List 1 below.

Detailed logic for B:

If Over-ride CS 20 is blank:

1. If year of Diagnosis is 2010 or later OR CS Version Input Original

is 020100 or higher:

then

CS Site-Specific Factor13 must not be 988 for the schemas

for which CS Site-Specific Factor13 is required (see List 1 below).

2. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor13 must be coded 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

C. If Over-ride CS 20 is '1' and Type of Reporting Source is not 3-7, CS SSF 13 must not be 988 or blank for the schemas listed in List 2 (see below).

Detailed logic for C:

If Over-ride CS 20 is '1' and Type of Reporting Source is not 3-7:

- CS Site-Specific Factor13 must not be 988 or blank for Breast schema.

D. If Over-ride CS 20 is '1' and Type of Reporting Source is 3-7, CS SSF 13 will pass if blank.

List 1: Schemas for which CS Site-Specific Factor13 is Required for CSv2 by NPCR

--------------------------------------------------------------------------------

Required only for cases diagnosed 2010 or later OR entered originally in CSv020100 or higher:

Breast

List 2: Schemas for which CS Site-Specific Factor13 is Required for CSv02 by NPCR even if the case is coded using directly coded SEER Summary Stage 2000 [759] (indicated by Over-ride CS 20 of '1' for cases diagnosed 2012+)

---------------------------------------------------------------------------------------------------------------------------

Breast

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 NPCR requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor13 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- Updated to require SSF 13 for only Breast schema if Over-ride CS 20 is set to 1, indicating case is coded using directly coded SEER Summary Stage 2000 [759] for staging.

- CS versioning updated to work for CSv02.04.

NAACCR v13

- Edit modified to take into account the use of Over-ride CS 20 for Type of Reporting Source = 3-7.


Edit Descriptions and Logic

CS Items - NPCR Required - SSF 14 (CS)

Agency:

CS

Last Changed:

11/26/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor14 [Std# 2868]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Type of Reporting Source [Std# 500]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor14 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor14 must not be blank

[4854] For DX Year > 2009 OR CS Version Input Original of 020100 or higher, CS Site-Specific Factor14 must not be blank or 988

[4882] If Over-ride CS 20 = '1' and Type of Reporting Source = "value of Type of Reporting Source", then CS Site-Specific Factor14 must not be blank or 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor14 is entered for the schemas required by NPCR. For diagnosis year 2012 and later, NPCR permits the use of Directly Coded Summary Stage (SEER Summary Stage 2000 [759]) in those cases where collection of CSv02 is not feasible due to lack of data or due to staffing and time constraints at the local or central registry. The data item 'Over-ride CS 20' is used to flag a case where SEER Summary Stage 2000 is recorded in lieu of Derived SS2000 [3020]. When 'Over-ride CS 20' is equal to '1', SEER Summary Stage 2000 must be populated (not blank). The CS input fields may be populated, but are not required. When 'Over-ride CS 20' is blank, the Collaborative Stage input fields must be populated per NPCR requirements and SEER Summary Stage 2000 may also be populated, but is not required.

Beginning with the NAACCR v13 metafile, Over-ride CS 20 may also be set to '1' for the types of reporting source 3-7 (listed below) for cases with a diagnosis year of 2004 or later.

Type of Reporting Source

3 (laboratory only)

4 (physician's office)

5 (nursing home)

6 (autopsy only)

7 (death certificate only)

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

A. For all schemas, if year of Diagnosis is 2004 or later AND Over-ride CS 20 (for 2012+ cases) is blank, CS Site-Specific Factor14 cannot be blank.

B. If Over-ride CS 20 is blank, indicating case is coded using CS, then CS SSF 14 cannot = 988 or blank for the schemas for which CS SSF 14 is required by NPCR. See List 1 below.

Detailed logic for B:

If Over-ride CS 20 is blank:

1. If year of Diagnosis is 2010 or later OR CS Version Input Original

is 020100 or higher:

then

CS Site-Specific Factor14 must not be 988 for the schemas

for which CS Site-Specific Factor14 is required (see List 1 below).

2. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor14 must be coded 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

C. If Over-ride CS 20 is '1' and Type of Reporting Source is not 3-7, CS SSF 14 must not be 988 or blank for the schemas listed in List 2 (see below).

Detailed logic for C:

If Over-ride CS 20 is '1' and Type of Reporting Source is not 3-7:

- CS Site-Specific Factor14 must not be 988 or blank for Breast schema.

D. If Over-ride CS 20 is '1' and Type of Reporting Source is 3-7, CS SSF 14 will pass if blank.

List 1: Schemas for which CS Site-Specific Factor14 is Required for CSv2 by NPCR

--------------------------------------------------------------------------------

Required only for cases diagnosed 2010 or later OR entered originally in CSv020100 or higher:

Breast

List 2: Schemas for which CS Site-Specific Factor14 is Required for CSv02 by NPCR even if the case is coded using directly coded SEER Summary Stage 2000 [759] (indicated by Over-ride CS 20 of '1' for cases diagnosed 2012+)

---------------------------------------------------------------------------------------------------------------------------

Breast

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 NPCR requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor14 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- Updated to require SSF 14 for only Breast schema if Over-ride CS 20 is set to 1, indicating case is coded using directly coded SEER Summary Stage 2000 [759] for staging.

- CS versioning updated to work for CSv02.04.

NAACCR v13

- Edit modified to take into account the use of Over-ride CS 20 for Type of Reporting Source = 3-7.


Edit Descriptions and Logic

CS Items - NPCR Required - SSF 15 (CS)

Agency:

CS

Last Changed:

11/26/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor15 [Std# 2869]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Type of Reporting Source [Std# 500]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor15 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor15 must not be blank

[4853] For DX Year > 2009 OR CS Version Input Original of 020302 or higher, CS Site-Specific Factor15 must not be 988

[4882] If Over-ride CS 20 = '1' and Type of Reporting Source = "value of Type of Reporting Source", then CS Site-Specific Factor15 must not be blank or 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor15 is entered for the schemas required by NPCR. For diagnosis year 2012 and later, NPCR permits the use of Directly Coded Summary Stage (SEER Summary Stage 2000 [759]) in those cases where collection of CSv02 is not feasible due to lack of data or due to staffing and time constraints at the local or central registry. The data item 'Over-ride CS 20' is used to flag a case where SEER Summary Stage 2000 is recorded in lieu of Derived SS2000 [3020]. When 'Over-ride CS 20' is equal to '1', SEER Summary Stage 2000 must be populated (not blank). The CS input fields may be populated, but are not required. When 'Over-ride CS 20' is blank, the Collaborative Stage input fields must be populated per NPCR requirements and SEER Summary Stage 2000 may also be populated, but is not required.

Beginning with the NAACCR v13 metafile, Over-ride CS 20 may also be set to '1' for the types of reporting source 3-7 (listed below) for cases with a diagnosis year of 2004 or later.

Type of Reporting Source

3 (laboratory only)

4 (physician's office)

5 (nursing home)

6 (autopsy only)

7 (death certificate only)

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

A. For all schemas, if year of Diagnosis is 2004 or later AND Over-ride CS 20 (for 2012+ cases) is blank, CS Site-Specific Factor15 cannot be blank.

B. If Over-ride CS 20 is blank, indicating case is coded using CS, then CS SSF 15 cannot = 988 or blank for the schemas for which CS SSF 15 is required by NPCR. See List 1 below.

Detailed logic for B:

If Over-ride CS 20 is blank:

1. If year of Diagnosis is 2011 or later OR CS Version Input Original

is 020302 or higher

then

CS Site-Specific Factor15 must not be 988 for the schemas

for which CS Site-Specific Factor15 is required.

2. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor15 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

C. If Over-ride CS 20 is '1' and Type of Reporting Source is not 3-7, CS SSF 15 must not be 988 or blank for the schemas listed in List 2 (see below).

Detailed logic for C:

If Over-ride CS 20 is '1' and Type of Reporting Source is not 3-7:

- CS Site-Specific Factor15 must not be 988 or blank for Breast schema.

D. If Over-ride CS 20 is '1' and Type of Reporting Source is 3-7, CS SSF 15 will pass if blank.

List 1:Schemas for which CS Site-Specific Factor15 is Required for CSv2 by NPCR

--------------------------------------------------------------------------------

Required only for cases diagnosed 2011 or later OR entered originally in CSv020302 or higher:

Breast

List 2: Schemas for which CS Site-Specific Factor15 is Required for CSv02 by NPCR even if the case is coded using directly coded SEER Summary Stage 2000 [759] (indicated by Over-ride CS 20 of '1' for cases diagnosed 2012+)

---------------------------------------------------------------------------------------------------------------------------

Breast

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.2

- Updated to require SSF 15 for only Breast schema if Over-ride CS 20 is set to 1, indicating case is coded using directly coded SEER Summary Stage 2000 [759] for staging.

- CS versioning updated to work for CSv02.04.

NAACCR v13

- Edit modified to take into account the use of Over-ride CS 20 for Type of Reporting Source = 3-7.


Edit Descriptions and Logic

CS Items - NPCR Required - SSF 16 (CS)

Agency:

CS

Last Changed:

11/26/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor16 [Std# 2870]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Type of Reporting Source [Std# 500]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor16 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor16 must not be blank

[4853] For DX Year > 2009 OR CS Version Input Original of 020302 or higher, CS Site-Specific Factor16 must not be 988

[4882] If Over-ride CS 20 = '1' and Type of Reporting Source = "value of Type of Reporting Source", then CS Site-Specific Factor16 must not be blank or 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor16 is entered for the schemas required by NPCR. For diagnosis year 2012 and later, NPCR permits the use of Directly Coded Summary Stage (SEER Summary Stage 2000 [759]) in those cases where collection of CSv02 is not feasible due to lack of data or due to staffing and time constraints at the local or central registry. The data item 'Over-ride CS 20' is used to flag a case where SEER Summary Stage 2000 is recorded in lieu of Derived SS2000 [3020]. When 'Over-ride CS 20' is equal to '1', SEER Summary Stage 2000 must be populated (not blank). The CS input fields may be populated, but are not required. When 'Over-ride CS 20' is blank, the Collaborative Stage input fields must be populated per NPCR requirements and SEER Summary Stage 2000 may also be populated, but is not required.

Beginning with the NAACCR v13 metafile, Over-ride CS 20 may also be set to '1' for the types of reporting source 3-7 (listed below) for cases with a diagnosis year of 2004 or later.

Type of Reporting Source

3 (laboratory only)

4 (physician's office)

5 (nursing home)

6 (autopsy only)

7 (death certificate only)

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

A. For all schemas, if year of Diagnosis is 2004 or later AND Over-ride CS 20 (for 2012+ cases) is blank, CS Site-Specific Factor16 cannot be blank.

B. If Over-ride CS 20 is blank, indicating case is coded using CS, then CS SSF 16 cannot = 988 or blank for the schemas for which CS SSF 16 is required by NPCR. See List 1 below.

Detailed logic for B:

If Over-ride CS 20 is blank:

1. If year of Diagnosis is 2011 or later OR CS Version Input Original

is 020302 or higher

then

CS Site-Specific Factor16 must not be 988 for the schemas

for which CS Site-Specific Factor16 is required.

2. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor16 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

C. If Over-ride CS 20 is '1' and Type of Reporting Source is not 3-7, CS SSF 16 must not be 988 or blank for the schemas listed in List 2 (see below).

Detailed logic for C:

If Over-ride CS 20 is '1' and Type of Reporting Source is not 3-7:

- CS Site-Specific Factor16 must not be 988 or blank for Breast schema.

D. If Over-ride CS 20 is '1' and Type of Reporting Source is 3-7, CS SSF 16 will pass if blank.

List 1:Schemas for which CS Site-Specific Factor16 is Required for CSv2 by NPCR

--------------------------------------------------------------------------------

Required only for cases diagnosed 2011 or later OR entered originally in CSv020302 or higher:

Breast

List 2: Schemas for which CS Site-Specific Factor16 is Required for CSv02 by NPCR even if the case is coded using directly coded SEER Summary Stage 2000 [759] (indicated by Over-ride CS 20 of '1' for cases diagnosed 2012+)

---------------------------------------------------------------------------------------------------------------------------

Breast

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.2

- Updated to require SSF 16 for only Breast schema if Over-ride CS 20 is set to 1, indicating case is coded using directly coded SEER Summary Stage 2000 [759] for staging.

- CS versioning updated to work for CSv02.04.

NAACCR v13

- Edit modified to take into account the use of Over-ride CS 20 for Type of Reporting Source = 3-7.


Edit Descriptions and Logic

CS Items - NPCR Required - SSF 17 (CS)

Agency:

CS

Last Changed:

12/06/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor17 [Std# 2871]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor17 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor17 is populated based on the NPCR requirements.

This edit is skipped if:

1. Date of Diagnosis is blank or invalid

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

3. Over-ride CS 20 is '1' (case is 2012+ and coded using directly coded SEER Summary Stage 2000 [759] )

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor17 cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

NAACCR v12.2

- Updated to skip if Over-ride CS 20 is set to 1, indicating case is coded using directly coded SEER Summary Stage 2000 [759] for staging.


Edit Descriptions and Logic

CS Items - NPCR Required - SSF 18 (CS)

Agency:

CS

Last Changed:

12/06/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor18 [Std# 2872]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor18 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor18 is populated based on the NPCR requirements.

This edit is skipped if:

1. Date of Diagnosis is blank or invalid.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

3. Over-ride CS 20 is '1' (case is 2012+ and coded using directly coded SEER Summary Stage 2000 [759] )

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor18 cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

NAACCR v12.2

- Updated to skip if Over-ride CS 20 is set to 1, indicating case is coded using directly coded SEER Summary Stage 2000 [759] for staging.


Edit Descriptions and Logic

CS Items - NPCR Required - SSF 19 (CS)

Agency:

CS

Last Changed:

12/06/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor19 [Std# 2873]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor19 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor19 is populated based on the NPCR requirements.

This edit is skipped if:

1. Date of Diagnosis is blank or invalid

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

3. Over-ride CS 20 is '1' (case is 2012+ and coded using directly coded SEER Summary Stage 2000 [759] )

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor19 cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

NAACCR v12.2

- Updated to skip if Over-ride CS 20 is set to 1, indicating case is coded using directly coded SEER Summary Stage 2000 [759] for staging.


Edit Descriptions and Logic

CS Items - NPCR Required - SSF 2 (CS)

Agency:

CS

Last Changed:

11/26/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 2 [Std# 2890]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Type of Reporting Source [Std# 500]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 2 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor 2 must not be blank

[4854] For DX Year > 2009 OR CS Version Input Original of 020100 or higher, CS Site-Specific Factor 2 must not be blank or 988

[4882] If Over-ride CS 20 = '1' and Type of Reporting Source = "value of Type of Reporting Source", then CS Site-Specific Factor 2 must not be blank or 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 2 is entered for the schemas required by NPCR. For diagnosis year 2012 and later, NPCR permits the use of Directly Coded Summary Stage (SEER Summary Stage 2000 [759]) in those cases where collection of CSv02 is not feasible due to lack of data or due to staffing and time constraints at the local or central registry. The data item 'Over-ride CS 20' is used to flag a case where SEER Summary Stage 2000 is recorded in lieu of Derived SS2000 [3020]. When 'Over-ride CS 20' is equal to '1', SEER Summary Stage 2000 must be populated (not blank). The CS input fields may be populated, but are not required. When 'Over-ride CS 20' is blank, the Collaborative Stage input fields must be populated per NPCR requirements and SEER Summary Stage 2000 may also be populated, but is not required.

Beginning with the NAACCR v13 metafile, Over-ride CS 20 may also be set to '1' for the types of reporting source 3-7 (listed below) for cases with a diagnosis year of 2004 or later.

Type of Reporting Source

3 (laboratory only)

4 (physician's office)

5 (nursing home)

6 (autopsy only)

7 (death certificate only)

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

A. For all schemas, if year of Diagnosis is 2004 or later AND Over-ride CS 20 (for 2012+ cases) is blank, CS Site-Specific Factor 2 cannot be blank.

B. If Over-ride CS 20 is blank, indicating case is coded using CS, then CS SSF 2 cannot = 988 or blank for the schemas for which CS SSF 2 is required by NPCR. See List 1 below.

Detailed logic for B:

If Over-ride CS 20 is blank:

1. If year of Diagnosis is 2010 or later OR CS Version Input Original

is 020100 or higher:

then

CS Site-Specific Factor 2 must not be 988 for the schemas

for which CS Site-Specific Factor 2 is required (see List 1 below).

2. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

1. If CS Site-Specific Factor 2 was not defined in CSv01 (see

List 2 below),

then

CS Site-Specific Factor 2 must be coded 988.

C. If Over-ride CS 20 is '1' and Type of Reporting Source is not 3-7, CS SSF 2 must not be 988 or blank for the schemas listed in List 3 (see below).

Detailed logic for C:

If Over-ride CS 20 is '1' and Type of Reporting Source is not 3-7:

- CS Site-Specific Factor 2 must not be 988 or blank for Breast schema.

D. If Over-ride CS 20 is '1' and Type of Reporting Source is 3-7, CS SSF 2 will pass if blank.

List 1: Schemas for which CS Site-Specific Factor 2 is Required for CSv2 by NPCR

--------------------------------------------------------------------------------

Required only for cases diagnosed 2010 or later OR entered originally in CSv020100 or higher:

Breast

CorpusAdenosarcoma

CorpusCarcinoma

CorpusSarcoma

List 2: Schemas for which CS Site-Specific Factor 2, although required for CSv02, was not defined in CSv01:

---------------------------------------------------------------------------------

CorpusAdenosarcoma

CorpusCarcinoma

CorpusSarcoma

List 3: Schemas for which CS Site-Specific Factor 2 is Required for CSv02 by NPCR even if the case is coded using directly coded SEER Summary Stage 2000 [759] (indicated by Over-ride CS 20 of '1' for cases diagnosed 2012+)

---------------------------------------------------------------------------------------------------------------------------

Breast

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF289

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 NPCR requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 2 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- Updated to require SSF 2 for only Breast schema if Over-ride CS 20 is set to 1, indicating case is coded using directly coded SEER Summary Stage 2000 [759] for staging.

- CS versioning updated to work for CSv02.04.

NAACCR v13

- Edit modified to take into account the use of Over-ride CS 20 for Type of Reporting Source = 3-7.


Edit Descriptions and Logic

CS Items - NPCR Required - SSF 20 (CS)

Agency:

CS

Last Changed:

12/06/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor20 [Std# 2874]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor20 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor20 is populated based on the NPCR requirements.

This edit is skipped if:

1. Date of Diagnosis is blank or invalid.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

3. Over-ride CS 20 is '1' (case is 2012+ and coded using directly coded SEER Summary Stage 2000 [759] )

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor20 cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

NAACCR v12.2

- Updated to skip if Over-ride CS 20 is set to 1, indicating case is coded using directly coded SEER Summary Stage 2000 [759] for staging.


Edit Descriptions and Logic

CS Items - NPCR Required - SSF 21 (CS)

Agency:

CS

Last Changed:

12/06/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor21 [Std# 2875]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor21 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor21 is populated based on the NPCR requirements.

This edit is skipped if:

1. Date of Diagnosis is blank or invalid.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

3. Over-ride CS 20 is '1' (case is 2012+ and coded using directly coded SEER Summary Stage 2000 [759] )

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor21 cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

NAACCR v12.2

- Updated to skip if Over-ride CS 20 is set to 1, indicating case is coded using directly coded SEER Summary Stage 2000 [759] for staging.


Edit Descriptions and Logic

CS Items - NPCR Required - SSF 22 (CS)

Agency:

CS

Last Changed:

12/06/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor22 [Std# 2876]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor22 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor22 is populated based on the NPCR requirements.

This edit is skipped if:

1. Date of Diagnosis is blank or invalid

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

3. Over-ride CS 20 is '1' (case is 2012+ and coded using directly coded SEER Summary Stage 2000 [759] )

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor22 cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

NAACCR v12.2

- Updated to skip if Over-ride CS 20 is set to 1, indicating case is coded using directly coded SEER Summary Stage 2000 [759] for staging.


Edit Descriptions and Logic

CS Items - NPCR Required - SSF 23 (CS)

Agency:

CS

Last Changed:

12/06/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor23 [Std# 2877]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor23 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor23 is populated based on the NPCR requirements.

This edit is skipped if:

1. Date of Diagnosis is blank or invalid

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

3. Over-ride CS 20 is '1' (case is 2012+ and coded using directly coded SEER Summary Stage 2000 [759] )

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor23 cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

NAACCR v12.2

- Updated to skip if Over-ride CS 20 is set to 1, indicating case is coded using directly coded SEER Summary Stage 2000 [759] for staging.


Edit Descriptions and Logic

CS Items - NPCR Required - SSF 24 (CS)

Agency:

CS

Last Changed:

12/06/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor24 [Std# 2878]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor24 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor24 is populated based on the NPCR requirements.

This edit is skipped if:

1. Date of Diagnosis is blank or invalid

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

3. Over-ride CS 20 is '1' (case is 2012+ and coded using directly coded SEER Summary Stage 2000 [759] )

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor24 cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

NAACCR v12.2

- Updated to skip if Over-ride CS 20 is set to 1, indicating case is coded using directly coded SEER Summary Stage 2000 [759] for staging.


Edit Descriptions and Logic

CS Items - NPCR Required - SSF 3 (CS)

Agency:

CS

Last Changed:

12/01/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor 3 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor 3 is populated based on the NPCR requirements. For diagnosis year 2012 and later, NPCR permits the use of Directly Coded Summary Stage (SEER Summary Stage 2000 [759]) in those cases where collection of CSv02 is not feasible due to lack of data or due to staffing and time constraints at the local or central registry. The data item 'Over-ride CS 20' is used to flag a case where SEER Summary Stage 2000 is recorded in lieu of Derived SS2000 [3020]. When 'Over-ride CS 20' is equal to '1', SEER Summary Stage 2000 must be populated (not blank). The CS input fields may be populated, but are not required. When 'Over-ride CS 20' is blank, the Collaborative Stage input fields must be populated per NPCR requirements and SEER Summary Stage 2000 may also be populated, but is not required.

This edit is skipped if:

1. Date of Diagnosis is blank or invalid

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

3. Over-ride CS 20 is '1' (case is 2012+ and coded using directly coded SEER Summary Stage 2000 [759] )

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 3 cannot be blank.

Note: There is no need to check for CS Site-Specific Factor 3 of 988 since 988 is not an allowable code for the Prostate schema.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications:

NAACCR v12.1

- Edit updated to correspond to the NPCR requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 3 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- Updated to skip if Over-ride CS 20 is set to 1, indicating case is coded using directly coded SEER Summary Stage 2000 [759] for staging.


Edit Descriptions and Logic

CS Items - NPCR Required - SSF 4 (CS)

Agency:

CS

Last Changed:

12/06/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 4 [Std# 2910]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor 4 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor 4 is populated based on the NPCR requirements.

This edit is skipped if:

1. Date of Diagnosis is blank or invalid

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

3. Over-ride CS 20 is '1' (case is 2012+ and coded using directly coded SEER Summary Stage 2000 [759] )

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 4 cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.2

- Updated to skip if Over-ride CS 20 is set to 1, indicating case is coded using directly coded SEER Summary Stage 2000 [759] for staging.


Edit Descriptions and Logic

CS Items - NPCR Required - SSF 5 (CS)

Agency:

CS

Last Changed:

12/06/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 5 [Std# 2920]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor 5 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor 5 is populated based on the NPCR requirements.

This edit is skipped if:

1. Date of Diagnosis is blank or invalid

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

3. Over-ride CS 20 is '1' (case is 2012+ and coded using directly coded SEER Summary Stage 2000 [759] )

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 5 cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.2

- Updated to skip if Over-ride CS 20 is set to 1, indicating case is coded using directly coded SEER Summary Stage 2000 [759] for staging.


Edit Descriptions and Logic

CS Items - NPCR Required - SSF 6 (CS)

Agency:

CS

Last Changed:

12/06/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 6 [Std# 2930]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor 6 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor 6 is populated based on the NPCR requirements.

This edit is skipped if:

1. Date of Diagnosis is blank or invalid

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

3. Over-ride CS 20 is '1' (case is 2012+ and coded using directly coded SEER Summary Stage 2000 [759] )

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 6 cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.2

- Updated to skip if Over-ride CS 20 is set to 1, indicating case is coded using directly coded SEER Summary Stage 2000 [759] for staging.


Edit Descriptions and Logic

CS Items - NPCR Required - SSF 7 (CS)

Agency:

CS

Last Changed:

12/06/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 7 [Std# 2861]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor 7 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor 7 is populated based on the NPCR requirements.

This edit is skipped if:

1. Date of Diagnosis is blank or invalid

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

3. Over-ride CS 20 is '1' (case is 2012+ and coded using directly coded SEER Summary Stage 2000 [759] )

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 7 cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.2

- Updated to skip if Over-ride CS 20 is set to 1, indicating case is coded using directly coded SEER Summary Stage 2000 [759] for staging.


Edit Descriptions and Logic

CS Items - NPCR Required - SSF 8 (CS)

Agency:

CS

Last Changed:

11/26/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 8 [Std# 2862]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Type of Reporting Source [Std# 500]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 8 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor 8 must not be blank

[4854] For DX Year > 2009 OR CS Version Input Original of 020100 or higher, CS Site-Specific Factor 8 must not be blank or 988

[4882] If Over-ride CS 20 = '1' and Type of Reporting Source = "value of Type of Reporting Source", then CS Site-Specific Factor 8 must not be blank or 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 8 is entered for the schemas required by NPCR. For diagnosis year 2012 and later, NPCR permits the use of Directly Coded Summary Stage (SEER Summary Stage 2000 [759]) in those cases where collection of CSv02 is not feasible due to lack of data or due to staffing and time constraints at the local or central registry. The data item 'Over-ride CS 20' is used to flag a case where SEER Summary Stage 2000 is recorded in lieu of Derived SS2000 [3020]. When 'Over-ride CS 20' is equal to '1', SEER Summary Stage 2000 must be populated (not blank). The CS input fields may be populated, but are not required. When 'Over-ride CS 20' is blank, the Collaborative Stage input fields must be populated per NPCR requirements and SEER Summary Stage 2000 may also be populated, but is not required.

Beginning with the NAACCR v13 metafile, Over-ride CS 20 may also be set to '1' for the types of reporting source 3-7 (listed below) for cases with a diagnosis year of 2004 or later.

Type of Reporting Source

3 (laboratory only)

4 (physician's office)

5 (nursing home)

6 (autopsy only)

7 (death certificate only)

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

A. For all schemas, if year of Diagnosis is 2004 or later AND Over-ride CS 20 (for 2012+ cases) is blank, CS Site-Specific Factor 8 cannot be blank.

B. If Over-ride CS 20 is blank, indicating case is coded using CS, then CS SSF 8 cannot = 988 or blank for the schemas for which CS SSF 8 is required by NPCR. See List 1 below.

Detailed logic for B:

If Over-ride CS 20 is blank:

1. If year of Diagnosis is 2010 or later OR CS Version Input Original

is 020100 or higher:

then

CS Site-Specific Factor 8 must not be 988 for the schemas

for which CS Site-Specific Factor 8 is required (see List 1 below).

2. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor 8 must be coded 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

C. If Over-ride CS 20 is '1' and Type of Reporting Source is not 3-7, CS SSF 8 must not be 988 or blank for the schemas listed in List 2 (see below).

Detailed logic for C:

If Over-ride CS 20 is '1' and Type of Reporting Source is not 3-7:

- CS Site-Specific Factor 8 must not be 988 or blank for Breast schema.

D. If Over-ride CS 20 is '1' and Type of Reporting Source is 3-7, CS SSF 8 will pass if blank.

List 1: Schemas for which CS Site-Specific Factor 8 is Required for CSv2 by NPCR

--------------------------------------------------------------------------------

Required only for cases diagnosed 2010 or later OR entered originally in CSv020100 or higher:

Breast

List 2: Schemas for which CS Site-Specific Factor 8 is Required for CSv02 by NPCR even if the case is coded using directly coded SEER Summary Stage 2000 [759] (indicated by Over-ride CS 20 of '1' for cases diagnosed 2012+)

---------------------------------------------------------------------------------------------------------------------------

Breast

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 NPCR requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 8 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- Updated to require SSF 8 for only Breast schema if Over-ride CS 20 is set to 1, indicating case is coded using directly coded SEER Summary Stage 2000 [759] for staging.

- CS versioning updated to work for CSv02.04.

NAACCR v13

- Edit modified to take into account the use of Over-ride CS 20 for Type of Reporting Source = 3-7.


Edit Descriptions and Logic

CS Items - NPCR Required - SSF 9 (CS)

Agency:

CS

Last Changed:

11/26/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 9 [Std# 2863]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Type of Reporting Source [Std# 500]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 9 must be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor 9 must not be blank

[4854] For DX Year > 2009 OR CS Version Input Original of 020100 or higher, CS Site-Specific Factor 9 must not be blank or 988

[4882] If Over-ride CS 20 = '1' and Type of Reporting Source = "value of Type of Reporting Source", then CS Site-Specific Factor 9 must not be blank or 988

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 9 is entered for the schemas required by NPCR. For diagnosis year 2012 and later, NPCR permits the use of Directly Coded Summary Stage (SEER Summary Stage 2000 [759]) in those cases where collection of CSv02 is not feasible due to lack of data or due to staffing and time constraints at the local or central registry. The data item 'Over-ride CS 20' is used to flag a case where SEER Summary Stage 2000 is recorded in lieu of Derived SS2000 [3020]. When 'Over-ride CS 20' is equal to '1', SEER Summary Stage 2000 must be populated (not blank). The CS input fields may be populated, but are not required. When 'Over-ride CS 20' is blank, the Collaborative Stage input fields must be populated per NPCR requirements and SEER Summary Stage 2000 may also be populated, but is not required.

Beginning with the NAACCR v13 metafile, Over-ride CS 20 may also be set to '1' for the types of reporting source 3-7 (listed below) for cases with a diagnosis year of 2004 or later.

Type of Reporting Source

3 (laboratory only)

4 (physician's office)

5 (nursing home)

6 (autopsy only)

7 (death certificate only)

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

A. For all schemas, if year of Diagnosis is 2004 or later AND Over-ride CS 20 (for 2012+ cases) is blank, CS Site-Specific Factor 9 cannot be blank.

B. If Over-ride CS 20 is blank, indicating case is coded using CS, then CS SSF 9 cannot = 988 or blank for the schemas for which CS SSF 9 is required by NPCR. See List 1 below.

Detailed logic for B:

If Over-ride CS 20 is blank:

1. If year of Diagnosis is 2010 or later OR CS Version Input Original

is 020100 or higher:

then

CS Site-Specific Factor 9 must not be 988 for the schemas

for which CS Site-Specific Factor 9 is required (see List 1 below).

2. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor 9 must be coded 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

C. If Over-ride CS 20 is '1' and Type of Reporting Source is not 3-7, CS SSF 9 must not be 988 or blank for the schemas listed in List 2 (see below).

Detailed logic for C:

If Over-ride CS 20 is '1':

- CS Site-Specific Factor 9 must not be 988 or blank for Breast schema.

D. If Over-ride CS 20 is '1' and Type of Reporting Source is 3-7, CS SSF 9 will pass if blank.

List 1: Schemas for which CS Site-Specific Factor 9 is Required for CSv2 by NPCR

--------------------------------------------------------------------------------

Required only for cases diagnosed 2010 or later OR entered originally in CSv020100 or higher:

Breast

List 2: Schemas for which CS Site-Specific Factor 9 is Required for CSv02 by NPCR even if the case is coded using directly coded SEER Summary Stage 2000 [759] (indicated by Over-ride CS 20 of '1' for cases diagnosed 2012+)

---------------------------------------------------------------------------------------------------------------------------

Breast

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 NPCR requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 9 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- Updated to require SSF 9 for only Breast schema if Over-ride CS 20 is set to 1, indicating case is coded using directly coded SEER Summary Stage 2000 [759] for staging.

- CS versioning updated to work for CSv02.04.

NAACCR v13

- Edit modified to take into account the use of Over-ride CS 20 for Type of Reporting Source = 3-7.


Edit Descriptions and Logic

CS Items - Required for Staging - SSF 1 (NAACCR)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 1 [Std# 2880]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 1 must be 988 for this schema

[3375] For DX Year < 2010 and CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor 1 must not be 988 for this schema

[3384] For Date of Diagnosis of "value of Date of Diagnosis", CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 1 must not be 988

[3385] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 1 must not be blank

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor 1 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor 1 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF_2.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 1 is entered for the schemas which require it for staging (AJCC 6, 7, or Summary Staging).

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 1 cannot be blank.

List of Schemas for which CS Site-Specific Factor 1 is required for staging (AJCC 6, 7, or Summary Staging).

------------------------------------------------------------------------------

BuccalMucosa

Conjunctiva

EpiglottisAnterior

Esophagus

EsophagusGEJunction

FloorMouth

GumLower

GumOther

GumUpper

HeartMediastinum

Hypopharynx

LarynxGlottic

LarynxOther

LarynxSubglottic

LarynxSupraglottic

LipLower

LipOther

LipUpper

Lung

MelanomaConjunctiva

MelanomaSkin

MouthOther

MycosisFungoides

NETStomach

NasalCavity

Nasopharynx

Oropharynx

PalateHard

PalateSoft

ParotidGland

Peritoneum

PharyngealTonsil

Placenta

Pleura

Prostate

Retinoblastoma

Retroperitoneum

SalivaryGlandOther

SinusEthmoid

SinusMaxillary

SoftTissue

Stomach

SubmandibularGland

TongueAnterior

TongueBase

1.If year of Diagnosis is 2010 or later OR CS version Input Original is 02xxxx:

CS Site-Specific Factor 1 must not be blank or 988 for the schemas for which CS Site-Specific Factor 1 is required.

2.If year of Diagnosis is 2004-2009 AND CS version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since conversion from CSv01 to CSv02):

then

CS Site-Specific Factor 1 must not be blank or 988.

Exceptions:

1. If CS Site-Specific Factor 1 was not defined in CSv01 (see list below),

then CS Site-Specific Factor 1 must be coded 988.

2. If schema is Stomach, EsophagusGEJunction or NETStomach (both based

on Stomach), - schemas that were added after the initial implementation

of CSv01, CS Site-Specific Factor 1 must not be blank

B. If CS Version Input Current > 020410 (indicating record was at least partially updated in CSv02xxxx:

then

CS Site-Specific Factor 1 must not be blank or 988.

Exceptions:

1. If CS Site-Specific Factor 1 was not defined in CSv01 (see list below),

then CS Site-Specific Factor 1 must not be blank.

2. If schema is Stomach, EsophagusGEJunction, or NETStomach - schemas that

were added after the initial implementation of CSv01, CS Site-Specific

Factor 1 must not be blank

List of schemas for which CS Site-Specific Factor 1, although required for CSv02, was not defined in CSv01:

---------------------------------------------------------------------------------

Conjunctiva

Esophagus

HeartMediastinum

Lung

Peritoneum

Retroperitoneum

SoftTissue

Administrative Notes:

New edit - added to NAACCR v12C metafile.

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 1 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - Required for Staging - SSF 10 (NAACCR)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor10 [Std# 2864]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor10 must be 988 for this schema

[3385] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor10 must not be blank

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor10 must not be 988 for this schema

[3421] For DX Year > 2010 OR CS Version Input Original > or = 020302, CS Site-Specific Factor10 must not be 988

[4852] For DX Year > 2003, CS Site-Specific Factor10 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF_2.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 10 is entered for the schemas which require it for staging (AJCC 6, 7, or Summary Staging).

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor10 cannot be blank.

List of Schemas for which CS Site-Specific Factor 10 is required for staging (AJCC 6, 7, or Summary Staging).

-----------------------------------------------------------------------------------------------------------

BileDuctsIntraHepat (required only for cases diagnosed 2011+

or entered originally in CSv0203)

GISTPeritoneum

Prostate

1. If year of Diagnosis is 2011 or later OR CS version Input Original is 020302 or higher:

CS Site-Specific Factor10 must not be blank or 988 for the schemas for which CS Site-Specific Factor10 is required.

2.If year of Diagnosis is 2010 OR CS version Input Original is 0201xx or 0202xx:

CS Site-Specific Factor10 must not be blank or 988 for the schemas for which CS Site-Specific Factor10 is required.

Exceptions:

1. If schema = BileDuctsIntraHepat, the edit is skipped

(Note: BileDuctsIntraHepat was not required prior to CSv0203)

3.If year of Diagnosis is 2004-2009 AND CS version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since conversion from CSv01 to CSv02):

CS Site-Specific Factor10 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

B. If CS Version Input Current > 020410 (indicating record was at least partially updated in CSv02xxxx:

CS Site-Specific Factor10 must not be blank.

Exceptions:

1. If schema = BileDuctsIntraHepat, the edit is skipped

(Note: BileDuctsIntraHepat was not required prior to CSv0203)

Administrative Notes:

New edit - added to NAACCR v12C metafile.

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 requirements.

- BileDuctsIntraHepat added to list of schemas requiring SSF 10 (required only for cases diagnosed 2011+ or entered originally in CSv0203)

- Testis removed from list of schemas requiring SSF 10 for staging

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor10 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - Required for Staging - SSF 11 (NAACCR)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor11 [Std# 2865]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor11 must be 988 for this schema

[3385] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor11 must not be blank

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor11 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor11 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF_2.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 11 is entered for the schemas which require it for staging (AJCC 6, 7, or Summary Staging).

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor11 cannot be blank.

List of Schemas for which CS Site-Specific Factor 11 is required for staging (AJCC 6, 7, or Summary Staging).

------------------------------------------------------------------------------------------------------------

Appendix

GISTAppendix

GISTColon

GISTRectum

MerkelCellVulva

Vulva

1.If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor11 must not be blank or 988 for the schemas

for which CS Site-Specific Factor11 is required.

2.If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor11 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

B. If CS Version Input Current > 020410 (indicating record was at

least partially updated in CSv02xxxx:

CS Site-Specific Factor11 must not be blank.

Administrative Notes:

New edit - added to NAACCR v12C metafile.

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 7 cannot be blank.

- Testis schema removed from list of schemas required for staging

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - Required for Staging - SSF 12 (NAACCR)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor12 [Std# 2866]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor12 must be 988 for this schema

[3385] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor12 must not be blank

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor12 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor12 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF_2.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 12 is entered for the schemas which require it for staging (AJCC 6, 7, or Summary Staging).

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor12 cannot be blank.

List of Schemas for which CS Site-Specific Factor 12 is required for staging (AJCC 6, 7, or Summary Staging).

------------------------------------------------------------------------------------------------------------

Scrotum

Skin

1.If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor12 must not be blank or 988 for the schemas

for which CS Site-Specific Factor12 is required.

2.If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor12 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

B. If CS Version Input Current > 020410 (indicating record was at

least partially updated in CSv02xxxx:

CS Site-Specific Factor12 must not be blank.

Administrative Notes:

New edit - added to NAACCR v12C metafile.

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor12 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - Required for Staging - SSF 13 (NAACCR)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor13 [Std# 2867]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor13 must be 988 for this schema

[3385] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor13 must not be blank

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor13 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor13 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF_2.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor13 is entered for the schemas which require it for staging (AJCC 6, 7, or Summary Staging).

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor13 cannot be blank.

List of Schemas for which CS Site-Specific Factor13 is required for staging (AJCC 6, 7, or Summary Staging).

------------------------------------------------------------------------------------------------------------

Testis

1.If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor13 must not be blank or 988 for the schemas

for which CS Site-Specific Factor13 is required.

2.If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor13 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

B. If CS Version Input Current > 020410 (indicating record was at

least partially updated in CSv02xxxx:

CS Site-Specific Factor13 must not be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - Required for Staging - SSF 14 (NAACCR)

Agency:

CS

Last Changed:

03/14/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor14 [Std# 2868]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor14 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify that CS Site-Specific Factor14 is entered for the schemas which require it for staging (AJCC 6, 7, or Summary Staging).

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor14 cannot be blank.

List of Schemas for which CS Site-Specific Factor14 is required for staging (AJCC 6, 7, or Summary Staging).

-----------------------------------------------------------------------------------------------------------

None

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.


Edit Descriptions and Logic

CS Items - Required for Staging - SSF 15 (NAACCR)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor15 [Std# 2869]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor15 must be 988 for this schema

[3385] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor15 must not be blank

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor15 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor15 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF_2.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor15 is entered for the schemas which require it for staging (AJCC 6, 7, or Summary Staging).

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor15 cannot be blank.

List of Schemas for which CS Site-Specific Factor 15 is required for staging (AJCC 6, 7, or Summary Staging).

------------------------------------------------------------------------------------------------------------

Testis

1.If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor13 must not be blank or 988 for the schemas

for which CS Site-Specific Factor13 is required.

2.If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor13 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

B. If CS Version Input Current > 020410 (indicating record was at

least partially updated in CSv02xxxx:

CS Site-Specific Factor13 must not be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - Required for Staging - SSF 16 (NAACCR)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor16 [Std# 2870]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor16 must be 988 for this schema

[3385] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor16 must not be blank

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor16 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor16 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF_2.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 16 is entered for the schemas which require it for staging (AJCC 6, 7, or Summary Staging).

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor16 cannot be blank.

List of Schemas for which CS Site-Specific Factor 16 is required for staging (AJCC 6, 7, or Summary Staging).

------------------------------------------------------------------------------------------------------------

Scrotum

Skin

Testis

1.If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor16 must not be blank or 988 for the schemas

for which CS Site-Specific Factor16 is required.

2.If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor16 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

B. If CS Version Input Current > 020410 (indicating record was at

least partially updated in CSv02xxxx:

CS Site-Specific Factor16 must not be blank.

Administrative Notes:

New edit - added to NAACCR v12C metafile.

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 requirements.

- Testis added to schemas requiring SSF 16

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor16 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - Required for Staging - SSF 17 (NAACCR)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor17 [Std# 2871]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor17 must be 988 for this schema

[3385] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor17 must not be blank

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor17 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor17 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF_2.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 17 is entered for the schemas which require it for staging (AJCC 6, 7, or Summary Staging).

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor17 cannot be blank.

List of Schemas for which CS Site-Specific Factor 17 is required for staging (AJCC 6, 7, or Summary Staging).

------------------------------------------------------------------------------------------------------------

Penis

1.If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor17 must not be blank or 988 for the schemas

for which CS Site-Specific Factor17 is required.

2.If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor17 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

B. If CS Version Input Current > 020410 (indicating record was at

least partially updated in CSv02xxxx:

CS Site-Specific Factor17 must not be blank.

Administrative Notes:

New edit - added to NAACCR v12C metafile.

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor17 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - Required for Staging - SSF 18 (NAACCR)

Agency:

CS

Last Changed:

03/14/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor18 [Std# 2872]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor18 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify that CS Site-Specific Factor18 is entered for the schemas which require it for staging (AJCC 6, 7, or Summary Staging).

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor18 cannot be blank.

List of Schemas for which CS Site-Specific Factor18 is required for staging (AJCC 6, 7, or Summary Staging).

-----------------------------------------------------------------------------------------------------------

None

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.


Edit Descriptions and Logic

CS Items - Required for Staging - SSF 19 (NAACCR)

Agency:

CS

Last Changed:

03/14/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor19 [Std# 2873]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor19 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify that CS Site-Specific Factor19 is entered for the schemas which require it for staging (AJCC 6, 7, or Summary Staging).

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor19 cannot be blank.

List of Schemas for which CS Site-Specific Factor19 is required for staging (AJCC 6, 7, or Summary Staging).

-----------------------------------------------------------------------------------------------------------

None

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.


Edit Descriptions and Logic

CS Items - Required for Staging - SSF 2 (NAACCR)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 2 [Std# 2890]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3373] For CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 2 must not be blank for this schema

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 2 must be 988 for this schema

[3383] For CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 2 must not be blank or 988 for this schema

[3384] For Date of Diagnosis of "value of Date of Diagnosis", CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 2 must not be 988

[3385] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 2 must not be blank

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor 2 must not be 988 for this schema

[3421] For DX Year > 2010 OR CS Version Input Original > or = 020302, CS Site-Specific Factor 2 must not be 988

[4852] For DX Year > 2003, CS Site-Specific Factor 2 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF_2.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 2 is entered for the schemas which require it for staging (AJCC 6, 7, or Summary Staging).

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 2 cannot be blank.

List of Schemas for which CS Site-Specific Factor 2 is required for staging (AJCC 6, 7, or Summary Staging).

-----------------------------------------------------------------------------------------------------------

Appendix

Bladder

CarcinoidAppendix

Colon

CorpusAdenosarcoma

CorpusCarcinoma

CorpusSarcoma

Lymphoma

LymphomaOcularAdnexa

MelanomaChoroid

MelanomaCiliaryBody

MelanomaConjunctiva

MelanomaSkin

NETColon

NETRectum

Rectum

SmallIntestine

1. If year of Diagnosis is 2011 or later OR CS Version Input Original is 020302 or higher:

then

CS Site-Specific Factor 2 must not be blank or 988 for the

schemas for which CS Site-Specific Factor 2 is required.

2. If year of Diagnosis is 2010 OR CS Version Input Original is 0201xx or 0202xx:

then

CS Site-Specific Factor 2 must not be blank or 988 for the schemas

for which CS Site-Specific Factor 2 is required.

3. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor 2 must not be blank or 988.

Exceptions:

1. If CS Site-Specific Factor 2 was not defined in CSv01 (see list below),

then

CS Site-Specific Factor 2 must be coded 988.

2. If schema is = Appendix, CarcinoidAppendix, or NETColon (all three

based on Colon schema), Colon, NETRectum (based on Rectum schema),

or Rectum (schemas that were added after the initial implementation

of CSv01),

then

CS Site-Specific Factor 2 must not be blank

B. If CS Version Input Current > 020410 (indicating record was at

least partially updated in CSv02xxxx:

CS Site-Specific Factor 2 must not be blank or 988.

Exceptions:

1. If CS Site-Specific Factor 2 was not defined in CSv01

(see list below),

then

CS Site-Specific Factor 2 must not be blank.

2. If schema is = Appendix, CarcinoidAppendix, Colon,

NETColon, NETRectum, or Rectum (schemas that

were added after the initial implementation of CSv01),

then

CS Site-Specific Factor 2 must not be blank

List of schemas for which CS Site-Specific Factor 2, although required for CSv02, was not defined in CSv01:

---------------------------------------------------------------------------------

Bladder

CorpusAdenosarcoma

CorpusCarcinoma

CorpusSarcoma

MelanomaChoroid

MelanomaCiliaryBody

MelanomaConjunctiva

SmallIntestine

Administrative Notes:

New edit - added to NAACCR v12C metafile.

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 2 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - Required for Staging - SSF 20 (NAACCR)

Agency:

CS

Last Changed:

03/14/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor20 [Std# 2874]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor20 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify that CS Site-Specific Factor20 is entered for the schemas which require it for staging (AJCC 6, 7, or Summary Staging).

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor20 cannot be blank.

List of Schemas for which CS Site-Specific Factor20 is required for staging (AJCC 6, 7, or Summary Staging).

-----------------------------------------------------------------------------------------------------------

None

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.


Edit Descriptions and Logic

CS Items - Required for Staging - SSF 21 (NAACCR)

Agency:

CS

Last Changed:

03/14/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor21 [Std# 2875]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor21 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify that CS Site-Specific Factor21 is entered for the schemas which require it for staging (AJCC 6, 7, or Summary Staging).

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor21 cannot be blank.

List of Schemas for which CS Site-Specific Factor21 is required for staging (AJCC 6, 7, or Summary Staging).

-----------------------------------------------------------------------------------------------------------

None

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.


Edit Descriptions and Logic

CS Items - Required for Staging - SSF 22 (NAACCR)

Agency:

CS

Last Changed:

03/14/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor22 [Std# 2876]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor22 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify that CS Site-Specific Factor22 is entered for the schemas which require it for staging (AJCC 6, 7, or Summary Staging).

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor22 cannot be blank.

List of Schemas for which CS Site-Specific Factor22 is required for staging (AJCC 6, 7, or Summary Staging).

-----------------------------------------------------------------------------------------------------------

None

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.


Edit Descriptions and Logic

CS Items - Required for Staging - SSF 23 (NAACCR)

Agency:

CS

Last Changed:

03/14/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor23 [Std# 2877]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor23 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify that CS Site-Specific Factor23 is entered for the schemas which require it for staging (AJCC 6, 7, or Summary Staging).

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor23 cannot be blank.

List of Schemas for which CS Site-Specific Factor23 is required for staging (AJCC 6, 7, or Summary Staging).

-----------------------------------------------------------------------------------------------------------

None

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.


Edit Descriptions and Logic

CS Items - Required for Staging - SSF 24 (NAACCR)

Agency:

CS

Last Changed:

03/14/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor24 [Std# 2878]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor24 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify that CS Site-Specific Factor24 is entered for the schemas which require it for staging (AJCC 6, 7, or Summary Staging).

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor24 cannot be blank.

List of Schemas for which CS Site-Specific Factor24 is required for staging (AJCC 6, 7, or Summary Staging).

-----------------------------------------------------------------------------------------------------------

None

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.


Edit Descriptions and Logic

CS Items - Required for Staging - SSF 3 (NAACCR)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 3 must be 988 for this schema

[3383] For CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 3 must not be blank or 988 for this schema

[3384] For Date of Diagnosis of "value of Date of Diagnosis", CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 3 must not be 988

[3385] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 3 must not be blank

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor 3 must not be 988 for this schema

[3421] For DX Year > 2010 OR CS Version Input Original > or = 020302, CS Site-Specific Factor 3 must not be 988

[4852] For DX Year > 2003, CS Site-Specific Factor 3 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF_2.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 3 is entered for the schemas which require it for staging (AJCC 6, 7, or Summary Staging).

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 3 cannot be blank.

List of Schemas for which CS Site-Specific Factor 3 is required for staging (AJCC 6, 7, or Summary Staging).

-----------------------------------------------------------------------------------------------------------

Breast

MelanomaChoroid

MelanomaCiliaryBody

MelanomaSkin

MerkelCellPenis

MerkelCellScrotum

MerkelCellSkin

MerkelCellVulva

Prostate

1. If year of Diagnosis is 2011 or later OR CS Version Input Original is 020302 or higher:

then

CS Site-Specific Factor 3 must not be blank or 988 for the

schemas for which CS Site-Specific Factor 3 is required.

2. If year of Diagnosis is 2010 OR CS Version Input Original is 0201xx or 0202xx:

then

CS Site-Specific Factor 3 must not be blank or 988 for the schemas

for which CS Site-Specific Factor 3 is required.

3. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor 3 must not be blank or 988.

Exceptions:

1. If CS Site-Specific Factor 3 was not defined in CSv01 (see list below),

then

CS Site-Specific Factor 3 must be coded 988.

B. If CS Version Input Current > 020410 (indicating record was at

least partially updated in CSv02xxxx:

CS Site-Specific Factor 3 must not be blank or 988.

Exceptions:

1. If CS Site-Specific Factor 3 was not defined in CSv01

(see list below),

then

CS Site-Specific Factor 3 must not be blank.

List of schemas for which CS Site-Specific Factor 3, although required for CSv02, was not defined in CSv01:

---------------------------------------------------------------------------------

MelanomaChoroid

MelanomaCiliaryBody

MerkelCellPenis

MerkelCellScrotum

MerkelCellSkin

MerkelCellVulva

Administrative Notes:

New edit - added to NAACCR v12C metafile.

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 3 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - Required for Staging - SSF 4 (NAACCR)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 4 [Std# 2910]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 4 must be 988 for this schema

[3383] For CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 4 must not be blank or 988 for this schema

[3384] For Date of Diagnosis of "value of Date of Diagnosis", CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 4 must not be 988

[3385] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 4 must not be blank

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor 4 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor 4 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF_2.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 4 is entered for the schemas which require it for staging (AJCC 6, 7, or Summary Staging).

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 4 cannot be blank.

List of Schemas for which CS Site-Specific Factor 4 is required for staging (AJCC 6, 7, or Summary Staging).

-----------------------------------------------------------------------------------------------------------

Breast

MelanomaChoroid

MelanomaCiliaryBody

MelanomaIris

MelanomaSkin

Testis

1.If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor 4 must not be blank or 988 for the schemas

for which CS Site-Specific Factor 4 is required.

2.If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor 4 must not be blank or 988.

Exceptions:

1. If CS Site-Specific Factor 4 was not defined in CSv01 (see list below),

then

CS Site-Specific Factor 4 must be coded 988.

B. If CS Version Input Current > 020410 (indicating record was at

least partially updated in CSv02xxxx:

CS Site-Specific Factor 4 must not be blank or 988.

Exceptions:

1. If CS Site-Specific Factor 4 was not defined in CSv01

(see list below),

then

CS Site-Specific Factor 4 must not be blank.

List of schemas for which CS Site-Specific Factor 4, although required for CSv02, was not defined in CSv01:

---------------------------------------------------------------------------------

MelanomaChoroid

MelanomaCiliaryBody

MelanomaIris

Administrative Notes:

New edit - added to NAACCR v12C metafile.

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 4 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - Required for Staging - SSF 5 (NAACCR)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 5 [Std# 2920]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 5 must be 988 for this schema

[3383] For CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 5 must not be blank or 988 for this schema

[3384] For Date of Diagnosis of "value of Date of Diagnosis", CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 5 must not be 988

[3385] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 5 must not be blank

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor 5 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor 5 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF_2.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 5 is entered for the schemas which require it for staging (AJCC 6, 7, or Summary Staging).

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 5 cannot be blank.

List of Schemas for which CS Site-Specific Factor 5 is required for staging (AJCC 6, 7, or Summary Staging).

-----------------------------------------------------------------------------------------------------------

Breast

GISTPeritoneum

Testis

1.If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor 5 must not be blank or 988 for the schemas

for which CS Site-Specific Factor 5 is required.

2.If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor 5 must not be blank or 988.

Exceptions:

1. If CS Site-Specific Factor 5 was not defined in CSv01 (see list below),

then

CS Site-Specific Factor 5 must be coded 988.

B. If CS Version Input Current > 020410 (indicating record was at

least partially updated in CSv02xxxx:

CS Site-Specific Factor 5 must not be blank or 988.

Exceptions:

1. If CS Site-Specific Factor 5 was not defined in CSv01

(see list below),

then

CS Site-Specific Factor 5 must not be blank.

List of schemas for which CS Site-Specific Factor 5, although required for CSv02, was not defined in CSv01:

---------------------------------------------------------------------------------

GISTPeritoneum

Administrative Notes:

New edit - added to NAACCR v12C metafile.

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 5 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - Required for Staging - SSF 6 (NAACCR)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 6 [Std# 2930]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 6 must be 988 for this schema

[3383] For CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 6 must not be blank or 988 for this schema

[3384] For Date of Diagnosis of "value of Date of Diagnosis", CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 6 must not be 988

[3385] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 6 must not be blank

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor 6 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor 6 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF_2.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 6 is entered for the schemas which require it for staging (AJCC 6, 7, or Summary Staging).

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 6 cannot be blank.

List of Schemas for which CS Site-Specific Factor 6 is required for staging (AJCC 6, 7, or Summary Staging).

-----------------------------------------------------------------------------------------------------------

GISTEsophagus

GISTSmallIntestine

GISTStomach

SkinEyelid

1.If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor 6 must not be blank or 988 for the schemas

for which CS Site-Specific Factor 6 is required.

2.If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor 6 must not be blank or 988.

Exceptions:

1. If CS Site-Specific Factor 6 was not defined in CSv01 (see list below),

then

CS Site-Specific Factor 6 must be coded 988.

B. If CS Version Input Current > 020410 (indicating record was at

least partially updated in CSv02xxxx:

CS Site-Specific Factor 6 must not be blank or 988.

Exceptions:

1. If CS Site-Specific Factor 6 was not defined in CSv01

(see list below),

then

CS Site-Specific Factor 6 must not be blank.

List of schemas for which CS Site-Specific Factor 6, although required for CSv02, was not defined in CSv01:

---------------------------------------------------------------------------------

GISTEsophagus

GISTSmallIntestine

GISTStomach

SkinEyelid

Administrative Notes:

New edit - added to NAACCR v12C metafile.

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 6 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - Required for Staging - SSF 7 (NAACCR)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 7 [Std# 2861]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 7 must be 988 for this schema

[3385] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 7 must not be blank

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor 7 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor 7 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF_2.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 7 is entered for the schemas which require it for staging (AJCC 6, 7, or Summary Staging).

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 7 cannot be blank.

List of Schemas for which CS Site-Specific Factor 7 is required for staging (AJCC 6, 7, or Summary Staging).

----------------------------------------------------------------------------------------------------------

MelanomaSkin

1.If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor 7 must not be blank or 988 for the schemas

for which CS Site-Specific Factor 7 is required.

2.If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor 7 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

B. If CS Version Input Current > 020410 (indicating record was at

least partially updated in CSv02xxxx:

CS Site-Specific Factor 7 must not be blank.

Administrative Notes:

New edit - added to NAACCR v12C metafile.

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 7 cannot be blank.

- Testis schema removed from list of schemas required for staging

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - Required for Staging - SSF 8 (NAACCR)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 8 [Std# 2862]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 8 must be 988 for this schema

[3385] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 8 must not be blank

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor 8 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor 8 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF_2.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 8 is entered for the schemas which require it for staging (AJCC 6, 7, or Summary Staging).

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 8 cannot be blank.

List of Schemas for which CS Site-Specific Factor 8 is required for staging (AJCC 6, 7, or Summary Staging).

----------------------------------------------------------------------------------------------------------

Prostate

1.If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor 8 must not be blank or 988 for the schemas

for which CS Site-Specific Factor 8 is required.

2.If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor 8 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

B. If CS Version Input Current > 020410 (indicating record was at

least partially updated in CSv02xxxx:

CS Site-Specific Factor 8 must not be blank.

Administrative Notes:

New edit - added to NAACCR v12C metafile.

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 SEER/COC requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 9 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - Required for Staging - SSF 9 (NAACCR)

Agency:

CS

Last Changed:

03/14/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 9 [Std# 2863]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor 9 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 9 is entered for the schemas which require it for staging (AJCC 6, 7, or Summary Staging).

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 9 cannot be blank.

List of Schemas for which CS Site-Specific Factor 9 is required for staging (AJCC 6, 7, or Summary Staging).

-----------------------------------------------------------------------------------------------------------

None

Administrative Notes:

New edit - added to NAACCR v12C metafile.

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 7 cannot be blank.

- Testis schema removed from list of schemas required for staging

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

.


Edit Descriptions and Logic

CS Items - SEER Required - Non-SSF (CS)

Agency:

CS

Last Changed:

04/09/2013

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Date of Diagnosis [Std# 390]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Tumor Size [Std# 2800]

CS Extension [Std# 2810]

CS Lymph Nodes [Std# 2830]

CS Mets at DX [Std# 2850]

CS Tumor Size/Ext Eval [Std# 2820]

CS Lymph Nodes Eval [Std# 2840]

CS Mets Eval [Std# 2860]

CS Mets at Dx-Bone [Std# 2851]

CS Mets at Dx-Brain [Std# 2852]

CS Mets at Dx-Liver [Std# 2853]

CS Mets at Dx-Lung [Std# 2854]

Lymph-vascular Invasion [Std# 1182]

CS Site-Specific Factor25 [Std# 2879]

Regional Nodes Examined [Std# 830]

Regional Nodes Positive [Std# 820]

Error Messages:

Conflict between Date of Diagnosis and CS items (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

SAVE_TEXT("If CS Version Input Orig > or = 020100, CS Lymph Nodes Eval cannot be blank")

SAVE_TEXT("If CS Version Input Orig > or = 020100, CS Mets Eval cannot be blank")

SAVE_TEXT("If CS Version Input Orig > or = 020100, CS Tumor Size/Ext Eval cannot be blank")

SAVE_TEXT("If DX > 2003, CS Extension cannot be blank")

SAVE_TEXT("If DX > 2003, CS Lymph Nodes cannot be blank")

SAVE_TEXT("If DX > 2003, CS Mets at DX cannot be blank")

SAVE_TEXT("If DX > 2003, CS Site-Specific Factor25 cannot be blank")

SAVE_TEXT("If DX > 2003, CS Tumor Size cannot be blank")

SAVE_TEXT("If DX > 2003, CS Version Input Current cannot be blank")

SAVE_TEXT("If DX > 2003, CS Version Input Original cannot be blank")

SAVE_TEXT("If DX > 2003, Regional Nodes Examined cannot be blank")

SAVE_TEXT("If DX > 2003, Regional Nodes Positive cannot be blank")

SAVE_TEXT("If DX > 2007, CS Lymph Nodes Eval cannot be blank")

SAVE_TEXT("If DX > 2007, CS Mets Eval cannot be blank")

SAVE_TEXT("If DX > 2007, CS Tumor Size/Ext Eval cannot be blank")

SAVE_TEXT("If DX > 2009, CS Mets at DX-Bone cannot be blank")

SAVE_TEXT("If DX > 2009, CS Mets at DX-Brain cannot be blank")

SAVE_TEXT("If DX > 2009, CS Mets at DX-Liver cannot be blank")

SAVE_TEXT("If DX > 2009, CS Mets at DX-Lung cannot be blank")

SAVE_TEXT("If DX > 2009, Lymph-vascular Invasion cannot be blank for this schema")

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify that all CS data items required by SEER, other than the site-specific factors, are entered (not blank) per the SEER requirements. The site-specific factors are edited schema-specifically in other edits.

This edit is skipped if:

1. Year of Date of Diagnosis is blank.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

If year of Date of Diagnosis is greater than 2003, then the following CS data items cannot be blank:

CS Tumor Size

CS Extension

CS Lymph Nodes

CS Mets at DX

CS Version Input Original

CS Version Input Current

CS Site-Specific Factor25

Regional Nodes Examined

Regional Nodes Positive

If year of Date of Diagnosis is greater than 2007 OR CS Version Input Original is greater than or = 020100 (indicating the case was originally coded using CSv2), then the following additional CS data items cannot be blank:

CS Tumor Size/Ext Eval

CS Lymph Nodes Eval

CS Mets Eval

If year of Date of Diagnosis is greater than 2009, then the following additional CS data items cannot be blank:

CS Mets at DX-Bone

CS Mets at DX-Brain

CS Mets at DX-Liver

CS Mets at DX-Lung

Lymph-vascular Invasion (for Penis and Testis schemas only;

may be blank for all other schemas)

Administrative Notes:

New edit - added to NAACCR v12.0 metafile; replaces former edit "CS Items, Date of Diagnosis (SEER)"

In the SEER*Edits software, the title of this edit is: IF312

Modifications:

NAACCR v12.1

- CS Site-Specific Factor25 was added to the list of fields required for all cases diagnosed 2004 and later.

NAACCR v13A

- Regional Nodes Examined and Regional Nodes Positive added to the list of fields required for all cases diagnosed 2004 and later.


Edit Descriptions and Logic

CS Items - SEER/COC Required - SSF 1 (CS)

Agency:

CS

Last Changed:

03/08/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 1 [Std# 2880]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 1 must be 988 for this schema

[3375] For DX Year < 2010 and CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor 1 must not be 988 for this schema

[3384] For Date of Diagnosis of "value of Date of Diagnosis", CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 1 must not be 988

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor 1 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor 1 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 1 is entered for the schemas for which it is required by SEER and COC.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

The logic is as follows:

1. For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 1 cannot be blank.

2. If year of Diagnosis is 2010 or later OR CS Version Input Original is 02xxxx:, then CS Site-Specific Factor 1 must not be 988 (not applicable) for the schemas for which CS Site-Specific Factor 1 is required (see List 1 below).

3. If year of Diagnosis is 2004-2009, then CS Site-Specific Factor 1 must not be 988 (not applicable) for the schemas for which CS Site-Specific Factor 1 is required (see List 1 below), with the following exceptions:

A. If CS Version Input Current = 020410 (not changed since conversion from CSv01 to CSv02):

1. If CS Site-Specific Factor 1 was not defined in CSv01 (List 2 below),

then CS Site-Specific Factor 1 must be coded 988.

2. If schema is Stomach, EsophagusGEJunction or NETStomach (both based

on Stomach) - schemas that were added after the initial implementation

of CSv01, CS Site-Specific Factor 1 can be any valid code including 988.

B. If CS Version Input Current > 020410 (indicating record was at least partially updated in CSv02xxxx:

1. If CS Site-Specific Factor 1 was not defined in CSv01 (see

List 2 below),or schema is Stomach, EsophagusGEJunction, or

NETStomach - schemas that were added after the initial implementation

of CSv01, CS Site-Specific Factor 1 can be any valid code including 988.

List 1: Schemas for which CS Site-Specific Factor 1 is Required for CSv02 (all versions) by SEER and COC

--------------------------------------------------------------------------------------------------------

Appendix

BileDuctsIntraHepat

Bladder

Brain

Breast

BuccalMucosa

Cervix

CNSOther

Colon

Conjunctiva

CorpusAdenosarcoma

CorpusCarcinoma

CorpusSarcoma

EpiglottisAnterior

Esophagus

EsophagusGEJunction

FallopianTube

FloorMouth

GumLower

GumOther

GumUpper

HeartMediastinum

HemeRetic

Hypopharynx

IntracranialGland

KaposiSarcoma

KidneyParenchyma

KidneyRenalPelvis

LarynxGlottic

LarynxOther

LarynxSubglottic

LarynxSupraglottic

LipLower

LipOther

LipUpper

Liver

Lung

Lymphoma

LymphomaOcularAdnexa

MelanomaBuccalMucosa

MelanomaConjunctiva

MelanomaEpiglottisAnterior

MelanomaFloorMouth

MelanomaGumLower

MelanomaGumOther

MelanomaGumUpper

MelanomaHypopharynx

MelanomaLarynxGlottic

MelanomaLarynxOther

MelanomaLarynxSubglottic

MelanomaLarynxSupraglottic

MelanomaLipLower

MelanomaLipOther

MelanomaLipUpper

MelanomaMouthOther

MelanomaNasalCavity

MelanomaNasopharynx

MelanomaOropharynx

MelanomaPalateHard

MelanomaPalateSoft

MelanomaPharynxOther

MelanomaSinusEthmoid

MelanomaSinusMaxillary

MelanomaSinusOther

MelanomaSkin

MelanomaTongueAnterior

MelanomaTongueBase

MerkelCellPenis

MerkelCellScrotum

MerkelCellSkin

MerkelCellVulva

MiddleEar

MouthOther

MycosisFungoides

NasalCavity

Nasopharynx

NETStomach

Oropharynx

Ovary

PalateHard

PalateSoft

ParotidGland

Peritoneum

PeritoneumFemaleGen

PharyngealTonsil

PharynxOther

Placenta

Pleura

Prostate

Rectum

Retinoblastoma

Retroperitoneum

SalivaryGlandOther

Scrotum

SinusEthmoid

SinusMaxillary

SinusOther

Skin

SmallIntestine

SoftTissue

Stomach

SubmandibularGland

Thyroid

TongueAnterior

TongueBase

Urethra

Vagina

List 2: Schemas for which CS Site-Specific Factor 1, although required for CSv02, was not defined in CSv01

----------------------------------------------------------------------------------------------------------

Bladder

Cervix

Conjunctiva

CorpusAdenosarcoma

CorpusCarcinoma

CorpusSarcoma

Esophagus

FallopianTube

HeartMediastinum

HemeRetic

KidneyParenchyma

KidneyRenalPelvis

Lung

MerkelCellPenis

MerkelCellScrotum

MerkelCellSkin

MerkelCellVulva

Peritoneum

PeritoneumFemaleGen

Retroperitoneum

Scrotum

Skin

SmallIntestine

SoftTissue

Urethra

Vagina

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF288

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 SEER/COC requirements.

- CS versioning updated for CSV0203.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 1 cannot be blank.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - SEER/COC Required - SSF 10 (CS)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor10 [Std# 2864]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor10 must be 988 for this schema

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor10 must not be 988 for this schema

[3421] For DX Year > 2010 OR CS Version Input Original > or = 020302, CS Site-Specific Factor10 must not be 988

[4852] For DX Year > 2003, CS Site-Specific Factor10 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor10 is entered for the schemas required by SEER and COC.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

The logic is as follows:

1. For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor10 cannot be blank.

2. If year of Diagnosis is 2011 or later OR CS version Input Original is 020302 or higher:

CS Site-Specific Factor10 must not be 988 for the schemas for which CS Site-Specific Factor10 is required.

3.If year of Diagnosis is 2010 OR CS version Input Original is 0201xx or 0202xx:

CS Site-Specific Factor10 must not be 988 for the schemas for which CS Site-Specific Factor10 is required.

Exceptions:

1. If schema = BileDuctsIntraHepat, the edit is skipped

(Note: BileDuctsIntraHepat was not required prior to CSv0203)

4. If year of Diagnosis is 2004-2009 AND CS version Input Original is 01xxxx:

If CS Version Input Current = 020410 (not changed since conversion from CSv01 to CSv02):

CS Site-Specific Factor10 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

List of Schemas for which CS Site-Specific Factor 10 is Required for CSv2 by SEER and COC

-----------------------------------------------------------------------------------------

BileDuctsIntraHepat (required only for cases diagnosed 2011+

or entered originally in CSv0203)

Breast

GISTPeritoneum

Hypopharynx

MelanomaChoroid

MelanomaCiliaryBody

MelanomaIris

Nasopharynx

Oropharynx

PalateSoft

Penis

PharyngealTonsil

PharynxOther

Prostate

SkinEyelid

Testis

TongueBase

Vulva

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF297

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 SEER/COC requirements.

- BileDuctsIntraHepat added to list of schemas requiring SSF 10 (required only for cases diagnosed 2011+ or entered originally in CSv0203)

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor10 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - SEER/COC Required - SSF 11 (CS)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor11 [Std# 2865]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor11 must be 988 for this schema

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor11 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor11 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor11 is entered for the schemas required by SEER and COC.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

The logic is as follows:

1. For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor11 cannot be blank.

2. If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor11 must not be 988 for the schemas

for which CS Site-Specific Factor11 is required.

3. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor11 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

Exception:

- If the schema is Breast, CS Site-Specific Factor11 must not be blank.

(For several SEER registries, CS Site-Specific Factor11 may contain

HER2 codes for breast cases coded originally in CSv1.)

List of Schemas for which CS Site-Specific Factor11 is Required for CSv2 by SEER and COC

----------------------------------------------------------------------------------------

Appendix

BileDuctsIntraHepat

BileDuctsPerihilar

Breast

BuccalMucosa

FloorMouth

GISTAppendix

GISTColon

GISTRectum

GumLower

GumOther

GumUpper

LipLower

LipOther

LipUpper

MelanomaBuccalMucosa

MelanomaChoroid

MelanomaCiliaryBody

MelanomaEpiglottisAnterior

MelanomaFloorMouth

MelanomaGumLower

MelanomaGumOther

MelanomaGumUpper

MelanomaHypopharynx

MelanomaIris

MelanomaLarynxGlottic

MelanomaLarynxOther

MelanomaLarynxSubglottic

MelanomaLarynxSupraglottic

MelanomaLipLower

MelanomaLipOther

MelanomaLipUpper

MelanomaMouthOther

MelanomaNasalCavity

MelanomaNasopharynx

MelanomaOropharynx

MelanomaPalateHard

MelanomaPalateSoft

MelanomaPharynxOther

MelanomaSinusEthmoid

MelanomaSinusMaxillary

MelanomaSinusOther

MelanomaTongueAnterior

MelanomaTongueBase

MerkelCellVulva

MouthOther

NasalCavity

NETSmallIntestine

NETStomach

PalateHard

Prostate

SinusEthmoid

SinusMaxillary

SinusOther

Skin

TongueAnterior

Vulva

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF298

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 SEER/COC requirements.

- Testis schema removed from list of schemas requiring SSF11

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor11 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - SEER/COC Required - SSF 12 (CS)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor12 [Std# 2866]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor12 must be 988 for this schema

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor12 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor12 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor12 is entered for the schemas required by SEER and COC.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

The logic is as follows:

1. For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor12 cannot be blank.

2.If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor12 must not be 988 for the schemas

for which CS Site-Specific Factor12 is required.

3.If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor12 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

List of Schemas for which CS Site-Specific Factor12 is Required for CSv2 by SEER and COC

----------------------------------------------------------------------------------------

Breast

GISTAppendix

GISTColon

GISTRectum

MelanomaChoroid

MelanomaCiliaryBody

MelanomaIris

NETSmallIntestine

NETStomach

Prostate

Scrotum

Skin

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF299

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 SEER/COC requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor12 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - SEER/COC Required - SSF 13 (CS)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor13 [Std# 2867]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor13 must be 988 for this schema

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor13 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor13 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor13 is entered for the schemas required by SEER and COC.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

The logic is as follows:

1. For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor13 cannot be blank.

2. If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor13 must not be 988 for the schemas

for which CS Site-Specific Factor13 is required.

3. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor13 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

List of Schemas for which CS Site-Specific Factor 13 is Required for CSv2 by SEER and COC

-----------------------------------------------------------------------------------------

Breast

MelanomaChoroid

MelanomaCiliaryBody

MelanomaIris

Prostate

Testis

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF300

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 SEER/COC requirements.

- CS versioning updated for CSV0203.

- Testis added to list of schemas requiring SSF 13

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor13 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - SEER/COC Required - SSF 14 (CS)

Agency:

CS

Last Changed:

01/11/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor14 [Std# 2868]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor14 must be 988 for this schema

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor14 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor14 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor14 is entered for the schemas required by SEER and COC.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

The logic is as follows:

1. For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor14 cannot be blank.

2. If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor14 must not 988 for the schemas

for which CS Site-Specific Factor14 is required.

3. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor14 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

Exception:

- If the schema is Breast, CS Site-Specific Factor14 must not be blank.

(For several SEER registries, CS Site-Specific Factor14 may contain

HER2 codes for breast cases coded originally in CSv1.)

List of Schemas for which CS Site-Specific Factor 14 is Required for CSv2 by SEER and COC

-----------------------------------------------------------------------------------------

Breast

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF301

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 SEER/COC requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor14 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.

NAACCR v12.2A

- Description fixed: second item #2 changed to item #3.


Edit Descriptions and Logic

CS Items - SEER/COC Required - SSF 15 (CS)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor15 [Std# 2869]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor15 must be 988 for this schema

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor15 must not be 988 for this schema

[3421] For DX Year > 2010 OR CS Version Input Original > or = 020302, CS Site-Specific Factor15 must not be 988

[4852] For DX Year > 2003, CS Site-Specific Factor15 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor15 is entered for the schemas required by SEER and COC.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

The logic is as follows:

1. For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor15 cannot be blank.

2. If year of Diagnosis is 2011 or later OR CS Version Input Original is 020302 or higher:

then

CS Site-Specific Factor15 must not be 988 for the

schemas for which CS Site-Specific Factor15 is required.

3. If year of Diagnosis is 2010 OR CS Version Input Original is 0201xx or 0202xx:

then

CS Site-Specific Factor15 must not be 988 for the

schemas for which CS Site-Specific Factor15 is required.

Exceptions:

1. If schema = Breast, the edit is skipped

(Note: Breast was not required prior to CSv0203)

4. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since conversion

from CSv01 to CSv02):

then

CS Site-Specific Factor15 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

Exception:

- If the schema is Breast, CS Site-Specific Factor15 must not be blank.

(For several SEER registries, CS Site-Specific Factor15 may contain

HER2 codes for breast cases coded originally in CSv1.)

List of Schemas for which CS Site-Specific Factor 15 is Required for CSv0203 by SEER and COC

---------------------------------------------------------------------------------

Breast (required only for cases diagnosed 2011+

or entered originally in CSv0203 or higher)

Testis

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF302

Modifications:

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - SEER/COC Required - SSF 16 (CS)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor16 [Std# 2870]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor16 must be 988 for this schema

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor16 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor16 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor16 is entered for the schemas required by SEER and COC.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

The logic is as follows:

1. For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor16 cannot be blank.

2. If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor16 must not be 988 for the schemas

for which CS Site-Specific Factor16 is required.

3. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor16 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

List of Schemas for which CS Site-Specific Factor 16 is Required for CSv2 by SEER and COC

-----------------------------------------------------------------------------------------

MerkelCellPenis

MerkelCellScrotum

MerkelCellSkin

MerkelCellVulva

NETColon

NETRectum

Scrotum

Skin

Testis

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF303

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 SEER/COC requirements.

- Testis added to schemas requiring SSF 16

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor16 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - SEER/COC Required - SSF 17 (CS)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor17 [Std# 2871]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor17 must be 988 for this schema

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor17 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor17 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor17 is entered for the schemas required by SEER and COC.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

The logic is as follows:

1. For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor17 cannot be blank.

2. If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor17 must not be 988 for the schemas

for which CS Site-Specific Factor17 is required.

3. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor17 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

List of Schemas for which CS Site-Specific Factor17 is Required for CSv2 by SEER and COC

----------------------------------------------------------------------------------------

MerkelCellPenis

MerkelCellScrotum

MerkelCellSkin

MerkelCellVulva

NETColon

NETRectum

Penis

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF304

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 SEER/COC requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor17 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - SEER/COC Required - SSF 18 (CS)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor18 [Std# 2872]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor18 must be 988 for this schema

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor18 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor18 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor18 is entered for the schemas required by SEER and COC.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

The logic is as follows:

1. For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor18 cannot be blank.

2. If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor18 must not be 988 for the schemas

for which CS Site-Specific Factor18 is required.

3. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor18 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

List of Schemas for which CS Site-Specific Factor18 is Required for CSv2 by SEER and COC

----------------------------------------------------------------------------------------

MerkelCellPenis

MerkelCellScrotum

MerkelCellSkin

MerkelCellVulva

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF305

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 SEER/COC requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor18 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - SEER/COC Required - SSF 19 (CS)

Agency:

CS

Last Changed:

03/15/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor19 [Std# 2873]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor19 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor19 is populated based on the SEER and COC requirements.

This edit is skipped if:

1. Date of Diagnosis is blank or invalid.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor19 cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF306


Edit Descriptions and Logic

CS Items - SEER/COC Required - SSF 2 (CS)

Agency:

CS

Last Changed:

01/11/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 2 [Std# 2890]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 2 must be 988 for this schema

[3384] For Date of Diagnosis of "value of Date of Diagnosis", CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 2 must not be 988

[3390] For CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 2 must not be 988 for this schema

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor 2 must not be 988 for this schema

[3421] For DX Year > 2010 OR CS Version Input Original > or = 020302, CS Site-Specific Factor 2 must not be 988

[4852] For DX Year > 2003, CS Site-Specific Factor 2 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 2 is entered for the schemas required by SEER and COC.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

The logic is as follows::

1. For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 2 cannot be blank.

2. If year of Diagnosis is 2011 or later OR CS Version Input Original is 020302 or higher:

then

CS Site-Specific Factor 2 must not be 988 for the

schemas for which CS Site-Specific Factor 2 is required (see List 1 below).

Note: For remaining conditions, skip if schema is MyelomaPlasmaCellDisorder, since CS Site-Specific Factor 2 is required only for cases diagnosed 2011 or later OR entered originally in CSv0203.

3. If year of Diagnosis is 2010 OR CS Version Input Original is 0201xx or 0202xx:

then

CS Site-Specific Factor 2 must not be 988 for the schemas

for which CS Site-Specific Factor 2 is required.

4. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor 2 must not be 988.

Exceptions:

1. If CS Site-Specific Factor 2 was not defined in CSv01 (see List 2 below),

then

CS Site-Specific Factor 2 must be coded 988.

2. If schema is = Appendix, CarcinoidAppendix, or NETColon (all three

based on Colon schema), Colon, NETRectum (based on Rectum schema),

or Rectum (schemas that were added after the initial implementation

of CSv01),

then

CS Site-Specific Factor 2 can be any valid code including 988.

B. If CS Version Input Current > 020410 [indicating record was at least partially updated in CSv02 (any version)]:

CS Site-Specific Factor 2 must not be 988.

Exceptions:

1. If CS Site-Specific Factor 2 was not defined in CSv01

(see List 2 below),

then

CS Site-Specific Factor 2 can be any valid code including 988.

2. If schema is = Appendix, CarcinoidAppendix, Colon,

NETColon, NETRectum, or Rectum (schemas that

were added after the initial implementation of CSv01),

then

CS Site-Specific Factor 2 can be any valid code including 988.

List 1: List of Schemas for which CS Site-Specific Factor 2 is Required for CSv2 by SEER and COC

----------------------------------------------------------------------------------------

Appendix

BileDuctsIntraHepat

Bladder

Breast

CarcinoidAppendix

Colon

CorpusAdenosarcoma

CorpusCarcinoma

CorpusSarcoma

KidneyParenchyma

KidneyRenalPelvis

Liver

Lung

Lymphoma

LymphomaOcularAdnexa

MelanomaChoroid

MelanomaCiliaryBody

MelanomaConjunctiva

MelanomaSkin

MyelomaPlasmaCellDisorder (required only for cases diagnosed 2011+

or entered originally in CSv0203)

NETColon

NETRectum

Ovary

PeritoneumFemaleGen

Placenta

Pleura

Prostate

Rectum

SmallIntestine

Vagina

List 2: List of schemas for which CS Site-Specific Factor 2, although required for CSv02, was not defined in CSv01:

---------------------------------------------------------------------------------

Bladder

CorpusAdenosarcoma

CorpusCarcinoma

CorpusSarcoma

KidneyParenchyma

KidneyRenalPelvis

Lung

MelanomaChoroid

MelanomaCiliaryBody

MelanomaConjunctiva

Ovary

PeritoneumFemaleGen

Placenta

Pleura

SmallIntestine

Vagina

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF289

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 SEER/COC requirements.

- MyelomaPlasmaCellDisorder added to list of schemas requiring SSF 2

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 2 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland

NAACCR v12.2

- CS versioning updated to work for CSv02.04.

NAACCR v12.2A

- Edit logic corrected: two brackets removed so that pre-2010 cases originally entered in CSv01 and updated to CSv02 will correctly fail for a code of 988.


Edit Descriptions and Logic

CS Items - SEER/COC Required - SSF 20 (CS)

Agency:

CS

Last Changed:

03/15/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor20 [Std# 2874]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor20 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor20 is populated based on the SEER and COC requirements.

This edit is skipped if:

1. Date of Diagnosis is blank or invalid.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor20 cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF307


Edit Descriptions and Logic

CS Items - SEER/COC Required - SSF 21 (CS)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor21 [Std# 2875]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor21 must be 988 for this schema

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor21 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor21 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor21 is entered for the schemas required by SEER and COC.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

The logic is as follows:

1. For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor21 cannot be blank.

2. If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor21 must not be 988 for the schemas

for which CS Site-Specific Factor21 is required.

3.If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor21 must = 988.

List of Schemas for which CS Site-Specific Factor 21 is Required for CSv2 by SEER and COC

-----------------------------------------------------------------------------------------

Breast

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF308

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 SEER/COC requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor21 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - SEER/COC Required - SSF 22 (CS)

Agency:

CS

Last Changed:

02/12/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor22 [Std# 2876]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor22 must be 988 for this schema

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor22 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor22 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor22 is entered for the schemas required by SEER and COC.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

The logic is as follows:

1. For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor22 cannot be blank.

2. If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor22 must not be 988 for the schemas

for which CS Site-Specific Factor22 is required.

3. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor22 must = 988.

List of Schemas for which CS Site-Specific Factor 22 is Required for CSv2 by SEER and COC

-----------------------------------------------------------------------------------------

Breast

MerkelCellPenis

MerkelCellScrotum

MerkelCellSkin

MerkelCellVulva

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF309

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 SEER/COC requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor22 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.

NAACCR v12.2A

- Description fixed: second item #2 changed to item #3.

NAACCR v13A

- SEER IF# changed from IF308 to IF309


Edit Descriptions and Logic

CS Items - SEER/COC Required - SSF 23 (CS)

Agency:

CS

Last Changed:

01/11/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor23 [Std# 2877]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor23 must be 988 for this schema

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor23 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor23 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor23 is entered for the schemas required by SEER and COC.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

The logic is as follows:

1. For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor23 cannot be blank.

2.If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor23 must not be 988 for the schemas

for which CS Site-Specific Factor23 is required.

3. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor23 must = 988.

List of Schemas for which CS Site-Specific Factor 23 is Required for CSv2 by SEER and COC

-----------------------------------------------------------------------------------------

Breast

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF310

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 SEER/COC requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor23 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.

NAACCR v12.2A

- Description fixed: second item #2 changed to item #3.


Edit Descriptions and Logic

CS Items - SEER/COC Required - SSF 24 (CS)

Agency:

CS

Last Changed:

03/15/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor24 [Std# 2878]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4858] For DX Year > 2003, CS Site-Specific Factor24 must not be blank

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor24 is populated based on the SEER and COC requirements.

This edit is skipped if:

1. Date of Diagnosis is blank or invalid

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor24 cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF311


Edit Descriptions and Logic

CS Items - SEER/COC Required - SSF 3 (CS)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 3 must be 988 for this schema

[3384] For Date of Diagnosis of "value of Date of Diagnosis", CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 3 must not be 988

[3390] For CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 3 must not be 988 for this schema

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor 3 must not be 988 for this schema

[3421] For DX Year > 2010 OR CS Version Input Original > or = 020302, CS Site-Specific Factor 3 must not be 988

[4852] For DX Year > 2003, CS Site-Specific Factor 3 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 3 is entered for the schemas required by SEER and COC.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

The logic is as follows:

1. For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 3 cannot be blank.

2. If year of Diagnosis is 2011 or later OR CS Version Input Original is 020302 or higher:

then

CS Site-Specific Factor 3 must not be 988 for the

schemas for which CS Site-Specific Factor 3 is required (see List 1).

Note: For remaining conditions, skip if schema is MyelomaPlasmaCellDisorder, since CS Site-Specific Factor 3 is required only for cases diagnosed 2011 or later OR entered originally in CSv0203.

2. If year of Diagnosis is 2010 OR CS Version Input Original is 0201xx or 0202xx:

then

CS Site-Specific Factor 3 must not be 988 for the schemas

for which CS Site-Specific Factor 3 is required (see List 1).

3. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor 3 must not be 988.

Exceptions:

1. If CS Site-Specific Factor 3 was not defined in CSv01 (see List 2 below),

then

CS Site-Specific Factor 3 must be coded 988.

B. If CS Version Input Current > 020410 [indicating record was at least partially updated in CSv02 (any version)]:

CS Site-Specific Factor 3 must not be 988.

Exceptions:

1. If CS Site-Specific Factor 3 was not defined in CSv01

(see List 2 below),

then

CS Site-Specific Factor 3 can be any valid code including 988.

List 1: List of Schemas for which CS Site-Specific Factor 3 is Required for CSv2 by SEER and COC

----------------------------------------------------------------------------------------

Appendix

Bladder

Bone

Breast

BuccalMucosa

Colon

CorpusAdenosarcoma

CorpusCarcinoma

CorpusSarcoma

EpiglottisAnterior

FloorMouth

GumLower

GumOther

GumUpper

HeartMediastinum

Hypopharynx

KidneyParenchyma

LarynxGlottic

LarynxOther

LarynxSubglottic

LarynxSupraglottic

LipLower

LipOther

LipUpper

Liver

Lymphoma

LymphomaOcularAdnexa

MelanomaBuccalMucosa

MelanomaChoroid

MelanomaCiliaryBody

MelanomaEpiglottisAnterior

MelanomaFloorMouth

MelanomaGumLower

MelanomaGumOther

MelanomaGumUpper

MelanomaHypopharynx

MelanomaIris

MelanomaLarynxGlottic

MelanomaLarynxOther

MelanomaLarynxSubglottic

MelanomaLarynxSupraglottic

MelanomaLipLower

MelanomaLipOther

MelanomaLipUpper

MelanomaMouthOther

MelanomaNasalCavity

MelanomaNasopharynx

MelanomaOropharynx

MelanomaPalateHard

MelanomaPalateSoft

MelanomaPharynxOther

MelanomaSinusEthmoid

MelanomaSinusMaxillary

MelanomaSinusOther

MelanomaSkin

MelanomaTongueAnterior

MelanomaTongueBase

MerkelCellPenis

MerkelCellScrotum

MerkelCellSkin

MerkelCellVulva

MiddleEar

MouthOther

MyelomaPlasmaCellDisorder (required only for cases diagnosed 2011+

or entered originally in CSv0203)

NasalCavity

Nasopharynx

Oropharynx

Ovary

PalateHard

PalateSoft

ParotidGland

PeritoneumFemaleGen

PharyngealTonsil

PharynxOther

Prostate

Rectum

SalivaryGlandOther

SinusEthmoid

SinusMaxillary

SinusOther

SkinEyelid

SmallIntestine

SoftTissue

SubmandibularGland

TongueAnterior

TongueBase

Vagina

List 2: List of schemas for which CS Site-Specific Factor 3, although required for CSv02, was not defined in CSv01:

---------------------------------------------------------------------------------

Appendix

Bladder

Bone

Colon

CorpusAdenosarcoma

CorpusCarcinoma

CorpusSarcoma

HeartMediastinum

KidneyParenchyma

Liver

MelanomaChoroid

MelanomaCiliaryBody

MelanomaIris

MerkelCellPenis

MerkelCellScrotum

MerkelCellSkin

MerkelCellVulva

Ovary

PeritoneumFemaleGen

Rectum

SkinEyelid

SmallIntestine

SoftTissue

Vagina

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF290

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 SEER/COC requirements.

- MyelomaPlasmaCellDisorder added to list of schemas requiring SSF 3

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 3 cannot be blank.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - SEER/COC Required - SSF 4 (CS)

Agency:

CS

Last Changed:

01/11/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 4 [Std# 2910]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 4 must be 988 for this schema

[3375] For DX Year < 2010 and CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor 4 must not be 988 for this schema

[3384] For Date of Diagnosis of "value of Date of Diagnosis", CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 4 must not be 988

[3390] For CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 4 must not be 988 for this schema

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor 4 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor 4 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 4 is entered for the schemas required by SEER and COC.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

The logic is as follows:

1. For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 4 cannot be blank.

2. If year of Date of Diagnosis is 2004-2009 AND schema is Prostate,

then CS Site-Specific Factor 4 must not be 988 (not applicable; information not collected for this case).

3.If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor 4 must not be 988 for the schemas

for which CS Site-Specific Factor 4 is required (see List 1 below).

4.If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor 4 must not be 988.

Exceptions:

1. If CS Site-Specific Factor 4 was not defined in CSv01 (see List 2 below),

then

CS Site-Specific Factor 4 must be coded 988.

B. If CS Version Input Current > 020410 [indicating record was at least partially updated in CSv02 (any version)]:

CS Site-Specific Factor 4 must not be 988.

Exceptions:

1. If CS Site-Specific Factor 4 was not defined in CSv01

(see List 2 below),

then

CS Site-Specific Factor 4 may be any valid code inclduing 988.

List 1: List of Schemas for which CS Site-Specific Factor 4 is Required for CSv2 by SEER and COC

----------------------------------------------------------------------------------------

Brain

Breast

BuccalMucosa

CNSOther

Colon

CorpusAdenosarcoma

CorpusCarcinoma

CorpusSarcoma

EpiglottisAnterior

FallopianTube

FloorMouth

GumLower

GumOther

GumUpper

Hypopharynx

KidneyParenchyma

LacrimalGland

LarynxGlottic

LarynxOther

LarynxSubglottic

LarynxSupraglottic

LipLower

LipOther

LipUpper

Liver

MelanomaBuccalMucosa

MelanomaChoroid

MelanomaCiliaryBody

MelanomaEpiglottisAnterior

MelanomaFloorMouth

MelanomaGumLower

MelanomaGumOther

MelanomaGumUpper

MelanomaHypopharynx

MelanomaIris

MelanomaLarynxGlottic

MelanomaLarynxOther

MelanomaLarynxSubglottic

MelanomaLarynxSupraglottic

MelanomaLipLower

MelanomaLipOther

MelanomaLipUpper

MelanomaMouthOther

MelanomaNasalCavity

MelanomaNasopharynx

MelanomaOropharynx

MelanomaPalateHard

MelanomaPalateSoft

MelanomaPharynxOther

MelanomaSinusEthmoid

MelanomaSinusMaxillary

MelanomaSinusOther

MelanomaSkin

MelanomaTongueAnterior

MelanomaTongueBase

MiddleEar

MouthOther

NasalCavity

Nasopharynx

Oropharynx

PalateHard

PalateSoft

ParotidGland

PharyngealTonsil

PharynxOther

Rectum

SalivaryGlandOther

SinusEthmoid

SinusMaxillary

SinusOther

SubmandibularGland

Testis

TongueAnterior

TongueBase

Vagina

List 2: List of schemas for which CS Site-Specific Factor 4, although required for CSv02, was not defined in CSv01:

---------------------------------------------------------------------------------

Brain

CNSOther

Colon

CorpusAdenosarcoma

CorpusCarcinoma

CorpusSarcoma

FallopianTube

KidneyParenchyma

LacrimalGland

Liver

MelanomaChoroid

MelanomaCiliaryBody

MelanomaIris

Rectum

Vagina

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF291

Modifications:

NAACCR v12A

- Edit modified to skip if Date of Diagnosis is blank.

NAACCR v12.1

- Edit updated to correspond to the CSV0203 SEER/COC requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 4 cannot be blank.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.

NAACCR v12.2A

- Edit logic corrected: semicolon added so that pre-2010 cases originally entered in CSv01 and updated to CSv02 will correctly fail for a code of 988.


Edit Descriptions and Logic

CS Items - SEER/COC Required - SSF 5 (CS)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 5 [Std# 2920]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 5 must be 988 for this schema

[3384] For Date of Diagnosis of "value of Date of Diagnosis", CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 5 must not be 988

[3390] For CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 5 must not be 988 for this schema

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor 5 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor 5 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 5 is entered for the schemas required by SEER and COC.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

The logic is as follows:

1. For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 5 cannot be blank.

2. If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor 5 must not be 988 for the schemas

for which CS Site-Specific Factor 5 is required (see List 1 below).

3. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor 5 must not be 988.

Exceptions:

1. If CS Site-Specific Factor 5 was not defined in CSv01 (see List 2 below),

then

CS Site-Specific Factor 5 must be coded 988.

B. If CS Version Input Current > 020410 [indicating record was at least partially updated in CSv02 (any version)]:

CS Site-Specific Factor 5 must not be 988.

Exceptions:

1. If CS Site-Specific Factor 5 was not defined in CSv01

(see list below),

then

CS Site-Specific Factor 5 can be any valid code inclusing 988.

List 1: List of Schemas for which CS Site-Specific Factor 5 is Required for CSv2 by SEER and COC

----------------------------------------------------------------------------------------

Brain

Breast

BuccalMucosa

CNSOther

CorpusAdenosarcoma

CorpusCarcinoma

CorpusSarcoma

EpiglottisAnterior

FallopianTube

FloorMouth

GISTPeritoneum

GumLower

GumOther

GumUpper

Hypopharynx

LarynxGlottic

LarynxOther

LarynxSubglottic

LarynxSupraglottic

LipLower

LipOther

LipUpper

Liver

MelanomaBuccalMucosa

MelanomaChoroid

MelanomaCiliaryBody

MelanomaEpiglottisAnterior

MelanomaFloorMouth

MelanomaGumLower

MelanomaGumOther

MelanomaGumUpper

MelanomaHypopharynx

MelanomaIris

MelanomaLarynxGlottic

MelanomaLarynxOther

MelanomaLarynxSubglottic

MelanomaLarynxSupraglottic

MelanomaLipLower

MelanomaLipOther

MelanomaLipUpper

MelanomaMouthOther

MelanomaNasalCavity

MelanomaNasopharynx

MelanomaOropharynx

MelanomaPalateHard

MelanomaPalateSoft

MelanomaPharynxOther

MelanomaSinusEthmoid

MelanomaSinusMaxillary

MelanomaSinusOther

MelanomaSkin

MelanomaTongueAnterior

MelanomaTongueBase

MiddleEar

MouthOther

NasalCavity

Nasopharynx

NETAmpulla

Oropharynx

PalateHard

PalateSoft

ParotidGland

PharyngealTonsil

PharynxOther

SalivaryGlandOther

SinusEthmoid

SinusMaxillary

SinusOther

SubmandibularGland

Testis

TongueAnterior

TongueBase

Vagina

List 2: List of schemas for which CS Site-Specific Factor 5, although required for CSv02, was not defined in CSv01:

---------------------------------------------------------------------------------

Brain

CNSOther

CorpusAdenosarcoma

CorpusCarcinoma

CorpusSarcoma

FallopianTube

GISTPeritoneum

Liver

MelanomaChoroid

MelanomaCiliaryBody

MelanomaIris

MelanomaSkin

NETAmpulla

Vagina

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF292

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 SEER/COC requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 5 cannot be blank.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - SEER/COC Required - SSF 6 (CS)

Agency:

CS

Last Changed:

12/14/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 6 [Std# 2930]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 6 must be 988 for this schema

[3384] For Date of Diagnosis of "value of Date of Diagnosis", CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 6 must not be 988

[3390] For CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 6 must not be 988 for this schema

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor 6 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor 6 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 6 is entered for the schemas required by SEER and COC.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

The logic is as follows:

1. For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 6 cannot be blank.

2. If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor 6 must not be 988 for the schemas

for which CS Site-Specific Factor 6 is required (see List 1 below).

3. If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor 6 must not be 988.

Exceptions:

1. If CS Site-Specific Factor 6 was not defined in CSv01 (see List 2 below),

then

CS Site-Specific Factor 6 must be coded 988.

B. If CS Version Input Current > 020410 [indicating record was at least partially updated in CSv02 (any version)]:

CS Site-Specific Factor 6 must not be 988.

Exceptions:

1. If CS Site-Specific Factor 6 was not defined in CSv01

(see List 2 below),

then

CS Site-Specific Factor 6 can be any valid code including 988.

List 1: List of Schemas for which CS Site-Specific Factor 6 is Required for CSv2 by SEER and COC

----------------------------------------------------------------------------------------

Brain

Breast

BuccalMucosa

CNSOther

Colon

CorpusAdenosarcoma

CorpusCarcinoma

CorpusSarcoma

EpiglottisAnterior

FallopianTube

FloorMouth

GISTEsophagus

GISTPeritoneum

GISTSmallIntestine

GISTStomach

GumLower

GumOther

GumUpper

Hypopharynx

KidneyParenchyma

LacrimalGland

LarynxGlottic

LarynxOther

LarynxSubglottic

LarynxSupraglottic

LipLower

LipOther

LipUpper

Liver

LymphomaOcularAdnexa

MelanomaBuccalMucosa

MelanomaChoroid

MelanomaCiliaryBody

MelanomaEpiglottisAnterior

MelanomaFloorMouth

MelanomaGumLower

MelanomaGumOther

MelanomaGumUpper

MelanomaHypopharynx

MelanomaIris

MelanomaLarynxGlottic

MelanomaLarynxOther

MelanomaLarynxSubglottic

MelanomaLarynxSupraglottic

MelanomaLipLower

MelanomaLipOther

MelanomaLipUpper

MelanomaMouthOther

MelanomaNasalCavity

MelanomaNasopharynx

MelanomaOropharynx

MelanomaPalateHard

MelanomaPalateSoft

MelanomaPharynxOther

MelanomaSinusEthmoid

MelanomaSinusMaxillary

MelanomaSinusOther

MelanomaSkin

MelanomaTongueAnterior

MelanomaTongueBase

MiddleEar

MouthOther

NasalCavity

Nasopharynx

NETAmpulla

Oropharynx

PalateHard

PalateSoft

ParotidGland

PharyngealTonsil

PharynxOther

Rectum

SalivaryGlandOther

SinusEthmoid

SinusMaxillary

SinusOther

SkinEyelid

SubmandibularGland

Testis

TongueAnterior

TongueBase

Vagina

List 2: List of schemas for which CS Site-Specific Factor 6, although required for CSv02, was not defined in CSv01:

---------------------------------------------------------------------------------

Brain

CNSOther

Colon

CorpusAdenosarcoma

CorpusCarcinoma

CorpusSarcoma

FallopianTube

GISTEsophagus

GISTPeritoneum

GISTSmallIntestine

GISTStomach

KidneyParenchyma

LacrimalGland

Liver

LymphomaOcularAdnexa

MelanomaChoroid

MelanomaCiliaryBody

MelanomaIris

MelanomaSkin

NETAmpulla

Rectum

SkinEyelid

Testis

Vagina

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF293

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 SEER/COC requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 6 cannot be blank.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.

NAACCR v13

- Corrected typo in description: changed "required by COC and COC" to "required by SEER and COC"


Edit Descriptions and Logic

CS Items - SEER/COC Required - SSF 7 (CS)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 7 [Std# 2861]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 7 must be 988 for this schema

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor 7 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor 7 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 7 is entered for the schemas required by SEER and COC.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

The logic is as follows:

1. For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 7 cannot be blank.

2.If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor 7 must not be 988 for the schemas

for which CS Site-Specific Factor 7 is required.

3.If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor 7 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

List of Schemas for which CS Site-Specific Factor 7 is Required for CSv2 by SEER and COC

----------------------------------------------------------------------------------------

Breast

FallopianTube

GISTEsophagus

GISTSmallIntestine

GISTStomach

Liver

MelanomaChoroid

MelanomaCiliaryBody

MelanomaIris

MelanomaSkin

Prostate

Testis

Vagina

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF294

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 SEER/COC requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 7 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - SEER/COC Required - SSF 8 (CS)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 8 [Std# 2862]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 8 must be 988 for this schema

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor 8 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor 8 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 8 is entered for the schemas required by SEER and COC.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

The logic is as follows:

1. For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 8 cannot be blank.

2. If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor 8 must not be 988 for the schemas

for which CS Site-Specific Factor 8 is required.

2.If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

A. If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor 8 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

List of Schemas for which CS Site-Specific Factor 8 is Required for CSv2 by SEER and COC

----------------------------------------------------------------------------------------

Breast

Colon

KidneyParenchyma

LacrimalGland

Liver

Prostate

Rectum

SkinEyelid

Testis

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF295

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 SEER/COC requirements.

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 9 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items - SEER/COC Required - SSF 9 (CS)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor 9 [Std# 2863]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3374] For DX Year < 2010, CS Version Input Original of "value of CS Version Input Original" and CS Version Input Current of "value of CS Version Input Current", CS Site-Specific Factor 9 must be 988 for this schema

[3412] For DX Year > 2009 OR CS Version Input Original of "value of CS Version Input Original", CS Site-Specific Factor 9 must not be 988 for this schema

[4852] For DX Year > 2003, CS Site-Specific Factor 9 must not be blank

ERROR_TEXT("Schema missing in SSF table")

SAVE_TEXT("t_schema_msg")

Tables:

CS_SSF.DBF

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 9 is entered for the schemas required by SEER and COC.

This edit is skipped if any of the following conditions are true:

1. CS Version Input Current is blank

2. CS Version Input Original is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

5. Date of Diagnosis is blank or invalid

The logic is as follows:

1. For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 9 cannot be blank.

2. If year of Diagnosis is 2010 OR CS Version Input Original is 020101 or higher

then

CS Site-Specific Factor 9 must not be 988 for the schemas

for which CS Site-Specific Factor 9 is required.

2.If year of Diagnosis is 2004-2009 AND CS Version Input Original is 01xxxx:

If CS Version Input Current = 020410 (not changed since

conversion from CSv01 to CSv02):

CS Site-Specific Factor 9 must = 988.

Note: CS Site-Specific Factor 7-24 fields were all populated

with 988 upon conversion from CSv01 to CSv02.

Exception:

- If the schema is Breast, CS Site-Specific Factor 9 must not be blank.

(For several SEER registries, CS Site-Specific Factor 9 may contain

HER2 codes for breast cases coded originally in CSv1.)

List of Schemas for which CS Site-Specific Factor 9 is Required for CSv2 by SEER and COC

----------------------------------------------------------------------------------------

Breast

BuccalMucosa

Colon

EpiglottisAnterior

FloorMouth

GumLower

GumOther

GumUpper

Hypopharynx

LarynxGlottic

LarynxOther

LarynxSubglottic

LarynxSupraglottic

LipLower

LipOther

LipUpper

MelanomaBuccalMucosa

MelanomaChoroid

MelanomaCiliaryBody

MelanomaEpiglottisAnterior

MelanomaFloorMouth

MelanomaGumLower

MelanomaGumOther

MelanomaGumUpper

MelanomaHypopharynx

MelanomaIris

MelanomaLarynxGlottic

MelanomaLarynxOther

MelanomaLarynxSubglottic

MelanomaLarynxSupraglottic

MelanomaLipLower

MelanomaLipOther

MelanomaLipUpper

MelanomaMouthOther

MelanomaNasalCavity

MelanomaNasopharynx

MelanomaOropharynx

MelanomaPalateHard

MelanomaPalateSoft

MelanomaPharynxOther

MelanomaSinusEthmoid

MelanomaSinusMaxillary

MelanomaSinusOther

MelanomaTongueAnterior

MelanomaTongueBase

MiddleEar

MouthOther

NasalCavity

Nasopharynx

Oropharynx

PalateHard

PalateSoft

ParotidGland

PharyngealTonsil

PharynxOther

Prostate

Rectum

SalivaryGlandOther

SinusEthmoid

SinusMaxillary

SinusOther

SubmandibularGland

Testis

TongueAnterior

TongueBase

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF296

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 SEER/COC requirements

- For all schemas, if year of Diagnosis is 2004 or later, CS Site-Specific Factor 9 cannot be blank.

- Edit updated to skip if behavior code is 0 or 1 ONLY if schema is not Brain, CNSOther, or IntracranialGland.

NAACCR v12.2

- CS versioning updated to work for CSv02.04.


Edit Descriptions and Logic

CS Items, DX Pre-2004 (CS)

Agency:

CS

Last Changed:

05/24/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Date of Diagnosis [Std# 390]

CS Tumor Size [Std# 2800]

CS Extension [Std# 2810]

CS Tumor Size/Ext Eval [Std# 2820]

CS Lymph Nodes [Std# 2830]

CS Lymph Nodes Eval [Std# 2840]

CS Mets at DX [Std# 2850]

CS Mets Eval [Std# 2860]

CS Site-Specific Factor 1 [Std# 2880]

CS Site-Specific Factor 2 [Std# 2890]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor 4 [Std# 2910]

CS Site-Specific Factor 5 [Std# 2920]

CS Site-Specific Factor 6 [Std# 2930]

CS Site-Specific Factor 7 [Std# 2861]

CS Site-Specific Factor 8 [Std# 2862]

CS Site-Specific Factor 9 [Std# 2863]

CS Site-Specific Factor10 [Std# 2864]

CS Site-Specific Factor11 [Std# 2865]

CS Site-Specific Factor12 [Std# 2866]

CS Site-Specific Factor13 [Std# 2867]

CS Site-Specific Factor14 [Std# 2868]

CS Site-Specific Factor15 [Std# 2869]

CS Site-Specific Factor16 [Std# 2870]

CS Site-Specific Factor17 [Std# 2871]

CS Site-Specific Factor18 [Std# 2872]

CS Site-Specific Factor19 [Std# 2873]

CS Site-Specific Factor20 [Std# 2874]

CS Site-Specific Factor21 [Std# 2875]

CS Site-Specific Factor22 [Std# 2876]

CS Site-Specific Factor23 [Std# 2877]

CS Site-Specific Factor24 [Std# 2878]

CS Site-Specific Factor25 [Std# 2879]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

Error Messages:

Conflict between year of DX and CS items (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

SAVE_TEXT("If DX < 2004, CS Extension must be blank")

SAVE_TEXT("If DX < 2004, CS Lymph Nodes must be blank")

SAVE_TEXT("If DX < 2004, CS Mets at DX must be blank")

SAVE_TEXT("If DX < 2004, CS Mets Eval must be blank")

SAVE_TEXT("If DX < 2004, CS Reg Nodes Eval must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor 1 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor 2 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor 3 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor 4 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor 5 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor 6 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor 7 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor 8 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor 9 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor10 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor11 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor12 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor13 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor14 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor15 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor16 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor17 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor18 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor19 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor20 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor21 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor22 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor23 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor24 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor25 must be blank")

SAVE_TEXT("If DX < 2004, CS Tumor Size must be blank")

SAVE_TEXT("If DX < 2004, CS Tumor Size/Ext Eval must be blank")

SAVE_TEXT("If DX < 2004, CS Version Input Current must be blank")

SAVE_TEXT("If DX < 2004, CS Version Input Original must be blank")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is less than 2004, then the following CS data items must be blank:

CS Tumor Size

CS Extension

CS Tumor Size/Ext Eval

CS Lymph Nodes

CS Lymph Nodes Eval

CS Mets at DX

CS Mets Eval

CS Site-Specific Factor 1 - 25

CS Version Input Original

CS Version Input Current

Administrative Notes:

Modifications

NAACCR v12.0

- Added CS Site-Specific Factors 7-25


Edit Descriptions and Logic

CS Items, DX Pre-2004 (SEER)

Agency:

CS

Last Changed:

01/09/2013

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Tumor Size [Std# 2800]

CS Extension [Std# 2810]

CS Tumor Size/Ext Eval [Std# 2820]

CS Lymph Nodes [Std# 2830]

CS Lymph Nodes Eval [Std# 2840]

CS Mets at DX [Std# 2850]

CS Mets Eval [Std# 2860]

CS Site-Specific Factor 1 [Std# 2880]

CS Site-Specific Factor 2 [Std# 2890]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor 4 [Std# 2910]

CS Site-Specific Factor 5 [Std# 2920]

CS Site-Specific Factor 6 [Std# 2930]

CS Site-Specific Factor 7 [Std# 2861]

CS Site-Specific Factor 8 [Std# 2862]

CS Site-Specific Factor 9 [Std# 2863]

CS Site-Specific Factor10 [Std# 2864]

CS Site-Specific Factor11 [Std# 2865]

CS Site-Specific Factor12 [Std# 2866]

CS Site-Specific Factor13 [Std# 2867]

CS Site-Specific Factor14 [Std# 2868]

CS Site-Specific Factor15 [Std# 2869]

CS Site-Specific Factor16 [Std# 2870]

CS Site-Specific Factor17 [Std# 2871]

CS Site-Specific Factor18 [Std# 2872]

CS Site-Specific Factor19 [Std# 2873]

CS Site-Specific Factor20 [Std# 2874]

CS Site-Specific Factor21 [Std# 2875]

CS Site-Specific Factor22 [Std# 2876]

CS Site-Specific Factor23 [Std# 2877]

CS Site-Specific Factor24 [Std# 2878]

CS Site-Specific Factor25 [Std# 2879]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

Error Messages:

Conflict between year of DX and CS items (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

SAVE_TEXT("CS Site-Specific Factor 9 is invalid")

SAVE_TEXT("CS Site-Specific Factor11 is invalid")

SAVE_TEXT("CS Site-Specific Factor14 is invalid")

SAVE_TEXT("CS Site-Specific Factor15 is invalid")

SAVE_TEXT("If DX < 2004, CS Extension must be blank")

SAVE_TEXT("If DX < 2004, CS Lymph Nodes must be blank")

SAVE_TEXT("If DX < 2004, CS Mets at DX must be blank")

SAVE_TEXT("If DX < 2004, CS Mets Eval must be blank")

SAVE_TEXT("If DX < 2004, CS Reg Nodes Eval must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor 1 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor 2 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor 3 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor 4 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor 5 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor 6 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor 7 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor 8 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor 9 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor10 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor11 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor12 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor13 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor14 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor15 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor16 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor17 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor18 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor19 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor20 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor21 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor22 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor23 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor24 must be blank")

SAVE_TEXT("If DX < 2004, CS Site-Specific Factor25 must be blank")

SAVE_TEXT("If DX < 2004, CS Tumor Size must be blank")

SAVE_TEXT("If DX < 2004, CS Tumor Size/Ext Eval must be blank")

SAVE_TEXT("If DX < 2004, CS Version Input Current must be blank")

SAVE_TEXT("If DX < 2004, CS Version Input Original must be blank")

Description:

This edit is skipped under the following conditions:

1. Year of Date of Diagnosis is blank

2. Histologic Type ICD-O-3 is blank

If year of Date of Diagnosis is less than 2004, then the following CS data items must be blank:

CS Tumor Size

CS Extension

CS Tumor Size/Ext Eval

CS Lymph Nodes

CS Lymph Nodes Eval

CS Mets at DX

CS Mets Eval

CS Site-Specific Factor 1-8, 10, 12-13, 16-25

CS Version Input Original

CS Version Input Current

If schema is Breast schema:

The following fields must be blank, 010, 020, 030, 997, 998, or 999:

CS Site-Specific Factor 9

CS Site-Specific Factor 11

CS Site-Specific Factor 14

CS Site-Specific Factor 15

If schema is not Breast:

The following fields must be blank:

CS Site-Specific Factor 9

CS Site-Specific Factor 11

CS Site-Specific Factor 14

CS Site-Specific Factor 15

Administrative Notes:

New edit - added to NAACCR v12.0 metafile

In the SEER*Edits software, the title of this edit is: IF174

This edit differs from the CS edit of the same name in that it accommodates the collection of HER2 fields for breast cases diagnosed prior to 2004. That is, the fields CS Site-Specific Factor 9, 11, 14, and 15 are allowed for pre-2004 cases. If coded, the only allowable values are 010, 020, 030, 997, 998, and 999.

Modifications

NAACCR v13A

Added SEER IF number (IF174)


Edit Descriptions and Logic

CS Items, Type Reporting Source-DCO (CS)

Agency:

CS

Last Changed:

10/09/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Type of Reporting Source [Std# 500]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor25 [Std# 2879]

Behavior Code ICD-O-3 [Std# 523]

CS Tumor Size [Std# 2800]

CS Extension [Std# 2810]

CS Tumor Size/Ext Eval [Std# 2820]

CS Lymph Nodes [Std# 2830]

CS Lymph Nodes Eval [Std# 2840]

CS Mets at DX [Std# 2850]

CS Mets Eval [Std# 2860]

CS Site-Specific Factor 1 [Std# 2880]

CS Site-Specific Factor 2 [Std# 2890]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor 4 [Std# 2910]

CS Site-Specific Factor 5 [Std# 2920]

CS Site-Specific Factor 6 [Std# 2930]

CS Site-Specific Factor 7 [Std# 2861]

CS Site-Specific Factor 8 [Std# 2862]

CS Site-Specific Factor 9 [Std# 2863]

CS Site-Specific Factor10 [Std# 2864]

CS Site-Specific Factor11 [Std# 2865]

CS Site-Specific Factor12 [Std# 2866]

CS Site-Specific Factor13 [Std# 2867]

CS Site-Specific Factor14 [Std# 2868]

CS Site-Specific Factor15 [Std# 2869]

CS Site-Specific Factor16 [Std# 2870]

CS Site-Specific Factor17 [Std# 2871]

CS Site-Specific Factor18 [Std# 2872]

CS Site-Specific Factor19 [Std# 2873]

CS Site-Specific Factor20 [Std# 2874]

CS Site-Specific Factor21 [Std# 2875]

CS Site-Specific Factor22 [Std# 2876]

CS Site-Specific Factor23 [Std# 2877]

CS Site-Specific Factor24 [Std# 2878]

CS Mets at Dx-Bone [Std# 2851]

CS Mets at Dx-Brain [Std# 2852]

CS Mets at Dx-Liver [Std# 2853]

CS Mets at Dx-Lung [Std# 2854]

Lymph-vascular Invasion [Std# 1182]

Error Messages:

(Default)

[4000] DCO: CS Tumor Size ("value of CS Tumor Size") must = 988 or 999

[4001] DCO: CS Extension ("value of CS Extension") must = 050 or 999

[4002] DCO: CS Extension ("value of CS Extension") must = 988 or 999

[4003] DCO: CS Tumor Size/Ext Eval ("value of CS Tumor Size/Ext Eval") must = 9

[4004] DCO: CS Lymph Nodes ("value of CS Lymph Nodes") must = 988 or 999

[4005] DCO: CS Lymph Nodes Eval ("value of CS Lymph Nodes Eval") must = 9

[4006] DCO: CS Mets at DX ("value of CS Mets at DX") must = 98 or 99

[4007] DCO: CS Mets Eval ("value of CS Mets Eval") must = 9

[4008] DCO: CS Site-Specific Factor 1 ("value of CS Site-Specific Factor 1") must = 988 or 999

[4009] DCO: CS Site-Specific Factor 2 ("value of CS Site-Specific Factor 2") must = 988 or 999

[4010] DCO: CS Site-Specific Factor 3 ("value of CS Site-Specific Factor 3") must = 988 or 999

[4011] DCO: CS Site-Specific Factor 4 ("value of CS Site-Specific Factor 4") must = 550, 988, or 999

[4012] DCO: CS Site-Specific Factor 1 ("value of CS Site-Specific Factor 1") must = 987, 988 or 999

[4013] DCO: CS Site-Specific Factor 5 ("value of CS Site-Specific Factor 5") must = 987, 988 or 999

[4014] DCO: CS Site-Specific Factor 6 ("value of CS Site-Specific Factor 6") must = 987, 988 or 999

[4015] DCO: CS Site-Specific Factor 7 ("value of CS Site-Specific Factor 7") must = 987, 988 or 999

[4016] DCO: CS Site-Specific Factor 8 ("value of CS Site-Specific Factor 8") must = 988 or 999

[4017] DCO: CS Site-Specific Factor 9 ("value of CS Site-Specific Factor 9") must = 988 or 999

[4018] DCO: CS Site-Specific Factor10 ("value of CS Site-Specific Factor10") must = 988 or 999

[4019] DCO: CS Site-Specific Factor11 ("value of CS Site-Specific Factor11") must = 988 or 999

[4020] DCO: CS Site-Specific Factor12 ("value of CS Site-Specific Factor12") must = 988 or 999

[4021] DCO: CS Site-Specific Factor13 ("value of CS Site-Specific Factor13") must = 988 or 999

[4022] DCO: CS Site-Specific Factor14 ("value of CS Site-Specific Factor14") must = 988 or 999

[4023] DCO: CS Site-Specific Factor15 ("value of CS Site-Specific Factor15") must = 988 or 999

[4024] DCO: CS Site-Specific Factor16 ("value of CS Site-Specific Factor16") must = 988 or 999

[4025] DCO: CS Site-Specific Factor17 ("value of CS Site-Specific Factor17") must = 988 or 999

[4026] DCO: CS Site-Specific Factor18 ("value of CS Site-Specific Factor18") must = 988 or 999

[4027] DCO: CS Site-Specific Factor19 ("value of CS Site-Specific Factor19") must = 988 or 999

[4028] DCO: CS Site-Specific Factor20 ("value of CS Site-Specific Factor20") must = 988 or 999

[4029] DCO: CS Site-Specific Factor21 ("value of CS Site-Specific Factor21") must = 988 or 999

[4030] DCO: CS Site-Specific Factor22 ("value of CS Site-Specific Factor22") must = 988 or 999

[4031] DCO: CS Site-Specific Factor23 ("value of CS Site-Specific Factor23") must = 988 or 999

[4032] DCO: CS Site-Specific Factor24 ("value of CS Site-Specific Factor24") must = 988 or 999

[4034] DCO: CS Mets at Dx-Bone ("value of CS Mets at Dx-Bone") must = 8, 9, or blank

[4036] DCO: CS Mets at Dx-Brain ("value of CS Mets at Dx-Brain") must = 8, 9, or blank

[4038] DCO: CS Mets at Dx-Liver ("value of CS Mets at Dx-Liver") must = 8, 9, or blank

[4040] DCO: CS Mets at Dx-Lung ("value of CS Mets at Dx-Lung") must = 8, 9, or blank

[4041] DCO: Lymph-vascular Invasion ("value of Lymph-vascular Invasion") must = 8, 9, or blank

[4043] DCO: CS Site-Specific Factor 3 ("value of CS Site-Specific Factor 3") must = 988 or 099

[4044] DCO: CS Site-Specific Factor 3 ("value of CS Site-Specific Factor 3") must = 960

[4045] DCO: CS Site-Specific Factor 1 ("value of CS Site-Specific Factor 1") must = 960

[4046] DCO: CS Extension ("value of CS Extension") must = 800 or 999

[4047] DCO: CS Lymph Nodes ("value of CS Lymph Nodes") must = 987, 988, or 999

[4048] DCO: CS Site-Specific Factor 2 ("value of CS Site-Specific Factor 2") must = 987, 988, or 999

[4049] DCO: CS Site-Specific Factor 3 ("value of CS Site-Specific Factor 3") must = 987, 988, or 999

[4050] DCO: CS Site-Specific Factor 4 ("value of CS Site-Specific Factor 4") must = 987, 988, or 999

Description:

The purpose of this edit is to verify that the CS data, when populated, are correctly coded for Death Certificate Only cases (Type of Reporting Source = 7).

This edit is skipped if:

1. Year of Date of Diagnosis is less than 2004 or blank

2. Type of Reporting Source is not = 7 (Death Certificate Only)

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

4. Behavior Code ICD-O-3 is 2 (in situ)

5. Schema is invalid

The valid codes for each schema can be found in the table, CS Defaults version 020302, available under Support Files and Test Files on the CS web page (http://www.cancerstaging.org/cstage/software/index.html).

The following CS data items must be equal to one of the values specified below. [Please note that although this edit sometimes allows more than one "correct" code for DCO cases, there are other edits that will only allow codes (for instance, 988 OR 999) based on a particular standard setter's requirements.]

CS Tumor Size: 988 or 999 or blank

CS Extension:

- If Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

and schema is Brain, CNSOther, or IntracranialGland: 050 or 999

- If schema is HemeRetic or MyelomaPlasmaCellDisorder, code 800 or 999

- For all other schemas: 988 or 999

CS Tumor Size/Ext Eval: 9 or blank

CS Lymph Nodes: 988 or 999

- If schema is MyelomaPlasmaCellDisorder, code 987, 988, or 999

otherwise code 988 or 999

CS Lymph Nodes Eval: 9 or blank

CS Mets at DX: 98 or 99

CS Mets Eval: 9 or blank

CS Site-Specific Factor 1:

- If schema is Retinoblastoma, code 960

- If schema is Bladder, KidneyRenalPelvis or Urethra, code 987, 988 or 999

otherwise code 988 or 999

CS Site-Specific Factor 2:

- If schema is MyelomaPlasmaCellDisorder or SkinEyelid, code 987, 988 or 999

otherwise code 988 or 999

CS Site-Specific Factor 3:

- If schema is Breast, code 988 or 099

- If schema is Prostate, code 960

- If schema is MyelomaPlasmaCellDisorder, code 987, 988 or 999

otherwise code 988 or 999

CS Site-Specific Factor 4:

- If schema is Prostate, 550 (for pre-2010 cases), 988 or 999

otherwise code 987, 988, or 999

CS Site-Specific Factor 5: 987, 988 or 999

CS Site-Specific Factor 6: 987, 988 or 999

CS Site-Specific Factor 7: 987, 988 or 999

CS Site-Specific Factor 8: 988 or 999

CS Site-Specific Factor 9: 988 or 999

CS Site-Specific Factor10: 988 or 999

CS Site-Specific Factor11: 988 or 999

CS Site-Specific Factor12: 988 or 999

CS Site-Specific Factor13: 988 or 999

CS Site-Specific Factor14: 988 or 999

CS Site-Specific Factor15: 988 or 999

CS Site-Specific Factor16: 988 or 999

CS Site-Specific Factor17: 988 or 999

CS Site-Specific Factor18: 988 or 999

CS Site-Specific Factor19: 988 or 999

CS Site-Specific Factor20: 988 or 999

CS Site-Specific Factor21: 988 or 999

CS Site-Specific Factor22: 988 or 999

CS Site-Specific Factor23: 988 or 999

CS Site-Specific Factor24: 988 or 999

CS Mets at DX-Bone: 8, 9, or blank

CS Mets at DX-Brain: 8, 9, or blank

CS Mets at DX-Liver: 8, 9, or blank

CS Mets at DX-Lung: 8, 9, or blank

Lymph-Vascular Invasion: 8, 9, or blank

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF354

Modifications:

NAACCR v12.1B

Corrected edit description:

- For SSF 2: if schema is MyelomaPlasmaCellDisorder, code 987, 988, or 999; otherwise code 988 or 999.

- For SSF 4 (except Prostate schema), SSF 5, and SSF 6, allow code 987.

Corrected edit description and logic:

- For SSF7, allow code 987

NAACCR v12.2

Corrected edit description:

- For CS Lymph Nodes: if schema is MyelomaPlasmaCellDisorder, code 987, 988, or 999; otherwise code 988 or 999.

NAACCR v12.2C

- Added "CS Site-Specific Factor10: 988 or 999" to the edit description; edit logic is already correct

- For SSF 1, added 987 to codes allowed for Bladder, KidneyRenalPelvis and Urethra

- For SSF 2, added code 987 to codes allowed for SkinEyelid

NAACCR v13

- Error message #4041 corrected so that it refers to "Lymph-Vascular Invasion" rather than "CS Mets at DX-Lung".


Edit Descriptions and Logic

CS LN, Nodes Eval, SSF 3, MelanomaSkin (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Lymph Nodes [Std# 2830]

CS Lymph Nodes Eval [Std# 2840]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

Given combination of codes will fail to derive AJCC 7 stage (Default)

[4102] Given combination of codes will fail to derive AJCC 7 stage: CS Lymph Nodes, CS Lymph Nodes Eval

[4104] Given combination of codes will fail to derive AJCC 7 stage: CS Lymph Nodes, CS Lymph Nodes Eval, CS Site-Specific Factor 3

SAVE_TEXT("t_schema_msg")

Description:

This edit applies to AJCC 7 stage only.

This edit generates an error for CS Lymph Nodes, CS Lymph Nodes Eval and Site-Specific Factor 3 (clinical status of lymph node mets) combinations for the MelanomaSkin schema that result in a failure to derive stage. It applies only to cases diagnosed 2010 and later.

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank, invalid or less than 2010

2. CS Lymph Nodes is empty

3. CS Lymph Nodes Eval is empty

4. CS Site-Specific Factor 3 is empty or = 988

5. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If schema is MelanomaSkin:

An error will be generated under the following conditions:

1. If CS Lymph Nodes = 010 (ITCs)

AND

CS Lymph Nodes Eval = 0, 1, 5 (codes that indicate

case does not meet criteria for AJCC pathological stage)

or 9 (unknown)

2. If CS Lymph Nodes = 100-118, 121-123, 125-128, 152-153 (codes

indicating positive lymph nodes)

AND

CS Lymph Nodes Eval = 0, 1, 5, 9

AND

CS Site-Specific Factor 3 = 010 (clinically occult)

or 100 (in transit mets only)

3. If CS Lymph Nodes = 124 (stated as path N1 NOS) or 158 (stated as path

N2 NOS)

AND

CS Lymph Nodes Eval = 0, 1, 5, 9

AND

CS Site-Specific Factor 3 not = 150 (clinically apparent in transit

mets and clinically apparent nodal mets)

4. If CS Lymph Nodes = 155 (stated as N2 NOS)

AND

CS Lymph Nodes Eval = 0, 1, 5, 9

AND

CS Site-Specific Factor 3 = 010 (clinically occult)

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF414


Edit Descriptions and Logic

CS LN, Nodes Eval, SSF 3, MerkelCellPenis (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Lymph Nodes [Std# 2830]

CS Lymph Nodes Eval [Std# 2840]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

Given combination of codes will fail to derive AJCC 7 stage (Default)

[4104] Given combination of codes will fail to derive AJCC 7 stage: CS Lymph Nodes, CS Lymph Nodes Eval, CS Site-Specific Factor 3

[4106] Given combination of codes will fail to derive AJCC 7 stage: CS Lymph Nodes, CS Site-Specific Factor 3

SAVE_TEXT("t_schema_msg")

Description:

This edit applies to AJCC 7 stage only.

This edit generates an error for CS Lymph Nodes, CS Lymph Nodes Eval and Site-Specific Factor 3 (clinical status of lymph node mets) combinations for the MerkelCellPenis schema that result in a failure to derive stage. It applies only to cases diagnosed 2010 and later.

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank, invalid or less than 2010

2. CS Lymph Nodes is empty

3. CS Site-Specific Factor 3 is empty or 988

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If schema is MerkelCellPenis:

An error will be generated under the following conditions:

1. If CS Lymph Nodes = 010 (ITCs) or 100-400, 500 (lymph nodes involved)

AND

CS Site-Specific Factor 3 equal any of the following codes:

000 (no lymph node mets)

005 (clinically negative mets and no path exam)

100 (clinically apparent in transit mets only)

2. If CS Lymph Nodes = 010 (ITCs)

AND

CS Lymph Nodes Eval = 2, 3, 6, 8 (path eval)

AND

CS Site-Specific Factor 3 = 150 (clinically apparent

in transit mets and clinically apparent nodal mets)

3. If CS Lymph Nodes = 100-400, 500 (lymph nodes involved)

AND

CS Lymph Nodes Eval = 0, 1, 5, 9 (clin eval)

AND

CS Site-Specific Factor 3 = 010 (ITCs)

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF415


Edit Descriptions and Logic

CS LN, Nodes Eval, SSF 3, MerkelCellScrotum (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Lymph Nodes [Std# 2830]

CS Lymph Nodes Eval [Std# 2840]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

Given combination of codes will fail to derive AJCC 7 stage (Default)

[4104] Given combination of codes will fail to derive AJCC 7 stage: CS Lymph Nodes, CS Lymph Nodes Eval, CS Site-Specific Factor 3

[4106] Given combination of codes will fail to derive AJCC 7 stage: CS Lymph Nodes, CS Site-Specific Factor 3

SAVE_TEXT("t_schema_msg")

Description:

This edit applies to AJCC 7 stage only.

This edit generates an error for CS Lymph Nodes, CS Lymph Nodes Eval and Site-Specific Factor 3 (clinical status of lymph node mets) combinations for the MerkelCellScrotum schema that result in a failure to derive stage. It applies only to cases diagnosed 2010 and later.

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank, invalid or less than 2010

2. CS Lymph Nodes is empty

3. CS Site-Specific Factor 3 is empty or 988

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If schema is MerkelCellScrotum:

An error will be generated under the following conditions:

1. If CS Lymph Nodes = 010 (ITCs) or 100-360 (lymph nodes involved)

AND

CS Site-Specific Factor 3 equal any of the following codes:

000 (no lymph node mets)

005 (clinically negative mets and no path exam)

100 (clinically apparent in transit mets only)

2. If CS Lymph Nodes = 010 (ITCs)

AND

CS Lymph Nodes Eval = 2, 3, 6, 8 (path eval)

AND

CS Site-Specific Factor 3 = 150 (clinically apparent

in transit mets and clinically apparent nodal mets)

3. If CS Lymph Nodes = 100-360 (lymph nodes involved)

AND

CS Lymph Nodes Eval = 0, 1, 5, 9 (clin eval)

AND

CS Site-Specific Factor 3 = 010 (ITCs)

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF416


Edit Descriptions and Logic

CS LN, Nodes Eval, SSF 3, MerkelCellSkin (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Lymph Nodes [Std# 2830]

CS Lymph Nodes Eval [Std# 2840]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

Given combination of codes will fail to derive AJCC 7 stage (Default)

[4104] Given combination of codes will fail to derive AJCC 7 stage: CS Lymph Nodes, CS Lymph Nodes Eval, CS Site-Specific Factor 3

[4106] Given combination of codes will fail to derive AJCC 7 stage: CS Lymph Nodes, CS Site-Specific Factor 3

SAVE_TEXT("t_schema_msg")

Description:

This edit applies to AJCC 7 stage only.

This edit generates an error for CS Lymph Nodes, CS Lymph Nodes Eval and Site-Specific Factor 3 (clinical status of lymph node mets) combinations for the MerkelCellSkin schema that result in a failure to derive stage. It applies only to cases diagnosed 2010 and later.

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank, invalid or less than 2010

2. CS Lymph Nodes is empty

3. CS Site-Specific Factor 3 is empty or 988

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If schema is MerkelCellSkin:

An error will be generated under the following conditions:

1. If CS Lymph Nodes = 010 (ITCs) or 100-360 (lymph nodes involved)

AND

CS Site-Specific Factor 3 equal any of the following codes:

000 (no lymph node mets)

005 (clinically negative mets and no path exam)

100 (clinically apparent in transit mets only)

2. If CS Lymph Nodes = 010 (ITCs)

AND

CS Lymph Nodes Eval = 2, 3, 6, 8 (path eval)

AND

CS Site-Specific Factor 3 = 150 (clinically apparent

in transit mets and clinically apparent nodal mets)

3. If CS Lymph Nodes = 100-360 (lymph nodes involved)

AND

CS Lymph Nodes Eval = 0, 1, 5, 9 (clin eval)

AND

CS Site-Specific Factor 3 = 010 (ITCs)

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF417


Edit Descriptions and Logic

CS LN, Nodes Eval, SSF 3, MerkelCellVulva (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Lymph Nodes [Std# 2830]

CS Lymph Nodes Eval [Std# 2840]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

Given combination of codes will fail to derive AJCC 7 stage (Default)

[4104] Given combination of codes will fail to derive AJCC 7 stage: CS Lymph Nodes, CS Lymph Nodes Eval, CS Site-Specific Factor 3

[4106] Given combination of codes will fail to derive AJCC 7 stage: CS Lymph Nodes, CS Site-Specific Factor 3

SAVE_TEXT("t_schema_msg")

Description:

This edit applies to AJCC 7 stage only.

This edit generates an error for CS Lymph Nodes, CS Lymph Nodes Eval and Site-Specific Factor 3 (clinical status of lymph node mets) combinations for the MerkelCellVulva schema that result in a failure to derive stage. It applies only to cases diagnosed 2010 and later.

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank, invalid or less than 2010

2. CS Lymph Nodes is empty

3. CS Site-Specific Factor 3 is empty or 988

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If schema is MerkelCellVulva:

An error will be generated under the following conditions:

1. If CS Lymph Nodes = 010 (ITCs) or 105-109, 114-130, 600 (lymph nodes involved)

AND

CS Site-Specific Factor 3 equal any of the following codes:

000 (no lymph node mets)

005 (clinically negative mets and no path exam)

100 (clinically apparent in transit mets only)

2. If CS Lymph Nodes = 010 (ITCs)

AND

CS Lymph Nodes Eval = 2, 3, 6, 8 (path eval)

AND

CS Site-Specific Factor 3 = 150 (clinically apparent

in transit mets and clinically apparent nodal mets)

3. If CS Lymph Nodes = 105-109, 114-130, 600 (lymph nodes involved)

AND

CS Lymph Nodes Eval = 0, 1, 5, 9 (clin eval)

AND

CS Site-Specific Factor 3 = 010 (ITCs)

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF418


Edit Descriptions and Logic

CS LN, RNP, Nodes Eval, SSF 3, MelanomaSkin (CS)

Agency:

CS

Last Changed:

06/19/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Lymph Nodes [Std# 2830]

CS Lymph Nodes Eval [Std# 2840]

CS Site-Specific Factor 3 [Std# 2900]

Regional Nodes Positive [Std# 820]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

Given combination of codes will fail to derive AJCC 7 stage (Default)

[4105] Given combination of codes will fail to derive AJCC 7 stage: CS Lymph Nodes, CS Lymph Nodes Eval, CS Site-Specific Factor 3, Regional Nodes Positive

SAVE_TEXT("t_schema_msg")

Description:

This edit applies to AJCC 7 stage only.

This edit generates an error for CS Lymph Nodes, Regional Nodes Positive, CS Lymph Nodes Eval and CS Site-Specific Factor 3 combinations for the MelanomaSkin schema that result in a failure to derive stage. It applies only to cases diagnosed 2010 and later.

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank, invalid or less than 2010

2. CS Lymph Nodes is empty

3. Regional Nodes Positive is empty

4. CS Site-Specific Factor 3 is empty or = 988

5. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

6. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Definitions:

CS Lymph Nodes code 010 = Individual tumor cells only

CS Lymph Nodes codes 100-118 = named regional nodes

CS Lymph Nodes codes 121, 128 = evaluated clinically

CS Lymph Nodes codes 123, 124, 152-153, 158 = evaluated pathologically

CS Lymph Nodes code 124 = Stated as N1 nodes

CS Lymph Nodes codes 155-158 = Stated as N2 nodes

CS Site-Specific Factor 3 code 005 = clinically and pathologically negative nodes

CS Site-Specific Factor 3 code 010 = clinically occult nodes

CS Site-Specific Factor 3 code 100 = clinically apparent intransit metastases only

If schema is MelanomaSkin:

1. If CS Lymph Nodes Eval = 0, 1, 5 or 9:

AND CS Lymph Nodes = 100-118, 125 or 155

THEN

CS Site-Specific Factor 3 must not = 005

2. If CS Lymph Nodes = 010

THEN

CS Lymph Nodes Eval must not = 0, 1, 5 or 9

3. If CS Lymph Nodes Eval = 2, 3, 6 or 8:

A. If CS Lymph Nodes = 010

AND Regional Nodes Positive = 00, 97, 98

THEN

CS Site-Specific Factor 3 must not = 005 or 010-100

B. If CS Lymph Nodes = 010

AND Regional Nodes Positive = 01-95 or 99

THEN

CS Site-Specific Factor 3 must not = 005 or 100

C. If CS Lymph Nodes = 100-118

AND Regional Nodes Positive = 00

THEN

CS Site-Specific Factor 3 must not = 005, 010, 050 or 100

D. If CS Lymph Nodes = 100-118, 125 or 158

AND Regional Nodes Positive = 98

THEN

CS Site-Specific Factor 3 must not = 005, 010 or 100

E. If CS Lymph Nodes = 125 or 155

AND Regional Nodes Positive = 00

THEN

CS Site-Specific Factor 3 must not = 005, 010 or 100

F. If CS Lymph Nodes = 100-118, 122-123, 125, 152-158

AND Regional Nodes Positive = 01-97 or 99

THEN

CS Site-Specific Factor 3 must not = 005 or 100

G. If CS Lymph Nodes = 124

AND Regional Nodes Positive = 01, 95, 97 or 99

THEN

CS Site-Specific Factor 3 must not = 005 or 100

H. If CS Lymph Nodes = 124

AND Regional Nodes Positive = 02-90

THEN

CS Site-Specific Factor 3 must not = 005, 050 or 100

4. If CS Lymph Nodes Eval is blank

A. If CS Lymph Nodes = 010

AND Regional Nodes Positive = 00 or 98

THEN

CS Site-Specific Factor 3 must not = 005 or 100

B. If CS Lymph Nodes = 100-118, 121-128 or 152-153

AND Regional Nodes Positive = 00 or 98

THEN

CS Site-Specific Factor 3 must not = 005, 010 or 100

C. If CS Lymph Nodes = 155-158

AND Regional Nodes Positive = 00 or 98

THEN

CS Site-Specific Factor 3 must not = 005 or 010

D. If CS Lymph Nodes = 010, 100-118, 121-128, 152-153 or 155-158

AND Regional Nodes Positive = 01-97

THEN

CS Site-Specific Factor 3 must not = 005 or 100

E. If CS Lymph Nodes = 010, 100-118, 121-128 or 152-153

AND Regional Nodes Positive = 99

THEN

CS Site-Specific Factor 3 must not = 005 or 100

F. If CS Lymph Nodes = 155-158

AND Regional Nodes Positive = 99

THEN

CS Site-Specific Factor 3 must not = 005

Administrative Notes:

New edit - added to NAACCR v13A metafile.

In the SEER*Edits software, the title of this edit is: IF442


Edit Descriptions and Logic

CS Lymph Nodes (CS)

Agency:

CS

Last Changed:

03/10/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Lymph Nodes [Std# 2830]

Error Messages:

CS Lymph Nodes must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.

Administrative Notes:

Modifications:

NAACCR v12.0

The size of CS Lymph Nodes was changed from 2 to 3 characters. Allowable codes changed from "00-99" to "000-999".


Edit Descriptions and Logic

CS Lymph Nodes Eval (CS)

Agency:

CS

Last Changed:

08/16/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Lymph Nodes Eval [Std# 2840]

Error Messages:

CS Lymph Nodes Eval is not valid (Default)

Description:

Must be a valid CS Lymph Nodes Eval code (0-3,5,6,8,9) or blank.

Administrative Notes:

Modifications:

NAACCR v11.3

01/08

- Code 4 was removed from the list of allowable codes.

NAACCR v12.0

The edit name was changed from "CS Reg Nodes Eval (CS)" to "CS Lymph Nodes Eval (CS)". The data item name also changed from "CS Reg Nodes Eval" to "CS Lymph Nodes Eval".


Edit Descriptions and Logic

CS Lymph Nodes Eval, Lymph Nodes, Breast Schema(CS

Agency:

CS

Last Changed:

01/18/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Lymph Nodes Eval [Std# 2840]

CS Lymph Nodes [Std# 2830]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Breast schema: CS Lymph Nodes Eval and CS Lymph Nodes conflict (Default)

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify that, for cases coded using the Breast Schema, that CS Lymph Nodes and CS Lymph Nodes Eval are coded consistently per Note 6 under CS Lymph Nodes:

Note 6: For the breast schema, the choice of the N category is dependent on the CS Lymph Nodes Eval field. There are certain CS Lymph Nodes codes that can only be used if the nodes are evaluated clinically (CS Lymph Nodes Eval is coded 0, 1, 5, or 9), which will be designated as "Evaluated clinically:" at the beginning of the code description. Similarly, there are certain CS Lymph Nodes codes that can only be used if the nodes are evaluated pathologically (CS Lymph Nodes Eval is coded 2, 3, 6, or 8), and these will be designated as "Evaluated pathologically:". All other codes can be used for clinical or pathologic evaluation

This edit is skipped if any of the following conditions are true:

1. CS Lymph Nodes is empty

2. CS Lymph Nodes Eval is empty

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If schema is Breast schema:

1. If CS Lymph Nodes = 255, 257, 510, 610, 735, or 810, then CS Lymph Nodes Eval must = 0, 1, 5, or 9.

2. If CS Lymph Nodes = 050, 130, 150, 155, 250, 258, 520, 620, 710, 720, 730, or 815, then CS Lymph Nodes Eval must = 2, 3, 6, or 8.

Administrative Notes:

New edit - added to NAACCR v11.3A metafile.

In the SEER*Edits software, the title of this edit is: IF213

Modifications:

NAACCR v12.0:

- Edit name changed from 'CS Reg Nodes Eval, Lymph Nodes, Breast Schema(CS)' to 'CS Lymph Nodes Eval, Lymph Nodes, Breast Schema(CS)'.

- Data item name changed from 'CS Reg Nodes Eval' to 'CS Lymph Nodes Eval'

- Edit modified to get schema name from function call to CS dll.

- Edit was modified to check 3-digit CS Lymph Nodes codes (per CSv2) instead of 2-digit CSv1 codes. Also added code '255'.

NAACCR v12.1:

- Updated logic to match Note 6 which replaced Note 5.

Changed logic from:

1. If CS Lymph Nodes Eval = 0, 1, 5, or 9, then CS Lymph Nodes must = 000, 255, 260, 290, 510, 600, 740, 750, 760, 770, 780, 790, 800, and 999.

2. If CS Lymph Nodes Eval = 2, 3, 6, or 8, then CS Lymph Nodes must not = 290 or 510.

To:

1. If CS Lymph Nodes = 255, 257, 510, 610, 735, or 810, then CS Lymph Nodes Eval must = 0, 1, 5, or 9.

2. If CS Lympoh Nodes = 050, 130, 150, 155, 250, 258, 520, 620, 710, 720, 730, or 815, then CS Lymph Nodes Eval must = 2, 3, 6, or 8.


Edit Descriptions and Logic

CS Lymph Nodes Eval, RX Summ--Scope, Nodes Ex (CS)

Agency:

CS

Last Changed:

03/24/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Lymph Nodes Eval [Std# 2840]

RX Summ--Scope Reg LN Sur [Std# 1292]

Regional Nodes Examined [Std# 830]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Lymph Nodes Eval ("value of CS Lymph Nodes Eval"), RX Summ--Scope Reg LN Sur ("value of RX Summ--Scope Reg LN Sur"), Regional Nodes Examined ("value of Regional Nodes Examined") conflict (Default)

Description:

This edit is skipped if any of the following conditions are true:

1. CS Lymph Nodes Eval is blank

2. RX Summ--Scope Reg LN Sur is blank

3. Regional Nodes Examined is blank

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland.

5. CS schema is invalid

6. CS schema is Appendix, CarcinoidAppendix, Colon, GISTAppendix, GISTColon, GISTRectum, LymphomaOcularAdnexa, MelanomaSkin, MerkelCellSkin, MerkelCellPenis, MerkelCellVulva, MerkelCellScrotum, NetColon, NETRectum,Rectum, Retinoblastoma

If CS Lymph Nodes Eval = 3, 5, or 6, then RX Summ--Scope Reg LN Sur must not = 0 (No regional lymph nodes removed) and Regional Nodes Examined must not = 00 (No nodes were examined).

Note:

CS Lymph Nodes Eval code 3 = Regional lymph nodes removed for examination (removal of at least 1 lymph node) WITHOUT pre-surgical systemic treatment or radiation OR lymph nodes removed for examination, unknown if pre-surgical systemic treatment or radiation performed.

CS Lymph Nodes Eval code 5 = Regional lymph nodes removed for examination WITH pre-surgical systemic treatment or radiation, BUT lymph node evaluation based on clinical evidence.

CS Lymph Nodes Eval code 6 = Regional lymph nodes removed for examination WITH pre-surgical systemic treatment or radiation, and lymph node evaluation based on pathologic evidence.

Administrative Notes:

New edit - added to NAACCR v11.3 metafile.

In the SEER*Edits software, the title of this edit is: IF201

Modifications:

NAACCR v12.0

- Edit name changed from 'CS Reg Nodes Eval, RX Summ--Scope, Nodes Ex (CS)' to 'CS Lymph Nodes Eval, RX Summ--Scope, Nodes Ex (CS)'

- Data item name changed from 'CS Reg Nodes Eval' to 'CS Lymph Nodes Eval'

- Modified to get schema name from function call to CS dll.

- Skipped if CS schema is Appendix, CarcinoidAppendix, Colon, GISTAppendix, GISTColon, GISTRectum, LymphomaOcularAdnexa, MelanomaSkin, MerkelCellSkin, MerkelCellPenis, MerkelCellVulva, MerkelCellScrotum, NetColon, NETRectum,Rectum, Retinoblastoma.


Edit Descriptions and Logic

CS Lymph Nodes Eval, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Lymph Nodes Eval [Std# 2840]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Lymph Nodes Eval ("value of CS Lymph Nodes Eval") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Lymph Nodes Eval is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Lymph Nodes Eval, Primary Site, or Histologic Type ICD-O-3 is blank.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Lymph Nodes Eval is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Replaces 'CS Lymph Nodes Eval, Primary Site, Histol ICDO3 (NAACCR)'

In the SEER*Edits software, the title of this edit is: IF230


Edit Descriptions and Logic

CS Lymph Nodes, IntracranialGland Schema (CS)

Agency:

CS

Last Changed:

01/09/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Lymph Nodes [Std# 2830]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema and CS Lymph Nodes ("value of CS Lymph Nodes" (Default)

Description:

This edit is skipped if any of the following conditions are true:

1. CS Lymph Nodes is empty

2. CS schema is not IntracranialGland

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is IntracranialGland:

CS Lymph Nodes must = 988 (Not applicable) or 999 (OBSOLETE DATA RETAINED V0200; Unknown; not stated).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF317

Modifications

NAACCR v13A

Added SEER IF number (IF317)


Edit Descriptions and Logic

CS Lymph Nodes, LN Nodes Eval, RNP, Testis (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Lymph Nodes [Std# 2830]

CS Lymph Nodes Eval [Std# 2840]

Regional Nodes Positive [Std# 820]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

Given combination of codes will fail to derive AJCC 7 stage: CS Lymph Nodes, CS Lymph Nodes Eval, Regional Nodes Positive (Default)

Description:

This edit applies to AJCC 7 stage only.

This edit generates an error for CS Lymph Nodes, CS Lymph Nodes Eval and Regional Nodes Positive combinations for the Testis schema that result in a failure to derive stage. It applies only to cases diagnosed 2010 and later.

This edit enforces the Lymph Nodes Pathologic Eval Table note:

Note: This table is used when CS Lymph Nodes Eval is coded 2 (p), 3 (p), 6 (yp), or 8 (a) and CS Lymph Nodes is coded 100-500 ONLY. The N category is assigned based on the values of CS Site-Specific Factor 5, Size of Metastasis in Lymph Nodes, and Regional Nodes Positive.

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank, invalid or less than 2010

2. CS Lymph Nodes is empty

3. CS Lymph Nodes Eval is empty

4. Regional Nodes Positive is blank

5. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

6. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If schema is Testis:

An error will be generated under the following conditions:

If CS Lymph Nodes = 100-500 (positive nodes)

AND

CS Lymph Nodes Eval = 2, 3, 6, 8 (pathologic eval)

AND

Regional Nodes Positive = 00 (none), 98 (no nodes removed) or 99 (unknown if positive nodes)

an error is generated

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF419


Edit Descriptions and Logic

CS Lymph Nodes, MyelomaPlasmaCellDisorder (CS)

Agency:

CS

Last Changed:

02/04/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Lymph Nodes [Std# 2830]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict between schema and CS Lymph Nodes ("value of CS Lymph Nodes" (Default)

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify that the data item CS Lymph Nodes is coded properly for the MyelomaPlasmaCellDisorder schema. The schema includes histologies 9731, 9732, and 9734, but some of the Lymph Nodes codes apply only to a subset of the three histologies.

This edit is skipped if any of the following conditions are true:

1. CS Lymph Nodes is empty

2. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If schema is MyelomaPlasmaCellDisorder:

1. The CS Lymph Nodes values of 000 (For extraosseous plasmacytomas (9734) only:

No regional lymph node involvement), 100 (For extraosseous plasmacytomas (9734) only: Regional lymph node metastasis), and 999 (unknown) are allowed only for Histologic Type ICD-O-3 codes 9734 (Plasmacytoma, extramedullary).

2. The CS Lymph Nodes value of 987 (Not applicable) is allowed only for 9731 (Plasmacytoma, NOS) and 9732 (Multiple myeloma).

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF347


Edit Descriptions and Logic

CS Lymph Nodes, Nodes Pos, ColoAppRectal (CS)

Agency:

CS

Last Changed:

01/24/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Regional Nodes Positive [Std# 820]

CS Lymph Nodes [Std# 2830]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Regional Nodes Positive ("value of Regional Nodes Positive") and CS Lymph Nodes ("value of CS Lymph Nodes") conflict (Default)

SAVE_TEXT("t_schema_msg")

Description:

The number of positive regional nodes is required to calculate the correct N category for this schema. Use codes 400-480 when the pathology report assigns an N1 or N2 category but does not specify the number of nodes involved, or the record identifies an N1 or N2 category but the specific information about number of nodes involved is not available. Use codes 110-300 rather than codes 400-480 when information about the number of positive nodes is available, or when nodes are clinically positive but not removed for examination." The actual number of involved nodes will be coded in Reg LN Pos."

This edit is skipped if any of the following conditions are true:

1. CS Lymph Nodes is blank

2. Regional Nodes Positive is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema number is returned.

For cases using the Colon, Appendix, or Rectum schemas:

If Regional Nodes Positive = 01 - 90 (number of positive nodes are known), CS Lymph Nodes must not = 400, 410, 420, 430, 450, 460, 470, 480.

If CS Lymph Nodes = 400, 410, 420, 430, 450, 460, 470, 480, then Regional Nodes Positive must = 95 (positive aspiration of lymph node(s) was performed) or 97 (Positive nodes are documented, but the number is unspecified).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF260

Modifications:

NAACCR v12.1:

- Added codes 430 and 480 to list of CS Lymph Nodes for which Regional Nodes Positive must = 95 or 97.


Edit Descriptions and Logic

CS Lymph Nodes, Nodes Pos, MelanomaSkin (CS)

Agency:

CS

Last Changed:

06/21/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

test

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Lymph Nodes [Std# 2830]

Regional Nodes Positive [Std# 820]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[4864] MelanomaSkin schema: If CS Lymph Nodes = "value of CS Lymph Nodes", then Regional Nodes Positive must not = "value of Regional Nodes Positive"

Description:

The purpose of this edit is to compare CS Lymph Nodes and Regional Nodes Positive for cases coded using the MelanomaSkin schema.

If schema is MelanomaSkin:

1. If CS Lymph Nodes = 122, 123, 124, 152, 153, or 158 (evaluated pathologically)

then

Regional Nodes Positive must not = 00 or 98 (codes

indicating no nodes positive pathologically)

This edit is skipped if any of the following conditions are true:

1. CS Lymph Nodes is empty

2. Regional Nodes Positive is empty

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF355

Modifications

NAACCR v12.2:

- Edit name changed from "CS Lymph Nodes, SSF3, RNP, MelanomaSkin (CS)" to "CS Lymph Nodes, Nodes Pos, MelanomaSkin (CS)".

- Edit re-worked to incorporate new codes and logic; CS SSF 3 logic deleted.

NAACCR v13A:

- Edit logic updated to include CS Lymph Nodes code 153 in list of codes indicating "evaluated pathologically". (Edit description was already correct.)


Edit Descriptions and Logic

CS Lymph Nodes, Nodes Pos, MerkelCell Schemas(CS)

Agency:

CS

Last Changed:

06/12/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Lymph Nodes [Std# 2830]

Regional Nodes Positive [Std# 820]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

For this schema: If CS Lymph Nodes = "value of CS Lymph Nodes", then Regional Nodes Positive must not = "value of Regional Nodes Positive" (Default)

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to compare CS Lymph Nodes and Regional Nodes Positive for cases coded using the MerkelCell schemas.

If CS schema is MerkelCellScrotum, MerkelCellSkin, MerkelCellPenis, or MerkelCellVulva:

1. If CS schema is MerkelCellScrotum or MerkelCellSkin:

then

If CS Lymph Nodes = 320, 340, 350 (evaluated pathologically)

then

Regional Nodes Positive must not = 00 or 98 (codes

indicating no nodes positive pathologically)

2. If CS schema is MerkelCellPenis:

then

If CS Lymph Nodes = 120, 140, 150 (evaluated pathologically)

then

Regional Nodes Positive must not = 00 or 98

3. If CS schema is MerkelCellVulva:

then

If CS Lymph Nodes = 115, 120, 125 (evaluated pathologically)

then

Regional Nodes Positive must not = 00 or 98

This edit is skipped if any of the following conditions are true:

1. CS Lymph Nodes is empty

2. Regional Nodes Positive is empty

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.2 metafile.

In the SEER*Edits software, the title of this edit is: IF381

Modifications:

NAACCR v12.2C:

- Although the edit description was correct, the actual logic was missing some brackets, causing the edit to fail when it should pass. The brackets have been added.


Edit Descriptions and Logic

CS Lymph Nodes, Nodes Pos, SSF3, Breast Schema(CS)

Agency:

CS

Last Changed:

01/24/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Lymph Nodes [Std# 2830]

Regional Nodes Positive [Std# 820]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Lymph Nodes ("value of CS Lymph Nodes"), Regional Nodes Positive ("value of Regional Nodes Positive"), CS Site-Specific Factor 3 ("value of CS Site-Specific Factor 3" (Default)

[3418] Breast schema: CS Site-Specific Factor 3 ("value of CS Site-Specific Factor 3") must be less than or = Regional Nodes Positive ("value of Regional Nodes Positive"

SAVE_TEXT("t_schema_msg")

Description:

This edit is skipped if any of the following conditions are true:

1. CS Lymph Nodes, CS Site-Specific Factor 3, or Regional Nodes Positive is empty

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is Breast:

If CS Lymph Nodes = 050 (none, no regional lymph nodes but with ITCs

detected on routine H and E stains), then Regional Nodes Positive

must = 00 (all nodes examined negative) and CS Site-Specific

Factor 3 must = 000 (all ipsilateral nodes examined negative).

If CS Lymph Nodes = 710, 730, 735, 740, 745, 764, or 770 (internal mammary

without axillary nodes), then CS Site-Specific Factor 3 must

not be 001-097 (axillary nodes positive).

If CS Site-Specific Factor 3 = 001-097 (positive nodes),

then

CS Lymph Nodes must not = 000, 710, 730, 735, 740, 745, 764, or 770.

If CS Site-Specific Factor 3 = 000-089 and Regional Nodes Positive = 00-89

then

CS Site-Specific Factor 3 must be less than or = Regional Nodes Positive.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF188

MODIFICATIONS:

NAACCR v11.2

7/2007

The following logic was added:

If CS Lymph Nodes = 71, 73, 74, 77, or 78 (internal mammary

without axillary nodes), then CS Site-Specific Factor 3 must

not be 001-097 (axillary nodes positive).

This edit was also modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline).

11/2007

Description updated: lymphoma and hematopoietic histologies are now grouped together in the list of histologies for which this edit is skipped.

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Edit modified to get schema name from function call to CS dll.

- Edit was modified to check CS Lymph Nodes codes (per CSv2) of 050, 710, 730, 740, 770, and 780 instead of CSv1 codes of 05, 71, 73, 74, 77, and 78.

NAACCR v12.1

- Changed:

If CS Lymph Nodes = 710, 730, 740, 770, or 780 (internal mammary

without axillary nodes), then CS Site-Specific Factor 3 must

not be 001-097 (axillary nodes positive).

To:

If CS Lymph Nodes = 710, 730, 735, 740, 745, 764, or 770 (internal mammary

without axillary nodes), then CS Site-Specific Factor 3 must

not be 001-097 (axillary nodes positive).

Added:

If CS Site-Specific Factor 3 = 000-089 and Regional Nodes Positive = 00-89,

then CS Site-Specific Factor 3 must be less than or = Regional Nodes Positive.


Edit Descriptions and Logic

CS Lymph Nodes, NPCR Required, Date of DX (CS)

Agency:

CS

Last Changed:

03/22/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Date of Diagnosis [Std# 390]

CS Lymph Nodes [Std# 2830]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict between year of DX and CS items (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

SAVE_TEXT("If year of DX > 2003, CS Lymph Nodes cannot be blank")

Description:

The purpose of this edit is to verify that CS Lymph Nodes is entered (not blank) per the NPCR requirements.

Note: This editing is also included as part of the larger edit "CS Items - NPCR Required - Non-SSF (CS)". If "CS Items - NPCR Required - Non-SSF (CS" is selected in your edit set, it is not necessary to include this edit in your edit set.

This edit is skipped if:

1. Date of Diagnosis is blank or less than 2004.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland.

3. CS Schema is invalid

If year of Date of Diagnosis is greater than 2003, then CS Lymph Nodes cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile

Modifications

NAACCR v12.1

- Updated text in error message.


Edit Descriptions and Logic

CS Lymph Nodes, Regional Nodes Positive (CS)

Agency:

CS

Last Changed:

03/15/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Regional Nodes Positive [Std# 820]

CS Lymph Nodes [Std# 2830]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Regional Nodes Positive ("value of Regional Nodes Positive") and CS Lymph Nodes ("value of CS Lymph Nodes") conflict (Default)

Description:

This edit is skipped if any of the following conditions are true:

1. CS Lymph Nodes or Regional Nodes Positive is empty.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

If Regional Nodes Positive = 01-97, then CS Lymph Nodes cannot = 000.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF158

Modifications:

NAACCR v11.2

8/2007

This edit was modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and Primary Site is not C700-C729 (Brain and Other CNS) or C751-C753 (Intracranial Endocrine).

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0:

- Edit was modified to check 3-digit CS Lymph Nodes codes (per CSv2) instead of 2-digit CSv1 codes.

- Error message corrected.

- Edit modified to get schema name from function call to CS dll.


Edit Descriptions and Logic

CS Lymph Nodes, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Lymph Nodes [Std# 2830]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Lymph Nodes ("value of CS Lymph Nodes") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Lymph Nodes is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Lymph Nodes, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Lymph Nodes is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Note: This edit does not check for obsolete codes. Obsolete codes for CS Extension are edited by "Obsolete Codes - CS Lymph Nodes (SEER IF147)".

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Replaces 'CS Lymph Nodes, Primary Site, Histol ICDO3 (NAACCR)'

In the SEER*Edits software, the title of this edit is: IF229


Edit Descriptions and Logic

CS Lymph Nodes, SSF 1, Head/Neck Schemas (CS)

Agency:

CS

Last Changed:

03/15/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Lymph Nodes [Std# 2830]

CS Site-Specific Factor 1 [Std# 2880]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Lymph Nodes ("value of CS Lymph Nodes"), CS Site-Specific Factor 1 ("value of CS Site-Specific Factor 1" (Default)

SAVE_TEXT("t_schema_msg")

Tables:

SCHEM_HN.DBF

Description:

This edit is skipped if any of the following conditions are true:

1. CS Lymph Nodes is empty.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

This edit is skipped if CS schema is NOT one of the following Head and Neck schemas:

BuccalMucosa

EpiglottisAnterior

FloorMouth

GumLower

GumOther

GumUpper

Hypopharynx

LarynxGlottic

LarynxOther

LarynxSupraglottic

LarynxSubglottic

LipLower

LipOther

LipUpper

MelanomaLipUpper

MelanomaLipLower

MelanomaLipOther

MelanomaTongueAnterior

MelanomaGumUpper

MelanomaGumLower

MelanomaGumOther

MelanomaFloorMouth

MelanomaPalateHard

MelanomaMouthOther

MelanomaBuccalMucosa

MelanomaTongueBase

MelanomaPalateSoft

MelanomaOropharynx

MelanomaNasopharynx

MelanomaHypopharynx

MelanomaPharynxOther

MelanomaEpiglottisAnterior

MelanomaLarynxGlottic

MelanomaLarynxSupraglottic

MelanomaLarynxSubglottic

MelanomaLarynxOther

MelanomaNasalCavity

MelanomaSinusMaxillary

MelanomaSinusEthmoid

MelanomaSinusOther

MiddleEar

MouthOther

NasalCavity

Nasopharynx

Oropharynx

PalateHard

PalateSoft

ParotidGland

PharyngealTonsil

PharynxOther

SalivaryGlandOther

SinusEthmoid

SinusMaxillary

SinusOther

SubmandibularGland

TongueAnterior

TongueBase

If CS Lymph Nodes not = 000 (none) or 999 (unknown, not stated), then CS Site-Specific Factor 1 must not = 000 (No involved regional nodes).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF128

Modifications:

NAACCR v11.2

8/2007

This edit was modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline).

11/2007

Description updated: lymphoma and hematopoietic histologies are now grouped together in the list of histologies for which this edit is skipped.

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0:

- Edit modified to get schema name from function call to CS dll.

- Length of CS Lymph Nodes changed from 2 to 3 characters.

- Additional Head and Neck schemas added.


Edit Descriptions and Logic

CS Lymph Nodes, SSF 17, Penis (CS)

Agency:

CS

Last Changed:

04/10/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Lymph Nodes [Std# 2830]

CS Site-Specific Factor17 [Std# 2871]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

Penis schema: If CS Site-Specific Factor17 = 000, CS Lymph Nodes must = 000 (Default)

[4111] Penis schema: If CS Lymph Nodes = 000, CS Site-Specific Factor17 must = 000

Description:

This edit verifies that CS Lymph Nodes and CS Site-Specific Factor17 (extranodal extension of regional lymph nodes) are coded consistently for the Penis schema.

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank, invalid or less than 2010

2. CS Lymph Nodes is empty

3. CS Site-Specific Factor17 is empty or 988

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If schema is Penis:

1. If CS Site-Specific Factor17 (extranodal extension of regional lymph nodes) = 000 (no regional lymph nodes involved), then CS Lymph Nodes must = 000 (no regional lymph node involvement)

2. The vice versa condition is also true: If CS Lymph Nodes = 000, then CS Site-Specific Factor17 must also = 000.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF420

Modifications:

NAACCR v13A

- Fixed error message


Edit Descriptions and Logic

CS Lymph Nodes, SSF 4, 5, Breast Schema (CS)

Agency:

CS

Last Changed:

01/24/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Lymph Nodes [Std# 2830]

CS Site-Specific Factor 4 [Std# 2910]

CS Site-Specific Factor 5 [Std# 2920]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Lymph Nodes ("value of CS Lymph Nodes"), and CS Site-Specific Factors (Default)

SAVE_TEXT("Conflict among schema, CS Lymph Nodes, and CS Site-Specific Factor 4")

SAVE_TEXT("Conflict among schema, CS Lymph Nodes, and CS Site-Specific Factor 5")

SAVE_TEXT("t_schema_msg")

Description:

This edit is skipped if any of the following conditions are true:

1. CS Lymph Nodes is empty

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is Breast:

If CS Lymph Nodes = 000, then both CS Site-Specific Factor 4 and

CS Site-Specific Factor 5 must not = 987 (not applicable; CS Lymph

Nodes not coded 000)

If CS Lymph Nodes not = 000, then both CS Site-Specific Factor 4

and CS Site-Specific Factor 5, if not blank, must = 987 or 988

(not applicable: information not collected for this case)

Notes:

CS Lymph Nodes 000 =

None; no regional lymph node involvement, or ITCs detected by immunohistochemistry or molecular methods ONLY

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF129

Modifications:

NAACCR v11.2

8/2007

This edit was modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline).

11/2007

Description updated: lymphoma and hematopoietic histologies are now grouped together in the list of histologies for which this edit is skipped.

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Edit modified to get schema name from function call to CS dll.

- Edit was modified to check CS Lymph Nodes codes (per CSv2) of 000, 740, and 770 instead of CSv1 codes of 00, 74, and 77.

NAACCR v12C

- The following logic was changed from:

"If CS Lymph Nodes not = 000, then both CS Site-Specific Factor 4 and CS Site-Specific Factor 5, if not blank, must = 987"

To:

"If CS Lymph Nodes not = 000 or 050, then both CS Site-Specific Factor 4 and CS Site-Specific Factor 5, if not blank, must = 987 or 988"

NAACCR v12.1

- Edit name changed from "CS Lymph Nodes, SSF 3,4,5, Breast Schema (CS)"

to "CS Lymph Nodes, SSF 4,5, Breast Schema (CS)" since SSF 3 is no longer used in this edit.

The following logic was changed from:

-"If CS Lymph Nodes not = 000 or 050, then both CS Site-Specific Factor 4 and CS Site-Specific Factor 5, if not blank, must = 987"

To:

"If CS Lymph Nodes not = 000, then both CS Site-Specific Factor 4 and CS Site-Specific Factor 5, if not blank, must = 987 or 988"

Deleted:

If CS Site-Specific Factor 3 = 001-097 (positive nodes), then

CS Lymph Nodes must not = 000, 740, or 770.


Edit Descriptions and Logic

CS Lymph Nodes, SSF3, Nodes Eval, MelanomaSkin(CS)

Agency:

CS

Last Changed:

06/12/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 3 [Std# 2900]

CS Lymph Nodes [Std# 2830]

CS Lymph Nodes Eval [Std# 2840]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[4870] For this schema: If CS Site-Specific Factor 3 = "value of CS Site-Specific Factor 3", then CS Lymph Nodes must not = "value of CS Lymph Nodes"

[4871] For this schema: If CS Lymph Nodes = "value of CS Lymph Nodes", then CS Lymph Nodes Eval must not = "value of CS Lymph Nodes Eval"

[4872] For this schema: If CS Site-Specific Factor 3 = "value of CS Site-Specific Factor 3", then CS Lymph Nodes Eval must not = "value of CS Lymph Nodes Eval"

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to compare CS Lymph Nodes, CS Site-Specific 3, and CS Lymph Nodes Eval for cases coded using the Melanoma of Skin Schema.

If schema is MelanomaSkin:

1. If CS Site-Specific Factor 3 = 000 or 005 (see definitions below)

then

CS Lymph Nodes must not = 121 or 128 (codes that indicate case

evaluated clinically)

2. If CS Lymph Nodes = 121 or 128 (codes that indicate case

evaluated clinically)

then

CS Lymph Nodes Eval must = 0, 1, 5 (codes that indicate

case does not meet criteria for AJCC pathological stage)

or 9 (unknown)

3. If CS Lymph Nodes = 122, 123, 124, 152, 153, or 158 (codes that

indicate case was evaluated pathologically)

then

CS Lymph Nodes Eval must = 2, 3, 6, 8 (codes that indicate

case meets requirement for AJCC pathologic staging) or 9 (unknown)

4. If CS Site-Specific Factor 3 = 020, 043, 045, 048, 050, 100, or 150

(codes indicating 'clinically apparent')

then

CS Lymph Nodes Eval must not = 8 (diagnosed at autopsy)

**************************************************************

CS Site-Specific Factor 3 definitions for codes 000 and 005:

000 = OBSOLETE DATA RETAINED V0204

No lymph node metastasis

005 = Clinically negative lymph node metastasis

AND

No pathologic examination performed

Or unknown if pathologic examination performed

Or nodes negative on pathologic examination

*************************************************************

This edit is skipped if any of the following conditions are true:

1. CS Lymph Nodes is empty

2. CS Site-Specific Factor 3 is empty or = 988

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v11.3A metafile.

In the SEER*Edits software, the title of this edit is: IF216

Modifications:

NAACCR v12.0:

- Edit name changed from "CS Lymph Nodes, SSF3, Nodes Eval, Melanoma(CS)" to "CS Lymph Nodes, SSF3, Nodes Eval, MelanomaSkin(CS)".

- Changed data item name CS Reg Nodes Eval to CS Lymph Nodes Eval.

- Edit modified to get schema name from function call to CS dll.

- Length of CS Lymph Nodes changed from 2 to 3 characters.

NAACCR v12.1:

- Modified so that edit is also skipped if CS Site-Specific Factor 3 is 988.

- Added code 154 to list of CS Lymph Node codes for which CS Site-Specific Factor 3 must = 000.

- Changed checks for CS Site-Specific Factor 3 code of 001 to 010 and 002 to 020 per conversion specifications.

NAACCR v12.2:

- Re-worked to incorporate new codes and logic.

NAACCR v12.2C:

- Although the edit description was correct, there were errors in the corresponding logic. The following corrections were made to the edit logic:

1. Changed from:

If not CS Site-Specific Factor 3 = 000 or 005, then CS Lymph Nodes must not = 121 or 128

To:

If CS Site-Specific Factor 3 = 000 or 005, then CS Lymph Nodes must not = 121 or 128

2. Logic changed to allow CS Lymph Nodes Eval code 9 when CS Lymph Nodes = 121, 122, 123, 124, 128, 152, 153, 158


Edit Descriptions and Logic

CS Lymph Nodes, SSF3, Nodes Eval, MerkelCell (CS)

Agency:

CS

Last Changed:

06/12/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 3 [Std# 2900]

CS Lymph Nodes [Std# 2830]

CS Lymph Nodes Eval [Std# 2840]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[4870] For this schema: If CS Site-Specific Factor 3 = "value of CS Site-Specific Factor 3", then CS Lymph Nodes must not = "value of CS Lymph Nodes"

[4871] For this schema: If CS Lymph Nodes = "value of CS Lymph Nodes", then CS Lymph Nodes Eval must not = "value of CS Lymph Nodes Eval"

[4872] For this schema: If CS Site-Specific Factor 3 = "value of CS Site-Specific Factor 3", then CS Lymph Nodes Eval must not = "value of CS Lymph Nodes Eval"

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to compare CS Lymph Nodes, CS Site-Specific 3, and CS Lymph Nodes Eval for cases coded using the MerkelCellScrotum, MerkelCellSkin, MerkelCellPenis,and MerkelCellVulva schemas.

If CS schema is MerkelCellScrotum, MerkelCellSkin, MerkelCellPenis, or MerkelCellVulva:

1. If CS schema is MerkelCellScrotum or MerkelCellSkin:

A. If CS Site-Specific Factor 3 = 000 or 005 (see definitions below)

then

CS Lymph Nodes must = 000, 390, or 400, indicating no lymph node mets.

B. If CS Lymph Nodes = 310 (evaluated clinically)

then

CS Lymph Nodes Eval must = 0, 1, 5 (codes that indicate

case does not meet criteria for AJCC pathological stage)

or 9 (unknown)

C. If CS Lymph Nodes = 320, 340, 350 (codes that

indicate case was evaluated pathologically)

then

CS Lymph Nodes Eval must = 2, 3, 6, 8 (codes that indicate

case meets requirement for AJCC pathologic staging) or 9 (unknown)

D. If CS Site-Specific Factor 3 = 020 (clinically apparent)

then

CS Lymph Nodes Eval must not = 8 (diagnosed at autopsy)

2. If CS schema is MerkelCellPenis:

A. If CS Site-Specific Factor 3 = 000 or 005 (see definitions below)

then

CS Lymph Nodes must = 000, 410, 420, indicating no lymph node mets.

B. If CS Lymph Nodes = 110 (evaluated clinically)

then

CS Lymph Nodes Eval must = 0, 1, 5 (codes that indicate

case does not meet criteria for AJCC pathological stage)

or 9 (unknown)

C. If CS Lymph Nodes = 120, 140, 150 (codes that

indicate case was evaluated pathologically)

then

CS Lymph Nodes Eval must = 2, 3, 6, 8 (codes that indicate

case meets requirement for AJCC pathologic staging) or 9 (unknown)

D. If CS Site-Specific Factor 3 = 020 (clinically apparent)

then

CS Lymph Nodes Eval must not = 8 (diagnosed at autopsy)

3. If CS schema is MerkelCellVulva:

A. If CS Site-Specific Factor 3 = 000 or 005 (see definitions below)

then

CS Lymph Nodes must = 000, 510, 520, indicating no lymph node mets.

B. If CS Lymph Nodes = 114 (evaluated clinically)

then

CS Lymph Nodes Eval must = 0, 1, 5 (codes that indicate

case does not meet criteria for AJCC pathological stage)

or 9 (unknown)

C. If CS Lymph Nodes = 115, 120, 125(codes that

indicate case was evaluated pathologically)

then

CS Lymph Nodes Eval must = 2, 3, 6, 8 (codes that indicate

case meets requirement for AJCC pathologic staging) or 9 (unknown)

D. If CS Site-Specific Factor 3 = 020 (clinically apparent)

then

CS Lymph Nodes Eval must not = 8 (diagnosed at autopsy)

*************************************************************

CS Site-Specific Factor 3 definitions for codes 000 and 005:

000 = OBSOLETE DATA RETAINED V0204

No lymph node metastasis

005 = Clinically negative lymph node metastasis

AND

No pathologic examination performed

Or unknown if pathologic examination performed

Or nodes negative on pathologic examination

*************************************************************

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 3 is blank or 988

2. CS Lymph Nodes is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF319

Modifications

NAACCR v12.2

- Edit name changed from "CS SSF 3, MerkelCell Schemas (CS)" to "CS Lymph Nodes, SSF3, Nodes Eval, MerkelCell(CS)".

- Re-worked to incorporate new codes and logic.

NAACCR v12.2C:

- Logic changed to allow CS Lymph Nodes Eval code 9 when editing CS Lymph Nodes Eval codes against CS Lymph Nodes codes; description was already correct.


Edit Descriptions and Logic

CS Mets at DX (CS)

Agency:

CS

Last Changed:

09/28/2003

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Mets at DX [Std# 2850]

Error Messages:

CS Mets at DX must be a two-digit number (Default)

Description:

Must be a valid two-digit number (00-99) or blank.


Edit Descriptions and Logic

CS Mets at DX, Colon Schema (CS)

Agency:

CS

Last Changed:

01/26/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Mets at DX [Std# 2850]

CS Mets at Dx-Bone [Std# 2851]

CS Mets at Dx-Lung [Std# 2854]

CS Mets at Dx-Brain [Std# 2852]

CS Mets at Dx-Liver [Std# 2853]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among CS Mets at DX and CS Mets at DX-Bone, Lung, Brain, or Liver codes (Default)

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify that CS Mets at DX and CS Mets at DX-Bone, Lung, Brain, and Liver are coded consistently for the Colon schema.

This edit is skipped under the following conditions:

1. CS Mets at DX is empty

2. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If schema is Colon:

If CS Mets at DX-Bone, CS Mets at DX-Lung, CS Mets at DX-Brain, or CS Mets at DX-Liver = 1 (yes), then CS Mets at DX must not = 00, 08, 16, 18, 31, or 33.

If more than one of CS Mets at DX-Bone, CS Mets at DX-Lung, CS Mets at DX-Brain, or CS Mets at DX-Liver = 1 (yes), then CS Mets at DX must not = 26 or 27.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF313

Modifications:

NAACCR v12.1

- Edit modified to use new codes instead of codes that are now "OBSOLETE DATA CONVERTED V0203". Code 15 has been replaced by 16, 20 by 26, 25 by 31, 30 by 36, 35 by 45. Codes 18, 29, 33 added.

- Code 27 was added to list of codes that CS Mets must not be if more than one CS Mets at DX--Bone, Lung, Brain, or Liver = 1.

- Code 40, although "obsolete data retained v0200", 27, and 48 were added to the codes allowed if CS Mets at DX-Liver is 1.

NAACCR v12.2

- Removed code 29 from list of CS Mets at DX codes because 29 was converted to 08 in CSv02.04 conversion and is now obsolete.

NAACCR v12.2A

- Deleted: If CS Mets at DX-Liver = 1, then CS Mets at DX must = 26, 27, 36, 40, 45, or 48.


Edit Descriptions and Logic

CS Mets at DX, Lung, Laterality (CS)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Laterality [Std# 410]

CS Mets at DX [Std# 2850]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Lung schema: Conflict between Laterality and CS Mets at DX (Default)

Description:

Purpose: This edit verifies that, for lung cases, if bilateral involvement, then CS Mets at DX is coded to bilateral as well.

This edit is skipped if any of the following conditions are true:

1. CS Mets at DX is empty

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

If schema is Lung:

If Laterality = 4 (Bilateral involvement), then CS Mets at DX must = 23, 25, 26, 36, 38, 40, 41, 42, 43, 50, 51, 52, 53, 70, or 75.

Per the multiple primary rules, involvement of diffuse bilateral nodules “is the only condition when laterality = 4.”

Administrative Notes:

New edit - added to NAACCR v11.3A metafile.

In the SEER*Edits software, the title of this edit is: IF217

Modifications

NAACCR v12.0:

- Edit modified to get schema name from function call to CS dll.

- Codes 23, 25, 26, 37, 42, 43, 51, 52, 53, 70, and 75 were added to CS Mets at DX codes that indicate involvement of contralateral lung.

NAACCR v12.1:

- Edit modified to get schema name from function call to CS dll.

- Codes 36 and 38 were added to CS Mets at DX codes that indicate involvement of contralateral lung.

NAACCR v12.2

- Added new CS Mets at DX code 41 to list of codes indicating bilateral involvement.

- Removed CS Mets at DX code 37 from list of codes indicating bilateral involvement.


Edit Descriptions and Logic

CS Mets at DX, NPCR Required, Date of DX (CS)

Agency:

CS

Last Changed:

03/22/2011

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Date of Diagnosis [Std# 390]

CS Mets at DX [Std# 2850]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict between year of DX and CS items (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

SAVE_TEXT("If year of DX > 2003, CS Mets at DX cannot be blank")

Description:

The purpose of this edit is to verify that Mets at DX is entered (not blank) per the NPCR requirements.

Note: This editing is also included as part of the larger edit "CS Items - NPCR Required - Non-SSF (CS)". If "CS Items - NPCR Required - Non-SSF (CS)" is selected in your edit set, it is not necessary to include this edit in your edit set.

This edit is skipped if:

1. Date of Diagnosis is blank or less than 2004.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland.

3. CS Schema is invalid

If year of Date of Diagnosis is greater than 2003, then Mets at DX cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile

Modifications

NAACCR v12.1

- Updated text in error message.


Edit Descriptions and Logic

CS Mets at DX, Rectum Schema (CS)

Agency:

CS

Last Changed:

01/19/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Mets at DX [Std# 2850]

CS Mets at Dx-Bone [Std# 2851]

CS Mets at Dx-Lung [Std# 2854]

CS Mets at Dx-Brain [Std# 2852]

CS Mets at Dx-Liver [Std# 2853]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among CS Mets at DX and CS Mets at DX-Bone, Lung, Brain, or Liver codes (Default)

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify that CS Mets at DX and CS Mets at DX-Bone, Lung, Brain, and Liver are coded consistently for the Rectum schema.

This edit is skipped under the following conditions:

1. CS Mets at DX is empty

2. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If schema is Rectum:

If CS Mets at DX-Bone, CS Mets at DX-Lung, CS Mets at DX-Brain, or CS Mets at DX-Liver = 1 (yes), then CS Mets at DX must not = 00, 08, 16, 18, 29, 31, or 33.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF314

Modifications:

NAACCR v12.1

- CS Mets at DX codes 05, 15, and 20 were changed to 18, 08, and 16, per conversion specifications. Also added codes 29, 31, and 33.


Edit Descriptions and Logic

CS Mets at DX, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Mets at DX [Std# 2850]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Mets at DX ("value of CS Mets at DX") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Mets at DX is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Mets at DX, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Mets at DX is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Note: This edit does not check for obsolete codes. Obsolete codes for CS Extension are edited by "Obsolete Codes - CS Mets at DX (SEER IF148)".

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Replaces 'CS Mets at DX, Primary Site, Histol ICDO3 (NAACCR)'

In the SEER*Edits software, the title of this edit is: IF231


Edit Descriptions and Logic

CS Mets at DX, SSF 20, Breast Schema (CS)

Agency:

CS

Last Changed:

05/27/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor25 [Std# 2879]

CS Mets at DX [Std# 2850]

CS Site-Specific Factor20 [Std# 2874]

Error Messages:

Conflict among schema, CS Mets at DX ("value of CS Mets at DX"), CS Site-Specific Factor20 ("value of CS Site-Specific Factor20" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Mets at DX and CS Site-Specific Factor20 (Assessment of Positive Distant Metastases) are coded consistently for the Breast schema.

This edit is skipped if any of the following conditions are true:

1. CS Mets at DX or CS Site-Specific 20 is empty or = 988

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is Breast:

If CS Mets at DX = 00 (no mets at dx), 05 (CTC or DTC only), or 07 [Stated as M0(i+) with no other information on distant metastasis], CS Site-Specific Factor20 (Assessment of Positive Distant Metastases) must = 000 (no mets) or 005 [No clinical or radiographic evidence of distant metastasis, but deposits of molecularly or microscopically detected tumor cells in circulating blood, bone marrow or other non-regional nodal tissue that are 0.2 millimeters (mm) or less in a patient without symptoms or signs of metastasis].

If CS Mets at DX = 10, 40, 42, 44, 50, 60 (positive mets), CS Site-Specific Factor20 must not = 000 or 005.

If CS Mets at DX = 99 (unknown if mets), CS Site-Specific Factor20 must = 999 (unknown if mets).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF261

Modifications:

NAACCR v12.1

- Added CS Mets at DX code 07 to list of codes requiring CS Site-Specific Factor20 of 000.

- Corrected logic to include CS Mets at DX code 05 when requiring CS Site-Specific Factor20 of 000.

NAACCR v12.2

- Added code 005 to list of CS SSF 20 codes indicating "no mets".

NAACCR v13A

- Removed 999 from list of illegitimate values if CS Mets at DX = 10, 40, 42, 44, 50, or 60


Edit Descriptions and Logic

CS Mets at DX, SSF 4, MelanomaChor/Cil/Iris(CS)

Agency:

CS

Last Changed:

04/10/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Mets at DX [Std# 2850]

CS Site-Specific Factor 4 [Std# 2910]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

Given combination of codes will fail to derive AJCC 7 stage: CS Mets at DX, CS Site-Specific Factor 4 (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit applies to AJCC 7 stage only.

This edit generates an error for CS Mets at DX and Site-Specific Factor 4 (size of largest metastasis) combinations for the MelanomaChoroid, MelanomaCiliaryBody and MelanomaIris schemas, that result in a failure to derive stage. It applies only to cases diagnosed 2010 and later.

If schema is MelanomaChoroid, MelanomaCiliaryBody or MelanomaIris:

An error will be generated under the following conditions:

If CS Mets at DX = 10, 40, 50, 52, 54, 56 or 60

(codes requiring CS Site-Specific Factor 4 greater than 000

to derive M value)

AND CS Site-Specific Factor 4 = 000 (no metastatic disease)

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank, invalid or less than 2010

2. CS Mets at DX is empty

3. CS Site-Specific Factor 4 is blank or 988

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF421

Modifications:

NAACCR v13A

- Fixed edit logic so that edit will be skipped if year of Date of Diagnosis is blank, invalid, or less than 2010.


Edit Descriptions and Logic

CS Mets at DX-Bone (CS)

Agency:

CS

Last Changed:

11/22/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Mets at Dx-Bone [Std# 2851]

Error Messages:

CS Mets at Dx-Bone ("value of CS Mets at Dx-Bone") is invalid (Default)

Description:

Must be a valid CS Mets at DX-Bone code: 0 (none: no bone metastases), 1 (yes), 8 (not applicable), 9 (unknown whether bone is involved metastatic site) or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

CS Mets at DX-Bone, CS Mets at DX (CS)

Agency:

CS

Last Changed:

02/25/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Mets at Dx-Bone [Std# 2851]

CS Mets at DX [Std# 2850]

Primary Site [Std# 400]

Error Messages:

CS Mets at Dx-Bone and CS Mets at DX conflict (Default)

[4207] If CS Mets at Dx-Bone = "value of CS Mets at Dx-Bone", CS Mets at DX must not = 00 or 99

[4208] If CS Mets at DX = "value of CS Mets at DX", CS Mets at Dx-Bone must = 0

[4209] If CS Mets at DX = "value of CS Mets at DX" and Primary Site is not C809, CS Mets at Dx-Bone must = 8

Description:

Purpose: This edit verifies that CS Mets at DX-Bone and CS Mets at DX are coded consistently.

This edit is skipped if either field is empty.

If CS Mets at DX-Bone = 1 (yes), then CS Mets at DX must not = 00 (none) or 99 (unknown).

If CS Mets at DX = 00 (none), then CS Mets at DX-Bone must = 0 (none: no bone metastases).

If CS Mets at DX = 98 (not applicable) and Primary Site is not C809 (unknown primary site), then CS Mets at DX-Bone must = 8 (not applicable).

Administrative Notes:

New edit - added to NAACCR v12 metafile.

In the SEER*Edits software, the title of this edit is: IF283

Modifications:

NAACCR v12.2A

Modified logic to not allow CS Mets at DX of 99 if CS Mets at DX-Bone = 1:

If CS Mets at DX-Bone = 1, then CS Mets at DX must not = 00 (none) or 99 (unknown).

NAACCR v12.2C

Modified logic to require CS Mets at DX-Bone of 0 if CS Mets at DX = 00:

If CS Mets at DX = 00 (none), then CS Mets at DX-Bone must = 0 (none: no bone metastases).

NAACCR v13A

Added: If CS Mets at DX = 98 (not applicable) and Primary Site is not C809 (unknown primary site), then CS Mets at DX-Bone must = 8 (not applicable).


Edit Descriptions and Logic

CS Mets at DX-Brain (CS)

Agency:

CS

Last Changed:

11/22/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Mets at Dx-Brain [Std# 2852]

Error Messages:

CS Mets at Dx-Brain ("value of CS Mets at Dx-Brain") is invalid (Default)

Description:

Must be a valid CS Mets at DX-Brain code: 0 (none: no brain metastases), 1 (yes), 8 (not applicable), 9 (unknown whether brain is involved metastatic site) or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

CS Mets at DX-Brain, CS Mets at DX (CS)

Agency:

CS

Last Changed:

03/06/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Mets at Dx-Brain [Std# 2852]

CS Mets at DX [Std# 2850]

Primary Site [Std# 400]

Error Messages:

CS Mets at Dx-Brain and CS Mets at DX conflict (Default)

[4207] If CS Mets at Dx-Brain = "value of CS Mets at Dx-Brain", CS Mets at DX must not = 00 or 99

[4208] If CS Mets at DX = "value of CS Mets at DX", CS Mets at Dx-Brain must = 0

[4209] If CS Mets at DX = "value of CS Mets at DX" and Primary Site is not C809, CS Mets at Dx-Brain must = 8

Description:

Purpose: This edit verifies that CS Mets at DX-Brain and CS Mets at DX are coded consistently.

This edit is skipped if either field is empty.

If CS Mets at DX-Brain = 1 (yes), the CS Mets at DX must not = 00 (none) or 99 (unknown).

If CS Mets at DX = 00 (none), then CS Mets at DX-Brain must = 0 (none: no brain metastases).

If CS Mets at DX = 98 (not applicable) and Primary Site is not C809 (unknown primary site), then CS Mets at DX-Brain must = 8 (not applicable).

Administrative Notes:

New edit - added to NAACCR v12 metafile.

In the SEER*Edits software, the title of this edit is: IF284

Modifications:

NAACCR v12.2A

Modified logic to not allow CS Mets at DX of 99 if CS Mets at DX-Brain = 1:

If CS Mets at DX-Brain = 1, then CS Mets at DX must not = 00 (none) or 99 (unknown).

NAACCR v12.2C

Modified logic to require CS Mets at DX-Brain of 0 if CS Mets at DX = 00:

If CS Mets at DX = 00 (none), then CS Mets at DX-Brain must = 0 (none: no brain metastases).

NAACCR v13A

Added: If CS Mets at DX = 98 (not applicable) and Primary Site is not C809 (unknown primary site), then CS Mets at DX-Brain must = 8 (not applicable).


Edit Descriptions and Logic

CS Mets at DX-Liver (CS)

Agency:

CS

Last Changed:

11/22/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Mets at Dx-Liver [Std# 2853]

Error Messages:

CS Mets at Dx-Liver ("value of CS Mets at Dx-Liver") is invalid (Default)

Description:

Must be a valid CS Mets at DX-Liver code: 0 (none: no liver metastases), 1 (yes), 8 (not applicable), 9 (unknown whether liver is involved metastatic site) or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

CS Mets at DX-Liver, CS Mets at DX (CS)

Agency:

CS

Last Changed:

03/06/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Mets at Dx-Liver [Std# 2853]

CS Mets at DX [Std# 2850]

Primary Site [Std# 400]

Error Messages:

CS Mets at Dx-Liver and CS Mets at DX conflict (Default)

[4207] If CS Mets at Dx-Liver = "value of CS Mets at Dx-Liver", CS Mets at DX must not = 00 or 99

[4208] If CS Mets at DX = "value of CS Mets at DX", CS Mets at Dx-Liver must = 0

[4209] If CS Mets at DX = "value of CS Mets at DX" and Primary Site is not C809, CS Mets at Dx-Liver must = 8

Description:

Purpose: This edit verifies that CS Mets at DX-Liver and CS Mets at DX are coded consistently.

This edit is skipped if either field is empty.

If CS Mets at DX-Liver = 1 (yes), the CS Mets at DX must not = 00 (none) or 99 (unknown).

If CS Mets at DX = 00 (none), then CS Mets at DX-Liver must = 0 (none: no liver metastases).

If CS Mets at DX = 98 (not applicable) and Primary Site is not C809 (unknown primary site), then CS Mets at DX-Liver must = 8 (not applicable).

Administrative Notes:

New edit - added to NAACCR v12 metafile.

In the SEER*Edits software, the title of this edit is: IF285

Modifications:

NAACCR v12.2A

Modified logic to not allow CS Mets at DX of 99 if CS Mets at DX-Liver = 1:

If CS Mets at DX-Liver = 1, then CS Mets at DX must not = 00 (none) or 99 (unknown).

NAACCR v12.2C

Modified logic to require CS Mets at DX-Liver of 0 if CS Mets at DX = 00:

If CS Mets at DX = 00 (none), then CS Mets at DX-Liver must = 0 (none: no liver metastases).

NAACCR v13A

Added: If CS Mets at DX = 98 (not applicable) and Primary Site is not C809 (unknown primary site), then CS Mets at DX-Liver must = 8 (not applicable).


Edit Descriptions and Logic

CS Mets at DX-Lung (CS)

Agency:

CS

Last Changed:

11/22/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Mets at Dx-Lung [Std# 2854]

Error Messages:

CS Mets at Dx-Lung ("value of CS Mets at Dx-Lung") is invalid (Default)

Description:

Must be a valid CS Mets at DX-Lung code: 0 (none: no lung metastases), 1 (yes), 8 (not applicable), 9 (unknown whether lung is involved metastatic site) or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

CS Mets at DX-Lung, CS Mets at DX (CS)

Agency:

CS

Last Changed:

03/06/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Mets at Dx-Lung [Std# 2854]

CS Mets at DX [Std# 2850]

Primary Site [Std# 400]

Error Messages:

CS Mets at Dx-Lung and CS Mets at DX conflict (Default)

[4207] If CS Mets at Dx-Lung = "value of CS Mets at Dx-Lung", CS Mets at DX must not = 00 or 99

[4208] If CS Mets at DX = "value of CS Mets at DX", CS Mets at Dx-Lung must = 0

[4209] If CS Mets at DX = "value of CS Mets at DX" and Primary Site is not C809, CS Mets at Dx-Lung must = 8

Description:

Purpose: This edit verifies that CS Mets at DX-Lung and CS Mets at DX are coded consistently.

This edit is skipped if either field is empty.

If CS Mets at DX-Lung = 1 (yes), the CS Mets at DX must not = 00 (none) or 99 (unknown).

If CS Mets at DX = 98 (not applicable) and Primary Site is not C809 (unknown primary site), then CS Mets at DX-Lung must = 8 (not applicable).

Administrative Notes:

New edit - added to NAACCR v12 metafile.

In the SEER*Edits software, the title of this edit is: IF286

Modifications:

NAACCR v12.2A

Modified logic to not allow CS Mets at DX of 99 if CS Mets at DX-Lung = 1:

If CS Mets at DX-Lung = 1, then CS Mets at DX must not = 00 (none) or 99 (unknown).

NAACCR v12.2C

Modified logic to require CS Mets at DX-Lung of 0 if CS Mets at DX = 00:

If CS Mets at DX = 00 (none), then CS Mets at DX-Lung must = 0 (none: no lung metastases).

NAACCR v13A

Added: If CS Mets at DX = 98 (not applicable) and Primary Site is not C809 (unknown primary site), then CS Mets at DX-Lung must = 8 (not applicable).


Edit Descriptions and Logic

CS Mets Eval (CS)

Agency:

CS

Last Changed:

06/23/2008

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Mets Eval [Std# 2860]

Error Messages:

CS Mets Eval is not valid (Default)

Description:

Must be a valid CS Mets Eval code (0-3,5,6,8,9) or blank.

Administrative Notes:

Modifications:

NAACCR v11.3

01/08

- Code 4 was removed from the list of allowable codes.


Edit Descriptions and Logic

CS Mets Eval, Mets at DX, CS Version Inp Orig (CS)

Agency:

CS

Last Changed:

03/04/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Mets Eval [Std# 2860]

CS Mets at DX [Std# 2850]

CS Version Input Original [Std# 2935]

Error Messages:

CS Mets Eval and CS Mets at DX conflict (Default)

Description:

This edit is skipped if either CS Mets Eval or CS Mets at DX are blank.

It is also skipped if CS Version Input Original is less than 010400 (version 01.04).

If CS Mets Eval = 2, 3 or 6, then CS Mets at DX cannot = 00 (none).

Note:

CS Mets Eval code 2 = No pathologic examination of metastatic tissue done prior to death, but evidence derived from autopsy (tumor was suspected or diagnosed prior to autopsy.

CS Mets Eval code 3 = Pathologic examination of metastatic tissue performed WITHOUT pre-surgical systemic treatment or radiation OR pathologic examination of metastatic tissue performed, unknown if presurgical systemic treatment or radiation performed.

CS Mets Eval code 6 = Pathologic examination of metastatic tissue performed WITH pre-surgical systemic treatment or radiation, BUT metastasis based on pathologic evidence.

Administrative Notes:

New edit - added to NAACCR v11.3 metafile.

In the SEER*Edits software, the title of this edit is: IF209

Modifications

NAACCR v12.0:

- Edit name changed from "CS Mets Eval, CS Mets at DX, CS Version 1st (CS)" to "CS Mets Eval, Mets at DX, CS Version Inp Orig (CS)"

- Field "CS Version 1st" changed to "CS Version Input Original"


Edit Descriptions and Logic

CS Mets Eval, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Mets Eval [Std# 2860]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Mets Eval ("value of CS Mets Eval") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Mets Eval is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Mets Eval, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Mets Eval is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Replaces 'CS Mets Eval, Primary Site, Histol ICDO3 (NAACCR)'

In the SEER*Edits software, the title of this edit is: IF232


Edit Descriptions and Logic

CS Over-ride CS 20, Date of Diagnosis (NPCR)

Agency:

CS

Last Changed:

11/26/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Type of Reporting Source [Std# 500]

Error Messages:

If DX Year less than 2012 and Type of Reporting Source = "value of Type of Reporting Source", Over-ride CS 20 must be blank (Default)

[4900] If DX Year less than 2004 or blank, Over-ride CS 20 must be blank

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

Over-ride CS 20 [3769] has been designated as a special-purpose flag to identify cases where SEER Summary Stage 2000 [NAACCR data item 759] is directly coded and reported in lieu of Derived SS2000 [NAACCR data item 3020], in accordance with the 2012 NPCR reporting requirements. The Over-ride CS 20 value of “1”, set by the user, identifies a record with NAACCR data item 759 used to report Summary Stage 2000 as permitted by NPCR requirements only; Over-ride CS 20 is left blank for all other cases.

Codes for Over-ride CS 20:

1 = Directly coded SEER Summary Stage 2000 [759] used to report Summary Stage and Derived Summary Stage 2000 [3020] must be blank

Blank = Derived Summary Stage 2000 [3020] reported using the Collaborative Stage Data Collection System or case diagnosed prior to 2012

If year of Date of Diagnosis is less than 2012 or is blank, then Over-ride CS 20 must be blank EXCEPT for the types of reporting source listed below for which Over-ride CS 20 may be populated for cases beginning with a diagnosis year of 2004.

Type of Reporting Source

3 (laboratory only)

4 (physician's office)

5 (nursing home)

6 (autopsy only)

7 (death certificate only)

Administrative Notes:

New edit - added to NAACCR v12.2 metafile.

Modifications:

NAACCR v13

- Edit modified to allow Over-ride CS 20 to be entered for cases diagnosed 2004 and later if Type of Reporting Source = 3-7.


Edit Descriptions and Logic

CS Over-ride CS 20, Rpt Srce, CS Fields (NPCR)

Agency:

CS

Last Changed:

11/26/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Over-ride CS 20 [Std# 3769]

Type of Reporting Source [Std# 500]

CS Extension [Std# 2810]

CS Tumor Size [Std# 2800]

CS Tumor Size/Ext Eval [Std# 2820]

CS Lymph Nodes [Std# 2830]

CS Lymph Nodes Eval [Std# 2840]

CS Mets at DX [Std# 2850]

CS Mets Eval [Std# 2860]

CS Site-Specific Factor 1 [Std# 2880]

CS Site-Specific Factor 2 [Std# 2890]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor 4 [Std# 2910]

CS Site-Specific Factor 5 [Std# 2920]

CS Site-Specific Factor 6 [Std# 2930]

CS Site-Specific Factor 7 [Std# 2861]

CS Site-Specific Factor 8 [Std# 2862]

CS Site-Specific Factor 9 [Std# 2863]

CS Site-Specific Factor10 [Std# 2864]

CS Site-Specific Factor11 [Std# 2865]

CS Site-Specific Factor12 [Std# 2866]

CS Site-Specific Factor13 [Std# 2867]

CS Site-Specific Factor14 [Std# 2868]

CS Site-Specific Factor15 [Std# 2869]

CS Site-Specific Factor16 [Std# 2870]

CS Site-Specific Factor17 [Std# 2871]

CS Site-Specific Factor18 [Std# 2872]

CS Site-Specific Factor19 [Std# 2873]

CS Site-Specific Factor20 [Std# 2874]

CS Site-Specific Factor21 [Std# 2875]

CS Site-Specific Factor22 [Std# 2876]

CS Site-Specific Factor23 [Std# 2877]

CS Site-Specific Factor24 [Std# 2878]

CS Site-Specific Factor25 [Std# 2879]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

Error Messages:

(Default)

[4200] CS Site-Specific Factor25 cannot be left blank

[4201] CS Version Input Original cannot be left blank

[4202] CS Version Input Current cannot be left blank

Description:

Background:

For diagnosis year 2012 and later, NPCR permits the use of Directly Coded Summary Stage (SEER Summary Stage 2000 [759]) in those cases where collection of CSv02 is not feasible due to lack of data or due to staffing and time constraints at the local or central registry. The data item 'Over-ride CS 20' is used to flag a case where SEER Summary Stage 2000 is recorded in lieu of Derived SS2000 [3020]. When 'Over-ride CS 20' is equal to '1', SEER Summary Stage 2000 must be populated (not blank). The CS input fields may be populated, but only a few are required. When 'Over-ride CS 20' is blank, the Collaborative Stage input fields must be populated per NPCR requirements and SEER Summary Stage 2000 may also be populated, but is not required.

Beginning with the NAACCR v13 metafile, Over-ride CS 20 may also be set to '1' for the types of reporting source 3-7 (listed below) for cases with a diagnosis year of 2004 or later. All CS input fields may be left blank; however, if any are entered, then the CS input version fields and SSF 25 must also be entered because accurate editing of the individual CS input fields is often based on CS schema and version information.

Type of Reporting Source

3 (laboratory only)

4 (physician's office)

5 (nursing home)

6 (autopsy only)

7 (death certificate only)

Another edit, 'CS Over-ride CS 20, Date of Diagnosis (NPCR)', verifies that Over-ride CS 20 is populated correctly based on year of Date of Diagnosis and Type of Reporting Source.

This edit verifies, for cases with Over-ride CS 20 of '1' and Type of Reporting Source 3-7, that CS SSF 25 and version fields are entered whenever any other CS input fields are populated.

Logic:

If Over-ride CS 20 is '1' and Type of Reporting Source = 3-7, all CS input items may be left blank. If ANY CS input items (see List of CS Input Data Items for This Edit below) are entered, then the following additional CS items must be entered:

CS Version Input Original

CS Version Input Current

CS Site-Specific Factor25

List of CS Input Data Items for this Edit

-----------------------------------------

CS Extension

CS Tumor Size

CS Tumor Size/Ext Eval

CS Lymph Nodes

CS Lymph Nodes Eval

CS Mets at DX

CS Mets Eval

CS Site-Specific Factor 1

CS Site-Specific Factor 2

CS Site-Specific Factor 3

CS Site-Specific Factor 4

CS Site-Specific Factor 5

CS Site-Specific Factor 6

CS Site-Specific Factor 7

CS Site-Specific Factor 8

CS Site-Specific Factor 9

CS Site-Specific Factor10

CS Site-Specific Factor11

CS Site-Specific Factor12

CS Site-Specific Factor13

CS Site-Specific Factor14

CS Site-Specific Factor15

CS Site-Specific Factor16

CS Site-Specific Factor17

CS Site-Specific Factor18

CS Site-Specific Factor19

CS Site-Specific Factor20

CS Site-Specific Factor21

CS Site-Specific Factor22

CS Site-Specific Factor23

CS Site-Specific Factor24

Administrative Notes:

New edit - added to NAACCR v13 metafile.


Edit Descriptions and Logic

CS Over-rides (NPCR)

Agency:

CS

Last Changed:

12/06/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Over-ride CS 1 [Std# 3750]

Over-ride CS 2 [Std# 3751]

Over-ride CS 3 [Std# 3752]

Over-ride CS 4 [Std# 3753]

Over-ride CS 5 [Std# 3754]

Over-ride CS 6 [Std# 3755]

Over-ride CS 7 [Std# 3756]

Over-ride CS 8 [Std# 3757]

Over-ride CS 9 [Std# 3758]

Over-ride CS 10 [Std# 3759]

Over-ride CS 11 [Std# 3760]

Over-ride CS 12 [Std# 3761]

Over-ride CS 13 [Std# 3762]

Over-ride CS 14 [Std# 3763]

Over-ride CS 15 [Std# 3764]

Over-ride CS 16 [Std# 3765]

Over-ride CS 17 [Std# 3766]

Over-ride CS 18 [Std# 3767]

Over-ride CS 19 [Std# 3768]

Over-ride CS 20 [Std# 3769]

Error Messages:

(Default)

[4879] CS Over-ride fields 1-19 must be blank

[4880] Over-ride CS 20 must be blank or = 1

Description:

The CS Over-ride fields must all be blank except for Over-ride CS 20 [3769]. Over-ride CS 20 is used to flag a [2012+] case that is coded to SEER Summary Stage 2000 rather than Collaborative Stage.

Over-ride CS 20 must = blank or 1. The other CS over-ride fields (Over-ride CS 1 - Over-ride CS 19) must be blank.

Codes for Over-ride CS 20:

1 = Directly coded SEER Summary Stage 2000 [759] used to report Summary Stage and Derived Summary Stage 2000 [3020] must be blank

Blank = Derived Summary Stage 2000 [3020] reported using the Collaborative Stage Data Collection System or case diagnosed prior to 2012

Administrative Notes:

New edit - added to NAACCR v12.2 metafile.


Edit Descriptions and Logic

CS Reg Nodes Ex, Pos, Site, Hist ICDO3, Report(CS)

Agency:

CS

Last Changed:

03/01/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Date of Diagnosis [Std# 390]

Type of Reporting Source [Std# 500]

Regional Nodes Examined [Std# 830]

Regional Nodes Positive [Std# 820]

CS Site-Specific Factor25 [Std# 2879]

CS Version Input Current [Std# 2937]

Error Messages:

Regional Nodes Positive/Examined conflict (Default)

[1109] Death Certificate Only, Regional Nodes Positive and Examined must both = 99

[3382] Regional Nodes Positive and Examined must both = 99 for this schema

ERROR_TEXT("Date of Diagnosis: %DC")

SAVE_TEXT("t_schema_msg")

Description:

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is less than 2004 or blank

2. Regional Nodes Examined or Regional Nodes Positive is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

4. CS schema is invalid

If Death Certificate only case (Type of Reporting Source = '7') the Regional Nodes Positive and Regional Nodes Examined must both be coded 99.

For the following CS schemas, Regional Nodes Positive and Regional Nodes Examined must both be coded '99'.

1. HemeRetic

2. Lymphoma

3. Brain

4. CNSOther

5. IllDefinedOther

6. Placenta

7. IntracranialGland

8. MyelomaPlasmaCellDisorder

If year of Date of Diagnosis is less than 2010 and CS Version Input Current is 020410 (not changed since conversion from CSv01 to CSv02) or blank:

1. If Regional Nodes Examined = 00, Regional Nodes Positive must = 98.

2. If Regional Nodes Examined = 01 - 90, Regional Nodes Positive must

= 97 or 99, or be less than or equal to Regional Nodes Examined.

3. If Regional Nodes Examined = 95, 96, 97, or 98, Regional Nodes Positive

must = 00 - 90, 95, 97, or 99.

4. If Regional Nodes Examined = 99, then Regional Nodes Positive must = 99.

Otherwise:

1. If Regional Nodes Examined = 00 , Regional Nodes Positive must = 98.

2. If Regional Nodes Examined = 01 - 90, Regional Nodes Positive must

= 95, 97 or 99, or be less than or equal to Regional Nodes Examined.

3. If Regional Nodes Examined = 95, Regional Nodes Positive must

= 00, 95, or 99.

4. If Regional Nodes Examined = 96, 97, or 98, Regional Nodes Positive

must = 00 - 90, 95, 97, or 99.

5. If Regional Nodes Examined = 99, then Regional Nodes Positive must = 99.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF168

Modifications:

NAACCR v11.1A

02/2007

- Edit modified to work for all behavior codes instead of just behaviors 2 and 3

- Edit modified to require Regional Nodes Examined and Regional Nodes Positive of 99 for C589, C751, C752, and C753.

NAACCR v11.1B

08/2007

This edit was modified so that it will be skipped if year of Date of Diagnosis is less than 2004.

NAACCR v11.2

8/2007

This edit was modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and Primary Site is not C700-C729 (Brain and Other CNS) or C751-C753 (Intracranial Endocrine).

NAACCR v11.3A

12/2008

This edit was modified to allow Regional Nodes Positive of 95 with Regional Nodes Examined of 98:

If Regional Nodes Examined = 98,

Regional Nodes Positive must = 00 - 90, 95, 97, or 99.

Modifications:

NAACCR v12.0

- Modified to get schema name from function call to CS dll.

- IntracranialGland deleted from list of schemas requiring both Regional Nodes Examined and Regional Noded Positive to be coded to 99.

NAACCR v12C

- Modifed edit to be consistent with the CSv2 definitions of code 95 for Regional Nodes Examined and Regional Nodes Positive.

NAACCR v12.1

- Added IntracranialGland and MyelomaPlasmaCellDisorder to list of schemas for which Regional Nodes Positive and Regional Nodes Examined must both be coded 99.

NAACCR v12.2A

- CSv01 rules for using the code 95 for Regional Nodes Positive differ from the CSv02 rules; the portion of the edit enforcing CSv01 rules for cases diagnosed 2004-2009 was changed from "If year of Date of Diagnosis is less than 2010 and CS Version Input Original is less than 020000 or blank" to "If year of Date of Diagnosis is less than 2010 and CS Version Input Current is 020410 (not changed since conversion from CSv01 to CSv02) or blank".


Edit Descriptions and Logic

CS Schema, Path Grade System, Grade (CS)

Agency:

CS

Last Changed:

08/14/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Grade Path System [Std# 449]

Grade [Std# 440]

CS Extension [Std# 2810]

CS Lymph Nodes [Std# 2830]

CS Mets at DX [Std# 2850]

Date of Diagnosis [Std# 390]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[4086] A known grade/differentiation [440] code is required for CS staging

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify that Grade/Differentiation [440] is coded for several schemas that use Grade to derive stage. Beginning with the 2012 FORDS, when special grades are collected as part of the Collaborative Stage Data Collection System, or grade is recorded using Grade Path System [449] and Grade Path Value [441], Grade/Differentiation may be coded to 9. However, for several schemas, Grade/Differentiation is used to derive one or more CS stage fields. Grade/Differentiation must be coded for these cases, even if a special grade or Grade Path System and Grade Path Value are also coded.

This edit applies only to schemas for which Grade/Differentiation [440] is used for calculating derived CS stage items:

Bone

Esophagus

EsophagusGEJunction

HeartMediastinum

Penis

Peritoneum

Prostate

Retroperitoneum

SoftTissue

Thyroid

This edit applies only to the above schemas for cases diagnosed 2012 and later, with Grade Path System [449] coded to 3 (three-grade system) or 4 (four-grade system) and Grade [440] coded to 9 (unknown).

An error will be generated if any of the following conditions are true:

Schema = Bone

Grade Path System = 4

Grade/Differentiation [440] = 9

CS Lymph Nodes = 000

AND CS Mets at DX = 00 or 99

Schema = Esophagus

Grade Path System = 4

Grade/Differentiation [440] = 9

CS Extension = 000-450

AND CS Lymph Nodes = 000

AND CS Mets at DX = 00 or 99

Schema = EsophagusGEJunction

Grade Path System = 4

Grade/Differentiation [440] = 9

CS Extension = 000-480

AND CS Lymph Nodes = 000

AND CS Mets at DX = 00 or 99

Schema = HeartMediastinum, Peritoneum, Retroperitoneum, SoftTissue:

Grade Path System = 3 or 4

Grade/Differentiation [440] = 9

CS Lymph Nodes = 000

AND CS Mets at DX = 00 or 99

Schema = Penis

Grade Path System = 4

Grade/Differentiation [440] = 9

CS Extension = 100-320

AND CS Lymph Nodes = 000

AND CS Mets at DX = 00 or 99

Schema = Prostate

Grade Path System = 4

Grade/Differentiation [440] = 9

CS Extension = 130

AND CS Lymph Nodes = 000

AND CS Mets at DX = 00 or 99

Schema = Thyroid

Grade Path System = 4

Grade/Differentiation [440] = 9

All cases

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank or less than 2012

2. Grade Path System [449] is not = 3 or 4

3. Grade [440] is not = 9 (unknown)

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. Schema is not Bone, Esophagus, EsophagusGEJunction, HeartMediastinum, Penis, Peritoneum, Prostate, Retroperitoneum, SoftTissue, or Thyroid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Suggestions for Resolving this edit:

1. If Grade Path System [449] = 4, then copy Grade Path Value [441] into Grade/Differentiation [440].

2. If Schema is HeartMediastinum, Peritoneum, Retroperitoneum, or SoftTissue and Grade Path System [449] = 3, then convert Grade Path Value [441] into Grade/Differentiation [440] as follows:

a. If Grade Path Value [441] = 1, Grade/Differentiation [440] = 2

b. If Grade Path Value [441] = 2, Grade/Differentiation [440] = 3

c. If Grade Path Value [441] = 3, Grade/Differentiation [440] = 4

Administrative Notes:

New edit - added to NAACCR v12.2C metafile.

In the SEER*Edits software, the title of this edit is: IF397


Edit Descriptions and Logic

CS Site-Specific Factor 1 (CS)

Agency:

CS

Last Changed:

09/28/2003

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Site-Specific Factor 1 [Std# 2880]

Error Messages:

CS Site-Specific Factor 1 must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.


Edit Descriptions and Logic

CS Site-Specific Factor 1, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 1 [Std# 2880]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor 1 ("value of CS Site-Specific Factor 1") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor 1 is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 1, Primary Site, or Histologic Type ICD-O-3 is blank2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

2. CS schema is invalid

This edit verifies that CS Site-Specific Factor 1 is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Replaces 'CS SSF 1, Primary Site, Histol ICDO3 (NAACCR)'

In the SEER*Edits software, the title of this edit is: IF233


Edit Descriptions and Logic

CS Site-Specific Factor 2 (CS)

Agency:

CS

Last Changed:

09/28/2003

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Site-Specific Factor 2 [Std# 2890]

Error Messages:

CS Site-Specific Factor 2 must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.


Edit Descriptions and Logic

CS Site-Specific Factor 2, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 2 [Std# 2890]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor 2 ("value of CS Site-Specific Factor 2") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor 2 is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 2, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Site-Specific Factor 2 is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Replaces 'CS SSF 2, Primary Site, Histol ICDO3 (NAACCR)'

In the SEER*Edits software, the title of this edit is: IF234


Edit Descriptions and Logic

CS Site-Specific Factor 3 (CS)

Agency:

CS

Last Changed:

09/28/2003

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Site-Specific Factor 3 [Std# 2900]

Error Messages:

CS Site-Specific Factor 3 must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.


Edit Descriptions and Logic

CS Site-Specific Factor 3, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor 3 ("value of CS Site-Specific Factor 3") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor 3 is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 3, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Site-Specific Factor 3 is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Replaces 'CS SSF 3, Primary Site, Histol ICDO3 (NAACCR)'

In the SEER*Edits software, the title of this edit is: IF235


Edit Descriptions and Logic

CS Site-Specific Factor 4 (CS)

Agency:

CS

Last Changed:

09/28/2003

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Site-Specific Factor 4 [Std# 2910]

Error Messages:

CS Site-Specific Factor 4 must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.


Edit Descriptions and Logic

CS Site-Specific Factor 4, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 4 [Std# 2910]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor 4 ("value of CS Site-Specific Factor 4") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor 4 is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 4, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Site-Specific Factor 4 is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Replaces 'CS SSF 4, Primary Site, Histol ICDO3 (NAACCR)'

In the SEER*Edits software, the title of this edit is: IF236


Edit Descriptions and Logic

CS Site-Specific Factor 5 (CS)

Agency:

CS

Last Changed:

09/28/2003

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Site-Specific Factor 5 [Std# 2920]

Error Messages:

CS Site-Specific Factor 5 must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.


Edit Descriptions and Logic

CS Site-Specific Factor 5, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 5 [Std# 2920]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor 5 ("value of CS Site-Specific Factor 5") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor 5 is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 5, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Site-Specific Factor 5 is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Replaces 'CS SSF 5, Primary Site, Histol ICDO3 (NAACCR)'

In the SEER*Edits software, the title of this edit is: IF237


Edit Descriptions and Logic

CS Site-Specific Factor 6 (CS)

Agency:

CS

Last Changed:

09/28/2003

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Site-Specific Factor 6 [Std# 2930]

Error Messages:

CS Site-Specific Factor 6 must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.


Edit Descriptions and Logic

CS Site-Specific Factor 6, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 6 [Std# 2930]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor 6 ("value of CS Site-Specific Factor 6") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor 6 is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 6, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Site-Specific Factor 6 is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Replaces 'CS SSF 6, Primary Site, Histol ICDO3 (NAACCR)'

In the SEER*Edits software, the title of this edit is: IF238


Edit Descriptions and Logic

CS Site-Specific Factor 7 (CS)

Agency:

CS

Last Changed:

02/24/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Site-Specific Factor 7 [Std# 2861]

Error Messages:

CS Site-Specific Factor 7 must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

CS Site-Specific Factor 7, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 7 [Std# 2861]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor 7 ("value of CS Site-Specific Factor 7") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor 7 is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 7, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Site-Specific Factor 7 is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF239


Edit Descriptions and Logic

CS Site-Specific Factor 8 (CS)

Agency:

CS

Last Changed:

02/24/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Site-Specific Factor 8 [Std# 2862]

Error Messages:

CS Site-Specific Factor 8 must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

CS Site-Specific Factor 8, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 8 [Std# 2862]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor 8 ("value of CS Site-Specific Factor 8") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor 8 is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 8, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Site-Specific Factor 8 is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF240


Edit Descriptions and Logic

CS Site-Specific Factor 9 (CS)

Agency:

CS

Last Changed:

02/24/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Site-Specific Factor 9 [Std# 2863]

Error Messages:

CS Site-Specific Factor 9 must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

CS Site-Specific Factor 9, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 9 [Std# 2863]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor 9 ("value of CS Site-Specific Factor 9") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor 9 is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 9, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Site-Specific Factor 9 is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF241


Edit Descriptions and Logic

CS Site-Specific Factor10 (CS)

Agency:

CS

Last Changed:

02/24/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Site-Specific Factor10 [Std# 2864]

Error Messages:

CS Site-Specific Factor10 must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

CS Site-Specific Factor10, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor10 [Std# 2864]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor10 ("value of CS Site-Specific Factor10") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor10 is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor10, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Site-Specific Factor10 is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF242


Edit Descriptions and Logic

CS Site-Specific Factor11 (CS)

Agency:

CS

Last Changed:

02/24/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Site-Specific Factor11 [Std# 2865]

Error Messages:

CS Site-Specific Factor11 must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

CS Site-Specific Factor11, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor11 [Std# 2865]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor11 ("value of CS Site-Specific Factor11") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor11 is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor11, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Site-Specific Factor11 is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF243


Edit Descriptions and Logic

CS Site-Specific Factor12 (CS)

Agency:

CS

Last Changed:

02/24/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Site-Specific Factor12 [Std# 2866]

Error Messages:

CS Site-Specific Factor12 must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

CS Site-Specific Factor12, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor12 [Std# 2866]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor12 ("value of CS Site-Specific Factor12") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor12 is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor12, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Site-Specific Factor12 is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF244


Edit Descriptions and Logic

CS Site-Specific Factor13 (CS)

Agency:

CS

Last Changed:

02/24/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Site-Specific Factor13 [Std# 2867]

Error Messages:

CS Site-Specific Factor13 must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

CS Site-Specific Factor13, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor13 [Std# 2867]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor13 ("value of CS Site-Specific Factor13") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor13 is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor13, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Site-Specific Factor13 is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF245


Edit Descriptions and Logic

CS Site-Specific Factor14 (CS)

Agency:

CS

Last Changed:

02/24/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Site-Specific Factor14 [Std# 2868]

Error Messages:

CS Site-Specific Factor14 must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

CS Site-Specific Factor14, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor14 [Std# 2868]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor14 ("value of CS Site-Specific Factor14") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor14 is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor14, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Site-Specific Factor14 is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF246


Edit Descriptions and Logic

CS Site-Specific Factor15 (CS)

Agency:

CS

Last Changed:

02/24/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Site-Specific Factor15 [Std# 2869]

Error Messages:

CS Site-Specific Factor15 must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

CS Site-Specific Factor15, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor15 [Std# 2869]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor15 ("value of CS Site-Specific Factor15") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor15 is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor15, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Site-Specific Factor15 is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF247


Edit Descriptions and Logic

CS Site-Specific Factor16 (CS)

Agency:

CS

Last Changed:

02/24/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Site-Specific Factor16 [Std# 2870]

Error Messages:

CS Site-Specific Factor16 must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

CS Site-Specific Factor16, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor16 [Std# 2870]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor16 ("value of CS Site-Specific Factor16") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor16 is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor16, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Site-Specific Factor16 is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF248


Edit Descriptions and Logic

CS Site-Specific Factor17 (CS)

Agency:

CS

Last Changed:

02/24/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Site-Specific Factor17 [Std# 2871]

Error Messages:

CS Site-Specific Factor17 must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

CS Site-Specific Factor17, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor17 [Std# 2871]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor17 ("value of CS Site-Specific Factor17") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor17 is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor17, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Site-Specific Factor17 is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF249


Edit Descriptions and Logic

CS Site-Specific Factor18 (CS)

Agency:

CS

Last Changed:

02/24/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Site-Specific Factor18 [Std# 2872]

Error Messages:

CS Site-Specific Factor18 must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

CS Site-Specific Factor18, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor18 [Std# 2872]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor18 ("value of CS Site-Specific Factor18") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor18 is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor18, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Site-Specific Factor18 is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF250


Edit Descriptions and Logic

CS Site-Specific Factor19 (CS)

Agency:

CS

Last Changed:

02/24/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Site-Specific Factor19 [Std# 2873]

Error Messages:

CS Site-Specific Factor19 must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

CS Site-Specific Factor19, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor19 [Std# 2873]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor19 ("value of CS Site-Specific Factor19") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor19 is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor19, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Site-Specific Factor19 is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF251


Edit Descriptions and Logic

CS Site-Specific Factor20 (CS)

Agency:

CS

Last Changed:

02/24/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Site-Specific Factor20 [Std# 2874]

Error Messages:

CS Site-Specific Factor20 must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

CS Site-Specific Factor20, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor20 [Std# 2874]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor20 ("value of CS Site-Specific Factor20") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor20 is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor20, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Site-Specific Factor20 is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF252


Edit Descriptions and Logic

CS Site-Specific Factor21 (CS)

Agency:

CS

Last Changed:

02/24/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Site-Specific Factor21 [Std# 2875]

Error Messages:

CS Site-Specific Factor21 must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

CS Site-Specific Factor21, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor21 [Std# 2875]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor21 ("value of CS Site-Specific Factor21") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor21 is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor21, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Site-Specific Factor21 is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF253


Edit Descriptions and Logic

CS Site-Specific Factor22 (CS)

Agency:

CS

Last Changed:

02/24/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Site-Specific Factor22 [Std# 2876]

Error Messages:

CS Site-Specific Factor22 must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

CS Site-Specific Factor22, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor22 [Std# 2876]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor22 ("value of CS Site-Specific Factor22") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor22 is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor22, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Site-Specific Factor22 is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF254


Edit Descriptions and Logic

CS Site-Specific Factor23 (CS)

Agency:

CS

Last Changed:

02/24/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Site-Specific Factor23 [Std# 2877]

Error Messages:

CS Site-Specific Factor23 must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

CS Site-Specific Factor23, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor23 [Std# 2877]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor23 ("value of CS Site-Specific Factor23") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor23 is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor23, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Site-Specific Factor23 is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF255


Edit Descriptions and Logic

CS Site-Specific Factor24 (CS)

Agency:

CS

Last Changed:

02/24/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Site-Specific Factor24 [Std# 2878]

Error Messages:

CS Site-Specific Factor24 must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

CS Site-Specific Factor24, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor24 [Std# 2878]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor24 ("value of CS Site-Specific Factor24") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor24 is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor24, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Site-Specific Factor24 is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF256


Edit Descriptions and Logic

CS Site-Specific Factor25 (CS)

Agency:

CS

Last Changed:

02/24/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor25 must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

CS Site-Specific Factor25, Schema (CS)

Agency:

CS

Last Changed:

12/29/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor25 ["value of CS Site-Specific Factor25"] is invalid for this schema (Default)

[4848] CS Site-Specific Factor25 ["value of CS Site-Specific Factor25"] must be 982 for this site ("value of Primary Site") within this schema

[4849] CS Site-Specific Factor25 ["value of CS Site-Specific Factor25"] must be 981 for this site ("value of Primary Site") within this schema

[4850] CS Site-Specific Factor25 ["value of CS Site-Specific Factor25"] must be 981 for site ("value of Primary Site")/histology ("value of Histologic Type ICD-O-3") within this schema

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor25 is correct for a particular schema. The schema determined by Primary Site and Histologic Type ICD-O-3.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor25, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Site-Specific Factor25 is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

The following sites within Nasopharynx and Stomach schemas should have CS Site-Specific Factor25 of 981:

Nasopharynx/PharyngealTonsil

Primary Site: C110, C112, C113, C118, C119

EsophagusGEJunction/Stomach

Primary Site: C163-C169

The following sites within EsophagusGEJunction should have CS Site-Specific Factor25 of 982:

EsophagusGEJunction/Stomach

Primary Site: C160

The following sites/histologies within Peritoneum schema should have CS Site-Specific Factor25 of 981:

Peritoneum/PeritoneumFemaleGen

Primary Site: C481, C482,C488

Histologic Type ICD-O-3:8580-8589,8680-8921,9120-9136,9141-9582,9700-9701

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF257

Modifications:

NAACCR v12.1

- Updated to require:

1. CS Site-Specific Factor25 of 981 for sites C110, C112, C113, C118, C119 within Nasopharynx and sites C163-C169 within Stomach schema.

2. CS Site-Specific Factor25 of 982 for sites C160 within EsophagusGEJunction schema.

3. CS Site-Specific Factor25 of 981 for sites C481, C482,C488 coded with histologies 8580-8589,8680-8921,9120-9136,9141-9582,9700-9701 within Peritoneum schema.


Edit Descriptions and Logic

CS SSF 1-9, Head and Neck Schemas (CS)

Agency:

CS

Last Changed:

08/07/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Lymph Nodes [Std# 2830]

CS Site-Specific Factor 1 [Std# 2880]

CS Site-Specific Factor 2 [Std# 2890]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor 4 [Std# 2910]

CS Site-Specific Factor 5 [Std# 2920]

CS Site-Specific Factor 6 [Std# 2930]

CS Site-Specific Factor 7 [Std# 2861]

CS Site-Specific Factor 8 [Std# 2862]

CS Site-Specific Factor 9 [Std# 2863]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor codes are inconsistent with CS Lymph Nodes (Default)

SAVE_TEXT("t_schema_msg")

Tables:

SCHEM_HN.DBF

Description:

This edit validates CS Site-Specific Factors 1-9 for Head and Neck sites by CS

Lymph Nodes coding.

This entire edit is skipped if any of the following conditions are true:

1. CS Lymph Nodes is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

This edit is skipped if CS schema is NOT one of the following Head and Neck schemas:

BuccalMucosa

EpiglottisAnterior

FloorMouth

GumLower

GumOther

GumUpper

Hypopharynx

LarynxGlottic

LarynxOther

LarynxSupraglottic

LarynxSubglottic

LipLower

LipOther

LipUpper

MelanomaLipUpper

MelanomaLipLower

MelanomaLipOther

MelanomaTongueAnterior

MelanomaGumUpper

MelanomaGumLower

MelanomaGumOther

MelanomaFloorMouth

MelanomaPalateHard

MelanomaMouthOther

MelanomaBuccalMucosa

MelanomaTongueBase

MelanomaPalateSoft

MelanomaOropharynx

MelanomaNasopharynx

MelanomaHypopharynx

MelanomaPharynxOther

MelanomaEpiglottisAnterior

MelanomaLarynxGlottic

MelanomaLarynxSupraglottic

MelanomaLarynxSubglottic

MelanomaLarynxOther

MelanomaNasalCavity

MelanomaSinusMaxillary

MelanomaSinusEthmoid

MelanomaSinusOther

MiddleEar

MouthOther

NasalCavity

Nasopharynx

Oropharynx

PalateHard

PalateSoft

ParotidGland

PharyngealTonsil

PharynxOther

SalivaryGlandOther

SinusEthmoid

SinusMaxillary

SinusOther

SubmandibularGland

TongueAnterior

TongueBase

Note: CS Site-Specific Factor 2, extracapsular extension, lymph nodes for head and neck for CSv1, is obsolete beginning with CS Version 2. For cases coded using CS Version 1, old codes are retained unless the case is recoded using CS Version 2. The CS Version 1 code 888 has been converted to 987.

If CS Lymph Nodes = 000 (none; no regional lymph node involvement), then

CS Site-Specific Factor 2 must be blank or 987 (obsolete

data converted and retained v0200; data converted from code 888;

not applicable; no lymph node involvement) or 988 (not applicable;

information not collected for this case).

If CS Lymph Nodes is not equal 000 or 999, then

CS Site-Specific Factor 2 must not = 987.

This remaining logic is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 1 is blank or 988

2. CS Site-Specific Factor 3 is blank or 988

3. CS Site-Specific Factor 4 is blank or 988

4. CS Site-Specific Factor 5 is blank or 988

5. CS Site-Specific Factor 6 is blank or 988

If CS Lymph Nodes equal 999 (unknown; not stated regional lymph node(s) cannot be assessed; not documented in patient record):

1. The following fields must all = 999 (regional lymph node(s) involved,

size not stated; unknown if regional lymph node(s) involved; not

documented in patient record):

CS Site-Specific Factor 1

CS Site-Specific Factor 3

CS Site-Specific Factor 4

CS Site-Specific Factor 5

CS Site-Specific Factor 6

2. The following fields, if not blank, must all = 987 (obsolete data converted and retained v0200), 988 (Not applicable: Information not collected for this case) or 999:

CS Site-Specific Factor 2

3. The following fields, if not blank, must all = 988 (Not applicable: Information not collected for this case) or 999:

CS Site-Specific Factor 7

CS Site-Specific Factor 8

4. The following field, if not blank, must = 988 (Not applicable: Information not collected for this case), 998 (No histopathologic examination of regional lymph nodes), or 999:

CS Site-Specific Factor 9

Administrative Notes:

New edit - added to NAACCR v11.3 metafile.

In the SEER*Edits software, the title of this edit is: IF203

NAACCR v12.0:

- Edit name changed from "CS SSF 1-6, Head and Neck Schemas (CS)" to "CS SSF 1-9, Head and Neck Schemas (CS)".

- Edit modified to get schema name from function call to CS dll.

- Length of CS Lymph Nodes changed from 2 to 3 characters.

- Edit is no longer skipped if CS Site-Specific Factor 2 is blank.

- If CS Lymph Nodes = 000, then CS Site-Specific Factor 2 must = blank, 987 or 988 (instead of 888).

- If CS Lymph Nodes not = 000, then CS Site-Specific Factor 2 must not = 987

- Logic changed from:

If CS Lymph Nodes not = 999, then CS Site-Specific Factors 1-6 must all not = 999

to:

If CS Lymph Nodes = 999, then CS Site-Specific Factors 1, 3-6 must = 999.

- Logic added:

If CS Lymph Nodes = 999, then CS Site-Specific Factor 2, 7-9, if not blank, must = 988 or 999

- Table added with head and neck schema names.

NAACCR v12.2A

Code 998 added to the list of CS Site-Specific Factor 9 codes allowed (along with 988 and 999) when CS Lymph Nodes = 999.

NAACCR v12.2C

Code 987 added to the list of CS Site-Specific Factor 2 codes allowed (along with 988 and 999) when CS Lymph Nodes = 999.


Edit Descriptions and Logic

CS SSF 1, CS SSF 3, Lower GI Schemas (CS)

Agency:

CS

Last Changed:

07/22/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 1 [Std# 2880]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor 1 ("value of CS Site-Specific Factor 1"), CS Site-Specific Factor 3 ("value of CS Site-Specific Factor 3" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the Lower GI schemas of SmallIntestine, Appendix, Colon, or Rectum, CS Site-Specific Factor 1 (CEA interpretation) and CS Site-Specific Factor 3 (CEA value) are coded consistently.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 1 is blank or 988

2. CS Site-Specific Factor 3 is blank or 988

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is SmallIntestine, Appendix, Colon, or Rectum:

1. If CS Site-Specific Factor 1 = 998 (test not done),

then CS Site-Specific Factor 3 must = 998 (test not done).

2. If CS Site-Specific Factor 3 = 998 (test not done),

then CS Site-Specific Factor 1 must = 998 (test not done).

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF356


Edit Descriptions and Logic

CS SSF 1, Extension, Gyn Schemas (CS)

Agency:

CS

Last Changed:

07/22/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 1 [Std# 2880]

CS Extension [Std# 2810]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

For this schema, if CS Extension = 000, CS Site-Specific Factor 1 must = 987 (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that if CS Extension indicates a non-invasive lesion, then CS Site-Specific Factor 1 (FIGO Stage) is coded consistently for Cervix, CorpusAdenosarcoma, CorpusCarcinoma,CorpusSarcoma, FallopianTube, Vagina, and Vulva schemas.

If CS schema is Cervix, CorpusAdenosarcoma, CorpusCarcinoma, CorpusSarcoma, FallopianTube, Vagina, or Vulva:

If CS Extension = 000 (In situ, intraepithelial, noninvasive, preinvasive), then CS Site-Specific 1 must = 987 [Carcinoma in situ (intraepithelial, noninvasive, preinvasive)]

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 1 is blank or = 988

2. CS Extension is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF357


Edit Descriptions and Logic

CS SSF 1, Extension, KidneyParenchyma Schema (CS)

Agency:

CS

Last Changed:

05/06/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 1 [Std# 2880]

CS Extension [Std# 2810]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

KidneyParenchyma schema: If CS Site-Specific Factor 1 = "value of CS Site-Specific Factor 1", CS Extension must not = "value of CS Extension" (Default)

Description:

For cases coded using the KidneyParenchyma schema, if CS SSF 1 indicates invasion beyond capsule, then CS Extension must not indicate in situ or confined to kidney.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 1 is blank or 988

2. CS Extension is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

If schema is KidneyParenchyma:

If CS Site-Specific Factor 1 = 010, 020, 030 or 991 (invasion beyond capsule)

THEN

CS Extension must not = 000 (in situ) or 100 (invasive cancer confined to kidney cortex and/or medulla)

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13A metafile.

In the SEER*Edits software, the title of this edit is: IF443


Edit Descriptions and Logic

CS SSF 1, Histol, Urothelial Schemas (CS)

Agency:

CS

Last Changed:

11/29/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 1 [Std# 2880]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Urothelial schema: CS Site-Specific Factor 1 ("value of CS Site-Specific Factor 1"), Histologic Type ICD-O-3 ("value of Histologic Type ICD-O-3") conflict (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the KidneyRenalPelvis, Bladder, or Urethra schemas, the following Table Note from CS Site-Specific Factor 1 is enforced: “If morphology is not urothelial, code 987."

For cases using the KidneyRenalPelvis, Bladder, or Urethra schemas:

If CS Site Specific Factor 1 (WHO/ISUP Grade) = 987 (not urothelial histology), Histologic Type ICD-O-3 must not = 8020, 8031, 8050, 8082, 8120-8124, 8130-8131 (urothelial types as defined by the MPH rules).

This edit is skipped if any of the following conditions are true:

1. Site-Specific Factor 1 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF262

Modifications:

NAACCR v12.1

- CS Site-Specific Factor 1 code to define "not applicable: not a urothelial morphology" changed from 991 to 987. This is a correction.

NAACCR v13

- Added 8020, 8031, and 8082 to list of urothelial histologies that are not allowed if CS Site Specific Factor 1 (WHO/ISUP Grade) = 987 (not urothelial histology)


Edit Descriptions and Logic

CS SSF 1, RX Summ--Surg, Retinoblastoma Schema(CS)

Agency:

CS

Last Changed:

03/15/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 1 [Std# 2880]

RX Summ--Surg Prim Site [Std# 1290]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor 1 ("value of CS Site-Specific Factor 1"), RX Summ--Surg Prim Site ("value of RX Summ--Surg Prim Site" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 1 is empty

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

For cases using the Retinoblastoma schema, if an enucleation is coded in the surgery field, it must be coded in CS Site-Specific Factor 1.

If enucleation performed (RX Summ--Surg Prim Site = 40 or 41),

then CS Site-Specific Factor 1 must not = 970 (No enucleation performed).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF132

Modifications:

NAACCR v11.2

8/2007

This edit was modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline).

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0:

- Edit modified to get schema name from function call to CS dll.

- CS Site-Specific Factor 1 code "000" changed to code "970"


Edit Descriptions and Logic

CS SSF 1, Skin/Scrotum/Merkel Cell Schemas (CS)

Agency:

CS

Last Changed:

07/22/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 1 [Std# 2880]

CS Tumor Size [Std# 2800]

CS Extension [Std# 2810]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor 1 ("value of CS Site-Specific Factor 1"), CS Tumor Size ("value of CS Tumor Size"), CS Extension ("value of CS Extension" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that if CS Site-Specific Factor 1 [Measured Thickness (Depth)] indicates that no mass was found, then CS Tumor Size and CS Extension also indicate that there was no evidence of the primary tumor for Skin, Scrotum, MerkelCellPenis, MerkelCellScrotum, MerkelCellSkin, and MerkelCellVulva schemas.

If CS schema is Skin, Scrotum, MerkelCellPenis, MerkelCellScrotum, MerkelCellSkin, or MerkelCellVulva:

If CS Site-Specific Factor 1 = 000 (no mass/tumor found), then

CS Tumor Size must = 000 (no mass/tumor found)

CS Extension must = 950 (no evidence of primary tumor)

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 1 is blank or = 988

2. CS Tumor Size is blank

3. CS Extension is blank

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF358


Edit Descriptions and Logic

CS SSF 1, SSF 2, Prostate Schema (CS)

Agency:

CS

Last Changed:

03/08/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 1 [Std# 2880]

CS Site-Specific Factor 2 [Std# 2890]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor 1 ("value of CS Site-Specific Factor 1"), CS Site-Specific Factor 2 ("value of CS Site-Specific Factor 2" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the CS Prostate schema, CS Site-Specific Factor 1 (PSA lab value) and CS Site-Specific Factor 2 (PSA Interpretation) are consistent; that is, if one indicates PSA test was not done, the other must indicate the same.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 1 is blank

2. CS Site-Specific Factor 2 is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is Prostate:

If CS Site-Specific Factor 1 = 998 (test not ordered and not performed),

then CS Site-Specific Factor 2 must = 998 [test not ordered and not performed)

If CS Site-Specific Factor 2 = 998,

then CS Site-Specific Factor 1 must = 998.

Administrative Notes:

New edit - added to NAACCR v11.3 metafile.

In the SEER*Edits software, the title of this edit is: IF202

Modifications

NAACCR v12.0:

- Edit modified to get schema name from function call to CS dll.

- Modified to check CS Site-Specific Factor 1 = 998 [PSA test not done (test was

not ordered and was not performed)] instead of 000.

- Modified to check CS Site-Specific Factor 2 = 998 [PSA test not done (test was not ordered and was not performed)] instead of 000.


Edit Descriptions and Logic

CS SSF 1, SSF 2, SSF 15, SSF 16, Breast (CS)

Agency:

CS

Last Changed:

05/06/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 1 [Std# 2880]

CS Site-Specific Factor 2 [Std# 2890]

CS Site-Specific Factor15 [Std# 2869]

CS Site-Specific Factor16 [Std# 2870]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Breast schema: If CS Site-Specific Factor 1 = "value of CS Site-Specific Factor 1", CS Site-Specific Factor 2 = "value of CS Site-Specific Factor 2", CS Site-Specific Factor15 = "value of CS Site-Specific Factor15", CS Site-Specific Factor16 must not = "value of CS Site-Specific Factor16" (Default)

[4210] If CS Site-Specific Factor 1 = "value of CS Site-Specific Factor 1", CS Site-Specific Factor 2 = "value of CS Site-Specific Factor 2", and CS Site-Specific Factor15 = "value of CS Site-Specific Factor15", CS Site-Specific Factor16 must = 111

[4211] If CS Site-Specific Factor 1 = "value of CS Site-Specific Factor 1", CS Site-Specific Factor 2 = "value of CS Site-Specific Factor 2", and CS Site-Specific Factor15 = "value of CS Site-Specific Factor15", CS Site-Specific Factor16 must = 110

[4212] If CS Site-Specific Factor 1 = "value of CS Site-Specific Factor 1", CS Site-Specific Factor 2 = "value of CS Site-Specific Factor 2", and CS Site-Specific Factor15 = "value of CS Site-Specific Factor15", CS Site-Specific Factor16 must = 101

[4213] If CS Site-Specific Factor 1 = "value of CS Site-Specific Factor 1", CS Site-Specific Factor 2 = "value of CS Site-Specific Factor 2", and CS Site-Specific Factor15 = "value of CS Site-Specific Factor15", CS Site-Specific Factor16 must = 100

[4214] If CS Site-Specific Factor 1 = "value of CS Site-Specific Factor 1", CS Site-Specific Factor 2 = "value of CS Site-Specific Factor 2", and CS Site-Specific Factor15 = "value of CS Site-Specific Factor15", CS Site-Specific Factor16 must = 011

[4215] If CS Site-Specific Factor 1 = "value of CS Site-Specific Factor 1", CS Site-Specific Factor 2 = "value of CS Site-Specific Factor 2", and CS Site-Specific Factor15 = "value of CS Site-Specific Factor15", CS Site-Specific Factor16 must = 010

[4216] If CS Site-Specific Factor 1 = "value of CS Site-Specific Factor 1", CS Site-Specific Factor 2 = "value of CS Site-Specific Factor 2", and CS Site-Specific Factor15 = "value of CS Site-Specific Factor15", CS Site-Specific Factor16 must = 001

[4217] If CS Site-Specific Factor 1 = "value of CS Site-Specific Factor 1", CS Site-Specific Factor 2 = "value of CS Site-Specific Factor 2", and CS Site-Specific Factor15 = "value of CS Site-Specific Factor15", CS Site-Specific Factor16 must = 000

[4218] If CS Site-Specific Factor 1 = "value of CS Site-Specific Factor 1", CS Site-Specific Factor 2 = "value of CS Site-Specific Factor 2", and CS Site-Specific Factor15 = "value of CS Site-Specific Factor15", CS Site-Specific Factor16 must = 999

Description:

This edit verifies that for cases using the Breast schema, SSF 1 (Estrogen Receptor Assay), SSF 2 (Progesterone Receptor Assay), SSF 15 (HER2: Summary Result of Testing) and SSF 16 (Combinations of ER, PR, and HER2 Results) are coded consistently. ER results are coded in the first digit of SSF 16: 0 for negative and 1 for positive. PR results are coded in the second digit: 0 for negative and 1 for positive. HER2 results are coded in the third digit: 0 for negative and 1 for positive.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 1 is blank or 988

2. CS Site-Specific Factor 2 is blank or 988

3. CS Site-Specific Factor15 is blank or 988

4. CS Site-Specific Factor16 is blank or 988

5. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

6. CS schema is invalid

If CS schema is Breast:

1. If CS Site-Specific Factor 1 = 010 (positive/elevated)

and CS Site-Specific Factor 2 = 010 (positive/elevated)

and CS Site-Specific Factor15 = 010 (positive/elevated)

THEN

CS Site-Specific Factor16 must = 111 (ER Positive, PR Positive, HER2

Positive)

2. If CS Site-Specific Factor 1 = 010 (positive/elevated)

and CS Site-Specific Factor 2 = 010 (positive/elevated)

and CS Site-Specific Factor15 = 020 (negative/normal)

THEN

CS Site-Specific Factor16 must = 110 (ER Positive, PR Positive, HER2

Negative)

3. If CS Site-Specific Factor 1 = 010 (positive/elevated)

and CS Site-Specific Factor 2 = 020 (negative/normal)

and CS Site-Specific Factor15 = 010 (positive/elevated)

THEN

CS Site-Specific Factor16 must = 101 (ER Positive, PR Negative, HER2

Positive)

4. If CS Site-Specific Factor 1 = 010 (positive/elevated)

and CS Site-Specific Factor 2 = 020 (negative/normal)

and CS Site-Specific Factor15 = 020 (negative/normal)

THEN

CS Site-Specific Factor16 must = 100 (ER Positive, PR Negative, HER2

Negative)

5. If CS Site-Specific Factor 1 = 020 (negative/normal)

and CS Site-Specific Factor 2 = 010 (positive/elevated)

and CS Site-Specific Factor15 = 010 (positive/elevated)

THEN

CS Site-Specific Factor16 must = 011 (ER Negative, PR Positive, HER2

Positive)

6. If CS Site-Specific Factor 1 = 020 (negative/normal)

and CS Site-Specific Factor 2 = 010 (positive/elevated)

and CS Site-Specific Factor15 = 020 (negative/normal)

THEN

CS Site-Specific Factor16 must = 010 (ER Negative, PR Positive, HER2

Negative)

7. If CS Site-Specific Factor 1 = 020 (negative/normal)

and CS Site-Specific Factor 2 = 020 (negative/normal)

and CS Site-Specific Factor15 = 010 (positive/elevated)

THEN

CS Site-Specific Factor16 must = 001 (ER Negative, PR Negative, HER2

Positive)

8. If CS Site-Specific Factor 1 = 020 (negative/normal)

and CS Site-Specific Factor 2 = 020 (negative/normal)

and CS Site-Specific Factor15 = 020 (negative/normal)

THEN

CS Site-Specific Factor16 must = 000 (ER Negative, PR Negative, HER2

Negative)

9. If CS Site-Specific Factor 1 = 030, 996, 997, 998, or 999 (codes

indicating borderline, results not interpretable or not in chart,

or test not done or unknown if test done)

or CS Site-Specific Factor 2 = 030, 996, 997, 998, or 999

or CS Site-Specific Factor15 = 030, 997, 998, or 999

THEN

CS Site-Specific Factor16 must = 999 (one or more tests not performed,

one or more tests unknown if performed, one or more tests unknown or

borderline results, unknown)

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13A metafile.

In the SEER*Edits software, the title of this edit is: IF444


Edit Descriptions and Logic

CS SSF 1, Surg, DX/Stg, Sarcomas (CS)

Agency:

CS

Last Changed:

06/16/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 1 [Std# 2880]

RX Summ--Surg Prim Site [Std# 1290]

RX Summ--DX/Stg Proc [Std# 1350]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor 1 ("value of CS Site-Specific Factor 1"), RX Summ--Surg Prim Site ("value of RX Summ--Surg Prim Site"), RX Summ--DX/Stg Proc ("value of RX Summ--DX/Stg Proc" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the HeartMediastinum, Soft Tissue, Retroperitoneum, and Peritoneum schemas, if CS Site-Specific Factor 1 (Grade for Sarcomas)indicates that there was not pathologic examination, then neither RX Summ--Surg Prim Site, nor RX Summ--DX/Stg Proc indicates that there was a specimen sent to pathology.

Please note that there is another edit, "CS SSF 1, RX Summ--Surg, Sarcomas (CS)", that is exactly the same as this edit EXCEPT that it does not include the field RX Summ--DX/Stg Proc. It should be used by registries that do not collect RX Summ--DX/Stg Proc.

If CS schema is HeartMediastinum, Soft Tissue, Retroperitoneum, or Peritoneum:

- If CS Site-Specific Factor 1 = 998 (No histologic examination), then RX Summ--Surg Prim Site must not be 20-89 and RX Summ--DX/Stg Proc must not = 02, 05, or 06.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 1 is blank or 988

2. RX Summ--Surg prim Site is blank

3. RX Summ--DX/Stg Proc is blank

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.


Edit Descriptions and Logic

CS SSF 1, Surg, DX/Stg, Skin/Scrotum/Merkel(CS)

Agency:

CS

Last Changed:

06/16/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 1 [Std# 2880]

RX Summ--Surg Prim Site [Std# 1290]

RX Summ--DX/Stg Proc [Std# 1350]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor 1 ("value of CS Site-Specific Factor 1"), RX Summ--Surg Prim Site ("value of RX Summ--Surg Prim Site"), RX Summ--DX/Stg Proc ("value of RX Summ--DX/Stg Proc" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the Skin, Scrotum, MerkelCellPenis, MerkelCellScrotum, MerkelCellSkin, and MerkelCellVulva schemas, if CS Site-Specific Factor 1 [Measured Thickness (Depth)] indicates that there was not pathologic examination, then neither RX Summ--Surg Prim Site, nor RX Summ--DX/Stg Proc indicates that a specimen was sent to pathology.

Please note that there is another edit, "CS SSF 1, Surg, Skin/Scrotum/Merkel (CS)", that is exactly the same as this edit EXCEPT that it does not include the field RX Summ--DX/Stg Proc. It should be used by registries that do not collect RX Summ--DX/Stg Proc.

If CS schema is Skin, Scrotum, MerkelCellPenis, MerkelCellScrotum, MerkelCellSkin, or MerkelCellVulva :

- If CS Site-Specific Factor 1 = 998 (No histologic examination), then RX Summ--Surg Prim Site must not be 20-89 and RX Summ--DX/Stg Proc must not = 02, 05, or 06.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 1 is blank or 988

2. RX Summ--Surg prim Site is blank

3. RX Summ--DX/Stg Proc is blank

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.


Edit Descriptions and Logic

CS SSF 1, Surg, Sarcomas (CS)

Agency:

CS

Last Changed:

07/22/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 1 [Std# 2880]

RX Summ--Surg Prim Site [Std# 1290]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor 1 ("value of CS Site-Specific Factor 1"), RX Summ--Surg Prim Site ("value of RX Summ--Surg Prim Site" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the HeartMediastinum, Soft Tissue, Retroperitoneum, and Peritoneum schemas, if CS Site-Specific Factor 1 (Grade for Sarcomas) indicates that there was not pathologic examination, then RX Summ--Surg Prim Site does not indicate that a specimen was sent to pathology.

Please note that there is another edit, "CS SSF 1, Surg, DX/Stg, Sarcomas CS)", that is exactly the same as this edit EXCEPT that it also checks the field RX Summ--DX/Stg Proc. It should be used by registries that collect both RX Summ--Surg Prim Site and RX Summ--DX/Stg Proc.

If CS schema is HeartMediastinum, Soft Tissue, Retroperitoneum, or Peritoneum:

- If CS Site-Specific Factor 1 = 998 (No histologic examination), then RX Summ--Surg Prim Site must not be 20-89.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 1 is blank or 988

2. RX Summ--Surg prim Site is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF359


Edit Descriptions and Logic

CS SSF 1, Surg, Skin/Scrotum/Merkel (CS)

Agency:

CS

Last Changed:

07/22/2011

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 1 [Std# 2880]

RX Summ--Surg Prim Site [Std# 1290]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor 1 ("value of CS Site-Specific Factor 1"), RX Summ--Surg Prim Site ("value of RX Summ--Surg Prim Site" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the Skin, Scrotum, MerkelCellPenis, MerkelCellScrotum, MerkelCellSkin, and MerkelCellVulva schemas, if CS Site-Specific Factor 1 [Measured Thickness (Depth)] indicates that there was not pathologic examination, then RX Summ--Surg Prim does not indicate that a specimen was sent to pathology.

Please note that there is another edit, "CS SSF 1, Surg, DX/Stg, Skin/Scrotum/Merkel(CS)", that is exactly the same as this edit EXCEPT that it does also checks the field RX Summ--DX/Stg Proc. It should be used by registries that collect both RX Summ--Surg prim Site and RX Summ--DX/Stg Proc.

If CS schema is Skin, Scrotum, MerkelCellPenis, MerkelCellScrotum, MerkelCellSkin, or MerkelCellVulva :

- If CS Site-Specific Factor 1 = 998 (No histologic examination), then RX Summ--Surg Prim Site must not be 20-89.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 1 is blank or 988

2. RX Summ--Surg Prim Site is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF360


Edit Descriptions and Logic

CS SSF 1, Surg, Urothelial Schemas (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 1 [Std# 2880]

RX Summ--Surg Prim Site [Std# 1290]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Urothelial schema: CS Site-Specific Factor 1 ("value of CS Site-Specific Factor 1"), RX Summ--Surg Prim Site ("value of RX Summ--Surg Prim Site") conflict (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the KidneyRenalPelvis, Bladder, or Urethra schemas, CS Site Specific Factor 1 (WHO/ISUP Grade) and RX Summ--Surg Prim Site are coded consistently.

If schema = KidneyRenalPelvis, Bladder, or Urethra:

- If CS Site Specific Factor 1 (WHO/ISUP Grade) = 998 (no pathologic examination of primary site), then RX Summ--Surg Prim Site must = 00-19 (codes indicating no surgery of primary site or no specimen sent to pathology from surgical event) or 99 (unknown if surgery performed).

This edit is skipped if any of the following conditions are true:

1. Site-Specific Factor 1 is blank or 988

2. RX Summ--Surg Prim Site is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF422


Edit Descriptions and Logic

CS SSF 1, Surgery, KidneyParenchyma Schema (CS)

Agency:

CS

Last Changed:

05/06/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 1 [Std# 2880]

RX Summ--Surg Prim Site [Std# 1290]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

KidneyParenchyma schema: If CS Site-Specific Factor 1 = "value of CS Site-Specific Factor 1", RX Summ--Surg Prim Site must not = "value of RX Summ--Surg Prim Site" (Default)

Description:

For cases coded using the KidneyParenchyma schema, if CS SSF 1 (invasion beyond capsule) indicates no surgical resection of primary site, then RX Summ--Surg Prim Site must not indicate a nephrectomy procedure.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 1 is blank or 988

2. RX Summ--Surg Prim Site is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

If schema is KidneyParenchyma:

If CS Site-Specific Factor 1 = 998 (no surgical resection of primary site)

THEN

RX Summ--Surg Prim Site must = 00-27 (codes indicating no surgery

of primary site or procedures less than partial or subtotal nephrectomy)

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13A metafile.

In the SEER*Edits software, the title of this edit is: IF445


Edit Descriptions and Logic

CS SSF 1, Upper GI Schemas (CS)

Agency:

CS

Last Changed:

07/22/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 1 [Std# 2880]

Regional Nodes Positive [Std# 820]

CS Lymph Nodes [Std# 2830]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor 1 ("value of CS Site-Specific Factor 1"), Regional Nodes Positive ("value of Regional Nodes Positive"), CS Lymph Nodes ("value of CS Lymph Nodes" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the Upper GI schemas (Esophagus, EsophagusGEJunction, Stomach, and NETStomach), CS Site-Specific Factor 1 (Clinical Assessment of Regional Lymph Nodes), Regional Nodes Positive, and CS Lymph Nodes are coded consistently.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 1 is blank or 988

2. CS Lymph Nodes is blank

3. Regional Nodes Positive is blank

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is Esophagus, EsophagusGEJunction, Stomach, or NETStomach:

1. If CS Site-Specific Factor 1 = 000 (nodes not clinically evident) and Regional Nodes Positive = 00 (negative nodes pathologically),

then CS Lymph Nodes must = 000 (none).

2. If CS Site-Specific Factor 1 = 100-400 (positive nodes clinically) and Regional Nodes Positive = 98 (no nodes examined),

then CS Lymph Nodes must not = 000 (none).

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF361


Edit Descriptions and Logic

CS SSF 10, SSF 11, Breast (CS)

Agency:

CS

Last Changed:

12/14/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor10 [Std# 2864]

CS Site-Specific Factor11 [Std# 2865]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[3430] Breast schema: If CS Site-Specific Factor10 = 998, CS Site-Specific Factor11 ("value of CS Site-Specific Factor11") must = 998

[3432] Breast schema: If CS Site-Specific Factor11 = 998, CS Site-Specific Factor10 ("value of CS Site-Specific Factor10") must = 998

[4898] Breast schema: If CS Site-Specific Factor10 = "value of CS Site-Specific Factor10", CS Site-Specific Factor11 must not = "value of CS Site-Specific Factor11"

[4899] Breast schema: If CS Site-Specific Factor11 = "value of CS Site-Specific Factor11", CS Site-Specific Factor10 must not = "value of CS Site-Specific Factor10"

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases using the Breast schema, SSF 10 (HER2: FISH Lab Value) and SSF 11 (HER2: FISH Test Interpretation) are coded consistently. For example, if one specifies "test not done", the other must also specify "test not done".

If CS schema is Breast:

1. If CS Site-Specific Factor10 = 998 (test not done), then CS Site-Specific Factor11 must = 998 (test not done).

2. If CS Site-Specific Factor11 = 998, then CS Site-Specific Factor10 must = 998.

3. If CS Site-Specific Factor10 is 991 (ratio of less than 1.00), then CS Site-Specific Factor11 must not = 010 (positive/elevated; amplified).

4. If CS Site-Specific Factor11 = 010, then CS Site-Specific Factor10 must not = 991.

5. If CS Site-Specific Factor10 is greater than 500 and less than 981, then CS Site-Specific Factor11 must not = 020 (negative/normal; within normal limits; not amplified).

6. If CS Site-Specific Factor11 = 020, then CS Site-Specific Factor10 must be less than or = 500 or = 991 or 997.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor10 is blank or 988

2. CS Site-Specific Factor11 is blank or 988

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF362

Modifications

NAACCR v13

- Additional comparisons (#3-6) added for CS SSF 10 and 11.


Edit Descriptions and Logic

CS SSF 10, SSF 11, Surgery, DX/Stg, Breast (CS)

Agency:

CS

Last Changed:

06/16/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor10 [Std# 2864]

CS Site-Specific Factor11 [Std# 2865]

RX Summ--Surg Prim Site [Std# 1290]

RX Summ--DX/Stg Proc [Std# 1350]

RX Summ--Scope Reg LN Sur [Std# 1292]

RX Summ--Surg Oth Reg/Dis [Std# 1294]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[3429] If no surgery/BX performed, both CS Site-Specific Factor10 ("value of CS Site-Specific Factor10") and CS Site-Specific Factor11 ("value of CS Site-Specific Factor11") must = 998

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases using the Breast schema, SSF 10 (HER2: FISH Lab Value) and SSF 11(HER2: FISH Test Interpretation) are coded to 998 (test not done) when no surgery or diagnostic procedure is performed yielding a pathologic specimen for testing.

If CS schema is Breast:

1. If RX Summ--Surg Prim Site = 00 and RX Summ--DX/Stg Proc = 00 and RX Summ--Scope Reg LN Sur = 0 and RX Summ--Surg Oth Reg/Dis = 0, then CS Site-Specific Factor10 must = 998 and CS Site-Specific Factor11 must = 998.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor10 is blank or 988

2. CS Site-Specific Factor11 is blank or 988

3. RX Summ--Surg Prim Site is blank

4. RX Summ--DX/Stg Proc is blank

5. RX Summ--Scope Reg LN Sur is blank

6. RX Summ--Surg Oth Reg/Dis is blank

7. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

8. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.


Edit Descriptions and Logic

CS SSF 10, SSF 16, Testis (CS)

Agency:

CS

Last Changed:

12/14/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor10 [Std# 2864]

CS Site-Specific Factor16 [Std# 2870]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[4054] Testis schema: If CS Site-Specific Factor10 = "value of CS Site-Specific Factor10", CS Site-Specific Factor16 must not = "value of CS Site-Specific Factor16"

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases using the Testis schema, if SSF 10 [Pre-Orchiectomy Lactate Dehydrogenase (LDH) Range] indicates initial LDH recorded in SSF 16 [Post-Orchiectomy Lactate Dehydrogenase (LDH) Range], then SSF 16 must indicate actual results and cannot = 998 (test not done) or 999 (unknown or no information).

If CS schema is Testis:

1. If CS Site-Specific Factor10 = 995 or 996 (Initial LDH recorded in CS Site-Specific Factor16), then CS Site-Specific Factor16 must not = 998 (test not done) or 999 (unknown or no information).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor10 is blank or 988

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.2 metafile.

In the SEER*Edits software, the title of this edit is: IF382


Edit Descriptions and Logic

CS SSF 11, Lip/OralCavity/Nasal Schemas (CS)

Agency:

CS

Last Changed:

09/19/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor11 [Std# 2865]

CS Tumor Size [Std# 2800]

CS Extension [Std# 2810]

RX Summ--Surg Prim Site [Std# 1290]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor11 ("value of CS Site-Specific Factor11"), CS Tumor Size ("value of CS Tumor Size"), CS Extension ("value of CS Extension"), RX Summ--Surg Prim Site ("value of RX Summ--Surg Prim Site" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Site-Specific Factor 11 [Measured Thickness (Depth)], CS Tumor Size, CS Extension, and RX Summ--Surg Prim Site are coded consistently for Lip and Oral Cavity, Nasal Cavity and Paranasal Sinuses, and the corresponding Mucosal Melanoma schemas.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor11 is blank or = 988

2. CS Tumor Size is blank

3. CS Extension is blank

4. RX Summ--Surg Prim Site is blank

5. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

6. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

This edit is skipped if CS schema is NOT one of the following Lip and Oral Cavity, Nasal Cavity and Paranasal Sinuses, or corresponding Mucosal Melanoma schemas:

BuccalMucosa

FloorMouth

GumLower

GumOther

GumUpper

LipLower

LipOther

LipUpper

MouthOther

NasalCavity

PalateHard

SinusEthmoid

SinusMaxillary

MelanomaBuccalMucosa

MelanomaFloorMouth

MelanomaGumLower

MelanomaGumOther

MelanomaGumUpper

MelanomaLipLower

MelanomaLipOther

MelanomaLipUpper

MelanomaMouthOther

MelanomaNasalCavity

MelanomaPalateHard

MelanomaSinusEthmoid

MelanomaSinusMaxillary

1. If CS Site-Specific Factor11 = 000 (no mass/tumor found), then

CS Tumor Size must = 000 (no mass/tumor found)

CS Extension must = 950 (no evidence of primary tumor)

2. If CS Site-Specific Factor11 = 998 (no surgical specimen), then

RX Summ--Surg Prim Site must be less than 20 (indicating no surgical specimen sent to pathology)

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF363

Modifications

NAACCR v12.1B

- Extraneous code checking SSF 11 of 990 deleted from edit logic.


Edit Descriptions and Logic

CS SSF 11, Lymph Nodes, Vulva (CS)

Agency:

CS

Last Changed:

05/06/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor11 [Std# 2865]

CS Lymph Nodes [Std# 2830]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor11 ("value of CS Site-Specific Factor11"), CS Lymph Nodes ("value of CS Lymph Nodes" (Default)

Description:

This edit verifies that for cases coded using the Vulva schema, CS Site-Specific Factor 11 (Regional Lymph Node - Laterality) and CS Lymph Nodes are coded consistently.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor11 is blank or 988

2. CS Lymph Nodes is blank

3. Behavior Code ICD-O-3 = 0 (benign), 1 (borderline), or 2 (in situ)

4. CS schema is invalid

If CS schema = Vulva:

1. If CS Site-Specific Factor11 = 000 (all regional lymph nodes negative), then CS Lymph Nodes must = 000 (no regional lymph node involvement) or 999 (unknown).

The vice versa condition is also true:

If CS Lymph Nodes = 000, then CS Site-Specific Factor11 must = 000, 998, or 999.

2. If CS Site-Specific Factor11 = 998 (lymph nodes not assessed), then CS Lymph Nodes must not = 110-800 (positive involvement of regional nodes).

3. If CS Site-Specific Factor11 = 010, 020, or 030 (codes indicating positive nodes), then CS Lymph Nodes must not = 000 or 999.

4. If CS Site-Specific Factor11 = 999 (unknown or no information), then CS Lymph Nodes must = 999 (unknown if nodes involved).

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13A metafile.

In the SEER*Edits software, the title of this edit is: IF446


Edit Descriptions and Logic

CS SSF 11, Surg, Appendix Schema (CS)

Agency:

CS

Last Changed:

02/04/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor11 [Std# 2865]

RX Summ--Surg Prim Site [Std# 1290]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor11 ("value of CS Site-Specific Factor11"), RX Summ--Surg Prim Site ("value of RX Summ--Surg Prim Site" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the Appendix schema, CS Site-Specific Factor 11 (Histopathologic Grading and RX Summ--Surg Prim Site are coded consistently.

Please note that there is another edit, "CS SSF 11, Surg, DX/Stg Proc, Appendix Schema (CS)", that is exactly the same as this edit EXCEPT that it also checks the field RX Summ--DX/Stg Proc. It should be used by registries that collect both RX Summ--Surg Prim Site and RX Summ--DX/Stg Proc.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 11 is blank or 988

2. RX Summ--Surg prim Site is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is Appendix:

- If CS Site-Specific Factor11 = 998 (No pathologic confirmation of primary site tumor), then RX Summ--Surg Prim Site must be less than 20.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF345


Edit Descriptions and Logic

CS SSF 11, Surg, DX/Stg Proc, Appendix Schema (CS)

Agency:

CS

Last Changed:

12/29/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor11 [Std# 2865]

RX Summ--Surg Prim Site [Std# 1290]

RX Summ--DX/Stg Proc [Std# 1350]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor11 ("value of CS Site-Specific Factor11"), RX Summ--Surg Prim Site ("value of RX Summ--Surg Prim Site"), RX Summ--DX/Stg Proc ("value of RX Summ--DX/Stg Proc" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the Appendix schema, CS Site-Specific Factor 11 (Histopathologic Grading), RX Summ--Surg Prim Site, and RX Summ--DX/Stg Proc are coded consistently.

Please note that there is another edit, "CS SSF 11, Surg, Appendix Schema (CS)", that is exactly the same as this edit EXCEPT that it does not include the field RX Summ--DX/Stg Proc. It should be used by registries that do not collect RX Summ--DX/Stg Proc.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 11 is blank or = 988

2. RX Summ--Surg prim Site is blank

3. RX Summ--DX/Stg Proc is blank

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is Appendix:

- If CS Site-Specific Factor11 = 998 (No pathologic confirmation of primary site tumor), then RX Summ--Surg Prim Site must be less than 20 and RX Summ--DX/Stg Proc must not = 02, 05, 06.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.


Edit Descriptions and Logic

CS SSF 11, Surg, DX/Stg Proc, Skin Schema (CS)

Agency:

CS

Last Changed:

06/16/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor11 [Std# 2865]

RX Summ--Surg Prim Site [Std# 1290]

RX Summ--DX/Stg Proc [Std# 1350]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor11 ("value of CS Site-Specific Factor11"), RX Summ--Surg Prim Site ("value of RX Summ--Surg Prim Site"), RX Summ--DX/Stg Proc ("value of RX Summ--DX/Stg Proc" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the Skin schema, CS Site-Specific Factor 11 (Perineural Invasion), RX Summ--Surg Prim Site, and RX Summ--DX/Stg Proc are coded consistently.

Please note that there is another edit, "CS SSF 11, Surg, Skin Schema (CS)", that is exactly the same as this edit EXCEPT that it does not include the field RX Summ--DX/Stg Proc. It should be used by registries that do not collect RX Summ--DX/Stg Proc.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 11 is blank or = 988

2. RX Summ--Surg prim Site is blank

3. RX Summ--DX/Stg Proc is blank

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is Skin:

- If CS Site-Specific Factor11 = 998 (no histologic examination of primary site), then RX Summ--Surg Prim Site must be less than 20 and RX Summ--DX/Stg Proc must not = 02, 05, 06.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.


Edit Descriptions and Logic

CS SSF 11, Surg, Skin Schema (CS)

Agency:

CS

Last Changed:

07/22/2011

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor11 [Std# 2865]

RX Summ--Surg Prim Site [Std# 1290]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor11 ("value of CS Site-Specific Factor11"), RX Summ--Surg Prim Site ("value of RX Summ--Surg Prim Site" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the Skin schema, CS Site-Specific Factor 11 (Perineural Invasion), and RX Summ--Surg Prim Site are coded consistently.

Please note that there is another edit, "CS SSF 11, Surg, DX/Stg Proc, Skin Schema (CS)", that is exactly the same as this edit EXCEPT that it also checks the field RX Summ--DX/Stg Proc. It should be used by registries that collect both RX Summ--Surg Prim Site and RX Summ--DX/Stg Proc.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 11 is blank or 988

2. RX Summ--Surg prim Site is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is Skin:

- If CS Site-Specific Factor11 = 998 (No pathologic confirmation of primary site tumor), then RX Summ--Surg Prim Site must be less than 20.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF364


Edit Descriptions and Logic

CS SSF 12, SSF 13, Breast (CS)

Agency:

CS

Last Changed:

07/22/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor12 [Std# 2866]

CS Site-Specific Factor13 [Std# 2867]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[3430] Breast schema: If CS Site-Specific Factor12 = 998, CS Site-Specific Factor13 ("value of CS Site-Specific Factor13") must = 998

[3432] Breast schema: If CS Site-Specific Factor13 = 998, CS Site-Specific Factor12 ("value of CS Site-Specific Factor12") must = 998

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases using the Breast schema, SSF 12 (HER2: CISH Lab Value) and SSF 13 (HER2: CISH Test Interpretation) are coded consistently. That is, if one specifies "test not done", the other must also specify "test not done".

If CS schema is Breast:

1. If CS Site-Specific Factor12 = 998 (test not done), then CS Site-Specific Factor13 must = 998 (test not done).

2. If CS Site-Specific Factor13 = 998, then CS Site-Specific Factor12 must = 998.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor12 is blank or 988

2. CS Site-Specific Factor13 is blank or 988

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF365


Edit Descriptions and Logic

CS SSF 12, SSF 13, Prostate Schema (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor12 [Std# 2866]

CS Site-Specific Factor13 [Std# 2867]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Prostate schema: CS Site-Specific Factor12 and CS Site-Specific Factor13 conflict (Default)

Description:

Purpose: This edit verifies that, for cases coded using the Prostate Schema, CS Site-Specific Factor12 (number of cores positive) and CS Site-Specific Factor13 (number of cores examined) are coded consistently.

If CS schema is Prostate:

1. If CS Site Specific Factor13 (number of cores examined) = 001-101, then CS Site Specific Factor12 (number of cores positive) must = 991 (biopsy cores positive, number unknown) or be less than or equal to CS Site Specific Factor13 or equal to 999.

2. If CS Site Specific Factor13 = 991 (biopsy cores examined, number unknown), then CS Site Specific Factor12 must = 000-101, 991 or 999.

3. If CS Site Specific Factor13 = 998 (no needle core biopsy performed), then CS Site Specific Factor12 must = 998 (no needle core biopsy performed).

4. If CS Site Specific Factor12 = 998, then CS Site Specific Factor13 must = 998.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor12 is blank or 988

2. CS Site-Specific Factor13 is blank or 988

3. Schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF423


Edit Descriptions and Logic

CS SSF 12, SSF 13, Surgery, DX/Stg, Breast (CS)

Agency:

CS

Last Changed:

06/16/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor12 [Std# 2866]

CS Site-Specific Factor13 [Std# 2867]

RX Summ--Surg Prim Site [Std# 1290]

RX Summ--DX/Stg Proc [Std# 1350]

RX Summ--Scope Reg LN Sur [Std# 1292]

RX Summ--Surg Oth Reg/Dis [Std# 1294]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[3429] If no surgery/BX performed, both CS Site-Specific Factor12 ("value of CS Site-Specific Factor12") and CS Site-Specific Factor13 ("value of CS Site-Specific Factor13") must = 998

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases using the Breast schema, SSF 12 (HER2: CISH Lab Value) and SSF 13 (HER2: CISH Test Interpretation) are coded to 998 (test not done) when no surgery or diagnostic procedure is performed yielding a pathologic specimen for testing.

If CS schema is Breast:

1. If RX Summ--Surg Prim Site = 00 and RX Summ--DX/Stg Proc = 00 and RX Summ--Scope Reg LN Sur = 0 and RX Summ--Surg Oth Reg/Dis = 0, then CS Site-Specific Factor12 must = 998 and CS Site-Specific Factor13 must = 998.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor12 is blank or 988

2. CS Site-Specific Factor13 is blank or 988

3. RX Summ--Surg Prim Site is blank

4. RX Summ--DX/Stg Proc is blank

5. RX Summ--Scope Reg LN Sur is blank

6. RX Summ--Surg Oth Reg/Dis is blank

7. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

8. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.


Edit Descriptions and Logic

CS SSF 12, SSF 13, Testis (CS)

Agency:

CS

Last Changed:

12/14/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor12 [Std# 2866]

CS Site-Specific Factor13 [Std# 2867]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[4052] Testis schema: If CS Site-Specific Factor12 = 998, CS Site-Specific Factor13 ("value of CS Site-Specific Factor13") must = 998

[4053] Testis schema: If CS Site-Specific Factor13 = 998, CS Site-Specific Factor12 ("value of CS Site-Specific Factor12") must = 998

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases using the Testis schema, SSF 12 [Post-Orchiectomy Alpha Fetoprotein (AFP) Lab Value] and SSF 13 [Post-Orchiectomy Alpha Fetoprotein (AFP) Range] are coded consistently. That is, if one specifies "test not done", the other must also specify "test not done".

If CS schema is Testis:

1. If CS Site-Specific Factor12 = 998 (test not done), then CS Site-Specific Factor13 must = 998 (test not done).

2. If CS Site-Specific Factor13 = 998, then CS Site-Specific Factor12 must = 998.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor12 is blank or 988

2. CS Site-Specific Factor13 is blank or 988

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.2 metafile.

In the SEER*Edits software, the title of this edit is: IF383


Edit Descriptions and Logic

CS SSF 13, Extension, Prostate Schema (CS)

Agency:

CS

Last Changed:

05/06/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor13 [Std# 2867]

CS Extension [Std# 2810]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Prostate schema: If CS Site-Specific Factor13 = "value of CS Site-Specific Factor13", CS Extension must not = "value of CS Extension" (Default)

Description:

For cases coded using the Prostate schema, if CS SSF 13 (number of cores examined) indicates no needle core biopsy performed, then CS Extension must not indicate tumor identified by needle core biopsy.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor13 is blank or 988

2. CS Extension is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

If schema is Prostate:

If CS Site-Specific Factor13 = 998 (no needle core biopsy performed)

THEN

CS Extension must not = 150 (tumor identified by needle biopsy)

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13A metafile.

In the SEER*Edits software, the title of this edit is: IF447


Edit Descriptions and Logic

CS SSF 14, SSF 15, Testis (CS)

Agency:

CS

Last Changed:

12/14/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor14 [Std# 2868]

CS Site-Specific Factor15 [Std# 2869]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[4052] Testis schema: If CS Site-Specific Factor14 = 998, CS Site-Specific Factor15 ("value of CS Site-Specific Factor15") must = 998

[4053] Testis schema: If CS Site-Specific Factor15 = 998, CS Site-Specific Factor14 ("value of CS Site-Specific Factor14") must = 998

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases using the Testis schema, SSF 14 [Post-Orchiectomy Human Chorionic Gonadotropin (hCG) Lab Value] and SSF 15 [Post-Orchiectomy Human Chorionic Gonadotropin (hCG) Range] are coded consistently. That is, if one specifies "test not done", the other must also specify "test not done".

If CS schema is Testis:

1. If CS Site-Specific Factor14 = 998 (test not done), then CS Site-Specific Factor15 must = 998 (test not done).

2. If CS Site-Specific Factor15 = 998, then CS Site-Specific Factor14 must = 998.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor14 is blank or 988

2. CS Site-Specific Factor15 is blank or 988

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.2 metafile.

In the SEER*Edits software, the title of this edit is: IF384


Edit Descriptions and Logic

CS SSF 14, Surgery, DX/Stg, Breast (CS)

Agency:

CS

Last Changed:

06/16/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor14 [Std# 2868]

RX Summ--Surg Prim Site [Std# 1290]

RX Summ--DX/Stg Proc [Std# 1350]

RX Summ--Scope Reg LN Sur [Std# 1292]

RX Summ--Surg Oth Reg/Dis [Std# 1294]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[3433] If no surgery/BX performed, CS Site-Specific Factor14 ("value of CS Site-Specific Factor14") must = 998

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases using the Breast schema, SSF 14 (HER2: Result of Other or Unknown Test) is coded to 998 (test not done) when no surgery or diagnostic procedure is performed yielding a pathologic specimen for testing.

If CS schema is Breast:

1. If RX Summ--Surg Prim Site = 00 and RX Summ--DX/Stg Proc = 00 and RX Summ--Scope Reg LN Sur = 0 and RX Summ--Surg Oth Reg/Dis = 0, then CS Site-Specific Factor14 must = 998.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor14 is blank or 988

2. RX Summ--Surg Prim Site is blank

3. RX Summ--DX/Stg Proc is blank

4. RX Summ--Scope Reg LN Sur is blank

5. RX Summ--Surg Oth Reg/Dis is blank

6. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

7. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.


Edit Descriptions and Logic

CS SSF 15, SSF 9, 11, 13, 14, Breast (CS)

Agency:

CS

Last Changed:

09/19/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 9 [Std# 2863]

CS Site-Specific Factor11 [Std# 2865]

CS Site-Specific Factor13 [Std# 2867]

CS Site-Specific Factor14 [Std# 2868]

CS Site-Specific Factor15 [Std# 2869]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[3434] If any of SSF 9, 11, 13, or 14 not = 988, 998 or 999, CS Site-Specific Factor15 cannot = 998 or 999

SAVE_TEXT("t_schema_msg")

Description:

This edit applies only to cases coded using the Breast schema. It checks SSFs 9, 11, 13, and 14 (HER2 test interpretations) against SSF 15 (HER2: Summary Result of Testing). If any of SSFs 9, 11, 13, or 14 are not coded to blank, 988 (not collected), 998 (test not done) or 999 (unknown or no information), then SSF 15 must not = 998 or 999.

If CS schema is Breast:

1. If any of the HER2 test interpretations (CS Site-Specific Factor 9, 11, 13, 14) are coded to values other than blank, 988, 998 or 999, then CS Site-Specific Factor 15 must not be coded to 998 or 999.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 9, 11, 13, and 14 are all blank or 988

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF366

Modifications:

NAACCR v12.1B

- Edit modified to skip only if CS Site-Specific Factor 9, 11, 13, and 14 are all blank or 988.

- If any of the HER2 test interpretations (CS Site-Specific Factor 9, 11, 13, 14) are coded to values other than blank, 988, 998 or 999, then CS Site-Specific Factor 15 must not be coded to 998 or 999.


Edit Descriptions and Logic

CS SSF 16, MerkelCell Schemas (CS)

Agency:

CS

Last Changed:

05/31/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor16 [Std# 2870]

CS Lymph Nodes [Std# 2830]

RX Summ--Scope Reg LN Sur [Std# 1292]

Regional Nodes Positive [Std# 820]

CS Site-Specific Factor25 [Std# 2879]

CS Tumor Size/Ext Eval [Std# 2820]

Error Messages:

(Default)

[3325] Conflict among schema, CS Site-Specific Factor16 ("value of CS Site-Specific Factor16"), CS Lymph Nodes ("value of CS Lymph Nodes"

[3409] Conflict among schema, CS Site-Specific Factor16 ("value of CS Site-Specific Factor16"), Regional Nodes Positive ("value of Regional Nodes Positive"

[3410] Conflict among schema, CS Site-Specific Factor16 ("value of CS Site-Specific Factor16"), RX Summ--Scope Reg LN Sur ("value of RX Summ--Scope Reg LN Sur"

[4205] Conflict among schema, RX Summ--Scope Reg LN Sur ("value of RX Summ--Scope Reg LN Sur"), Regional Nodes Positive ("value of Regional Nodes Positive"

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the MerkelCellPenis, MerkelCellScrotum, MerkelCellSkin, and MerkelCellVulva schemas, CS Site-Specific Factor 16 (Size of Metastasis in Lymph Nodes), RX Summ--Scope Reg LN Sur, and CS Lymph Nodes are coded consistently.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 16 is blank or 988

2. CS Lymph Nodes is blank

3. RX Summ--Scope Reg LN Sur is blank

4. Regional Nodes Positive is blank

5. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

6. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is MerkelCellPenis, MerkelCellScrotum, MerkelCellSkin, or MerkelCellVulva:

1. If CS Site-Specific Factor16 = 000 (no regional lymph nodes involved):

A. CS Lymph Nodes must be coded as specified below:

MerkelCellSkin: CS Lymph Nodes must = 000, 390, 400, 480, or 999

MerkelCellPenis: CS Lymph Nodes must = 000, 410, 420, 550, or 999

MerkelCellScrotum: CS Lymph Nodes must = 000, 400, 450, or 999

MerkelCellVulva: CS Lymph Nodes must = 000, 510, 520, 700, or 999

B. Regional Nodes Positive must = 00 (all nodes examined negative)

or 98 (no nodes examined).

2. If CS Tumor Size/Ext Eval not = 2 or 8 (codes indicating autopsy):

If RX Summ--Scope Reg LN Sur = 0 (none), then CS Site-Specific Factor16

must = 998 (no histologic exam of regional nodes) or 999 (unknown) and

Regional Nodes Positive must = 98 (no nodes examined).

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF320

Modifications:

NAACCR v12.2C

- Sequence of edit logic changed in condition #2: instead of checking if CS SSF 16 = 998, then Scope of Reg LN Surg must = 0 and regional nodes positive must = 98, the edit now checks if Scope of Regional LN Surg = 0, then CS SSF 16 must = 998 or 999 and regional nodes positive must = 98.

NAACCR v13

- If CS Tumor Size/Ext Eval = 2 or 8 (codes indicating autopsy), the following logic is skipped:

If RX Summ--Scope Reg LN Sur = 0, then CS Site-Specific Factor16 must = 998 or 999 and Regional Nodes Positive must = 98.

NAACCR v13A

- Changed "If CS Site-Specific Factor16 = 000, then CS Lymph Nodes must = 000" to:

If CS Site-Specific Factor16 = 000:

A. CS Lymph Nodes must be coded as specified below:

MerkelCellSkin: CS Lymph Nodes must = 000, 390, 400, 480, or 999

MerkelCellPenis: CS Lymph Nodes must = 000, 410, 420, 550, or 999

MerkelCellScrotum: CS Lymph Nodes must = 000, 400, 450, or 999

MerkelCellVulva: CS Lymph Nodes must = 000, 510, 520, 700, or 999

- Deleted: 3. If CS Lymph Nodes = 999 (unknown), then CS Site-Specific Factor16 must = 988 (not applicable) or 999 (unknown) or 998 (no histological examination of regional lymph nodes).


Edit Descriptions and Logic

CS SSF 16, Skin and Scrotum Schemas (CS)

Agency:

CS

Last Changed:

02/04/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor16 [Std# 2870]

CS Lymph Nodes [Std# 2830]

Regional Nodes Positive [Std# 820]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[3325] Conflict among schema, CS Site-Specific Factor16 ("value of CS Site-Specific Factor16"), CS Lymph Nodes ("value of CS Lymph Nodes"

[3410] Conflict among schema, CS Site-Specific Factor16 ("value of CS Site-Specific Factor16"), Regional Nodes Positive ("value of Regional Nodes Positive"

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the Skin and Scrotum schemas, CS Site-Specific Factor 16 (Size of Lymph Nodes), Regional Nodes Positive, and CS Lymph Nodes are coded consistently.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor16 is blank

2. CS Lymph Nodes is blank

3. Regional Nodes Positive is blank

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is Skin or Scrotum:

1. If CS Site-Specific Factor16 = 000 (no involved regional lymph nodes), then Regional Nodes Positive must = 00 (all nodes examined negative) or 98 (no nodes examined).

2. If CS Lymph Nodes = 000 (no regional lymph nodes involvement), then CS Site-Specific Factor16 must = 000 (no involved regional lymph nodes) or 988 (not applicable).

3. If CS Lymph Nodes = 999 (unknown), then CS Site-Specific Factor16 must = 988 (not applicable) or 999 (unknown if regional lymph nodes involved).

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF321


Edit Descriptions and Logic

CS SSF 17, MerkelCell Schemas (CS)

Agency:

CS

Last Changed:

10/02/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor17 [Std# 2871]

CS Lymph Nodes [Std# 2830]

RX Summ--Scope Reg LN Sur [Std# 1292]

Regional Nodes Positive [Std# 820]

CS Site-Specific Factor25 [Std# 2879]

CS Tumor Size/Ext Eval [Std# 2820]

Error Messages:

(Default)

[3325] Conflict among schema, CS Site-Specific Factor17 ("value of CS Site-Specific Factor17"), CS Lymph Nodes ("value of CS Lymph Nodes"

[3409] Conflict among schema, CS Site-Specific Factor17 ("value of CS Site-Specific Factor17"), Regional Nodes Positive ("value of Regional Nodes Positive"

[3410] Conflict among schema, CS Site-Specific Factor17 ("value of CS Site-Specific Factor17"), RX Summ--Scope Reg LN Sur ("value of RX Summ--Scope Reg LN Sur"

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the MerkelCellPenis, MerkelCellScrotum, MerkelCellSkin, and MerkelCellVulva schemas, CS Site-Specific Factor 17 (Extracapsular Extension of Regional Lymph Nodes), RX Summ--Scope Reg LN Sur, and CS Lymph Nodes are coded consistently.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 17 is blank or 988

2. CS Lymph Nodes is blank

3. RX Summ--Scope Reg LN Sur is blank

4. Regional Nodes Positive is blank

5. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

6. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is MerkelCellPenis, MerkelCellScrotum, MerkelCellSkin, or MerkelCellVulva:

1. If CS Site-Specific Factor17 = 000 (no lymph nodes involved)

then

A. Regional Nodes Positive must = 00 (all nodes examined negative) or 98 (no nodes examined).

B. If CS schema is MerkelCellPenis:

CS Lymph Nodes must be one of the following:

000 (no regional lymph node involvement)

420 (in-transit metastasis WITHOUT regional lymph node involvement)

999 (unknown)

If CS schema is MerkelCellScrotum:

CS Lymph Nodes must be one of the following:

000 (no regional lymph node involvement)

400 (in-transit metastasis WITHOUT regional lymph node involvement)

999 (unknown)

If CS schema is MerkelCellVulva:

CS Lymph Nodes must be one of the following:

000 (no regional lymph node involvement)

520 (in-transit metastasis WITHOUT regional lymph node involvement)

999 (unknown)

If CS schema is MerkelCellSkin:

CS Lymph Nodes must be one of the following:

000 (no regional lymph node involvement)

400 (in-transit metastasis WITHOUT regional lymph node involvement)

480 (stated as N2 [NOS] with no other information on regional

lymph nodes

999 (unknown)

2. If CS Site-Specific Factor17 = 010, 040, or 070, indicating nodes assessed pathologically, then RX Summ--Scope Reg LN Sur must not = 0 (none) or 9 (unknown or not applicable).

3. If CS Tumor Size/Ext Eval not = 2 or 8 (codes indicating autopsy):

If RX Summ--Scope Reg LN Sur = 0 (none), then CS Site-Specific Factor17

must = 000, 020, 030, 050, 060, 080, 090, or 999, indicating nodes may

not have been assessed pathologically.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF322

Modifications:

NAACCR v12.1B

1. Updated to skip if CS SSF 17 is 988.

2. Updated to also allow codes indicating "in-transit metastasis without regional lymph node involvement", "stated as N2 [NOS] with no other information on regional lymph nodes", and "unknown", when checking CS Lymph Nodes for "no lymph nodes involved".

That is, for CS SSF 17 of 000:

If schema is MerkelCellPenis, CS Lymph Nodes must = 000, 420, or 999.

If schema is MerkelCellScrotum, CS Lymph Nodes must = 000, 400, or 999.

If schema is MerkelCellVulva, CS Lymph Nodes must = 000, 520, or 999.

If schema is MerkelCellSkin, CS Lymph Nodes must = 000, 400, 480, or 999.

3. Deleted logic that requires CS SSF 17 to be 988 or 999 if CS lymph Nodes is 999.

NAACCR v12.2C

- Sequence of edit logic changed in condition #3 and additional codes added when checking CS SSF 17 for codes indicating nodes not assessed pathologically: instead of checking if CS SSF 17 = 030, 060, 090, then Scope of Reg LN Surg must = 0, the edit now checks if Scope of Regional LN Surg = 0, then CS SSF 17 must = 000, 020, 030, 050, 060, 080, 090, 999.

NAACCR v13

- If CS Tumor Size/Ext Eval = 2 or 8 (codes indicating autopsy), the following logic is skipped:

If RX Summ--Scope Reg LN Sur = 0, then CS Site-Specific Factor17 must = 000, 020, 030, 050, 060, 080, 090, or 999.


Edit Descriptions and Logic

CS SSF 18, MerkelCell Schemas (CS)

Agency:

CS

Last Changed:

10/02/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor18 [Std# 2872]

CS Lymph Nodes [Std# 2830]

RX Summ--Scope Reg LN Sur [Std# 1292]

Regional Nodes Positive [Std# 820]

CS Site-Specific Factor25 [Std# 2879]

CS Tumor Size/Ext Eval [Std# 2820]

Error Messages:

(Default)

[3325] Conflict among schema, CS Site-Specific Factor18 ("value of CS Site-Specific Factor18"), CS Lymph Nodes ("value of CS Lymph Nodes"

[3409] Conflict among schema, CS Site-Specific Factor18 ("value of CS Site-Specific Factor18"), Regional Nodes Positive ("value of Regional Nodes Positive"

[3410] Conflict among schema, CS Site-Specific Factor18 ("value of CS Site-Specific Factor18"), RX Summ--Scope Reg LN Sur ("value of RX Summ--Scope Reg LN Sur"

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the MerkelCellPenis, MerkelCellScrotum, MerkelCellSkin, and MerkelCellVulva schemas, CS Site-Specific Factor 18 [Isolated Tumor Cells (ITCs) in Regional Lymph Node(s)], RX Summ--Scope Reg LN Sur, and CS Lymph Nodes are coded consistently.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 18 is blank or 988

2. CS Lymph Nodes is blank

3. RX Summ--Scope Reg LN Sur is blank

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is MerkelCellPenis, MerkelCellScrotum, MerkelCellSkin, or MerkelCellVulva:

1. If CS Tumor Size/Ext Eval not = 2 or 8 (codes indicating autopsy):

If RX Summ--Scope Reg LN Sur = 0 (none), then CS Site-Specific Factor18

must = 000 (nodes not examined pathologically) or 999 (unknown).

2. If CS Site-Specific Factor18 = 000 or 010 (nodes negative on routine exam and IHC or unknown if IHC)

then

A. Regional Nodes Positive must = 00 (all nodes examined negative) or 98 (no nodes examined).

B. If CS schema is MerkelCellPenis:

CS Lymph Nodes must be one of the following:

000 (no regional lymph node involvement)

420 (in-transit metastasis WITHOUT regional lymph node involvement)

999 (unknown)

If CS schema is MerkelCellScrotum:

CS Lymph Nodes must be one of the following:

000 (no regional lymph node involvement)

400 (in-transit metastasis WITHOUT regional lymph node involvement)

999 (unknown)

If CS schema is MerkelCellVulva:

CS Lymph Nodes must be one of the following:

000 (no regional lymph node involvement)

520 (in-transit metastasis WITHOUT regional lymph node involvement)

999 (unknown)

If CS schema is MerkelCellSkin:

CS Lymph Nodes must be one of the following:

000 (no regional lymph node involvement)

400 (in-transit metastasis WITHOUT regional lymph node involvement)

480 (stated as N2 [NOS] with no other information on regional lymph nodes

999 (unknown)

3. If CS Site-Specific Factor18 = 020, 090, 100, 200, or 300, indicating positive nodes including ITC, then CS Lymph Nodes must not = 000 (no regional lymph node involvement) or 999 (unknown).

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF323

Modifications:

NAACCR v12.1B

1. Updated to skip if CS SSF 18 is 988.

2. Updated to also allow codes indicating "in-transit metastasis without regional lymph node involvement", "stated as N2 [NOS] with no other information on regional lymph nodes", and "unknown", when checking CS Lymph Nodes for "no regional lymph node involvement".

That is, for CS SSF 18 of 000 or 010:

If schema is MerkelCellPenis, CS Lymph Nodes must = 000, 420, or 999.

If schema is MerkelCellScrotum, CS Lymph Nodes must = 000, 400, or 999.

If schema is MerkelCellVulva, CS Lymph Nodes must = 000, 520, or 999.

If schema is MerkelCellSkin, CS Lymph Nodes must = 000, 400, 480, or 999.

3. Added logic to check that Reg Nodes Pos = 00 or 98 if CS Lymph Nodes is 000 or 010.

4. Deleted logic that requires CS SSF 18 to be 988.

NAACCR v13

- If CS Tumor Size/Ext Eval = 2 or 8 (codes indicating autopsy), the following logic is skipped:

If RX Summ--Scope Reg LN Sur = 0, then CS Site-Specific Factor18 must = 000 or 999.


Edit Descriptions and Logic

CS SSF 2, Dx Conf, KidneyRenalPelvis (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Diagnostic Confirmation [Std# 490]

CS Site-Specific Factor 2 [Std# 2890]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Diagnostic Confirmation ("value of Diagnostic Confirmation") and CS Site-Specific Factor 2 ("value of CS Site-Specific Factor 2") conflict (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the KidneyRenalPelvis schema, CS Site-Specific Factor 2 (depth of renal parenchymal invasion) and Diagnostic Confirmation are coded consistently.

This edit is skipped if any of the following conditions are true:

1. Site-Specific Factor 2 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For cases using the KidneyRenalPelvis schema:

If CS Site-Specific Factor 2 = 000-980 or 991 (positive statement about invasion), Diagnostic Confirmation must = 1 (positive histology).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF263


Edit Descriptions and Logic

CS SSF 2, Ext, KidneyRenalPelvis (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 2 [Std# 2890]

CS Extension [Std# 2810]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor 2 ("value of CS Site-Specific Factor 2") and CS Extension ("value of CS Extension") conflict (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the KidneyRenalPelvis schema, CS Site-Specific Factor 2 (depth of renal parenchymal invasion) and CS Extension are coded consistently.

If CS schema = KidneyRenalPelvis:

- If CS Site-Specific Factor 2 = 001-980, 991 (codes indicating invasion of renal parenchyma), then CS Extension must = 600-810 (codes indicating extension to renal parenchyma or beyond) or 999 (unknown).

This edit is skipped if any of the following conditions are true:

1. Site-Specific Factor 2 is blank or 988

2. CS Extension is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF424


Edit Descriptions and Logic

CS SSF 2, Extension, KidneyParenchyma Schema (CS)

Agency:

CS

Last Changed:

05/06/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 2 [Std# 2890]

CS Extension [Std# 2810]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

KidneyParenchyma schema: If CS Site-Specific Factor 2 = "value of CS Site-Specific Factor 2", CS Extension must not = "value of CS Extension" (Default)

Description:

For cases coded using the KidneyParenchyma schema, if CS SSF 2 indicates involvement of renal vein only, then CS Extension must indicate involvement of blood vessels. If CS SSF 2 indicates involvement of IVC below diaphragm, then CS Extension must also indicate involvement of IVC below diaphragm. If CS SSF 2 indicates involvement of IVC above diaphragm, then CS Extension must also indicate involvement of IVC above diaphragm.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 2 is blank or 988

2. CS Extension is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

If schema is KidneyParenchyma:

1. If CS Site-Specific Factor 2 = 010 (involvement of renal vein only)

THEN

CS Extension must be greater than or equal to 600 (involvement

of blood vessels)

2. If CS Site-Specific Factor 2 = 020, 040, 050, 070 (codes indicating

involvement of IVC below diaphragm)

THEN

CS Extension must be equal to 600 or greater than or equal to 610 (codes

indicating involvement of IVC below diaphragm)

3. If CS Site-Specific Factor 2 = 030, 060, 080, 090 (codes indicating

involvement of IVC above diaphragm)

THEN

CS Extension must be greater than or equal to 620 (codes

indicating involvement of IVC above diaphragm)

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13A metafile.

In the SEER*Edits software, the title of this edit is: IF448


Edit Descriptions and Logic

CS SSF 2, Extension, Ovary Schema (CS)

Agency:

CS

Last Changed:

07/22/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 2 [Std# 2890]

CS Extension [Std# 2810]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

For this schema, if CS Extension = 000, CS Site-Specific Factor 2 must = 987 (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that if CS Extension indicates a non-invasive lesion, then CS Site-Specific Factor 2 (FIGO Stage) is coded consistently for the Ovary schema.

If CS schema is Ovary:

If CS Extension = 000 (In situ, intraepithelial, noninvasive, preinvasive), then CS Site-Specific 2 must = 987 [Carcinoma in situ (intraepithelial, noninvasive, preinvasive)]

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 2 is blank or = 988

2. CS Extension is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF367


Edit Descriptions and Logic

CS SSF 2, LN, LN Eval, RNP, SmallIntestine (CS)

Agency:

CS

Last Changed:

09/19/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Lymph Nodes [Std# 2830]

CS Lymph Nodes Eval [Std# 2840]

Regional Nodes Positive [Std# 820]

CS Site-Specific Factor 2 [Std# 2890]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Small Intestine schema: If CS Lymph Nodes="value of CS Lymph Nodes", CS Lymph Nodes Eval="value of CS Lymph Nodes Eval", Regional Nodes Positive="value of Regional Nodes Positive", CS Site-Specific Factor 2 must=100, 200, or 400 (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit checks cases coded using the SmallIntestine schema. If the CS lymph nodes indicate lymph node involvement, lymph nodes eval code indicates clinical assessment, and regional nodes positive show no nodes pathologically, then CS SSF 2 must = 100, 200, or 400 (clinical involvement of nodes).

If CS schema is SmallIntestine:

If CS Lymph Nodes is 100-300 (nodes involved)

and CS Lymph Nodes Evaluation is 0, 1, 5 (clinical assessment)

and Regional nodes positive = 00, 98, or 99 (no nodes pathologically)

then

CS Site-Specific Factor 2 must = 100, 200, or 400 (clinical involvement of nodes)

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 2 is blank or 988

2. CS Lymph Nodes is blank

3. CS Lymph Nodes Eval is blank

4. Regional Nodes Positive is blank

5. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

6. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF368

Modifications

NAACCR v12.1B

- Extraneous code deleted from edit logic.


Edit Descriptions and Logic

CS SSF 2, Lower GI Schemas (CS)

Agency:

CS

Last Changed:

12/05/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 2 [Std# 2890]

Regional Nodes Positive [Std# 820]

CS Lymph Nodes [Std# 2830]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor 2 ("value of CS Site-Specific Factor 2"), Regional Nodes Positive ("value of Regional Nodes Positive"), CS Lymph Nodes ("value of CS Lymph Nodes" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the Lower GI schemas (SmallIntestine, Appendix, CarcinoidAppendix, Colon, Rectum, NETColon, and NETRectum), CS Site-Specific Factor 2 (Clinical Assessment of Regional Lymph Nodes), Regional Nodes Positive, and CS Lymph Nodes are coded consistently.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 2 is blank or 988

2. CS Lymph Nodes is blank

3. Regional Nodes Positive is blank

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is SmallIntestine, Appendix, CarcinoidAppendix, Colon, Rectum, NETColon, or NETRectum:

1. If CS Site-Specific Factor 2 = 000 (nodes not clinically evident) and Regional Nodes Positive = 00 (negative nodes pathologically),

then CS Lymph Nodes must = 000 (none) or 050 (tumor deposits without regional node metastasis).

Note: CS Lymph Nodes code 050 is used only in Colon, Rectum, NETColon, and NETRectum schemas.

2. If CS Site-Specific Factor 2 = 010-400 (positive nodes clinically) and Regional Nodes Positive = 98 (no nodes examined),

then CS Lymph Nodes must not = 000(none).

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF369

Modifications:

NAACCR v12.2

- Added 050 to CS Lymph Nodes allowed if CS SSF 2 = 000. New logic:

"If CS Site-Specific Factor 2 = 000 (nodes not clinically evident) and Regional Nodes Positive = 00 (negative nodes pathologically),

then CS Lymph Nodes must = 000 (none) or 050 (tumor deposits without regional node metastasis)."


Edit Descriptions and Logic

CS SSF 2, Lymph Nodes, Bladder (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 2 [Std# 2890]

CS Lymph Nodes [Std# 2830]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict between CS Site-Specific Factor 2 ("value of CS Site-Specific Factor 2") and CS Lymph Nodes ("value of CS Lymph Nodes" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the Bladder schema, CS Site-Specific Factor 2 (size of metastasis in lymph nodes) and CS Lymph Nodes are coded consistently.

If CS schema = Bladder:

1. If CS Site-Specific Factor 2 = 000 (no regional lymph node involvement), then CS Lymph Nodes must = 000 (no regional lymph node involvement) or 999 (unknown).

The vice versa condition is also true:

If CS Lymph Nodes = 000, then CS Site-Specific Factor 2 must = 000 or 999.

2. If CS Site-Specific Factor 2 = 001-980, 990-997 (regional lymph node involvement), then CS Lymph Nodes must = 150, 250, 350-450, 505, 800 (regional lymph node involvement).

3. If CS Lymph Nodes = 999 (unknown if nodes involved), then CS Site-Specific Factor 2 must = 000 (no regional lymph nodes involved) or 999 (unknown if nodes involved).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 2 is blank or 988

2. CS Lymph Nodes is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF425


Edit Descriptions and Logic

CS SSF 2, Lymph Nodes, Vagina (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 2 [Std# 2890]

CS Lymph Nodes [Std# 2830]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Vagina schema: If CS Lymph Nodes = "value of CS Lymph Nodes", CS Site-Specific Factor 2 ("value of CS Site-Specific Factor 2") must = 010 (Default)

Description:

This edit verifies that for cases coded using the Vagina schema, CS Site-Specific Factor 2 (pelvic nodal status) and CS Lymph Nodes are coded consistently.

If CS schema = Vagina:

If CS Lymph Nodes = 150 (upper two thirds of vagina), 400 (pelvic lymph nodes, NOS), 425 (unknown whether primary is in upper two-thirds or lower third of vagina) or 475 (unknown whether primary is in upper two-thirds or lower third of vagina), then CS Site-Specific Factor 2 (pelvic nodal status) must = 010 (positive pelvic lymph nodes).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 2 is blank or 988

2. CS Lymph Nodes is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF426


Edit Descriptions and Logic

CS SSF 2, Mets at DX, Vagina (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 2 [Std# 2890]

CS Mets at DX [Std# 2850]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Vagina schema: If CS Mets at DX = "value of CS Mets at DX", CS Site-Specific Factor 2 ("value of CS Site-Specific Factor 2") must = 010 (Default)

Description:

This edit verifies that for cases coded using the Vagina schema, CS Site-Specific Factor 2 (pelvic nodal status) and CS Mets at DX are coded consistently.

If CS schema = Vagina:

If CS Mets at DX = 20 (distant lymph nodes, specified pelvic nodes) or 22 (distant pelvic lymph nodes, NOS), then CS Site-Specific Factor 2 (pelvic nodal status) must = 010 (positive pelvic lymph nodes).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 2 is blank or 988

2. CS Mets at DX is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF427


Edit Descriptions and Logic

CS SSF 2, MyelomaPlasmaCellDisorder (CS)

Agency:

CS

Last Changed:

02/04/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor 2 [Std# 2890]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict between schema and CS Site-Specific Factor 2 ("value of CS Site-Specific Factor 2" (Default)

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 2 (Durie Salmon Staging System) is coded properly for the MyelomaPlasmaCellDisorder schema. The schema includes histologies 9731, 9732, and 9734, but some of the CS Site-Specific Factor 2 values apply only to a subset of the three histologies.

This edit is skipped if any of the following conditions are true:

1. Site-Specific Factor 2 is empty

2. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If schema is MyelomaPlasmaCellDisorder:

1. The following CS Site-Specific Factor 2 codes are allowed only for 9732 (Multiple myeloma):

010 Durie Salmon Stage IA

020 Durie Salmon Stage IB

030 Durie Salmon Stage INOS

040 Durie Salmon Stage IIA

050 Durie Salmon Stage IIB

060 Durie Salmon Stage IINOS

070 Durie Salmon Stage IIIA

080 Durie Salmon Stage IIIB

090 Durie Salmon Stage IIINOS

999 Unknown

2. The following CS Site-Specific Factor 2 code is allowed only for 9731 (Plasmacytoma, NOS) and 9734 (Plasmacytoma, extramedullary):

987 Not applicable

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF343


Edit Descriptions and Logic

CS SSF 2, RX Summ--Surg, DX/Stg, Pleura (CS)

Agency:

CS

Last Changed:

10/12/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 2 [Std# 2890]

RX Summ--Surg Prim Site [Std# 1290]

RX Summ--DX/Stg Proc [Std# 1350]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor 2 ("value of CS Site-Specific Factor 2"), RX Summ--Surg Prim Site ("value of RX Summ--Surg Prim Site"), RX Summ--DX/Stg Proc ("value of RX Summ--DX/Stg Proc" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the Pleura schema, if CS Site-Specific Factor 2 (Histologic Subtype) indicates that there was not pathologic examination, then neither RX Summ--Surg Prim Site nor RX Summ--DX/Stg Proc indicates that a specimen was sent to pathology.

Please note that there is another edit, "CS SSF 2, RX Summ--Surg, Pleura (CS)", that is exactly the same as this edit EXCEPT that it does not include the field RX Summ--DX/Stg Proc. It should be used by registries that do not collect RX Summ--DX/Stg Proc.

If CS schema is Pleura:

- If CS Site-Specific Factor 2 = 998 (No histologic examination), then RX Summ--Surg Prim Site must not be 20-89 and RX Summ--DX/Stg Proc must not = 02, 05, or 06.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 2 is blank or 988

2. RX Summ--Surg prim Site is blank

3. RX Summ--DX/Stg Proc is blank

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

Modifications:

NAACCR v12.1B

Deleted for NAACCR v12.1B metafile because edit uses CS over-rides that should not be used until release of 2012 NAACCR v12.2 metafile

NAACCR v12.2

Re-added to NAACCR v12.2 metafile, but the over-ride was removed from the edit.


Edit Descriptions and Logic

CS SSF 2, RX Summ--Surg, Oth, DX/Stg, Lung (CS)

Agency:

CS

Last Changed:

11/29/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 2 [Std# 2890]

RX Summ--Surg Prim Site [Std# 1290]

RX Summ--Surg Oth Reg/Dis [Std# 1294]

RX Summ--DX/Stg Proc [Std# 1350]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor 2 ("value of CS Site-Specific Factor 2"), RX Summ--Surg Prim Site ("value of RX Summ--Surg Prim Site"), RX Summ--Surg Oth Reg/Dis ("value of RX Summ--Surg Oth Reg/Dis"), RX Summ--DX/Stg Proc ("value of RX Summ--DX/Stg Proc" (Default)

Description:

This edit verifies that for cases coded using the Lung schema, if RX Summ--Surg Prim Site, RX Summ--Surg Oth Reg/Dis, and RX Summ--DX/Stg Proc all indicate no surgical procedure resulting in tissue examination, then

CS Site-Specific Factor 2 [Pleural/Elastic Layer Invasion (PL) by H and E or Elastic Stain] must = 998 (no histological examination of pleura) or 999 (unknown if PL present).

If CS schema is Lung:

- If RX Summ--Surg Prim Site is less than 20

AND RX Summ--Surg Oth Reg/Dis = 0

AND RX Summ--DX/Stg Proc is not = 01, 02, 04, 06

Then CS Site-Specific Factor 2 must = 998 (No histologic examination) or 999 (unknown if PL present).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 2 is blank or 988

2. RX Summ--Surg prim Site is blank

3. RX Summ--Surg Oth Reg/Dis is blank

4. RX Summ--DX/Stg Proc is blank

5. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

6. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.


Edit Descriptions and Logic

CS SSF 2, RX Summ--Surg, Pleura (CS)

Agency:

CS

Last Changed:

07/22/2011

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 2 [Std# 2890]

RX Summ--Surg Prim Site [Std# 1290]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor 2 ("value of CS Site-Specific Factor 2"), RX Summ--Surg Prim Site ("value of RX Summ--Surg Prim Site" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the Pleura schema, if CS Site-Specific Factor 2 (Histologic Subtype) indicates that there was not pathologic examination, then RX Summ--Surg Prim Site does not indicate that a specimen was sent to pathology.

Please note that there is another edit, "CS SSF 2, RX Summ--Surg, DX/Stg, Pleura (CS)", that is exactly the same as this edit EXCEPT that it also checks the field RX Summ--DX/Stg Proc. It should be used by registries that collect both RX Summ--Surg Prim Site and RX Summ--DX/Stg Proc.

If CS schema is Pleura:

- If CS Site-Specific Factor 2 = 998 (No histologic examination), then RX Summ--Surg Prim Site must not be 20-89.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 2 is blank or 988

2. RX Summ--Surg prim Site is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF371


Edit Descriptions and Logic

CS SSF 2, SSF 3, Vagina (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 2 [Std# 2890]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[4091] Vagina schema: If CS Site-Specific Factor 2 = 998, CS Site-Specific Factor 3 ("value of CS Site-Specific Factor 3") must = 998

[4092] Vagina schema: If CS Site-Specific Factor 3 = 998, CS Site-Specific Factor 2 ("value of CS Site-Specific Factor 2") must = 998

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases using the Vagina schema, SSF 2 (Pelvic Nodal Status) and SSF 3 (Assessment Method of Pelvic Nodal Status) are coded consistently. That is, if one specifies "not assessed", the other must also specify "not assessed".

If CS schema is Vagina:

1. If CS Site-Specific Factor 2 = 998 (pelvic lymph nodes not assessed), then CS Site-Specific Factor 3 must = 998 (lymph nodes not assessed).

2. If CS Site-Specific Factor 3 = 998, then CS Site-Specific Factor 2 must = 998.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 2 is blank or 988

2. CS Site-Specific Factor 3 is blank or 988

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF428


Edit Descriptions and Logic

CS SSF 2, Surg, KidneyRenalPelvis (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 2 [Std# 2890]

RX Summ--Surg Prim Site [Std# 1290]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor 2 ("value of CS Site-Specific Factor 2") and RX Summ--Surg Prim Site ("value of RX Summ--Surg Prim Site") conflict (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the KidneyRenalPelvis schema, CS Site-Specific Factor 2 (depth of renal parenchymal invasion) and RX Summ--Surg Prim Site are coded consistently.

If CS schema = KidneyRenalPelvis:

- If CS Site-Specific Factor 2 = 998 (no surgical resection of primary site), then RX Summ--Surg Prim Site must = 00-19 (codes indicating no surgery of primary site or no specimen sent to pathology from surgical event) or 99 (unknown if surgery performed).

This edit is skipped if any of the following conditions are true:

1. Site-Specific Factor 2 is blank or 988

2. RX Summ--Surg Prim Site is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF429


Edit Descriptions and Logic

CS SSF 2, Surgery, KidneyParenchyma Schema (CS)

Agency:

CS

Last Changed:

05/06/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 2 [Std# 2890]

RX Summ--Surg Prim Site [Std# 1290]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

KidneyParenchyma schema: If CS Site-Specific Factor 2 = "value of CS Site-Specific Factor 2", RX Summ--Surg Prim Site must not = "value of RX Summ--Surg Prim Site" (Default)

Description:

For cases coded using the KidneyParenchyma schema, if CS SSF 2 (vein involvement)indicates no surgical resection of primary site, then RX Summ--Surg Prim Site must not indicate a nephrectomy procedure.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 2 is blank or 988

2. RX Summ--Surg Prim Site is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

If schema is KidneyParenchyma:

If CS Site-Specific Factor 2 = 998 (no surgical resection of primary site)

THEN

RX Summ--Surg Prim Site must = 00-27 (codes indicating no surgery

of primary site or procedures less than partial or subtotal nephrectomy)

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13A metafile.

In the SEER*Edits software, the title of this edit is: IF449


Edit Descriptions and Logic

CS SSF 21, TS/Ext Eval, LN Eval, Breast (CS)

Agency:

CS

Last Changed:

07/22/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor21 [Std# 2875]

CS Tumor Size/Ext Eval [Std# 2820]

CS Lymph Nodes Eval [Std# 2840]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[3437] If CS Site-Specific Factor21 = "value of CS Site-Specific Factor21", CS Tumor Size/Ext Eval ("value of CS Tumor Size/Ext Eval") or CS Lymph Nodes Eval ("value of CS Lymph Nodes Eval") must = 5 or 6

[3438] If CS Site-Specific Factor21 = "value of CS Site-Specific Factor21", both CS Tumor Size/Ext Eval ("value of CS Tumor Size/Ext Eval") and CS Lymph Nodes Eval ("value of CS Lymph Nodes Eval") must not = 5 or 6

SAVE_TEXT("t_schema_msg")

Description:

This edit applies only to cases coded using the Breast schema. If SSF 21 (Response to Neoadjuvant Therapy) indicates the patient received neoadjuvant therapy, then either Tumor Size/Ext Eval or Lymph Nodes Eval must indicate the patient received neoadjuvant therapy. If SSF 21 indicates the patient did not receive neoadjuvant therapy, then both Tumor Size/Ext Eval and Lymph Nodes Eval must also indicate no neoadjuvant therapy.

If CS schema is Breast:

1. If CS Site-Specific Factor21 = 010, 020, or 030 (received neoadjuvant therapy), then either CS Tumor Size/Ext Eval or CS Lymph Nodes Eval must = 5 or 6 indicating patient received neoadjuvant therapy.

2. If CS Site-Specific Factor21 = 987 (neoadjuvant therapy not given), then CS Tumor Size/Ext Eval and CS Lymph Nodes Eval must not = 5 or 6.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor21 is blank or 988

2. CS TS/Ext Eval is blank

3. CS Lymph Nodes Eval is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF373


Edit Descriptions and Logic

CS SSF 22, SSF 23, Breast (CS)

Agency:

CS

Last Changed:

07/22/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor22 [Std# 2876]

CS Site-Specific Factor23 [Std# 2877]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[3430] Breast schema: If CS Site-Specific Factor22 = 998, CS Site-Specific Factor23 ("value of CS Site-Specific Factor23") must = 998

[3432] Breast schema: If CS Site-Specific Factor23 = 998, CS Site-Specific Factor22 ("value of CS Site-Specific Factor22") must = 998

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases using the Breast schema, SSF 22 (Multigene Signature Method) and SSF 23 (Multigene Signature Results) are coded consistently. That is, if one specifies "test not done", the other must also specify "test not done".

If CS schema is Breast:

1. If CS Site-Specific Factor22 = 998 (test not done), then CS Site-Specific Factor23 must = 998 (test not done).

2. If CS Site-Specific Factor23 = 998, then CS Site-Specific Factor22 must = 998.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor22 is blank or 988

2. CS Site-Specific Factor23 is blank or 988

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF374


Edit Descriptions and Logic

CS SSF 22, SSF 23, Surgery, DX/Stg, Breast (CS)

Agency:

CS

Last Changed:

06/16/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor22 [Std# 2876]

CS Site-Specific Factor23 [Std# 2877]

RX Summ--Surg Prim Site [Std# 1290]

RX Summ--DX/Stg Proc [Std# 1350]

RX Summ--Scope Reg LN Sur [Std# 1292]

RX Summ--Surg Oth Reg/Dis [Std# 1294]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[3429] If no surgery/BX performed, both CS Site-Specific Factor22 ("value of CS Site-Specific Factor22") and CS Site-Specific Factor23 ("value of CS Site-Specific Factor23") must = 998

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases using the Breast schema, SSF 22 (Multigene Signature Method) and SSF 23 (Multigene Signature Results) are coded to 998 (test not done) when no surgery or diagnostic procedure is performed yielding a pathologic specimen for testing.

If CS schema is Breast:

1. If RX Summ--Surg Prim Site = 00 and RX Summ--DX/Stg Proc = 00 and RX Summ--Scope Reg LN Sur = 0 and RX Summ--Surg Oth Reg/Dis = 0, then CS Site-Specific Factor22 must = 998 (test not done) and CS Site-Specific Factor23 must = 998 (test not done).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor22 is blank or 988

2. CS Site-Specific Factor23 is blank or 988

3. RX Summ--Surg Prim Site is blank

4. RX Summ--DX/Stg Proc is blank

5. RX Summ--Scope Reg LN Sur is blank

6. RX Summ--Surg Oth Reg/Dis is blank

7. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

8. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.


Edit Descriptions and Logic

CS SSF 25, PeritoneumFemaleGen (CS)

Agency:

CS

Last Changed:

08/14/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Sex [Std# 220]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

For Primary Site of "value of Primary Site", Histologic Type ICD-O-3 of "value of Histologic Type ICD-O-3" and Sex of "value of Sex", CS Site-Specific Factor25 must = 002 (Default)

Description:

The purpose of this edit is to verify that Sex and CS Site-Specific Factor25 are coded consistently for PeritoneumFemaleGen cases.

If Primary Site = C481, C482 or C488

AND Histologic Type ICD-O-3 = 8000-8576, 8590-8671, 8930-8934 or 8940-9110

AND Sex = 2 (female)

THEN

CS Site-Specific Factor25 must = 002 (female) or 100 (obsolete data retained v0200).

This edit is skipped if CS Site-Specific Factor25 is empty.

Administrative Notes:

New edit - added to NAACCR v12.2C metafile.

In the SEER*Edits software, the title of this edit is: IF396


Edit Descriptions and Logic

CS SSF 3, RX Summ--SurgMargins, Prost Schema (CS)

Agency:

CS

Last Changed:

03/08/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 3 [Std# 2900]

RX Summ--Surgical Margins [Std# 1320]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor 3 ("value of CS Site-Specific Factor 3"), RX Summ--Surgical Margins ("value of RX Summ--Surgical Margins" (Default)

Description:

This edit verifies that for cases coded using the CS Prostate schema, if CS Site-Specific Factor 3 indicates margin involvement, then RX Summ--Surgical Margins must also indicate margin involvement.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 3 is empty

2. RX Summ--Surgical Margins is empty

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS Schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is Prostate:

If CS Site-Specific Factor 3 = 400, 402, 404, 406, or 480 (margins involved), then RX Summ--Surgical Margins must = 1, 2, or 3 (margins involved).

Administrative Notes:

New edit - added to NAACCR v11.3 metafile.

Modifications

NAACCR v12.0:

- Edit modified to get schema name from function call to CS dll.

- Modified to check CS Site-Specific Factor 3 of 400 and 480 instead of 040 and 048 when determining if margins involved.


Edit Descriptions and Logic

CS SSF 3, Breast Schema (CS)

Agency:

CS

Last Changed:

11/30/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Regional Nodes Examined [Std# 830]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, Regional Nodes Examined ("value of Regional Nodes Examined"), CS Site-Specific Factor 3 ("value of CS Site-Specific Factor 3" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 3 is empty or = 988 (not applicable: information not collected for this case)

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is Breast:

If Regional Nodes Examined = 00 (no nodes examined), then

CS Site-Specific 3 must = 098 (axillary LNs = none examined)

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF189

Modifications:

NAACCR v11.2

8/2007

This edit was modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline).

Description updated: lymphoma and hematopoietic histologies are now grouped together in the list of histologies for which this edit is skipped.

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Edit modified to get schema name from function call to CS dll.

NAACCR v12.1

- Modified to skip if CS Site-Specific Factor 3 is 988.


Edit Descriptions and Logic

CS SSF 3, Extension, KidneyParenchyma Schema (CS)

Agency:

CS

Last Changed:

05/27/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 3 [Std# 2900]

CS Extension [Std# 2810]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

KidneyParenchyma schema: If CS Site-Specific Factor 3 = "value of CS Site-Specific Factor 3", CS Extension must not = "value of CS Extension" (Default)

[3517] KidneyParenchyma schema: If CS Extension = "value of CS Extension", CS Site-Specific Factor 3 must not = "value of CS Site-Specific Factor 3"

Description:

For cases coded using the KidneyParenchyma schema, if CS SSF 3 (ipsilateral adrenal gland involvement) indicates involvement of ipsilateral adrenal gland, then CS Extension must indicate contiguous involvement of ipsilateral adrenal gland or more extensive involvement.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 3 is blank or 988

2. CS Extension is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

If schema is KidneyParenchyma:

1. If CS Site-Specific Factor 3 = 010 or 030 (codes indicating ipsilateral adrenal gland involvement)

THEN

CS Extension must be greater than or equal to 630 (involvement

of ipsilateral adrenal gland)

2. If CS Extension = 630, 640, or 645 (involvement of ipsilateral

adrenal gland or more extensive involvement)

THEN

CS Site-Specific Factor 3 must not = 000 (ipsilateral adrenal

gland not involved) or 020 (noncontiguous involvement of

ipsilateral adrenal gland)

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13A metafile.

In the SEER*Edits software, the title of this edit is: IF450


Edit Descriptions and Logic

CS SSF 3, Lymph Nodes, Bladder (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 3 [Std# 2900]

CS Lymph Nodes [Std# 2830]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor 3 ("value of CS Site-Specific Factor 3"), CS Lymph Nodes ("value of CS Lymph Nodes"), CS Site-Specific Factor25 ("value of CS Site-Specific Factor25" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the Bladder schema, CS Site-Specific Factor 3 (extranodal extension of regional lymph nodes) and CS Lymph Nodes are coded consistently.

If CS schema = Bladder:

1. If CS Site-Specific Factor 3 = 000 (no regional lymph node involvement), then CS Lymph Nodes must = 000 (no regional lymph node involvement) or 999 (unknown).

The vice versa condition is also true:

If CS Lymph Nodes = 000, then CS Site-Specific Factor 3 must = 000 or 999.

2. If CS Lymph Nodes = 999 (unknown if nodes involved), then CS Site-Specific Factor 3 must = 000 or 999 (unknown if nodes involved).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 3 is blank or 988

2. CS Lymph Nodes is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF430


Edit Descriptions and Logic

CS SSF 3, Mets at Dx, KidneyParenchyma Schema (CS)

Agency:

CS

Last Changed:

05/27/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 3 [Std# 2900]

CS Mets at DX [Std# 2850]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

KidneyParenchyma schema: If CS Site-Specific Factor 3 = "value of CS Site-Specific Factor 3", CS Mets at DX ("value of CS Mets at DX") must = 40 or 55 (Default)

Description:

For cases coded using the KidneyParenchyma schema, if CS SSF 3 (ipsilateral adrenal gland involvement) indicates noncontiguous adrenal gland involvement, then CS Mets at DX must not indicate no distant mets or contiguous involvement. Noncontiguous involvement of ipsilateral adrenal gland is coded in CS Mets at DX code 40 or 55 (a combination code including code 40).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 3 is blank or 988

2. CS Mets at DX is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

If schema is KidneyParenchyma:

1. If CS Site-Specific Factor 3 = 020 or 030 (codes indicating

noncontiguous adrenal gland involvement)

THEN

CS Mets at DX must 40 or 55 (codes indicating noncontiguous

involvement or greater)

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13A metafile.

In the SEER*Edits software, the title of this edit is: IF451


Edit Descriptions and Logic

CS SSF 3, MyelomaPlasmaCellDisorder (CS)

Agency:

CS

Last Changed:

02/04/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict between schema and CS Site-Specific Factor 3 ("value of CS Site-Specific Factor 3" (Default)

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify that CS Site-Specific Factor 3 (Multiple Myeloma Terminology) is coded properly for the MyelomaPlasmaCellDisorder schema. The schema includes histologies 9731, 9732, and 9734, but some of the CS Site-Specific Factor 3 values apply only to a subset of the three histologies.

This edit is skipped if any of the following conditions are true:

1. Site-Specific Factor 3 is empty

2. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If schema is MyelomaPlasmaCellDisorder:

1. The following CS Site-Specific Factor 3 codes are allowed only for 9732 (Multiple myeloma):

000 Multiple myeloma/Plasma cell myeloma with no other modifiers

010 Asymptomatic myeloma

020 Early or evolving myeloma

030 Inactive, indolent, or smoldering myeloma

080 Other terminology describing myeloma

100 Any combination of terms in codes 010-080

999 Unknown

2. The following CS Site-Specific Factor 3 code is allowed only for 9731 (Plasmacytoma, NOS) and 9734 (Plasmacytoma, extramedullary):

987 Not applicable

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF344


Edit Descriptions and Logic

CS SSF 3, RX Summ--Scope Reg LN Sur, Vagina (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 3 [Std# 2900]

RX Summ--Scope Reg LN Sur [Std# 1292]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Vagina schema: If CS Site-Specific Factor 3 = "value of CS Site-Specific Factor 3", RX Summ--Scope Reg LN Sur must not = "value of RX Summ--Scope Reg LN Sur" (Default)

Description:

This edit verifies that for cases coded using the Vagina schema, CS Site-Specific Factor 3 (assessment of pelvic nodal status) and RX Summ--Scope Reg LN Surgery are coded consistently.

If CS schema = Vagina:

If CS Site-Specific Factor 3 = 030 (incisional biopsy, FNA) or 040 (excisional biopsy or resection with microscopic confirmation), then RX Summ--Scope Reg LN Surgery must not = 0 (no regional lymph node surgery).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 3 is blank or 988

2. RX Summ--Scope Reg LN Surgery is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF431


Edit Descriptions and Logic

CS SSF 3, RX Summ--Surg, Prostate Schema (CS)

Agency:

CS

Last Changed:

01/31/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

RX Summ--Surg Prim Site [Std# 1290]

CS Site-Specific Factor 3 [Std# 2900]

Type of Reporting Source [Std# 500]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among Primary Site, Histologic Type ICD-O-3, RX Summ--Surg Prim Site, CS Site-Specific Factor 3 (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that, for cases using the CS Prostate schema, if no prostatectomy is coded in the surgery field, CS Site-Specific Factor 3 must also show no prostatectomy.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 3 is blank

2. Case is autopsy only (Type of Reporting Source = 6)

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is Prostate:

If RX Summ--Surg Prim Site = 50 (Radical prostatectomy, NOS;

total prostatectomy, NOS) or 70 (Prostatectomy WITH resection

in continuity with other organs; pelvic exenteration), then

CS Site-Specific Factor 3 must not = 960(unknown if prostatectomy,

970 (no prostatectomy in first course of treatment), 980 (prostatectomy

performed, but not first course of treatment), or 985 (autopsy performed,

but extension unknown).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF133

Modifications:

NAACCR v11.2

8/2007

This edit was modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline).

11/2007

Description updated: lymphoma and hematopoietic histologies are now grouped together in the list of histologies for which this edit is skipped.

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0:

- Edit modified to get schema name from function call to CS dll.

- CS Site-Specific Factor 3 codes indicating "no prostatectomy" were changed from "096, 097, 098" to "960, 970, 980".

NAACCR v12C:

_ Logic added:

If RX Summ--Surg Prim Site = 50 or 70, then CS Site-Specific Factor 3

must not = 960, 970, 980, or 985.

NAACCR v12.1

- The following logic was deleted:

If there was no prostatectomy (RX Summ--Surg Prim Site not = 30, 50, 70, 80, or 90), then CS Site-Specific Factor 3 must = 960, 970, or 980.


Edit Descriptions and Logic

CS SSF 3, SSF 4, Prostate Schema (CS)

Agency:

CS

Last Changed:

03/08/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor 4 [Std# 2910]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict among schema, CS Site-Specific Factor 3 ("value of CS Site-Specific Factor 3"), CS Site-Specific Factor 4 ("value of CS Site-Specific Factor 4" (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

Purpose: This edit verifies that, for cases coded using the Prostate Schema, if a prostatectomy is not performed or unknown if performed (CS Site-Specific Factor 3 coded 960, 970, or 980), the middle digit of CS Site Specific Factor 4 (involvement of prostatic apex at prostatectomy) must be coded 5, indicating unknown apex involvement at prostatectomy.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 3 is blank

2. CS Site-Specific Factor 4 is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS Version Input Original is less than 010200 (version 01.02).

5. Date of Diagnosis is blank

5. Year of diagnosis is 2010 or later and CS Site-Specific Factor 4 is blank or 988

6. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is Prostate:

If CS Site-Specific Factor 3 = 960 (unknown if prostatectomy done), 970 (no prostatectomy done within first course of treatment), 980 (prostatectomy performed, but not considered first course of treatment), then the second digit of CS Site-Specific Factor 4 must = 5 (prostatectomy apex involvement: unknown).

Administrative Notes:

New edit - added to NAACCR v11.3A metafile.

In the SEER*Edits software, the title of this edit is: IF214

Modifications:

NAACCR v12.0:

- Edit modified to get schema name from function call to CS dll.

- Data item named CS Version 1st changed to CS Version Input Original.

- CS Site-Specific Factor 3 codes indicating "no prostatectomy" were changed from "096, 097, 098" to "960, 970, 980".


Edit Descriptions and Logic

CS SSF 3, TS/Ext Eval, Prostate Schema (CS)

Agency:

CS

Last Changed:

12/14/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 3 [Std# 2900]

CS Tumor Size/Ext Eval [Std# 2820]

CS Extension [Std# 2810]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

CS Version Input Original [Std# 2935]

Error Messages:

Conflict among schema, CS Site-Specific Factor 3 ("value of CS Site-Specific Factor 3"), CS Tumor Size/Ext Eval ("value of CS Tumor Size/Ext Eval" (Default)

[3323] Conflict among schema, CS Site-Specific Factor 3 ("value of CS Site-Specific Factor 3"), CS Tumor Size/Ext Eval ("value of CS Tumor Size/Ext Eval"), CS Extension ("value of CS Extension"

Description:

This edit verifies that for cases coded using the CS Prostate schema, if CS Tumor Size/Ext Eval indicates prostatectomy done, CS Site-Specific Factor 3 must not indicate prostatectomy not done. Likewise, if CS Tumor Size/Ext Eval indicates no prostatectomy done, then CS Site-Specific Factor 3 must not indicate prostatectomy done.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 3 is empty

2. CS Tumor Size/Ext Eval is empty

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS Schema is invalid

5. Date of Diagnosis is blank or invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is Prostate:

1. If CS Tumor Size/Ext Eval = 4, 5, or 6 (codes indicating prostatectomy performed), then CS Site-Specific Factor 3 must not = 960, 970, 980, or 985 (codes indicating prostatectomy not done or unknown).

2. If CS Extension = 950 or 999

Then

If CS Site-Specific Factor 3 = 000-750, then CS Tumor Size Ext/Eval

must not = 0, 1, 2, 5, 9.

3. If year of Diagnosis is 2010 or later OR CS Version Input Original

is greater than 020000

Then

If CS Extension = 200-240 (clinically apparent only)

Then

A. If CS Site-Specific Factor 3 = 960 (unknown if prostatectomy

done)

Then

CS Tumor Size Ext/Eval must = 0 (based on clinical

information only) or 9 (unknown if prostatectomy done).

B. If CS Site-Specific Factor 3 = 970 or 980 (codes indicating

no prostatectomy)

Then

CS Tumor Size Ext/Eval must = 0

4. If Tumor Size/Ext Eval = 3 (no prostatectomy done, but evidence derived from autopsy) or 8 (evidence derived from autopsy only), then CS Site-Specific Factor 3 must not = 960, 970, 980, or 990. Tnese codes are not appropriate for cases coded using autopsy information.

5. If CS Tumor Size/Ext Eval = 3 , then CS Site-specific Factor 3 must not = 950.

6. If CS Tumor Size Ext/Eval = 6 (prostatectomy performed AFTER neoadjuvant therapy and tumor size/extension based on pathologic evidence), CS Site-specific Factor 3 must not = 950 or 990.

7. If CS Tumor Size Ext/Eval = 5 (prostatectomy performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence)

AND CS Extension code not = 950 or 999

AND CS Site-Specific Factor 3 code not = 950-990,

then

CS Extension code must be equal to or greater than the CS Site-specific Factor 3 code, with the following exceptions:

CS Extension = 200-300 (T2) and CS Site-Specific Factor 3 code = 300, 320, or 400 (T2NOS)

CS Extension = 200, 240, 300 (T2NOS) and CS Site-Specific Factor 3 code = 210-230, 330-350, 402-406 (T2a, T2b, T2c)

CS Extension = 210 (T2a) and CS Site-Specific Factor 3 = 330 or 402 (T2a)

CS Extension = 220 (T2b) and CS Site-Specific Factor 3 = 330, 402 (T2a), 340 or 404 (T2b)

CS Extension = 230 (T2c) and CS Site-Specific Factor 3 = 330, 402 (T2a), 340, 404 (T2b) 350 or 406 (T2c)

CS Extension = 410-490 (T3) and CS Site-Specific Factor 3 = 495 (T3NOS)

CS Extension = 410 or 490 (T3NOS) and CS Site-Specific Factor 3 = 415 - 490 (T3a, T3b)

CS Extension = 420-445 (T3a) and CS Site-Specific Factor 3 = 430-483 (T3a)

CS Extension = 450-470 (T3b) and CS Site-Specific Factor 3 = 480-483 (T3a) or 485-490 (T3b)

CS Extension = 500 - 700 (T4) and CS Site-Specific Factor 3 code = 510 - 750 (T4)

8. If CS Site-Specific Factor 3 = 200-750 (tumor found on prostatectomy or autopsy)

Then

CS Tumor Size Ext/Eval must not = 0, 1 or 9 (codes indicating no

prostatectomy done or unknown if done)

Administrative Notes:

New edit - added to NAACCR v11.3 metafile.

In the SEER*Edits software, the title of this edit is: IF208

Modifications:

NAACCR v12.0

- Edit modified to get schema name from function call to CS dll.

- CS Site-Specific Factor 3 codes indicating "no prostatectomy" were changed from "096, 097, 098" to "960, 970, 980"; Code "095" indicating "No evidence of primary tumor" was changed to "950"

- Miscellaneous wording changed.

- Added: If CS Tumor Size/Ext Eval = 3 or 8 (evidence derived from autopsy), then CS Site-Specific Factor 3 must not = 960, 970, 980, or 990.

NAACCR v12.1

Deleted: If CS Site-Specific Factor 3 = 985 (autopsy performed but extension unknown), then CS Tumor Size/Ext Eval must = 3 (no prostatectomy done, but evidence derived from autopsy) or 8 (evidence from autopsy only).

- The rest of the edit was entirely reworked and CS Extension added to the logic.

NAACCR v12.1A

Edit updated:

If CS Extension not = 950 or 999 AND CS Site-Specific Factor 3 not = 950-990

then

If CS Tumor Size/Ext Eval = 5, CS Extension must be = to or greater than CS Site-Specific Factor 3, except for a given set of conditions.

NAACCR v12.2A

The following logic was added:

- If CS Extension = 200-240 and CS Site-Specific Factor 3 = 960, then CS Tumor Size Ext/Eval must = 0 or 9.

- If CS Extension = 200-240 and CS Site-Specific Factor 3 = 970 or 980, then CS Tumor Size Ext/Eval must = 0.

NAACCR v13

- Logic pertaining to CS Extension 200-240 was modified so that it applies only if year of Diagnosis is 2010 or later OR CS Version Input Original is greater than 020000.

- Added:

8. If CS Site-Specific Factor 3 = 200-750, then CS Tumor Size Ext/Eval must not = 0, 1 or 9


Edit Descriptions and Logic

CS SSF 4, CS SSF 5, Liver Schema (CS)

Agency:

CS

Last Changed:

07/22/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 4 [Std# 2910]

CS Site-Specific Factor 5 [Std# 2920]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor 4 ("value of CS Site-Specific Factor 4"), CS Site-Specific Factor 5 ("value of CS Site-Specific Factor 5" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the Liver schema, if CS Site-Specific Factor 4 (Creatinine Value) indicates that the test was not done, then CS Site-Specific Factor 5 (Creatinine Unit of Measure) is coded consistently, and vice versa.

If CS schema is Liver:

1. If CS Site-Specific Factor 4 (Creatinine Value) = 998 (test not done),

then CS Site-Specific Factor 5 (Creatinine Unit of Measure) must = 998 (test not done).

2. If CS Site-Specific Factor 5 = 998 (test not done),

then CS Site-Specific Factor 4 must = 998 (test not done).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 4 is blank or 988

2. CS Site-Specific Factor 5 is blank or 988

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF375


Edit Descriptions and Logic

CS SSF 4, LymphNodes, NodesPos, ColoRectal (CS)

Agency:

CS

Last Changed:

01/31/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 4 [Std# 2910]

CS Lymph Nodes [Std# 2830]

Regional Nodes Positive [Std# 820]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor 4 ("value of CS Site-Specific Factor 4"), CS Lymph Nodes ("value of CS Lymph Nodes"), Regional Nodes Positive ("value of Regional Nodes Positive") conflict (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the Colon or Rectum schemas, the following Table Note from CS Lymph Nodes is enforced: “If there are tumor deposits and node involvement, code the information on node involvement. That is, do not use code 050.”

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 4 is blank

2. CS Lymph Nodes is blank

3. Regional Nodes Positive is blank

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For cases using the Colon or Rectum schemas:

If CS Site-Specific Factor 4 (tumor deposits) = 001-081, 990 (tumor deposits are present) and Regional Nodes Positive = 01 - 97 (nodes are removed and are positive), then CS Lymph Nodes must not = 050 (tumor deposits without regional metastasis).

If CS Site-Specific Factor 4 (tumor deposits) = 000 (no tumor deposits), then CS Lymph Nodes must not = 050 (tumor deposits without regional metastasis).

If CS Lymph Nodes = 050 (tumor deposits without regional metastasis), then CS Site-Specific Factor 4 must not = 000 (no tumor deposits).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF264

Modifications:

NAACCR v12.1

- Edit name changed from "CS SSF 4, LymphNodes, NodesPos, ColoAppRectal (CS)" to "CS SSF 4, LymphNodes, NodesPos, ColoRectal (CS)". Logic checking for Appendix CS CS Lymph Nodes of 050 because tumor deposits for Appendix are handled differently and code 050 was made OBSOLETE DATA REVIEWED AND CHANGED V0203.


Edit Descriptions and Logic

CS SSF 4, Mets at DX, Vagina (CS)

Agency:

CS

Last Changed:

05/28/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 4 [Std# 2910]

CS Mets at DX [Std# 2850]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Vagina schema: If CS Site-Specific Factor 4 = "value of CS Site-Specific Factor 4", CS Mets at DX ("value of CS Mets at DX") must = 30, 35, 55, or 58 (Default)

Description:

This edit verifies that for cases coded using the Vagina schema, CS Site-Specific Factor 4 (para-aortic nodal status) and CS Mets at DX are coded consistently.

If CS schema = Vagina:

If CS Site-Specific Factor 4 = 010 (positive para-aortic lymph nodes), then CS Mets at DX must = 30, 35, 55, or 58.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 4 is blank or 988

2. CS Mets at DX is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF432

Modifications

NAACCR v13A

- Codes 30, 35, 55, and 58 added to the list of CS Mets at DX codes allowed if CS Site-Specific Factor 4 = 010


Edit Descriptions and Logic

CS SSF 4, RX Summ--Surg, Testis Schema (CS)

Agency:

CS

Last Changed:

03/08/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

RX Summ--Surg Prim Site [Std# 1290]

CS Site-Specific Factor 4 [Std# 2910]

Type of Reporting Source [Std# 500]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, RX Summ--Surg Prim Site ("value of RX Summ--Surg Prim Site"), CS Site-Specific Factor 4 ("value of CS Site-Specific Factor 4" (Default)

Description:

Purpose: This edit verifies that, for cases coded using the CS Testis schema, if there is no radical orchiectomy coded in the surgery field, CS Site-Specific Factor 4 must also show no radical orchiectomy done, and vice versa.

This edit is skipped if any of the following conditions are true:

1. Case is is a death certificate only (Type of Reporting Source = 7)

2. CS Site-Specific Factor 4 is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For cases coded using the Testis schema:

If RX Summ--Surg Prim Site = 80 (orchiectomy, NOS), 90 (Surgery, NOS),or 99 (unknown if surgery performed),

then CS Site-Specific Factor 4 must = 000 (radical orchiectomy not performed) or 999 (unknown if radical orchiectomy performed).

Otherwise if there was no radical orchiectomy (RX Summ--Surg Prim Site not = 40), then CS Site-Specific Factor 4 must = 000.

If CS Site-Specific Factor 4 = 000, then RX Summ--Surg Prim Site must not = 40.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF134

MODIFICATIONS:

NACR110C

6/24/06

Added: If RX Summ--Surg Prim Site = 80 (orchiectomy, NOS), 90 (Surgery, NOS), or 99 (unknown if surgery performed), then CS Site-Specific Factor 4 must = 000 (radical orchiectomy not performed) or 999 (unknown if radical orchiectomy performed).

NAACCR v11.1A

2/07

Modified to skip DCO cases (Type of Reporting Source = 7).

NAACCR v11.2

8/2007

This edit was modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline).

11/2007

Description updated: lymphoma and hematopoietic histologies are now grouped together in the list of histologies for which this edit is skipped.

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0:

- Edit modified to get schema name from function call to CS dll.


Edit Descriptions and Logic

CS SSF 4, SSF 5, Vagina (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 4 [Std# 2910]

CS Site-Specific Factor 5 [Std# 2920]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[4091] Vagina schema: If CS Site-Specific Factor 4 = 998, CS Site-Specific Factor 5 ("value of CS Site-Specific Factor 5") must = 998

[4092] Vagina schema: If CS Site-Specific Factor 5 = 998, CS Site-Specific Factor 4 ("value of CS Site-Specific Factor 4") must = 998

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases using the Vagina schema, SSF 4 (Para-Aortic Nodal Status) and SSF 5 (Assessment Method of Para-Aortic Nodal Status) are coded consistently. That is, if one specifies "not assessed", the other must also specify "not assessed".

If CS schema is Vagina:

1. If CS Site-Specific Factor 4 = 998 (para-aortic lymph nodes not assessed), then CS Site-Specific Factor 5 must = 998 (para-aortic lymph nodes not assessed).

2. If CS Site-Specific Factor 5 = 998, then CS Site-Specific Factor 4 must = 998.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 4 is blank or 988

2. CS Site-Specific Factor 5 is blank or 988

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF433


Edit Descriptions and Logic

CS SSF 4, Surg, DX/Stg, KidneyParenchyma (CS)

Agency:

CS

Last Changed:

05/27/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 4 [Std# 2910]

RX Summ--Surg Prim Site [Std# 1290]

RX Summ--DX/Stg Proc [Std# 1350]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor 4 ("value of CS Site-Specific Factor 4"), RX Summ--Surg Prim Site ("value of RX Summ--Surg Prim Site"), RX Summ--DX/Stg Proc ("value of RX Summ--DX/Stg Proc" (Default)

Description:

This edit verifies that for cases coded using the KidneyParenchyma schema, if CS Site-Specific Factor 4 (sarcomatoid features) indicates no pathologic examination of primary site, then neither RX Summ--Surg Prim Site, nor RX Summ--DX/Stg Proc indicates that there was a specimen sent to pathology.

Please note that there is another edit, "CS SSF 4, Surgery, KidneyParenchyma Schema (CS)", that is exactly the same as this edit EXCEPT that it does not include the field RX Summ--DX/Stg Proc. It should be used by registries that do not collect RX Summ--DX/Stg Proc.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 4 is blank or 988

2. RX Summ--Surg Prim Site is blank

3. RX Summ--DX/Stg Proc is blank

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

If schema is KidneyParenchyma:

If CS Site-Specific Factor 4 = 998 (no pathologic examination of primary site)

THEN

RX Summ--Surg Prim Site must = 00-19 (codes indicating no surgery

of primary site or no specimen sent to pathology from surgical event)

and RX Summ--DX/Stg Proc must not = 02

.

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13A metafile.


Edit Descriptions and Logic

CS SSF 4, Surgery, KidneyParenchyma Schema (CS)

Agency:

CS

Last Changed:

05/06/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 4 [Std# 2910]

RX Summ--Surg Prim Site [Std# 1290]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

KidneyParenchyma schema: If CS Site-Specific Factor 4 = "value of CS Site-Specific Factor 4", RX Summ--Surg Prim Site must not = "value of RX Summ--Surg Prim Site" (Default)

Description:

For cases coded using the KidneyParenchyma schema, if CS SSF 4 (sarcomatoid features) indicates no pathologic examination of primary site, then RX Summ--Surg Prim Site must not indicate that a specimen was sent to pathology

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 4 is blank or 988

2. RX Summ--Surg Prim Site is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

If schema is KidneyParenchyma:

If CS Site-Specific Factor 4 = 998 (no pathologic examination of primary site)

THEN

RX Summ--Surg Prim Site must = 00-19 (codes indicating no surgery

of primary site or no specimen sent to pathology from surgical event)

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13A metafile.

In the SEER*Edits software, the title of this edit is: IF452


Edit Descriptions and Logic

CS SSF 5, Lymph Nodes, Testis (CS)

Agency:

CS

Last Changed:

12/14/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 5 [Std# 2920]

CS Lymph Nodes [Std# 2830]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[4054] Testis schema: If CS Site-Specific Factor 5 = "value of CS Site-Specific Factor 5", CS Lymph Nodes must not = "value of CS Lymph Nodes"

[4055] Testis schema: If CS Lymph Nodes = "value of CS Lymph Nodes", CS Site-Specific Factor 5 must not = "value of CS Site-Specific Factor 5"

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases using the Testis schema, SSF 5 (Size of Metastasis in Lymph Nodes) and CS Lymph Nodes are coded consistently.

If CS schema is Testis:

1. If CS Site-Specific Factor 5 = 000 (no regional lymph nodes involved), then

CS Lymph Nodes must = 000 (no regional lymph nodes involved)

2. If CS Site-Specific Factor 5 = 010-030 (regional lymph nodes involved), then

CS Lymph Nodes must = 100-800 (regional nodes involved)

3.

a. IF CS Lymph Nodes = 510 (stated as N1), then CS Site-Specific Factor 5 must = 010 or 999.

b. IF CS Lymph Nodes = 520 (stated as N2), then CS Site-Specific Factor 5 must = 020 or 999.

c. IF CS Lymph Nodes = 530 (stated as N3), then CS Site-Specific Factor 5 must = 030 or 999.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 5 is blank or 988

2. CS Lymph Nodes is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.2 metafile.

In the SEER*Edits software, the title of this edit is: IF385


Edit Descriptions and Logic

CS SSF 5, RX Summ--Surg, ColoRectal (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 5 [Std# 2920]

RX Summ--Surg Prim Site [Std# 1290]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor 5 ("value of CS Site-Specific Factor 5") and RX Summ--Surg Prim Site ("value of RX Summ--Surg Prim Site") conflict (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the Colon or Rectum schemas, CS Site-Specific Factor 5 (Tumor Regression Grade) and RX Summ--Surg Prim Site are coded consistently.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 5 is blank or = 988

2. RX Summ--Surgery Prim Site is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For cases using the Colon or Rectum schemas:

If CS Site-specific Factor 5 = 000, 010, 020, or 030 (statement about tumor regression grade), RX Summ--Surg Prim Site must not = 00 or 99 (no surgery of primary site or unknown if surgery performed).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF265


Edit Descriptions and Logic

CS SSF 5, SSF 7, RX Summ--Surg Other, Vagina (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 5 [Std# 2920]

CS Site-Specific Factor 7 [Std# 2861]

RX Summ--Surg Oth Reg/Dis [Std# 1294]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Vagina schema: If CS Site-Specific Factor 5 ("value of CS Site-Specific Factor 5") or CS Site-Specific Factor 7 ("value of CS Site-Specific Factor 7") = 040, RX Summ--Surg Oth Reg/Dis must not = "value of RX Summ--Surg Oth Reg/Dis" (Default)

Description:

This edit verifies that for cases coded using the Vagina schema, CS Site-Specific Factor 5 (assessment method of para-aortic nodal status), CS Site-Specific Factor 7 (assessment method of mediastinal nodal status) and RX Summ--Surg Oth Reg/Distant are coded consistently.

If CS schema = Vagina:

If CS Site-Specific Factor 5 = 040 (lymphadenectomy) or CS Site-Specific Factor 7 = 040 (lymphadenectomy), then RX Summ--Surg Oth Reg/Distant must not = 0 (no procedure to other site).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 5 is blank or 988

2. CS Site-Specific Factor 7 is blank or 988

3. RX Summ--Surg Oth Reg/Distant is blank

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF434


Edit Descriptions and Logic

CS SSF 6, Breast Schema (CS)

Agency:

CS

Last Changed:

12/05/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 6 [Std# 2930]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, Behavior Code ICD-O-3 ("value of Behavior Code ICD-O-3"), and CS Site-Specific Factor 6 ("value of CS Site-Specific Factor 6" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 6 is empty or = 988 (not applicable: information not collected for this case)

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If CS schema is Breast

If Behavior Code ICD-O-3 = 2 (in situ), then CS Site-Specific

Factor 6 (size of tumor-invasive component) must = 010 (entire

tumor reported as in situ (no invasive component reported))

or 987 (unknown if invasive and in situ components

present, unknown if tumor size represents mixed tumor or a "pure" tumor.

Clinical tumor size coded.)

If CS Site-Specific Factor 6 = 010 and Histologic Type ICD-O-3 is not = 8543 (Paget disease of breast) cases, then Behavior Code ICD-O-3 must = 2.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF190

MODIFICATIONS:

NAACCR v11.2

7/2007

- The edit was modified to allow a CS Site-Specific Factor 6 code of 888 (unknown if invasive and in situ components present, unknown if tumor size represents mixed tumor or a "pure" tumor.Clinical tumor size coded.) if Behavior Code ICD-O-3 = 2 (in situ).

8/2007

- This edit was modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline).

11/2007

- Description updated: lymphoma and hematopoietic histologies are now grouped together in the list of histologies for which this edit is skipped.

NAACCR v11.3

6/2008

- Updated Administrative Notes with the title of the corresponding edit in the

- Description updated: deleted portion of description that stated that CS Site-Specific Factor 6 must = 010 for in situ cases since edit was modified (7/2007) to allow both 010 AND 888 for in situ cases.

NAACCR v12.0

- Edit modified to get schema name from function call to CS dll.

NAACCR v12.1

- Modified to skip if CS Site-Specific Factor 6 is 988.

NAACCR v13

- Modified edit to exclude histology 8543 (Paget disease of breast) cases when requiring behavior code 2 when SSF 6 = 010.


Edit Descriptions and Logic

CS SSF 6, CS SSF 7, Liver Schema (CS)

Agency:

CS

Last Changed:

07/22/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 6 [Std# 2930]

CS Site-Specific Factor 7 [Std# 2861]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor 6 ("value of CS Site-Specific Factor 6"), CS Site-Specific Factor 7 ("value of CS Site-Specific Factor 7" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the Liver schema, if CS Site-Specific Factor 6 (Total Bilirubin Value) indicates that the test was not done, then CS Site-Specific Factor 7 (Total Bilirubin Unit of Measure) is coded consistently, and vice versa.

If CS schema is Liver:

1. If CS Site-Specific Factor 6 (Total Bilirubin Value) = 998 (test not done),

then CS Site-Specific Factor 7 (Total Bilirubin Unit of Measure) must = 998 (test not done).

2. If CS Site-Specific Factor 7 = 998 (test not done),

then CS Site-Specific Factor 6 must = 998 (test not done).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 6 is blank or 988

2. CS Site-Specific Factor 7 is blank or 988

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF376


Edit Descriptions and Logic

CS SSF 6, Histology, KidneyParenchyma Schema (CS)

Agency:

CS

Last Changed:

05/06/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 6 [Std# 2930]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

KidneyParenchyma schema: If CS Site-Specific Factor 6 = "value of CS Site-Specific Factor 6", Histologic Type ICD-O-3 must not = "value of Histologic Type ICD-O-3" (Default)

Description:

For cases coded using the KidneyParenchyma schema, if CS SSF 6 (Fuhrman Nuclear Grade) indicates case is not a renal cell carcinoma, then the histology code must not be a renal cell carcinoma code per Multiple Primary/Histology Rules.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 6 is blank or 988

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

If schema is KidneyParenchyma:

If CS Site-Specific Factor 6 = 987 (not applicable: not a renal cell carcinoma morphology)

THEN

Histologic Type ICD-O-3 must not = 8260, 8310, 8312, 8316-8320, 8510, or 8959 (renal cell carcinoma codes per MP/H rules)

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13A metafile.

In the SEER*Edits software, the title of this edit is: IF453


Edit Descriptions and Logic

CS SSF 6, Mets at DX, Vagina (CS)

Agency:

CS

Last Changed:

05/27/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 6 [Std# 2930]

CS Mets at DX [Std# 2850]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Vagina schema: If CS Site-Specific Factor 6 = "value of CS Site-Specific Factor 6", CS Mets at DX ("value of CS Mets at DX") must = 35, 55, or 58 (Default)

Description:

This edit verifies that for cases coded using the Vagina schema, CS Site-Specific Factor 6 (mediastinal, scalene nodal status) and CS Mets at DX are coded consistently.

If CS schema = Vagina:

If CS Site-Specific Factor 6 = 010 (positive mediastinal, scalene lymph nodes), then CS Mets at DX must = 35 (distant lymph nodes other than codes 20-30), 55 (distant mets plus distant lymph nodes), or 58 (FIGO Stage IVB).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 6 is blank or 988

2. CS Mets at DX is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF435

Modifications

NAACCR v13A

- Code 58 added to the list of CS Mets at DX codes allowed if CS Site-Specific Factor 6 = 010


Edit Descriptions and Logic

CS SSF 6, RX Summ--Surg, ColoRectal (CS)

Agency:

CS

Last Changed:

12/07/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 6 [Std# 2930]

RX Summ--Surg Prim Site [Std# 1290]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Site-Specific Factor 6 ("value of CS Site-Specific Factor 6") and RX Summ--Surg Prim Site ("value of RX Summ--Surg Prim Site") conflict (Default)

[3440] If CS Site-Specific Factor 6 = "value of CS Site-Specific Factor 6", RX Summ--Surg Prim Site must not = 00 or 99

[3441] If RX Summ--Surg Prim Site = "value of RX Summ--Surg Prim Site", CS Site-Specific Factor 6 must = 998

[3456] If RX Summ--Surg Prim Site = "value of RX Summ--Surg Prim Site", CS Site-Specific Factor 6 must = 999

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the Colon or Rectum schemas, CS Site-Specific Factor 6 (Circumferential Resection Margin) and RX Summ--Surg Prim Site are coded consistently.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 6 is blank or = 988

2. RX Summ--Surgery Prim Site is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For cases using the Colon or Rectum schemas:

If RX Summ--Surg Prim Site = 00 (no surgery of primary site), then CS Site-specific Factor 6 must = 998 (no resection of primary site).

If RX Summ--Surg Prim Site = 99 (unknown if surgery of primary site), then CS Site-specific Factor 6 must = 999 (unknown or no information).

If CS Site-specific Factor 6 = 000-981, 990-996 (statement about circumferential margin), RX Summ--Surg Prim Site must not = 00 or 99 (no surgery of primary site or unknown if surgery performed).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF287

Modifications:

NAACCR v12.1

CS Site-specific Factor 6 range of 000-980 was changed to 000-981. (Code 981 was added in CSv0203 to indicate 98.1 mm or greater.)

NAACCR v12.2A

- The following logic was added:

If RX Summ--Surg Prim Site = 00, then CS Site-specific Factor 6 must = 998.

- Error messages were updated.

NAACCR v13

- Added: If RX Summ--Surg Prim Site = 99, then CS Site-specific Factor 6 must = 999


Edit Descriptions and Logic

CS SSF 6, SSF 12, Testis (CS)

Agency:

CS

Last Changed:

12/14/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 6 [Std# 2930]

CS Site-Specific Factor12 [Std# 2866]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[4054] Testis schema: If CS Site-Specific Factor 6 = "value of CS Site-Specific Factor 6", CS Site-Specific Factor12 must not = "value of CS Site-Specific Factor12"

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases using the Testis schema, if SSF 6 [Pre-Orchiectomy Alpha Fetoprotein (AFP) Lab Value] indicates initial AFP recorded in SSF 12 [Post-Orchiectomy Alpha Fetoprotein (AFP) Lab Value], then SSF 12 must indicate actual results and cannot = 998 (test not done) or 999 (unknown or no information).

If CS schema is Testis:

1. If CS Site-Specific Factor 6 = 995 or 996 (Initial AFP recorded in CS Site-Specific Factor12), then CS Site-Specific Factor12 must not = 998 (test not done) or 999 (unknown or no information).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 6 is blank or 988

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.2 metafile.

In the SEER*Edits software, the title of this edit is: IF386


Edit Descriptions and Logic

CS SSF 6, SSF 7, Testis (CS)

Agency:

CS

Last Changed:

12/14/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 6 [Std# 2930]

CS Site-Specific Factor 7 [Std# 2861]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[4052] Testis schema: If CS Site-Specific Factor 6 = 998, CS Site-Specific Factor 7 ("value of CS Site-Specific Factor 7") must = 998

[4053] Testis schema: If CS Site-Specific Factor 7 = 998, CS Site-Specific Factor 6 ("value of CS Site-Specific Factor 6") must = 998

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases using the Testis schema, SSF 6 [Pre-Orchiectomy Alpha Fetoprotein (AFP) Lab Value] and SSF 7 [Pre-Orchiectomy Alpha Fetoprotein (AFP) Range] are coded consistently. That is, if one specifies "test not done", the other must also specify "test not done".

If CS schema is Testis:

1. If CS Site-Specific Factor 6 = 998 (test not done), then CS Site-Specific Factor 7 must = 998 (test not done).

2. If CS Site-Specific Factor 7 = 998, then CS Site-Specific Factor 6 must = 998.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 6 is blank or 988

2. CS Site-Specific Factor 7 is blank or 988

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.2 metafile.

In the SEER*Edits software, the title of this edit is: IF387


Edit Descriptions and Logic

CS SSF 6, SSF 7, Vagina (CS)

Agency:

CS

Last Changed:

12/12/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 6 [Std# 2930]

CS Site-Specific Factor 7 [Std# 2861]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[4091] Vagina schema: If CS Site-Specific Factor 6 = 998, CS Site-Specific Factor 7 ("value of CS Site-Specific Factor 7") must = 998

[4092] Vagina schema: If CS Site-Specific Factor 7 = 998, CS Site-Specific Factor 6 ("value of CS Site-Specific Factor 6") must = 998

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases using the Vagina schema, SSF 6 (Mediastinal, Scalene Nodal Status) and SSF 7 (Assessment Method of Mediastinal Nodal Status) are coded consistently. That is, if one specifies "not assessed", the other must also specify "not assessed".

If CS schema is Vagina:

1. If CS Site-Specific Factor 6 = 998 (mediastinal, scalene lymph nodes not assessed), then CS Site-Specific Factor 7 must = 998 (mediastinal, scalene lymph nodes not assessed).

2. If CS Site-Specific Factor 7 = 998, then CS Site-Specific Factor 6 must = 998.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 6 is blank or 988

2. CS Site-Specific Factor 7 is blank or 988

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF436


Edit Descriptions and Logic

CS SSF 6, Tumor Size, Breast Schema (CS)

Agency:

CS

Last Changed:

12/31/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 6 [Std# 2930]

CS Tumor Size [Std# 2800]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor 6 ("value of CS Site-Specific Factor 6"), CS Tumor Size ("value of CS Tumor Size" (Default)

Description:

The purpose of this edit is to verify that, for cases coded using the Breast Schema, that Site-Specific Factor 6 and CS Tumor Size are coded consistently.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 6 is empty or = 988 (not applicable: information not collected for this case)

2. CS Tumor Size is empty

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For cases coded using the Breast schema:

1. If CS Site-Specific Factor 6 = 020, 030, 040, or 050, indicating size of invasive or entire component coded in CS Tumor Size, the CS Tumor Size must not = 999 (unknown; size not stated).

2. If CS Site-Specific Factor 6 = 060 [Invasive and in situ components present, unknown size of tumor (CS Tumor Size coded 999)], then CS Tumor Size must = 999 (unknown).

Administrative Notes:

New edit - added to NAACCR v11.3A metafile.

In the SEER*Edits software, the title of this edit is: IF218

Modifications:

NAACCR v12.0:

- Edit modified to get schema name from function call to CS dll.

NAACCR v12.1

- Modified to skip if CS Site-Specific Factor 6 is 988.


Edit Descriptions and Logic

CS SSF 7, 8, 12, 13, Prostate Schema (CS)

Agency:

CS

Last Changed:

02/12/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 7 [Std# 2861]

CS Site-Specific Factor 8 [Std# 2862]

CS Site-Specific Factor12 [Std# 2866]

CS Site-Specific Factor13 [Std# 2867]

CS Site-Specific Factor25 [Std# 2879]

RX Summ--Surg Prim Site [Std# 1290]

Error Messages:

Prostate schema: If CS Site-Specific Factor 7 and CS Site-Specific Factor 8 =998, CS Site-Specific Factor12 and CS Site-Specific Factor13 must also = 998 (Default)

[4109] Prostate schema: If CS Site-Specific Factor12 and CS Site-Specific Factor13 =998 and RX Summ--Surg Prim Site = "value of RX Summ--Surg Prim Site", CS Site-Specific Factor 7 and CS Site-Specific Factor 8 must also = 998

Description:

Purpose: This edit verifies that, for cases coded using the Prostate Schema, CS Site-Specific Factors 7, 8, 12 and 13 are coded consistently.

If CS schema is Prostate:

If CS Site Specific Factors 7 and 8 = 998 (no needle core biopsy/TURP performed), then CS Site Specific Factors 12 and 13 must also = 998 (no needle core biopsy performed).

If CS Site Specific Factors 12 and 13 = 998 and RX Summ--Surg Prim Site = 00-17, then CS Site Specific Factors 7 and 8 must also = 998.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 7 is blank or 988

2. CS Site-Specific Factor 8 is blank or 988

3. CS Site-Specific Factor12 is blank or 988

4. CS Site-Specific Factor13 is blank or 988

3. Schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF437

Modifications

NAACCR v13A

- Fixed error message


Edit Descriptions and Logic

CS SSF 7, SSF 13, Testis (CS)

Agency:

CS

Last Changed:

12/14/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 7 [Std# 2861]

CS Site-Specific Factor13 [Std# 2867]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[4054] Testis schema: If CS Site-Specific Factor 7 = "value of CS Site-Specific Factor 7", CS Site-Specific Factor13 must not = "value of CS Site-Specific Factor13"

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases using the Testis schema, if SSF 7 [Pre-Orchiectomy Alpha Fetoprotein (AFP) Range] indicates initial AFP recorded in SSF 13 [Post-Orchiectomy Alpha Fetoprotein (AFP) Range], then SSF 13 must indicate actual results and cannot = 998 (test not done) or 999 (unknown or no information).

If CS schema is Testis:

1. If CS Site-Specific Factor 7 = 995 or 996 (Initial AFP recorded in CS Site-Specific Factor13), then CS Site-Specific Factor13 must not = 998 (test not done) or 999 (unknown or no information).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 7 is blank or 988

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.2 metafile.

In the SEER*Edits software, the title of this edit is: IF388


Edit Descriptions and Logic

CS SSF 8, CS SSF 9, Breast (CS)

Agency:

CS

Last Changed:

07/22/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 8 [Std# 2862]

CS Site-Specific Factor 9 [Std# 2863]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[3430] Breast schema: If CS Site-Specific Factor 8 = 998, CS Site-Specific Factor 9 ("value of CS Site-Specific Factor 9") must = 998

[3432] Breast schema: If CS Site-Specific Factor 9 = 998, CS Site-Specific Factor 8 ("value of CS Site-Specific Factor 8") must = 998

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases using the Breast schema, SSF 8 (HER2: IHC Lab Value) and SSF 9 (HER2: IHC Test Interpretation) are coded consistently. That is, if one specifies "test not done", the other must also specify "test not done".

If CS schema is Breast:

1. If CS Site-Specific Factor 8 = 998 (test not done), then CS Site-Specific Factor 9 must = 998 (test not done).

2. If CS Site-Specific Factor 9 = 998, then CS Site-Specific Factor 8 must = 998.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 8 is blank or 988

2. CS Site-Specific Factor 9 is blank or 988

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF377


Edit Descriptions and Logic

CS SSF 8, CS SSF 9, Surgery, DX/Stg, Breast (CS)

Agency:

CS

Last Changed:

06/16/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 8 [Std# 2862]

CS Site-Specific Factor 9 [Std# 2863]

RX Summ--Surg Prim Site [Std# 1290]

RX Summ--DX/Stg Proc [Std# 1350]

RX Summ--Scope Reg LN Sur [Std# 1292]

RX Summ--Surg Oth Reg/Dis [Std# 1294]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[3429] If no surgery/BX performed, both CS Site-Specific Factor 8 ("value of CS Site-Specific Factor 8") and CS Site-Specific Factor 9 ("value of CS Site-Specific Factor 9") must = 998

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases using the Breast schema, SSF 8 (HER2: IHC Lab Value) and SSF 9 (HER2: IHC Test Interpretation) are coded to 998 (test not done) when no surgery or diagnostic procedure is performed yielding a pathologic specimen for testing.

If CS schema is Breast:

1. If RX Summ--Surg Prim Site = 00 and RX Summ--DX/Stg Proc = 00 and RX Summ--Scope Reg LN Sur = 0 and RX Summ--Surg Oth Reg/Dis = 0, then CS Site-Specific Factor 8 must = 998 and CS Site-Specific Factor 9 must = 998.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 8 is blank or 988

2. CS Site-Specific Factor 9 is blank or 988

3. RX Summ--Surg Prim Site is blank

4. RX Summ--DX/Stg Proc is blank

5. RX Summ--Scope Reg LN Sur is blank

6. RX Summ--Surg Oth Reg/Dis is blank

7. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

8. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.


Edit Descriptions and Logic

CS SSF 8, Lymph Nodes, KidneyParenchyma (CS)

Agency:

CS

Last Changed:

05/06/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 8 [Std# 2862]

CS Lymph Nodes [Std# 2830]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

KidneyParenchyma schema: If CS Site-Specific Factor 8 = 000, CS Lymph Nodes ("value of CS Lymph Nodes") must not = 100-800 (Default)

[4221] KidneyParenchyma schema: If CS Lymph Nodes = 000, CS Site-Specific Factor 8 ("value of CS Site-Specific Factor 8") must not = 010-030

Description:

This edit verifies that for cases using the KidneyParenchyma schema, CS SSF 8 (extranodal extension of regional lymph nodes) and CS Lymph Nodes are coded consistently.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 8 is blank or 988

2. CS Lymph Nodes is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

If CS schema is KidneyParenchyma:

1. If CS Site-Specific Factor 8 = 000 (no regional lymph nodes involved)

THEN

CS Lymph Nodes must not = 100-800 (codes indicating regional

lymph node involvement)

2. If CS Lymph Nodes = 000 (no regional lymph node involvement)

THEN

CS Site-Specific Factor 8 must not = 010-030 (codes indicating regional

lymph node involvement)

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13A metafile.

In the SEER*Edits software, the title of this edit is: IF454


Edit Descriptions and Logic

CS SSF 8, RX Summ--Surg, ColoRectal (CS)

Agency:

CS

Last Changed:

07/22/2011

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 8 [Std# 2862]

RX Summ--Surg Prim Site [Std# 1290]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor 8 ("value of CS Site-Specific Factor 8"), RX Summ--Surg Prim Site ("value of RX Summ--Surg Prim Site" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the Colon or Rectum schemas, if CS Site-Specific Factor 8 (Perineural Invasion) indicates that there was not pathologic examination of the primary site, then RX Summ--Surg Prim Site does not indicate that a specimen was sent to pathology.

Please note that there is another edit, "CS SSF 8, RX Summ--Surg, DX/Stg, ColoRectal (CS)", that is exactly the same as this edit EXCEPT that it also checks the field RX Summ--DX/Stg Proc. It should be used by registries that collect both RX Summ--Surg Prim Site and RX Summ--DX/Stg Proc.

If CS schema is Colon or Rectum:

- If CS Site-Specific Factor 8 = 998 (No histologic examination), then RX Summ--Surg Prim Site must not be 20-89.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 8 is blank or 988

2. RX Summ--Surg prim Site is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF378


Edit Descriptions and Logic

CS SSF 8, RX Summ--Surg, DX/Stg, ColoRectal (CS)

Agency:

CS

Last Changed:

06/16/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 8 [Std# 2862]

RX Summ--Surg Prim Site [Std# 1290]

RX Summ--DX/Stg Proc [Std# 1350]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Site-Specific Factor 8 ("value of CS Site-Specific Factor 8"), RX Summ--Surg Prim Site ("value of RX Summ--Surg Prim Site"), RX Summ--DX/Stg Proc ("value of RX Summ--DX/Stg Proc" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases coded using the Colon or Rectum schemas, if CS Site-Specific Factor 8 (Perineural Invasion) indicates that there was not pathologic examination of the primary site, then neither RX Summ--Surg Prim Site nor RX Summ--DX/Stg Proc indicates that a specimen was sent to pathology.

Please note that there is another edit, "CS SSF 8, RX Summ--Surg, ColoRectal (CS)", that is exactly the same as this edit EXCEPT that it does not include the field RX Summ--DX/Stg Proc. It should be used by registries that do not collect RX Summ--DX/Stg Proc.

If CS schema is Colon or Rectum:

- If CS Site-Specific Factor 8 = 998 (No histologic examination), then RX Summ--Surg Prim Site must not be 20-89 and RX Summ--DX/Stg Proc must not = 02, 05, or 06.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 8 is blank or 988

2. RX Summ--Surg prim Site is blank

3. RX Summ--DX/Stg Proc is blank

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.


Edit Descriptions and Logic

CS SSF 8, SSF 14, Testis (CS)

Agency:

CS

Last Changed:

12/14/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 8 [Std# 2862]

CS Site-Specific Factor14 [Std# 2868]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[4054] Testis schema: If CS Site-Specific Factor 8 = "value of CS Site-Specific Factor 8", CS Site-Specific Factor14 must not = "value of CS Site-Specific Factor14"

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases using the Testis schema, if SSF 8 [Pre-Orchiectomy Human Chorionic Gonadotropin (hCG) Lab Value] indicates initial hCG recorded in SSF 14 [Post-Orchiectomy Human Chorionic Gonadotropin (hCG) Lab Value], then SSF 14 must indicate actual results and cannot = 998 (test not done) or 999 (unknown or no information).

If CS schema is Testis:

1. If CS Site-Specific Factor 8 = 995 or 996 (Initial hCG recorded in CS Site-Specific Factor14), then CS Site-Specific Factor14 must not = 998 (test not done) or 999 (unknown or no information).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 8 is blank or 988

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.2 metafile.

In the SEER*Edits software, the title of this edit is: IF389


Edit Descriptions and Logic

CS SSF 8, SSF 9, Testis (CS)

Agency:

CS

Last Changed:

12/14/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 8 [Std# 2862]

CS Site-Specific Factor 9 [Std# 2863]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[4052] Testis schema: If CS Site-Specific Factor 8 = 998, CS Site-Specific Factor 9 ("value of CS Site-Specific Factor 9") must = 998

[4053] Testis schema: If CS Site-Specific Factor 9 = 998, CS Site-Specific Factor 8 ("value of CS Site-Specific Factor 8") must = 998

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases using the Testis schema, SSF 8 [Pre-Orchiectomy Human Chorionic Gonadotropin (hCG) Lab Value] and SSF 9 [Pre-Orchiectomy Human Chorionic Gonadotropin (hCG) Range] are coded consistently. That is, if one specifies "test not done", the other must also specify "test not done".

If CS schema is Testis:

1. If CS Site-Specific Factor 8 = 998 (test not done), then CS Site-Specific Factor 9 must = 998 (test not done).

2. If CS Site-Specific Factor 9 = 998, then CS Site-Specific Factor 8 must = 998.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 8 is blank or 988

2. CS Site-Specific Factor 9 is blank or 988

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.2 metafile.

In the SEER*Edits software, the title of this edit is: IF390


Edit Descriptions and Logic

CS SSF 9, Head and Neck Schemas (CS)

Agency:

CS

Last Changed:

10/09/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 9 [Std# 2863]

Regional Nodes Positive [Std# 820]

RX Summ--Scope Reg LN Sur [Std# 1292]

CS Site-Specific Factor25 [Std# 2879]

CS Tumor Size/Ext Eval [Std# 2820]

Error Messages:

Conflict among schema, CS Site-Specific Factor 9 ("value of CS Site-Specific Factor 9"), Regional Nodes Positive ("value of Regional Nodes Positive"), RX Summ--Scope Reg LN Sur ("value of RX Summ--Scope Reg LN Sur" (Default)

SAVE_TEXT("t_schema_msg")

Tables:

SCHEM_HN.DBF

Description:

This edit verifies that CS Site-Specific Factor 9 (Extracapsular Extension Pathologically, Lymph Nodes for Head and Neck), Regional Nodes Positive, and RX Summ--Scope Reg LN Sur are coded consistently for Head and Neck schemas.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 9 is blank or = 988

2. Regional Nodes Positive is blank

3. RX Summ--Scope Reg LN Sur is blank

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

5. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

This edit is skipped if CS schema is NOT one of the following Head and Neck schemas:

BuccalMucosa

EpiglottisAnterior

FloorMouth

GumLower

GumOther

GumUpper

Hypopharynx

LarynxGlottic

LarynxOther

LarynxSubglottic

LarynxSupraglottic

LipLower

LipOther

LipUpper

MiddleEar

MouthOther

NasalCavity

Nasopharynx

Oropharynx

PalateHard

PalateSoft

ParotidGland

PharyngealTonsil

PharynxOther

SalivaryGlandOther

SinusEthmoid

SinusMaxillary

SinusOther

SubmandibularGland

TongueAnterior

TongueBase

MelanomaBuccalMucosa

MelanomaEpiglottisAnterior

MelanomaFloorMouth

MelanomaGumLower

MelanomaGumOther

MelanomaGumUpper

MelanomaHypopharynx

MelanomaLarynxGlottic

MelanomaLarynxOther

MelanomaLarynxSubglottic

MelanomaLarynxSupraglottic

MelanomaLipUpper

MelanomaLipLower

MelanomaLipOther

MelanomaMouthOther

MelanomaNasalCavity

MelanomaNasopharynx

MelanomaOropharynx

MelanomaPalateHard

MelanomaPalateSoft

MelanomaPharynxOther

MelanomaSinusEthmoid

MelanomaSinusMaxillary

MelanomaSinusOther

MelanomaTongueAnterior

MelanomaTongueBase

1. If CS Site-Specific Factor 9 = 000 (no lymph nodes involved pathologically), then Regional Nodes Positive must = 00 (all nodes examined negative)

2. If CS Site-Specific Factor 9 = 998 (no pathologic examination of lymph nodes), then Regional Nodes Positive must = 95 (positive aspiration or core biopsy of lymph nodes) or 98 (no nodes examined)

3. If CS Site-Specific Factor 9 = 999 (unknown if regional lymph nodes involved pathologically), then Regional Nodes Positive must = 98 (no nodes examined) or 99 (unknown if nodes are positive)

4. The remaining logic is skipped if CS Tumor Size/Ext Eval = 2 (no surgical resection done, but evidence derived from autopsy), 8 (evidence from autopsy only) or 9 (unknown if surgical resection done):

If RX Summ--Scope Reg LN Sur = 0 (none), then CS Site-Specific Factor 9

must = 998 or 999

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF379

Modifications:

NAACCR v12.2C

- Sequence of edit logic changed in condition #2: instead of checking if CS SSF 9 = 998, then Scope of Reg LN Surg must = 0, the edit now checks (in #4) if Scope of Regional LN Surg = 0, then CS SSF 9 must = 998 or 999.

NAACCR v13

- Corrected edit logic so that the following statement would execute correctly: "If RX Summ--Scope Reg LN Sur = 0 (none), then CS Site-Specific Factor 9 must = 998 or 999". The logic mistakenly checked for RX Summ--Scope Reg LN Sur code "00" instead of "0".

- Also added code to skip the above logic if CS Tumor Size/Ext Eval is 2, 8 or 9 (codes indicating autopsy or unknown if surgery).


Edit Descriptions and Logic

CS SSF 9, SSF 10, Prostate Schema (CS)

Agency:

CS

Last Changed:

06/18/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

RX Summ--Surg Prim Site [Std# 1290]

Type of Reporting Source [Std# 500]

CS Tumor Size/Ext Eval [Std# 2820]

CS Site-Specific Factor 9 [Std# 2863]

CS Site-Specific Factor10 [Std# 2864]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

For RX Summ--Surg Prim Site of "value of RX Summ--Surg Prim Site"/Type of Reporting Source of "value of Type of Reporting Source"/ CS Tumor Size/Ext Eval of "value of CS Tumor Size/Ext Eval", if CS Site-Specific Factor 9 = "value of CS Site-Specific Factor 9", CS Site-Specific Factor10 must not = "value of CS Site-Specific Factor10" (Default)

[4058] For RX Summ--Surg Prim Site of "value of RX Summ--Surg Prim Site"/Type of Reporting Source of "value of Type of Reporting Source"/CS Tumor Size/Ext Eval of "value of CS Tumor Size/Ext Eval", CS Site-Specific Factor 9 ("value of CS Site-Specific Factor 9") and CS Site-Specific Factor10 ("value of CS Site-Specific Factor10") must not = 998

[4059] For RX Summ--Surg Prim Site of "value of RX Summ--Surg Prim Site"/Type of Reporting Source of "value of Type of Reporting Source"/CS Tumor Size/Ext Eval of "value of CS Tumor Size/Ext Eval", CS Site-Specific Factor 9 ("value of CS Site-Specific Factor 9") and CS Site-Specific Factor10 ("value of CS Site-Specific Factor10") must = 998

Description:

Purpose: This edit verifies that, for cases coded using the Prostate Schema, CS Site Specific Factor 9 (Gleason's Primary Pattern and Secondary Pattern Values on Prostatectomy/Autopsy) and CS Site-Specific Factor 10 (Gleason's Score on Prostatectomy/Autopsy) are coded consistently.

If CS schema is Prostate:

If RX Summ--Surgery Prim Site = 30, 50, 70, 80 (codes indicating prostatectomy) OR Type of Reporting Source = 6 (autopsy only) OR CS Tumor Size/Ext Eval = 3 or 8 (codes indicating evidence derived from autopsy), then the recorded CS Site-Specific Factor 9 and 10 codes must correspond to each other as specified in the table below AND both CS Site-Specific Factor 9 and 10 codes must not = 998 (no prostatectomy/autopsy performed).

If RX Summ--Surgery Prim Site not = 30, 50, 70, 80, 99 AND [Type of Reporting Source not = 6 or blank] AND [CS Tumor Size/Ext Eval not = 3, 8, 9 or blank], then the recorded CS Site-Specific Factor 9 and 10 codes must both = 998 (no prostatectomy/autopsy performed).

CS Site-Specific Factor 9 CS Site-Specific Factor 10

-------------------------------------------------------

011 002

012 003

013 004

014 005

015 006

019 002-006, 999

021 003

022 004

023 005

024 006

025 007

029 003-007, 999

031 004

032 005

033 006

034 007

035 008

039 004-008, 999

041 005

042 006

043 007

044 008

045 009

049 005-009, 999

051 006

052 007

053 008

054 009

055 010

059 006-010, 999

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 9 is blank or 988

2. CS Site-Specific Factor 10 is blank or 988

3. Type of Reporting Source = 7 (DCO)

4. CS schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF439

Modifications

NAACCR v13A

- Corrected edit logic that pointed to the wrong error message; edit modified to point to new error message #4058 that specifies conditions under which both CS Site-Specific Factor 9 and 10 codes must not = 998.


Edit Descriptions and Logic

CS SSF 9, SSF 15, Testis (CS)

Agency:

CS

Last Changed:

12/14/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 9 [Std# 2863]

CS Site-Specific Factor15 [Std# 2869]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

(Default)

[4054] Testis schema: If CS Site-Specific Factor 9 = "value of CS Site-Specific Factor 9", CS Site-Specific Factor15 must not = "value of CS Site-Specific Factor15"

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that for cases using the Testis schema, if SSF 9 [Pre-Orchiectomy Human Chorionic Gonadotropin (hCG) Range] indicates initial hCG recorded in SSF 15 [Post-Orchiectomy Human Chorionic Gonadotropin (hCG) Range], then SSF 15 must indicate actual results and cannot = 998 (test not done) or 999 (unknown or no information).

If CS schema is Testis:

1. If CS Site-Specific Factor 9 = 995 or 996 (Initial hCG recorded in CS Site-Specific Factor15), then CS Site-Specific Factor15 must not = 998 (test not done) or 999 (unknown or no information).

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 9 is blank or 988

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.2 metafile.

In the SEER*Edits software, the title of this edit is: IF391


Edit Descriptions and Logic

CS SSF 9, Surgery, MelanomaChor/Cil/Iris (CS)

Agency:

CS

Last Changed:

05/06/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor 9 [Std# 2863]

RX Summ--Surg Prim Site [Std# 1290]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

For this schema: If CS Site-Specific Factor 9 = "value of CS Site-Specific Factor 9", RX Summ--Surg Prim Site ("value of RX Summ--Surg Prim Site") must = 00-19 (Default)

SAVE_TEXT("t_schema_msg")

Description:

For cases coded using the MelanomaChoroid, MelanomaCiliaryBody and MelanomaIris schemas, if CS SSF 9 (mitotic count) indicates no histologic specimen from primary site, then RX Summ--Surg Prim Site must not indicate that a specimen was sent to pathology.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 9 is blank or 988

2. RX Summ--Surg Prim Site is blank

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

If schema is MelanomaChoroid, MelanomaCiliaryBody or MelanomaIris:

If CS Site-Specific Factor 9 = 998 (no histologic specimen from primary site)

THEN

RX Summ--Surg Prim Site must = 00-19 (codes indicating no surgery

of primary site or no specimen sent to pathology from surgical event)

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v13A metafile.

In the SEER*Edits software, the title of this edit is: IF455


Edit Descriptions and Logic

CS TS/Ext Eval, Surg/Rad Seq, Prostate (CS)

Agency:

CS

Last Changed:

12/14/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Tumor Size/Ext Eval [Std# 2820]

RX Summ--Surg/Rad Seq [Std# 1380]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Prostate schema: If CS Tumor Size/Ext Eval = "value of CS Tumor Size/Ext Eval", RX Summ--Surg/Rad Seq must not = "value of RX Summ--Surg/Rad Seq" (Default)

Description:

This edit verifies that for cases coded using the CS Prostate schema, if CS Tumor Size/Ext Eval indicates prostatectomy performed WITHOUT pre-surgical systemic treatment or radiation, then the surgery/radiation sequence field must NOT indicate radiation given before surgery.

If CS schema is Prostate:

If CS Tumor Size/Ext Eval = 4 (prostatectomy performed WITHOUT pre-surgical systemic treatment or radiation), then RX Summ--Surg/Rad Seq must not = 2 or 4 (radiation given before surgery)

This edit is skipped if any of the following conditions are true:

1. CS Tumor Size/Ext Eval is empty

2. RX Summ--Surg/Rad Seq is empty

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS Schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.2 metafile.

In the SEER*Edits software, the title of this edit is: IF392


Edit Descriptions and Logic

CS TS/Ext Eval, Sys/Surg Seq, Prostate (CS)

Agency:

CS

Last Changed:

12/14/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Tumor Size/Ext Eval [Std# 2820]

RX Summ--Systemic/Sur Seq [Std# 1639]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Prostate schema: If CS Tumor Size/Ext Eval = "value of CS Tumor Size/Ext Eval", RX Summ--Systemic/Sur Seq must not = "value of RX Summ--Systemic/Sur Seq" (Default)

Description:

This edit verifies that for cases coded using the CS Prostate schema, if CS Tumor Size/Ext Eval indicates prostatectomy performed WITHOUT pre-surgical systemic treatment or radiation, then the systemic therapy/surgery sequence field must NOT indicate systemic therapy given before surgery.

If CS schema is Prostate:

If CS Tumor Size/Ext Eval = 4 (prostatectomy performed WITHOUT pre-surgical systemic treatment or radiation), then RX Summ--Systemic/Sur Seq must not = 2 or 4 (systemic therapy given before surgery)

This edit is skipped if any of the following conditions are true:

1. CS Tumor Size/Ext Eval is empty

2. RX Summ--Systemic/Sur Seq is empty

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS Schema is invalid

This edit first determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

New edit - added to NAACCR v12.2 metafile.

In the SEER*Edits software, the title of this edit is: IF393


Edit Descriptions and Logic

CS TS/Ext Eval, NPCR Required, Date of DX (CS)

Agency:

CS

Last Changed:

05/24/2010

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Date of Diagnosis [Std# 390]

CS Tumor Size/Ext Eval [Std# 2820]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict between year of DX and CS items (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

SAVE_TEXT("If year of DX > 2007, CS Tumor Size/Ext Eval cannot be blank")

Description:

The purpose of this edit is to verify that CS Tumor Size/Ext Eval is entered (not blank) per the NPCR requirements.

Note: This editing is also included as part of the larger edit "CS Items - NPCR Required - Non-SSF (CS)". If "CS Items - NPCR Required - Non-SSF (CS)" is selected in your edit set, it is not necessary to include this edit in your edit set.

This edit is skipped if:

1. Date of Diagnosis is blank or less than 2008.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland.

3. CS Schema is invalid

If year of Date of Diagnosis is greater than 2007, then CS Tumor Size/Ext Eval cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile


Edit Descriptions and Logic

CS TS/Ext Eval, Surgery (CS)

Agency:

CS

Last Changed:

03/15/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Tumor Size/Ext Eval [Std# 2820]

RX Summ--Surg Prim Site [Std# 1290]

RX Summ--DX/Stg Proc [Std# 1350]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Tumor Size/Ext Eval ("value of CS Tumor Size/Ext Eval"), RX Summ--Surg Prim Site ("value of RX Summ--Surg Prim Site"), RX Summ--DX/Stg Proc ("value of RX Summ--DX/Stg Proc" (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit is skipped if any of the following conditions are true:

1. CS Tumor Size/Ext Eval is not = 3

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

The remaining logic is skipped if the schema is Lymphoma or Prostate.

This edit applies only to cases with CS Tumor Size/Ext Eval code = 3.

The definition of code 3:

- Surgical resection performed WITHOUT pre-surgical systemic treatment or radiation

OR surgical resection performed, unknown if pre-surgical systemic treatment or radiation performed AND Evaluation based on evidence acquired before treatment, supplemented or modified by the additional evidence acquired during and from surgery, particularly from pathologic examination of the resected specimen.

- No surgical resection done. Evaluation based on positive biopsy of highest T classification.

The edit logic:

If CS Tumor Size/Ext Eval = 3, then either RX Summ--Surg Prim Site must = 20-90, indicating patient had a surgical procedure, or RX Summ--DX/Stg Proc must = 01, 02, 05, 06, 07, indicating patient had a biopsy.

Administrative Notes:

Modifications:

NAACCR v11.2

8/2007

This edit was modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and Primary Site is not C700-C729 (Brain and Other CNS) or C751-C753 (Intracranial Endocrine).

Definiton of Lymphoma updated to include histologies 9823 and 9827,

except for primary sites C420, C421, C424).

NAACCR v12.0:

- Edit modified to get schema name from function call to CS dll.

- Code 01 added to list of RX Summ--DX/Stg Proc codes indicating biopsy.


Edit Descriptions and Logic

CS TS/Ext Eval, Surgery, Bladder Schema (CS)

Agency:

CS

Last Changed:

11/05/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

RX Summ--Surg Prim Site [Std# 1290]

CS Extension [Std# 2810]

CS Tumor Size/Ext Eval [Std# 2820]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

If RX Summ--Surg Prim Site = "value of RX Summ--Surg Prim Site" and CS Extension = "value of CS Extension", CS Tumor Size/Ext Eval ("value of CS Tumor Size/Ext Eval") must not = 5, 6, or 8 (Default)

[4897] If RX Summ--Surg Prim Site = "value of RX Summ--Surg Prim Site" and CS Extension = "value of CS Extension", CS Tumor Size/Ext Eval ("value of CS Tumor Size/Ext Eval") must not = 3, 5, 6, or 8

Description:

The purpose of this edit is to verify that, for cases coded using the CS Bladder schema, the CS Tumor Size/Ext Eval code is correct for surgeries which do not meet the pathologic staging criteria. An exception is made for CS Extension codes mapping to the highest T category which may be pathologically evaluated (CS Tumor Size/Ext Eval code 3) without primary site resection.

This edit is skipped if any of the following conditions are true:

1. CS Tumor Size/Ext Eval is empty.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline).

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For cases coded using the Bladder:

If RX Summ--Surg Prim Site = 10-27:

1. If CS Extension = 700-805 (CS Extension codes mapping to the highest T category which may be pathologically evaluated), then CS Tumor Size/Ext Eval must not = 5, 6 or 8.

2. For all other CS Extension codes, CS Tumor Size/Ext Eval must not = 3, 5, 6 or 8.

Administrative Notes:

New edit - added to NAACCR v11.3A metafile.

In the SEER*Edits software, the title of this edit is: IF211

Modifications:

NAACCR v12.0:

- Edit modified to get schema name from function call to CS dll.

NAACCR v12.2A:

- Edit modified: "If RX Summ--Surg Prim Site = 10-27, then the CS Tumor Size/Ext Eval must not = 3, 5, 6, or 8" changed to: "If RX Summ--Surg Prim Site = 10-27 and CS Extension = 700-805, then the CS Tumor Size/Ext Eval must not = 5, 6, or 8".

- New error message (4889) added.

NAACCR v13:

- Added logic: If RX Summ--Surg Prim Site = 10-27 and CS Extension not = 700-805, then CS Tumor Size/Ext Eval must not = 3, 5, 6 or 8".

- New error message (4897) added.


Edit Descriptions and Logic

CS TS/Ext Eval, Surgery, Prostate Schema (CS)

Agency:

CS

Last Changed:

06/13/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Tumor Size/Ext Eval [Std# 2820]

RX Summ--Surg Prim Site [Std# 1290]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Tumor Size/Ext Eval ("value of CS Tumor Size/Ext Eval"), RX Summ--Surg Prim Site ("value of RX Summ--Surg Prim Site" (Default)

SAVE_TEXT("t_schema_msg")

Description:

For cases using the CS Prostate schema:

1. If RX Summ--Surg Prim Site = 22 (TURP, cancer is incidental finding during surgery for benign disease), then the CS Tumor Size/Ext Eval should be coded as 1 (No prostatectomy done. Evaluation based on endoscopic examination, diagnostic biopsy, including fine needle aspiration biopsy, or other invasive techniques including surgical observation without biopsy) or 2 (No prostatectomy done, but positive biopsy of extraprostatic tissue allows assignment to CS Extension Codes 410-700); otherwise if only a TURP is performed (RX Summ--Surg Prim Site = 19-26), then the CS Tumor Size/Ext Eval should be coded as 0 [No prostatectomy done. Evaluation based on physical examination including digital rectal examination (DRE), imaging examination, or other non-invasive clinical evidence. No autopsy evidence used], 1 or 2.

2. If CS Tumor Size/Ext Eval = 4 (prostatectomy performed WITHOUT pre-surgical systemic treatment or radiation), 5 (prostatectomy performed AFTER neoadjuvant therapy and tumor size/extension based on clinical evidence), or 6 (prostatectomy performed AFTER neoadjuvant therapy and tumor size/extension based on pathologic evidence), then RX Summ--Summ--Surg Prim Site must = 30-80 (prostatectomy performed).

The logic is:

If schema is Prostate schema:

1. If RX Summ--Surg Prim Site = 22, then

CS Tumor Size/Ext Eval must = 1 or 2.

Otherwise:

If RX Summ--Surg Prim Site = 19-26, then

CS Tumor Size/Ext Eval must = 0, 1, or 2.

2. If Tumor Size/Ext Eval = 4, 5, or 6 (prostatectomy performed) then

RX Summ--Surg Prim Site must = 30-80

This edit is skipped if any of the following conditions are true:

1. CS Tumor Size/Ext Eval is empty.

2. RX Summ--Surg Prim Site is empty

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

4. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF196

Modifications:

NAACCR v11.1A

05/07

1. The RX Summ--Surg Prim Site range requiring CS Tumor Size/Ext Eval of 1 was changed from 19-26 to 19-30.

2. Additional code was added to require CS Tumor Size/Ext Eval of 0 or 1 for RX Summ--Surg Prim Site code of 18.

NAACCR v11.2

8/2007

This edit was modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline).

11/2007

Description updated: lymphoma and hematopoietic histologies are now grouped together in the list of histologies for which this edit is skipped.

NAACCR v11.3

6/2008

- Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

- Changed the range of surgery codes for "only TURP is performed" from 19-30 to 19-26; code 30 is not included because it indicates "subtotal, segmental, or simple prostatectomy, which may leave all or part of the capsule intact", which can be pathologic under rare circumstances.

- Deleted logic that requires CS Tumor Size/Ext Eval of 0 or 1 (no surgical resection done) for surgery code of 18 (local tumor destruction or excision, NOS); this is because surgery code 18 could plausibly involve a simple prostatectomy.

NAACCR v11.3A

11/2008

- Added "2" to CS Tumor Size/Ext Eval codes allowed if RX Summ--Surg Prim Site = 19-26.

NAACCR v12.0:

- Edit modified to get schema name from function call to CS dll

- Modified edit to allow CS Tumor Size/Ext Eval of 1 and 2 for RX Summ--Surg Prim Site of 22; allow CS Tumor Size/Ext Eval of 0, 1, and 2 for RX Summ--Surg Prim Site of 19-21, 23-26

NAACCR v12.2:

- Added: If CS Tumor Size/Ext Eval = 4, 5, or 6, then RX Summ--Summ--Surg Prim Site must = 30-80

NAACCR v12.2C:

- Error message corrected


Edit Descriptions and Logic

CS Tumor Size (CS)

Agency:

CS

Last Changed:

09/28/2003

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Tumor Size [Std# 2800]

Error Messages:

CS Tumor Size must be a three-digit number (Default)

Description:

Must be a valid three-digit number (000-999) or blank.


Edit Descriptions and Logic

CS Tumor Size/Ext Eval (CS)

Agency:

CS

Last Changed:

10/08/2003

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Tumor Size/Ext Eval [Std# 2820]

Error Messages:

CS Tumor Size/Ext Eval is not valid (Default)

Description:

Must be a valid CS Tumor Size/Ext Eval code (0-6,8,9) or blank.


Edit Descriptions and Logic

CS Tumor Size/Ext Eval, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Tumor Size/Ext Eval [Std# 2820]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Tumor Size/Ext Eval ("value of CS Tumor Size/Ext Eval") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Tumor Size/Ext Eval is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Tumor Size/Ext Eval, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Tumor Size/Ext Eval is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Replaces 'CS TS/Ext Eval, Primary Site, Histol ICDO3 (NAACCR)'

In the SEER*Edits software, the title of this edit is: IF228


Edit Descriptions and Logic

CS Tumor Size, NPCR Required, Date of DX (CS)

Agency:

CS

Last Changed:

05/24/2010

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Date of Diagnosis [Std# 390]

CS Tumor Size [Std# 2800]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict between year of DX and CS items (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

SAVE_TEXT("If year of DX > 2007, CS Tumor Size cannot be blank")

Description:

The purpose of this edit is to verify that CS Tumor Size is entered (not blank) per the NPCR requirements.

Note: This editing is also included as part of the larger edit "CS Items - NPCR Required - Non-SSF (CS)". If "CS Items - NPCR Required - Non-SSF (CS)" is selected in your edit set, it is not necessary to include this edit in your edit set.

This edit is skipped if:

1. Date of Diagnosis is blank or less than 2008.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland.

3. CS Schema is invalid

If year of Date of Diagnosis is greater than 2007, then CS Tumor Size cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile


Edit Descriptions and Logic

CS Tumor Size, Schema (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Tumor Size [Std# 2800]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

CS Tumor Size ("value of CS Tumor Size") is invalid for this schema (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit verifies that CS Tumor Size is correct for a particular schema. The schema determined by Primary Site, Histologic Type ICD-O-3, and sometimes CS Site-Specific Factor25 (schema discriminator).

This edit is skipped if any of the following conditions are true:

1. CS Tumor Size, Primary Site, or Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS schema is invalid

This edit verifies that CS Tumor Size is valid for a particular schema by doing function calls to the CS Dynamic Link Library (dll).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Replaces 'CS Tumor Size, Primary Site, Histol ICDO3 (NAACCR)'

In the SEER*Edits software, the title of this edit is: IF226


Edit Descriptions and Logic

CS Tumor Size, Site, Histol ICDO3 (CS)

Agency:

CS

Last Changed:

08/26/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Tumor Size [Std# 2800]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, Histologic Type ICD-O-3 ("value of Histologic Type ICD-O-3"), CS Tumor Size ("value of CS Tumor Size" (Default)

[3379] For Primary Site of "value of Primary Site", CS Tumor Size must = 999

SAVE_TEXT("t_schema_msg")

Description:

This edit is skipped if any of the following conditions are true:

1. CS Tumor Size is empty.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline).

3. CS schema is invalid

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

For cases coded using the Colon or Rectum schemas:

- If CS Tumor Size = 998, then Histologic Type ICD-O-3 must = 8220 or 8221.

- If Histologic Type ICD-O-3 = 8220 or 8221, then CS Tumor Size must = 998

For cases coded using the IllDefinedOther schema:

- If Primary Site = Unknown Primary Site (C809), then CS Tumor Size must = 999.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF136

Modifications:

NAACCR v11.2

8/2007

This edit was modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline).

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0:

- Edit modified to get schema name from function call to CS dll.

- Added:- If Histologic Type ICD-O-3 = 8220 or 8221, then CS Tumor Size must = 998

NAACCR v12C

- Added closing brace "}" to edit logic. (The missing closing brace could make the logical output unpredictable.)


Edit Descriptions and Logic

CS Tumor Size, SSF 1, MelanomaConjunctiva (CS)

Agency:

CS

Last Changed:

03/08/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Tumor Size [Std# 2800]

CS Site-Specific Factor 1 [Std# 2880]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict among schema, CS Tumor Size ("value of CS Tumor Size"), CS Site-Specific Factor 1 ("value of CS Site-Specific Factor 1" (Default)

Description:

This edit is skipped if any of the following conditions are true:

1. CS Tumor Size is empty

2. CS Site-Specific Factor 1 is empty.

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline).

4. CS schema is invalid

If schema is MelanomaConjunctiva:

If CS Tumor Size = 000 then, CS Site-Specific Factor 1 must = 000 and vice versa.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF137

Modifications:

NAACCR v11.2

8/2007

This edit was modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline).

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Edit name changed from "CS Tumor Size, SSF 1, Malign Melanoma Schemas (CS)" to "CS Tumor Size, SSF 1, MelanomaConjunctiva(CS)".

- Changed to apply only to MelanomaConjunctiva schema.

- Modified to get schema name from function call to CS dll.


Edit Descriptions and Logic

CS Validate Schema (CS)

Agency:

CS

Last Changed:

03/09/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

CS schema is invalid (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

Description:

The purpose of this edit is to verify that the schema is a valid CS schema.

This edit must be included in the edit sets for each standard setter since most other CS edits will be skipped if the schema is invalid.

This edit is skipped if any of the following conditions are true:

1. Primary Site is empty.

2. Histologic Type ICD-O-3 is empty

3. Year of Date of Diagnosis is empty or less than 2004

This edit determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll. An error is generated if the schema is not found, or if CS Site-Specific Factor 25 is blank or coded 988 when the schema discriminator (CS SSF 25) is required to select the correct schema.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

CS Validate Schema (NPCR)

Agency:

CS

Last Changed:

04/23/2013

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Over-ride CS 20 [Std# 3769]

Type of Reporting Source [Std# 500]

Error Messages:

CS schema is invalid (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

Description:

The purpose of this edit is to verify that the schema is a valid CS schema.

This edit must be included in the edit sets for each standard setter since most other CS edits will be skipped if the schema is invalid.

This edit is skipped if any of the following conditions are true:

1. Primary Site is empty.

2. Histologic Type ICD-O-3 is empty

3. Year of Date of Diagnosis is empty or less than 2004

4. Over-ride CS 20 is '1' AND Type of Reporting Source = 3-7 AND CS Site-Specific Factor25 is blank

This edit determines the CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll. An error is generated if the schema is not found, or if CS Site-Specific Factor 25 is blank or coded 988 when the schema discriminator (CS SSF 25) is required to select the correct schema.

Administrative Notes:

New edit - added to NAACCR v13A metafile.

This edit differs from the CS edit of the same name in that the edit is skipped if Over-ride CS 20 is '1' AND Type of Reporting Source = 3-7 AND CS Site-Specific Factor25 is blank. Over-ride CS 20 is set to '1' when directly coded summary stage (SEER Summary Stage 2000 [759]) is recorded in lieu of Derived SS2000 [3020].


Edit Descriptions and Logic

CS Verify CStage Version 0204xx (CS)

Agency:

CS

Last Changed:

12/14/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Error Messages:

CStage DLL must be 0204 for this metafile; contact your software provider (Default)

Description:

The purpose of this edit is to ensure that the correct CStage DLL is being used for this metafile.

The first four digits of the CS version returned from a function call to the CStage DLL must = '0204' for this metafile.

Administrative Notes:

New edit - added to NAACCR v12.2 metafile.

In the SEER*Edits software, the title of this edit is: IF394


Edit Descriptions and Logic

CS Version Derived (CS)

Agency:

CS

Last Changed:

10/14/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Version Derived [Std# 2936]

Error Messages:

First four character of CS Version Derived ("value of CS Version Derived") must = 0204; contact your software provider (Default)

[4877] CS Version Derived must be < or = version returned from function call; contact your vendor

Description:

CS Version Derived must be a six-digit number or blank.

If not blank, the first four digits must = 0204.

CS Version Derived must also be less than or equal to the CS version that is returned from a function call to the CS DLL. (The most current CS DLL always contains the most current CS version number.)

Administrative Notes:

Modifications:

NACR110C

09/06/06

The code "0103" was added to the list of allowable values.

NAACCR v11.2

11/07

The code "0104" was added to the list of allowable values.

NAACCR v12.0

- Edit name changed from "CS Version Latest (CS)" to "CS Version Derived (CS)".

- Edit updated to only allow '02' in first two digits. (All earlier versions should have been converted to CSv02.) CS Version Derived must also be less than or equal to the current CS version. A function call to the CS dll is performed to get the most current CS version.

NAACCR v12.1

- Edit updated to correspond to the CSV0203 requirements.

NAACCR v12.2

- Edit updated to correspond to the CSV0204 requirements.


Edit Descriptions and Logic

CS Version Input Curr, NPCR Req, Date of DX (CS)

Agency:

CS

Last Changed:

05/24/2010

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Date of Diagnosis [Std# 390]

CS Version Input Current [Std# 2937]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict between year of DX and CS items (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

SAVE_TEXT("If DX > 2003, CS Version Input Current cannot be blank")

Description:

The purpose of this edit is to verify that CS Version Input Current is entered (not blank) per the NPCR requirements.

Note: This editing is also included as part of the larger edit "CS Items - NPCR Required - Non-SSF (CS)". If "CS Items - NPCR Required - Non-SSF (CS)" is selected in your edit set, it is not necessary to include this edit in your edit set.

This edit is skipped if:

1. Date of Diagnosis is blank or less than 2004.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland.

3. CS Schema is invalid

If year of Date of Diagnosis is greater than 2003, then CS Version Input Current cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile


Edit Descriptions and Logic

CS Version Input Current (CS)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Version Input Current [Std# 2937]

Error Messages:

CS Version Input Current cannot = "value of CS Version Input Current"; contact your software provider (Default)

Description:

Must be a six-digit number or blank.

If not blank, the first four digits must = 0204.

CS Version Input Current must also be less than or equal to the CS version that is returned from a function call to the CS DLL. (The most current CS DLL always contains the most current CS version number.)

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications:

NAACCR v12.1

- Edit updated to correspond to the CSV0203 requirements.

NAACCR v12.2

- Edit updated to correspond to the CSV0204 requirements.


Edit Descriptions and Logic

CS Version Input Current, CS Version Derived (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Version Input Current [Std# 2937]

CS Version Derived [Std# 2936]

Error Messages:

CS Version Derived ("value of CS Version Derived") must be > or = CS Version Input Current ("value of CS Version Input Current" (Default)

Description:

This edit is skipped if either field is blank.

CS Version Derived must be greater than or equal to CS Version Input Current.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF266


Edit Descriptions and Logic

CS Version Input Orig, NPCR Req, Date of DX (CS)

Agency:

CS

Last Changed:

05/24/2010

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Date of Diagnosis [Std# 390]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Conflict between year of DX and CS items (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

SAVE_TEXT("If DX > 2003, CS Version Input Original cannot be blank")

Description:

The purpose of this edit is to verify that CS Version Input Original is entered (not blank) per the NPCR requirements.

Note: This editing is also included as part of the larger edit "CS Items - NPCR Required - Non-SSF (CS)". If "CS Items - NPCR Required - Non-SSF (CS)" is selected in your edit set, it is not necessary to include this edit in your edit set.

This edit is skipped if:

1. Date of Diagnosis is blank or less than 2004.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland.

3. CS Schema is invalid

If year of Date of Diagnosis is greater than 2003, then CS Version Input Original cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile


Edit Descriptions and Logic

CS Version Input Original (CS)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Version Input Original [Std# 2935]

Error Messages:

CS Version Input Original cannot = "value of CS Version Input Original"; contact your software provider (Default)

Description:

Must be a six-digit number or blank.

If not blank, the first two digits must = 01 or 02, or the full number must = 000937 (a trial version).

The full six-digit number cannot be 020000, 020300, or 020301, since these codes are reserved for converted cases and are never used in CS Version Input Original.

If the first 4 digits are 0204, then the full six-digit number must be greater than or equal to 020440. Codes less than 020440 are either reserved for converted cases or invalid and are never used in CS Version Input Original.

CS Version Input Original must also be less than or equal to the CS version that is returned from a function call to the CS DLL. (The most current CS DLL always contains the most current CS version number.)

Administrative Notes:

Modifications:

NACR110C

09/06/06

The code "0103" was added to the list of allowable values.

NAACCR v11.2

11/07

The code "0104" was added to the list of allowable values.

NAACCR v12.0

- Edit name changed from "CS Version 1st (CS)" to "CS Version Input Original (CS)".

- - Edit updated to only allow '01' or '02' in first two digits or full number of '000937' (trial version). CS Version Input Original must also be less than or equal to the current CS version. A function call to the CS dll is performed to get the most current CS version.

NAACCR v12.1

- Edit updated to correspond to the CSV0203 requirements.

NAACCR v12.2

- Edit updated to correspond to the CSV0204 requirements.


Edit Descriptions and Logic

CS Version Input Original, CS Version Derived (CS)

Agency:

CS

Last Changed:

02/02/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Version Input Original [Std# 2935]

CS Version Derived [Std# 2936]

Error Messages:

CS Version Derived ("value of CS Version Derived") must be > or = CS Version Input Original ("value of CS Version Input Original" (Default)

Description:

This edit is skipped if either field is blank.

CS Version Derived must be greater than or equal to CS Version Input Original.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF145

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- - Edit name changed from "CS Version 1st, CS Version Latest (CS)" to "CS Version Input Original, CS Version Derived (CS)".


Edit Descriptions and Logic

CS Version Input Original, Version Input Curr (CS)

Agency:

CS

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

Error Messages:

CS Version Input Current ("value of CS Version Input Current") must be > or = CS Version Input Original ("value of CS Version Input Original" (Default)

Description:

This edit is skipped if either field is blank.

CS Version Input Current must be greater than or equal to CS Version Input Original.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF268


Edit Descriptions and Logic

Date 1st Crs RX COC , Date Flag (COC)

Agency:

COC

Last Changed:

11/15/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date 1st Crs RX COC [Std# 1270]

Date 1st Crs RX COC Flag [Std# 1271]

Error Messages:

Date 1st Crs RX COC and Date 1st Crs RX COC Flag conflict (Default)

[3264] If date is present, corresponding date flag must be blank

[3272] If Date 1st Crs RX COC is blank, corresponding Date 1st Crs RX COC Flag must = 10, 11, or 12

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requires Date 1st Crs RX COC; that is, it must always be populated OR its corresponding flag must indicate the reason the field is blank.

1. If Date 1st Crs RX COC is populated, then Date 1st Crs RX COC Flag must be blank.

2. If Date 1st Crs RX COC is blank, then Date 1st Crs RX COC Flag must = 10 (unknown whether treatment was administered), 11 (autopsy only case), or 12 (treatment administered but date is unknown).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the NPCR edit of the same name in that it does not allow both the date and flag fields to be blank; that is, if the date field is blank, the flag field must include a code indicating why the date is blank.

Modifications

NAACCR v13

- Edit name changed from 'Date of 1st Crs RX--COC, Date Flag (COC)' to 'Date 1st Crs RX COC , Date Flag (COC)'.

- Data item name changed from 'Date of 1st Crs RX--COC' to 'Date 1st Crs RX COC'.

- Data item name changed from 'Date of 1st Crs RX Flag' to 'Date 1st Crs RX COC Flag'.


Edit Descriptions and Logic

Date 1st Crs RX COC (COC)

Agency:

COC

Last Changed:

11/15/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date 1st Crs RX COC [Std# 1270]

Error Messages:

Date 1st Crs RX COC ("value of Date 1st Crs RX COC") is an invalid date (Default)

ERROR_TEXT("Date of 1st Crs RX--COC: %DC")

Description:

This edit is skipped if Date 1st Crs RX COC is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'Date of 1st Crs RX--COC (COC)' to 'Date 1st Crs RX COC (COC)'.

- Data item name changed from 'Date of 1st Crs RX--COC' to 'Date 1st Crs RX COC'.


Edit Descriptions and Logic

Date 1st Crs RX COC Flag (NAACCR)

Agency:

NAACCR

Last Changed:

11/15/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date 1st Crs RX COC Flag [Std# 1271]

Error Messages:

Date 1st Crs RX COC Flag must be blank, 10, 11, or 12 (Default)

Description:

The Date 1st Crs RX COC Flag codes indicates why there is no appropriate value in the corresponding date field, Date 1st Crs RX COC.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

10 No information whatsoever can be inferred from this exceptional value (e.g., unknown whether treatment was administered).

11 No proper value is applicable in this context (e.g., autopsy only case).

12 A proper value is applicable but not known. This event occurred, but the date is unknown (e.g., treatment administered but date is unknown).

Blank A valid date value is provided in item Date 1st Crs RX COC, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'Date of 1st Crs RX Flag (NAACCR)' to 'Date 1st Crs RX COC Flag (NAACCR)'.

- Data item name changed from 'Date of 1st Crs RX Flag' to 'Date 1st Crs RX COC Flag'.


Edit Descriptions and Logic

Date 1st Crs RX COC, Date Flag (NPCR)

Agency:

NPCR

Last Changed:

11/15/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Date 1st Crs RX COC [Std# 1270]

Date 1st Crs RX COC Flag [Std# 1271]

Error Messages:

Date 1st Crs RX COC and Date 1st Crs RX COC Flag conflict (Default)

[3264] If date is present, corresponding date flag must be blank

[3273] If Date 1st Crs RX COC is blank, Date 1st Crs RX COC Flag must = 10, 11, 12, or blank

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit does not require Date 1st Crs RX COC; that is, Date 1st Crs RX COC and its corresponding date flag, Date 1st Crs RX COC Flag, may both be blank, indicating the date was intentionally not collected. However, if either field is populated, they must be in agreement.

1. If both fields are blank, the edit is skipped.

2. If Date 1st Crs RX COC is populated, then Date 1st Crs RX COC Flag must be blank.

3. If Date 1st Crs RX COC is blank and Date 1st Crs RX COC Flag is not blank, then Date 1st Crs RX COC Flag must = 10 (unknown whether treatment was administered), 11 (autopsy only case), or 12 (treatment administered but date is unknown).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the COC edit of the same name in that it does not require the date information, but if populated, the date and corresponding flag must be in agreement.

Modifications

NAACCR v13

- Edit name changed from 'Date of 1st Crs RX--COC, Date Flag (NPCR)' to 'Date 1st Crs RX COC, Date Flag (NPCR)'.

- Data item name changed from 'Date of 1st Crs RX--COC' to 'Date 1st Crs RX COC'.

- Data item name changed from 'Date of 1st Crs RX Flag' to 'Date 1st Crs RX COC Flag'.


Edit Descriptions and Logic

Date 1st Crs RX COC, Date Initial RX SEER (NPCR)

Agency:

NPCR

Last Changed:

11/15/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

Date 1st Crs RX COC [Std# 1270]

Date 1st Crs RX COC Flag [Std# 1271]

Date Initial RX SEER [Std# 1260]

Date Initial RX SEER Flag [Std# 1261]

Error Messages:

At least one of Date 1st Crs RX COC, Date 1st Crs RX COC Flag, Date Initial RX SEER, or Date Initial RX SEER Flag must not be blank (Default)

Description:

Date 1st Crs RX COC, Date 1st Crs RX COC Flag, Date Initial RX SEER, and Date Initial RX SEER Flag cannot all be blank.

Administrative Notes:

Modifications

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and to require that at least one of the following be populated: Date of 1st Crs RX--COC, Date of 1st Crs RX Flag, Date of Initial RX--SEER, or Date of Initial RX Flag

NAACCR v13

- Edit name changed from 'Date of 1st Crs RX--COC, Date Init RX--SEER (NPCR)' to 'Date 1st Crs RX COC, Date Initial RX SEER (NPCR)'.

- Data item names changed:

from 'Date of 1st Crs RX--COC' to 'Date 1st Crs RX COC'

from 'Date of 1st Crs RX Flag' to 'Date 1st Crs RX COC Flag'

from 'Date of Initial RX--SEER to 'Date Initial RX SEER'.

from 'Date of Initial RX Flag' to 'Date Initial RX SEER Flag'.


Edit Descriptions and Logic

Date 1st Crs RX COC, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/15/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date 1st Crs RX COC [Std# 1270]

Date of Diagnosis [Std# 390]

Error Messages:

Date 1st Crs RX COC ("value of Date 1st Crs RX COC") must be > or = Date of Diagnosis ("value of Date of Diagnosis" (Default)

ERROR_TEXT("Date of 1st Crs RX--COC is invalid: %DC")

ERROR_TEXT("Date of Diagnosis is invalid: %DC")

Description:

This edit is skipped if Date 1st Crs RX COC or Date of Diagnosis is blank.

Date 1st Crs RX COC must be greater than or equal to Date of Diagnosis. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'Date of 1st Crs RX--COC, Date of DX (COC)' to 'Date 1st Crs RX COC, Date of Diagnosis (COC)'.

- Data item name changed from 'Date of 1st Crs RX--COC' to 'Date 1st Crs RX COC'.


Edit Descriptions and Logic

Date 1st Crs RX COC, Date of Last Contact (COC)

Agency:

COC

Last Changed:

11/15/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of Last Contact [Std# 1750]

Date 1st Crs RX COC [Std# 1270]

Error Messages:

Date of Last Contact ("value of Date of Last Contact") must be > or = Date 1st Crs RX COC ("value of Date 1st Crs RX COC" (Default)

ERROR_TEXT("Date of 1st Crs RX--COC is invalid: %DC")

ERROR_TEXT("Date of Last Contact is invalid: %DC")

Description:

This edit is skipped if Date 1st Crs RX COC or Date of Last Contact is blank.

Date of Last Contact (also referred to as Date of Last Follow-Up or of Death) must be greater than or equal to Date 1st Crs RX COC. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'Date of 1st Crs RX--COC, Date Last Contact (COC)' to 'Date 1st Crs RX COC, Date of Last Contact (COC)'.

- Data item name changed from 'Date of 1st Crs RX--COC' to 'Date 1st Crs RX COC'.


Edit Descriptions and Logic

Date 1st Crs RX COC, Dates of RX (COC)

Agency:

COC

Last Changed:

11/26/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date 1st Crs RX COC [Std# 1270]

Date 1st Crs RX COC Flag [Std# 1271]

RX Date Surgery [Std# 1200]

RX Date Surgery Flag [Std# 1201]

RX Date Radiation [Std# 1210]

RX Date Radiation Flag [Std# 1211]

RX Date Systemic [Std# 3230]

RX Date Systemic Flag [Std# 3231]

RX Date Other [Std# 1250]

RX Date Other Flag [Std# 1251]

Error Messages:

Conflict between Date 1st Crs RX COC and treatment dates (Default)

ERROR_TEXT("Date of 1st Crs RX--COC: %DC")

ERROR_TEXT("RX Date Other: %DC")

ERROR_TEXT("RX Date Radiation: %DC")

ERROR_TEXT("RX Date Surgery: %DC")

ERROR_TEXT("RX Date Systemic: %DC")

Description:

The Date 1st Crs RX COC is compared to the following treatment modality dates:

RX Date Surgery/RX Date Surgery Flag

RX Date Radiation/RX Date Radiation Flag

RX Date Systemic/RX Date Systemic Flag

RX Date Other/RX Date Other Flag

1. The edit is skipped if any of the date/flag combinations are blank, indicating the date was not collected:

If Date 1st Crs RX COC and Date 1st Crs RX COC Flag are blank

OR

RX Date Surgery and RX Date Surgery Flag are blank

OR

RX Date Radiation and RX Date Radiation Flag are blank

OR

RX Date Systemic and RX Date Systemic Flag are blank

OR

RX Date Other and RX Date Other Flag are blank

2. The edit is skipped if all four treatment modality dates indicate no treatment or treatment planned, not yet given:

If RX Date Surgery Flag = 11 (no surgery)

AND

RX Date Radiation Flag = 11 (no radiation) or 15 (planned, not yet given)

AND

RX Date Systemic Flag = 11 (no systemic rx) or 15 (planned, not yet given)

AND RX Date Other Flag = 11 (none)

3. If any of the four treatment modality flags are not = 11 (none), then

the Date 1st Crs RX COC Flag must not = 11 (none):

IF RX Date Surgery Flag not = 11

OR RX Date Radiation Flag not = 11

OR RX Date Systemic Flag not = 11

OR RX Date Other Flag not = 11

Date 1st Crs RX COC Flag must not = 11 (none

4. If Date 1st Crs RX COC Flag = 10 or 12 (unknown) and any of the four treatment modality flags = 10 or 12, the edit passes. If none of the four treatment modality flags = 10 or 12, the edit fails:

If Date 1st Crs RX COC Flag = 10 or 12

AND

(RX Date Surgery Flag = 10 or 12

OR RX Date Radiation Flag = 10 or 12

OR RX Date Systemic Flag = 10 or 12

OR RX Date Other Flag = 10 or 12)

PASS

Otherwise

FAIL;

5. To have gotten to this point, the Date 1st Crs RX COC must be a non-blank date. It must equal the earliest non-blank treatment modality date.

Administrative Notes:

Modifications:

NACR110C

07/13/06

Edit description was modified.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v12B

- Corrected typo in description: change "ar" to "are"

NAACCR v13

- Edit name changed from 'Date of 1st Crs RX--COC, Dates of RX (COC)' to 'Date 1st Crs RX COC, Dates of RX (COC)'.

- Data item names changed:

from 'Date of 1st Crs RX--COC' to 'Date 1st Crs RX COC'

from 'Date of 1st Crs RX Flag' to 'Date 1st Crs RX COC Flag'

from 'RX Date--Other' to 'RX Date Other'

from 'RX Date--Other Flag' to 'RX Date Other Flag'

from 'RX Date--Radiation' to 'RX Date Radiation'

from 'RX Date--Radiation Flag' to 'RX Date Radiation Flag'

from 'RX Date--Surgery' to 'RX Date Surgery'

from 'RX Date--Surgery Flag' to 'RX Date Surgery Flag'

from 'RX Date--Systemic' to 'RX Date Systemic'


Edit Descriptions and Logic

Date Case Completed (NAACCR DATEEDIT)

Agency:

NAACCR

Last Changed:

09/28/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date Case Completed [Std# 2090]

Error Messages:

Date Case Completed ("value of Date Case Completed") is an invalid date (Default)

ERROR_TEXT("Case Completed: %DC")

Description:

This edit is skipped if Date Case Completed is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Date Case Completed-CoC (COC)

Agency:

COC

Last Changed:

09/09/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date Case Completed-CoC [Std# 2092]

Error Messages:

Date Case Completed-CoC ("value of Date Case Completed-CoC") is an invalid date (Default)

ERROR_TEXT("Date Case Completed-CoC: %DC")

Description:

This edit is skipped if Date Case Completed-CoC is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Date Case Completed-CoC, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

07/26/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of Diagnosis [Std# 390]

Date Case Completed-CoC [Std# 2092]

Class of Case [Std# 610]

Error Messages:

If year of DX > 2009, Date Case Completed-CoC cannot be blank (Default)

Description:

This edit is skipped if Date of Diagnosis is blank or if Class of Case is not 00-22 (analytic).

If the year of Date of Diagnosis is 2010 or later, then Date Case Completed-CoC

cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications:

NAACCR v12B

- Edit modified so that it will be skipped if Class of Case not = 00-22 (analytic).


Edit Descriptions and Logic

Date Case Completed, Date of Diagnosis (NAACCR)

Agency:

NAACCR

Last Changed:

12/14/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date Case Completed [Std# 2090]

Date of Diagnosis [Std# 390]

Error Messages:

Date Case Completed ("value of Date Case Completed") must be > or = Date of Diagnosis ("value of Date of Diagnosis" (Default)

ERROR_TEXT("Date Case Completed is invalid: %DC")

ERROR_TEXT("Date of Diagnosis is invalid: %DC")

Description:

This edit is skipped if either field is blank.

Date Case Completed must be greater than or equal to Date of Diagnosis. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Date Case Initiated (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Fields:

Date Case Initiated [Std# 2085]

Error Messages:

Date Case Initiated ("value of Date Case Initiated") is an invalid date (Default)

ERROR_TEXT("Case Case Initiated: %DC")

Description:

This edit is skipped if Date Case Initiated is blank.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Date Case Last Changed (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date Case Last Changed [Std# 2100]

Error Messages:

Date Case Last Changed ("value of Date Case Last Changed") is an invalid date (Default)

ERROR_TEXT("Date Case Last Changed: %DC")

Description:

This edit is skipped if Date Case Last Changed is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Date Case Report Exported (NAACCR DATEEDIT)

Agency:

NAACCR

Last Changed:

09/28/2009

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

Fields:

Date Case Report Exported [Std# 2110]

Error Messages:

Date Case Report Exported ("value of Date Case Report Exported") is an invalid date (Default)

ERROR_TEXT("Date Case Report Exported: %DC")

Description:

This edit is skipped if Date Case Report Exported is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Date Case Report Loaded (NAACCR DATEEDIT)

Agency:

NAACCR

Last Changed:

09/28/2009

Edit Sets:

Fields:

Date Case Report Loaded [Std# 2112]

Error Messages:

Date Case Report Loaded ("value of Date Case Report Loaded") is an invalid date (Default)

ERROR_TEXT("Date Case Report Loaded: %DC")

Description:

This edit is skipped if Date Case Report Loaded is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Date Case Report Received (NAACCR DATEEDIT)

Agency:

NAACCR

Last Changed:

10/30/2009

Edit Sets:

Fields:

Date Case Report Received [Std# 2111]

Error Messages:

Date Case Report Received ("value of Date Case Report Received") is an invalid date (Default)

ERROR_TEXT("Date Case Report Received: %DC")

Description:

This data item cannot be blank.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Date Conclusive DX (SEER)

Agency:

SEER

Last Changed:

02/12/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Date Conclusive DX [Std# 443]

Error Messages:

Date Conclusive DX ("value of Date Conclusive DX") is an invalid date (Default)

ERROR_TEXT("Date of Conclusive DX: %DC")

Description:

This edit is skipped if Date Conclusive DX is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF161

Modifications:

NACR111

09/2006

The edit was changed from requiring the field to be blank to requiring the field to equal a valid date, 00000000, 88888888, 99999999, or blanks.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'Date of Conclusive DX (SEER)' to 'Date Conclusive DX (SEER)'.

- Data item name changed from 'Date of Conclusive DX' to 'Date Conclusive DX'.

NAACCR v13A

- Added reference to SEER IF161 in Administrative Notes


Edit Descriptions and Logic

Date Conclusive DX Flag (NAACCR)

Agency:

NAACCR

Last Changed:

02/12/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Date Conclusive DX Flag [Std# 448]

Error Messages:

Date Conclusive DX Flag must be blank, 10, 11, 12, or 15 (Default)

Description:

The Date Conclusive DX Flag explains why there is no appropriate value in the corresponding date field, Date Conclusive DX.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

10 No information whatsoever can be inferred from this exceptional value. (e.g., unknown if the diagnosis was initially based on ambiguous terminology).

11 No proper value is applicable in this context. (e.g., not applicable, initial diagnosis made by unambiguous terminology [Code 0 in data item Ambiguous Terminology DX]).

12 A proper value is applicable but not known (e.g., the initial ambiguous diagnosis was followed by a conclusive term, but the date of the conclusive term is unknown).

15 Information is not available at this time, but it is expected that it will be available later (e.g.,accessioned based on ambiguous terminology only [Code 1 in data item Ambiguous Terminology DX].

Blank A valid date value is provided in item Date Conclusive DX, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

Description updated: Reference to 'Date of Conclusive DX' changed to 'Date Conclusive DX' to reflect change in data item name.

NAACCR v13A

- Corrected Description: Changed "The Date Conclusive DX Flag explains why there is no appropriate value in the corresponding date field, Date Conclusive DX Flag" to "The Date Conclusive DX Flag explains why there is no appropriate value in the corresponding date field, Date Conclusive DX".


Edit Descriptions and Logic

Date Conclusive DX, Date Flag (NAACCR)

Agency:

NAACCR

Last Changed:

11/20/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Date Conclusive DX [Std# 443]

Date Conclusive DX Flag [Std# 448]

Error Messages:

(Default)

[3264] If date is present, corresponding date flag must be blank

[3279] If date is blank, corresponding flag must = blank, 10, 11, 12, or 15

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit does not require Date Conclusive DX because it was not required by the SEER for cases diagnosed prior to 2007; that is, Date Conclusive DX and its corresponding date flag, Date Conclusive DX Flag, may both be blank, indicating the date was intentionally not collected. However, if either field is populated, they must be in agreement.

1. If both fields are blank, the edit is skipped.

2. If Date Conclusive DX is populated,then Date Conclusive DX Flag must be blank.

3. If Date Conclusive DX is blank and Date Conclusive DX Flag is not blank, then Flag must = 10 (unknown if the diagnosis was initially based on ambiguous terminology), 11 (not applicable, initial diagnosis made by unambiguous terminology), 12 (initial ambiguous diagnosis was followed by a conclusive term, but the date of the conclusive term is unknown), or 15 (accessioned based on ambiguous terminology only).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF220

Modifications

NAACCR v13

- Edit name changed from 'Date of Conclusive DX, Date Flag (NAACCR)' to 'Date Conclusive DX, Date Flag (NAACCR)'.

- Data item name changed from 'Date of Conclusive DX' to 'Date Conclusive DX'.


Edit Descriptions and Logic

Date Conclusive DX, Date of DX (CCCR)

Agency:

CCCR

Last Changed:

11/28/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Date of Diagnosis [Std# 390]

Date Conclusive DX [Std# 443]

Date Conclusive DX Flag [Std# 448]

Error Messages:

Date Conclusive DX must be greater than 60 days after Date of Diagnosis (Default)

[3422] If year of Date of Diagnosis = 2008-2012, then Date Conclusive DX and Date Conclusive DX Flag cannot both be blank

[3423] If year of Date of Diagnosis < 2008, then Date Conclusive DX and Date Conclusive DX Flag must be blank

ERROR_TEXT("Date of Conclusive DX: %DC")

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is 2013 or later, then Date Conclusive DX is optional and can be left blank.

If year of Date of Diagnosis is 2008-2012,then Date Conclusive DX and Date Conclusive DX Flag cannot both be blank.

If year of Date of Diagnosis is less than 2008, then Date Conclusive DX and Date Conclusive DX Flag must both be blank.

The remaining logic is edit is skipped if either Date Conclusive DX or Date of Diagnosis is blank.

Date Conclusive DX must be greater than two months (60 days) after Date of Diagnosis. The dates are compared as follows:

1. If either month is blank, then only the years are compared

(year of Date of Conclusive must be equal to or greater than year

of Date of Diagnosis). There are two exceptions:

A. If month of Date Conclusive DX is blank and

month of Date of Diagnosis is 11 or 12, the year of

Date Conclusive DX must be greater than year of Date of

Diagnosis.

B. If month of Date of Diagnosis is blank and

month of Date Conclusive DX is 01 or 02, the year of Date of

Conclusive DX must be greater than year of Date of Diagnosis.

2. If either day or both days are blank, the maximum difference

is assumed between days. That is, if the day of Date of Diagnosis

is unknown, the lowest day (01) would be assumed, and, if day of

Date Conclusive DX is unknown, the highest day of a month

(28, 29, 30, or 31) would be assumed.

3. Otherwise the entire dates (CCYYMMDD) are compared.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

This edit differs from the SEER edit of the same name in that the CCCR version of the edit requires Date of Conclusive DX for cases diagnosed 2008-2012 and does not allow it for cases diagnosed prior to 2008. The SEER version requires Date of Conclusive DX for cases diagnosed 2007-2012 and does not allow it for cases diagnosed prior to 2007.

Modifications

NAACCR v13

- Edit name changed from 'Date of Conclusive DX, Date of DX (CCCR)' to 'Date Conclusive DX, Date of DX (CCCR)'.

- Data item name changed from 'Date of Conclusive DX' to 'Date Conclusive DX'.

- Edit updated to require field only for cases diagnosed 1/1/2008-12/31/2012. For cases diagnosed 1/1/2013 and later, the data item is optional.


Edit Descriptions and Logic

Date Conclusive DX, Date of DX (SEER IF164)

Agency:

SEER

Last Changed:

11/28/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Date Conclusive DX [Std# 443]

Date Conclusive DX Flag [Std# 448]

Error Messages:

Date Conclusive DX must be greater than 60 days after Date of Diagnosis (Default)

[3317] If year of Date of Diagnosis = 2007-2012, then Date Conclusive DX and Date Conclusive DX Flag cannot both be blank

[3318] If year of Date of Diagnosis < 2007, then Date Conclusive DX and Date Conclusive DX Flag must be blank

ERROR_TEXT("Date of Conclusive DX: %DC")

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is 2013 or later, then Date Conclusive DX is optional and can be left blank.

If year of Date of Diagnosis is 2007-2012, then Date Conclusive DX and Date Conclusive DX Flag cannot both be blank.

If year of Date of Diagnosis is less than 2007, then Date Conclusive DX and Date Conclusive DX Flag must both be blank.

The remaining logic is edit is skipped if either Date Conclusive DX or Date of Diagnosis is blank.

Date Conclusive DX must be greater than two months (60 days) after Date of Diagnosis. The dates are compared as follows:

1. If either month is blank, then only the years are compared

(year of Date of Conclusive must be equal to or greater than year

of Date of Diagnosis). There are two exceptions:

A. If month of Date Conclusive DX is blank and

month of Date of Diagnosis is 11 or 12, the year of

Date Conclusive DX must be greater than year of Date of

Diagnosis.

B. If month of Date of Diagnosis is blank and

month of Date Conclusive DX is 01 or 02, the year of Date of

Conclusive DX must be greater than year of Date of Diagnosis.

2. If either day or both days are blank, the maximum difference

is assumed between days. That is, if the day of Date of Diagnosis

is unknown, the lowest day (01) would be assumed, and, if day of

Date Conclusive DX is unknown, the highest day of a month

(28, 29, 30, or 31) would be assumed.

3. Otherwise the entire dates (CCYYMMDD) are compared.

Administrative Notes:

NAACCR v11.1A

4/07

Modified to use the function "DATE-YEAR" instead of "INLIST" when evaluating date fields

NAACCR v12

- Modified to use the date format of CCYYMMDD and the new interoperability date flags, functions and rules.

NAACCR v13

- Edit name changed from 'Date of Conclusive DX, Date of DX (SEER IF164)' to 'Date Conclusive DX, Date of DX (SEER IF164)'.

- Data item name changed from 'Date of Conclusive DX' to 'Date Conclusive DX'.

- Edit updated to require field only for cases diagnosed 1/1/2007-12/31/2012. For cases diagnosed 1/1/2013 and later, the data item is optional.


Edit Descriptions and Logic

Date Initial RX SEER (NAACCR)

Agency:

NAACCR

Last Changed:

11/15/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Date Initial RX SEER [Std# 1260]

Error Messages:

Date Initial RX SEER ("value of Date Initial RX SEER") is an invalid date (Default)

ERROR_TEXT("Date of Initial RX--SEER: %DC")

Description:

This edit is skipped if Date Initial RX SEER is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'Date of Initial RX--SEER (NAACCR)' to 'Date Initial RX SEER (NAACCR)'.

- Data item names changed:

from 'Date of Initial RX--SEER to 'Date Initial RX SEER'


Edit Descriptions and Logic

Date Initial RX SEER Flag (NAACCR)

Agency:

NAACCR

Last Changed:

11/15/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Date Initial RX SEER Flag [Std# 1261]

Error Messages:

Date Initial RX SEER Flag must be blank, 10, 11, or 12 (Default)

Description:

The Date Initial RX SEER Flag codes indicates why there is no appropriate value in the corresponding date field, Date Initial RX SEER.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

10 No information whatsoever can be inferred from this exceptional value (e.g., unknown whether treatment was administered).

11 No proper value is applicable in this context (e.g., therapy was not administered).

12 A proper value is applicable but not known. This event occurred, but the date is unknown (e.g., treatment administered but date is unknown).

Blank A valid date value is provided in item Date Initial RX SEER, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'Date of Initial RX Flag (NAACCR)' to 'Date Initial RX SEER Flag (NAACCR)'.

- Data item names changed:

from 'Date of Initial RX Flag' to 'Date Initial RX SEER Flag'


Edit Descriptions and Logic

Date Initial RX SEER, Ca Dir RX 2003 (SEER IF180)

Agency:

SEER

Last Changed:

11/25/2012

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Date Initial RX SEER [Std# 1260]

Date Initial RX SEER Flag [Std# 1261]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

RX Summ--Surg Prim Site [Std# 1290]

RX Summ--Scope Reg LN Sur [Std# 1292]

RX Summ--Surg Oth Reg/Dis [Std# 1294]

RX Summ--Radiation [Std# 1360]

RX Summ--Surg/Rad Seq [Std# 1380]

RX Summ--BRM [Std# 1410]

RX Summ--Chemo [Std# 1390]

RX Summ--Hormone [Std# 1400]

RX Summ--Transplnt/Endocr [Std# 3250]

RX Summ--Other [Std# 1420]

Regional Nodes Examined [Std# 830]

Error Messages:

Date of Initial RX--SEER, Cancer-Directed Therapy 2003+ conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Date of Initial RX--SEER: %DC")

Description:

This edit is skipped if one of the following is true:

1. Year of diagnosis is blank

2. Year of diagnosis is less than 2003

The following table specifies the values for each treatment field for known to have not been performed (NO) and for known to have been performed (YES).

If at least one treatment field specifies YES, then Date Initial RX SEER cannot indicate no cancer-directed therapy performed (Date Initial RX SEER is blank with Date Initial RX SEER Flag set to 11).

If Date Initial RX SEER is a known date (not blank), then ALL treatment fields cannot specify NO.

======================================================================

RX Summ--Surg Primary Site

NO: 00, 98

YES: 10-90

======================================================================

RX Summ--Surg Scope Reg LN Sur

NO: 9 (for sites C770-C779 and Histologic Type ICD-O-3 of

9590-9729)

9 (for Histologic Type ICD-O-3 of 9750, 9760-9764,

9800-9820, 9826, 9831-9920, 9931-9964)

9 (for sites C420, C421, C423, C424, C700-C729, C760-C768,

C809)

0 for all other sites/histology combinations

2 (if diagnosed 2012 or later

and Regional Nodes Examined = 00 or 99)

YES: For cases diagnosed 2003-2011

1-7

For cases diagnosed 2012 and later

1

2 (only if Regional Nodes Examined = 01-98)

3-7

======================================================================

RX Summ--Surg Oth Reg/Dis

NO: 0

YES: 1-5

======================================================================

RX Summ--Radiation

NO: 0,7,8

YES: 1-6

======================================================================

RX Summ--Surg/Rad Seq

NO: 0

YES: 2-9

======================================================================

RX Summ--BRM

NO: 00,82,85-88

YES: 01

======================================================================

RX Summ--Chemo

NO: 00,82,85-88

YES: 01-03

======================================================================

RX Summ--Hormone

NO: 00,82,85-88

YES: 01

======================================================================

RX Summ--Transplant/Endocr

NO: 00,82,85-88

YES: 10-12,20,30,40

======================================================================

RX Summ--Other

NO: 0,7,8

YES: 1,2,3,6

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF180

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v12.2C

- Modified so that definition of "performed" for RX Summ--Scope Reg LN Sur remains 1-7 for cases diagnosed 2003-2011, but is changed for cases diagnosed 2012 and later: 1, 3-7 for all cases, and 2 only if Regional Nodes Examined = 01-98. This is because code 2, as of 2012, can mean that a SLNBx was attempted but the patient failed to map and no nodes were removed.

- When determining whether surgery was "not performed", RX Summ--Scope Reg LN Sur code 2 (for cases diagnosed 2012 and later with Reg Nodes Examined = 00 or 99) added to conditions considered "no regional lymph node surgery".

NAACCR v13

- Edit name changed from 'Date of Initial RX, Ca Dir RX 2003 (SEER IF180)' to 'Date Initial RX SEER, Ca Dir RX 2003 (SEER IF180)'.

- Data item names changed:

from 'Date of Initial RX--SEER' to 'Date Initial RX SEER'

from 'Date of Initial RX Flag' to 'Date Initial RX SEER Flag'


Edit Descriptions and Logic

Date Initial RX SEER, Ca Dir RX 98-02 (SEER IF179)

Agency:

SEER

Last Changed:

11/25/2012

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Registry ID [Std# 40]

Date of Diagnosis [Std# 390]

Date Initial RX SEER [Std# 1260]

Primary Site [Std# 400]

RX Summ--Surg Site 98-02 [Std# 1646]

RX Summ--Scope Reg 98-02 [Std# 1647]

RX Summ--Surg Oth 98-02 [Std# 1648]

RX Summ--Radiation [Std# 1360]

RX Summ--Surg/Rad Seq [Std# 1380]

RX Summ--BRM [Std# 1410]

RX Summ--Chemo [Std# 1390]

RX Summ--Hormone [Std# 1400]

RX Summ--Transplnt/Endocr [Std# 3250]

RX Summ--Other [Std# 1420]

Date Initial RX SEER Flag [Std# 1261]

Error Messages:

Date of Initial RX--SEER, Cancer-Directed Therapy 98-02 conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Date of Initial RX--SEER: %DC")

Description:

This edit is skipped under the following conditions:

1. If year of Date of Diagnosis is less than 1998 or greater than

2002

2. If year of Date of Diagnosis is less than 2000 and Registry ID is

equal to 0000001544 (New Jersey)

The following table specifies the values for each treatment field for known to have not been performed (NO) and for known to have been performed (YES).

If at least one treatment field specifies YES, then Date Initial RX SEER cannot indicate no cancer-directed therapy performed (Date Initial RX SEER is blank with Date Initial RX SEER set to 11).

If Date Initial RX SEER is a known date (not blank), then ALL treatment fields cannot specify NO.

======================================================================

RX Summ--Surg Site 98-02

NO: 00

YES: 10-90

======================================================================

RX Summ--Surg Scope Reg 98-02

NO: 9 (for sites C770-C779)

0 (for all other sites)

YES: 1-8

======================================================================

RX Summ--Surg Oth 98-02

NO: 0

YES: 1-8

======================================================================

RX Summ--Radiation

NO: 0,7,8

YES: 1-6

======================================================================

RX Summ--Surg/Rad Seq

NO: 0

YES: 2-9

======================================================================

RX Summ--BRM

NO: 00,82,85-88

YES: 01

======================================================================

RX Summ--Chemo

NO: 00,82,85-88

YES: 01-03

======================================================================

RX Summ--Hormone

NO: 00,82,85-88

YES: 01

======================================================================

RX Summ--Transplant/Endocr

NO: 00,82,85-88

YES: 10-12,20,30,40

======================================================================RX Summ--Other

NO: 0,7,8

YES: 1,2,3,6

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF179

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'Date of Initial RX, Ca Dir RX 98-02 (SEER IF179)' to 'Date Initial RX SEER, Ca Dir RX 98-02 (SEER IF179)'.

- Data item names changed:

from 'Date of Initial RX--SEER' to 'Date Initial RX SEER'

from 'Date of Initial RX Flag' to 'Date Initial RX SEER Flag'


Edit Descriptions and Logic

Date Initial RX SEER, Ca Dir RX Pre-98 (SEER IF34)

Agency:

SEER

Last Changed:

11/25/2012

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Registry ID [Std# 40]

Date Initial RX SEER [Std# 1260]

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

RX Summ--Surgery Type [Std# 1640]

Reason for No Surgery [Std# 1340]

RX Summ--Radiation [Std# 1360]

RX Summ--Rad to CNS [Std# 1370]

RX Summ--Surg/Rad Seq [Std# 1380]

RX Summ--BRM [Std# 1410]

RX Summ--Chemo [Std# 1390]

RX Summ--Hormone [Std# 1400]

RX Summ--Transplnt/Endocr [Std# 3250]

RX Summ--Other [Std# 1420]

Date of Diagnosis [Std# 390]

Date Initial RX SEER Flag [Std# 1261]

Error Messages:

Date of Initial RX--SEER, Cancer-Directed Therapy pre-1998 conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Date of Initial RX--SEER: %DC")

Description:

This edit is skipped under the following conditions:

1. If Registry ID is 0000001544 (New Jersey) or 00001541 (Greater California)

2. If year of Date of Diagnosis is less than 1988 and Registry ID is

0000001529 (SEER Alaska Native Tumor)

3. If year of Date of Diagnosis is greater than 1997

The purpose of this edit is to insure that when any cancer-directed therapy is reported as known, a known Date Initial RX SEER is also reported. Similarly when it is unknown if any cancer-directed therapy was performed, the Date Initial RX SEER is unknown.

The following table specifies the values for each treatment field for known to have not been performed (NO), for known to have been performed(YES), and unknown if performed(UNK).

If all treatment fields specify NO, then Date Initial RX SEER must specify no therapy performed (Date Initial RX SEER is blank with Date Initial RX SEER set to 11).

If at least one treatment field specifies YES, then Date Initial RX SEER cannot indicate no cancer-directed therapy performed ((Date Initial RX SEER is blank with Date Initial RX SEER set to 11).

If no treatment field specifies YES and at least one treatment field specifies UNK, then Date Initial RX SEER must specify unknown or no cancer-directed therapy performed (blank).

1. All codes are assumed valid, i.e., previously checked. This edit

checks to see if the codes fit into "none" or "unknown". If they

don't, it checks the "yes" group. The edit does not verify that a

particular code is valid.

2. Some registries use the code `7' (Patient or patient's guardian

refused) for cases diagnosed before 1988. This edit does not

verify that the `7' is not present before 1988. A separate

interfield edit does this check on date.

======================================================================

RX Summ--Surgery Type

Surgery not performed(NO)

For cases < 1988

Surgery Type = 00 OR

Surgery Type = 09 and Reason No Surgery = 6,8

For cases 1988+

Surgery Type = 00-09 and Reason No Surgery = 1-8

Surgery performed(YES)

For all years

Surgery Type = 10-98 or Reason No Surgery = 0

Surgery unknown(UNK)

For all years

Surgery Type = 09 and Reason No Surgery = 9

======================================================================

RX Summ--Radiation

NO: 0,7,8

YES: 1-6

UNKNOWN: 9

======================================================================

RX Summ--Rad to CNS

For cases diagnosed < 1988 or cases diagnosed 1988-1997 and

Primary site is not C340-C349 and histology is not 9800-9941 this

field is ignored

For cases diagnosed 1988-1997 and primary site = C340-C349 or

histology 9800=9941

NO: 0,7,8

YES: 1

UNK: 9

======================================================================

RX Summ--Surg/Rad Seq

NO: 0

YES: 2-9

UNK: 0

======================================================================

RX Summ--BRM

NO: 00,82,85-88

YES: 01

UNKNOWN: 99

======================================================================

RX Summ--Chemo

NO: 00,82,85-88

YES: 01-03

UNKNOWN: 99

======================================================================

RX Summ--Hormone

NO: 00,82,85-88

YES: 01

UNKNOWN: 99

======================================================================

RX Summ--Transplant/Endocr

NO: 00,82,85-88

YES: 10-12,20,30,40

UNK: 99

======================================================================

RX Summ--Other

NO: 0,7,8

YES: 1,2,3,6

UNK: 9

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF34

NAACCR v11.2

8/2007

There was a mistake in the logic checking RX Summ--BRM, Chemo, Hormone, and RX Summ--Transplnt/Endocr. It checked the range "00,82-85-88"; this was corrected to check the range of "00,82,85-88".

NAACCR v11.3

6/2008

- Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

- Edit logic was modified to correctly handle RX Summ--Rad to CNS.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'Date of Initial RX, Ca Dir RX Pre-98 (SEER IF34)' to 'Date Initial RX SEER, Ca Dir RX Pre-98 (SEER IF34)'.

- Data item names changed:

from 'Date of Initial RX--SEER' to 'Date Initial RX SEER'

from 'Date of Initial RX Flag' to 'Date Initial RX SEER Flag'


Edit Descriptions and Logic

Date Initial RX SEER, Date Flag (NAACCR)

Agency:

NAACCR

Last Changed:

11/25/2012

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date Initial RX SEER [Std# 1260]

Date Initial RX SEER Flag [Std# 1261]

Error Messages:

Date Initial RX SEER and Date Initial RX SEER Flag conflict (Default)

[3264] If date is present, corresponding date flag must be blank

[3272] If Date Initial RX SEER is blank, corresponding Date Initial RX SEER Flag must = 10, 11, or 12

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requires Date Initial RX SEER; that is, it must always be populated OR its corresponding flag must indicate the reason the field is blank.

1. If Date Initial RX SEER is populated, then Date Initial RX SEER Flag must be blank.

2. If Date Initial RX SEER is blank, then Date Initial RX SEER Flag must = 10 (unknown whether therapy was administered), 11 (therapy was not administered), or 12 (therapy administered but date is unknown).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF222

This edit differs from the NPCR edit of the same name in that it does not allow both the date and flag fields to be blank; that is, if the date field is blank, the flag field must include a code indicating why the date is blank.

Modifications

NAACCR v13

- Edit name changed from 'Date of Initial RX--SEER, Date Flag (NAACCR)' to 'Date Initial RX SEER, Date Flag (NAACCR)'.

- Data item names changed:

from 'Date of Initial RX--SEER' to 'Date Initial RX SEER'

from 'Date of Initial RX Flag' to 'Date Initial RX SEER Flag'


Edit Descriptions and Logic

Date Initial RX SEER, Date Flag (NPCR)

Agency:

NPCR

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

Date Initial RX SEER [Std# 1260]

Date Initial RX SEER Flag [Std# 1261]

Error Messages:

Date Initial RX SEER and Date Initial RX SEER Flag conflict (Default)

[3264] If date is present, corresponding date flag must be blank

[3273] If Date Initial RX SEER is blank, Date Initial RX SEER Flag must = 10, 11, 12, or blank

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit does not require Date Initial RX SEER; that is, Date Initial RX SEER and its corresponding date flag, Date Initial RX SEER Flag, may both be blank, indicating the date was intentionally not collected. However, if either field is populated, they must be in agreement.

1. If both fields are blank, the edit is skipped.

2. If Date Initial RX SEER is populated,then Date Initial RX SEER Flag must be blank.

3. If Date Initial RX SEER is blank and Date Initial RX SEER Flag is not blank, then Date Initial RX SEER Flag must = 10 (unknown whether treatment was administered), 11 (autopsy only case), or 12 (treatment administered but date is unknown).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the NAACCR edit of the same name in that it does not require the date information, but if populated, the date and corresponding flag must be in agreement.

Modifications

NAACCR v13

- Edit name changed from 'Date of Initial RX--SEER, Date Flag (NPCR)' to 'Date Initial RX SEER, Date Flag (NPCR)'.

- Data item names changed:

from 'Date of Initial RX--SEER' to 'Date Initial RX SEER'

from 'Date of Initial RX Flag' to 'Date Initial RX SEER Flag'


Edit Descriptions and Logic

Date Initial RX SEER, Date Last Cont(NAACCR IF35)

Agency:

NAACCR

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Date Initial RX SEER [Std# 1260]

Date of Last Contact [Std# 1750]

Date of Diagnosis [Std# 390]

Registry ID [Std# 40]

Error Messages:

Date Initial RX SEER ("value of Date Initial RX SEER") must be < or = Date of Last Contact ("value of Date of Last Contact" (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Date of Initial RX--SEER is invalid: %DC")

ERROR_TEXT("Date of Last Contact is invalid: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. Date Initial RX SEER is blank

2. Date of Last Contact is blank.

3. If Registry ID = 0000001544 (New Jersey) and year of Date of Diagnosis is < 2000

Date Initial RX SEER must be less than or equal to Date of Last Contact. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF35

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Modified to skip if Registry ID = 0000001544 (New Jersey) and year of Date of Diagnosis is less than 2000.

NAACCR v13

- Edit name changed from 'Date of Init RX--SEER, Date Last Cont(NAACCR IF35)' to 'Date Initial RX SEER, Date Last Cont(NAACCR IF35)'.

- Data item names changed:

from 'Date of Initial RX--SEER' to 'Date Initial RX SEER'


Edit Descriptions and Logic

Date Initial RX SEER, Date of DX (NAACCR IF18)

Agency:

NAACCR

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Date Initial RX SEER [Std# 1260]

Date of Diagnosis [Std# 390]

Registry ID [Std# 40]

Error Messages:

Date Initial RX SEER ("value of Date Initial RX SEER") must be > or = Date of Diagnosis ("value of Date of Diagnosis" (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. Date Initial RX SEER is blank

2. Date of Diagnosis is blank.

3. If Registry ID = 0000001544 (New Jersey) and year of Date of Diagnosis is < 2000

Date Initial RX SEER must be greater than or equal to Date of Diagnosis. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Modified to skip if Registry ID = 0000001544 (New Jersey) and year of Date of Diagnosis is less than 2000.

NAACCR v13

- Edit name changed from 'Date of Init RX--SEER, Date of DX (NAACCR IF18)' to 'Date Initial RX SEER, Date of DX (NAACCR IF18)'.

- Data item names changed:

from 'Date of Initial RX--SEER' to 'Date Initial RX SEER'


Edit Descriptions and Logic

Date of 1st Contact (COC)

Agency:

COC

Last Changed:

09/28/2009

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of 1st Contact [Std# 580]

Error Messages:

Date of 1st Contact ("value of Date of 1st Contact") is an invalid date (Default)

ERROR_TEXT("Date of 1st Contact: %DC")

Description:

This edit is skipped if Date of 1st Contact is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Date of 1st Contact Flag (NAACCR)

Agency:

NAACCR

Last Changed:

10/06/2009

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of 1st Contact Flag [Std# 581]

Error Messages:

Date of 1st Contact Flag must be blank or = 12 (Default)

Description:

The Date of 1st Contact Flag explains why there is no appropriate value in the corresponding date field, Date of 1st Contact.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

12 A proper value is applicable but not known. (e.g., date is unknown).

Blank A valid date value is provided in item Date of 1st Contact, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Date of 1st Contact, Date Flag(NAACCR)

Agency:

NAACCR

Last Changed:

10/15/2009

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of 1st Contact [Std# 580]

Date of 1st Contact Flag [Std# 581]

Error Messages:

Date of 1st Contact and Date of 1st Contact Flag conflict (Default)

[3263] If date is blank, corresponding flag must = 12, indicating unknown date

[3264] If date is present, corresponding date flag must be blank

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requires Date of 1st Contact; that is, it must always be populated OR its corresponding flag must indicate that the date is unknown.

1. If Date of 1st Contact is populated,then Date of 1st Contact Flag must be blank.

2. If Date of 1st Contact is blank, the Date of 1st Contact Flag must = 12, indicating the Date of 1st Contact is unknown.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Date of Birth (NAACCR)

Agency:

NAACCR

Last Changed:

09/28/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

IHS - Variables Required for IHS Linkage

SEER: vs 13 Transmit Edits

Fields:

Date of Birth [Std# 240]

Error Messages:

Date of Birth is an invalid date (Default)

ERROR_TEXT("Date of Birth: %DC")

Description:

This edit is skipped if Date of Birth is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Edit name changed from "Birth Date (NAACCR DATEEDIT)" to "Date of Birth (NAACCR)" because data item "Birth Date" changed to "Date of Birth"

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Date of Birth Flag (NAACCR)

Agency:

NAACCR

Last Changed:

10/06/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

IHS - Variables Required for IHS Linkage

SEER: vs 13 Transmit Edits

Fields:

Date of Birth Flag [Std# 241]

Error Messages:

Date of Birth Flag must be blank or = 12 (Default)

Description:

The Date of Birth Flag explains why there is no appropriate value in the corresponding date field, Date of Birth.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

12 A proper value is applicable but not known. (e.g., date of birth is unknown).

Blank A valid date value is provided in item Date of Birth, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Date of Birth, Date Flag (NAACCR)

Agency:

NAACCR

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

IHS - Variables Required for IHS Linkage

SEER: vs 13 Transmit Edits

Fields:

Date of Birth [Std# 240]

Date of Birth Flag [Std# 241]

Error Messages:

Date of Birth and Date of Birth Flag conflict (Default)

[3263] If date is blank, corresponding flag must = 12, indicating unknown date

[3264] If date is present, corresponding date flag must be blank

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requires Date of Birth; that is, it must always be populated OR its corresponding flag must indicate that the date is unknown.

1. If Date of Birth is populated,then Date of Birth Flag must be blank.

2. If Date of Birth is blank, the Date of Birth Flag must = 12, indicating the date of birth is unknown.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF225


Edit Descriptions and Logic

Date of Birth, Date of Diagnosis (NAACCR IF47)

Agency:

NAACCR

Last Changed:

01/13/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

IHS - Variables Required for IHS Linkage

SEER: vs 13 Transmit Edits

Fields:

Date of Birth [Std# 240]

Date of Diagnosis [Std# 390]

Over-ride Age/Site/Morph [Std# 1990]

Error Messages:

Date of Birth must not be later than Date of Diagnosis (Default)

ERROR_TEXT("Date of Birth is invalid: %DC")

ERROR_TEXT("Date of Diagnosis is invalid: %DC")

ERROR_TEXT("Please Review: Date of Birth cannot be more than 7 months after Diagnosis")

ERROR_TEXT("Please Review: Set over-ride to 2 or 3 if case diagnosed in utero")

Description:

This edit verifies that Birth Date is not later than Date of Diagnosis unless the case was diagnosed in utero.

Otherwise, Birth Date must not be later than Date of Diagnosis. If either

year is blank (unknown), the edit is skipped. If either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

If Birth Date is later than Date of Diagnosis, the difference in months is calculated. If the difference is no more than 7 full months AND the Over-ride Age/Site/Morph code is 2 or 3, no further checking is done.(Over-ride Age/Site/Morph may be set to 2 or 3 to indicate a case has been diagnosed in utero.)

Note:

Codes '2' and '3' have been added to the list of Over-ride Age/Site/Morph

codes in the NAACCR v11.3 metafile. The code definitions are:

1 = Reviewed: An unusual occurrence of a particular age/site/histology

combination for a given age group has been reviewed

2 = Reviewed: Case was diagnosed in utero.

3 = Reviewed: Conditions 1 and 2 above both apply

Blank = Not reviewed or reviewed and corrected

Administrative Notes:

NAACCR v11.3

6/2008

If the Over-ride Age/Site/Morph code is 2 or 3, the edit is skipped.

(Over-ride Age/Site/Morph may be set to 2 or 3 to indicate a case has been diagnosed in utero.)

Note:

Over-ride Age/Site/Morph codes:

1 = Reviewed: An unusual occurrence of a particular age/site/histology

combination for a given age group has been reviewed

2 = Reviewed: Case was diagnosed in utero.

3 = Reviewed: Conditions 1 and 2 above both apply

Blank = Not reviewed or reviewed and corrected

NAACCR v11.3A

1/2009

- Modified to check: If Birth Date is later than Date of Diagnosis, the difference in months is calculated. If the difference is no more than 7 full months AND the Over-ride Age/Site/Morph code is 2 or 3, no further checking is done.(Over-ride Age/Site/Morph may be set to 2 or 3 to indicate a case has been diagnosed in utero.)

NAACCR v12.0

- Edit name changed from 'Birth Date, Date of Diagnosis (NAACCR IF47)' to 'Date of Birth, Date of Diagnosis (NAACCR IF47)'.

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Date of Death Canada, Date Flag (CCCR)

Agency:

CCCR

Last Changed:

10/15/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Date of Death--Canada [Std# 1755]

Date of Death--CanadaFlag [Std# 1756]

Error Messages:

Date of Death--Canada and Date of Death--CanadaFlag conflict (Default)

[3264] If date is present, corresponding date flag must be blank

[3273] If Date of Death--Canada is blank, Date of Death--CanadaFlag must = 10, 11, 12, or blank

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit does not require Date of Date of Death--Canada; that is, Date of Death--Canada and its corresponding date flag, Date of Death--CanadaFlag, may both be blank, indicating the date was intentionally not collected. However, if either field is populated, they must be in agreement.

1. If both fields are blank, the edit is skipped.

2. If Date of Death--Canada is populated, then Date of Death--CanadaFlag must be blank.

3. If Date of Death--Canada is blank and Date of Death--CanadaFlag is not blank, then Date of Death--CanadaFlag must = 10 (patient is not known to be deceased), 11 (patient is alive), or 12 (date of death is unknown).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Date of Death--Canada (CCCR)

Agency:

CCCR

Last Changed:

09/28/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Date of Death--Canada [Std# 1755]

Error Messages:

Date of Death--Canada ("value of Date of Death--Canada") is an invalid date (Default)

ERROR_TEXT("Date of Death--Canada: %DC")

Description:

This edit is skipped if Date of Death--Canada is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

New edit - added to NAACCR v11.3 metafile.

MODIFICATIONS:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Date of Death--Canada, Vital Status (NAACCR)

Agency:

NAACCR

Last Changed:

01/21/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Vital Status [Std# 1760]

Date of Death--Canada [Std# 1755]

Date of Death--CanadaFlag [Std# 1756]

Error Messages:

Vital Status and Date of Death--Canada conflict (Default)

Description:

This edit is skipped if any of the following conditions are true:

1. Vital Status is blank

2. Both Date of Death--Canada and Date of Death--CanadaFlag are blank, indicating the date was intentionally not collected.

If Vital Status = 1 (alive), then Date of Death--CanadaFlag must = 11 (patient is alive).

If Vital Status not = 1, then Date of Death--CanadaFlag must not = 11.

Administrative Notes:

New edit - added to NAACCR v11.3A metafile.

NAACCR v12

- Edit modified to use Date of Death--CanadaFlag.


Edit Descriptions and Logic

Date of Death--CanadaFlag (NAACCR)

Agency:

NAACCR

Last Changed:

10/16/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Date of Death--CanadaFlag [Std# 1756]

Error Messages:

Date of Death--CanadaFlag must be blank, 10, 11, or 12 (Default)

Description:

The Date of Death--CanadaFlag codes indicates why there is no appropriate value in the corresponding date field, Date of Death--Canada.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

10 No information whatsoever can be inferred from this exceptional value (e.g., patient is not known to be deceased).

11 No proper value is applicable in this context (e.g., patient is alive).

12 A proper value is applicable but not known. This event occurred, but the date is unknown (e.g., date of death is unknown).

Blank A valid date value is provided in item Date of Death--Canada, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Date of Diagnosis (NAACCR DATEEDIT)

Agency:

NAACCR

Last Changed:

09/28/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

IHS - Variables Required for IHS Linkage

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Error Messages:

Date of Diagnosis ("value of Date of Diagnosis") is an invalid date (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Date of Diagnosis is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Date of Diagnosis Flag (NAACCR)

Agency:

NAACCR

Last Changed:

10/06/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

IHS - Variables Required for IHS Linkage

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis Flag [Std# 391]

Error Messages:

Date of Diagnosis Flag must be blank or = 12 (Default)

Description:

The Date of Diagnosis Flag explains why there is no appropriate value in the corresponding date field, Date of Diagnosis.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

12 A proper value is applicable but not known. (e.g., date of diagnosis is unknown).

Blank A valid date value is provided in item Date of Diagnosis, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Date of Diagnosis, Date Flag (NAACCR)

Agency:

NAACCR

Last Changed:

05/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

IHS - Variables Required for IHS Linkage

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Date of Diagnosis Flag [Std# 391]

Error Messages:

Date of Diagnosis and Date of Diagnosis Flag conflict (Default)

[3263] If date is blank, corresponding flag must = 12, indicating unknown date

[3264] If date is present, corresponding date flag must be blank

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requires Date of Diagnosis; that is, it must always be populated OR its corresponding flag must indicate the date is unknown.

1. If Date of Diagnosis is populated (not blank), then Date of Diagnosis Flag must be blank.

2. If Date of Diagnosis is blank, the Date of Diagnosis Flag must = 12, indicating the date of diagnosis is unknown.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF221


Edit Descriptions and Logic

Date of Diagnosis, EOD Coding Sys, EOD (SEER IF33)

Agency:

SEER

Last Changed:

03/19/2010

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Registry ID [Std# 40]

Date of Diagnosis [Std# 390]

Coding System for EOD [Std# 870]

EOD--Old 2 Digit [Std# 850]

EOD--Old 13 Digit [Std# 840]

EOD--Old 4 Digit [Std# 860]

Extent of Disease 10-Dig [Std# 779]

EOD--Tumor Size [Std# 780]

EOD--Extension [Std# 790]

EOD--Lymph Node Involv [Std# 810]

EOD--Extension Prost Path [Std# 800]

Error Messages:

EOD_code & EOD fields conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

SAVE_TEXT("If DX > 2003, Coding System for EOD must be blank")

SAVE_TEXT("If DX > 2003, EOD--Extension must be blank")

SAVE_TEXT("If DX > 2003, EOD--Extension Prost Path must be blank")

SAVE_TEXT("If DX > 2003, EOD--Lymph Node Involv must be blank")

SAVE_TEXT("If DX > 2003, EOD--Old 13 Digit must be blank")

SAVE_TEXT("If DX > 2003, EOD--Old 2 Digit must be blank")

SAVE_TEXT("If DX > 2003, EOD--Old 4 Digit must be blank")

SAVE_TEXT("If DX > 2003, EOD--Tumor Size must be blank")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If Registry ID = 0000001535 (Los Angeles) and Date of Diagnosis is less than 1992, the edit is skipped.

If Registry ID = 0000001542 (Kentucky) or 0000001544 (New Jersey) and Date of Diagnosis is less than 2000 and Coding System EOD is blank, the edit is skipped.

For Date of Diagnosis less than 1983:

If either the SEER Nonspecific or Two-digit Site-specific Extent

of Disease coding schemes (Coding System for Extent of Disease

is '0' or '1') are used,the Expanded 13-digit Site-specific,

SEER 4-digit, and SEER 10-digit Extent of Disease fields must

be blank.

If the SEER Expanded 13-digit Site-specific Extent of Disease

(Coding System for Extent of Disease is '2') is used and the

Nonspecific/Two-digit Site-specific, SEER 4-digit, and SEER

10-digit Extent of Disease fields must be blank.

For Date of Diagnosis from 1983 to 1987 and Registry ID is not = 0000001529 (Alaska Native Registry),the Coding System for EOD must be `3', the EOD--

Old 4 digit must be numeric and the EOD--Old 2 digit, EOD--Old

13 digit, SEER 12-digit Extent of Disease fields must be blank.

For Date of Diagnosis from 1988 to 2003, the SEER 10-digit Extent of Disease (Coding System for Extent of Disease is '4') must be numeric and the Nonspecific/Two-digit Site-specific, Expanded 13-digit Site-specific, and SEER 4-digit Extent of Disease fields must be blank.

For Date of Diagnosis greater than 2003, the following fields must be blank:

Coding System for EOD

EOD--Old 2 Digit

EOD-Old 13 Digit

EOD--Old 4 Digit

EOD--Tumor Size

EOD--Extension

EOD--Lymph Node Involv

EOD--Extension Prost Path

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF33

Modifications:

NACR110C

07/24/06

Edit logic was modified to use "Registry ID" instead of "SEER Participant" since "SEER Participant" is not a standard NAACCR field.

NAACCR v11.3

6/2008

- Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

- Edit modified to use 1988 coding rules for pre 1988 cases for Alaska Native Tumor Registry (Registry ID = 0000001529).

NAACCR v12

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Date of Inpt Adm (NAACCR)

Agency:

NAACCR

Last Changed:

11/25/2012

Edit Sets:

Fields:

Date of Inpt Adm [Std# 590]

Error Messages:

Date of Inpt Adm ("value of Date of Inpt Adm") is an invalid date (Default)

ERROR_TEXT("Date of Inpatient Adm: %DC")

Description:

This edit is skipped if Date of Inpt Adm is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Note: This edit is not supported by a standard setter.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'Date of Inpatient Adm (NAACCR)' to 'Date of Inpt Adm (NAACCR)'.

- Data item name changed from 'Date of Inpatient Adm' to 'Date of Inpt Adm'.


Edit Descriptions and Logic

Date of Inpt Adm Flag (NAACCR)

Agency:

NAACCR

Last Changed:

10/16/2009

Edit Sets:

Fields:

Date of Inpt Adm Flag [Std# 591]

Error Messages:

Date of Inpt Adm Flag must be blank, 10, 11, or 12 (Default)

Description:

The Date of Inpt Adm Flag codes indicates why there is no appropriate value in the corresponding date field, Date of Inpatient Adm.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

10 No information whatsoever can be inferred from this exceptional value (e.g., unknown if patient was an inpatient).

11 No proper value is applicable in this context (e.g., the patient was never an inpatient at the reporting facility).

12 A proper value is applicable but not known. This event occurred, but the date is unknown (e.g., the patient was an inpatient, but the date is unknown).

Blank A valid date value is provided in item Date of Inpatient Adm, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Date of Inpt Adm, Date Flag (NAACCR)

Agency:

NAACCR

Last Changed:

11/25/2012

Edit Sets:

Fields:

Date of Inpt Adm [Std# 590]

Date of Inpt Adm Flag [Std# 591]

Error Messages:

Date of Inpt Adm and Date of Inpt Adm Flag conflict (Default)

[3264] If date is present, corresponding date flag must be blank

[3273] If Date of Inpt Adm is blank, Date of Inpt Adm Flag must = 10, 11, 12, or blank

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit does not require Date of Inpt Adm; that is, Date of Inpt Adm and its corresponding date flag, Date of Inpt Adm Flag, may both be blank, indicating the date was intentionally not collected. However, if either field is populated, they must be in agreement.

1. If both fields are blank, the edit is skipped.

2. If Date of Inpt Adm is populated,then Date of Inpt Adm Flag must be blank.

3. If Date of Inpt Adm is blank and Date of Inpt Adm Flag is not blank, then Date of Inpt Adm Flag must = 10 (unknown if patient was an inpatient), 11 (the patient was never a patient at the reporting facility), or 12 (the patient was an inpatient but the date is unknown).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'Date of Inpatient Adm, Date Flag (NAACCR)' to 'Date of Inpt Adm, Date Flag (NAACCR)'.

- Data item name changed from 'Date of Inpatient Adm' to 'Date of Inpt Adm'.


Edit Descriptions and Logic

Date of Inpt Disch (NAACCR)

Agency:

NAACCR

Last Changed:

11/25/2012

Edit Sets:

Fields:

Date of Inpt Disch [Std# 600]

Error Messages:

Date of Inpt Disch ("value of Date of Inpt Disch") is an invalid date (Default)

ERROR_TEXT("Date of Inpatient Disch: %DC")

Description:

This edit is skipped if Date of Inpt Disch is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Note: This edit is not supported by a standard setter.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'Date of Inpatient Disch (NAACCR)' to 'Date of Inpt Disch (NAACCR)'.

- Data item name changed from 'Date of Inpatient Disch' to 'Date of Inpt Disch'.


Edit Descriptions and Logic

Date of Inpt Disch Flag (NAACCR)

Agency:

NAACCR

Last Changed:

10/16/2009

Edit Sets:

Fields:

Date of Inpt Disch Flag [Std# 601]

Error Messages:

Date of Inpt Disch Flag must be blank, 10, 11, or 12 (Default)

Description:

The Date of Inpt Disch Flag codes indicates why there is no appropriate value in the corresponding date field, Date of Inpatient Disch.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

10 No information whatsoever can be inferred from this exceptional value (e.g., unknown if patient was an inpatient).

11 No proper value is applicable in this context (e.g., the patient was never an inpatient at the reporting facility).

12 A proper value is applicable but not known. This event occurred, but the date is unknown (e.g., the patient was an inpatient, but the date is unknown).

Blank A valid date value is provided in item Date of Inpatient Disch, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Date of Inpt Disch, Date Flag (NAACCR)

Agency:

NAACCR

Last Changed:

11/25/2012

Edit Sets:

Fields:

Date of Inpt Disch [Std# 600]

Date of Inpt Disch Flag [Std# 601]

Error Messages:

Date of Inpt Disch and Date of Inpt Disch Flag conflict (Default)

[3264] If date is present, corresponding date flag must be blank

[3273] If Date of Inpt Disch is blank, Date of Inpt Disch Flag must = 10, 11, 12, or blank

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit does not require Date of Inpatient Date Disch; that is, Date of Inpt Disch and its corresponding date flag, Date of Inpt Disch Flag, may both be blank, indicating the date was intentionally not collected. However, if either field is populated, they must be in agreement.

1. If both fields are blank, the edit is skipped.

2. If Date of Inpt Disch is populated,then Date of Inpt Disch Flag must be blank.

3. If Date of Inpt Disch is blank and Date of Inpt Disch Flag is not blank, then Date of Inpt Disch Flag must = 10 (unknown if patient was an inpatient), 11 (the patient was never a patient at the reporting facility), or 12 (the patient was an inpatient but the date is unknown).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'Date of Inpatient Disch, Date Flag (NAACCR)' to 'Date of Inpt Disch, Date Flag (NAACCR)'.

- Data item name changed from 'Date of Inpatient Disch' to 'Date of Inpt Disch'.


Edit Descriptions and Logic

Date of Last Contact (NAACCR DATEEDIT)

Agency:

NAACCR

Last Changed:

09/28/2009

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

IHS - Variables Required for IHS Linkage

SEER: vs 13 Transmit Edits

Fields:

Date of Last Contact [Std# 1750]

Error Messages:

Date of Last Contact ("value of Date of Last Contact") is an invalid date (Default)

ERROR_TEXT("Date of Last Contact: %DC")

Description:

This edit is skipped if Date of Last Contact is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Date of Last Contact Flag (NAACCR)

Agency:

NAACCR

Last Changed:

10/06/2009

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

IHS - Variables Required for IHS Linkage

SEER: vs 13 Transmit Edits

Fields:

Date of Last Contact Flag [Std# 1751]

Error Messages:

Date of Last Contact Flag must be blank or = 12 (Default)

Description:

The Date of Last Contact Flag explains why there is no appropriate value in the corresponding date field, Date of Last Contact.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

12 A proper value is applicable but not known. (e.g., date is unknown).

Blank A valid date value is provided in item Date of Last Contact, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Date of Last Contact, Cause of Death (SEER IF12)

Agency:

SEER

Last Changed:

12/10/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Cause of Death [Std# 1910]

Date of Last Contact [Std# 1750]

Vital Status [Std# 1760]

ICD Revision Number [Std# 1920]

Error Messages:

Conflict between Cause of Death ("value of Cause of Death") and Date of Last Contact ("value of Date of Last Contact" (Default)

ERROR_TEXT("Date of Last Contact: %DC")

Description:

The ICD-9 Cause of Death codes for AIDS (0420-0449) may be used only after 1986.

If the ICD Code Used for Cause of Death is '9' (Ninth revision), the Vital Status is dead (4) and Year of Follow-up > 1986 or blank (unknown), then the Underlying Cause of Death may be in the range 0420-0449 (AIDS related causes).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF12

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Date of Last Contact, Date Flag(NAACCR)

Agency:

NAACCR

Last Changed:

05/28/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

IHS - Variables Required for IHS Linkage

SEER: vs 13 Transmit Edits

Fields:

Date of Last Contact [Std# 1750]

Date of Last Contact Flag [Std# 1751]

Error Messages:

Date of Last Contact and Date of Last Contact Flag conflict (Default)

[3263] If date is blank, corresponding flag must = 12, indicating unknown date

[3264] If date is present, corresponding date flag must be blank

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requires Date of Last Contact; that is, it must always be populated OR its corresponding flag must indicate that the date is unknown.

1. If Date of Last Contact is populated,then Date of Last Contact Flag must be blank.

2. If Date of Last Contact is blank, the Date of Last Contact Flag must = 12, indicating the Date of Last Contact is unknown.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF223


Edit Descriptions and Logic

Date of Last Contact, Date of Diag. (NAACCR IF19)

Agency:

NAACCR

Last Changed:

03/30/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

IHS - Variables Required for IHS Linkage

SEER: vs 13 Transmit Edits

Fields:

Date of Last Contact [Std# 1750]

Date of Diagnosis [Std# 390]

Error Messages:

Date of Last Contact ("value of Date of Last Contact") must be > or = Date of Diagnosis ("value of Date of Diagnosis" (Default)

Description:

This edit is skipped if Date of Last Contact or Date of Diagnosis is blank.

Date of Last Contact must be greater than or equal to Date of Diagnosis. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Date of Mult Tum, Lymphoma/Leukem/Unk Site(NAACCR)

Agency:

NAACCR

Last Changed:

11/20/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Date of Mult Tumors [Std# 445]

Date of Mult Tumors Flag [Std# 439]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Type of Reporting Source [Std# 500]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4892] For Date of Diagnosis of "value of Date of Diagnosis", Primary Site of "value of Primary Site", Histologic Type ICD-O-3 of "value of Histologic Type ICD-O-3", Date of Mult Tumors Flag must = 11

[4893] For Date of Diagnosis of "value of Date of Diagnosis", Primary Site of "value of Primary Site", Histologic Type ICD-O-3 of "value of Histologic Type ICD-O-3", Date of Mult Tumors Flag must not = 11

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. Both Date of Mult Tumors and Date of Mult Tumors Flag are blank, indicating the date was intentionally not collected.

2. Type of Reporting Source is 7 (death certificate only).

3. Date of Diagnosis is blank.

If year of Date of Diagnosis is less than 2010:

A. If year of Date of Diagnosis is less than 2010:

1. If Primary Site is C809 (unknown primary) or Histologic Type ICD-O-3

is 9590-9992 (lymphoma, leukemia, and immunoproliferative disease),

then Date of Mult Tumors Flag must equal 11 (not collected/not

applicable for this site).

2. For all other cases, Date of Mult Tumors Flag must not equal 11.

B. If year of Date of Diagnosis is 2010 or later:

1. If Histologic Type ICD-O-3 is 9751-9758, 9765-9769, and 9970, the

remaining logic is skipped.

2. If year of Date of Diagnosis is 2010:

a. For the following sites and histologies, Date of Mult Tumors Flag

must equal 11:

Primary Site is C809 (unknown primary)

OR

Histologic Type ICD-O-3 is 9590-9729, 9732-9733, 9735-9738,

9741-9742, 9759-9764, 9800-9920, 9931-9967, 9971-9992

(lymphoma, leukemia, and immunoproliferative disease)

b. For all other cases, Date of Mult Tumors Flag must not equal 11.

3. If year of Date of Diagnosis is 2011 or later:

a. For the following sites and histologies, Date of Mult Tumors Flag must

equal 11:

Primary Site is C809 (unknown primary)

OR

[Primary Site is C770-C779 (lymph nodes) or C421 (bone marrow)

AND Histologic Type ICD-O-3 is 9590-9729, 9735-9738(lymphoma)]

OR

Histologic Type ICD-O-3 is 9732-9733, 9741-9742, 9759-9764,

9800-9920, 9931-9967, 9971-9992 (leukemia and

immunoproliferative disease)

b. For all other cases, Date of Mult Tumors Flag must not equal 11.

- There is one exception: if the year of diagnosis is 2011 and

case is lymphoma not coded to lymph nodes or bone marrow,

the case may be coded according to either 2010 or 2011 rules;

that is, if Histologic Type ICD-O-3 = 9590-9729, 9735-9738 and

Primary Site is not C770-C779 or C421, all valid Date of Mult

Tumors Flag codes are allowed, including 11.

Administrative Notes:

New edit - added to NAACCR v11.3 metafile.

In the SEER*Edits software, the title of this edit is: IF207

Modifications

NAACCR v11.3A

11/2008

- Added:

If Primary Site is not C809 (unknown primary) and Histologic Type ICD-O-3 is not 9590-9989 (lymphoma, leukemia, and immunoproliferative disease), then Date of Multiple Tumors must not equal 88888888.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Hematopoietic histology checking changed to be consistent with new rules and is based on year of Date of Diagnosis.

NAACCR v12D

- For cases diagnosed 2010+:

-- Histology codes 9751-9758, 9765-9769, and 9970 are skipped

-- The list of histology codes requiring that Date of Mult Tumors Flag equal 11 changed from:

9590-9730, 9732-9733, 9741-9742, 9751-9754, 9760-9910, 9930-9992

to:

9590-9729, 9732-9733, 9735-9738, 9741-9742, 9759-9764, 9800-9920, 9931-9967, 9971-9992

-- If histology not equal to the above revised list of histologies, Date of Mult Tumors Flag must not = 11

NAACCR v12.2

- Fixed associated error messages

NAACCR v12.2A

- For lymphoma cases NOT coded to lymph nodes or bone marrow: for diagnosis year 2011, date flag 11 (not collected/not applicable) is allowed, but not required; for cases diagnosed 2012 and later, 11 is no longer allowed.

- Error messages were updated.

NAACCR v13

- Data item name changed from 'Date of Multiple Tumors' to 'Date of Mult Tumors'.


Edit Descriptions and Logic

Date of Mult Tumors (SEER)

Agency:

SEER

Last Changed:

02/12/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Date of Mult Tumors [Std# 445]

Error Messages:

Date of Mult Tumors ("value of Date of Mult Tumors") is an invalid date (Default)

ERROR_TEXT("Multiple Tumors: %DC")

Description:

This edit is skipped if Date of Mult Tumors is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF173

Modifications:

NACR111

09/2006

The edit was changed from requiring the field to be blank to requiring the field to equal a valid date, 00000000, 88888888, 99999999, or blanks.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'Date of Multiple Tumors (SEER)' to 'Date of Mult Tumors (SEER)'.

- Data item name changed from 'Date of Multiple Tumors' to 'Date of Mult Tumors'.

NAACCR v13A

- Added reference to SEER IF173 in Administrative Notes


Edit Descriptions and Logic

Date of Mult Tumors Flag (NAACCR)

Agency:

NAACCR

Last Changed:

11/20/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Date of Mult Tumors Flag [Std# 439]

Error Messages:

Date of Mult Tumors Flag must be blank, 11, 12, or 15 (Default)

Description:

The Date of Mult Tumors Flag codes indicates why there is no appropriate value in the corresponding date field, Date of Mult Tumors.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

11 No proper value is applicable in this context (e.g., information on multiple tumors not collected/not applicable for this site).

12 A proper value is applicable but not known. This event occurred, but the date is unknown (e.g., patient was diagnosed with multiple tumors and the date is unknown).

15 Information is not available at this time, but it is expected that it will be available later (e.g., single tumor).

Blank A valid date value is provided in item Date of Mult Tumors Flag, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications:

NAACCR v12.2A

- Description modified: reference to "RX Date--Chemo" changed to "Date of Multiple Tumors"

NAACCR v13

Reference in description to standard setter requirements was updated.


Edit Descriptions and Logic

Date of Mult Tumors, Date Flag (NAACCR)

Agency:

NAACCR

Last Changed:

12/14/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Date of Mult Tumors [Std# 445]

Date of Mult Tumors Flag [Std# 439]

Error Messages:

(Default)

[3264] If date is present, corresponding date flag must be blank

[3320] If Date of Mult Tumors is blank, Date of Mult Tumors Flag must = blank, 11, 12, or 15

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit does not require Date of Mult Tumors because it was not required by the SEER for cases diagnosed prior to 2007; that is, Date of Mult Tumors and its corresponding date flag, Date of Mult Tumors Flag, may both be blank, indicating the date was intentionally not collected. However, if either field is populated, they must be in agreement.

1. If both fields are blank, the edit is skipped.

2. If Date of Mult Tumors is populated,then Date of Mult Tumors Flag must be blank.

3. If Date of Mult Tumors is blank and Date of Mult Tumors Flag is not blank, then Flag must = 11 (information on multiple tumors not collected/not applicable for this site), 12 (patient was diagnosed with multiple tumors and the date is unknown), or 15 (single tumor).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF224

Modifications

NAACCR v13

- Edit name changed from 'Date of Multiple Tumors, Date Flag (NAACCR)' to 'Date of Mult Tumors, Date Flag (NAACCR)'.

- Data item name changed from 'Date of Multiple Tumors' to 'Date of Mult Tumors'.


Edit Descriptions and Logic

Date of Mult Tumors, Date of DX (CCCR)

Agency:

CCCR

Last Changed:

11/28/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Date of Diagnosis [Std# 390]

Date of Mult Tumors [Std# 445]

Date of Mult Tumors Flag [Std# 439]

Error Messages:

If year of Date of Diagnosis = 2008-2012, then Date of Mult Tumors and Date of Mult Tumors Flag cannot both be blank (Default)

[3423] If year of Date of Diagnosis < 2008, then Date of Mult Tumors and Date of Mult Tumors Flag must be blank

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is 2013 or later, then Date of Mult Tumors is optional and can be left blank.

If year of Date of Diagnosis is 2008-2012, then Date of Mult Tumors and Date of Mult Tumors Flag cannot both be blank.

If year of Date of Diagnosis is less than 2008, then Date of Mult Tumors and Date of Mult Tumors Flag must both be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

This edit differs from the SEER edit of the same name in that the CCCR version of the edit requires Date of Multiple Tumors for cases diagnosed 2008-2012 and does not allow it for cases diagnosed prior to 2008. The SEER version requires Date of Multiple Tumors for cases diagnosed 2007-2012 and does not allow it for cases diagnosed prior to 2007.

Modifications

NAACCR v13

- Edit name changed from 'Date of Multiple Tumors, Date of DX (CCCR)' to 'Date of Mult Tumors, Date of DX (CCCR)'.

- Data item name changed from 'Date of Multiple Tumors' to 'Date of Mult Tumors'.

- Edit updated to require field only for cases diagnosed 1/1/2008-12/31/2012. For cases diagnosed 1/1/2013 and later, the data item is optional.


Edit Descriptions and Logic

Date of Mult Tumors, Date of DX (SEER IF165)

Agency:

SEER

Last Changed:

11/28/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Date of Mult Tumors [Std# 445]

Date of Mult Tumors Flag [Std# 439]

Error Messages:

If year of Date of Diagnosis = 2007-2012, then Date of Mult Tumors cannot be blank (Default)

[3317] If year of Date of Diagnosis = 2007-2012, then Date of Mult Tumors and Date of Mult Tumors Flag cannot both be blank

[3318] If year of Date of Diagnosis < 2007, then Date of Mult Tumors and Date of Mult Tumors Flag must be blank

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is 2013 or later, then Date of Mult Tumors is optional and can be left blank.

If year of Date of Diagnosis is 2007-2012, then Date of Mult Tumors and Date of Mult Tumors Flag cannot both be blank.

If year of Date of Diagnosis is less than 2007, then Date of Mult Tumors and Date of Mult Tumors Flag must both be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF165

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'Date of Multiple Tumors, Date of DX (SEER IF165)' to 'Date of Mult Tumors, Date of DX (SEER IF165)'.

- Data item name changed from 'Date of Multiple Tumors' to 'Date of Mult Tumors'.

- Edit updated to require field only for cases diagnosed 1/1/2007-12/31/2012. For cases diagnosed 1/1/2013 and later, the data item is optional.


Edit Descriptions and Logic

Date Tumor Record Availbl (NAACCR DATEEDIT)

Agency:

NAACCR

Last Changed:

09/28/2009

Edit Sets:

Fields:

Date Tumor Record Availbl [Std# 2113]

Error Messages:

Date Tumor Record Availbl ("value of Date Tumor Record Availbl") is an invalid date (Default)

ERROR_TEXT("Date Tumor Record Availbl: %DC")

Description:

This edit is skipped if Date Tumor Record Availbl is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

DC State File Number, Vital Status (NAACCR)

Agency:

NAACCR

Last Changed:

03/29/1997

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

DC State File Number [Std# 2380]

Vital Status [Std# 1760]

Error Messages:

If Vital Status = 1, DC State File Number must be blank (Default)

Description:

If Vital Status = 1 (alive), then DC State File Number must be blank.


Edit Descriptions and Logic

Death Certificate Only, RX (NPCR)

Agency:

NPCR

Last Changed:

01/12/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Date of Diagnosis [Std# 390]

Type of Reporting Source [Std# 500]

RX Summ--Surg Prim Site [Std# 1290]

RX Summ--Scope Reg LN Sur [Std# 1292]

RX Summ--Surg Oth Reg/Dis [Std# 1294]

Reason for No Surgery [Std# 1340]

RX Summ--BRM [Std# 1410]

RX Summ--Chemo [Std# 1390]

RX Summ--Hormone [Std# 1400]

RX Summ--Other [Std# 1420]

RX Summ--Transplnt/Endocr [Std# 3250]

Rad--Regional RX Modality [Std# 1570]

RX Summ--Surg/Rad Seq [Std# 1380]

RX Summ--Systemic/Sur Seq [Std# 1639]

Error Messages:

Conflict between Death Certificate Only & RX data items (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

SAVE_TEXT("Conflict between Death Certificate Only & Rad--Regional RX Modality")

SAVE_TEXT("Conflict between Death Certificate Only & Reason for No Surgery")

SAVE_TEXT("Conflict between Death Certificate Only & RX Summ--BRM")

SAVE_TEXT("Conflict between Death Certificate Only & RX Summ--Chemo")

SAVE_TEXT("Conflict between Death Certificate Only & RX Summ--Hormone")

SAVE_TEXT("Conflict between Death Certificate Only & RX Summ--Other")

SAVE_TEXT("Conflict between Death Certificate Only & RX Summ--Scope Reg LN Sur")

SAVE_TEXT("Conflict between Death Certificate Only & RX Summ--Surg Oth Reg/Dis")

SAVE_TEXT("Conflict between Death Certificate Only & RX Summ--Surg Prim Site")

SAVE_TEXT("Conflict between Death Certificate Only & RX Summ--Surg/Rad Seq")

SAVE_TEXT("Conflict between Death Certificate Only & RX Summ--Systemic/Sur Seq")

SAVE_TEXT("Conflict between Death Certificate Only & RX Summ--Transplnt/Endocr")

Description:

This edit is skipped if year of Date of Diagnosis is blank or less than 2006.

If Type of Reporting Source is 7 (death certificate only):

1. RX Summ--Surg Prim Site must = 98 or 99

2. RX Summ--Scope Reg LN Sur must = 9

3. RX Summ--Surg Oth Reg/Dis must = 9

4. Reason for No Surgery must = 9

5. RX Summ--BRM must = 99

6. RX Summ--Chemo must = 99

7. RX Summ--Hormone must = 99

8. RX Summ--Other must = 9

9. RX Summ--Transplnt/Endocr = 99

10. Rad--Regional RX Modality must = 99

11. RX Summ--Surg/Rad Seq must = 0

12. RX Summ--Systemic/Sur Seq must = 0

Administrative Notes:

Modifications:

NACR111

09/2006

1. The name of the data item RX Summ--Systemic Sur Seq was changed to RX Summ--Systemic/Sur Seq.

2. The edit logic was modified to allow RX Summ--Surg Prim Site of 98 (as well as 99).

NAACCR v12

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Derived AJCC--Flag (CS)

Agency:

CS

Last Changed:

09/29/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Derived AJCC--Flag [Std# 3030]

Error Messages:

Derived AJCC--Flag is not valid (Default)

Description:

Must be a valid value for Derived AJCC--Flag (1,2). May be blank.


Edit Descriptions and Logic

Derived AJCC--Flag, Derived AJCC (COC)

Agency:

CS

Last Changed:

03/22/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of Diagnosis [Std# 390]

Derived AJCC--Flag [Std# 3030]

Derived AJCC-6 T [Std# 2940]

Derived AJCC-6 T Descript [Std# 2950]

Derived AJCC-6 N [Std# 2960]

Derived AJCC-6 N Descript [Std# 2970]

Derived AJCC-6 M [Std# 2980]

Derived AJCC-6 M Descript [Std# 2990]

Derived AJCC-6 Stage Grp [Std# 3000]

Derived AJCC-7 T [Std# 3400]

Derived AJCC-7 T Descript [Std# 3402]

Derived AJCC-7 N [Std# 3410]

Derived AJCC-7 N Descript [Std# 3412]

Derived AJCC-7 M [Std# 3420]

Derived AJCC-7 M Descript [Std# 3422]

Derived AJCC-7 Stage Grp [Std# 3430]

Error Messages:

Conflict between Date of Diagnosis, Derived AJCC Flag, and Derived AJCC fields (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-6 M Descriptor")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-6 M")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-6 N Descriptor")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-6 N")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-6 Stage Group")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-6 T Descriptor")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-6 T")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-7 M Descriptor")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-7 M")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-7 N Descriptor")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-7 N")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-7 Stage Group")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-7 T Descriptor")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-7 T")

Description:

This edit checks the Derived AJCC--Flag against the derived data items as required by COC.

This edit is skipped if Date of Diagnosis is blank.

If Derived AJCC--Flag is blank (not derived), then the following fields must be blank:

Derived AJCC-6 T

Derived AJCC-6 T Descript

Derived AJCC-6 N

Derived AJCC-6 N Descript

Derived AJCC-6 M

Derived AJCC-6 M Descript

Derived AJCC-6 Stage Grp

Derived AJCC-7 T

Derived AJCC-7 T Descript

Derived AJCC-7 N

Derived AJCC-7 N Descript

Derived AJCC-7 M

Derived AJCC-7 M Descript

Derived AJCC-7 Stage Grp

If Derived AJCC--Flag is not blank, then the following fields must not be blank:

Derived AJCC-6 T

Derived AJCC-6 T Descript

Derived AJCC-6 N

Derived AJCC-6 N Descript

Derived AJCC-6 M

Derived AJCC-6 M Descript

Derived AJCC-6 Stage Group

If Derived AJCC--Flag is not blank and year of Date of Diagnosis is 2010 or later, then the following fields must also not be blank:

Derived AJCC-7 T

Derived AJCC-7 T Descript

Derived AJCC-7 N

Derived AJCC-7 N Descript

Derived AJCC-7 M

Derived AJCC-7 M Descript

Derived AJCC-7 Stage Group

Administrative Notes:

Modifications:

NAACCR v12.0

- Edit updated to include AJCC-7 fields

NAACCR v12C

- Added closing brace "}" to edit logic. (The missing closing brace could make the logical output unpredictable.)

NAACCR v12.1

- Updated error message.


Edit Descriptions and Logic

Derived AJCC--Flag, Derived AJCC (SEER)

Agency:

CS

Last Changed:

02/03/2011

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Date of Diagnosis [Std# 390]

Derived AJCC--Flag [Std# 3030]

CS Site-Specific Factor25 [Std# 2879]

Derived AJCC-6 T [Std# 2940]

Derived AJCC-6 T Descript [Std# 2950]

Derived AJCC-6 N [Std# 2960]

Derived AJCC-6 N Descript [Std# 2970]

Derived AJCC-6 M [Std# 2980]

Derived AJCC-6 M Descript [Std# 2990]

Derived AJCC-6 Stage Grp [Std# 3000]

Derived AJCC-7 T [Std# 3400]

Derived AJCC-7 T Descript [Std# 3402]

Derived AJCC-7 N [Std# 3410]

Derived AJCC-7 N Descript [Std# 3412]

Derived AJCC-7 M [Std# 3420]

Derived AJCC-7 M Descript [Std# 3422]

Derived AJCC-7 Stage Grp [Std# 3430]

Error Messages:

Conflict between Date of Diagnosis, Derived AJCC Flag, and Derived AJCC fields (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-6 M Descriptor")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-6 M")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-6 N Descriptor")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-6 N")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-6 Stage Group")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-6 T Descriptor")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-6 T")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-7 M Descriptor")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-7 M")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-7 N Descriptor")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-7 N")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-7 Stage Group")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-7 T Descriptor")

SAVE_TEXT("Conflict between Derived AJCC--Flag and Derived AJCC-7 T")

SAVE_TEXT("t_schema_msg")

Description:

This edit checks the Derived AJCC--Flag against the derived data items as required by SEER.

This edit is skipped if Date of Diagnosis is blank.

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

If Derived AJCC--Flag is blank (not derived), then the following fields must be blank:

Derived AJCC-6 T

Derived AJCC-6 T Descript

Derived AJCC-6 N

Derived AJCC-6 N Descript

Derived AJCC-6 M

Derived AJCC-6 M Descript

Derived AJCC-6 Stage Grp

Derived AJCC-7 T

Derived AJCC-7 T Descript

Derived AJCC-7 N

Derived AJCC-7 N Descript

Derived AJCC-7 M

Derived AJCC-7 M Descript

Derived AJCC-7 Stage Grp

If Derived AJCC--Flag is not blank, then the following fields must not be blank:

Derived AJCC-6 T

Derived AJCC-6 N

Derived AJCC-6 M

Derived AJCC-6 Stage Group

If Derived AJCC--Flag is not blank and year of Date of Diagnosis is 2008 or later, then the following fields must also not be blank:

Derived AJCC-6 T Descript

Derived AJCC-6 N Descript

Derived AJCC-6 M Descript

If Derived AJCC--Flag is not blank and year of Date of Diagnosis is 2010 or later, then the following fields must also not be blank:

Derived AJCC-7 T

Derived AJCC-7 T Descript

Derived AJCC-7 N

Derived AJCC-7 N Descript

Derived AJCC-7 M

Derived AJCC-7 M Descript

Derived AJCC-7 Stage Group

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF169

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Edit updated to include AJCC-7 fields

NAACCR v12C

- Added closing brace "}" to edit logic. (The missing closing brace could make the logical output unpredictable.)

NAACCR v12.1

- Modified edit to show schema name


Edit Descriptions and Logic

Derived AJCC-6 M (CS)

Agency:

CS

Last Changed:

01/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Derived AJCC-6 M [Std# 2980]

Error Messages:

Derived AJCC-6 M - Storage code ("value of Derived AJCC-6 M") is invalid (Default)

Description:

Must be a valid two-digit Storage Code for Derived AJCC-6 M. May be blank.

The following Storage Codes are valid:

00, 10-13, 19, 88, 99

This table shows the corresponding Display String for each Storage Code:

Storage Code Display String Comments

99 MX MX

00 M0 M0

10 M1 M1

11 M1a M1a

12 M1b M1b

13 M1c M1c

19 M1NOS M1 NOS

88 NA Not applicable

Administrative Notes:

Modifications:

NAACCR v12.0

- Edit name changed from "Derived AJCC M (CS)" to "Derived AJCC-6 M (CS)".


Edit Descriptions and Logic

Derived AJCC-6 M Descriptor (CS)

Agency:

CS

Last Changed:

01/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Derived AJCC-6 M Descript [Std# 2990]

Error Messages:

Derived AJCC-6 M Descript is not valid (Default)

Description:

Must be a valid value for Derived AJCC-6 M Descriptor (c,p,a,y,N). May be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Edit name changed from "Derived AJCC M Descriptor (CS)" to "Derived AJCC-6 M Descriptor (CS)".


Edit Descriptions and Logic

Derived AJCC-6 N (CS)

Agency:

CS

Last Changed:

02/21/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Derived AJCC-6 N [Std# 2960]

Error Messages:

Derived AJCC-6 N - Storage code ("value of Derived AJCC-6 N") is invalid (Default)

Description:

Must be a valid two-digit Storage Code for Derived AJCC-6 N. May be blank.

The following Storage Codes are valid:

00-04, 10-13, 18-23, 29, 30-33, 39, 88, 99

This table shows the corresponding Display String for each Storage Code:

Storage Code Display String Comments

99 NX NX

00 N0 N0

01 N0(i-) N0(i-)

02 N0(i+) N0(i+)

03 N0(mol-) N0(mol-)

04 N0(mol+) N0(mol+)

10 N1 N1

19 N1NOS N1 NOS

11 N1a N1a

12 N1b N1b

13 N1c N1c

18 N1mi N1mi

20 N2 N2

29 N2NOS N2 NOS

21 N2a N2a

22 N2b N2b

23 N2c N2c

30 N3 N3

39 N3NOS N3 NOS

31 N3a N3a

32 N3b N3b

33 N3c N3c

88 NA Not applicable

Administrative Notes:

Modifications:

NAACCR v12.0

- Edit name changed from "Derived AJCC N (CS)" to "Derived AJCC-6 N (CS)".

- Code 09 was deleted from the list of allowable values.

NAACCR v13A

- Updated Description: changed display string "N0(i?)" to "N0(i-)" and "N0(mol?)" to "N0(mol-)".


Edit Descriptions and Logic

Derived AJCC-6 N Descriptor (CS)

Agency:

CS

Last Changed:

01/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Derived AJCC-6 N Descript [Std# 2970]

Error Messages:

Derived AJCC-6 N Descript is not valid (Default)

Description:

Must be a valid value for Derived AJCC-6 N Descriptor (c,p,a,y,N). May be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Edit name changed from "Derived AJCC N Descriptor (CS)" to "Derived AJCC-6 N Descriptor (CS)".


Edit Descriptions and Logic

Derived AJCC-6 Stage Group (CS)

Agency:

CS

Last Changed:

01/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Derived AJCC-6 Stage Grp [Std# 3000]

Error Messages:

Derived AJCC-6 Stage Grp - Storage code ("value of Derived AJCC-6 Stage Grp") is invalid (Default)

Description:

Must be a valid two-digit Storage Sode for Derived AJCC-6 Stage Group. May be blank.

The following Storage Codes are valid:

00-02, 10-24, 30-43, 50-63, 70-74, 88, 90, 99

This table shows the corresponding Display String for each Storage Code:

Storage Code Display String Comments

00 0 Stage 0

01 0a Stage 0a

02 0is Stage 0is

10 I Stage I

11 INOS Stage I NOS

12 IA Stage IA

13 IA1 Stage IA1

14 IA2 Stage IA2

15 IB Stage IB

16 IB1 Stage IB1

17 IB2 Stage IB2

18 IC Stage IC

19 IS Stage IS

23 ISA Stage ISA (lymphoma only)

24 ISB Stage ISB (lymphoma only)

20 IEA Stage IEA (lymphoma only)

21 IEB Stage IEB (lymphoma only)

22 IE Stage IE (lymphoma only)

30 II Stage II

31 IINOS Stage II NOS

32 IIA Stage IIA

33 IIB Stage IIB

34 IIC Stage IIC

35 IIEA Stage IIEA (lymphoma only)

36 IIEB Stage IIEB (lymphoma only)

37 IIE Stage IIE (lymphoma only)

38 IISA Stage IISA (lymphoma only)

39 IISB Stage IISB (lymphoma only)

40 IIS Stage IIS (lymphoma only)

41 IIESA Stage IIESA (lymphoma only)

42 IIESB Stage IIESB (lymphoma only)

43 IIES Stage IIES (lymphoma only)

50 III Stage III

51 IIINOS Stage III NOS

52 IIIA Stage IIIA

53 IIIB Stage IIIB

54 IIIC Stage IIIC

55 IIIEA Stage IIIEA (lymphoma only)

56 IIIEB Stage IIIEB (lymphoma only)

57 IIIE Stage IIIE (lymphoma only)

58 IIISA Stage IIISA (lymphoma only)

59 IIISB Stage IIISB (lymphoma only)

60 IIIS Stage IIIS (lymphoma only)

61 IIIESA Stage IIIESA (lymphoma only)

62 IIIESB Stage IIIESB (lymphoma only)

63 IIIES Stage IIIES (lymphoma only)

70 IV Stage IV

71 IVNOS Stage IV NOS

72 IVA Stage IVA

73 IVB Stage IVB

74 IVC Stage IVC

88 NA Not applicable

90 OCCULT Stage Occult

99 UNK Stage Unknown

Administrative Notes:

Modifications:

NAACCR v12.0

- Edit name changed from "Derived AJCC Stage Group (CS)" to "Derived AJCC-6 Stage Group (CS)".


Edit Descriptions and Logic

Derived AJCC-6 T (CS)

Agency:

CS

Last Changed:

01/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Derived AJCC-6 T [Std# 2940]

Error Messages:

Derived AJCC-6 T - Storage code ("value of Derived AJCC-6 T") is invalid (Default)

Description:

Must be a valid two-digit Storage Code for Derived AJCC-6 T. May be blank.

The following Storage Codes are valid:

00, 01, 05-07, 10-23, 29-33, 39-44, 49, 80, 81, 88, 99

This table shows the corresponding Display String for each Storage Code:

Storage Code Display String Comments

99 TX TX

00 T0 T0

01 Ta Ta

05 Tis Tis

06 Tispu Tispu (Urethra only)

07 Tispd Tispd (Urethra only)

10 T1 T1

11 T1mic T1mic

19 T1NOS T1 NOS

12 T1a T1a

13 T1a1 T1a1

14 T1a2 T1a2

15 T1b T1b

16 T1b1 T1b1

17 T1b2 T1b2

18 T1c T1c

20 T2 T2

29 T2NOS T2 NOS

21 T2a T2a

22 T2b T2b

23 T2c T2c

30 T3 T3

39 T3NOS T3 NOS

31 T3a T3a

32 T3b T3b

33 T3c T3c

40 T4 T4

49 T4NOS T4 NOS

41 T4a T4a

42 T4b T4b

43 T4c T4c

44 T4d T4d

80 T1aNOS T1a NOS

81 T1bNOS T1b NOS

88 NA Not applicable

Administrative Notes:

Modifications:

NAACCR v12.0

- Edit name changed from "Derived AJCC T (CS)" to "Derived AJCC-6 T (CS)".

- Codes 80 and 81 were added to the list of allowable values.


Edit Descriptions and Logic

Derived AJCC-6 T Descriptor (CS)

Agency:

CS

Last Changed:

01/28/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Derived AJCC-6 T Descript [Std# 2950]

Error Messages:

Derived AJCC-6 T Descript is not valid (Default)

Description:

Must be a valid value for Derived AJCC-6 T Descriptor (c,p,a,y,N). May be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Edit name changed from "Derived AJCC T Descriptor (CS)" to "Derived AJCC-6 T Descriptor (CS)".


Edit Descriptions and Logic

Derived AJCC-7 M (CS)

Agency:

CS

Last Changed:

02/03/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Derived AJCC-7 M [Std# 3420]

Error Messages:

Derived AJCC-7 M - Storage code ("value of Derived AJCC-7 M") is invalid (Default)

Description:

Must be a valid three-digit Storage Code for Derived AJCC-7 M. May be blank.

The following Storage Codes are valid:

000, 010, 100, 110, 120, 130, 140, 150, 199, 888, 999

This table shows the corresponding Display String for each Storage Code:

Storage Code Display String Comments

999 MX MX

000 M0 M0

010 M0(i+) M0(i+)

100 M1 M1

110 M1a M1a

120 M1b M1b

130 M1c M1c

140 M1d M1d

150 M1e M1e

199 M1NOS M1 NOS

888 NA Not applicable

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

Derived AJCC-7 M Descriptor (CS)

Agency:

CS

Last Changed:

02/24/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Derived AJCC-7 M Descript [Std# 3422]

Error Messages:

Derived AJCC-7 M Descript is not valid (Default)

Description:

Must be a valid value for Derived AJCC-7 M Descriptor (c,p,a,y,N). May be blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

Derived AJCC-7 N (CS)

Agency:

CS

Last Changed:

02/21/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Derived AJCC-7 N [Std# 3410]

Error Messages:

Derived AJCC-7 N - Storage code ("value of Derived AJCC-7 N") is invalid (Default)

Description:

Must be a valid three-digit Storage Code for Derived AJCC-7 N. May be blank.

The following Storage Codes are valid:

000, 010, 020, 030, 040, 100, 110, 120, 130, 180, 199, 200, 210, 220, 230, 299, 300, 310, 320, 330, 399, 400, 888, 999

This table shows the corresponding Display String for each Storage Code:

Storage Code Display String Comments

999 NX NX

000 N0 N0

010 N0(i-) N0(i-)

020 N0(i+) N0(i+)

030 N0(mol-) N0(mol-)

040 N0(mol+) N0(mol+)

100 N1 N1

199 N1NOS N1 NOS

110 N1a N1a

120 N1b N1b

130 N1c N1c

180 N1mi N1mi

200 N2 N2

299 N2NOS N2 NOS

210 N2a N2a

220 N2b N2b

230 N2c N2c

300 N3 N3

399 N3NOS N3 NOS

310 N3a N3a

320 N3b N3b

330 N3c N3c

400 N4 N4

888 NA Not applicable

Administrative Notes:

New edit - added to NAACCR v12 metafile.

Modifications

NAACCR v13A

- Updated Description: changed display string "N0(i?)" to "N0(i-)" and "N0(mol?)" to "N0(mol-)".


Edit Descriptions and Logic

Derived AJCC-7 N Descript (CS)

Agency:

CS

Last Changed:

02/24/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Derived AJCC-7 N Descript [Std# 3412]

Error Messages:

Derived AJCC-7 N Descript is not valid (Default)

Description:

Must be a valid value for Derived AJCC-7 N Descriptor (c,p,a,y,N). May be blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

Derived AJCC-7 Stage Group (CS)

Agency:

CS

Last Changed:

02/03/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Derived AJCC-7 Stage Grp [Std# 3430]

Error Messages:

Derived AJCC-7 Stage Grp - Storage code ("value of Derived AJCC-7 Stage Grp") is invalid (Default)

Description:

Must be a valid three-digit Storage Code for Derived AJCC-7 Stage Group. May be blank.

The following Storage Codes are valid:

The following Storage Codes are valid:

000, 010, 020, 100, 110, 120, 121, 130, 140, 150, 151, 160, 170, 180, 190, 200, 210, 220, 230, 240, 300, 310, 320, 321, 322, 323, 330, 340, 350, 360, 370, 380, 390, 400, 410, 420, 430, 500, 510, 520, 530, 540, 541, 542, 550, 560, 570, 580, 590, 600, 610, 620, 630, 700, 710, 720, 721, 722, 730, 740, 888, 900, 999

This table shows the corresponding Display String for each Storage Code:

Storage Code Display String Comments

000 0 Stage 0

010 0a Stage 0a

020 0is Stage 0is

100 I Stage I

110 INOS Stage I NOS

120 IA Stage IA

121 IANOS Stage IA NOS

130 IA1 Stage IA1

140 IA2 Stage IA2

150 IB Stage IB

151 IBNOS Stage IB NOS

160 IB1 Stage IB1

170 IB2 Stage IB2

180 IC Stage IC

190 IS Stage IS

230 ISA Stage ISA (lymphoma only)

240 ISB Stage ISB (lymphoma only)

200 IEA Stage IEA (lymphoma only)

210 IEB Stage IEB (lymphoma only)

220 IE Stage IE (lymphoma only)

300 II Stage II

310 IINOS Stage II NOS

320 IIA Stage IIA

321 IIANOS Stage IIA NOS

322 IIA1 Stage IIA1

323 IIA2 Stage IIA2

330 IIB Stage IIB

340 IIC Stage IIC

350 IIEA Stage IIEA (lymphoma only)

360 IIEB Stage IIEB (lymphoma only)

370 IIE Stage IIE (lymphoma only)

380 IISA Stage IISA (lymphoma only)

390 IISB Stage IISB (lymphoma only)

400 IIS Stage IIS (lymphoma only)

410 IIESA Stage IIESA (lymphoma only)

420 IIESB Stage IIESB (lymphoma only)

430 IIES Stage IIES (lymphoma only)

500 III Stage III

510 IIINOS Stage III NOS

520 IIIA Stage IIIA

530 IIIB Stage IIIB

540 IIIC Stage IIIC

541 IIIC1 Stage IIIC1

542 IIIC2 Stage IIIC2

550 IIIEA Stage IIIEA (lymphoma only)

560 IIIEB Stage IIIEB (lymphoma only)

570 IIIE Stage IIIE (lymphoma only)

580 IIISA Stage IIISA (lymphoma only)

590 IIISB Stage IIISB (lymphoma only)

600 IIIS Stage IIIS (lymphoma only)

610 IIIESA Stage IIIESA (lymphoma only)

620 IIIESB Stage IIIESB (lymphoma only)

630 IIIES Stage IIIES (lymphoma only)

700 IV Stage IV

710 IVNOS Stage IV NOS

720 IVA Stage IVA

721 IVA1 Stage IVA1

722 IVA2 Stage IVA2

730 IVB Stage IVB

740 IVC Stage IVC

888 NA Not applicable

900 OCCULT Stage Occult

999 UNK Stage Unknown

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

Derived AJCC-7 T (CS)

Agency:

CS

Last Changed:

10/11/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Derived AJCC-7 T [Std# 3400]

Error Messages:

Derived AJCC-7 T - Storage code ("value of Derived AJCC-7 T") is invalid (Default)

Description:

Must be a valid three-digit Storage Code for Derived AJCC-7 T. May be blank.

The following Storage Codes are valid:

000, 010, 050, 060, 070, 100, 110, 120, 121, 122, 130, 140, 150, 151, 152, 160, 170, 180, 181, 191, 192, 199, 200, 201, 202, 210-213, 220, 230, 240, 299, 300, 301, 302, 310, 320, 330, 340, 399, 400, 410, 411, 412, 420, 421, 422, 430, 440, 450, 491, 492, 499, 800, 810, 888, 999

This table shows the corresponding Display String for each Storage Code:

Storage Code Display String Comments

999 TX TX

000 T0 T0

010 Ta Ta

050 Tis Tis

060 Tispu Tispu (Urethra only)

070 Tispd Tispd (Urethra only)

100 T1 T1

110 T1mic T1mic

199 T1NOS T1 NOS

191 T1NOS(s) T1 NOS(s)

192 T1NOS(m) T1 NOS(m)

120 T1a T1a

121 T1a(s) T1a(s)

122 T1a(m) T1a(m)

130 T1a1 T1a1

140 T1a2 T1a2

150 T1b T1b

151 T1b(s) T1b(s)

152 T1b(m) T1b(m)

160 T1b1 T1b1

170 T1b2 T1b2

180 T1c T1c

181 T1d T1d

200 T2 T2

201 T2(s) T2(s)

202 T2(m) T2(m)

299 T2NOS T2 NOS

210 T2a T2a

211 T2a1 T2a1

212 T2a2 T2a2

213 T2aNOS T2aNOS

220 T2b T2b

230 T2c T2c

240 T2d T2d

300 T3 T3

301 T3(s) T3(s)

302 T3(m) T3(m)

399 T3NOS T3 NOS

310 T3a T3a

320 T3b T3b

330 T3c T3c

340 T3d T3d

400 T4 T4

499 T4NOS T4 NOS

491 T4NOS(s) T4 NOS(s)

492 T4NOS(m) T4 NOS(m)

410 T4a T4a

411 T4a(s) T4a(s)

412 T4a(m) T4a(m)

420 T4b T4b

421 T4b(s) T4b(s)

422 T4b(m) T4b(m)

430 T4c T4c

440 T4d T4d

450 T4e T4e

800 T1aNOS T1a NOS

810 T1bNOS T1b NOS

888 NA Not applicable

Administrative Notes:

New edit - added to NAACCR v12 metafile.

Modifications:

NAACCR v12.2

- Added codes: 121, 122, 151, 152, 191, 192, 201, 202, 301, 302, 411, 412, 421, 422, 491, 492


Edit Descriptions and Logic

Derived AJCC-7 T Descript (CS)

Agency:

CS

Last Changed:

02/24/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Derived AJCC-7 T Descript [Std# 3402]

Error Messages:

Derived AJCC- T Descript is not valid (Default)

Description:

Must be a valid value for Derived AJCC-7 T Descriptor (c,p,a,y,N). May be blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

Derived Items, Date of DX (CCCR)

Agency:

CS

Last Changed:

01/11/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Date of Diagnosis [Std# 390]

CS Site-Specific Factor25 [Std# 2879]

Derived AJCC-6 T [Std# 2940]

Derived AJCC-6 T Descript [Std# 2950]

Derived AJCC-6 N [Std# 2960]

Derived AJCC-6 N Descript [Std# 2970]

Derived AJCC-6 M [Std# 2980]

Derived AJCC-6 M Descript [Std# 2990]

Derived AJCC-6 Stage Grp [Std# 3000]

Derived SS1977 [Std# 3010]

Derived SS2000 [Std# 3020]

CS Version Derived [Std# 2936]

Derived AJCC-7 T [Std# 3400]

Derived AJCC-7 T Descript [Std# 3402]

Derived AJCC-7 N [Std# 3410]

Derived AJCC-7 N Descript [Std# 3412]

Derived AJCC-7 M [Std# 3420]

Derived AJCC-7 M Descript [Std# 3422]

Derived AJCC-7 Stage Grp [Std# 3430]

Error Messages:

Conflict between Date of Diagnosis and Derived items (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

SAVE_TEXT("If DX > 2003, CS Version Derived cannot be blank")

SAVE_TEXT("If DX > 2003, Derived AJCC-6 M cannot be blank")

SAVE_TEXT("If DX > 2003, Derived AJCC-6 M Descriptor cannot be blank")

SAVE_TEXT("If DX > 2003, Derived AJCC-6 N cannot be blank")

SAVE_TEXT("If DX > 2003, Derived AJCC-6 N Descriptor cannot be blank")

SAVE_TEXT("If DX > 2003, Derived AJCC-6 Stage Group cannot be blank")

SAVE_TEXT("If DX > 2003, Derived AJCC-6 T cannot be blank")

SAVE_TEXT("If DX > 2003, Derived AJCC-6 T Descriptor cannot be blank")

SAVE_TEXT("If DX > 2003, Derived SS1977 cannot be blank")

SAVE_TEXT("If DX > 2003, Derived SS2000 cannot be blank")

SAVE_TEXT("If DX > 2009, Derived AJCC-7 M cannot be blank")

SAVE_TEXT("If DX > 2009, Derived AJCC-7 M Descriptor cannot be blank")

SAVE_TEXT("If DX > 2009, Derived AJCC-7 N cannot be blank")

SAVE_TEXT("If DX > 2009, Derived AJCC-7 N Descriptor cannot be blank")

SAVE_TEXT("If DX > 2009, Derived AJCC-7 Stage Group cannot be blank")

SAVE_TEXT("If DX > 2009, Derived AJCC-7 T cannot be blank")

SAVE_TEXT("If DX > 2009, Derived AJCC-7 T Descriptor cannot be blank")

Description:

The purpose of this edit is to verify that all CS derived items required by CCCR are entered (not blank) for cases diagnosed 2004 and later.

This edit is skipped if:

1. Year of Date of Diagnosis is blank.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS Schema is invalid

If year of Date of Diagnosis is greater than 2003, then the following CS data items cannot be blank:

Derived AJCC-6 T

Derived AJCC-6 T Descriptor

Derived AJCC-6 N

Derived AJCC-6 N Descriptor

Derived AJCC-6 M

Derived AJCC-6 M Descriptor

Derived AJCC-6 Stage Group

Derived SS1977

Derived SS2000

CS Version Derived

If year of Date of Diagnosis is greater than 2009, then the following additional data items cannot be blank:

Derived AJCC-7 T

Derived AJCC-7 T Descriptor

Derived AJCC-7 N

Derived AJCC-7 N Descriptor

Derived AJCC-7 M

Derived AJCC-7 M Descriptor

Derived AJCC-7 Stage Group

Administrative Notes:

This edit differs from the NPCR and SEER edits of the same name in that it edits all of the derived Collaborative Stage data items plus CS Version Derived, as required by CCCR.

Modifications:

NAACCR v11.2

8/2007

This edit was modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and Primary Site is not C700-C729 (Brain and Other CNS) or C751-C753 (Intracranial Endocrine).

NAACCR v12.0

- Updated to include AJCC-7 derived items.

- CS Version Input Original removed from the listed of required derived items.

NAACCR v12.2A

- Description modified: reference to "COC" changed to "CCCR"


Edit Descriptions and Logic

Derived Items, Date of DX (COC)

Agency:

CS

Last Changed:

05/25/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Date of Diagnosis [Std# 390]

CS Site-Specific Factor25 [Std# 2879]

Derived AJCC-6 T [Std# 2940]

Derived AJCC-6 T Descript [Std# 2950]

Derived AJCC-6 N [Std# 2960]

Derived AJCC-6 N Descript [Std# 2970]

Derived AJCC-6 M [Std# 2980]

Derived AJCC-6 M Descript [Std# 2990]

Derived AJCC-6 Stage Grp [Std# 3000]

Derived SS1977 [Std# 3010]

Derived SS2000 [Std# 3020]

CS Version Derived [Std# 2936]

Derived AJCC-7 T [Std# 3400]

Derived AJCC-7 T Descript [Std# 3402]

Derived AJCC-7 N [Std# 3410]

Derived AJCC-7 N Descript [Std# 3412]

Derived AJCC-7 M [Std# 3420]

Derived AJCC-7 M Descript [Std# 3422]

Derived AJCC-7 Stage Grp [Std# 3430]

Error Messages:

Conflict between Date of Diagnosis and Derived items (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

SAVE_TEXT("If DX > 2003, CS Version Derived cannot be blank")

SAVE_TEXT("If DX > 2003, Derived AJCC-6 M cannot be blank")

SAVE_TEXT("If DX > 2003, Derived AJCC-6 M Descriptor cannot be blank")

SAVE_TEXT("If DX > 2003, Derived AJCC-6 N cannot be blank")

SAVE_TEXT("If DX > 2003, Derived AJCC-6 N Descriptor cannot be blank")

SAVE_TEXT("If DX > 2003, Derived AJCC-6 Stage Group cannot be blank")

SAVE_TEXT("If DX > 2003, Derived AJCC-6 T cannot be blank")

SAVE_TEXT("If DX > 2003, Derived AJCC-6 T Descriptor cannot be blank")

SAVE_TEXT("If DX > 2003, Derived SS1977 cannot be blank")

SAVE_TEXT("If DX > 2003, Derived SS2000 cannot be blank")

SAVE_TEXT("If DX > 2009, Derived AJCC-7 M cannot be blank")

SAVE_TEXT("If DX > 2009, Derived AJCC-7 M Descriptor cannot be blank")

SAVE_TEXT("If DX > 2009, Derived AJCC-7 N cannot be blank")

SAVE_TEXT("If DX > 2009, Derived AJCC-7 N Descriptor cannot be blank")

SAVE_TEXT("If DX > 2009, Derived AJCC-7 Stage Group cannot be blank")

SAVE_TEXT("If DX > 2009, Derived AJCC-7 T cannot be blank")

SAVE_TEXT("If DX > 2009, Derived AJCC-7 T Descriptor cannot be blank")

Description:

The purpose of this edit is to verify that all CS derived items required by COC are entered (not blank) for cases diagnosed 2004 and later.

This edit is skipped if:

1. Year of Date of Diagnosis is blank.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS Schema is invalid

If year of Date of Diagnosis is greater than 2003, then the following CS data items cannot be blank:

Derived AJCC-6 T

Derived AJCC-6 T Descriptor

Derived AJCC-6 N

Derived AJCC-6 N Descriptor

Derived AJCC-6 M

Derived AJCC-6 M Descriptor

Derived AJCC-6 Stage Group

Derived SS1977

Derived SS2000

CS Version Derived

If year of Date of Diagnosis is greater than 2009, then the following additional data items cannot be blank:

Derived AJCC-7 T

Derived AJCC-7 T Descriptor

Derived AJCC-7 N

Derived AJCC-7 N Descriptor

Derived AJCC-7 M

Derived AJCC-7 M Descriptor

Derived AJCC-7 Stage Group

Administrative Notes:

This edit differs from the NPCR and SEER edits of the same name in that it edits all of the derived Collaborative Stage data items plus CS Version Derived, as required by COC.

Modifications:

NAACCR v11.2

8/2007

This edit was modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and Primary Site is not C700-C729 (Brain and Other CNS) or C751-C753 (Intracranial Endocrine).

NAACCR v12.0

- Updated to include AJCC-7 derived items.

- CS Version Input Original removed from the listed of required derived items.


Edit Descriptions and Logic

Derived Items, Date of DX (NPCR)

Agency:

CS

Last Changed:

12/12/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Date of Diagnosis [Std# 390]

CS Site-Specific Factor25 [Std# 2879]

Over-ride CS 20 [Std# 3769]

CS Version Derived [Std# 2936]

Derived SS2000 [Std# 3020]

Derived SS1977 [Std# 3010]

Derived AJCC-6 T [Std# 2940]

Derived AJCC-6 T Descript [Std# 2950]

Derived AJCC-6 N [Std# 2960]

Derived AJCC-6 N Descript [Std# 2970]

Derived AJCC-6 M [Std# 2980]

Derived AJCC-6 M Descript [Std# 2990]

Derived AJCC-6 Stage Grp [Std# 3000]

Derived AJCC-7 T [Std# 3400]

Derived AJCC-7 T Descript [Std# 3402]

Derived AJCC-7 N [Std# 3410]

Derived AJCC-7 N Descript [Std# 3412]

Derived AJCC-7 M [Std# 3420]

Derived AJCC-7 M Descript [Std# 3422]

Derived AJCC-7 Stage Grp [Std# 3430]

Error Messages:

(Default)

ERROR_TEXT("Date of Diagnosis: %DC")

SAVE_TEXT("If DX > 2003, CS Version Derived cannot be blank")

SAVE_TEXT("If DX > 2003, Derived SS2000 cannot be blank")

SAVE_TEXT("If Over-ride CS 20 = 1, CS Version Derived must be blank")

SAVE_TEXT("If Over-ride CS 20 = 1, Derived AJCC-6 M Descriptor must be blank")

SAVE_TEXT("If Over-ride CS 20 = 1, Derived AJCC-6 M must be blank")

SAVE_TEXT("If Over-ride CS 20 = 1, Derived AJCC-6 N Descriptor must be blank")

SAVE_TEXT("If Over-ride CS 20 = 1, Derived AJCC-6 N must be blank")

SAVE_TEXT("If Over-ride CS 20 = 1, Derived AJCC-6 Stage Group must be blank")

SAVE_TEXT("If Over-ride CS 20 = 1, Derived AJCC-6 T Descriptor must be blank")

SAVE_TEXT("If Over-ride CS 20 = 1, Derived AJCC-6 T must be blank")

SAVE_TEXT("If Over-ride CS 20 = 1, Derived AJCC-7 M Descriptor must be blank")

SAVE_TEXT("If Over-ride CS 20 = 1, Derived AJCC-7 M must be blank")

SAVE_TEXT("If Over-ride CS 20 = 1, Derived AJCC-7 N Descriptor must be blank")

SAVE_TEXT("If Over-ride CS 20 = 1, Derived AJCC-7 N must be blank")

SAVE_TEXT("If Over-ride CS 20 = 1, Derived AJCC-7 Stage Group must be blank")

SAVE_TEXT("If Over-ride CS 20 = 1, Derived AJCC-7 T Descriptor must be blank")

SAVE_TEXT("If Over-ride CS 20 = 1, Derived AJCC-7 T must be blank")

SAVE_TEXT("If Over-ride CS 20 = 1, Derived SS1977 must be blank")

SAVE_TEXT("If Over-ride CS 20 = 1, Derived SS2000 must be blank")

Description:

The purpose of this edit is to verify that all CS derived items required by NPCR are entered (not blank) for cases diagnosed 2004 and later. For diagnosis year 2012 and later, NPCR permits the use of Directly Coded Summary Stage (SEER Summary Stage 2000 [759]) in those cases where collection of CSv02 is not feasible due to lack of data or due to staffing and time constraints at the local or central registry. The data item 'Over-ride CS 20' is used to flag a case where SEER Summary Stage 2000 is recorded in lieu of Derived SS2000 [3020]. When 'Over-ride CS 20' is equal to '1', SEER Summary Stage 2000 must be populated and the derived staging fields must remain blank.

The codes for Over-ride CS 20 are:

1 = Directly coded SEER Summary Stage 2000 [759] used to report Summary Stage and Derived Summary Stage 2000 [3020] must be blank

Blank = Derived Summary Stage 2000 [3020] reported using the Collaborative Stage Data Collection System or case diagnosed prior to 2012

Please note that another edit, "CS Over-ride CS 20, Date of Diagnosis" verifies that Over-ride CS 20 is blank for pre-2012 cases.

This edit is skipped if:

1. Year of Date of Diagnosis is blank.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS Schema is invalid

A. If year of Date of Diagnosis is 2004-2011 or [2012 or later AND Over-ride CS 20 is blank], then the following CS data items cannot be blank:

Derived SS2000 [3020]

CS Version Derived [2936]

B. If year of Date of Diagnosis is 2012 or later AND Over-ride CS 20 is '1', the following CS data items must be blank:

CS Version Derived

Derived SS1977

Derived SS2000

Derived AJCC-6 T

Derived AJCC-6 T Descript

Derived AJCC-6 N

Derived AJCC-6 N Descript

Derived AJCC-6 M

Derived AJCC-6 M Descript

Derived AJCC-6 Stage Grp

Derived AJCC-7 T

Derived AJCC-7 T Descript

Derived AJCC-7 N

Derived AJCC-7 N Descript

Derived AJCC-7 M

Derived AJCC-7 M Descript

Derived AJCC-7 Stage Grp

Administrative Notes:

This edit differs from the COC and SEER edits of the same name in that it edits only the derived Collaborative Stage data items, plus CS Version Derived, as required by NPCR.

Modifications:

NAACCR v11.2

8/2007

This edit was modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and Primary Site is not C700-C729 (Brain and Other CNS) or C751-C753 (Intracranial Endocrine).

NAACCR v12.0

- CS Version Input Original removed from the list of required derived items.

NAACCR v12.2

- Updated to require Derived SS2000 and CS Version Derived only if Over-ride CS 20 is blank. If Over-ride CS 20 = 1, then all derived fields must be blank.


Edit Descriptions and Logic

Derived Items, Date of DX (SEER)

Agency:

CS

Last Changed:

02/03/2011

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Date of Diagnosis [Std# 390]

CS Site-Specific Factor25 [Std# 2879]

Derived AJCC-6 T [Std# 2940]

Derived AJCC-6 N [Std# 2960]

Derived AJCC-6 M [Std# 2980]

Derived AJCC-6 Stage Grp [Std# 3000]

Derived SS1977 [Std# 3010]

Derived SS2000 [Std# 3020]

CS Version Derived [Std# 2936]

Derived AJCC-6 T Descript [Std# 2950]

Derived AJCC-6 N Descript [Std# 2970]

Derived AJCC-6 M Descript [Std# 2990]

Derived AJCC-7 T [Std# 3400]

Derived AJCC-7 T Descript [Std# 3402]

Derived AJCC-7 N [Std# 3410]

Derived AJCC-7 N Descript [Std# 3412]

Derived AJCC-7 M [Std# 3420]

Derived AJCC-7 M Descript [Std# 3422]

Derived AJCC-7 Stage Grp [Std# 3430]

Error Messages:

Conflict between Date of Diagnosis and Derived items (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

SAVE_TEXT("If DX > 2003, CS Version Derived cannot be blank")

SAVE_TEXT("If DX > 2003, Derived AJCC-6 M cannot be blank")

SAVE_TEXT("If DX > 2003, Derived AJCC-6 N cannot be blank")

SAVE_TEXT("If DX > 2003, Derived AJCC-6 Stage Group cannot be blank")

SAVE_TEXT("If DX > 2003, Derived AJCC-6 T cannot be blank")

SAVE_TEXT("If DX > 2003, Derived SS1977 cannot be blank")

SAVE_TEXT("If DX > 2003, Derived SS2000 cannot be blank")

SAVE_TEXT("If DX > 2007, Derived AJCC-6 M Descriptor cannot be blank")

SAVE_TEXT("If DX > 2007, Derived AJCC-6 N Descriptor cannot be blank")

SAVE_TEXT("If DX > 2007, Derived AJCC-6 T Descriptor cannot be blank")

SAVE_TEXT("If DX > 2009, Derived AJCC-7 M cannot be blank")

SAVE_TEXT("If DX > 2009, Derived AJCC-7 M Descriptor cannot be blank")

SAVE_TEXT("If DX > 2009, Derived AJCC-7 N cannot be blank")

SAVE_TEXT("If DX > 2009, Derived AJCC-7 N Descriptor cannot be blank")

SAVE_TEXT("If DX > 2009, Derived AJCC-7 Stage Group cannot be blank")

SAVE_TEXT("If DX > 2009, Derived AJCC-7 T cannot be blank")

SAVE_TEXT("If DX > 2009, Derived AJCC-7 T Descriptor cannot be blank")

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to verify that all CS derived items required by SEER are entered (not blank) for cases diagnosed 2004 and later.

This edit is skipped if:

1. Year of Date of Diagnosis is blank.

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and schema is not Brain, CNSOther, or IntracranialGland

3. CS Schema is invalid

If year of Date of Diagnosis is greater than 2003, then the following CS data items cannot be blank:

Derived AJCC-6 T

Derived AJCC-6 N

Derived AJCC-6 M

Derived AJCC-6 Stage Group

Derived SS1977

Derived SS2000

CS Version Derived

If year of Date of Diagnosis is greater than 2007, then the following additional CS data items cannot be blank:

Derived AJCC-6 T Descriptor

Derived AJCC-6 N Descriptor

Derived AJCC-6 M Descriptor

If year of Date of Diagnosis is greater than 2009, then the following additional data items cannot be blank:

Derived AJCC-7 T

Derived AJCC-7 T Descriptor

Derived AJCC-7 N

Derived AJCC-7 N Descriptor

Derived AJCC-7 M

Derived AJCC-7 M Descriptor

Derived AJCC-7 Stage Group

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF170

This edit differs from the COC and NPCR edits of the same name in that it edits all of the derived Collaborative Stage data items, plus CS Version Derived, as required by SEER.

Modifications:

NAACCR v11.2

8/2007

This edit was modified so that it will be skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and Primary Site is not C700-C729 (Brain and Other CNS) or C751-C753 (Intracranial Endocrine).

11/2007

Modified to require Derived AJCC T Descriptor, Derived AJCC N Descriptor, and Derived AJCC M Descriptor for cases with a diagnosis year > 2007.

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Updated to include AJCC-7 derived items.

- CS Version Input Original removed from the listed of required derived items.

NAACCR v12C

- Added closing brace "}" to edit logic. (The missing closing brace could make the logical output unpredictable.)

- Corrected error message to state "CS Version Derived" instead of "CS Version Latest".

NAACCR v12.1

- Modified edit to show schema name


Edit Descriptions and Logic

Derived Items, DX Pre-2004 (CS)

Agency:

CS

Last Changed:

03/09/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Derived AJCC-6 T [Std# 2940]

Derived AJCC-6 T Descript [Std# 2950]

Derived AJCC-6 N [Std# 2960]

Derived AJCC-6 N Descript [Std# 2970]

Derived AJCC-6 M [Std# 2980]

Derived AJCC-6 M Descript [Std# 2990]

Derived AJCC-6 Stage Grp [Std# 3000]

Derived AJCC-7 T [Std# 3400]

Derived AJCC-7 T Descript [Std# 3402]

Derived AJCC-7 N [Std# 3410]

Derived AJCC-7 N Descript [Std# 3412]

Derived AJCC-7 M [Std# 3420]

Derived AJCC-7 M Descript [Std# 3422]

Derived AJCC-7 Stage Grp [Std# 3430]

Derived SS1977 [Std# 3010]

Derived SS2000 [Std# 3020]

CS Version Input Original [Std# 2935]

CS Version Input Current [Std# 2937]

CS Version Derived [Std# 2936]

Error Messages:

Conflict between Date of Diagnosis and Derived items (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

SAVE_TEXT("If DX < 2004, CS Version Derived must be blank")

SAVE_TEXT("If DX < 2004, CS Version Input Current must be blank")

SAVE_TEXT("If DX < 2004, CS Version Input Original must be blank")

SAVE_TEXT("If DX < 2004, Derived AJCC-6 M Descriptor must be blank")

SAVE_TEXT("If DX < 2004, Derived AJCC-6 M must be blank")

SAVE_TEXT("If DX < 2004, Derived AJCC-6 N Descriptor must be blank")

SAVE_TEXT("If DX < 2004, Derived AJCC-6 N must be blank")

SAVE_TEXT("If DX < 2004, Derived AJCC-6 Stage Group must be blank")

SAVE_TEXT("If DX < 2004, Derived AJCC-6 T Descriptor must be blank")

SAVE_TEXT("If DX < 2004, Derived AJCC-6 T must be blank")

SAVE_TEXT("If DX < 2004, Derived AJCC-7 M Descriptor must be blank")

SAVE_TEXT("If DX < 2004, Derived AJCC-7 M must be blank")

SAVE_TEXT("If DX < 2004, Derived AJCC-7 N Descriptor must be blank")

SAVE_TEXT("If DX < 2004, Derived AJCC-7 N must be blank")

SAVE_TEXT("If DX < 2004, Derived AJCC-7 Stage Group must be blank")

SAVE_TEXT("If DX < 2004, Derived AJCC-7 T Descriptor must be blank")

SAVE_TEXT("If DX < 2004, Derived AJCC-7 T must be blank")

SAVE_TEXT("If DX < 2004, Derived SS1977 must be blank")

SAVE_TEXT("If DX < 2004, Derived SS2000 must be blank")

Description:

This edit is skipped if Date of Diagnosis is blank.

If year of Date of Diagnosis is less than 2004, then the following CS derived and version data items must be blank:

Derived AJCC-6 T

Derived AJCC-6 T Descript

Derived AJCC-6 N

Derived AJCC-6 N Descript

Derived AJCC-6 M

Derived AJCC-6 M Descript

Derived AJCC-6 Stage Grp

Derived AJCC-7 T

Derived AJCC-7 T Descript

Derived AJCC-7 N

Derived AJCC-7 N Descript

Derived AJCC-7 M

Derived AJCC-7 M Descript

Derived AJCC-7 Stage Grp

Derived SS1977

Derived SS2000

CS Version Input Original

CS Version Input Current

CS Version Derived


Edit Descriptions and Logic

Derived SS1977 (CS)

Agency:

CS

Last Changed:

04/27/2007

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Derived SS1977 [Std# 3010]

Error Messages:

Derived SS1977 - Storage code ("value of Derived SS1977") is invalid (Default)

Description:

Must be a valid one-digit Storage Code for Derived SS1977. May be blank.

The following Storage Codes are valid:

0-5, 7-9

This table shows the corresponding Display String for each Storage Code:

Storage Code Display String Comments

0 IS In situ

1 L Localized

2 RE Regional, direct extension

3 RN Regional, lymph nodes only

4 RE+RN Regional, extension and nodes

5 RNOS Regional, NOS

7 D Distant

8 NA Not applicable

9 U Unknown/Unstaged


Edit Descriptions and Logic

Derived SS1977--Flag (CS)

Agency:

CS

Last Changed:

09/29/2003

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Derived SS1977--Flag [Std# 3040]

Error Messages:

Derived SS1977--Flag is not valid (Default)

Description:

Must be a valid value for Derived SS1977--Flag (1,2). May be blank.


Edit Descriptions and Logic

Derived SS1977--Flag, Derived SS1977 (CS)

Agency:

CS

Last Changed:

06/27/2008

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Derived SS1977--Flag [Std# 3040]

Derived SS1977 [Std# 3010]

Error Messages:

Derived SS1977--Flag and Derived SS1977 conflict (Default)

Description:

If Derived SS1977--Flag is blank, then Derived SS1977 must be blank.

If Derived SS1977--Flag is not blank, then Derived SS1977 must not be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF171

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

Derived SS2000 (CS)

Agency:

CS

Last Changed:

04/27/2007

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Derived SS2000 [Std# 3020]

Error Messages:

Derived SS2000 - Storage code ("value of Derived SS2000") is invalid (Default)

Description:

Must be a valid one-digit Storage Code for Derived SS2000. May be blank.

The following Storage Codes are valid:

0-5, 7-9

This table shows the corresponding Display String for each Storage Code:

Storage Code Display String Comments

0 IS In situ

1 L Localized

2 RE Regional, direct extension

3 RN Regional, lymph nodes only

4 RE+RN Regional, extension and nodes

5 RNOS Regional, NOS

7 D Distant

8 NA Not applicable

9 U Unknown/Unstaged


Edit Descriptions and Logic

Derived SS2000--Flag (CS)

Agency:

CS

Last Changed:

09/29/2003

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Derived SS2000--Flag [Std# 3050]

Error Messages:

Derived SS2000--Flag is not valid (Default)

Description:

Must be a valid value for Derived SS2000--Flag (1,2). May be blank.


Edit Descriptions and Logic

Derived SS2000--Flag, Derived SS2000 (CS)

Agency:

CS

Last Changed:

06/27/2008

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Derived SS2000--Flag [Std# 3050]

Derived SS2000 [Std# 3020]

Error Messages:

Derived SS2000--Flag and Derived SS2000 conflict (Default)

Description:

If Derived SS2000--Flag is blank, then Derived SS2000 must be blank.

If Derived SS2000--Flag is not blank, then Derived SS2000 must not be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF172

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

Derived SS2000, Behavior ICDO3 (CS)

Agency:

CS

Last Changed:

02/12/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Derived SS2000 [Std# 3020]

CS Extension [Std# 2810]

CS Site-Specific Factor 3 [Std# 2900]

CS Site-Specific Factor25 [Std# 2879]

Type of Reporting Source [Std# 500]

Error Messages:

Behavior Code ICD-O-3 and Derived SS2000 conflict (Default)

SAVE_TEXT("t_schema_msg")

Description:

The purpose of this edit is to catch Behavior/Derived SS2000 errors. It is not meant to duplicate the calculation of stage performed by the CS algorithm routine. Its intention is to catch errors that might be due to stage not being re-derived after a change is made to one of the fields used to calculate Derived SS2000.

This edit is skipped if any of the following conditions are true:

1. Derived SS2000 is blank

2 Case is death certificate only (Type of Reporting Source = 7)

3. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline) and

schema is not Brain, CNSOther, or IntracranialGland.

4. CS schema is invalid

If Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline), then Derived SS2000 must be 8 (not applicable).

*** See Note 1 below ***

If Behavior Code ICD-O-3 = 2 (in situ)

and schema = Bladder

and CS Extension = 100 (Confined to mucosa, NOS)

then

Derived SS2000 must not be 0 (in situ) or 8 (not applicable)

Otherwise

If Behavior Code ICD-O-3 = 2 (in situ)

Derived SS2000 must be 0 (in situ).

*** See Note 2 below ***

If Behavior Code ICD-O-3 = 3 (malignant):

and Primary Site = Prostate

and CS Extension = 999

and CS Site-Specific Factor 3 = 000

then

Derived SS2000 must not be 8 (not applicable)

otherwise

If Behavior Code ICD-O-3 = 3 (malignant):

Derived SS2000 must not be 0 (in situ) or 8 (not applicable).

Note 1: In situ behavior (Behavior Code ICD-O-3 of 2) generally maps only to a Derived Summary Stage of 0 (in situ). The one exception is: A bladder case coded with a CS Extension of 100 (Confined to mucosa, NOS) will map to Derived Summary Stage of 1 (local).

Note 2: Malignant behavior (Behavior Code ICD-O-3 of 3) generally cannot map to a Derived Summary Stage of 0 (in situ). The one exception is: A prostate case coded with a CS Extension (clinical extension) of 999 (unknown) and CS Site-Specific Factor 3 (pathologic extension) of 000 (in situ) will map to Derived Summary Stage of 0 (in situ).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF219

New edit - added to NAACCR v11.3A metafile.

NAACCR v12.0

- Edit modified to get schema name from function call to CS dll.

- Length of CS Extension changed from 2 to 3 characters.

NAACCR v13A

- Added reference to SEER IF219 in Administrative Notes


Edit Descriptions and Logic

Diagnostic Confirm, Seq Num--Central (SEER IF23)

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Over-ride SeqNo/DxConf [Std# 2000]

Primary Site [Std# 400]

Diagnostic Confirmation [Std# 490]

Sequence Number--Central [Std# 380]

Error Messages:

Seq_num, Site, Dx_conf conflict (Default)

Description:

If Sequence Number--Central is in the range of 60-99, this edit is skipped.

If a case has been previously reviewed and accepted as coded (Over-ride SeqNo/DxConf = 1), no further editing is done. If Primary Site specifies an ill-defined or unknown primary (C760-C768, C809), no further checking is done.

If any case is one of multiple primaries and is not microscopically confirmed or positive lab test/marker study, i.e., Diagnostic Confirmation > 5 and Sequence Number--Central > 00 (more than one primary), review is required.

Additional Information:

This edit forces review of multiple primary cancers when one of the primaries is coded to a site other than ill-defined or unknown and is not microscopically confirmed or confirmed by a positive lab test/marker study. It is important to verify that the non- microscopically-confirmed case is indeed a separate primary from any others that may have been reported. If the suspect case is accurate as coded, and the number of primaries is correct, set the Over-ride SeqNo/DxConf flag to 1 so that the case will not appear in future edits as an error. It is not necessary to set the over-ride flag on the patient's other primary cancers.

If it turns out that the non-microscopically-confirmed cancer is considered a manifestation of one of the patient's other cancers, delete the non-microscopically-confirmed case. Check the sequence numbers of remaining cases, correcting them if necessary. Also check for other data items on the remaining cases that may need to be changed, e.g., stage and treatment.

EXAMPLE

SITE DX CONF.

SEQ. NUM. 01 PROSTATE, C61.9 1, HISTOLOGIC CONF.

SEQ. NUM. 02 BONE, C41.9 7, RADIOGRAPHY

The edit identifies the bone cancer case above (number 02) as an edit error. When the patient's chart is reviewed again, it is determined that the bone lesions were thought to be metastases from the prostate cancer. Delete case number 02, and change the sequence number of the prostate cancer to 00. Check carefully for any demographic, diagnostic, staging, treatment, or follow-up information recorded on the bone abstract that should be added to the prostate cancer case.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF23

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

Diagnostic Confirm, Seq Num--Hosp (COC)

Agency:

COC

Last Changed:

02/16/2004

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Diagnostic Confirmation [Std# 490]

Sequence Number--Hospital [Std# 560]

Over-ride HospSeq/DxConf [Std# 1986]

Error Messages:

Conflict among Primary Site, Diagnostic Confirmation and Sequence Number--Hospital (Default)

Description:

If a case has been previously reviewed and accepted as coded (Over-ride HospSeq/DxConf = 1), no further editing is done. If Primary Site specifies an ill-defined or unknown primary (C760-C768, C809), no further checking is done.

If Sequence Number--Hospital is in the range of 60-99, this edit is skipped.

If any case is one of multiple primaries and is not microscopically confirmed or positive lab test/marker study, i.e., Diagnostic Confirmation > 5 and Sequence Number--Hospital > 00 (more than one primary), review is required.

Administrative Notes:

This edit forces review of multiple primary cancers when one of the primaries is coded to a site other than ill-defined or unknown and is not microscopically confirmed or confirmed by a positive lab test/marker study. It is important to verify that the non- microscopically-confirmed case is indeed a separate primary from any others that may have been reported. If the suspect case is accurate as coded, and the number of primaries is correct, set the Over-ride SeqNo/DxConf flag to 1 so that the case will not appear in future edits as an error. It is not necessary to set the over-ride flag on the patient's other primary cancers.

If it turns out that the non-microscopically-confirmed cancer is considered a manifestation of one of the patient's other cancers, delete the non-microscopically-confirmed case. Check the sequence numbers of remaining cases, correcting them if necessary. Also check for other data items on the remaining cases that may need to be changed, e.g., stage and treatment.

EXAMPLE

SITE DX CONF.

SEQ. NUM. 01 PROSTATE, C61.9 1, HISTOLOGIC CONF.

SEQ. NUM. 02 BONE, C41.9 7, RADIOGRAPHY

The edit identifies the bone cancer case above (number 02) as an edit error. When the patient's chart is reviewed again, it is determined that the bone lesions were thought to be metastases from the prostate cancer. Delete case number 02, and change the sequence number of the prostate cancer to 00. Check carefully for any demographic, diagnostic, staging, treatment, or follow-up information recorded on the bone abstract that should be added to the prostate cancer case.


Edit Descriptions and Logic

Diagnostic Confirmation (SEER DXCONF)

Agency:

SEER

Last Changed:

12/02/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Diagnostic Confirmation [Std# 490]

Error Messages:

Diagnostic Confirmation not valid (Default)

Description:

Must be a valid Diagnostic Confirmation code (1-9).

Microscopically confirmed

1 Positive histology

2 Positive cytology, no positive histology

3 Positive histology PLUS

Positive immunophenotyping AND/OR

Positive genetic studies

4 Positive microscopic confirmation, method not specified

Not microscopically confirmed

5 Positive laboratory test/marker study

6 Direct visualization without microscopic confirmation

7 Radiography and other imaging techniques without microscopic confirmation

8 Clinical diagnosis only (other than 5, 6, or 7)

9 Unknown whether or not microscopically confirmed

Administrative Notes:

Modifications:

NAACCR v12.0

- Added code 3 (positive histology PLUS positive immunophenotyping AND/OR positive genetic studies)


Edit Descriptions and Logic

Diagnostic Confirmation, Behavior ICDO2(SEER IF31)

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Over-ride Histology [Std# 2040]

Diagnostic Confirmation [Std# 490]

Behavior (92-00) ICD-O-2 [Std# 430]

Error Messages:

Behavior & Dx_conf conflict - ICDO2 (Default)

Description:

This edit is skipped if Behavior (92-00) ICD-O-2 is blank. If a case has been previously reviewed and accepted as coded (Over-ride-Histology = 2 or 3), no further checking is done.

For in situ cases (Behavior (92-00) ICD-O-2 = 2), Diagnostic Confirmation must specify microscopic confirmation (1, 2 or 4).

Additional Information:

The distinction between in situ and invasive is very important to a registry, since prognosis is so different, and in situ cases are usually excluded from incidence rate calculations. Since the determination that a neoplasm has not invaded surrounding tissue, i.e., is in situ, is made via the microscope, cases coded in situ in behavior should have a microscopic confirmation code. However, very rarely, a physician will designate a case noninvasive or in situ without microscopic evidence.

Check that Behavior Code and Diagnostic Confirmation have been coded correctly. Check carefully for any cytologic or histologic evidence that may have been missed in coding. Correction of errors may require inspection of the abstracted text, either online or as recorded on a paper abstract. Review of the original medical record may also be required.

If upon review all items are correct as coded, an over-ride flag may be set so that the case will not be considered in error when the edit is run again. Set the Over-ride--Histology field to 2 (or 3, if the flag is also being set for the Morphology -Type/Behavior (SEER MORPH) edit).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF31

Note: The COC version of this edit has been deleted since it, over time, has become equivalent to the SEER version of the edit. Edit sets in this metafile using the COC version have been updated to use the SEER version instead.

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

Diagnostic Confirmation, Behavior ICDO3(SEER IF31)

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Over-ride Histology [Std# 2040]

Diagnostic Confirmation [Std# 490]

Behavior Code ICD-O-3 [Std# 523]

Error Messages:

Behavior & Dx_conf conflict - ICDO3 (Default)

Description:

This edit is skipped if Behavior Code ICD-O-3 is blank. If a case has been previously reviewed and accepted as coded (Over-ride-Histology = 2 or 3), no further checking is done.

For in situ cases (Behavior Code ICD-O-3 = 2), Diagnostic Confirmation must specify microscopic confirmation (1, 2 or 4).

Additional Information:

The distinction between in situ and invasive is very important to a registry, since prognosis is so different, and in situ cases are usually excluded from incidence rate calculations. Since the determination that a neoplasm has not invaded surrounding tissue, i.e., is in situ, is made via the microscope, cases coded in situ in behavior should have a microscopic confirmation code. However, very rarely, a physician will designate a case noninvasive or in situ without microscopic evidence.

Check that Behavior Code and Diagnostic Confirmation have been coded correctly. Check carefully for any cytologic or histologic evidence that may have been missed in coding. Correction of errors may require inspection of the abstracted text, either online or as recorded on a paper abstract. Review of the original medical record may also be required.

If upon review all items are correct as coded, an over-ride flag may be set so that the case will not be considered in error when the edit is run again. Set the Over-ride--Histology field to 2 (or 3, if the flag is also being set for the Morphology -Type/Behavior (SEER MORPH) edit).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF31_3

Note: The COC version of this edit has been deleted since it, over time, has become equivalent to the SEER version of the edit. Edit sets in this metafile using the COC version have been updated to use the SEER version instead.

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

Diagnostic Confirmation, Date of Diag (SEER IF55)

Agency:

SEER

Last Changed:

12/07/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Diagnostic Confirmation [Std# 490]

Error Messages:

Date of Diagnosis ("value of Date of Diagnosis") and Diagnostic Confirmation ("value of Diagnostic Confirmation") conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if year of Date of Diagnosis is blank.

1. If year of Date of Diagnosis is less than 1988,

Diagnostic Confirmation may be 1, 2, 4, 6-9.

2. If year of Date of Diagnosis is 1988-2009,

Diagnostic Confirmationmay be 1, 2, 4-9.

3. If year of Date of Diagnosis is 2010 or later,

Diagnostic Confirmation may be 1-9.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF55

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Added code 3 (positive histology PLUS positive immunophenotyping AND/OR positive genetic studies) for cases diagnosed 2010 and later.

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Diagnostic Confirmation, Histology ICDO2(SEER IF48

Agency:

SEER

Last Changed:

03/18/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Over-ride Leuk, Lymphoma [Std# 2070]

Diagnostic Confirmation [Std# 490]

Histology (92-00) ICD-O-2 [Std# 420]

Date of Diagnosis [Std# 390]

Error Messages:

Morphology & Dx_conf conflict - ICDO2 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Histology (92-00) ICD-O-2 is empty or year of Date of Diagnosis is greater than 2000 or blank.

If a case has been previously reviewed and accepted as coded (Over-ride Leuk, Lymphoma = 1), no further checking is done.

If Histology (92-00) ICD-O-2 = 9590 - 9717 (lymphoma) then Diagnostic Confirmation cannot be 6 (direct visualization) or 8 (clinical). If Histology (92-00) ICD-O-2 = 9720 - 9941 (leukemia and other) then Diagnostic Confirmation cannot be 6 (direct visualization).

Additional Information:

Since lymphoma and leukemia are almost exclusively microscopic diagnoses, this edit forces review of any cases of lymphoma that have diagnostic confirmation 6 (direct visualization) or 8 (clinical), and any leukemia with a diagnostic confirmation of 6 (direct visualization).

Check that the Histologic Type and Diagnostic Confirmation are correctly coded. Remember that positive hematologic findings and bone marrow specimens are included as histologic confirmation (code 1 in Diagnostic Confirmation) for leukemias. Correction of errors may require inspection of the abstracted text, either online or as recorded on a paper abstract.

If upon review, all items are correct as coded, an over-ride flag may be set so that the case will not be considered in error when the edit is run again. Enter a 1 in the field Over-ride Leuk,Lymphoma to indicate that the coding is correct.

EXAMPLE

HISTOLOGIC TYPE 9821/3

DIAGNOSTIC CONFIRMATION 6 (DIRECT VISUALIZATION)

On review, this leukemia diagnosis was based on a hematologic study, CBC. Correct the Diagnostic Confirmation code to 1 (Positive Histology).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF48

Note: The COC version of this edit has been deleted since it, over time, has become equivalent to the SEER version of the edit. Edit sets in this metafile using the COC version have been updated to use the SEER version instead.

Modifications:

NAACCR v11.3

6/2008

- Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

- This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Diagnostic Confirmation, Histology ICDO3(SEER IF48

Agency:

SEER

Last Changed:

05/12/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Diagnostic Confirmation [Std# 490]

Histologic Type ICD-O-3 [Std# 522]

Over-ride Leuk, Lymphoma [Std# 2070]

Error Messages:

Diagnostic Confirmation ("value of Diagnostic Confirmation") and Histologic Type ICD-O-3 ("value of Histologic Type ICD-O-3") conflict (Default)

Description:

This edit is skipped if Histologic Type ICD-O-3 is blank.

If a case has been previously reviewed and accepted as coded (Over-ride Leuk, Lymphoma = 1), no further checking is done.

If Histologic Type ICD-O-3 = 9590 - 9992 (lymphoma and leukemia) then Diagnostic Confirmation cannot be 6 (direct visualization).

If Diagnostic Confirmation is 3 (positive histology PLUS positive immunophenotyping AND/OR positive genetic studies), then Histologic Type ICD-O-3 must = 9590-9992.

Additional Information:

Since lymphoma and leukemia are almost exclusively microscopic diagnoses, this

edit forces review of any cases of lymphoma or leukemia that have diagnostic confirmation 6 (direct visualization).

Check that the Histologic Type and Diagnostic Confirmation are correctly coded. Remember that positive hematologic findings and bone marrow specimens are included as histologic confirmation (code 1 in Diagnostic Confirmation) for leukemias. Correction of errors may require inspection of the abstracted text, either online or as recorded on a paper abstract.

If upon review, all items are correct as coded, an over-ride flag may be set so that the case will not be considered in error when the edit is run again. Enter a 1 in the field Over-ride Leuk,Lymphoma to indicate that the coding is correct.

EXAMPLE

HISTOLOGIC TYPE 9835/3

DIAGNOSTIC CONFIRMATION 6 (DIRECT VISUALIZATION)

On review, this leukemia diagnosis was based on a hematologic study, CBC. Correct the Diagnostic Confirmation code to 1 (Positive Histology).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF48_3

Note: The COC version of this edit has been deleted since it, over time, has become equivalent to the SEER version of the edit. Edit sets in this metafile using the COC version have been updated to use the SEER version instead.

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Added:

If Diagnostic Confirmation is 3 (positive histology PLUS positive immunophenotyping AND/OR positive genetic studies), then Histologic Type ICD-O-3 must = 9590-9992.

- Deleted logic that stated Diagnostic Confirmation cannot be 8 (clinical) for lymphoma

- Changed the range of histologies that cannot have Diagnostic Confirmation 6 (direct visualization) from "9590-9729, 9731-9948" to "9590-9992".


Edit Descriptions and Logic

Diagnostic Proc 73-87 (SEER DXINFO)

Agency:

SEER

Last Changed:

02/07/1997

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Diagnostic Proc 73-87 [Std# 2200]

Error Messages:

Diagnostic Proc 73-87 not valid (Default)

Description:

Must be valid Diagnostic Proc 73-87 code (00-91) or blank.


Edit Descriptions and Logic

Edit Over-rides (NAACCR)

Agency:

NAACCR

Last Changed:

02/23/2009

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Over-ride Site/Type [Std# 2030]

Over-ride Histology [Std# 2040]

Over-ride Age/Site/Morph [Std# 1990]

Over-ride SeqNo/DxConf [Std# 2000]

Over-ride Site/Lat/SeqNo [Std# 2010]

Over-ride Surg/DxConf [Std# 2020]

Over-ride Report Source [Std# 2050]

Over-ride Ill-define Site [Std# 2060]

Over-ride Leuk, Lymphoma [Std# 2070]

Over-ride Site/Behavior [Std# 2071]

Over-ride Site/EOD/DX Dt [Std# 2072]

Over-ride Site/Lat/EOD [Std# 2073]

Over-ride Site/Lat/Morph [Std# 2074]

Over-ride SS/NodesPos [Std# 1981]

Over-ride SS/TNM-N [Std# 1982]

Over-ride SS/TNM-M [Std# 1983]

Over-ride Acsn/Class/Seq [Std# 1985]

Over-ride HospSeq/DxConf [Std# 1986]

Over-ride COC-Site/Type [Std# 1987]

Over-ride HospSeq/Site [Std# 1988]

Over-ride Site/TNM-StgGrp [Std# 1989]

Error Messages:

Edit Over-rides not valid (Default)

Description:

Edit over-rides should all be blank or 1, with the exception of Over-ride Histology and Over-ride Age/Site/Morph, which can both be 1-3 or blank.

Administrative Notes:

This edit differs from the SEER edit of the same name in that it includes 9 additional over-ride flags:

Over-ride SS/NodesPos

Over-ride SS/TNM-N

Over-ride SS/TNM-M

Over-ride SS/DisMet1

Over-ride Acsn/Class/Seq

Over-ride HospSeq/DxConf

Over-ride COC-Site/Type

Over-ride HospSeq/Site

Over-ride Site/TNM-StgGrp

Modifications:

NAACCR v11.3

6/08

Updated edit to allow Over-ride Age/Site/Morph additional codes of 2 and 3. (Code 2 = Reviewed: Case was diagnosed in utero; code 3 = Reviewed: Conditions 1 and 2 above both apply.)

NAACCR v12

02/09

Over-ride SS/DisMet1 was retired in v12 and has been removed from this edit.


Edit Descriptions and Logic

Edit Over-rides (SEER REVIEWFL)

Agency:

SEER

Last Changed:

07/02/2008

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Over-ride Site/Type [Std# 2030]

Over-ride Histology [Std# 2040]

Over-ride Age/Site/Morph [Std# 1990]

Over-ride SeqNo/DxConf [Std# 2000]

Over-ride Site/Lat/SeqNo [Std# 2010]

Over-ride Surg/DxConf [Std# 2020]

Over-ride Report Source [Std# 2050]

Over-ride Ill-define Site [Std# 2060]

Over-ride Leuk, Lymphoma [Std# 2070]

Over-ride Site/Behavior [Std# 2071]

Over-ride Site/EOD/DX Dt [Std# 2072]

Over-ride Site/Lat/EOD [Std# 2073]

Over-ride Site/Lat/Morph [Std# 2074]

Error Messages:

Edit Over-rides not valid (Default)

Description:

Edit over-rides should all be blank or 1, with the exception of Over-ride Histology and Over-ride Age/Site/Morph, which can both be 1-3 or blank.

Administrative Notes:

This edit differs from the NAACCR edit of the same name in that the NAACCR version includes 9 additional over-ride flags that are NOT included in this edit:

Over-ride SS/NodesPos

Over-ride SS/TNM-N

Over-ride SS/TNM-M

Over-ride SS/DisMet1

Over-ride Acsn/Class/Seq

Over-ride HospSeq/DxConf

Over-ride COC-Site/Type

Over-ride HospSeq/Site

Over-ride Site/TNM-StgGrp

Modifications:

NAACCR v11.3

6/08

Updated edit to allow Over-ride Age/Site/Morph additional codes of 2 and 3. (Code 2 = Reviewed: Case was diagnosed in utero; code 3 = Reviewed: Conditions 1 and 2 above both apply.)


Edit Descriptions and Logic

EOD--Ext Prost Path,RX Summ--Surg Prim Site (SEER)

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

Extent of Disease Edits

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

EOD--Extension Prost Path [Std# 800]

RX Summ--Surg Prim Site [Std# 1290]

Type of Reporting Source [Std# 500]

Error Messages:

Conflict among Primary Site, EOD--Extension Prost Path and RX Summ--Surg Prim Site (Default)

Description:

This edit is skipped if EOD--Extension Prost Path or RX Summ--Surg Prim Site is blank or Primary Site is not C619 (prostate). It is also skipped if Type of Reporting Source = 7 (death certificate only) or 6 (Autopsy only).

If a prostatectomy was not done, then EOD--Extension Prost Path must = 90, 98, or 99. (A prostatectomy is considered done if RX Summ--Surg Prim Site = 30, 50, 70, 80, or 90.)

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF141

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

EOD--Ext Prost Path,RX Summ--Surg Sit 98-02 (SEER)

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

Extent of Disease Edits

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

EOD--Extension Prost Path [Std# 800]

RX Summ--Surg Site 98-02 [Std# 1646]

Type of Reporting Source [Std# 500]

Error Messages:

Conflict among Primary Site, EOD--Extension Prost Path and RX Summ--Surg Site 98-02 (Default)

Description:

This edit is skipped if EOD--Extension Prost Path or RX Summ--Surg Site 98-02 is blank or Primary Site is not C619 (prostate). It is also skipped if Type of Reporting Source = 7 (death certificate only) or 6 (Autopsy only).

If a prostatectomy was not done, then EOD--Extension Prost Path must = 90, 98, or 99. (A prostatectomy is considered done if RX Summ--Surg Site 98-02 = 30, 40, 50, 70, 80, or 90.)

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF144

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

EOD--Extension (SEER)

Agency:

SEER

Last Changed:

07/13/2004

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

EOD--Extension [Std# 790]

Error Messages:

EOD--Extension must be a two-digit number (Default)

Description:

EOD--Extension must be a two-digit number. May be blank.


Edit Descriptions and Logic

EOD--Extension Prost Path (SEER)

Agency:

SEER

Last Changed:

03/24/2003

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

EOD--Extension Prost Path [Std# 800]

Error Messages:

EOD--Extension Prost Path must be a two-digit number (Default)

Description:

Must be a valid EOD--Extension Prost Path code (00-99 or blank).


Edit Descriptions and Logic

EOD--Extension Prost Path, Prim Site, ICDO2(NAACCR

Agency:

NAACCR

Last Changed:

11/30/2009

Edit Sets:

Extent of Disease Edits

Fields:

Primary Site [Std# 400]

Behavior (92-00) ICD-O-2 [Std# 430]

EOD--Extension Prost Path [Std# 800]

Type of Reporting Source [Std# 500]

Date of Diagnosis [Std# 390]

Error Messages:

Site,Malig EOD10dig ext conflict - ICDO2 (Default)

[1087] EOD--Extension Prost Path must be blank for non-prostate cases

[1088] In Situ EOD--Extension Prost Path is invalid

[1089] Malignant EOD--Extension Prost Path is invalid

[1090] Death Certificate Only, EOD--Extension Prost Path must = 90

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is only performed if year of Date of Diagnosis is after 1997 or Date of Diagnosis is unknown (blank), the Behavior (92-00) ICD-O-2 field indicates in situ (2) or malignant (3), and EOD--Extension Prost Path is not blank. The edit validates the EOD--Extension Prost Path as defined in the "SEER Extent of Disease--1988: Codes and Coding Instructions", 3rd ed., 1998. It applies only to the Primary Site of prostate (C619). EOD--Extension Prost Path must = spaces for all other sites.

If Death Certificate Only case (Type of Reporting Source = '7'), the EOD--Extension Prost Path must = 90 for a Primary Site of prostate.

The EOD--Extension Prost Path values allowed for C619 are:

In Situ Pathologic Extension Codes 00 99

Malignant Pathologic Extension Codes 20 23 30 31 32 33 34 40 41 42

43 45 48 50 60 70 85 90 98 99

All Other Sites

In Situ Pathologic Extension Codes must = spaces

Malignant Pathologic Extension Codes must = spaces

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

EOD--Extension Prost Path, Prim Site, ICDO3(NAACCR

Agency:

NAACCR

Last Changed:

11/30/2009

Edit Sets:

Extent of Disease Edits

Fields:

Primary Site [Std# 400]

Behavior Code ICD-O-3 [Std# 523]

EOD--Extension Prost Path [Std# 800]

Type of Reporting Source [Std# 500]

Date of Diagnosis [Std# 390]

Error Messages:

Site,Malig EOD10dig ext conflict - ICDO3 (Default)

[1087] EOD--Extension Prost Path must be blank for non-prostate cases

[1088] In Situ EOD--Extension Prost Path is invalid

[1089] Malignant EOD--Extension Prost Path is invalid

[1090] Death Certificate Only, EOD--Extension Prost Path must = 90

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is only performed if year of Date of Diagnosis is after 1997 or Date of Diagnosis is unknown (blank), the Behavior Code ICD-O-3 field indicates borderline (1), in situ (2) or malignant (3), and EOD--Extension Prost Path is not blank.

(A behavior of 1 is included because the behavior codes of some morphologies changed from 3 to 1 when converted from ICD-O-2 to ICD-O-3.) The edit validates the EOD--Extension Prost Path as defined in the "SEER Extent of Disease--1988: Codes and Coding Instructions", 3rd ed., 1998. It applies only to the Primary Site of prostate (C619). EOD--Extension Prost Path must = spaces for all other sites.

If Death Certificate Only case (Type of Reporting Source = '7'), the EOD--Extension Prost Path must = 90 for a Primary Site of prostate.

The EOD--Extension Prost Path values allowed for C619 are:

In Situ Pathologic Extension Codes 00 99

Malignant Pathologic Extension Codes 20 23 30 31 32 33 34 40 41 42

43 45 48 50 60 70 85 90 98 99

All Other Sites

In Situ Pathologic Extension Codes must = spaces

Malignant Pathologic Extension Codes must = spaces

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

EOD--Lymph Node Involv (SEER)

Agency:

SEER

Last Changed:

07/13/2004

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

EOD--Lymph Node Involv [Std# 810]

Error Messages:

EOD--Lymph Node Involv must be a one-digit number (Default)

Description:

EOD--Lymph Node Involv must be a one-digit number. May be blank.


Edit Descriptions and Logic

EOD--Lymph Node Involv, Reg Nodes Pos,ICDO2(NAACCR

Agency:

NAACCR

Last Changed:

11/30/2009

Edit Sets:

Extent of Disease Edits

Fields:

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

Regional Nodes Positive [Std# 820]

EOD--Lymph Node Involv [Std# 810]

Date of Diagnosis [Std# 390]

Error Messages:

If Regional Nodes Positive = 01-97, EOD--Lymph Node Involv must = 1-8 (Default)

[ 270] Primary Site not valid

[ 301] Histologic Type not valid - ICDO2

[1104] Regional Nodes Positive must be numeric (00-90, 95-99)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is only performed if year of Date of Diagnosis is after 1997 and before 2001, and the fields EOD--Lymph Node Involv, Regional Nodes Positive, and Histology (92-00) ICD-O-2 are not blank. The edit validates the EOD--Lymph Node Involv/Regional Nodes Positive as defined in the "SEER Extent of Disease--1988: Codes and Coding Instructions", 3rd ed., 1998.

If Number of Regional Nodes Positive is 01-97, then Lymph Nodes must be = 1-8. This check is not performed for the following sites and types:

Kaposi's sarcoma M-9140

Hematopoietic M-9720, 9722, 9723, 9731, 9732, 9740, 9741,

9760-9768, 9800-9941, 9950-9989

Lymphomas M-9590-9595, 9650-9698, 9702-9717

Mycosis fungoides M-9700-9701

Brain T-C700, C710-C719

Other CNS T-C701, C709, C720-C725, C728, C729

Other and ill-defined T-C760-C768, C809, C420-C429, C770-C779

Administrative Notes:

Modifications:

NAACCR v11.3

- This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules


Edit Descriptions and Logic

EOD--Lymph Node Involv, Reg Nodes Pos,ICDO3(NAACCR

Agency:

NAACCR

Last Changed:

11/30/2009

Edit Sets:

Extent of Disease Edits

Fields:

Primary Site [Std# 400]

Regional Nodes Positive [Std# 820]

EOD--Lymph Node Involv [Std# 810]

Date of Diagnosis [Std# 390]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

If Regional Nodes Positive = 01-97, EOD--Lymph Node Involv must = 1-8 (Default)

[ 270] Primary Site not valid

[ 501] Histologic Type not valid - ICDO3

[1104] Regional Nodes Positive must be numeric (00-90, 95-99)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is only performed if year of Date of Diagnosis is after 1997 or Date of Diagnosis is blank (unknown), and the fields EOD--Lymph Node Involv, Regional Nodes Positive, and Histologic Type ICD-O-3 are not blank. The edit validates the EOD--Lymph Node Involv/Regional Nodes Positive as defined in the "SEER Extent of Disease--1988: Codes and Coding Instructions", 3rd ed., 1998.

If Number of Regional Nodes Positive is 01-97, then Lymph Nodes must be = 1-8. This check is not performed for the following sites and types:

Kaposi sarcoma M-9140

Hematopoietic M-9731-9734, 9740-9758, 9760-9989

Lymphomas M-9590-9699, 9702-9729

Mycosis fungoides M-9700-9701

Brain T-C700, C710-C719

Other CNS T-C701, C709, C720-C725, C728, C729

Other and ill-defined T-C760-C768, C809, C420-C429, C770-C779

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

EOD--Old 13 digit (SEER)

Agency:

SEER

Last Changed:

04/08/2003

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

EOD--Old 13 Digit [Std# 840]

Error Messages:

EOD--Old 13 Digit is not valid (Default)

Description:

Each column can be any digit 0-9 or & or - or blank.


Edit Descriptions and Logic

EOD--Old 13 digit, Primary Site (SEER IF2613DG)

Agency:

SEER

Last Changed:

01/09/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

EOD--Old 13 Digit [Std# 840]

Coding System for EOD [Std# 870]

Histology (92-00) ICD-O-2 [Std# 420]

Behavior (92-00) ICD-O-2 [Std# 430]

Error Messages:

Site, EOD13dig, EOD_code conflict (Default)

[ 356] EOD_2dig & Site conflict

[ 362] InSitu Behavior & EOD13dig conflict

Tables:

IF2613A1.DBF

IF2613ST.DBF

IF2613X.DBF

Description:

This edit is only performed if Coding System for EOD = 2, indicating that EOD--Old 13 digit is coded.

For cases coded using the SEER Expanded (13-digit) Site-specific Extent of Disease (Coding System for Extent of Disease = 2) this edit validates extent of disease according to the 13-digit Extent of Disease codes allowable for each site/morphology as defined in the Extent of Disease - Codes and Coding Instructions Manual (1977).

If the case is in situ (Behavior = 2), the Extent of Disease code must also indicate an in situ behavior:

A zero in the fifth position of the 13-digit extent disease indicates

in situ for all sites except:

1. melanomas of the skin (Primary site = C440-C447, C510-C519, C600-C601,

C608, C609 and histology = 8720-8790) where a '1' in the fifth position

indicates in situ,

2. lung (Primary site C340 - C349) where a '00', '01' or '10' in the

fourth and fifth positions indicate in situ,

3. lymph nodes and lymphoid tissues (Primary Sites CO24, CO98-CO99,

C142, C379, C422, C770-C779) where as code is provided for in situ.

Similarly an invasive case (Behavior = 3) may not have an in situ extent of disease. Thus the above codes valid for in situ cases are invalid for invasive cases.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF2613DG

Modifications:

NAACCR v11.3:

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v11.3A:

Deleted USR4 (check flags) logic because it is no longer needed.


Edit Descriptions and Logic

EOD--Old 13 digit, Primary Site, Hist (SEER IF01)

Agency:

SEER

Last Changed:

04/09/2013

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Registry ID [Std# 40]

County at DX [Std# 90]

Date of Diagnosis [Std# 390]

Coding System for EOD [Std# 870]

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

Type of Reporting Source [Std# 500]

Error Messages:

EOD13dig & Site conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped under the following conditions:

1. Year of Date of Diagnosis is blank

2. Registry ID is equal to 0000001544 (New Jersey)

The EOD--Old 13 digit is not required for any case that the:

1. Date of Diagnosis is before 1975;

2. Date of Diagnosis is after 1982; or

3. Type of Reporting Source specifies a death certificate only case (7).

The EOD--Old 13 digit is required for all cases reported from San Mateo (081) and San Francisco (075) counties of the San Francisco/Oakland SMSA registry (0000001501) or from any other registry (0000001502, 0000001520-0000001523, 0000001525-0000001527, 0000001533, 0000001537) diagnosed in 1975 with Primary Site of breast (C500-C509); colon (C180, C182-C187); or rectum and rectosigmoid (C199,C209).

The EOD--Old 13 digit is required for all cases diagnosed in 1976-82 with a Primary Site of breast (C500-C509); colon (C180, C182-C187); or rectum and rectosigmoid (C199, C209).

The EOD--Old 13 digit is required for all cases diagnosed on or after May 1, 1977, with a diagnosis of lymphoma of lymphoid tissue (sites C770-C779, C024, C099, C111, C142, C379, C422 with histologies 9590-9698) or melanoma of skin (sites C440-C447, C510-C519, C600-C601, C608-C609 with histologies 8720-8790).

The EOD--Old 13 digit is required for all cases diagnosed on or after November 1, 1977, with a Primary Site of stomach (C161-C169), lung (C341-C349), cervix uteri (C530-C539), corpus uteri (C540-C548), prostate (C619), or bladder (C670-C676, C678-C679).

The Coding System for Extent of Disease is used to determine if the EOD--Old 13 digit has been submitted. That is, the field Coding System for EOD must = 2.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF01

Modifications:

NACR110C

07/24/06

Edit logic was modified to use "Registry ID" instead of "SEER Participant" since "SEER Participant" is not a standard NAACCR field.

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13A

Fixed logic error:

"if ((dx_year < 1975) and (dx_year < 1983))" changed to "if ((dx_year > 1975) and (dx_year < 1983))"

- Added parentheses around some of the conditions to assure that logic works correctly:

Changed:

"if ((dx_year >= 1978) or ((dx_year ==1977) and (dx_month >=5))"

TO:

"if ( (dx_year >= 1978) or ((dx_year ==1977) and (dx_month >=5) and (dx_month != DT_MONTH_EMPTY) )"

Changed:

"if ((dx_year >= 1978) or ((dx_year ==1977) and (dx_month >=11))"

TO:

"if ( (dx_year >= 1978) or ((dx_year ==1977) and (dx_month >=11) and (dx_month != DT_MONTH_EMPTY) )"


Edit Descriptions and Logic

EOD--Old 2 digit (SEER)

Agency:

SEER

Last Changed:

04/08/2003

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

EOD--Old 2 Digit [Std# 850]

Error Messages:

EOD--Old 2 Digit is not valid (Default)

Description:

Each column can be any digit 0-9 or & or - or blank.


Edit Descriptions and Logic

EOD--Old 2 digit, Morphology (SEER IF26NSPC)

Agency:

SEER

Last Changed:

01/09/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Coding System for EOD [Std# 870]

EOD--Old 2 Digit [Std# 850]

Behavior (92-00) ICD-O-2 [Std# 430]

Error Messages:

InSitu Behavior & EOD13dig conflict (Default)

[ 356] EOD_2dig & Site conflict

Description:

For cases coded using EOD--Old 2 digit coding scheme (Coding System for Extent of Disease = 0), this edit validates the Extent of Disease according to the Nonspecific EOD codes allowable for each Primary Site/Morphology as defined in the Extent of Disease - Codes and Coding Instructions Manual (1977).

If an in situ (Behavior 2), the Extent of Disease code must also indicate in situ (0-). Similarly if the case is invasive (Behavior = 3), the extent of disease may not specify in situ (0-).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF26NSPC

Modifications:

NAACCR v11.3:

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v11.3A:

Deleted USR4 (check flags) logic because it is no longer needed.


Edit Descriptions and Logic

EOD--Old 2 digit, Primary Site (SEER IF262DIG)

Agency:

SEER

Last Changed:

04/09/2013

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

EOD--Old 2 Digit [Std# 850]

Histology (92-00) ICD-O-2 [Std# 420]

Coding System for EOD [Std# 870]

Behavior (92-00) ICD-O-2 [Std# 430]

Error Messages:

Site, EOD13dig, EOD_code conflict (Default)

[ 356] EOD_2dig & Site conflict

[ 362] InSitu Behavior & EOD13dig conflict

Tables:

BUFFDATA.DBF

SITECOMP.BIN

Description:

For cases coded using the EOD--Old 2 digit coding scheme (Coding System for Extent of Disease = 1) this edit validates the extent of disease according to the Two-digit Site-specific Extent of Disease codes allowable for each site as defined in the Extent of Disease - Codes and Coding Instructions Manual (1977).

If the case is in situ (Behavior = 2), the Extent of Disease code must indicate an in situ behavior. 0- is valid for all sites. Also valid are 01 and 02 for anatomic site codes C171, C172, C180-C189, C199, C209 (jejunum, ileum, colon, rectosigmoid and rectum).

Similarly if the case is invasive the extent of disease may not specify in situ. Thus '0-' is invalid for all sites if Behavior = 3. Also '01' and '02' are invalid for anatomic site codes.

NOTE: For those cases using the two-digit coding scheme, only those sites that do not have specific Extent of Disease code defined are allowed to have non-specific Extent of Disease codes; the other sites must have a specific code. Currently there is no edit on lymphoid tissues using the two-digit code. Any site that has a melanoma or lymphoma histology will be edited according to the Extent of Disease coding system for that site unless it is specifically listed in the coding scheme for the melanomas or lymphoid tissue.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF262DIG

Modifications:

NAACCR v11.3:

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v11.3A:

Deleted USR4 (check flags) logic because it is no longer needed.

NAACCR v13A

Fixed error message processing.


Edit Descriptions and Logic

EOD--Old 4 digit (SEER IF264DIG)

Agency:

SEER

Last Changed:

01/09/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Coding System for EOD [Std# 870]

EOD--Old 4 Digit [Std# 860]

Behavior (92-00) ICD-O-2 [Std# 430]

Type of Reporting Source [Std# 500]

Histology (92-00) ICD-O-2 [Std# 420]

Primary Site [Std# 400]

Morph--Type&Behav ICD-O-2 [Std# 419]

Error Messages:

Site & EOD_4dig size conflict (Default)

[ 374] Site & InSitu EOD_4dig ext conflict

[ 375] Site & Malig EOD_4dig ext conflict

[ 376] Site,InSitu EOD4_dig nodes conflict

[ 377] Site,Malig EOD_4dig nodes conflict

[ 378] Four Digit Eod Edit Failure

Tables:

IF264A1.DBF

IF264E.DBF

IF264EXT.BIN

IF264LYM.BIN

Description:

For cases coded using the EOD--Old 4 digit (Coding System for Extent of Disease = 3), this edit validates the Extent of Disease according to the codes allowable for each site as defined in Extent of Disease New 4-Digit Schemes - Codes and Coding Instructions (1983).

For death certificate only cases (Type of Reporting Source = 7), the four digit extent of disease must be '9999'.

For an in situ case (Behavior = 2), then the extent of disease must also indicate in situ.

1. For primary sites where in situs are possible a zero in the Extension subfield indicates in situ. In addition for bladder (sites C670-C679) a '1' in Extension indicates in situ and a '2' may indicate either in situ or invasive. For sites where in situs are not considered possible, no code is valid with a behavior of '2'.

2. Any case reported as in situ must have the Lymph Nodes subfield equal to '0'.

For invasive cases (Behavior = 3) the Extension codes associated with in situ may not be used. Thus and Extension code of '0' is invalid for all sites and for bladder (sites C670-C679) an Extension code of '1' is also invalid.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF264DIG

Modifications:

NAACCR v11.3:

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v11.3A:

Deleted USR4 (check flags) logic because it is no longer needed.


Edit Descriptions and Logic

EOD--Reg Nodes Ex,ReNodes Pos, Site, ICDO2 (NAACCR

Agency:

NAACCR

Last Changed:

11/30/2009

Edit Sets:

Extent of Disease Edits

Fields:

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

Behavior (92-00) ICD-O-2 [Std# 430]

Regional Nodes Examined [Std# 830]

Regional Nodes Positive [Std# 820]

Type of Reporting Source [Std# 500]

Date of Diagnosis [Std# 390]

Error Messages:

Regional Nodes Positive/Examined conflict (Default)

[ 270] Primary Site not valid

[ 301] Histologic Type not valid - ICDO2

[1104] Regional Nodes Positive must be numeric (00-90, 95-99)

[1105] Regional Nodes Examined must be a two-digit number

[1106] Regional Nodes Positive must = 00 or 98 for in situ cases

[1107] Regional Nodes Examined cannot be greater than 98 for in situ cases

[1109] Death Certificate Only, Regional Nodes Positive and Examined must both = 99

[1110] Regional Nodes Positive and Examined must both = 99 for this site/histology

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Histology (92-00) ICD-O-2 is empty.

This edit is only performed if year of Date of Diagnosis is after 1997 and less than 2001, the Behavior (92-00) ICD-O-2 indicates in situ (2) or malignant (3), and Regional Nodes Positive and Regional Nodes Examined are both not blank. The edit validates the Regional Nodes Positive and Regional Nodes Examined as defined in the "SEER Extent of Disease--1988: Codes and Coding Instructions", 3rd ed., 1998.

If Death Certificate only case (Type of Reporting Source = '7') the Regional Nodes Positive and Regional Nodes Examined must both be coded 99.

For the following sites and histologies (ICD-O-2), Regional Nodes Positive and Regional Nodes Examined must both be coded '99'.

1. Hematopoietic: 9720-9989

2. Lymphomas: 9590-9698, 9702-9717

3. Brain (except for histology 9140 (Kaposi's sarcoma)):

C700, C710-C719

4. Other CNS (except for histology 9140 (Kaposi's sarcoma)):

C701, C709, C720-C725, C728, C729

5. Other and ill-defined (except for histology 9140 (Kaposi's sarcoma)):

C760-C765, C767, C768, C809, C420-C429, C770-C779

For all other cases, if Behavior (92-00) ICD-O-2 = 2 (in situ), Regional Nodes Positive must = 00 or 98. Also, for in situ cases, Regional Nodes Examined cannot be greater than 98.

For all cases, the following is checked:

1. If Regional Nodes Examined = 00 , Regional Nodes Positive must = 98.

2. If Regional Nodes Examined = 01 - 90, Regional Nodes Positive must = 97 or 99, or be less than or equal to Regional Nodes Examined.

3. If Regional Nodes Examined = 96, 97, or 98, Regional Nodes Positive must = 00 - 90, 97, or 99.

4. If Regional Nodes Examined = 99, then Regional Nodes Positive must = 99.

5. If Regional Nodes Examined = 95, Regional Nodes Positive must = 00, 95, or 99.

Administrative Notes:

Modifications:

NAACCR v11.3

- This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules


Edit Descriptions and Logic

EOD--Reg Nodes Ex,ReNodes Pos, Site, ICDO3 (NAACCR

Agency:

NAACCR

Last Changed:

06/27/2011

Edit Sets:

Extent of Disease Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Regional Nodes Examined [Std# 830]

Regional Nodes Positive [Std# 820]

Type of Reporting Source [Std# 500]

Date of Diagnosis [Std# 390]

Error Messages:

Regional Nodes Positive/Examined conflict (Default)

[ 270] Primary Site not valid

[ 501] Histologic Type not valid - ICDO3

[1104] Regional Nodes Positive must be numeric (00-90, 95-99)

[1105] Regional Nodes Examined must be a two-digit number

[1106] Regional Nodes Positive must = 00 or 98 for in situ cases

[1107] Regional Nodes Examined cannot be greater than 98 for in situ cases

[1109] Death Certificate Only, Regional Nodes Positive and Examined must both = 99

[1110] Regional Nodes Positive and Examined must both = 99 for this site/histology

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Histologic Type ICD-O-3 is empty.

This edit is only performed if year of Date of Diagnosis is 1998-2003, the Behavior Code ICD-O-3 indicates borderline (1), in situ (2), or malignant (3), and Regional Nodes Positive and Regional Nodes Examined are both not blank. (A behavior of 1 is included because the behavior codes of some morphologies changed from 3 to 1 when converted from ICD-O-2 to ICD-O-3.) The edit validates the Regional Nodes Positive and Regional Nodes Examined as defined in the "SEER Extent of Disease--1988: Codes and Coding Instructions", 3rd ed., 1998.

If Death Certificate only case (Type of Reporting Source = '7') the Regional Nodes Positive and Regional Nodes Examined must both be coded 99.

For the following sites and histologies (ICD-O-3), Regional Nodes Positive and Regional Nodes Examined must both be coded '99'.

1. Hematopoietic: 9731-9734, 9740-9758, 9760-9989

2. Lymphomas: 9590-9699, 9702-9729

3. Brain (except for histology 9140 (Kaposi sarcoma)):

C700, C710-C719

4. Other CNS (except for histology 9140 (Kaposi sarcoma)):

C701, C709, C720-C725, C728, C729

5. Other and ill-defined (except for histology 9140 (Kaposi sarcoma)):

C760-C765, C767, C768, C809, C420-C429, C770-C779

For all other cases, if Behavior Code ICD-O-3 = 2 (in situ), Regional Nodes Positive must = 00 or 98.

For all cases, the following is checked:

1. If Regional Nodes Examined = 00 , Regional Nodes Positive must = 98.

2. If Regional Nodes Examined = 01 - 90, Regional Nodes Positive must = 97 or 99, or be less than or equal to Regional Nodes Examined.

3. If Regional Nodes Examined = 96, 97, or 98, Regional Nodes Positive must = 00 - 90, 97, or 99.

4. If Regional Nodes Examined = 99, then Regional Nodes Positive must = 99.

5. If Regional Nodes Examined = 95, Regional Nodes Positive must = 00, 95, or 99.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v12.1A

- Modified to skip if year of diagnosis is greater than 2003.


Edit Descriptions and Logic

EOD--Tumor Size (COC)

Agency:

COC

Last Changed:

12/12/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

EOD--Tumor Size [Std# 780]

Error Messages:

EOD--Tumor Size must be a three-digit number (Default)

Description:

EOD--Tumor Size must be a three-digit number or blank.


Edit Descriptions and Logic

EOD--Tumor Size, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/30/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of Diagnosis [Std# 390]

EOD--Tumor Size [Std# 780]

Error Messages:

If year of Date of Diagnosis < 2004, then EOD--Tumor Size must not be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is < 2004, then EOD--Tumor Size must not be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules


Edit Descriptions and Logic

EOD--Tumor Size, Primary Site, ICDO2 (NAACCR)

Agency:

NAACCR

Last Changed:

11/30/2009

Edit Sets:

Extent of Disease Edits

Fields:

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

Behavior (92-00) ICD-O-2 [Std# 430]

EOD--Tumor Size [Std# 780]

Type of Reporting Source [Std# 500]

Date of Diagnosis [Std# 390]

Error Messages:

EOD--Tumor Size invalid for this site/histology/behavior (Default)

[ 270] Primary Site not valid

[ 301] Histologic Type not valid - ICDO2

[1077] Death Certificate Only, EOD--Tumor Size must = 999

[1078] EOD--Tumor Size not valid

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

IF261098.DBF

MALIG98.BIN

SITEEX98.BIN

Description:

This edit is only performed if year of Date of Diagnosis is after 1997 and before 2001, the Behavior (92-00) ICD-O-2 code indicates in situ (2) or malignant (3), and EOD--Tumor Size and Histology (92-00) ICD-O-2 are not blank. The edit validates the EOD--Tumor Size for each site as defined in the "SEER Extent of Disease--1988: Codes and Coding Instructions", 3rd ed., 1998.

If Death Certificate Only case (Type of Reporting Source = '7'), EOD--Tumor Size must = 999.

For all sites except those listed below, EOD--Tumor Size must = 000-990, or 999. The exceptions to this are:

000-990, 998, 999:

Esophagus C150-C155, C158-C158

Colon, Familia/multiple polyposis C180-C189 (M-8220-8221)

Rectosigmoid, Rectum, Familia/multiple polyposis

C199, C209 (M-8220-8221)

Bronchus and Lung C340-C343,C348-C349

000-990, 997-999:

Breast C500-C506, C508-C509

000-003, 999:

Mycosis Fungoides and Sezary's Disease of Skin, Vulva, Penis, Scrotum

C440-C449, C510-C512, C518-C519, C600-C601, C608, C609, C632

(M-9700-9701)

001-002, 999:

Kaposi's Sarcoma of All Sites M-9140

Hodgkin's Disease and Non-Hodgkin's Lymphoma of All Sites

M-9590-9595, 9650-9698, 9702-9717

999:

Hematopoietic M-9720,9722,9731-9732,9740-9741,9760-9768,

9800-9941, 9950-998

Administrative Notes:

Modifications:

NAACCR v11.3

- This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules


Edit Descriptions and Logic

EOD--Tumor Size, Primary Site, ICDO3 (NAACCR)

Agency:

NAACCR

Last Changed:

11/30/2009

Edit Sets:

Extent of Disease Edits

Fields:

Primary Site [Std# 400]

EOD--Tumor Size [Std# 780]

Type of Reporting Source [Std# 500]

Date of Diagnosis [Std# 390]

Behavior Code ICD-O-3 [Std# 523]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

EOD--Tumor Size invalid for this site/histology/behavior (Default)

[ 270] Primary Site not valid

[ 501] Histologic Type not valid - ICDO3

[1077] Death Certificate Only, EOD--Tumor Size must = 999

[1078] EOD--Tumor Size not valid

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

IF261098.DBF

MALIG01.BIN

SITEEX98.BIN

Description:

This edit is only performed if year of Date of Diagnosis is after 1997 or Date of Diagnosis is blank (unknown), the Behavior Code ICD-O-3 indicates borderline (1), in situ (2), or malignant (3), and EOD--Tumor Size and Histologic Type ICD-O-3 are not blank. (A behavior of 1 is included because the behavior codes of some morphologies changed from 3 to 1 when converted from ICD-O-2 to ICD-O-3.) The edit validates the EOD--Tumor Size for each site as defined in the "SEER Extent of Disease--1988: Codes and Coding Instructions", 3rd ed., 1998.

If Death Certificate Only case (Type of Reporting Source = '7'), EOD--Tumor Size must = 999.

For all sites except those listed below, EOD--Tumor Size must = 000-990, or 999. The exceptions to this are:

000-990, 998, 999:

Esophagus C150-C155, C158-C159

Stomach C160-C166, C168-C169

Colon, Familial/multiple polyposis

C180-C189 (M-8220-8221)

Rectosigmoid, Rectum, Familial/multiple polyposis

C199, C209 (M-8220-8221)

Bronchus and Lung C340-C343,C348-C349

000-990, 997-999:

Breast C500-C506, C508-C509

000-003, 999:

Mycosis Fungoides and Sezary's Disease of Skin, Vulva, Penis, Scrotum

C440-C449, C510-C512, C518-C519, C600-C601, C608, C609, C632

(M-9700-9701)

001-002, 999:

Kaposi Sarcoma of All Sites

M-9140

Hodgkin and Non-Hodgkin Lymphoma of All Sites

M-9590-9699, 9702-9729

999:

Hematopoietic M-9731-9734, 9760-9989

excludes mast cell tumors 9740-9758

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

EOD-4 Extension (SEER)

Agency:

SEER

Last Changed:

03/24/2003

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

EOD-4 Extension [Std# 10060]

Error Messages:

EOD-4 Extension must be a one-digit number (Default)

Description:

Must be a valid EOD-4 Extension code (0-9 or blank).


Edit Descriptions and Logic

EOD-4 Lymph Nodes (SEER)

Agency:

SEER

Last Changed:

03/24/2003

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

EOD-4 Lymph Nodes [Std# 10070]

Error Messages:

EOD-4 Lymph Nodes must be a one-digit number (Default)

Description:

Must be a valid EOD-4 Lymph Nodes code (0-9 or blank).


Edit Descriptions and Logic

EOD-4 Tumor Size (SEER)

Agency:

SEER

Last Changed:

03/24/2003

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

EOD-4 Tumor Size [Std# 10080]

Error Messages:

EOD-4 Tumor Size must be a two-digit number (Default)

Description:

Must be a valid EOD-4 Tumor Size (00-99 or blank).


Edit Descriptions and Logic

EthnSrc, Date of Diag (SEER IF72)

Agency:

SEER

Last Changed:

12/24/2009

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Computed Ethnicity Source [Std# 210]

Error Messages:

Date of Diagnosis and Computed Ethnicity Source conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if the year of Date of Diagnosis.

If the year of Date of Diagnosis is greater than 1993, then Computed Ethnicity Source must not be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF72

Modifications:

NACR110C:

07/24/06

1. Edit is skipped if diagnosis year is blank or equal to 9999

2. Edit no longer requires a blank for cases diagnosed prior to 1994

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Extent of Disease 10-Digit(SEER IF2610DG)

Agency:

SEER

Last Changed:

02/12/2013

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Registry ID [Std# 40]

Coding System for EOD [Std# 870]

Type of Reporting Source [Std# 500]

Date of Diagnosis [Std# 390]

Primary Site [Std# 400]

Morph--Type&Behav ICD-O-2 [Std# 419]

EOD--Tumor Size [Std# 780]

EOD--Extension [Std# 790]

EOD--Lymph Node Involv [Std# 810]

Regional Nodes Examined [Std# 830]

Regional Nodes Positive [Std# 820]

EOD--Extension Prost Path [Std# 800]

Error Messages:

Site,Malig EOD10dig ext conflict - ICDO2 (Default)

[ 408] Site,Malig EOD10dig nodes conflict - ICDO2

[ 409] Site,InSitu EOD10dig ext conflict - ICDO2

[ 410] Site,InSitu EOD10dig nodes conflict - ICDO2

[ 411] Site & EOD10dig size conflict - ICDO2

[ 412] Site & EOD10dig Pos Nodes conflict - ICDO2

[ 413] Site & EOD10dig Exam Nodes conflict - ICDO2

[ 414] Site,EOD10dig,Pos/Exm Ndes conflict - ICDO2

[ 415] Catastropic Error in IF2610DG - ICDO2

[ 420] EOD10dig lym ndes,pos ndes conflict - ICDO2

[ 423] Rept_src & Eod10_dig conflict - ICDO2

[ 424] EOD10dig Path ext & Site conflict - ICDO2

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

EXTENT.BIN

IF2610C1.DBF

LYMPH.BIN

MALIG.BIN

SITEHIST.BIN

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

This edit is only performed if Coding System for EOD = 4, indicating that 10-digit EOD is coded and year of diagnosis is before 1998. The edit validates the Extent of Disease according to the 10-digit EOD for each site as defined in the "SEER Extent of Disease--1988: Codes and Coding Instructions", 2nd ed., 1992.

This edit is skipped if year of Date of Diagnosis is 1988-1991 and Registry ID = 0000001535 (Los Angeles), or year of Diagnosis = 1988-1993 and Registry ID = 0000001541 (California, except LA, SF-Oak, and San Jose/Montery).

The behavior code is checked against the extent of disease fields to verify validity.

If Death Certificate only case (Type of Reporting Source = '7') the SEER 10-digit Extent of Disease for prostate cases diagnosed after 1994 must be:

EOD--Tumor Size = 999

EOD--Extension = 90

EOD--Extension Prost Path = 90

EOD--Lymph Node Involv = 9

Regional Nodes Positive = 99

Regional Nodes Examined = 99

For all other Death Certificate Only cases:

EOD--Tumor Size = 999

EOD--Extension = 99

EOD--Extension Prost Path = blanks

EOD--Lymph Node Involv = 9

Regional Nodes Positive = 99

Regional Nodes Examined = 99

If Number of Regional Nodes Positive is 01-97, then Lymph Nodes must be = 1-8. This check is not performed for the following sites and types:

Kaposi's sarcoma, M-9140

Hematopoietic M-9720,9722,9731-9732,9760-9768,9800-9941,

9950-9989

Lymphomas, M-9590-9595,9650-9698,9702-9714

Mycosis fungoides, M-9700-9701

Brain T-C70.0, C71._

Other CNS, T-C70.1,C70.9,C72.0-C72.5,C72.8

Other and ill-defined, T-C76.0-C76.8,C80.9,C42._,C77._

For the following sites and types, Regional Nodes Positive and Regional Nodes Examined must both be coded '99'.

Brain, T-C70.0, C71._

Other CNS, T-C70.1, C70.9, C72.0-C72.5, C72.8,C72.9

Other and ill-defined, T-C760.0-C760.5, C76.5,C767.7, C767.8, C80.9,

C42._, C77._

Hematopoietic, etc., M-9720, 9722, 9733, 9731,9732, 9760-9768,

9800-9941, 9950-9989

Lymphomas, M-9590-9595, 9650-9698, 9702-9714

For the following sites, valid EOD codes have changed over time, and Date of Diagnosis is used to validate codes:

Pancreas, 1991 and later

Prostate, 1994 and later

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF2610DG

Modifications:

NAACCR v11.3:

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v11.3A:

Deleted USR4 (check flags) logic because it is no longer needed.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13A

- Corrected reference to SEER IF2610DG in Administrative Notes


Edit Descriptions and Logic

Extent of Disease 12-Digit ICDO3 (SEER IF26E98)

Agency:

SEER

Last Changed:

12/24/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Coding System for EOD [Std# 870]

Type of Reporting Source [Std# 500]

Date of Diagnosis [Std# 390]

Primary Site [Std# 400]

Morph--Type&Behav ICD-O-3 [Std# 521]

EOD--Tumor Size [Std# 780]

EOD--Extension [Std# 790]

EOD--Lymph Node Involv [Std# 810]

Regional Nodes Examined [Std# 830]

Regional Nodes Positive [Std# 820]

EOD--Extension Prost Path [Std# 800]

Error Messages:

Site,Malig EOD10dig ext conflict - ICDO3 (Default)

[ 521] Site,Malig EOD10dig nodes conflict - ICDO3

[ 522] Site,InSitu EOD10dig ext conflict - ICDO3

[ 523] Site,InSitu EOD10dig nodes conflict - ICDO3

[ 524] Site & EOD10dig size conflict - ICDO3

[ 525] Site & EOD10dig Pos Nodes conflict - ICDO3

[ 526] Site & EOD10dig Exam Nodes conflict - ICDO3

[ 527] Site,EOD10dig,Pos/Exm Ndes conflict - ICDO3

[ 528] Catastropic Error in IF2610DG - ICDO3

[ 529] EOD10dig lym ndes,pos ndes conflict - ICDO3

[ 530] Rept_src & Eod10_dig conflict - ICDO3

[ 531] EOD10dig Path ext & Site conflict - ICDO3

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

EXTENT98.BIN

IF261098.DBF

LYMPH98.BIN

MALIG01.BIN

SITEEX98.BIN

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

This edit is only performed if Coding System for EOD = 4, indicating that 10-digit EOD is coded and year of diagnosis after 1997. The edit is skipped if Morph--Type&Behav ICD-O-3 is blank. The edit validates the Extent of Disease according to the 10-digit EOD for each site as defined in the "SEER Extent of Disease--1988: Codes and Coding Instructions", 3rd ed., 1998.

The behavior code is checked against the extent of disease fields to verify validity (1, 2, or 3). (A behavior code of 1 is allowed because the behavior codes of some morphologies changed from 3 to 1 when converted from ICD-O-2 to ICD-O-3.)

If Death Certificate only case (Type of Reporting Source = '7') the SEER 10-digit Extent of Disease must be '999909999990' for prostate cases and '9999999999 ' for all other cases.

If Number of Regional Nodes Positive is 01-97, then Lymph Nodes must be = 1-8. This check is not performed for the following sites and types:

Kaposi sarcoma, M-9140

Hematopoietic M-9731-9989

Lymphomas, M-9590-9699,9702-9729

Mycosis fungoides, M-9700-9701

Brain T-C70.0, C71._

Other CNS, T-C70.1,C70.9,C72.0-C72.5,C72.8

Other and ill-defined, T-C76.0-C76.8,C80.9,C42._,C77._

For the following sites and types, Regional Nodes Positive and Regional Nodes Examined must both be coded '99'.

Brain, T-C70.0, C71._

Other CNS, T-C70.1, C70.9, C72.0-C72.5, C72.8,C72.9

Other and ill-defined, T-C760.0-C760.5, C76.5,C767.7, C767.8, C80.9, C42._, C77._

Hematopoietic, etc., M-9731-9989

Lymphomas, M-9590-9699, 9702-9729

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF26E98

Modifications:

NAACCR v11.2:

8/2007

Edit modified to adhere to SEER standards in effect for diagnosis years 1998-2003: if Regional Nodes Examined = 90 (90 or more nodes were examined), then Regional Nodes Positive must = 00-95 (exact number of nodes positive), 96 (96 or more nodes are positive), 97 (positive nodes are documented, but the number is unspecified), or 99 (unknown whether nodes are positive; not applicable; not stated in patient record).

NAACCR v11.3:

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v11.3A:

Deleted USR4 (check flags) logic because it is no longer needed.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Follow-Up Contact--City (SEER)

Agency:

SEER

Last Changed:

01/13/2006

Edit Sets:

Fields:

Follow-Up Contact--City [Std# 1842]

Error Messages:

Follow-Up Contact--City must contain letters and spaces only, left-justified (Default)

Description:

Alpha only, no special characters, mixed case, left-justified, blank filled. Embedded spaces are allowed.


Edit Descriptions and Logic

Follow-Up Contact--Name (SEER)

Agency:

SEER

Last Changed:

01/13/2006

Edit Sets:

Fields:

Follow-Up Contact--Name [Std# 2394]

Error Messages:

"value of Follow-Up Contact--Name" is not a valid value for Follow-Up Contact--Name (Default)

Description:

Alpha only, mixed case, no embedded spaces, left-justified, blank filled. Embedded hyphen allowed, but no other special characters.


Edit Descriptions and Logic

Follow-Up Contact--No/St (SEER)

Agency:

SEER

Last Changed:

08/30/2010

Edit Sets:

Fields:

Follow-Up Contact--No&St [Std# 2392]

Error Messages:

Follow-Up Contact--No&St is not valid (Default)

Tables:

STREET.DBF

Description:

Item may be blank. Must be alphanumeric, left-justified, and blank-filled. Mixed case is allowed. Embedded spaces are allowed. Special characters are limited to periods, slashes, hyphens, and pound signs.

Administrative Notes:

Modifications:

NAACCR v12C

- Edit updated to use the full length of the field (now 60 characters as of v12) when verifying that only allowable characters are included in the data string.


Edit Descriptions and Logic

Follow-Up Contact--Postal (SEER)

Agency:

SEER

Last Changed:

01/13/2006

Edit Sets:

Fields:

Follow-Up Contact--Postal [Std# 1846]

Error Messages:

Follow-Up Contact--Postal must contain alphanumeric and be left-justified (Default)

Description:

Field must contain alphanumeric and be left-justified. Special characters are not allowed, and the field must not be blank.


Edit Descriptions and Logic

Follow-Up Contact--State (SEER)

Agency:

SEER

Last Changed:

04/28/2007

Edit Sets:

Fields:

Follow-Up Contact--State [Std# 1844]

Error Messages:

"value of Follow-Up Contact--State" is not a valid value for Follow-Up Contact--State (Default)

Tables:

STATE.DBF

Description:

Field must contain valid US postal code for state or Canadian province.

Special Codes:

CD Resident of Canada, NOS, and province, territory, commonwealth

or possession is unknown

US Resident of United States, NOS, and state, territory,

commonwealth or possession is unknown

XX Resident of country other than United States (including its

territories, commonwealths, or possessions) or Canada, and

country known

YY Resident of country other than United States (including its

territories, commonwealths, or possessions) or Canada, and

country unknown

ZZ Residence unknown

Administrative Notes:

Modifications:

NACR110B

Added codes CD (Resident of Canada, NOS) and US (Resident of United States, NOS) to State.dbf table; updated edit description to include CD and US in list of Special Codes and to change description of ZZ from "Resident of U.S., NOS; Canada, NOS; Residence unknown" to "Residence unknown".


Edit Descriptions and Logic

Follow-Up Contact--Suppl (SEER)

Agency:

SEER

Last Changed:

08/30/2010

Edit Sets:

Fields:

Follow-Up Contact--Suppl [Std# 2393]

Error Messages:

Follow-Up Contact--Suppl is not valid (Default)

Tables:

STREET.DBF

Description:

Item may be blank. Must be alphanumeric, left-justified, and blank-filled. Mixed case is allowed. Embedded spaces are allowed. Special characters are limited to periods, slashes, hyphens, and pound signs.

Administrative Notes:

Modifications:

NAACCR v12C

- Edit updated to use the full length of the field (now 60 characters as of v12) when verifying that only allowable characters are included in the data string.


Edit Descriptions and Logic

Follow-Up Source (COC)

Agency:

COC

Last Changed:

04/12/2007

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Follow-Up Source [Std# 1790]

Error Messages:

"value of Follow-Up Source" is not a valid value for Follow-Up Source (Default)

Description:

Must be a valid Follow-Up Source code (0-5, 7-9). May be blank.

Administrative Notes:

This edit differs from the NAACCR edit of the same name in that it allows the field to be blank because the item was not required by the COC until 2003. Another edit (Follow-Up Source, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 2002 and not equal 9999. Registries should include both edits in their edit set.


Edit Descriptions and Logic

Follow-Up Source (NAACCR)

Agency:

COC

Last Changed:

04/12/2007

Edit Sets:

Fields:

Follow-Up Source [Std# 1790]

Error Messages:

"value of Follow-Up Source" is not a valid value for Follow-Up Source (Default)

Description:

Must be a valid Follow-Up Source code (0-5, 7-9).


Edit Descriptions and Logic

Follow-up Source Central (NAACCR)

Agency:

NAACCR

Last Changed:

06/17/2005

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

Follow-Up Source Central [Std# 1791]

Error Messages:

"value of Follow-Up Source Central" is not a valid value for Follow-Up Source Central (Default)

Description:

This field is allowed to be blank because the item is not required until 2006. Another edit (Follow-up Source Central, Date of DX) verifies that this item is not blank if the year of Date of Diagnosis is greater than 2005 and not equal to 9999.

Must be a valid code (00-12, 29-35, 39-43, 48-51, 59-65, 98, 99) or blank.


Edit Descriptions and Logic

Follow-up Source Central, Date of DX (NPCR)

Agency:

NPCR

Last Changed:

11/02/2009

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

Date of Diagnosis [Std# 390]

Follow-Up Source Central [Std# 1791]

Error Messages:

If year of Date of Diagnosis > 2005, then Follow-Up Source Central cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 2005, then Follow-up Source Central cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Follow-Up Source Central, Vital Status (NPCR)

Agency:

NPCR

Last Changed:

11/25/2008

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

Follow-Up Source Central [Std# 1791]

Vital Status [Std# 1760]

Error Messages:

Follow-Up Source Central and Vital Status conflict (Default)

Description:

This edit is skipped if any of the fields are blank.

If Follow-Up Source Central = 04 [National Death Index (NDI)], 05 (State Death Tape/Death Certificate File), 06 (County/Municipality Death Tape/ Death Certificate File), 07 (Social Security Administration Death Master File), or 64 (Obituary), then Vital Status must not = 1 (alive).

Administrative Notes:

New edit - added to NAACCR v11.3A metafile.


Edit Descriptions and Logic

Follow-Up Source, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/02/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Follow-Up Source [Std# 1790]

Date of Diagnosis [Std# 390]

Error Messages:

If Date of Diagnosis > 2002 Follow-Up Source cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 2002, then Follow-Up Source cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Follow-Up Source, Vital Status (COC)

Agency:

COC

Last Changed:

05/14/2001

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Follow-Up Source [Std# 1790]

Vital Status [Std# 1760]

Error Messages:

Follow-Up Source and Vital Status conflict (Default)

Description:

This edit is skipped if any of the fields are blank.

If Follow-Up Source = 7 (death certificate), Vital Status must not = 1 (alive).


Edit Descriptions and Logic

Following Registry (COC)

Agency:

COC

Last Changed:

04/12/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Confidential

Fields:

Following Registry [Std# 2440]

Error Messages:

"value of Following Registry" is not a valid value for Following Registry (Default)

Description:

Must be numeric, right-justified, zero-filled, or all blanks.

Administrative Notes:

This edit differs from the NAACCR edit of the same name in that it allows the field to be blank because the item was not required by the COC until 2003. Another edit (Following Registry, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 2002 and not equal 9999. Registries should include both edits in their edit set.


Edit Descriptions and Logic

Following Registry (NAACCR)

Agency:

NAACCR

Last Changed:

04/12/2007

Edit Sets:

Fields:

Following Registry [Std# 2440]

Error Messages:

"value of Following Registry" is not a valid value for Following Registry (Default)

Description:

Must be numeric, right-justified, zero-filled.

Administrative Notes:

This edit differs from the COC edit of the same name in that it does not allow blanks. If a registry does not collect the item, this edit should not be included in the registry's editset.


Edit Descriptions and Logic

Following Registry, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/02/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Confidential

Fields:

Following Registry [Std# 2440]

Date of Diagnosis [Std# 390]

Error Messages:

If Date of Diagnosis > 2002 Following Registry cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 2002, then Following Registry cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Followup Contact--Country (NAACCR)

Agency:

NAACCR

Last Changed:

11/28/2012

Edit Sets:

Fields:

Followup Contact--Country [Std# 1847]

Error Messages:

"value of Followup Contact--Country" is not a valid value for Followup Contact--Country (Default)

Tables:

CNTRY_ST.DBF

Description:

Followup Contact--Country must contain a valid ISO code or standard custom code for country. May be blank.

Administrative Notes:

New edit - added to NAACCR v13 metafile.


Edit Descriptions and Logic

Followup Contact--Country, Date of Diag (NAACCR)

Agency:

NAACCR

Last Changed:

12/07/2012

Edit Sets:

Fields:

Followup Contact--Country [Std# 1847]

Date of Diagnosis [Std# 390]

Error Messages:

Followup Contact--Country cannot be "value of Followup Contact--Country" if Date of Diagnosis is greater than 2012 (Default)

Description:

This edit is skipped if either field is blank.

If year of Date of Diagnosis is 2013 or later, then Followup Contact--Country cannot be any of the following "historic" codes:

XNI North American Islands

XCB Other Caribbean Islands

XEN England, Channel Islands, Isle of Man

XSC Scandinavia

XGR Germanic Countries

XSL Slavic Countries

XCZ Czechoslovakia (former)

XYG Yugoslavia (former)

XUM Ukraine and Moldova

XNF North Africa

XSD Sudanese Countries

XWF West Africa

XSF South Africa

XEF East Africa

XIF African Islands

XET Ethiopia and Eritrea

XAP Arabian Peninsula

XIS Israel and Palestine

XCR Caucasian Republics of former USSR

XOR Other Asian Republics of former USSR

XSE Southeast Asia

XMS Malaysia, Singapore, Brunei

XCH China, NOS

XML Melanesian Islands

XMC Micronesian Islands

XPL Polynesian Islands

Administrative Notes:

New edit - added to NAACCR v13 metafile.

This edit differs from the COC edit of the same name in that it is skipped if either field is blank.


Edit Descriptions and Logic

GIS Coordinate Quality (NAACCR)

Agency:

NAACCR

Last Changed:

07/01/2008

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

GIS Coordinate Quality [Std# 366]

Error Messages:

"value of GIS Coordinate Quality" is not a valid value for GIS Coordinate Quality (Default)

Description:

Must be a valid code (00-12, 98, 99) or blank.

Administrative Notes:

Modifications:

NAACCR v11.3

6/2008

Modified to allow code 00.


Edit Descriptions and Logic

Grade (73-91) ICD-O-1 (SEER)

Agency:

SEER

Last Changed:

03/24/2003

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Grade (73-91) ICD-O-1 [Std# 1973]

Error Messages:

"value of Grade (73-91) ICD-O-1" is not a valid value for Grade (73-91) ICD-O-1 (Default)

Description:

Must be a valid Grade (73-91) ICD-O-1 code (1-9 or blank).


Edit Descriptions and Logic

Grade (COC)

Agency:

COC

Last Changed:

07/24/1999

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Grade [Std# 440]

Error Messages:

"value of Grade" is not a valid value for Grade (Default)

Description:

Must be a valid code for Grade (1-9).


Edit Descriptions and Logic

Grade Path System (COC)

Agency:

COC

Last Changed:

05/08/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Grade Path System [Std# 449]

Error Messages:

Grade Path System ("value of Grade Path System") is invalid (Default)

Description:

Must be a valid Grade Path System code:

2 Two-Grade System

3 Three-Grade System

4 Four-Grade System

Blank Not a two, three or four grade system; unknown

Administrative Notes:

New edit - added to NAACCR v12 metafile.

Modifications:

NAACCR v12.2C

- Corrected Grade Path System code descriptions


Edit Descriptions and Logic

Grade Path System, Grade Path Value, Grade (COC)

Agency:

COC

Last Changed:

05/08/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Grade Path System [Std# 449]

Grade Path Value [Std# 441]

Error Messages:

Grade Path System and Grade Path Value conflict (Default)

Description:

If Grade Path System = blank (Not a two, three or four grade system; unknown), then Grade Path Value must also be blank (No Two, Three or Four System Grade is available; unknown) and vice versa.

If Grade Path System = 2 (Two-Grade System), then Grade Path Value must = 1 (Recorded as Grade I or 1) or 2 (Recorded as Grade II or 2).

If Grade Path System = 3 (Three-Grade System), then Grade Path Value must = 1 (Recorded as Grade I or 1), 2 (Recorded as Grade II or 2), or 3 (Recorded as Grade III or 3).

If Grade Path System = 4 (Four-Grade System), then Grade Path Value must = 1 (Recorded as Grade I or 1), 2 (Recorded as Grade II or 2), 3 (Recorded as Grade III or 3), or 4 (Recorded as Grade IV or 4).

Administrative Notes:

New edit - added to NAACCR v12 metafile.

In the SEER*Edits software, the title of this edit is: IF315

Modifications:

NAACCR v12.2C

- Deleted: "If Grade Path System is populated (not blank), then Grade must not = 9 (Grade/differentiation unknown, not stated, or not applicable)."


Edit Descriptions and Logic

Grade Path Value (COC)

Agency:

COC

Last Changed:

11/22/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Grade Path Value [Std# 441]

Error Messages:

Grade Path Value ("value of Grade Path Value") is invalid (Default)

Description:

Must be a valid Grade Path Value code:

1 Recorded as Grade I or 1

2 Recorded as Grade II or 2

3 Recorded as Grade III or 3

4 Recorded as Grave IV or 4

Blank No 2, 3, or 4 grade system available; unknown

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

Hemato ICDO2, Summ Stg 1977, Class of Case (NAACCR

Agency:

NAACCR

Last Changed:

12/10/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Class of Case [Std# 610]

SEER Summary Stage 1977 [Std# 760]

Histology (92-00) ICD-O-2 [Std# 420]

Date of Diagnosis [Std# 390]

Error Messages:

Hematopoietic, SEER Summary Stage 1977 must = 7 (Default)

[1147] SEER Summary Stage must = 1, 7, or 9 for this histology

[1148] SEER Summary Stage must = 7 for this histology

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if SEER Summary Stage 1977 is blank or year of Date of Diagnosis is greater than 2000 or blank.

This edit is skipped if case is death certificate only (Class of Case = 49).

The edit verifies that hematopoietic and reticuloendothelial neoplasms are staged correctly:

1. If Histology (92-00) ICD-O-2 = 9731, 9740, 9764, or 9930 then Summary Stage 1977 must = 1, 7, or 9.

2. If Histology (92-00) ICD-O-2 = 9720, 9722, 9723, 9732, 9741, 9760-9763, 9765-9910, or 9931-9989 then SEER Summary Stage 1977 must = 7.

Administrative Notes:

Modifications:

NAACCR v11.3

6/2008

This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0:

- DCO is identified by Class of Case 49 instead of code 8.

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Hemato ICDO2, Summ Stg 1977, Type Rpt Srce (NAACCR

Agency:

NAACCR

Last Changed:

12/10/2009

Edit Sets:

Fields:

Type of Reporting Source [Std# 500]

SEER Summary Stage 1977 [Std# 760]

Histology (92-00) ICD-O-2 [Std# 420]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[1147] SEER Summary Stage must = 1, 7, or 9 for this histology

[1148] SEER Summary Stage must = 7 for this histology

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if SEER Summary Stage 1977 is blank or year of Date of Diagnosis is greater than 2000.

This edit is skipped if case is death certificate only (Type of Reporting Source = 7).

The edit verifies that hematopoietic and reticuloendothelial neoplasms are staged correctly:

1. If Histology (92-00) ICD-O-2 = 9731, 9740, 9764, or 9930 then Summary Stage 1977 must = 1, 7, or 9.

2. If Histology (92-00) ICD-O-2 = 9720, 9722, 9723, 9732, 9741, 9760-9763, 9765-9910, or 9931-9989 then SEER Summary Stage 1977 must = 7.

Administrative Notes:

Modifications:

NAACCR v11.3

6/2008

This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0:

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Hemato ICDO3, Summ Stg 1977 (NAACCR)

Agency:

NAACCR

Last Changed:

11/29/2005

Edit Sets:

Fields:

Histologic Type ICD-O-3 [Std# 522]

SEER Summary Stage 1977 [Std# 760]

Type of Reporting Source [Std# 500]

Error Messages:

(Default)

[1147] SEER Summary Stage must = 1, 7, or 9 for this histology

[1148] SEER Summary Stage must = 7 for this histology

Description:

The purpose of this edit is to accommodate cases that have been converted from ICD-O-2 to ICD-O-3.

This edit is skipped if SEER Summary Stage 1977 is blank.

This edit is skipped if case is death certificate only (Type of Reporting Source = 7).

This edit is skipped if Histologic Type ICD-O-3 is not in the range of 9731-9989).

The edit verifies that hematopoietic and reticuloendothelial neoplasms are staged correctly:

1. If Histologic Type ICD-O-3 = 9731, 9734, 9740, 9750-9752, 9755-9758, 9764, or 9930 then Summary Stage 1977 must = 1, 7, or 9.

2. For all others histologies SEER Summary Stage 1977 must = 7.


Edit Descriptions and Logic

Hematopoietic, TNM, ICDO2 (NAACCR)

Agency:

NAACCR

Last Changed:

12/10/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Class of Case [Std# 610]

Type of Reporting Source [Std# 500]

Date of Diagnosis [Std# 390]

Histology (92-00) ICD-O-2 [Std# 420]

TNM Clin T [Std# 940]

TNM Clin N [Std# 950]

TNM Clin M [Std# 960]

TNM Clin Stage Group [Std# 970]

TNM Path T [Std# 880]

TNM Path N [Std# 890]

TNM Path M [Std# 900]

TNM Path Stage Group [Std# 910]

Error Messages:

Hematopoietic, all TNM fields must = 88 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if the year of the Date of Diagnosis is blank, less than 1996, or greater than 2000.

This edit is skipped if all of the TNM fields (TNM Clin T, TNM Clin N, TNM Clin M, TNM Clin Stage Group, TNM Path T, TNM Path N, TNM Path M, TNM Path Stage Group) are blank.

This edit is skipped if case is death certificate only (Class of Case = 49 or Type of Reporting Source = 7).

The edit verifies that hematopoietic and reticuloendothelial neoplasms (Histology (92-00) ICD-O-2 9720, 9722, 9723, 9731, 9732, 9740, 9741, 9760-9989) have the following:

TNM Clin T = 88

TNM Clin N = 88

TNM Clin M = 88

TNM Clin Stage Group = 88

TNM Path T = 88

TNM Path N = 88

TNM Path M = 88

TNM Path Stage Group = 88

Administrative Notes:

Modifications:

NAACCR v11.3

6/2008

This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0:

- DCO is identified by Class of Case 49 instead of code 8.

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Hematopoietic, TNM, ICDO3 (COC)

Agency:

COC

Last Changed:

01/18/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of Diagnosis [Std# 390]

Histologic Type ICD-O-3 [Std# 522]

TNM Clin T [Std# 940]

TNM Clin N [Std# 950]

TNM Clin M [Std# 960]

TNM Clin Stage Group [Std# 970]

TNM Path T [Std# 880]

TNM Path N [Std# 890]

TNM Path M [Std# 900]

TNM Path Stage Group [Std# 910]

Class of Case [Std# 610]

Type of Reporting Source [Std# 500]

Error Messages:

Hematopoietic, all TNM fields must = 88 (Default)

[3238] Hematopoietic, all Clin TNM fields must = 88, Path TNM fields must = 88 or blank

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if the year of the Date of Diagnosis is less than 1996 or greater than 2009.

This edit is skipped if all of the TNM fields (TNM Clin T, TNM Clin N, TNM Clin M, TNM Clin Stage Group, TNM Path T, TNM Path N, TNM Path M, TNM Path Stage Group) are blank.

This edit is skipped if case is death certificate only (Class of Case = 49 or Type of Reporting Source = 7).

The edit verifies that hematopoietic and reticuloendothelial neoplasms (Histologic Type ICD-O-3 9731-9992) have the following:

If year of Date of Diagnosis is less than 2008:

TNM Clin T = 88

TNM Clin N = 88

TNM Clin M = 88

TNM Clin Stage Group = 88

TNM Path T = 88

TNM Path N = 88

TNM Path M = 88

TNM Path Stage Group = 88

If year of Date of Diagnosis is greater than 2007:

TNM Clin T = 88

TNM Clin N = 88

TNM Clin M = 88

TNM Clin Stage Group = 88

TNM Path T = 88 or blank

TNM Path N = 88 or blank

TNM Path M = 88 or blank

TNM Path Stage Group = 88 or blank

(TNM path stage information may be left blank for cases diagnosed 2008 and later.)

Administrative Notes:

New edit - added to NAACCR v11.2 metafile.

This edit differs from the NAACCR edit of the same name in that it takes into account that TNM Path T, TNM Path N, TNM Path M, and TNM Path Stage Group may be blank for cases diagnosed 2008 and later.

NAACCR v12.0:

- DCO is identified by Class of Case 49 instead of code 8.

- Hematopoietic histology range changed from 9731-9989 to 9731-9992.

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v12D:

- Modified edit so that it is skipped for cases diagnosed 2010 and later.


Edit Descriptions and Logic

Hematopoietic, TNM, ICDO3 (NAACCR)

Agency:

NAACCR

Last Changed:

01/18/2011

Edit Sets:

Fields:

Class of Case [Std# 610]

Type of Reporting Source [Std# 500]

Date of Diagnosis [Std# 390]

Histologic Type ICD-O-3 [Std# 522]

TNM Clin T [Std# 940]

TNM Clin N [Std# 950]

TNM Clin M [Std# 960]

TNM Clin Stage Group [Std# 970]

TNM Path T [Std# 880]

TNM Path N [Std# 890]

TNM Path M [Std# 900]

TNM Path Stage Group [Std# 910]

Error Messages:

Hematopoietic, all TNM fields must = 88 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if the year of the Date of Diagnosis is less than 1996 or greater than 2009.

This edit is skipped if all of the TNM fields (TNM Clin T, TNM Clin N, TNM Clin M, TNM Clin Stage Group, TNM Path T, TNM Path N, TNM Path M, TNM Path Stage Group) are blank.

This edit is skipped if case is death certificate only (Class of Case = 49 or Type of Reporting Source = 7).

The edit verifies that hematopoietic and reticuloendothelial neoplasms (Histologic Type ICD-O-3 9731-9992) have the following:

TNM Clin T = 88

TNM Clin N = 88

TNM Clin M = 88

TNM Clin Stage Group = 88

TNM Path T = 88

TNM Path N = 88

TNM Path M = 88

TNM Path Stage Group = 88

Administrative Notes:

This edit differs from the COC edit of the same name in that it does not allow TNM Path T, TNM Path N, TNM Path M, and TNM Path Stage Group to be blank for cases diagnosed 2008 and later.

Modifications:

NAACCR v11.2

11/2007

This edit was updated to document how it differs from the new COC edit of the same name.

NAACCR v12.0:

- DCO is identified by Class of Case 49 instead of code 8.

- Hematopoietic histology range changed from 9731-9989 to 9731-9992.

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v12D:

- Modified edit so that it is skipped for cases diagnosed 2010 and later.


Edit Descriptions and Logic

Hist/Behav ICDO2, Hist/Behav ICDO3 (SEER IF126)

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Morph--Type&Behav ICD-O-2 [Std# 419]

Morph--Type&Behav ICD-O-3 [Std# 521]

Error Messages:

Morph--Type&Behav ICD-O-2 and Morph--Type&Behav ICD-O-3 cannot both be blank (Default)

[3158] Histology (92-00) ICD-O-2/Behavior (92-00) ICD-O-2 conflict

[3159] Histologic Type ICD-O-3/Behavior Code ICD-O-3 conflict

Description:

This edit checks the following:

1. Morph--Type&Behav ICD-O-2 and Morph--Type&Behav ICD-O-3 cannot both be blank.

2. If Histology (92-00) ICD-O-2 is not blank, then Behavior (92-00)ICD-O-2 must not be blank and vice versa.

3. If Histologic Type ICD-O-3 is not blank, then Behavior Code ICD-O-3 must not be blank and vice versa.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF126

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

Hist ICDO2, Date of DX, ICDO2 Conv Flag(SEER IF84)

Agency:

SEER

Last Changed:

03/19/2010

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Histology (92-00) ICD-O-2 [Std# 420]

Date of Diagnosis [Std# 390]

ICD-O-2 Conversion Flag [Std# 1980]

Error Messages:

Conflict among Histology (92-00) ICD-O-2, Date of Diagnosis and ICD-O-2 Conversion Flag (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if year of Date of Diagnosis is blank.

If year of Date of Diagnosis is less than 2001, then Histology (92-00) ICD-O-2 cannot be blank. If year of Date of Diagnosis is greater than 2000 and Histology (92-00) ICD-O-2 is not blank, then ICD-O-2 Conversion Flag must equal 0, 5, or 6.

Administrative Notes:

Modifications

NAACCR v12.0:

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Hist ICDO3, Date of DX, ICDO3 Conv Flag(SEER IF86)

Agency:

SEER

Last Changed:

03/19/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Histologic Type ICD-O-3 [Std# 522]

Date of Diagnosis [Std# 390]

ICD-O-3 Conversion Flag [Std# 2116]

Error Messages:

Conflict among Histologic Type ICD-O-3, Date of Diagnosis and ICD-O-3 Conversion Flag (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if year of Date of Diagnosis is blank.

If year of Date of Diagnosis is less than 2001 and Histologic Type ICD-O-3 is not blank, then ICD-O-3 Conversion Flag must equal 1 or 3.

If year of Date of Diagnosis is greater than 2000, then Histologic Type ICD-O-3 cannot be blank.

Administrative Notes:

Modifications

NAACCR v12.0:

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Histologic Type ICD-O-3, Behavior, Grade (SEER)

Agency:

SEER

Last Changed:

05/13/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Grade [Std# 440]

Error Messages:

Histologic Type not valid - ICDO3 (Default)

[3518] Grades 5-8 allowed only for histologies 9590-9992

[3519] This histology ("value of Histologic Type ICD-O-3") carries an implied grade of 1

[3520] This histology ("value of Histologic Type ICD-O-3") carries an implied grade of 2

[3521] This histology ("value of Histologic Type ICD-O-3") carries an implied grade of 4

Description:

This edit is skipped if any of the following conditions are true:

1. Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 is blank

3. Grade is blank

1. The following histology/grade combinations are impossible:

Grades 5-8 with histologies not in the range 9590-9992

2. Some terms in ICD-O-3 carry an implied statement of grade.

These histologies must be reported with the correct grade

as stated below in format of histology/behavior & grade:

8020/34 Carcinoma, undifferentiated

8021/34 Carcinoma, anaplastic

8331/31 Follicular adenocarcinoma, well differentiated

9082/34 Malignant teratoma, undifferentiated

9083/32 Malignant teratoma, intermediate type

9401/34 Astrocytoma, anaplastic

9451/34 Oligodendroglioma, anaplastic

9511/31 Retinoblastoma, differentiated

9512/34 Retinoblastoma, undifferentiated

Administrative Notes:

New edit - added to NAACCR v13A metafile.

- This edit was split out from original edit Morphology--Type/Behavior ICDO3 (SEER MORPH)

In the SEER*Edits software, the title of this edit is: MorphICDO3_P3


Edit Descriptions and Logic

Histologic Type ICDO2 (COC)

Agency:

COC

Last Changed:

02/12/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Histology (92-00) ICD-O-2 [Std# 420]

Error Messages:

"value of Histology (92-00) ICD-O-2" is not a valid value for Histology (92-00) ICD-O-2 (Default)

Tables:

MORPH.BIN

Description:

This field is allowed to be blank because the item was not required after 2000. Another edit (Histology ICD02, Date DX, Date 1st Contact) verifies that this item is not blank if the year of Date of Diagnosis (or, if Date of Diagnosis is unknown, Date of 1st Contact),is less than 2001. Registries should include both edits in their edit set.

Must be a valid Histology (92-00) ICD-O-2 code (8000-9989). A table lookup verifies that the code is included in the International Classification of Diseases for Oncology, Second Edition (ICD-O-2).

Administrative Notes:

Modifications

NAACCR v13A

- Edit updated so that it does a table lookup.

Previous version performed a range check only and another edit [Morphology--Type/Behavior (SEER MORPH)] included the table lookup to verify that Histology (92-00) ICD-O-2 is a valid ICD-O-2 code. Both edits now include the table lookup.


Edit Descriptions and Logic

Histologic Type ICDO3 (SEER)

Agency:

SEER

Last Changed:

08/05/2005

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

Histologic Type not valid - ICDO3 (Default)

Tables:

MORPH01.BIN

Description:

Histologic Type ICD-O-3 must be a valid ICDO-O-3 histology code or blank.


Edit Descriptions and Logic

Histologic Type ICDO3 Conversion (NAACCR)

Agency:

NAACCR

Last Changed:

04/12/2007

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

"value of Histologic Type ICD-O-3" is not a valid value for Histologic Type ICD-O-3 (Default)

Tables:

MORPH01.BIN

Description:

The purpose of this edit is to verify that Histologic Type ICD-O-3 is filled in (either directly or converted) for all cases.

Must be a valid Histologic Type ICD-O-3 code. A table look-up is done to verify that the code is included in the International Classification of Diseases for Oncology, Third Edition (ICD-O-3).

Administrative Notes:

Modifications:

NACR110B

Mistake in Edit Logic allows edit to be skipped if Histologic Type ICD-O-3 is blank. Corrected to NOT allow this.


Edit Descriptions and Logic

Histology (73-91) ICD-O-1 (SEER)

Agency:

SEER

Last Changed:

03/24/2003

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Histology (73-91) ICD-O-1 [Std# 1971]

Error Messages:

"value of Histology (73-91) ICD-O-1" is not a valid value for Histology (73-91) ICD-O-1 (Default)

Description:

Must be a valid Histology (73-91) ICD-O-1 code (8000-9990 or blank).


Edit Descriptions and Logic

Histology ICDO2, Date DX, Date 1st Contact (NAACCR

Agency:

NAACCR

Last Changed:

01/19/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Histology (92-00) ICD-O-2 [Std# 420]

Date of Diagnosis [Std# 390]

Date of 1st Contact [Std# 580]

Error Messages:

Histology (92-00) ICD-O-2 must not be blank (Default)

[1142] If year of Date of Diagnosis < 2001, Histology (92-00) ICD-O-2 cannot be blank

[1143] If Date of Diagnosis is unknown and Date of 1st Contact < 2001, then Histology (92-00) ICD-O-2 cannot be blank

ERROR_TEXT("Date of 1st Contact: %DC")

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is less than 2001, then Histology (92-00) ICD-O-2 cannot be blank. However, if the Date of Diagnosis is blank (unknown), then the Date of 1st Contact is checked. If the year of Date of 1st Contact is less than 2001, then Histology (92-00) ICD-O-2 cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Histology ICDO2, Date of Diagnosis (NAACCR)

Agency:

NAACCR

Last Changed:

12/10/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of Diagnosis [Std# 390]

Histology (92-00) ICD-O-2 [Std# 420]

Error Messages:

If year of Date of Diagnosis < 2001, then Histology (92-00) ICD-O-2 cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is less than 2001, then Histology (92-00) ICD-O-2 cannot be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF84

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

Histology ICDO2, Histology ICDO3 (SEER IF94)

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

Canadian Council of Cancer Registries - Edits

SEER: vs 13 Transmit Edits

Fields:

Histology (92-00) ICD-O-2 [Std# 420]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

Histology (92-00) ICD-O-2 and Histologic Type ICD-O-3 cannot both be blank (Default)

Description:

Histology (92-00) ICD-O-2 and Histologic Type ICD-O-3 cannot both be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF94

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

Histology ICDO3, Date DX, Date 1st Cont (NAACCR)

Agency:

NAACCR

Last Changed:

12/24/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Histologic Type ICD-O-3 [Std# 522]

Date of Diagnosis [Std# 390]

Date of 1st Contact [Std# 580]

Error Messages:

Histologic Type ICD-O-3 must not be blank (Default)

[1144] If Date of Diagnosis > 2000, Histologic Type ICD-O-3 cannot be blank

[1145] If Date of Diagnosis is unknown and Date of 1st Contact > 2000, then Histologic Type ICD-O-3 cannot be blank

ERROR_TEXT("Date of 1st Contact: %DC")

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is greater than 2000, then Histologic Type ICD-O-3 cannot be blank. However, if the Date of Diagnosis is blank (unknown), then the of Date of 1st Contact is checked. If the year of Date of 1st Contact is greater than 2000, then Histologic Type ICD-O-3 cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Histology ICDO3, Date of Diagnosis (NAACCR)

Agency:

NAACCR

Last Changed:

12/24/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Date of Diagnosis [Std# 390]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

If year of Date of Diagnosis > 2000, then Histologic Type ICD-O-3 cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 2000, then Histologic Type ICD-O-3 cannot be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF86

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Histology ICDO3, Grade, Date of DX (SEER)

Agency:

SEER

Last Changed:

09/12/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Histologic Type ICD-O-3 [Std# 522]

Grade [Std# 440]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3424] Grade ["value of Grade"] must be 5 when Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3"

[3425] Grade ["value of Grade"] must be 6 when Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3"

[3426] Grade ["value of Grade"] must be 8 when Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3"

[3427] Grade ["value of Grade"] must be 9 when Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3"

[3508] Grade ["value of Grade"] must be 5, 8, or 9 when Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3"

Description:

This edit validates the coding of grade by histology based on the 2010 and 2012 Hematopoietic Rules. It applies only to cases diagnosed 2010 or later.

This edit is skipped if any of the following conditions are true:

1. Date of Diagnosis is blank or invalid

2. Year of Date of Diagnosis is less than 2010

3. Grade is blank

4. Histologic Type ICD-O-3 is blank

Grade must be 5 for the following Histologic Type ICD-O-3 codes:

For cases diagnosed 2010 and later:

9700, 9701, 9702, 9705, 9708, 9709, 9716, 9717, 9718, 9724,

9725, 9726, 9827, 9834, 9837

Grade must be 6 for the following Histologic Type ICD-O-3 codes:

For cases diagnosed 2010 and later:

9591, 9596, 9597, 9670, 9671, 9673, 9678, 9679, 9680, 9684,

9687, 9688, 9689, 9690, 9691, 9695, 9698, 9699, 9712, 9728,

9731, 9732, 9734, 9737, 9738, 9762, 9811, 9812, 9813, 9814,

9815, 9816, 9817, 9818, 9823, 9833, 9836, 9940

For cases diagnosed 2012 and later:

9826

Grade must be 8 for the following Histologic Type ICD-O-3 codes:

For cases diagnosed 2010 and later:

9719, 9948

Grade must be 9 for the following Histologic Type ICD-O-3 codes:

For cases diagnosed 2010 and later:

9740, 9741, 9742, 9751, 9755, 9757, 9758, 9759, 9801, 9805,

9806, 9807, 9808, 9809, 9875, 9876, 9945, 9946, 9950, 9961,

9962, 9963, 9964, 9975, 9980, 9982, 9983, 9985, 9986, 9989,

9991, 9992

For cases diagnosed 2012 and later:

9756

Grade must be 5, 8, or 9 for the following Histologic Type ICD-O-3 code:

9831

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

In the SEER*Edits software, the title of this edit is: IF380

Modifications:

NAACCR v12.2

- Modified to allow grades 5, 8, and 9 for 9831 instead of just grade 5.

NAACCR v13

- Modified for cases diagnosed 2012 and later:

- grade must = 6 for 9826

- grade must = 9 for 9756


Edit Descriptions and Logic

Histology, Primary Site, Tumor Size, ICDO2 (COC)

Agency:

COC

Last Changed:

12/24/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

EOD--Tumor Size [Std# 780]

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

Date of Diagnosis [Std# 390]

Morph--Type&Behav ICD-O-2 [Std# 419]

Error Messages:

Conflict among EOD--Tumor Size, Primary Site and Histology (92-00) ICD-O-2 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Histology (92-00) ICD-O-2 or EOD--Tumor Size is empty or year of Date of Diagnosis is greater than 2000 or blank..

FORDS states that EOD--Tumor Size is be coded unknown (999) for certain sites and types of cancer. The following Primary Site and Histology (92-00) ICD-O-2 codes require EOD--Tumor Size code 999:

Hematopoietic, reticuloendothelial, immunoproliferative, and

myeloproliferative neoplasms:

Primary Site = C420, C421, C423, or C424

and/or

Histology (92-00) = 9720, 9760-9764, 9800-9820, 9826,

9840-9894, 9910, 9931-9962, 9980-9989.

Multiple myeloma: 9732

Letterer-Siwe disease: 9722

Unknown or ill-defined primary site (Primary Site codes

C760-C765, C767, C768, C809)

Please note that these ICD-O-2 histologies correspond to the ICD-O-3 histologies listed in the FORDS Manual.

Administrative Notes:

Modifications:

NAACCR v11.3

6/2008

This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Histology, Primary Site, Tumor Size, ICDO3 (COC)

Agency:

COC

Last Changed:

07/15/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

EOD--Tumor Size [Std# 780]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict among EOD--Tumor Size, Primary Site and Histologic Type ICD-O-3 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Histologic Type ICD-O-3 or EOD--Tumor Size is empty or year of diagnosis is greater than 2003.

FORDS states that EOD--Tumor Size is be coded unknown (999) for certain sites and types of cancer. The following Primary Site and Histologic Type ICD-O-3 codes require EOD--Tumor Size code 999:

Hematopoietic, reticuloendothelial, immunoproliferative, and

myeloproliferative neoplasms (Primary Site = C420, C421, C423,

or C424 and/or Histologic Type ICD-O-3 = 9750, 9760-9764,

9800-9820, 9826, 9831-9920, 9931-9964, 9980-9989)

Multiple myeloma: 9732

Letterer-Siwe disease: 9754

Unknown or ill-defined primary site (Primary Site codes C760-C765,

C767, C768, C809)

Administrative Notes:

Modifications:

NAACCR v12.1A

- Modified to skip if year of diagnosis is greater than 2003.


Edit Descriptions and Logic

ICD Revision Comorbid (COC)

Agency:

COC

Last Changed:

04/12/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

ICD Revision Comorbid [Std# 3165]

Error Messages:

"value of ICD Revision Comorbid" is not a valid value for ICD Revision Comorbid (Default)

Description:

Must be a valid code (0, 1, 9) or blank.

Administrative Notes:

Modifications:

NACR110B

Edit updated to allow a value of 0 per FORDS.


Edit Descriptions and Logic

ICD Revision Comorbid, Date of DX (COC)

Agency:

COC

Last Changed:

12/24/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of Diagnosis [Std# 390]

ICD Revision Comorbid [Std# 3165]

Error Messages:

If year of Date of Diagnosis > 2005, then ICD Revision Comorbid cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 2005, then ICD Revision Comorbid cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

ICD Revision Number (NPCR)

Agency:

NPCR

Last Changed:

04/12/2007

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

ICD Revision Number [Std# 1920]

Error Messages:

ICD Revision Number not valid (Default)

Description:

Must be a valid ICD Revision Number used for Cause of Death code (0, 1, 7-9).

Administrative Notes:

This edit differs from the SEER edit of the same name in that it does not allow the field to be blank.


Edit Descriptions and Logic

ICD Revision Number (SEER ICDCODE)

Agency:

SEER

Last Changed:

04/12/2007

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

ICD Revision Number [Std# 1920]

Error Messages:

ICD Revision Number not valid (Default)

Description:

Must be a valid ICD Revision Number used for Cause of Death code (0, 1, 7-9) or blank.

Administrative Notes:

This edit differs from the NPCR edit of the same name in that it allows the field to be blank. Another edit (SEER Submission Edit 01 (SEER)) verifies that it is filled in prior to submission to SEER.


Edit Descriptions and Logic

ICD Revision Number, Cause of Death (NAACCR)

Agency:

NAACCR

Last Changed:

10/10/2012

Edit Sets:

Fields:

Cause of Death [Std# 1910]

ICD Revision Number [Std# 1920]

Error Messages:

Cod & Icd_code conflict (Default)

Tables:

ICD10CON.DBF

ICD10LTR.DBF

ICD10TBL.BIN

IF37CODE.BIN

Description:

This edit is skipped if any of the fields are blank.

ICDA-8 & ICD-9 codes consist of 4 digits while ICD-10 consists of an upper case letter followed by 2 or 3 digits. This version of the edit allows 3-character ICD-10 codes to be coded with either a 9 or a blank in the fourth character.

If Cause of Death = 0000 (alive), then ICD Revision Number for Cause of Death must = 0 (alive); if ICD Revision Number = 0 (alive), then Cause of Death must = 0000 (alive).

Cause of Death codes 7777 (state death certificate not available) and 7797 (state death certificate available, but cause of death is not coded) are valid for all ICD revision numbers.

If the ICD Revision Number for Cause of Death is 7, 8, 9 or 10, the Cause of Death must be a valid code of the 7th, 8th, 9th, or 10th revision of ICD. The valid codes for each revision may be found in the appropriate volume published by the World Health Organization. See the SEER Program Code Manual for special rules for coding Underlying Cause of Death.

Administrative Notes:

This edit differs from the SEER edit of the same name in that it is skipped if any of the fields are blank.

Modifications:

NAACCR v11.2

8/2007

Edit was modified to allow Cause of Death Code 9599 for ICD Revision Number of 9.

NAACCR v11.3

1/2008

The following ICD-10 codes were added:

B334,E164,G904,I150,I159,J099,K227,K850,K851,K852,K853,

K858,K859,M317,M797,P916,R296,R502,R508,U049,W469,X590,

X599

- The following ICD-9 code was added: 9599

NAACCR v13

- The following ICD-10 codes were added:

A090, B179 ,D685, D686, D893, E883, G149, G214, H549, I725, J123, J211, K123, K352, K353, K358, K523, L890, L891, L892, L893, N181, N182, N183, N184, N185, N423, O142, O432, O960, O961, O970, O971, O987, R263, R636, X340, X341, X348


Edit Descriptions and Logic

ICD Revision Number, Cause of Death (SEER IF37)

Agency:

SEER

Last Changed:

10/10/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

SEER: vs 13 Transmit Edits

Fields:

Cause of Death [Std# 1910]

ICD Revision Number [Std# 1920]

Error Messages:

Cod & Icd_code conflict (Default)

Tables:

ICD10CON.DBF

ICD10LTR.DBF

ICD10TBL.BIN

IF37CODE.BIN

Description:

ICDA-8 & ICD-9 codes consist of 4 digits while ICD-10 consists of an upper case letter followed by 2 or 3 digits. This version of the edit allows 3-character ICD-10 codes to be coded with either a 9 or a blank in the fourth character.

If Cause of Death = 0000 (alive), then ICD Revision Number for Cause of Death must = 0 (alive); if ICD Revision Number = 0 (alive), then Cause of Death must = 0000 (alive).

Cause of Death codes 7777 (state death certificate not available) and 7797 (state death certificate available, but cause of death is not coded) are valid for all ICD revision numbers.

If the ICD Revision Number for Cause of Death is 7, 8, 9 or 10, the Cause of Death must be a valid code of the 7th, 8th, 9th, or 10th revision of ICD. The valid codes for each revision may be found in the appropriate volume published by the World Health Organization. See the SEER Program Code Manual for special rules for coding Underlying Cause of Death.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF37

This edit differs from the NAACCR edit of the same name in that it expects both fields to always be filled in.

Modifications:

NAACCR v11.2

8/2007

Edit was modified to allow Cause of Death Code 9599 for ICD Revision Number of 9.

NAACCR v11.3

6/2008

- Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

- The following ICD-10 codes were added:

B334,E164,G904,I150,I159,J099,K227,K850,K851,K852,K853,

K858,K859,M317,M797,P916,R296,R502,R508,U049,W469,X590,

X599

- The following ICD-9 code was added: 9599

NAACCR v13

- The following ICD-10 codes were added:

A090, B179 ,D685, D686, D893, E883, G149, G214, H549, I725, J123, J211, K123, K352, K353, K358, K523, L890, L891, L892, L893, N181, N182, N183, N184, N185, N423, O142, O432, O960, O961, O970, O971, O987, R263, R636, X340, X341, X348


Edit Descriptions and Logic

ICD Revision, Vital Stat, Date Last Contact (NPCR)

Agency:

NPCR

Last Changed:

12/24/2009

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Vital Status [Std# 1760]

Date of Last Contact [Std# 1750]

ICD Revision Number [Std# 1920]

Cause of Death [Std# 1910]

Error Messages:

Conflict among Vital Status, Date of Last Contact, and ICD Revision Number (Default)

ERROR_TEXT("Date of Last Contact: %DC")

Description:

This edit is skipped if ICD Revision Number or Date of Last Contact is blank.

If Vital Status equal 0 (dead) or 4 (dead):

If year of Date of Last Contact is greater than 1978

and less than 1999, then ICD Revision Number must not

equal 0 (patient alive at last follow-up) or 1 (ICD-10).

If year of Date of Last Contact is equal 1999, then ICD

Revision Number must equal 9 (ICD-9) or 1 (ICD-10).

If year of Date of Last Contact is greater than 1999,

then ICD Revision Number must equal 1 (ICD-10).

If Vital Status equals 1 (alive), ICD Revision must equal 0 (patient alive at last follow-up).

Administrative Notes:

Modifications:

NAACCR v11.3

1/2008

This edit was modified so that it will force the Cause of Death code to be displayed in the list of fields even though it is not actually used in the edit logic. Displaying the Cause of Death code should make it easier to resolve this edit since this error is often caused by the Cause of Death code being coded to the wrong ICD version.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

ICD Revisn, Vital Stat, Date Last Cont (SEER IF113

Agency:

SEER

Last Changed:

03/19/2010

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Vital Status [Std# 1760]

Date of Last Contact [Std# 1750]

ICD Revision Number [Std# 1920]

Error Messages:

Conflict among Vital Status, Date of Last Contact, and ICD Revision Number (Default)

ERROR_TEXT("Date of Last Contact: %DC")

Description:

This edit is skipped if Date of Last Contact is blank.

If year of Date of Last Contact is greater than 1998 and Vital Status = 0 or 4 (dead), then ICD Revision Number must equal 1 (ICD-10).

If year of Date of Last Contact is 1979-1998 and Vital Status = 0 or 4 (dead), then ICD Revision must equal 9 (ICD-9).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF113

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Edit is no longer skipped if ICD Revision Number is blank.


Edit Descriptions and Logic

ICD-O-2 Conversion Flag (SEER ICDOREV)

Agency:

SEER

Last Changed:

03/31/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

ICD-O-2 Conversion Flag [Std# 1980]

Error Messages:

ICDO-2 Conversion Flag not valid (Default)

Description:

Must be a valid ICD-O-2 Conversion Flag code 0-6 or blank.


Edit Descriptions and Logic

ICD-O-2 Conversion Flag, Hist, Behav (SEER IF70)

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

ICD-O-2 Conversion Flag [Std# 1980]

Histology (92-00) ICD-O-2 [Std# 420]

Behavior (92-00) ICD-O-2 [Std# 430]

Error Messages:

Conflict among ICD-O-2 Conversion Flag, Histology (92-00) ICD-O-2 and Behavior (92-00) ICD-O-2 (Default)

Description:

If Histology (92-00) is blank and Behavior (92-00) ICD-O-2 is blank, then the ICD-O-2 Conversion Flag must be blank.

If Histology (92-00) is not blank and Behavior (92-00) ICD-O-2 is not blank, then the ICD-O-2 Conversion Flag must not be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF70

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

ICD-O-3 Conversion Flag (NAACCR)

Agency:

NAACCR

Last Changed:

04/12/2007

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

ICD-O-3 Conversion Flag [Std# 2116]

Error Messages:

ICD-O-3 Conversion Flag is not valid (Default)

Description:

Must be a valid ICD-O-3 Conversion Flag code 0, 1, 3, or blank.

Administrative Notes:

Modifications:

NACR110C:

08/20/06

Edit was allowing 0-4 and blank based on Volume II, Version 9.1. However, the standard changed as of Volume II, Version 10, to allow only 0, 1, 3, and blank. Edit has now been updated accordingly.


Edit Descriptions and Logic

ICD-O-3 Conversion Flag, Histology ICDO3(SEER IF95

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

ICD-O-3 Conversion Flag [Std# 2116]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

ICD-O-3 Conversion Flag and Histologic Type ICD-O-3 conflict (Default)

Description:

If ICD-O-3 Conversion Flag is not blank (that is, the record was converted from ICD-O-2 to ICD-O-3), then Histologic Type ICD-O-3 cannot be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF95

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

IHS Link (NPCR)

Agency:

NPCR

Last Changed:

06/17/2005

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

IHS - Variables Required for IHS Linkage

SEER: vs 13 Transmit Edits

Fields:

IHS Link [Std# 192]

Error Messages:

"value of IHS Link" is not a valid value for IHS Link (Default)

Description:

Must be a valid code (0, 1) or blank.


Edit Descriptions and Logic

Industry Source (NPCR)

Agency:

NPCR

Last Changed:

03/29/1997

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

Industry Source [Std# 300]

Error Messages:

"value of Industry Source" is not a valid value for Industry Source (Default)

Description:

The one-character field Industry Source must be blank or it must contain 0, 1, 2, 3, 7, 8, or 9.


Edit Descriptions and Logic

Inpatient Status (NAACCR)

Agency:

NAACCR

Last Changed:

10/18/2009

Edit Sets:

Fields:

Inpatient Status [Std# 605]

Error Messages:

Inpatient Status ("value of Inpatient Status") is invalid (Default)

Description:

Must be a valid Inpatient Status code (0, 1, 9) or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

Institution Referred From (COC)

Agency:

COC

Last Changed:

03/10/2003

Edit Sets:

Fields:

Institution Referred From [Std# 2410]

Error Messages:

"value of Institution Referred From" is not a valid value for Institution Referred From (Default)

Description:

This field is allowed to be blank because the item was not required until 2003. Another edit (Institution Referred From, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 2002 and not equal 9999. Registries should include both edits in their edit set.

Must be numeric, right-justified, zero-filled, or all blanks.


Edit Descriptions and Logic

Institution Referred From, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/02/2009

Edit Sets:

Fields:

Institution Referred From [Std# 2410]

Date of Diagnosis [Std# 390]

Error Messages:

If Date of Diagnosis > 2002 Institution Referred From cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 2002, then Institution Referred From cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Institution Referred To (COC)

Agency:

COC

Last Changed:

03/10/2003

Edit Sets:

Fields:

Institution Referred To [Std# 2420]

Error Messages:

"value of Institution Referred To" is not a valid value for Institution Referred To (Default)

Description:

This field is allowed to be blank because the item was not required until 2003. Another edit (Institution Referred To, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 2002 and not equal 9999. Registries should include both edits in their edit set.

Must be numeric, right-justified, zero-filled, or all blanks.


Edit Descriptions and Logic

Institution Referred To, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/02/2009

Edit Sets:

Fields:

Institution Referred To [Std# 2420]

Date of Diagnosis [Std# 390]

Error Messages:

If Date of Diagnosis > 2002 Institution Referred To cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 2002, then Institution Referred To cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Laterality (SEER LATERAL)

Agency:

SEER

Last Changed:

04/08/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Laterality [Std# 410]

Error Messages:

Laterality not valid (Default)

Description:

Must be a valid Laterality code (0-5, 9).

Administrative Notes:

Modifications

NAACCR v12

4/2009

- Code 5 (Paired site: midline tumor) added


Edit Descriptions and Logic

Laterality, Primary Site (COC)

Agency:

COC

Last Changed:

12/11/2009

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Laterality [Std# 410]

Primary Site [Std# 400]

Date of Diagnosis [Std# 390]

Error Messages:

Laterality ("value of Laterality") and Primary Site ("value of Primary Site") conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

The following paired organ sites must have a code other than zero for laterality:

C079 Parotid gland

C080 Submandibular gland

C081 Sublingual gland

C090 Tonsillar fossa

C091 Tonsillar pillar

CO98-C099 Tonsil, NOS

C301 Middle ear

C310 Maxillary sinus

C312 Frontal sinus

C341-C349 Lung

C384 Pleura

C400 Long bones of upper limb, scapula and associated joints

C401 Short bones of upper limb and associated joints

C402 Long bones of lower limb and associated joints

C403 Short bones of lower limb and associated joint

C441 Skin of eyelid

C442 Skin of external ear

C443 Skin of other and unspecified parts of face

(midline code `9')

C445 Skin of trunk (midline code `9')

C446 Skin of upper limb and shoulder

C447 Skin of lower limb and hip

C471 Peripheral nerves and autonomic nervous system of upper

limb and shoulder

C472 Peripheral nerves and autonomic nervous system of lower

limb and hip

C491 Connective, subcutaneous, and other soft tissues of upper

limb and shoulder

C492 Connective, subcutaneous, and other soft tissues of lower

limb and hip

C500-C509 Breast

C569 Ovary

C570 Fallopian tube

C620-C629 Testis

C630 Epididymis

C631 Spermatic cord

C649 Kidney, NOS

C659 Renal pelvis

C669 Ureter

C690-C699 Eye

C740-C749 Adrenal gland

C754 Carotid body

If the year of Date of Diagnosis is greater than 2003 and not blank, then the following CNS Primary Sites must have a code other than zero for laterality:

C700 Cerebral meninges, NOS

C710 Cerebrum

C711 Frontal lobe

C712 Temporal lobe

C713 Parietal lobe

C714 Occipital lobe

C722 Olfactory nerve

C723 Optic nerve

C724 Acoustic nerve

C725 Cranial nerve, NOS

Administrative Notes:

This edit differs from the SEER edit "Laterality, Primary Site,

Date of Diag (SEER IF24)" in that:

1. Except for the CNS sites, it does not use the Date of Diagnosis when requiring a laterality code other than zero for paired organ sites.

2. Laterality code 5 (Paired site: midline tumor) is allowed for all years of diagnosis.

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Deleted logic requiring non-paired sites with diagnosis dates 2003+ to be coded with Laterality of 0; that is, non-paired sites may now be coded with laterality. This is true for all years of diagnosis.

- Edit is no longer skipped if Primary Site = C300, C340, C413, or C414.

NAACCR version of this edit will be deleted.


Edit Descriptions and Logic

Laterality, Primary Site, Date of Diag (SEER IF24)

Agency:

SEER

Last Changed:

02/10/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Laterality [Std# 410]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict among Primary Site, Laterality and Date of Diagnosis (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Date of Diagnosis is blank.

The following paired organ sites must have a code other than zero for Laterality:

C079 Parotid gland

C080 Submandibular gland

C091 Tonsillar pillar

CO98-C099 Tonsil, NOS

C301 Middle ear

C310 Maxillary sinus

C312 Frontal sinus

C341-C349 Lung

C384 Pleura

C500-C509 Breast

C569 Ovary

C570 Fallopian tube

C620-C629 Testis

C630 Epididymis

C631 Spermatic cord

C649 Kidney, NOS

C659 Renal pelvis

C669 Ureter

C690-C699 Eye

C740-C749 Adrenal gland

C754 Carotid body

For cases diagnosed after 1978 or Date of Diagnosis is blank (unknown), and one of the following sites, Laterality must not be zero:

C081 Sublingual gland

C090 Tonsillar fossa

C400 Long bones of upper limb, scapula and associated joints

C401 Short bones of upper limb and associated joints

C402 Long bones of lower limb and associated joints

C403 Short bones of lower limb and associated joints

C441 Skin of eyelid

C442 Skin of external ear

C443 Skin of other and unspecified parts of face

(midline code `9' for pre-2010, code '5' for 2010+)

C445 Skin of trunk (midline code `9' for pre-2010, code '5' for 2010+)

C446 Skin of upper limb and shoulder

C447 Skin of lower limb and hip

C471 Peripheral nerves and autonomic nervous system of upper

limb and shoulder

C472 Peripheral nerves and autonomic nervous system of lower

limb and hip

C491 Connective, subcutaneous, and other soft tissues of upper

limb and shoulder

C492 Connective, subcutaneous, and other soft tissues of lower

limb and hip

For cases diagnosed after 2003 or Date of Diagnosis is blank (unknown), and one of the following sites, Laterality must not be zero:

C700 Cerebral meninges, NOS

C710 Cerebrum

C711 Frontal lobe

C712 Temporal lobe

C713 Parietal lobe

C714 Occipital lobe

C722 Olfactory nerve

C723 Optic nerve

C724 Acoustic nerve

C725 Cranial nerve, NOS

Laterality code of 5 (paired site: midline tumor) is allowed only for cases diagnosed 2010 or later and only for these paired brain and CNS sites: C700, C710-C714, C722-C725, and these paired skin sites: C443 and C445.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF24

This edit differs from the COC edit "Laterality, Primary Site,

Date of Diag (COC)" in that:

1. The COC version, except for the CNS sites, does not use the Date of Diagnosis when requiring a laterality code other than zero for paired organ sites.

2. The COC version allows Laterality code 5 (Paired site: midline tumor)for all years of diagnosis; the SEER version allows code 5 only for cases diagnosed 2010 and later.

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software

NAACCR v12

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Edit is skipped if Date of Diagnosis is blank.

- Code 5 (paired site: midline tumor) is allowed only for 2010+ cases.

NAACCR v12.1

- Laterality code of 5 (paired site: midline tumor) is allowed only for cases diagnosed 2010 or later and only for these paired brain and CNS sites: C700, C710-C714, C722-C725, and these paired skin sites: C443 and C445.


Edit Descriptions and Logic

Laterality, Primary Site, Morph ICDO3 (SEER IF42)

Agency:

SEER

Last Changed:

12/29/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Laterality [Std# 410]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Date of Diagnosis [Std# 390]

Over-ride Site/Lat/Morph [Std# 2074]

Error Messages:

Lateral, Site, Behavior conflict - ICDO3 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

PAIRORGN.DBF

Description:

This edit is skipped if any of the following is true:

1. Histologic Type ICD-O-3 is empty

2. Histologic Type ICD-O-3 >= 9590

3. Diagnosis year is greater than 1987 or is blank, and Histologic Type ICD-O-3 = 9140

4. Over-ride Site/Lat/Morph field contains a '1'(review complete)

If the Primary Site is a paired organ (see lists below) and the Behavior Code ICD-O-3 is in situ (`2'), then Laterality must be `1', `2', '3', or `5', meaning right: origin of primary; left: origin of primary; or only one side involved, right or left origin unspecified; paired site: midline tumor.

For all diagnosis years the following are considered paired organ sites for purposes of this edit:

C079 Parotid gland

C080 Submandibular gland

C091 Tonsillar pillar

C098-C099 Tonsil, NOS

C301 Middle ear

C310 Maxillary sinus

C312 Frontal sinus

C341-C349 Lung

C384 Pleura

C500-C509 Breast

C569 Ovary

C570 Fallopian tube

C620-C629 Testis

C630 Epididymis

C631 Spermatic cord

C649 Kidney, NOS

C659 Renal pelvis

C669 Ureter

C690-C699 Eye

C740-C749 Adrenal gland

C754 Carotid body

For cases diagnosed after 1978 or if diagnosis date is blank, the following are also considered paired organ sites for purposes of this edit:

C081 Sublingual gland

C090 Tonsillar fossa

C400 Long bones of upper limb, scapula and associated joints

C401 Short bones of upper limb and associated joints

C402 Long bones of lower limb and associated joints

C403 Short bones of lower limb and associated joints

C441 Skin of eyelid

C442 Skin of external ear

C446 Skin of upper limb and shoulder

C447 Skin of lower limb and hip

C471 Peripheral nerves and autonomic nervous system of upper

limb and shoulder

C472 Peripheral nerves and autonomic nervous system of lower

limb and hip

C491 Connective, subcutaneous, and other soft tissues of upper

limb and shoulder

C492 Connective, subcutaneous, and other soft tissues of lower

limb and hip

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF42_3

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Modified to include laterality code 5 (paired site: midline tumor).


Edit Descriptions and Logic

Lymph-vascular Invasion (CS)

Agency:

CS

Last Changed:

11/22/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Lymph-vascular Invasion [Std# 1182]

Error Messages:

Lymph-vascular Invasion ("value of Lymph-vascular Invasion") is invalid (Default)

Description:

Must be a valid Lymph-vascular Invasion code: 0 (lymph-vascular invasion not present/not identified), 1 (lymph-vascular invasion present/identified), 8 (not applicable), 9 (unknown if lymph-vascular invasion present), or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

Lymph-vascular Invasion, Histology ICDO3 (CS)

Agency:

CS

Last Changed:

01/09/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Histologic Type ICD-O-3 [Std# 522]

Lymph-vascular Invasion [Std# 1182]

Error Messages:

If Histologic Type ICD-O-3 = 9590-9992, Lymph-vascular Invasion must = 8 (Default)

Description:

This edit is skipped if either Lymph-vascular Invasion or Histologic Type ICD-O-3 is blank.

If Histologic Type ICD-O-3 = 9590-9992 (lymphoma and hematopoietic), then Lymph-vascular Invasion must = 8 (not applicable).

Administrative Notes:

New edit - added to NAACCR v12C metafile.

In the SEER*Edits software, the title of this edit is: IF318

Modifications

NAACCR v13A

Added SEER IF number (IF318)


Edit Descriptions and Logic

Lymph-vascular Invasion, Penis and Testis (CS)

Agency:

CS

Last Changed:

05/06/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Lymph-vascular Invasion [Std# 1182]

CS Site-Specific Factor25 [Std# 2879]

Error Messages:

Penis/Testis schema: Lymph-vascular Invasion must not = 8 (Default)

SAVE_TEXT("t_schema_msg")

Description:

This edit is skipped if:

1. Lymph-vascular Invasion is blank

2. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

If CS schema is Penis or Testis

THEN

Lymph-vascular Invasion must not = 8 (not applicable).

Administrative Notes:

New edit - added to NAACCR v13A

In the SEER*Edits software, the title of this edit is: IF459


Edit Descriptions and Logic

Lymphoma ICDO3, Site, Summ Stg 1977 (NAACCR)

Agency:

NAACCR

Last Changed:

04/28/2007

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

SEER Summary Stage 1977 [Std# 760]

Error Messages:

Lymphoma - invalid SEER Summary Stage 1977 (Default)

Description:

The purpose of this edit is to accommodate cases that have been converted from ICD-O-2 to ICD-O-3.

This edit is skipped if SEER Summary Stage 1977 is blank.

If case is a lymphoma (Histologic Type ICD-O-3) = 9590-9699, 9702-9729):

1. If Primary Site = C770-C779 (lymph nodes), then SEER Summary Stage 1977 cannot equal 3 or 4.

2. If Primary Site = C778, then SEER Summary Stage 1977 cannot equal 1 (localized).


Edit Descriptions and Logic

Lymphoma, EOD--Ext, Summ Stg 1977, ICDO2 (NAACCR)

Agency:

NAACCR

Last Changed:

12/28/2009

Edit Sets:

Fields:

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

EOD--Extension [Std# 790]

SEER Summary Stage 1977 [Std# 760]

Date of Diagnosis [Std# 390]

Error Messages:

Lymphoma - invalid Extension or Summary Stage (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank or greater than 2000

2. EOD--Extension is blank

3. SEER Summary Stage 1977 is blank

If Primary Site = C770-C779 (lymph nodes) and the case is a lymphoma (Histology (92-00) ICD-O-2) = 9590-9595, 9650-9698, 9702-9717), then the following conditions are checked:

1. If EOD--Extension = 10 or 11, then SEER Summary Stage 1977 must = 1.

2. If EOD--Extension = 20 or 21, then SEER Summary Stage 1977 must = 5.

3. If EOD--Extension = 30-80, then SEER Summary Stage 1977 must = 7.

4. If EOD--Extension = 99, then SEER Summary Stage 1977 must = 9.

Administrative Notes:

Modifications:

NAACCR v11.3

6/2008

This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Lymphoma, EOD--Ext, Summ Stg 2000, ICDO3 (NAACCR)

Agency:

NAACCR

Last Changed:

04/28/2007

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

EOD--Extension [Std# 790]

SEER Summary Stage 2000 [Std# 759]

Error Messages:

Lymphoma - invalid Extension or Summary Stage 2000 (Default)

Description:

This edit is skipped if EOD--Extension or SEER Summary Stage 2000 is blank.

If Primary Site = C770-C779 (lymph nodes) and the case is a lymphoma (Histologic Type ICD-O-3 = 9590-9596, 9650-9699, 9702-9719, 9727-9729), then the following conditions are checked:

1. If EOD--Extension = 10 or 11, then SEER Summary Stage 2000 must = 1.

2. If EOD--Extension = 20 or 21, then SEER Summary Stage 2000 must = 5.

3. If EOD--Extension = 30-80, then SEER Summary Stage 2000 must = 7.

4. If EOD--Extension = 99, then SEER Summary Stage 2000 must = 9.


Edit Descriptions and Logic

Lymphoma, EOD--Tumor Size, ICDO2 (NAACCR)

Agency:

NAACCR

Last Changed:

12/28/2009

Edit Sets:

Fields:

Histology (92-00) ICD-O-2 [Std# 420]

EOD--Tumor Size [Std# 780]

Date of Diagnosis [Std# 390]

Error Messages:

Lymphoma - Tumor Size must = 001, 002, or 999 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank or greater than 2000

2. Histology (92-00) ICD-O-2 is blank

3. EOD--Tumor Size is blank

This edit verifies that lymphomas (Histology (92-00) ICD-O-2 = 9590-9698, 9702-9717) have a EOD--Tumor Size of 001, 002, or 999.

Administrative Notes:

Modifications:

NAACCR v11.3

6/2008

This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Lymphoma, EOD--Tumor Size, ICDO3 (NAACCR)

Agency:

NAACCR

Last Changed:

07/15/2011

Edit Sets:

Fields:

EOD--Tumor Size [Std# 780]

Histologic Type ICD-O-3 [Std# 522]

Date of Diagnosis [Std# 390]

Error Messages:

Lymphoma - Tumor Size must = 001, 002, or 999 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Histologic Type ICD-O-3 or EOD--Tumor Size is empty or year of diagnosis is greater than 2003.

This edit verifies that lymphomas (Histologic Type ICD-O-3 = 9590-9699, 9702-9729) have a EOD--Tumor Size of 001, 002, or 999.

Administrative Notes:

Modifications:

NAACCR v12.1A

- Modified to skip if year of diagnosis is greater than 2003.


Edit Descriptions and Logic

Lymphoma, Prim Site, Summ Stg 1977, ICDO2 (NAACCR)

Agency:

NAACCR

Last Changed:

12/28/2009

Edit Sets:

Fields:

Histology (92-00) ICD-O-2 [Std# 420]

Primary Site [Std# 400]

SEER Summary Stage 1977 [Std# 760]

Date of Diagnosis [Std# 390]

Error Messages:

Lymphoma - invalid SEER Summary Stage 1977 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank or greater than 2000

2. SEER Summary Stage 1977 is blank

This edit is skipped if SEER Summary Stage 1977 is blank or year of Date of Diagnosis is greater than 2000.

If case is a lymphoma (Histology (92-00) ICD-O-2) = 9590-9595, 9650-9698, 9702-9717):

1. If Primary Site = C770-C779 (lymph nodes), then SEER Summary Stage 1977 cannot equal 3 or 4.

2. If Primary Site = C778, then SEER Summary Stage 1977 cannot equal 1 (localized).

Administrative Notes:

Modifications:

NAACCR v11.3

6/2008

This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Lymphoma, TNM, ICDO2 (NAACCR)

Agency:

NAACCR

Last Changed:

12/28/2009

Edit Sets:

Fields:

Histology (92-00) ICD-O-2 [Std# 420]

TNM Clin T [Std# 940]

TNM Clin N [Std# 950]

TNM Clin M [Std# 960]

TNM Path T [Std# 880]

TNM Path N [Std# 890]

TNM Path M [Std# 900]

Date of Diagnosis [Std# 390]

Error Messages:

Lymphoma - TNM fields T, N, and M must = 88 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank or greater than 2000

2. Histology (92-00) ICD-O-2 is blank

3. All of the TNM fields T, N, and M (TNM Clin T, TNM Clin N, TNM Clin M, TNM Path T, TNM Path N, TNM Path M) are blank.

This edit verifies that lymphomas (Histology (92-00) ICD-O-2 = 9590-9698, 9702-9717) have AJCC T, N, and M values of 88.

Administrative Notes:

Modifications:

NAACCR v11.3

6/2008

This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Lymphoma, TNM, ICDO3 (COC)

Agency:

COC

Last Changed:

01/12/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of Diagnosis [Std# 390]

Histologic Type ICD-O-3 [Std# 522]

TNM Clin T [Std# 940]

TNM Clin N [Std# 950]

TNM Clin M [Std# 960]

TNM Path T [Std# 880]

TNM Path N [Std# 890]

TNM Path M [Std# 900]

Primary Site [Std# 400]

Error Messages:

Lymphoma - TNM fields T, N, and M must = 88 (Default)

[3239] Lymphoma, all Clin T,N,M fields must = 88, Path T,N,M fields must = 88 or blank

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank

2. Histologic Type ICD-O-3 is empty

3. Year of Date of Diagnosis is > 2009 and Primary Site = C441, C690, C695, or C696

This edit is skipped if all of the TNM fields T, N, and M (TNM Clin T, TNM Clin N, TNM Clin M, TNM Path T, TNM Path N, TNM Path M) are blank.

This edit verifies that lymphomas (Histologic Type ICD-O-3 = 9590-9699, 9702-9729) have AJCC T, N, and M values of 88.

If year of Date of Diagnosis is less than 2008:

TNM Clin T = 88

TNM Clin N = 88

TNM Clin M = 88

TNM Path T = 88

TNM Path N = 88

TNM Path M = 88

If year of Date of Diagnosis is greater than 2007:

TNM Clin T = 88

TNM Clin N = 88

TNM Clin M = 88

TNM Path T = 88 or blank

TNM Path N = 88 or blank

TNM Path M = 88 or blank

(TNM path stage information may be left blank for cases diagnosed 2008 and later.)

Administrative Notes:

New edit - added to NAACCR v11.2 metafile.

This edit differs from the NAACCR edit of the same name in that it takes into account that TNM Path T, TNM Path N, and TNM Path M may be blank for cases diagnosed 2008 and later.

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Modified to skip if year od diagnosis > 2009 and primary site = C441, C690, C695, or C696.


Edit Descriptions and Logic

Lymphoma, TNM, ICDO3 (NAACCR)

Agency:

NAACCR

Last Changed:

01/12/2010

Edit Sets:

Fields:

Histologic Type ICD-O-3 [Std# 522]

TNM Clin T [Std# 940]

TNM Clin N [Std# 950]

TNM Clin M [Std# 960]

TNM Path T [Std# 880]

TNM Path N [Std# 890]

TNM Path M [Std# 900]

Date of Diagnosis [Std# 390]

Primary Site [Std# 400]

Error Messages:

Lymphoma - TNM fields T, N, and M must = 88 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank

2. Histologic Type ICD-O-3 is empty

3. Year of Date of Diagnosis is > 2009 and Primary Site = C441, C690, C695, or C696

This edit is skipped if all of the TNM fields T, N, and M (TNM Clin T, TNM Clin N, TNM Clin M, TNM Path T, TNM Path N, TNM Path M) are blank.

This edit verifies that lymphomas (Histologic Type ICD-O-3 = 9590-9699, 9702-9729) have AJCC T, N, and M values of 88.

Administrative Notes:

This edit differs from the COC edit of the same name in that, for a lymphoma case, if any TNM T, N, or M fields are coded, then all TNM fields (TNM Clin T, TNM Clin N, TNM Clin M, TNM Path T, TNM Path N, and TNM Path M) must be coded. The COC version no longer requires the TNM Path items for cases diagnosed 2008 and later.

Modifications:

NAACCR v11.2

11/2007

This edit was updated to document how it differs from the new COC edit of the same name.

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Modified to skip if year of diagnosis > 2009 and primary site = C441, C690, C695, or C696.


Edit Descriptions and Logic

Marital Status at DX (SEER MARITAL)

Agency:

SEER

Last Changed:

11/09/2010

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Marital Status at DX [Std# 150]

Error Messages:

Marital Status at DX not valid (Default)

Description:

Must be a valid Marital Status at DX code (1-6,9) or blank.

Codes

1 Single (never married)

2 Married (including common law)

3 Separated

4 Divorced

5 Widowed

6 Unmarried or Domestic Partner (same sex or opposite sex, registered or unregistered)

9 Unknown

Administrative Notes:

Modifications:

NAACCR v11.3

01/08

- Edit was updated to allow blank.

NAACCR v12.1

- Code "6" added to the list of allowable codes.


Edit Descriptions and Logic

Marital Status at DX, Age at Diagnosis (SEER IF14)

Agency:

SEER

Last Changed:

12/28/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Registry ID [Std# 40]

Date of Diagnosis [Std# 390]

Marital Status at DX [Std# 150]

Age at Diagnosis [Std# 230]

Error Messages:

Age_dx & Mar_stat conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If Registry ID = 0000001542 (Kentucky) AND [year of Date of Diagnosis < 2000 or blank] AND Marital Status at DX is blank, no further editing is performed.

If Age at Diagnosis < 15, Marital Status at DX must = 1 (single, never married).

Additional Information:

This edit assumes that persons diagnosed with cancer at ages less than 15 are single (never married). Even if a marital status is not specified in the medical record, do not code marital status unknown if the patient is under 15 years of age at diagnosis. Check that the marital status is coded correctly and that the age, date of birth and date of diagnosis are correct. These two dates are not actually used in the edit; however, they may have been used to calculate the age at diagnosis, which is used in this edit.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF14

Modifications:

NAACCR v11.3

6/2008

- Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

- Edit modified to skip cases from Kentucky diagnosed before 2000 where Marital Status at DX is blank.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Medical Record Number (COC)

Agency:

COC

Last Changed:

04/12/2007

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Confidential

Fields:

Medical Record Number [Std# 2300]

Error Messages:

Medical Record Number must be right-justified with leading spaces (Default)

Description:

Item may be blank. Must be right-justified with leading blanks.

Administrative Notes:

This edit differs from the NAACCR edit of the same name in that it allows the field to be blank because the item was not required by the COC until 1996. Another edit (Medical Record Number, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 1995 and not equal 9999. COC-approved programs should include both edits in their edit set.


Edit Descriptions and Logic

Medical Record Number (NAACCR)

Agency:

NAACCR

Last Changed:

04/12/2007

Edit Sets:

Fields:

Medical Record Number [Std# 2300]

Error Messages:

Medical Record Number must be right-justified with leading spaces (Default)

Description:

Must be right-justified with leading blanks.

Administrative Notes:

This edit differs from the COC edit of the same name in that it does not allow the field to be blank.


Edit Descriptions and Logic

Medical Record Number, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

12/28/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Confidential

Fields:

Medical Record Number [Std# 2300]

Date of Diagnosis [Std# 390]

Error Messages:

Medical Record Number cannot be blank if Date of Diagnosis is greater than 1995 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 1995, then Medical Record Number cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Military Record No Suffix (COC)

Agency:

COC

Last Changed:

03/29/1997

Edit Sets:

Fields:

Military Record No Suffix [Std# 2310]

Error Messages:

"value of Military Record No Suffix" is not a valid value for Military Record No Suffix (Default)

Description:

Must be a valid code for Military Record No Suffix (01-20, 30-69, 98, 99) or blank.


Edit Descriptions and Logic

Military Record No Suffix, Primary Payer (COC)

Agency:

COC

Last Changed:

12/28/2009

Edit Sets:

Fields:

Military Record No Suffix [Std# 2310]

Primary Payer at DX [Std# 630]

Date of Diagnosis [Std# 390]

Error Messages:

If Primary Payer at DX = 66, Military Record No Suffix cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If Primary Payer at DX equals 66 and year of Date of Diagnosis is greater than 2002, then Military Record No Suffix must not be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Morph Coding Sys--Curr, Morph Coding Sys--Orig(COC

Agency:

COC

Last Changed:

03/20/2006

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Morph Coding Sys--Current [Std# 470]

Morph Coding Sys--Originl [Std# 480]

Error Messages:

Morph Coding Sys--Current must be greater than or equal to Morph Coding Sys--Originl (Default)

Description:

This edit is skipped if either field is blank or equal to 9 (other).

Morph Coding Sys--Current must be greater than or equal to Morph Coding Sys--Originl.


Edit Descriptions and Logic

Morph Coding Sys--Current (NAACCR)

Agency:

NAACCR

Last Changed:

10/05/2009

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Morph Coding Sys--Current [Std# 470]

Error Messages:

Morph Coding Sys--Current must equal 2-8 for this metafile (Default)

Description:

Must be 2-6 (ICD-O-2), 7 (ICD-O-3), or 8 (ICD-O, Third Edition, plus 2008 WHO hematopoietic/lymphoid new terms).

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Added code 8 (ICD-O, Third Edition, plus 2008 WHO hematopoietic/lymphoid new terms)


Edit Descriptions and Logic

Morph Coding Sys--Current, Date of DX (NAACCR)

Agency:

NAACCR

Last Changed:

07/22/2010

Edit Sets:

Fields:

Morph Coding Sys--Current [Std# 470]

Date of Diagnosis [Std# 390]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

"value of Morph Coding Sys--Current" is not a valid Morph Coding Sys--Current for a Date of Diagnosis of "value of Date of Diagnosis" (Default)

[3395] If Histologic Type ICD-O-3 is not blank, Morph Coding Sys--Current must = 7 or 8

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If Histologic Type ICD-O-3 is not blank, then Morph Coding Sys--Current must equal 7 (ICD-O, Third Edition) or 8(ICD-O, Third Edition, plus 2008 WHO hematopoietic/lymphoid new terms).

If year of Date of Diagnosis is 2010 or later, then Morph Coding Sys--Current must equal 7 (ICD-O, Third Edition) or 8 (ICD-O, Third Edition, plus 2008 WHO hematopoietic/lymphoid new terms).

If year of Date of Diagnosis is 2001-2009, then Morph Coding Sys--Current must equal 7 (ICD-O, Third Edition).

If year of Date of Diagnosis is 1992-2000, then Morph Coding Sys--Current must equal one of the following:

4 (ICD-O, Second Edition)

5 (ICD-O, Second Edition, plus REAL lymphoma codes)

6 (ICD-O, Second Edition, plus FAB codes)

7 (ICD-O, Third Edition)

If year of Date of Diagnosis is 1988-1991, then Morph Coding Sys--Current must equal one of the following:

3 (ICD-O, 1988 Field Trial)

4 (ICD-O, Second Edition)

5 (ICD-O, Second Edition, plus REAL lymphoma codes)

6 (ICD-O, Second Edition, plus FAB codes)

7 (ICD-O, Third Edition)

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Added code 8 (ICD-O, Third Edition, plus 2008 WHO hematopoietic/lymphoid new terms) for cases diagnosed 2010 and later.

NAACCR v12B

- Edit modified: Logic error corrected and error message (3395) added.


Edit Descriptions and Logic

Morph Coding Sys--Originl (NAACCR)

Agency:

NAACCR

Last Changed:

10/05/2009

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Morph Coding Sys--Originl [Std# 480]

Error Messages:

"value of Morph Coding Sys--Originl" is not a valid value for Morph Coding Sys--Originl (Default)

Description:

This field is allowed to be blank because the item was not required until 2003. Another edit (Morph Coding Sys--Originl, Date of Diagnosis (COC)) verifies that this item is not blank if the year of Date of Diagnosis is greater than 2002. Registries should include both edits in their edit set.

Must be a valid code for Morph Coding Sys--Originl (1-8,9) or blank.

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Added code 8 (ICD-O, Third Edition, plus 2008 WHO hematopoietic/lymphoid new terms)


Edit Descriptions and Logic

Morph Coding Sys--Originl, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

12/28/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Morph Coding Sys--Originl [Std# 480]

Date of Diagnosis [Std# 390]

Error Messages:

If year of Date of Diagnosis > 2002, then Morph Coding Sys--Originl cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 2002, then Morph Coding Sys--Originl cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Morphology--Type/Behavior ICDO2 (SEER MORPH)

Agency:

SEER

Last Changed:

12/28/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Histology (92-00) ICD-O-2 [Std# 420]

Behavior (92-00) ICD-O-2 [Std# 430]

Grade [Std# 440]

Over-ride Histology [Std# 2040]

Date of Diagnosis [Std# 390]

Error Messages:

Histologic Type not valid - ICDO2 (Default)

[ 302] Benign Histology - Please Review - ICDO2

[ 304] Grade not valid - ICDO2

[ 305] Grade & Histology conflict - ICDO2

[ 306] Invalid Histology for In Situ - ICDO2

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

MORPH.BIN

Description:

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is greater than 2000 or blank

2. Histology (92-00) ICD-O-2 is empty.

The morphology field is defined by the International Classification of Diseases for Oncology, Second Edition (ICD-O-2) and consists of the following subfields:

Histology (92-00) ICD-O-2 - 4 digits

Behavior (92-00) ICD-O-2 - 1 digit

Grade - 1 digit

I. Single Subfield Checks

Only those histology and grade codes defined by ICD-O-2 are valid.

A. Histology--must contain a number between 8000-9999. However,

not all numbers in this range are valid, so a further check

is performed. Codes are validated at two levels. Histology

codes listed with behavior codes of 2 or 3 in ICD-O-2 are

considered valid whenever they appear.

Codes listed in ICD-O-2 with behavior codes of only 0 or 1

are also considered valid (i.e.,"reportable"), since use of

the behavior matrix of ICD-O-2 allows for the elevation of

the behavior of such histologies when the neoplasm is in situ

or malignant. However, this edit requires review of these cases

to verify that they are indeed in situ or malignant. If the

histology and behavior are correct on review, then Over-ride--

Histology is to be set to 1 (or 3, if the flag is used for

both this edit and SEER IF31). An internal binary table is used

to represent the histologies listed in ICD-O-2 according to

their listed behaviors.

B. Grade--valid codes are 1-9.

II. Multi-Subfield Checks

The subfields are also checked for consistency among themselves.Each

of these checks is defined in detail below.

A. Histology/Grade:

The over-ride cannot be used to indicate that these impossible

combinations are correct.

1. The following histology/grade combinations are impossible:

grades 5-8 with histologies not in the range 9590-9941

2. Some terms in ICD-O-2 carry an implied statement of grade.

These histologies must be reported with the correct grade

as stated below:

8020/34 Carcinoma, undifferentiated

8021/34 Carcinoma, anaplastic

8331/31 Follicular adenocarcinoma, well differentiated

8851/31 Liposarcoma, well differentiated

9062/34 Seminoma, anaplastic

9082/34 Malignant teratoma, undifferentiated

9083/32 Malignant teratoma, intermediate type

9401/34 Astrocytoma, anaplastic

9451/34 Oligodendroglioma, anaplastic

9511/31 Retinoblastoma, differentiated

9512/34 Retinoblastoma, undifferentiated

3. The following lymphomas must carry either the implied grade

or the T-cell, B-cell, null cell, or NK cell designation as

grade:

9693/3 Malignant lymphoma, lymphocytic, well

differentiated, nodular cannot be 2,3,4 or 9

9696/3 Malignant lymphoma, lymphocytic, poorly

differentiated,nodular cannot be 1,2,4, or 9

B. Histology/Behavior:

In situ histologies: The following histologies are not accepted

with a behavior code `2' insitu:

8000-8004

8020, 8021

8331, 8332

8800-9054

9062

9082, 9083

9110-9491

9501-9989

NOTE:

Over-ride Histology is also used for SEER edit IF31. Code 3 in

Over-ride Histology indicates that both SEER's MORPH edit and IF31

are being over-ridden.

Additional Information:

This edit checks the validity of the histologic type subfields morphology and grade, and then performs several checks of the subfields morphology, behavior, and grade against each other. The subfield behavior is checked in a separate edit. The specific error message will identify which part of the code is problematic or which subfields are inconsistent.

1. The edit requires review of a case in which the 4-digit morphology code is one that appears in ICD-O-2 only with behavior codes of 0 or 1. Verify the coding of morphology, and that the behavior should be coded malignant or in situ. The registrar may need to consult a pathologist or medical advisor in problem cases. If the case is correctly coded, set the Over-ride--Histology flag to 1 (or 3, if the flag is also being set for the edit Diagnostic Confirmation, Behavior Code (SEER IF31).

2. Histology and grade are compared, and certain errors identified (these cannot be over-ridden). These are specified in detail in the "Description" field of the documentation.

- Grade codes 5-8 are T-cell, B-cell, and NK cell indicators used

for leukemias and lymphomas only. Therefore, codes 5-8 may only

be used with morphologies in the range 9590-9941.

- Some terms in ICD-O-2 carry an implied grade, and the appropriate

grade code(s) must be used. These are specified in detail in the

"Description" section of the documentation.

3. Histology and behavior codes are compared, and some combinations of in situ behavior and histology are not allowed. (These histologies are specified in the "Description" section of the documentation.) "In situ" is a concept that only pertains to epithelial neoplasms; therefore, an in situ behavior is not allowed with non-epithelial morphologies, such as sarcomas, leukemias, and lymphomas. In situ behavior is also disallowed for a handful of codes representing epithelial neoplasms which, by their nature, cannot be in situ.

Errors from this edit usually result from misapplication of coding rules. Correction of errors may require inspection of the abstracted text, either online or as recorded on a paper abstract. Review of the original medical record may be necessary. Review the coding of each subfield. Consult a pathologist or medical advisor when necessary.

EXAMPLE

HISTOLOGIC TYPE 9650/3, HODGKIN'S DISEASE, NOS

BEHAVIOR CODE 2, IN SITU

GRADE 9, UNKNOWN

A behavior code of 2, in situ, is not correct for Hodgkin's

disease. Change the behavior to 3, malignant.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: MORPH

Note: The COC version of this edit has been deleted since it, over time, has become equivalent to the SEER version of the edit. Edit sets in this metafile using the COC version have been updated to use the SEER version instead.

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Morphology--Type/Behavior ICDO3 (COC)

Agency:

COC

Last Changed:

08/03/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Grade [Std# 440]

Over-ride Histology [Std# 2040]

Date of Diagnosis [Std# 390]

Grade Path System [Std# 449]

Grade Path Value [Std# 441]

Error Messages:

Histologic Type not valid - ICDO3 (Default)

[ 502] Benign Histology - Please Review - ICDO3

[ 504] Grade not valid - ICDO3

[ 506] Invalid Histology for In Situ - ICDO3

[ 542] Behavior must be 3 for this histology

[ 543] Behavior must be 2 for this histology

[ 544] Histologic Type ICD-O-3 ("value of Histologic Type ICD-O-3") is not allowed if DX year < 2010

[ 545] If DX year < 2010, Behavior Code ICD-O-3 ("value of Behavior Code ICD-O-3") is not allowed for Histologic Type ICD-O-3 ("value of Histologic Type ICD-O-3"

[4626] This histology ("value of Histologic Type ICD-O-3") carries an impled grade; check Grade, Grade Path System and Grade Path Value

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

MORPH01.BIN

Description:

This edit is skipped if any of the following conditions are true:

1. Histologic Type ICD-O-3 is blank

2. Date of Diagnosis is blank

The morphology field is defined by the International Classification of Diseases for Oncology, Third Edition (ICD-O-3) and consists of the following subfields:

Histologic Type ICD-O-3 - 4 digits

Behavior Code ICD-O-3 - 1 digit

Grade - 1 digit

I. Single Subfield Checks

Only those histology and grade codes defined by ICD-O-3 are valid.

A. Histology (Histologic Type ICD-O-3)--must contain a number

between 8000-9999. However,not all numbers in this range are

valid, so a further check is performed. Codes are validated

at two levels. Histology codes listed with behavior codes

of 2 or 3 in ICD-O-3 are considered valid whenever they appear.

Codes listed in ICD-O-3 with behavior codes (Behavior Code

ICD-O-3) of only 0 or 1 are also considered valid (i.e.,

"reportable"), since use of the behavior matrix of ICD-O-3

allows for the elevation of the behavior of such histologies

when the neoplasm is in situ or malignant. However, this edit

requires review of these cases to verify that they are indeed

in situ or malignant. If the histology and behavior are correct

on review, then Over-ride--Histology is to be set to 1 (or 3,

if the flag is used for both this edit and SEER IF31). An

internal binary table is used to represent the histologies

listed in ICD-O-3 according to their listed behaviors.

Exceptions to the above rule are 8442, 8451, 8462, 8472, and

8473. These codes may have been entered in ICD-O-2 as malignant

or in situ and correctly converted to ICD-O-3 as borderline

(Behavior Code ICD-O-3 = 1). Such cases do not require

review (that is, the Over-ride--Histology flag does not have

to be set to 1 or 3).

The code 9421 (juvenile astrocytoma), although moving from

behavior code code 3 in ICD-O-2 to 1 in ICD-O-3, will CONTINUE

to be collected with a behavior code of 3. This edit requires

that 9421 be coded with a behavior of 3 and it cannot

be over-ridden.

Additional exceptions were added to accomodate the collection

of benign brain tumors diagnosed on or after 01/01/2004. The

following benign histologies will pass without review:

8146, 8271, 8861, 8897, 9121, 9122, 9131, 9161, 9350,

9351, 9352, 9360, 9361, 9383, 9384, 9394, 9412, 9413,

9444, 9492, 9493, 9506, 9531, 9532, 9533, 9534, 9537,

9541, 9550, 9562, 9570.

To accomodate the new Hematopoietic and Lymphoid Neoplasm Rules

effective for cases diagnosed 1/1/2010 and later:

1. The following Histologic Type ICD-O-3 codes are allowed only for

cases with a year of Date of Diagnosis of 2010 and later:

9597, 9688, 9712, 9724, 9725, 9726, 9735, 9737, 9738, 9759,

9806, 9807, 9808, 9809, 9811, 9812, 9813, 9814, 9815, 9816, 9817,

9818, 9865, 9869, 9898, 9911, 9965, 9966, 9967, 9971, 9991,

9992

2. The following Histologic Type ICD-O-3 codes were considered

benign and/or borderline prior to 2010 and, if coded with Behavior

ICD-O-3 code of 3, required an over-ride. For cases diagnosed 2010

or later, these histologies are now reportable (with Behavior ICD-O-3

code of 3) and an over-ride should not be used:

9751

9831

9975

B. Grade--valid codes are 1-9.

II. Multi-Subfield Checks

The subfields are also checked for consistency among themselves. Each

of these checks is defined in detail below.

A. Histology/Grade:

The over-ride cannot be used to indicate that these impossible

combinations are correct.

1. The following histology/grade combinations are impossible:

grades 5-8 with histologies not in the range 9590-9992

2. Some terms in ICD-O-3 carry an implied statement of grade.

These histologies must be reported with the correct grade

as stated below:

8331/31 Follicular adenocarcinoma, well differentiated

9511/31 Retinoblastoma, differentiated

Grade/Differentiation [440] must = 1

OR

(Grade [440] must = 9 and

Grade Path System [449] must = 4 and

Grade Path Value [441] must = 1)

9083/32 Malignant teratoma, intermediate type

Grade/Differentiation [440] must = 2

OR

(Grade [440] must = 9 and

Grade Path System [449] must = 4 and

Grade Path Value [441] must = 2)

8020/34 Carcinoma, undifferentiated

8021/34 Carcinoma, anaplastic

9082/34 Malignant teratoma, undifferentiated

9401/34 Astrocytoma, anaplastic

9451/34 Oligodendroglioma, anaplastic

9512/34 Retinoblastoma, undifferentiated

Grade/Differentiation [440] must = 4

OR

(Grade [440] must = 9 and

Grade Path System [449] must = 4 and

Grade Path Value [441] must = 4)

B. Histology/Behavior:

In situ histologies: The following histologies are not

accepted with a behavior code `2' (in situ):

8000-8005

8020, 8021

8331, 8332

8800-9055

9062

9082, 9083

9110-9493

9501-9992

Malignant histologies: The following histology is not accepted

with a behavior code `3' (malignant):

8077

NOTE:

Over-ride Histology is also used for SEER edit IF31. Code 3 in Over-ride Histology indicates that both SEER's MORPH edit and IF31 are being over-ridden.

Additional Information:

This edit checks the validity of the ICD-O-3 histologic type subfields morphology and grade, and then performs several checks of the subfields morphology, behavior, and grade against each other. The subfield behavior is checked in a separate edit. The specific error message will identify which part of the code is problematic or which subfields are inconsistent.

1. The edit requires review of a case in which the 4-digit morphology code is one that appears in ICD-O-3 only with behavior codes of 0 or 1. Verify the coding of morphology, and that the behavior should be coded malignant or in situ. The registrar may need to consult a pathologist or medical advisor in problem cases. If the case is correctly coded, set the Over-ride--Histology flag to 1 (or 3, if the flag is also being set for the edit Diagnostic Confirmation, Behavior Code ICDO3 (SEER IF31).

2. Histology and grade are compared, and certain errors identified (these cannot be over-ridden). These are specified in detail in the "Description" field of the documentation.

- Grade codes 5-8 are T-cell, B-cell, and NK cell indicators used

for leukemias and lymphomas only. Therefore, codes 5-8 may only be

used with morphologies in the range 9590-9992.

- Some terms in ICD-O-3 carry an implied grade, and the appropriate

grade code(s) must be used. These are specified in detail in the

"Description" section of the documentation.

3. Histology and behavior codes are compared, and some combinations of in situ behavior and histology are not allowed. (These histologies are specified in the "Description" section of the documentation.) "In situ" is a concept that only pertains to epithelial neoplasms; therefore, an in situ behavior is not allowed with non-epithelial morphologies, such as sarcomas, leukemias, and lymphomas. In situ behavior is also disallowed for a handful of codes representing epithelial neoplasms which, by their nature, cannot be in situ.

Errors from this edit usually result from misapplication of coding rules. Correction of errors may require inspection of the abstracted text, either online or as recorded on a paper abstract. Review of the original medical record may be necessary. Review the coding of each subfield. Consult a pathologist or medical advisor when necessary.

EXAMPLE

HISTOLOGIC TYPE 9650/3, HODGKIN LYMPHOMA

BEHAVIOR CODE 2, IN SITU

GRADE 9, UNKNOWN

A behavior code of 2, in situ, is not correct for Hodgkin

lymphoma. Change the behavior to 3, malignant.

Administrative Notes:

This edit differs from the SEER edit of the same name in that, when checking implied grade, it then checks Grade [440] for code 9, Grade Path System [449] for a code of 4 and Grade Path Value [441] for the implied grade.

New edit - added to NAACCR v12.2C metafile.


Edit Descriptions and Logic

Morphology--Type/Behavior ICDO3 (SEER MORPH)

Agency:

SEER

Last Changed:

04/09/2013

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

SEER: vs 13 Transmit Edits

Fields:

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Over-ride Histology [Std# 2040]

Date of Diagnosis [Std# 390]

Error Messages:

Histologic Type not valid - ICDO3 (Default)

[ 502] Benign Histology - Please Review - ICDO3

[ 506] Invalid Histology for In Situ - ICDO3

[ 542] Behavior must be 3 for this histology

[ 543] Behavior must be 2 for this histology

[ 544] Histologic Type ICD-O-3 ("value of Histologic Type ICD-O-3") is not allowed if DX year < 2010

[ 545] If DX year < 2010, Behavior Code ICD-O-3 ("value of Behavior Code ICD-O-3") is not allowed for Histologic Type ICD-O-3 ("value of Histologic Type ICD-O-3"

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

MORPH01.BIN

Description:

This edit is skipped if any of the following conditions are true:

1. Histologic Type ICD-O-3 is blank

2. Behavior Code ICD-O-3 is blank

2. Date of Diagnosis is blank

The morphology field is defined by the International Classification of Diseases for Oncology, Third Edition (ICD-O-3) and consists of the following subfields:

Histologic Type ICD-O-3 - 4 digits

Behavior Code ICD-O-3 - 1 digit

I. Single Subfield Checks

Only those histology/behavior codes defined by ICD-O-3 are valid.

A. Histology (Histologic Type ICD-O-3)-- must contain a valid ICD-O-3

code. Codes are validated at two levels. Histology codes listed

with behavior codes of 2 or 3 in ICD-O-3 are considered valid

whenever they appear.

Codes listed in ICD-O-3 with behavior codes (Behavior Code

ICD-O-3) of only 0 or 1 are also considered valid (i.e.,

"reportable"), since use of the behavior matrix of ICD-O-3

allows for the elevation of the behavior of such histologies

when the neoplasm is in situ or malignant. However, this edit

requires review of these cases to verify that they are indeed

in situ or malignant. If the histology and behavior are correct

on review, then Over-ride--Histology is to be set to 1 (or 3,

if the flag is used for both this edit and SEER IF31). An

internal binary table is used to represent the histologies

listed in ICD-O-3 according to their listed behaviors.

Exceptions to the above rule are 8442, 8451, 8462, 8472, and

8473. These codes may have been entered in ICD-O-2 as malignant

or in situ and correctly converted to ICD-O-3 as borderline

(Behavior Code ICD-O-3 = 1). Such cases do not require

review (that is, the Over-ride--Histology flag does not have

to be set to 1 or 3).

The code 9421 (juvenile astrocytoma), although moving from

behavior code code 3 in ICD-O-2 to 1 in ICD-O-3, will CONTINUE

to be collected with a behavior code of 3. This edit requires

that 9421 be coded with a behavior of 3 and it cannot

be over-ridden.

Additional exceptions were added to accommodate the collection

of benign brain tumors diagnosed on or after 01/01/2004. The

following benign histologies will pass without review:

8146, 8271, 8861, 8897, 9121, 9122, 9131, 9161, 9350,

9351, 9352, 9360, 9361, 9383, 9384, 9394, 9412, 9413,

9444, 9492, 9493, 9506, 9531, 9532, 9533, 9534, 9537,

9541, 9550, 9562, 9570.

To accommodate the new Hematopoietic and Lymphoid Neoplasm Rules

effective for cases diagnosed 1/1/2010 and later:

1. The following Histologic Type ICD-O-3 codes are allowed only for

cases with a year of Date of Diagnosis of 2010 and later:

9597, 9688, 9712, 9724, 9725, 9726, 9735, 9737, 9738, 9759,

9806, 9807, 9808, 9809, 9811, 9812, 9813, 9814, 9815, 9816, 9817,

9818, 9865, 9869, 9898, 9911, 9965, 9966, 9967, 9971, 9991,

9992

2. The following Histologic Type ICD-O-3 codes were considered

benign and/or borderline prior to 2010 and, if coded with Behavior

ICD-O-3 code of 3, required an over-ride. For cases diagnosed 2010

or later, these histologies are now reportable (with Behavior ICD-O-3

code of 3) and an over-ride should not be used:

9751

9831

9975

II. Multi-Subfield Checks

The subfields are also checked for consistency among themselves. Each

of these checks is defined in detail below.

Histology/Behavior:

In situ histologies: The following histologies are not

accepted with a behavior code `2' (in situ):

8000-8005

8020, 8021

8331, 8332

8800-9055

9062

9082, 9083

9110-9493

9501-9992

Malignant histologies: The following histology is not accepted

with a behavior code `3' (malignant):

8077

NOTE:

Over-ride Histology is also used for SEER edit IF31. Code 3 in Over-ride Histology indicates that both SEER's MORPH edit and IF31 are being over-ridden.

Additional Information:

This edit checks the validity of the ICD-O-3 histologic type subfields histology and behavior. The subfield behavior is checked in a separate edit. The specific error message will identify which part of the code is problematic or which subfields are inconsistent.

1. The edit requires review of a case in which the 4-digit morphology code is one that appears in ICD-O-3 only with behavior codes of 0 or 1. Verify the coding of morphology, and that the behavior should be coded malignant or in situ. The registrar may need to consult a pathologist or medical advisor in problem cases. If the case is correctly coded, set the Over-ride--Histology flag to 1 (or 3, if the flag is also being set for the edit Diagnostic Confirmation, Behavior Code ICDO3 (SEER IF31).

2. Histology and behavior codes are compared, and some combinations of in situ behavior and histology are not allowed. (These histologies are specified in the "Description" section of the documentation.) "In situ" is a concept that only pertains to epithelial neoplasms; therefore, an in situ behavior is not allowed with non-epithelial morphologies, such as sarcomas, leukemias, and lymphomas. In situ behavior is also disallowed for a handful of codes representing epithelial neoplasms which, by their nature, cannot be in situ.

Errors from this edit usually result from misapplication of coding rules. Correction of errors may require inspection of the abstracted text, either online or as recorded on a paper abstract. Review of the original medical record may be necessary. Review the coding of each subfield. Consult a pathologist or medical advisor when necessary.

EXAMPLE

HISTOLOGIC TYPE 9650/3, HODGKIN LYMPHOMA

BEHAVIOR CODE 2, IN SITU

A behavior code of 2, in situ, is not correct for Hodgkin

lymphoma. Change the behavior to 3, malignant.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: Morph_3

Note: The COC version of this edit has been deleted since it, over time, has become equivalent to the SEER version of the edit. Edit sets in this metafile using the COC version have been updated to use the SEER version instead.

Modifications:

NACR110C

08/08

Updated edit to require that Histologic Type ICD-O-3 of 9421 (juvenile astrocytoma) be coded with a Behavior ICD-O-3 code of 3 (invasive) per the ICD-O-3 Implementation Guidelines. It cannot be over-ridden.

NACR111

12/14/06

Updated edit to not allow a Behavior ICD-O-3 code of 3 (malignant) with Histologic Type ICD-O-3 of 8077 (squamous intraepeithelial neoplasia, grade III). This logic cannot be over-ridden.

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

-- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules. Edit will be skipped if Date of Diagnosis is blank.

- The following Histologic Type ICD-O-3 codes are allowed only for cases with a year of Date of Diagnosis of 2010 and later:

9597, 9688, 9712, 9724, 9725, 9726, 9735, 9737, 9738, 9759, 9806, 9807, 9808, 9809, 9811, 9812, 9813, 9814, 9815, 9816, 9817, 9818, 9865, 9869, 9898, 9911, 9965, 9966, 9967, 9971, 9991, 9992

- The following Histologic Type ICD-O-3 codes were considered benign and/or borderline prior to 2010 and, if coded with Behavior ICD-O-3 code of 3, required an over-ride. For cases diagnosed 2010 or later, these histologies are now reportable (with Behavior ICD-O-3 code of 3) and an over-ride should not be used:

9751

9831

9975

- When checking histologies that are not accepted with behavior code `2' (in situ), the range "9501-9989" is now "9501-9992".

NAACCR v12C

- Changed range of histologies allowed for grades 5-8 from "9590-9948" to "9590-9992".

NAACCR v13A

- Grade checking moved from this edit into new edit: "Histologic Type ICD-O-3, Behavior, Grade (SEER)"

- Removed USR2 processing from logic and replaced with "return ERROR_MSG" processing


Edit Descriptions and Logic

Mult Tum Rpt As One Prim (SEER)

Agency:

SEER

Last Changed:

11/20/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Mult Tum Rpt as One Prim [Std# 444]

Error Messages:

Mult Tum Rpt as One Prim is not valid (Default)

Description:

This field is allowed to be blank because the item is not required for all years of diagnosis. Two other edits support the various standard setter requirements based on year of diagnosis:

1. Mult Tum Rpt As One Prim, Date of DX (SEER IF155)

- SEER and COC: Verifies that Mult Tum Rpt As One Prim is not blank if the year of Date of Diagnosis is 2007-2012.

2. Mult Tum Rpt As One Prim, Date of DX (CCR)

- CCCR: Verifies that Mult Tum Rpt As One Prim is not blank if the year of Date of Diagnosis is 2008-2012.

Mult Tum Rpt As One Prim must be a valid code (00, 10-12, 20, 30-32, 40, 80, 88, 99) or blank.

Codes

00 Single tumor

10 Multiple benign

11 Multiple borderline

12 Benign and borderline

20 Multiple in situ

30 In situ and invasive

31 Polyp and adenocarcinoma

32 FAP with carcinoma

40 Multiple invasive

80 Unknown in situ or invasive

88 NA

99 Unknown

Administrative Notes:

Modifications:

NACR111

09/2006

The edit was changed from requiring the field to be blank to requiring the field to equal 00, 10-12, 20, 30-32, 40, 80, 88, 99, or blank.

NAACCR v12.0

- Deleted "and not equal to 9999" from description.

NAACCR v12.1

- Description updated to include differences in standard setter requirements.

NAACCR v13

- Reference in description to standard setter requirements was updated.


Edit Descriptions and Logic

Mult Tum Rpt As One Prim, Date of DX (CCCR)

Agency:

CCCR

Last Changed:

11/28/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Date of Diagnosis [Std# 390]

Mult Tum Rpt as One Prim [Std# 444]

Error Messages:

If year of Date of Diagnosis = 2008-2012, then Mult Tum Rpt as One Prim cannot be blank (Default)

[3397] If year of Date of Diagnosis < 2008, then Mult Tum Rpt as One Prim must be blank

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if the Date of Diagnosis is blank.

If year of Date of Diagnosis is 2013 or later, then Mult Tum Rpt As One Prim is optional and can be left blank.

If year of Date of Diagnosis is 2008-2012, then Mult Tum Rpt As One Prim cannot be blank.

If year of Date of Diagnosis is less than 2008, then Mult Tum Rpt As One Prim must be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

This edit differs from the SEER edit of the same name in that the CCCR version of the edit requires Mult Tum Rpt As One Prim for cases diagnosed 2008-2012 and does not allow it for cases diagnosed prior to 2008. The SEER version requires Mult Tum Rpt As One Prim for cases diagnosed 2007-2012 and does not allow it for cases diagnosed prior to 2007.

Modifications:

NAACCR v13

- Edit updated to require field only for cases diagnosed 1/1/2008-12/31/2012. For cases diagnosed 1/1/2013 and later, the data item is optional.


Edit Descriptions and Logic

Mult Tum Rpt As One Prim, Date of DX (SEER IF155)

Agency:

SEER

Last Changed:

11/28/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Mult Tum Rpt as One Prim [Std# 444]

Error Messages:

If year of Date of Diagnosis = 2007-2012, then Mult Tum Rpt as One Prim cannot be blank (Default)

[2001] If year of Date of Diagnosis < 2007, then Mult Tum Rpt as One Prim must be blank

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if the Date of Diagnosis is blank.

If year of Date of Diagnosis is 2013 or later, then Mult Tum Rpt As One Prim is optional and can be left blank.

If year of Date of Diagnosis is 2007-2012, then Mult Tum Rpt As One Prim cannot be blank.

If year of Date of Diagnosis is less than 2007, then Mult Tum Rpt As One Prim must be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF155

This edit differs from the CCCR edit of the same name in that the CCCR version of the edit requires Mult Tum Rpt As One Prim for cases diagnosed 2008 and later and does not allow it for cases diagnosed prior to 2008. The SEER version requires Mult Tum Rpt As One Prim for cases diagnosed 2007 and later and does not allow it for cases diagnosed prior to 2007.

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v12.1

- Administrative Notes updated to describe how the SEER and CCCR edits of the same name differ.

NAACCR v13

- Edit updated to require field only for cases diagnosed 1/1/2007-12/31/2012. For cases diagnosed 1/1/2013 and later, the data item is optional.


Edit Descriptions and Logic

Mult Tum Rpt as One Prim, Date of Mult Tum(NAACCR)

Agency:

NAACCR

Last Changed:

11/20/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Mult Tum Rpt as One Prim [Std# 444]

Date of Mult Tumors [Std# 445]

Date of Mult Tumors Flag [Std# 439]

Error Messages:

Mult Tum Rpt as One Prim ("value of Mult Tum Rpt as One Prim"), Date of Mult Tumors ("value of Date of Mult Tumors"), Date of Mult Tumors Flag ("value of Date of Mult Tumors Flag") conflict (Default)

Description:

This edit is skipped if any of the following conditions are true:

1. Mult Tum Rpt as One Prim is blank

2. Both Date of Mult Tumors and Date of Mult Tumors Flag are blank, indicating the date was intentionally not collected.

Note: Another edit, "Date Mult Tumors, Date Flag (NAACCR)", verifies that the date and flag fields are in agreement.

If Mult Tum Rpt as One Prim = 00 (single tumor), then Date of Mult Tumors Flag must = 15 (single tumor); if Date of Mult Tumors Flag = 15, then Mult Tum Rpt as One Prim must = 00.

If Mult Tum Rpt as One Prim = 10-80 (multiple tumors), then Date of Mult Tumors Flag must not = 11 (information on multiple tumors not collected/not applicable for this site) or 15 (single tumor).

If Mult Tum Rpt as One Prim = 88 (information on multiple tumors not collected/not applicable for this site), then Date of Mult Tumors Flag must = 11 (information on multiple tumors not collected/not applicable for this site); if Date of Mult Tumors Flag = 11, then Mult Tum Rpt as One Prim must = 88.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF186

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to check date flag as specified in new interoperability date rules.

NAACCR v13

- Data item name changed from 'Date of Multiple Tumors' to 'Date of Mult Tumors'.


Edit Descriptions and Logic

Mult Tum Rpt As One Prim, Primary Site (NAACCR)

Agency:

NAACCR

Last Changed:

10/20/2008

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Mult Tum Rpt as One Prim [Std# 444]

Primary Site [Std# 400]

Behavior Code ICD-O-3 [Std# 523]

Error Messages:

Conflict among Mult Tum Rpt as One Prim, Primary Site and Behavior Code ICD-O-3 (Default)

Description:

This edit is skipped if Mult Tum Rpt As One Prim is blank.

If Mult Tum Rpt As One Prim is equal to 10-12, then Behavior Code ICD-O-3 code must = 0 (benign) or 1 (borderline)

If Mult Tum Rpt As One Prim is equal to 31-32, then Primary Site must equal C180-C189 (Colon) or C199 (Rectosigmoid Junction) or C209 (Rectum)).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF185

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v11.3A

9/2008

Updated to allow Mult Tum Rpt As One Prim codes 10-12 for all benign and borderline cases (Behavior Code ICD-O-3 = 0 or 1).(MP/H Manual specifies that codes 10-12 may be used for reportable by agreement cases.)


Edit Descriptions and Logic

Mult Tum Rpt, Lymphoma/Leukemia/Unk Site (NAACCR)

Agency:

NAACCR

Last Changed:

03/01/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Mult Tum Rpt as One Prim [Std# 444]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Type of Reporting Source [Std# 500]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4890] For Date of Diagnosis of "value of Date of Diagnosis", Primary Site of "value of Primary Site", Histologic Type ICD-O-3 of "value of Histologic Type ICD-O-3", Mult Tum Rpt as One Prim must = 88

[4891] For Date of Diagnosis of "value of Date of Diagnosis", Primary Site of "value of Primary Site", Histologic Type ICD-O-3 of "value of Histologic Type ICD-O-3", Mult Tum Rpt as One Prim must not = 88

Description:

This edit is skipped if Mult Tum Rpt as One Prim is blank or if Type of Reporting Source is 7 (death certificate only) or Date of Diagnosis is blank.

A. If year of Date of Diagnosis is less than 2010:

1. If Primary Site is C809 (unknown primary) or Histologic Type ICD-O-3

is 9590-9992 (lymphoma, leukemia, and immunoproliferative disease),

then Mult Tum Rpt as One Prim must equal 88 (not collected/not

applicable for this site).

2. For all other cases, Mult Tum Rpt as One Prim must not equal 88.

B. If year of Date of Diagnosis is 2010 or later:

1. If Histologic Type ICD-O-3 is 9751-9758, 9765-9769, and 9970, the

remaining logic is skipped.

2. If year of Date of Diagnosis is 2010:

a. For the following sites and histologies, Mult Tum Rpt as One Prim

must equal 88:

Primary Site is C809 (unknown primary)

OR

Histologic Type ICD-O-3 is 9590-9729, 9732-9733, 9735-9738,

9741-9742, 9759-9764, 9800-9920, 9931-9967, 9971-9992

(lymphoma, leukemia, and immunoproliferative disease)

b. For all other cases, Mult Tum Rpt as One Prim must not equal 88.

3. If year of Date of Diagnosis is 2011 or later:

a. For the following sites and histologies, Mult Tum Rpt as One Prim must

equal 88:

Primary Site is C809 (unknown primary)

OR

[Primary Site is C770-C779 (lymph nodes) or C421 (bone marrow)

AND Histologic Type ICD-O-3 is 9590-9729, 9735-9738(lymphoma)]

OR

Histologic Type ICD-O-3 is 9732-9733, 9741-9742, 9759-9764,

9800-9920, 9931-9967, 9971-9992 (leukemia and

immunoproliferative disease)

b. For all other cases, Mult Tum Rpt as One Prim must not equal 88.

- There is one exception: if the year of diagnosis is 2011 and

case is lymphoma not coded to lymph nodes or bone marrow

the case may be coded according to either 2010 or 2011 rules;

that is, if Histologic Type ICD-O-3 = 9590-9729, 9735-9738 and

Primary Site is not C770-C779 or C421, codes 00-99 are valid.

Administrative Notes:

New edit - added to NAACCR v11.3 metafile.

In the SEER*Edits software, the title of this edit is: IF206

Modifications

NAACCR v11.3A

11/2008

- Added:

If Primary Site is not C809 (unknown primary) and Histologic Type ICD-O-3 is not 9590-9989 (lymphoma, leukemia, and immunoproliferative disease), then Mult Tum Rpt as One Prim must not equal 88.

NAACCR v12.0:

- Hematopoietic histology checking changed to be consistent with new rules and is based on year of Date of Diagnosis.

NAACCR v12D

- For cases diagnosed 2010+:

-- Histology codes 9751-9758, 9765-9769, and 9970 are skipped

-- The list of histology codes requiring that Mult Tum Rpt as One Prim = 88 changed from:

9590-9730, 9732-9733, 9741-9742, 9751-9754, 9760-9910, 9930-9992

to:

9590-9729, 9732-9733, 9735-9738, 9741-9742, 9759-9764, 9800-9920, 9931-9967, 9971-9992

-- If histology not equal to the above revised list of histologies, Mult Tum Rpt as One Prim must not = 88

NAACCR v12.2A

- For lymphoma cases NOT coded to lymph nodes or bone marrow: for diagnosis year 2011, code 88 (not collected/not applicable) is allowed, but not required; for cases diagnosed 2012 and later, 88 is no longer allowed.

- Error messages were updated.


Edit Descriptions and Logic

Multiplicity Cntr, Date of Mult Tum (SEER IF163)

Agency:

SEER

Last Changed:

11/20/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Multiplicity Counter [Std# 446]

Date of Mult Tumors [Std# 445]

Date of Mult Tumors Flag [Std# 439]

Error Messages:

Multiplicity Counter ("value of Multiplicity Counter"), Date of Mult Tumors ("value of Date of Mult Tumors"), Date of Mult Tumors Flag ("value of Date of Mult Tumors Flag") conflict (Default)

Description:

This edit is skipped if any of the following conditions are true:

1. Multiplicity Counter is blank

2. Both Date of Mult Tumors and Date of Mult Tumors Flag are blank, indicating the date was intentionally not collected.

Note: Another edit, "Date of Mult Tumors, Date Flag (NAACCR)", verifies that the date and flag fields are in agreement.

If Multiplicity Counter = 01 (one tumor only), then Date of Mult Tumors Flag must = 15 (single tumor); if Date of Mult Tumors Flag = 15, then Multiplicity Counter must = 01.

If Multiplicity Counter = 88 (information on multiple tumors not collected/not applicable for this site), then Date of Mult Tumors Flag must = 11 (information on multiple tumors not collected/not applicable for this site); if Date of Mult Tumors Flag = 11, then Multiplicity Counter must = 88.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF163

Modifications:

NAACCR v11.1A

4/07

Modified to use the function "DATE-YEAR" instead of "INLIST" when evaluating date fields

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to check date flag as specified in new interoperability date rules.

NAACCR v13

- Data item name changed from 'Date of Multiple Tumors' to 'Date of Mult Tumors'.


Edit Descriptions and Logic

Multiplicity Cntr, Mult Tum Rpt as One Prim(NAACCR

Agency:

NAACCR

Last Changed:

06/27/2008

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Multiplicity Counter [Std# 446]

Mult Tum Rpt as One Prim [Std# 444]

Error Messages:

Multiplicity Counter and Mult Tum Rpt as One Prim conflict (Default)

Description:

This edit is skipped if either Multiplicity Counter or Mult Tum Rpt as One Prim is blank.

If Multiplicity Counter = 01 (one tumor only), then Mult Tum Rpt as One Prim must = 00(single tumor); if Mult Tum Rpt as One Prim = 00, then Multiplicity Counter must = 01.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF184

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

Multiplicity Counter (SEER)

Agency:

SEER

Last Changed:

11/20/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Multiplicity Counter [Std# 446]

Error Messages:

Multiplicity Counter is not valid (Default)

Description:

This field is allowed to be blank because the item is not required for all years of diagnosis. Two other edits support the various standard setter requirements based on year of diagnosis:

1. Multiplicity Counter, Date of DX (SEER IF156)

- SEER and COC: Verifies that Multiplicity Counter is not blank if the year of Date of Diagnosis is 2007-2013

2. Multiplicity Counter, Date of DX (CCCR)

- CCCR: Verifies that Multiplicity Counter is not blank if the year of Date of Diagnosis is greater than 2008-2012.

Must be a valid Multiplicity Counter code (00-89, 99) or blank.

Codes

00 No primary tumor identified

01 One tumor only

02 Two tumors present; bilateral ovaries involved with cystic carcinoma

03 Three tumors present

..

..

88 Information on multiple tumors not collected/not applicable for this site

89 Multicentric, multifocal, number unknown

99 Unknown if multiple tumors; not documented

Blank Information not collected for this diagnosis date (e.g., all cases diagnosed prior to 2007)

Administrative Notes:

Modifications:

NACR111

09/2006

The edit was changed from requiring the field to be blank to requiring the field to equal 01-88, 99, or blank.

NAACCR v12.1

- "00" and "89" were added to the list of allowable codes.

- Description updated to include differences in standard setter requirements.

NAACCR v13

- Reference in description to standard setter requirements was updated.


Edit Descriptions and Logic

Multiplicity Counter, Date of DX (CCCR)

Agency:

CCCR

Last Changed:

11/28/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Date of Diagnosis [Std# 390]

Multiplicity Counter [Std# 446]

Error Messages:

If year of Date of Diagnosis = 2008-2012, then Multiplicity Counter cannot be blank (Default)

[3397] If year of Date of Diagnosis < 2008, then Multiplicity Counter must be blank

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if the Date of Diagnosis is blank.

If year of Date of Diagnosis is 2013 or later, then Multiplicity Counter is optional and can be left blank.

If year of Date of Diagnosis is 2008-2012, then Multiplicity Counter cannot be blank.

If year of Date of Diagnosis is less than 2008, then Multiplicity Counter must be blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

This edit differs from the SEER edit of the same name in that the CCCR version of the edit requires Multiplicity Counter for cases diagnosed 2008-2012 and does not allow it for cases diagnosed prior to 2008. The SEER version requires Multiplicity Counter for cases diagnosed 2007-2012 and does not allow it for cases diagnosed prior to 2007.

Modifications:

NAACCR v13

- Edit updated to require field only for cases diagnosed 1/1/2008-12/31/2012. For cases diagnosed 1/1/2013 and later, the data item is optional.


Edit Descriptions and Logic

Multiplicity Counter, Date of DX (SEER IF156)

Agency:

SEER

Last Changed:

11/28/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Multiplicity Counter [Std# 446]

Error Messages:

If year of Date of Diagnosis = 2007-2012, then Multiplicity Counter cannot be blank (Default)

[2001] If year of Date of Diagnosis < 2007, then Multiplicity Counter must be blank

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if the Date of Diagnosis is blank.

If year of Date of Diagnosis is 2013 or later, then Multiplicity Counter is optional and can be left blank.

If year of Date of Diagnosis is 2007-2012, then Multiplicity Counter cannot be blank.

If year of Date of Diagnosis is less than 2007, then Multiplicity Counter must be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF156

This edit differs from the CCCR edit of the same name in that the CCCR version of the edit requires Multiplicity Counter for cases diagnosed 2008-2012 and does not allow it for cases diagnosed prior to 2008. The SEER version requires Multiplicity Counter for cases diagnosed 2007-2012 and does not allow it for cases diagnosed prior to 2007.

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v12.1

- Administrative Notes updated to describe how the SEER and CCCR edits of the same name differ.

NAACCR v13

- Edit updated to require field only for cases diagnosed 1/1/2007-12/31/2012. For cases diagnosed 1/1/2013 and later, the data item is optional.


Edit Descriptions and Logic

Multiplicity Ctr, Lymphoma/Leukem/Unk Site(NAACCR)

Agency:

NAACCR

Last Changed:

03/01/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Multiplicity Counter [Std# 446]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Type of Reporting Source [Std# 500]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4890] For Date of Diagnosis of "value of Date of Diagnosis", Primary Site of "value of Primary Site", Histologic Type ICD-O-3 of "value of Histologic Type ICD-O-3", Multiplicity Counter must = 88

[4891] For Date of Diagnosis of "value of Date of Diagnosis", Primary Site of "value of Primary Site", Histologic Type ICD-O-3 of "value of Histologic Type ICD-O-3", Multiplicity Counter must not = 88

Description:

This edit is skipped if Multiplicity Counter is blank or if Type of Reporting Source is 7 (death certificate only) or Date of Diagnosis is blank.

A. If year of Date of Diagnosis is less than 2010:

1. If Primary Site is C809 (unknown primary) or Histologic Type ICD-O-3

is 9590-9992 (lymphoma, leukemia, and immunoproliferative disease),

then Multiplicity Counter must equal 88 (not collected/not

applicable for this site).

2. For all other cases, Multiplicity Counter must not equal 88.

B. If year of Date of Diagnosis is 2010 or later:

1. If Histologic Type ICD-O-3 is 9751-9758, 9765-9769, and 9970, the

remaining logic is skipped.

2. If year of Date of Diagnosis is 2010:

a. For the following sites and histologies, Multiplicity Counter

must equal 88:

Primary Site is C809 (unknown primary)

OR

Histologic Type ICD-O-3 is 9590-9729, 9732-9733, 9735-9738,

9741-9742, 9759-9764, 9800-9920, 9931-9967, 9971-9992

(lymphoma, leukemia, and immunoproliferative disease)

b. For all other cases, Multiplicity Counter must not equal 88.

3. If year of Date of Diagnosis is 2011 or later:

a. For the following sites and histologies, Multiplicity Counter must

equal 88:

Primary Site is C809 (unknown primary)

OR

[Primary Site is C770-C779 (lymph nodes) or C421 (bone marrow)

AND Histologic Type ICD-O-3 is 9590-9729, 9735-9738(lymphoma)]

OR

Histologic Type ICD-O-3 is 9732-9733, 9741-9742, 9759-9764,

9800-9920, 9931-9967, 9971-9992 (leukemia and

immunoproliferative disease)

b. For all other cases, Multiplicity Counter must not equal 88.

- There is one exception: if the year of diagnosis is 2011 and

case is lymphoma not coded to lymph nodes or bone marrow,

the case may be coded according to either 2010 or 2011 rules;

that is, if Histologic Type ICD-O-3 = 9590-9729, 9735-9738 and

Primary Site is not C770-C779 or C421, all valid Multiplicity

Counter codes are allowed, including 88.

Administrative Notes:

New edit - added to NAACCR v11.3 metafile.

In the SEER*Edits software, the title of this edit is: IF205

Modifications

NAACCR v11.3A

11/2008

- Added:

If Primary Site is not C809 (unknown primary) and Histologic Type ICD-O-3 is not 9590-9989 (lymphoma, leukemia, and immunoproliferative disease), then Multiplicity Counter must not equal 88.

NAACCR v12.0:

- Hematopoietic histology checking changed to be consistent with new rules and is based on year of Date of Diagnosis.

NAACCR v12D

- For cases diagnosed 2010+:

-- Histology codes 9751-9758, 9765-9769, and 9970 are skipped

-- The list of histology codes requiring that Multiplicity Counter = 88 changed from:

9590-9730, 9732-9733, 9741-9742, 9751-9754, 9760-9910, 9930-9992

to:

9590-9729, 9732-9733, 9735-9738, 9741-9742, 9759-9764, 9800-9920, 9931-9967, 9971-9992

-- If histology not equal to the above revised list of histologies, Multiplicity Counter must not = 88

NAACCR v12.2A

- Edit logic corrected so that edit will be skipped for cases diagnosed 2010+ with histologies 9751-9758, 9765-9769, 9970. (Description was correct, logic was wrong.)

- For lymphoma cases NOT coded to lymph nodes or bone marrow: for diagnosis year 2011, code 88 (not collected/not applicable) is allowed, but not required; for cases diagnosed 2012 and later, 88 is no longer allowed.

- Error messages were updated.


Edit Descriptions and Logic

NAACCR Record Version (NAACCR)

Agency:

NAACCR

Last Changed:

10/09/2012

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

Fields:

NAACCR Record Version [Std# 50]

Error Messages:

NAACCR Record Version must equal "130" for this metafile (Default)

Description:

Must be "130" to indicate the current NAACCR standard for NAACCR Record Version 13.

Administrative Notes:

Modifications

NAACCR v12

4/2009

- Changed the length of the field from 1 to 3 characters so that the full 3-character record version can be specified beginning with Version 12.

- Changed allowable code from "B", used to indicate version 11, 11.1, 11,2, and 11.3, to "120", to indicate version 12.0.

NAACCR v12.1

- Changed allowable code from "120" (version 12.0) to "121" (version 12.1).

NAACCR v12.2

- Changed allowable code from "121" (version 12.1) to "122" (version 12.2).

NAACCR v13

- Changed allowable code from "122" (version 12.2) to "130" (version 13).


Edit Descriptions and Logic

Name--Alias (SEER)

Agency:

SEER

Last Changed:

09/19/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Name--Alias [Std# 2280]

Error Messages:

"value of Name--Alias" is not a valid value for Name--Alias (Default)

Tables:

LNAME.DBF

Description:

Note: This edit is not supported by the COC as of 1/1/2003; however, SEER has agreed to support this data item and edit.

Name--Alias may be blank. If entered, must be alpha, left-justified, and blank-filled. Mixed case, embedded spaces, hyphens, and apostrophes are also allowed. No other special characters are allowed.

Administrative Notes:

Modifications:

NAACCR v12C

- Edit updated to use the full length of the field (now 40 characters as of v12) when verifying that only allowable characters are included in the data string.

NAACCR v12.1B

- Edit corrected to properly validate last character of name.


Edit Descriptions and Logic

Name--First (COC)

Agency:

COC

Last Changed:

09/19/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Confidential

Fields:

Name--First [Std# 2240]

Error Messages:

"value of Name--First" is not a valid value for Name--First (Default)

Tables:

LNAME.DBF

Description:

Name--First may be blank. If entered, must be alpha, left-justified, and blank-filled. Mixed case, embedded spaces, hyphens, and apostrophes are also allowed. No other special characters are allowed.

Administrative Notes:

Note: As of the NAACCR v12.1 metafile, the NAACCR edit of the same name has been deleted. Registries are expected to follow the COC standard in that embedded spaces are allowed.

This edit differs from the NPCR edit of the same name in that it allows the field to be empty.

Modifications:

NAACCR v12.1A

- Updated to allow hyphens and apostrophes.

NAACCR v12.1B

- Edit corrected to properly validate last character of name.


Edit Descriptions and Logic

Name--First (NPCR)

Agency:

NPCR

Last Changed:

09/19/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

IHS - Variables Required for IHS Linkage

Fields:

Name--First [Std# 2240]

Error Messages:

"value of Name--First" is not a valid value for Name--First (Default)

Tables:

LNAME.DBF

Description:

Name--First may not be blank. Must be alpha, left-justified, and blank-filled. Mixed case, embedded spaces, hyphens, and apostrophes are also allowed. No other special characters are allowed.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

This edit differs from the COC edit of the same name in that the field cannot be empty.

Modifications:

NAACCR v12.1A

- Updated to allow hyphens and apostrophes.

NAACCR v12.1B

- Edit corrected to properly validate last character of name.


Edit Descriptions and Logic

Name--Last (COC)

Agency:

COC

Last Changed:

09/19/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Confidential

IHS - Variables Required for IHS Linkage

Fields:

Name--Last [Std# 2230]

Error Messages:

"value of Name--Last" is not a valid value for Name--Last (Default)

Tables:

LNAME.DBF

Description:

Name--Last may not be blank. Must be alpha, left-justified, and blank-filled. Mixed case, embedded spaces, hyphens, and apostrophes are also allowed. No other special characters are allowed.

Administrative Notes:

Note: As of the NAACCR v12.1 metafile, the NAACCR edit of the same name has been deleted. Registries are expected to follow the COC standard.

Modifications:

NAACCR v12C

- Edit updated to use the full length of the field (now 40 characters as of v12) when verifying that only allowable characters are included in the data string.

NAACCR v12.1B

- Edit corrected to properly validate last character of name.


Edit Descriptions and Logic

Name--Maiden (SEER)

Agency:

SEER

Last Changed:

09/19/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Name--Maiden [Std# 2390]

Error Messages:

"value of Name--Maiden" is not a valid value for Name--Maiden (Default)

Tables:

LNAME.DBF

Description:

Name--Maiden may be blank. If entered, must be alpha, left-justified, and blank-filled. Mixed case, embedded spaces, hyphens, and apostrophes are also allowed. No other special characters are allowed.

Administrative Notes:

Note: This edit is not supported by the COC as of 1/1/2003; however, SEER has agreed to support this data item and edit.

Note: As of the NAACCR v12.1 metafile, the NAACCR edit of the same name has been deleted.

Modifications:

NAACCR v12C

- Edit updated to use the full length of the field (now 40 characters as of v12) when verifying that only allowable characters are included in the data string.

NAACCR v12.1B

- Edit corrected to properly validate last character of name.


Edit Descriptions and Logic

Name--Maiden, Check for Unknown (NAACCR)

Agency:

NAACCR

Last Changed:

07/08/2005

Edit Sets:

Name--Maiden, Check for Unknown

Fields:

Name--Maiden [Std# 2390]

Error Messages:

If Name--Maiden is unknown, field should be blank (Default)

Tables:

MAID_UNK.DBF

Description:

This edit is skipped if Name--Maiden is blank. If entered, a table lookup is done to determine if the entered data indicates an unknown maiden name. If the name is found in the table, a warning is generated. Unknown maiden names should be left blank.

The edit will convert any lower case characters to upper case characters prior to the table lookup.


Edit Descriptions and Logic

Name--Middle (COC)

Agency:

COC

Last Changed:

09/19/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Confidential

IHS - Variables Required for IHS Linkage

Fields:

Name--Middle [Std# 2250]

Error Messages:

"value of Name--Middle" is not a valid value for Name--Middle (Default)

Tables:

LNAME.DBF

Description:

Name--Middle may be blank. If entered, must be alpha, left-justified, and blank-filled.Mixed case, embedded spaces, hyphens, and apostrophes are also allowed. No other special characters are allowed.

Administrative Notes:

Note: As of the NAACCR v12.1 metafile, the NAACCR edit of the same name has been deleted. Registries are expected to follow the COC standard in that embedded spaces are allowed.

Modifications:

NAACCR v12.1A

- Updated to allow hyphens and apostrophes.

NAACCR v12.1B

- Edit corrected to properly validate last character of name.


Edit Descriptions and Logic

Next Follow-Up Source (COC)

Agency:

COC

Last Changed:

03/10/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Next Follow-Up Source [Std# 1800]

Error Messages:

"value of Next Follow-Up Source" is not a valid value for Next Follow-Up Source (Default)

Description:

This edit allows the field to be blank because the item was not required by the COC until 2003. Another edit (Next Follow-Up Source, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 2002 and not equal 9999. Registries should include both edits in their edit set.

Must be a valid code for Next Follow-Up Source (0-5,8,9) or blank.


Edit Descriptions and Logic

Next Follow-Up Source, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

12/29/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Next Follow-Up Source [Std# 1800]

Date of Diagnosis [Std# 390]

Error Messages:

If Date of Diagnosis > 2002 Next Follow-Up Source cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 2002, then Next Follow-Up Source cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

NHIA Derived Hisp Origin (NAACCR)

Agency:

NAACCR

Last Changed:

11/18/2004

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

NHIA Derived Hisp Origin [Std# 191]

Error Messages:

NHIA Derived Hisp Origin is not valid (Default)

Description:

Must be a valid NHIA Derived Hisp Origin code (0-8) or blank (if algorithm has not been run).


Edit Descriptions and Logic

Non-Reportable Skin ICDO2 (SEER IF116)

Agency:

SEER

Last Changed:

01/21/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

Date of Diagnosis [Std# 390]

Error Messages:

Non-Reportable Skin ICD-O-2 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Histology (92-00) ICD-O-2 is blank or year of Date of Diagnosis is greater than 2000 or is blank.

If Primary Site = C440-C449 (skin) and Histology (92-00) ICD-O-2 = 8000-8110, then an error is generated.

These cases are non reportable to SEER.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF116

Modifications:

NAACCR v11.3

6/2008

- Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

- This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Non-Reportable Skin ICDO3 (SEER IF117)

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

Non-Reportable Skin ICD-O-3 (Default)

Description:

This edit is skipped if Histologic Type ICD-O-3 is blank.

If Primary Site = C440-C449 (skin) and Histologic Type ICD-O-3 = 8000-8110, then an error is generated.

These cases are non reportable to SEER.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF117

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

NPI--Archive FIN (NAACCR)

Agency:

NAACCR

Last Changed:

04/20/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

NPI--Archive FIN [Std# 3105]

Error Messages:

"value of NPI--Archive FIN" is not a valid value for NPI--Archive FIN (Default)

[3224] NPI--Archive FIN must be a ten-digit number

[3225] NPI--Archive FIN cannot = 0000000000 or 9999999999

[3226] NPI--Archive FIN failed the NPI check digit validation

Description:

NPI--Archive FIN must be a 10-digit number or blank. 0000000000 and 9999999999 are not allowed.

Tne NPI consists of nine numeric digits followed by a one numeric check digit. A check digit validation is performed using the Luhn Algorithm. The algorithm proceeds in three steps. First, every second digit, beginning with the next-to-rightmost and proceeding to the left, is doubled. If that result is greater than nine, its digits are summed (which is equivalent, for any number in the range 10 though 18, of subtracting 9 from it). Thus a 2 becomes 4 and a 7 becomes 5 (7 X 2 = 14, 14 becomes 1 + 4 = 5). Second, all the digits are summed. (Note: 24 is added to the sum, to account for the ISO prefix for USA (80840) when stored as part of an ID card. The prefix must be accounted for, so the NPI check will be the same with or without the prefix.) Third, the result is divided by 10. If the remainder is zero, the original number is valid.

Administrative Notes:

Modifications:

NAACCR v11.1A

04/2007

Edit modified to no longer require the first digit to be "2".


Edit Descriptions and Logic

NPI--Following Registry (NAACCR)

Agency:

NAACCR

Last Changed:

04/20/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Confidential

Fields:

NPI--Following Registry [Std# 2445]

Error Messages:

"value of NPI--Following Registry" is not a valid value for NPI--Following Registry (Default)

[3224] NPI--Following Registry must be a ten-digit number

[3225] NPI--Following Registry cannot = 0000000000 or 9999999999

[3226] NPI--Following Registry failed the NPI check digit validation

Description:

NPI--Following Registry must be a 10-digit number or blank. 0000000000 and 9999999999 are not allowed.

Tne NPI consists of nine numeric digits followed by a one numeric check digit. A check digit validation is performed using the Luhn Algorithm. The algorithm proceeds in three steps. First, every second digit, beginning with the next-to-rightmost and proceeding to the left, is doubled. If that result is greater than nine, its digits are summed (which is equivalent, for any number in the range 10 though 18, of subtracting 9 from it). Thus a 2 becomes 4 and a 7 becomes 5 (7 X 2 = 14, 14 becomes 1 + 4 = 5). Second, all the digits are summed. (Note: 24 is added to the sum, to account for the ISO prefix for USA (80840) when stored as part of an ID card. The prefix must be accounted for, so the NPI check will be the same with or without the prefix.) Third, the result is divided by 10. If the remainder is zero, the original number is valid.

Administrative Notes:

Modifications:

NAACCR v11.1A

04/2007

Edit modified to no longer require the first digit to be "2".


Edit Descriptions and Logic

NPI--Inst Referred From (NAACCR)

Agency:

NAACCR

Last Changed:

04/20/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Confidential

Fields:

NPI--Inst Referred From [Std# 2415]

Error Messages:

"value of NPI--Inst Referred From" is not a valid value for NPI--Inst Referred From (Default)

[3224] NPI--Inst Referred From must be a ten-digit number

[3225] NPI--Inst Referred From cannot = 0000000000 or 9999999999

[3226] NPI--Inst Referred From failed the NPI check digit validation

Description:

NPI--Inst Referred From must be a 10-digit number or blank. 0000000000 and 9999999999 are not allowed.

Tne NPI consists of nine numeric digits followed by a one numeric check digit. A check digit validation is performed using the Luhn Algorithm. The algorithm proceeds in three steps. First, every second digit, beginning with the next-to-rightmost and proceeding to the left, is doubled. If that result is greater than nine, its digits are summed (which is equivalent, for any number in the range 10 though 18, of subtracting 9 from it). Thus a 2 becomes 4 and a 7 becomes 5 (7 X 2 = 14, 14 becomes 1 + 4 = 5). Second, all the digits are summed. (Note: 24 is added to the sum, to account for the ISO prefix for USA (80840) when stored as part of an ID card. The prefix must be accounted for, so the NPI check will be the same with or without the prefix.) Third, the result is divided by 10. If the remainder is zero, the original number is valid.

Administrative Notes:

Modifications:

NAACCR v11.1A

04/2007

Edit modified to no longer require the first digit to be "2".


Edit Descriptions and Logic

NPI--Inst Referred To (NAACCR)

Agency:

NAACCR

Last Changed:

04/20/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Confidential

Fields:

NPI--Inst Referred To [Std# 2425]

Error Messages:

"value of NPI--Inst Referred To" is not a valid value for NPI--Inst Referred To (Default)

[3224] NPI--Inst Referred To must be a ten-digit number

[3225] NPI--Inst Referred To cannot = 0000000000 or 9999999999

[3226] NPI--Inst Referred To failed the NPI check digit validation

Description:

NPI--Inst Referred To must be a 10-digit number or blank. 0000000000 and 9999999999 are not allowed.

Tne NPI consists of nine numeric digits followed by a one numeric check digit. A check digit validation is performed using the Luhn Algorithm. The algorithm proceeds in three steps. First, every second digit, beginning with the next-to-rightmost and proceeding to the left, is doubled. If that result is greater than nine, its digits are summed (which is equivalent, for any number in the range 10 though 18, of subtracting 9 from it). Thus a 2 becomes 4 and a 7 becomes 5 (7 X 2 = 14, 14 becomes 1 + 4 = 5). Second, all the digits are summed. (Note: 24 is added to the sum, to account for the ISO prefix for USA (80840) when stored as part of an ID card. The prefix must be accounted for, so the NPI check will be the same with or without the prefix.) Third, the result is divided by 10. If the remainder is zero, the original number is valid.

Administrative Notes:

Modifications:

NAACCR v11.1A

04/2007

Edit modified to no longer require the first digit to be "2".


Edit Descriptions and Logic

NPI--Physician 3 (NAACCR)

Agency:

NAACCR

Last Changed:

04/20/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Confidential

Hosp: Vs13 COC Required Non-Confidential

Fields:

NPI--Physician 3 [Std# 2495]

Error Messages:

"value of NPI--Physician 3" is not a valid value for NPI--Physician 3 (Default)

[3224] NPI--Physician 3 must be a ten-digit number

[3225] NPI--Physician 3 cannot = 0000000000 or 9999999999

[3226] NPI--Physician 3 failed the NPI check digit validation

Description:

NPI--Physician 3 must be a 10-digit number or blank. 0000000000 and 9999999999 are not allowed.

Tne NPI consists of nine numeric digits followed by a one numeric check digit. A check digit validation is performed using the Luhn Algorithm. The algorithm proceeds in three steps. First, every second digit, beginning with the next-to-rightmost and proceeding to the left, is doubled. If that result is greater than nine, its digits are summed (which is equivalent, for any number in the range 10 though 18, of subtracting 9 from it). Thus a 2 becomes 4 and a 7 becomes 5 (7 X 2 = 14, 14 becomes 1 + 4 = 5). Second, all the digits are summed. (Note: 24 is added to the sum, to account for the ISO prefix for USA (80840) when stored as part of an ID card. The prefix must be accounted for, so the NPI check will be the same with or without the prefix.) Third, the result is divided by 10. If the remainder is zero, the original number is valid.

Administrative Notes:

Modifications:

NAACCR v11.1A

04/2007

Edit modified to no longer require the first digit to be "1".


Edit Descriptions and Logic

NPI--Physician 4 (NAACCR)

Agency:

NAACCR

Last Changed:

04/20/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Confidential

Hosp: Vs13 COC Required Non-Confidential

Fields:

NPI--Physician 4 [Std# 2505]

Error Messages:

"value of NPI--Physician 4" is not a valid value for NPI--Physician 4 (Default)

[3224] NPI--Physician 4 must be a ten-digit number

[3225] NPI--Physician 4 cannot = 0000000000 or 9999999999

[3226] NPI--Physician 4 failed the NPI check digit validation

Description:

NPI--Physician 4 must be a 10-digit number or blank. 0000000000 and 9999999999 are not allowed.

Tne NPI consists of nine numeric digits followed by a one numeric check digit. A check digit validation is performed using the Luhn Algorithm. The algorithm proceeds in three steps. First, every second digit, beginning with the next-to-rightmost and proceeding to the left, is doubled. If that result is greater than nine, its digits are summed (which is equivalent, for any number in the range 10 though 18, of subtracting 9 from it). Thus a 2 becomes 4 and a 7 becomes 5 (7 X 2 = 14, 14 becomes 1 + 4 = 5). Second, all the digits are summed. (Note: 24 is added to the sum, to account for the ISO prefix for USA (80840) when stored as part of an ID card. The prefix must be accounted for, so the NPI check will be the same with or without the prefix.) Third, the result is divided by 10. If the remainder is zero, the original number is valid.

Administrative Notes:

Modifications:

NAACCR v11.1A

04/2007

Edit modified to no longer require the first digit to be "1".


Edit Descriptions and Logic

NPI--Physician--Follow-Up (NAACCR)

Agency:

NAACCR

Last Changed:

04/20/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Confidential

Hosp: Vs13 COC Required Non-Confidential

Fields:

NPI--Physician--Follow-Up [Std# 2475]

Error Messages:

"value of NPI--Physician--Follow-Up" is not a valid value for NPI--Physician--Follow-Up (Default)

[3224] NPI--Physician--Follow-Up must be a ten-digit number

[3225] NPI--Physician--Follow-Up cannot = 0000000000 or 9999999999

[3226] NPI--Physician--Follow-Up failed the NPI check digit validation

Description:

NPI--Physician Follow_up must be a 10-digit number or blank.

0000000000 and 9999999999 are not allowed.

Tne NPI consists of nine numeric digits followed by a one numeric check digit. A check digit validation is performed using the Luhn Algorithm. The algorithm proceeds in three steps. First, every second digit, beginning with the next-to-rightmost and proceeding to the left, is doubled. If that result is greater than nine, its digits are summed (which is equivalent, for any number in the range 10 though 18, of subtracting 9 from it). Thus a 2 becomes 4 and a 7 becomes 5 (7 X 2 = 14, 14 becomes 1 + 4 = 5). Second, all the digits are summed. (Note: 24 is added to the sum, to account for the ISO prefix for USA (80840) when stored as part of an ID card. The prefix must be accounted for, so the NPI check will be the same with or without the prefix.) Third, the result is divided by 10. If the remainder is zero, the original number is valid.

Administrative Notes:

Modifications:

NAACCR v11.1A

04/2007

Edit modified to no longer require the first digit to be "1".


Edit Descriptions and Logic

NPI--Physician--Managing (NAACCR)

Agency:

NAACCR

Last Changed:

04/20/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Confidential

Fields:

NPI--Physician--Managing [Std# 2465]

Error Messages:

"value of NPI--Physician--Managing" is not a valid value for NPI--Physician--Managing (Default)

[3224] NPI--Physician--Managing must be a ten-digit number

[3225] NPI--Physician--Managing cannot = 0000000000 or 9999999999

[3226] NPI--Physician--Managing failed the NPI check digit validation

Description:

NPI--Physician--Managing must be a 10-digit number or blank. 0000000000 and 9999999999 are not allowed.

Tne NPI consists of nine numeric digits followed by a one numeric check digit. A check digit validation is performed using the Luhn Algorithm. The algorithm proceeds in three steps. First, every second digit, beginning with the next-to-rightmost and proceeding to the left, is doubled. If that result is greater than nine, its digits are summed (which is equivalent, for any number in the range 10 though 18, of subtracting 9 from it). Thus a 2 becomes 4 and a 7 becomes 5 (7 X 2 = 14, 14 becomes 1 + 4 = 5). Second, all the digits are summed. (Note: 24 is added to the sum, to account for the ISO prefix for USA (80840) when stored as part of an ID card. The prefix must be accounted for, so the NPI check will be the same with or without the prefix.) Third, the result is divided by 10. If the remainder is zero, the original number is valid.

Administrative Notes:

Modifications:

NAACCR v11.1A

04/2007

Edit modified to no longer require the first digit to be "1".


Edit Descriptions and Logic

NPI--Physician--Prim Surg (NAACCR)

Agency:

NAACCR

Last Changed:

04/20/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Confidential

Hosp: Vs13 COC Required Non-Confidential

Fields:

NPI--Physician--Prim Surg [Std# 2485]

Error Messages:

"value of NPI--Physician--Prim Surg" is not a valid value for NPI--Physician--Prim Surg (Default)

[3224] NPI--Physician--Prim Surg must be a ten-digit number

[3225] NPI--Physician--Prim Surg cannot = 0000000000 or 9999999999

[3226] NPI--Physician--Prim Surg failed the NPI check digit validation

Description:

NPI--Physician--Prim Surg must be a 10-digit number or blank. 0000000000 and 9999999999 are not allowed.

Tne NPI consists of nine numeric digits followed by a one numeric check digit. A check digit validation is performed using the Luhn Algorithm. The algorithm proceeds in three steps. First, every second digit, beginning with the next-to-rightmost and proceeding to the left, is doubled. If that result is greater than nine, its digits are summed (which is equivalent, for any number in the range 10 though 18, of subtracting 9 from it). Thus a 2 becomes 4 and a 7 becomes 5 (7 X 2 = 14, 14 becomes 1 + 4 = 5). Second, all the digits are summed. (Note: 24 is added to the sum, to account for the ISO prefix for USA (80840) when stored as part of an ID card. The prefix must be accounted for, so the NPI check will be the same with or without the prefix.) Third, the result is divided by 10. If the remainder is zero, the original number is valid.

Administrative Notes:

Modifications:

NAACCR v11.1A

04/2007

Edit modified to no longer require the first digit to be "1".


Edit Descriptions and Logic

NPI--Registry ID (NAACCR)

Agency:

NAACCR

Last Changed:

04/20/2007

Edit Sets:

Fields:

NPI--Registry ID [Std# 45]

Error Messages:

"value of NPI--Registry ID" is not a valid value for NPI--Registry ID (Default)

[3224] NPI--Registry ID must be a ten-digit number

[3225] NPI--Registry ID cannot = 0000000000 or 9999999999

[3226] NPI--Registry ID failed the NPI check digit validation

Description:

NPI--Registry ID must be a 10-digit number or blank. 0000000000 and 9999999999 are not allowed.

Tne NPI consists of nine numeric digits followed by a one numeric check digit. A check digit validation is performed using the Luhn Algorithm. The algorithm proceeds in three steps. First, every second digit, beginning with the next-to-rightmost and proceeding to the left, is doubled. If that result is greater than nine, its digits are summed (which is equivalent, for any number in the range 10 though 18, of subtracting 9 from it). Thus a 2 becomes 4 and a 7 becomes 5 (7 X 2 = 14, 14 becomes 1 + 4 = 5). Second, all the digits are summed. (Note: 24 is added to the sum, to account for the ISO prefix for USA (80840) when stored as part of an ID card. The prefix must be accounted for, so the NPI check will be the same with or without the prefix.) Third, the result is divided by 10. If the remainder is zero, the original number is valid.

Administrative Notes:

Modifications:

NAACCR v11.1A

04/2007

Edit modified to no longer require the first digit to be "2".


Edit Descriptions and Logic

NPI--Reporting Facility (NAACCR)

Agency:

NAACCR

Last Changed:

04/20/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

NPI--Reporting Facility [Std# 545]

Error Messages:

"value of NPI--Reporting Facility" is not a valid value for NPI--Reporting Facility (Default)

[3224] NPI--Reporting Facility must be a ten-digit number

[3225] NPI--Reporting Facility cannot = 0000000000 or 9999999999

[3226] NPI--Reporting Facility failed the NPI check digit validation

Description:

NPI--Reporting Facility must be a 10-digit number or blank. 0000000000 and 9999999999 are not allowed.

Tne NPI consists of nine numeric digits followed by a one numeric check digit. A check digit validation is performed using the Luhn Algorithm. The algorithm proceeds in three steps. First, every second digit, beginning with the next-to-rightmost and proceeding to the left, is doubled. If that result is greater than nine, its digits are summed (which is equivalent, for any number in the range 10 though 18, of subtracting 9 from it). Thus a 2 becomes 4 and a 7 becomes 5 (7 X 2 = 14, 14 becomes 1 + 4 = 5). Second, all the digits are summed. (Note: 24 is added to the sum, to account for the ISO prefix for USA (80840) when stored as part of an ID card. The prefix must be accounted for, so the NPI check will be the same with or without the prefix.) Third, the result is divided by 10. If the remainder is zero, the original number is valid.

Administrative Notes:

Modifications:

NAACCR v11.1A

04/2007

Edit modified to no longer require the first digit to be "2".


Edit Descriptions and Logic

Obsolete Codes - CS Extension (CS)

Agency:

CS

Last Changed:

10/11/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Extension [Std# 2810]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Extension=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Extension=OBSOLETE DATA CONVERTED V0102

[3364] CS Extension=OBSOLETE DATA CONVERTED V0104

[3365] CS Extension=OBSOLETE DATA CONVERTED V0200

[3366] CS Extension=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Extension=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Extension=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Extension=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Extension=OBSOLETE DATA CONVERTED V0203

[3399] CS Extension=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Extension=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Extension=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Extension=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Extension=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Extension=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Extension=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Extension=OBSOLETE DATA CONVERTED V0204

[3499] CS Extension=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Extension=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Extension=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Extension=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Extension=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Extension=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Extension=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Extension=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Extension=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Extension codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

This edit is skipped if any of the following conditions are true:

1. CS Extension is blank

2. Date of Diagnosis is blank

3. CS Version Input Original is blank

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Extension is table number 2), and CS Extension code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Extension]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: Schema = Breast, CS Extension = 720]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: Schema = MelanomaHypopharynx, CS Extension = 510]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: Schema = MelanomaHypopharynx, CS Extension = 150]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Extension]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Extension]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

[Example: Schema = MelanomaHypopharynx, CS Extension = 800]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: Schema = Prostate, CS Extension = 330]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Extension]

10. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: Schema = MelanomaConjunctiva, CS Extension = 400]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: Schema = SmallIntestine, CS Extension = 095]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: Schema = CarcinoidAppendix, CS Extension = 400]

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: Schema = BileDuctsDistal, CS Extension = 605]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: Schema = Appendix, CS Extension = 460]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: Schema = CarcinoidAppendix, CS Extension = 501]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

[Example: none for CS Extension]

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

[Example: Schema = Breast, CS Extension = 715]

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Extension]

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

[Example: none for CS Extension]

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

[Example: none for CS Extension]

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

[Example: Schema = BileDuctsIntraHepat, CS Extension = 750]

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

[Example: Schema = Ovary, CS Extension = 300]

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF270

Modifications:

NAACCR v12.1

- Modified to handle the additional types of obsolete codes that were added for CSv0203.

NAACCR v12.2

- Updated to skip if CS Version Input Original is blank.

- Modified to include the additional types of obsolete codes that were added for CSv0204.

- Modified to include 3 types of obsolete codes left out of previous versions of the edit:

-- OBSOLETE DATA RETAINED V0203

-- OBSOLETE DATA RETAINED V0104

-- OBSOLETE DATA RETAINED V0202


Edit Descriptions and Logic

Obsolete Codes - CS Lymph Nodes (CS)

Agency:

CS

Last Changed:

10/11/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Lymph Nodes [Std# 2830]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Lymph Nodes=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Lymph Nodes=OBSOLETE DATA CONVERTED V0102

[3364] CS Lymph Nodes=OBSOLETE DATA CONVERTED V0104

[3365] CS Lymph Nodes=OBSOLETE DATA CONVERTED V0200

[3366] CS Lymph Nodes=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Lymph Nodes=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Lymph Nodes=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Lymph Nodes=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Lymph Nodes=OBSOLETE DATA CONVERTED V0203

[3399] CS Lymph Nodes=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Lymph Nodes=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Lymph Nodes=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Lymph Nodes=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Lymph Nodes=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Lymph Nodes=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Lymph Nodes=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Lymph Nodes=OBSOLETE DATA CONVERTED V0204

[3499] CS Lymph Nodes=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Lymph Nodes=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Lymph Nodes=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Lymph Nodes=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Lymph Nodes=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Lymph Nodes=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Lymph Nodes=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Lymph Nodes=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Lymph Nodes=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Lymph Nodes codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

This edit is skipped if any of the following conditions are true:

1. CS Lymph Nodes is blank

2. Date of Diagnosis is blank

3. CS Version Input Original is blank

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Lymph Nodes is table number 4), and CS Lymph Nodes code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Lymph Nodes]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: none for CS Lymph Nodes]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: none for CS Lymph Nodes]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: Schema = Thryoid, CS Lymph Nodes = 140]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Lymph Nodes]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Lymph Nodes]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: Schema = Bladder, CS Lymph Nodes = 100]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: Schema = Thyroid, CS Lymph Nodes = 200]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: Schema = Thyroid, CS Lymph Nodes = 100]

10.If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: Schema = Vagina, CS Lymph Nodes = 100]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: Schema = Breast, CS Lymph Nodes = 290]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: Schema = Thyroid, CS Lymph Nodes = 130]

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: Schema = BileDuctsIntrahepat, CS Lymph Nodes = 300]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: Schema = Rectum, CS Lymph Nodes = 100]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF272

Modifications:

NAACCR v12.1

- Modified to handle the additional types of obsolete codes that were added for CSv0203.

NAACCR v12.2

- Updated to skip if CS Version Input Original is blank.

- Modified to include the additional types of obsolete codes that were added for CSv0204.

- Modified to include 3 types of obsolete codes left out of previous versions of the edit:

-- OBSOLETE DATA RETAINED V0203

-- OBSOLETE DATA RETAINED V0104

-- OBSOLETE DATA RETAINED V0202


Edit Descriptions and Logic

Obsolete Codes - CS Lymph Nodes Eval (CS)

Agency:

CS

Last Changed:

12/14/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Lymph Nodes Eval [Std# 2840]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Lymph Nodes Eval=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Lymph Nodes Eval=OBSOLETE DATA CONVERTED V0102

[3364] CS Lymph Nodes Eval=OBSOLETE DATA CONVERTED V0104

[3365] CS Lymph Nodes Eval=OBSOLETE DATA CONVERTED V0200

[3366] CS Lymph Nodes Eval=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Lymph Nodes Eval=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Lymph Nodes Eval=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Lymph Nodes Eval=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Lymph Nodes Eval=OBSOLETE DATA CONVERTED V0203

[3399] CS Lymph Nodes Eval=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Lymph Nodes Eval=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Lymph Nodes Eval=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Lymph Nodes Eval=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Lymph Nodes Eval=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Lymph Nodes Eval=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Lymph Nodes Eval=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Lymph Nodes Eval=OBSOLETE DATA CONVERTED V0204

[3499] CS Lymph Nodes Eval=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Lymph Nodes Eval=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Lymph Nodes Eval=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Lymph Nodes Eval=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Lymph Nodes Eval=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Lymph Nodes Eval=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Lymph Nodes Eval=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Lymph Nodes Eval=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Lymph Nodes Eval=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Lymph Nodes Eval codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

This edit is skipped if any of the following conditions are true:

1. CS Lymph Nodes Eval is blank

2. Date of Diagnosis is blank

3. CS Version Input Original is blank

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Lymph Nodes Eval is table number 5, and CS Lymph Nodes Eval code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Lymph Nodes Eval]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: none for CS Lymph Nodes Eval]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: none for CS Lymph Nodes Eval]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: none for CS Lymph Nodes Eval]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Lymph Nodes Eval]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Lymph Nodes Eval]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: Schema = MelanomaEyeOther, CS Lymph Nodes Eval = 0]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Lymph Nodes Eval]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Lymph Nodes Eval]

10.If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: none for CS Lymph Nodes Eval]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: none for CS Lymph Nodes Eval]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: none for CS Lymph Nodes Eval]

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Lymph Nodes Eval]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Lymph Nodes Eval]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Lymph Nodes Eval]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF273

Modifications:

NAACCR v12.1

- Modified to handle the additional types of obsolete codes that were added for CSv0203.

NAACCR v12.2

- Updated to skip if CS Version Input Original is blank.

- Modified to include the additional types of obsolete codes that were added for CSv0204.

- Modified to include 3 types of obsolete codes left out of previous versions of the edit:

-- OBSOLETE DATA RETAINED V0203

-- OBSOLETE DATA RETAINED V0104

-- OBSOLETE DATA RETAINED V0202

NAACCR v13

- Deleted duplicate error logic


Edit Descriptions and Logic

Obsolete Codes - CS Mets at DX (CS)

Agency:

CS

Last Changed:

10/11/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Mets at DX [Std# 2850]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Mets at DX=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Mets at DX=OBSOLETE DATA CONVERTED V0102

[3364] CS Mets at DX=OBSOLETE DATA CONVERTED V0104

[3365] CS Mets at DX=OBSOLETE DATA CONVERTED V0200

[3366] CS Mets at DX=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Mets at DX=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Mets at DX=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Mets at DX=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Mets at DX=OBSOLETE DATA CONVERTED V0203

[3399] CS Mets at DX=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Mets at DX=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Mets at DX=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Mets at DX=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Mets at DX=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Mets at DX=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Mets at DX=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Mets at DX=OBSOLETE DATA CONVERTED V0204

[3499] CS Mets at DX=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Mets at DX=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Mets at DX=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Mets at DX=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Mets at DX=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Mets at DX=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Mets at DX=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Mets at DX=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Mets at DX=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Mets at DX codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

This edit is skipped if any of the following conditions are true:

1. CS Mets at DX is blank

2. Date of Diagnosis is blank

3. CS Version Input Original is blank

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Mets at DX is table number 8), and CS Mets at DX code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Mets at DX]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: none for CS Mets at DX]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: none for CS Mets at DX]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: Schema = Lung, CS Mets at DX = 10]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Mets at DX]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Mets at DX]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: Schema = Bladder, CS Mets at DX = 10]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Mets at DX]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: Schema = Thyroid, CS Mets at DX = 10]

10.If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: Schema = Esophagus, CS Mets at DX = 12]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: Schema = Appendix, CS Mets at DX = 07]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: Schema = GISTEsophagus, CS Mets at DX = 50]

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: Schema = Ovary, CS Mets at DX = 60]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: Schema = Brain, CS Mets at DX = 10]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Mets at DX]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF274

Modifications:

NAACCR v12C

- Replaced reference to "CS Lymph Nodes" in description with "CS Mets at DX".

NAACCR v12.2

- Updated to skip if CS Version Input Original is blank.

- Modified to include the additional types of obsolete codes that were added for CSv0204.

- Modified to include 3 types of obsolete codes left out of previous versions of the edit:

-- OBSOLETE DATA RETAINED V0203

-- OBSOLETE DATA RETAINED V0104

-- OBSOLETE DATA RETAINED V0202


Edit Descriptions and Logic

Obsolete Codes - CS Mets Eval (CS)

Agency:

CS

Last Changed:

10/11/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Mets Eval [Std# 2860]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Mets Eval=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Mets Eval=OBSOLETE DATA CONVERTED V0102

[3364] CS Mets Eval=OBSOLETE DATA CONVERTED V0104

[3365] CS Mets Eval=OBSOLETE DATA CONVERTED V0200

[3366] CS Mets Eval=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Mets Eval=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Mets Eval=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Mets Eval=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Mets Eval=OBSOLETE DATA CONVERTED V0203

[3399] CS Mets Eval=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Mets Eval=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Mets Eval=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Mets Eval=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Mets Eval=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Mets Eval=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Mets Eval=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Mets Eval=OBSOLETE DATA CONVERTED V0204

[3499] CS Mets Eval=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Mets Eval=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Mets Eval=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Mets Eval=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Mets Eval=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Mets Eval=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Mets Eval=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Mets Eval=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Mets Eval=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Mets Eval codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

This edit is skipped if any of the following conditions are true:

1. CS Mets Eval is blank

2. Date of Diagnosis is blank

3. CS Version Input Original is blank

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Mets Eval is table number 9, and CS Mets Eval code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Mets Eval]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: none for CS Mets Eval]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: none for CS Mets Eval]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: none for CS Mets Eval]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Mets Eval]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Mets Eval]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: Schema = MelanomaEyeOther, CS Mets Eval = 0]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Mets Eval]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Mets Eval]

10.If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: none for CS Mets Eval]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: none for CS Mets Eval]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: none for CS Mets Eval]

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Mets Eval]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Mets Eval]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Mets Eval]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF275

Modifications:

NAACCR v12.1

- Modified to handle the additional types of obsolete codes that were added for CSv0203.

NAACCR v12.2

- Updated to skip if CS Version Input Original is blank.

- Modified to include the additional types of obsolete codes that were added for CSv0204.

- Modified to include 3 types of obsolete codes left out of previous versions of the edit:

-- OBSOLETE DATA RETAINED V0203

-- OBSOLETE DATA RETAINED V0104

-- OBSOLETE DATA RETAINED V0202


Edit Descriptions and Logic

Obsolete Codes - CS Site-Specific Factor 1 (CS)

Agency:

CS

Last Changed:

10/11/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor 1 [Std# 2880]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Site-Specific Factor 1=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Site-Specific Factor 1=OBSOLETE DATA CONVERTED V0102

[3364] CS Site-Specific Factor 1=OBSOLETE DATA CONVERTED V0104

[3365] CS Site-Specific Factor 1=OBSOLETE DATA CONVERTED V0200

[3366] CS Site-Specific Factor 1=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Site-Specific Factor 1=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Site-Specific Factor 1=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Site-Specific Factor 1=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Site-Specific Factor 1=OBSOLETE DATA CONVERTED V0203

[3399] CS Site-Specific Factor 1=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Site-Specific Factor 1=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Site-Specific Factor 1=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Site-Specific Factor 1=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Site-Specific Factor 1=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Site-Specific Factor 1=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Site-Specific Factor 1=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Site-Specific Factor 1=OBSOLETE DATA CONVERTED V0204

[3499] CS Site-Specific Factor 1=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Site-Specific Factor 1=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Site-Specific Factor 1=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Site-Specific Factor 1=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Site-Specific Factor 1=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Site-Specific Factor 1=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Site-Specific Factor 1=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Site-Specific Factor 1=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Site-Specific Factor 1=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Site-Specific Factor 1 codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

TThis edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 1 is blank

2. Date of Diagnosis is blank

3. CS Version Input Original is blank

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Site-Specific Factor 1 is table number 10), and CS Site-Specific Factor 1 code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 1]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: Schema = MelanomaSkin, CS Site-Specific Factor 1 = 990]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: none for CS Site-Specific Factor 1]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: Schema = Prostate, CS Site-Specific Factor 1 = 000]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 1]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 1]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: Schema = CarcinoidAppendix, CS Site-Specific Factor 1 = 000]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor 1]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor 1]

10.If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: none for CS Site-Specific Factor 1]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: Schema = Appendix, CS Site-Specific Factor 1 = 000]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: none for CS Site-Specific Factor 1]

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor 1]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor 1]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: Schema = MyelomaPlasmaCellDisorder, CS Site-Specific Factor 1 = 000]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF276

Modifications:

NAACCR v12.1

- Modified to handle the additional types of obsolete codes that were added for CSv0203.

NAACCR v12.2

- Updated to skip if CS Version Input Original is blank.

- Modified to include the additional types of obsolete codes that were added for CSv0204.

- Modified to include 3 types of obsolete codes left out of previous versions of the edit:

-- OBSOLETE DATA RETAINED V0203

-- OBSOLETE DATA RETAINED V0104

-- OBSOLETE DATA RETAINED V0202


Edit Descriptions and Logic

Obsolete Codes - CS Site-Specific Factor 2 (CS)

Agency:

CS

Last Changed:

10/11/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor 2 [Std# 2890]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Site-Specific Factor 2=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Site-Specific Factor 2=OBSOLETE DATA CONVERTED V0102

[3364] CS Site-Specific Factor 2=OBSOLETE DATA CONVERTED V0104

[3365] CS Site-Specific Factor 2=OBSOLETE DATA CONVERTED V0200

[3366] CS Site-Specific Factor 2=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Site-Specific Factor 2=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Site-Specific Factor 2=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Site-Specific Factor 2=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Site-Specific Factor 2=OBSOLETE DATA CONVERTED V0203

[3399] CS Site-Specific Factor 2=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Site-Specific Factor 2=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Site-Specific Factor 2=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Site-Specific Factor 2=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Site-Specific Factor 2=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Site-Specific Factor 2=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Site-Specific Factor 2=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Site-Specific Factor 2=OBSOLETE DATA CONVERTED V0204

[3499] CS Site-Specific Factor 2=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Site-Specific Factor 2=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Site-Specific Factor 2=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Site-Specific Factor 2=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Site-Specific Factor 2=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Site-Specific Factor 2=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Site-Specific Factor 2=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Site-Specific Factor 2=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Site-Specific Factor 2=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Site-Specific Factor 2 codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 2 is blank

2. Date of Diagnosis is blank

3. CS Version Input Original is blank

This edit is also skipped if schema is MelanomaIris.

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Site-Specific Factor 2 is table number 11), and CS Site-Specific Factor 2 code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: Schema = BuccalMucosa, CS Site-Specific Factor 2 = 987]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: none for CS Site-Specific Factor 2]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: none for CS Site-Specific Factor 2]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: Schema = Prostate, CS Site-Specific Factor 2 = 000]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 2]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 2]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: Schema = BuccalMucosa, CS Site-Specific Factor 2 = 000]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor 2]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor 2]

10.If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: none for CS Site-Specific Factor 2]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: Schema = Breast, CS Site-Specific Factor 2 = 000]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: Schema = Esophagus, CS Site-Specific Factor 2 = 100]

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor 2]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor 2]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor 2]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF277

Modifications:

NAACCR v12.1

- Modified to handle the additional types of obsolete codes that were added for CSv0203.

NAACCR v12.2

- Updated to skip if CS Version Input Original is blank.

- Modified to include the additional types of obsolete codes that were added for CSv0204.

- Modified to include 3 types of obsolete codes left out of previous versions of the edit:

-- OBSOLETE DATA RETAINED V0203

-- OBSOLETE DATA RETAINED V0104

-- OBSOLETE DATA RETAINED V0202


Edit Descriptions and Logic

Obsolete Codes - CS Site-Specific Factor 3 (CS)

Agency:

CS

Last Changed:

10/11/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor 3 [Std# 2900]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Site-Specific Factor 3=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Site-Specific Factor 3=OBSOLETE DATA CONVERTED V0102

[3364] CS Site-Specific Factor 3=OBSOLETE DATA CONVERTED V0104

[3365] CS Site-Specific Factor 3=OBSOLETE DATA CONVERTED V0200

[3366] CS Site-Specific Factor 3=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Site-Specific Factor 3=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Site-Specific Factor 3=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Site-Specific Factor 3=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Site-Specific Factor 3=OBSOLETE DATA CONVERTED V0203

[3399] CS Site-Specific Factor 3=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Site-Specific Factor 3=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Site-Specific Factor 3=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Site-Specific Factor 3=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Site-Specific Factor 3=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Site-Specific Factor 3=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Site-Specific Factor 3=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Site-Specific Factor 3=OBSOLETE DATA CONVERTED V0204

[3499] CS Site-Specific Factor 3=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Site-Specific Factor 3=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Site-Specific Factor 3=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Site-Specific Factor 3=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Site-Specific Factor 3=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Site-Specific Factor 3=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Site-Specific Factor 3=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Site-Specific Factor 3=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Site-Specific Factor 3=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Site-Specific Factor 3 codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 3 is blank

2. Date of Diagnosis is blank

3. CS Version Input Original is blank

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Site-Specific Factor 3 is table number 12), and CS Site-Specific Factor 3 code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 3]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: none for CS Site-Specific Factor 3]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: none for CS Site-Specific Factor 3]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: Schema = Prostate, CS Site-Specific Factor 3 = 020]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 3]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 3]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: Schema = Testis, CS Site-Specific Factor 3 = 000]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: Schema = Prostate, CS Site-Specific Factor 3 = 031]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor 3]

10.If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: none for CS Site-Specific Factor 3]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: Schema = Cervix, CS Site-Specific Factor 3 = 000]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: none for CS Site-Specific Factor 3]

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: Schema = Prostate, CS Site-Specific Factor 3 = 410]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor 3]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor 3]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF278

Modifications:

NAACCR v12.1

- Modified to handle the additional types of obsolete codes that were added for CSv0203.

NAACCR v12.2

- Updated to skip if CS Version Input Original is blank.

- Modified to include the additional types of obsolete codes that were added for CSv0204.

- Modified to include 3 types of obsolete codes left out of previous versions of the edit:

-- OBSOLETE DATA RETAINED V0203

-- OBSOLETE DATA RETAINED V0104

-- OBSOLETE DATA RETAINED V0202


Edit Descriptions and Logic

Obsolete Codes - CS Site-Specific Factor 4 (CS)

Agency:

CS

Last Changed:

01/11/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor 4 [Std# 2910]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Site-Specific Factor 4=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Site-Specific Factor 4=OBSOLETE DATA CONVERTED V0102

[3364] CS Site-Specific Factor 4=OBSOLETE DATA CONVERTED V0104

[3365] CS Site-Specific Factor 4=OBSOLETE DATA CONVERTED V0200

[3366] CS Site-Specific Factor 4=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Site-Specific Factor 4=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Site-Specific Factor 4=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Site-Specific Factor 4=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Site-Specific Factor 4=OBSOLETE DATA CONVERTED V0203

[3399] CS Site-Specific Factor 4=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Site-Specific Factor 4=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Site-Specific Factor 4=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Site-Specific Factor 4=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Site-Specific Factor 4=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Site-Specific Factor 4=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Site-Specific Factor 4=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Site-Specific Factor 4=OBSOLETE DATA CONVERTED V0204

[3499] CS Site-Specific Factor 4=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Site-Specific Factor 4=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Site-Specific Factor 4=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Site-Specific Factor 4=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Site-Specific Factor 4=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Site-Specific Factor 4=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Site-Specific Factor 4=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Site-Specific Factor 4=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Site-Specific Factor 4=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Site-Specific Factor 4 codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 4 is blank

2. Date of Diagnosis is blank

3. CS Version Input Original is blank

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Site-Specific Factor 4 is table number 13), and CS Site-Specific Factor 4 code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 4]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: none for CS Site-Specific Factor 4]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: none for CS Site-Specific Factor 4]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: Schema = Appendix, CS Site-Specific Factor 4 = 888]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 4]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

[Example: Schema = Prostate, CS Site-Specific Factor 4 = 000]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 4]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor 4]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor 4]

10.If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: none for CS Site-Specific Factor 4]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: Schema = Esophagus, CS Site-Specific Factor 4 = 990]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: Schema = Esophagus, CS Site-Specific Factor 4 = 000]

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor 4]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor 4]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor 4]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

[Example: none for CS Extension]

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF279

Modifications:

NAACCR v12.1

- Modified to handle the additional types of obsolete codes that were added for CSv0203.

NAACCR v12.2

- Updated to skip if CS Version Input Original is blank.

- Modified to include the additional types of obsolete codes that were added for CSv0204.

- Modified to include 3 types of obsolete codes left out of previous versions of the edit:

-- OBSOLETE DATA RETAINED V0203

-- OBSOLETE DATA RETAINED V0104

-- OBSOLETE DATA RETAINED V0202

NAACCR v12.2A

- Description corrected: conditions 17-22 were included twice; first set removed.


Edit Descriptions and Logic

Obsolete Codes - CS Site-Specific Factor 5 (CS)

Agency:

CS

Last Changed:

10/11/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor 5 [Std# 2920]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Site-Specific Factor 5=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Site-Specific Factor 5=OBSOLETE DATA CONVERTED V0102

[3364] CS Site-Specific Factor 5=OBSOLETE DATA CONVERTED V0104

[3365] CS Site-Specific Factor 5=OBSOLETE DATA CONVERTED V0200

[3366] CS Site-Specific Factor 5=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Site-Specific Factor 5=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Site-Specific Factor 5=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Site-Specific Factor 5=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Site-Specific Factor 5=OBSOLETE DATA CONVERTED V0203

[3399] CS Site-Specific Factor 5=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Site-Specific Factor 5=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Site-Specific Factor 5=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Site-Specific Factor 5=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Site-Specific Factor 5=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Site-Specific Factor 5=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Site-Specific Factor 5=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Site-Specific Factor 5=OBSOLETE DATA CONVERTED V0204

[3499] CS Site-Specific Factor 5=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Site-Specific Factor 5=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Site-Specific Factor 5=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Site-Specific Factor 5=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Site-Specific Factor 5=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Site-Specific Factor 5=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Site-Specific Factor 5=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Site-Specific Factor 5=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Site-Specific Factor 5=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Site-Specific Factor 5 codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 5 is blank

2. Date of Diagnosis is blank

3. CS Version Input Original is blank

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Site-Specific Factor 5 is table number 14), and CS Site-Specific Factor 5 code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 5]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: none for CS Site-Specific Factor 5]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: none for CS Site-Specific Factor 5]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: Schema = Testis, CS Site-Specific Factor 5 = 001]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 5]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 5]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: Schema = Prostate, CS Site-Specific Factor 5 = 000]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor 5]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor 5]

10.If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: none for CS Site-Specific Factor 5]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: Schema = Cervix, CS Site-Specific Factor 5 = 000]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: Schema = Esophagus, CS Site-Specific Factor 5 = 000]

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor 5]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor 5]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor 5]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF280

Modifications:

NAACCR v12.1

- Modified to handle the additional types of obsolete codes that were added for CSv0203.

NAACCR v12.2

- Updated to skip if CS Version Input Original is blank.

- Modified to include the additional types of obsolete codes that were added for CSv0204.

- Modified to include 3 types of obsolete codes left out of previous versions of the edit:

-- OBSOLETE DATA RETAINED V0203

-- OBSOLETE DATA RETAINED V0104

-- OBSOLETE DATA RETAINED V0202


Edit Descriptions and Logic

Obsolete Codes - CS Site-Specific Factor 6 (CS)

Agency:

CS

Last Changed:

10/11/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor 6 [Std# 2930]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Site-Specific Factor 6=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Site-Specific Factor 6=OBSOLETE DATA CONVERTED V0102

[3364] CS Site-Specific Factor 6=OBSOLETE DATA CONVERTED V0104

[3365] CS Site-Specific Factor 6=OBSOLETE DATA CONVERTED V0200

[3366] CS Site-Specific Factor 6=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Site-Specific Factor 6=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Site-Specific Factor 6=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Site-Specific Factor 6=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Site-Specific Factor 6=OBSOLETE DATA CONVERTED V0203

[3399] CS Site-Specific Factor 6=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Site-Specific Factor 6=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Site-Specific Factor 6=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Site-Specific Factor 6=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Site-Specific Factor 6=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Site-Specific Factor 6=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Site-Specific Factor 6=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Site-Specific Factor 6=OBSOLETE DATA CONVERTED V0204

[3499] CS Site-Specific Factor 6=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Site-Specific Factor 6=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Site-Specific Factor 6=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Site-Specific Factor 6=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Site-Specific Factor 6=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Site-Specific Factor 6=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Site-Specific Factor 6=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Site-Specific Factor 6=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Site-Specific Factor 6=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Site-Specific Factor 6 codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 6 is blank

2. Date of Diagnosis is blank

3. CS Version Input Original is blank

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Site-Specific Factor 6 is table number 15), and CS Site-Specific Factor 6 code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 6]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: none for CS Site-Specific Factor 6]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: none for CS Site-Specific Factor 6]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: Schema = Appendix, CS Site-Specific Factor 6 = 888]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 6]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 6]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: Schema = Prostate, CS Site-Specific Factor 6 = 000]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor 6]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor 6]

10.If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: none for CS Site-Specific Factor 6]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: Schema = GISTEsophagus, CS Site-Specific Factor 6 = 995]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: none for CS Site-Specific Factor 6]

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor 6]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor 6]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor 6]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF281

Modifications:

NAACCR v12.1

- Modified to handle the additional types of obsolete codes that were added for CSv0203.

NAACCR v12.2

- Updated to skip if CS Version Input Original is blank.

- Modified to include the additional types of obsolete codes that were added for CSv0204.

- Modified to include 3 types of obsolete codes left out of previous versions of the edit:

-- OBSOLETE DATA RETAINED V0203

-- OBSOLETE DATA RETAINED V0104

-- OBSOLETE DATA RETAINED V0202


Edit Descriptions and Logic

Obsolete Codes - CS Site-Specific Factor 7 (CS)

Agency:

CS

Last Changed:

10/11/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor 7 [Std# 2861]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Site-Specific Factor 7=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Site-Specific Factor 7=OBSOLETE DATA CONVERTED V0102

[3364] CS Site-Specific Factor 7=OBSOLETE DATA CONVERTED V0104

[3365] CS Site-Specific Factor 7=OBSOLETE DATA CONVERTED V0200

[3366] CS Site-Specific Factor 7=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Site-Specific Factor 7=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Site-Specific Factor 7=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Site-Specific Factor 7=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Site-Specific Factor 7=OBSOLETE DATA CONVERTED V0203

[3399] CS Site-Specific Factor 7=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Site-Specific Factor 7=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Site-Specific Factor 7=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Site-Specific Factor 7=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Site-Specific Factor 7=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Site-Specific Factor 7=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Site-Specific Factor 7=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Site-Specific Factor 7=OBSOLETE DATA CONVERTED V0204

[3499] CS Site-Specific Factor 7=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Site-Specific Factor 7=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Site-Specific Factor 7=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Site-Specific Factor 7=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Site-Specific Factor 7=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Site-Specific Factor 7=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Site-Specific Factor 7=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Site-Specific Factor 7=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Site-Specific Factor 7=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Site-Specific Factor 7 codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 7 is blank

2. Date of Diagnosis is blank

3. CS Version Input Original is blank

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Site-Specific Factor 7 is table number 16), and CS Site-Specific Factor 7 code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 7]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: none for CS Site-Specific Factor 7]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: none for CS Site-Specific Factor 7]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: Schema = GISTEsophagus, CS Site-Specific Factor 7 = 888]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 7]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 7]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 7]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor 7]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor 7]

10.If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: none for CS Site-Specific Factor 7]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: Schema = Cervix, CS Site-Specific Factor 7 = 000]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: Schema = Brain, CS Site-Specific Factor 7 = 022]

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor 7]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor 7]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor 7]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF324

Modifications:

NAACCR v12.2

- Updated to skip if CS Version Input Original is blank.

- Modified to include the additional types of obsolete codes that were added for CSv0204.

- Modified to include 3 types of obsolete codes left out of previous versions of the edit:

-- OBSOLETE DATA RETAINED V0203

-- OBSOLETE DATA RETAINED V0104

-- OBSOLETE DATA RETAINED V0202


Edit Descriptions and Logic

Obsolete Codes - CS Site-Specific Factor 8 (CS)

Agency:

CS

Last Changed:

10/11/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor 8 [Std# 2862]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Site-Specific Factor 8=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Site-Specific Factor 8=OBSOLETE DATA CONVERTED V0102

[3364] CS Site-Specific Factor 8=OBSOLETE DATA CONVERTED V0104

[3365] CS Site-Specific Factor 8=OBSOLETE DATA CONVERTED V0200

[3366] CS Site-Specific Factor 8=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Site-Specific Factor 8=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Site-Specific Factor 8=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Site-Specific Factor 8=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Site-Specific Factor 8=OBSOLETE DATA CONVERTED V0203

[3399] CS Site-Specific Factor 8=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Site-Specific Factor 8=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Site-Specific Factor 8=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Site-Specific Factor 8=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Site-Specific Factor 8=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Site-Specific Factor 8=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Site-Specific Factor 8=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Site-Specific Factor 8=OBSOLETE DATA CONVERTED V0204

[3499] CS Site-Specific Factor 8=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Site-Specific Factor 8=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Site-Specific Factor 8=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Site-Specific Factor 8=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Site-Specific Factor 8=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Site-Specific Factor 8=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Site-Specific Factor 8=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Site-Specific Factor 8=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Site-Specific Factor 8=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Site-Specific Factor 8 codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 8 is blank

2. Date of Diagnosis is blank

3. CS Version Input Original is blank

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Site-Specific Factor 8 is table number 17), and CS Site-Specific Factor 8 code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 8]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: none for CS Site-Specific Factor 8]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: none for CS Site-Specific Factor 8]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: none for CS Site-Specific Factor 8]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 8]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 8]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 8]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor 8]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor 8]

10.If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: none for CS Site-Specific Factor 8]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: Schema = Breast, CS Site-Specific Factor 8 = 001]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: none for CS Site-Specific Factor 8]

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor 8]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor 8]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor 8]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF325

Modifications:

NAACCR v12.2

- Updated to skip if CS Version Input Original is blank.

- Modified to include the additional types of obsolete codes that were added for CSv0204.

- Modified to include 3 types of obsolete codes left out of previous versions of the edit:

-- OBSOLETE DATA RETAINED V0203

-- OBSOLETE DATA RETAINED V0104

-- OBSOLETE DATA RETAINED V0202


Edit Descriptions and Logic

Obsolete Codes - CS Site-Specific Factor 9 (CS)

Agency:

CS

Last Changed:

10/11/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor 9 [Std# 2863]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Site-Specific Factor 9=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Site-Specific Factor 9=OBSOLETE DATA CONVERTED V0102

[3364] CS Site-Specific Factor 9=OBSOLETE DATA CONVERTED V0104

[3365] CS Site-Specific Factor 9=OBSOLETE DATA CONVERTED V0200

[3366] CS Site-Specific Factor 9=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Site-Specific Factor 9=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Site-Specific Factor 9=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Site-Specific Factor 9=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Site-Specific Factor 9=OBSOLETE DATA CONVERTED V0203

[3399] CS Site-Specific Factor 9=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Site-Specific Factor 9=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Site-Specific Factor 9=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Site-Specific Factor 9=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Site-Specific Factor 9=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Site-Specific Factor 9=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Site-Specific Factor 9=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Site-Specific Factor 9=OBSOLETE DATA CONVERTED V0204

[3499] CS Site-Specific Factor 9=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Site-Specific Factor 9=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Site-Specific Factor 9=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Site-Specific Factor 9=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Site-Specific Factor 9=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Site-Specific Factor 9=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Site-Specific Factor 9=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Site-Specific Factor 9=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Site-Specific Factor 9=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Site-Specific Factor 9 codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor 9 is blank

2. Date of Diagnosis is blank

3. CS Version Input Original is blank

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Site-Specific Factor 9 is table number 18), and CS Site-Specific Factor 9 code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 9]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: none for CS Site-Specific Factor 9]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: none for CS Site-Specific Factor 9]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: none for CS Site-Specific Factor 9]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 9]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 9]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor 9]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor 9]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor 9]

10.If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: none for CS Site-Specific Factor 9]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: Schema = Cervix, CS Site-Specific Factor 9 = 000]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: none for CS Site-Specific Factor 9]

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor 9]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor 9]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor 9]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF326

Modifications:

NAACCR v12.2

- Updated to skip if CS Version Input Original is blank.

- Modified to include the additional types of obsolete codes that were added for CSv0204.

- Modified to include 3 types of obsolete codes left out of previous versions of the edit:

-- OBSOLETE DATA RETAINED V0203

-- OBSOLETE DATA RETAINED V0104

-- OBSOLETE DATA RETAINED V0202


Edit Descriptions and Logic

Obsolete Codes - CS Site-Specific Factor10 (CS)

Agency:

CS

Last Changed:

10/11/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor10 [Std# 2864]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Site-Specific Factor10=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Site-Specific Factor10=OBSOLETE DATA CONVERTED V0102

[3364] CS Site-Specific Factor10=OBSOLETE DATA CONVERTED V0104

[3365] CS Site-Specific Factor10=OBSOLETE DATA CONVERTED V0200

[3366] CS Site-Specific Factor10=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Site-Specific Factor10=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Site-Specific Factor10=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Site-Specific Factor10=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Site-Specific Factor10=OBSOLETE DATA CONVERTED V0203

[3399] CS Site-Specific Factor10=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Site-Specific Factor10=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Site-Specific Factor10=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Site-Specific Factor10=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Site-Specific Factor10=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Site-Specific Factor10=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Site-Specific Factor10=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Site-Specific Factor10=OBSOLETE DATA CONVERTED V0204

[3499] CS Site-Specific Factor10=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Site-Specific Factor10=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Site-Specific Factor10=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Site-Specific Factor10=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Site-Specific Factor10=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Site-Specific Factor10=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Site-Specific Factor10=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Site-Specific Factor10=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Site-Specific Factor10=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Site-Specific Factor10 codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor10 is blank

2. Date of Diagnosis is blank

3. CS Version Input Original is blank

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Site-Specific Factor10 is table number 19), and CS Site-Specific Factor10 code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor10]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: none for CS Site-Specific Factor10]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: none for CS Site-Specific Factor10]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: none for CS Site-Specific Factor10]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor10]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor10]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor10]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor10]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor10]

10.If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: none for CS Site-Specific Factor10]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: Schema = Breast, CS Site-Specific Factor10 = 981-986]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: none for CS Site-Specific Factor10]

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor10]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor10]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor10]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF327

Modifications:

NAACCR v12.2

- Updated to skip if CS Version Input Original is blank.

- Modified to include the additional types of obsolete codes that were added for CSv0204.

- Modified to include 3 types of obsolete codes left out of previous versions of the edit:

-- OBSOLETE DATA RETAINED V0203

-- OBSOLETE DATA RETAINED V0104

-- OBSOLETE DATA RETAINED V0202


Edit Descriptions and Logic

Obsolete Codes - CS Site-Specific Factor11 (CS)

Agency:

CS

Last Changed:

10/11/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor11 [Std# 2865]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Site-Specific Factor11=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Site-Specific Factor11=OBSOLETE DATA CONVERTED V0102

[3364] CS Site-Specific Factor11=OBSOLETE DATA CONVERTED V0104

[3365] CS Site-Specific Factor11=OBSOLETE DATA CONVERTED V0200

[3366] CS Site-Specific Factor11=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Site-Specific Factor11=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Site-Specific Factor11=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Site-Specific Factor11=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Site-Specific Factor11=OBSOLETE DATA CONVERTED V0203

[3399] CS Site-Specific Factor11=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Site-Specific Factor11=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Site-Specific Factor11=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Site-Specific Factor11=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Site-Specific Factor11=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Site-Specific Factor11=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Site-Specific Factor11=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Site-Specific Factor11=OBSOLETE DATA CONVERTED V0204

[3499] CS Site-Specific Factor11=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Site-Specific Factor11=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Site-Specific Factor11=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Site-Specific Factor11=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Site-Specific Factor11=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Site-Specific Factor11=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Site-Specific Factor11=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Site-Specific Factor11=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Site-Specific Factor11=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Site-Specific Factor11 codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor11 is blank

2. Date of Diagnosis is blank

3. CS Version Input Original is blank

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Site-Specific Factor11 is table number 20), and CS Site-Specific Factor11 code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor11]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: none for CS Site-Specific Factor11]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: none for CS Site-Specific Factor11]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: Schema = NETColon, CS Site-Specific Factor11 = 888]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor11]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor11]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor11]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor11]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor11]

10.If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: none for CS Site-Specific Factor11]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: Schema = GISTAppendix, CS Site-Specific Factor11 = 995]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: none for CS Site-Specific Factor11]

Note: Although for Testis schema, CS Site-Specific Factor11 of 000, 010, and 999 are listed in CSv0203 as OBSOLETE DATA REVIEWED AND CHANGED V0203, it is a mistake and will be changed to OBSOLETE DATA RETAINED in the next release of CS. These three codes should not generate errors.

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor11]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor11]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor11]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF328

Modifications:

NAACCR v12.2

- Updated to skip if CS Version Input Original is blank.

- Modified to include the additional types of obsolete codes that were added for CSv0204.

- Modified to include 3 types of obsolete codes left out of previous versions of the edit:

-- OBSOLETE DATA RETAINED V0203

-- OBSOLETE DATA RETAINED V0104

-- OBSOLETE DATA RETAINED V0202


Edit Descriptions and Logic

Obsolete Codes - CS Site-Specific Factor12 (CS)

Agency:

CS

Last Changed:

10/11/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor12 [Std# 2866]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Site-Specific Factor12=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Site-Specific Factor12=OBSOLETE DATA CONVERTED V0102

[3364] CS Site-Specific Factor12=OBSOLETE DATA CONVERTED V0104

[3365] CS Site-Specific Factor12=OBSOLETE DATA CONVERTED V0200

[3366] CS Site-Specific Factor12=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Site-Specific Factor12=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Site-Specific Factor12=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Site-Specific Factor12=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Site-Specific Factor12=OBSOLETE DATA CONVERTED V0203

[3399] CS Site-Specific Factor12=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Site-Specific Factor12=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Site-Specific Factor12=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Site-Specific Factor12=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Site-Specific Factor12=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Site-Specific Factor12=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Site-Specific Factor12=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Site-Specific Factor12=OBSOLETE DATA CONVERTED V0204

[3499] CS Site-Specific Factor12=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Site-Specific Factor12=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Site-Specific Factor12=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Site-Specific Factor12=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Site-Specific Factor12=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Site-Specific Factor12=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Site-Specific Factor12=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Site-Specific Factor12=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Site-Specific Factor12=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Site-Specific Factor12 codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor12 is blank

2. Date of Diagnosis is blank

3. CS Version Input Original is blank

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Site-Specific Factor12 is table number 21), and CS Site-Specific Factor12 code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor12]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: none for CS Site-Specific Factor12]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: none for CS Site-Specific Factor12]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: none for CS Site-Specific Factor12]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor12]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor12]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor12]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor12]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor12]

10.If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: none for CS Site-Specific Factor12]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: Schema = Breast, CS Site-Specific Factor12 = 981-986]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: none for CS Site-Specific Factor12]

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor12]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor12]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor12]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF329

Modifications:

NAACCR v12.2

- Updated to skip if CS Version Input Original is blank.

- Modified to include the additional types of obsolete codes that were added for CSv0204.

- Modified to include 3 types of obsolete codes left out of previous versions of the edit:

-- OBSOLETE DATA RETAINED V0203

-- OBSOLETE DATA RETAINED V0104

-- OBSOLETE DATA RETAINED V0202


Edit Descriptions and Logic

Obsolete Codes - CS Site-Specific Factor13 (CS)

Agency:

CS

Last Changed:

10/11/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor13 [Std# 2867]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Site-Specific Factor13=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Site-Specific Factor13=OBSOLETE DATA CONVERTED V0102

[3364] CS Site-Specific Factor13=OBSOLETE DATA CONVERTED V0104

[3365] CS Site-Specific Factor13=OBSOLETE DATA CONVERTED V0200

[3366] CS Site-Specific Factor13=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Site-Specific Factor13=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Site-Specific Factor13=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Site-Specific Factor13=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Site-Specific Factor13=OBSOLETE DATA CONVERTED V0203

[3399] CS Site-Specific Factor13=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Site-Specific Factor13=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Site-Specific Factor13=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Site-Specific Factor13=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Site-Specific Factor13=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Site-Specific Factor13=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Site-Specific Factor13=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Site-Specific Factor13=OBSOLETE DATA CONVERTED V0204

[3499] CS Site-Specific Factor13=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Site-Specific Factor13=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Site-Specific Factor13=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Site-Specific Factor13=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Site-Specific Factor13=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Site-Specific Factor13=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Site-Specific Factor13=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Site-Specific Factor13=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Site-Specific Factor13=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Site-Specific Factor13 codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor13 is blank

2. Date of Diagnosis is blank

3. CS Version Input Original is blank

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Site-Specific Factor13 is table number 22), and CS Site-Specific Factor13 code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor13]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: none for CS Site-Specific Factor13]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: none for CS Site-Specific Factor13]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: none for CS Site-Specific Factor13]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor13]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor13]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor13]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor13]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor13]

10.If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: none for CS Site-Specific Factor13]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: Schema = BileDuctsDistal, CS Site-Specific Factor13 = 000]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: none for CS Site-Specific Factor13]

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor13]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor13]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor13]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF330

Modifications:

NAACCR v12.2

- Updated to skip if CS Version Input Original is blank.

- Modified to include the additional types of obsolete codes that were added for CSv0204.

- Modified to include 3 types of obsolete codes left out of previous versions of the edit:

-- OBSOLETE DATA RETAINED V0203

-- OBSOLETE DATA RETAINED V0104

-- OBSOLETE DATA RETAINED V0202


Edit Descriptions and Logic

Obsolete Codes - CS Site-Specific Factor15 (CS)

Agency:

CS

Last Changed:

10/11/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor15 [Std# 2869]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Site-Specific Factor15=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Site-Specific Factor15=OBSOLETE DATA CONVERTED V0102

[3364] CS Site-Specific Factor15=OBSOLETE DATA CONVERTED V0104

[3365] CS Site-Specific Factor15=OBSOLETE DATA CONVERTED V0200

[3366] CS Site-Specific Factor15=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Site-Specific Factor15=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Site-Specific Factor15=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Site-Specific Factor15=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Site-Specific Factor15=OBSOLETE DATA CONVERTED V0203

[3399] CS Site-Specific Factor15=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Site-Specific Factor15=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Site-Specific Factor15=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Site-Specific Factor15=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Site-Specific Factor15=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Site-Specific Factor15=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Site-Specific Factor15=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Site-Specific Factor15=OBSOLETE DATA CONVERTED V0204

[3499] CS Site-Specific Factor15=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Site-Specific Factor15=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Site-Specific Factor15=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Site-Specific Factor15=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Site-Specific Factor15=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Site-Specific Factor15=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Site-Specific Factor15=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Site-Specific Factor15=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Site-Specific Factor15=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Site-Specific Factor15 codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor15 is blank

2. Date of Diagnosis is blank

3. CS Version Input Original is blank

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Site-Specific Factor15 is table number 24), and CS Site-Specific Factor15 code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor15]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: none for CS Site-Specific Factor15]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: none for CS Site-Specific Factor15]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: none for CS Site-Specific Factor15]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor15]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor15]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor15]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor15]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor15]

10.If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: none for CS Site-Specific Factor15]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: Schema = Vulva, CS Site-Specific Factor15 = 000]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: none for CS Site-Specific Factor15]

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor15]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor15]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor15]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF332

Modifications:

NAACCR v12.2

- Updated to skip if CS Version Input Original is blank.

- Modified to include the additional types of obsolete codes that were added for CSv0204.

- Modified to include 3 types of obsolete codes left out of previous versions of the edit:

-- OBSOLETE DATA RETAINED V0203

-- OBSOLETE DATA RETAINED V0104

-- OBSOLETE DATA RETAINED V0202


Edit Descriptions and Logic

Obsolete Codes - CS Site-Specific Factor19 (CS)

Agency:

CS

Last Changed:

10/11/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor19 [Std# 2873]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Site-Specific Factor19=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Site-Specific Factor19=OBSOLETE DATA CONVERTED V0102

[3364] CS Site-Specific Factor19=OBSOLETE DATA CONVERTED V0104

[3365] CS Site-Specific Factor19=OBSOLETE DATA CONVERTED V0200

[3366] CS Site-Specific Factor19=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Site-Specific Factor19=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Site-Specific Factor19=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Site-Specific Factor19=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Site-Specific Factor19=OBSOLETE DATA CONVERTED V0203

[3399] CS Site-Specific Factor19=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Site-Specific Factor19=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Site-Specific Factor19=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Site-Specific Factor19=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Site-Specific Factor19=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Site-Specific Factor19=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Site-Specific Factor19=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Site-Specific Factor19=OBSOLETE DATA CONVERTED V0204

[3499] CS Site-Specific Factor19=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Site-Specific Factor19=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Site-Specific Factor19=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Site-Specific Factor19=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Site-Specific Factor19=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Site-Specific Factor19=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Site-Specific Factor19=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Site-Specific Factor19=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Site-Specific Factor19=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Site-Specific Factor19 codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor19 is blank

2. Date of Diagnosis is blank

3. CS Version Input Original is blank

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Site-Specific Factor19 is table number 28), and CS Site-Specific Factor19 code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor19]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: none for CS Site-Specific Factor19]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: none for CS Site-Specific Factor19]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: none for CS Site-Specific Factor19]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor19]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor19]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor19]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor19]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor19]

10.If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: none for CS Site-Specific Factor19]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: Schema = Breast, CS Site-Specific Factor19 = 998]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: none for CS Site-Specific Factor19]

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor19]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor19]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor19]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF336

Modifications:

NAACCR v12.2

- Updated to skip if CS Version Input Original is blank.

- Modified to include the additional types of obsolete codes that were added for CSv0204.

- Modified to include 3 types of obsolete codes left out of previous versions of the edit:

-- OBSOLETE DATA RETAINED V0203

-- OBSOLETE DATA RETAINED V0104

-- OBSOLETE DATA RETAINED V0202


Edit Descriptions and Logic

Obsolete Codes - CS Site-Specific Factor21 (CS)

Agency:

CS

Last Changed:

01/11/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor21 [Std# 2875]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Site-Specific Factor21=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Site-Specific Factor21=OBSOLETE DATA CONVERTED V0102

[3364] CS Site-Specific Factor21=OBSOLETE DATA CONVERTED V0104

[3365] CS Site-Specific Factor21=OBSOLETE DATA CONVERTED V0200

[3366] CS Site-Specific Factor21=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Site-Specific Factor21=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Site-Specific Factor21=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Site-Specific Factor21=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Site-Specific Factor21=OBSOLETE DATA CONVERTED V0203

[3399] CS Site-Specific Factor21=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Site-Specific Factor21=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Site-Specific Factor21=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Site-Specific Factor21=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Site-Specific Factor21=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Site-Specific Factor21=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Site-Specific Factor21=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Site-Specific Factor21=OBSOLETE DATA CONVERTED V0204

[3499] CS Site-Specific Factor21=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Site-Specific Factor21=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Site-Specific Factor21=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Site-Specific Factor21=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Site-Specific Factor21=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Site-Specific Factor21=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Site-Specific Factor21=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Site-Specific Factor21=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Site-Specific Factor21=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Site-Specific Factor21 codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor21 is blank

2. Date of Diagnosis is blank

3. CS Version Input Original is blank

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Site-Specific Factor21 is table number 30), and CS Site-Specific Factor21 code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor21]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: none for CS Site-Specific Factor21]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: none for CS Site-Specific Factor21]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: none for CS Site-Specific Factor21]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor21]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor21]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor21]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor21]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor21]

10.If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: none for CS Site-Specific Factor21]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: Schema = Breast, CS Site-Specific Factor21 = 998]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: none for CS Site-Specific Factor21]

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor21]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor21]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor21]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF338

Modifications:

NAACCR v12.2

- Updated to skip if CS Version Input Original is blank.

- Modified to include the additional types of obsolete codes that were added for CSv0204.

- Modified to include 3 types of obsolete codes left out of previous versions of the edit:

-- OBSOLETE DATA RETAINED V0203

-- OBSOLETE DATA RETAINED V0104

-- OBSOLETE DATA RETAINED V0202

NAACCR v12.2A

- SEER IF# in Administrative Notes changed from IF339 to IF338.


Edit Descriptions and Logic

Obsolete Codes - CS Site-Specific Factor22 (CS)

Agency:

CS

Last Changed:

01/11/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor22 [Std# 2876]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Site-Specific Factor22=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Site-Specific Factor22=OBSOLETE DATA CONVERTED V0102

[3364] CS Site-Specific Factor22=OBSOLETE DATA CONVERTED V0104

[3365] CS Site-Specific Factor22=OBSOLETE DATA CONVERTED V0200

[3366] CS Site-Specific Factor22=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Site-Specific Factor22=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Site-Specific Factor22=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Site-Specific Factor22=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Site-Specific Factor22=OBSOLETE DATA CONVERTED V0203

[3399] CS Site-Specific Factor22=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Site-Specific Factor22=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Site-Specific Factor22=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Site-Specific Factor22=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Site-Specific Factor22=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Site-Specific Factor22=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Site-Specific Factor22=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Site-Specific Factor22=OBSOLETE DATA CONVERTED V0204

[3499] CS Site-Specific Factor22=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Site-Specific Factor22=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Site-Specific Factor22=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Site-Specific Factor22=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Site-Specific Factor22=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Site-Specific Factor22=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Site-Specific Factor22=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Site-Specific Factor22=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Site-Specific Factor22=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Site-Specific Factor22 codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor22 is blank

2. Date of Diagnosis is blank

3. CS Version Input Original is blank

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Site-Specific Factor22 is table number 31), and CS Site-Specific Factor22 code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor22]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: none for CS Site-Specific Factor22]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: none for CS Site-Specific Factor22]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: none for CS Site-Specific Factor22]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor22]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor22]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor22]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor22]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor22]

10.If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: none for CS Site-Specific Factor22]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: Schema = Breast, CS Site-Specific Factor22 = 997]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: none for CS Site-Specific Factor22]

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor22]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor22]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor22]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF339

Modifications:

NAACCR v12.2

- Updated to skip if CS Version Input Original is blank.

- Modified to include the additional types of obsolete codes that were added for CSv0204.

- Modified to include 3 types of obsolete codes left out of previous versions of the edit:

-- OBSOLETE DATA RETAINED V0203

-- OBSOLETE DATA RETAINED V0104

-- OBSOLETE DATA RETAINED V0202

NAACCR v12.2A

- SEER IF# in Administrative Notes changed from IF340 to IF339.


Edit Descriptions and Logic

Obsolete Codes - CS Site-Specific Factor23 (CS)

Agency:

CS

Last Changed:

01/11/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor23 [Std# 2877]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Site-Specific Factor23=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Site-Specific Factor23=OBSOLETE DATA CONVERTED V0102

[3364] CS Site-Specific Factor23=OBSOLETE DATA CONVERTED V0104

[3365] CS Site-Specific Factor23=OBSOLETE DATA CONVERTED V0200

[3366] CS Site-Specific Factor23=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Site-Specific Factor23=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Site-Specific Factor23=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Site-Specific Factor23=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Site-Specific Factor23=OBSOLETE DATA CONVERTED V0203

[3399] CS Site-Specific Factor23=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Site-Specific Factor23=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Site-Specific Factor23=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Site-Specific Factor23=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Site-Specific Factor23=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Site-Specific Factor23=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Site-Specific Factor23=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Site-Specific Factor23=OBSOLETE DATA CONVERTED V0204

[3499] CS Site-Specific Factor23=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Site-Specific Factor23=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Site-Specific Factor23=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Site-Specific Factor23=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Site-Specific Factor23=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Site-Specific Factor23=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Site-Specific Factor23=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Site-Specific Factor23=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Site-Specific Factor23=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Site-Specific Factor23 codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor23 is blank

2. Date of Diagnosis is blank

3. CS Version Input Original is blank

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Site-Specific Factor23 is table number 32), and CS Site-Specific Factor23 code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor23]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: none for CS Site-Specific Factor23]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: none for CS Site-Specific Factor23]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: none for CS Site-Specific Factor23]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor23]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor23]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor23]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor23]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor23]

10.If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: none for CS Site-Specific Factor23]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: Schema = Breast, CS Site-Specific Factor23 = 205]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: none for CS Site-Specific Factor23]

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor23]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor23]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor23]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF340

Modifications:

NAACCR v12.2

- Updated to skip if CS Version Input Original is blank.

- Modified to include the additional types of obsolete codes that were added for CSv0204.

- Modified to include 3 types of obsolete codes left out of previous versions of the edit:

-- OBSOLETE DATA RETAINED V0203

-- OBSOLETE DATA RETAINED V0104

-- OBSOLETE DATA RETAINED V0202

NAACCR v12.2A

- SEER IF# in Administrative Notes changed from IFxxx to IF340.


Edit Descriptions and Logic

Obsolete Codes - CS Site-Specific Factor25 (CS)

Agency:

CS

Last Changed:

10/11/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Site-Specific Factor25 [Std# 2879]

CS Version Input Original [Std# 2935]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Site-Specific Factor25=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Site-Specific Factor25=OBSOLETE DATA CONVERTED V0102

[3364] CS Site-Specific Factor25=OBSOLETE DATA CONVERTED V0104

[3365] CS Site-Specific Factor25=OBSOLETE DATA CONVERTED V0200

[3366] CS Site-Specific Factor25=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Site-Specific Factor25=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Site-Specific Factor25=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Site-Specific Factor25=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Site-Specific Factor25=OBSOLETE DATA CONVERTED V0203

[3399] CS Site-Specific Factor25=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Site-Specific Factor25=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Site-Specific Factor25=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Site-Specific Factor25=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Site-Specific Factor25=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Site-Specific Factor25=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Site-Specific Factor25=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Site-Specific Factor25=OBSOLETE DATA CONVERTED V0204

[3499] CS Site-Specific Factor25=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Site-Specific Factor25=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Site-Specific Factor25=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Site-Specific Factor25=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Site-Specific Factor25=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Site-Specific Factor25=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Site-Specific Factor25=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Site-Specific Factor25=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Site-Specific Factor25=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Site-Specific Factor25 codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

This edit is skipped if any of the following conditions are true:

1. CS Site-Specific Factor25 is blank

2. Date of Diagnosis is blank

3. CS Version Input Original is blank

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Site-Specific Factor25 is table number 34), and CS Site-Specific Factor25 code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor25]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: none for CS Site-Specific Factor25]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: none for CS Site-Specific Factor25]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: none for CS Site-Specific Factor25]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor25]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Site-Specific Factor25]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: Schema = BileDuctsDistal, CS Site-Specific Factor25 = 100]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor25]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Site-Specific Factor25]

10.If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: none for CS Site-Specific Factor25]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: Schema = LacrimalGland, CS Site-Specific Factor25 = 020]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: Schema = LacrimalGland, CS Site-Specific Factor25 = 010]

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor25]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor25]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Site-Specific Factor25]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF282

Modifications:

NAACCR v12.1

- Modified to handle the additional types of obsolete codes that were added for CSv0203.

NAACCR v12.2

- Updated to skip if CS Version Input Original is blank.

- Modified to include the additional types of obsolete codes that were added for CSv0204.

- Modified to include 3 types of obsolete codes left out of previous versions of the edit:

-- OBSOLETE DATA RETAINED V0203

-- OBSOLETE DATA RETAINED V0104

-- OBSOLETE DATA RETAINED V0202


Edit Descriptions and Logic

Obsolete Codes - CS Tumor Size (CS)

Agency:

CS

Last Changed:

10/11/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Tumor Size [Std# 2800]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Tumor Size=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Tumor Size=OBSOLETE DATA CONVERTED V0102

[3364] CS Tumor Size=OBSOLETE DATA CONVERTED V0104

[3365] CS Tumor Size=OBSOLETE DATA CONVERTED V0200

[3366] CS Tumor Size=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Tumor Size=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Tumor Size=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Tumor Size=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Tumor Size=OBSOLETE DATA CONVERTED V0203

[3399] CS Tumor Size=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Tumor Size=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Tumor Size=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Tumor Size=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Tumor Size=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Tumor Size=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Tumor Size=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Tumor Size=OBSOLETE DATA CONVERTED V0204

[3499] CS Tumor Size=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Tumor Size=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Tumor Size=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Tumor Size=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Tumor Size=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Tumor Size=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Tumor Size=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Tumor Size=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Tumor Size=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Tumor Size codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

This edit is skipped if CS Tumor Size is blank,Date of Diagnosis is blank, or CS Version Input Original is blank.

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Tumor Size is table number 1), and CS Tumor Size code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Tumor Size]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: none for CS Tumor Size]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: none for CS Tumor Size]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: Schema = HemeRetic, CS Tumor Size = 888]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Tumor Size]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Tumor Size]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: Schema = Conjunctiva, CS Tumor Size = 000]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Tumor Size]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Tumor Size]

10.If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: none for CS Tumor Size]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: Schema = NETAmpulla, CS Tumor Size = 996]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: Schema = CarcinoidAppendix, CS Tumor Size = 998]

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Tumor Size]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Tumor Size]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Tumor Size]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF269

Modifications:

NAACCR v12.1

- Modified to handle the additional types of obsolete codes that were added for CSv0203.

NAACCR v12.2

- Updated to skip if CS Version Input Original is blank.

- Modified to include the additional types of obsolete codes that were added for CSv0204.

- Modified to include 3 types of obsolete codes left out of previous versions of the edit:

-- OBSOLETE DATA RETAINED V0203

-- OBSOLETE DATA RETAINED V0104

-- OBSOLETE DATA RETAINED V0202


Edit Descriptions and Logic

Obsolete Codes - CS Tumor Size/Ext Eval (CS)

Agency:

CS

Last Changed:

10/10/2011

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

CS Tumor Size/Ext Eval [Std# 2820]

CS Version Input Original [Std# 2935]

CS Site-Specific Factor25 [Std# 2879]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3359] CS Tumor Size/Ext Eval=OBSOLETE DATA RETAINED - not allowed if DX > 2009

[3363] CS Tumor Size/Ext Eval=OBSOLETE DATA CONVERTED V0102

[3364] CS Tumor Size/Ext Eval=OBSOLETE DATA CONVERTED V0104

[3365] CS Tumor Size/Ext Eval=OBSOLETE DATA CONVERTED V0200

[3366] CS Tumor Size/Ext Eval=OBSOLETE DATA REVIEWED AND CHANGED V0102

[3367] CS Tumor Size/Ext Eval=OBSOLETE DATA REVIEWED AND CHANGED V0103

[3368] CS Tumor Size/Ext Eval=OBSOLETE DATA REVIEWED AND CHANGED V0200

[3386] CS Tumor Size/Ext Eval=OBSOLETE DATA RETAINED - not allowed if CS Version Input Original > or = 020100

[3398] CS Tumor Size/Ext Eval=OBSOLETE DATA CONVERTED V0203

[3399] CS Tumor Size/Ext Eval=OBSOLETE DATA REVIEWED AND CHANGED V0203

[3400] CS Tumor Size/Ext Eval=OBSOLETE DATA REVIEWED V0203 - not allowed if DX > 2010

[3401] CS Tumor Size/Ext Eval=OBSOLETE DATA REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3402] CS Tumor Size/Ext Eval=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if DX > 2010

[3403] CS Tumor Size/Ext Eval=OBSOLETE DATA RETAINED AND REVIEWED V0203 - not allowed if CS Version Input Original > or = 020300

[3404] CS Tumor Size/Ext Eval=OBSOLETE DATA RETAINED V0203 - not allowed if DX > 2010

[3405] CS Tumor Size/Ext Eval=OBSOLETE DATA RETAINED V0203 - not allowed if CS Version Input Original > or = 020300

[3498] CS Tumor Size/Ext Eval=OBSOLETE DATA CONVERTED V0204

[3499] CS Tumor Size/Ext Eval=OBSOLETE DATA REVIEWED AND CHANGED V0204

[3500] CS Tumor Size/Ext Eval=OBSOLETE DATA RETAINED V0202 - not allowed if DX > 2010

[3501] CS Tumor Size/Ext Eval=OBSOLETE DATA RETAINED V0202 - not allowed if CS Version Input Original > or = 020200

[3502] CS Tumor Size/Ext Eval=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if DX > 2011

[3503] CS Tumor Size/Ext Eval=OBSOLETE DATA RETAINED AND REVIEWED V0204 - not allowed if CS Version Input Original > or = 020440

[3504] CS Tumor Size/Ext Eval=OBSOLETE DATA RETAINED V0204 - not allowed if DX > 2011

[3505] CS Tumor Size/Ext Eval=OBSOLETE DATA RETAINED V0204 - not allowed if CS Version Input Original > or = 020440

[3506] CS Tumor Size/Ext Eval=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if DX > 2009

[3507] CS Tumor Size/Ext Eval=OBSOLETE DATA RETAINED AND REVIEWED V0200 - not allowed if CS Version Input Original > or = 020100

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Invalid site or histology")

ERROR_TEXT("Schema discriminator missing or invalid")

SAVE_TEXT("t_schema_msg")

Tables:

CS_OBS.DBF

Description:

This edit checks for all obsolete CS Tumor Size Ext/Eval codes. Obsolete codes should be re-coded per Collaborative Stage guidelines.

This edit is skipped if CS Tumor Size/Ext Eval is blank, Date of Diagnosis, or CS Version Input Original is blank.

This edit first determines the correct CS schema by doing a function call to the CS Dynamic Link Library (dll). The function call passes Primary Site, Histologic Type ICD-O-3, and CS Site-Specific Factor25 (schema discriminator) to the dll and the CS schema name is returned.

Using the returned schema name, CS table number (CS Tumor Size/Ext Eval is table number 3, and CS Tumor Size/Ext Eval code, a table lookup is performed. If the code for a particular schema is determined to be obsolete based on the table lookup, the type of obsolete code must be evaluated. There are several types of obsolete codes:

1. OBSOLETE DATA CONVERTED AND RETAINED V0200

2. OBSOLETE DATA CONVERTED V0102

3. OBSOLETE DATA CONVERTED V0104

4. OBSOLETE DATA CONVERTED V0200

5. OBSOLETE DATA RETAINED V0100

6. OBSOLETE DATA RETAINED V0102

7. OBSOLETE DATA RETAINED V0200

8. OBSOLETE DATA REVIEWED AND CHANGED V0102

9. OBSOLETE DATA REVIEWED AND CHANGED V0103

10. OBSOLETE DATA REVIEWED AND CHANGED V0200

11. OBSOLETE DATA CONVERTED V0203

12. OBSOLETE DATA REVIEWED AND CHANGED V0203

13. OBSOLETE DATA REVIEWED V0203

14. OBSOLETE DATA RETAINED AND REVIEWED V0203

15. OBSOLETE DATA RETAINED V0203

16. OBSOLETE DATA RETAINED V0104

17. OBSOLETE DATA RETAINED V0202

18. OBSOLETE DATA RETAINED AND REVIEWED V0200

19. OBSOLETE DATA CONVERTED V0204

20. OBSOLETE DATA REVIEWED AND CHANGED V0204

21. OBSOLETE DATA RETAINED AND REVIEWED V0204

22. OBSOLETE DATA RETAINED V0204

1. If the type of obsolete code = OBSOLETE DATA CONVERTED AND RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Tumor Size/Ext Eval]

2. If the type of obsolete code = OBSOLETE DATA CONVERTED V0102:

an error is generated.

[Example: none for CS Tumor Size/Ext Eval]

3. If the type of obsolete code = OBSOLETE DATA CONVERTED V0104:

an error is generated.

[Example: none for CS Tumor Size/Ext Eval]

4. If the type of obsolete code = OBSOLETE DATA CONVERTED V0200:

an error is generated.

[Example: none for CS Tumor Size/Ext Eval]

5. If the type of obsolete code = OBSOLETE DATA RETAINED V0100:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Tumor Size/Ext Eval]

6. If the type of obsolete code = OBSOLETE DATA RETAINED V0102:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: none for CS Tumor Size/Ext Eval]

7. If the type of obsolete code = OBSOLETE DATA RETAINED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 (indicating the case was originally coded using CSv2), an error is generated.

[Example: Schema = MelanomaEyeOther, CS Tumor Size/Ext Eval = 0]

8. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0102:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Tumor Size/Ext Eval]

9. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0103:

an error is generated.

(Obsolete codes from CSV01 are expected to have been recoded prior to conversion to CSV02.)

[Example: none for CS Tumor Size/Ext Eval]

10.If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0200:

an error is generated.

(These particular obsolete codes require review after conversion from CSV01 to CSV02.)

[Example: none for CS Tumor Size/Ext Eval]

11. If the type of obsolete code = OBSOLETE DATA CONVERTED V0203:

an error is generated.

[Example: none for CS Tumor Size/Ext Eval]

12. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0203:

an error is generated.

(These particular obsolete codes require review after conversion from CSV02xx to CSV0203.)

[Example: none for CS Tumor Size/Ext Eval]

13. If the type of obsolete code = OBSOLETE DATA REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Tumor Size/Ext Eval]

14. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Tumor Size/Ext Eval]

15. If the type of obsolete code = OBSOLETE DATA RETAINED V0203:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020300 or higher (indicating the case was originally coded using CSv0203), an error is generated.

[Example: none for CS Tumor Size/Ext Eval]

16. If the type of obsolete code = OBSOLETE DATA RETAINED V0104:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv02), an error is generated.

17. If the type of obsolete code = OBSOLETE DATA RETAINED V0202:

A. If year of Diagnosis is 2011 or higher, an error is generated.

B. If CS version Input Original is 020200 or higher (indicating the case was originally coded using CSv0202), an error is generated.

18. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0200:

A. If year of Diagnosis is 2010 or higher, an error is generated.

B. If CS version Input Original is 020100 or higher (indicating the case was originally coded using CSv2), an error is generated.

19. If the type of obsolete code = OBSOLETE DATA CONVERTED V0204:

an error is generated.

20. If the type of obsolete code = OBSOLETE DATA REVIEWED AND CHANGED V0204:

an error is generated.

(These particular obsolete codes require review after conversion from CSV0203xx to CSV0204.)

21. If the type of obsolete code = OBSOLETE DATA RETAINED AND REVIEWED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

22. If the type of obsolete code = OBSOLETE DATA RETAINED V0204:

A. If year of Diagnosis is 2012 or higher, an error is generated.

B. If CS version Input Original is 020440 or higher (indicating the case was originally coded using CSv0204), an error is generated.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

In the SEER*Edits software, the title of this edit is: IF271

Modifications:

NAACCR v12.1

- Modified to handle the additional types of obsolete codes that were added for CSv0203.

NAACCR v12.2

- Modified to handle the additional types of obsolete codes that were added for CSv0204.

- Updated to skip if CS Version Input Original is blank.


Edit Descriptions and Logic

Obsolete Histology ICDO3, Date of DX (SEER)

Agency:

SEER

Last Changed:

12/12/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

For cases diagnosed 2012 and later, Histologic Type ICD-O-3 is obsolete (Default)

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If the year of Date of Diagnosis is 2012 or later, the following Histologic Type ICD-O-3 codes are obsolete per the 2012 Hemato DB and will generate an error if used:

9654

9661

9662

9664

9665

9667

9670

9675

9684

9728

9835

9836

9729

9733

9750

9753

9754

9760

9764

9805

9960

9984

9987

Administrative Notes:

New edit - added to NAACCR v13 metafile.

In the SEER*Edits software, the title of this edit is: IF440


Edit Descriptions and Logic

Occupation Source (NPCR)

Agency:

NPCR

Last Changed:

03/29/1997

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

Occupation Source [Std# 290]

Error Messages:

"value of Occupation Source" is not a valid value for Occupation Source (Default)

Description:

The one-character field Occupation Source must be blank or it must contain 0, 1, 2, 3, 7, 8, or 9.


Edit Descriptions and Logic

Over-ride Misuse (NAACCR)

Agency:

NAACCR

Last Changed:

02/23/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Over-ride Misuse

Fields:

Over-ride Site/Type [Std# 2030]

Over-ride Histology [Std# 2040]

Over-ride Age/Site/Morph [Std# 1990]

Over-ride SeqNo/DxConf [Std# 2000]

Over-ride Site/Lat/SeqNo [Std# 2010]

Over-ride Surg/DxConf [Std# 2020]

Over-ride Report Source [Std# 2050]

Over-ride Ill-define Site [Std# 2060]

Over-ride Leuk, Lymphoma [Std# 2070]

Over-ride Site/Behavior [Std# 2071]

Over-ride Site/EOD/DX Dt [Std# 2072]

Over-ride Site/Lat/EOD [Std# 2073]

Over-ride Site/Lat/Morph [Std# 2074]

Over-ride SS/NodesPos [Std# 1981]

Over-ride SS/TNM-N [Std# 1982]

Over-ride SS/TNM-M [Std# 1983]

Over-ride Acsn/Class/Seq [Std# 1985]

Over-ride HospSeq/DxConf [Std# 1986]

Over-ride COC-Site/Type [Std# 1987]

Over-ride HospSeq/Site [Std# 1988]

Over-ride Site/TNM-StgGrp [Std# 1989]

Error Messages:

Warning: more than six over-ride flags have been set (Default)

Description:

This edit generates a warning if more than six of the over-ride fields are filled in (not empty). Review is required to determine that over-rides have not been misused. Over-rides should be set only after the fields involved have been reviewed and are known to have been coded correctly.

The over-ride fields are:

Over-ride Site/Type

Over-ride Histology

Over-ride Age/Site/Morph

Over-ride SeqNo/DxConf

Over-ride Site/Lat/SeqNo

Over-ride Surg/DxConf

Over-ride Report Source

Over-ride Ill-define site

Over-ride Leuk, Lymphoma

Over-ride Site/Behavior

Over-ride Site/EOD/Dx Dt

Over-ride Site/Lat/EOD

Over-ride Site/Lat/Morph

Over-ride SS/NodesPos

Over-ride SS/TNM-N

Over-ride SS/TNM-M

Over-ride Acsn/Class/Seq

Over-ride HospSeq/DxConf

Over-ride COC-Site/Type

Over-ride HospSeq/Site

Over-ride Site/TNM-StgGrp

Administrative Notes:

Modifications:

NAACCR v12

02/09

Over-ride SS/DisMet1 was retired in v12 and has been removed from this edit.


Edit Descriptions and Logic

Path Date Spec Collect 1 (NAACCR)

Agency:

NAACCR

Last Changed:

05/23/2010

Edit Sets:

Path Items

Fields:

Path Date Spec Collect 1 [Std# 7320]

Error Messages:

Path Date Spec Collect 1 ("value of Path Date Spec Collect 1") is invalid (Default)

ERROR_TEXT("Date error: %DC")

Description:

Path Date Spec Collect 1 records the date and time of the specimen collection for the cancer being reported, not the date read or date the report was typed.

Path Date Spec Collect 1 may be blank. If entered, the first 8 characters are edited and must be in the format of CCYYMMDD. Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Date Spec Collect 2 (NAACCR)

Agency:

NAACCR

Last Changed:

05/23/2010

Edit Sets:

Path Items

Fields:

Path Date Spec Collect 2 [Std# 7321]

Error Messages:

Path Date Spec Collect 2 ("value of Path Date Spec Collect 2") is invalid (Default)

ERROR_TEXT("Date error: %DC")

Description:

Path Date Spec Collect 2 records the date and time of the specimen collection for the cancer being reported, not the date read or date the report was typed.

Path Date Spec Collect 2 may be blank. If entered, the first 8 characters are edited and must be in the format of CCYYMMDD. Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Date Spec Collect 3 (NAACCR)

Agency:

NAACCR

Last Changed:

05/23/2010

Edit Sets:

Path Items

Fields:

Path Date Spec Collect 3 [Std# 7322]

Error Messages:

Path Date Spec Collect 3 ("value of Path Date Spec Collect 3") is invalid (Default)

ERROR_TEXT("Date error: %DC")

Description:

Path Date Spec Collect 3 records the date and time of the specimen collection for the cancer being reported, not the date read or date the report was typed.

Path Date Spec Collect 3 may be blank. If entered, the first 8 characters are edited and must be in the format of CCYYMMDD. Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Date Spec Collect 4 (NAACCR)

Agency:

NAACCR

Last Changed:

05/23/2010

Edit Sets:

Path Items

Fields:

Path Date Spec Collect 4 [Std# 7323]

Error Messages:

Path Date Spec Collect 4 ("value of Path Date Spec Collect 4") is invalid (Default)

ERROR_TEXT("Date error: %DC")

Description:

Path Date Spec Collect 1 records the date and time of the specimen collection for the cancer being reported, not the date read or date the report was typed.

Path Date Spec Collect 1 may be blank. If entered, the first 8 characters are edited and must be in the format of CCYYMMDD. Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Date Spec Collect 5 (NAACCR)

Agency:

NAACCR

Last Changed:

05/23/2010

Edit Sets:

Path Items

Fields:

Path Date Spec Collect 5 [Std# 7324]

Error Messages:

Path Date Spec Collect 5 ("value of Path Date Spec Collect 5") is invalid (Default)

ERROR_TEXT("Date error: %DC")

Description:

Path Date Spec Collect 5 records the date and time of the specimen collection for the cancer being reported, not the date read or date the report was typed.

Path Date Spec Collect 5 may be blank. If entered, the first 8 characters are edited and must be in the format of CCYYMMDD. Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Order Phys Lic No 1 (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Path Items

Fields:

Path Order Phys Lic No 1 [Std# 7100]

Error Messages:

Path Order Phys Lic No 1 ("value of Path Order Phys Lic No 1") is invalid (Default)

Description:

Path Order Phys Lic No 1 describes the license number of the physician submitting specimens for the first path report.

Path Order Phys Lic No 1 may be blank. If entered, it must be left-justified, and blank-filled. Embedded spaces are allowed. Any and all characters are allowed.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Order Phys Lic No 2 (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Path Items

Fields:

Path Order Phys Lic No 2 [Std# 7101]

Error Messages:

Path Order Phys Lic No 2 ("value of Path Order Phys Lic No 2") is invalid (Default)

Description:

Path Order Phys Lic No 2 describes the license number of the physician submitting specimens for the second path report.

Path Order Phys Lic No 2 may be blank. If entered, it must be left-justified, and blank-filled. Embedded spaces are allowed. Any and all characters are allowed.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Order Phys Lic No 3 (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Path Items

Fields:

Path Order Phys Lic No 3 [Std# 7102]

Error Messages:

Path Order Phys Lic No 3 ("value of Path Order Phys Lic No 3") is invalid (Default)

Description:

Path Order Phys Lic No 3 describes the license number of the physician submitting specimens for the third path report.

Path Order Phys Lic No 3 may be blank. If entered, it must be left-justified, and blank-filled. Embedded spaces are allowed. Any and all characters are allowed.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Order Phys Lic No 4 (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Path Items

Fields:

Path Order Phys Lic No 4 [Std# 7103]

Error Messages:

Path Order Phys Lic No 4 ("value of Path Order Phys Lic No 4") is invalid (Default)

Description:

Path Order Phys Lic No 4 describes the license number of the physician submitting specimens for the fourth path report.

Path Order Phys Lic No 4 may be blank. If entered, it must be left-justified, and blank-filled. Embedded spaces are allowed. Any and all characters are allowed.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Order Phys Lic No 5 (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Path Items

Fields:

Path Order Phys Lic No 5 [Std# 7104]

Error Messages:

Path Order Phys Lic No 5 ("value of Path Order Phys Lic No 5") is invalid (Default)

Description:

Path Order Phys Lic No 5 describes the license number of the physician submitting specimens for the fifth path report.

Path Order Phys Lic No 5 may be blank. If entered, it must be left-justified, and blank-filled. Embedded spaces are allowed. Any and all characters are allowed.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Ordering Fac No 1 (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Path Items

Fields:

Path Ordering Fac No 1 [Std# 7190]

Error Messages:

Path Ordering Fac No 1 ("value of Path Ordering Fac No 1") is invalid (Default)

Description:

Path Ordering Fac No 1 describes the facility ID number of the facility where the specimen described in the first path report was removed/collected.

Path Ordering Fac No 1 may be blank. If entered, it must be left-justified, and blank-filled. Embedded spaces are allowed. Any and all characters are allowed.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Ordering Fac No 2 (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Path Items

Fields:

Path Ordering Fac No 2 [Std# 7191]

Error Messages:

Path Ordering Fac No 2 ("value of Path Ordering Fac No 2") is invalid (Default)

Description:

Path Ordering Fac No 2 describes the facility ID number of the facility where the specimen described in the second path report was removed/collected.

Path Ordering Fac No 2 may be blank. If entered, it must be left-justified, and blank-filled. Embedded spaces are allowed. Any and all characters are allowed.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Ordering Fac No 3 (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Path Items

Fields:

Path Ordering Fac No 3 [Std# 7192]

Error Messages:

Path Ordering Fac No 3 ("value of Path Ordering Fac No 3") is invalid (Default)

Description:

Path Ordering Fac No 3 describes the facility ID number of the facility where the specimen described in the third path report was removed/collected.

Path Ordering Fac No 3 may be blank. If entered, it must be left-justified, and blank-filled. Embedded spaces are allowed. Any and all characters are allowed.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Ordering Fac No 4 (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Path Items

Fields:

Path Ordering Fac No 4 [Std# 7193]

Error Messages:

Path Ordering Fac No 4 ("value of Path Ordering Fac No 4") is invalid (Default)

Description:

Path Ordering Fac No 4 describes the facility ID number of the facility where the specimen described in the fourth path report was removed/collected.

Path Ordering Fac No 4 may be blank. If entered, it must be left-justified, and blank-filled. Embedded spaces are allowed. Any and all characters are allowed.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Ordering Fac No 5 (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Path Items

Fields:

Path Ordering Fac No 5 [Std# 7194]

Error Messages:

Path Ordering Fac No 5 ("value of Path Ordering Fac No 5") is invalid (Default)

Description:

Path Ordering Fac No 5 describes the facility ID number of the facility where the specimen described in the fifth path report was removed/collected.

Path Ordering Fac No 5 may be blank. If entered, it must be left-justified, and blank-filled. Embedded spaces are allowed. Any and all characters are allowed.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Report Number 1 (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Path Items

Fields:

Path Report Number 1 [Std# 7090]

Error Messages:

Path Report Number 1 ("value of Path Report Number 1") is invalid (Default)

Description:

Path Report Number 1 describes the unique sequential number assigned by a laboratory to the first report for this case.

Path Report Number 1 may be blank. If entered, it must be left-justified, and blank-filled. Embedded spaces are allowed. Any and all characters are allowed.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Report Number 2 (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Path Items

Fields:

Path Report Number 2 [Std# 7091]

Error Messages:

Path Report Number 2 ("value of Path Report Number 2") is invalid (Default)

Description:

Path Report Number 2 describes the unique sequential number assigned by a laboratory to the second report for this case.

Path Report Number 2 may be blank. If entered, it must be left-justified, and blank-filled. Embedded spaces are allowed. Any and all characters are allowed.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Report Number 3 (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Path Items

Fields:

Path Report Number 3 [Std# 7092]

Error Messages:

Path Report Number 3 ("value of Path Report Number 3") is invalid (Default)

Description:

Path Report Number 3 describes the unique sequential number assigned by a laboratory to the third report for this case.

Path Report Number 3 may be blank. If entered, it must be left-justified, and blank-filled. Embedded spaces are allowed. Any and all characters are allowed.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Report Number 4 (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Path Items

Fields:

Path Report Number 4 [Std# 7093]

Error Messages:

Path Report Number 4 ("value of Path Report Number 4") is invalid (Default)

Description:

Path Report Number 4 describes the unique sequential number assigned by a laboratory to the fourth report for this case.

Path Report Number 4 may be blank. If entered, it must be left-justified, and blank-filled. Embedded spaces are allowed. Any and all characters are allowed.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Report Number 5 (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Path Items

Fields:

Path Report Number 5 [Std# 7094]

Error Messages:

Path Report Number 5 ("value of Path Report Number 5") is invalid (Default)

Description:

Path Report Number 5 describes the unique sequential number assigned by a laboratory to the fifth report for this case.

Path Report Number 5 may be blank. If entered, it must be left-justified, and blank-filled. Embedded spaces are allowed. Any and all characters are allowed.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Report Type 1 (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Path Items

Fields:

Path Report Type 1 [Std# 7480]

Error Messages:

Path Report Type 1 ("value of Path Report Type 1") is invalid (Default)

Description:

Path Report Type 1 describes the origin of the first pathology report contributing to this cancer abstract.

Path Report Type 1 must be a valid 2-digit code (01-11, 98, 99) or blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Report Type 2 (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Path Items

Fields:

Path Report Type 2 [Std# 7481]

Error Messages:

Path Report Type 2 ("value of Path Report Type 2") is invalid (Default)

Description:

Path Report Type 2 describes the origin of the second pathology report contributing to this cancer abstract.

Path Report Type 2 must be a valid 2-digit code (01-11, 98, 99) or blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Report Type 3 (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Path Items

Fields:

Path Report Type 3 [Std# 7482]

Error Messages:

Path Report Type 3 ("value of Path Report Type 3") is invalid (Default)

Description:

Path Report Type 3 describes the origin of the third pathology report contributing to this cancer abstract.

Path Report Type 3 must be a valid 2-digit code (01-11, 98, 99) or blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Report Type 4 (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Path Items

Fields:

Path Report Type 4 [Std# 7483]

Error Messages:

Path Report Type 4 ("value of Path Report Type 4") is invalid (Default)

Description:

Path Report Type 4 describes the origin of the fourth pathology report contributing to this cancer abstract.

Path Report Type 4 must be a valid 2-digit code (01-11, 98, 99) or blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Report Type 5 (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Path Items

Fields:

Path Report Type 5 [Std# 7484]

Error Messages:

Path Report Type 5 ("value of Path Report Type 5") is invalid (Default)

Description:

Path Report Type 5 describes the origin of the fifth pathology report contributing to this cancer abstract.

Path Report Type 5 must be a valid 2-digit code (01-11, 98, 99) or blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Reporting Fac ID 1 (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Path Items

Fields:

Path Reporting Fac ID 1 [Std# 7010]

Error Messages:

Path Reporting Fac ID 1 ("value of Path Reporting Fac ID 1") is invalid (Default)

Description:

Path Reporting Fac ID 1 describes the identifying code (for example, a CLIA number) that uniquely identifies the pathology facility sending the first report of the case.

Path Reporting Fac ID 1 may be blank. If entered, it must be left-justified, and blank-filled. Embedded spaces are allowed. Any and all characters are allowed.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Reporting Fac ID 2 (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Path Items

Fields:

Path Reporting Fac ID 2 [Std# 7011]

Error Messages:

Path Reporting Fac ID 2 ("value of Path Reporting Fac ID 2") is invalid (Default)

Description:

Path Reporting Fac ID 2 describes the identifying code (for example, a CLIA number) that uniquely identifies the pathology facility sending the second report of the case.

Path Reporting Fac ID 2 may be blank. If entered, it must be left-justified, and blank-filled. Embedded spaces are allowed. Any and all characters are allowed.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Reporting Fac ID 3 (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Path Items

Fields:

Path Reporting Fac ID 3 [Std# 7012]

Error Messages:

Path Reporting Fac ID 3 ("value of Path Reporting Fac ID 3") is invalid (Default)

Description:

Path Reporting Fac ID 3 describes the identifying code (for example, a CLIA number) that uniquely identifies the pathology facility sending the third report of the case.

Path Reporting Fac ID 3 may be blank. If entered, it must be left-justified, and blank-filled. Embedded spaces are allowed. Any and all characters are allowed.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Reporting Fac ID 4 (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Path Items

Fields:

Path Reporting Fac ID 4 [Std# 7013]

Error Messages:

Path Reporting Fac ID 4 ("value of Path Reporting Fac ID 4") is invalid (Default)

Description:

Path Reporting Fac ID 4 describes the identifying code (for example, a CLIA number) that uniquely identifies the pathology facility sending the fourth report of the case.

Path Reporting Fac ID 4 may be blank. If entered, it must be left-justified, and blank-filled. Embedded spaces are allowed. Any and all characters are allowed.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Path Reporting Fac ID 5 (NAACCR)

Agency:

NAACCR

Last Changed:

01/25/2010

Edit Sets:

Path Items

Fields:

Path Reporting Fac ID 5 [Std# 7014]

Error Messages:

Path Reporting Fac ID 5 ("value of Path Reporting Fac ID 5") is invalid (Default)

Description:

Path Reporting Fac ID 5 describes the identifying code (for example, a CLIA number) that uniquely identifies the pathology facility sending the fifth report of the case.

Path Reporting Fac ID 5 may be blank. If entered, it must be left-justified, and blank-filled. Embedded spaces are allowed. Any and all characters are allowed.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Patient ID Number (SEER CASENUM)

Agency:

SEER

Last Changed:

04/12/2007

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

IHS - Variables Required for IHS Linkage

SEER: vs 13 Transmit Edits

Fields:

Patient ID Number [Std# 20]

Error Messages:

Case Number not valid (Default)

Description:

The reporting registry assigns a unique number to each patient. This edit checks that the field is numeric, greater than zero, right-justified and zero-padded on the left.

Administrative Notes:

Modifications:

NACR110C

08/20/06

Edit modified to not allows blanks; that is, field cannot be empty.


Edit Descriptions and Logic

Patient System ID-Hosp (NAACCR)

Agency:

NAACCR

Last Changed:

02/21/2005

Edit Sets:

Fields:

Patient System ID-Hosp [Std# 21]

Error Messages:

"value of Patient System ID-Hosp" is not a valid value for Patient System ID-Hosp (Default)

Description:

This edit checks that the field is numeric, greater than zero, right-justified and zero-padded on the left. May be blank.


Edit Descriptions and Logic

Physician 3 (COC)

Agency:

COC

Last Changed:

03/29/1997

Edit Sets:

Fields:

Physician 3 [Std# 2490]

Error Messages:

Physician 3 must contain alphanumeric and be left-justified (Default)

Description:

Field must contain alphanumeric and be left-justified. May be blank.


Edit Descriptions and Logic

Physician 4 (COC)

Agency:

COC

Last Changed:

03/29/1997

Edit Sets:

Fields:

Physician 4 [Std# 2500]

Error Messages:

Physician 4 must contain alphanumeric and be left-justified (Default)

Description:

Field must contain alphanumeric and be left-justified. May be blank.


Edit Descriptions and Logic

Physician--Follow-Up (COC)

Agency:

COC

Last Changed:

02/13/2004

Edit Sets:

Fields:

Physician--Follow-Up [Std# 2470]

Error Messages:

Physician--Follow-Up must contain alphanumeric and be left-justified (Default)

Description:

Item may be blank. If entered, must be alphanumeric, left-justified, and blank-filled. Mixed case is allowed. Embedded spaces are allowed. Special characters are not allowed.


Edit Descriptions and Logic

Physician--Follow-Up, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

01/13/2010

Edit Sets:

Fields:

Physician--Follow-Up [Std# 2470]

Date of Diagnosis [Std# 390]

Error Messages:

Physician--Follow-Up cannot be blank if Date of Diagnosis is greater than 1995 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If the year of Date of Diagnosis is 1996 or later, then Physician--Follow-Up cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Physician--Primary Surg (COC)

Agency:

COC

Last Changed:

02/13/2004

Edit Sets:

Fields:

Physician--Primary Surg [Std# 2480]

Error Messages:

Physician--Primary Surg must contain alphanumeric and be left-justified (Default)

Description:

Item may be blank. If entered, must be alphanumeric, left-justified, and blank-filled. Mixed case is allowed. Embedded spaces are allowed. Special characters are not allowed.


Edit Descriptions and Logic

Physician--Primary Surg, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

01/13/2010

Edit Sets:

Fields:

Physician--Primary Surg [Std# 2480]

Date of Diagnosis [Std# 390]

Error Messages:

Physician--Primary Surg cannot be blank if Date of Diagnosis is greater than 1995 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If the year of Date of Diagnosis is 1996 or later, then Physician--Primary Surg cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

PIN III ICDO3, Date of Diagnosis (SEER IF110)

Agency:

SEER

Last Changed:

12/29/2009

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Error Messages:

PIN III, Date of Diagnosis conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If the year of Date of Diagnosis is greater than 2000 and Primary Site = C619 (Prostate) and Histologic Type ICD-O-3 = 8148 and Behavior Code ICD-O-3 = 2 (PIN III), an error is generated.

This edit should be used only by registries that do not collect and/or do not want to submit PIN III cases for diagnosis years beginning with 2001.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Place of Death (NAACCR)

Agency:

NAACCR

Last Changed:

11/28/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

Place of Death [Std# 1940]

Error Messages:

"value of Place of Death" is not a valid value for Place of Death (Default)

Tables:

DPLACE.DBF

Description:

If entered, must be a valid Place of Death code. See Appendix B of SEER Program Code Manual for numeric and alphabetic lists of places and codes. May be blank because Place of Death has been replaced by Place of Death--Country and Place of Death--State.

Administrative Notes:

Modifications:

NAACCR v13

- Updated to allow the field to be blank. Place of Death has been replaced by Place of Death--Country and Place of Death--State.


Edit Descriptions and Logic

Place of Death--Country (NAACCR)

Agency:

NAACCR

Last Changed:

11/29/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Place of Death--Country [Std# 1944]

Error Messages:

"value of Place of Death--Country" is not a valid value for Place of Death--Country (Default)

Tables:

CNTRY_ST.DBF

Description:

Place of Death--Country must contain a valid ISO code or standard custom code for country. May be blank.

Administrative Notes:

New edit - added to NAACCR v13 metafile.


Edit Descriptions and Logic

Place of Death--Country, Date of Diagnosis(NAACCR)

Agency:

NAACCR

Last Changed:

02/12/2013

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Verify Place of Death Conversion

Fields:

Date of Diagnosis [Std# 390]

Place of Death--Country [Std# 1944]

Error Messages:

Date of Diagnosis cannot be "value of Date of Diagnosis" if Place of Death--Country is greater than 2012 (Default)

Description:

This edit is skipped if either field is blank.

If year of Date of Diagnosis is 2013 or later, then Place of Death--Country cannot be any of the following "historic" codes:

XNI North American Islands

XCB Other Caribbean Islands

XEN England, Channel Islands, Isle of Man

XSC Scandinavia

XGR Germanic Countries

XSL Slavic Countries

XCZ Czechoslovakia (former)

XYG Yugoslavia (former)

XUM Ukraine and Moldova

XNF North Africa

XSD Sudanese Countries

XWF West Africa

XSF South Africa

XEF East Africa

XIF African Islands

XET Ethiopia and Eritrea

XAP Arabian Peninsula

XIS Israel and Palestine

XCR Caucasian Republics of former USSR

XOR Other Asian Republics of former USSR

XSE Southeast Asia

XMS Malaysia, Singapore, Brunei

XCH China, NOS

XML Melanesian Islands

XMC Micronesian Islands

XPL Polynesian Islands

Administrative Notes:

New edit - added to NAACCR v13A metafile.


Edit Descriptions and Logic

Place of Death--Country, Vital Status (NPCR)

Agency:

NPCR

Last Changed:

11/07/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Place of Death--Country [Std# 1944]

Vital Status [Std# 1760]

Error Messages:

Place of Death--Country and Vital Status conflict (Default)

Description:

If Place of Death--Country is not blank, then Vital Status must = 0 (dead).

Administrative Notes:

New edit - added to NAACCR v13 metafile.


Edit Descriptions and Logic

Place of Death--State (NAACCR)

Agency:

NAACCR

Last Changed:

12/03/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Place of Death--State [Std# 1942]

Error Messages:

"value of Place of Death--State" is not a valid value for Place of Death--State (Default)

Tables:

CNTRY_ST.DBF

Description:

Place of Death--State must contain a valid ISO code or standard custom code for state. May be blank.

Administrative Notes:

New edit - added to NAACCR v13 metafile.


Edit Descriptions and Logic

Place of Death--State, Date of Diagnosis (NAACCR)

Agency:

NAACCR

Last Changed:

02/14/2013

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Verify Place of Death Conversion

Fields:

Place of Death--State [Std# 1942]

Date of Diagnosis [Std# 390]

Error Messages:

Place of Death--State cannot be "value of Place of Death--State" if Date of Diagnosis is greater than 2012 (Default)

Description:

This edit is skipped if either field is blank.

If year of Date of Diagnosis is 2013 or later, then Place of Death--State cannot be any of the following "historic" codes:

NN New England and New Jersey

MM Maritime Provinces

PP Prairie Provinces

YN Yukon and Northwest Territories

Administrative Notes:

New edit - added to NAACCR v13A metafile.


Edit Descriptions and Logic

Place of Death--State, Vital Status (NPCR)

Agency:

NPCR

Last Changed:

11/07/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Place of Death--State [Std# 1942]

Vital Status [Std# 1760]

Error Messages:

Place of Death--State and Vital Status conflict (Default)

Description:

If Place of Death--State is blank, then Vital Status must = 1 (alive).

If Place of Death--State is not blank, then Vital Status must = 0 (dead).

Administrative Notes:

New edit - added to NAACCR v13 metafile.


Edit Descriptions and Logic

Place of Death, Country, State (NAACCR)

Agency:

NAACCR

Last Changed:

11/28/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Place of Death [Std# 1940]

Place of Death--Country [Std# 1944]

Place of Death--State [Std# 1942]

Error Messages:

Place of Death ("value of Place of Death"), Place of Death--Country ("value of Place of Death--Country"), Place of Death--State ("value of Place of Death--State") conflict (Default)

Tables:

CNTRY_ST.DBF

Description:

This edit is skipped if any of the fields are blank.

This edit verifies that the Place of Death--State and Place of Death--Country codes are valid for the Place of Death (geocode).

Administrative Notes:

New edit - added to NAACCR v13 metafile.


Edit Descriptions and Logic

Place of Death, Vital Status (NAACCR)

Agency:

NAACCR

Last Changed:

03/29/1997

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Place of Death [Std# 1940]

Vital Status [Std# 1760]

Error Messages:

Place of Death and Vital Status conflict (Default)

Description:

If Place of Death = 997 (patient is alive), Vital Status must = 1 (alive). If Place of Death not = 997, Vital Status must = 0.


Edit Descriptions and Logic

Primary Payer at DX (COC)

Agency:

COC

Last Changed:

04/12/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Payer at DX [Std# 630]

Error Messages:

"value of Primary Payer at DX" is not a valid value for Primary Payer at DX (Default)

Description:

Must be a valid code for Primary Payer at DX (01,02,10,20,21,31,35,60-68,99).

Administrative Notes:

This edit differs from the NPCR edit of the same name in that it does not allow the field to be blank.


Edit Descriptions and Logic

Primary Payer at DX (NPCR)

Agency:

NPCR

Last Changed:

04/28/2007

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

SEER: vs 13 Transmit Edits

Fields:

Primary Payer at DX [Std# 630]

Error Messages:

"value of Primary Payer at DX" is not a valid value for Primary Payer at DX (Default)

Description:

Must be a valid code for Primary Payer at DX (01,02,10,20,21,31,35,60-68,99) or blank.

Administrative Notes:

This edit differs from the COC edit of the same name in that it allows the field to be blank.

Modications:

NACR110C

07/24/06

Description only modified: reference to another edit ("Primary Payer at DX, Date of DX") that requires field to be filled in for 2005+ cases was deleted. (The edit "Primary Payer at DX, Date of DX (NPCR)" was deleted because NPCR is requiring Primary Payer at DX only when available.)


Edit Descriptions and Logic

Primary Payer at DX, Date of DX (SEER IF181)

Agency:

SEER

Last Changed:

12/29/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Primary Payer at DX [Std# 630]

Error Messages:

If year of Date of Diagnosis > 2006, then Primary Payer at DX cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If Date of Diagnosis = 2007 or later, Primary Payer at DX cannot be blank.

Administrative Notes:

New edit - added to NAACCR v11.3A metafile.

In the SEER*Edits software, the title of this edit is: IF181

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Primary Site (SEER SITE)

Agency:

SEER

Last Changed:

05/14/2001

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Error Messages:

Primary Site not valid (Default)

Tables:

SITE_TBL.DBF

Description:

Must be one of the topography codes defined by the International Classification of Diseases for Oncology, Second Edition or Third Edition. (The decimal point is dropped and the `C' is required.)


Edit Descriptions and Logic

Primary Site, AJCC M - Ed 7, ICDO3 (COC)

Agency:

COC

Last Changed:

07/31/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of Diagnosis [Std# 390]

TNM Edition Number [Std# 1060]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Age at Diagnosis [Std# 230]

CS Site-Specific Factor10 [Std# 2864]

CS Site-Specific Factor25 [Std# 2879]

Grade [Std# 440]

TNM Clin M [Std# 960]

TNM Path M [Std# 900]

Grade Path Value [Std# 441]

Error Messages:

AJCC M code problem (Default)

[3291] AJCC Path M code is invalid for site/hist combination

[3292] AJCC Clin M code is invalid for site/hist combination

[3293] AJCC Clin M code should = "88" for site/hist combination

[3294] AJCC Path M code should = "88" for site/hist combination

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

AJC7MC.DBF

AJC7MP.DBF

AJC7SIGP.DBF

Description:

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is less than 2010 or empty (unknown)

2. TNM Edition Number is not = 07 and not = 88

3. TNM Clin M and TNM Path M are both empty

4. Histologic Type ICD-O-3 is blank

5. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

TNM Clin M and TNM Path M may be blank. If entered, they will be edited site-specifically.

The site-specific TNM M values are listed below. The number next to each site group indicates the chapter in the AJCC Cancer Staging Manual, Edition 7. The sites for each chapter are listed along with the histologies requiring AJCC staging. The allowable values for the clinical and pathologic M codes are listed under TNM M. When there is a difference in allowable values for clinical and pathologic M codes, they will be specified separately.

3. Lip and Oral Cavity

Sites:

C000-C006,C008,C009

C020-C023,C028,C029

C030,C031,C039

C040,C041,C048,C049

C050,C058,C059

C060-C062,C068,C069

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1

Path: 1

4. Pharynx

4A. Oropharynx and Hypopharynx

Sites:

C019, C024

C051-C052

C090-C091, C098-C099

C100, C102-C104, C108-C109

C129

C130-C132, C138-C139

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1

Path: 1

4B. Nasopharynx

Sites:

C110, C112-C113, C118-C119

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

4C. Nasopharynx

Sites:

C111

Discriminator (CS Site-Specific Factor25):

010

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1

Path: 1

4D. Oropharynx

Sites:

C111

Discriminator (CS Site-Specific Factor25):

020

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1

Path: 1

5. Larynx

5A. Supraglottis, Subglottis, Other

Sites:

C101, C321-C322

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1

Path: 1

5B. Glottis

Sites:

C320, C328-C329

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980, 8981

TNM M:

Clin: 0,1

Path: 1

6. Nasal Cavity and Paranasal Sinuses

Sites:

C300, C310-C311

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1

Path: 1

7. Major Salivary Glands

Sites:

C079

C080,C081,C088,C089

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8982

TNM M:

Clin: 0,1

Path: 1

8. Thyroid Gland

8A. Papillary/follicular, age less than 045

Sites:

C739

Histologies Requiring AJCC Staging:

8000-8015, 8022, 8033-8344, 8350-8420, 8440-8508,

8514-8576, 8940-8950, 8980-8981

Age at Diagnosis: less than 045

Grade: 1-3 or [Grade = 9 and Grade Path Value not = 4]

TNM M:

Clin: 0,1

Path: 1

8B. Papillary/follicular, age greater than or equal 045 but not 999

Sites:

C739

Histologies Requiring AJCC Staging:

8000-8015, 8022, 8033-8344, 8350-8420, 8440-8508,

8514-8576, 8940-8950, 8980-8981

Age at Diagnosis: greater than or equal to 045, but not equal 999

Grade: 1-3 or [Grade = 9 and Grade Path Value not = 4]

TNM M:

Clin: 0,1

Path: 1

8C. Papillary/follicular, age equal 999 (unknown)

Sites:

C739

Histologies Requiring AJCC Staging:

8000-8015, 8022, 8033-8344, 8350-8420, 8440-8508,

8514-8576, 8940-8950, 8980-8981

Age at Diagnosis: equal 999

Grade: 1-3 or [Grade = 9 and Grade Path Value not = 4]

TNM M:

Clin: 0,1

Path: 1

8D. Medullary

Sites:

C739

Histologies Requiring AJCC Staging:

8345-8347, 8430, 8510, 8512-8513

Grade: 1-3 or [Grade = 9 and Grade Path Value not = 4]

TNM M:

Clin: 0,1

Path: 1

8E. Anaplastic

Sites:

C739

Histologies Requiring AJCC Staging:

8020-8021, 8030-8032

TNM M:

Clin: 0,1

Path: 1

8F. Anaplastic

Sites:

C739

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

Grade: 4 or [Grade = 9 and Grade Path Value = 4]

TNM M:

Clin: 0,1

Path: 1

9. Mucosal Melanoma of the Head and Neck

Sites:

C000-C006, C008-C009

C019

C020-C024, C028-C029

C030-C031, C039

C040-C041, C048-C049

C050-C052, C058-C059

C060-C062, C068-C069

C090-C091, C098-C099

C100-C104, C108-C109

C110-C113, C118-C119

C129

C132, C138-C139

C140, C142, C148

C300

C310-C311

C320-C323, C328-C329

Histologies Requiring AJCC Staging:

8720-8790

TNM M:

Clin: 0,1

Path: 1

10. Esophagus and Esophagus Gastric Junction

10A. Esophagus

Sites:

C150-C155, C158-C159

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1

Path: 1

10B. Esophagus Gastric Junction

Sites:

C160-C162

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8247-8248, 8250-8576, 8940-8950, 8980-8981

Discriminator (CS Site-Specific Factor25):

020, 040, 060 (for C161-C162), 982 (982 is for C160 only)

TNM M:

Clin: 0,1

Path: 1

11. Stomach

Sites:

C161-C162 and Discriminator (CS Site-Specific Factor 25) =

000, 030, 100, 999

C163-C166, C168-C169 and Discriminator (CS Site-Specific Factor 25) =

981

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8247-8248, 8250-8576, 8940-8950, 8980-8990

TNM M:

Clin: 0,1

Path: 1

12. Small Intestine

Sites:

C170-C172, C178-C179

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8247-8248, 8250-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1

Path: 1

13. Appendix

13A. Carcinoma

Sites:

C181

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8247-8248, 8250-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1,1A,1B

Path: 1,1A,1B

13B. Carcinoid

Sites:

C181

Histologies Requiring AJCC Staging:

8240-8242, 8246, 8249, 8153

TNM M:

Clin: 0,1

Path: 1

14. Colon and Rectum

Sites:

C180, C182-C189

C199

C209

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8247-8248, 8250-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1,1A,1B

Path: 1,1A,1B

15. Anus

Sites:

C210-C212, C218

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8250-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1

Path: 1

16. Gatrointestinal Stromal Tumor

16A. Gastric

Sites:

C160-C169

C480-C488 and CS Site-Specific Factor 10 = 020

Histologies Requiring AJCC Staging:

8935-8936

TNM M:

Clin: 0,1

Path: 1

16B. Small Intestine

Sites:

C150-C159

C170-C172, C178, C179

C180-C189

C199

C209

C480-C488 and CS Site-Specific Factor 10 not = 020

Histologies Requiring AJCC Staging:

8935-8936

TNM M:

Clin: 0,1

Path: 1

17. Neuroendocrine Tumors

17A. Stomach

Sites:

C160-C169

Histologies Requiring AJCC Staging:

8153, 8240-8242, 8246, 8249

TNM M:

Clin: 0,1

Path: 1

17B. Small Intestine and Ampulla of Vater

Sites:

C170-C179

C241

Histologies Requiring AJCC Staging:

8153, 8240-8242, 8246, 8249

TNM M:

Clin: 0,1

Path: 1

17C. Colon and Rectum

Sites:

C180, C182-C189

C199, C209

Histologies Requiring AJCC Staging:

8153, 8240-8242, 8246, 8249

TNM M:

Clin: 0,1

Path: 1

18. Liver

18A. Sites:

C220

Histologies Requiring AJCC Staging:

8170-8175

TNM M:

Clin: 0,1

Path: 1

18B. Sites:

C221

Histologies Requiring AJCC Staging:

8170-8175

TNM M:

Clin: 0,1,88

Path: 1,88

19. Intrahepatic Bile Ducts

19A. Sites:

C220

Histologies Requiring AJCC Staging:

8160, 8161, 8180

TNM M:

Clin: 0,1,88

Path: 1,88

19B. Sites:

C221

Histologies Requiring AJCC Staging:

8160, 8161, 8180

TNM M:

Clin: 0,1

Path: 1

20. Gallbladder

Sites:

C239

C240 and Discriminator (CS Site-Specific Factor 25) = 030

Histologies Requiring AJCC Staging:

8000-8152,8154-8231, 8243-8245, 8250-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1

Path: 1

21. Perihilar Bile Ducts

Sites:

C240 and Discriminator (CS Site-Specific Factor 25) = 010, 020, 050,

060, 999

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8250-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1

Path: 1

22. Distal Bile Duct

Sites:

C240 and Discriminator (CS Site-Specific Factor 25) = 040, 070

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8250-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1

Path: 1

23. Ampulla of Vater

Sites:

C241

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8250-8576, 8940-8950, 8971, 8980-8981

TNM N:

TNM M:

Clin: 0,1

Path: 1

24. Exocrine and Endocrine Pancreas

Sites:

C250-C254, C257-C259

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8971, 8980-8981

TNM M:

Clin: 0,1

Path: 1

25. Lung

Sites:

C340-C343,C348,C349

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1,1A,1B

Path: 1,1A,1B

26. Pleural Mesothelioma

Sites:

C384

Histologies Requiring AJCC Staging:

9050-9053

TNM M:

Clin: 0,1

Path: 1

27. Bone

Sites:

C400-C403, C408-C409

C410-C414, C418-C419

Histologies Permitting AJCC Staging:

8800-9136, 9142-9582

TNM M:

Clin: 0,1.1A.1B

Path: 1.1A,1B

28. Soft Tissue Sarcoma

Peritoneum - not female

Sites:

C481-C482, C488

Histologies:

8800-8820, 8823-8934, 8940-9136, 9142-9582

CS Site-Specific Factor25 = not 002 (that is, not female)

Peritoneum - female

Sites:

C481-C482, C488

Histologies:

8800-8820, 8823-8921, 9120-9136, 9142-9582

CS Site-Specific Factor25 = 002 (female)

Heart,Mediastinum, Soft Tissue

Sites:

C380-C383, C388

C470-C476, C478-C479

C490-C496, C498-C499

Histologies:

8800-8820, 8823-8935, 8940-9136, 9142-9582

Retroperitoneum

Sites:

C480

Histologies:

8800-8820, 8823-8934, 8940-9136, 9142-9582

TNM M:

Clin: 0,1

Path: 1

29. Cutaneous Squamous Cell Carcinoma and other Cutaneous Carcinomas

Sites:

C440, C442-C449, C632

Histologies Requiring AJCC Staging:

8000-8246, 8248-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1

Path: 1

30. Merkel Cell Carcinoma

Sites:

C440, C442-C449,

C510-C512, C518-C519

C600-C602, C608-C609

C632

Histologies Requiring AJCC Staging:

8247

TNM M:

Clin: 0,1,1A,1B,1C

Path: 1,1A,1B,1C

31. Melanoma of the Skin

Sites:

C440-C449

C510-C512,C518,C519

C600-C602, C608, C609

C632

Histologies Requiring AJCC Staging:

8270-8290

TNM M:

Clin: 0,1,1A,1B,1C

Path: 1,1A,1B,1C

32. Breast

Sites:

C500-C506,C508,C509

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981, 9020

TNM M:

Clin: 0,0I+,1

Path: 1

33. Vulva

Sites:

C510-C512,C518,C519

Histologies Requiring AJCC Staging:

8000-8246, 8248-8276, 8940-8950, 8980-8981

TNM M:

Clin: 0,1

Path: 1

34. Vagina

Sites:

C529

Histologies Requiring AJCC Staging:

8000-8576, 8800-8801, 8940-8950, 8980-8981

TNM M:

Clin: 0,1

Path: 1

35. Cervix Uteri

Sites:

C530,C531,C538,C539

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1

Path: 1

36. Corpus Uteri

36A. Carcinomas

Sites

C540-C543, C548-C549

C559

Histologies Requiring AJCC Staging:

8000-8790, 8950-8951, 8980-8981

TNM M:

Clin: 0,1

Path: 1

36B. Leiomyosarcoma and Endometrial Stromal Sarcoma

Sites:

C540-C543, C548-C549

C559

Histologies Requiring AJCC Staging:

8800, 8890-8898, 8900-8921, 8930-8931, 8935

TNM M:

Clin: 0,1

Path: 1

36C. Adenosarcoma

Sites:

C540-C543, C548-C549

C559

Histologies Requiring AJCC Staging:

8933

TNM M:

Clin: 0,1

Path: 1

37. Ovary and Peritoneal Carcinomas

37A. Ovary

Sites:

C569

Histologies Requiring AJCC Staging:

8000-8576, 8590-8671, 8930-9110

TNM M:

Clin: 0,1

Path: 1

37B. Peritoneal Carcinomas

Sites:

C481-C482, C488 (Sex = 2,female) and Discriminator (CS Site-Specific

Factor 25) = 002

Histologies Requiring AJCC Staging:

8000-8576, 8590-8671, 8930-8934, 8940-9110

TNM M:

Clin: 0,1

Path: 1

38. Fallopian Tube

Sites:

C570

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1

Path: 1

39. Gestational Trophoblastic Tumors

Sites:

C589

Histologies Requiring AJCC Staging:

9100-9105

TNM M:

Clin: 0,1,1A,1B

Path: 1,1A,1B

40. Penis

Sites:

C600-C602,C608,C609

Histologies Requiring AJCC Staging:

8000-8246, 8248-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1

Path: 1

41. Prostate

Sites:

C619

Histologies Requiring AJCC Staging:

8000-8110, 8140-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1,1A,1B,1C

Path: 1,1A,1B,1C

42. Testis

Sites:

C620,C621,C629

Histologies Requiring AJCC Staging:

8000-8576, 8590-8670, 8940-8950, 8980-8981, 9060-9090, 9100-9105

TNM M:

Clin: 0,1,1A,1B

Path: 1,1A,1B

43. Kidney

Sites:

C649

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1

Path: 1

44. Renal Pelvis and Ureter

Sites:

C659

C669

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1

Path: 1

45. Urinary Bladder

Sites:

C670-C679

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1

Path: 1

46. Urethra

Sites:

C680

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1

Path: 1

47. Adrenal

47A. Adrenal Cortex

Sites:

C740

Histologies Requiring AJCC Staging:

8010, 8140, 8370

TNM M:

Clin: 0,1

Path: 1

47B. Adrenal Cortical Carcinoma

Sites:

C749

Histologies Requiring AJCC Staging:

8370

TNM M:

Clin: 0,1

Path: 1

48. Carcinoma of the Eyelid

Sites:

C441

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1

Path: 1

49. Conjunctiva

Sites:

C690

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1

Path: 1

50. Malignant Melanoma of the Conjunctiva

Sites:

C690

Histologies Requiring AJCC Staging:

8720-8790

TNM M:

Clin: 0,1

Path: 1

51. Malignant Melanoma of Uvea

51A. Ciliary Body and Choroid

Sites:

C693

C694 (CS Site-Specific Factor 25 = 010 or 999)

Histologies Requiring AJCC Staging:

8720-8790

TNM M:

Clin: 0,1,1A,1B,1C

Path: 1,1A,1B,1C

51B. Iris

Sites:

C694 (CS Site-Specific Factor 25 = 020)

Histologies Requiring AJCC Staging:

8720-8790

TNM M:

Clin: 0,1,1A,1B,1C

Path: 1

52. Retinoblastoma

Sites:

C692

Histologies Requiring AJCC Staging:

9510-9514

TNM M:

Clin: 0,1,1A,1B,1C,1D,1E

Path: 1,1A,1B,1C,1D,1E

53. Carcinoma of the Lacrimal Gland

Sites:

C695 and CS Site-Specific Factor25 = 015

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM M:

Clin: 0,1

Path: 1

54. Sarcoma of the Orbit

Sites:

C696, C698

Histologies Requiring AJCC Staging:

8800-8936, 8940-9136, 9141-9508, 9520-9582

TNM M:

Clin: 0,1

Path: 1

55. Ocular Adnexal Lymphoma

Sites:

C441, C690, C695-C696

Histologies Requiring AJCC Staging:

9590-9699, 9702-9738, 9811-9818, 9820-9837

TNM M:

Clin: 0,1,1A,1B,1C

Path: 0,1,1A,1B,1C

56. Brain and Spinal Cord

Sites:

C700, C701, C709, C710-C719, C720-C729, C751-C753

Histologies Requiring AJCC Staging:

8000, 8680-9136,9141-9582

TNM M:

88

57. Lymphoid Neoplasms

57A. Hodgkin and Non-Hodgkin

Sites:

C000-C419, C422-C423, C425-C440, C442-C689, C691-C694, C698-C809

Histologies Requiring AJCC Staging:

9590-9699, 9702-9729, 9735, 9737-9738, 9811-9818, 9823, 9827, 9837

TNM M:

88

57B. Primary Cutaneous

Sites:

C440-C449

C510-C512, C518-C519

C600-C602, C608-C609, C632

Histologies Requiring AJCC Staging:

9700,9701

TNM M:

Clin: 0,1

Path: 1

All Others

TNM M:

88

Administrative Notes:

New edit - added to NAACCR v12.0 metafile

MODIFICATIONS:

NAACCR v12

- Edit description updated to state that edit is skipped if TNM Edition Number is not = 07 and not = 88.

- Logic updated to require M codes of 88 for cases with no AJCC staging.

- Logic updated to validate Soft Tissue Sarcoma codes correctly.

- Table updates:

Added Merkel Cell Carcinoma (group 030)

Added Primary Cutaneous Lymphoid group (57B)

NAACCR v12D

- Added primary site C101 to Larynx/Supraglottis, Subglottis, Other (group 5A)

- Updated table AJC7SIGP Neuroendocrine - Colon/Rectum - Subgroup 17C

to include C180

NAACCR v12.1

- Split group 018 (Liver, C220-C221) into 18A (Liver, C220) and 18B (Liver, C221)

- Code 88 allowed for C221, but not C220

- Split group 019 (Intrahepatic Bile Ducts, C220-C221) into 19A (Intrahepatic Bile Ducts, C220) and 19B (Intrahepatic Bile Ducts, C221

- Code 88 allowed for C220, but not C221

NAACCR v12.2

- Group 007 (Major Salivary Glands): added 8982 to list of histologies requiring AJCC staging

- Group 10B (Esophagus Gastric Junction): changed SSF 25 codes used to determine schema for C160-C162 from '010, 020, 040, 060, blank (blank is for C160 only)' to '020, 040, 060 (for C161-C162), 982 (982 is for C160 only)'

- Group 011 (Stomach): changed SSF 25 codes used to determine schema for C161-C162 from '000, 030, 050' to '000, 030, 100, 999'; specified SSF 25 codes for C163-C166, C168-C169 as '981'

- Group 024 (Exocrine and Endocrine Pancreas): added 8971 to list of histologies requiring AJCC staging

- Group 36A (Corpus Uteri - Carcinomas): changed list of histologies requiring AJCC staging to 8000-8790, 8950-8951, 8980-8981

- Group 36B (Corpus Uteri - Leiomyosarcoma and Endometrial Stromal Sarcoma): changed list of histologies requiring AJCC staging to 8800, 8890-8898, 8900-8921, 8930-8931, 8935

- Group 053 (Carcinoma of the Lacrimal Gland): changed SSF 25 code used to determine schema from 010 to 015

NAACCR v12.2A

- Group 16B (Gastrointestinal Stromal Tumor - Small Intestine): deleted C173 (Meckel diverticulum) from list of primary sites

- Group 28 (Soft Tissue Sarcoma) - sites and histologies reworked.

NAACCR v12.2C

- Group 08A, 08B, 08C, 08D and 08F (Thyroid groups that include Grade when determining stage): edit modified to check Grade Path Value when Grade = 9

- Group 028 (Soft Tissue Sarcoma) - added sub-group designations to description


Edit Descriptions and Logic

Primary Site, AJCC N - Ed 7, ICDO3 (COC)

Agency:

COC

Last Changed:

07/31/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of Diagnosis [Std# 390]

TNM Edition Number [Std# 1060]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Age at Diagnosis [Std# 230]

CS Site-Specific Factor10 [Std# 2864]

CS Site-Specific Factor25 [Std# 2879]

Grade [Std# 440]

TNM Clin N [Std# 950]

TNM Path N [Std# 890]

Grade Path Value [Std# 441]

Error Messages:

AJCC N code problem (Default)

[3286] AJCC Path N code is invalid for site/hist combination

[3287] AJCC Clin N code is invalid for site/hist combination

[3288] AJCC Clin N code should = "88" for site/hist combination

[3289] AJCC Path N code should = "88" for site/hist combination

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

AJC7NC.DBF

AJC7NP.DBF

AJC7SIGP.DBF

Description:

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is less than 2010 or empty (unknown)

2. TNM Edition Number is not = 07 and not = 88

3. TNM Clin N and TNM Path N are both empty

4. Histologic Type ICD-O-3 is blank

5. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

TNM Clin N and TNM Path N may be blank. If entered, they will be edited site-specifically.

The site-specific TNM N values are listed below.The number next to each site group indicates the chapter in the AJCC Cancer Staging Manual, Edition 7. The sites for each chapter are listed along with the histologies requiring AJCC staging. The allowable values for the clinical and pathologic N codes are listed under TNM N. When there is a difference in allowable values for clinical and pathologic N codes, they will be specified separately.

3. Lip and Oral Cavity

Sites:

C000-C006,C008,C009

C020-C023,C028,C029

C030,C031,C039

C040,C041,C048,C049

C050,C058,C059

C060-C062,C068,C069

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM N:

X,0,1,2,2A,2B,2C,3

4. Pharynx

4A. Oropharynx and Hypopharynx

Sites:

C019, C024

C051-C052

C090-C091, C098-C099

C100, C102-C104, C108-C109

C129

C130-C132, C138-C139

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM N:

X,0,1,2,2A,2B,2C,3

4B. Nasopharynx

Sites:

C110, C112-C113, C118-C119

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM N:

X,0,1,2,3,3A,3B

4C. Nasopharynx

Sites:

C111

Discriminator (CS Site-Specific Factor25):

010

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM N:

X,0,1,2,3,3A,3B

4D. Oropharynx

Sites:

C111

Discriminator (CS Site-Specific Factor25):

020

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM N:

X,0,1,2,2A,2B,2C,3

5. Larynx

5A. Supraglottis, Subglottis, Other

Sites:

C101, C321-C322

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM N:

X,0,1,2,2A,2B,2C,3

5B. Glottis

Sites:

C320, C328-C329

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980, 8981

TNM N:

X,0,1,2,2A,2B,2C,3

6. Nasal Cavity and Paranasal Sinuses

Sites:

C300, C310-C311

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM N:

X,0,1,2,2A,2B,2C,3

7. Major Salivary Glands

Sites:

C079

C080,C081,C088,C089

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8982

TNM N:

X,0,1,2,2A,2B,2C,3

8. Thyroid Gland

8A. Papillary/follicular, age less than 045

Sites:

C739

Histologies Requiring AJCC Staging:

8000-8015, 8022, 8033-8344, 8350-8420, 8440-8508,

8514-8576, 8940-8950, 8980-8981

Age at Diagnosis: less than 045

Grade: 1-3 or [Grade = 9 and Grade Path Value not = 4]

TNM N:

X,0,1,1A,1B

8B. Papillary/follicular, age greater than or equal 045 but not 999

Sites:

C739

Histologies Requiring AJCC Staging:

8000-8015, 8022, 8033-8344, 8350-8420, 8440-8508,

8514-8576, 8940-8950, 8980-8981

Age at Diagnosis: greater than or equal to 045, but not equal 999

Grade: 1-3 or [Grade = 9 and Grade Path Value not = 4]

TNM N:

X,0,1,1A,1B

8C. Papillary/follicular, age equal 999 (unknown)

Sites:

C739

Histologies Requiring AJCC Staging:

8000-8015, 8022, 8033-8344, 8350-8420, 8440-8508,

8514-8576, 8940-8950, 8980-8981

Age at Diagnosis: equal 999

Grade: 1-3 or [Grade = 9 and Grade Path Value not = 4]

TNM N:

X,0,1,1A,1B

8D. Medullary

Sites:

C739

Histologies Requiring AJCC Staging:

8345-8347, 8430, 8510, 8512-8513

Grade: 1-3 or [Grade = 9 and Grade Path Value not = 4]

TNM N:

X,0,1,1A,1B

8E. Anaplastic

Sites:

C739

Histologies Requiring AJCC Staging:

8020-8021, 8030-8032

TNM N:

X,0,1,1A,1B

8F. Anaplastic

Sites:

C739

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

Grade: 4 or [Grade = 9 and Grade Path Value = 4]

TNM N:

X,0,1,1A,1B

9. Mucosal Melanoma of the Head and Neck

Sites:

C000-C006, C008-C009

C019

C020-C024, C028-C029

C030-C031, C039

C040-C041, C048-C049

C050-C052, C058-C059

C060-C062, C068-C069

C090-C091, C098-C099

C100-C104, C108-C109

C110-C113, C118-C119

C129

C132, C138-C139

C140, C142, C148

C300

C310-C311

C320-C323, C328-C329

Histologies Requiring AJCC Staging:

8720-8790

TNM N:

X,0,1

10. Esophagus and Esophagus Gastric Junction

10A. Esophagus

Sites:

C150-C155, C158-C159

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM N:

X,0,1,2,3

10B. Esophagus Gastric Junction

Sites:

C160-C162

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8247-8248, 8250-8576, 8940-8950, 8980-8981

Discriminator (CS Site-Specific Factor25):

020, 040, 060 (for C161-C162), 982 (982 is for C160 only)

TNM N:

X,0,1,2,3

11. Stomach

Sites:

C161-C162 and Discriminator (CS Site-Specific Factor 25) =

000, 030, 100, 999

C163-C166, C168-C169 and Discriminator (CS Site-Specific Factor 25) =

981

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8247-8248, 8250-8576, 8940-8950, 8980-8990

TNM N:

X,0,1,2,3.3A,3B

12. Small Intestine

Sites:

C170-C172, C178-C179

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8247-8248, 8250-8576, 8940-8950, 8980-8981

TNM N:

X,0,1,2

13. Appendix

13A. Carcinoma

Sites:

C181

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8247-8248, 8250-8576, 8940-8950, 8980-8981

TNM N:

X,0,1,2,3

13B. Carcinoid

Sites:

C181

Histologies Requiring AJCC Staging:

8240-8242, 8246, 8249, 8153

TNM N:

X,0,1

14. Colon and Rectum

Sites:

C180, C182-C189

C199

C209

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8247-8248, 8250-8576, 8940-8950, 8980-8981

TNM N:

X,0,1,1A,1B,1C,2,2A,2B

15. Anus

Sites:

C210-C212, C218

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8250-8576, 8940-8950, 8980-8981

TNM N:

X,0,1,2,3

16. Gatrointestinal Stromal Tumor

16A. Gastric

Sites:

C160-C169

C480-C488 and CS Site-Specific Factor 10 = 020

Histologies Requiring AJCC Staging:

8935-8936

TNM N:

X,0,1

16B. Small Intestine

Sites:

C150-C159

C170-C172, C178, C179

C180-C189

C199

C209

C480-C488 and CS Site-Specific Factor 10 not = 020

Histologies Requiring AJCC Staging:

8935-8936

TNM N:

X,0,1

17. Neuroendocrine Tumors

17A. Stomach

Sites:

C160-C169

Histologies Requiring AJCC Staging:

8153, 8240-8242, 8246, 8249

TNM N:

X,0,1

17B. Small Intestine and Ampulla of Vater

Sites:

C170-C179

C241

Histologies Requiring AJCC Staging:

8153, 8240-8242, 8246, 8249

TNM N:

X,0,1

17C. Colon and Rectum

Sites:

C180, C182-C189

C199, C209

Histologies Requiring AJCC Staging:

8153, 8240-8242, 8246, 8249

TNM N:

X,0,1

18. Liver

18A. Sites:

C220

Histologies Requiring AJCC Staging:

8170-8175

TNM N:

X,0,1

18B. Sites:

C221

Histologies Requiring AJCC Staging:

8170-8175

TNM N:

X,0,1,88

19. Intrahepatic Bile Ducts

19A. Sites:

C220

Histologies Requiring AJCC Staging:

8160, 8161, 8180

TNM N:

X,0,1, 88

19B. Sites:

C221

Histologies Requiring AJCC Staging:

8160, 8161, 8180

TNM N:

X,0,1

20. Gallbladder

Sites:

C239

C240 and Discriminator (CS Site-Specific Factor 25) = 030

Histologies Requiring AJCC Staging:

8000-8152,8154-8231, 8243-8245, 8250-8576, 8940-8950, 8980-8981

TNM N:

X,0,1,2

21. Perihilar Bile Ducts

Sites:

C240 and Discriminator (CS Site-Specific Factor 25) = 010, 020, 050,

060, 999

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8250-8576, 8940-8950, 8980-8981

TNM N:

X,0,1,2

22. Distal Bile Duct

Sites:

C240 and Discriminator (CS Site-Specific Factor 25) = 040, 070

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8250-8576, 8940-8950, 8980-8981

TNM N:

X,0,1

23. Ampulla of Vater

Sites:

C241

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8250-8576, 8940-8950, 8980-8981

TNM N:

X,0,1

24. Exocrine and Endocrine Pancreas

Sites:

C250-C254, C257-C259

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8971, 8980-8981

TNM N:

X,0,1

25. Lung

Sites:

C340-C343,C348,C349

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM N:

X,0,1,2,3

26. Pleural Mesothelioma

Sites:

C384

Histologies Requiring AJCC Staging:

9050-9053

TNM N:

X,0,1,2,3

27. Bone

Sites:

C400-C403, C408-C409

C410-C414, C418-C419

Histologies Permitting AJCC Staging:

8800-9136, 9142-9582

TNM N:

X,0,1

28. Soft Tissue Sarcoma

Peritoneum - not female

Sites:

C481-C482, C488

Histologies:

8800-8820, 8823-8934, 8940-9136, 9142-9582

CS Site-Specific Factor25 = not 002 (that is, not female)

Peritoneum - female

Sites:

C481-C482, C488

Histologies:

8800-8820, 8823-8921, 9120-9136, 9142-9582

CS Site-Specific Factor25 = 002 (female)

Heart,Mediastinum, Soft Tissue

Sites:

C380-C383, C388

C470-C476, C478-C479

C490-C496, C498-C499

Histologies:

8800-8820, 8823-8935, 8940-9136, 9142-9582

Retroperitoneum

Sites:

C480

Histologies:

8800-8820, 8823-8934, 8940-9136, 9142-9582

TNM N:

X,0,1

29. Cutaneous Squamous Cell Carcinoma and other Cutaneous Carcinomas

Sites:

C440, C442-C449, C632

Histologies Requiring AJCC Staging:

8000-8246, 8248-8576, 8940-8950, 8980-8981

TNM N:

X,0,1,2,2A,2B,2C,3

30. Merkel Cell Carcinoma

Sites:

C440, C442-C449,

C510-C512, C518-C519

C600-C602, C608-C609

C632

Histologies Requiring AJCC Staging:

8247

TNM N:

X,0,1,1A,1B,2

31. Melanoma of the Skin

Sites:

C440-C449

C510-C512,C518,C519

C600-C602, C608, C609

C632

Histologies Requiring AJCC Staging:

8720-8790

TNM N:

X,0,1,1A,1B,2,2A,2B,2C,3

32. Breast

Sites:

C500-C506,C508,C509

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981, 9020

TNM N:

Clin: X,0,1,2,2A,2B,3,3A,3B,3C

Path: X,0,0I-,0I+,0M-,0M+,1,1A,1B,1C,1MI,2,2A,2B,3,3A,3B,3C

33. Vulva

Sites:

C510-C512,C518,C519

Histologies Requiring AJCC Staging:

8000-8246, 8248-8576, 8940-8950, 8980-8981

TNM N:

X,0,1,1A,1B,2,2A,2B,2C,3

34. Vagina

Sites:

C529

Histologies Requiring AJCC Staging:

8000-8576, 8800-8801, 8940-8950, 8980-8981

TNM N:

X,0,1

35. Cervix Uteri

Sites:

C530,C531,C538,C539

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM N:

X,0,1

36. Corpus Uteri

36A. Carcinomas

Sites

C540-C543, C548-C549

C559

Histologies Requiring AJCC Staging:

8000-8790, 8950-8951, 8980-8981

TNM N:

X,0,1,2

36B. Leiomyosarcoma and Endometrial Stromal Sarcoma

Sites:

C540-C543, C548-C549

C559

Histologies Requiring AJCC Staging:

8800, 8890-8898, 8900-8921, 8930-8931, 8935

TNM N:

X,0,1

36C. Adenosarcoma

Sites:

C540-C543, C548-C549

C559

Histologies Requiring AJCC Staging:

8933

TNM N:

X,0,1

37. Ovary and Peritoneal Carcinomas

37A. Ovary

Sites:

C569

Histologies Requiring AJCC Staging:

8000-8576, 8590-8671, 8930-9110

TNM N:

X,0,1

37B. Peritoneal Carcinomas

Sites:

C481-C482, C488 (Sex = 2,female) and Discriminator (CS Site-Specific

Factor 25) = 002

Histologies Requiring AJCC Staging:

8000-8576, 8590-8671, 8930-8934, 8940-9110

TNM N:

X,0,1

38. Fallopian Tube

Sites:

C570

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM N:

X,0,1

39. Gestational Trophoblastic Tumors

Sites:

C589

Histologies Requiring AJCC Staging:

9100-9105

TNM N:

0

40. Penis

Sites:

C600-C602,C608,C609

Histologies Requiring AJCC Staging:

8000-8246, 8248-8576, 8940-8950, 8980-8981

TNM N:

X,0,1,2,3

41. Prostate

Sites:

C619

Histologies Requiring AJCC Staging:

8000-8110, 8140-8576, 8940-8950, 8980-8981

TNM N:

X,0,1

42. Testis

Sites:

C620,C621,C629

Histologies Requiring AJCC Staging:

8000-8576, 8590-8670, 8940-8950, 8980-8981, 9060-9090, 9100-9105

TNM N:

X,0,1,2,3

43. Kidney

Sites:

C649

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM N:

X,0,1

44. Renal Pelvis and Ureter

Sites:

C659

C669

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM N:

X,0,1,2,3

45. Urinary Bladder

Sites:

C670-C679

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM N:

X,0,1,2,3

46. Urethra

Sites:

C680

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM N:

X,0,1,2

47. Adrenal

47A. Adrenal Cortex

Sites:

C740

Histologies Requiring AJCC Staging:

8010, 8140, 8370

TNM N:

X,0,1

47B. Adrenal Cortical Carcinoma

Sites:

C749

Histologies Requiring AJCC Staging:

8370

TNM N:

X,0,1

48. Carcinoma of the Eyelid

Sites:

C441

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM N:

X,0,1

49. Conjunctiva

Sites:

C690

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM N:

X,0,1

50. Malignant Melanoma of the Conjunctiva

Sites:

C690

Histologies Requiring AJCC Staging:

8720-8790

TNM N:

Clin: X,0,0A,0B,1

Path: X,0,1

51. Malignant Melanoma of Uvea

51A. Ciliary Body and Choroid

Sites:

C693

C694 (CS Site-Specific Factor 25 = 010 or 999)

Histologies Requiring AJCC Staging:

8720-8790

TNM N:

X,0,1

51B. Iris

Sites:

C694 (CS Site-Specific Factor 25 = 020)

Histologies Requiring AJCC Staging:

8720-8790

TNM N:

Clin: X,0,1

Path: X,0,1,1A,1B,1C

52. Retinoblastoma

Sites:

C692

Histologies Requiring AJCC Staging:

9510-9514

TNM N:

X,0,1,2

53. Carcinoma of the Lacrimal Gland

Sites:

C695 and CS Site-Specific Factor25 = 015

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM N:

X,0,1

54. Sarcoma of the Orbit

Sites:

C696, C698

Histologies Requiring AJCC Staging:

8800-8936, 8940-9136, 9141-9508, 9520-9582

TNM N:

X,0,1

55. Ocular Adnexal Lymphoma

Sites:

C441, C690, C695-C696

Histologies Requiring AJCC Staging:

9590-9699, 9702-9738, 9811-9818, 9820-9837

TNM N:

X,0,1,2,3,4

56. Brain and Spinal Cord

Sites:

C700, C701, C709, C710-C719, C720-C729, C751-C753

Histologies Requiring AJCC Staging:

8000, 8680-9136,9141-9582

TNM N:

88

57. Lymphoid Neoplasms

57A. Hodgkin and Non-Hodgkin

Sites:

C000-C419, C422-C423, C425-C440, C442-C689, C691-C694, C698-C809

Histologies Requiring AJCC Staging:

9590-9699, 9702-9729, 9735, 9737-9738, 9811-9818, 9823, 9827, 9837

TNM N:

88

57B. Primary Cutaneous

Sites:

C440-C449

C510-C512, C518-C519

C600-C602, C608-C609, C632

Histologies Requiring AJCC Staging:

9700,9701

TNM N:

X,0,1,1A,1B,2,2A,2B,3

All Others

TNM N:

88

Administrative Notes:

New edit - added to NAACCR v12.0 metafile

MODIFICATIONS:

NAACCR v12

- Edit description updated to state that edit is skipped if TNM Edition Number is not = 07 and not = 88.

- Logic updated to require N codes of 88 for cases with no AJCC staging.

- Logic updated to validate Soft Tissue Sarcoma codes correctly.

- Table updates:

Added codes 1A, 1B, 2A, 2B, 2C to melanoma of skin (group 031).

Added code 0 to groups Supraglottis, Subglottis, Other (group 05A) and Glottis (group 05B).

Changed "OI-" to "0I-" and "OI+" to "0I+" for breast (group 032).

Added Merkel Cell Carcinoma (group 030).

Added Primary Cutaneous Lymphoid group (57B)

NAACCR v12D

- Added primary site C101 to Larynx/Supraglottis, Subglottis, Other (group 5A)

- Updated table AJC7SIGP Neuroendocrine - Colon/Rectum - Subgroup 17C

to include C180

NAACCR v12.1

- Split group 018 (Liver, C220-C221) into 18A (Liver, C220) and 18B (Liver, C221)

- Code 88 allowed for C221, but not C220

- Split group 019 (Intrahepatic Bile Ducts, C220-C221) into 19A (Intrahepatic Bile Ducts, C220) and 19B (Intrahepatic Bile Ducts, C221

- Code 88 allowed for C220, but not C221

NAACCR v12.2

- Group 007 (Major Salivary Glands): added 8982 to list of histologies requiring AJCC staging

- Group 10B (Esophagus Gastric Junction): changed SSF 25 codes used to determine schema for C160-C162 from '010, 020, 040, 060, blank (blank is for C160 only)' to '020, 040, 060 (for C161-C162), 982 (982 is for C160 only)'

- Group 011 (Stomach): changed SSF 25 codes used to determine schema for C161-C162 from '000, 030, 050' to '000, 030, 100, 999'; specified SSF 25 codes for C163-C166, C168-C169 as '981'

- Group 024 (Exocrine and Endocrine Pancreas): added 8971 to list of histologies requiring AJCC staging

- Group 36A (Corpus Uteri - Carcinomas): changed list of histologies requiring AJCC staging to 8000-8790, 8950-8951, 8980-8981

- Group 36B (Corpus Uteri - Leiomyosarcoma and Endometrial Stromal Sarcoma): changed list of histologies requiring AJCC staging to 8800, 8890-8898, 8900-8921, 8930-8931, 8935

- Group 053 (Carcinoma of the Lacrimal Gland): changed SSF 25 code used to determine schema from 010 to 015

NAACCR v12.2A

- Group 16B (Gastrointestinal Stromal Tumor - Small Intestine): deleted C173 (Meckel diverticulum) from list of primary sites

- Group 28 (Soft Tissue Sarcoma) - sites and histologies reworked.

NAACCR v12.2C

- Group 08A, 08B, 08C, 08D and 08F (Thyroid groups that include Grade when determining stage): edit modified to check Grade Path Value when Grade = 9

- Group 028 (Soft Tissue Sarcoma) - added sub-group designations to description


Edit Descriptions and Logic

Primary Site, AJCC Stage Group - Ed 7, ICDO3 (COC)

Agency:

COC

Last Changed:

08/07/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of Diagnosis [Std# 390]

TNM Edition Number [Std# 1060]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Site-Specific Factor10 [Std# 2864]

CS Site-Specific Factor25 [Std# 2879]

Over-ride Site/TNM-StgGrp [Std# 1989]

Age at Diagnosis [Std# 230]

Grade [Std# 440]

TNM Clin Stage Group [Std# 970]

TNM Path Stage Group [Std# 910]

Grade Path Value [Std# 441]

Error Messages:

AJCC stage problem (Default)

[3040] AJCC Path Stage Group is invalid for site/hist combination

[3041] AJCC Clin Stage Group is invalid for site/hist combination

[3148] AJCC Clin Stage Group should = "88" for site/hist combination

[3149] AJCC Path Stage Group should = "88" for site/hist combination

[3160] Over-ride applies only to pediatric cases (ages less than 25)

[3161] TNM data items must be coded 88 if over-ride is set for pediatric case

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

AJC7SIGP.DBF

AJC7STGC.DBF

AJC7STGP.DBF

Description:

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is less than 2010 or empty (unknown)

2. TNM Edition Number is not = 07 and not = 88

3. Histologic Type ICD-O-3 is blank

4. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

Pediatric cases not staged according to AJCC are skipped and are identified in this edit by TNM Edition Number = 88, AJCC Clin Stage Group = 88, AJCC Path Stage Group = 88 or blank, and Over-ride Site/TNM-Stgrp = 1 if the patient is under 25 years old. It is assumed by the edit that patients age 25 or older will never be staged by a pediatric system, but most use of pediatric staging will be for patients under 19 years or so.

Only Clinical AJCC Stage Group is required. That is, Pathologic AJCC Stage Group may be left blank, but if entered, will be edited. If coded, the fields will be edited site-specifically.

The site-specific Stage Group values are listed below.The number next to each site group indicates the chapter in the AJCC Cancer Staging Manual, Edition 7. The sites for each chapter are listed along with the histologies requiring AJCC staging. The allowable values for the clinical and pathologic stage groups are listed under Stage Group. When there is a difference in allowable values for clinical and pathologic stage group, they will be specified separately. Please note that although TNM Clin Stage Group must be populated (not blank), TNM Path Stage Group may be blank.

For sites/histologies not included in the list below, TNM Clin Stage Group should be coded to 88 and TNM Path Stage Group should be coded to 88 or left blank.

3. Lip and Oral Cavity

Sites:

C000-C006, C008-C009

C020-C023, C028-C029

C030-C031, C039

C040-C041, C048-C049

C050,C058-C059

C060-C062, C068-C069

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

Stage Group:

0, 1, 2, 3, 4, 4A, 4B, 4C, 99

4. Pharynx

4A. Oropharynx and Hypopharynx

Sites:

C019, C024

C051-C052

C090-C091, C098-C099

C100, C102-C104, C108-C109

C129

C130-C132, C138-C139

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

Stage Group:

0, 1, 2, 3, 4, 4A, 4B, 4C, 99

4B. Nasopharynx

Sites:

C110, C112-C113, C118-C119

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

Stage Group:

0, 1, 2, 3, 4, 4A, 4B, 4C, 99

4C. Nasopharynx

Sites:

C111

Discriminator (CS Site-Specific Factor25):

010

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

Stage Group:

0, 1, 2, 3, 4, 4A, 4B, 4C, 99

4D. Oropharynx

Sites:

C111

Discriminator (CS Site-Specific Factor25):

020

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

Stage Group:

0, 1, 2, 3, 4, 4A, 4B, 4C, 99

5. Larynx

5A. Supraglottis, Subglottis, Other

Sites:

C101, C321-C322

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

Stage Group:

0, 1, 2, 3, 4, 4A, 4B, 4C, 99

5B. Glottis

Sites:

C320, C328-C329

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980, 8981

Stage Group:

0, 1, 2, 3, 4, 4A, 4B, 4C, 99

6. Nasal Cavity and Paranasal Sinuses

Sites:

C300, C310-C311

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

Stage Group:

0, 1, 2, 3, 4, 4A, 4B, 4C, 99

7. Major Salivary Glands

Sites:

C079

C080-C081, C088-C089

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8982

Stage Group:

1, 2, 3, 4, 4A, 4B, 4C, 99

8. Thyroid Gland

8A. Papillary/follicular, age less than 045

Sites:

C739

Histologies Requiring AJCC Staging:

8000-8015, 8022, 8033-8344, 8350-8420, 8440-8508,

8514-8576, 8940-8950, 8980-8981

Age at Diagnosis: less than 045

Grade: 1-3 or [Grade = 9 and Grade Path Value not = 4]

Stage Group:

Clin: 1, 2, 4, 4A, 4B, 4C, 99

Path: 0, 1, 2, 99

8B. Papillary/follicular, age greater than or equal 045 but not 999

Sites:

C739

Histologies Requiring AJCC Staging:

8000-8015, 8022, 8033-8344, 8350-8420, 8440-8508,

8514-8576, 8940-8950, 8980-8981

Age at Diagnosis: greater than or equal to 045, but not equal 999

Grade: 1-3 or [Grade = 9 and Grade Path Value not = 4]

Stage Group:

Clin: 1, 2, 3, 4, 4A, 4B, 4C, 99

Path: 0, 1, 2, 3, 4, 4A, 4B, 4C, 99

8C. Papillary/follicular, age equal 999 (unknown)

Sites:

C739

Histologies Requiring AJCC Staging:

8000-8015, 8022, 8033-8344, 8350-8420, 8440-8508,

8514-8576, 8940-8950, 8980-8981

Age at Diagnosis: equal 999

Grade: 1-3 or [Grade = 9 and Grade Path Value not = 4]

Stage Group:

Clin: 3, 99

Path: 0, 3, 99

8D. Medullary

Sites:

C739

Histologies Requiring AJCC Staging:

8345-8347, 8430, 8510, 8512-8513

Grade: 1-3 or [Grade = 9 and Grade Path Value not = 4]

Stage Group:

Clin: 1, 2, 3, 4, 4A, 4B, 4C, 99

Path: 1, 2, 3, 4, 4A, 4B, 4C, 99

8E. Anaplastic

Sites:

C739

Histologies Requiring AJCC Staging:

8020-8021, 8030-8032

Stage Group:

Clin: 4, 4A, 4B, 4C

Path: 4, 4A, 4B, 4C

8F. Anaplastic

Sites:

C739

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

Grade: 4 or [Grade = 9 and Grade Path Value = 4]

Stage Group:

Clin: 4, 4A, 4B, 4C

Path: 4, 4A, 4B, 4C

9. Mucosal Melanoma of the Head and Neck

Sites:

C000-C006, C008-C009

C019

C020-C024, C028-C029

C030-C031, C039

C040-C041, C048-C049

C050-C052, C058-C059

C060-C062, C068-C069

C090-C091, C098-C099

C100-C104, C108-C109

C110-C113, C118-C119

C129

C132, C138-C139

C140, C142, C148

C300

C310-C311

C320-C323, C328-C329

Histologies Requiring AJCC Staging:

8720-8790

Stage Group:

3, 4, 4A, 4B, 4C, 99

10. Esophagus and Esophagus Gastric Junction

10A. Esophagus

Sites:

C150-C155, C158-C159

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

Stage Group:

0, 1, 1A, 1B, 2, 2A, 2B, 3, 3A, 3B, 3C, 4, 99

10B. Esophagus Gastric Junction

Sites:

C160-C162

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8247-8248, 8250-8576, 8940-8950, 8980-8981

Discriminator (CS Site-Specific Factor25):

020, 040, 060 (for C161-C162), 982 (982 is for C160 only)

Stage Group:

0, 1, 1A, 1B, 2, 2A, 2B, 3, 3A, 3B, 3C, 4, 99

11. Stomach

Sites:

C161-C162 and Discriminator (CS Site-Specific Factor 25) =

000, 030, 100, 999

C163-C166, C168-C169 and Discriminator (CS Site-Specific Factor 25) =

981

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8247-8248, 8250-8576, 8940-8950, 8980-8990

Stage Group:

0, 1, 1A, 1B, 2, 2A, 2B, 3, 3A, 3B, 3C, 4,99

12. Small Intestine

Sites:

C170-C172, C178-C179

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8247-8248, 8250-8576, 8940-8950, 8980-8981

Stage Group:

0, 1, 2, 2A, 2B, 3, 3A, 3B, 4, 99

13. Appendix

13A. Carcinoma

Sites:

C181

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8247-8248, 8250-8576, 8940-8950, 8980-8981

Stage Group:

0, 1, 2, 2A, 2B, 2C, 3, 3A, 3B, 3C, 4, 4A, 4B, 4C, 99

13B. Carcinoid

Sites:

C181

Histologies Requiring AJCC Staging:

8240-8242, 8246, 8249, 8153

Stage Group:

0, 1, 2, 2A, 2B, 2C, 3, 3A, 3B, 3C, 4, 4A, 4B, 4C, 99

14. Colon and Rectum

Sites:

C180, C182-C189

C199

C209

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8247-8248, 8250-8576, 8940-8950, 8980-8981

Stage Group:

0, 1, 2, 2A, 2B, 2C, 3, 3A, 3B, 3C, 4, 4A, 4B, 99

15. Anus

Sites:

C210-C212, C218

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8250-8576, 8940-8950, 8980-8981

Stage Group:

0, 1, 2, 3, 3A, 3B, 4, 99

16. Gastrointestinal Stromal Tumor

16A. Gastric

Sites:

C160-C169

C480-C488 and CS Site-Specific Factor 10 = 020

Histologies Requiring AJCC Staging:

8935-8936

Stage Group:

1, 1A, 1B, 2, 3, 3A, 3B, 4, 99

16B. Small Intestine

Sites:

C150-C159

C170-C172, C178, C179

C180-C189

C199

C209

C480-C488 and CS Site-Specific Factor 10 not = 020

Histologies Requiring AJCC Staging:

8935-8936

Stage Group:

1,2,3,3A,3B,4,99

17. Neuroendocrine Tumors

17A. Stomach

Sites:

C160-C169

Histologies Requiring AJCC Staging:

8153, 8240-8242, 8246, 8249

Stage Group:

0, 1, 2, 2A, 2B, 3, 3A, 3B, 4, 99

17B. Small Intestine and Ampulla of Vater

Sites:

C170-C179

C241

Histologies Requiring AJCC Staging:

8153, 8240-8242, 8246, 8249

Stage Group:

0, 1, 2, 2A, 2B, 3, 3A, 3B, 4, 99

17C. Colon and Rectum

Sites:

C180, C182-C189

C199, C209

Histologies Requiring AJCC Staging:

8153, 8240-8242, 8246, 8249

Stage Group:

0, 1, 2, 2A, 2B, 3, 3A, 3B, 4, 99

18. Liver

18A. Sites:

C220

Histologies Requiring AJCC Staging:

8170-8175

Stage Group:

1, 2, 3, 3A, 3B, 3C, 4, 4A, 4B, 99

18B. Sites:

C221

Histologies Requiring AJCC Staging:

8170-8175

Stage Group:

1, 2, 3, 3A, 3B, 3C, 4, 4A, 4B, 88, 99

19. Intrahepatic Bile Ducts

19A. Sites:

C220

Histologies Requiring AJCC Staging:

8160, 8161, 8180

Stage Group:

0, 1, 2, 3, 4, 4A, 4B, 88, 99

19B. Sites:

C221

Histologies Requiring AJCC Staging:

8160, 8161, 8180

Stage Group:

0, 1, 2, 3, 4, 4A, 4B, 99

20. Gallbladder

Sites:

C239

C240 and Discriminator (CS Site-Specific Factor 25) = 030

Histologies Requiring AJCC Staging:

8000-8152,8154-8231, 8243-8245, 8250-8576, 8940-8950, 8980-8981

Stage Group:

0, 1, 2, 3, 3A, 3B, 4, 4A, 4B, 99

21. Perihilar Bile Ducts

Sites:

C240 and Discriminator (CS Site-Specific Factor 25) = 010, 020, 050,

060, 999

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8250-8576, 8940-8950, 8980-8981

Stage Group:

0, 1, 2, 3, 3A, 3B, 4, 4A, 4B, 99

22. Distal Bile Duct

Sites:

C240 and Discriminator (CS Site-Specific Factor 25) = 040, 070

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8250-8576, 8940-8950, 8980-8981

Stage Group:

0, 1, 1A, 1B, 2, 2A, 2B, 3,4,99

23. Ampulla of Vater

Sites:

C241

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8250-8576, 8940-8950, 8980-8981

Stage Group:

0, 1, 1A, 1B, 2, 2A, 2B, 3, 4, 99

24. Exocrine and Endocrine Pancreas

Sites:

C250-C254, C257-C259

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8971, 8980-8981

Stage Group:

0, 1, 1A, 1B, 2, 2A, 2B, 3, 4, 99

25. Lung

Sites:

C340-C343, C348-C349

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

Stage Group:

OC, 0, 1, 1A, 1B, 2, 2A, 2B, 3, 3A, 3B, 4, 99

26. Pleural Mesothelioma

Sites:

C384

Histologies Requiring AJCC Staging:

9050-9053

Stage Group:

1, 1A, 1B, 2, 3, 4, 99

27. Bone

Sites:

C400-C403, C408-C409

C410-C414, C418-C419

Histologies Permitting AJCC Staging:

8800-9136, 9142-9582

Stage Group:

1, 1A, 1B, 2, 2A, 2B, 3, 4, 4A, 4B, 99

28. Soft Tissue Sarcoma

Peritoneum - not female

Sites:

C481-C482, C488

Histologies:

8800-8820, 8823-8934, 8940-9136, 9142-9582

CS Site-Specific Factor25 = not 002 (that is, not female)

Peritoneum - female

Sites:

C481-C482, C488

Histologies:

8800-8820, 8823-8921, 9120-9136, 9142-9582

CS Site-Specific Factor25 = 002 (female)

Heart,Mediastinum, Soft Tissue

Sites:

C380-C383, C388

C470-C476, C478-C479

C490-C496, C498-C499

Histologies:

8800-8820, 8823-8935, 8940-9136, 9142-9582

Retroperitoneum

Sites:

C480

Histologies:

8800-8820, 8823-8934, 8940-9136, 9142-9582

Stage Group:

1, 1A, 1B, 2, 2A, 2B, 3, 4, 99

29. Cutaneous Squamous Cell Carcinoma and other Cutaneous Carcinomas

Sites:

C440, C442-C449, C632

Histologies Requiring AJCC Staging:

8000-8246, 8248-8576, 8940-8950, 8980-8981

Stage Group:

0, 1, 2, 3, 4, 99

30. Merkel Cell Carcinoma

Sites:

C440, C442-C449,

C510-C512, C518-C519

C600-C602, C608-C609

C632

Histologies Requiring AJCC Staging:

8247

Stage Group:

0, 1, 1A, 1B, 2, 2A, 2B, 2C, 3, 3A, 3B, 4, 99

31. Melanoma of the Skin

Sites:

C440-C449

C510-C512, C518-C519

C600-C602, C608-C609

C632

Histologies Requiring AJCC Staging:

8720-8790

Stage Group:

Clin: 0, 1, 1A, 1B, 2, 2A, 2B, 2C, 3, 4, 99

Path: 0, 1, 1A, 1B, 2, 2A, 2B, 2C, 3, 3A, 3B, 3C, 4, 99

32. Breast

Sites:

C500-C506, C508-C509

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981, 9020

Stage Group:

0, 1,1A, 1B, 2, 2A, 2B, 3, 3A, 3B, 3C, 4, 99

33. Vulva

Sites:

C510-C512, C518-C519

Histologies Requiring AJCC Staging:

8000-8246, 8248-8576, 8940-8950, 8980-8981

Stage Group:

0, 1, 1A, 1B, 2, 3, 3A, 3B, 3C, 4, 4A, 4B, 99

34. Vagina

Sites:

C529

Histologies Requiring AJCC Staging:

8000-8576, 8800-8801, 8940-8950, 8980-8981

Stage Group:

0, 1, 2, 3, 4, 4A, 4B, 99

35. Cervix Uteri

Sites:

C530-C531, C538-C539

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

Stage Group:

0, 1, 1A, 1A1, 1A2, 1B, 1B1, 1B2, 2, 2A, 2A1, 2A2, 2B, 3, 3A, 3B, 4, 4A, 4B, 99

36. Corpus Uteri

36A. Carcinomas

Sites

C540-C543, C548-C549

C559

Histologies Requiring AJCC Staging:

8000-8790, 8950-8951, 8980-8981

Stage Group:

0, 1, 1A, 1B, 2, 3, 3A, 3B, 3C, 3C1, 3C2, 4, 4A, 4B, 99

36B. Leiomyosarcoma and Endometrial Stromal Sarcoma

Sites:

C540-C543, C548-C549

C559

Histologies Requiring AJCC Staging:

8800, 8890-8898, 8900-8921, 8930-8931, 8935

Stage Group:

Clin: 1, 1A, 1B, 2, 3, 3A, 3B, 3C, 4, 4A, 4B, 99

Path: 1, 1A, 1B, 2, 3, 3A, 3B, 3C, 4, 4A, 4B, 99

36C. Adenosarcoma

Sites:

C540-C543, C548-C549

C559

Histologies Requiring AJCC Staging:

8933

Stage Group:

1, 1A, 1B, 1C, 2, 3, 3A, 3B, 3C, 4, 4A, 4B, 99

37. Ovary and Peritoneal Carcinomas

37A. Ovary

Sites:

C569

Histologies Requiring AJCC Staging:

8000-8576, 8590-8671, 8930-9110

Stage Group:

1, 1A, 1B, 1C, 2, 2A, 2B, 2C, 3, 3A, 3B, 3C, 4, 99

37B. Peritoneal Carcinomas

Sites:

C481-C482, C488 (Sex = 2,female) and Discriminator (CS Site-Specific

Factor 25) = 002

Histologies Requiring AJCC Staging:

8000-8576, 8590-8671, 8930-8934, 8940-9110

Stage Group:

1, 1A, 1B, 1C, 2, 2A, 2B, 2C, 3, 3A, 3B, 3C, 4, 99

38. Fallopian Tube

Sites:

C570

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

Stage Group:

0, 1, 1A, 1B, 1C, 2, 2A, 2B, 2C, 3, 3A, 3B, 3C, 4, 99

39. Gestational Trophoblastic Tumors

Sites:

C589

Histologies Requiring AJCC Staging:

9100-9105

Stage Group:

1, 1A, 1B, 2, 2A, 2B, 3, 3A, 3B, 4, 4A, 4B, 99

40. Penis

Sites:

C600-C602, C608-C609

Histologies Requiring AJCC Staging:

8000-8246, 8248-8576, 8940-8950, 8980-8981

Stage Group:

0, 1, 2, 3, 3A, 3B, 4, 99

41. Prostate

Sites:

C619

Histologies Requiring AJCC Staging:

8000-8110, 8140-8576, 8940-8950, 8980-8981

Stage Group:

1, 2, 2A, 2B, 3, 4, 99

42. Testis

Sites:

C620-C621, C629

Histologies Requiring AJCC Staging:

8000-8576, 8590-8670, 8940-8950, 8980-8981, 9060-9090, 9100-9105

Stage Group:

0, 1, 1A, 1B, 1S, 2, 2A, 2B, 2C, 3, 3A, 3B, 3C, 99

43. Kidney

Sites:

C649

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

Stage Group:

1, 2, 3, 4, 99

44. Renal Pelvis and Ureter

Sites:

C659

C669

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

Stage Group:

0IS, 0A, 1, 2, 3, 4, 99

45. Urinary Bladder

Sites:

C670-C679

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

Stage Group:

0IS, 0A, 1, 2, 3, 4, 99

46. Urethra

Sites:

C680

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

Stage Group:

0IS, 0A, 1, 2, 3, 4, 99

47. Adrenal

47A. Adrenal Cortex

Sites:

C740

Histologies Requiring AJCC Staging:

8010, 8140, 8370

Stage Group:

1, 2, 3, 4, 99

47B. Adrenal Cortical Carcinoma

Sites:

C749

Histologies Requiring AJCC Staging:

8370

Stage Group:

1, 2, 3, 4, 99

48. Carcinoma of the Eyelid

Sites:

C441

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

Stage Group:

0, 1, 1A, 1B, 1C, 2, 3, 3A, 3B, 3C, 4, 99

49. Conjunctiva

Sites:

C690

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

Stage Group:

88

50. Malignant Melanoma of the Conjunctiva

Sites:

C690

Histologies Requiring AJCC Staging:

8720-8790

Stage Group:

88

51. Malignant Melanoma of Uvea

51A. Ciliary Body and Choroid

Sites:

C693

C694 (CS Site-Specific Factor 25 = 010 or 999)

Histologies Requiring AJCC Staging:

8720-8790

Stage Group:

1, 2, 2A, 2B, 3, 3A, 3B, 3C, 4, 99

51B. Iris

Sites:

C694 (CS Site-Specific Factor 25 = 020)

Histologies Requiring AJCC Staging:

8720-8790

Stage Group:

1, 2, 2A, 2B, 3, 3A, 3B, 3C, 4, 99

52. Retinoblastoma

Sites:

C692

Histologies Requiring AJCC Staging:

9510-9514

Stage Group:

88

53. Carcinoma of the Lacrimal Gland

Sites:

C695 and CS Site-Specific Factor25 = 015

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

Stage Group:

88

54. Sarcoma of the Orbit

Sites:

C696, C698

Histologies Requiring AJCC Staging:

8800-8936, 8940-9136, 9141-9508, 9520-9582

Stage Group:

88

55. Ocular Adnexal Lymphoma

Sites:

C441, C690, C695-C696

Histologies Requiring AJCC Staging:

9590-9699, 9702-9738, 9811-9818, 9820-9837

Stage Group:

88

56. Brain and Spinal Cord

Sites:

C700-C701, C709, C710-C719, C720-C729, C751-C753

Histologies Requiring AJCC Staging:

8000, 8680-9136, 9141-9582

Stage Group:

88

57. Lymphoid Neoplasms

57A. Hodgkin and Non-Hodgkin

Sites:

C000-C440, C442-C689, C691-C694, C698-C809

Histologies Requiring AJCC Staging:

9590-9699, 9702-9729, 9735, 9737-9738

Stage Group:

1, 1A, 1B, 2, 2A, 2B, 3, 3A, 3B, 4, 4A, 4B, 99

Sites:

C000-C440, C442-C689, C691-C694, C698-C809

Histologies Requiring AJCC Staging:

9811-9818, 9837

Stage Group:

1, 1A, 1B, 2, 2 2A, 2B, 3, 3A, 3B, 4, 4A, 4B, 88, 99

Sites:

C000-C419, C422-C423, C425-C440, C442-C689, C691-C694, C698-C809

Histologies Requiring AJCC Staging:

9823, 9827

Stage Group:

1, 1A, 1B, 2, 2A, 2B, 3, 3A, 3B, 4, 4A, 4B, 99

57B. Primary Cutaneous

Sites:

C440-C449

C510-C512, C518-C519

C600-C602, C608-C609, C632

Histologies Requiring AJCC Staging:

9700,9701

Stage Group:

1, 1A, 1B, 2, 2B, 3, 3A, 3B, 4, 4A, 4A1, 4A2, 4B, 4C, 99

All Others

Stage Group:

88

Additional Information:

Blanks are not permitted for AJCC Clin Stage Group and the registrar may have to code the stage group to 99 or 88, as appropriate, in the absence of physician-staged components.

Pediatric cases not staged according to AJCC are skipped and are identified in this edit by TNM Edition Number = 88, AJCC Clin Stage Group = 88, AJCC Path Stage Group = 88 or blank, and Over-ride Site/TNM-Stggrp = 1 if the patient is under 25 years old. It is assumed by the edit that patients age 25 or older will never be staged by a pediatric system, but most use of pediatric staging will be for patients under 19 years or so.

The edit requires staging for all histologies listed at the end the applicable chapters, including the published (posted) AJCC errata. Cases meeting those requirements must have an AJCC Clin Stage Group with a valid stage group as defined in the appropriate chapter (and coded for computerized transmission following the instructions in FORDS) or 99, the code that indicates insufficient information is available to assign a stage group. If the AJCC chapter identifies subcategories (say, 2A, 2B ...) then the umbrella category is also valid (2 ) even if it is not identified by AJCC.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

MODIFICATIONS:

NAACCR v12

- Logic updated to require stage group codes of 88 for cases with no AJCC staging.

- Logic updated to validate Soft Tissue Sarcoma codes correctly.

- Table updates:

- Added Merkel Cell Carcinoma (group 030)

- Deleted code 1C from allowable codes for Leiomyosarcoma and Endometrial Stromal Sarcoma (group 36B)

NAACCR v12D

- Added 3C as allowable clinical stage group code for Leiomyosarcoma and Endometrial Stromal Sarcoma (group 36B)

- Updated to include sites C421, C422, and C424 with histologies 9590-9699, 9702-9729, 9735, 9737-9738, 9811-9818, 9837 in Hodgkin and Non-Hodgkin group (57A). (Note: C421, C422, and C424 with 9823 and 9827 are not included.)

- Updated codes 9811-9818 and 9837 to allow 88 (correct stage group code for Hematopoietic) as well as the stage group codes allowed for Lymphoid Neoplasms. This is because 9811-9818 and 9837 are defined as lymphomas by AJCC, but belong to the HemeRetic schema in CS.

- Added primary site C101 to Larynx/Supraglottis, Subglottis, Other (group 5A).

- Updated table AJC7SIGP Neuroendocrine - Colon/Rectum - Subgroup 17C

to include C180.

NAACCR v12.1

- Added 4A1 and 4A2 to list of allowable stage group codes (path and clin) for Primary Cutaneous group (57B)

- Split group 018 (Liver, C220-C221) into 18A (Liver, C220) and 18B (Liver, C221)

- Stage Group code 88 allowed for C221, but not C220

- Split group 019 (Intrahepatic Bile Ducts, C220-C221) into 19A (Intrahepatic Bile Ducts, C220) and 19B (Intrahepatic Bile Ducts, C221)

- Stage Group code 88 allowed for C220, but not C221

NAACCR v12.2

- Group 007 (Major Salivary Glands): added 8982 to list of histologies requiring AJCC staging

- Group 10B (Esophagus Gastric Junction): changed SSF 25 codes used to determine schema for C160-C162 from '010, 020, 040, 060, blank (blank is for C160 only)' to '020, 040, 060 (for C161-C162), 982 (982 is for C160 only)'

- Group 011 (Stomach): changed SSF 25 codes used to determine schema for C161-C162 from '000, 030, 050' to '000, 030, 100, 999'; specified SSF 25 codes for C163-C166, C168-C169 as '981'

- Group 024 (Exocrine and Endocrine Pancreas): added 8971 to list of histologies requiring AJCC staging

- Group 36A (Corpus Uteri - Carcinomas): changed list of histologies requiring AJCC staging to 8000-8790, 8950-8951, 8980-8981

- Group 36B (Corpus Uteri - Leiomyosarcoma and Endometrial Stromal Sarcoma): changed list of histologies requiring AJCC staging to 8800, 8890-8898, 8900-8921, 8930-8931, 8935

- Group 053 (Carcinoma of the Lacrimal Gland): changed SSF 25 code used to determine schema from 010 to 015

NAACCR v12.2A

- Group 16B (Gastrointestinal Stromal Tumor - Small Intestine): deleted C173 (Meckel diverticulum) from list of primary sites

- Group 17C (Neuroendocrine - Colon/Rectum): deleted incorrect rows for C178-C179/8153, 8240-8242, 8246, 8249 from 17C. (They were already correctly in table under 17B.)

- Group 028 (Soft Tissue Sarcoma) - sites and histologies reworked.

NAACCR v12.2C

- Group 08A, 08B, 08C, 08D and 08F (Thyroid groups that include Grade when determining stage): edit modified to check Grade Path Value when Grade = 9

- Group 028 (Soft Tissue Sarcoma) - added sub-group designations to description and fixed logic error


Edit Descriptions and Logic

Primary Site, AJCC T - Ed 7, ICDO3 (COC)

Agency:

COC

Last Changed:

07/31/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of Diagnosis [Std# 390]

TNM Edition Number [Std# 1060]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Age at Diagnosis [Std# 230]

CS Site-Specific Factor10 [Std# 2864]

CS Site-Specific Factor25 [Std# 2879]

Grade [Std# 440]

TNM Clin T [Std# 940]

TNM Path T [Std# 880]

Sex [Std# 220]

Grade Path Value [Std# 441]

Error Messages:

AJCC T code problem (Default)

[3281] AJCC Path T code is invalid for site/hist combination

[3282] AJCC Clin T code is invalid for site/hist combination

[3283] AJCC Clin T code should = "88" for site/hist combination

[3284] AJCC Path T code should = "88" for site/hist combination

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

AJC7SIGP.DBF

AJC7TC.DBF

AJC7TP.DBF

Description:

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is less than 2010 or empty (unknown)

2. TNM Edition Number is not = 07 and not = 88

3. TNM Clin T and TNM Path T are both empty

4. Histologic Type ICD-O-3 is blank

5. Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline)

TNM Clin T and TNM Path T may be blank. If entered, they will be edited site-specifically.

The site-specific TNM T values are listed below.The number next to each site group indicates the chapter in the AJCC Cancer Staging Manual, Edition 7. The sites for each chapter are listed along with the histologies requiring AJCC staging. The allowable values for the clinical and pathologic T codes are listed under TNM T. When there is a difference in allowable values for clinical and pathologic T codes, they will be specified separately.

3. Lip and Oral Cavity

Sites:

C000-C006,C008,C009

C020-C023,C028,C029

C030,C031,C039

C040,C041,C048,C049

C050,C058,C059

C060-C062,C068,C069

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM T:

X,0,IS,1,2,3,4,4A,4B

4. Pharynx

4A. Oropharynx and Hypopharynx

Sites:

C019, C024

C051-C052

C090-C091, C098-C099

C100, C102-C104, C108-C109

C129

C130-C132, C138-C139

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM T:

X,0,IS,1,2,3,4, 4A, 4B

4B. Nasopharynx

Sites:

C110, C112-C113, C118-C119

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM T:

X,0,IS,1,2,3,4

4C. Nasopharynx

Sites:

C111

Discriminator (CS Site-Specific Factor25):

010

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM T:

X,0,IS,1,2,3,4

4D. Oropharynx

Sites:

C111

Discriminator (CS Site-Specific Factor25):

020

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM T:

X,0,IS,1,2,3,4,4A,4B

5. Larynx

5A. Supraglottis, Subglottis, Other

Sites:

C101, C321-C322

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM T:

X,0,IS,1,2,3,4,4A,4B

5B. Glottis

Sites:

C320, C328-C329

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980, 8981

TNM T:

X,0,IS,1,1A,1B,2,3,4,4A,4B

6. Nasal Cavity and Paranasal Sinuses

Sites:

C300, C310-C311

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM T:

X,0,IS,1,2,3,4,4A,4B

7. Major Salivary Glands

Sites:

C079

C080,C081,C088,C089

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8982

TNM T:

X,0,1,2,3,4,4A,4B

8. Thyroid Gland

8A. Papillary/follicular, age less than 045

Sites:

C739

Histologies Requiring AJCC Staging:

8000-8015, 8022, 8033-8344, 8350-8420, 8440-8508,

8514-8576, 8940-8950, 8980-8981

Age at Diagnosis: less than 045

Grade: 1-3 or [Grade = 9 and Grade Path Value not = 4]

TNM T:

X,0,1,1A,1B,2,3,4,4A,4B

8B. Papillary/follicular, age greater than or equal 045 but not 999

Sites:

C739

Histologies Requiring AJCC Staging:

8000-8015, 8022, 8033-8344, 8350-8420, 8440-8508,

8514-8576, 8940-8950, 8980-8981

Age at Diagnosis: greater than or equal to 045, but not equal 999

Grade: 1-3 or [Grade = 9 and Grade Path Value not = 4]

TNM T:

X,0,1,1A,1B,2,3,4,4A,4B

8C. Papillary/follicular, age equal 999 (unknown)

Sites:

C739

Histologies Requiring AJCC Staging:

8000-8015, 8022, 8033-8344, 8350-8420, 8440-8508,

8514-8576, 8940-8950, 8980-8981

Age at Diagnosis: equal 999

Grade: 1-3 or [Grade = 9 and Grade Path Value not = 4]

TNM T:

X,0,1,1A,1B,2,3,4,4A,4B

8D. Medullary

Sites:

C739

Histologies Requiring AJCC Staging:

8345-8347, 8430, 8510, 8512-8513

Grade: 1-3 or [Grade = 9 and Grade Path Value not = 4]

TNM T:

X,0,1,1A,1B,2,3,4,4A,4B

8E. Anaplastic

Sites:

C739

Histologies Requiring AJCC Staging:

8020-8021, 8030-8032

TNM T:

4,4A,4B

8F. Anaplastic

Sites:

C739

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

Grade: 4 or [Grade = 9 and Grade Path Value = 4]

TNM T:

4,4A,4B

9. Mucosal Melanoma of the Head and Neck

Sites:

C000-C006, C008-C009

C019

C020-C024, C028-C029

C030-C031, C039

C040-C041, C048-C049

C050-C052, C058-C059

C060-C062, C068-C069

C090-C091, C098-C099

C100-C104, C108-C109

C110-C113, C118-C119

C129

C132, C138-C139

C140, C142, C148

C300

C310-C311

C320-C323, C328-C329

Histologies Requiring AJCC Staging:

8720-8790

TNM T:

X,3,4,4A,4B

10. Esophagus and Esophagus Gastric Junction

10A. Esophagus

Sites:

C150-C155, C158-C159

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM T:

X,0,IS,1,1A,1B,2,3,4,4A,4B

10B. Esophagus Gastric Junction

Sites:

C160-C162

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8247-8248, 8250-8576, 8940-8950, 8980-8981

Discriminator (CS Site-Specific Factor25):

020, 040, 060 (for C161-C162), 982 (982 is for C160 only)

TNM T:

X,0,IS,1,1A,1B,2,3,4,4A,4B

11. Stomach

Sites:

C161-C162 and Discriminator (CS Site-Specific Factor 25) =

000, 030, 100, 999

C163-C166, C168-C169 and Discriminator (CS Site-Specific Factor 25) =

981

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8247-8248, 8250-8576, 8940-8950, 8980-8990

TNM T:

X,0,IS,1,1A,1B,2,3,4,4A,4B

12. Small Intestine

Sites:

C170-C172, C178-C179

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8247-8248, 8250-8576, 8940-8950, 8980-8981

TNM T:

X,0,IS,1,1A,1B,2,3,4

13. Appendix

13A. Carcinoma

Sites:

C181

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8247-8248, 8250-8576, 8940-8950, 8980-8981

TNM T:

X,0,IS,1,2,3,4,4A,4B

13B. Carcinoid

Sites:

C181

Histologies Requiring AJCC Staging:

8240-8242, 8246, 8249, 8153

TNM T:

X,0,1,1A,1B,2,3,4

14. Colon and Rectum

Sites:

C180, C182-C189

C199

C209

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8247-8248, 8250-8576, 8940-8950, 8980-8981

TNM T:

X,0,IS,1,2,3,4,4A,4B

15. Anus

Sites:

C210-C212, C218

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8250-8576, 8940-8950, 8980-8981

TNM T:

X,0,IS,1,2,3,4

16. Gastrointestinal Stromal Tumor

16A. Gastric

Sites:

C160-C169

C480-C488 and CS Site-Specific Factor 10 = 020

Histologies Requiring AJCC Staging:

8935-8936

TNM T:

X,0,1,2,3,4

16B. Small Intestine

Sites:

C150-C159

C170-C172, C178, C179

C180-C189

C199

C209

C480-C488 and CS Site-Specific Factor 10 not = 020

Histologies Requiring AJCC Staging:

8935-8936

TNM T:

X,0,1,2,3,4

17. Neuroendocrine Tumors

17A. Stomach

Sites:

C160-C169

Histologies Requiring AJCC Staging:

8153, 8240-8242, 8246, 8249

TNM T:

X,0,IS,1,2,3,4

17B. Small Intestine and Ampulla of Vater

Sites:

C170-C179

C241

Histologies Requiring AJCC Staging:

8153, 8240-8242, 8246, 8249

TNM T:

X,0,1,2,3,4

17C. Colon and Rectum

Sites:

C180, C182-C189

C199, C209

Histologies Requiring AJCC Staging:

8153, 8240-8242, 8246, 8249

TNM T:

X,0,1,1A,1B,2,3,4

18. Liver

18A. Sites:

C220

Histologies Requiring AJCC Staging:

8170-8175

TNM T:

X,0,1,2,3,3A,3B,4

18B. Sites:

C221

Histologies Requiring AJCC Staging:

8170-8175

TNM T:

X,0,1,2,3,3A,3B,4,88

19. Intrahepatic Bile Ducts

19A. Sites:

C220

Histologies Requiring AJCC Staging:

8160, 8161, 8180

TNM T:

X,0,IS,1,2,2A,2B,3,4,88

19B. Sites:

C221

Histologies Requiring AJCC Staging:

8160, 8161, 8180

TNM T:

X,0,IS,1,2,2A,2B,3,4

20. Gallbladder

Sites:

C239

C240 and Discriminator (CS Site-Specific Factor 25) = 030

Histologies Requiring AJCC Staging:

8000-8152,8154-8231, 8243-8245, 8250-8576, 8940-8950, 8980-8981

TNM T:

X,0,IS,1,1A,1B,2,3,4

21. Perihilar Bile Ducts

Sites:

C240 and Discriminator (CS Site-Specific Factor 25) = 010, 020, 050,

060, 999

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8250-8576, 8940-8950, 8980-8981

TNM T:

X,0,IS,1,2,2A,2B,3,4

22. Distal Bile Duct

Sites:

C240 and Discriminator (CS Site-Specific Factor 25) = 040, 070

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8250-8576, 8940-8950, 8980-8981

TNM T:

X,0,IS,1,2,3,4

23. Ampulla of Vater

Sites:

C241

Histologies Requiring AJCC Staging:

8000-8152, 8154-8231, 8243-8245, 8250-8576, 8940-8950, 8980-8981

TNM T:

X,0,IS,1,2,3,4

24. Exocrine and Endocrine Pancreas

Sites:

C250-C254, C257-C259

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8971, 8980-8981

TNM T:

X,0,IS,1,2,3,4

25. Lung

Sites:

C340-C343,C348,C349

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM T:

X,0,IS,1,1A,1B,2,2A,2B,3,4

26. Pleural Mesothelioma

Sites:

C384

Histologies Requiring AJCC Staging:

9050-9053

TNM T:

X,0,1,1A,1B,2,3,4

27. Bone

Sites:

C400-C403, C408-C409

C410-C414, C418-C419

Histologies Permitting AJCC Staging:

8800-9136, 9142-9582

TNM T:

X,0,1,2,3

28. Soft Tissue Sarcoma

Peritoneum - not female

Sites:

C481-C482, C488

Histologies:

8800-8820, 8823-8934, 8940-9136, 9142-9582

CS Site-Specific Factor25 = not 002 (that is, not female)

Peritoneum - female

Sites:

C481-C482, C488

Histologies:

8800-8820, 8823-8921, 9120-9136, 9142-9582

CS Site-Specific Factor25 = 002 (female)

Heart,Mediastinum, Soft Tissue

Sites:

C380-C383, C388

C470-C476, C478-C479

C490-C496, C498-C499

Histologies:

8800-8820, 8823-8935, 8940-9136, 9142-9582

Retroperitoneum

Sites:

C480

Histologies:

8800-8820, 8823-8934, 8940-9136, 9142-9582

TNM T:

X,0,1,1A,1B,2,2A,2B

29. Cutaneous Squamous Cell Carcinoma and other Cutaneous Carcinomas

Sites:

C440, C442-C449, C632

Histologies Requiring AJCC Staging:

8000-8246, 8248-8576, 8940-8950, 8980-8981

TNM T:

X,0,IS,1,2,3,4

30. Merkel Cell Carcinoma

Sites:

C440, C442-C449,

C510-C512, C518-C519

C600-C602, C608-C609

C632

Histologies Requiring AJCC Staging:

8247

TNM T:

X,0,IS,1,2,3,4

31. Melanoma of the Skin

Sites:

C440-C449

C510-C512,C518,C519

C600-C602, C608, C609

C632

Histologies Requiring AJCC Staging:

8720-87900

TNM T:

X,0,IS,1,1A,1B,2,2A,2B,3,3A,3B,4,4A,4B

32. Breast

Sites:

C500-C506,C508,C509

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981, 9020

TNM T:

X,0,IS,1,1A,1B,1C,1MI,2,3,4,4A,4B,4C,4D

33. Vulva

Sites:

C510-C512,C518,C519

Histologies Requiring AJCC Staging:

8000-8246, 8248-8576, 8940-8950, 8980-8981

TNM T:

Clin: X,0,IS,1,1A,1B,2,3

Path: X,0,IS,1,1A,1B,2,3

34. Vagina

Sites:

C529

Histologies Requiring AJCC Staging:

8000-8576, 8800-8801, 8940-8950, 8980-8981

TNM T:

X,0,IS,1,2,3,4

35. Cervix Uteri

Sites:

C530,C531,C538,C539

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM T:

X,0,IS,1,1A,1A1,1A2,1B,1B1,1B2,2,2A,2A1,2A2,2B,3,3A,3B,4

36. Corpus Uteri

36A. Carcinomas

Sites

C540-C543, C548-C549

C559

Histologies Requiring AJCC Staging:

8000-8790, 8950-8951, 8980-8981

TNM T:

X,0,IS,1,1A,1B,2,3,3A,3B,4

36B. Leiomyosarcoma and Endometrial Stromal Sarcoma

Sites:

C540-C543, C548-C549

C559

Histologies Requiring AJCC Staging:

8800, 8890-8898, 8900-8921, 8930-8931, 8935

TNM T:

X,0,1,1A,1B,2,2A,2B,3,3A,3B,4

36C. Adenosarcoma

Sites:

C540-C543, C548-C549

C559

Histologies Requiring AJCC Staging:

8933

TNM T:

X,0,1,1A,1B,1C,2,2A,2B,3,3A,3B,4

37. Ovary and Peritoneal Carcinomas

37A. Ovary

Sites:

C569

Histologies Requiring AJCC Staging:

8000-8576, 8590-8671, 8930-9110

TNM T:

X,0,1,1A,1B,1C,2,2A,2B,2C,3,3A,3B,3C

37B. Peritoneal Carcinomas

Sites:

C481-C482, C488 (Sex = 2,female) and Discriminator (CS Site-Specific

Factor 25) = 002

Histologies Requiring AJCC Staging:

8000-8576, 8590-8671, 8930-8934, 8940-9110

TNM T:

X,0,1,1A,1B,1C,2,2A,2B,2C,3,3A,3B,3C

38. Fallopian Tube

Sites:

C570

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM T:

X,0,IS,1,1A,1B,1C,2,2A,2B,2C,3,3A,3B,3C

39. Gestational Trophoblastic Tumors

Sites:

C589

Histologies Requiring AJCC Staging:

9100-9105

TNM T:

X,0,1,2

40. Penis

Sites:

C600-C602,C608,C609

Histologies Requiring AJCC Staging:

8000-8246, 8248-8576, 8940-8950, 8980-8981

TNM T:

X,0,IS,A,1,1A,1B,2,3,4

41. Prostate

Sites:

C619

Histologies Requiring AJCC Staging:

8000-8110, 8140-8576, 8940-8950, 8980-8981

TNM T:

X,0,1,1A,1B,1C,2,2A,2B,2C,3,3A,3B,4

42. Testis

Sites:

C620,C621,C629

Histologies Requiring AJCC Staging:

8000-8576, 8590-8670, 8940-8950, 8980-8981, 9060-9090, 9100-9105

TNM T:

Clin: X,IS,1,2,3,4

Path: X,0,IS,1,2,3,4,

43. Kidney

Sites:

C649

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM T:

X,0,1,1A,1B,2,2A,2B,3,3A,3B,3C,4

44. Renal Pelvis and Ureter

Sites:

C659

C669

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM T:

X,0,IS,A,1,2,3,4

45. Urinary Bladder

Sites:

C670-C679

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM T:

X,0,IS,A,1,2,2A,2B,3,3A,3B,4,4A,4B

46. Urethra

46A. Urethra - Female

Sites:

C680

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

Sex: 2(female)

TNM T:

X,0,IS,A,1,2,3,4

46B. Urethra - not Female

Sites:

C680

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

Sex: not 2 (female)

TNM T:

X,0,IS,ISPU,ISPD,A,1,2,3,4

47. Adrenal

47A. Adrenal Cortex

Sites:

C740

Histologies Requiring AJCC Staging:

8010, 8140, 8370

TNM T:

X,0,1,2,3,4

47B. Adrenal Cortical Carcinoma

Sites:

C749

Histologies Requiring AJCC Staging:

8370

TNM T:

X,0,1,2,3,4

48. Carcinoma of the Eyelid

Sites:

C441

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM T:

X,0,IS,1,2,2A,2B,3,3A,3B,4

49. Conjunctiva

Sites:

C690

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM T:

X,0,IS,1,2,3,4,4A,4B,4C,4D

50. Malignant Melanoma of the Conjunctiva

Sites:

C690

Histologies Requiring AJCC Staging:

8720-8790

TNM T:

Clin: X,0,IS,1,1A,1B,1C,1D,2,2A,2B,2C,2D,3,3A,3B,3C,3D,4

Path: X,0,IS,1,1A,1B,1C,2,2A,2B,2C,3,4

51. Malignant Melanoma of Uvea

51A. Ciliary Body and Choroid

Sites:

C693

C694 (CS Site-Specific Factor 25 = 010 or 999)

Histologies Requiring AJCC Staging:

8720-8790

TNM T:

X,0,1,1A,1B,1C,1D,2,2A,2B,2C,2D,3,3A,3B,3C,3D,4,4A,4B,4C,4D,4E

51B. Iris

Sites:

C694 (CS Site-Specific Factor 25 = 020)

Histologies Requiring AJCC Staging:

8720-8790

TNM T:

X,0,1,1A,1B,1C,2,2A,3,3A,4,4A,4B

52. Retinoblastoma

Sites:

C692

Histologies Requiring AJCC Staging:

9510-9514

TNM T:

Clin: X,0,1,1A,1B,1C,2,2A,2B,3,3A,3B,4,4A,4B,4C,4D

Path: X,0,1,2,2A,2B,3,3A,3B,4,4A,4B

53. Carcinoma of the Lacrimal Gland

Sites:

C695 and CS Site-Specific Factor25 = 015

Histologies Requiring AJCC Staging:

8000-8576, 8940-8950, 8980-8981

TNM T:

X,0,1,2,3,4,4A,4B,4C

54. Sarcoma of the Orbit

Sites:

C696, C698

Histologies Requiring AJCC Staging:

8800-8936, 8940-9136, 9141-9508, 9520-9582

TNM T:

X,0,1,2,3,4,

55. Ocular Adnexal Lymphoma

Sites:

C441, C690, C695-C696

Histologies Requiring AJCC Staging:

9590-9699, 9702-9738, 9811-9818, 9820-9837

TNM T:

X,0,1,1A,1B,1C,2,2A,2B,2C,2D,3,4,4A,4B,4C,4D

56. Brain and Spinal Cord

Sites:

C700, C701, C709, C710-C719, C720-C729, C751-C753

Histologies Requiring AJCC Staging:

8000, 8680-9136,9141-9582

TNM T:

88

57. Lymphoid Neoplasms

57A. Hodgkin and Non-Hodgkin

Sites:

C000-C419, C422-C423, C425-C440, C442-C689, C691-C694, C698-C809

Histologies Requiring AJCC Staging:

9590-9699, 9702-9729, 9735, 9737-9738, 9811-9818, 9823, 9827, 9837

TNM T:

88

57B. Primary Cutaneous

Sites:

C440-C449

C510-C512, C518-C519

C600-C602, C608-C609, C632

Histologies Requiring AJCC Staging:

9700,9701

TNM T:

1,1A,1B,2,2A,2B,3,4

All Others

TNM T:

88

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

MODIFICATIONS:

NAACCR v12B

- Edit description updated to state that edit is skipped if TNM Edition Number is not = 07 and not = 88.

- Logic updated to require T codes of 88 for cases with no AJCC staging.

- Logic updated to validate Soft Tissue Sarcoma codes correctly.

- Tables updates:

Added codes 2A, 2B, 3A, 3B, 4A, 4B to melanoma of skin (group 031).

Added Merkel Cell Carcinoma (group 030).

Added codes 4A and 4B to pharynx and oropharynx (groups 04A and 04D)

Deleted codes 4A and 4B from nasopharynx (groups 04B and 04C)

Added Primary Cutaneous Lymphoid group (57B)

NAACCR v12C

- Split Urethra (group 46) in two groups: 46A for females and 46B for non-females; 46B includes additional allowable T codes of ISPU and ISPD [additional codes for Urothelial (Transitional Cell) Carcinoma of the Prostate]

NAACCR v12D

- Added code X as allowable code for pathologic T codes for Vulva (group 033)

- Added primary site C101 to Larynx/Supraglottis, Subglottis, Other (group 5A)

- Updated table AJC7SIGP Neuroendocrine - Colon/Rectum - Subgroup 17C

to include C180

NAACCR v12.1

- Split group 018 (Liver, C220-C221) into 18A (Liver, C220) and 18B (Liver, C221)

- Code 88 allowed for C221, but not C220

- Split group 019 (Intrahepatic Bile Ducts, C220-C221) into 19A (Intrahepatic Bile Ducts, C220) and 19B (Intrahepatic Bile Ducts, C221)

- Code 88 allowed for C220, but not C221

NAACCR v12.2

- Group 007 (Major Salivary Glands): added 8982 to list of histologies requiring AJCC staging

- Group 10B (Esophagus Gastric Junction): changed SSF 25 codes used to determine schema for C160-C162 from '010, 020, 040, 060, blank (blank is for C160 only)' to '020, 040, 060 (for C161-C162), 982 (982 is for C160 only)'

- Group 011 (Stomach): changed SSF 25 codes used to determine schema for C161-C162 from '000, 030, 050' to '000, 030, 100, 999'; specified SSF 25 codes for C163-C166, C168-C169 as '981'

- Group 024 (Exocrine and Endocrine Pancreas): added 8971 to list of histologies requiring AJCC staging

- Group 36A (Corpus Uteri - Carcinomas): changed list of histologies requiring AJCC staging to 8000-8790, 8950-8951, 8980-8981

- Group 36B (Corpus Uteri - Leiomyosarcoma and Endometrial Stromal Sarcoma): changed list of histologies requiring AJCC staging to 8800, 8890-8898, 8900-8921, 8930-8931, 8935

- Group 053 (Carcinoma of the Lacrimal Gland): changed SSF 25 code used to determine schema from 010 to 015

NAACCR v12.2A

- Group 16B (Gastrointestinal Stromal Tumor - Small Intestine): deleted C173 (Meckel diverticulum) from list of primary sites

- Group 17C (Neuroendocrine - Colon/Rectum): deleted incorrect rows for C178-C179/8153, 8240-8242, 8246, 8249 from 17C. (They were already correctly in table under 17B (Neuroendocrine - Small Intestine). T codes 1A and 1B will now correctly fail if entered for Neuroendocrine - Small Intestine.

- Group 28 (Soft Tissue Sarcoma) - sites and histologies reworked.

NAACCR v12.2C

- Group 08A, 08B, 08C, 08D and 08F (Thyroid groups that include Grade when determining stage): edit modified to check Grade Path Value when Grade = 9

- Group 028 (Soft Tissue Sarcoma) - added sub-group designations to description


Edit Descriptions and Logic

Primary Site, Behavior Code ICDO2 (SEER IF39)

Agency:

SEER

Last Changed:

12/29/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Behavior (92-00) ICD-O-2 [Std# 430]

Over-ride Site/Behavior [Std# 2071]

Date of Diagnosis [Std# 390]

Error Messages:

Behavior & Site conflict - ICDO2 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Date of Diagnosis is greater than 2000 or is blank.

Note: The COC version of this edit has been deleted since it, over time, has become equivalent to the SEER version of the edit. Edit sets in this metafile using the COC version have been updated to use the SEER version instead.

This edit is skipped if Behavior (92-00) ICD-O-2 is empty.

The following primary sites with a behavior of in situ (Behavior Code ICD-O-2 = 2) require review. If the Over-ride Site/Behavior field contains a '1', no further checking is done.

C269 Gastrointestinal tract, NOS

C399 Ill-defined sites within respiratory system

C559 Uterus, NOS

C579 Female genital tract, NOS

C639 Male genital organs, NOS

C689 Urinary system, NOS

C729 Nervous system, NOS

C759 Endocrine gland, NOS

C760-C768 Ill-defined sites

C809 Unknown primary site

Additional Information:

Since the designation of in situ is very specific and almost always requires microscopic confirmation, it is assumed that specific information should also be available regarding the primary site. Conversely, if inadequate information is available to determine a specific primary site, it is unlikely that information about a cancer being in situ is reliable. Therefore this edit does not allow an in situ behavior code to be used with specified organ system and ill-defined site codes.

Correction of errors may require inspection of the abstracted text, either online or as recorded on a paper abstract. Review of the original medical record may be necessary. Check the information available about primary site and histologic type carefully. If a specific in situ diagnosis is provided, try to obtain a more specific primary site. A primary site within an organ system may sometimes be assumed based on the diagnostic procedure or treatment given or on the histologic type. If no more specific site can be determined, it is probably preferable to code a behavior code of 3.

EXAMPLE

PRIMARY SITE CODE C55.9, UTERUS NOS

BEHAVIOR CODE 2

The abstract reads, "Uterine D&C with squamous cell carcinoma in situ". The category "Uterus, NOS" is to be used when it cannot be determined whether a cancer arose in the cervix or corpus uteri. Based on the histologic type and diagnostic procedure, the most likely site in this case is cervix uteri rather than corpus. Change the primary site code to C53.9, Cervix uteri.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF39

Modifications:

NAACCR v11.3

6/2008

- Updated Administrative Notes with the title of the corresponding edit in the - SEER*Edits software.

- This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Primary Site, Behavior Code ICDO3 (SEER IF39)

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Behavior Code ICD-O-3 [Std# 523]

Over-ride Site/Behavior [Std# 2071]

Error Messages:

Behavior & Site conflict - ICDO3 (Default)

Description:

This edit is skipped if Behavior Code ICD-O-3 is empty.

The following primary sites with a behavior of in situ (Behavior Code ICD-O-3 = 2) require review. If the Over-ride Site/Behavior field contains a '1', no further checking is done.

C269 Gastrointestinal tract, NOS

C399 Ill-defined sites within respiratory system

C559 Uterus, NOS

C579 Female genital tract, NOS

C639 Male genital organs, NOS

C689 Urinary system, NOS

C729 Nervous system, NOS

C759 Endocrine gland, NOS

C760-C768 Ill-defined sites

C809 Unknown primary site

Additional Information:

Since the designation of in situ is very specific and almost always requires microscopic confirmation, it is assumed that specific information should also be available regarding the primary site. Conversely, if inadequate information is available to determine a specific primary site, it is unlikely that information about a cancer being in situ is reliable. Therefore this edit does not allow an in situ behavior code to be used with specified organ system and ill-defined site codes.

Correction of errors may require inspection of the abstracted text, either online or as recorded on a paper abstract. Review of the original medical record may be necessary. Check the information available about primary site and histologic type carefully. If a specific in situ diagnosis is provided, try to obtain a more specific primary site. A primary site within an organ system may sometimes be assumed based on the diagnostic procedure or treatment given or on the histologic type. If no more specific site can be determined, it is probably preferable to code a behavior code of 3.

EXAMPLE

PRIMARY SITE CODE C55.9, UTERUS NOS

BEHAVIOR CODE 2

The abstract reads, "Uterine D&C with squamous cell carcinoma in situ". The category "Uterus, NOS" is to be used when it cannot be determined whether a cancer arose in the cervix or corpus uteri. Based on the histologic type and diagnostic procedure, the most likely site in this case is cervix uteri rather than corpus. Change the primary site code to C53.9, Cervix uteri.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF39_3

Note: The COC version of this edit has been deleted since it, over time, has become equivalent to the SEER version of the edit. Edit sets in this metafile using the COC version have been updated to use the SEER version instead.

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

Primary Site, CS Extension (SEER IF176)

Agency:

SEER

Last Changed:

01/21/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

CS Extension [Std# 2810]

CS Mets at DX [Std# 2850]

Over-ride Site/EOD/DX Dt [Std# 2072]

Error Messages:

Primary Site, CS Extension, CS Mets at DX conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

The edit is skipped if any of the following conditions are true:

1) Over-ride Site/EOD/Dx Dt contains a '1' (review complete)

2) Year of Date of Diagnosis is less than 2004 or is blank

3) Histologic Type ICD-O-3 equals 9140 (Kaposi Sarcoma)

4) Histologic Type ICD-O-3 greater than or equal to 9590

(lymphoma, leukemia, or other lymphoreticular neoplasm)

5) Behavior Code ICD-O-3 equals 2 (in situ)

If CS Extension equals 100-300 (localized disease) and CS Mets at DX equals 00 or 99, the following Primary Site codes require review:

C069 Mouth, NOS

C260-C269 Other and ill-defined digestive organs

C390-C399 Other and ill-defined respiratory or intrathoracic sites

C409, C419 Bone, NOS

C579 Female genital system, NOS

C639 Male genital organs, NOS

If CS Extension= 100-320 (localized disease) and CS Mets at DX equals 00 or 99, the following Primary Site codes require review:

C479 Peripheral nerves, NOS

C499 Connective tissue, NOS

If CS Extension= 100-400 (localized disease) and CS Mets at DX equals 00 or 99, the following Primary Site codes require review:

C189 Colon, NOS and not histology 8210, 8220, 8261 and 8263

C559 Uterus, NOS

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF176

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Hematopoietic end range code was changed from 9989 to 9992.

- Length of CS Extension changed from 2 to 3 characters.


Edit Descriptions and Logic

Primary Site, EOD, ICDO3 (SEER IF40)

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Coding System for EOD [Std# 870]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

EOD--Old 2 Digit [Std# 850]

EOD--Old 4 Digit [Std# 860]

EOD--Extension [Std# 790]

Over-ride Site/EOD/DX Dt [Std# 2072]

Error Messages:

Site & Localized EOD conflict - ICDO3 (Default)

Description:

This edit is skipped if Histologic Type ICD-O-3 is empty.

If a lymphoma, leukemia, or other lymphoreticular neoplasm (Histologic Type ICD-O-3 not < 9590), no further editing is performed.

If Kaposi sarcoma (Histologic Type ICD-O-3 = 9140) and SEER 10-digit Extent of Disease (Coding System for Extent of Disease = 4) is used, no further editing is performed.

If Over-ride Site/EOD/Dx Dt contains a '1' (review complete), no further editing is performed.

Regardless of which extent of disease code system is used, the following may not be reported with localized disease unless the case has been reviewed and the Over-ride Site/EOD/Dx Dt contains a '1':

C069 Mouth, NOS

C189 Colon, NOS not histology 8210, 8220, 8261, 8263

C260-C269 Other and ill-defined digestive organs

C390-C399 Other and ill-defined respiratory or intrathoracic sites

C409,C419 Bone, NOS

C479 Peripheral nerves, NOS

C499 Connective tissue, NOS

C559 Uterus, NOS

C579 Female genital system, NOS

C639 Male genital organs, NOS

C760-C768 Other and ill-defined sites

C809 Unknown primary site

The definition of localized disease for each of the extent of disease coding system is:

Nonspecific Extent of Disease (Coding System for EOD = 0) uses the entire field.

C760-C768,C809 localized disease is coded 4- or 5-.

All other ill-defined sites localized disease is coded 4-.

Two-Digit Extent of Disease (Coding System for EOD = 1) uses the entire field.

C760-C768,C809 localized disease is coded 4- or 5-.

All other ill-defined sites localized disease is coded 4-.

EOD--Old 4 digit (Coding System for EOD = 3) uses the extension field.

Localized disease is coded 1-3.

SEER 10-Digit Extent of Disease, 1988 (Coding System for EOD = 4) uses the EOD--extension field.

Localized disease is coded 10-30.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF40_3

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

Primary Site, Hemato Morphology, Date of DX (SEER)

Agency:

SEER

Last Changed:

05/28/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Date of Diagnosis [Std# 390]

Error Messages:

Hemato case diagnosed 2010 and later, Primary Site ("value of Primary Site") is not valid for Histologic Type ICD-O-3 ("value of Histologic Type ICD-O-3" (Default)

[4896] Hemato case diagnosed prior to 2010, Primary Site ("value of Primary Site") is not valid for Histologic Type ICD-O-3 ("value of Histologic Type ICD-O-3"

[4896] Hemato case diagnosed prior to 2010, Primary Site ("value of Primary Site") is not valid for Histologic Type ICD-O-3 ("value of Histologic Type ICD-O-3"

Description:

The purpose of this edit is to check that, for cases diagnosed 2010 and later, specific histology codes are allowed only for specified sites.

This edit is skipped if any of the following conditions are true:

1. Primary Site is blank

2. Histologic Type ICD-O-3 is blank

3. Behavior Code ICD-O-3 is blank

4. Date of Diagnosis is blank or invalid

The following rules are based on the SEER Hematopoietic Database.

If year of diagnosis is less than 2010, the following Histologic Type ICD-O-3 codes (with Behavior ICD-O-3 code 3) are allowed only for the listed Primary Site codes:

9823: C420, C421, C424

If year of diagnosis is 2010 or later, the following Histologic Type ICD-O-3 codes (with Behavior ICD-O-3 code 3) are allowed only for the listed Primary Site codes:

9688: C770-C779

9689: C422

9700: C440-C449

9701: C440-C449

9708: C490-C499

9709: C440-C449

9716: C422

9725: C440-C449

9726: C440-C449, C490-C499

9731: C400-C409, C410-C419

9732: C421

9741: C421

9742: C421

9761: C420

All leukemias: 9733, 9800, 9801, 9805-9809, 9820, 9826, 9831-9836, 9840, 9860, 9861, 9863, 9865-9867, 9869-9876, 9891, 9895-9898, 9910, 9911, 9920, 9931, 9940, 9945, 9946, 9948: C421

All CMD: 9950, 9960, 9961, 9962, 9963, 9964, 9975: C421

All MDS: 9980, 9982, 9983, 9985-9987, 9989, 9991, 9992: C421

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

In the SEER*Edits software, the title of this edit is: IF348

Modifications:

NAACCR v13:

- Edit name changed from 'Primary Site, Morphology, Date of DX (SEER)' to 'Primary Site, Hemato Morphology, Date of DX (SEER)'.

- Edit modified to check that, for cases diagnosed 2010 and later, specific histology codes are allowed only for specified sites. (Earlier version of this edit checked only: for 2010+, if histology = 9731/3, site must = C400-C419.)

- Edit also checks for cases diagnosed prior to 2012, that 9823/3 is allowed only for C420, C421, C424.

- Over-ride removed from the edit

NAACCR v13A

- Edit changed to limit Histologic Type ICD-O-3 code 9823 to C420, C421, and C424 for cases diagnosed prior to 2010; previous version (NAACCR v13) of this edit incorrectly checked diagnosis year 2012

- Added reference to SEER IF348 in Administrative Notes


Edit Descriptions and Logic

Primary Site, Laterality (SEER IF82)

Agency:

SEER

Last Changed:

01/21/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Laterality [Std# 410]

Date of Diagnosis [Std# 390]

Error Messages:

C342 (lung, middle lobe), Laterality cannot equal 2 (left) (Default)

[3256] If DX > 2006 and site= C342 (lung, middle lobe), Laterality cannot=4 (bilateral)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If Primary Site C342 (lung, middle lobe), Laterality cannot = 2 (left) or, if year of Date of Diagnosis > 2006 and is not blank, Laterality cannot = 4 (bilateral).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF82

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v11.3A

Added: If Primary Site C342 and year of Diagnois is > 2006, Laterality cannot = 4.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Primary Site, Laterality, CS Extension(SEER IF177)

Agency:

SEER

Last Changed:

11/28/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Laterality [Std# 410]

CS Extension [Std# 2810]

CS Mets at DX [Std# 2850]

Over-ride Site/Lat/EOD [Std# 2073]

Error Messages:

Primary Site, Laterality, CS Extension conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. Over-ride Site/Lat/EOD field contains a '1' (review complete)

2. Year of Date of Diagnosis is less than 2004 or is blank

3. Histologic Type ICD-O-3 = 9140, 9590-9992

For the purpose of this edit the following sites are considered paired organs:

C079 Parotid gland

C080 Submandibular gland

C081 Sublingual gland

C090 Tonsillar fossa

C091 Tonsillar pillar

C098-C099 Tonsil, NOS

C301 Middle ear

C310 Maxillary sinus

C312 Frontal sinus

C341-C349 Lung

C384 Pleura

C400 Long bones of upper limb, scapula and associated joints

C401 Short bones of upper limb and associated joints

C402 Long bones of lower limb and associated joints

C403 Short bones of lower limb and associated joints

C441 Skin of eyelid

C442 Skin of external ear

C446 Skin of upper limb and shoulder

C447 Skin of lower limb and hip

C471 Peripheral nerves and autonomic nervous system of upper

limb and shoulder

C472 Peripheral nerves and autonomic nervous system of lower

limb and hip

C491 Connective, subcutaneous, and other soft tissues of upper

limb and shoulder

C492 Connective, subcutaneous, and other soft tissues of lower

limb and hip

C500-C509 Breast

C569 Ovary

C570 Fallopian tube

C620-C629 Testis

C630 Epididymis

C631 Spermatic cord

C649 Kidney, NOS

C659 Renal pelvis

C669 Ureter

C690-C699 Eye

C740-C749 Adrenal gland

C754 Carotid body

For the above paired organ sites:

If the Laterality is '9', (no information concerning laterality), CS Extension cannot specify in situ or localized.

If Laterality is '4' (bilateral involvement, lateral origin unknown: stated to be a single primary), CS Extension cannot specify in situ or localized except for C090 (Tonsillar fossa), C091 (Tonsillar pillar), C098-C099 (Tonsil, NOS), C569 (Ovary), C570 (fallopian tube), C649 (Kidney, NOS) and C692 (Retina).

There is an additional exception for cases diagnosed 2010 or later:

If Primary Site = C340-C349 (lung), CS Extension may = 000-300 only if CS Mets at DX = {23, 25, 26, 36, 38, 40, 41, 42, 43, 50, 51, 52, 53, 70, 75}.

In situ or localized is coded in the CS Extension field as follows:

000-100 for sites C500-C509 (breast)

000-310 for sites C620-C629 (testis)

000-320 for sites C471 (Peripheral nerves and autonomic nervous

system of upper limb and shoulder)

C472 (Peripheral nerves and autonomic nervous

system of lower limb and hip)

C491 (Connective, subcutaneous, and other soft

tissues of upper limb and shoulder)

C492 (Connective, subcutaneous, and other soft

tissues of lower limb and hip

000-400 for sites C690-C699 (eye)

000-300 for all other paired organ sites listed above

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF177

MODIFICATIONS:

NAACCR v11.1A

3/2007

The edit was modified to include C570 (fallopian tube) in the list of paired sites that are exceptions to "if Laterality is '4' (bilateral involvement, lateral origin unknown: stated to be a single primary), CS Extension cannot specify in situ or localized".

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Hematopoietic end range code was changed from 9989 to 9992.

- Length of CS Extension changed from 2 to 3 characters.

NAACCR v13

Added:

There is an additional exception for cases diagnosed 2010 or later:

If Primary Site = C340-C349 (lung), CS Extension may = 000-300 only if CS Mets at DX = {23, 25, 26, 36, 38, 40, 41, 42, 43, 50, 51, 52, 53, 70, 75}.


Edit Descriptions and Logic

Primary Site, Laterality, EOD, ICDO3 (SEER IF41)

Agency:

SEER

Last Changed:

03/19/2010

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Histologic Type ICD-O-3 [Std# 522]

Over-ride Site/Lat/EOD [Std# 2073]

Date of Diagnosis [Std# 390]

Primary Site [Std# 400]

Coding System for EOD [Std# 870]

Laterality [Std# 410]

EOD--Old 2 Digit [Std# 850]

EOD--Old 4 Digit [Std# 860]

EOD--Extension [Std# 790]

Error Messages:

Lateral & EOD fields conflict - ICDO3 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Histologic Type ICD-O-3 is empty or Date of Diagnosis is blank or greater than 2003.

If Histologic Type ICD-O-3 = 9590-9989, no further editing is performed.

If diagnosis year greater than 1987 and Histologic Type ICD-O-3 = 9140, no further editing is performed.

If the Over-ride Site/Lat/Eod field contains a '1' (review complete), no further editing is performed.

For all diagnosis years, the following are considered paired organ sites for purposes of this edit:

C079 Parotid gland

C080 Submandibular gland

C091 Tonsillar pillar

C098-C099 Tonsil, NOS

C301 Middle Ear

C310 Maxillary sinus

C312 Frontal sinus

C341-C349 Lung

C384 Pleura

C500-C509 Breast

C569 Ovary

C570 Fallopian tube

C620-C629 Testis

C630 Epididymis

C631 Spermatic cord

C649 Kidney, NOS

C659 Renal pelvis

C669 Ureter

C690-C699 Eye

C740-C749 Adrenal gland

C754 Carotid body

For cases with year of diagnosis > 1978 but not blank, the following are also considered paired organ sites for purposes of this edit:

C081 Sublingual gland

C090 Tonsillar fossa

C400 Long bones of upper limb, scapula and associated joints

C401 Short bones of upper limb and associated joints

C402 Long bones of lower limb and associated joints

C403 Short bones of lower limb and associated joints

C441 Skin of eyelid

C442 Skin of external ear

C446 Skin of upper limb and shoulder

C447 Skin of lower limb and hip

C471 Peripheral nerves and autonomic nervous system of upper limb and

shoulder

C472 Peripheral nerves and autonomic nervous system of lower limb and hip

C491 Connective, subcutaneous, and other soft tissues of upper limb and

shoulder

C492 Connective, subcutaneous, and other soft tissues of lower limb and

hip

For the above paired organ sites, if Laterality is bilateral involvement, lateral origin unknown (4) or unknown (9), the extent of disease should not specify in situ, localized or regional by direct extension only. The follow are the criteria for each of the extent of disease coding systems.

1. For Nonspecific Extent of Disease (Coding System for EOD = 0):

A. If Laterality is '9' (no information concerning laterality),

EOD--Old 2 digit cannot be coded '0-' (in situ carcinoma), '4-'

(localized), or '5-' (regional by direct extension only.

B. If Laterality is '4' (bilateral involvement; lateral origin

unknown: stated to be a single primary), then EOD--Old 2 digit

cannot be coded '0-' (in situ carcinoma), '4-' (localized), or '5-'

(regional direct extension only) for site/histology combinations

other than:

C569 Ovary

C649 Kidney 8960 Wilms tumor

C692 Retina 9510-9514 Retinoblastoma,

2. For Two-Digit Extent of Disease (Coding System for EOD = 1):

A. If Laterality is '9' (no information concerning laterality),

then the first digit of EOD--Old 2 digit cannot be '0', '1',

'2', '3', or '4'.

B. If Laterality is '4' (bilateral involvement, lateral origin

unknown: stated to be a single primary), then the first digit of

EOD--Old 2 digit cannot be '0', '1', '2', '3', or

'4' for site histology combinations other than

C569 Ovary

C649 Kidney 8960 Wilms tumor

C692 Retina 9510-9514 Retinoblastoma.

3. For Four Digit Extent of Disease (Coding System for EOD = 3):

A. If Laterality is '9' (no information concerning laterality),

then the third digit of EOD--Old 4 digit must be greater than

'3'.

B. If Laterality is '4' (bilateral involvement, lateral origin

unknown: stated to be a single primary), then the third digit of

EOD--Old 4 digit must be greater than '3' for site/histology

combinations other than

C569 Ovary

C649 Kidney 8960 Wilms tumor

C692 Retina 9510-9514 Retinoblastoma.

4. For Ten Digit Site-specific Extent of Disease(Coding System for

EOD=4):

IF

A. Laterality is '9' (no information concerning laterality)

OR

B. Laterality is '4' (bilateral involvement, lateral origin

unknown: stated to be a single primary), for site/histology

combinations other than

C090 Tonsillar fossa

C091 Tonsillary pillar

C098-C099 Tonsil, NOS

C569 Ovary

C649 Kidney 8960 Wilms tumor

C692 Retina 9510-9514 Retinoblastoma,

THEN the EOD--extension must not be:

'00' thru '19' for sites C500-C509 Breast

'00' thru '30' for all other paired organ sites

'00' thru '40' for sites C441,C442,C446,C447 Skin.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF41_3

Modifications:

NAACCR v11.2

7/2007

Edit was modified to check: for cases with Coding System for EOD of 4 and Primary Site of breast (C500-C509) with Laterality of 4 (bilateral, lateral origin unknown) or 9 (paired site, but no information concerning laterality), then EOD--Extension cannot be 00-19.

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Edit is skipped if year of Date of Diagnosis is blank or > 2003.

- Edit is skipped if Histologic Type ICD-O-3 = 9590-9989.

- Edit is skipped if year of Date of Diagnosis > 1978 and Histologic Type ICD-O-3 = 9140.


Edit Descriptions and Logic

Primary Site, Morphology-Imposs ICDO2 (SEER IF38)

Agency:

SEER

Last Changed:

12/29/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

Date of Diagnosis [Std# 390]

Error Messages:

Impossible Site & Morph combination - ICDO2 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

IF38IMPO.DBF

Description:

This edit is skipped if Histology (92-00) ICD-O-2 is empty or year of Date of Diagnosis is greater than 2000 or blank.

The following site/histology combinations are considered to be impossible:

C480-C488 (Retroperitoneum & peritoneum)

8720-8790 (Melanomas)

C300 (Nasal cavity)

9250-9340 (Osteosarcomas--Giant cell, Ewing's, odontogenic)

C301 (Middle ear)

9250-9340 (Osteosarcomas--Giant cell, Ewing's, odontogenic)

C310-C319 (Accessary sinuses)

9250-9340 (Osteosarcomas--Giant cell, Ewing's, odontogenic)

C381-C388 (Pleura and mediastinum)

8010-8245,8247-8671,8940-8941 (Carcinomas)

8720-8790 (Melanomas)

C470-C479 (Peripheral nerves)

8010-8671,8940-8941 (Carcinomas)

8720-8790 (Melanomas)

C490-C499 (Connective tissue)

8720-8790 (Melanomas)

C700-C709 (Meninges)

8010-8671,8940-8941 (Carcinomas)

C710-C719 (Brain)

8010-8671,8940-8941 (Carcinomas)

C720-C29 (Other central nervous system)

8010-8671,8940-8941 (Carcinomas)

C400-C419 (Bone)

8010-8060,8075-8671,8940-8941 (Carcinomas, except squamous cell)

8720-8790 (Melanomas)

C760-C768 (Ill-defined sites)

8720-8790 (Melanomas)

8800-8811,8813-8830,8840-8920,9040-9044 (Sarcomas,except

periosteal fibrosarcoma)

8990-8991 (dermatofibrosarcoma)

8940-8941 (Mesenchymoma)

9120-9170 (Mixed tumor,salivary gland type)

9240-9251 (Blood vessel tumor,Mesenchymal chondrosarcoma,

and giant cell tumors)

9540-9560 (Nerve sheath tumor

9580-9581 (Granular cell tumor and alveolar soft part sarcoma)

Additional Information:

Combinations of site and type are designated as impossible by this edit because the combination is biologically impossible, i.e., the particular form of cancer does not arise in the specified site, or because standard cancer registry conventions have been established to code certain combinations in certain ways.

In reviewing these errors, it is important to understand the biology of the disease and the clinical picture and history of the individual case before deciding on a correct code. It will often be useful to check medical references or to discuss specific problem cases with the registry's medical advisors. The suggestions below are a starting point for analyzing an error, but are not a substitute for a medical decision.

Correction of these errors will usually require inspection of the abstracted text, either online or as recorded on a paper abstract. Reference to the original medical record may also be required.

GENERAL

First review the case for the following:

1. Is the histologic type correctly coded? If not, correct the histologic type code. Note that the code for "Cancer" and "Malignancy" (8000/3) is NOT interchangeable with the code for "Carcinoma, NOS" (8010/3), which refers only to a malignancy of epithelial origin.

2. Is the primary site coded correctly? Check whether the site coded as the primary site could be instead the site of metastatic spread or the site where a biopsy was performed. If so, check for a more appropriate primary site.

SPECIFIC GUIDELINES

1. Retroperitoneum/Peritoneum and Melanomas: If melanoma is identified in peritoneal or retroperitoneal tissue, it is almost certainly metastatic to that site. Try to identify the primary site of the melanoma. If no primary can be determined, the standard convention in cancer registries is to code the primary site as skin, NOS, C44.9, which puts the case in the most likely site group for analysis. Most histologic type codes for melanomas in ICD-O-3 list skin, C44._, as the appropriate primary site.

2. Nasal Cavity/Middle Ear/Accessory Sinuses and Osteosarcomas: Osteosarcomas arise in bone, and the specified site code in ICD-O-3 is C40._ or C41._. Osteosarcomas arising in the areas of the nose, middle ear, and sinuses should be assumed to have arisen in the bones of the skull and their primary site coded C41.0.

3. Pleura/Mediastinum and Carcinomas or Melanomas: If a carcinoma or melanoma is identified in the pleura or mediastinum, it is almost certainly metastatic to that site. Try to identify the primary site of the carcinoma or melanoma. For a carcinoma, if no primary can be determined, code unknown primary site, C80.9. For a melanoma, if no primary can be determined, the standard convention in cancer registries is to code the primary site as skin, NOS, C44.9, which puts the case in the most likely site group for analysis. Most histologic type codes for melanomas in ICD-O-3 list skin, C44._, as the appropriate primary site.

4. Peripheral Nerves and Carcinomas or Melanomas: If a carcinoma or melanoma is identified in peripheral nerves, it is almost certainly metastatic to that site. Try to identify the primary site of the carcinoma or melanoma. For a carcinoma, if no primary can be determined, code unknown primary site, C80.9. For a melanoma, if no primary can be determined, the standard convention in cancer registries is to code the primary site as skin, NOS, C44.9, which puts the case in the most likely site group for analysis. Most histologic type codes for melanomas in ICD-O-3 list skin, C44._, as the appropriate primary site.

5. Connective Tissue and Melanomas: If a melanoma is identified in connective tissue, it is almost certainly metastatic to that site. Try to identify the primary site of melanoma. For a melanoma, if no primary can be determined, the standard convention in cancer registries is to code the primary site as skin, NOS, C44.9, which puts the case in the most likely site group for analysis. Most histologic type codes for melanomas in ICD-O-3 list skin, C44._, as the appropriate primary site.

6. Meninges/Brain/Other CNS and Carcinomas: If a carcinoma is identified in the brain, meninges, or other central nervous system, it is almost certainly metastatic to that site. Try to identify the primary site of the carcinoma. Check that the tumor is indeed a carcinoma and not "Cancer" or "Malignancy" which would be coded 8000/3. If it is a carcinoma and no primary can be determined, code "Unknown primary site", C80.9.

7. Bone and Carcinomas or Melanomas: If a carcinoma or melanoma is identified in the bone, it is almost certainly metastatic to that site. Try to identify the primary site of the carcinoma or melanoma. For a carcinoma, if no primary can be determined, code unknown primary site, C80.9. For a melanoma, if no primary can be determined, the standard convention in cancer registries is to code the primary site as skin, NOS, C44.9, which puts the case in the most likely site group for analysis. Most histologic type codes for melanomas in ICD-O-3 list skin, C44._, as the appropriate primary site.

8. Ill-defined Sites and Various Histologies: Some histologic types are by convention more appropriately coded to a code representing the tissue in which such tumors arise rather than the ill-defined region of the body, which contains multiple tissues.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF38

Modifications:

NAACCR v11.3

6/2008

- Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

- This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Primary Site, Morphology-Imposs ICDO3 (SEER IF38)

Agency:

SEER

Last Changed:

02/11/2013

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

Impossible Site & Morph combination - ICDO3 (Default)

Tables:

IF38IM01.DBF

Description:

This edit is skipped if Histologic Type ICD-O-3 is empty.

The site/histology combinations on the following list are considered to be impossible:

C000-C709, C728-C750, C752, C754-C809

9440, 9441, 9442 (glioblastomas)

C480-C488 (Retroperitoneum & peritoneum)

8720-8790 (Melanomas)

C300 (Nasal cavity)

9250-9342 (Osteosarcomas--Giant cell, Ewing's, odontogenic)

C301 (Middle ear)

9250-9342 (Osteosarcomas--Giant cell, Ewing's, odontogenic)

C310-C319 (Accessary sinuses)

9250-9342 (Osteosarcomas--Giant cell, Ewing's, odontogenic)

C381-C388 (Pleura and mediastinum)

8010-8245,8247-8671,8940-8941 (Carcinomas)

8720-8790 (Melanomas)

C470-C479 (Peripheral nerves)

8010-8671,8940-8941 (Carcinomas)

8720-8790 (Melanomas)

C490-C499 (Connective tissue)

8720-8790 (Melanomas)

C700-C709 (Meninges)

8010-8671,8940-8941 (Carcinomas)

C710-C719 (Brain)

8010-8671,8940-8941 (Carcinomas)

C720-C29 (Other central nervous system)

8010-8671,8940-8941 (Carcinomas)

C400-C419 (Bone)

8010-8060,8075-8671,8940-8941 (Carcinomas, except squamous cell)

8720-8790 (Melanomas)

C760-C768 (Ill-defined sites)

8720-8790 (Melanomas)

8800-8811,8813-8830,8840-8921,9040-9044 (Sarcomas, except

periosteal fibrosarcoma, dermatofibrosarcoma)

8990-8991 (Mesenchymoma)

8940-8941 (Mixed tumor, salivary gland type)

9120-9170 (Blood vessel tumor, lymphatic vessel tumor)

9240-9252 (Mesenchymal chondrosarcoma,

and giant cell tumors)

9540-9560 (Nerve sheath tumor)

9580-9582 (Granular cell tumor and alveolar soft part sarcoma)

Additional Information:

Combinations of site and type are designated as impossible by this edit because the combination is biologically impossible, i.e., the particular form of cancer does not arise in the specified site, or because standard cancer registry conventions have been established to code certain combinations in certain ways.

In reviewing these errors, it is important to understand the biology of the disease and the clinical picture and history of the individual case before deciding on a correct code. It will often be useful to check medical references or to discuss specific problem cases with the registry's medical advisors. The suggestions below are a starting point for analyzing an error, but are not a substitute for a medical decision.

Correction of these errors will usually require inspection of the abstracted text, either online or as recorded on a paper abstract. Reference to the original medical record may also be required.

GENERAL

First review the case for the following:

1. Is the histologic type correctly coded? If not, correct the histologic type code. Note that the code for "Cancer" and "Malignancy" (8000/3) is NOT interchangeable with the code for "Carcinoma, NOS" (8010/3), which refers only to a malignancy of epithelial origin.

2. Is the primary site coded correctly? Check whether the site coded as the primary site could be instead the site of metastatic spread or the site where a biopsy was performed. If so, check for a more appropriate primary site.

SPECIFIC GUIDELINES

(The numbered categories refer to rows in the table of impossible combinations presented under "Description" in the documentation.)

1. Retroperitoneum/Peritoneum and Melanomas: If melanoma is identified in peritoneal or retroperitoneal tissue, it is almost certainly metastatic to that site. Try to identify the primary site of the melanoma. If no primary can be determined, the standard convention in cancer registries is to code the primary site as skin, NOS, C44.9, which puts the case in the most likely site group for analysis. Most histologic type codes for melanomas in ICD-O-3 list skin, C44._, as the appropriate primary site.

2. Nasal Cavity/Middle Ear/Accessory Sinuses and Osteosarcomas: Osteosarcomas arise in bone, and the specified site code in ICD-O-3 is C40._ or C41._. Osteosarcomas arising in the areas of the nose, middle ear, and sinuses should be assumed to have arisen in the bones of the skull and their primary site coded C41.0.

3. Pleura/Mediastinum and Carcinomas or Melanomas: If a carcinoma or melanoma is identified in the pleura or mediastinum, it is almost certainly metastatic to that site. Try to identify the primary site of the carcinoma or melanoma. For a carcinoma, if no primary can be determined, code unknown primary site, C80.9. For a melanoma, if no primary can be determined, the standard convention in cancer registries is to code the primary site as skin, NOS, C44.9, which puts the case in the most likely site group for analysis. Most histologic type codes for melanomas in ICD-O-3 list skin, C44._, as the appropriate primary site.

4. Peripheral Nerves and Carcinomas or Melanomas: If a carcinoma or melanoma is identified in peripheral nerves, it is almost certainly metastatic to that site. Try to identify the primary site of the carcinoma or melanoma. For a carcinoma, if no primary can be determined, code unknown primary site, C80.9. For a melanoma, if no primary can be determined, the standard convention in cancer registries is to code the primary site as skin, NOS, C44.9, which puts the case in the most likely site group for analysis. Most histologic type codes for melanomas in ICD-O-3 list skin, C44._, as the appropriate primary site.

5. Connective Tissue and Melanomas: If a melanoma is identified in connective tissue, it is almost certainly metastatic to that site. Try to identify the primary site of melanoma. For a melanoma, if no primary can be determined, the standard convention in cancer registries is to code the primary site as skin, NOS, C44.9, which puts the case in the most likely site group for analysis. Most histologic type codes for melanomas in ICD-O-3 list skin, C44._, as the appropriate primary site.

6. Meninges/Brain/Other CNS and Carcinomas: If a carcinoma is identified in the brain, meninges, or other central nervous system, it is almost certainly metastatic to that site. Try to identify the primary site of the carcinoma. Check that the tumor is indeed a carcinoma and not "Cancer" or "Malignancy" which would be coded 8000/3. If it is a carcinoma and no primary can be determined, code "Unknown primary site", C80.9.

7. Bone and Carcinomas or Melanomas: If a carcinoma or melanoma is identified in the bone, it is almost certainly metastatic to that site. Try to identify the primary site of the carcinoma or melanoma. For a carcinoma, if no primary can be determined, code unknown primary site, C80.9. For a melanoma, if no primary can be determined, the standard convention in cancer registries is to code the primary site as skin, NOS, C44.9, which puts the case in the most likely site group for analysis. Most histologic type codes for melanomas in ICD-O-3 list skin, C44._, as the appropriate primary site.

8. Ill-defined Sites and Various Histologies: Some histologic types are by convention more appropriately coded to a code representing the tissue in which such tumors arise rather than the ill-defined region of the body, which contains multiple tissues.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF38_3

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v13

Corrected descriptions of impossible histologies for C760-C768 (Ill-defined sites)

NAACCR v13A

Added impossible primary site/histology combination:

Primary Sites: C000-C709, C728-C750, C752, C754-C809

Histologies: 9440, 9441, 9442 (glioblastomas)


Edit Descriptions and Logic

Primary Site, Morphology-Type ICDO2 (COC)

Agency:

COC

Last Changed:

01/03/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of Diagnosis [Std# 390]

Over-ride COC-Site/Type [Std# 1987]

Over-ride Site/Type [Std# 2030]

Histology (92-00) ICD-O-2 [Std# 420]

Primary Site [Std# 400]

Error Messages:

Site & Morphology conflict - ICDO2 (Default)

[ 380] Catastrophic Error in ICD-0-2 code

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

IF25BITA.BIN

IF25BITB.BIN

IF25REF.BIN

Description:

This edit is skipped if year of Date of Diagnosis is greater than 2000 or blank.

This edit is skipped if Histology (92-00) ICD-O-2 is empty.

If the case has already been reviewed and accepted as coded (Over-ride COC-Site/Type = 1 or Over-ride Site/Type = 1) no further editing is done.

If Primary Site is in the range C440-C449 (skin), and the Histology (92-00) code is in the range 8000-8004 (neoplasms, malignant, NOS), 8010-8045 (epithelial carcinomas), 8050-8082 (papillary and squamous cell carcinomas), or 8090-8110 (basal cell carcinomas), no further editing is done.

If Primary Site is not in the range C000-C999, or if Histologic Type is not in the range 8000-9999, the message "Catastrophic Error in ICD-0-2 code" is returned and no further editing is done.

The SEER Site/Histology Validation List (see COC web site: www.facs.org/dept/cancer/ncdb/icdo2sitetype.pdf) designates all four-digit histologies (specified as in situ or malignant in ICD-O-2) that do not require review for each site. Any site/histology combination not in the Site/Histology Validation List will be accepted only if the case has been reviewed, accepted as coded, and Over-ride COC-Site/Type = 1. All other combinations will generate the message "Incompatible site and morphology". Since basal and squamous cell carcinomas of non-genital skin sites are not reportable to SEER, these site/histology combinations do not appear on the SEER validation list.

Within the edit logic, the SEER Site/Histology Validation List is represented by three binary tables.

The Site/Histology Validation List contains those histologies commonly found in the specified primary site. Histologies that occur only rarely or never may not be included. Review of these rare combinations often results in changes to the primary site and/or morphology, rather than a decision that the combination is correct. The Over-ride COC-Site/Type flag should not be set to 1 if the primary site or histologic type are changed to a combination that will pass the edit. However, if upon review the site/type combination is found to be accurate and in conformance with coding rules, it may be left as coded and the Over-ride COC-Site/Type flag coded to 1.

Additional Information:

This edit forces review of atypical site-type combinations. Combinations not requiring review are presented, by primary site, in the "SEER Site/Histology Validation List". This edit does not imply that there are errors but rather that the combination of site and histology are so unusual that they should be checked to ensure that they correctly reflect what is in the medical record. Resolution of discrepancies may require inspection of the abstracted text, either online or as recorded on a paper abstract. Review of the original medical record may be necessary.

Review of these cases requires investigating whether a) the combination is biologically implausible, or b) there are cancer registry coding conventions that would dictate different codes for the diagnosis. The following resources can be checked:

Current oncology and pathology textbooks

Current medical journal articles, e.g., via MEDLINE

Pathologist advisors to the registry

If upon review it is decided that the case is appropriately coded, set the Over-ride COC-Site/Type flag to 1 so that the case will not be flagged for review when the edit is run again.

Administrative Notes:

This edit differs from the SEER edit of the same name in the following way:

Since basal and squamous cell carcinomas of non-genital skin sites are not reportable to SEER, these site/histology combinations do not appear on the SEER validation list.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Primary Site, Morphology-Type ICDO2 (SEER IF25)

Agency:

SEER

Last Changed:

12/29/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

Date of Diagnosis [Std# 390]

Over-ride Site/Type [Std# 2030]

Error Messages:

Site & Morphology conflict - ICDO2 (Default)

[ 380] Catastrophic Error in ICD-0-2 code

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

IF25BITA.BIN

IF25BITB.BIN

IF25REF.BIN

Description:

This edit is skipped if year of Date of Diagnosis is greater than 2000 or blank.

This edit is skipped if Histology (92-00) ICD-O-2 is empty.

If the case has already been reviewed and accepted as coded (Over-ride Site/Type = 1) no further editing is done.

If Primary Site is not in the range C000-C999, or if Histology (92-00) ICD-O-2 is not in the range 8000-9999, the message "Catastrophic Error in ICD-0-2 code" is returned and no further editing is done.

The SEER Site/Histology Validation List (Appendix A) designates all four-digit histologies (specified as in situ or malignant in ICD-O-2) that do not require review for each site. Any site/histology combination not in the Site/Histology Validation List will be accepted only if the case has been reviewed, accepted as coded, and Over-ride--Site/Type = 1. All other combinations will generate the message "Incompatible site and morphology". Since basal and squamous cell carcinomas of non-genital skin sites are not reportable to SEER, these site/histology combinations do not appear on the validation list.

Within the edit logic, the SEER Site/Histology Validation List is represented by three binary tables.

The Site/Histology Validation List contains those histologies commonly found in the specified primary site. Histologies that occur only rarely or never may not be included. Review of these rare combinations often results in changes to the primary site and/or morphology, rather than a decision that the combination is correct. The over-ride flag should not be set to 1 if the primary site or histologic type are changed to a combination that will pass the edit. However, if upon review the site/type combination is found to be accurate and in conformance with coding rules, it may be left as coded and the Over-ride--Site/Type flag coded to 1.

Additional Information:

This edit forces review of atypical site-type combinations. Combinations not requiring review are presented, by primary site, in the "SEER Site/Histology Validation List". This edit does not imply that there are errors but rather that the combination of site and histology are so unusual that they should be checked to ensure that they correctly reflect what is in the medical record. Resolution of discrepancies may require inspection of the abstracted text, either online or as recorded on a paper abstract. Review of the original medical record may be necessary.

Review of these cases requires investigating whether a) the combination is biologically implausible, or b) there are cancer registry coding conventions that would dictate different codes for the diagnosis. The following resources can be checked:

Current oncology and pathology textbooks

Current medical journal articles, e.g., via MEDLINE

Pathologist advisors to the registry

If upon review it is decided that the case is appropriately coded, set the Over-ride--Site/Type flag to 1 so that the case will not be flagged for review when the edit is run again.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF25

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Primary Site, Morphology-Type ICDO3 (COC)

Agency:

COC

Last Changed:

01/03/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Date of Diagnosis [Std# 390]

Over-ride COC-Site/Type [Std# 1987]

Over-ride Site/Type [Std# 2030]

Error Messages:

Site & Morphology conflict - ICDO3 (Default)

[ 514] Catastrophic Error in ICD-0-3 code

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

IF25_01A.BIN

IF25_01B.BIN

IF25_01R.BIN

Description:

This edit is skipped under the following conditions:

1. If Histologic Type ICD-O-3 is blank.

2. If year of Date of Diagnosis is greater than 2008 and not blank.

This edit is run only on cases diagnosed 2008 and earlier and cases with unknown diagnosis dates (Date of Diagnosis is blenk).

If the case has already been reviewed and accepted as coded (Over-ride COC-Site/Type = 1 or Over-ride Site/Type = 1) no further editing is done.

If Primary Site is in the range C440-C449 (skin), and the Histologic Type ICD-O-3 is in the range 8000-8005 (neoplasms, malignant, NOS), 8010-8046 (epithelial carcinomas), 8050-8084 (papillary and squamous cell carcinomas), or 8090-8110 (basal cell carcinomas), no further editing is done.

If Primary Site is not in the range C000-C999, or if Histologic Type ICD-O-3 is not in the range 8000-9999, the message "Catastrophic Error in ICD-0-3 code" is returned and no further editing is done.

The SEER Site/Histology Validation List (see SEER web site) designates all four-digit histologies (specified as in situ or malignant in ICD-O) that do not require review for each site. Any site/histology combination not in the Site/Histology Validation List will be accepted only if the case has been reviewed, accepted as coded, and Over-ride COC-Site/Type = 1. All other combinations will generate the message "Incompatible site and morphology". Since basal and squamous cell carcinomas of non-genital skin sites are not reportable to SEER, these site/histology combinations do not appear on the SEER validation list.

Within the edit logic, the SEER Site/Histology Validation List is represented by three binary tables.

The Site/Histology Validation List contains those histologies commonly found in the specified primary site. Histologies that occur only rarely or never may not be included. Review of these rare combinations often results in changes to the primary site and/or morphology, rather than a decision that the combination is correct. The Over-ride COC-Site/Type flag should not be set to 1 if the primary site or histologic type are changed to a combination that will pass the edit. However, if upon review the site/type combination is found to be accurate and in conformance with coding rules, it may be left as coded and the Over-ride COC-Site/Type flag coded to 1.

Additional Information:

This edit forces review of atypical site-type combinations. Combinations not requiring review are presented, by primary site, in the "SEER Site/Histology Validation List". This edit does not imply that there are errors but rather that the combination of site and histology are so unusual that they should be checked to ensure that they correctly reflect what is in the medical record. Resolution of discrepancies may require inspection of the abstracted text, either online or as recorded on a paper abstract. Review of the original medical record may be necessary.

Review of these cases requires investigating whether a) the combination is biologically implausible, or b) there are cancer registry coding conventions that would dictate different codes for the diagnosis. The following resources can be checked:

Current oncology and pathology textbooks

Current medical journal articles, e.g., via MEDLINE

Pathologist advisors to the registry

If upon review it is decided that the case is appropriately coded, set the Over-ride COC-Site/Type flag to 1 so that the case will not be flagged for review when the edit is run again.

Administrative Notes:

This edit differs from the SEER edit of the same name in the following way:

This version of the edit allows basal and squamous cell carcinomas of non-genital skin sites. That is, it allows Primary Sites in the range C440-C449 (skin) with Histologic Type ICD-O-3 in the range 8000-8005 (neoplasms, malignant, NOS), 8010-8046 (epithelial carcinomas), 8050-8084 (papillary and squamous cell carcinomas), and 8090-8110 (basal cell carcinomas). Since basal and squamous cell carcinomas of non-genital skin sites are not reportable to SEER, these site/histology combinations do not appear on the SEER validation list.

This edit differs from the edit "Primary Site, Morphology-Type,Beh ICDO3 (COC)" in the following ways:

1. This version of the edit is run on cases diagnosed 2008 and earlier and cases with unknown diagnosis dates. The other version of the edit, "Primary Site, Morphology-Type,Beh ICDO3 (COC)", is run on cases diagnosed 2009 and later.

2. This version of the edit does not include behavior. The other version of the edit, "Primary Site, Morphology-Type,Beh ICDO3 (COC)", includes behavior.

MODIFICATIONS:

NAACCR v11.2

12/07

- The table IF25_01a.bin was updated to allow meningiomas (9530 - 9539) only for meninges sites (C70_). Please note that meningiomas are allowed outside of the meninges if the case is reviewed and the over-ride flag is set.

NAACCR v11.3

6/08

- The description of the above modification (12/07) was corrected: "NAACCR v11.2A" changed to "NAACCR v11.2".

NAACCR v11.3A

10/08

- This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2008 and not = 9999.

- Histology 8461 is now valid for sites C480-C482, C488.

- Histology 9582 is now valid for C751.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Primary Site, Morphology-Type,Beh ICDO3 (COC)

Agency:

COC

Last Changed:

11/26/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Date of Diagnosis [Std# 390]

Over-ride COC-Site/Type [Std# 1987]

Over-ride Site/Type [Std# 2030]

Error Messages:

Site & Morphology conflict - ICDO3 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

IF25_3.DBF

IF25_REF.DBF

Description:

This edit is skipped under the following conditions:

1. If Histologic Type ICD-O-3 is blank.

2. If year of Date of Diagnosis is less than 2009 or blank.

This edit is run only on cases diagnosed 2009 and later.

If the case has already been reviewed and accepted as coded (Over-ride COC-Site/Type = 1 or Over-ride Site/Type = 1) no further editing is done.

If Primary Site is in the range C440-C449 (skin), and the Histologic Type ICD-O-3 is in the range 8000-8005 (neoplasms, malignant, NOS), 8010-8046 (epithelial carcinomas), 8050-8084 (papillary and squamous cell carcinomas), or 8090-8110 (basal cell carcinomas), and Behavior Code ICD-O-3 is 2 or 3, no further editing is done.

The SEER Site/Histology Validation List (see SEER web site) designates all histologies/behaviors that do not require review for each site. Any site/histology/behavior combination not in the Site/Histology Validation List will be accepted only if the case has been reviewed, accepted as coded, and Over-ride--Site/Type = 1. All other combinations will generate the message "Incompatible site and morphology". Since basal and squamous cell carcinomas of non-genital skin sites are not reportable to SEER, these site/histology combinations do not appear on the validation list.

The Site/Histology Validation List contains those histologies commonly found in the specified primary site. Histologies that occur only rarely or never may not be included. Review of these rare combinations often results in changes to the primary site and/or morphology, rather than a decision that the combination is correct. The over-ride flag should not be set to 1 if the primary site or histologic type are changed to a combination that will pass the edit. However, if upon review the site/type combination is found to be accurate and in conformance with coding rules, it may be left as coded and the Over-ride--Site/Type flag coded to 1.

Additional Information:

This edit forces review of atypical site-type combinations. Combinations not requiring review are presented, by primary site, in the "SEER Site/Histology Validation List". This edit does not imply that there are errors but rather that the combination of site and histology are so unusual that they should be checked to ensure that they correctly reflect what is in the medical record. Resolution of discrepancies may require inspection of the abstracted text, either online or as recorded on a paper abstract. Review of the original medical record may be necessary.

Review of these cases requires investigating whether a) the combination is biologically implausible, or b) there are cancer registry coding conventions that would dictate different codes for the diagnosis. The following resources can be checked:

Current oncology and pathology textbooks

Current medical journal articles, e.g., via MEDLINE

Pathologist advisors to the registry

If upon review it is decided that the case is appropriately coded, set the Over-ride--Site/Type flag to 1 so that the case will not be flagged for review when the edit is run again.

Administrative Notes:

New edit - added to NAACCR v11.3A metafile.

This edit differs from the SEER edit of the same name in the following ways:

1. This version of the edit is skipped if the year of Date of Diagnosis is less than 2009 or = 9999.

2. This version of the edit allows basal and squamous cell carcinomas of non-genital skin sites. That is, it allows Primary Sites in the range C440-C449 (skin) with Histologic Type ICD-O-3 in the range 8000-8005 (neoplasms, malignant, NOS), 8010-8046 (epithelial carcinomas), 8050-8084 (papillary and squamous cell carcinomas), and 8090-8110 (basal cell carcinomas) and Behavior Code ICD-O-3 of 2 or 3. Since basal and squamous cell carcinomas of non-genital skin sites are not reportable to SEER, these site/histology combinations do not appear on the SEER validation list.

This edit differs from the edit "Primary Site, Morphology-Type ICDO3 (COC)" in the following ways:

1. This version of the edit is skipped if year of Date of Diagnosis is less than 2009 or = 9999. That is, it is run only for cases diagnosed on or after 01/01/2009. The other edit, "Primary Site, Morphology-Type ICDO3 (COC)", is run only on cases diagnosed prior to 2009 or with an unknown diagnosis year.

2. This version includes behavior. Consequently some cases that passed in the past may now require review.

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Correction: added C209 8143/3 to table (IF25_03.dbf) of valid site/histology/behavior combinations. It had mistakenly been removed from NAACCR v11.3A.

- The table of valid site/histolgy/behavior combinations was updated to include new histologies based on the 2008 WHO Classification of Hematopoietic and Lymphoid Tissues. This update is consistent with the December 2009 Errata for ICD-O-3 Site/Type Validation List (downloadable from http://seer.cancer.gov/icd-o-3/sitetype_errata.d12092009.pdf).

NAACCR v13

Revised IF25_3.DBF (site/histology/behavior table):

1. allow 9823/3 for all sites

2. allow 8441/3 and 8460/3 for C540-C543, C548-C549, C559

3. delete miscellaneous duplicate table entries


Edit Descriptions and Logic

Primary Site, Morphology-Type,Beh ICDO3(SEER IF25)

Agency:

SEER

Last Changed:

11/07/2012

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Over-ride Site/Type [Std# 2030]

Error Messages:

Site & Morphology conflict - ICDO3 (Default)

Tables:

IF25_3.DBF

IF25_REF.DBF

Description:

This edit is skipped if Histologic Type ICD-O-3 is blank.

If the case has already been reviewed and accepted as coded (Over-ride Site/Type = 1) no further editing is done.

The SEER Site/Histology Validation List (see SEER web site) designates all histologies/behaviors that do not require review for each site. Any site/histology/behavior combination not in the Site/Histology Validation List will be accepted only if the case has been reviewed, accepted as coded, and Over-ride--Site/Type = 1. All other combinations will generate the message "Incompatible site and morphology". Since basal and squamous cell carcinomas of non-genital skin sites are not reportable to SEER, these site/histology combinations do not appear on the validation list.

The Site/Histology Validation List contains those histologies commonly found in the specified primary site. Histologies that occur only rarely or never may not be included. Review of these rare combinations often results in changes to the primary site and/or morphology, rather than a decision that the combination is correct. The over-ride flag should not be set to 1 if the primary site or histologic type are changed to a combination that will pass the edit. However, if upon review the site/type combination is found to be accurate and in conformance with coding rules, it may be left as coded and the Over-ride--Site/Type flag coded to 1.

Additional Information:

This edit forces review of atypical site-type combinations. Combinations not requiring review are presented, by primary site, in the "SEER Site/Histology Validation List". This edit does not imply that there are errors but rather that the combination of site and histology are so unusual that they should be checked to ensure that they correctly reflect what is in the medical record. Resolution of discrepancies may require inspection of the abstracted text, either online or as recorded on a paper abstract. Review of the original medical record may be necessary.

Review of these cases requires investigating whether a) the combination is biologically implausible, or b) there are cancer registry coding conventions that would dictate different codes for the diagnosis. The following resources can be checked:

Current oncology and pathology textbooks

Current medical journal articles, e.g., via MEDLINE

Pathologist advisors to the registry

If upon review it is decided that the case is appropriately coded, set the Over-ride--Site/Type flag to 1 so that the case will not be flagged for review when the edit is run again.

Administrative Notes:

This edit differs from Primary Site, Morphology-Type ICDO3 (SEER IF25)in that this edit includes behavior.

This edit differs from the COC edit of the same name in that the COC version allows basal and squamous cell carcinomas of non-genital skin sites. Since these cases are not reportable to SEER, these site/histology combinations do not appear on the SEER validation list and are flagged as errors in this edit.

MODIFICATIONS:

NAACCR v11.2

11/07

- Replaces old version Primary Site, Morphology-Type ICDO3 (SEER IF25.

- Updated to now edit site/histology/behavior instead of just site/histology.

- Updated to allow meningiomas (9530 - 9539) only for meninges sites (C70_). Please note that it allows meningiomas outside of the meninges if the case is reviewed and the over-ride flag is set.

NAACCR v11.3

6/08

- The description of the above modification (11/07) was corrected: "NAACCR v11.2A" changed to "NAACCR v11.2".

NAACCR v11.3A

10/08

- Histology 8461/3 is now valid for sites C480-C482, C488

- Histology 8144/3 is no longer valid for C15, C17, C18, C19, C20, and C21

- Histology 9582/0 is now valid for C751

NAACCR v12

- Correction: added C209 8143/3 to table of valid site/hist/behavior combinations. It had mistakenly been removed from NAACCR v11.3A.

NAACCR v12D

- Modified: if year of diagnosis is 2010 or higher AND Histologic Type ICD-O-3 = 9731 (solitary plasmacytoma of bone) AND Behavior ICD-O-3 = 3 (malignant), then Primary Site must = C400-C419 (bone).

NAACCR v12.1

- Modified: logic to allow solitary plasmacytoma of bone (9731/3) only for bone (C400-C41) if year of diagnosis is 2010+, was removed from this edit. A separate edit was created: Primary Site, Morphology, Date of DX (SEER)

NAACCR v13

Revised IF25_3.DBF (site/histology/behavior table):

1. allow 9823/3 for all sites

2. allow 8441/3 and 8460/3 for C540-C543, C548-C549, C559

3. delete miscellaneous duplicate table entries


Edit Descriptions and Logic

Primary Site, No AJCC Scheme-Ed 5, ICDO2 (NAACCR)

Agency:

NAACCR

Last Changed:

01/13/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of Diagnosis [Std# 390]

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

TNM Clin T [Std# 940]

TNM Clin N [Std# 950]

TNM Clin M [Std# 960]

TNM Clin Stage Group [Std# 970]

TNM Path T [Std# 880]

TNM Path N [Std# 890]

TNM Path M [Std# 900]

TNM Path Stage Group [Std# 910]

Error Messages:

Primary Site/Histology has no AJCC TNM staging scheme (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Histology (92-00) ICD-O-2 is empty.

This edit applies only to cases diagnosed 1998-2002 and assumes the use of AJCC Cancer Staging Manual, Fifth Edition. The edit is skipped for lymphomas (Histology (92-00) ICD-O-2 = 9590-9698, 9702-9717).

The following Primary Site codes have no AJCC staging schemes and the individual (T, N, M, and stage groups) AJCC items must be coded as 88.

C173, C254, C260, C268, C269, C300, C301, C312, C313, C318, C319, C339, C379, C390, C398, C399, C420-C424, C571-C574, C577-C579, C630, C631, C637-C639, C691, C699, C700, C701, C709-C719, C720-C725, C728, C729, C740, C741, C749, C750-C755, C758, C759, C760-C765, C767, C768, C809.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Primary Site, No AJCC Scheme-Ed 5, ICDO3 (NAACCR)

Agency:

NAACCR

Last Changed:

01/13/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of Diagnosis [Std# 390]

Histologic Type ICD-O-3 [Std# 522]

Primary Site [Std# 400]

TNM Clin T [Std# 940]

TNM Path T [Std# 880]

TNM Clin N [Std# 950]

TNM Path N [Std# 890]

TNM Clin M [Std# 960]

TNM Path M [Std# 900]

TNM Clin Stage Group [Std# 970]

TNM Path Stage Group [Std# 910]

Error Messages:

Primary Site/Histology has no AJCC TNM staging scheme (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Histologic Type ICD-O-3 is empty.

This edit applies only to cases diagnosed 1998-2002 and assumes the use of AJCC Cancer Staging Manual, Fifth Edition. The edit is skipped for lymphomas (Histologic Type ICD-O-3 = 9590-9699, 9702-9729).

The following Primary Site codes have no AJCC staging schemes and the individual (T, N, M, and stage groups) AJCC items must be coded as 88.

C173, C254, C260, C268, C269, C300, C301, C312, C313, C318, C319, C339, C379, C390, C398, C399, C420-C424, C571-C574, C577-C579, C630, C631, C637-C639, C691, C699, C700, C701, C709-C719, C720-C725, C728, C729, C740, C741, C749, C750-C755, C758, C759, C760-C765, C767, C768, C809.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Race 1 (SEER RACE)

Agency:

SEER

Last Changed:

10/05/2009

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Race 1 [Std# 160]

Error Messages:

Race not valid (Default)

Description:

Must be a valid Race 1 code (01-08, 10-17,20-22,25-28,30-32,96-99).

Administrative Notes:

Modifications

NAACCR v12.0

- Codes 15 (Asian Indian or Pakistani, NOS), 16 (Asian Indian), and 17 (Pakistani) have been added; code 09 (Asian Indian,Pakistani) was retired effective with Version 12.

Note 1: Recode code 09 to code 15 for all years prior to 2010.

Note 2: Standard setters may ask that old code 09 (new code 15) be reviewed and recoded to code 16 and 17 for earlier years depending on the availability of information.


Edit Descriptions and Logic

Race 1, Date of Diagnosis, Sequence (SEER IF53)

Agency:

SEER

Last Changed:

10/24/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Registry ID [Std# 40]

Sequence Number--Central [Std# 380]

Date of Diagnosis [Std# 390]

Race 1 [Std# 160]

Error Messages:

Reg, Race, Date_dx conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Registry ID is 0000001521 (Hawaii).

For San Francisco, San Jose-Monterey, and Los Angeles (Registry ID = 0000001501, 0000001531, or 0000001535):

1. Cases which specify more than one primary (Sequence Number is >00) or Diagnosis Year is 1987+, Race 1 may be 01-08, 10-17,20-22,25-28,30-32,96-99.

2. For Diagnosis Year 1973-1986 and single primary only (Sequence Number is 00), Race 1 may only be 01-07,98,99.

For all other registries:

1. For cases which specify more than one primary (Sequence Number is >00) or Diagnosis Year is 1994+, Race 1 may be 01-08, 10-17,20-22,25-28,30-32,96-99.

2. For Diagnosis Year 1991-1993 and single primary only (Sequence Number is 00), Race 1 may only be 01-08, 13, 15-17, 20-22,25-28,30-32,96-99.

3. For Diagnosis Year 1988-1990 and single primary only (Sequence Number is 00), Race 1 may only be 01-08, 13, 15-17, 98,99.

4. For Diagnosis Year 1973-87 and single primary only (Sequence Number is 00), Race 1 may only be 01-07,98,99.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF53

Modifications:

NACR110C

07/24/06

Edit logic was modified to use "Registry ID" instead of "SEER Participant" since "SEER Participant" is not a standard NAACCR field.

NAACCR v11.3

6/2008

- Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

- This edit was modified so that it will be skipped if Registry ID is 0000001521 (Hawaii).

NAACCR v12

4/2009

- Codes 15 (Asian Indian or Pakistani, NOS), 16 (Asian Indian), and 17 (Pakistani) have been added; code 09 (Asian Indian,Pakistani) was retired effective with Version 12. Code ranges were changed accordingly based on the assumption that all cases with 09 will have been recoded to 15, 16, or 17.

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Race 1, Race 2, Race 3, Race 4, Race 5 (NAACCR)

Agency:

NAACCR

Last Changed:

11/14/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Race 1 [Std# 160]

Race 2 [Std# 161]

Race 3 [Std# 162]

Race 4 [Std# 163]

Race 5 [Std# 164]

Error Messages:

(Default)

[1073] If a race code = 88, all subsequent race codes must = 88

[1074] If a race code = spaces, all subsequent race codes must = spaces

[1075] If a race code = 99, all race codes must = 99

[1076] A race code (other than spaces, 88, or 99) must not be entered more than once

Description:

Race 1, Race 2, Race 3, Race 4, and Race 5 are compared as follows:

If any race codes (for Race 2, 3, 4, and 5) = spaces, all subsequent race codes must = spaces.

If more than the Race 1 code is entered, if any race = 99 (unknown), all race codes (Race 1, 2, 3, 4, and 5) must = 99.

If more than the Race 1 code is entered, if any race codes (for Race 2, 3, 4, and 5) = 88 (no further race documented), then all subsequent race codes must also = 88.

A particular race code (other than spaces, 88, or 99) must not occur more than once.

Administrative Notes:

This edit differs from the SEER edit of the same name in that the SEER has an additional check:

If a patient has a race code of 01 (white), it must be the last recorded

race for that patient.

MODIFICATIONS:

NAACCR v11.2

7/2007

Added information on how this edit differs from SEER edit of the same name.


Edit Descriptions and Logic

Race 1, Race 2, Race 3, Race 4, Race 5 (SEER IF93)

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

SEER: vs 13 Transmit Edits

Fields:

Race 1 [Std# 160]

Race 2 [Std# 161]

Race 3 [Std# 162]

Race 4 [Std# 163]

Race 5 [Std# 164]

Error Messages:

(Default)

[1073] If a race code = 88, all subsequent race codes must = 88

[1074] If a race code = spaces, all subsequent race codes must = spaces

[1075] If a race code = 99, all race codes must = 99

[1076] A race code (other than spaces, 88, or 99) must not be entered more than once

[3233] A race code of 01 (white) must be the last recorded race

Description:

Race 1, Race 2, Race 3, Race 4, and Race 5 are compared as follows:

If any race codes (for Race 2, 3, 4, and 5) = spaces, all subsequent race codes must = spaces.

If more than the Race 1 code is entered, if any race = 99 (unknown), all race codes (Race 1, 2, 3, 4, and 5) must = 99.

If more than the Race 1 code is entered, if any race codes (for Race 2, 3, 4, and 5) = 88 (no further race documented), then all subsequent race codes must also = 88.

A particular race code (other than spaces, 88, or 99) must not occur more than once.

If a patient has a race code of 01 (white), it must be the last recorded race for that patient; that is, the last race code not coded to 88 or spaces..

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF93

This edit differs from the NAACCR edit of the same name in that if a patient has a race code of 01 (white), it must be the lastrecorded race for that patient; that is, the last race code not coded to 88 or spaces.

MODIFICATIONS:

NAACCR v11.2

7/2007

This edit was updated to match the logic in SEER*Edits:

1. The edit no longer checks Date of Diagnosis.

2. The following logic was added:

- If any race codes (for Race 2, 3, 4, and 5) = spaces, all

subsequent race codes must = spaces.

- If more than the Race 1 code is entered, if any race = 99 (unknown),

then all race codes (Race 1, 2, 3, 4, and 5) must = 99.

- If more than the Race 1 code is entered, if any race codes (for

Race 2, 3, 4, and 5) = 88 (no further race documented), then

all subsequent race codes must also = 88.

- A particular race code (other than spaces, 88, or 99) must not

occur more than once.

- If a patient has a race code of 01 (white), it must be the last

recorded race for that patient; that is, the last race code not

coded to 88 or spaces.

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

Race 1, Spanish/Hispanic Origin,Sequence(SEER IF50

Agency:

SEER

Last Changed:

12/16/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Sequence Number--Central [Std# 380]

Date of Diagnosis [Std# 390]

Registry ID [Std# 40]

Race 1 [Std# 160]

Spanish/Hispanic Origin [Std# 190]

Error Messages:

Race, Origin, Date_dx conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Date of Diagnosis is blank (unknown).

For cases which specify one primary only (Sequence Number--Central is 00), for Year of Diagnosis 1973-87:

1. If Race 1 is white (01) Spanish surname or Origin must be coded as Non-Spanish or Spanish, NOS (0,6 respectively)

2.If Race 1 is non-white (for San Francisco-Oakland, San Jose-Monterey or Los Angeles and Diagnosis Year 1987 and for Hawaii and Diagnosis Year = 1973-1987, non-white is defined as 02-08, 10-17, 20-22, 25-28, 30-32, 96-98; for all other cases non-white is defined as 02-07,98), Spanish Surname or Origin must be Non-Spanish (0).

3. If Race 1 is Unknown (99), Spanish Surname or Origin can be Non-Spanish or Spanish, NOS or Unknown (0,6,9).

Note:

San Francisco-Oakland - Registry ID = 0000001501

San Jose-Monterey - Registry ID = 0000001531

Los Angeles - Registry ID = 0000001535

Hawaii - Registry ID = 0000001521

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF50

Modifications:

NACR110C

07/24/06

Edit logic was modified to use "Registry ID" instead of "SEER Participant" since "SEER Participant" is not a standard NAACCR field.

NAACCR v11.3

6/2008

- Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

- Edit modified so that Hawaii (Registry ID = 0000001521) is allowed to use the following race codes for 1973-1987 cases: 01-14, 20-22, 25-28, 30-32, 96-99.

NAACCR v12

4/2009

- Codes 15 (Asian Indian or Pakistani, NOS), 16 (Asian Indian), and 17 (Pakistani) have been added; code 09 (Asian Indian,Pakistani) was retired effective with Version 12. Code ranges were changed accordingly based on the assumption that all cases with 09 will have been recoded to 15, 16, or 17.

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Race 2 (NAACCR)

Agency:

NAACCR

Last Changed:

12/11/2009

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Race 2 [Std# 161]

Error Messages:

Race 2 is not valid (Default)

Description:

This edit allows the field to be blank because the item was not required by the COC until 2000. Another edit (Race 2, Date of DX) verifies that this item is not blank if the year of Date of Diagnosis is greater than 1999. Registries should include both edits in their edit set.

Must be a valid Race 2 code (01-08, 10-17,20-22,25-28,30-32,88,96-99) or blank.

Administrative Notes:

Modifications

NAACCR v12.0

- Codes 15 (Asian Indian or Pakistani, NOS), 16 (Asian Indian), and 17 (Pakistani) have been added; code 09 (Asian Indian,Pakistani) was retired effective with Version 12.

Note 1: Recode code 09 to code 15 for all years prior to 2010.

Note 2: Standard setters may ask that old code 09 (new code 15) be reviewed and recoded to code 16 and 17 for earlier years depending on the availability of information.


Edit Descriptions and Logic

Race 2, Date of DX (SEER IF89)

Agency:

SEER

Last Changed:

03/19/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Race 2 [Std# 161]

Error Messages:

If year of Date of Diagnosis is greater than 1999, then Race 2 must not be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Date of Diagnosis is blank.

If year of Date of Diagnosis is greater than 1999, Race 2 must not be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF89

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Race 3 (NAACCR)

Agency:

NAACCR

Last Changed:

12/11/2009

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Race 3 [Std# 162]

Error Messages:

Race 3 is not valid (Default)

Description:

This edit allows the field to be blank because the item was not required by the COC until 2000. Another edit (Race 3, Date of DX) verifies that this item is not blank if the year of Date of Diagnosis is greater than 1999. Registries should include both edits in their edit set.

Must be a valid Race 3 code (01-08, 10-17,20-22,25-28,30-32,88,96-99) or blank.

Administrative Notes:

Modifications

NAACCR v12.0

- Codes 15 (Asian Indian or Pakistani, NOS), 16 (Asian Indian), and 17 (Pakistani) have been added; code 09 (Asian Indian,Pakistani) was retired effective with Version 12.

Note 1: Recode code 09 to code 15 for all years prior to 2010.

Note 2: Standard setters may ask that old code 09 (new code 15) be reviewed and recoded to code 16 and 17 for earlier years depending on the availability of information.


Edit Descriptions and Logic

Race 3, Date of DX (SEER IF90)

Agency:

SEER

Last Changed:

03/19/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Race 3 [Std# 162]

Error Messages:

If year of Date of Diagnosis is greater than 1999, then Race 3 must not be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Date of Diagnosis is blank.

If year of Date of Diagnosis is greater than 1999, Race 3 must not be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF90

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Race 4 (NAACCR)

Agency:

NAACCR

Last Changed:

12/11/2009

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Race 4 [Std# 163]

Error Messages:

Race 4 is not valid (Default)

Description:

This edit allows the field to be blank because the item was not required by the COC until 2000. Another edit (Race 4, Date of DX) verifies that this item is not blank if the year of Date of Diagnosis is greater than 1999. Registries should include both edits in their edit set.

Must be a valid Race 4 code (01-08, 10-17,20-22,25-28,30-32,88,96-99) or blank.

Administrative Notes:

Modifications

NAACCR v12.0

- Codes 15 (Asian Indian or Pakistani, NOS), 16 (Asian Indian), and 17 (Pakistani) have been added; code 09 (Asian Indian,Pakistani) was retired effective with Version 12.

Note 1: Recode code 09 to code 15 for all years prior to 2010.

Note 2: Standard setters may ask that old code 09 (new code 15) be reviewed and recoded to code 16 and 17 for earlier years depending on the availability of information.


Edit Descriptions and Logic

Race 4, Date of DX (SEER IF91)

Agency:

SEER

Last Changed:

03/19/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Race 4 [Std# 163]

Error Messages:

If year of Date of Diagnosis is greater than 1999, then Race 4 must not be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Date of Diagnosis is blank.

If year of Date of Diagnosis is greater than 1999, Race 4 must not be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF91

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Race 5 (NAACCR)

Agency:

NAACCR

Last Changed:

12/11/2009

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Race 5 [Std# 164]

Error Messages:

Race 5 is not valid (Default)

Description:

This edit allows the field to be blank because the item was not required by the COC until 2000. Another edit (Race 5, Date of DX) verifies that this item is not blank if the year of Date of Diagnosis is greater than 1999. Registries should include both edits in their edit set.

Must be a valid Race 5 code (01-08, 10-17,20-22,25-28,30-32,88,96-99) or blank.

Administrative Notes:

Modifications

NAACCR v12.0

- Codes 15 (Asian Indian or Pakistani, NOS), 16 (Asian Indian), and 17 (Pakistani) have been added; code 09 (Asian Indian,Pakistani) was retired effective with Version 12.

Note 1: Recode code 09 to code 15 for all years prior to 2010.

Note 2: Standard setters may ask that old code 09 (new code 15) be reviewed and recoded to code 16 and 17 for earlier years depending on the availability of information.


Edit Descriptions and Logic

Race 5, Date of DX (SEER IF92)

Agency:

SEER

Last Changed:

03/19/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Race 5 [Std# 164]

Error Messages:

If year of Date of Diagnosis is greater than 1999, then Race 5 must not be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Date of Diagnosis is blank.

If year of Date of Diagnosis is greater than 1999, Race 5 must not be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF92

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Race Coding Sys--Curr, Race Coding Sys--Orig (COC)

Agency:

COC

Last Changed:

03/20/2006

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Race Coding Sys--Current [Std# 170]

Race Coding Sys--Original [Std# 180]

Error Messages:

Race Coding Sys--Current must be greater than or equal to Race Coding Sys--Original (Default)

Description:

This edit is skipped if either field is blank or equal to 9 (other).

Race Coding Sys--Current must be greater than or equal to Race Coding Sys--Original.


Edit Descriptions and Logic

Race Coding Sys--Current (NAACCR)

Agency:

NAACCR

Last Changed:

12/02/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Race Coding Sys--Current [Std# 170]

Error Messages:

"value of Race Coding Sys--Current" is not a valid value for Race Coding Sys--Current (Default)

Description:

Race Coding Sys--Current must = 7 [2010+ SEER & COC (added codes 15, 16, and 17; removed code 09)].

Note: Cases diagnosed prior to 2010 are expected to have been converted per the NAACCR 2010 Implementation Guidelines and Recommendations.

Administrative Notes:

Modifications

NAACCR v12

4/2009

- Code 7 is required for this metafile since old cases are expected to have been converted and new cases will be coded based on 2010 rules.

[Code 7 = 2010+ SEER & COC (added codes 15, 16, and 17; removed code 09)]


Edit Descriptions and Logic

Race Coding Sys--Original (NAACCR)

Agency:

NAACCR

Last Changed:

10/23/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Race Coding Sys--Original [Std# 180]

Error Messages:

"value of Race Coding Sys--Original" is not a valid value for Race Coding Sys--Original (Default)

Description:

This field is allowed to be blank because the item was not required until 2003. Another edit (Race Coding Sys--Original, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 2002. Registries should include both edits in their edit set.

Must be a valid code for Race Coding Sys--Original (1-7, 9).

Administrative Notes:

Modifications

NAACCR v12

4/2009

- Code 7 was added

Code 7 = 2010+ SEER & COC (added codes 15, 16, and 17; removed code 09)


Edit Descriptions and Logic

Race Coding Sys--Original, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

10/23/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Race Coding Sys--Original [Std# 180]

Date of Diagnosis [Std# 390]

Error Messages:

If year of Date of Diagnosis > 2002, then Race Coding Sys--Original cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is greater than 2002, then Race Coding Sys--Original cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Race--NAPIIA(derived API) (NAACCR)

Agency:

NAACCR

Last Changed:

03/16/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Race--NAPIIA(derived API) [Std# 193]

Error Messages:

Race--NAPIIA(derived API) is not valid (Default)

Description:

Must be a valid Race--NAPIIA code (01-08, 10-17,20-22,25-28,30-32,96-99) or blank (if algorithm has not been run).

Administrative Notes:

New edit - added to NAACCR v11.3 metafile.

Modifications

NAACCR v12

4/2009

- Edit name changed from "Race--NAPIIA (NAACCR)" to "Race--NAPIIA(derived API)(NAACCR)".

- Data item name changed from "Race--NAPIIA" to "Race--NAPIIA(derived API)".

- Codes 15 (Asian Indian or Pakistani, NOS), 16 (Asian Indian), and 17 (Pakistani) have been added; code 09 (Asian Indian,Pakistani) was retired effective with Version 12.


Edit Descriptions and Logic

Rad--Boost Dose cGy (COC)

Agency:

COC

Last Changed:

03/10/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Rad--Boost Dose cGy [Std# 3210]

Error Messages:

Rad--Boost Dose cGy must be a five-digit number (Default)

Description:

This field is allowed to be blank because the item was not required until 2003. Another edit (Rad--Boost Dose cGy, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 2002 and not equal 9999. Registries should include both edits in their edit set.

This field must contain 5 digits or be blank.


Edit Descriptions and Logic

Rad--Boost Dose cGy, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/02/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Rad--Boost Dose cGy [Std# 3210]

Date of Diagnosis [Std# 390]

Error Messages:

If year of Date of Diagnosis > 2002, then Rad--Boost Dose cGy cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 2002, then Rad--Boost Dose cGy cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Rad--Boost RX Modality (COC)

Agency:

COC

Last Changed:

03/10/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Rad--Boost RX Modality [Std# 3200]

Error Messages:

"value of Rad--Boost RX Modality" is not a valid value for Rad--Boost RX Modality (Default)

Description:

This field is allowed to be blank because the item was not required until 2003. Another edit (Rad--Boost RX Modality, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 2002 and not equal 9999. Registries should include both edits in their edit set.

This field must contain 00, 20-32, 40-43, 50-55, 60-62, 98, 99, or blanks.


Edit Descriptions and Logic

Rad--Boost RX Modality, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/02/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Rad--Boost RX Modality [Std# 3200]

Date of Diagnosis [Std# 390]

Error Messages:

If year of Date of Diagnosis > 2002, then Rad--Boost RX Modality cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 2002, then Rad--Boost RX Modality cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Rad--Location of RX (COC)

Agency:

COC

Last Changed:

01/20/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Rad--Location of RX [Std# 1550]

Error Messages:

"value of Rad--Location of RX" is not a valid value for Rad--Location of RX (Default)

Description:

Must be a valid code for Rad--Location of RX (0-4,8,9).


Edit Descriptions and Logic

Rad--Location of RX (NAACCR)

Agency:

NAACCR

Last Changed:

01/14/2010

Edit Sets:

Fields:

Rad--Location of RX [Std# 1550]

Error Messages:

"value of Rad--Location of RX" is not a valid value for Rad--Location of RX (Default)

Description:

Must be a valid code for Rad--Location of RX (0-4,8,9) or blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the COC edit of the same name in that it allows the field to be blank. Registries that want to edit this field only if it is present should choose this version of the edit when building a state-specific edit set.


Edit Descriptions and Logic

Rad--No of Treatments Vol (COC)

Agency:

COC

Last Changed:

11/19/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Rad--No of Treatments Vol [Std# 1520]

Error Messages:

Rad--No of Treatments Vol must be a three-digit number (Default)

Description:

Must be a three-digit number for Rad--No of Treatments Vol.

Administrative Notes:

Modifications

NAACCR v12

- Rad--No of Treatments Vol was expanded from a 2-digit to a 3-digit code.


Edit Descriptions and Logic

Rad--No of Treatments Vol (NAACCR)

Agency:

NAACCR

Last Changed:

01/14/2010

Edit Sets:

Fields:

Rad--No of Treatments Vol [Std# 1520]

Error Messages:

Rad--No of Treatments Vol must be a three-digit number (Default)

Description:

Must be a three-digit number for Rad--No of Treatments Vol or blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the COC edit of the same name in that it allows the field to be blank. Registries that want to edit this field only if it is present should choose this version of the edit when building a state-specific edit set.


Edit Descriptions and Logic

Rad--Regional Dose: cGy (COC)

Agency:

COC

Last Changed:

03/10/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Rad--Regional Dose: cGy [Std# 1510]

Error Messages:

Rad--Regional Dose: cGy must be a five-digit number (Default)

Description:

Must be a 5-digit code for Regional Dose: cGy.


Edit Descriptions and Logic

Rad--Regional Dose: cGy (NAACCR)

Agency:

NAACCR

Last Changed:

01/14/2010

Edit Sets:

Fields:

Rad--Regional Dose: cGy [Std# 1510]

Error Messages:

Rad--Regional Dose: cGy must be a five-digit number (Default)

Description:

Must be a 5-digit code for Regional Dose: cGy or blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the COC edit of the same name in that it allows the field to be blank. Registries that want to edit this field only if it is present should choose this version of the edit when building a state-specific edit set.


Edit Descriptions and Logic

Rad--Regional RX Modality (COC)

Agency:

COC

Last Changed:

04/12/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Rad--Regional RX Modality [Std# 1570]

Error Messages:

"value of Rad--Regional RX Modality" is not a valid value for Rad--Regional RX Modality (Default)

Description:

Must be a valid code for Rad--Regional RX Modality (00, 20-32, 40-43, 50-55, 60-62, 80, 85, 98, 99). Must be a two-digit number.

Administrative Notes:

This edit differs from the NPCR edit of the same name in that it does not allow the field to be blank.


Edit Descriptions and Logic

Rad--Regional RX Modality (NPCR)

Agency:

NPCR

Last Changed:

04/12/2007

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Rad--Regional RX Modality [Std# 1570]

Error Messages:

"value of Rad--Regional RX Modality" is not a valid value for Rad--Regional RX Modality (Default)

Description:

Must be a valid code for Rad--Regional RX Modality (00, 20-32, 40-43, 50-55, 60-62, 80, 85, 98, 99). Must be a two-digit number. May be blank.

Administrative Notes:

This edit differs from the COC edit of the same name in that it allows the field to be blank because the item was not required by NPCR until 2006. Another edit (Rad--Regional RX Modality, Date of Diagnosis (NPCR)) verifies that this item is not blank if the year of Date of Diagnosis is greater than 2005 and not equal 9999.


Edit Descriptions and Logic

Rad--Regional RX Modality, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/02/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Rad--Regional RX Modality [Std# 1570]

Date of Diagnosis [Std# 390]

Error Messages:

If year of Diagnosis > 2002, Rad--Regional RX Modality cannot = 80 or 85 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 2002, then Rad--Regional RX Modality cannot = 80 or 85.

Administrative Notes:

This edit differs from the NPCR edit of the same name in that it is only verifying that codes 80 and 85 are not used if year of Date of Diagnosis is greater than 2002. The NPCR edit of the same name verifies only that the field is not blank if Date of Diagnosis is greater than 2005.

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Rad--Regional RX Modality, Date of Diagnosis(NPCR)

Agency:

NPCR

Last Changed:

12/09/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Date of Diagnosis [Std# 390]

Rad--Regional RX Modality [Std# 1570]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

If DX year > 2005, Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", Rad--Regional RX Modality cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

Rad--Regional RX Modality cannot be blank for cases that meet the following criteria:

1. Year of Date of Diagnosis is 2006 or later

2. Case is one of the following site/histologies

A. Breast (Primary Site = C500-C509 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

B. Colon (Primary Site = C180-C189 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

C. Rectum (Primary Site = C199 or C209 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

.

Administrative Notes:

This edit differs from the COC edit of the same name in that if year of Date of Diagnosis is greater than 2005, then Rad--Regional RX Modality cannot be blank. The COC edit of the same name checks only that the codes 80 and 85 are not allowed if year of Date of Diagnosis is greater than 2002.

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v12.2

- Modified to require Rad--Regional RX Modality only for cancers of the breast, colon, and rectum (instead of all sites) diagnosed 2006 and later.


Edit Descriptions and Logic

Rad--Regional RX Modality, Reason for No Rad (COC)

Agency:

COC

Last Changed:

01/14/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Reason for No Radiation [Std# 1430]

Rad--Regional RX Modality [Std# 1570]

Error Messages:

Reason for No Radiation and Rad--Regional RX Modality conflict (Default)

Description:

This edit is skipped if either field is blank.

If Rad--Regional RX Modality = 00 (radiation treatment not performed), Reason for No Radiation must not = 0 (radiation performed).

If Rad--Regional RX Modality = 20-98 (radiation performed), Reason for No Radiation must = 0 (radiation performed) and vice versa.

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified to skip if either field is blank.


Edit Descriptions and Logic

Rad--Treatment Volume (COC)

Agency:

COC

Last Changed:

01/20/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Rad--Treatment Volume [Std# 1540]

Error Messages:

"value of Rad--Treatment Volume" is not a valid value for Rad--Treatment Volume (Default)

Description:

Must be a valid code for Rad--Treatment Volume (00-41, 50, 60, 98, 99).


Edit Descriptions and Logic

Rad--Treatment Volume (NAACCR)

Agency:

NAACCR

Last Changed:

01/14/2010

Edit Sets:

Fields:

Rad--Treatment Volume [Std# 1540]

Error Messages:

"value of Rad--Treatment Volume" is not a valid value for Rad--Treatment Volume (Default)

Description:

Must be a valid code for Rad--Treatment Volume (00-41, 50, 60, 98, 99) or blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the COC edit of the same name in that it allows the field to be blank. Registries that want to edit this field only if it is present should choose this version of the edit when building a state-specific edit set.


Edit Descriptions and Logic

Readm Same Hosp 30 Days (COC)

Agency:

COC

Last Changed:

03/11/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Readm Same Hosp 30 Days [Std# 3190]

Error Messages:

"value of Readm Same Hosp 30 Days" is not a valid value for Readm Same Hosp 30 Days (Default)

Description:

This field is allowed to be blank because the item was not required until 2003. Another edit (Readm Same Hosp 30 Days, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 2002 and not equal 9999. Registries should include both edits in their edit set.

This field must contain 0-3, 9, or be blank.


Edit Descriptions and Logic

Readm Same Hosp 30 Days, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/02/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Readm Same Hosp 30 Days [Std# 3190]

Date of Diagnosis [Std# 390]

Error Messages:

If year of Date of Diagnosis > 2002, then Readm Same Hosp 30 Days cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 2002, then Readm Same Hosp 30 Days cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Reason for No Radiation (COC)

Agency:

COC

Last Changed:

01/21/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Reason for No Radiation [Std# 1430]

Error Messages:

"value of Reason for No Radiation" is not a valid value for Reason for No Radiation (Default)

Description:

Must be a valid code for Reason for No Radiation (0-2,5-9).


Edit Descriptions and Logic

Reason for No Radiation (NAACCR)

Agency:

NAACCR

Last Changed:

01/14/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Reason for No Radiation [Std# 1430]

Error Messages:

"value of Reason for No Radiation" is not a valid value for Reason for No Radiation (Default)

Description:

Must be a valid code for Reason for No Radiation (0-2,5-9) or blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the COC edit of the same name in that it allows the field to be blank. Registries that want to edit this field only if it is present should choose this version of the edit when building a state-specific edit set.


Edit Descriptions and Logic

Reason for No Radiation, Date of DX (NPCR)

Agency:

NPCR

Last Changed:

02/07/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Date of Diagnosis [Std# 390]

Reason for No Radiation [Std# 1430]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

If DX year > 2010, Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", Reason for No Radiation cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Date of Diagnosis is blank.

This edit requires Reason for No Radiation for cases that meet all of the following criteria:

1. Year of Date of Diagnosis is 2011 or later

2. Case is one of the following site/histologies

A. Breast (Primary Site = C500-C509 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

B. Colon (Primary Site = C180-C189 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

C. Rectum (Primary Site = C199 or C209 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

Modifications:

NAACCR v12.2

- Modified to require Reason for No Radiation only for cancers of the breast, colon, and rectum (instead of all sites) diagnosed 2011 and later.

NAACCR v12.2A

- Edit description corrected to state that Reason for No Radiation is required for breast, colon, and rectum cases if year of Date of Diagnosis is "2011 or later" instead of "2010 or later".


Edit Descriptions and Logic

Reason for No Radiation, RX Date Radiation (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Reason for No Radiation [Std# 1430]

RX Date Radiation [Std# 1210]

RX Date Radiation Flag [Std# 1211]

Date of Diagnosis [Std# 390]

Error Messages:

If RX Date Radiation Flag = 15, then Reason for No Radiation must = 8 (Default)

[3355] If Reason for No Radiation = 8, then RX Date Radiation Flag must = 15

[3393] If RX Date Radiation Flag = 12 or RX Date Radiation is not empty, then Reason for No Radiation must = 0

[4084] If Reason for No Radiation = "value of Reason for No Radiation" and Date of Diagnosis > 2011, RX Date Radiation Flag must = 10

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. Reason for No Radiation is blank

2. Both RX Date Radiation and RX Date Radiation Flag are blank, indicating the date was intentionally not collected.

The edig works as follows:

1. If Reason for No Radiation equals 8 (radiation was recommended, but it is unknown if it was administered), then RX Date Radiation Flag must equal 15 (when radiation is planned as part of the first course of therapy, but had not been started at the time of the most recent follow-up).

2. If RX Date Radiation Flag equals 15, then Reason for No Radiation must equal 8.

3. If RX Date Radiation Flag equals 12 (date is unknown) or RX Date Radiation is not blank, then Reason for No Radiation must equal 0 (radiation was administered).

4. If Reason for No Radiation equals 9 (unknown if given):

- If year of Date of Diagnosis is 2012 or later, then RX Date Radiation Flag must = 10 (unknown if given).

Administrative Notes:

Modifications

NAACCR v12

- Edit modified to use RX Date--Radiation Flag

- Also added logic that checks if date is unknown (RX Date--Radiation Flag equals 12) or RX Date--Radiation is not blank, then Reason for No Radiation must equal 0 (radiation was administered).

NAACCR v12.2

- Edit modified to only allow specific date flag codes for cases diagnosed 2012 and later.

NAACCR v13

- Edit name changed from 'Reason for No Radiation, RX Date--Radiation (COC)' to 'Reason for No Radiation, RX Date Radiation (COC)'.

- Data item name changed from 'RX Date--Radiation' to 'RX Date Radiation'.

- Data item name changed from 'RX Date--Radiation Flag' to 'RX Date Radiation Flag'.


Edit Descriptions and Logic

Reason for No Radiation, Vital Status (COC)

Agency:

COC

Last Changed:

07/08/2003

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Reason for No Radiation [Std# 1430]

Vital Status [Std# 1760]

Error Messages:

Reason for No Radiation and Vital Status conflict (Default)

Description:

If Reason for No Radiation = 5 (radiation therapy was not administered because the patient died prior to planned or recommended treatment), then Vital Status cannot = 1 (alive).


Edit Descriptions and Logic

Reason for No Surgery (NPCR)

Agency:

NPCR

Last Changed:

04/12/2007

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Reason for No Surgery [Std# 1340]

Error Messages:

Reason for No Surgery not valid (Default)

Description:

Must be a valid Reason for No Surgery code (0-2,5-9) or blank.

Administrative Notes:

This edit differs from the SEER edit of the same name in that it allows the field to be blank because the item was not required by NPCR until 2006. Another edit (Reason for No Surgery, Date of DX (NPCR)) verifies that this item is not blank if the year of Date of Diagnosis is greater than 2005 and not equal 9999.


Edit Descriptions and Logic

Reason for No Surgery (SEER NCDSURG)

Agency:

SEER

Last Changed:

04/12/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Reason for No Surgery [Std# 1340]

Error Messages:

Reason for No Surgery not valid (Default)

Description:

Must be a valid Reason for No Surgery code (0-2,5-9).

Administrative Notes:

This edit differs from the NPCR edit of the same name in that it does not allow the field to be blank.


Edit Descriptions and Logic

Reason for No Surgery, Date of DX (NPCR)

Agency:

NPCR

Last Changed:

01/12/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Date of Diagnosis [Std# 390]

Reason for No Surgery [Std# 1340]

Error Messages:

If year of Date of Diagnosis > 2005, then Reason for No Surgery cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 2005, then Reason for No Surgery cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Reason for No Surgery, DateDX, RptSrc (SEER IF57)

Agency:

SEER

Last Changed:

12/29/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Registry ID [Std# 40]

Date of Diagnosis [Std# 390]

Type of Reporting Source [Std# 500]

Reason for No Surgery [Std# 1340]

Error Messages:

Reason for No Surgery and Date of Diagnosis conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped under the following conditions:

1. Year of Date of Diagnosis is less than 2000 and Registry

ID is equal to 0000001544 (New Jersey)

2. Year of Date of Diagnosis is blank

1. If year of Date of Diagnosis is less than 1988 and Registry ID

is not equal to 0000001529 (SEER Alaska Native Tumor):

A. If Type of Reporting Source is 6 (autopsy only), then Reason

for No Surgery must equal 2

B. If Type of Reporting Source is 7 (death certificate only),

then Reason for No Surgery must equal 9

C. For other values of Type of Reporting Source, the Reason

for No Surgery may only be 0, 6, 8, 9

2. If year of Date of Diagnosis is equal to 1988-2002 or (Registry

ID is equal to 0000001529 (SEER Alaska Native Tumor) and year of

Date of Diagnosis is equal to 1984-2002)):

A. If Type of Reporting Source is 6 (autopsy only), then Reason

for No Surgery must equal 2

B. If Type of Reporting Source is 7 (death certificate only),

then Reason for No Surgery must equal 9

C. For other values of Type of Reporting Source, the Reason for

No Surgery may only be 0-2, 6-9

3. If year of Date of Diagnosis is equal to 2003+:

A. If Type of Reporting Source is 6 (autopsy only) or 7 (death

certificate only), then Reason for No Surgery must equal 9

B. For other values of Type of Reporting Source, the Reason for

No Surgery may only be 0-2, 5-9

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Reason for No Surgery, Vital Status (COC)

Agency:

COC

Last Changed:

07/08/2003

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Reason for No Surgery [Std# 1340]

Vital Status [Std# 1760]

Error Messages:

Reason for No Surgery and Vital Status conflict (Default)

Description:

If Reason for No Surgery = 5 (surgery of the primary site was not performed because the patient died prior to planned or recommended surgery), then Vital Status cannot = 1 (alive).


Edit Descriptions and Logic

Record Type (NAACCR)

Agency:

NAACCR

Last Changed:

12/30/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 State Example - Incoming Abstracts

SEER: vs 13 Transmit Edits

Fields:

Record Type [Std# 10]

Error Messages:

"value of Record Type" is not a valid value for Record Type (Default)

Description:

Must be a valid Record Type code (I, C, A, U, M)

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Deleted code "R" and added code "L".


Edit Descriptions and Logic

Recurrence Date--1st (COC)

Agency:

COC

Last Changed:

09/28/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Recurrence Date--1st [Std# 1860]

Error Messages:

Recurrence Date--1st ("value of Recurrence Date--1st") is an invalid date (Default)

ERROR_TEXT("Recurrence Date--1st : %DC")

Description:

This edit is skipped if Recurrence Date--1st is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Recurrence Date--1st Flag (NAACCR)

Agency:

NAACCR

Last Changed:

10/16/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Recurrence Date--1st Flag [Std# 1861]

Error Messages:

Recurrence Date--1st Flag must be blank, 10, 11, or 12 (Default)

Description:

The Recurrence Date--1st Flag codes indicates why there is no appropriate value in the corresponding date field, Recurrence Date--1st.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

10 No information whatsoever can be inferred from this exceptional value (e.g., unknown if the patient had a first recurrence).

11 No proper value is applicable in this context (e.g., patient became disease-free after treatment, never had a recurrence; or patient was never disease-free; autopsy only case).

12 A proper value is applicable but not known. This event occurred, but the date is unknown (e.g., there was a recurrence, but the date is unknown).

Blank A valid date value is provided in item Recurrence Date--1st, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Recurrence Date--1st, Date 1st Crs RX COC (COC)

Agency:

COC

Last Changed:

11/15/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date 1st Crs RX COC [Std# 1270]

Recurrence Date--1st [Std# 1860]

Error Messages:

Date 1st Crs RX COC must be less than Recurrence Date--1st (Default)

ERROR_TEXT("Date of 1st Crs RX--COC is invalid: %DC")

ERROR_TEXT("Recurrence Date--1st is invalid: %DC")

Description:

This edit is skipped if either field is blank.

Recurrence Date--1st must be greater than Date 1st Crs RX COC. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'Recurrence Date--1st, Date of 1st RX--COC (COC)' to 'Recurrence Date--1st, Date 1st Crs RX COC (COC)'.

- Data item name changed from 'Date of 1st Crs RX--COC' to 'Date 1st Crs RX COC'.


Edit Descriptions and Logic

Recurrence Date--1st, Date Flag (COC)

Agency:

COC

Last Changed:

10/15/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Recurrence Date--1st [Std# 1860]

Recurrence Date--1st Flag [Std# 1861]

Error Messages:

Recurrence Date--1st and Recurrence Date--1st Flag conflict (Default)

[3264] If date is present, corresponding date flag must be blank

[3272] If Recurrence Date--1st is blank, corresponding Recurrence Date--1st Flag must = 10, 11, or 12

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requires Recurrence Date--1st; that is, it must always be populated OR its corresponding flag must indicate the reason the field is blank.

1. If Recurrence Date--1st is populated, then Recurrence Date--1st Flag must be blank.

2. If Recurrence Date--1st is blank, then Recurrence Date--1st Flag must = 10 (unknown if the patient had a first recurrence), 11 (patient became disease-free after treatment, never had a recurrence; or patient was never disease-free; autopsy only case), or 12 (there was a recurrence but date is unknown).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Recurrence Date--1st, Date Initial RX SEER(NAACCR)

Agency:

NAACCR

Last Changed:

11/25/2012

Edit Sets:

Fields:

Date Initial RX SEER [Std# 1260]

Recurrence Date--1st [Std# 1860]

Error Messages:

Date Initial RX SEER must be less than Recurrence Date--1st (Default)

ERROR_TEXT("Date of Initial RX--SEER is invalid: %DC")

ERROR_TEXT("Recurrence Date--1st is invalid: %DC")

Description:

This edit is skipped if either field is blank.

Recurrence Date--1st must be greater than Date Initial RX SEER. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'Recurrence Date--1st, Date of Init RX--SEER(NAACCR' to 'Recurrence Date--1st, Date Initial RX SEER(NAACCR)'.

- Data item name changed from 'Date of Initial RX--SEER to 'Date Initial RX SEER'.


Edit Descriptions and Logic

Recurrence Date--1st, Date Last Contact (COC)

Agency:

COC

Last Changed:

12/16/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Recurrence Date--1st [Std# 1860]

Date of Last Contact [Std# 1750]

Error Messages:

Recurrence Date--1st ("value of Recurrence Date--1st") must be < or = Date of Last Contact ("value of Date of Last Contact" (Default)

ERROR_TEXT("Date of Last Contact is invalid: %DC")

ERROR_TEXT("Recurrence Date--1st is invalid: %DC")

Description:

This edit is skipped if Recurrence Date--1st or Date of Last Contact is blank.

Recurrence Date--1st must be less than or equal to Date of Last Contact. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Recurrence Date--1st, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

01/13/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of Diagnosis [Std# 390]

Recurrence Date--1st [Std# 1860]

Error Messages:

Date of Diagnosis must be less than Recurrence Date--1st (Default)

ERROR_TEXT("Date of Diagnosis is invalid: %DC")

ERROR_TEXT("Recurrence Date--1st is invalid: %DC")

Description:

This edit is skipped if either field is blank.

Recurrence Date--1st must be greater than Date of Diagnosis. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Recurrence Type--1st (COC)

Agency:

COC

Last Changed:

01/27/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Recurrence Type--1st [Std# 1880]

Error Messages:

"value of Recurrence Type--1st" is not a valid value for Recurrence Type--1st (Default)

Description:

Must be a valid code for Recurrence Type--1st (00,04,06,10,13-17,20-22,25-27,30,36,40,46,51-60,62,70,88,99).


Edit Descriptions and Logic

Recurrence Type--1st (NAACCR)

Agency:

NAACCR

Last Changed:

01/14/2010

Edit Sets:

Fields:

Recurrence Type--1st [Std# 1880]

Error Messages:

"value of Recurrence Type--1st" is not a valid value for Recurrence Type--1st (Default)

Description:

Must be a valid code for Recurrence Type--1st (00,04,06,10,13-17,20-22,25-27,30,36,40,46,51-60,62,70,88,99) or blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the COC edit of the same name in that it allows the field to be blank. Registries that want to edit this field only if it is present should choose this version of the edit when building a state-specific edit set.


Edit Descriptions and Logic

Recurrence Type--1st, Cancer Status (COC)

Agency:

COC

Last Changed:

06/16/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Cancer Status [Std# 1770]

Recurrence Type--1st [Std# 1880]

Date of Last Contact [Std# 1750]

Error Messages:

Cancer Status and Recurrence Type--1st conflict (Default)

ERROR_TEXT("Date of Last Contact: %DC")

Description:

This edit is skipped if any of the fields are blank.

This edit is also skipped if year of Date of Last Contact is less than 2006.

If Recurrence Type--1st = 00 (patient became disease-free after treatment and has not had a recurrence), then Cancer Status must = 1 (no evidence of this cancer).

If Recurrence Type--1st = 70 (patient has never been disease free), then Cancer Status must = 2 (evidence of this cancer).

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v12A

- Corrected sequence of fields in error message.


Edit Descriptions and Logic

Recurrence Type--1st, Recurrence Date--1st (COC)

Agency:

COC

Last Changed:

05/23/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Recurrence Type--1st [Std# 1880]

Recurrence Date--1st [Std# 1860]

Recurrence Date--1st Flag [Std# 1861]

Error Messages:

(Default)

[3338] If Recurrence Type--1st = "value of Recurrence Type--1st", then Recurrence Date--1st Flag must = 11

[3339] If Recurrence Date--1st Flag = 11, then Recurrence Type--1st must = 00 or 70

Description:

This edit is skipped if any of the following conditions are true:

1. Recurrence Type--1st is blank

2. Both Recurrence Date--1st and Recurrence Date--1st Flag are blank, indicating the date was intentionally not collected.

Note: Another edit, "Recurrence Date--1st, Date Flag (COC)", verifies that the date and flag fields are in agreement.

If Recurrence Type--1st = 00 (none, disease free) or 70 (never disease free), Recurrence Date--1st Flag must = 11 (patient became disease-free after treatment, never had a recurrence or patient was never disease-free). If Recurrence Type-1st is not = 00 or 70, Recurrence Date--1st Flag must not = 11.

Administrative Notes:

Modifications

NAACCR v12

- Edit modified to use Recurrence Date--1st Flag


Edit Descriptions and Logic

Reg Nodes Ex,Pos,Site,Hist ICDO3,Rpt (SEER IF130)

Agency:

SEER

Last Changed:

12/29/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

Regional Nodes Examined [Std# 830]

Regional Nodes Positive [Std# 820]

Type of Reporting Source [Std# 500]

Date of Diagnosis [Std# 390]

Error Messages:

Regional Nodes Positive/Examined conflict (Default)

[1109] Death Certificate Only, Regional Nodes Positive and Examined must both = 99

[1110] Regional Nodes Positive and Examined must both = 99 for this site/histology

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit would be used only by registries that chose not to convert the field Regional Nodes Positive. (See 2003 Implementation Guidelines, page 18, for conversion specifications.)

This edit is skipped if year of Date of Diagnosis is less than 1998 or greater than 2003 or blank.

This edit is skipped if Behavior Code ICD-O-3 is not 2 (in situ) or 3 (malignant).

This edit is also skipped if Regional Nodes Examined or Regional Nodes Positive is blank.

If Death Certificate only case (Type of Reporting Source = '7') the Regional Nodes Positive and Regional Nodes Examined must both be coded 99.

For the following sites and histologies (ICD-O-3), Regional Nodes Positive and Regional Nodes Examined must both be coded '99'.

1. Hematopoietic: 9731-9734, 9740-9758, 9760-9989

2. Lymphomas: 9590-9699, 9702-9729

3. Brain (except for histology 9140 (Kaposi sarcoma)):

C700, C710-C719

4. Other CNS (except for histology 9140 (Kaposi sarcoma)):

C701, C709, C720-C725, C728, C729

5. Other and ill-defined (except for histology 9140 (Kaposi sarcoma)):

C760-C765, C767, C768, C809, C420-C429, C770-C779

For all cases, the following is checked:

1. If Regional Nodes Examined = 00 , Regional Nodes Positive must = 98.

2. If Regional Nodes Examined = 01 - 89, Regional Nodes Positive must

= 97 or 99, or be less than or equal to Regional Nodes Examined.

If Regional Nodes Examined = 90, then Regional Nodes Positive must

= 00-96, 97, 99.

3. If Regional Nodes Examined = 96, 97, or 98, Regional Nodes Positive

must = 00 - 96, 97, or 99.

4. If Regional Nodes Examined = 99, then Regional Nodes Positive

must = 99.

5. If Regional Nodes Examined = 95, Regional Nodes Positive must

= 00, 97, or 99.

Administrative Notes:

The edit differs from the corresponding CS version in that:

1. It is skipped if year of Date of Diagnosis is less than 1998 or

greater than 2003.

2. In #2 (for all cases), it allows Regional Nodes Positive codes

91-96 if Regional Nodes Examined = 90. The CS version does not

include 91-96.

3. In #3 (for all cases), it allows Regional Nodes Positive codes

91-96 if Regional Nodes Examined = 96, 97, 98. The CS version

does not include 91-96.

4. In #5 (for all cases), it allows a Regional Nodes Positive code

of 97 if Regional Nodes Examined = 95. The CS version allows the

code 95 instead of 97 since it assumes the 97 was converted to 95.

5. This edit applies to data where Regional Nodes Positive was not

converted.

Modifications:

NAACCR v11.2

8/2007

Edit logic was corrected: If Regional Nodes Examined = 96, 97, or 98, Regional Nodes Positive must = 00 - 96, 97, or 99. (The range for Regional Nodes Positive was changed from "00 - 90" to "00 - 96" to be consistent with the rules in effect for diagnosis years 1998-2003).

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Regional Nodes Ex, Reg Nodes Pos (COC)

Agency:

COC

Last Changed:

09/02/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Regional Nodes Examined [Std# 830]

Regional Nodes Positive [Std# 820]

Date of Diagnosis [Std# 390]

CS Version Input Original [Std# 2935]

Error Messages:

Conflict among Regional Nodes Examined, Regional Nodes Positive, Date of Diagnosis and CS Version Input Original (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if:

1. Regional Nodes Examined is blank

2. Regional Nodes Positive is blank

3. Year of Date of Diagnosis is blank

If year of Date of Diagnosis is less than 2010 and CS Version Input Original is less than 020000 or blank:

1. If Regional Nodes Examined = 00, Regional Nodes Positive must = 98.

2. If Regional Nodes Examined = 01 - 90, Regional Nodes Positive must

= 97 or 99, or be less than or equal to Regional Nodes Examined.

3. If Regional Nodes Examined = 95, 96, 97, or 98, Regional Nodes Positive

must = 00 - 90, 95, 97, or 99.

4. If Regional Nodes Examined = 99, then Regional Nodes Positive must = 99.

If year of Date of Diagnosis is 2010 or later OR if CS Version Input original is greater than 020000:

1. If Regional Nodes Examined = 00 , Regional Nodes Positive must = 98.

2. If Regional Nodes Examined = 01 - 90, Regional Nodes Positive must

= 95, 97 or 99, or be less than or equal to Regional Nodes Examined.

3. If Regional Nodes Examined = 95, Regional Nodes Positive must

= 00, 95, or 99.

4. If Regional Nodes Examined = 96, 97, or 98, Regional Nodes Positive

must = 00 - 90, 95, 97, or 99.

5. If Regional Nodes Examined = 99, then Regional Nodes Positive must = 99.

Administrative Notes:

Modifications:

NACR110C

06/06/06

Condition 3 was changed to include code 95 in Regional Nodes Examined and Regional Nodes Positive:

Changed from:

If Regional Nodes Examined = 96, 97, or 98, Regional Nodes Positive

must = 00 - 90, 97, or 99

to:

If Regional Nodes Examined = 95, 96, 97, or 98, Regional Nodes

Positive must = 00 - 90, 95, 97, or 99

Condition 5 (If Regional Nodes Examined = 95, Regional Nodes Positive must = 00, 95, or 99) was deleted

NAACCR v12.0:

Modifed edit to be consistent with the CSv2 definitions of code 95 for Regional Nodes Examined and Regional Nodes Positive.

- This additional logic applies to cases diagnosed 2010 or later and to cases with CS Version Input Original of greater than 020000.

- Changed "If Regional Nodes Examined = 01 - 90, Regional Nodes Positive must

= 97 or 99, or be less than or equal to Regional Nodes Examined"

to "If Regional Nodes Examined = 01 - 90, Regional Nodes Positive must

= 95, 97 or 99, or be less than or equal to Regional Nodes Examined"

- Added "If Regional Nodes Examined = 95, Regional Nodes Positive must

= 00, 95, or 99"

- Changed "If Regional Nodes Examined = 95, 96, 97, or 98, Regional Nodes Positive

must = 00 - 90, 95, 97, or 99"

to "If Regional Nodes Examined = 96, 97, or 98, Regional Nodes Positive

must = 00 - 90, 95, 97, or 99"

NAACCR v12C:

Updated description to state certain logic is performed if CS Version Input Original is less than 020000 or blank.


Edit Descriptions and Logic

Regional Nodes Examined (COC)

Agency:

COC

Last Changed:

03/04/1998

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Regional Nodes Examined [Std# 830]

Error Messages:

Regional Nodes Examined must be numeric (00-90, 95-99) (Default)

Description:

Regional Nodes Examined must be a two-digit number with values of 00-90, 95-99.


Edit Descriptions and Logic

Regional Nodes Examined (NAACCR)

Agency:

NAACCR

Last Changed:

01/18/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Regional Nodes Examined [Std# 830]

Error Messages:

Regional Nodes Examined must be numeric (00-90, 95-99) (Default)

Description:

Regional Nodes Examined must be a two-digit number with values of 00-90, 95-99, or blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the COC edit of the same name in that it allows the field to be blank. Registries that want to edit this field only if it is present should choose this version of the edit when building a state-specific edit set.


Edit Descriptions and Logic

Regional Nodes Examined (SEER)

Agency:

SEER

Last Changed:

05/17/2007

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Regional Nodes Examined [Std# 830]

Error Messages:

Regional Nodes Examined is not valid (Default)

Description:

Regional Nodes Examined must be blank or 00-99.

Administrative Notes:

This edit differs from the COC edit of the same name in that it allows the field to be blank and allows any two-digit number with values of 00-99.


Edit Descriptions and Logic

Regional Nodes Positive (COC)

Agency:

COC

Last Changed:

02/10/2004

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Regional Nodes Positive [Std# 820]

Error Messages:

Regional Nodes Positive must be numeric (00-90, 95, 97-99) (Default)

Description:

Regional Nodes Positive must be a two-digit number with values of 00-90, 95, 97-99.


Edit Descriptions and Logic

Regional Nodes Positive (NAACCR)

Agency:

NAACCR

Last Changed:

01/18/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Regional Nodes Positive [Std# 820]

Error Messages:

Regional Nodes Positive must be numeric (00-90, 95, 97-99) (Default)

Description:

Regional Nodes Positive must be a two-digit number with values of 00-90, 95, 97-99, or blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the COC edit of the same name in that it allows the field to be blank. Registries that want to edit this field only if it is present should choose this version of the edit when building a state-specific edit set.


Edit Descriptions and Logic

Regional Nodes Positive (SEER)

Agency:

SEER

Last Changed:

05/17/2007

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Regional Nodes Positive [Std# 820]

Error Messages:

Regional Nodes Positive is not valid (Default)

Description:

Regional Nodes Positive must be blank or a two-digit number with values of 00-99.

Administrative Notes:

This edit differs from the COC edit of the same name in that it allows the field to be blank and allows any two-digit number with values of 00-99.


Edit Descriptions and Logic

Registry ID (NAACCR)

Agency:

NAACCR

Last Changed:

03/01/2003

Edit Sets:

Canadian Council of Cancer Registries - Edits

SEER: vs 13 Transmit Edits

Fields:

Registry ID [Std# 40]

Error Messages:

Registry ID must be numeric and right justified (Default)

Description:

Must be numeric, right-justified, zero-filled.


Edit Descriptions and Logic

Registry Type (NAACCR)

Agency:

NAACCR

Last Changed:

03/29/1997

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Registry Type [Std# 30]

Error Messages:

"value of Registry Type" is not a valid value for Registry Type (Default)

Description:

Must be a valid code for Registry Type (1, 2, 3).


Edit Descriptions and Logic

Registry Type, Registry ID (NAACCR)

Agency:

NAACCR

Last Changed:

01/21/2003

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Registry Type [Std# 30]

Registry ID [Std# 40]

Error Messages:

"value of Registry ID" is not a valid Registry ID for a Registry Type of "value of Registry Type" (Default)

Tables:

REGID10.DBF

Description:

If Registry Type = 1 or 2, then Registry ID must be a valid NAACCR central registry ID.


Edit Descriptions and Logic

Registry Type, Sequence Number--Central (NAACCR)

Agency:

NAACCR

Last Changed:

03/29/1997

Edit Sets:

Canadian Council of Cancer Registries - Edits

Fields:

Registry Type [Std# 30]

Sequence Number--Central [Std# 380]

Error Messages:

If Registry Type = "value of Registry Type", Sequence Number--Central cannot be blank (Default)

Description:

If Registry Type equals 1 or 2, Sequence Number--Central cannot be blank.


Edit Descriptions and Logic

Registry Type, Sequence Number--Hospital (NAACCR)

Agency:

NAACCR

Last Changed:

03/29/1997

Edit Sets:

Fields:

Registry Type [Std# 30]

Sequence Number--Hospital [Std# 560]

Error Messages:

If Registry Type = "value of Registry Type", Sequence Number--Hospital cannot be blank (Default)

Description:

If Registry Type equals 3, Sequence Number--Hospital cannot be blank.


Edit Descriptions and Logic

Reporting Facility (COC)

Agency:

COC

Last Changed:

02/20/2013

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Reporting Facility [Std# 540]

Error Messages:

Reporting Facility must be numeric, right justified, and begin with 0010, 0020, or 0006 (Default)

Description:

Must be numeric, right-justified, zero-filled. The first four digits must = 0010, 0020, or 0006.

Administrative Notes:

This edit differs from the NPCR edit of the same name in that this edit requires the first four digits to = 0010, 0020, or 0006.

Modifications:

NAACCR v11.1A

02/2007

Data item name changed from "Reporting Hospital" to "Reporting Facility".

NAACCR v13A

Updated to allow first four digits to equal 0020.


Edit Descriptions and Logic

Reporting Facility (NPCR)

Agency:

NPCR

Last Changed:

04/24/2013

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

Fields:

Reporting Facility [Std# 540]

Error Messages:

"value of Reporting Facility" is not a valid value for Reporting Facility (Default)

Description:

Must be numeric, right-justified, zero-filled.

Administrative Notes:

This edit differs from the COC edit of the same name in that this edit does not require the first four digits to = 0010, 020, or 0006.

Modifications:

NAACCR v11.1A

02/2007

Data item name changed from "Reporting Hospital" to "Reporting Facility".

NAACCR v13A

Updated Administrative Notes: "This edit differs from the COC edit of the same name in that this edit does not require the first four digits to = 0010, 020, or 0006."


Edit Descriptions and Logic

RuralUrban Continuum 1993 (NAACCR)

Agency:

NAACCR

Last Changed:

01/20/2005

Edit Sets:

Fields:

RuralUrban Continuum 1993 [Std# 3300]

Error Messages:

"value of RuralUrban Continuum 1993" is not a valid value for RuralUrban Continuum 1993 (Default)

Description:

Must be a valid RuralUrban Continuum 1993 code (00-09, 98, 99) or blank.


Edit Descriptions and Logic

RuralUrban Continuum 2003 (NAACCR)

Agency:

NAACCR

Last Changed:

04/25/2007

Edit Sets:

Fields:

RuralUrban Continuum 2003 [Std# 3310]

Error Messages:

"value of RuralUrban Continuum 2003" is not a valid value for RuralUrban Continuum 2003 (Default)

Description:

Must be a valid RuralUrban Continuum 2003 code (01-09, 98, 99) or blank.

Administrative Notes:

Modifications:

NACR111

09/2006

The name of the data item and edit, RuralUrban Continuum 2000, changed to RuralUrban Continuum 2003.

NAACCR v11.1A

02/2007

Changed allowable range "00-09" to "01-09".


Edit Descriptions and Logic

RX Coding System--Current (COC)

Agency:

COC

Last Changed:

01/13/2010

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Coding System--Current [Std# 1460]

Error Messages:

RX Coding System--Current must = 06 for this metafile (Default)

Description:

RX Coding System--Current must = 06 (treatment data coded according to FORDS Manual).

Administrative Notes:

This edit differs from the NAACCR edit of the same name in that it requires an RX Coding System--Current code of 06 (Treatment data coded according to FORDS Manual). The NAACCR version requires only that RX Coding System--Current contain a valid code (00-06, 99).

Modifications:

NACR110C

08/21/06

The edit description was modified to explain how the COC version of this edit differs from the NAACCR edit of the same name.

NAACCR v12.0

- Modified description.


Edit Descriptions and Logic

RX Coding System--Current (NAACCR)

Agency:

NAACCR

Last Changed:

01/12/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

RX Coding System--Current [Std# 1460]

Error Messages:

"value of RX Coding System--Current" is not a valid value for RX Coding System--Current (Default)

Description:

Must be a valid RX Coding System--Current code (00-07, 99).

Administrative Notes:

This edit differs from the COC edit of the same name in that it requires only that RX Coding System--Current contain a valid code (00-06, 99). The COC version requires a code of 06 (Treatment data coded according to FORDS Manual).

Modifications:

NACR110C

08/21/06

The edit description was modified to explain how the NAACCR version of this edit differs from the COC edit of the same name.

NAACCR v12.0 metafile.

- Added code 07 (treatment data coded according to 2010 SEER Manual).


Edit Descriptions and Logic

RX Date BRM (COC)

Agency:

COC

Last Changed:

11/24/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date BRM [Std# 1240]

Error Messages:

RX Date BRM ("value of RX Date BRM") is an invalid date (Default)

ERROR_TEXT("RX Date BRM: %DC")

Description:

This edit is skipped if RX Date BRM is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Note: The COC single-field edit on RX Date--BRM was deleted from earlier versions of the metafile because, as of 2003, RX Date--Systemic replaced RX Date--BRM, RX Date--Chemo, and RX Date--Hormone. Beginning with cases diagnosed 2010 and later, the COC once again requires RX Date--BRM, RX Date--Chemo, and RX Date--Hormone.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--BRM (COC)' to 'RX Date BRM (COC)'.

- Data item name changed from 'RX Date--BRM' to 'RX Date BRM'.


Edit Descriptions and Logic

RX Date BRM Flag (NAACCR)

Agency:

NAACCR

Last Changed:

11/24/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date BRM Flag [Std# 1241]

Error Messages:

RX Date BRM Flag must be blank, 10, 11, 12, or 15 (Default)

Description:

The RX Date BRM Flag codes indicates why there is no appropriate value in the corresponding date field, RX Date BRM.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

10 No information whatsoever can be inferred from this exceptional value (e.g., unknown if immunotherapy administered).

11 No proper value is applicable in this context (e.g., no immunotherapy administered; autopsy only case).

12 A proper value is applicable but not known. This event occurred, but the date is unknown (e.g., immunotherapy administered but date is unknown).

15 Information is not available at this time, but it is expected that it will be available later (e.g.,immunotherapy is planned as part of the first course of therapy, but had not been started at the time of the most recent follow-up).

Blank A valid date value is provided in item RX Date BRM, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--BRM Flag(NAACCR)' to 'RX Date BRM Flag(NAACCR)'.

- Data item name changed from 'RX Date--BRM Flag' to 'RX Date BRM Flag'.


Edit Descriptions and Logic

RX Date BRM, Date Flag (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date BRM Flag [Std# 1241]

RX Date BRM [Std# 1240]

Error Messages:

(Default)

[3264] If date is present, corresponding date flag must be blank

[3279] If date is blank, corresponding flag must = blank, 10, 11, 12, or 15

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit does not require RX Date BRM because it was not required by the COC for cases diagnosed 2003-2009; that is, RX Date BRM and its corresponding date flag, RX Date BRM Flag, may both be blank, indicating the date was intentionally not collected. However, if either field is populated, they must be in agreement.

1. If both fields are blank, the edit is skipped.

2. If RX Date BRM is populated,then RX Date BRM Flag must be blank.

3. If RX Date BRM is blank and RX Date BRM Flag is not blank, then RX Date BRM Flag must = 10 (unknown if immunotherapy administered), 11 (immunotherapy not given), 12 (immunotherapy given, but date is unknown), or 15 (planned, not yet given).

Note: Another edit [RX Date BRM, Date Flag, DX Date (COC)] verifies that either the date or the flag is populated for cases diagnosed prior to 2003 and 2010 and later.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the NAACCR edit of the same name in that it allows both RX Date BRM and RX Date BRM Flag to be blank.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--BRM, Date Flag (COC)' to 'RX Date BRM, Date Flag (COC)'.

- Data item name changed from 'RX Date--BRM' to 'RX Date BRM'.

- Data item name changed from 'RX Date--BRM Flag' to 'RX Date BRM Flag'.


Edit Descriptions and Logic

RX Date BRM, Date Flag (NAACCR)

Agency:

NAACCR

Last Changed:

11/25/2012

Edit Sets:

Fields:

RX Date BRM [Std# 1240]

RX Date BRM Flag [Std# 1241]

Error Messages:

RX Date BRM and RX Date BRM Flag conflict (Default)

[3269] If RX Date BRM is present, corresponding date flag must be blank

[3270] If RX Date BRM is blank, RX Date BRM Flag must be 10, 11, 12, or 15

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requires RX Date BRM for all cases regardless of year of diagnosis; that is, it must always be populated OR its corresponding flag must indicate why it is blank.

1. If RX Date BRM is not blank,then RX Date BRM Flag must be blank.

2. If RX Date BRM is blank, then RX Date BRM Flag must = 10 (unknown if immunotherapy administered), 11 (immunotherapy not given), 12 (immunotherapy given, but date is unknown), or 15 (planned, not yet given).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the COC edit of the same name in that it requires that either RX Date BRM or RX Date BRM Flag be populated.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--BRM, Date Flag (NAACCR)' to 'RX Date BRM, Date Flag (NAACCR)'.

- Data item name changed from 'RX Date--BRM' to 'RX Date BRM'.

- Data item name changed from 'RX Date--BRM Flag' to 'RX Date BRM Flag'.


Edit Descriptions and Logic

RX Date BRM, Date Flag, Date DX (COC)

Agency:

COC

Last Changed:

11/24/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date BRM [Std# 1240]

RX Date BRM Flag [Std# 1241]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3308] If Date of Diagnosis is greater than 2009, RX Date BRM and RX Date BRM Flag cannot both be blank

[3309] If Date of Diagnosis is less than 2003, RX Date BRM and RX Date BRM Flag cannot both be blank

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requires RX Date BRM for cases diagnosed prior to 2003 and 2010 and later; that is, RX Date BRM must be populated OR its corresponding date flag, RX Date BRM Flag, must indicate the reason the field is blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--BRM, Date Flag, Date DX (COC)' to 'RX Date BRM, Date Flag, Date DX (COC)'.

- Data item name changed from 'RX Date--BRM' to 'RX Date BRM'.

- Data item name changed from 'RX Date--BRM Flag' to 'RX Date BRM Flag'.


Edit Descriptions and Logic

RX Date BRM, Date Flag, DX Date (NPCR)

Agency:

NPCR

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

RX Date BRM [Std# 1240]

RX Date BRM Flag [Std# 1241]

Date of Diagnosis [Std# 390]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

If DX year > 2010, Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", RX Date BRM and RX Date BRM Flag cannot both be blank (Default)

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requires RX Date BRM OR RX Date BRM Flag for cases that meet the following criteria:

1. Year of Date of Diagnosis is 2011 or later

2. Case is one of the following site/histologies

A. Breast (Primary Site = C500-C509 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

B. Colon (Primary Site = C180-C189 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

C. Rectum (Primary Site = C199 or C209 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

This edit differs from the COC, "RX Date BRM, Date Flag, DX Date (COC)", in that NPCR requires RX Date BRM or RX Date BRM Flag only for cancers of the breast, colon, and rectum diagnosed 2011 and later while the COC edit requires the date or flag for cases diagnosed prior to 2003 and cases diagnosed 2010 or later.

Modifications:

NAACCR v12.2

- Modified to require date or date flag only for cancers of the breast, colon, and rectum diagnosed 2011 and later.

NAACCR v13

- Edit name changed from 'RX Date--BRM, Date Flag, DX Date (NPCR)' to 'RX Date BRM, Date Flag, DX Date (NPCR)'.

- Data item name changed from 'RX Date--BRM' to 'RX Date BRM'.

- Data item name changed from 'RX Date--BRM Flag' to 'RX Date BRM Flag'.


Edit Descriptions and Logic

RX Date BRM, Date Last Contact (COC)

Agency:

COC

Last Changed:

11/24/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date BRM [Std# 1240]

Date of Last Contact [Std# 1750]

Error Messages:

RX Date BRM ("value of RX Date BRM") must be < or = Date of Last Contact ("value of Date of Last Contact" (Default)

ERROR_TEXT("Date of Last Contact is invalid: %DC")

ERROR_TEXT("RX Date BRM is invalid: %DC")

Description:

This edit is skipped if any of the fields are blank.

RX Date BRM must be less than or equal to Date of Last Contact. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--BRM, Date Last Contact (COC)' to 'RX Date BRM, Date Last Contact (COC)'.

- Data item name changed from 'RX Date--BRM' to 'RX Date BRM'.


Edit Descriptions and Logic

RX Date BRM, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/24/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date BRM [Std# 1240]

Date of Diagnosis [Std# 390]

Error Messages:

RX Date BRM ("value of RX Date BRM") must be > or = Date of Diagnosis ("value of Date of Diagnosis" (Default)

Description:

This edit is skipped if any of the fields are blank or invalid.

RX Date BRM must be greater than or equal to Date of Diagnosis. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--BRM, Date of Diagnosis (COC)' to 'RX Date BRM, Date of Diagnosis (COC)'.

- Data item name changed from 'RX Date--BRM' to 'RX Date BRM'.


Edit Descriptions and Logic

RX Date BRM, RX Date Systemic (COC)

Agency:

COC

Last Changed:

11/24/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date BRM [Std# 1240]

RX Date Systemic [Std# 3230]

Error Messages:

RX Date BRM ("value of RX Date BRM") must be > or = RX Date Systemic ("value of RX Date Systemic" (Default)

Description:

This edit is skipped if any of the fields are blank or invalid.

RX Date BRM must be greater than or equal to RX Date Systemic. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--BRM, RX Date--Systemic (COC)' to 'RX Date BRM, RX Date Systemic (COC)'.

- Data item name changed from 'RX Date--BRM' to 'RX Date BRM'.

- Data item name changed from 'RX Date--Systemic' to 'RX Date Systemic'.


Edit Descriptions and Logic

RX Date Chemo (COC)

Agency:

COC

Last Changed:

11/24/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Chemo [Std# 1220]

Error Messages:

RX Date Chemo is an invalid date (Default)

ERROR_TEXT("RX Date Chemo: %DC")

Description:

This edit is skipped if RX Date Chemo is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Note: The COC single-field edit on RX Date--Chemo was deleted from earlier versions of the metafile because, as of 2003, RX Date--Systemic replaced RX Date--BRM, RX Date--Chemo, and RX Date--Hormone. Beginning with cases diagnosed 2010 and later, the COC once again requires RX Date--BRM, RX Date--Chemo, and RX Date--Hormone.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Chemo (COC)' to 'RX Date Chemo (COC)'.

- Data item name changed from 'RX Date--Chemo' to 'RX Date Chemo'.


Edit Descriptions and Logic

RX Date Chemo Flag (NAACCR)

Agency:

NAACCR

Last Changed:

11/24/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Chemo Flag [Std# 1221]

Error Messages:

RX Date Chemo Flag must be blank, 10, 11, 12, or 15 (Default)

Description:

The RX Date Chemo Flag codes indicates why there is no appropriate value in the corresponding date field, RX Date Chemo.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

10 No information whatsoever can be inferred from this exceptional value (e.g., unknown if chemotherapy administered).

11 No proper value is applicable in this context (e.g., no chemotherapy administered; autopsy only case).

12 A proper value is applicable but not known. This event occurred, but the date is unknown (e.g., chemotherapy administered but date is unknown).

15 Information is not available at this time, but it is expected that it will be available later (e.g.,chemotherapy is planned as part of the first course of therapy, but had not been started at the time of the most recent follow-up).

Blank A valid date value is provided in item RX Date Chemo, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Chemo Flag(NAACCR)' to 'RX Date Chemo Flag(NAACCR)'.

- Data item name changed from 'RX Date--Chemo Flag' to 'RX Date Chemo Flag'.


Edit Descriptions and Logic

RX Date Chemo, Date Flag (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Chemo [Std# 1220]

RX Date Chemo Flag [Std# 1221]

Error Messages:

(Default)

[3264] If date is present, corresponding date flag must be blank

[3279] If date is blank, corresponding flag must = blank, 10, 11, 12, or 15

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit does not require RX Date Chemo because it was not required by the COC for cases diagnosed 2003-2009; that is, RX Date Chemo and its corresponding date flag, RX Date Chemo Flag, may both be blank, indicating the date was intentionally not collected. However, if either field is populated, they must be in agreement.

1. If both fields are blank, the edit is skipped.

2. If RX Date Chemo is populated,then RX Date Chemo Flag must be blank.

3. If RX Date Chemo is blank and RX Date Chemo Flag is not blank, then RX Date Chemo Flag must = 10 (unknown if chemo given), 11 (chemo not given), 12 (chemo given, but date is unknown), or 15 (planned, not yet given).

Note: Another edit [RX Date Chemo, Date Flag, DX Date (COC)] verifies that either the date or the flag is populated for cases diagnosed prior to 2003 and 2010 and later.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the NAACCR edit of the same name in that it allows both RX Date Chemo and RX Date Chemo Flag to be blank.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Chemo, Date Flag (COC)' to 'RX Date Chemo, Date Flag (COC)'.

- Data item name changed from 'RX Date--Chemo' to 'RX Date Chemo'.

- Data item name changed from 'RX Date--Chemo Flag' to 'RX Date Chemo Flag'.


Edit Descriptions and Logic

RX Date Chemo, Date Flag (NAACCR)

Agency:

NAACCR

Last Changed:

11/25/2012

Edit Sets:

Fields:

RX Date Chemo [Std# 1220]

RX Date Chemo Flag [Std# 1221]

Error Messages:

RX Date Chemo and RX Date Chemo Flag conflict (Default)

[3269] If RX Date Chemo is present, corresponding date flag must be blank

[3270] If RX Date Chemo is blank, RX Date Chemo Flag must be 10, 11, 12, or 15

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requires RX Date Chemo for all cases regardless of year of diagnosis; that is, it must always be populated OR its corresponding flag must indicate why it is blank.

1. If RX Date Chemo is not blank,then RX Date Chemo Flag must be blank.

2. If RX Date Chemo is blank, the RX Date Chemo Flag must = 10 (unknown if chemo given), 11 (chemo not given), 12 (chemo given, but date is unknown), or 15 (planned, not yet given).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the COC edit of the same name in that it requires that either RX Date Chemo or RX Date Chemo Flag be populated.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Chemo, Date Flag (NAACCR)' to 'RX Date Chemo, Date Flag (NAACCR)'.

- Data item name changed from 'RX Date--Chemo' to 'RX Date Chemo'.

- Data item name changed from 'RX Date--Chemo Flag' to 'RX Date Chemo Flag'.


Edit Descriptions and Logic

RX Date Chemo, Date Flag, Date DX (COC)

Agency:

COC

Last Changed:

11/24/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Chemo [Std# 1220]

RX Date Chemo Flag [Std# 1221]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3308] If Date of Diagnosis is greater than 2009, RX Date Chemo and RX Date Chemo Flag cannot both be blank

[3309] If Date of Diagnosis is less than 2003, RX Date Chemo and RX Date Chemo Flag cannot both be blank

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requires RX Date Chemo for cases diagnosed prior to 2003 and 2010 and later; that is, RX Date Chemo must be populated OR its corresponding date flag, RX Date Chemo Flag, must indicate the reason the field is blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Chemo, Date Flag, Date DX (COC)' to 'RX Date Chemo, Date Flag, Date DX (COC)'.

- Data item name changed from 'RX Date--Chemo' to 'RX Date Chemo'.

- Data item name changed from 'RX Date--Chemo Flag' to 'RX Date Chemo Flag'.


Edit Descriptions and Logic

RX Date Chemo, Date Flag, DX Date (NPCR)

Agency:

NPCR

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

RX Date Chemo [Std# 1220]

RX Date Chemo Flag [Std# 1221]

Date of Diagnosis [Std# 390]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

If DX year > 2010, Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", RX Date Chemo and RX Date Chemo Flag cannot both be blank (Default)

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requires RX Date Chemo OR RX Date Chemo Flag for cases that meet the following criteria:

1. Year of Date of Diagnosis is 2011 or later

2. Case is one of the following site/histologies

A. Breast (Primary Site = C500-C509 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

B. Colon (Primary Site = C180-C189 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

C. Rectum (Primary Site = C199 or C209 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

This edit differs from the COC, "RX Date Chemo, Date Flag, DX Date (COC)", in that NPCR requires RX Date Chemo or RX Date Chemo Flag only for cancers of the breast, colon, and rectum diagnosed 2011 and later while the COC edit requires the date or flag for all cases diagnosed prior to 2003 and cases diagnosed 2010 or later.

Modifications:

NAACCR v12.2

- Modified to require date or date flag only for cancers of the breast, colon, and rectum diagnosed 2011 and later.

NAACCR v13

- Edit name changed from 'RX Date--Chemo, Date Flag, DX Date (NPCR)' to 'RX Date Chemo, Date Flag, DX Date (NPCR)'.

- Data item name changed from 'RX Date--Chemo' to 'RX Date Chemo'.

- Data item name changed from 'RX Date--Chemo Flag' to 'RX Date Chemo Flag'.


Edit Descriptions and Logic

RX Date Chemo, Date Last Contact (COC)

Agency:

COC

Last Changed:

11/24/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Chemo [Std# 1220]

Date of Last Contact [Std# 1750]

Error Messages:

RX Date Chemo ("value of RX Date Chemo") must be < or = Date of Last Contact ("value of Date of Last Contact" (Default)

ERROR_TEXT("Date of Last Contact is invalid: %DC")

ERROR_TEXT("RX Date Chemo is invalid: %DC")

Description:

This edit is skipped if any of the fields are blank.

RX Date Chemo must be less than or equal to Date of Last Contact. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Chemo, Date Last Contact (COC)' to 'RX Date Chemo, Date Last Contact (COC)'.

- Data item name changed from 'RX Date--Chemo' to 'RX Date Chemo'.


Edit Descriptions and Logic

RX Date Chemo, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/24/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Chemo [Std# 1220]

Date of Diagnosis [Std# 390]

Error Messages:

RX Date Chemo ("value of RX Date Chemo") must be > or = Date of Diagnosis ("value of Date of Diagnosis" (Default)

Description:

This edit is skipped if any of the fields are blank or invalid.

RX Date Chemo must be greater than or equal to Date of Diagnosis. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Chemo, Date of Diagnosis (COC)' to 'RX Date Chemo, Date of Diagnosis (COC)'.

- Data item name changed from 'RX Date--Chemo' to 'RX Date Chemo'.


Edit Descriptions and Logic

RX Date Chemo, RX Date Systemic (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Chemo [Std# 1220]

RX Date Systemic [Std# 3230]

Error Messages:

RX Date Chemo ("value of RX Date Chemo") must be > or = RX Date Systemic ("value of RX Date Systemic" (Default)

Description:

This edit is skipped if any of the fields are blank or invalid.

RX Date Chemo must be greater than or equal to RX Date Systemic. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Chemo, RX Date--Systemic (COC)' to 'RX Date Chemo, RX Date Systemic(COC)'.

- Data item name changed from 'RX Date--Chemo' to 'RX Date Chemo'.

- Data item name changed from 'RX Date--Systemic' to 'RX Date Systemic'.


Edit Descriptions and Logic

RX Date DX/Stg Proc (COC)

Agency:

COC

Last Changed:

12/14/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date DX/Stg Proc [Std# 1280]

Error Messages:

RX Date DX/Stg Proc ("value of RX Date DX/Stg Proc") is an invalid date (Default)

ERROR_TEXT("RX Date DX/Stg Proc: %DC")

Description:

This edit is skipped if RX Date DX/Stg Proc is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'RX Date--DX/Stg Proc (COC)' to 'RX Date DX/Stg Proc (COC)'.

- Data item name changed from 'RX Date--DX/Stg Proc' to 'RX Date DX/Stg Proc'.


Edit Descriptions and Logic

RX Date Dx/Stg Proc Flag (NAACCR)

Agency:

NAACCR

Last Changed:

12/14/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Dx/Stg Proc Flag [Std# 1281]

Error Messages:

RX Date Dx/Stg Proc Flag must be blank, 10, 11, or 12 (Default)

Description:

The RX Date DX/Stg Proc Flag codes indicates why there is no appropriate value in the corresponding date field, RX Date DX/Stg Proc.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

10 No information whatsoever can be inferred from this exceptional value (e.g., unknown if any diagnostic or staging procedure performed).

11 No proper value is applicable in this context (e.g., no diagnostic or staging procedure performed; autopsy only case).

12 A proper value is applicable but not known. This event occurred, but the date is unknown (e.g., diagnostic or staging procedure performed but date is unknown).

Blank A valid date value is provided in item RX Date DX/Stg Proc, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--DX/Stg Proc Flag(NAACCR)' to 'RX Date DX/Stg Proc Flag(NAACCR)'.

- Data item name changed from 'RX Date--DX/Stg Proc Flag' to 'RX Date DX/Stg Proc Flag'.


Edit Descriptions and Logic

RX Date DX/Stg Proc, Date Flag (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date DX/Stg Proc [Std# 1280]

RX Date Dx/Stg Proc Flag [Std# 1281]

Error Messages:

RX Date DX/Stg Proc and RX Date Dx/Stg Proc Flag conflict (Default)

[3264] If date is present, corresponding date flag must be blank

[3272] If RX Date DX/Stg Proc is blank, corresponding RX Date Dx/Stg Proc Flag must = 10, 11, or 12

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requires RX Date DX/Stg Proc; that is, it must always be populated OR its corresponding flag must indicate the reason the field is blank.

1. If RX Date DX/Stg Proc is populated, then RX Date DX/Stg Proc Flag must be blank.

2. If RX Date DX/Stg Proc is blank, then RX Date DX/Stg Proc Flag must = 10 (unknown if any

diagnostic or staging procedure performed), 11 (no diagnostic or staging procedure performed;

autopsy only case), or 12 (diagnostic or staging procedure performed but date is unknown).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--DX/Stg Proc, Date Flag (COC)' to 'RX Date DX/Stg Proc, Date Flag (COC)'.

- Data item name changed from 'RX Date--DX/Stg Proc' to 'RX Date DX/Stg Proc'.

- Data item name changed from 'RX Date--DX/Stg Proc Flag' to 'RX Date DX/Stg Proc Flag'.


Edit Descriptions and Logic

RX Date DX/Stg Proc, Date Last Contact (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of Last Contact [Std# 1750]

RX Date DX/Stg Proc [Std# 1280]

Error Messages:

Date of Last Contact ("value of Date of Last Contact") must be > or = RX Date DX/Stg Proc ("value of RX Date DX/Stg Proc" (Default)

ERROR_TEXT("Date of Last Contact is invalid: %DC")

ERROR_TEXT("RX Date DX/Stg Proc is invalid: %DC")

Description:

This edit is skipped if RX Date DX/Stg Proc or Date of Last Contact is blank.

Date of Last Contact must not precede RX Date DX/Stg Proc. If both years are known, but either month is unknown (99), then only the years are compared. If either day is unknown (99), then only the years and months are compared.

Date of Last Contact must be greater than or equal to RX Date DX/Stg Proc. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'RX Date--DX/Stg Proc, Date Last Contact (COC)' to 'RX Date DX/Stg Proc, Date Last Contact (COC)'.

- Data item name changed from 'RX Date--DX/Stg Proc' to 'RX Date DX/Stg Proc'.


Edit Descriptions and Logic

RX Date Hormone (COC)

Agency:

COC

Last Changed:

11/24/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Hormone [Std# 1230]

Error Messages:

RX Date Hormone ("value of RX Date Hormone") is an invalid date (Default)

ERROR_TEXT("RX Date Hormone: %DC")

Description:

This edit is skipped if RX Date Hormone is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Note: The COC single-field edit on RX Date--Hormone was deleted from earlier versions of the metafile because, as of 2003, RX Date--Systemic replaced RX Date--BRM, RX Date--Chemo, and RX Date--Hormone. Beginning with cases diagnosed 2010 and later, the COC once again requires RX Date--BRM, RX Date--Chemo, and RX Date--Hormone.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Hormone (COC)' to 'RX Date Hormone (COC)'.

- Data item name changed from 'RX Date--Hormone' to 'RX Date Hormone'.


Edit Descriptions and Logic

RX Date Hormone Flag (NAACCR)

Agency:

NAACCR

Last Changed:

11/24/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Hormone Flag [Std# 1231]

Error Messages:

RX Date Hormone Flag must be blank, 10, 11, 12, or 15 (Default)

Description:

The RX Date Hormone Flag codes indicates why there is no appropriate value in the corresponding date field, RX Date Hormone.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

10 No information whatsoever can be inferred from this exceptional value (e.g., unknown if hormone therapy administered).

11 No proper value is applicable in this context (e.g., no hormone therapy administered; autopsy only case).

12 A proper value is applicable but not known. This event occurred, but the date is unknown (e.g., hormone therapy administered but date is unknown).

15 Information is not available at this time, but it is expected that it will be available later (e.g.,hormone therapy is planned as part of the first course of therapy, but had not been started at the time of the most recent follow-up).

Blank A valid date value is provided in item RX Date Hormone, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Hormone Flag(NAACCR)' to 'RX Date Hormone Flag(NAACCR)'.

- Data item name changed from 'RX Date--Hormone Flag' to 'RX Date Hormone Flag'.


Edit Descriptions and Logic

RX Date Hormone, Date Flag (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Hormone [Std# 1230]

RX Date Hormone Flag [Std# 1231]

Error Messages:

(Default)

[3264] If date is present, corresponding date flag must be blank

[3279] If date is blank, corresponding flag must = blank, 10, 11, 12, or 15

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit does not require RX Date Hormone because it was not required by the COC for cases diagnosed 2003-2009; that is, RX Date Hormone and its corresponding date flag, RX Date Hormone Flag, may both be blank, indicating the date was intentionally not collected. However, if either field is populated, they must be in agreement.

1. If both fields are blank, the edit is skipped.

2. If RX Date Hormone is populated,then RX Date Hormone Flag must be blank.

3. If RX Date Hormone is blank and RX Date Hormone Flag is not blank, then RX Date Hormone Flag must = 10 (unknown if Hormone therapy given), 11 (Hormone therapy not given), 12 (Hormone therapy given, but date is unknown), or 15 (planned, not yet given).

Note: Another edit [RX Date Hormone, Date Flag, DX Date (COC)] verifies that either the date or the flag is populated for cases diagnosed prior to 2003 and 2010 and later.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the NAACCR edit of the same name in that it allows both RX Date Hormone and RX Date Hormone Flag to be blank.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Hormone, Date Flag (COC)' to 'RX Date Hormone, Date Flag (COC)'.

- Data item name changed from 'RX Date--Hormone' to 'RX Date Hormone'.

- Data item name changed from 'RX Date--Hormone Flag' to 'RX Date Hormone Flag'.


Edit Descriptions and Logic

RX Date Hormone, Date Flag (NAACCR)

Agency:

NAACCR

Last Changed:

11/25/2012

Edit Sets:

Fields:

RX Date Hormone [Std# 1230]

RX Date Hormone Flag [Std# 1231]

Error Messages:

RX Date Hormone and RX Date Hormone Flag conflict (Default)

[3269] If RX Date Hormone is present, corresponding date flag must be blank

[3270] If RX Date Hormone is blank, RX Date Hormone Flag must be 10, 11, 12, or 15

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requires RX Date Hormone for all cases regardless of year of diagnosis; that is, it must always be populated OR its corresponding flag must indicate why it is blank.

1. If RX Date Hormone is not blank,then RX Date Hormone Flag must be blank.

2. If RX Date Hormone is blank, the RX Date Hormone Flag must = 10 (unknown if Hormone therapy given), 11 (Hormone therapy not given), 12 (Hormone therapy given, but date is unknown), or 15 (planned, not yet given).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the COC edit of the same name in that it requires that either RX Date Hormone or RX Date Hormone Flag be populated.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Hormone, Date Flag (NAACCR)' to 'RX Date Hormone, Date Flag (NAACCR)'.

- Data item name changed from 'RX Date--Hormone' to 'RX Date Hormone'.

- Data item name changed from 'RX Date--Hormone Flag' to 'RX Date Hormone Flag'.


Edit Descriptions and Logic

RX Date Hormone, Date Flag, Date DX (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Hormone [Std# 1230]

RX Date Hormone Flag [Std# 1231]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[3308] If Date of Diagnosis is greater than 2009, RX Date Hormone and RX Date Hormone Flag cannot both be blank

[3309] If Date of Diagnosis is less than 2003, RX Date Hormone and RX Date Hormone Flag cannot both be blank

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requires RX Date Hormone for cases diagnosed prior to 2003 and 2010 and later; that is, RX Date Hormone must be populated OR its corresponding date flag, RX Date Hormone Flag, must indicate the reason the field is blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Hormone, Date Flag (COC)' to 'RX Date Hormone, Date Flag (COC)'.

- Data item name changed from 'RX Date--Hormone' to 'RX Date Hormone'.

- Data item name changed from 'RX Date--Hormone Flag' to 'RX Date Hormone Flag'.


Edit Descriptions and Logic

RX Date Hormone, Date Flag, DX Date (NPCR)

Agency:

NPCR

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

RX Date Hormone [Std# 1230]

RX Date Hormone Flag [Std# 1231]

Date of Diagnosis [Std# 390]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

If DX year > 2010, Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", RX Date Hormone and RX Date Hormone Flag cannot both be blank (Default)

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requires RX Date Hormone OR RX Date Hormone Flag for cases that meet the following criteria:

1. Year of Date of Diagnosis is 2011 or later

2. Case is one of the following site/histologies

A. Breast (Primary Site = C500-C509 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

B. Colon (Primary Site = C180-C189 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

C. Rectum (Primary Site = C199 or C209 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

This edit differs from the COC, "RX Date Hormone, Date Flag, DX Date (COC)", in that NPCR requires RX Date Hormone or RX Date Hormone Flag only for cancers of the breast, colon, and rectum diagnosed 2011 and later while the COC edit requires the date or flag for cases diagnosed prior to 2003 and cases diagnosed 2010 or later.

Modifications:

NAACCR v12.2

- Modified to require date or date flag only for cancers of the breast, colon, and rectum diagnosed 2011 and later.

NAACCR v13

- Edit name changed from 'RX Date--Hormone, Date Flag, DX Date (NPCR)' to 'RX Date Hormone, Date Flag, DX Date (NPCR)'.

- Data item name changed from 'RX Date--Hormone' to 'RX Date Hormone'.

- Data item name changed from 'RX Date--Hormone Flag' to 'RX Date Hormone Flag'.


Edit Descriptions and Logic

RX Date Hormone, Date Last Contact (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Hormone [Std# 1230]

Date of Last Contact [Std# 1750]

Error Messages:

RX Date Hormone ("value of RX Date Hormone") must be < or = Date of Last Contact ("value of Date of Last Contact" (Default)

ERROR_TEXT("Date of Last Contact is invalid: %DC")

ERROR_TEXT("RX Date Hormone is invalid: %DC")

Description:

This edit is skipped if any of the fields are blank.

RX Date Hormone must be less than or equal to Date of Last Contact. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Hormone, Date Last Contact (COC)' to 'RX Date Hormone, Date Last Contact (COC)'.

- Data item name changed from 'RX Date--Hormone' to 'RX Date Hormone'.


Edit Descriptions and Logic

RX Date Hormone, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Hormone [Std# 1230]

Date of Diagnosis [Std# 390]

Error Messages:

RX Date Hormone ("value of RX Date Hormone") must be > or = Date of Diagnosis ("value of Date of Diagnosis" (Default)

Description:

This edit is skipped if any of the fields are blank or invalid.

RX Date Hormone must be greater than or equal to Date of Diagnosis. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Hormone, Date of Diagnosis (COC)' to 'RX Date Hormone, Date of Diagnosis (COC)'.

- Data item name changed from 'RX Date--Hormone' to 'RX Date Hormone'.


Edit Descriptions and Logic

RX Date Hormone, RX Date Systemic (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Hormone [Std# 1230]

RX Date Systemic [Std# 3230]

Error Messages:

RX Date Hormone ("value of RX Date Hormone") must be > or = RX Date Systemic ("value of RX Date Systemic" (Default)

Description:

This edit is skipped if any of the fields are blank or invalid.

RX Date Hormone must be greater than or equal to RX Date Systemic. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Hormone, RX Date--Systemic (COC)' to 'RX Date Hormone, RX Date Systemic(COC)'.

- Data item name changed from 'RX Date--Hormone' to 'RX Date Hormone'.

- Data item name changed from 'RX Date--Systemic' to 'RX Date Systemic'.


Edit Descriptions and Logic

RX Date Mst Defn Srg (COC)

Agency:

COC

Last Changed:

11/24/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Mst Defin Srg [Std# 3170]

Error Messages:

RX Date Mst Defin Srg ("value of RX Date Mst Defin Srg") is an invalid date (Default)

ERROR_TEXT("RX Date Most Defin Surg: %DC")

Description:

This edit is skipped if RX Date Mst Defn Srg is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'RX Date--Most Defin Surg (COC)' to 'RX Date Mst Defn Srg (COC)'.

- Data item name changed from 'RX Date--Most Defin Surg' to 'RX Date Mst Defn Srg'.


Edit Descriptions and Logic

RX Date Mst Defn Srg Flag (NAACCR)

Agency:

NAACCR

Last Changed:

11/24/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Mst Defn Srg Flag [Std# 3171]

Error Messages:

RX Date Mst Defn Srg Flag must be blank, 10, 11, or 12 (Default)

Description:

The RX Date Mst Defn Srg Flag codes indicates why there is no appropriate value in the corresponding date field, RX Date Mst Defn Srg.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

10 No information whatsoever can be inferred from this exceptional value (e.g., unknown if any surgical procedure of the primary site was performed).

11 No proper value is applicable in this context (e.g., no surgical resection of the primary site was performed and for cases diagnosed at autopsy).

12 A proper value is applicable but not known. This event occurred, but the date is unknown (e.g., surgery of the primary site was performed but date is unknown).

Blank A valid date value is provided in item RX Date Mst Defn Srg, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Mst Defn Srg Flag(NAACCR)' to 'RX Date Mst Defn Srg Flag(NAACCR)'.


Edit Descriptions and Logic

RX Date Mst Defn Srg, Date Flag (COC)

Agency:

COC

Last Changed:

12/14/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Mst Defin Srg [Std# 3170]

RX Date Mst Defn Srg Flag [Std# 3171]

Error Messages:

RX Date Mst Defin Srg and RX Date Mst Defn Srg Flag conflict (Default)

[3264] If date is present, corresponding date flag must be blank

[3272] If RX Date Mst Defin Srg is blank, corresponding RX Date Mst Defn Srg Flag must = 10, 11, or 12

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit does not require RX Date Mst Defn Srg; that is, RX Date Mst Defn Srg and its corresponding date flag, RX Date Mst Defn Srg Flag, may both be blank, indicating the date was intentionally not collected. However, if either field is populated, they must be in agreement.

1. If both fields are blank, the edit is skipped.

2. If RX Date Mst Defn Srg is populated,then RX Date Mst Defn Srg Flag must be blank.

3. If RX Date Mst Defn Srg is blank and RX Date Mst Defn Srg Flag is not blank, then RX Date Mst Defn Srg Flag must = 10 (unknown if any surgical procedure of the primary site was performed), 11 (no surgical procedure of the primary site was performed;autopsy only case), or 12 (surgerical treatment of the primary site was performed but the date is unknown).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Most Defin Surg, Date Flag (COC)' to 'RX Date Mst Defn Srg, Date Flag (COC)'.

- Data item name changed from 'RX Date--Most Defin Surg' to 'RX Date Mst Defn Srg'.


Edit Descriptions and Logic

RX Date Mst Defn Srg, Date Flag, DX Date (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Mst Defin Srg [Std# 3170]

RX Date Mst Defn Srg Flag [Std# 3171]

Date of Diagnosis [Std# 390]

Error Messages:

If Date of Diagnosis ("value of Date of Diagnosis") is greater than 2002, RX Date Mst Defin Srg ("value of RX Date Mst Defin Srg") and RX Date Mst Defn Srg Flag ("value of RX Date Mst Defn Srg Flag") cannot both be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requirea RX Date Mst Defn Srg for cases diagnosed 2003 or later; that is, RX Date Mst Defn Srg must be populated OR its corresponding date flag, RX Date Mst Defn Srg Flag, must indicate the reason the field is blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Most Defin Surg, Date Flag, Date DX (COC)' to 'RX Date Mst Defn Srg, Date Flag, Date DX (COC)'.

- Data item name changed from 'RX Date--Most Defin Surg' to 'RX Date Mst Defn Srg'.


Edit Descriptions and Logic

RX Date Mst Defn Srg, Date Last Contact (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Mst Defin Srg [Std# 3170]

Date of Last Contact [Std# 1750]

Error Messages:

RX Date Mst Defin Srg ("value of RX Date Mst Defin Srg") must be < or = Date of Last Contact ("value of Date of Last Contact" (Default)

ERROR_TEXT("Date of Last Contact is invalid: %DC")

ERROR_TEXT("RX Date Most Defin Surg is invalid: %DC")

Description:

This edit is skipped if any of the fields are blank.

RX Date Mst Defn Srg must be less than or equal to Date of Last Contact. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'RX Date--Most Defin Surg, Date Last Contact (COC)' to 'RX Date Mst Defn Srg, Date Last Contact (COC)'.

- Data item name changed from 'RX Date--Most Defin Surg' to 'RX Date Mst Defn Srg'.


Edit Descriptions and Logic

RX Date Mst Defn Srg, Date of DX (COC)

Agency:

COC

Last Changed:

12/14/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Mst Defin Srg [Std# 3170]

Date of Diagnosis [Std# 390]

Error Messages:

RX Date Mst Defin Srg ("value of RX Date Mst Defin Srg") must be > or = Date of Diagnosis ("value of Date of Diagnosis" (Default)

ERROR_TEXT("Date of Diagnosis is invalid: %DC")

ERROR_TEXT("RX Date Most Defin Surg is invalid: %DC")

Description:

This edit is skipped if RX Date Mst Defn Srg or Date of Diagnosis is blank.

RX Date Mst Defn Srg must be greater than or equal to Date of Diagnosis. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Edit no longer checks that RX Date--Most Defin Surg is populated for cases diagnosed 2003 and later. That particular processing is now performed in the edit 'RX Date--Most Defin Surg, Date Flag, DX Date (COC)'.

NAACCR v13

- Edit name changed from 'RX Date--Most Defin Surg, Date of DX (COC)' to 'RX Date Mst Defn Srg, Date of DX (COC)'.

- Data item name changed from 'RX Date--Most Defin Surg' to 'RX Date Mst Defn Srg'.


Edit Descriptions and Logic

RX Date Mst Defn Srg, RX Date Surgery (COC)

Agency:

COC

Last Changed:

12/14/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Mst Defin Srg [Std# 3170]

RX Date Surgery [Std# 1200]

Error Messages:

RX Date Mst Defin Srg ("value of RX Date Mst Defin Srg") must be > or = RX Date Surgery ("value of RX Date Surgery" (Default)

ERROR_TEXT("RX Date Most Defin Surg is invalid: %DC")

ERROR_TEXT("RX Date Surgery is invalid: %DC")

Description:

This edit is skipped if any of the fields are blank.

RX Date Mst Defn Srg must be greater than or equal to RX Date Surgery (date of first surgical procedure). If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'RX Date--Most Defin Surg, RX Date--Surgery (COC)' to 'RX Date Mst Defn Srg, RX Date Surgery (COC)'.

- Data item name changed from 'RX Date--Most Defin Surg' to 'RX Date Mst Defn Srg'.

- Data item name changed from 'RX Date--Surgery' to 'RX Date Surgery'.


Edit Descriptions and Logic

RX Date Mst Defn Srg, Surg Prim Site (COC)

Agency:

COC

Last Changed:

12/14/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Surg Prim Site [Std# 1290]

RX Date Mst Defin Srg [Std# 3170]

RX Date Mst Defn Srg Flag [Std# 3171]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4064] If RX Summ--Surg Prim Site = "value of RX Summ--Surg Prim Site", RX Date Mst Defn Srg Flag must = 11

[4065] If RX Summ--Surg Prim Site = "value of RX Summ--Surg Prim Site" and RX Date Mst Defin Srg is blank, if year of Date of Diagnosis < 2012, RX Date Mst Defn Srg Flag must = 10 or 12

[4066] If RX Summ--Surg Prim Site = "value of RX Summ--Surg Prim Site" and RX Date Mst Defin Srg is blank, if year of Date of Diagnosis > 2011, RX Date Mst Defn Srg Flag must = 12

[4074] If RX Summ--Surg Prim Site = "value of RX Summ--Surg Prim Site", if year of Date of Diagnosis < 2012, RX Date Mst Defn Srg Flag must = 10 or 12

[4075] If RX Summ--Surg Prim Site = "value of RX Summ--Surg Prim Site", if year of Date of Diagnosis > 2011, RX Date Mst Defn Srg Flag must = 10

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. RX Summ--Surg Prim Site is blank

2. Both RX Date Mst Defn Srg and RX Date Mst Defn Srg Flag are blank, indicating the date was intentionally not collected.

3. Date of Diagnosis is blank

The edit works as follows:

1. If RX Summ--Surg Prim Site = 00 or 98, then RX Date Mst Defn Srg Flag must = 11 (no surgical resection of the primary site was performed).

2. If RX Summ--Surg Prim Site = 99:

- If year of Date of Diagnosis is < 2012, then RX Date Mst Defn Srg Flag may = 10 (unknown if surgery of primary site) or 12 (surgery performed, but date is unknown).

- If year of Date of Diagnosis is 2012 or later, then RX Date Mst Defn Srg Flag must = 10.

3. If RX Summ--Surg Prim Site not = 00, 98, 99 and RX Date Mst Defn Srg is blank:

- If year of Date of Diagnosis is < 2012, then RX Date Mst Defn Srg Flag may = 10 (unknown if surgery of primary site) or 12 (surgery performed, but date is unknown).

- If year of Date of Diagnosis is 2012 or later, then RX Date Mst Defn Srg Flag must = 12.

Note: Date flag codes 10 and 12 were sometimes used interchangeably for pre-2012 cases due to conversion limitations. For cases diagnosed 2012 and later, the codes must be used correctly.

Administrative Notes:

Modifications:

NAACCR v12

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v12.2

- Edit modified to only allow specific date flag codes for cases diagnosed 2012 and later.

NAACCR v13

- Edit name changed from 'RX Date--Most Defin Surg, Surg Prim Site (COC)' to 'RX Date Mst Defn Srg, Surg Prim Site (COC)'.

- Data item name changed from 'RX Date--Most Defin Surg' to 'RX Date Mst Defn Srg'.


Edit Descriptions and Logic

RX Date Other (COC)

Agency:

COC

Last Changed:

11/24/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Other [Std# 1250]

Error Messages:

RX Date Other ("value of RX Date Other") is an invalid date (Default)

ERROR_TEXT("RX Date Other: %DC")

Description:

This edit is skipped if RX Date Other is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'RX Date--Other (COC)' to 'RX Date Other (COC)'.

- Data item name changed from 'RX Date--Other' to 'RX Date Other'.


Edit Descriptions and Logic

RX Date Other Flag (NAACCR)

Agency:

NAACCR

Last Changed:

11/24/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Other Flag [Std# 1251]

Error Messages:

RX Date Other Flag must be blank, 10, 11, or 12 (Default)

Description:

The RX Date Other Flag codes indicates why there is no appropriate value in the corresponding date field, RX Date Other.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

10 No information whatsoever can be inferred from this exceptional value (e.g., unknown if other therapy performed).

11 No proper value is applicable in this context (e.g., no other treatment performed; autopsy only case).

12 A proper value is applicable but not known. This event occurred, but the date is unknown (e.g., other treatment performed but date is unknown).

Blank A valid date value is provided in item RX Date Other, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Other Flag(NAACCR)' to 'RX Date Other Flag(NAACCR)'.

- Data item name changed from 'RX Date--Other Flag' to 'RX Date Other Flag'.


Edit Descriptions and Logic

RX Date Other, Date Flag (NAACCR)

Agency:

NAACCR

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Other [Std# 1250]

RX Date Other Flag [Std# 1251]

Error Messages:

RX Date Other and RX Date Other Flag conflict (Default)

[3264] If date is present, corresponding date flag must be blank

[3273] If RX Date Other is blank, RX Date Other Flag must = 10, 11, 12, or blank

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit does not require RX Date Other because it was not rquired by the COC until 1996; that is, RX Date Other and its corresponding date flag, RX Date Other Flag, may both be blank, indicating the date was intentionally not collected. However, if either field is populated, they must be in agreement.

1. If both fields are blank, the edit is skipped.

2. If RX Date Other is populated,then RX Date Other Flag must be blank.

3. If RX Date Other is blank and RX Date Other Flag is not blank, then RX Date Other Flag must = 10 (unknown if other therapy administered), 11 (no other treatment administered; autopsy only case), or 12 (other therapy administered,but the date is unknown).

Note: Another edit [RX Date Other, Date Flag, DX Date (COC)] verifies that either the date or the flag is populated for cases diagnosed 1996 or later.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Other, Date Flag (NAACCR)' to 'RX Date Other, Date Flag (NAACCR)'.

- Data item name changed from 'RX Date--Other' to 'RX Date Other'.

- Data item name changed from 'RX Date--Other Flag' to 'RX Date Other Flag'.


Edit Descriptions and Logic

RX Date Other, Date Flag, DX Date (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Other [Std# 1250]

RX Date Other Flag [Std# 1251]

Date of Diagnosis [Std# 390]

Error Messages:

If Date of Diagnosis is greater than 1995, RX Date Other and RX Date Other Flag cannot both be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requirea RX Date Other for cases diagnosed 1996 or later; that is, RX Date Other must be populated OR its corresponding date flag, RX Date Other Flag, must indicate the reason the field is blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Other, Date Flag, Date DX (COC)' to 'RX Date Other, Date Flag, Date DX (COC)'.

- Data item name changed from 'RX Date--Other' to 'RX Date Other'.

- Data item name changed from 'RX Date--Other Flag' to 'RX Date Other Flag'.


Edit Descriptions and Logic

RX Date Other, Date Flag, DX Date (NPCR)

Agency:

NPCR

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

RX Date Other [Std# 1250]

RX Date Other Flag [Std# 1251]

Date of Diagnosis [Std# 390]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

If DX year > 2010, Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", RX Date Other and RX Date Other Flag cannot both be blank (Default)

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requires RX Date Other OR RX Date Other Flag for cases that meet the following criteria:

1. Year of Date of Diagnosis is 2011 or later

2. Case is one of the following site/histologies

A. Breast (Primary Site = C500-C509 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

B. Colon (Primary Site = C180-C189 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

C. Rectum (Primary Site = C199 or C209 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

This edit differs from the COC, "RX Date Other, Date Flag, DX Date (COC)", in that NPCR requires RX Date Other or RX Date Other Flag only for cancers of the breast, colon, and rectum diagnosed 2011 and later while the COC edit requires the date or flag for cases diagnosed 1996 or later.

Modifications:

NAACCR v12.2

- Modified to require date or date flag only for cancers of the breast, colon, and rectum diagnosed 2011 and later.

NAACCR v13

- Edit name changed from 'RX Date--Other, Date Flag, DX Date (NPCR)' to 'RX Date Other, Date Flag, DX Date (NPCR)'.

- Data item name changed from 'RX Date--Other' to 'RX Date Other'.

- Data item name changed from 'RX Date--Other Flag' to 'RX Date Other Flag'.


Edit Descriptions and Logic

RX Date Other, Date Last Contact (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Other [Std# 1250]

Date of Last Contact [Std# 1750]

Error Messages:

RX Date Other ("value of RX Date Other") must be < or = Date of Last Contact ("value of Date of Last Contact" (Default)

ERROR_TEXT("Date of Last Contact is invalid: %DC")

ERROR_TEXT("RX Date Other is invalid: %DC")

Description:

This edit is skipped if RX Date Other or Date of Last Contact is blank.

RX Date Other must be less than or equal to Date of Last Contact. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'RX Date--Other, Date Last Contact (COC)' to 'RX Date Other, Date Last Contact (COC)'.

- Data item name changed from 'RX Date--Other' to 'RX Date Other'.


Edit Descriptions and Logic

RX Date Other, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Other [Std# 1250]

Date of Diagnosis [Std# 390]

Error Messages:

RX Date Other ("value of RX Date Other") must be > or = Date of Diagnosis ("value of Date of Diagnosis" (Default)

Description:

This edit is skipped if any of the fields are blank or invalid.

RX Date Other must be greater than or equal to Date of Diagnosis. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Other, Date of Diagnosis (COC)' to 'RX Date Other, Date of Diagnosis (COC)'.

- Data item name changed from 'RX Date--Other' to 'RX Date Other'.


Edit Descriptions and Logic

RX Date Rad Ended (COC)

Agency:

COC

Last Changed:

11/24/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Rad Ended [Std# 3220]

Error Messages:

RX Date Rad Ended ("value of RX Date Rad Ended") is an invalid date (Default)

ERROR_TEXT("RX Date Radiation Ended: %DC")

Description:

This edit is skipped if RX Date Rad Ended is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'RX Date--Radiation Ended (COC)' to 'RX Date Rad Ended (COC)'.

- Data item name changed from 'RX Date--Radiation Ended' to 'RX Date Rad Ended'.


Edit Descriptions and Logic

RX Date Rad Ended Flag (NAACCR)

Agency:

NAACCR

Last Changed:

11/24/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Rad Ended Flag [Std# 3221]

Error Messages:

RX Date Rad Ended Flag must be blank, 10, 11, 12, or 15 (Default)

Description:

The RX Date Rad Ended Flag codes indicates why there is no appropriate value in the corresponding date field, RX Date Rad Ended.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

10 No information whatsoever can be inferred from this exceptional value (e.g., unknown if radiation therapy administered).

11 No proper value is applicable in this context (e.g., no radiation therapy administered; autopsy only case).

12 A proper value is applicable but not known. This event occurred, but the date is unknown (e.g., radiation therapy administered but date is unknown).

15 Information is not available at this time, but it is expected that it will be available later (e.g.,radiation therapy is planned as part of the first course of therapy, but had not been started at the time of the most recent follow-up).

Blank A valid date value is provided in item RX Date Rad Ended, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Rad Ended Flag(NAACCR)' to 'RX Date Rad Ended Flag(NAACCR)'.


Edit Descriptions and Logic

RX Date Rad Ended, Date Flag (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Rad Ended [Std# 3220]

RX Date Rad Ended Flag [Std# 3221]

Error Messages:

RX Date Rad Ended and RX Date Rad Ended Flag conflict (Default)

[3269] If RX Date Rad Ended is present, corresponding date flag must be blank

[3270] If RX Date Rad Ended is blank, RX Date Rad Ended Flag must be 10, 11, 12, or 15

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requires RX Date Rad Ended; that is, it must always be populated OR its corresponding flag must indicate why it is blank.

1. If RX Date Rad Ended is not blank,then RX Date Radiation Flag must be blank.

2. If RX Date Rad Ended is blank, the RX Date Radiation Flag must = 10 (unknown if radiation given), 11 (radiation not given), 12 (radiation given, but date is unknown), or 15 (planned, not yet given).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Radiation Ended, Date Flag (COC)' to 'RX Date Rad Ended, Date Flag (COC)'.

- Data item name changed from 'RX Date--Radiation Ended' to 'RX Date Rad Ended'.


Edit Descriptions and Logic

RX Date Rad Ended, Date Last Contact (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Rad Ended [Std# 3220]

Date of Last Contact [Std# 1750]

Error Messages:

RX Date Rad Ended ("value of RX Date Rad Ended") must be < or = Date of Last Contact ("value of Date of Last Contact" (Default)

ERROR_TEXT("Date of Last Contact is invalid: %DC")

ERROR_TEXT("RX Date Radiation Ended is invalid: %DC")

Description:

This edit is skipped if any of the fields are blank.

RX Date Rad Ended must be less than or equal to Date of Last Contact. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'RX Date--Rad Ended, Date Last Contact (COC)' to 'RX Date Rad Ended, Date Last Contact (COC)'.

- Data item name changed from 'RX Date--Radiation Ended' to 'RX Date Rad Ended'.


Edit Descriptions and Logic

RX Date Rad Ended, Rad--Location of RX (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Rad--Location of RX [Std# 1550]

RX Date Rad Ended [Std# 3220]

RX Date Rad Ended Flag [Std# 3221]

Error Messages:

Conflict among Rad--Location of RX ("value of Rad--Location of RX"), RX Date Rad Ended ("value of RX Date Rad Ended"), and RX Date Rad Ended Flag ("value of RX Date Rad Ended Flag" (Default)

[3341] If RX Date Rad Ended Flag = "value of RX Date Rad Ended Flag", then Rad--Location of RX must = 0

Description:

This edit is skipped if any of the following conditions are true:

1. Rad--Location of RX is blank

2. Both RX Date Rad Ended and RX Date Rad Ended Flag are blank, indicating the date was intentionally not collected.

Note: Another edit, "RX Date Rad Ended, Date Flag (COC)", verifies that the date and flag fields are in agreement.

If RX Date Rad Ended Flag = 11 (radiation not given), then Rad--Location of RX must equal 0 (no radiation treatment).

If RX Date Rad Ended is populated (not blank), then Rad--Location of RX must not equal 0.

Note: The RX Date Rad Ended Flag code indicates why there is no appropriate value in the corresponding date field, RX Date Radiation.

- Flag value of 10 and 12 = traditional date of 99999999.

- Flag value of 11 = traditional date of 00000000.

- Flag value of 15 = traditional date of 88888888.

Administrative Notes:

Modifications

NAACCR v12

- Edit modified to use RX Date Rad Ended Flag

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'RX Date--Rad Ended, Rad--Location of RX (COC)' to 'RX Date Rad Ended, Rad--Location of RX (COC)'.

- Data item name changed from 'RX Date--Radiation Ended' to 'RX Date Rad Ended'.


Edit Descriptions and Logic

RX Date Rad Ended, Rad--No of Treatments Vol (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Rad--No of Treatments Vol [Std# 1520]

RX Date Rad Ended [Std# 3220]

RX Date Rad Ended Flag [Std# 3221]

Error Messages:

Conflict among Rad--No of Treatments Vol ("value of Rad--No of Treatments Vol"), RX Date Rad Ended ("value of RX Date Rad Ended"), and RX Date Rad Ended Flag ("value of RX Date Rad Ended Flag" (Default)

[3340] If RX Date Rad Ended Flag = "value of RX Date Rad Ended Flag", then Rad--No of Treatments Vol must = 000

Description:

This edit is skipped if any of the following conditions are true:

1. Rad--No of Treatments Vol is blank

2. Both RX Date Rad Ended and RX Date Rad Ended Flag are blank, indicating the date was intentionally not collected.

Note: Another edit, "RX Date Rad Ended, Date Flag (COC)", verifies that the date and flag fields are in agreement.

If RX Date Rad Ended Flag = 11 (radiation not given), then Rad--No of Treatments Vol must equal 000 (none).

If RX Date Rad Ended is populated (not blank), then then Rad--No of Treatments Vol must not equal 000.

Note: The RX Date Rad Ended Flag code indicates why there is no appropriate value in the corresponding date field, RX Date Radiation.

- Flag value of 10 and 12 = traditional date of 99999999.

- Flag value of 11 = traditional date of 00000000.

- Flag value of 15 = traditional date of 88888888.

Administrative Notes:

Modifications

NAACCR v12

- Edit modified to use RX Date Rad Ended Flag

NAACCR v12C

- Added closing brace "}" to edit logic. (The missing closing brace could make the logical output unpredictable.)

- Corrected typo in edit description.

NAACCR v13

- Edit name changed from 'RX Date--Rad Ended, Rad--No of Treatments Vol (COC' to 'RX Date--Rad Ended, Rad--No of Treatments Vol (COC)'.

- Data item name changed from 'RX Date--Radiation Ended' to 'RX Date Rad Ended'.


Edit Descriptions and Logic

RX Date Rad Ended, Rad--Regional Dose: cGy (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Rad--Regional Dose: cGy [Std# 1510]

RX Date Rad Ended [Std# 3220]

RX Date Rad Ended Flag [Std# 3221]

Error Messages:

Conflict among Rad--Regional Dose: cGy ("value of Rad--Regional Dose: cGy"), RX Date Rad Ended ("value of RX Date Rad Ended"), and RX Date Rad Ended Flag ("value of RX Date Rad Ended Flag" (Default)

[3344] If RX Date Rad Ended Flag = "value of RX Date Rad Ended Flag", then Rad--Regional Dose: cGy must = 00000

Description:

This edit is skipped if any of the following conditions are true:

1. Rad--Regional Dose: cGy is blank

2. Both RX Date Rad Ended and RX Date Rad Ended Flag are blank, indicating the date was intentionally not collected.

Note: Another edit, "RX Date Rad Ended, Date Flag (COC)", verifies that the date and flag fields are in agreement.

If RX Date Rad Ended Flag = 11 (radiation not given), then Rad--Regional Dose: cGy must equal 00000 (radiation therapy was not administered).

If RX Date Rad Ended is populated (not blank), then then Rad--Regional Dose: cGy must not equal 00000.

Note: The RX Date Rad Ended Flag code indicates why there is no appropriate value in the corresponding date field, RX Date Radiation.

- Flag value of 10 and 12 = traditional date of 99999999.

- Flag value of 11 = traditional date of 00000000.

- Flag value of 15 = traditional date of 88888888.

Administrative Notes:

Modifications

NAACCR v12

- Edit modified to use RX Date Rad Ended Flag

NAACCR v12C

- Added closing brace "}" to edit logic. (The missing closing brace could make the logical output unpredictable.)

NAACCR v13

- Edit name changed from 'RX Date--Rad Ended, Rad--Regional Dose: cGy (COC) to 'RX Date Rad Ended, Rad--Regional Dose: cGy (COC)'.

- Data item name changed from 'RX Date--Radiation Ended' to 'RX Date Rad Ended'.


Edit Descriptions and Logic

RX Date Rad Ended, Rad--Regional RX Modality (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Rad--Regional RX Modality [Std# 1570]

RX Date Rad Ended [Std# 3220]

RX Date Rad Ended Flag [Std# 3221]

Error Messages:

Conflict among Rad--Regional RX Modality ("value of Rad--Regional RX Modality"), RX Date Rad Ended ("value of RX Date Rad Ended"), and RX Date Rad Ended Flag ("value of RX Date Rad Ended Flag" (Default)

[3342] If RX Date Rad Ended Flag = "value of RX Date Rad Ended Flag", then Rad--Regional RX Modality must = 00

Description:

This edit is skipped if any of the following conditions are true:

1. Rad--Regional RX Modality is blank

2. Both RX Date Rad Ended and RX Date Rad Ended Flag are blank, indicating the date was intentionally not collected.

Note: Another edit, "RX Date Rad Ended, Date Flag (COC)", verifies that the date and flag fields are in agreement.

If RX Date Rad Ended Flag = 11 (radiation not given), then Rad--Regional RX Modality must equal 00 (none).

If RX Date Rad Ended is populated (not blank), then then Rad--Regional RX Modality must not equal 00.

Note: The RX Date Rad Ended Flag code indicates why there is no appropriate value in the corresponding date field, RX Date Radiation.

- Flag value of 10 and 12 = traditional date of 99999999.

- Flag value of 11 = traditional date of 00000000.

- Flag value of 15 = traditional date of 88888888.

Administrative Notes:

Modifications

NAACCR v12

- Edit modified to use RX Date Rad Ended Flag

NAACCR v12C

- Added closing brace "}" to edit logic. (The missing closing brace could make the logical output unpredictable.)

NAACCR v13

- Edit name changed from 'RX Date--Rad Ended, Rad--Regional RX Modality (COC' to 'RX Date Rad Ended, Rad--Regional RX Modality (COC)'.

- Data item name changed from 'RX Date--Radiation Ended' to 'RX Date Rad Ended'.


Edit Descriptions and Logic

RX Date Rad Ended, Rad--Treatment Volume (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Rad--Treatment Volume [Std# 1540]

RX Date Rad Ended [Std# 3220]

RX Date Rad Ended Flag [Std# 3221]

Error Messages:

Conflict among Rad--Treatment Volume ("value of Rad--Treatment Volume"), RX Date Rad Ended ("value of RX Date Rad Ended"), and RX Date Rad Ended Flag ("value of RX Date Rad Ended Flag" (Default)

[3342] If RX Date Rad Ended Flag = "value of RX Date Rad Ended Flag", then Rad--Treatment Volume must = 00

Description:

This edit is skipped if any of the following conditions are true:

1. Rad--Treatment Volume is blank

2. Both RX Date Rad Ended and RX Date Rad Ended Flag are blank, indicating the date was intentionally not collected.

Note: Another edit, "RX Date Rad Ended, Date Flag (COC)", verifies that the date and flag fields are in agreement.

If RX Date Rad Ended Flag = 11 (radiation not given), then Rad--Treatment Volume must equal 00 (no radiation treatment).

If RX Date Rad Ended is populated (not blank), then then Rad--Treatment Volume must not equal 00.

Note: The RX Date Rad Ended Flag code indicates why there is no appropriate value in the corresponding date field, RX Date Radiation.

- Flag value of 10 and 12 = traditional date of 99999999.

- Flag value of 11 = traditional date of 00000000.

- Flag value of 15 = traditional date of 88888888.

Administrative Notes:

Modifications

NAACCR v12

- Edit modified to use RX Date Rad Ended Flag

NAACCR v12C

- Added closing brace "}" to edit logic. (The missing closing brace could make the logical output unpredictable.)

NAACCR v13

- Edit name changed from 'RX Date--Rad Ended, Rad--Treatment Volume (COC)' to 'RX Date Rad Ended, Rad--Treatment Volume (COC)'.

- Data item name changed from 'RX Date--Radiation Ended' to 'RX Date Rad Ended'.


Edit Descriptions and Logic

RX Date Rad Ended, RX Date Radiation (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Rad Ended [Std# 3220]

RX Date Radiation [Std# 1210]

RX Date Rad Ended Flag [Std# 3221]

RX Date Radiation Flag [Std# 1211]

Error Messages:

RX Date Rad Ended ("value of RX Date Rad Ended") must be greater than or equal to RX Date Radiation ("value of RX Date Radiation" (Default)

[3347] If RX Date Radiation Flag = "value of RX Date Radiation Flag", then RX Date Rad Ended Flag must = 11

ERROR_TEXT("RX Date Radiation Ended is invalid: %DC")

ERROR_TEXT("RX Date Radiation is invalid: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. Both RX Date Radiation and RX Date Radiation Flag are blank, indicating the date was intentionally not collected.

2. Both RX Date Rad Ended and RX Date Rad Ended Flag are blank, indicating the date was intentionally not collected.

If RX Date Radiation Flag = 11 (no radiation treatment), then RX Date Rad Ended Flag must = 11 (no radiation treatment).

If RX Date Radiation Flag = 15 (radiation therapy is planned as part of the first course of therapy, but had not been started at the time of the most recent follow-up), then RX Date Rad Ended Flag must = 11 (no radiation treatment).

If either RX Date Radiation or RX Date Rad Ended is blank, the remainder of the edit is skipped.

RX Date Rad Ended must be greater than or equal to RX Date Radiation. If either month is blank (unknown), then only the years are compared. If either day is blank (unknown), then only the years and months are compared.

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'RX Date--Rad Ended, RX Date--Radiation (COC)' to 'RX Date Rad Ended, RX Date Radiation (COC)'.

- Data item name changed from 'RX Date--Radiation Ended' to 'RX Date Rad Ended'.

- Data item name changed from 'RX Date--Radiation' to 'RX Date Radiation'.


Edit Descriptions and Logic

RX Date Radiation (COC)

Agency:

COC

Last Changed:

11/24/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Radiation [Std# 1210]

Error Messages:

RX Date Radiation ("value of RX Date Radiation") is an invalid date (Default)

ERROR_TEXT("RX Date Radiation: %DC")

Description:

This edit is skipped if RX Date Radiation is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'RX Date--Radiation (COC)' to 'RX Date Radiation (COC)'.

- Data item name changed from 'RX Date--Radiation' to 'RX Date Radiation'.


Edit Descriptions and Logic

RX Date Radiation Flag (NAACCR)

Agency:

NAACCR

Last Changed:

11/24/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Radiation Flag [Std# 1211]

Error Messages:

RX Date Radiation Flag must be blank, 10, 11, 12, or 15 (Default)

Description:

The RX Date Radiation Flag codes indicates why there is no appropriate value in the corresponding date field, RX Date Radiation.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

10 No information whatsoever can be inferred from this exceptional value (e.g., unknown if radiation therapy administered).

11 No proper value is applicable in this context (e.g., no radiation therapy administered; autopsy only case).

12 A proper value is applicable but not known. This event occurred, but the date is unknown (e.g., date radiation ended is unknown).

15 Information is not available at this time, but it is expected that it will be available later (e.g.,radiation was administered and was ongoing at the time of most recent follow-up).

Blank A valid date value is provided in item RX Date Radiation, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Radiation Flag(NAACCR)' to 'RX Date Radiation Flag(NAACCR)'.

- Data item name changed from 'RX Date--Radiation Flag' to 'RX Date Radiation Flag'.


Edit Descriptions and Logic

RX Date Radiation, Date Flag (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Radiation [Std# 1210]

RX Date Radiation Flag [Std# 1211]

Error Messages:

RX Date Radiation and RX Date Radiation Flag conflict (Default)

[3269] If RX Date Radiation is present, corresponding date flag must be blank

[3270] If RX Date Radiation is blank, RX Date Radiation Flag must be 10, 11, 12, or 15

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requires RX Date Radiation; that is, it must always be populated OR its corresponding flag must indicate why it is blank.

1. If RX Date Radiation is not blank,then RX Date Radiation Flag must be blank.

2. If RX Date Radiation is blank, the RX Date Radiation Flag must = 10 (unknown if radiation given), 11 (radiation not given), 12 (radiation given, but date is unknown), or 15 (planned, not yet given).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Radiation, Date Flag (COC)' to 'RX Date Radiation, Date Flag (COC)'.

- Data item name changed from 'RX Date--Radiation' to 'RX Date Radiation'.

- Data item name changed from 'RX Date--Radiation Flag' to 'RX Date Radiation Flag'.


Edit Descriptions and Logic

RX Date Radiation, Date Flag, DX Date (NPCR)

Agency:

NPCR

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

RX Date Radiation [Std# 1210]

RX Date Radiation Flag [Std# 1211]

Date of Diagnosis [Std# 390]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

If DX year > 2010, Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", RX Date Radiation and RX Date Radiation Flag cannot both be blank (Default)

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requires RX Date Radiation OR RX Date Radiation Flag for cases that meet the following criteria:

1. Year of Date of Diagnosis is 2011 or later

2. Case is one of the following site/histologies

A. Breast (Primary Site = C500-C509 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

B. Colon (Primary Site = C180-C189 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

C. Rectum (Primary Site = C199 or C209 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

This edit differs from the COC, "RX Date Radiation, Date Flag (COC)", in that NPCR requires RX Date Radiation or RX Date Radiation Flag only for cancers of the breast, colon, and rectum diagnosed 2011 and later while the COC edit requires the date or flag for all cases.

Modifications:

NAACCR v12.2

- Modified to require date or date flag only for cancers of the breast, colon, and rectum diagnosed 2011 and later.

NAACCR v13

- Edit name changed from 'RX Date--Radiation, Date Flag, DX Date (NPCR)' to 'RX Date Radiation, Date Flag, DX Date (NPCR)'.

- Data item name changed from 'RX Date--Radiation' to 'RX Date Radiation'.

- Data item name changed from 'RX Date--Radiation Flag' to 'RX Date Radiation Flag'.


Edit Descriptions and Logic

RX Date Radiation, Date Last Contact (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Radiation [Std# 1210]

Date of Last Contact [Std# 1750]

Error Messages:

RX Date Radiation ("value of RX Date Radiation") must be < or = Date of Last Contact ("value of Date of Last Contact" (Default)

ERROR_TEXT("Date of Last Contact is invalid: %DC")

ERROR_TEXT("RX Date Radiation is invalid: %DC")

Description:

This edit is skipped if any of the fields are blank.

RX Date Radiation must be less than or equal to Date of Last Contact. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Radiation, Date Last Contact (COC)' to 'RX Date Radiation, Date Last Contact (COC)'.

- Data item name changed from 'RX Date--Radiation' to 'RX Date Radiation'.


Edit Descriptions and Logic

RX Date Radiation, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Radiation [Std# 1210]

Date of Diagnosis [Std# 390]

Error Messages:

RX Date Radiation ("value of RX Date Radiation") must be > or = Date of Diagnosis ("value of Date of Diagnosis" (Default)

Description:

This edit is skipped if any of the fields are blank or invalid.

RX Date Radiation must be greater than or equal to Date of Diagnosis. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Radiation, Date of Diagnosis (COC)' to 'RX Date Radiation, Date of Diagnosis (COC)'.

- Data item name changed from 'RX Date--Radiation' to 'RX Date Radiation'.


Edit Descriptions and Logic

RX Date Radiation, Rad--Boost Dose cGy (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Rad--Boost Dose cGy [Std# 3210]

RX Date Radiation [Std# 1210]

RX Date Radiation Flag [Std# 1211]

Error Messages:

If RX Date Radiation Flag = "value of RX Date Radiation Flag", then Rad--Boost Dose cGy must = 00000 (Default)

Description:

This edit is skipped if any of the following conditions are true:

1. Rad--Boost Dose cGy is blank

2. Both RX Date Radiation and RX Date Radiation Flag are blank, indicating the date was intentionally not collected.

Note: Another edit, "RX Date Radiation, Date Flag (COC)", verifies that the date and flag fields are in agreement.

If RX Date Radiation Flag = 11 (no radiation therapy administered), then Rad--Boost Dose cGy must equal 00000.

Note: The RX Date Radiation Flag code indicates why there is no appropriate value in the corresponding date field, RX Date Radiation. A flag value of 11 = traditional date of 00000000.

Administrative Notes:

Modifications

NAACCR v12

- Edit modified to use RX Date--Radiation Flag

NAACCR v13

- Edit name changed from 'RX Date--Radiation, Rad--Boost Dose cGy (COC)' to 'RX Date Radiation, Rad--Boost Dose cGy (COC)'.

- Data item name changed from 'RX Date--Radiation' to 'RX Date Radiation'.

- Data item name changed from 'RX Date--Radiation Flag' to 'RX Date Radiation Flag'.


Edit Descriptions and Logic

RX Date Radiation, Rad--Boost RX Modality (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Rad--Boost RX Modality [Std# 3200]

RX Date Radiation [Std# 1210]

RX Date Radiation Flag [Std# 1211]

Error Messages:

If RX Date Radiation Flag = "value of RX Date Radiation Flag", then Rad--Boost RX Modality must = 00 (Default)

Description:

This edit is skipped if any of the following conditions are true:

1. Rad--Boost RX Modality is blank

2. Both RX Date Radiation and RX Date Radiation Flag are blank, indicating the date was intentionally not collected.

Note: Another edit, "RX Date Radiation, Date Flag (COC)", verifies that the date and flag fields are in agreement.

If RX Date Radiation Flag = 11 (no radiation therapy administered), then Rad--Boost RX Modality must equal 00 (none).

Note: The RX Date Radiation Flag code indicates why there is no appropriate value in the corresponding date field, RX Date Radiation. A flag value of 11 = traditional date of 00000000.

Administrative Notes:

Modifications

NAACCR v12

- Edit modified to use RX Date--Radiation Flag

NAACCR v13

- Edit name changed from 'RX Date--Radiation, Rad--Boost RX Modality (COC)' to 'RX Date Radiation, Rad--Boost RX Modality (COC)'.

- Data item name changed from 'RX Date--Radiation' to 'RX Date Radiation'.

- Data item name changed from 'RX Date--Radiation Flag' to 'RX Date Radiation Flag'.


Edit Descriptions and Logic

RX Date Radiation, Rad--Location of RX (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Rad--Location of RX [Std# 1550]

RX Date Radiation [Std# 1210]

RX Date Radiation Flag [Std# 1211]

Error Messages:

If RX Date Radiation Flag = "value of RX Date Radiation Flag", then Rad--Location of RX must = 0 (Default)

Description:

This edit is skipped if any of the following conditions are true:

1. Rad--Location of RX is blank

2. Both RX Date Radiation and RX Date Radiation Flag are blank, indicating the date was intentionally not collected.

Note: Another edit, "RX Date Radiation, Date Flag (COC)", verifies that the date and flag fields are in agreement.

If RX Date Radiation Flag = 11 (no radiation therapy administered), then Rad--Location of RX must equal 0 (no radiation treatment).

Note: The RX Date Radiation Flag code indicates why there is no appropriate value in the corresponding date field, RX Date Radiation. A flag value of 11 = traditional date of 00000000.

Administrative Notes:

Modifications

NAACCR v12

- Edit modified to use RX Date--Radiation Flag

NAACCR v13

- Edit name changed from 'RX Date--Radiation, Rad--Location of RX (COC)' to 'RX Date Radiation, Rad--Location of RX (COC)'.

- Data item name changed from 'RX Date--Radiation' to 'RX Date Radiation'.

- Data item name changed from 'RX Date--Radiation Flag' to 'RX Date Radiation Flag'.


Edit Descriptions and Logic

RX Date Radiation, Rad--No of Treatments Vol (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Rad--No of Treatments Vol [Std# 1520]

RX Date Radiation [Std# 1210]

RX Date Radiation Flag [Std# 1211]

Error Messages:

If RX Date Radiation Flag = "value of RX Date Radiation Flag", then Rad--No of Treatments Vol must = 000 (Default)

Description:

This edit is skipped if any of the following conditions are true:

1. Rad--No of Treatments Vol is blank

2. Both RX Date Radiation and RX Date Radiation Flag are blank, indicating the date was intentionally not collected.

Note: Another edit, "RX Date Radiation, Date Flag (COC)", verifies that the date and flag fields are in agreement.

If RX Date Radiation Flag = 11 (no radiation therapy administered), then Rad--No of Treatments Vol must equal 000 (none).

Note: The RX Date Radiation Flag code indicates why there is no appropriate value in the corresponding date field, RX Date Radiation. A flag value of 11 = traditional date of 00000000.

Administrative Notes:

Modifications

NAACCR v12

- Rad--No of Treatments Vol was expanded from a 2-digit to a 3-digit code.

- Edit modified to use RX Date--Radiation Flag

NAACCR v13

- Edit name changed from 'RX Date--Radiation, Rad--No of Treatments Vol (COC' to 'RX Date Radiation, Rad--No of Treatments Vol (COC)'.

- Data item name changed from 'RX Date--Radiation' to 'RX Date Radiation'.

- Data item name changed from 'RX Date--Radiation Flag' to 'RX Date Radiation Flag'.


Edit Descriptions and Logic

RX Date Radiation, Rad--Regional Dose: cGy (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Rad--Regional Dose: cGy [Std# 1510]

RX Date Radiation [Std# 1210]

RX Date Radiation Flag [Std# 1211]

Error Messages:

If RX Date Radiation Flag = "value of RX Date Radiation Flag", then Rad--Regional Dose: cGy must = 00000 (Default)

Description:

This edit is skipped if any of the following conditions are true:

1. Rad--Regional Dose: cGy is blank

2. Both RX Date Radiation and RX Date Radiation Flag are blank, indicating the date was intentionally not collected.

Note: Another edit, "RX Date Radiation, Date Flag (COC)", verifies that the date and flag fields are in agreement.

If RX Date Radiation Flag = 11 (no radiation therapy administered), then Rad--Regional Dose: cGy must equal 00000.

Note: The RX Date Radiation Flag code indicates why there is no appropriate value in the corresponding date field, RX Date Radiation. A flag value of 11 = traditional date of 00000000.

Administrative Notes:

Modifications

NAACCR v12

- Edit modified to use RX Date--Radiation Flag

NAACCR v13

- Edit name changed from 'RX Date--Radiation, Rad--Regional Dose: cGy (COC)' to 'RX Date Radiation, Rad--Regional Dose: cGy (COC)'.

- Data item name changed from 'RX Date--Radiation' to 'RX Date Radiation'.

- Data item name changed from 'RX Date--Radiation Flag' to 'RX Date Radiation Flag'.


Edit Descriptions and Logic

RX Date Radiation, Rad--Regional RX Modality (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Rad--Regional RX Modality [Std# 1570]

RX Date Radiation [Std# 1210]

RX Date Radiation Flag [Std# 1211]

Error Messages:

If RX Date Radiation Flag = "value of RX Date Radiation Flag", then Rad--Regional RX Modality must = 00 (Default)

Description:

This edit is skipped if any of the following conditions are true:

1. Rad--Regional RX Modality is blank

2. Both RX Date Radiation and RX Date Radiation Flag are blank, indicating the date was intentionally not collected.

Note: Another edit, "RX Date Radiation, Date Flag (COC)", verifies that the date and flag fields are in agreement.

If RX Date Radiation Flag = 11 (no radiation therapy administered), then Rad--Regional RX Modality must equal 00 (none).

Note: The RX Date Radiation Flag code indicates why there is no appropriate value in the corresponding date field, RX Date Radiation. A flag value of 11 = traditional date of 00000000.

Administrative Notes:

Modifications

NAACCR v12

- Edit modified to use RX Date--Radiation Flag

NAACCR v13

- Edit name changed from 'RX Date--Radiation, Rad--Regional RX Modality (COC' to 'RX Date Radiation, Rad--Regional RX Modality (COC)'.

- Data item name changed from 'RX Date--Radiation' to 'RX Date Radiation'.

- Data item name changed from 'RX Date--Radiation Flag' to 'RX Date Radiation Flag'.


Edit Descriptions and Logic

RX Date Radiation, Rad--Treatment Volume (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Rad--Treatment Volume [Std# 1540]

RX Date Radiation [Std# 1210]

RX Date Radiation Flag [Std# 1211]

Error Messages:

If RX Date Radiation Flag = "value of RX Date Radiation Flag", then Rad--Treatment Volume must = 00 (Default)

Description:

This edit is skipped if any of the following conditions are true:

1. Rad--Treatment Volume is blank

2. Both RX Date Radiation and RX Date Radiation Flag are blank, indicating the date was intentionally not collected.

Note: Another edit, "RX Date Radiation, Date Flag (COC)", verifies that the date and flag fields are in agreement.

If RX Date Radiation Flag = 11 (no radiation therapy administered), then Rad--Treatment Volume must equal 00 (no radiation).

Note: The RX Date Radiation Flag code indicates why there is no appropriate value in the corresponding date field, RX Date Radiation. A flag value of 11 = traditional date of 00000000.

Administrative Notes:

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Radiation, Rad--Treatment Volume (COC)' to 'RX Date Radiation, Rad--Treatment Volume (COC)'.

- Data item name changed from 'RX Date--Radiation' to 'RX Date Radiation'.

- Data item name changed from 'RX Date--Radiation Flag' to 'RX Date Radiation Flag'.


Edit Descriptions and Logic

RX Date Surg Disch (COC)

Agency:

COC

Last Changed:

11/24/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Surg Disch [Std# 3180]

Error Messages:

RX Date Surg Disch ("value of RX Date Surg Disch") is an invalid date (Default)

ERROR_TEXT("RX Date Surgical Disch: %DC")

Description:

This edit is skipped if RX Date Surg Disch is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'RX Date--Surg Disch (COC)' to 'RX Date Surg Disch (COC)'.

- Data item name changed from 'RX Date--Surg Disch' to 'RX Date Surg Disch'.


Edit Descriptions and Logic

RX Date Surg Disch Flag (NAACCR)

Agency:

NAACCR

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Surg Disch Flag [Std# 3181]

Error Messages:

RX Date Surg Disch Flag must be blank, 10, 11, or 12 (Default)

Description:

The RX Date Surg Disch Flag codes indicates why there is no appropriate value in the corresponding date field, RX Date Surg Disch.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

10 No information whatsoever can be inferred from this exceptional value (e.g., unknown if any surgical procedure of the primary site was performed).

11 No proper value is applicable in this context (e.g., no surgical procedure was performed; autopsy only case).

12 A proper value is applicable but not known. This event occurred, but the date is unknown (e.g., surgery of the primary site was performed but date is unknown).

Blank A valid date value is provided in item RX Date Surg Disch, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Surg Disch Flag (NAACCR)' to 'RX Date Surg Disch Flag (NAACCR)'.


Edit Descriptions and Logic

RX Date Surg Disch, Date Flag (COC)

Agency:

COC

Last Changed:

12/14/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Surg Disch [Std# 3180]

RX Date Surg Disch Flag [Std# 3181]

Error Messages:

RX Date Surg Disch and RX Date Surg Disch Flag conflict (Default)

[3264] If date is present, corresponding date flag must be blank

[3272] If RX Date Surg Disch is blank, corresponding RX Date Surg Disch Flag must = 10, 11, or 12

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit does not require RX Date Surg Disch; that is, RX Date Surg Disch and its corresponding date flag, RX Date Surg Disch Flag, may both be blank, indicating the date was intentionally not collected. However, if either field is populated, they must be in agreement.

1. If both fields are blank, the edit is skipped.

2. If RX Date Surg Disch is populated,then RX Date Surg Disch Flag must be blank.

3. If RX Date Surg Disch is blank and RX Date Surg Disch Flag is not blank, then RX Date Surg Disch Flag must = 10 (unknown if any surgical treatment was performed), 11 (no surgical procedure of the primary site was performed;autopsy only case), or 12 (surgerical treatment performed but the date of discharge is unknown).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Surgical Disch, Date Flag (COC)' to 'RX Date Surg Disch, Date Flag (COC)'.

- Data item name changed from 'RX Date--Surgical Disch' to 'RX Date Surg Disch'.


Edit Descriptions and Logic

RX Date Surg Disch, Date Flag, DX Date (COC)

Agency:

COC

Last Changed:

12/14/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Surg Disch [Std# 3180]

RX Date Surg Disch Flag [Std# 3181]

Date of Diagnosis [Std# 390]

Error Messages:

If Date of Diagnosis ("value of Date of Diagnosis") is greater than 2002, RX Date Surg Disch ("value of RX Date Surg Disch") and RX Date Surg Disch Flag ("value of RX Date Surg Disch Flag") cannot both be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requirea RX Date Surg Disch for cases diagnosed 2003 or later; that is, RX Date Surg Disch must be populated OR its corresponding date flag, RX Date Surg Disch Flag, must indicate the reason the field is blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Surgical Disch, Date Flag, DX Date (COC)' to 'RX Date Surg Disch, Date Flag, DX Date (COC)'.

- Data item name changed from 'RX Date--Surgical Disch' to 'RX Date Surg Disch'.


Edit Descriptions and Logic

RX Date Surg Disch, Date Last Contact (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Surg Disch [Std# 3180]

Date of Last Contact [Std# 1750]

Error Messages:

RX Date Surg Disch ("value of RX Date Surg Disch") must be < or = Date of Last Contact ("value of Date of Last Contact" (Default)

ERROR_TEXT("Date of Last Contact is invalid: %DC")

ERROR_TEXT("RX Date Surgical Disch is invalid: %DC")

Description:

This edit is skipped if any of the fields are blank.

RX Date Surg Disch must be less than or equal to Date of Last Contact. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Surgical Disch, Date Last Contact (COC)' to 'RX Date Surg Disch, Date Last Contact (COC)'.

- Data item name changed from 'RX Date--Surgical Disch' to 'RX Date Surg Disch'.


Edit Descriptions and Logic

RX Date Surg Disch, Date Mst Defn Srg (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Surg Disch [Std# 3180]

RX Date Mst Defin Srg [Std# 3170]

RX Date Surg Disch Flag [Std# 3181]

RX Date Mst Defn Srg Flag [Std# 3171]

Error Messages:

RX Date Surg Disch ("value of RX Date Surg Disch") must be greater than or equal to RX Date Mst Defin Srg ("value of RX Date Mst Defin Srg" (Default)

[3347] If RX Date Mst Defn Srg Flag = "value of RX Date Mst Defn Srg Flag", then RX Date Surg Disch Flag must = 11

ERROR_TEXT("RX Date Most Defin Surg Ended is invalid: %DC")

ERROR_TEXT("RX Date Surgical Disch is invalid: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. Both RX Date Surg Disch and RX Date Surg Disch Flag are blank, indicating the date was intentionally not collected.

2. Both RX Date Mst Defn Srg and RX Date Mst Defn Srg Flag are blank, indicating the date was intentionally not collected.

If RX Date Mst Defn Srg Flag equals = 11 (no surgical resection of the primary site was performed), then RX Date Surg Disch Flag must equal 11 (no surgical treatment of the primary site was performed).

If either RX Date Surg Disch or RX Date Mst Defn Srg is blank, the remainder of the edit is skipped.

RX Date Surg Disch must be greater than or equal to RX Date Mst Defn Srg. If either month is blank (unknown), then only the years are compared. If either day is blank (unknown), then only the years and months are compared.

Administrative Notes:

Modifications:

NAACCR v12

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'RX Date--Surgical Disch, Date--Most Def Surg (COC)' to 'RX Date Surg Disch, Date Mst Defn Srg (COC)'.

- Data item name changed from 'RX Date--Surgical Disch' to 'RX Date Surg Disch'.

- Data item name changed from 'RX Date--Most Defin Surg' to 'RX Date Mst Defn Srg'.


Edit Descriptions and Logic

RX Date Surg Disch, Date of DX (COC)

Agency:

COC

Last Changed:

12/14/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Surg Disch [Std# 3180]

Date of Diagnosis [Std# 390]

Error Messages:

RX Date Surg Disch ("value of RX Date Surg Disch") must be greater than or equal to Date of Diagnosis ("value of Date of Diagnosis" (Default)

ERROR_TEXT("Date of Diagnosis is invalid: %DC")

ERROR_TEXT("RX Date Surgical Disch is invalid: %DC")

Description:

This edit is skipped if RX Date Surg Disch or Date of Diagnosis is blank.

RX Date Surg Disch must be greater than or equal to Date of Diagnosis. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.RX Date--Surgical Disch is populated for cases diagnosed 2003 and later. That particular processing is now performed in the edit RX Date--Surgical Disch, Date Flag, DX Date (COC)'.

NAACCR v13

- Edit name changed from 'RX Date--Surgical Disch, Date of DX (COC)' to 'RX Date Surg Disch, Date of DX (COC)'.

- Data item name changed from 'RX Date--Surgical Disch' to 'RX Date Surg Disch'.


Edit Descriptions and Logic

RX Date Surg Disch, Surg Prim Site (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Surg Prim Site [Std# 1290]

RX Date Surg Disch [Std# 3180]

RX Date Surg Disch Flag [Std# 3181]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4064] If RX Summ--Surg Prim Site = "value of RX Summ--Surg Prim Site", RX Date Surg Disch Flag must = 11

[4065] If RX Summ--Surg Prim Site = "value of RX Summ--Surg Prim Site" and RX Date Surg Disch is blank, if year of Date of Diagnosis < 2012, RX Date Surg Disch Flag must = 10 or 12

[4066] If RX Summ--Surg Prim Site = "value of RX Summ--Surg Prim Site" and RX Date Surg Disch is blank, if year of Date of Diagnosis > 2011, RX Date Surg Disch Flag must = 12

[4074] If RX Summ--Surg Prim Site = "value of RX Summ--Surg Prim Site", if year of Date of Diagnosis < 2012, RX Date Surg Disch Flag must = 10 or 12

[4075] If RX Summ--Surg Prim Site = "value of RX Summ--Surg Prim Site", if year of Date of Diagnosis > 2011, RX Date Surg Disch Flag must = 10

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. RX Summ--Surg Prim Site is blank

2. Both RX Date Surg Disch and RX Date Surg Disch Flag are blank, indicating the date was intentionally not collected.

The edit works as follows:

1. If RX Summ--Surg Prim Site = 00 or 98, then RX Date Surg Disch Flag must = 11 (no surgical resection of the primary site was performed).

2. If RX Summ--Surg Prim Site = 99:

- If year of Date of Diagnosis is < 2012, then RX Date Surg Disch Flag may = 10 (unknown if surgery of primary site) or 12 (surgery performed, but date is unknown).

- If year of Date of Diagnosis is 2012 or later, then RX Date Surg Disch Flag must = 10.

3. If RX Summ--Surg Prim Site not = 00, 98, 99 and RX Date Surg Disch is blank:

- If year of Date of Diagnosis is < 2012, then RX Date Surg Disch Flag may = 10 (unknown if surgery of primary site) or 12 (surgery performed, but date is unknown).

- If year of Date of Diagnosis is 2012 or later, then RX Date Surg Disch Flag must = 12.

Note: Date flag codes 10 and 12 were sometimes used interchangeably for pre-2012 cases due to conversion limitations. For cases diagnosed 2012 and later, the codes must be used correctly.

Administrative Notes:

Modifications:

NAACCR v12

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v12.2

- Edit modified to only allow specific date flag codes for cases diagnosed 2012 and later.

NAACCR v13

- Edit name changed from 'RX Date--Surgical Disch, Surg Prim Site (COC)' to 'RX Date Surg Disch, Surg Prim Site (COC)'.

- Data item name changed from 'RX Date--Surgical Disch' to 'RX Date Surg Disch'.


Edit Descriptions and Logic

RX Date Surgery (COC)

Agency:

NAACCR

Last Changed:

11/24/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Surgery [Std# 1200]

Error Messages:

RX Date Surgery ("value of RX Date Surgery") is an invalid date (Default)

ERROR_TEXT("RX Date Surgery: %DC")

Description:

This edit is skipped if RX Date Surgery is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'RX Date--Surgery (COC)' to 'RX Date Surgery (COC)'.

- Data item name changed from 'RX Date--Surgery' to 'RX Date Surgery'.


Edit Descriptions and Logic

RX Date Surgery Flag (NAACCR)

Agency:

NAACCR

Last Changed:

11/24/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Surgery Flag [Std# 1201]

Error Messages:

RX Date Surgery Flag must be blank, 10, 11, or 12 (Default)

Description:

The RX Date Surgery Flag codes indicates why there is no appropriate value in the corresponding date field, RX Date Surgery.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

10 No information whatsoever can be inferred from this exceptional value (e.g., unknown if any surgical procedure of the primary site was performed).

11 No proper value is applicable in this context (e.g., no surgical procedure was performed; autopsy only case).

12 A proper value is applicable but not known. This event occurred, but the date is unknown (e.g., surgery of the primary site was performed but date is unknown).

Blank A valid date value is provided in item RX Date Surgery, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Surgery Flag(NAACCR)' to 'RX Date Surgery Flag(NAACCR)'.

- Data item name changed from 'RX Date--Surgery Flag' to 'RX Date Surgery Flag'.


Edit Descriptions and Logic

RX Date Surgery, Date Flag (COC)

Agency:

COC

Last Changed:

12/14/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Surgery [Std# 1200]

RX Date Surgery Flag [Std# 1201]

Error Messages:

RX Date Surgery and RX Date Surgery Flag conflict (Default)

[3264] If date is present, corresponding date flag must be blank

[3272] If RX Date Surgery is blank, corresponding RX Date Surgery Flag must = 10, 11, or 12

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requires RX Date Surgery; that is, it must always be populated OR its corresponding flag must indicate the reason the field is blank.

1. If RX Date Surgery is populated, then RX Date Surgery Flag must be blank.

2. If RX Date Surgery is blank, then RX Date Surgery Flag must = 10 (unknown if any surgery was performed), 11 (no surgical procedure was performed;autopsy only case), or 12 (surgery was performed but the date is unknown).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Surgery, Date Flag (COC)' to 'RX Date Surgery, Date Flag (COC)'.

- Data item name changed from 'RX Date--Surgery' to 'RX Date Surgery'.

- Data item name changed from 'RX Date--Surgery Flag' to 'RX Date Surgery Flag'.


Edit Descriptions and Logic

RX Date Surgery, Date Flag, DX Date (NPCR)

Agency:

NPCR

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

RX Date Surgery [Std# 1200]

RX Date Surgery Flag [Std# 1201]

Date of Diagnosis [Std# 390]

Error Messages:

If Date of Diagnosis ("value of Date of Diagnosis") is greater than 2010, RX Date Surgery and RX Date Surgery Flag cannot both be blank (Default)

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requires RX Date Surgery for cases diagnosed 2011 or later; that is, RX Date Surgery must be populated OR its corresponding date flag, RX Date Surgery Flag, must indicate the reason the field is blank.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

This edit differs from the COC, "RX Date Surgery, Date Flag (COC)", in that NPCR requires RX Date Surgery or RX Date Surgery Flag only for cases diagnosed 2011 or later while the COC edit requires the date or flag for all cases.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Surgery, Date Flag, DX Date (NPCR)' to 'RX Date Surgery, Date Flag, DX Date (NPCR)'.

- Data item name changed from 'RX Date--Surgery' to 'RX Date Surgery'.

- Data item name changed from 'RX Date--Surgery Flag' to 'RX Date Surgery Flag'.


Edit Descriptions and Logic

RX Date Surgery, Date Last Contact (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Surgery [Std# 1200]

Date of Last Contact [Std# 1750]

Error Messages:

RX Date Surgery ("value of RX Date Surgery") must be < or = Date of Last Contact ("value of Date of Last Contact" (Default)

ERROR_TEXT("Date of Last Contact is invalid: %DC")

ERROR_TEXT("RX Date Surgery is invalid: %DC")

Description:

This edit is skipped if any of the fields are blank.

RX Date Surgery must be less than or equal to Date of Last Contact. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'RX Date--Surgery, Date Last Contact (COC)' to 'RX Date Surgery, Date Last Contact (COC)'.

- Data item name changed from 'RX Date--Surgery' to 'RX Date Surgery'.


Edit Descriptions and Logic

RX Date Surgery, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Surgery [Std# 1200]

Date of Diagnosis [Std# 390]

Error Messages:

RX Date Surgery ("value of RX Date Surgery") must be > or = Date of Diagnosis ("value of Date of Diagnosis" (Default)

Description:

This edit is skipped if any of the fields are blank or invalid.

RX Date Surgery must be greater than or equal to Date of Diagnosis. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

New edit - added to NAACCR v12.1A metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Surgery, Date of Diagnosis (COC)' to 'RX Date Surgery, Date of Diagnosis (COC)'.

- Data item name changed from 'RX Date--Surgery' to 'RX Date Surgery'.


Edit Descriptions and Logic

RX Date Surgery, RX Text--Surgery (NAACCR)

Agency:

NAACCR

Last Changed:

11/25/2012

Edit Sets:

Text Edits

Fields:

RX Date Surgery [Std# 1200]

RX Text--Surgery [Std# 2610]

Error Messages:

If RX Date Surgery = "value of RX Date Surgery", RX Text--Surgery cannot be blank (Default)

Description:

If RX Date Surgery is blank, this edit is skipped.

The first 79 characters of RX Text--Surgery must not be blank.

Administrative Notes:

Modifications:

NACR110C

07/19/06

Updated to check the first 79 characters of RX Text--Surgery when verifying that text is not blank; the previously used field, RX Text--Surgery-80, has been deleted since it is not a NAACCR standard data item.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'RX Date--Surgery, RX Text--Surgery (NAACCR)' to 'RX Date Surgery, RX Text--Surgery (NAACCR)'.

- Data item name changed from 'RX Date--Surgery' to 'RX Date Surgery'.


Edit Descriptions and Logic

RX Date Systemic (COC)

Agency:

COC

Last Changed:

11/24/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Systemic [Std# 3230]

Error Messages:

RX Date Systemic ("value of RX Date Systemic") is an invalid date (Default)

ERROR_TEXT("RX Date Systemic: %DC")

Description:

This edit is skipped if RX Date Systemic is empty.

General Date Editing Rules:

Date fields are recorded in the D1 date format of year, month, day (CCYYMMDD). Month and day must have leading zeros for values 01...09.

The following date formats are allowed:

CCYYMMDD Century+Year, Month and Day are provided.

CCYYMM__ Century+Year and Month. Day consists of two blank spaces.

CCYY____ Century+Year. Month and Day consist of four blank spaces.

Dates are checked first to ensure they conform to one of these formats, then for errors in the components. Checking stops on the first non-valid situation.

Range checking:

Lowest allowed value: January 1, 1850 (or in D1 format: 18500101)

Highest allowed value: current system date

When month is known, it is checked to ensure it falls within range 01...12.

When month and day are known, day is checked to ensure it falls within range for that specific month. Accommodation is made for leap years.

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'RX Date--Systemic (COC)' to 'RX Date Systemic (COC)'.

- Data item name changed from 'RX Date--Systemic' to 'RX Date Systemic'.


Edit Descriptions and Logic

RX Date Systemic Flag (NAACCR)

Agency:

NAACCR

Last Changed:

11/24/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Systemic Flag [Std# 3231]

Error Messages:

RX Date Systemic Flag must be blank, 10, 11, 12, or 15 (Default)

Description:

The RX Date Systemic Flag codes indicates why there is no appropriate value in the corresponding date field, RX Date Systemic.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

10 No information whatsoever can be inferred from this exceptional value (e.g., unknown if systemic therapy administered).

11 No proper value is applicable in this context (e.g., no systemic therapy administered; autopsy only case).

12 A proper value is applicable but not known. This event occurred, but the date is unknown (e.g., systemic therapy administered but date is unknown).

15 Information is not available at this time, but it is expected that it will be available later (e.g.,systemic therapy is planned as part of the first course of therapy, but had not been started at the time of the most recent follow-up).

Blank A valid date value is provided in item RX Date Systemic, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Systemic Flag(NAACCR)' to 'RX Date Systemic Flag(NAACCR)'.


Edit Descriptions and Logic

RX Date Systemic, Date Flag (COC)

Agency:

COC

Last Changed:

12/14/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Systemic [Std# 3230]

RX Date Systemic Flag [Std# 3231]

Error Messages:

RX Date Systemic and RX Date Systemic Flag conflict (Default)

[3269] If RX Date Systemic is present, corresponding date flag must be blank

[3270] If RX Date Systemic is blank, RX Date Systemic Flag must be 10, 11, 12, or 15

Description:

General information on the inter-field editing of date and date flag fields:

The purpose of this inter-field edit is to verify that a date field and the corresponding date flag field are in agreement. A blank flag field indicates that the date was either filled in or intentionally not collected. Otherwise the date flag should include a 2-digit code indicating the reason the date field is blank.

This edit requires RX Date Systemic; that is, it must always be populated OR its corresponding flag must indicate why it is blank.

1. If RX Date Systemic is not blank,then RX Date Systemic Flag must be blank.

2. If RX Date Systemic is blank, the RX Date Systemic Flag must = 10 (unknown if systemic therapy given), 11 (systemic therapy not given), 12 (systemic therapy given, but date is unknown), or 15 (planned, not yet given).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications

NAACCR v13

- Edit name changed from 'RX Date--Systemic, RX Date Systemic Flag (COC)' to 'RX Date Systemic, Date Flag (COC)'.

- Data item name changed from 'RX Date--Systemic' to 'RX Date Systemic'.

- Data item name changed from 'RX Date--Systemic Flag' to 'RX Date Systemic Flag'.


Edit Descriptions and Logic

RX Date Systemic, Date Last Contact (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Date Systemic [Std# 3230]

Date of Last Contact [Std# 1750]

Error Messages:

RX Date Systemic ("value of RX Date Systemic") must be < or = Date of Last Contact ("value of Date of Last Contact" (Default)

ERROR_TEXT("Date of Last Contact is invalid: %DC")

ERROR_TEXT("RX Date Systemic is invalid: %DC")

Description:

This edit is skipped if any of the fields are blank.

RX Date Systemic must be less than or equal to Date of Last Contact. If both years are known, but either month is blank, then only the years are compared. If either day is blank, then only the years and months are compared.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from 'RX Date--Systemic, Date Last Contact (COC)' to 'RX Date Systemic, Date Last Contact (COC)'.

- Data item name changed from 'RX Date--Systemic' to 'RX Date Systemic'.


Edit Descriptions and Logic

RX Date Systemic, Systemic RX (COC)

Agency:

COC

Last Changed:

12/14/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--BRM [Std# 1410]

RX Summ--Chemo [Std# 1390]

RX Summ--Hormone [Std# 1400]

RX Summ--Transplnt/Endocr [Std# 3250]

RX Date Systemic [Std# 3230]

RX Date Systemic Flag [Std# 3231]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict between RX Summ--BRM ("value of RX Summ--BRM"), RX Summ--Chemo ("value of RX Summ--Chemo") and Systemic RX items (Default)

[4076] If RX Summ--BRM = "value of RX Summ--BRM", RX Summ--Chemo = "value of RX Summ--Chemo", RX Summ--Hormone = "value of RX Summ--Hormone", and RX Summ--Transplnt/Endocr = "value of RX Summ--Transplnt/Endocr", RX Date Systemic Flag must = 11

[4077] If systemiic rx given & RX Date Systemic is blank, if year of Date of Diagnosis < 2012, RX Date Systemic Flag must = 10 or 12

[4078] If systemiic rx given & RX Date Systemic is blank, if year of Date of Diagnosis > 2011, RX Date Systemic Flag must = 12

[4079] If RX Summ--BRM, RX Summ--Chemo, RX Summ--Hormone, or RX Summ--Transplnt/Endocr = 88, & no systemic rx given, RX Date Systemic Flag must = 15

[4081] If all systemiic rx = 99, if year of Date of Diagnosis > 2011, RX Date Systemic Flag must = 10

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. Any of RX Summ--Chemo, RX Summ--Hormone, RX Summ--BRM, or RX Summ--Transplnt/Endocr are blank

2. Both RX Date Systemic and RX Date Systemic Flag are blank, indicating the date was intentionally not collected.

3. Date of Diagnosis is blank

The edit works as follows:

1. If RX Summ--Chemo, RX Summ--Hormone, RX Summ--BRM, and RX Summ--Transplnt/Endocr all = 00 or 82-87, then RX Date Systemic Flag must = 11 (no systemic rx).

2. If (RX Summ--Chemo = 01, 02, 03 or RX Summ--Hormone = 01 or RX Summ--BRM = 01 or RX Summ--Transplnt/Endocr = 10-40) AND RX Date Systemic is blank:

- If year of Date of Diagnosis is < 2012, then RX Date System Flag may = 10 (unknown if administered) or 12 (administered, but date is unknown).

- If year of Date of Diagnosis is 2012 or later, then RX Date Systemic Flag must = 12.

3. If at least one of the summary treatment fields (RX Summ--Chemo, RX Summ--Hormone, RX Summ--BRM or RX Summ--Transplnt/Endocr) = 88, and:

If all of the remaining summary treatment fields = 00 or 82-88, then RX Date Systemic Flag must = 15 (planned, not yet given).

4. If RX Summ--Chemo, RX Summ--Hormone, RX Summ--BRM, AND RX Summ--Transplnt/Endocr = 99:

- If year of Date of Diagnosis is 2012 or later, then RX Date Systemic Flag must = 10.

Note: Date flag codes 10 and 12 were sometimes used interchangeably for pre-2012 cases due to conversion limitations. For cases diagnosed 2012 and later, the codes must be used correctly.

Administrative Notes:

Modifications:

NAACCR v12

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v12.2

- Edit modified to only allow specific date flag codes for cases diagnosed 2012 and later.

NAACCR v13

- Edit name changed from 'RX Date--Systemic, Systemic RX (COC)' to 'RX Date Systemic, Systemic RX(COC)'.

- Data item name changed from 'RX Date--Systemic' to 'RX Date Systemic'.


Edit Descriptions and Logic

RX Hosp--BRM (COC)

Agency:

COC

Last Changed:

01/27/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--BRM [Std# 720]

Error Messages:

"value of RX Hosp--BRM" is not a valid value for RX Hosp--BRM (Default)

Description:

Must be a valid RX Hosp--BRM code (00, 01, 82, 85-88, 99).


Edit Descriptions and Logic

RX Hosp--BRM (NAACCR)

Agency:

NAACCR

Last Changed:

01/14/2010

Edit Sets:

Fields:

RX Hosp--BRM [Std# 720]

Error Messages:

"value of RX Hosp--BRM" is not a valid value for RX Hosp--BRM (Default)

Description:

Must be a valid RX Hosp--BRM code (00, 01, 82, 85-88, 99) or blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the COC edit of the same name in that it allows the field to be blank. Registries that want to edit this field only if it is present should choose this version of the edit when building a state-specific edit set.


Edit Descriptions and Logic

RX Hosp--BRM, RX Summ--BRM (COC)

Agency:

COC

Last Changed:

01/18/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--BRM [Std# 720]

RX Summ--BRM [Std# 1410]

Error Messages:

RX Hosp--BRM and RX Summ--BRM conflict (Default)

Description:

This edit is skipped if any of the fields are blank.

If RX Hosp--BRM is equal to 01, then RX Summ--BRM must also be equal to 01.

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified so that edit will be skipped if either field is blank.


Edit Descriptions and Logic

RX Hosp--Chemo (COC)

Agency:

COC

Last Changed:

01/27/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Chemo [Std# 700]

Error Messages:

"value of RX Hosp--Chemo" is not a valid value for RX Hosp--Chemo (Default)

Description:

Must be a valid RX Hosp--Chemo code (00,01,02,03,82,85,86,87,88,99).


Edit Descriptions and Logic

RX Hosp--Chemo (NAACCR)

Agency:

NAACCR

Last Changed:

01/14/2010

Edit Sets:

Fields:

RX Hosp--Chemo [Std# 700]

Error Messages:

"value of RX Hosp--Chemo" is not a valid value for RX Hosp--Chemo (Default)

Description:

Must be a valid RX Hosp--Chemo code (00,01,02,03,82,85,86,87,88,99) or blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the COC edit of the same name in that it allows the field to be blank. Registries that want to edit this field only if it is present should choose this version of the edit when building a state-specific edit set.


Edit Descriptions and Logic

RX Hosp--Chemo, RX Summ--Chemo (COC)

Agency:

COC

Last Changed:

01/18/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Chemo [Std# 700]

RX Summ--Chemo [Std# 1390]

Error Messages:

RX Hosp--Chemo and RX Summ--Chemo conflict (Default)

Description:

This edit is skipped if any of the fields are blank.

If RX Hosp--Chemo is equal to 01-03 (given), then RX Summ--Chemo must equal 01-03 (given).

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified so that edit will be skipped if either field is blank.


Edit Descriptions and Logic

RX Hosp--DX/Stg Proc (COC)

Agency:

COC

Last Changed:

01/27/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--DX/Stg Proc [Std# 740]

Error Messages:

"value of RX Hosp--DX/Stg Proc" is not a valid value for RX Hosp--DX/Stg Proc (Default)

Description:

Must be a numeric value (00-07, 09).


Edit Descriptions and Logic

RX Hosp--DX/Stg Proc (NAACCR)

Agency:

NAACCR

Last Changed:

01/14/2010

Edit Sets:

Fields:

RX Hosp--DX/Stg Proc [Std# 740]

Error Messages:

"value of RX Hosp--DX/Stg Proc" is not a valid value for RX Hosp--DX/Stg Proc (Default)

Description:

Must be a numeric value (00-07, 09) or blank

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the COC edit of the same name in that it allows the field to be blank. Registries that want to edit this field only if it is present should choose this version of the edit when building a state-specific edit set.


Edit Descriptions and Logic

RX Hosp--DX/Stg Proc, RX Summ--DX/Stg Proc (COC)

Agency:

COC

Last Changed:

01/18/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--DX/Stg Proc [Std# 740]

RX Summ--DX/Stg Proc [Std# 1350]

Error Messages:

RX Hosp--DX/Stg Proc and RX Summ--DX/Stg Proc conflict (Default)

Description:

This edit is skipped if any of the fields are blank.

If RX Hosp--DX/Stg Proc = 01-07 (given) then RX Summ--DX/Stg Proc must also = 01-07 (given).

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified so that edit will be skipped if either field is blank.


Edit Descriptions and Logic

RX Hosp--Hormone (COC)

Agency:

COC

Last Changed:

01/27/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Hormone [Std# 710]

Error Messages:

"value of RX Hosp--Hormone" is not a valid value for RX Hosp--Hormone (Default)

Description:

Must be a valid RX Hosp--Hormone code (00,01,82,85,86,87,88,99).


Edit Descriptions and Logic

RX Hosp--Hormone (NAACCR)

Agency:

NAACCR

Last Changed:

01/14/2010

Edit Sets:

Fields:

RX Hosp--Hormone [Std# 710]

Error Messages:

"value of RX Hosp--Hormone" is not a valid value for RX Hosp--Hormone (Default)

Description:

Must be a valid RX Hosp--Hormone code (00,01,82,85,86,87,88,99) or blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the COC edit of the same name in that it allows the field to be blank. Registries that want to edit this field only if it is present should choose this version of the edit when building a state-specific edit set.


Edit Descriptions and Logic

RX Hosp--Hormone, RX Summ--Hormone (COC)

Agency:

COC

Last Changed:

01/18/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Hormone [Std# 710]

RX Summ--Hormone [Std# 1400]

Error Messages:

RX Hosp--Hormone and RX Summ--Hormone conflict (Default)

Description:

This edit is skipped if any of the fields are blank.

If RX Hosp--Hormone is equal to 01 (given), then RX Summ--Hormone must equal 01 (given).

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified so that edit will be skipped if either field is blank.


Edit Descriptions and Logic

RX Hosp--Other (COC)

Agency:

COC

Last Changed:

03/30/2004

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Other [Std# 730]

Error Messages:

"value of RX Hosp--Other" is not a valid value for RX Hosp--Other (Default)

Description:

This field is allowed to be blank because the item was not required until 2003. Another edit (RX Hosp--Other, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 2002 and not equal 9999. Registries should include both edits in their edit set.

Must be a valid RX Hosp--Other code (0-3, 6-9) or blank.


Edit Descriptions and Logic

RX Hosp--Other, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

11/02/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Other [Std# 730]

Date of Diagnosis [Std# 390]

Error Messages:

If year of Date of Diagnosis > 2002, then RX Hosp--Other cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is greater than 2002, then RX Hosp--Other cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Hosp--Other, RX Summ--Other (COC)

Agency:

COC

Last Changed:

01/18/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Other [Std# 730]

RX Summ--Other [Std# 1420]

Error Messages:

RX Hosp--Other and RX Summ--Other conflict (Default)

Description:

This edit is skipped if any of the fields are blank.

If RX Hosp--Other = 1-6 (given) then RX Summ--Other must = 1-6 (given).

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified so that edit will be skipped if either field is blank.


Edit Descriptions and Logic

RX Hosp--Palliative Proc (COC)

Agency:

COC

Last Changed:

01/27/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Palliative Proc [Std# 3280]

Error Messages:

"value of RX Hosp--Palliative Proc" is not a valid value for RX Hosp--Palliative Proc (Default)

Description:

This field must contain 0-7, 9.


Edit Descriptions and Logic

RX Hosp--Palliative Proc (NAACCR)

Agency:

NAACCR

Last Changed:

01/14/2010

Edit Sets:

Fields:

RX Hosp--Palliative Proc [Std# 3280]

Error Messages:

"value of RX Hosp--Palliative Proc" is not a valid value for RX Hosp--Palliative Proc (Default)

Description:

This field must contain 0-7, 9, or blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the COC edit of the same name in that it allows the field to be blank. Registries that want to edit this field only if it is present should choose this version of the edit when building a state-specific edit set.


Edit Descriptions and Logic

RX Hosp--Palliative Proc, RX Summ--Pall Proc (COC)

Agency:

COC

Last Changed:

01/18/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Palliative Proc [Std# 3280]

RX Summ--Palliative Proc [Std# 3270]

Error Messages:

RX Hosp--Palliative Proc and RX Summ--Palliative Proc conflict (Default)

Description:

This edit is skipped if any of the fields are blank.

If RX Hosp--Palliative Proc = 1-7 (given) then RX Summ--Palliative Proc must = 1-7 (given).

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified so that edit will be skipped if either field is blank.


Edit Descriptions and Logic

RX Hosp--Reg LN Examined (COC)

Agency:

COC

Last Changed:

04/12/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Reg LN Removed [Std# 676]

Error Messages:

RX Hosp--Reg LN Removed must be numeric (00-90, 95-99) (Default)

Description:

Note: This edit is not supported by a standard setter as of 1/1/2003.

RX Hosp--Reg LN Examined must be a numeric value (00-90, 95-99) or blank.

Administrative Notes:

This edit differs from the NAACCR edit of the same name in that it allows the field to be blank, since the item is optional in the COC data set for diagnosis years before 2003 and is not included in the FORDS.


Edit Descriptions and Logic

RX Hosp--Scope LN Sur, RX Summ--Scope LN Sur(COC)

Agency:

COC

Last Changed:

01/18/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Scope Reg LN Sur [Std# 672]

RX Summ--Scope Reg LN Sur [Std# 1292]

Error Messages:

RX Hosp--Scope Reg LN Sur and RX Summ--Scope Reg LN Sur conflict (Default)

Description:

This edit is skipped if any of the fields are blank.

If RX Hosp--Scope Reg LN Sur is greater than 0, RX Summ--Scope Reg LN Sur must also be greater than 0. If RX Hosp--Scope Reg LN Sur = 1-7 (performed) then RX Summ--Scope Reg LN Sur must not = 0 (no regional lymph nodes removed) or 9 (unknown).

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified so that edit will be skipped if either field is blank.


Edit Descriptions and Logic

RX Hosp--Scope Reg 98-02 (COC)

Agency:

COC

Last Changed:

03/11/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Scope Reg 98-02 [Std# 747]

Error Messages:

"value of RX Hosp--Scope Reg 98-02" is not a valid value for RX Hosp--Scope Reg 98-02 (Default)

Description:

Must be a valid RX Hosp--Scope Reg 98-02 code (0-9) or blank.


Edit Descriptions and Logic

RX Hosp--Scope Reg 98-02, Primary Site, ICDO2(COC)

Agency:

COC

Last Changed:

01/21/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

RX Hosp--Scope Reg 98-02 [Std# 747]

Histology (92-00) ICD-O-2 [Std# 420]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict among Primary Site, RX Hosp--Scope Reg 98-02 and Histology (92-00) ICD-O-2 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

SCOPE98.DBF

SITGRP98.DBF

Description:

This edit is skipped if:

Histology (92-00) ICD-O-2 is empty.

RX Hosp--Scope Reg 98-02 is empty.

Date of Diagnosis is greater than 2000 or is blank.

Please note that this version of the edit was written after the release of the ROADS Surgery Code Clarification Table. If the year of Date of Diagnosis is greater than 1999, RX Hosp--Scope Reg 98-02 must be coded 9 for lymphomas, leukemias, brain primaries and unknown primaries. Please see last paragraph for details.

The valid RX Hosp--Scope Reg 98-02 codes for each Primary Site are specified in Appendix D of the ROADS Manual-1998.

The following change was added because of the ROADS Surgery Code Clarification Table:

If year of Date of Diagnosis > 1999, RX Hosp--Scope Reg 98-02 must be coded 9 for the following cases:

lymphoma (Histology (92-00) ICD-O-2 = 9590-9698, 9702-9717)

and Primary Site = C770-C779 (lymph nodes)

leukemia (Histology (92-00) ICD-O-2 = 9800-9989)

unknown primary (Primary Site = C809)

brain primary (Primary Site = C700, C710-C719)

*** Edit modified for NAACCR9B to allow 0 as well as 9 for above conditions... due to confusion in standards ***********************

Administrative Notes:

This edit differs from the SEER edit of the same name in that the SEER edit requires blanks in the RX Hosp--Scope Reg 98-02 item if the year of the Date of Diagnosis is less than 1998 and the SEER edit does not yet require a 9 for lymphomas, leukemias, brain primaries and unknown primaries.

Modifications:

NAACCR v11.3

- This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Hosp--Scope Reg 98-02, Primary Site, ICDO3(COC)

Agency:

COC

Last Changed:

01/25/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

RX Hosp--Scope Reg 98-02 [Std# 747]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict among Primary Site, Histologic Type ICD-O-3 and RX Hosp--Scope Reg 98-02 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

SCOPE98.DBF

SITGRP98.DBF

Description:

If year of Date of Diagnosis, Histologic Type ICD-O-3, or RX Hosp--Scope Reg 98-02 is blank, this edit is skipped.

Please note that this version of the edit was written after the release of the ROADS Surgery Code Clarification Table. If the year of Date of Diagnosis is greater than 1999, RX Hosp--Scope Reg 98-02 must be coded 9 for lymphomas, leukemias, brain primaries and unknown primaries. Please see last paragraph for details.

The valid RX Hosp--Scope Reg 98-02 codes for each Primary Site are specified in Appendix D of the ROADS Manual-1998.

The following change was added because of the ROADS Surgery Code Clarification Table:

If year of Date of Diagnosis > 1999, RX Hosp--Scope Reg 98-02 must be coded 9 for the following cases:

lymphoma (Histologic Type ICD-O-3 = 9590-9699, 9702-9729)

and Primary Site = C770-C779 (lymph nodes)

leukemia (Histologic Type ICD-O-3 = 9800-9989)

unknown primary (Primary Site = C809)

brain primary (Primary Site = C700, C710-C719)

*** Edit modified for NAACCR9B to allow 0 as well as 9 for above conditions... due to confusion in standards; also added 9733 and 9742 to leukemias ********************************************************

Administrative Notes:

This edit differs from the SEER edit of the same name in that the SEER edit requires blanks in the RX Hosp--Scope Reg 98-02 item if the year of the Date of Diagnosis is less than 1998 and the SEER edit does not yet require a 9 for lymphomas, leukemias, brain primaries and unknown primaries.

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Hosp--Scope Reg 98-02, RX Hosp--Scope Reg (COC)

Agency:

COC

Last Changed:

11/02/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Scope Reg 98-02 [Std# 747]

RX Hosp--Scope Reg LN Sur [Std# 672]

Date of Diagnosis [Std# 390]

Error Messages:

If Date of Diagnosis < 2003, if RX Hosp--Scope Reg 98-02 is blank, RX Hosp--Scope Reg LN Sur must = 0 or 9 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if the year of Date of Diagnosis is greater than 2002 or is blank.

If RX Hosp--Scope Reg 98-02 is blank, then RX Hosp--Scope Reg LN Sur must = 0 or 9 (per conversion program).

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Hosp--Scope Reg LN Sur (COC)

Agency:

COC

Last Changed:

02/13/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Scope Reg LN Sur [Std# 672]

Error Messages:

"value of RX Hosp--Scope Reg LN Sur" is not a valid value for RX Hosp--Scope Reg LN Sur (Default)

Description:

Must be a valid RX Hosp--Scope Reg LN Sur (0-7,9).


Edit Descriptions and Logic

RX Hosp--Scope Reg LN Sur (NAACCR)

Agency:

NAACCR

Last Changed:

01/14/2010

Edit Sets:

Fields:

RX Hosp--Scope Reg LN Sur [Std# 672]

Error Messages:

"value of RX Hosp--Scope Reg LN Sur" is not a valid value for RX Hosp--Scope Reg LN Sur (Default)

Description:

Must be a valid RX Hosp--Scope Reg LN Sur (0-7,9) or blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the COC edit of the same name in that it allows the field to be blank. Registries that want to edit this field only if it is present should choose this version of the edit when building a state-specific edit set.


Edit Descriptions and Logic

RX Hosp--Scope Reg LN Sur, Primary Site,ICDO2(COC)

Agency:

COC

Last Changed:

11/02/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Scope Reg LN Sur [Std# 672]

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

Date of Diagnosis [Std# 390]

Error Messages:

RX Hosp--Scope Reg LN Sur must = 9 for this site/histology (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Histology (92-00) ICD-O-2 is empty or year of Date of Diagnosis is greater than 2000 or is blank.

.

RX Hosp--Scope Reg LN Sur must = 9 for the following:

A. Primaries of the meninges, brain, spinal cord, cranial

nerves, and other parts of the central nervous system

(Primary Site = C700-C729)

B. Hematopoietic, reticuloendothelial, immunoproliferative, or

myeloproliferative disease:

For all sites, if Histology (92-00) ICD-O-2 = 9720, 9760-9764,

9800-9820, 9826, 9840-9894, 9910, 9931-9962, 9980-9989, then

RX Hosp--Scope Reg LN Sur must = 9.

If Primary Site = C420, C421, C423, or C424, then

RX Hosp--Scope Reg LN Sur must = 9.

C. Hodgkin and non-hodgkin lymphoma with a lymph node primary site:

If Histology (92-00) ICD-O-2 = 9590-9595, 9650-9698,

9702-9717 AND Primary Site = C770-C779, then RX Hosp--Scope

Reg LN Sur must = 9.

D. Unknown and ill-defined sites (C760-C768, C809) must also = 9.

Administrative Notes:

Modifications:

NAACCR v11.3

This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Hosp--Scope Reg LN Sur, Primary Site,ICDO3(COC)

Agency:

COC

Last Changed:

02/10/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Scope Reg LN Sur [Std# 672]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Date of Diagnosis [Std# 390]

Error Messages:

RX Hosp--Scope Reg LN Sur must = 9 for this site/histology (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if either Histologic Type ICD-O-3 or RX Hosp--Scope Reg LN Sur is empty.

RX Hosp--Scope Reg LN Sur must = 9 for the following:

A. Primaries of the meninges, brain, spinal cord, cranial

nerves, and other parts of the central nervous system

(Primary Site = C700-C729)

B. Hematopoietic, reticuloendothelial, immunoproliferative,

or myeloproliferative disease:

For all sites:

1. If year of Date of Diagnosis < 2010:

If Histologic Type ICD-O-3 = [9750, 9760-9764,

9800-9820, 9826, 9831-9920, 9931-9964, 9980-9989]:

RX Hosp--Scope Reg LN Sur must = 9.

2. If year of Date of Diagnosis is 2010 or later:

If Histologic Type ICD-O-3 = [9727, 9733, 9741-9742, 9764-9809,

9832, 9840-9931, 9945-9946, 9950-9967, 9975-9992]:

RX Hosp--Scope Reg LN Sur must = 9.

If Primary Site = C420, C421, C423, or C424, then

RX Hosp--Scope Reg LN Sur must = 9.

C. Hodgkin and non-hodgkin lymphoma with a lymph node primary site:

1. If year of Date of Diagnosis < 2010:

If Histologic Type ICD-O-3 = 9590-9699,9702-9729 AND

Primary Site = C770-C779, then RX Summ--Surgical

Margins must = 9.

2. If year of Date of Diagnosis is 2010 or later:

If Histologic Type ICD-O-3 = [9590-9726, 9728-9732, 9734-9740,

9750-9762, 9811-9831, 9940, 9948, 9971] AND Primary Site = C770-C779:

RX Summ--Surgical Margins must = 9.

D. Unknown and ill-defined sites (C760-C768, C809) must also = 9.

Administrative Notes:

Modifications:

NAACCR v12.0

- Changed list of hematopoietic, reticuloendothelial, immunoproliferative, or myeloproliferative disease histologies that are coded 9:

-- For cases diagnosed prior to 2010, codes remain the same.

-- For cases diagnosed 2010+, histology codes:

9727, 9733, 9741-9742, 9764-9809, 9832, 9840-9931, 9945-9946, 9950-9967, and 9975-9992

- Changed list of lymphoma histologies to be coded 9 when sited to lymph nodes:

-- For cases diagnosed prior to 2010, codes remain the same.

-- For cases diagnosed 2010+, histology codes:

9590-9726, 9728-9732, 9734-9740, 9750-9762, 9811-9831, 9940, 9948 and 9971


Edit Descriptions and Logic

RX Hosp--Surg App 2010 (COC)

Agency:

COC

Last Changed:

10/18/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Surg App 2010 [Std# 668]

Error Messages:

RX Hosp--Surg App 2010 ("value of RX Hosp--Surg App 2010") is invalid (Default)

Description:

Must be a valid RX Hosp--Surg App 2010 code (0-5, 9) or blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

RX Hosp--Surg App 2010, Date of of Diagnosis (COC)

Agency:

COC

Last Changed:

12/11/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of Diagnosis [Std# 390]

RX Hosp--Surg App 2010 [Std# 668]

Error Messages:

If year of DX > 2009, RX Hosp--Surg App 2010 cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Date of Diagnosis is blank.

If year of Date of Diagnosis is 2010 or later, then RX Hosp--Surg App 2010 cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

RX Hosp--Surg App 2010, Surg Prim Site (COC)

Agency:

COC

Last Changed:

09/10/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Surg App 2010 [Std# 668]

RX Hosp--Surg Prim Site [Std# 670]

Error Messages:

RX Hosp--Surg App 2010 and RX Hosp--Surg Prim Site conflict (Default)

Description:

This edit is skipped if either RX Hosp--Surg App 2010 or RX Hosp--Surg Prim Site is blank.

If RX Hosp--Surg Prim Site = 00 (none) or 98 (not applicable), then RX Hosp--Surg App 2010 must = 0 (no surgical procedure of primary site at this facility).

If RX Hosp--Surg App 2010 = 0, then RX Hosp--Surg Prim Site must = 00 or 98.

If RX Hosp--Surg Prim Site = 99 (unknown if surgery performed; DCO), then RX Hosp--Surg App 2010 must = 9 (unknown if surgery performed; DCO)

If RX Hosp--Surg App 2010 = 9, then RX Hosp--Surg Prim Site must = 99.

Administrative Notes:

New edit - added to NAACCR v12 metafile.


Edit Descriptions and Logic

RX Hosp--Surg Oth 98-02 (COC)

Agency:

COC

Last Changed:

01/23/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Surg Oth 98-02 [Std# 748]

Error Messages:

"value of RX Hosp--Surg Oth 98-02" is not a valid value for RX Hosp--Surg Oth 98-02 (Default)

Description:

Must be a valid RX Hosp--Surg Oth 98-02 (0-9) or blank.


Edit Descriptions and Logic

RX Hosp--Surg Oth 98-02, Primary Site (COC)

Agency:

COC

Last Changed:

03/11/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Surg Oth 98-02 [Std# 748]

Primary Site [Std# 400]

Error Messages:

RX Hosp--Surg Oth 98-02 and Primary Site conflict (Default)

Tables:

SITGRP98.DBF

SUROTH98.DBF

Description:

This edit is skipped if RX Hosp--Surg Oth 98-02 is blank.

The valid RX Hosp--Surg Oth 98-02 codes for each Primary Site are specified in Appendix D of the ROADS Manual-1998.


Edit Descriptions and Logic

RX Hosp--Surg Oth 98-02, RX Hosp--Surg Oth (COC)

Agency:

COC

Last Changed:

11/02/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Surg Oth 98-02 [Std# 748]

RX Hosp--Surg Oth Reg/Dis [Std# 674]

Date of Diagnosis [Std# 390]

Error Messages:

If Date of Diagnosis < 2003, if RX Hosp--Surg Oth 98-02 is blank, RX Hosp--Surg Oth Reg/Dis must = 0 or 9 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if the year of Date of Diagnosis is greater than 2002 or blank.

If RX Hosp--Surg Oth 98-02 is blank, then RX Hosp--Surg Oth Reg/Dis must = 0 or 9 (per conversion program).

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Hosp--Surg Oth Reg/Dis (COC)

Agency:

COC

Last Changed:

01/23/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Surg Oth Reg/Dis [Std# 674]

Error Messages:

"value of RX Hosp--Surg Oth Reg/Dis" is not a valid value for RX Hosp--Surg Oth Reg/Dis (Default)

Description:

Must be a valid RX Hosp--Surg Oth Reg/Dis (0-5,9).


Edit Descriptions and Logic

RX Hosp--Surg Oth Reg/Dis (NAACCR)

Agency:

NAACCR

Last Changed:

01/14/2010

Edit Sets:

Fields:

RX Hosp--Surg Oth Reg/Dis [Std# 674]

Error Messages:

"value of RX Hosp--Surg Oth Reg/Dis" is not a valid value for RX Hosp--Surg Oth Reg/Dis (Default)

Description:

Must be a valid RX Hosp--Surg Oth Reg/Dis (0-5,9) or blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the COC edit of the same name in that it allows the field to be blank. Registries that want to edit this field only if it is present should choose this version of the edit when building a state-specific edit set.


Edit Descriptions and Logic

RX Hosp--Surg Oth Reg, RX Summ--Surg Oth Reg (COC)

Agency:

COC

Last Changed:

01/18/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Surg Oth Reg/Dis [Std# 674]

RX Summ--Surg Oth Reg/Dis [Std# 1294]

Error Messages:

RX Hosp--Surg Oth Reg/Dis and RX Summ--Surg Oth Reg/Dis conflict (Default)

Description:

This edit is skipped if any of the fields are blank.

If RX Hosp--Surg Oth Reg/Dis is equal to 1-5 (given), then RX Summ--Surg Oth Reg/Dis must equal 1-5 (given).

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified so that edit will be skipped if either field is blank.


Edit Descriptions and Logic

RX Hosp--Surg Pri Sit, RX Summ--Surg Pri Sit (COC)

Agency:

COC

Last Changed:

01/18/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Surg Prim Site [Std# 670]

RX Summ--Surg Prim Site [Std# 1290]

Error Messages:

RX Hosp--Surg Prim Site and RX Summ--Surg Prim Site conflict (Default)

Description:

This edit is skipped if any of the fields are blank.

If RX Hosp--Surg Prim Site is greater than 00, RX Summ--Surg Prim Site must also be greater than 00. If RX Hosp--Surg Prim Site = 10-90 (given) then RX Summ--Surg Prim Site must not = 00 (no surgery of primary site) or 99 (unknown if surgery of primary site performed).

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified so that edit will be skipped if either field is blank.


Edit Descriptions and Logic

RX Hosp--Surg Prim Site (COC)

Agency:

COC

Last Changed:

08/15/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Surg Prim Site [Std# 670]

Error Messages:

"value of RX Hosp--Surg Prim Site" is not a valid value for RX Hosp--Surg Prim Site (Default)

Description:

Must be a numeric value (00, 10-90, 98, 99).


Edit Descriptions and Logic

RX Hosp--Surg Prim Site (NAACCR)

Agency:

NAACCR

Last Changed:

01/14/2010

Edit Sets:

Fields:

RX Hosp--Surg Prim Site [Std# 670]

Error Messages:

"value of RX Hosp--Surg Prim Site" is not a valid value for RX Hosp--Surg Prim Site (Default)

Description:

Must be a numeric value (00, 10-90, 98, 99) or blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the COC edit of the same name in that it allows the field to be blank. Registries that want to edit this field only if it is present should choose this version of the edit when building a state-specific edit set.


Edit Descriptions and Logic

RX Hosp--Surg Prim Site, Primary Site, ICDO2 (COC)

Agency:

COC

Last Changed:

11/02/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Surg Prim Site [Std# 670]

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict among RX Hosp--Surg Prim Site, Primary Site, and Histology (92-00) ICD-O-2 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

SITGRP03.DBF

SURG03.DBF

Description:

This edit is skipped if Histology (92-00) ICD-O-2 is empty or year of Date of Diagnosis is greater than 2000 or is blank.

The valid RX Hosp--Surg Prim Site codes for each Primary Site are specified in Appendix B of the FORDS Manual-2003.

Exceptions are as follows:

For all sites, if Histology (92-00) ICD-O-2 = 9720, 9760-9764, 9800-9820, 9826, 9840-9894, 9910, 9931-9962, 9980-9989, then RX Hosp--Surg Prim Site must = 98.

If Primary Site = C420, C421, C423, or C424, then RX Hosp--Surg Prim Site must = 98.

Administrative Notes:

Modifications:

NAACCR v11.3

This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Hosp--Surg Prim Site, Primary Site, ICDO3 (COC)

Agency:

COC

Last Changed:

02/17/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Surg Prim Site [Std# 670]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict among RX Hosp--Surg Prim Site, Primary Site, and Histologic Type ICD-O-3 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

SITGRP03.DBF

SURG03.DBF

Description:

This edit is skipped if either Histologic Type ICD-O-3 or RX Hosp--Surg Prim Site is empty.

The valid RX Hosp--Surg Prim Site codes for each Primary Site are specified in Appendix B of the FORDS Manual-2003.

Exceptions are as follows:

For all sites:

1. If year of Date of Diagnosis is < 2010 and Histologic Type ICD-O-3 = [9750, 9760-9764, 9800-9820, 9826, 9831-9920, 9931-9964, 9980-9989], then RX Hosp--Surg Prim Site must = 98.

2. If year of Date of Diagnosis is 2010 or later and Histologic Type ICD-O-3 = [9727, 9733, 9741-9742, 9764-9809, 9832, 9840-9931, 9945-9946, 9950-9967, 9975-9992], then RX Hosp--Surg Prim Site must = 98.

If Primary Site = C420, C421, C423, or C424, then RX Hosp--Surg Prim Site must = 98.

If Primary Site group is All Other Sites (group 30 in the table used for this edit) and RX Hosp--Surg Prim Site = 41 (enucleation for eye surgery only), then Primary Site must = C690-C699.

Unknown and ill-defined sites (C760-C768, C809) must also = 98.

Administrative Notes:

Modifications:

NAACCR v12.0

- Hematopoietic end range code was changed from 9989 to 9992.

- Modified to skip if either Histologic Type ICD-O-3 or RX Hosp--Surg Prim Site is empty.

NAACCR v12D

- Changed list of hematopoietic histologies that require RX Summ--Surg Prim Site code of 98:

-- For cases diagnosed prior to 2010, codes remain the same.

-- For cases diagnosed 2010+, codes requiring RX Summ--Surg Prim Site code of 98:

9727, 9733, 9741-9742, 9764-9809, 9832, 9840-9931, 9945-9946, 9950-9967, 9975-9992

NAACCR v12.1:

Added code 76 as allowable surgery code for primary site of breast.


Edit Descriptions and Logic

RX Hosp--Surg Site 98-02 (COC)

Agency:

COC

Last Changed:

01/22/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Surg Site 98-02 [Std# 746]

Error Messages:

"value of RX Hosp--Surg Site 98-02" is not a valid value for RX Hosp--Surg Site 98-02 (Default)

Description:

Must be a numeric value (00, 10-90, 99) or blank.


Edit Descriptions and Logic

RX Hosp--Surg Site 98-02, Primary Site (COC)

Agency:

COC

Last Changed:

03/11/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

RX Hosp--Surg Site 98-02 [Std# 746]

Error Messages:

Primary Site and RX Hosp--Surg Site 98-02 conflict (Default)

Tables:

SITGRP98.DBF

SURG98.DBF

Description:

This edit is skipped if RX Hosp--Surg Site 98-02 is blank.

The valid RX Hosp--Surg Site 98-02 for each Primary Site are specified in Appendix D of the ROADS Manual. This item may be blank.


Edit Descriptions and Logic

RX Hosp--Surg Site 98-02, RX Hosp--Surg Site (COC)

Agency:

COC

Last Changed:

11/02/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Hosp--Surg Site 98-02 [Std# 746]

RX Hosp--Surg Prim Site [Std# 670]

Date of Diagnosis [Std# 390]

Error Messages:

RX Hosp--Surg Site 98-02 and RX Hosp--Surg Prim Site conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if the year of Date of Diagnosis is greater than 2002 or is blank.

If RX Hosp--Surg Site 98-02 is blank, then RX Hosp--Surg Prim Site must = 00, 98 or 99 (per conversion program).

If RX Hosp--Surg Site 98-02 = 00, then RX Hosp--Surg Prim Site must not = 10-90 or 99.

If RX Hosp--Surg Site 98-02 = 10-90 or 99, then RX Hosp--Surg Prim Site must not = 00.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--BRM (COC)

Agency:

COC

Last Changed:

04/12/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

RX Summ--BRM [Std# 1410]

Error Messages:

"value of RX Summ--BRM" is not a valid value for RX Summ--BRM (Default)

Description:

Must be a valid RX Summ--BRM code (00, 01, 82, 85-88, 99).

Administrative Notes:

This edit differs from the NPCR edit of the same name in that it does not allow the field to be blank.


Edit Descriptions and Logic

RX Summ--BRM (NPCR)

Agency:

NPCR

Last Changed:

12/09/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

RX Summ--BRM [Std# 1410]

Error Messages:

"value of RX Summ--BRM" is not a valid value for RX Summ--BRM (Default)

Description:

Must be a valid RX Summ--BRM code (00, 01, 82, 85-88, 99) or blank.

Administrative Notes:

This edit differs from the COC edit of the same name in that it allows the field to be blank because the item was not required by NPCR until 2006. Another edit (RX Summ--BRM, Date of DX (NPCR)) verifies that this item is not blank for cancers of the breast, colon, and rectum diagnosed 2006 and later.

Modifications:

NAACCR v12.2

- Corrected portion of Administrative Notes that explains how this edit differs from COC edit of the same name.


Edit Descriptions and Logic

RX Summ--BRM, Date of DX (NPCR)

Agency:

NPCR

Last Changed:

12/09/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Date of Diagnosis [Std# 390]

RX Summ--BRM [Std# 1410]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

If DX year > 2005, Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", RX Summ--BRM cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Date of Diagnosis is blank.

This edit requires RX Summ--BRM for cases that meet all of the following criteria:

1. Year of Date of Diagnosis is 2006 or later

2. Case is one of the following site/histologies

A. Breast (Primary Site = C500-C509 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

B. Colon (Primary Site = C180-C189 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

C. Rectum (Primary Site = C199 or C209 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v12.2

- Modified to require RX Summ--BRM only for cancers of the breast, colon, and rectum (instead of all sites) diagnosed 2006 and later.


Edit Descriptions and Logic

RX Summ--BRM, DateDX, RptSrc (SEER IF63)

Agency:

SEER

Last Changed:

11/20/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Registry ID [Std# 40]

Date of Diagnosis [Std# 390]

Type of Reporting Source [Std# 500]

RX Summ--BRM [Std# 1410]

Error Messages:

RX Summ--BRM and Date of Diagnosis conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped under the following conditions:

1. Year of Date of Diagnosis is less than 2000 and not blank

and Registry ID is equal to 0000001544 (New Jersey)

2. Year of Date of Diagnosis is blank and Type of Reporting

Source not equal 6 or 7

1. If Type of Reporting Source is 6 (autopsy only), then RX Summ--BRM

must be 00 (none).

2. If Type of Reporting Source is 7 (death certificate only),

then RX Summ--BRM must be 99 (unknown).

3. For all other values of Type of Reporting Source:

A. If year of Date of Diagnosis is less than 1988 and Registry ID

is not equal to 0000001529 (SEER Alaska Native Tumor), RX Summ--BRM

must be 00, 01, 88, 99.

B. If year of Date of Diagnosis is equal to 1988-2002 or (Registry ID

is equal to 0000001529 (SEER Alaska Native Tumor) and year of Date

of Diagnosis is less than 2003), RX Summ--BRM must be 00, 01, 87,

88, 99.

C. If year of Date of Diagnosis is greater than 2002, RX Summ--BRM

must be 00, 01, 82, 85-88, 99.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF63

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--BRM, RX Date BRM (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--BRM [Std# 1410]

RX Date BRM [Std# 1240]

RX Date BRM Flag [Std# 1241]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4064] If RX Summ--BRM = "value of RX Summ--BRM", RX Date BRM Flag must = 11

[4065] If RX Summ--BRM = "value of RX Summ--BRM" and RX Date BRM is blank, if year of Date of Diagnosis < 2012, RX Date BRM Flag must = 10 or 12

[4066] If RX Summ--BRM = "value of RX Summ--BRM" and RX Date BRM is blank, if year of Date of Diagnosis > 2011, RX Date BRM Flag must = 12

[4067] If RX Summ--BRM = "value of RX Summ--BRM" and Date of Diagnosis < 2012, RX Date BRM Flag must = 10, 11, 12, 15

[4068] If RX Summ--BRM = "value of RX Summ--BRM" and Date of Diagnosis > 2011, RX Date BRM Flag must = 15

[4069] If RX Summ--BRM = "value of RX Summ--BRM", RX Date BRM Flag must = 10

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. RX Summ--BRM is blank

2. Both RX Date BRM and RX Date BRM Flag are blank, indicating the date was intentionally not collected.

3. Date of Diagnosis is blank

Note: Another edit, "RX Date BRM, Date Flag (COC)", verifies that the date and flag fields are in agreement.

The logic below takes into account that the RX Summ--BRM code of 88 was allowed historically to be coded with RX Date BRM codes of 00000000 and 99999999.

1. If RX Summ--BRM = 00, 82, or 85-87 (BRM not given), then RX Date BRM Flag field must = 11 (no BRM).

2. If RX Summ--BRM = 01 (BRM given) and RX Date BRM is blank, then RX Date BRM Flag field must indicate why the date is blank.

- If year of Date of Diagnosis is < 2012, then RX Date BRM Flag may = 10 (unknown if administered) or 12 (administered, but date is unknown).

- If year of Date of Diagnosis is 2012 or later, then RX Date BRM Flag must = 12.

3. If RX Summ--BRM = 88 (recommended, but unknown if given), then RX Date BRM Flag must indicate the reason.

- If year of Date of Diagnosis < 2012, then RX Date BRM Flag may = 10 (unknown if administered), 11 (no BRM), 12 (administered, but date is unknown), or 15 (planned, not yet given).

- If year of Date of Diagnosis is 2012 or later, then RX Date BRM Flag must = 15.

4. If RX Summ--BRM = 99 (unknown if given), then RX Date BRM Flag must = 10 (unknown if administered).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications:

NAACCR v12.2

- Edit modified to only allow specific date flag codes for cases diagnosed 2012 and later.

NAACCR v13

- Edit name changed from 'RX Summ--BRM, RX Date--BRM (COC)' to 'RX Summ--BRM, RX Date BRM (COC)'.

- Data item name changed from from "RX Date--BRM" to "RX Date BRM".

- Data item name changed from from "RX Date--BRM Flag" to "RX Date BRM Flag".


Edit Descriptions and Logic

RX Summ--BRM, RX Text--BRM (NAACCR)

Agency:

NAACCR

Last Changed:

04/12/2007

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

Text Edits

Fields:

RX Summ--BRM [Std# 1410]

RX Text--BRM [Std# 2660]

Error Messages:

If RX Summ--BRM = "value of RX Summ--BRM", RX Text--BRM cannot be blank (Default)

Description:

If RX Summ--BRM = 01 (biological response modifier administered), the first 79 characters of RX Text--BRM must not be blank.

Administrative Notes:

Modifications:

NACR110C

07/19/06

Updated to check the first 79 characters of RX Text--BRM when verifying that text is not blank; the previously used field, RX Text--BRM-80, has been deleted since it is not a NAACCR standard data item.


Edit Descriptions and Logic

RX Summ--BRM, Vital Status (COC)

Agency:

COC

Last Changed:

07/08/2003

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--BRM [Std# 1410]

Vital Status [Std# 1760]

Error Messages:

RX Summ--BRM and Vital Status conflict (Default)

Description:

If RX Summ--BRM = 85 (immunotherapy was not administered because the patient died prior to planned or recommended therapy), then Vital Status cannot = 1 (alive).


Edit Descriptions and Logic

RX Summ--Chemo (COC)

Agency:

COC

Last Changed:

04/12/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Chemo [Std# 1390]

Error Messages:

"value of RX Summ--Chemo" is not a valid value for RX Summ--Chemo (Default)

Description:

Must be a valid RX Summ--Chemo code (00-03,82,85-88,99).

Administrative Notes:

This edit differs from the NPCR edit of the same name in that it does not allow the field to be blank.


Edit Descriptions and Logic

RX Summ--Chemo (NPCR)

Agency:

NPCR

Last Changed:

12/09/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

RX Summ--Chemo [Std# 1390]

Error Messages:

"value of RX Summ--Chemo" is not a valid value for RX Summ--Chemo (Default)

Description:

Must be a valid RX Summ--Chemo code (00-03,82,85-88,99) or blank.

Administrative Notes:

This edit differs from the COC edit of the same name in that it allows the field to be blank because the item was not required by NPCR until 2006. Another edit (RX Summ--Chemo, Date of DX (NPCR)) verifies that this item is not blank for cancers of the breast, colon, and rectum diagnosed 2006 and later.

Modifications:

NAACCR v12.2

- Corrected portion of Administrative Notes that explains how this edit differs from COC edit of the same name.


Edit Descriptions and Logic

RX Summ--Chemo, Date of DX (NPCR)

Agency:

NPCR

Last Changed:

12/09/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Date of Diagnosis [Std# 390]

RX Summ--Chemo [Std# 1390]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

If DX year > 2005, Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", RX Summ--Chemo cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Date of Diagnosis is blank.

This edit requires RX Summ--Chemo for cases that meet all of the following criteria:

1. Year of Date of Diagnosis is 2006 or later

2. Case is one of the following site/histologies

A. Breast (Primary Site = C500-C509 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

B. Colon (Primary Site = C180-C189 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

C. Rectum (Primary Site = C199 or C209 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v12.2

- Modified to require RX Summ--Chemo only for cancers of the breast, colon, and rectum (instead of all sites) diagnosed 2006 and later.


Edit Descriptions and Logic

RX Summ--Chemo, DateDX, RptSrc (SEER IF61)

Agency:

SEER

Last Changed:

11/20/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Registry ID [Std# 40]

Date of Diagnosis [Std# 390]

Type of Reporting Source [Std# 500]

RX Summ--Chemo [Std# 1390]

Error Messages:

RX Summ--Chemo and Date of Diagnosis conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped under the following conditions:

1. Year of Date of Diagnosis is less than 2000 and Registry ID

is equal to 0000001544 (New Jersey)

2. Year of Date of Diagnosis is blank and Type of Reporting

Source not equal 6 or 7

1. If Type of Reporting Source is 6 (autopsy only), then RX Summ--Chemo

must be 00 (none).

2. If Type of Reporting Source is 7 (death certificate only),

then RX Summ--Chemo must be 99 (unknown).

3. For all other values of Type of Reporting Source:

A. If year of Date of Diagnosis is less than 1988 and Registry ID

is not equal to 0000001529 (SEER Alaska Native Tumor), RX Summ--Chemo

must be 00, 01, 88, 99.

B. If year of Date of Diagnosis is equal to 1988-2002 or (Registry ID

is equal to 0000001529 (SEER Alaska Native Tumor) and year of Date

of Diagnosis is less than 2003), RX Summ--Chemo must be 00-03, 87,

88, 99.

C. If year of Date of Diagnosis is greater than 2002, RX Summ--Chemo

must be 00-03, 82, 85-88, 99.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF61

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Chemo, RX Date Chemo (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Chemo [Std# 1390]

RX Date Chemo [Std# 1220]

RX Date Chemo Flag [Std# 1221]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4064] If RX Summ--Chemo = "value of RX Summ--Chemo", RX Date Chemo Flag must = 11

[4065] If RX Summ--Chemo = "value of RX Summ--Chemo" and RX Date Chemo is blank, if year of Date of Diagnosis < 2012, RX Date Chemo Flag must = 10 or 12

[4066] If RX Summ--Chemo = "value of RX Summ--Chemo" and RX Date Chemo is blank, if year of Date of Diagnosis > 2011, RX Date Chemo Flag must = 12

[4067] If RX Summ--Chemo = "value of RX Summ--Chemo" and Date of Diagnosis < 2012, RX Date Chemo Flag must = 10, 11, 12, 15

[4068] If RX Summ--Chemo = "value of RX Summ--Chemo" and Date of Diagnosis > 2011, RX Date Chemo Flag must = 15

[4069] If RX Summ--Chemo = "value of RX Summ--Chemo", RX Date Chemo Flag must = 10

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. RX Summ--Chemo is blank

2. Both RX Date Chemo and RX Date Chemo Flag are blank, indicating the date was intentionally not collected.

3. Date of Diagnosis is blank

Note: Another edit, "RX Date Chemo, Date Flag (COC)", verifies that the date and flag fields are in agreement.

The logic below takes into account that the RX Summ--Chemo code of 88 was allowed historically to be coded with RX Date Chemo codes of 00000000 and 99999999.

1. If RX Summ--Chemo = 00, 82, or 85-87 (chemo not given) then RX Date Chemo Flag field must = 11 (no chemo).

2. If RX Summ--Chemo = 01-03 (chemo given) and RX Date Chemo is blank, then RX Date Chemo Flag field must indicate why the date is blank.

- If year of Date of Diagnosis is < 2012, then RX Date Chemo Flag may = 10 (unknown if administered) or 12 (administered, but date is unknown).

- If year of Date of Diagnosis is 2012 or later, then RX Date Chemo Flag must = 12.

3. If RX Summ--Chemo = 88 (recommended, but unknown if administered), then RX Date Chemo Flag must indicate the reason.

- If year of Date of Diagnosis < 2012, then RX Date Chemo Flag may = 10 (unknown if administered), 11 (no Chemo), 12 (administered, but date is unknown), or 15 (planned, not yet given).

- If year of Date of Diagnosis is 2012 or later, then RX Date Chemo Flag must = 15.

4. If RX Summ--Chemo = 99 (unknown if given), then RX Date Chemo Flag must = 10 (unknown if administered).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications:

NAACCR v12.2

- Edit modified to only allow specific date flag codes for cases diagnosed 2012 and later.

NAACCR v13

- Edit name changed from 'RX Summ--Chemo, RX Date--Chemo (COC)' to 'RX Summ--Chemo, RX Date Chemo (COC)'.

- Data item name changed from from "RX Date--Chemo" to "RX Date Chemo".

- Data item name changed from from "RX Date--Chemo Flag" to "RX Date Chemo Flag".


Edit Descriptions and Logic

RX Summ--Chemo, RX Text--Chemo (NAACCR)

Agency:

NAACCR

Last Changed:

04/12/2007

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

Text Edits

Fields:

RX Summ--Chemo [Std# 1390]

RX Text--Chemo [Std# 2640]

Error Messages:

If RX Summ--Chemo = "value of RX Summ--Chemo", RX Text--Chemo cannot be blank (Default)

Description:

If RX Summ--Chemo = 01-03 (chemotherapy administered), the first 79 characters of RX Text--Chemo must not be blank.

Administrative Notes:

Modifications:

NACR110C

07/19/06

Updated to check the first 79 characters of RX Text--Chemo when verifying that text is not blank; the previously used field, RX Text--Chemo-80, has been deleted since it is not a NAACCR standard data item.


Edit Descriptions and Logic

RX Summ--Chemo, Vital Status (COC)

Agency:

COC

Last Changed:

07/08/2003

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Chemo [Std# 1390]

Vital Status [Std# 1760]

Error Messages:

RX Summ--Chemo and Vital Status conflict (Default)

Description:

If RX Summ--Chemo = 85 (chemotherapy was not administered because the patient died prior to planned or recommended therapy), then Vital Status cannot = 1 (alive).


Edit Descriptions and Logic

RX Summ--DX/Stg Proc (COC)

Agency:

COC

Last Changed:

06/24/2002

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--DX/Stg Proc [Std# 1350]

Error Messages:

"value of RX Summ--DX/Stg Proc" is not a valid value for RX Summ--DX/Stg Proc (Default)

Description:

Must be a numeric value (00-07, 09).


Edit Descriptions and Logic

RX Summ--DX/Stg Proc (NAACCR)

Agency:

NAACCR

Last Changed:

01/14/2010

Edit Sets:

Fields:

RX Summ--DX/Stg Proc [Std# 1350]

Error Messages:

"value of RX Summ--DX/Stg Proc" is not a valid value for RX Summ--DX/Stg Proc (Default)

Description:

Must be a numeric value (00-07, 09) or blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the COC edit of the same name in that it allows the field to be blank. Registries that want to edit this field only if it is present should choose this version of the edit when building a state-specific edit set.


Edit Descriptions and Logic

RX Summ--DX/Stg Proc, RX Date DX/Stg Proc (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--DX/Stg Proc [Std# 1350]

RX Date DX/Stg Proc [Std# 1280]

RX Date Dx/Stg Proc Flag [Std# 1281]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4064] If RX Summ--DX/Stg Proc = "value of RX Summ--DX/Stg Proc", RX Date Dx/Stg Proc Flag must = 11

[4065] If RX Summ--DX/Stg Proc = "value of RX Summ--DX/Stg Proc" and RX Date DX/Stg Proc is blank, if year of Date of Diagnosis < 2012, RX Date Dx/Stg Proc Flag must = 10 or 12

[4066] If RX Summ--DX/Stg Proc = "value of RX Summ--DX/Stg Proc" and RX Date DX/Stg Proc is blank, if year of Date of Diagnosis > 2011, RX Date Dx/Stg Proc Flag must = 12

[4069] If RX Summ--DX/Stg Proc = "value of RX Summ--DX/Stg Proc", RX Date Dx/Stg Proc Flag must = 10

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. RX Summ--DX/Stg Proc is blank

2. Both RX Date DX/Stg Proc and RX Date DX/Stg Proc Flag are blank, indicating the date was intentionally not collected.

3. Date of Diagnosis is blank

Note: Another edit, "RX Date DX/Stg Proc, Date Flag (COC)", verifies that the date and flag fields are in agreement.

The edit works as follows:

1. If RX Summ--DX/Stg Proc = 00 (no diagnostic or staging procedure performed), then RX Date DX/Stg Proc Flag must = 11 (no diagnostic or staging procedure performed).

2. If RX Summ--DX/Stg Proc = 01-07 (diagnostic or staging procedure performed) and RX Date DX/Stg Proc is blank, then RX Date DX/Stg Proc Flag must indicate why the date is blank.

- If year of Date of Diagnosis is < 2012, then RX Date DX/Stg Proc Flag may = 10 (unknown if performed) or 12 (performed, but date is unknown).

- If year of Date of Diagnosis is 2012 or later, then RX Date DX/Stg Proc Flag must = 12.

3. If RX Summ--DX/Stg Proc = 09 (no information about whether a diagnostic or staging procedure was performed), then RX Date DX/Stg Proc Flag must = 10 (unknown if diagnostic or staging procedure performed).

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules

NAACCR v12.2

- Edit modified to only allow specific date flag codes for cases diagnosed 2012 and later.

NAACCR v13

- Edit name changed from 'RX Summ--DX/Stg Proc, RX Date--DX/Stg Proc (COC)' to 'RX Summ--DX/Stg Proc, RX Date DX/Stg Proc (COC)'.

- Data item name changed from from "RX Date--DX/Stg Proc" to "RX Date DX/Stg Proc".

- Data item name changed from from "RX Date--DX/Stg Proc Flag" to "RX Date DX/Stg Proc Flag".


Edit Descriptions and Logic

RX Summ--Hormone (COC)

Agency:

COC

Last Changed:

04/12/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Hormone [Std# 1400]

Error Messages:

"value of RX Summ--Hormone" is not a valid value for RX Summ--Hormone (Default)

Description:

Must be a valid RX Summ--Hormone code (00, 01, 82, 85-88, 99).

Administrative Notes:

This edit differs from the NPCR edit of the same name in that it does not allow the field to be blank.


Edit Descriptions and Logic

RX Summ--Hormone (NPCR)

Agency:

NPCR

Last Changed:

12/09/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

RX Summ--Hormone [Std# 1400]

Error Messages:

"value of RX Summ--Hormone" is not a valid value for RX Summ--Hormone (Default)

Description:

Must be a valid RX Summ--Hormone code (00, 01, 82, 85-88, 99) or blank.

Administrative Notes:

This edit differs from the COC edit of the same name in that it allows the field to be blank because the item was not required by NPCR until 2006. Another edit (RX Summ--Hormone, Date of DX (NPCR)) verifies that this item is not blank for cancers of the breast, colon, and rectum diagnosed 2006 and later.

Modifications:

NAACCR v12.2

- Corrected portion of Administrative Notes that explains how this edit differs from COC edit of the same name.


Edit Descriptions and Logic

RX Summ--Hormone, Date of DX (NPCR)

Agency:

NPCR

Last Changed:

12/12/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Date of Diagnosis [Std# 390]

RX Summ--Hormone [Std# 1400]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

If DX year > 2005, Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", RX Summ--Hormone cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Date of Diagnosis is blank.

This edit requires RX Summ--Hormone for cases that meet all of the following criteria:

1. Year of Date of Diagnosis is 2006 or later

2. Case is one of the following site/histologies

A. Breast (Primary Site = C500-C509 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

B. Colon (Primary Site = C180-C189 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

C. Rectum (Primary Site = C199 or C209 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v12.2

- Modified to require RX Summ--Hormone only for cancers of the breast, colon, and rectum (instead of all sites) diagnosed 2006 and later.


Edit Descriptions and Logic

RX Summ--Hormone, DateDX, RptSrc (SEER IF62)

Agency:

SEER

Last Changed:

11/20/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Registry ID [Std# 40]

Date of Diagnosis [Std# 390]

Type of Reporting Source [Std# 500]

RX Summ--Hormone [Std# 1400]

Error Messages:

RX Summ--Hormone and Date of Diagnosis conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped under the following conditions:

1. Year of Date of Diagnosis is less than 2000 and Registry ID is

equal to 0000001544 (New Jersey)

2. Year of Date of Diagnosis is blank and Type of Reporting

Source not equal 6 or 7

1. If Type of Reporting Source is 6 (autopsy only), then RX Summ--Hormone

must be 00 (none).

2. If Type of Reporting Source is 7 (death certificate only),

then RX Summ--Hormone must be 99 (unknown).

3. For all other values of Type of Reporting Source:

A. If year of Date of Diagnosis is less than 1988 and Registry ID is

not equal to 0000001529 (SEER Alaska Native Tumor), RX Summ--Hormone

must be 00, 01, 88, 99.

B. If year of Date of Diagnosis is equal to 1988-2002 or (Registry ID

is equal to 0000001529 (SEER Alaska Native Tumor) and year of Date

of Diagnosis is less than 2003), RX Summ--Hormone must be 00, 01,

87, 88, 99.

C. If year of Date of Diagnosis is greater than 2002, RX Summ--Hormone

must be 00, 01, 82, 85-88, 99.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF62

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Hormone, RX Date Hormone (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Hormone [Std# 1400]

RX Date Hormone [Std# 1230]

RX Date Hormone Flag [Std# 1231]

Date of Diagnosis [Std# 390]

Error Messages:

(Default)

[4064] If RX Summ--Hormone = "value of RX Summ--Hormone", RX Date Hormone Flag must = 11

[4065] If RX Summ--Hormone = "value of RX Summ--Hormone" and RX Date Hormone is blank, if year of Date of Diagnosis < 2012, RX Date Hormone Flag must = 10 or 12

[4066] If RX Summ--Hormone = "value of RX Summ--Hormone" and RX Date Hormone is blank, if year of Date of Diagnosis > 2011, RX Date Hormone Flag must = 12

[4067] If RX Summ--Hormone = "value of RX Summ--Hormone" and Date of Diagnosis < 2012, RX Date Hormone Flag must = 10, 11, 12, 15

[4068] If RX Summ--Hormone = "value of RX Summ--Hormone" and Date of Diagnosis > 2011, RX Date Hormone Flag must = 15

[4069] If RX Summ--Hormone = "value of RX Summ--Hormone", RX Date Hormone Flag must = 10

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. RX Summ--Hormone is blank

2. Both RX Date Hormone and RX Date Hormone Flag are blank, indicating the date was intentionally not collected.

3. Date of Diagnosis is blank

Note: Another edit, "RX Date Hormone, Date Flag (COC)", verifies that the date and flag fields are in agreement.

The logic below takes into account that the RX Summ--Hormone code of 88 was allowed historically to be coded with RX Date Hormone codes of 00000000 and 99999999.

1. If RX Summ--Hormone = 00, 82, or 85-87 (Hormone not given) then RX Date Hormone Flag field must = 11 (no Hormone).

2. If RX Summ--Hormone = 01-03 (Hormone rx given) and RX Date Hormone is blank, then RX Date Hormone Flag field must indicate why the date is blank.

- If year of Date of Diagnosis is < 2012, then RX Date Hormone Flag may = 10 (unknown if administered) or 12 (administered, but date is unknown).

- If year of Date of Diagnosis is 2012 or later, then RX Date Hormone Flag must = 12.

3. If RX Summ--Hormone = 88 (recommended, but unknown if given), then RX Date Hormone Flag must indicate the reason.

- If year of Date of Diagnosis < 2012, then RX Date Hormone Flag may = 10 (unknown if administered), 11 (no Hormone), 12 (administered, but date is unknown), or 15 (planned, not yet given).

- If year of Date of Diagnosis is 2012 or later, then RX Date Hormone Flag must = 15.

4. If RX Summ--Hormone = 99 (unknown if given), then RX Date Hormone Flag must = 10 (unknown if administered).

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

Modifications:

NAACCR v12.2

- Edit modified to only allow specific date flag codes for cases diagnosed 2012 and later.

NAACCR v13

- Edit name changed from 'RX Summ--Hormone, RX Date--Hormone (COC)' to 'RX Summ--Hormone, RX Date Hormone (COC)'.

- Data item name changed from from "RX Date--Hormone" to "RX Date Hormone".

- Data item name changed from from "RX Date--Hormone Flag" to "RX Date Hormone Flag".


Edit Descriptions and Logic

RX Summ--Hormone, RX Text--Hormone (NAACCR)

Agency:

NAACCR

Last Changed:

04/12/2007

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

Text Edits

Fields:

RX Summ--Hormone [Std# 1400]

RX Text--Hormone [Std# 2650]

Error Messages:

If RX Summ--Hormone = "value of RX Summ--Hormone", RX Text--Hormone cannot be blank (Default)

Description:

If RX Summ--Hormone = 01 (hormone treatment administered), the first 79 characters of RX Text--Hormone must not be blank.

Administrative Notes:

Modifications:

NACR110C

07/19/06

Updated to check the first 79 characters of RX Text--Hormone when verifying that text is not blank; the previously used field, RX Text--Hormone-80, has been deleted since it is not a NAACCR standard data item.


Edit Descriptions and Logic

RX Summ--Hormone, Vital Status (COC)

Agency:

COC

Last Changed:

07/08/2003

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Hormone [Std# 1400]

Vital Status [Std# 1760]

Error Messages:

RX Summ--Hormone and Vital Status conflict (Default)

Description:

If RX Summ--Hormone = 85 (hormone therapy was not administered because the patient died prior to planned or recommended therapy), then Vital Status cannot = 1 (alive).


Edit Descriptions and Logic

RX Summ--Other (NPCR)

Agency:

NPCR

Last Changed:

12/09/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

RX Summ--Other [Std# 1420]

Error Messages:

RX Summ--Other not valid (Default)

Description:

Must be a valid RX Summ--Other code (0-3, 6-9) or blank.

Administrative Notes:

This edit differs from the SEER edit of the same name in that it allows the field to be blank because the item was not required by NPCR until 2006. Another edit (RX Summ--Other, Date of DX (NPCR)) verifies that this item is not blank for cancers of the breast, colon, and rectum diagnosed 2006 and later.

Modifications:

NAACCR v12.2

- Corrected portion of Administrative Notes that explains how this edit differs from SEER edit of the same name.


Edit Descriptions and Logic

RX Summ--Other (SEER OTHERRX)

Agency:

SEER

Last Changed:

04/12/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Other [Std# 1420]

Error Messages:

RX Summ--Other not valid (Default)

Description:

Must be a valid RX Summ--Other code (0-3, 6-9).

Administrative Notes:

This edit differs from the NPCR edit of the same name in that it does not allow the field to be blank.


Edit Descriptions and Logic

RX Summ--Other, Date of DX (NPCR)

Agency:

NPCR

Last Changed:

12/09/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Date of Diagnosis [Std# 390]

RX Summ--Other [Std# 1420]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

If DX year > 2005, Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", RX Summ--Other cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Date of Diagnosis is blank.

This edit requires RX Summ--Other for cases that meet all of the following criteria:

1. Year of Date of Diagnosis is 2006 or later

2. Case is one of the following site/histologies

A. Breast (Primary Site = C500-C509 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

B. Colon (Primary Site = C180-C189 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

C. Rectum (Primary Site = C199 or C209 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v12.2

- Modified to require RX Summ--Other only for cancers of the breast, colon, and rectum (instead of all sites) diagnosed 2006 and later.


Edit Descriptions and Logic

RX Summ--Other, DateDX, RptSrc (SEER IF64)

Agency:

SEER

Last Changed:

11/22/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Registry ID [Std# 40]

Date of Diagnosis [Std# 390]

Type of Reporting Source [Std# 500]

RX Summ--Other [Std# 1420]

Error Messages:

RX Summ--Other and Date of Diagnosis conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped under the following conditions:

1. Year of Date of Diagnosis is less than 2000 and Registry ID

is equal to 0000001544 (New Jersey)

2. Year of Date of Diagnosis is blank and Type of Reporting

Source not equal 6 or 7

1. If Type of Reporting Source is 6 (autopsy only), then RX Summ--Other

must be 00 (none).

2. If Type of Reporting Source is 7 (death certificate only),

then RX Summ--Other must be 99 (unknown).

3. For all other values of Type of Reporting Source:

A. If year of Date of Diagnosis is less than 1988 and Registry ID

is not equal to 0000001529 (SEER Alaska Native Tumor), RX Summ--Other

must be 0-3, 6, 8, 9.

B. If year of Date of Diagnosis is greater than 1987 or (Registry ID

is equal to 0000001529 (SEER Alaska Native Tumor), RX Summ--Other

must be 0-3, 6-9.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF64

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Other, RX Date Other (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Other [Std# 1420]

RX Date Other [Std# 1250]

RX Date Other Flag [Std# 1251]

Error Messages:

Conflict among RX Summ--Other ("value of RX Summ--Other"), RX Date Other ("value of RX Date Other"), and RX Date Other Flag ("value of RX Date Other Flag" (Default)

Description:

This edit is skipped if any of the following conditions are true:

1. RX Summ--Other is blank

2. Both RX Date Other and RX Date Other Flag are blank, indicating the date was intentionally not collected.

Note: Another edit, "RX Date Other, Date Flag (COC)", verifies that the date and flag fields are in agreement.

If RX Summ--Other = 0 or 7 (no other treatment), then RX Date Other Flag must = 11 (no other treatment).

2. If RX Summ--Other = 1-3 or 6 (other treatment given), then the RX Date Other Flag field must = 10 (no information whatsoever can be inferred) or 12 (given, but date is unknown).

3. If RX Summ--Other = 8 (recommended) the RX Summ--Other Flag must = 10, 11, or 12.

4. If RX Summ--Other = 9 (unknown if given), then RX Date Other Flag must = 10.

Administrative Notes:

MODIFICATIONS:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules

NAACCR v13

- Edit name changed from 'RX Summ--Other, RX Date--Other (COC)' to 'RX Summ--Other, RX Date Other (COC)'.

- Data item name changed from from "RX Date--Other" to "RX Date Other".

- Data item name changed from from "RX Date--Other Flag" to "RX Date Other Flag".


Edit Descriptions and Logic

RX Summ--Other, RX Text--Other (NAACCR)

Agency:

NAACCR

Last Changed:

04/12/2007

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

Text Edits

Fields:

RX Summ--Other [Std# 1420]

RX Text--Other [Std# 2670]

Error Messages:

If RX Summ--Other = "value of RX Summ--Other", RX Text--Other cannot be blank (Default)

Description:

If RX Summ--Other = 1-3, or 6 (other cancer-directed surgery administered), the first 79 characters of RX Text--Other must not be blank.

Administrative Notes:

Modifications:

NACR110C

07/19/06

Updated to check the first 79 characters of RX Text--Other when verifying that text is not blank; the previously used field, RX Text--Other-80, has been deleted since it is not a NAACCR standard data item.


Edit Descriptions and Logic

RX Summ--Palliative Proc (COC)

Agency:

COC

Last Changed:

01/27/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Palliative Proc [Std# 3270]

Error Messages:

"value of RX Summ--Palliative Proc" is not a valid value for RX Summ--Palliative Proc (Default)

Description:

This field must contain 0-7, 9.


Edit Descriptions and Logic

RX Summ--Palliative Proc (NAACCR)

Agency:

NAACCR

Last Changed:

01/14/2010

Edit Sets:

Fields:

RX Summ--Palliative Proc [Std# 3270]

Error Messages:

"value of RX Summ--Palliative Proc" is not a valid value for RX Summ--Palliative Proc (Default)

Description:

This field must contain 0-7, 9, or blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the COC edit of the same name in that it allows the field to be blank. Registries that want to edit this field only if it is present should choose this version of the edit when building a state-specific edit set.


Edit Descriptions and Logic

RX Summ--Rad to CNS (SEER RBCNSYS)

Agency:

SEER

Last Changed:

03/10/1997

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Rad to CNS [Std# 1370]

Error Messages:

RX Summ--Rad to CNS not valid (Default)

Description:

Must be a valid RX Summ--Rad to CNS code (0,1,7-9).


Edit Descriptions and Logic

RX Summ--Rad to CNS, Prim Site, RptSrc (SEER IF59)

Agency:

SEER

Last Changed:

11/22/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Registry ID [Std# 40]

Date of Diagnosis [Std# 390]

Type of Reporting Source [Std# 500]

RX Summ--Rad to CNS [Std# 1370]

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

Error Messages:

RX Summ--Rad to CNS, Primary Site, and Date of Diagnosis conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped under the following conditions:

1. Year of Date of Diagnosis is less than 2000 and Registry ID

is equal to 0000001544 (New Jersey)

2. Year of Date of Diagnosis is blank

1. If year of Date of Diagnosis is less than 1988 and Registry ID

is not equal to 0000001529 (SEER Alaska Native Tumor), RX Summ--Rad

to CNS must be unknown (9) for all cases.

2. If year of Date of Diagnosis is equal to 1988-1997 or (Registry ID

is equal to 0000001529 (SEER Alaska Native Tumor) and year of Date

of Diagnosis is less than 1998):

A. If Primary Site is lung (C340-C349) or the Histology indicates

a leukemia (9800-9941)

1. If Type of Reporting Source is 6 (autopsy only), then

RX Summ--Rad to CNS must be 0

2. If Type of Reporting Source is 7 (death certificate only),

then RX Summ--Rad to CNS must be 9

3. For all other values of Type of Reporting Source, RX Summ--Rad

to CNS must be 0, 1, 7-9

B. Otherwise, RX Summ--Rad to CNS must be unknown (9)

3. If year of Date of Diagnosis is greater than 1997, RX Summ--Rad to CNS

must be unknown (9) for all cases

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF59

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Radiation (NAACCR)

Agency:

NAACCR

Last Changed:

03/30/1997

Edit Sets:

Fields:

RX Summ--Radiation [Std# 1360]

Error Messages:

"value of RX Summ--Radiation" is not a valid value for RX Summ--Radiation (Default)

Description:

Must be a valid RX Summ--Radiation code (0-5,7-9).


Edit Descriptions and Logic

RX Summ--Radiation (SEER RADIATN)

Agency:

SEER

Last Changed:

02/11/1997

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Radiation [Std# 1360]

Error Messages:

RX Summ--Radiation not valid (Default)

Description:

Must be a valid RX Summ--Radiation code (0...9).


Edit Descriptions and Logic

RX Summ--Radiation, DateDX, RptSrc (SEER IF58)

Agency:

SEER

Last Changed:

11/23/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Registry ID [Std# 40]

Date of Diagnosis [Std# 390]

Type of Reporting Source [Std# 500]

RX Summ--Radiation [Std# 1360]

Error Messages:

RX Summ--Radiation and Date of Diagnosis conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped under the following conditions:

1. Year of Date of Diagnosis is less than 2000 (and not blank)

and Registry ID is equal to 0000001544 (New Jersey)

1. If Type of Reporting Source is 6 (autopsy only), then RX Summ--Radiation

must be 0 (none).

2. If Type of Reporting Source is 7 (death certificate only),

then RX Summ--Radiation must be 9 (unknown).

3. For all other values of Type of Reporting Source:

A. If year of Date of Diagnosis is less than 1988 and not blank

and Registry ID is not equal to 0000001529 (SEER Alaska Native

Tumor), RX Summ--Radiation must be 0, 1, 4-6, 8, 9.

B. If year of Date of Diagnosis is greater than 1987 and not blank

or (Registry ID is equal to 0000001529 (SEER Alaska

Native Tumor) and year of Date of Diagnosis not equal to 9999),

RX Summ--Radiation must be 0-5, 7-9.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF58

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Radiation, RX Text--Radiation (NAACCR)

Agency:

NAACCR

Last Changed:

04/12/2007

Edit Sets:

Text Edits

Fields:

RX Summ--Radiation [Std# 1360]

RX Text--Radiation (Beam) [Std# 2620]

RX Text--Radiation Other [Std# 2630]

Error Messages:

If RX Summ--Radiation = "value of RX Summ--Radiation", RX Text--Radiation fields cannot both be blank (Default)

Description:

If RX Summ--Radiation = 1-5 (radiation treatment administered), then the first 79 characters of either RX Text--Radiation (Beam) or RX Text--Radiation Other must not be blank.

Administrative Notes:

Modifications:

NACR110C

07/19/06

Updated to check the first 79 characters of RX Text--Radiation (Beam) and RX Text--Radiation Other when verifying that text is not blank; the previously used fields, RX Text--Radiation (Beam)-80 and RX Text--Radiation Oth-80, have been deleted since they are not NAACCR standard data items.


Edit Descriptions and Logic

RX Summ--Reconstruct 1st (NAACCR)

Agency:

NAACCR

Last Changed:

04/12/2007

Edit Sets:

Fields:

RX Summ--Reconstruct 1st [Std# 1330]

Error Messages:

"value of RX Summ--Reconstruct 1st" is not a valid value for RX Summ--Reconstruct 1st (Default)

Description:

Must be a valid code for RX Summ--Reconstruct 1st (0-9).

Administrative Notes:

This edit differs from the COC edit of the same name in that it does not allow the field to be blank.


Edit Descriptions and Logic

RX Summ--Reconstruct 1st (SEER RECONST)

Agency:

SEER

Last Changed:

05/17/2005

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Reconstruct 1st [Std# 1330]

Error Messages:

Reconstruction--First Course not valid (Default)

Description:

Note: The COC version of this edit has been deleted since it, over time, has become equivalent to the SEER version of the edit. Edit sets in this metafile using the COC version have been updated to use the SEER version instead.

Must be a valid code for RX Summ--Reconstruct 1st (0-9) or blank.


Edit Descriptions and Logic

RX Summ--Reconstruct 1st, Date of DX (COC)

Agency:

COC

Last Changed:

11/22/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Reconstruct 1st [Std# 1330]

Date of Diagnosis [Std# 390]

Error Messages:

If Date of Diagnosis < 2003, RX Summ--Reconstruct 1st cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

Note: This edit is not supported by a standard setter as of 1/1/2003.

If year of Date of Diagnosis is greater than 1997 and less than 2003, RX Summ--Reconstruct 1st cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Reconstruct 1st, Primary Site (COC)

Agency:

COC

Last Changed:

03/16/2004

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

RX Summ--Reconstruct 1st [Std# 1330]

Error Messages:

Primary Site and RX Summ--Reconstruct 1st conflict (Default)

Tables:

REST98.DBF

SITGRP98.DBF

Description:

Note: This edit is not supported by a standard setter as of 1/1/2003.

This edit is skipped if RX Summ--Reconstruct 1st is blank.

The valid RX Summ--Reconstruct 1st codes for each Primary Site are specified in Appendix D of the ROADS Manual-1998.


Edit Descriptions and Logic

RX Summ--Reconstruct 1st,DateDx,RptSrc (SEER IF81)

Agency:

SEER

Last Changed:

11/22/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Registry ID [Std# 40]

Date of Diagnosis [Std# 390]

Type of Reporting Source [Std# 500]

Primary Site [Std# 400]

RX Summ--Reconstruct 1st [Std# 1330]

Error Messages:

RX Summ--Reconstruct 1st, Primary Site, Date of DX conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped under the following conditions:

1. Year of Date of Diagnosis is less than 2000 and Registry ID

is equal to 0000001544 (New Jersey)

2. Year of Date of Diagnosis is blank

1. If Year of Date of Diagnosis less than 1998, RX Summ--Reconstruct 1st

must be blank for all cases.

2. If Year of Date of Diagnosis equals 1998-2002:

A. If Primary Site is breast (C500-C509),

1. If Type of Reporting Source is 6 (autopsy only),

then RX Summ--Reconstruct 1st must be 0.

2. If Type of Reporting Source is 7 (death certificate only),

then RX Summ--Reconstruct 1st must be 9.

3. For all other value of Type of Reporting Source, RX

Summ--Reconstruct 1st must be 0-9.

B. For any other site, RX Summ--Reconstruct 1st must be blank.

3. If Year of Date of Diagnosis greater than 2002, RX Summ--Reconstruct

must be blank for all cases.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF81

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Reg LN Ex,DateDX,RptSrc,ICDO3 (SEER IF97)

Agency:

SEER

Last Changed:

11/22/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

RX Summ--Reg LN Examined [Std# 1296]

Type of Reporting Source [Std# 500]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

Conflict among Date of Diagnosis, RX Summ--Reg LN Examined and Type of Reporting Source (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is equal to 2003 and RX Summ--Reg LN Examined

is blank

2. Year of Date of Diagnosis is blank

If the year of Date of diagnosis is less than 1998 or greater than 2003, then RX Summ--Reg LN Examined must be blank.

If the year of Date of diagnosis is 1998-2003:

1. If Type of Reporting Source is 6 (autopsy only)

A. For Primary Site of brain (C700, C710-C719), unknown site (C809),

lymphoma and hematopoietic (Histologic Type ICD-O-3 = 9590-9989),

RX Summ--Reg LN Examined must specify none (00) or unknown (99).

B. For all other sites/histologies, RX Summ--Reg LN Examined must

specify none (00).

2. If Type of Reporting Source is 7 (death certificate only),

then RX Summ--Reg LN Examined must be 99 (unknown).

3. For all other values of Type of Reporting Source:

RX Summ--Reg LN Examined cannot be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF97_3

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Reg LN Examined (COC)

Agency:

COC

Last Changed:

04/12/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Reg LN Examined [Std# 1296]

Error Messages:

RX Summ--Reg LN Examined must be numeric (00-90, 95-99) (Default)

Description:

Note: This edit is not supported by a standard setter as of 1/1/2003.

RX Summ--Reg LN Examined must be a numeric value (00-90, 95-99) or blank.

Administrative Notes:

This edit differs from the NAACCR edit of the same name in that it allows the field to be blank because the item was no longer required by the COC for diagnoses made after 2002. Another edit (RX Summ-Reg LN Examined, Date of DX) verifies that this item is not blank if year of Date of diagnosis is less than 2003.


Edit Descriptions and Logic

RX Summ--Reg LN Examined (SEER SURGNODE)

Agency:

SEER

Last Changed:

07/24/2003

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Reg LN Examined [Std# 1296]

Error Messages:

Number of Reg Lymph Nodes Exam not valid (Default)

Description:

RX Summ--Reg LN Examined must be a numeric value (00-90, 95-99) or blank.


Edit Descriptions and Logic

RX Summ--Reg LN Examined, Date of DX (COC)

Agency:

COC

Last Changed:

11/06/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Reg LN Examined [Std# 1296]

Date of Diagnosis [Std# 390]

Error Messages:

If Date of Diagnosis < 2003, RX Summ--Reg LN Examined cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

Note: This edit is not supported by a standard setter as of 1/1/2003.

If the year of Date of diagnosis is less than 2003, then this field cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Scope Reg 98-02 (COC)

Agency:

COC

Last Changed:

03/11/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Scope Reg 98-02 [Std# 1647]

Error Messages:

"value of RX Summ--Scope Reg 98-02" is not a valid value for RX Summ--Scope Reg 98-02 (Default)

Description:

Must be a valid RX Summ--Scope Reg 98-02 (0-9) or blank. Another edit (RX Summ--Scope Reg 98-02, Date of Diagnosis (COC)) checks that it is not blank for all cases diagnosed before 2003.


Edit Descriptions and Logic

RX Summ--Scope Reg 98-02, Date of DX (COC)

Agency:

COC

Last Changed:

11/06/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Scope Reg 98-02 [Std# 1647]

Date of Diagnosis [Std# 390]

Error Messages:

If Date of Diagnosis < 2003, RX Summ--Scope Reg 98-02 cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is less than 2003, then RX Summ--Scope Reg 98-02 cannot be blank.

Administrative Notes:

This edit differs from the SEER edit of the same name in that it requires RX Summ--Scope Reg 98-02 for all cases diagnosed prior to 2003. The SEER edit requires RX Summ--Scope Reg 98-02 for cases diagnosed 1998-2002 and requires that the field be blank for all other years of diagnosis.

Modifications:

NACR110C

09/18/06

The edit description was modified to explain how the COC version of this edit differs from the SEER edit of the same name.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Scope Reg 98-02, Date of DX (SEER IF98)

Agency:

SEER

Last Changed:

11/23/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

RX Summ--Scope Reg 98-02 [Std# 1647]

Error Messages:

Date of Diagnosis and RX Summ--Scope Reg 98-02 conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if year of Date of Diagnosis is blank.

If year of Date of Diagnosis is less than 1998 or greater than 2002, then RX Summ--Scope Reg 98-02 must be blank.

If year of Date of Diagnosis is equal to 1998-2002, then RX Summ--Scope Reg 98-02 cannot be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF98

This edit differs from the COC edit of the same name in that it requires RX Summ--Scope Reg 98-02 for cases diagnosed 1998-2002 and requires that the field be blank for all other years of diagnosis. The COC edit requires RX Summ--Scope Reg 98-02 for all cases diagnosed prior to 2003.

Modifications:

NACR110C

07/24/06

- RX Summ--Scope Reg 98-02 must be blank for 2003 cases.

- The edit description was modified to explain how the COC version of this edit differs from the SEER edit of the same name.

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Scope Reg 98-02, Primary Site, ICDO2(COC)

Agency:

COC

Last Changed:

11/23/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

RX Summ--Scope Reg 98-02 [Std# 1647]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict among Primary Site, Histology (92-00) ICD-O-2 and RX Summ--Scope Reg 98-02 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

SCOPE98.DBF

SITGRP98.DBF

Description:

This edit is skipped if:

Histology (92-00) ICD-O-2 is empty.

RX Summ--Scope Reg 98-02 is empty.

Date of Diagnosis is greater than 2000 or empty.

Please note that this version of the edit was written after the release of the ROADS Surgery Code Clarification Table. If the year of Date of Diagnosis is greater than 1999, RX Summ--Scope Reg 98-02 must be coded 9 for lymphomas, leukemias, brain primaries and unknown primaries. Please see last paragraph for details.

The valid RX Summ--Scope Reg 98-02 codes for each Primary Site are specified in Appendix D of the ROADS Manual-1998.

The following change was added because of the ROADS Surgery Code Clarification Table:

If year of Date of Diagnosis > 1999, RX Summ--Scope Reg 98-02 must be coded 9 for the following cases:

lymphoma (Histology (92-00) ICD-O-2 = 9590-9698, 9702-9717) and

Primary Site = C770-C779 (lymph nodes)

leukemia (Histology (92-00) ICD-O-2 = 9800-9989)

unknown primary (Primary Site = C809)

brain primary (Primary Site = C700, C710-C719)

*** Edit modified for NAACCR9B to allow 0 as well as 9 for above conditions... due to confusion in standards ***********************

Administrative Notes:

This edit differs from the SEER edit of the same name in that the SEER edit requires blanks in the RX Summ--Scope Reg 98-02 item if the year of the Date of Diagnosis is less than 1998 and the SEER edit does not yet require a 9 for lymphomas, leukemias, brain primaries and unknown primaries.

Modifications:

NAACCR v11.3

This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Scope Reg 98-02, Primary Site, ICDO3(COC)

Agency:

COC

Last Changed:

11/23/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

RX Summ--Scope Reg 98-02 [Std# 1647]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict among Primary Site, Histologic Type ICD-O-3 and RX Summ--Scope Reg 98-02 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

SCOPE98.DBF

SITGRP98.DBF

Description:

This edit is skipped if Histologic Type ICD-O-3 is empty.

This edit is skipped if RX Summ--Scope Reg 98-02 is empty.

Please note that this version of the edit was written after the release of the ROADS Surgery Code Clarification Table. If year of Date of Diagnosis is greater than 1999, RX Summ--Scope Reg 98-02 must be coded 9 for lymphomas, leukemias, brain primaries and unknown primaries. Please see last paragraph for details.

The valid RX Summ--Scope Reg 98-02 codes for each Primary Site are specified in Appendix D of the ROADS Manual-1998.

The following change was added because of the ROADS Surgery Code Clarification Table:

If year of Date of Diagnosis > 1999 or blank, RX Summ--Scope Reg 98-02 must be coded 9 for the following cases:

lymphoma (Histologic Type ICD-O-3 = 9590-9699, 9702-9729) and

Primary Site = C770-C779 (lymph nodes)

leukemia (Histologic Type ICD-O-3 = 9800-9989)

unknown primary (Primary Site = C809)

brain primary (Primary Site = C700, C710-C719)

*** Edit modified for NAACCR9B to allow 0 as well as 9 for above conditions... due to confusion in standards; also added 9733 and 9742 to leukemias ********************************************************

Administrative Notes:

This edit differs from the SEER edit of the same name in that the SEER edit requires blanks in the RX Summ--Scope Reg 98-02 item if the year of the Date of Diagnosis is less than 1998 and the SEER edit does not yet require a 9 for lymphomas, leukemias, brain primaries and unknown primaries.

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Scope Reg 98-02,Site,Rpt,ICDO3(SEER IF79)

Agency:

SEER

Last Changed:

11/23/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Registry ID [Std# 40]

Date of Diagnosis [Std# 390]

Type of Reporting Source [Std# 500]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

RX Summ--Scope Reg 98-02 [Std# 1647]

Error Messages:

RX Summ--Scope Reg 98-02, Primary Site/Histology conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

SCOPE98.DBF

SITGRP98.DBF

Description:

This edit is skipped under the following conditions:

1. Year of Date of Diagnosis is less than 2000 and Registry ID

is equal to 0000001544 (New Jersey)

2. RX Summ--Scope Reg 98-02 is blank

1. If Type of Reporting Source is 6 (autopsy only)

A. For Primary Site of brain (C700, C710-C719), unknown site (C809),

lymphoma and hematopoietic (Histologic Type ICD-O-3 = 9590-9989),

RX Summ--Scope Reg 98-02 must specify none (0) or unknown (9)

B. For all other sites/histologies, RX Summ--Scope Reg 98-02

must specify none (0).

2. If Type of Reporting Source is 7 (death certificate only),

then RX Summ--Scope Reg 98-02 must be 9 (unknown).

3. For all other values of Type of Reporting Source:

The valid RX Summ--Scope Reg 98-02 codes for each Primary Site are

specified in Appendix C of the SEER Program Code Manual, 3rd Edition.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF79_3

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Scope Reg LN Sur (COC)

Agency:

COC

Last Changed:

04/12/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Scope Reg LN Sur [Std# 1292]

Error Messages:

"value of RX Summ--Scope Reg LN Sur" is not a valid value for RX Summ--Scope Reg LN Sur (Default)

Description:

Must be a valid RX Summ--Scope Reg LN Sur code (0-7, 9).

Administrative Notes:

This edit differs from the SEER edit of the same name in that it does not allow the field to be blank.

Modifications:

NACR110C

08/21/06

The edit description was modified to explain how the COC version of this edit differs from the SEER edit of the same name.


Edit Descriptions and Logic

RX Summ--Scope Reg LN Sur (SEER SCOPE)

Agency:

SEER

Last Changed:

04/12/2007

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Scope Reg LN Sur [Std# 1292]

Error Messages:

Scope of Reg Lymph Nodes Exam not valid (Default)

Description:

Must be a valid RX Summ--Scope Reg LN Sur (0-7,9) or blank.

Administrative Notes:

This edit differs from the COC edit of the same name in that it allows the field to be blank. Another edit (RX Summ--Scope Reg LN Sur, Date of DX (SEER IF100)) verifies that this item is filled in correctly based on the year of Date of Diagnosis.

Modifications:

NACR110C

08/21/06

1. The edit was modified to no longer allow codes 8. (Valid values are now 0-7, 9, and blank.)

2. The edit description was modified to explain how the SEER version of this edit differs from the COC edit of the same name.


Edit Descriptions and Logic

RX Summ--Scope Reg LN Sur, Date of DX (NPCR)

Agency:

NPCR

Last Changed:

01/18/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Date of Diagnosis [Std# 390]

RX Summ--Scope Reg LN Sur [Std# 1292]

Error Messages:

If year of Date of Diagnosis > 2002, then RX Summ--Scope Reg LN Sur cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Date of Diagnosis is blank.

If year of Date of Diagnosis is greater than 2002, then RX Summ--Scope Reg LN Sur cannot be blank.

Administrative Notes:

This edit differs from the SEER edit of the same name in that it requires RX Summ--Scope Reg LN Sur for all cases diagnosed on or after 1/1/2003.

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Scope Reg LN Sur, Date of DX (SEER IF100)

Agency:

SEER

Last Changed:

11/23/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

RX Summ--Scope Reg LN Sur [Std# 1292]

Error Messages:

Date of Diagnosis and RX Summ--Scope Reg LN Sur conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if year of Date of Diagnosis is blank.

If year of Date of Diagnosis is less than 2003, then RX Summ--Scope Reg LN Sur must be blank.

If year of Date of Diagnosis is greater than 2002, then RX Summ--Scope Reg LN Sur must not be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF100

This edit differs from the NPCR edit of the same name in that although it requires RX Summ--Scope Reg LN Sur for cases diagnosed 2003+, it also requires that the field be blank for pre-2003 cases.

Modifications:

NACR110C

07/24/06

-RX Summ--Scope Reg LN Sur cannot be blank for 2003 cases.

- The edit description was modified to explain how the NPCR version of this edit differs from the SEER edit of the same name.

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Scope Reg LN Sur, Site, ICDO2(COC)

Agency:

COC

Last Changed:

11/23/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Scope Reg LN Sur [Std# 1292]

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

Date of Diagnosis [Std# 390]

Error Messages:

RX Summ--Scope Reg LN Sur must = 9 for this site/histology (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if:

Histology (92-00) ICD-O-2 is empty.

RX Summ--Scope Reg LN Sur is empty.

Date of Diagnosis is greater than 2000 or empty.

RX Summ--Scope Reg LN Sur must = 9 for the following:

A. Primaries of the meninges, brain, spinal cord, cranial nerves, and

other parts of the central nervous system (Primary Site = C700-C729)

B. Hematopoietic, reticuloendothelial, immunoproliferative, or

myeloproliferative disease:

For all sites, if Histology (92-00) ICD-O-2 = 9720, 9760-9764,

9800-9820, 9826, 9840-9894, 9910, 9931-9962, 9980-9989, then

RX Summ--Scope Reg LN Sur must = 9.

If Primary Site = C420, C421, C423, or C424, then RX Summ--Scope

Reg LN Sur must = 9.

C. Hodgkin and non-hodgkin lymphoma with a lymph node primary site:

If Histology (92-00) ICD-O-2 = 9590-9595, 9650-9698, 9702-9717

AND Primary Site = C770-C779, then RX Summ--Scope Reg LN Sur

must = 9.

D. Unknown and ill-defined sites (C760-C768, C809) must also = 9.

Administrative Notes:

Modifications:

NACR110C:

9/8/06

Edit updated so that it will be skipped if RX Summ--Scope Reg LN Sur is empty.

NAACCR v11.3

This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Scope Reg LN Sur, Site, ICDO3 (SEER IF109

Agency:

SEER

Last Changed:

02/10/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Scope Reg LN Sur [Std# 1292]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Date of Diagnosis [Std# 390]

Error Messages:

RX Summ--Scope Reg LN Sur, Primary Site/Histology conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if RX Summ--Scope Reg LN Sur, Histologic Type ICD-O-3 or Date of Diagnosis is empty.

RX Summ--Scope Reg LN Sur must = 9 for the following:

1. Primaries of the meninges, brain, spinal cord, cranial

nerves, other parts of the central nervous system, and intracranial

other endocrine(Primary Site = C700-C729, C751-C753)

2. Hodgkin and non-hodgkin lymphoma with a lymph node primary site:

A. If year of Date of Diagnosis < 2010:

If Histologic Type ICD-O-3 = 9590-9729 AND Primary Site = C770-C779

B. If year of Date of Diagnosis is 2010 or later:

If Histologic Type ICD-O-3 = [9590-9726, 9728-9732, 9734-9740,

9750-9762, 9811-9831, 9940, 9948, 9971] AND Primary Site = C770-C779

3. Unknown and ill-defined sites (C760-C768, C809) must also = 9.

4. Hematopoietic, reticuloendothelial, immunoproliferative, or

myeloproliferative disease:

For all sites:

A. If year of Date of Diagnosis < 2010:

If Histologic Type ICD-O-3 = [9750, 9760-9764,

9800-9820, 9826, 9831-9920, 9931-9964, 9980-9989]

B. If year of Date of Diagnosis is 2010 or later:

If Histologic Type ICD-O-3 = [9727, 9733, 9741-9742, 9764-9809,

9832, 9840-9931, 9945-9946, 9950-9967, 9975-9992]

If Primary Site = C420, C421, C423, or C424

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF109

Note: The COC version of this edit has been deleted since it, over time, has become equivalent to the SEER version of the edit. Edit sets in this metafile using the COC version have been updated to use the SEER version instead.

Modifications:

NACR111

10/23/06

Changed histology grouping for hodgkin and non-hodgkin lymphoma from "9590-9699, 9702-9729" to "9590-9729"; that is 9700 and 9701 are now included.

NAACCR v11.3

6/2008

- Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

- Added intracranial other endocrine (C751, C752, C753) to list of primary sites that require Summ--Scope Reg LN Sur to = 9.

NAACCR v12.0

- Changed list of hematopoietic, reticuloendothelial, immunoproliferative, or myeloproliferative disease histologies that are coded 9:

-- For cases diagnosed prior to 2010, codes remain the same.

-- For cases diagnosed 2010+, histology codes:

9727, 9733, 9741-9742, 9764-9809, 9832, 9840-9931, 9945-9946, 9950-9967, and 9975-9992

- Changed list of lymphoma histologies to be coded 9 when sited to lymph nodes:

-- For cases diagnosed prior to 2010, codes remain the same.

-- For cases diagnosed 2010+, histology codes:

9590-9726, 9728-9732, 9734-9740, 9750-9762, 9811-9831, 9940, 9948 and 9971


Edit Descriptions and Logic

RX Summ--Surg Approch,RX Summ--Surg Site 98-02(COC

Agency:

COC

Last Changed:

04/12/2007

Edit Sets:

Fields:

RX Summ--Surgical Approch [Std# 1310]

RX Summ--Surg Site 98-02 [Std# 1646]

Error Messages:

RX Summ--Surgical Approch and RX Summ--Surg Site 98-02 conflict (Default)

Description:

This edit is skipped if RX Summ--Surgical Approch or RX Summ--Surg Site 98-02 is blank.

If RX Summ--Surgical Approch = 0, RX Summ--Surg Site 98-02 must = 00

and vice versa.

Administrative Notes:

Note: This edit is not supported by a standard setter as of 1/1/2003.


Edit Descriptions and Logic

RX Summ--Surg Oth 98-02 (COC)

Agency:

COC

Last Changed:

03/11/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Surg Oth 98-02 [Std# 1648]

Error Messages:

"value of RX Summ--Surg Oth 98-02" is not a valid value for RX Summ--Surg Oth 98-02 (Default)

Description:

Must be a valid RX Summ--Surg Oth 98-02 (0-9) or blank. Another edit (RX Summ--Surg Oth 98-02, Date of Diagnosis (COC)) checks that it is not blank for all cases diagnosed before 2003.


Edit Descriptions and Logic

RX Summ--Surg Oth 98-02, Date of DX (COC)

Agency:

COC

Last Changed:

11/06/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Surg Oth 98-02 [Std# 1648]

Date of Diagnosis [Std# 390]

Error Messages:

If Date of Diagnosis < 2003, RX Summ--Surg Oth 98-02 cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is less than 2003, then RX Summ--Surg Oth 98-02 cannot be blank.

Administrative Notes:

This edit differs from the SEER edit of the same name in that it requires RX Summ--Surg Oth 98-02 for all cases diagnosed prior to 2003. The SEER edit requires RX Summ--Surg Oth 98-02 for cases diagnosed 1998-2002 and requires that the field be blank for all other years of diagnosis.

Modifications:

NACR110C

09/18/06

The edit description was modified to explain how the COC version of this edit differs from the SEER edit of the same name.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Surg Oth 98-02, Date of DX (SEER IF99)

Agency:

SEER

Last Changed:

11/23/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

RX Summ--Surg Oth 98-02 [Std# 1648]

Error Messages:

Date of Diagnosis and RX Summ--Surg Oth 98-02 conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if year of Date of Diagnosis is blank.

If year of Date of Diagnosis is less than 1998 or greater than 2002, then RX Summ--Surg Oth 98-02 must be blank.

If year of Date of Diagnosis is equal to 1998-2002, then RX Summ--Surg Oth 98-02 cannot be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF99

This edit differs from the COC edit of the same name in that it requires RX Summ--Surg Oth 98-02 for cases diagnosed 1998-2002 and requires that the field be blank for all other years of diagnosis. The COC edit requires RX Summ--Surg Oth 98-02 for all cases diagnosed prior to 2003.

Modifications:

NACR110C

07/24/06

- RX Summ--Surg Oth 98-02 must be blank for 2003 cases.

- The edit description was modified to explain how the COC version of this edit differs from the SEER edit of the same name.

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Surg Oth 98-02, Primary Site (COC)

Agency:

COC

Last Changed:

03/11/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

RX Summ--Surg Oth 98-02 [Std# 1648]

Error Messages:

Primary Site and RX Summ--Surg Oth 98-02 conflict (Default)

Tables:

SITGRP98.DBF

SUROTH98.DBF

Description:

This edit is skipped if RX Summ--Surg Oth 98-02 is empty.

The valid RX Summ--Surg Oth 98-02 codes for each Primary Site are specified in Appendix D of the ROADS Manual-1998.


Edit Descriptions and Logic

RX Summ--Surg Oth 98-02,Site,Rpt,ICDO3 (SEER IF80)

Agency:

SEER

Last Changed:

11/23/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Registry ID [Std# 40]

Date of Diagnosis [Std# 390]

Type of Reporting Source [Std# 500]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

RX Summ--Surg Oth 98-02 [Std# 1648]

Error Messages:

RX Summ--Surg Oth 98-02, Primary Site/Histology conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

SITGRP98.DBF

SUROTH98.DBF

Description:

This edit is skipped under the following conditions:

1. Year of Date of Diagnosis is less than 2000 and Registry ID

is equal to 0000001544 (New Jersey)

2. RX Summ--Surg Oth 98-02 is blank

1. If Type of Reporting Source is 6 (autopsy only)

A. For Primary Site of brain (C700, C710-C719), unknown site (C809),

lymphoma and hematopoietic (Histologic Type ICD-O-3 = 9590-9989),

RX Summ--Surg Oth 98-02 must specify none (0) or unknown (9).

B. For all other sites/histologies, RX Summ--Surg Oth 98-02 must

specify none (0).

2. If Type of Reporting Source is 7 (death certificate only),

then RX Summ--Surg Oth 98-02 must be 9 (unknown).

3. For all other values of Type of Reporting Source:

The valid RX Summ--Surg Oth 98-02 codes for each Primary Site are

specified in Appendix C of the SEER Program Code Manual, 3rd Edition.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF80_3

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Surg Oth Reg/Dis (COC)

Agency:

COC

Last Changed:

04/12/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Surg Oth Reg/Dis [Std# 1294]

Error Messages:

"value of RX Summ--Surg Oth Reg/Dis" is not a valid value for RX Summ--Surg Oth Reg/Dis (Default)

Description:

Must be a valid RX Summ--Surg Oth Reg/Dis code (0-5,9).

Administrative Notes:

This edit differs from the SEER edit of the same name in that it does not allow the field to be blank.

Modifications:

NACR110C

08/21/06

The edit description was modified to explain how the COC version of this edit differs from the SEER edit of the same name.


Edit Descriptions and Logic

RX Summ--Surg Oth Reg/Dis (SEER SURGOTH)

Agency:

SEER

Last Changed:

04/12/2007

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Surg Oth Reg/Dis [Std# 1294]

Error Messages:

Surgery of Other sites not valid (Default)

Description:

Must be a valid RX Summ--Surg Oth Reg/Dis (0-5, 9) or blank.

Administrative Notes:

This edit differs from the COC edit of the same name in that allows the field to be blank.

Modifications:

NACR110C

08/21/06

1. The edit was modified to no longer allow codes 6, 7, and 8. (Valid values are now 0-5, 9, and blank.)

2. The edit description was modified to explain how the SEER version of this edit differs from the COC edit of the same name.


Edit Descriptions and Logic

RX Summ--Surg Oth Reg/Dis, Date of DX (NPCR)

Agency:

NPCR

Last Changed:

01/18/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Date of Diagnosis [Std# 390]

RX Summ--Surg Oth Reg/Dis [Std# 1294]

Error Messages:

If year of Date of Diagnosis > 2002, then RX Summ--Surg Oth Reg/Dis cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Date of Diagnosis is blank.

If year of Date of Diagnosis is greater than 2002, then RX Summ--Surg Oth Reg/Dis cannot be blank.

Administrative Notes:

This edit differs from the SEER edit of the same name in that it requires RX Summ--Surg Oth Reg/Dis for all cases diagnosed on or after 1/1/2003.

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Surg Oth Reg/Dis,DateDX,RptSrc(SEER IF101

Agency:

SEER

Last Changed:

01/10/2010

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Type of Reporting Source [Std# 500]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

RX Summ--Surg Oth Reg/Dis [Std# 1294]

Error Messages:

RX Summ--Surg Oth Reg/Dis, Primary Site/Histology, Date of DX conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Year of Date of Diagnosis is blank.

If year of Date of Diagnosis is less than 2003, then RX Summ--Surg Oth Reg/Dis must be blank.

If year of Date of Diagnosis is greater than 2002, then:

1. If Type of Reporting Source is 6 (autopsy only),

A. For Primary Site of brain (C700, C710-C719), unknown site (C809),

lymphoma and hematopoietic (Histologic Type ICD-O-3 = 9590-9992),

RX Summ--Surg Oth Reg/Dis must specify none (0) or unknown (9).

B. For all other sites/histologies, RX Summ--Surg Oth Reg/Dis must

specify none (0).

2. If Type of Reporting Source is 7 (death certificate only),

then RX Summ--Surg Oth Reg/Dis must be 9 (unknown).

3. For all other reporting source values, RX Summ--Surg Oth Reg/Dis

must not be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF101

Modifications:

NACR110C

07/24/06

This edit is no longer skipped if Year of Date of Diagnosis is equal to 2003 and RX Summ--Surg Oth Reg/Dis is blank.

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Hematopoietic end range code was changed from 9989 to 9992.


Edit Descriptions and Logic

RX Summ--Surg Prim Site (COC)

Agency:

COC

Last Changed:

04/12/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Surg Prim Site [Std# 1290]

Error Messages:

"value of RX Summ--Surg Prim Site" is not a valid value for RX Summ--Surg Prim Site (Default)

Description:

Must be a numeric value (00, 10-90, 98, 99).

Administrative Notes:

This edit differs from the SEER edit of the same name in that it does not allow the field to be blank.


Edit Descriptions and Logic

RX Summ--Surg Prim Site (SEER SURGPRIM)

Agency:

SEER

Last Changed:

04/12/2007

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Surg Prim Site [Std# 1290]

Error Messages:

Surgery of Primary Site not valid (Default)

Description:

Must be a numeric value (00, 10-90, 98, 99) or blank.

Administrative Notes:

This edit differs from the COC edit of the same name in that it allows the field to be blank. Another edit (RX Summ--Surg Prim Site, Date of DX (SEER IF102)) verifies that this item is filled in correctly based on the year of Date of Diagnosis.

Modifications:

NACR110C

08/21/06

The edit description was modified to explain how the SEER version of this edit differs from the COC edit of the same name.


Edit Descriptions and Logic

RX Summ--Surg Prim Site, Date of DX (NPCR)

Agency:

NPCR

Last Changed:

01/18/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Date of Diagnosis [Std# 390]

RX Summ--Surg Prim Site [Std# 1290]

Error Messages:

If year of Date of Diagnosis > 2002, then RX Summ--Surg Prim Site cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Date of Diagnosis is blank.

If year of Date of Diagnosis is greater than 2002, then RX Summ--Surg Prim Site cannot be blank.

Administrative Notes:

This edit differs from the SEER edit of the same name in that it requires RX Summ--Surg Prim Site for all cases diagnosed on or after 1/1/2003.

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Surg Prim Site, Date of DX (SEER IF102)

Agency:

SEER

Last Changed:

11/23/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Surg Prim Site [Std# 1290]

Date of Diagnosis [Std# 390]

Error Messages:

RX Summ--Surg Prim Site and Date of Diagnosis conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

SEER requires RX Summ--Surg Prim Site for diagnosis years beginning with 1998. The field should be blank for earlier years.

If year of Date of Diagnosis is less than 1998, then RX Summ--Surg Prim Site must be blank.

If year of Date of Diagnosis is greater than 1997 or blank, then RX Summ--Surg Prim Site must not be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF102

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Surg Prim Site, Diag Conf (SEER IF76)

Agency:

SEER

Last Changed:

02/25/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Surg Prim Site [Std# 1290]

Diagnostic Confirmation [Std# 490]

Over-ride Surg/DxConf [Std# 2020]

Error Messages:

RX Summ--Surg Prim Site and Diagnostic Confirmation conflict (Default)

Description:

This edit is skipped if RX Summ--Surg Prim Site is blank.

If the case was previously reviewed and accepted as coded (Over-ride Surg/Dx Conf = 1) no further checking is performed.

For anyone with RX Summ--Surg Prim Site = 20-90 the diagnosis should be histologically confirmed (Diagnostic Confirmation 1-4).

Additional Information:

If the patient had a surgical procedure, most likely there was a microscopic examination of the cancer. This edit forces review of cases with a surgical procedure coded in the RX Summ--Surg Prim Site field but not a microscopic confirmation code in Diagnostic Confirmation. Verify the surgery and diagnostic confirmation codes, and correct any errors. Correction of errors may require inspection of the abstracted text, either online or as recorded on a paper abstract. Review of the original medical record may be necessary.

Sometimes there are valid reasons why no microscopic confirmation is achieved with surgery, for example, the tissue removed may be inadequate for evaluation. If upon review, the items are correct as coded, an over-ride flag may be set so that the case will not be considered in error when the edit is run again. Enter a 1 in the field Over-ride Surg/DxConf to indicate that the coding is correct.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF76

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.1

- Added code 3 to list of Diagnostic Confirmation codes that indicate histologic confirmation.


Edit Descriptions and Logic

RX Summ--Surg Prim Site, Primary Site, ICDO2 (COC)

Agency:

COC

Last Changed:

11/23/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Surg Prim Site [Std# 1290]

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict among RX Summ--Surg Prim Site, Primary Site, and Histology (92-00) ICD-O-2 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

SITGRP03.DBF

SURG03.DBF

Description:

This edit is skipped if:

Histology (92-00) ICD-O-2 is empty.

RX Summ--Surg Prim Site is empty.

Date of Diagnosis is greater than 2000 or empty.

The valid RX Summ--Surg Prim Site codes for each Primary Site are specified in Appendix B of the FORDS Manual-2003.

Exceptions are as follows:

For all sites, if Histology (92-00) ICD-O-2 = 9720, 9760-9764, 9800-9820, 9826, 9840-9894, 9910, 9931-9962, 9980-9989, then RX Summ--Surg Prim Site must = 98. Please note that these ICD-O-2 histologies correspond to the ICD-O-3 histologies listed in the FORDS Manual.

If Primary Site = C420, C421, C423, or C424, then RX Summ--Surg Prim Site must = 98.

If Primary Site group is All Other Sites (group 30 in the table used for this edit) and RX Summ--Surg Prim Site = 41 (enucleation for eye surgery only), then Primary Site must = C690-C699.

Unknown and ill-defined sites (C760-C768, C809) must also = 98.

Administrative Notes:

Modifications:

NACR110C:

9/8/06

Edit updated so that it will be skipped if RX Summ--Surg Prim Site is empty.

NAACCR v11.3

This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Surg Prim Site, Primary Site, ICDO3 (COC)

Agency:

COC

Last Changed:

02/17/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Surg Prim Site [Std# 1290]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict among RX Summ--Surg Prim Site, Primary Site, and Histologic Type ICD-O-3 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

SITGRP03.DBF

SURG03.DBF

Description:

This edit is skipped if Histologic Type ICD-O-3, RX Summ--Surg Prim Site, or Date of Diagnosis is blank.

The valid RX Summ--Surg Prim Site codes for each Primary Site are specified in Appendix B of the FORDS Manual-2003.

Exceptions are as follows:

For all sites:

1. If year of Date of Diagnosis is < 2010 and Histologic Type ICD-O-3 = [9750, 9760-9764, 9800-9820, 9826, 9831-9920, 9931-9964, 9980-9989], then RX Summ--Surg Prim Site must = 98.

2. If year of Date of Diagnosis is 2010 or later and Histologic Type ICD-O-3 = [9727, 9733, 9741-9742, 9764-9809, 9832, 9840-9931, 9945-9946, 9950-9967, 9975-9992], then RX Summ--Surg Prim Site must = 98.

If Primary Site = C420, C421, C423, or C424, then RX Summ--Surg Prim Site must = 98.

If Primary Site group is All Other Sites (group 30 in the table used for this edit) and RX Summ--Surg Prim Site = 41 (enucleation for eye surgery only), then Primary Site must = C690-C699.

Unknown and ill-defined sites (C760-C768, C809) must also = 98.

Administrative Notes:

This edit differs from the SEER edit of the same name in that it does not allow a code of 99 for the hematopoietic histologies/sites and the ill-defined sites.

Please note that this edit should not be used on Death Certificate Only cases. It is meant to be used on data collected at a hospital. At the central registry level, it can be used on incoming abstracts from hospitals. (Hospitals do not collect Death Certificate Only cases.)

Modifications:

NACR110C:

9/8/06

Edit updated so that it will be skipped if RX Summ--Surg Prim Site is empty.

NAACCR v12.0

- Changed list of hematopoietic histologies that require RX Summ--Surg Prim Site code of 98:

-- For cases diagnosed prior to 2010, codes remain the same.

-- For cases diagnosed 2010+, codes requiring RX Summ--Surg Prim Site code of 98:

9727, 9733, 9741-9742, 9764-9809, 9832, 9840-9931, 9945-9946, 9950-9967, 9975-9992

NAACCR v12.1:

Added code 76 as allowable surgery code for primary site of breast.


Edit Descriptions and Logic

RX Summ--Surg Prim Site, Site, ICDO3 (SEER IF108)

Agency:

SEER

Last Changed:

02/17/2011

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Surg Prim Site [Std# 1290]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict among RX Summ--Surg Prim Site, Primary Site, and Histologic Type ICD-O-3 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

SITGRP03.DBF

SURG03.DBF

Description:

This edit is skipped if RX Summ--Surg Prim Site or Date of Diagnosis is empty.

The valid RX Summ--Surg Prim Site codes for each Primary Site are specified in SEER Program Code Manual, 3rd Edition, Revision 1.

Exceptions are as follows:

For all sites:

1. If year of Date of Diagnosis is < 2010 and Histologic Type ICD-O-3 = [9750, 9760-9764, 9800-9820, 9826, 9831-9920, 9931-9964, 9980-9989], then RX Summ--Surg Prim Site must = 98 or 99.

2. If year of Date of Diagnosis is 2010 or later and Histologic Type ICD-O-3 = [9727, 9733, 9741-9742, 9764-9809, 9832, 9840-9931, 9945-9946, 9950-9967, 9975-9992], then RX Summ--Surg Prim Site must = 98 or 99.

If Primary Site group is All Other Sites (group 30 in the table used for this edit) and RX Summ--Surg Prim Site = 41 (enucleation for eye surgery only), then Primary Site must = C690-C699 (eye and adnexa).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF108

This edit differs from COC edit of the same name in that 1) it is skipped if RX Summ--Surg Prim Site is blank and 2) it allows a code of 99 (as well as 98) for the hematopoietic histologies and sites and the ill-defined sites.

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Changed list of hematopoietic histologies that require RX Summ--Surg Prim Site code of 98 or 99:

-- For cases diagnosed prior to 2010, codes remain the same.

-- For cases diagnosed 2010+, codes requiring RX Summ--Surg Prim Site code of 98 or 99:

9727, 9733, 9741-9742, 9764-9809, 9832, 9840-9931, 9945-9946, 9950-9967, 9975-9992

NAACCR v12.1:

Added code 76 as allowable surgery code for primary site of breast.


Edit Descriptions and Logic

RX Summ--Surg/Rad Seq (NPCR)

Agency:

NPCR

Last Changed:

12/12/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

RX Summ--Surg/Rad Seq [Std# 1380]

Error Messages:

RX Summ--Surg/Rad Seq not valid (Default)

Description:

Must be a valid RX Summ--Surg/Rad Seq code (0,2-7,9) or blank.

Codes

0 No radiation and/or no surgery; unknown if surgery and/or radiation given

2 Radiation before surgery

3 Radiation after surgery

4 Radiation both before and after surgery

5 Intraoperative radiation

6 Intraoperative radiation with other radiation given before and/or after surgery

7 Surgery both before and after radiation

9 Sequence unknown, but both surgery and radiation were given

Administrative Notes:

This edit differs from the SEER edit of the same name in that it allows the field to be blank because the item was not required by NPCR until 2006. Another edit (RX Summ--Surg/Rad Seq, Date of DX (NPCR)) verifies that this item is not blank if the year of Date of Diagnosis is greater than 2005.

Modifications:

NAACCR v12.2

- Added code 7.


Edit Descriptions and Logic

RX Summ--Surg/Rad Seq (SEER RADSEQ)

Agency:

SEER

Last Changed:

12/12/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Surg/Rad Seq [Std# 1380]

Error Messages:

RX Summ--Surg/Rad Seq not valid (Default)

Description:

Must be a valid RX Summ--Surg/Rad Seq code (0,2-7,9).

Codes

0 No radiation and/or no surgery; unknown if surgery and/or radiation given

2 Radiation before surgery

3 Radiation after surgery

4 Radiation both before and after surgery

5 Intraoperative radiation

6 Intraoperative radiation with other radiation given before and/or after surgery

7 Surgery both before and after radiation

9 Sequence unknown, but both surgery and radiation were given

Administrative Notes:

This edit differs from the NPCR edit of the same name in that it does not allow the field to be blank.

Modifications:

NAACCR v12.2

- Added code 7.


Edit Descriptions and Logic

RX Summ--Surg/Rad Seq, Date of DX (NPCR)

Agency:

NPCR

Last Changed:

02/07/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Date of Diagnosis [Std# 390]

RX Summ--Surg/Rad Seq [Std# 1380]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

If DX year > 2005, Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", RX Summ--Surg/Rad Seq cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Date of Diagnosis is blank.

This edit requires RX Summ--Surg/Rad Seq for cases that meet all of the following criteria:

1. Year of Date of Diagnosis is 2006 or later

2. Case is one of the following site/histologies

A. Breast (Primary Site = C500-C509 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

B. Colon (Primary Site = C180-C189 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

C. Rectum (Primary Site = C199 or C209 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v12.2

- Modified to require RX Summ--Surg/Rad Seq only for cancers of the breast, colon, and rectum (instead of all sites) diagnosed 2006 and later.

NAACCR v12.2A

- Edit description corrected to state that RX Summ--Surg/Rad Seq is required for breast, colon, and rectum cases if year of Date of Diagnosis is "2006 or later" instead of "2010 or later".


Edit Descriptions and Logic

RX Summ--Surg/Rad Seq, DateDX, RptSrc (SEER IF60)

Agency:

SEER

Last Changed:

01/11/2012

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Registry ID [Std# 40]

Date of Diagnosis [Std# 390]

Type of Reporting Source [Std# 500]

RX Summ--Surg/Rad Seq [Std# 1380]

Error Messages:

RX Summ--Surg/Rad Seq and Date of Diagnosis conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

1. If Type of Reporting Source is 6 (autopsy only) or 7 (death certificate

only), then RX Summ--Surg/Rad Seq must be 0 (no radiation and/or no surgery).

2. For all other values of Type of Reporting Source:

A. If year of Date of Diagnosis is less than 1988 and Registry ID

is not equal to 0000001529 (SEER Alaska Native Tumor),

RX Summ--Surg/Rad Seq must be 0, 2-4, 9.

B. If year of Date of Diagnosis is 1988-2011

or (Registry ID is equal to 0000001529 (SEER Alaska Native

Tumor) and year of Date of Diagnosis lesss than 2012),

RX Summ--Surg/Rad Seq must be 0, 2-6, 9.

C. If year of Date of Diagnosis is 2012 or later and not blank

RX Summ--Surg/Rad Seq must be 0, 2-7, 9.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF60

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v12.2

- Modified to allow code 7 for cases diagnosed 2012 and later.

NAACCR v12.2A

- Description items B. and C. updated to specify "less than 2012" instead of "less than 2011". (Logic is correct as is.)


Edit Descriptions and Logic

RX Summ--Surg Site 98-02 (COC)

Agency:

COC

Last Changed:

03/11/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Surg Site 98-02 [Std# 1646]

Error Messages:

"value of RX Summ--Surg Site 98-02" is not a valid value for RX Summ--Surg Site 98-02 (Default)

Description:

Must be a numeric value (00, 10-90, 99) or blank. Another edit (RX Summ--Surg Site 98-02, Date of Diagnosis (COC)) checks that it is not blank for all cases diagnosed before 2003.


Edit Descriptions and Logic

RX Summ--Surg Site 98-02, Date of DX (COC)

Agency:

COC

Last Changed:

11/06/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Surg Site 98-02 [Std# 1646]

Date of Diagnosis [Std# 390]

Error Messages:

If Date of Diagnosis < 2003, RX Summ--Surg Site 98-02 cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is less than 2003, then RX Summ--Surg Site 98-02 cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Surg Site 98-02, Date of DX (SEER IF103)

Agency:

SEER

Last Changed:

08/26/2010

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

RX Summ--Surg Site 98-02 [Std# 1646]

Error Messages:

Date of Diagnosis and RX Summ--Surg Site 98-02 conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if year of Date of Diagnosis is blank.

If year of Date of Diagnosis is less than 1998 or greater than 2002, then RX Summ--Surg Site 98-02 must be blank.

If year of Date of Diagnosis is equal to 1998-2002, then RX Summ--Surg Site 98-02 cannot be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF103

Modifications:

NACR110C

07/24/06

RX Summ--Surg Site 98-02 must be blank for 2003 cases.

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules

NAACCR v12C

- Modified edit logic to refer to RX Summ--Surg Site 98-02 instead of RX Summ--Surg Oth 98-02


Edit Descriptions and Logic

RX Summ--Surg Site 98-02, Diag Conf (SEER IF106)

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Surg Site 98-02 [Std# 1646]

Diagnostic Confirmation [Std# 490]

Over-ride Surg/DxConf [Std# 2020]

Error Messages:

RX Summ--Surg Site 98-02 and Diagnostic Confirmation conflict (Default)

Description:

This edit is skipped if RX Summ--Surg Site 98-02 is blank.

If the case was previously reviewed and accepted as coded (Over-ride Surg/Dx Conf = 1) no further checking is performed.

For anyone with RX Summ--Surg Site 98-02 = 10-90 the diagnosis should be histologically confirmed (Diagnostic Confirmation 1,2,4).

Additional Information:

If the patient had a surgical procedure, most likely there was a microscopic examination of the cancer. This edit forces review of cases with a surgical procedure coded in the RX Summ--Surg Prim Site field but not a microscopic confirmation code in Diagnostic Confirmation. Verify the surgery and diagnostic confirmation codes, and correct any errors. Correction of errors may require inspection of the abstracted text, either online or as recorded on a paper abstract. Review of the original medical record may be necessary.

Sometimes there are valid reasons why no microscopic confirmation is achieved with surgery, for example, the tissue removed may be inadequate for evaluation. If upon review, the items are correct as coded, an over-ride flag may be set so that the case will not be considered in error when the edit is run again. Enter a 1 in the field Over-ride Surg/DxConf to indicate that the coding is correct.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF106

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

RX Summ--Surg Site 98-02, Primary Site (COC)

Agency:

COC

Last Changed:

03/24/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

RX Summ--Surg Site 98-02 [Std# 1646]

Error Messages:

Primary Site and RX Summ--Surg Site 98-02 conflict (Default)

Tables:

SITGRP98.DBF

SURG98.DBF

Description:

The valid RX Summ--Surg Site 98-02 for each Primary Site are specified in Appendix D of the ROADS Manual. This item may be blank. Another edit (RX Summ--Surg Site 98-02, Date of DX (COC)) checks that it is not blank for all cases diagnosed before 2003.


Edit Descriptions and Logic

RX Summ--Surg Site 98-02, RX Summ--Surg Site (COC)

Agency:

COC

Last Changed:

02/22/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Surg Site 98-02 [Std# 1646]

RX Summ--Surg Prim Site [Std# 1290]

Error Messages:

RX Summ--Surg Site 98-02 and RX Summ--Surg Prim Site conflict (Default)

Description:

This edit is skipped if either RX Summ--Surg Site 98-02 or RX Summ-Surg Prim Site is blank.

If RX Summ--Surg Site 98-02 = 00, then RX Summ--Surg Prim Site must not = 10-90 or 99.

If RX Summ--Surg Site 98-02 = 10-90 or 99, then RX Summ--Surg Prim Site must not = 00.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF139

Modifications:

NAACCR v12.1

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

RX Summ--Surg Site 98-02, Site, RptSrc (SEER IF78)

Agency:

SEER

Last Changed:

11/23/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Registry ID [Std# 40]

Date of Diagnosis [Std# 390]

Type of Reporting Source [Std# 500]

RX Summ--Surg Site 98-02 [Std# 1646]

Primary Site [Std# 400]

Error Messages:

RX Summ--Surg Site 98-02, Primary Site, Date of DX conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

SITGRP98.DBF

SURG98.DBF

Description:

This edit is skipped under the following conditions:

1. Year of Date of Diagnosis is less than 2000 and Registry ID

is equal to 0000001544 (New Jersey)

2. RX Summ--Surg Site 98-02 is blank

1. If Type of Reporting Source is 6 (autopsy only),

then RX Summ--Surg Site 98-02 must be 00 (none).

2. If Type of Reporting Source is 7 (death certificate only),

then RX Summ--Surg Site 98-02 must be 99 (unknown).

3. For all other values of Type of Reporting Source:

The valid RX Summ--Surg Site 98-02 codes for each Primary Site

are specified in Appendix C of the SEER Program Code Manual, 3rd Edition.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF78

Modifications:

NACR110B

Added new error message (539).

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Surgery Type (SEER SURGRX)

Agency:

SEER

Last Changed:

08/26/1998

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Surgery Type [Std# 1640]

Error Messages:

RX Summ--Surgery Type not valid (Default)

Description:

Must be a numeric value (00-99) or blank.


Edit Descriptions and Logic

RX Summ--Surgery Type, Diag Conf (SEER IF46)

Agency:

SEER

Last Changed:

01/09/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Surgery Type [Std# 1640]

Over-ride Surg/DxConf [Std# 2020]

Diagnostic Confirmation [Std# 490]

Error Messages:

Ss_surg & Dx_conf conflict (Default)

Description:

If the case was previously reviewed and accepted as coded (Over-ride Surg/Dx Conf = 1) no further checking is performed.

For anyone with a surgical procedure coded in the surgery field (RX Summ--Surgery Type = 01-02, 05-07, 10-98) the diagnosis should be histologically confirmed (Diagnostic Confirmation < 5).

Additional Information:

If the patient had a surgical procedure, most likely there was a microscopic examination of the cancer. This edit forces review of cases with a surgical procedure coded in the RX Summary--Surgery Type field but not a microscopic confirmation code in Diagnostic Confirmation. Verify the surgery and diagnostic confirmation codes, and correct any errors. Correction of errors may require inspection of the abstracted text, either online or as recorded on a paper abstract. Review of the original medical record may be necessary.

Sometimes there are valid reasons why no microscopic confirmation is achieved with surgery, for example, the tissue removed may be inadequate for evaluation. If upon review, the items are correct as coded, an over-ride flag may be set so that the case will not be considered in error when the edit is run again. Enter a 1 in the field Over-ride Surg/DxConf to indicate that the coding is correct.

EXAMPLE

RX SUMMARY--SURGERY TYPE 02, BX OF PRIMARY SITE

DIAGNOSTIC CONFIRMATION 7, RADIOGRAPHY

OVER-RIDE SURG/DXCONF BLANK, NOT REVIEWED

Review of the abstract showed that this was a case of lung cancer diagnosed on x-ray. A bronchial biopsy was done, but was negative for cancer. Clinicians did not believe that malignancy was ruled out, but rather believed that the tumor had not been sampled by the biopsy. Set the Over-ride flag to 1 to indicate that the case is correct as coded.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF46

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v11.3A:

Deleted USR4 (check flags) logic because it is no longer needed.


Edit Descriptions and Logic

RX Summ--Surgery Type, Radiation (SEER IF44)

Agency:

SEER

Last Changed:

01/09/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Surgery Type [Std# 1640]

RX Summ--Radiation [Std# 1360]

RX Summ--Rad to CNS [Std# 1370]

RX Summ--Surg/Rad Seq [Std# 1380]

Error Messages:

Ss_surg, Radiatn, Rad_surg conflict (Default)

Description:

If cancer-directed surgery was performed (RX Summ--Surgery Type > 09), and if radiation was given (RX Summ--Radiation = 1-6 or RX Summ--Rad to CNS = 1) then RX Summ--Surg/Rad Seq must specify sequence (codes 2-9).

If no cancer directed surgery or no radiation, then RX Summ--Surg/Rad Seq must specify no (0).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF44

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v11.3A:

Deleted USR4 (check flags) logic because it is no longer needed.


Edit Descriptions and Logic

RX Summ--Surgery Type, Site, RptSrc (SEER IF29)

Agency:

SEER

Last Changed:

01/21/2010

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Registry ID [Std# 40]

Type of Reporting Source [Std# 500]

Date of Diagnosis [Std# 390]

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

Behavior (92-00) ICD-O-2 [Std# 430]

RX Summ--Surgery Type [Std# 1640]

Error Messages:

Primary Site, RX Summ--Surgery Type conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

IF29SITE.BIN

IF29SURG.BIN

Description:

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is blank.

2. Year of Date of Diagnosis is less than 2000 and Registry ID =

0000001544 (New Jersey)).

3. Year of Date of Diagnosis is less than 1998 and Registry ID =

0000001541 (California, except LA, SF-Oak, and San Jose/Montery).

If year of Date of Diagnosis is less than 1998 and Type of Reporting Source equals 6 (autopsy only), then RX Summ--Surgery Type must equal 00.

If year of Date of Diagnosis is less than 1998 and Type of Reporting Source equals 7 (death certificate only), then RX Summ--Surgery Type must equal 09.

If year of Date of Diagnosis is greater than 1997, then RX Summ--Surgery Type must be blank.

If Primary Site = Brain and CNS (C700-C729) and Year of Diagnosis 1992-1997, then RX summ--Surgery Type must NOT be 35 or 55.

The valid RX Summ--Surgery Type codes for each Primary Site and time period are specified under in Appendix D of the SEER Program Code Manual,3rd Edition. The Date of Diagnosis is used to discriminate among changes to the codes over time.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF29

Modifications:

NACR110C

07/24/06

1. Deleted logic that required pre-1988 cases with RX Summ--Surgery Type = 00

to have Type of Reporting Source of 6 (autopsy only)

2. Added logic for pre-1998 cases:

A. If Type of Reporting Source = 6 (autopsy only), then

RX Summ--Surgery Type must = 00

B. If Type of Reporting Source = 7 (death certificate only), then

RX Summ--Surgery Type must = 09

NAACCR v11.3

6/2008

- Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

- Added: RX Summ--Surgery Type codes of 35 and 55 are NOT valid for Brain and CNS (C700-C729) for years of diagnosis 1992 to 1997.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Surgery, Reason for No Surgery(SEER IF51)

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Surgery Type [Std# 1640]

Reason for No Surgery [Std# 1340]

Error Messages:

Ss_surg & No_surg conflict (Default)

Description:

For non-cancer-directed surgery (RX Summ--Surgery Type 01-07), Reason for No Surgery must specify that cancer-directed surgery was not performed (1, 2, 6,7, or 8).

For cancer-directed surgery performed (RX Summ--Surgery Type is greater than 09), Reason for No Surgery must specify that cancer-directed surgery was performed (0).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF51

Modifications:

NACR111

10/23/06

Edit name changed from "RX Summ--Surgery, Reason for Surgery (SEER IF51)" to "RX Summ--Surgery, Reason for No Surgery(SEER IF51)".

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

RX Summ--Surgical Approch (COC)

Agency:

COC

Last Changed:

04/12/2007

Edit Sets:

Fields:

RX Summ--Surgical Approch [Std# 1310]

Error Messages:

"value of RX Summ--Surgical Approch" is not a valid value for RX Summ--Surgical Approch (Default)

Description:

Must be a valid RX Summ--Surgical Approch (0-9) or blank.

Administrative Notes:

Note: This edit is not supported by a standard setter as of 1/1/2003.

This edit differs from the NAACCR edit of the same name in that it allows the field to be blank because the item was no longer required by the COC for diagnoses made after 2002. Another edit (RX Summ-Surgical Approch, Date of DX) verifies that this item is not blank if year of Date of diagnosis is less than 2003.


Edit Descriptions and Logic

RX Summ--Surgical Approch, Date of DX (COC)

Agency:

COC

Last Changed:

11/06/2009

Edit Sets:

Fields:

RX Summ--Surgical Approch [Std# 1310]

Date of Diagnosis [Std# 390]

Error Messages:

If Date of Diagnosis < 2003, RX Summ--Surgical Approch cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If the year of Date of diagnosis is less than 2003, then this field cannot be blank.

Administrative Notes:

Note: This edit is not supported by a standard setter as of 1/1/2003.

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Surgical Approch, Primary Site (COC)

Agency:

COC

Last Changed:

04/12/2007

Edit Sets:

Fields:

Primary Site [Std# 400]

RX Summ--Surgical Approch [Std# 1310]

Error Messages:

Primary Site and RX Summ--Surgical Approch conflict (Default)

Tables:

SITGRP98.DBF

SURAPP98.DBF

Description:

This edit is skipped if RX Summ--Surgical Approch is blank.

The valid RX Summ--Surgical Approch codes for each Primary Site are specified in Appendix D of the ROADS Manual-1998.

Administrative Notes:

Note: This edit is not supported by a standard setter as of 1/1/2003.


Edit Descriptions and Logic

RX Summ--Surgical Margins (COC)

Agency:

COC

Last Changed:

01/22/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Surgical Margins [Std# 1320]

Error Messages:

"value of RX Summ--Surgical Margins" is not a valid value for RX Summ--Surgical Margins (Default)

Description:

Must be a valid code for RX Summ--Surgical Margins (0-3,7-9).


Edit Descriptions and Logic

RX Summ--Surgical Margins (NAACCR)

Agency:

NAACCR

Last Changed:

01/14/2010

Edit Sets:

Fields:

RX Summ--Surgical Margins [Std# 1320]

Error Messages:

"value of RX Summ--Surgical Margins" is not a valid value for RX Summ--Surgical Margins (Default)

Description:

Must be a valid code for RX Summ--Surgical Margins (0-3,7-9) or blank.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.

This edit differs from the COC edit of the same name in that it allows the field to be blank. Registries that want to edit this field only if it is present should choose this version of the edit when building a state-specific edit set.


Edit Descriptions and Logic

RX Summ--Surgical Margins, Primary Site,ICDO2 (COC

Agency:

COC

Last Changed:

11/23/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Surgical Margins [Std# 1320]

RX Summ--Surg Prim Site [Std# 1290]

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict among RX Summ--Surgical Margins, RX Summ--Surg Prim Site, Primary Site and Histology (92-00) ICD-O-2 (Default)

[1180] RX Summ--Surgical Margins must = 9 for this site/histology

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Histology (92-00) ICD-O-2 is empty or year of Date of Diagnosis is greater than 2000 or blank.

1. RX Summ--Surgical Margins must = 9 for the following:

A. Hematopoietic, reticuloendothelial, immunoproliferative,

or myeloproliferative disease:

For all sites, if Histology (92-00) ICD-O-2 = 9720, 9760-9764,

9800-9820, 9826, 9840-9894, 9910, 9931-9962, 9980-9989, then

RX Summ--Surgical Margins must = 9.

If Primary Site = C420, C421, C423, or C424, then

RX Summ--Surgical Margins must = 9.

B. Hodgkin and non-hodgkin lymphoma with a lymph node primary site:

If Histology (92-00) ICD-O-2 = 9590-9595, 9650-9698, 9702-9717

AND Primary Site = C770-C779, then RX Summ--Surgical Margins

must = 9.

C. Unknown and ill-defined sites (C760-C768, C809) must also = 9.

2. If RX Summ--Surg Prim Site = 00, then RX Summ--Surgical Margins

must = 8 and vice versa.

Administrative Notes:

Modifications:

NAACCR v11.3

This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Surgical Margins, Primary Site,ICDO3 (COC

Agency:

COC

Last Changed:

02/10/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Surgical Margins [Std# 1320]

RX Summ--Surg Prim Site [Std# 1290]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict among RX Summ--Surgical Margins, RX Summ--Surg Prim Site, Primary Site and Histologic Type ICD-O-3 (Default)

[1180] RX Summ--Surgical Margins must = 9 for this site/histology

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if either Histologic Type ICD-O-3, RX Summ--Surgical Margins, or Date of Diagnosis is empty.

1. RX Summ--Surgical Margins must = 9 for the following:

A. Hematopoietic, reticuloendothelial, immunoproliferative, or

myeloproliferative disease:

For all sites:

1. If year of Date of Diagnosis < 2010:

If Histologic Type ICD-O-3 = [9750, 9760-9764,

9800-9820, 9826, 9831-9920, 9931-9964, 9980-9989]:

RX Summ--Surgical Margins must = 9.

2. If year of Date of Diagnosis is 2010 or later:

If Histologic Type ICD-O-3 = [9727, 9733, 9741-9742, 9764-9809,

9832, 9840-9931, 9945-9946, 9950-9967, 9975-9992]:

RX Summ--Surgical Margins must = 9.

If Primary Site = C420, C421, C423, or C424, then

RX Summ--Surgical Margins must = 9.

B. Hodgkin and non-hodgkin lymphoma with a lymph node primary site:

1. If year of Date of Diagnosis < 2010:

If Histologic Type ICD-O-3 = 9590-9596, 9650-9699, 9702-9719,

9727-9729 AND Primary Site = C770-C779, then RX Summ--Surgical

Margins must = 9.

2. If year of Date of Diagnosis is 2010 or later:

If Histologic Type ICD-O-3 = [9590-9726, 9728-9732, 9734-9740,

9750-9762, 9811-9831, 9940, 9948, 9971] AND Primary Site = C770-C779:

RX Summ--Surgical Margins must = 9.

C. Unknown and ill-defined sites (C760-C768, C809) must also = 9.

2. If RX Summ--Surg Prim Site = 00, then RX Summ--Surgical Margins

must = 8 and vice versa.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to skip if either Histologic Type ICD-O-3, RX Summ--Surgical Margins, or Date of Diagnosis is empty.

- Changed list of hematopoietic, reticuloendothelial, immunoproliferative, or myeloproliferative disease histologies that are coded 9:

-- For cases diagnosed prior to 2010, codes remain the same.

-- For cases dignosed 2010+, histology codes:

9727, 9733, 9741-9742, 9764-9809, 9832, 9840-9931, 9945-9946, 9950-9967, and 9975-9992

- Changed list of lymphoma histologies to be coded 9 when sited to lymph nodes:

-- For cases diagnosed prior to 2010, codes remain the same.

-- For cases diagnosed 2010+, histology codes:

9590-9726, 9728-9732, 9734-9740, 9750-9762, 9811-9831, 9940, 9948 and 9971


Edit Descriptions and Logic

RX Summ--Systemic/Sur Seq (COC)

Agency:

COC

Last Changed:

12/12/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Systemic/Sur Seq [Std# 1639]

Error Messages:

"value of RX Summ--Systemic/Sur Seq" is not a valid value for RX Summ--Systemic/Sur Seq (Default)

Description:

This field is allowed to be blank because the item is not required until 2006. Another edit (RX Summ--Systemic/Sur Seq, Date of DX) verifies that this item is not blank if the year of Date of Diagnosis is greater than 2005.

Must be a valid RX Summ--Systemic/Sur Seq code (0, 2-7, 9) or blank.

Codes

0 No systemic therapy and/or surgical procedures; unknown if surgery and/or systemic therapy given

2 Systemic therapy before surgery

3 Systemic therapy after surgery

4 Systemic therapy both before and after surgery

5 Intraoperative systemic therapy

6 Intraoperative systemic therapy with other therapy administered before and/or after surgery

7 Surgery both before and after systemic therapy

9 Sequence unknown, but both surgery and systemic therapy given

Administrative Notes:

Modifications:

NACR111

09/2006

The name of the data item RX Summ--Systemic Sur Seq was changed to RX Summ--Systemic/Sur Seq.

NAACCR v12.2

- Added code 7.


Edit Descriptions and Logic

RX Summ--Systemic/Sur Seq, Date of DX (COC)

Agency:

COC

Last Changed:

11/23/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of Diagnosis [Std# 390]

RX Summ--Systemic/Sur Seq [Std# 1639]

Error Messages:

If year of Date of Diagnosis > 2005, then RX Summ--Systemic/Sur Seq cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is greater than 2005 and not blank, then RX Summ--Systemic/Sur Seq cannot be blank.

Administrative Notes:

Modifications:

NACR111

09/2006

The name of the data item RX Summ--Systemic Sur Seq was changed to RX Summ--Systemic/Sur Seq.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Systemic/Sur Seq, Date of DX (NPCR)

Agency:

NPCR

Last Changed:

12/11/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Date of Diagnosis [Std# 390]

RX Summ--Systemic/Sur Seq [Std# 1639]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

If DX year > 2005, Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", RX Summ--Systemic/Sur Seq cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Date of Diagnosis is blank.

This edit requires RX Summ--Systemic/Sur Seq for cases that meet all of the following criteria:

1. Year of Date of Diagnosis is 2006 or later

2. Case is one of the following site/histologies

A. Breast (Primary Site = C500-C509 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

B. Colon (Primary Site = C180-C189 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

C. Rectum (Primary Site = C199 or C209 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

Administrative Notes:

New edit - added to NAACCR v12.2 metafile.


Edit Descriptions and Logic

RX Summ--Systemic/Sur Seq, Date of DX (SEER IF154)

Agency:

SEER

Last Changed:

01/11/2012

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

RX Summ--Systemic/Sur Seq [Std# 1639]

Error Messages:

If year of Date of Diagnosis > 2006, then RX Summ--Systemic/Sur Seq cannot be blank (Default)

[3244] If year of Date of Diagnosis < 2006, then RX Summ--Systemic/Sur Seq must be blank

[4876] If year of Date of Diagnosis < 2012, then RX Summ--Systemic/Sur Seq cannot be 7

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Date of Diagnosis is blank.

If year of Date of Diagnosis is less than 2006, then RX Summ--Systemic/Sur Seq must be blank.

If year of Date of Diagnosis is greater than 2006 and less than 2012, then RX Summ--Systemic/Sur Seq must = 0, 2, 3, 4, 5, 6, 9.

If year of Date of Diagnosis is greater than 2011, then RX Summ--Systemic/Sur Seq must = 0, 2, 3, 4, 5, 6, 7, 9.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF154

Modifications:

NACR111

09/2006

1. The name of the data item RX Summ--Systemic Sur Seq was changed to RX Summ--Systemic/Sur Seq.

2. The edit was modified to generate correct error messages.

NAACCR v11.3

6/2008

- Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

- This edit was modified so that the field is optional if year of Date of Diagnosis is equal 2006.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v12.2

- Modified to allow code 7 only for cases diagnosed 2012 and later.

NAACCR v12.2A

- Edit description reworked to make it more comparable to other similar SEER edits.


Edit Descriptions and Logic

RX Summ--Transplnt/Endocr (COC)

Agency:

COC

Last Changed:

04/12/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Transplnt/Endocr [Std# 3250]

Error Messages:

"value of RX Summ--Transplnt/Endocr" is not a valid value for RX Summ--Transplnt/Endocr (Default)

Description:

This field must contain 00, 10-12, 20, 30, 40, 82, 85-88, or 99.

Administrative Notes:

This edit differs from the NPCR edit of the same name in that it does not allow the field to be blank.


Edit Descriptions and Logic

RX Summ--Transplnt/Endocr (NPCR)

Agency:

NPCR

Last Changed:

04/12/2007

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

RX Summ--Transplnt/Endocr [Std# 3250]

Error Messages:

"value of RX Summ--Transplnt/Endocr" is not a valid value for RX Summ--Transplnt/Endocr (Default)

Description:

This field must contain 00, 10-12, 20, 30, 40, 82, 85-88, 99 or blank.

Administrative Notes:

This edit differs from the COC edit of the same name in that it allows the field to be blank because the item was not required by NPCR until 2006. Another edit (RX Summ--Transplnt/Endocr, Date of DX (NPCR)) verifies that this item is not blank if the year of Date of Diagnosis is greater than 2005 and not equal 9999.


Edit Descriptions and Logic

RX Summ--Transplnt/Endocr, Date of DX (NPCR)

Agency:

NPCR

Last Changed:

12/11/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Date of Diagnosis [Std# 390]

RX Summ--Transplnt/Endocr [Std# 3250]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

If DX year > 2005, Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", RX Summ--Transplnt/Endocr cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Date of Diagnosis is blank.

This edit requires RX Summ--Transplnt/Endocr for cases that meet all of the following criteria:

1. Year of Date of Diagnosis is 2006 or later

2. Case is one of the following site/histologies

A. Breast (Primary Site = C500-C509 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

B. Colon (Primary Site = C180-C189 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

C. Rectum (Primary Site = C199 or C209 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v12.2

- Modified to require RX Summ--Transplnt/Endocr only for cancers of the breast, colon, and rectum (instead of all sites) diagnosed 2006 and later.


Edit Descriptions and Logic

RX Summ--Transplnt/Endocr, DateDX, Rpt (SEER IF104

Agency:

SEER

Last Changed:

11/23/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Type of Reporting Source [Std# 500]

RX Summ--Transplnt/Endocr [Std# 3250]

Error Messages:

Date of Diagnosis and Type of Reporting Source conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

1. If Type of Reporting Source is 6 (autopsy only), then

RX Summ--Transplnt/Endocr must be 00 (none).

2. If Type of Reporting Source is 7 (death certificate only),

then RX Summ--Transplnt/Endocr must be 99 (unknown).

3. For all othr values of Type of Reporting Source:

A. If year of Date of Diagnosis is less than 2003 and not blank,

then RX Summ--Transplnt/Endocr must be 00, 10-12, 20, 30, 40,

87, 88, or 99.

B. If year of Date of Diagnosis is greater than 2002 and not blank,

then RX Summ--Transplnt/Endocr may be 00, 10-12, 20, 30, 40, 82,

85-88, or 99.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF104

Modifications:

NAACCR v11.2

08/2007

Codes 87 and 88 were added to the list of allowable codes for pre-2003 cases.

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

RX Summ--Transplnt/Endocr, Primary Site (SEER IF28

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

RX Summ--Transplnt/Endocr [Std# 3250]

Error Messages:

Codes 30 and 40 allowed only for breast and prostate sites (Default)

Description:

Endocrine surgery and/or endocrine radiation are only reported for prostate and breast. If Primary Site is not breast (C500-C509) or prostate (C619), then RX Summ--Transplnt/Endocr may not be coded '30' or 40.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF128

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

RX Summ--Transplnt/Endocr, Vital Status (COC)

Agency:

COC

Last Changed:

07/08/2003

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Transplnt/Endocr [Std# 3250]

Vital Status [Std# 1760]

Error Messages:

RX Summ--Transplnt/Endocr and Vital Status conflict (Default)

Description:

If RX Summ--Transplnt/Endocr = 85 (hematologic transplant and/or endocrine surgery/radiation was not administered because the patient died prior to planned or recommended therapy), then Vital Status cannot = 1 (alive).


Edit Descriptions and Logic

RX Summ--Treatm Stat, Date 1st Crs RX COC (COC)

Agency:

COC

Last Changed:

11/15/2012

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Treatment Status [Std# 1285]

Date 1st Crs RX COC [Std# 1270]

Date 1st Crs RX COC Flag [Std# 1271]

Class of Case [Std# 610]

Error Messages:

(Default)

[3310] Conflict between RX Summ--Treatment Status ("value of RX Summ--Treatment Status") and Class of Case ("value of Class of Case"

[3322] Conflict between RX Summ--Treatment Status ("value of RX Summ--Treatment Status") and Date 1st Crs RX COC Flag ("value of Date 1st Crs RX COC Flag"

[4859] Conflict among RX Summ--Treatment Status ("value of RX Summ--Treatment Status"), Date 1st Crs RX COC Flag ("value of Date 1st Crs RX COC Flag") and Class of Case ("value of Class of Case"

Description:

The purpose of this edit is to verify that RX Summ--Treatment Status and Date 1st Crs RX COC/Date 1st Crs RX COC Flag are coded consistently. The edit also checks that these fields are consistent for autopsy only cases (Class of Case = 38).

Note: Because there are other edits that check consistency between Date 1st Crs RX COC and its corresponding flag, this edit only needs to check the date flag field.

This edit is skipped under the following conditions:

1. RX Summ--Treatment Status is blank

2. Class of Case is blank

3. Both Date 1st Crs RX COC and Date 1st Crs RX COC Flag are blank, indicating the date was intentionally not collected.

If RX Summ--Treatment Status = 9 (unknown if treatment given),

THEN

1. Date 1st Crs RX COC Flag must = blank (a valid Date 1st Crs RX COC was provided) or 10 (unknown whether treatment was administered)

2. Class of Case must NOT = 38 (autopsy only)

If RX Summ--Treatment Status = 1 (treatment given) or 2 (active surveillance),

THEN

1. Date 1st Crs RX COC Flag must = blank (a valid Date 1st Crs RX COC was provided) or 12 (treatment administered, but date is unknown)

2. Class of Case must NOT = 38 (autopsy only)

For all RX Summ--Treatment Status codes:

1. If Class of Case = 38 (autopsy only)

THEN

Date 1st Crs RX COC Flag must = 11 (autopsy only case)

2. If Class of Case NOT = 38 (autopsy)

THEN

Date 1st Crs RX COC Flag must = blank, 10, or 12

Note: If RX Summ-Treatment Status is 0 (no treatment given) and the Date of 1st Crs RX-COC is blank, the date flag should indicate why the date of the decision not to treat is not recorded in the Date of 1st Crs RX-COC field.

Administrative Notes:

New edit - added to NAACCR v12.1 metafile.

Modifications:

NAACCR v12.1A

- Note added to description:

Note: If RX Summ-Treatment Status is 0 (no treatment given) and the Date of 1st Crs RX-COC is blank, the date flag should indicate why the date of the decision not to treat is not recorded in the Date of 1st Crs RX-COC field.

NAACCR v12.2

- Removed logic that checked for RX Summ--Treatment Status of 0 (no treatment given) when requiring Date of 1st Crs Flag to equal 11 (autopsy) for Class of Case of 38 (autopsy only) and blank, 10, or 12 for non-autopsy only cases.

NAACCR v13

- Edit name changed from 'RX Summ--Treatm Stat, Date of 1st Crs RX--COC(COC)' to 'RX Summ--Treatm Stat, Date 1st Crs RX COC (COC)'.

- Data item name changed from 'Date of 1st Crs RX--COC' to 'Date 1st Crs RX COC'.

- Data item name changed from 'Date of 1st Crs RX Flag' to 'Date 1st Crs RX COC Flag'.


Edit Descriptions and Logic

RX Summ--Treatm Stat, Treatment (COC)

Agency:

COC

Last Changed:

03/23/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Treatment Status [Std# 1285]

RX Summ--Surg Prim Site [Std# 1290]

RX Summ--Surg Oth Reg/Dis [Std# 1294]

RX Summ--BRM [Std# 1410]

RX Summ--Chemo [Std# 1390]

RX Summ--Hormone [Std# 1400]

RX Summ--Transplnt/Endocr [Std# 3250]

RX Summ--Other [Std# 1420]

Rad--Regional RX Modality [Std# 1570]

Error Messages:

(Default)

[4874] Conflict between RX Summ--Treatment Status and treatment codes

Description:

The purpose of this edit is to verify that RX Summ--Treatment Status and treatment fields are coded consistently.

This edit is skipped under the following conditions:

1. RX Summ--Treatment Status is blank

1. If any of the treatment fields indicate treatment given, then RX Summ--Treatment Status must equal 1 (treatment given). Treatment is considered "given" if any of the following is true:

RX Summ--Surg Prim Site = 10-90

RX Summ--Surg Oth Reg/Dis = 1-5

RX Summ--BRM = 01

RX Summ--Chemo = 01-03

RX Summ--Hormone = 01

RX Summ--Transplnt/Endocr = 10-40

RX Summ--Other = 1, 2, 3, 6

Rad--Regional RX Modality = 20-98

2. If RX Summ--Treatment Status = 0 (no treatment) or 2 (active surveillance), then the treatment fields must all indicate "no treatment".

Treatment is considered "not given" if all of the following conditions are true:

RX Summ--Surg Prim Site = 00, 98

RX Summ--Surg Oth Reg/Dis = 0

RX Summ--BRM = 00, 80-88

RX Summ--Chemo = 00, 80-88

RX Summ--Hormone = 00, 80-88

RX Summ--Transplnt/Endocr = 00, 80-88

RX Summ--Other = 0, 7-8

Rad--Regional RX Modality = 00

3. If RX Summ--Treatment Status = 9 (unknown if any treatment), then at least one of the treatment fields must indicate "unknown if treatment" (codes 9 and 99 below) and the remaining should indicate either "unknown if treatment" or "no treatment".

RX Summ--Surg Prim Site = 00, 98, 99

RX Summ--Surg Oth Reg/Dis = 0, 9

RX Summ--BRM = 00, 80-88, 99

RX Summ--Chemo = 00, 80-88, 99

RX Summ--Hormone = 00, 80-88, 99

RX Summ--Transplnt/Endocr = 00, 80-88, 99

RX Summ--Other = 0, 7-8, 9

Rad--Regional RX Modality = 00,99

Administrative Notes:

New edit - added to NAACCR v12.2 metafile.

Modifications:

NAACCR v12.2B

- Removed problem logic that references Date of 1st Crs RX--COC and its corresponding date flag. (These fields are correctly edited in the edit "RX Summ--Treatm Stat, Date of 1st Crs RX--COC(COC)".)


Edit Descriptions and Logic

RX Summ--Treatment Status (COC)

Agency:

COC

Last Changed:

10/05/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Treatment Status [Std# 1285]

Error Messages:

RX Summ--Treatment Status ("value of RX Summ--Treatment Status") is invalid (Default)

Description:

Must be a valid RX Summ--Treatment Status code (0-2, 9) or blank.

Codes

0 No treatment given

1 Treatment given

2 Active surveillance (watchful waiting)

9 Unknown if treatment was given

Administrative Notes:

New edit - added to NAACCR v12 metafile.

Modifications:

NAACCR v12.2

- Updated edit description


Edit Descriptions and Logic

RX Summ--Treatment Status, Date of DX (COC)

Agency:

COC

Last Changed:

05/28/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

RX Summ--Treatment Status [Std# 1285]

Error Messages:

If year of DX > 2009, RX Summ--Treatment Status cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is 2010 or later, then RX Summ--Treatment Status cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12 metafile.

In the SEER*Edits software, the title of this edit is: IF316


Edit Descriptions and Logic

RX Summ--Treatment Status, Date of DX (NPCR)

Agency:

NPCR

Last Changed:

12/08/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Date of Diagnosis [Std# 390]

RX Summ--Treatment Status [Std# 1285]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

If DX year > 2009, Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", RX Summ--Treatment Status cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

RX Summ--Treatment Status cannot be blank for cases that meet the following criteria:

1. Year of Date of Diagnosis is 2010 or later

2. Case is one of the following site/histologies

A. Breast (Primary Site = C500-C509 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

B. Colon (Primary Site = C180-C189 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

C. Rectum (Primary Site = C199 or C209 and Histologic Type ICD-O-3 = 8000-9044, 9060-9136, or 9141-9582)

Administrative Notes:

New edit - added to NAACCR v12.2 metafile.

This edit differs from the COC, "RX Summ--Treatment Status, Date of DX (COC)" in that NPCR requires RX Summ--Treatment Status only for cancers of the breast, colon, and rectum diagnosed 2010 and later while the COC edit requires RX Summ--Treatment Status for all cases diagnosed 2010 or later.


Edit Descriptions and Logic

Secondary Diagnosis 1 - 10 (COC)

Agency:

COC

Last Changed:

10/23/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Secondary Diagnosis 1 [Std# 3780]

Secondary Diagnosis 2 [Std# 3782]

Secondary Diagnosis 3 [Std# 3784]

Secondary Diagnosis 4 [Std# 3786]

Secondary Diagnosis 5 [Std# 3788]

Secondary Diagnosis 6 [Std# 3790]

Secondary Diagnosis 7 [Std# 3792]

Secondary Diagnosis 8 [Std# 3794]

Secondary Diagnosis 9 [Std# 3796]

Secondary Diagnosis 10 [Std# 3798]

Error Messages:

(Default)

[4995] If Secondary Diagnosis 1 = 0000000, then subsequent Secondary Diagnosis items must be blank

[4996] If any Secondary Diagnosis items are blank, subsequent items must be blank

Description:

Secondary Diagnosis 1, Secondary Diagnosis 2, Secondary Diagnosis 3, Secondary Diagnosis 4, Secondary Diagnosis 5, Secondary Diagnosis 6, Secondary Diagnosis 7, Secondary Diagnosis 8, Secondary Diagnosis 9 and Secondary Diagnosis 10 are compared as follows:

If Secondary Diagnosis 1 = 0000000, then all subsequent Secondary Diagnosis fields (2-10) must = spaces.

If any of the Secondary Diagnosis 2-10 fields = spaces, then all subsequent Secondary Diagnosis fields must = spaces.

Administrative Notes:

New edit - added to NAACCR v13 metafile.


Edit Descriptions and Logic

Secondary Diagnosis 1 (COC)

Agency:

COC

Last Changed:

11/30/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Secondary Diagnosis 1 [Std# 3780]

Error Messages:

Secondary Diagnosis 1 ("value of Secondary Diagnosis 1") is invalid (Default)

Description:

Secondary Diagnosis 1 must be alphanumeric, left-justified, and blank-filled. Field may be blank.

1. Secondary Diagnosis 1 may = 0000000.

2. Format should begin with an uppercase letter, be alpha-numeric beyond that, and can end in one or more blanks; must be left-justified; must begin with the letters: A-B, E, G-P, and R-S. Field must be at least 3 characters in length.

3. The following ranges are also accepted:

T36-T50996Z

Y62-Y849ZZZ

Z1401-Z229ZZZ

Z681-Z6854ZZ

Z80-Z809ZZZ

Z8500-Z9989ZZ

Note: The above ranges are padded with Zs at the end indicating any alphanumeric codes or blanks (at the end) are acceptable.

Administrative Notes:

New edit - added to NAACCR v13 metafile.


Edit Descriptions and Logic

Secondary Diagnosis 10 (COC)

Agency:

COC

Last Changed:

11/30/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Secondary Diagnosis 10 [Std# 3798]

Error Messages:

Secondary Diagnosis 10 ("value of Secondary Diagnosis 10") is invalid (Default)

Description:

Secondary Diagnosis 10 must be alphanumeric, left-justified, and blank-filled. Field may be blank.

1. Format should begin with an uppercase letter, be alpha-numeric beyond that, and can end in one or more blanks; must be left-justified; must begin with the letters: A-B, E, G-P, and R-S. Field must be at least 3 characters in length.

2. The following ranges are also accepted:

T36-T50996Z

Y62-Y849ZZZ

Z1401-Z229ZZZ

Z681-Z6854ZZ

Z80-Z809ZZZ

Z8500-Z9989ZZ

Note: The above ranges are padded with Zs at the end indicating any alphanumeric codes or blanks (at the end) are acceptable.

Administrative Notes:

New edit - added to NAACCR v13 metafile.


Edit Descriptions and Logic

Secondary Diagnosis 2 (COC)

Agency:

COC

Last Changed:

11/30/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Secondary Diagnosis 2 [Std# 3782]

Error Messages:

Secondary Diagnosis 2 ("value of Secondary Diagnosis 2") is invalid (Default)

Description:

Secondary Diagnosis 2 must be alphanumeric, left-justified, and blank-filled. Field may be blank.

1. Format should begin with an uppercase letter, be alpha-numeric beyond that, and can end in one or more blanks; must be left-justified; must begin with the letters: A-B, E, G-P, and R-S. Field must be at least 3 characters in length.

2. The following ranges are also accepted:

T36-T50996Z

Y62-Y849ZZZ

Z1401-Z229ZZZ

Z681-Z6854ZZ

Z80-Z809ZZZ

Z8500-Z9989ZZ

Note: The above ranges are padded with Zs at the end indicating any alphanumeric codes or blanks (at the end) are acceptable.

Administrative Notes:

New edit - added to NAACCR v13 metafile.


Edit Descriptions and Logic

Secondary Diagnosis 3 (COC)

Agency:

COC

Last Changed:

11/30/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Secondary Diagnosis 3 [Std# 3784]

Error Messages:

Secondary Diagnosis 3 ("value of Secondary Diagnosis 3") is invalid (Default)

Description:

Secondary Diagnosis 3 must be alphanumeric, left-justified, and blank-filled. Field may be blank.

1. Format should begin with an uppercase letter, be alpha-numeric beyond that, and can end in one or more blanks; must be left-justified; must begin with the letters: A-B, E, G-P, and R-S. Field must be at least 3 characters in length.

2. The following ranges are also accepted:

T36-T50996Z

Y62-Y849ZZZ

Z1401-Z229ZZZ

Z681-Z6854ZZ

Z80-Z809ZZZ

Z8500-Z9989ZZ

Note: The above ranges are padded with Zs at the end indicating any alphanumeric codes or blanks (at the end) are acceptable.

Administrative Notes:

New edit - added to NAACCR v13 metafile.


Edit Descriptions and Logic

Secondary Diagnosis 4 (COC)

Agency:

COC

Last Changed:

11/30/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Secondary Diagnosis 4 [Std# 3786]

Error Messages:

Secondary Diagnosis 4 ("value of Secondary Diagnosis 4") is invalid (Default)

Description:

Secondary Diagnosis 4 must be alphanumeric, left-justified, and blank-filled. Field may be blank.

1. Format should begin with an uppercase letter, be alpha-numeric beyond that, and can end in one or more blanks; must be left-justified; must begin with the letters: A-B, E, G-P, and R-S. Field must be at least 3 characters in length.

2. The following ranges are also accepted:

T36-T50996Z

Y62-Y849ZZZ

Z1401-Z229ZZZ

Z681-Z6854ZZ

Z80-Z809ZZZ

Z8500-Z9989ZZ

Note: The above ranges are padded with Zs at the end indicating any alphanumeric codes or blanks (at the end) are acceptable.

Administrative Notes:

New edit - added to NAACCR v13 metafile.


Edit Descriptions and Logic

Secondary Diagnosis 5 (COC)

Agency:

COC

Last Changed:

11/30/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Secondary Diagnosis 5 [Std# 3788]

Error Messages:

Secondary Diagnosis 5 ("value of Secondary Diagnosis 5") is invalid (Default)

Description:

Secondary Diagnosis 5 must be alphanumeric, left-justified, and blank-filled. Field may be blank.

1. Format should begin with an uppercase letter, be alpha-numeric beyond that, and can end in one or more blanks; must be left-justified; must begin with the letters: A-B, E, G-P, and R-S. Field must be at least 3 characters in length.

2. The following ranges are also accepted:

T36-T50996Z

Y62-Y849ZZZ

Z1401-Z229ZZZ

Z681-Z6854ZZ

Z80-Z809ZZZ

Z8500-Z9989ZZ

Note: The above ranges are padded with Zs at the end indicating any alphanumeric codes or blanks (at the end) are acceptable.

Administrative Notes:

New edit - added to NAACCR v13 metafile.


Edit Descriptions and Logic

Secondary Diagnosis 6 (COC)

Agency:

COC

Last Changed:

11/30/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Secondary Diagnosis 6 [Std# 3790]

Error Messages:

Secondary Diagnosis 6 ("value of Secondary Diagnosis 6") is invalid (Default)

Description:

Secondary Diagnosis 6 must be alphanumeric, left-justified, and blank-filled. Field may be blank.

1. Format should begin with an uppercase letter, be alpha-numeric beyond that, and can end in one or more blanks; must be left-justified; must begin with the letters: A-B, E, G-P, and R-S. Field must be at least 3 characters in length.

2. The following ranges are also accepted:

T36-T50996Z

Y62-Y849ZZZ

Z1401-Z229ZZZ

Z681-Z6854ZZ

Z80-Z809ZZZ

Z8500-Z9989ZZ

Note: The above ranges are padded with Zs at the end indicating any alphanumeric codes or blanks (at the end) are acceptable.

Administrative Notes:

New edit - added to NAACCR v13 metafile.


Edit Descriptions and Logic

Secondary Diagnosis 7 (COC)

Agency:

COC

Last Changed:

11/30/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Secondary Diagnosis 7 [Std# 3792]

Error Messages:

Secondary Diagnosis 7 ("value of Secondary Diagnosis 7") is invalid (Default)

Description:

Secondary Diagnosis 7 must be alphanumeric, left-justified, and blank-filled. Field may be blank.

1. Format should begin with an uppercase letter, be alpha-numeric beyond that, and can end in one or more blanks; must be left-justified; must begin with the letters: A-B, E, G-P, and R-S. Field must be at least 3 characters in length.

2. The following ranges are also accepted:

T36-T50996Z

Y62-Y849ZZZ

Z1401-Z229ZZZ

Z681-Z6854ZZ

Z80-Z809ZZZ

Z8500-Z9989ZZ

Note: The above ranges are padded with Zs at the end indicating any alphanumeric codes or blanks (at the end) are acceptable.

Administrative Notes:

New edit - added to NAACCR v13 metafile.


Edit Descriptions and Logic

Secondary Diagnosis 8 (COC)

Agency:

COC

Last Changed:

11/30/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Secondary Diagnosis 8 [Std# 3794]

Error Messages:

Secondary Diagnosis 8 ("value of Secondary Diagnosis 8") is invalid (Default)

Description:

Secondary Diagnosis 8 must be alphanumeric, left-justified, and blank-filled. Field may be blank.

1. Format should begin with an uppercase letter, be alpha-numeric beyond that, and can end in one or more blanks; must be left-justified; must begin with the letters: A-B, E, G-P, and R-S. Field must be at least 3 characters in length.

2. The following ranges are also accepted:

T36-T50996Z

Y62-Y849ZZZ

Z1401-Z229ZZZ

Z681-Z6854ZZ

Z80-Z809ZZZ

Z8500-Z9989ZZ

Note: The above ranges are padded with Zs at the end indicating any alphanumeric codes or blanks (at the end) are acceptable.

Administrative Notes:

New edit - added to NAACCR v13 metafile.


Edit Descriptions and Logic

Secondary Diagnosis 9 (COC)

Agency:

COC

Last Changed:

11/30/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Secondary Diagnosis 9 [Std# 3796]

Error Messages:

Secondary Diagnosis 9 ("value of Secondary Diagnosis 9") is invalid (Default)

Description:

Secondary Diagnosis 9 must be alphanumeric, left-justified, and blank-filled. Field may be blank.

1. Format should begin with an uppercase letter, be alpha-numeric beyond that, and can end in one or more blanks; must be left-justified; must begin with the letters: A-B, E, G-P, and R-S. Field must be at least 3 characters in length.

2. The following ranges are also accepted:

T36-T50996Z

Y62-Y849ZZZ

Z1401-Z229ZZZ

Z681-Z6854ZZ

Z80-Z809ZZZ

Z8500-Z9989ZZ

Note: The above ranges are padded with Zs at the end indicating any alphanumeric codes or blanks (at the end) are acceptable.

Administrative Notes:

New edit - added to NAACCR v13 metafile.


Edit Descriptions and Logic

SEER Coding Sys--Current (NAACCR)

Agency:

NAACCR

Last Changed:

10/10/2012

Edit Sets:

Fields:

SEER Coding Sys--Current [Std# 2120]

Error Messages:

"value of SEER Coding Sys--Current" is not a valid value for SEER Coding Sys--Current (Default)

Description:

Must be a valid SEER Coding Sys--Current code (0-9, A, B, C, D).

0 No SEER coding

1 Pre-1988 SEER Coding Manuals

2 1988 SEER Coding Manual

3 1989 SEER Coding Manual

4 1992 SEER Coding Manual

5 1998 SEER Coding Manual

6 2003 SEER Coding Manual

7 2004 SEER Coding Manual

8 2007 SEER Coding Manual

9 2007 SEER Coding Manual with 2008 changes

A 2010 SEER Coding Manual

B 2011 SEER Coding Manual

C 2012 SEER Coding Manual

D 2013 SEER Coding Manual

Administrative Notes:

This edit differs from the SEER edit of the same name in that it does not allow blanks.

Modifications:

NACR111

11/06/06

This edit was updated to include code 9 (January 2010 SEER Coding Manual).

NAACCR v12.0

- Code 9 added to list of allowable codes.

NAACCR v12.1A

- Description and logic updated to include code "A": "Must be a valid SEER Coding Sys--Current code (0-9, A)."

NAACCR v12.2

1. Definition of code 9 changed from

"9 January 2008 SEER Coding Manual"

to

"2007 SEER Coding Manual with 2008 changes"

2. Code B (2011 SEER Coding Manual) added to list of allowable codes.

3. Code C (2012 SEER Coding Manual) added to list of allowable codes.

NAACCR v13

Added code 'D' (2013 SEER Coding Manual) to list of allowable codes.


Edit Descriptions and Logic

SEER Coding Sys--Current (SEER)

Agency:

SEER

Last Changed:

10/10/2012

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

SEER Coding Sys--Current [Std# 2120]

Error Messages:

"value of SEER Coding Sys--Current" is not a valid value for SEER Coding Sys--Current (Default)

Description:

Must be a valid SEER Coding Sys--Current code (0-9, A, B, C, D) or blank.

0 No SEER coding

1 Pre-1988 SEER Coding Manuals

2 1988 SEER Coding Manual

3 1989 SEER Coding Manual

4 1992 SEER Coding Manual

5 1998 SEER Coding Manual

6 2003 SEER Coding Manual

7 2004 SEER Coding Manual

8 2007 SEER Coding Manual

9 2007 SEER Coding Manual with 2008 changes

A 2010 SEER Coding Manual

B 2011 SEER Coding Manual

C 2012 SEER Coding Manual

D 2013 SEER Coding Manual

Administrative Notes:

New edit - added to NAACCR v11.2 metafile.

This edit differs from the NAACCR edit of the same name in that it allows the field to be blank.

Modifications:

NAACCR v12.0

- Code 9 added to list of allowable codes.

NAACCR v12.1

- Definition of code "9" changed from "2010 SEER Coding Manual" to "January 2008 SEER Coding Manual".

- Code "A" (January 2010 SEER Coding Manual) added to list of allowable codes.

NAACCR v12.1A

- Description updated to include code "A": "Must be a valid SEER Coding Sys--Current code (0-9, A) or blank."

NAACCR v12.2

1. Definition of code 9 changed from

"9 January 2008 SEER Coding Manual"

to

"2007 SEER Coding Manual with 2008 changes"

2. Code B (2011 SEER Coding Manual) added to list of allowable codes.

3. Code C (2012 SEER Coding Manual) added to list of allowable codes.

NAACCR v13

Added code 'D' (2013 SEER Coding Manual) to list of allowable codes.


Edit Descriptions and Logic

SEER Coding Sys--Current, Date of DX (SEER)

Agency:

SEER

Last Changed:

10/10/2012

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

SEER Coding Sys--Current [Std# 2120]

Date of Diagnosis [Std# 390]

Error Messages:

SEER Coding Sys--Current and Date of Diagnosis conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Date of Diagnosis is blank (unknown).

If year of Date of Diagnosis is greater than 2003 and less than 2007, SEER Coding Sys--Current must equal 7 (January 2004 SEER Coding Manual).

If year of Date of Diagnosis is equal to 2007, SEER Coding Sys--Current must equal 8 (January 2007 SEER Coding Manual) or 9 (2007 SEER Coding Manual with 2008 changes).

If year of Date of Diagnosis is equal to 2008-2009, SEER Coding Sys--Current must equal 9 (2007 SEER Coding Manual with 2008 changes).

If year of Date of Diagnosis is equal to 2010, SEER Coding Sys--Current must equal A (2010 SEER Coding Manual).

If year of Date of Diagnosis is equal to 2011, SEER Coding Sys--Current must equal B (2011 SEER Coding Manual).

If year of Date of Diagnosis is 2012, SEER Coding Sys--Current must equal C (2012 SEER Coding Manual).

If year of Date of Diagnosis is 2013 or later, SEER Coding Sys--Current must equal D (2013 SEER Coding Manual).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF182

Modifications:

NACR111

11/06/06

This edit was updated to accommodate code 8 (January 2007 SEER Coding Manual).

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to require SEER Coding Sys--Current of 9 for cases diagnosed 2010 and later. Also, the edit is no longer skipped if SEER Coding Sys--Current is blank.

NAACCR v12.1

- Modified to require SEER Coding Sys--Current of "A" instead of "9" for cases diagnosed 2010 and later.

NAACCR v12.1A

- Description and logic updated to require code 8 (January 2007 SEER Coding Manual)for cases diagnosed 2007, code 9 (January 2008 SEER Coding Manual)for cases diagnosed 2008-2009, and code A (January 2010 SEER Coding Manual)for cases diagnosed 2010 and later.

NAACCR v12.2

- Description and logic updated to require code 8 (2007 SEER Coding Manual) or 9 (2007 SEER Coding Manual with 2008 changes) for cases diagnosed 2007, code 9 for cases diagnosed 2008 or 2009, code A (2010 SEER Coding Manual) for cases diagnosed 2010, code B (2011 SEER Coding Manual) for cases diagnosed 2011, and code C ((2012 SEER Coding Manual) for cases dignosed 2012 or later.

NAACCR v13

Added: If year of Date of Diagnosis is 2013 or later, SEER Coding Sys--Current must equal 'D' (2013 SEER Coding Manual).


Edit Descriptions and Logic

SEER Coding Sys--Original (NAACCR)

Agency:

NAACCR

Last Changed:

10/10/2012

Edit Sets:

Fields:

SEER Coding Sys--Original [Std# 2130]

Error Messages:

"value of SEER Coding Sys--Original" is not a valid value for SEER Coding Sys--Original (Default)

Description:

Must be a valid SEER Coding Sys--Original code (0-9, A, B, C, D).

0 No SEER coding

1 Pre-1988 SEER Coding Manuals

2 1988 SEER Coding Manual

3 1989 SEER Coding Manual

4 1992 SEER Coding Manual

5 1998 SEER Coding Manual

6 2003 SEER Coding Manual

7 2004 SEER Coding Manual

8 2007 SEER Coding Manual

9 2007 SEER Coding Manual with 2008 changes

A 2010 SEER Coding Manual

B 2011 SEER Coding Manual

C 2012 SEER Coding Manual

D 2013 SEER Coding Manual

Administrative Notes:

This edit differs from the SEER edit of the same name in that it does not allow blanks.

Modifications:

NACR111

11/06/06

This edit was updated to include code 8 (January 2007 SEER Coding Manual).

NAACCR v12.0

- Code 9 added to list of allowable codes.

NAACCR v12.1

- Definition of code "9" changed from "2010 SEER Coding Manual" to "January 2008 SEER Coding Manual".

- Code "A" (January 2010 SEER Coding Manual) added to list of allowable codes.

NAACCR v12.1A

- Description updated to include code "A": "Must be a valid SEER Coding Sys--Current code (0-9, A)."

NAACCR v12.2

1. Definition of code 9 changed from

"9 January 2008 SEER Coding Manual"

to

"2007 SEER Coding Manual with 2008 changes"

2. Code B (2011 SEER Coding Manual) added to list of allowable codes.

3. Code C (2012 SEER Coding Manual) added to list of allowable codes.

NAACCR v13

Added code 'D' (2013 SEER Coding Manual) to list of allowable codes.


Edit Descriptions and Logic

SEER Coding Sys--Original (SEER)

Agency:

SEER

Last Changed:

10/10/2012

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

SEER Coding Sys--Original [Std# 2130]

Error Messages:

"value of SEER Coding Sys--Original" is not a valid value for SEER Coding Sys--Original (Default)

Description:

Must be a valid SEER Coding Sys--Original code (0-9, A, B, C, D) or blank.

0 No SEER coding

1 Pre-1988 SEER Coding Manuals

2 1988 SEER Coding Manual

3 1989 SEER Coding Manual

4 1992 SEER Coding Manual

5 1998 SEER Coding Manual

6 2003 SEER Coding Manual

7 2004 SEER Coding Manual

8 2007 SEER Coding Manual

9 2007 SEER Coding Manual with 2008 changes

A 2010 SEER Coding Manual

B 2011 SEER Coding Manual

C 2012 SEER Coding Manual

D 2013 SEER Coding Manual

Administrative Notes:

New edit - added to NAACCR v11.2 metafile.

Modifications:

NAACCR v12.0

- Code 9 added to list of allowable codes.

NAACCR v12.1A

- Definition of code "9" changed from "2010 SEER Coding Manual" to "January 2008 SEER Coding Manual".

- Code "A" (January 2010 SEER Coding Manual) added to list of allowable codes in both description and logic.

NAACCR v12.2

1. Definition of code 9 changed from

"9 January 2008 SEER Coding Manual"

to

"2007 SEER Coding Manual with 2008 changes"

2. Code B (2011 SEER Coding Manual) added to list of allowable codes.

3. Code C (2012 SEER Coding Manual) added to list of allowable codes.

NAACCR v13

Added code 'D' (2013 SEER Coding Manual) to list of allowable codes.


Edit Descriptions and Logic

SEER Record Number (SEER RECNUM)

Agency:

SEER

Last Changed:

10/24/2005

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

SEER Record Number [Std# 2190]

Error Messages:

Record Number not valid (Default)

Description:

SEER Record Number may only be a number from 01-99 or blank.


Edit Descriptions and Logic

SEER Submission Edit 01 (SEER)

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

County at DX [Std# 90]

NHIA Derived Hisp Origin [Std# 191]

Histologic Type ICD-O-3 [Std# 522]

Behavior Code ICD-O-3 [Std# 523]

SEER Type of Follow-Up [Std# 2180]

SEER Record Number [Std# 2190]

ICD Revision Number [Std# 1920]

Error Messages:

Not valid for SEER submission (Default)

[3203] County at DX not valid for submission

[3204] NHIA Derived Hisp Origin not valid for submission

[3205] Histologic Type ICD-O-3 not valid for submission

[3206] Behavior Code ICD-O-3 not valid for submission

[3207] SEER Type of Follow-Up not valid for submission

[3208] SEER Record Number not valid for submission

[3209] ICD Revision Number not valid for submission

Description:

The following data items cannot be blank when submitted to SEER:

County at DX

NHIA Derived Hisp Origin

Histologic Type ICD-O-3

Behavior Code ICD-O-3

Seer Type of Follow-Up

SEER Record Number

ICD Revision Number

Administrative Notes:

In the SEER*Edits software, the title of this edit is: Sub01

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

SEER Submission Edit 02 (SEER)

Agency:

SEER

Last Changed:

01/21/2010

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Behavior (73-91) ICD-O-1 [Std# 1972]

Behavior (92-00) ICD-O-2 [Std# 430]

Behavior Code ICD-O-3 [Std# 523]

Marital Status at DX [Std# 150]

Registry ID [Std# 40]

Error Messages:

(Default)

[3213] Behavior (73-91) ICD-O-1 must be 2 or 3

[3214] Behavior (92-00) ICD-O-2 must be 2 or 3

[3215] Behavior Code ICD-O-3 must be 2 or 3

[3250] Marital Status must not be blank

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If Year of Diagnosis = 1973-1991 and Registry ID is not Greater California (0000001541) or New Jersey (0000001544), then Behavior(73-91) ICD-O-1 must be 2 (in situ) or 3 (malignant).

If year of Date of Diagnosis is 1992-2000, Behavior (92-00) ICD-O-2 must = 2 (in situ) or 3 (malignant).

If year of Date of Diagnosis is 2001-2003, Behavior Code ICD-O-3 must = 2 (in situ) or 3 (malignant).

If Registry ID = 0000001542 (Kentucky) AND year of Date of Diagnosis < 2000, Marital Status at DX may be blank; otherwise Marital Status at DX must not be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: Sub02

Modifications:

NAACCR v11.3

6/2008

- Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

- Edit modified to require Marital Status at DX, except for pre-2000 Kentucky cases.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Added: If Year of Diagnosis = 1973-1991 and Registry ID is not Greater California (0000001541) or New Jersey (0000001544), then Behavior(73-91) ICD-O-1 must be 2 (in situ) or 3 (malignant).


Edit Descriptions and Logic

SEER Type of Follow-Up (SEER TYPEFUP)

Agency:

SEER

Last Changed:

10/24/2005

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

SEER Type of Follow-Up [Std# 2180]

Error Messages:

SEER Type of Follow-Up not valid (Default)

Description:

Must be a valid SEER Type of Follow-Up code (1-4) or blank.


Edit Descriptions and Logic

Seq Num--Central, Prim Site, Morph ICDO3(SEER IF22

Agency:

SEER

Last Changed:

01/20/2010

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Sequence Number--Central [Std# 380]

Over-ride Ill-define Site [Std# 2060]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

Seq_num, Site, Morph conflict - ICDO3 (Default)

Description:

This edit is skipped if Histologic Type ICD-O-3 is empty.

If Sequence Number--Central is in the range of 60-88 (state registry- required/cancer committee-required) or 98 (cervix carcinoma in situ), this edit is skipped.

Multiple primaries require review for a person for whom the site or histology is ill-defined or unspecified.

If the case has been reviewed and accepted as coded (Over-ride Ill-define site = 1), no further editing is performed.

If Sequence Number--Central indicates the person has had more than one primary (>00), then any case with one of the following Primary Site/Histologic Type combinations requires review:

1. C760-C768 (Ill-defined sites) or C809 (unknown primary) and

Histologic Type ICD-O-3 < 9590

2. C770-C779 (lymph nodes) and Histologic Type ICD-O-3 not in range

9590-9729

3. C420-C424 and Histologic Type ICD-O-3 not in range 9590-9992

4. Any site code and Histologic Type ICD-O-3 9740-9758.

Additional Information:

This edit forces review of multiple primary cancers when one of the primaries is coded to a site-morphology combination that could indicate a metastatic site rather than a primary site.

GENERAL

It is important to verify that the suspect case is indeed a separate primary from any others that may have been reported for the patient. Correction of errors may require inspection of the abstracted text, either online or as recorded on a paper abstract. Review of the original medical record may be necessary. If the suspect case is accurate as coded, and the number of primaries is correct, set the Over-ride Ill-define site flag to 1 so that the case will not be considered in error when the edit is run again. It is not necessary to set the over-ride flag on the patient's other primary cancers.

If it turns out that the suspect cancer is considered a manifestation of one of the patient's other cancers, delete the former case, resequence remaining cases, and correct the coding on the latter case as necessary.

SPECIFIC GUIDELINES

1. Ill-defined sites (C76.0 - C76.8) or unknown primary (C80.9) and histology code less than 9590: Look for evidence that the unknown or ill-defined primary is a secondary site (extension or metastasis) from one of the patient's other cancers. For example, a clinical discharge diagnosis of "abdominal carcinomatosis" may be attributable to the patient's primary ovarian carcinoma known to the registry, and should not be entered as a second primary.

2. Lymph nodes (C77.0-C77.9) and histology code not in the range 9590-9729: Primary malignancies of lymph nodes are almost exclusively the lymphomas coded in the range 9590-9729. A carcinoma, sarcoma, leukemia, or other diagnosis outside that range in a lymph node is most likely a metastatic (secondary) lesion. Check whether the lymph node lesion could be a manifestation of one of the patient's other cancers. If the lesion in the lymph node is considered a separate primary, try to ascertain a more appropriate primary site than lymph nodes.

3. Hematopoietic and reticuloendothelial systems (C42.0-C42.4) and histology not in the range 9590-9989: Primary cancers of the blood, bone marrow, spleen, etc. are almost exclusively lymphomas, leukemias, and related conditions coded in the range 9590-9989. A carcinoma, sarcoma, or other diagnosis outside that range in one of these sites is most likely a metastatic (secondary) lesion. Check whether the lesion could be a manifestation of one of the patient's other cancers. If the lesion is considered a separate primary, try to ascertain a more appropriate primary site other than those in the C42 group.

4. Other lymphoreticular neoplasms and mast cell tumors of any site (histologies 9740-9758): Verify that these diagnoses are coded correctly and are indeed separate primaries from the other reported ones.

EXAMPLE

SITE HISTOLOGIC TYPE

SEQ. NUM. 01 RECTUM, C20.9 ADENOCA, 8140/3

SEQ. NUM. 02 PRIMARY UNK., C80.9 ADENOCA, 8140/3

The edit identifies the primary unknown case above (number 02) as case requiring review. When the patient's chart is reviewed again, it is determined that the diagnosis was based on a liver biopsy showing metastatic adenocarcinoma, and the patient has known liver metastases from his rectal CA. Delete case number 02, and change the sequence number of the rectal cancer to 00. Check carefully for any demographic, diagnostic, staging, treatment, or follow-up information recorded on the primary unknown abstract that should be added to the rectal cancer case.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF22_3

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Hematopoietic end range code was changed from 9989 to 9992.


Edit Descriptions and Logic

Seq Num--Hosp, Primary Site, Morph ICDO2 (COC)

Agency:

COC

Last Changed:

01/21/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Sequence Number--Hospital [Std# 560]

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

Over-ride HospSeq/Site [Std# 1988]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict among Sequence Number--Hospital, Primary Site and Histology (92-00) ICD-O-2 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Histology (92-00) ICD-O-2 is empty or year of Date of Diagnosis is greater than 2000 or blank.

If Sequence Number--Hospital is in the range of 60-88 (state registry- required/cancer committee-required), this edit is skipped.

Multiple primaries require review for a person for whom the site or histology is ill-defined or unspecified.

If the case has been reviewed and accepted as coded (Over-ride HospSeq/Site = 1), no further editing is performed.

If Sequence Number--Hospital indicates the person has had more than one primary (>00), then any case with one of the following Primary Site/Histologic Type combinations requires review:

1. C760-C768 (Ill-defined sites) or C809 (unknown primary) and

Histology (92-00) ICD-O-2 < 9590

2. C770-C779 (lymph nodes) and Histology (92-00) ICD-O-2 not in range 9590-9717

3. C420-C424 and Histology (92-00) ICD-O-2 not in range 9590-9941

4. Any site code and Histology (92-00) ICD-O-2 9720-9723, 9740-9741.

Additional Information:

Cancer diagnoses on death certificates are notoriously inaccurate. Secondary sites are sometimes listed as primary sites, such as "Liver cancer" when there are metastases to the liver. Depending on who the informant or certifier of death is, the diagnosis and intervals can be incorrect. The registry may well have more accurate information about the course of the patient's disease than the death certificate. This edit forces review of multiple primary cancers when one of the primaries is coded as a death-certificate-only case (DCO) (except for DCO cases of leukemia, lymphoma, and related diseases with morphology codes > 9590).

Scrutinize the entire death certificate and all patient abstracts (and the original medical records if necessary) for any evidence that the cancer mentioned on the death certificate is a manifestation of a cancer diagnosed before death. Review the clinical history, treatment, follow-up, and any autopsy results that are available. If the patient died in a hospital, it may be necessary to review the medical record of the final admission. It may also be helpful to contact the patient's clinician or a nursing home to clarify the number of primary cancers. If the DCO case cannot be ruled out, and the number of primaries is correct, set the Over-ride Report Source flag to 1 so that the case will not appear in future edits as an error. It is not necessary to set the over-ride flag on the patient's other primary cancers.

If it turns out that the DCO case should be considered a manifestation of one of the patient's other cancers, delete the DCO case, resequence remaining cases, and correct the coding on the remaining case(s) as necessary. It may also turn out that the cancer reported on the death certificate is a separate independent primary that was diagnosed before death. In that case, changing the Type of Reporting Source from DCO to another code will eliminate the error.

Administrative Notes:

Modifications:

NAACCR v11.3

This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Seq Num--Hosp, Primary Site, Morph ICDO3 (COC)

Agency:

COC

Last Changed:

01/20/2010

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Sequence Number--Hospital [Std# 560]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Over-ride HospSeq/Site [Std# 1988]

Error Messages:

Conflict among Sequence Number--Hospital, Primary Site and Histologic Type ICD-O-3 (Default)

Description:

This edit is skipped if Histologic Type ICD-O-3 is empty.

If Sequence Number--Hospital is in the range of 60-88 (state registry- required/cancer committee-required), this edit is skipped.

Multiple primaries require review for a person for whom the site or histology is ill-defined or unspecified.

If the case has been reviewed and accepted as coded (Over-ride HospSeq/Site = 1), no further editing is performed.

If Sequence Number--Hospital indicates the person has had more than one primary (>00), then any case with one of the following Primary Site/Histologic Type ICD-O-3 combinations requires review:

1. C760-C768 (Ill-defined sites) or C809 (unknown primary) and

Histologic Type ICD-O-3 < 9590

2. C770-C779 (lymph nodes) and Histologic Type ICD-O-3 not in range

9590-9729

3. C420-C424 and Histologic Type ICD-O-3 not in range 9590-9992

4. Any site code and Histologic Type ICD-O-3 9740-9758.

Additional Information:

This edit forces review of multiple primary cancers when one of the primaries is coded to a site-morphology combination that could indicate a metastatic site rather than a primary site.

GENERAL

It is important to verify that the suspect case is indeed a separate primary from any others that may have been reported for the patient. Correction of errors may require inspection of the abstracted text, either online or as recorded on a paper abstract. Review of the original medical record may be necessary. If the suspect case is accurate as coded, and the number of primaries is correct, set the Over-ride HospSeq/Site flag to 1 so that the case will not be considered in error when the edit is run again. It is not necessary to set the over-ride flag on the patient's other primary cancers.

If it turns out that the suspect cancer is considered a manifestation of one of the patient's other cancers, delete the former case, resequence remaining cases, and correct the coding on the latter case as necessary.

SPECIFIC GUIDELINES

1. Ill-defined sites (C76.0 - C76.8) or unknown primary (C80.9) and histology code less than 9590: Look for evidence that the unknown or ill-defined primary is a secondary site (extension or metastasis) from one of the patient's other cancers. For example, a clinical discharge diagnosis of "abdominal carcinomatosis" may be attributable to the patient's primary ovarian carcinoma known to the registry, and should not be entered as a second primary.

2. Lymph nodes (C77.0-C77.9) and histology code not in the range 9590-9729: Primary malignancies of lymph nodes are almost exclusively the lymphomas coded in the range 9590-9729. A carcinoma, sarcoma, leukemia, or other diagnosis outside that range in a lymph node is most likely a metastatic (secondary) lesion. Check whether the lymph node lesion could be a manifestation of one of the patient's other cancers. If the lesion in the lymph node is considered a separate primary, try to ascertain a more appropriate primary site than lymph nodes.

3. Hematopoietic and reticuloendothelial systems (C42.0-C42.4) and histology not in the range 9590-9989: Primary cancers of the blood, bone marrow, spleen, etc. are almost exclusively lymphomas, leukemias, and related conditions coded in the range 9590-9989. A carcinoma, sarcoma, or other diagnosis outside that range in one of these sites is most likely a metastatic (secondary) lesion. Check whether the lesion could be a manifestation of one of the patient's other cancers. If the lesion is considered a separate primary, try to ascertain a more appropriate primary site other than those in the C42 group.

4. Other lymphoreticular neoplasms and mast cell tumors of any site (histologies 9740-9758): Verify that these diagnoses are coded correctly and are indeed separate primaries from the other reported ones.

EXAMPLE

SITE HISTOLOGIC TYPE

SEQ. NUM. 01 RECTUM, C20.9 ADENOCA, 8140/3

SEQ. NUM. 02 PRIMARY UNK., C80.9 ADENOCA, 8140/3

The edit identifies the primary unknown case above (number 02) as a case requiring review. When the patient's chart is reviewed again, it is determined that the diagnosis was based on a liver biopsy showing metastatic adenocarcinoma, and the patient has known liver metastases from his rectal CA. Delete case number 02, and change the sequence number of the rectal cancer to 00. Check carefully for any demographic, diagnostic, staging, treatment, or follow-up information recorded on the primary unknown abstract that should be added to the rectal cancer case.

Administrative Notes:

Modifications:

NAACCR v12.0

- Hematopoietic end range code was changed from 9989 to 9992.


Edit Descriptions and Logic

Sequence Number--Central (SEER SEQUENC)

Agency:

SEER

Last Changed:

04/12/2007

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

IHS - Variables Required for IHS Linkage

SEER: vs 13 Transmit Edits

Fields:

Sequence Number--Central [Std# 380]

Error Messages:

Sequence Number--Central not valid (Default)

Description:

Must be a valid Sequence Number--Central code (00-59, 60-88, 98, 99).

Administrative Notes:

Modifications:

NACR110B

Valid range of 00-35 changed to 00-59.


Edit Descriptions and Logic

Sequence Number--Hospital (COC)

Agency:

COC

Last Changed:

04/12/2007

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Sequence Number--Hospital [Std# 560]

Error Messages:

"value of Sequence Number--Hospital" is not a valid value for Sequence Number--Hospital (Default)

Description:

Must be a valid Sequence Number--Hospital code: 00-59, 60-88, 99.

Administrative Notes:

This edit differs from the NAACCR edit of the same name in that it does not allow the field to be blank. The NAACCR version of the edit allows the field to be blank because central registries may use the Sequence Number--Central field instead of this field.

Modifications:

NACR110B

Valid range of 00-35 changed to 00-59.


Edit Descriptions and Logic

Sequence Number--Hospital (NAACCR)

Agency:

NAACCR

Last Changed:

04/12/2007

Edit Sets:

Fields:

Sequence Number--Hospital [Std# 560]

Error Messages:

"value of Sequence Number--Hospital" is not a valid value for Sequence Number--Hospital (Default)

Description:

Must be a valid Sequence Number--Hospital code: 00-59, 60-88, 99. Field may be blank.

Administrative Notes:

This edit differs from the COC edit of the same name in that it allows

the field to be blank because central registries may use the Sequence Number--Central field instead of this field.

Modifications:

NACR110B

Valid range of 00-35 changed to 00-59.


Edit Descriptions and Logic

Sex (SEER Sex)

Agency:

SEER

Last Changed:

01/06/1995

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Sex [Std# 220]

Error Messages:

Sex not valid (Default)

Description:

Must have a valid Sex code (1-4,9).


Edit Descriptions and Logic

Sex, Primary Site (SEER IF17)

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Sex [Std# 220]

Primary Site [Std# 400]

Error Messages:

Site & Sex conflict (Default)

Description:

Primary Site codes C510-C589 (female genital organs) are invalid for males (Sex = 1). Primary Site codes in the range C600-C639 (male genital organs) are invalid for females (Sex = 2).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF17

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

Site (1973-91) ICD-O-1 (NAACCR OLDSITE)

Agency:

NAACCR

Last Changed:

03/29/1997

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Site (73-91) ICD-O-1 [Std# 1960]

Error Messages:

"value of Site (73-91) ICD-O-1" is not a valid value for Site (73-91) ICD-O-1 (Default)

Tables:

OLDSITE.DBF

Description:

Must be one of the topography codes defined by the International Classification of Diseases for Oncology, First Edition.


Edit Descriptions and Logic

Site (1973-91), Date of Diagnosis (SEER IF69)

Agency:

SEER

Last Changed:

01/25/2010

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Site (73-91) ICD-O-1 [Std# 1960]

Registry ID [Std# 40]

Error Messages:

Oldsite & Date_dx conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit helps verify that the procedures required by SEER for the conversion of Primary Site codes from ICD-O-1 to ICD-O-2 were followed. SEER required that cases diagnosed 1973-91 have the primary site converted and then the old ICd-O-1 code be stored in a separate field within the record. All 1992 and later cases were to be coded directly in ICD-O-2, so there would be no old ICD-O-1 code on these cases.

If diagnosis year is blank, this edit is skipped.

If Registry ID[20] = 0000001541 (Greater California) or 0000001544 (New Jersey) and Year of Diagnosis < 1992, this edit is skipped.

If diagnosis year <1992, Primary Site (1973-91) must not be blank, else if diagnosis year is 1992+, Primary site (1973-91) must be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF69

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v11.3A:

Deleted USR4 (check flags) logic because it is no longer needed

NAACCR v12.0

-- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules. Edit will be skipped if Date of Diagnosis is blank.


Edit Descriptions and Logic

Site Coding Sys--Curr, Site Coding Sys--Orig (COC)

Agency:

COC

Last Changed:

03/20/2006

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Site Coding Sys--Current [Std# 450]

Site Coding Sys--Original [Std# 460]

Error Messages:

Site Coding Sys--Current must be greater than or equal to Site Coding Sys--Original (Default)

Description:

This edit is skipped if either field is blank or equal to 9.

Site Coding Sys--Current must be greater than or equal to Site Coding Sys--Original.


Edit Descriptions and Logic

Site Coding Sys--Current (NAACCR)

Agency:

NAACCR

Last Changed:

01/08/2001

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Site Coding Sys--Current [Std# 450]

Error Messages:

Site Coding Sys--Current must equal 4 or 5 for this metafile (Default)

Description:

Must be 4 (ICD-O-2) or 5 (ICD-O-3).


Edit Descriptions and Logic

Site Coding Sys--Current, Date of DX (NAACCR)

Agency:

NAACCR

Last Changed:

01/18/2010

Edit Sets:

Fields:

Primary Site [Std# 400]

Site Coding Sys--Current [Std# 450]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict among Primary Site, Site Coding Sys--Current, and Date of Diagnosis (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. Site Coding Sys--Current is blank

2. Date of Diagnosis is blank

If the first character of the Primary Site is "C", then Site Coding Sys--Current must equal 4 (ICD-O, Second Edition) or 5 (ICD-O, Third Edition).

If year of Date of Diagnosis is equal to or greater than 1992, then Site Coding Sys--Current must equal 4 (ICD-O, Second Edition) or 5 (ICD-O, Third Edition).

If year of Date of Diagnosis is 1988-1991, then Site Coding Sys--Current must equal 3 (ICD-O, First Edition), 4 (ICD-O, Second Edition) or 5 (ICD-O, Third Edition).

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Site Coding Sys--Original (NAACCR)

Agency:

NAACCR

Last Changed:

03/10/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Site Coding Sys--Original [Std# 460]

Error Messages:

"value of Site Coding Sys--Original" is not a valid value for Site Coding Sys--Original (Default)

Description:

This field is allowed to be blank because the item was not required until 2003. Another edit (Site Coding Sys--Original, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 2002 and not equal 9999. Registries should include both edits in their edit set.

Must be a valid Site Coding Sys--Original code (1-6,9).


Edit Descriptions and Logic

Site Coding Sys--Original, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

01/18/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Site Coding Sys--Original [Std# 460]

Date of Diagnosis [Std# 390]

Error Messages:

If year of Date of Diagnosis > 2002, then Site Coding Sys--Original cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Date of Diagnosis is blank.

If year of Date of Diagnosis is greater than 2002, then Site Coding Sys--Original cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Site Coding Sys--Original, Date of DX (NAACCR)

Agency:

NAACCR

Last Changed:

01/18/2010

Edit Sets:

Fields:

Site Coding Sys--Original [Std# 460]

Date of Diagnosis [Std# 390]

Error Messages:

"value of Site Coding Sys--Original" is not a valid Site Coding Sys--Original for a Date of Diagnosis of "value of Date of Diagnosis" (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. Site Coding Sys--Original is blank

2. Date of Diagnosis is blank

If year of Date of Diagnosis is equal to or greater than 2001, then Site Coding Sys--Original must 4 (ICD-O, Second Edition) or 5 (ICD-O, Third Edition).

Administrative Notes:

This edit differs from the COC edit of the same name in that it requires Site Coding Sys--Original, if entered, to equal 4 or 5 for cases diagnosed on or after 2001. The COC version requires only that the field be filled in (not blank) for cases diagnosed on or after 2003.

Modifications:

NACR110C

07/24/06

Correction: Replaced "Morph Coding Sys--Original" in description with "Site Coding Sys--Original".

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Social Security Number (COC)

Agency:

COC

Last Changed:

04/13/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Confidential

Fields:

Social Security Number [Std# 2320]

Error Messages:

"value of Social Security Number" is not a valid value for Social Security Number (Default)

Description:

Must be a 9-digit number or blank.

The following are not allowed:

1. First three digits = 000

2. First three digits = 666

3. Fourth and fifth digits = 00

4. Last four digits = 0000

5. First digit = 9 (except when first digit of 999999999)

Administrative Notes:

This edit differs from the NAACCR edit of the same name in that it allows the field to be blank because the item was not required by the COC until 1996. Another edit (Social Security Number, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 1995 and not equal to 9999. COC-approved programs should include both edits in their edit set.

Modifications:

NACR110C

05/22/06

Corrected Edit Logic so that an error will be properly generated if the last four digits = "0000".

NAACCR v12.1A

- Edit modified to allow Social Security Numbers to begin with 8.


Edit Descriptions and Logic

Social Security Number (NAACCR)

Agency:

NAACCR

Last Changed:

04/13/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

IHS - Variables Required for IHS Linkage

Fields:

Social Security Number [Std# 2320]

Error Messages:

"value of Social Security Number" is not a valid value for Social Security Number (Default)

Description:

Must be a 9-digit number.

The following are not allowed:

1. First three digits = 000

2. First three digits = 666

3. Fourth and fifth digits = 00

4. Last four digits = 0000

5. First digit = 9 (except when first digit of 999999999)

Administrative Notes:

This edit differs from the COC edit of the same name in that it does not allow the field to be blank.

Modifications:

NACR110C

05/22/06

Corrected Edit Logic so that an error will be properly generated if the last four digits = "0000".

NAACCR v12.1A

- Edit modified to allow Social Security Numbers to begin with 8.


Edit Descriptions and Logic

Social Security Number, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

01/18/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Confidential

Fields:

Social Security Number [Std# 2320]

Date of Diagnosis [Std# 390]

Error Messages:

Social Security Number cannot be blank if Date of Diagnosis is greater than 1995 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Date of Diagnosis is blank.

If Year of Date of Diagnosis is greater than 1995, Social Security Number cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Spanish/Hispanic Origin (SEER SPANORIG)

Agency:

SEER

Last Changed:

09/20/2004

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Spanish/Hispanic Origin [Std# 190]

Error Messages:

Spanish/Hispanic Origin not valid (Default)

Description:

Must be a valid Spanish/Hispanic Origin code (0-9).


Edit Descriptions and Logic

Spanish/Hispanic Origin, NHIA Derived (NAACCR)

Agency:

NAACCR

Last Changed:

12/15/2008

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

Spanish/Hispanic Origin [Std# 190]

NHIA Derived Hisp Origin [Std# 191]

Error Messages:

Spanish/Hispanic Origin and NHIA Derived Hisp Origin conflict (Default)

Description:

This edit is skipped if NHIA Derived Hisp Origin is blank.

If Spanish/Hispanic Origin = 1-5 or 8 (directly identified as Spanish/Hispanic), then NHIA Derived Hisp Origin code must equal Spanish/Hispanic Origin.

Administrative Notes:

New edit - added to NAACCR v11.3A metafile.

This edit differs from the SEER edit of the same name in that the edit is skipped if NHIA Derived Hisp Origin is blank. This allows for registry variation in the timing of running the algorithm that populates NHIA Derived Hisp Origin.


Edit Descriptions and Logic

Spanish/Hispanic Origin, NHIA Derived (SEER IF183)

Agency:

SEER

Last Changed:

11/24/2008

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Spanish/Hispanic Origin [Std# 190]

NHIA Derived Hisp Origin [Std# 191]

Error Messages:

Spanish/Hispanic Origin and NHIA Derived Hisp Origin conflict (Default)

Description:

If Spanish/Hispanic Origin = 1-5 or 8(directly identified as Spanish/Hispanic), then NHIA Derived Hisp Origin code must equal Spanish/Hispanic Origin.

Administrative Notes:

New edit - added to NAACCR v11.2 metafile.

In the SEER*Edits software, the title of this edit is: IF183

This edit differs from the NAACCR edit of the same name in that it is not skipped if NHIA Derived Hisp Origin is blank. The NAACCR version allows for registry variation in the timing of running the algorithm that populates NHIA Derived Hisp Origin.

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v11.3A

10/2008

Due to a change in the NHIA algorithm, the edit was updated to check Spanish/Hispanic Origin codes of "1-5 or 8" instead of "1-6 or 8" when determining whether a case is "directly identified as Spanish/Hispanic."


Edit Descriptions and Logic

Subsq RX 2ndCrs Date Flag (NAACCR)

Agency:

NAACCR

Last Changed:

10/16/2009

Edit Sets:

Fields:

Subsq RX 2ndCrs Date Flag [Std# 1661]

Error Messages:

Subsq RX 2ndCrs Date Flag must be blank, 10, or 11 (Default)

Description:

The Subsq RX 2ndCrs Date Flag explains why there is no appropriate value in the corresponding date field, Subsq RX 2nd Course Date.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

10 No information whatsoever can be inferred from this exceptional value. (e.g., unknown if any subsequent therapy).

11 No proper value is applicable in this context. (e.g., no subsequent therapy).

Blank A valid date value is provided in item Subsq RX 2nd Course Date, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Subsq RX 3rdCrs Date Flag (NAACCR)

Agency:

NAACCR

Last Changed:

10/16/2009

Edit Sets:

Fields:

Subsq RX 3rdCrs Date Flag [Std# 1681]

Error Messages:

Subsq RX 3rdCrs Date Flag must be blank, 10, or 11 (Default)

Description:

The Subsq RX 3rdCrs Date Flag explains why there is no appropriate value in the corresponding date field, Subsq RX 3rd Course Date.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

10 No information whatsoever can be inferred from this exceptional value. (e.g., unknown if any subsequent therapy).

11 No proper value is applicable in this context. (e.g., no subsequent therapy).

Blank A valid date value is provided in item Subsq RX 3rd Course Date, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Subsq RX 4thCrs Date Flag (NAACCR)

Agency:

NAACCR

Last Changed:

10/16/2009

Edit Sets:

Fields:

Subsq RX 4thCrs Date Flag [Std# 1701]

Error Messages:

Subsq RX 4thCrs Date Flag must be blank, 10, or 11 (Default)

Description:

The Subsq RX 4thCrs Date Flag explains why there is no appropriate value in the corresponding date field, Subsq RX 4th Course Date.

Note: This is part of the initiative of the transformation from the old NAACCR date standards to interoperable dates. See Flavors of Null table in its entirety which includes the NAACCR codes, HL7 codes and definitions.

Allowable codes:

10 No information whatsoever can be inferred from this exceptional value. (e.g., unknown if any subsequent therapy).

11 No proper value is applicable in this context. (e.g., no subsequent therapy).

Blank A valid date value is provided in item Subsq RX 4th Course Date, or the date was not expected to have been transmitted.

Administrative Notes:

New edit - added to NAACCR v12.0 metafile.


Edit Descriptions and Logic

Summ Stg 1977, Site, Hist ICDO2, Class (NAACCR)

Agency:

NAACCR

Last Changed:

12/10/2009

Edit Sets:

Fields:

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

SEER Summary Stage 1977 [Std# 760]

Behavior (92-00) ICD-O-2 [Std# 430]

Class of Case [Std# 610]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict among Primary Site ("value of Primary Site"), Histology (92-00) ICD-O-2 ("value of Histology (92-00) ICD-O-2"), and SEER Summary Stage 1977 ("value of SEER Summary Stage 1977" (Default)

[1123] Death Certificate Only; SEER Summary Stage 1977 must = 9

[1124] Unknown or Ill-Defined Site; SEER Summary Stage 1977 must = 9

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if:

- any of the fields are blank

- Behavior (92-00) ICD-O-2 = 0 (benign) or 1 (borderline).

- Date of Diagnosis is greater than 2000 or blank.

If case is death certificate only (Class of Case = 49) then SEER Summary Stage 1977 must equal 9.

This edit allows a SEER Summary Stage 1977 code of 0-5, 7, 9 for all Primary Sites and Histology (92-00) ICD-O-2 codes with the following exceptions:

If Histology (92-00) ICD-O-2 is in the range of 8800-9055, 9110-9134, 9141-9507, or 9520-9581, then SEER Summary Stage 1977 must not = 0.

If Primary Site = C50_ (breast) and Histology (92-00) ICD-O-2 = 8530 (inflammatory carcinoma), then SEER Summary Stage 1977 must not = 0, 1, 3, or 5.

Otherwise, allowable codes are:

Hodgkin and Non-Hodgkin Lymphoma of All Sites

(M-9590-9698, 9702-9717)

Allowable values: 1, 5, 7, 9 with the following exception:

If Primary Site = C778, then SEER Summary Stage 1977 must not = 1

Hematopoietic and Myeloproliferative Neoplasms

(M-9720-9989)

Allowable values for 9731, 9740, 9764, 9930:

1, 7, 9

Allowable values for all others: 7

Heart, Mediastinum

C380-C383, C388

Allowable values: 1-5, 7, 9

Pleura

C384

Allowable values: 1-5, 7, 9

Other and Ill-Defined Respiratory Sites and Intrathoracic Organs

C390, C398-C399

Allowable values: 1-5, 7, 9

Bones, Joints, and Articular Cartilage

C400-C403, C408-C409, C410-C414, C418-C419

Allowable values: 1-5, 7, 9

Mycosis Fungoides and Sezary Disease of Skin, Vulva, Penis, Scrotum

C440-C449, C510-C512, C518-C519, C600-C601, C608-C609, C632

(M-9700-9701)

Allowable values: 1-5, 7, 9

Peripheral Nerves and Autonomic Nervous System; Connective, Subcutaneous, and Other Soft Tissues

C470-C476, C478-C479, C490-C496, C498-C499

Allowable values: 1-5, 7, 9

Retroperitoneum and Peritoneum

C480-C482, C488

Allowable values: 1-5, 7, 9

Retinoblastoma

C692, C699

(M-9510-9514)

Allowable values: 1-5, 7, 9

Brain and Cerebral Meninges

C700, C710-C719

Allowable values: 1, 5, 7, 9

Other Parts of Central Nervous System

C701, C709, C720-C725, C728-C729

Allowable values: 1, 5, 7, 9

Pituitary Gland, Craniopharyngeal Duct, Pineal Gland

C751-C753

Allowable values: 0-2, 5, 7, 9

Other and Ill-Defined Sites, Unknown Primary Site

C760-C765, C767-C768, C809

C42 and C77 excluding 9590-9698, 9702-9717, 9720-9989

Allowable values: 9

Administrative Notes:

Modifications:

NAACCR v11.3

This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0:

- DCO is identified by Class of Case 49 instead of code 8.

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Summ Stg 1977, Site, Hist ICDO2, Rpt Srce (NAACCR)

Agency:

NAACCR

Last Changed:

01/21/2010

Edit Sets:

Fields:

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

SEER Summary Stage 1977 [Std# 760]

Type of Reporting Source [Std# 500]

Behavior (92-00) ICD-O-2 [Std# 430]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict among Primary Site, Histology (92-00) ICD-O-2 and SEER Summary Stage 1977 (Default)

[1123] Death Certificate Only; SEER Summary Stage 1977 must = 9

[1124] Unknown or Ill-Defined Site; SEER Summary Stage 1977 must = 9

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if:

- any of the fields are blank

- Behavior (92-00) ICD-O-2 = 0 (benign) or 1 (borderline).

- Date of Diagnosis is greater than 2000 or blank.

If case is death certificate only (Type of Reporting Source = 7) then SEER Summary Stage 1977 must equal 9.

This edit allows a SEER Summary Stage 1977 code of 0-5, 7, 9 for all Primary Sites and Histology (92-00) ICD-O-2 codes with the following exceptions:

If Histology (92-00) ICD-O-2 is in the range of 8800-9055, 9110-9134, 9141-9507, or 9520-9581, then SEER Summary Stage 1977 must not = 0.

If Primary Site = C50_ (breast) and Histology (92-00) ICD-O-2 = 8530 (inflammatory carcinoma), then SEER Summary Stage 1977 must not = 0, 1, 3, or 5.

Otherwise, allowable codes are:

Hodgkin and Non-Hodgkin Lymphoma of All Sites

(M-9590-9698, 9702-9717)

Allowable values: 1, 5, 7, 9 with the following exception:

If Primary Site = C778, then SEER Summary Stage 1977 must not = 1

Hematopoietic and Myeloproliferative Neoplasms

(M-9720-9989)

Allowable values for 9731, 9740, 9764, 9930:

1, 7, 9

Allowable values for all others: 7

Heart, Mediastinum

C380-C383, C388

Allowable values: 1-5, 7, 9

Pleura

C384

Allowable values: 1-5, 7, 9

Other and Ill-Defined Respiratory Sites and Intrathoracic Organs

C390, C398-C399

Allowable values: 1-5, 7, 9

Bones, Joints, and Articular Cartilage

C400-C403, C408-C409, C410-C414, C418-C419

Allowable values: 1-5, 7, 9

Mycosis Fungoides and Sezary Disease of Skin, Vulva, Penis, Scrotum

C440-C449, C510-C512, C518-C519, C600-C601, C608-C609, C632

(M-9700-9701)

Allowable values: 1-5, 7, 9

Peripheral Nerves and Autonomic Nervous System; Connective, Subcutaneous, and Other Soft Tissues

C470-C476, C478-C479, C490-C496, C498-C499

Allowable values: 1-5, 7, 9

Retroperitoneum and Peritoneum

C480-C482, C488

Allowable values: 1-5, 7, 9

Retinoblastoma

C692, C699

(M-9510-9514)

Allowable values: 1-5, 7, 9

Brain and Cerebral Meninges

C700, C710-C719

Allowable values: 1, 5, 7, 9

Other Parts of Central Nervous System

C701, C709, C720-C725, C728-C729

Allowable values: 1, 5, 7, 9

Pituitary Gland, Craniopharyngeal Duct, Pineal Gland

C751-C753

Allowable values: 0-2, 5, 7, 9

Other and Ill-Defined Sites, Unknown Primary Site

C760-C765, C767-C768, C809

C42 and C77 excluding 9590-9698, 9702-9717, 9720-9989

Allowable values: 9

Administrative Notes:

Modifications:

NAACCR v11.3

This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0:

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Summ Stg 2000, Site, Hist ICDO3, Class (NAACCR)

Agency:

NAACCR

Last Changed:

03/09/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

SEER Summary Stage 2000 [Std# 759]

Class of Case [Std# 610]

Behavior Code ICD-O-3 [Std# 523]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict among Primary Site, Histologic Type ICD-O-3 and SEER Summary Stage 2000 (Default)

[1123] Death Certificate Only; SEER Summary Stage 2000 must = 9

[1124] Unknown or Ill-Defined Site; SEER Summary Stage 2000 must = 9

[1196] If Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", SEER Summary Stage 2000 must = 1, 5, 7, or 9

[1197] If Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", SEER Summary Stage 2000 must = 5, 7, or 9

[1198] If Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", SEER Summary Stage 2000 must = 1, 7, or 9

[1199] If Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", SEER Summary Stage 2000 must = 7

[1200] If Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", SEER Summary Stage 2000 must = 1-4, 7, or 9

[1201] If Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", SEER Summary Stage 2000 must = 0-2, 5, 7, or 9

[1202] If year of Date of Diagnosis < 2010, Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", SEER Summary Stage 2000 must = 1, 7, or 9

[1203] If year of Date of Diagnosis > 2009,Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", SEER Summary Stage 2000 must = 7

[1204] If Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", SEER Summary Stage 2000 must = 0-5, 7, or 9

[1205] If Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", SEER Summary Stage 2000 must = 1-5, 7, or 9

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the fields are blank; it is also skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline).

If case is death certificate only (Class of Case = 49) then SEER Summary Stage 2000 must = 9.

This edit allows a SEER Summary Stage 2000 code of 0-5, 7, 9 for all Primary Sites and Histologic Type ICD-O-3 codes with the following exceptions:

Kaposi Sarcoma of All Sites

(M-9140)

Allowable values: 1-4, 7, 9

Hodgkin and Non-Hodgkin Lymphoma of All Sites

[M-9590-9699, 9702-9729, 9735, 9738] (excluding C441, C690, C695-C696)

[M-9811-9818, 9823, 9827, 9837] [excluding C420, C421, C424, C441, C690, C695-C696 (see Hematopoietic group for these primary sites) ]

Allowable values: 1, 5, 7, 9 with the following exception:

If primary site is C77.8, then SEER Summary Stage 2000 must not=1

Lymphoma Ocular Adnexa

C441, C690, C695-C696

M-9590-9699, 9702-9738, 9811-9818, 9820-9837

Allowable values: 1, 5, 7, 9

Multiple Myeloma and Plasma Cell Neoplasms of All Sites

[M-9731, 9732, 9734] (Excluding C441, C690, C695-C696)

M-9731 - Allowable values: 1, 7, 9

M-9732 - Allowable value: 7

M-9734 - Allowable values: 1, 5, 7, 9

Hematopoietic and Myeloproliferative Neoplasms of All Sites

M-9740, 9750-9752, 9755-9758, 9930

Allowable values: 1, 7, 9

M-9764

If diagnosis year is less than 2010: Allowable values: 1, 7, 9

If diagnosis year = 2010 or later: Allowable values: 7

M-9731-9992 for all sites not included in the above lymphoma and multiple myeloma groups

Allowable value: 7

Heart, Mediastinum

C380-C383, C388

Allowable values: 1-5, 7, 9

Pleura

C384

Allowable values: 1-5, 7, 9

Other and Ill-Defined Respiratory Sites and Intrathoracic Organs

C390, C398-C399

Allowable values: 1-5, 7, 9

Bones, Joints, and Articular Cartilage

C400-C403, C408-C409, C410-C414, C418-C419

Allowable values: 1-5, 7, 9

Mycosis Fungoides and Sezary Disease of Skin, Vulva, Penis, Scrotum

C440-C449, C510-C512, C518-C519, C600-C601, C608-C609, C632

(M-9700-9701)

Allowable values: 1-5, 7, 9

Peripheral Nerves and Autonomic Nervous System; Connective, Subcutaneous, and Other Soft Tissues

C470-C476, C478-C479, C490-C496, C498-C499

Allowable values: 1-5, 7, 9

Retroperitoneum and Peritoneum

C480-C482, C488

Allowable values: 1-5, 7, 9

Retinoblastoma

C692, C699

(M-9510-9514)

Allowable values: 1-5, 7, 9

Brain and Cerebral Meninges

C700, C710-C719

Allowable values: 1, 5, 7, 9

Other Parts of Central Nervous System

C701, C709, C720-C725, C728-C729

Allowable values: 1, 5, 7, 9

Pituitary Gland, Craniopharyngeal Duct, Pineal Gland

C751-C753

Allowable values: 0-2, 5, 7, 9

Breast

C500-C509

If Histologic Type ICD-O-3 = 8530 (inflammatory carcinoma), then SEER Summary Stage 2000 must = 1-5, 7, or 9.

Otherwise SEER Summary Stage 2000 must = 0-5, 7, or 9.

Other and Ill-Defined Sites, Unknown Primary Site

C760-C765, C767-C768, C809, C42 and C77

- excluding 9140, 9590-9596, 9650-9699, 9702-9719,9727-9729, 9731-9992

Allowable values: 9

Administrative Notes:

Modifications:

NAACCR v11.1A

02/2007

Deleted: "If Histologic Type ICD-O-3 is in the range of 8800-9055, 9110-9136, 9141-9508, or 9520-9582, then SEER Summary Stage 2000 must not = 0."

(These histology ranges are now allowed to be coded with a behavior of 2 (in situ) in the edit "Morphology--Type/Behavior ICDO3 (SEER MORPH)" as long as the case has been reviewed and the Over-ride Histology flag has been set to 1 or 3.)

NAACCR v12.0:

- DCO is identified by Class of Case 49 instead of code 8.

NAACCR v12.2A

- Description and logic modified for Hodgkin and Non-Hodgkin Lymphoma, Lymphoma Ocular Adnexa, Multiple Myeloma and Plasma Cell Neoplasms, and Hematopoietic and Myeloproliferative Neoplasms.

- Added more descriptive error messages


Edit Descriptions and Logic

Summ Stg 2000, Site, Hist ICDO3, Rpt Srce (NAACCR)

Agency:

NAACCR

Last Changed:

03/09/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

SEER Summary Stage 2000 [Std# 759]

Type of Reporting Source [Std# 500]

Behavior Code ICD-O-3 [Std# 523]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict among Primary Site, Histologic Type ICD-O-3 and SEER Summary Stage 2000 (Default)

[1123] Death Certificate Only; SEER Summary Stage 2000 must = 9

[1124] Unknown or Ill-Defined Site; SEER Summary Stage 2000 must = 9

[1196] If Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", SEER Summary Stage 2000 must = 1, 5, 7, or 9

[1197] If Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", SEER Summary Stage 2000 must = 5, 7, or 9

[1198] If Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", SEER Summary Stage 2000 must = 1, 7, or 9

[1199] If Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", SEER Summary Stage 2000 must = 7

[1200] If Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", SEER Summary Stage 2000 must = 1-4, 7, or 9

[1201] If Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", SEER Summary Stage 2000 must = 0-2, 5, 7, or 9

[1202] If year of Date of Diagnosis < 2010, Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", SEER Summary Stage 2000 must = 1, 7, or 9

[1203] If year of Date of Diagnosis > 2009,Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", SEER Summary Stage 2000 must = 7

[1204] If Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", SEER Summary Stage 2000 must = 0-5, 7, or 9

[1205] If Primary Site = "value of Primary Site" and Histologic Type ICD-O-3 = "value of Histologic Type ICD-O-3", SEER Summary Stage 2000 must = 1-5, 7, or 9

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the fields are blank; it is also skipped if Behavior Code ICD-O-3 = 0 (benign) or 1 (borderline).

If case is death certificate only (Type of Reporting Source = 7) then SEER Summary Stage 2000 must equal 9.

This edit allows a SEER Summary Stage 2000 code of 0-5, 7, 9 for all Primary Sites and Histologic Type ICD-O-3 codes with the following exceptions:

Kaposi Sarcoma of All Sites

(M-9140)

Allowable values: 1-4, 7, 9

Hodgkin and Non-Hodgkin Lymphoma of All Sites

[M-9590-9699, 9702-9729, 9735, 9738] (excluding C441, C690, C695-C696)

[M-9811-9818, 9823, 9827, 9837] [excluding C420, C421, C424, C441, C690, C695-C696 (see Hematopoietic group for these primary sites) ]

Allowable values: 1, 5, 7, 9 with the following exception:

If primary site is C77.8, then SEER Summary Stage 2000 must not=1

Lymphoma Ocular Adnexa

C441, C690, C695-C696

M-9590-9699, 9702-9738, 9811-9818, 9820-9837

Allowable values: 1, 5, 7, 9

Multiple Myeloma and Plasma Cell Neoplasms of All Sites

[M-9731, 9732, 9734] (Excluding C441, C690, C695-C696)

M-9731 - Allowable values: 1, 7, 9

M-9732 - Allowable value: 7

M-9734 - Allowable values: 1, 5, 7, 9

Hematopoietic and Myeloproliferative Neoplasms of All Sites

M-9740, 9750-9752, 9755-9758, 9930

Allowable values: 1, 7, 9

M-9764

If diagnosis year is less than 2010: Allowable values: 1, 7, 9

If diagnosis year = 2010 or later: Allowable values: 7

M-9731-9992 for all sites not included in the above lymphoma and multiple myeloma groups

Allowable value: 7

Heart, Mediastinum

C380-C383, C388

Allowable values: 1-5, 7, 9

Pleura

C384

Allowable values: 1-5, 7, 9

Other and Ill-Defined Respiratory Sites and Intrathoracic Organs

C390, C398-C399

Allowable values: 1-5, 7, 9

Bones, Joints, and Articular Cartilage

C400-C403, C408-C409, C410-C414, C418-C419

Allowable values: 1-5, 7, 9

Mycosis Fungoides and Sezary Disease of Skin, Vulva, Penis, Scrotum

C440-C449, C510-C512, C518-C519, C600-C601, C608-C609, C632

(M-9700-9701)

Allowable values: 1-5, 7, 9

Peripheral Nerves and Autonomic Nervous System; Connective, Subcutaneous, and Other Soft Tissues

C470-C476, C478-C479, C490-C496, C498-C499

Allowable values: 1-5, 7, 9

Retroperitoneum and Peritoneum

C480-C482, C488

Allowable values: 1-5, 7, 9

Retinoblastoma

C692, C699

(M-9510-9514)

Allowable values: 1-5, 7, 9

Brain and Cerebral Meninges

C700, C710-C719

Allowable values: 1, 5, 7, 9

Other Parts of Central Nervous System

C701, C709, C720-C725, C728-C729

Allowable values: 1, 5, 7, 9

Pituitary Gland, Craniopharyngeal Duct, Pineal Gland

C751-C753

Allowable values: 0-2, 5, 7, 9

Breast

C500-C509

If Histologic Type ICD-O-3 = 8530 (inflammatory carcinoma), then SEER Summary Stage 2000 must = 1-5, 7, or 9.

Otherwise SEER Summary Stage 2000 must = 0-5, 7, or 9.

Other and Ill-Defined Sites, Unknown Primary Site

C760-C765, C767-C768, C809, C42 and C77

- excluding 9140, 9590-9596, 9650-9699, 9702-9719,9727-9729, 9731-9992

Allowable values: 9

Administrative Notes:

Modifications:

NAACCR v11.1A

02/2007

Deleted: "If Histologic Type ICD-O-3 is in the range of 8800-9055, 9110-9136, 9141-9508, or 9520-9582, then SEER Summary Stage 2000 must not = 0."

(These histology ranges are now allowed to be coded with a behavior of 2 (in situ) in the edit "Morphology--Type/Behavior ICDO3 (SEER MORPH)" as long as the case has been reviewed and the Over-ride Histology flag has been set to 1 or 3.)

NAACCR v12.2A

- Description and logic modified for Hodgkin and Non-Hodgkin Lymphoma, Lymphoma Ocular Adnexa, Multiple Myeloma and Plasma Cell Neoplasms, and Hematopoietic and Myeloproliferative Neoplasms.

- Added more descriptive error messages


Edit Descriptions and Logic

Summary Stage 1977 (NAACCR)

Agency:

NAACCR

Last Changed:

08/03/2005

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

SEER Summary Stage 1977 [Std# 760]

Error Messages:

"value of SEER Summary Stage 1977" is not a valid value for SEER Summary Stage 1977 (Default)

Description:

This field is allowed to be blank because the item was not required after 2000. Another edit (Summary Stage, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is less than 2001. Central registries should include both edits in their edit set.

Must be a valid SEER Summary Stage 1977 code (0-5, 7-9) or blank.


Edit Descriptions and Logic

Summary Stage 1977, Class of Case (COC)

Agency:

NAACCR

Last Changed:

12/10/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

SEER Summary Stage 1977 [Std# 760]

Class of Case [Std# 610]

Error Messages:

Death Certificate Only, SEER Summary Stage must = 9 (Default)

Description:

This edit is skipped if SEER Summary Stage 1977 is blank.

If case is death certificate only (Class of Case = 49) then SEER Summary Stage 1977 must equal 9.

Administrative Notes:

Modifications:

NAACCR v12.0:

- DCO is identified by Class of Case 49 instead of code 8.


Edit Descriptions and Logic

Summary Stage 1977, Date DX, Date 1st Cont (NAACCR

Agency:

NAACCR

Last Changed:

01/19/2010

Edit Sets:

Fields:

SEER Summary Stage 1977 [Std# 760]

Date of Diagnosis [Std# 390]

Date of 1st Contact [Std# 580]

Error Messages:

SEER Summary Stage 1977 must not be blank (Default)

[1142] If year of Date of Diagnosis < 2001, SEER Summary Stage 1977 cannot be blank

[1143] If Date of Diagnosis is unknown and Date of 1st Contact < 2001, then SEER Summary Stage 1977 cannot be blank

ERROR_TEXT("Date of 1st Contact: %DC")

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is less than 2001, then SEER Summary Stage 1977 cannot be blank. However, if the Date of Diagnosis is unknown (blank), then the Date of 1st Contact is checked. If the year of Date of 1st Contact is less than 2001, then SEER Summary Stage 1977 cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Summary Stage 1977, Date of Diagnosis (NAACCR)

Agency:

NAACCR

Last Changed:

01/19/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

Date of Diagnosis [Std# 390]

SEER Summary Stage 1977 [Std# 760]

Error Messages:

If year of Date of Diagnosis < 2001, then SEER Summary Stage 1977 cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Date of Diagnosis is blank.

If year of Date of Diagnosis is less than 2001, then SEER Summary Stage 1977 cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0:

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Summary Stage 1977, EOD--LN Involv, ICDO2 (NAACCR)

Agency:

NAACCR

Last Changed:

01/19/2010

Edit Sets:

Fields:

SEER Summary Stage 1977 [Std# 760]

EOD--Lymph Node Involv [Std# 810]

Histology (92-00) ICD-O-2 [Std# 420]

Date of Diagnosis [Std# 390]

Error Messages:

SEER Summary Stage 1977 and EOD--Lymph Node Involv conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the fields are blank or Date of Diagnosis is greater than 2000.

This edit is skipped if case is a lymphoma (Histology (92-00) ICD-O-2 = 9590-9595, 9650-9698, 9702-9717). (This is because the field EOD--Lymph Node Involv is used to code systemic symptoms for lymphoma cases, not lymph node involvement.)

If SEER Summary Stage 1977 is 0 (in situ), 1 (localized) or 2 (regional by direct extension), then EOD--Lymph Node Involv cannot = 1-8.

If SEER Summary Stage 1977 is 3 (regional to lymph nodes) or 4 (both regional by direct extension and regional to lymph nodes), EOD--Lymph Node Involv cannot = 0.

Administrative Notes:

Modifications:

NAACCR v11.3

This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0:

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Summary Stage 1977, Histology ICDO2 (COC)

Agency:

COC

Last Changed:

12/10/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

SEER Summary Stage 1977 [Std# 760]

Histology (92-00) ICD-O-2 [Std# 420]

Date of Diagnosis [Std# 390]

Class of Case [Std# 610]

Error Messages:

Summary Stage must be 7 for this histology (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if the year of Date of Diagnosis is blank or greater than 2000 or if Class of Case equals 49 (DCO).

A SEER Summary Stage 1977 of 7 is required for the following histologies:

9800-9941 (Leukemia)

9732 (Multiple myeloma)

9722 (Letterer-Siwe's disease)

Administrative Notes:

Modifications:

NAACCR v12.0:

- DCO is identified by Class of Case 49 instead of code 8.

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Summary Stage 1977, Primary Site-Ed 4, ICDO2 (COC)

Agency:

COC

Last Changed:

01/19/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

TNM Edition Number [Std# 1060]

SEER Summary Stage 1977 [Std# 760]

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

Date of Diagnosis [Std# 390]

Error Messages:

Summary Stage must be coded for this Primary Site (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if TNM Edition Number is not = 04.

his edit is skipped if the year of Date of Diagnosis is greater than 2000 or blank.

This edit is skipped for lymphomas (Histology (92-00) ICD-O-2 = 9590-9595, 9650-9698, 9702-9717).

SEER Summary Stage 1977 is required for the following sites because they have no AJCC coding scheme per AJCC Edition 4:

C173, C254, C260, C268, C269, C300, C301, C311, C312, C313, C318, C319, C339, C379, C390, C398, C399, C420-C424, C570-C574, C577-C579, C589, C630, C631, C637-C639, C691, C699, C701, C709, C720-C725, C728, C729, C740, C741, C749, C750-C755, C758, C759, C760-C765, C767, C768, C809.

Administrative Notes:

Modifications:

NAACCR v11.3

This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0:

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Summary Stage 1977, Primary Site-Ed 5, ICDO2 (COC)

Agency:

COC

Last Changed:

01/19/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

TNM Edition Number [Std# 1060]

SEER Summary Stage 1977 [Std# 760]

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

Date of Diagnosis [Std# 390]

Error Messages:

Summary Stage must be coded for this Primary Site (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if TNM Edition Number is not = 05.

This edit is skipped if the year of Date of Diagnosis is greater than 2000 or blank.

This edit is skipped for lymphomas (Histology (92-00) ICD-O-2 = 9590-9595, 9650-9698, 9702-9717).

SEER Summary Stage 1977 is required for the following sites because they have no AJCC coding scheme per AJCC Edition 5:

C173, C254, C260, C268, C269, C300, C301, C312, C313, C318, C319, C339, C379, C390, C398, C399, C420-C424, C571-C574, C577-C579, C630, C631, C637-C639, C691, C699, C700, C701, C709-C719, C720-C725, C728, C729, C740, C741, C749, C750-C755, C758, C759, C760-C765, C767, C768, C809.

Administrative Notes:

Modifications:

NAACCR v12.0:

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Summary Stage 1977, Regional Nodes Pos (NAACCR)

Agency:

NAACCR

Last Changed:

04/12/2007

Edit Sets:

Fields:

SEER Summary Stage 1977 [Std# 760]

Regional Nodes Positive [Std# 820]

Over-ride SS/NodesPos [Std# 1981]

Error Messages:

SEER Summary Stage 1977 and Regional Nodes Positive conflict (Default)

Description:

This edit is skipped if either SEER Summary Stage 1977 or Regional Nodes Positive is blank.

If Over-ride SS/NodesPos = 1 or if SEER Summary Stage 1977 is greater than 4, the edit is skipped.

The following combinations of SEER Summary Stage 1977 and Regional Nodes Positive are usually wrong and will produce an error. If, upon review, the combination is found to be accurate, it may be left as coded and the Over-ride SS/NodesPos coded to 1.

1. SEER Summary Stage 1977 equals 0 (in situ) and Regional Nodes Positive equals 01-97

2. SEER Summary Stage 1977 equals 1 (localized) and Regional Nodes Positive equals 01-97

3. SEER Summary Stage 1977 equals 2 (regional by direct extension only) and Regional Nodes Positive equals = 01-97

4. SEER Summary Stage 1977 equals 3 (regional to lymph nodes only) and Regional Nodes Positive equals 00

5. SEER Summary Stage 1977 equals 4 (both regional by direct extension and regional to lymph nodes) and Regional Nodes Positive equals 00

The following combinations of SEER Summary Stage 1977 and Regional Nodes Positive are often wrong and will produce a warning. If, upon review, the combination is found to be accurate, it may be left as coded and the Over-ride SS/NodesPos coded to 1.

1. SEER Summary Stage 1977 equals 3 (regional to lymph nodes only) and Regional Nodes Positive equals 99

2. SEER Summary Stage 1977 equals 4 (both regional by direct extension and regional to lymph nodes) and Regional Nodes Positive equals 99

Additional Information:

Most of the time, a discrepancy between SEER Summary Stage 1977 and Regional Nodes Positive will indicate a coding error in one of the two data items. Check the coding of each field carefully and correct any errors. Occasionally, however, there may be a legitimate discrepancy, most likely due to differences in the time period rules used to code the two items. SEER Summary Stage 1977 has been variously coded using all information available within 2 months of diagnosis or within 4 months of diagnosis. SEER rules for collection of Regional Nodes Positive included a 2-month time period rule until 1998 when a 4-month rule was implemented. ROADS instructions for Regional Nodes Positive specify to record lymph nodes removed as part of the first course of therapy. Registries may differ in which rules were used, and when they were used. Ascertain the time period rules used by the registry at the time the case was collected, and verify that the appropriate time period rules were used to code the data items involved. If the discrepancy remains, set the Over-ride SS/NodesPos flag to 1 to indicate that the case is correct as coded.


Edit Descriptions and Logic

Summary Stage 1977, Summary Stage 2000 (NAACCR)

Agency:

NAACCR

Last Changed:

01/19/2010

Edit Sets:

Fields:

SEER Summary Stage 1977 [Std# 760]

SEER Summary Stage 2000 [Std# 759]

Date of Diagnosis [Std# 390]

Error Messages:

SEER Summary Stage 1977 and SEER Summary Stage 2000 cannot both be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if year of Date of Diagnosis is > 2003 or is blank.

SEER Summary Stage 1977 and SEER Summary Stage 2000 cannot both be blank.

Administrative Notes:

Modifications:

NAACCR v12.0:

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Summary Stage 1977, TNM M (NAACCR)

Agency:

NAACCR

Last Changed:

05/25/2010

Edit Sets:

Fields:

SEER Summary Stage 1977 [Std# 760]

TNM Path M [Std# 900]

TNM Clin M [Std# 960]

Over-ride SS/TNM-M [Std# 1983]

Error Messages:

Conflict among SEER Summary Stage 1977, TNM Path M and TNM Clin M (Default)

Description:

This edit is skipped if SEER Summary Stage 1977 or both TNM Path M and TNM Clin M are empty. It is also skipped if both TNM Path M and TNM Clin M equal 88. Otherwise, TNM Path M has precedence over TNM Clin M as follows: if TNM Path M is empty or equal to X or 88 and TNM Clin M is not empty and equal to any value other than X or 88, then TNM Clin M is used.

If Over-ride SS/TNM-M = 1, the edit is skipped.

The following combinations of SEER Summary Stage 1977 and TNM M are usually wrong and will produce an error. If, upon review, the combination is found to be accurate, it may be left as coded and the Over-ride SS/TNM-M coded to 1.

1. SEER Summary Stage 1977 equals 0 (in situ) and TNM M code equals 1

2. SEER Summary Stage 1977 equals 1 (localized) and TNM M code equals 1

3. SEER Summary Stage 1977 equals 3 (regional to lymph nodes only) and TNM M code equals 1

4. SEER Summary Stage 1977 equals 9 (unknown) and TNM M code = 1

The following combinations of SEER Summary Stage 1977 and TNM M are often wrong and will produce a warning. If, upon review, the combination is found to be accurate, it may be left as coded and the Over-ride SS/TNM-M coded to 1.

1. SEER Summary Stage 1977 equals 2 (regional by direct extension only) and TNM M code equals 1

2. SEER Summary Stage 1977 equals 4 (regional by direct extension and regional to lymph nodes) and TNM M code equals 1

3. SEER Summary Stage 1977 equals 5 (regional, NOS) and TNM M code

equals 1

4. SEER Summary Stage 1977 equals 7 (distant metastates) and TNM M code = 0

Additional Information:

Most of the time, a discrepancy between SEER Summary Stage 1977 and the M code in TNM will indicate a coding error in one of the two data items. Check the coding of each field carefully and correct any errors. Occasionally, however, there may be a legitimate discrepancy, most likely due to differences in the time period rules used to code the two items. SEER Summary Stage 1977 has been variously coded using all information available within 2 months of diagnosis or within 4 months of diagnosis. AJCC rules for TNM often stipulate specific test results to be included in coding for clinical and pathological staging separately, and relates time periods of coding to the initiation of therapy. Rules are provided for each primary site. Registries may differ in which rules were used, and when they were used. Ascertain the time period rules used by the registry at the time the case was collected, and verify that the appropriate time period rules were used to code the data items involved. If the discrepancy remains, set the Over-ride SS/TNM-M flag to 1 to indicate that the case is correct as coded.

Administrative Notes:

Modifications:

NAACCR v12.0

- Fixed logic to handle increase in size of TNM M from 2 to 4 characters


Edit Descriptions and Logic

Summary Stage 1977, TNM N (NAACCR)

Agency:

NAACCR

Last Changed:

05/25/2010

Edit Sets:

Fields:

SEER Summary Stage 1977 [Std# 760]

TNM Path N [Std# 890]

TNM Clin N [Std# 950]

Over-ride SS/TNM-N [Std# 1982]

Error Messages:

Conflict among SEER Summary Stage 1977, TNM Path N and TNM Clin N (Default)

Description:

This edit is skipped if SEER Summary Stage 1977 or both TNM Path N and TNM Clin N are empty. It is also skipped if both TNM Path N and TNM Clin N equal 88. Otherwise, TNM Path N has precedence over TNM Clin N as follows: if TNM Path N is empty or equal to X or 88 and TNM Clin N is not empty and equal to any value other than X or 88, then TNM Clin N is used.

If Over-ride SS/TNM-N = 1, the edit is skipped.

The following combinations of SEER Summary Stage 1977 and TNM N are usually wrong and require review. If, upon review, the combination is found to be accurate, it may be left as coded and the Over-ride SS/TNM-N coded to 1.

1. SEER Summary Stage 1977 equals 0 (in situ) and TNM N code equals 1-3

2. SEER Summary Stage 1977 equals 1 (localized) and TNM N code equals 1-3

3. SEER Summary Stage 1977 equals 2 (regional by direct extension only) and TNM N code equals 1-3

4. SEER Summary Stage 1977 equals 3 (regional to lymph nodes only) and TNM N code equals 0

5. SEER Summary Stage 1977 equals 4 (both regional by direct extension and regional to lymph nodes) and TNM N code equals 0

Additional Information:

Most of the time, a discrepancy between SEER Summary Stage 1977 and the N code in TNM will indicate a coding error in one of the two data items. Check the coding of each field carefully and correct any errors. Occasionally, however, there may be a legitimate discrepancy, most likely due to differences in the time period rules used to code the two items. SEER Summary Stage 1977 has been variously coded using all information available within 2 months of diagnosis or within 4 months of diagnosis. AJCC rules for TNM often stipulate specific test results to be included in coding for clinical and pathological staging separately, and relates time periods of coding to the initiation of therapy. Rules are provided for each primary site. Registries may differ in which rules were used, and when they were used. Ascertain the time period rules used by the registry at the time the case was collected, and verify that the appropriate time period rules were used to code the data items involved. If the discrepancy remains, set the Over-ride SS/TNM-N flag to 1 to indicate that the case is correct as coded.

Administrative Notes:

Modifications:

NAACCR v12.0

- Fixed logic to handle increase in size of TNM N from 2 to 4 characters


Edit Descriptions and Logic

Summary Stage 1977, TNM Stage Group (COC)

Agency:

COC

Last Changed:

01/19/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

SEER Summary Stage 1977 [Std# 760]

TNM Clin Stage Group [Std# 970]

TNM Path Stage Group [Std# 910]

Date of Diagnosis [Std# 390]

Error Messages:

SEER Summary Stage 1977 must not be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if the year of Date of Diagnosis is greater than 2000 or blank.

If TNM Clin Stage Group = 88 and TNM Path Stage Group = 88, then SEER Summary Stage 1977 cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0:

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Summary Stage 1977, Type of Report Source (NAACCR)

Agency:

NAACCR

Last Changed:

08/03/2005

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

Type of Reporting Source [Std# 500]

SEER Summary Stage 1977 [Std# 760]

Error Messages:

Death Certificate Only, SEER Summary Stage must = 9 (Default)

Description:

This edit is skipped if SEER Summary Stage 1977 is blank.

If case is death certificate only (Type of Reporting Source = 7) then SEER Summary Stage 1977 must equal 9.


Edit Descriptions and Logic

Summary Stage 2000 (NAACCR)

Agency:

NAACCR

Last Changed:

08/20/2003

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

SEER Summary Stage 2000 [Std# 759]

Error Messages:

"value of SEER Summary Stage 2000" is not a valid value for SEER Summary Stage 2000 (Default)

Description:

This field is allowed to be blank because the item was not required until 2001. Another edit (Summary Stage 2000, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is greater than 2000 and less than 2004. Central registries should include both edits in their edit set.

Must be a valid SEER Summary Stage 2000 code (0-5, 7-9) or blank.


Edit Descriptions and Logic

Summary Stage 2000, Date DX, Date 1st Cont (NAACCR

Agency:

NAACCR

Last Changed:

01/19/2010

Edit Sets:

Fields:

SEER Summary Stage 2000 [Std# 759]

Date of Diagnosis [Std# 390]

Date of 1st Contact [Std# 580]

Error Messages:

(Default)

[3348] If year of Date of Diagnosis > 2000 and < 2004, then SEER Summary Stage 2000 cannot be blank

[3349] If Date of Diagnosis is blank and year of Date of 1st Contact > 2000 and < 2004, then SEER Summary Stage 2000 cannot be blank

ERROR_TEXT("Date of 1st Contact: %DC")

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is greater than 2000 and less than 2004, then SEER Summary Stage 2000 cannot be blank. However, if the Date of Diagnosis is unknown (blank), then the of Date of 1st Contact is checked. If the year of Date of 1st Contact is greater than 2000 and less than 2004, then SEER Summary Stage 2000 cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Summary Stage 2000, Date of Diagnosis (NAACCR)

Agency:

NAACCR

Last Changed:

01/19/2010

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

Date of Diagnosis [Std# 390]

SEER Summary Stage 2000 [Std# 759]

Error Messages:

If year of Date of Diagnosis > 2000 and < 2004, then SEER Summary Stage 2000 cannot be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is greater than 2000 and less than 2004, then SEER Summary Stage 2000 cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Summary Stage 2000, EOD--LN Involv, ICDO3 (NAACCR)

Agency:

NAACCR

Last Changed:

08/03/2005

Edit Sets:

Fields:

SEER Summary Stage 2000 [Std# 759]

EOD--Lymph Node Involv [Std# 810]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

SEER Summary Stage 2000 and EOD--Lymph Node Involv conflict (Default)

Description:

This edit is skipped if any of the fields are blank.

This edit is skipped if case is a lymphoma (Histologic Type ICD-O-3 = 9590-9596, 9650-9696, 9702-9719, 9727-9729). (This is because the field EOD--Lymph Node Involv is used to code systemic symptoms for lymphoma cases, not lymph node involvement.)

If SEER Summary Stage 2000 is 0 (in situ), 1 (localized) or 2 (regional by direct extension), then EOD--Lymph Node Involv cannot = 1-8.

If SEER Summary Stage 2000 is 3 (regional to lymph nodes) or 4 (both regional by direct extension and regional to lymph nodes), EOD--Lymph Node Involv cannot = 0.


Edit Descriptions and Logic

Summary Stage 2000, Over-ride CS 20 (NPCR)

Agency:

CS

Last Changed:

12/01/2011

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

SEER Summary Stage 2000 [Std# 759]

Over-ride CS 20 [Std# 3769]

Error Messages:

If Over-ride CS 20 = '1', then SEER Summary Stage 2000 must not be blank (Default)

Description:

For diagnosis year 2012 and later, NPCR permits the use of Directly Coded Summary Stage (SEER Summary Stage 2000 [759]) in those cases where collection of CSv02 is not feasible due to lack of data or due to staffing and time constraints at the local or central registry. The data item 'Over-ride CS 20' is used to flag a case where SEER Summary Stage 2000 is permitted in lieu of Derived SS2000 [3020]. When 'Over-ride CS 20' is equal to '1', SEER Summary Stage 2000 must be populated (not blank). The CS input fields may be populated, but are not required. When 'Over-ride CS 20' is blank, the Collaborative Stage input fields must be populated per NPCR requirements and SEER Summary Stage 2000 may also be populated, but is not required.

Please note that another edit, "CS Over-ride CS 20, Date of Diagnosis" verifies that Over-ride CS 20 is blank for pre-2012 cases.

If Over-ride CS 20 is '1', then SEER Summary Stage 2000 [759] cannot be blank.

Administrative Notes:

New edit - added to NAACCR v12.2 metafile.


Edit Descriptions and Logic

Summary Stage 2000, Primary Site-Ed 5, ICDO3 (COC)

Agency:

COC

Last Changed:

01/19/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Date of Diagnosis [Std# 390]

Histologic Type ICD-O-3 [Std# 522]

SEER Summary Stage 2000 [Std# 759]

Error Messages:

Summary Stage 2000 must be coded for this Site or Hist (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if the year of Date of Diagnosis is less than 2001 or greater than 2003.

This edit is skipped for lymphomas (Histologic Type ICD-O-3 = 9590-9596, 9650-9699, 9702-9719, 9727-9729).

SEER Summary Stage 2000 is required for the following histologies because they have no AJCC coding scheme per AJCC Edition 5:

9731-9989 Hematopoietic and Myeloproliferative Neoplasms of All Sites

9140 Kaposi Sarcoma of All Sites

SEER Summary Stage 2000 is required for the following sites because they have no AJCC coding scheme per AJCC Edition 5:

C173, C254, C260, C268, C269, C300, C301, C312, C313, C318, C319, C339, C379, C390, C398, C399, C420-C424, C571-C574, C577-C579, C630, C631, C637-C639, C691, C699, C700, C701, C709-C719, C720-C725, C728, C729, C740, C741, C749, C750-C755, C758, C759, C760-C765, C767, C768, C809.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Summary Stage 2000, Primary Site-Ed 6, ICDO3 (COC)

Agency:

COC

Last Changed:

01/19/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Date of Diagnosis [Std# 390]

Histologic Type ICD-O-3 [Std# 522]

SEER Summary Stage 2000 [Std# 759]

Error Messages:

Summary Stage 2000 must be coded for this Site or Hist (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if the year of Date of Diagnosis is not = 2003.

This edit is skipped for lymphomas (Histologic Type ICD-O-3 = 9590-9596, 9650-9699, 9702-9719, 9727-9729).

SEER Summary Stage 2000 is required for the following histologies because they have no AJCC coding scheme per AJCC Edition 6:

9731-9989 Hematopoietic and Myeloproliferative Neoplasms of All Sites

9140 Kaposi Sarcoma of All Sites

SEER Summary Stage 2000 is required for the following sites because they have no AJCC coding scheme per AJCC Edition 6:

C103, C173, C254, C260, C268, C269, C301, C312, C313, C318, C319, C339, C379, C390, C398, C399, C420-C424, C571-C574, C577-C579, C630, C631, C637-C639, C681, C688, C689, C691, C699, C701, C709, C710, C740, C741, C749, C750, C754, C755, C758, C759, C760-C765, C767, C768, C809.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Summary Stage 2000, Regional Nodes Pos (NAACCR)

Agency:

NAACCR

Last Changed:

04/30/2007

Edit Sets:

Fields:

SEER Summary Stage 2000 [Std# 759]

Regional Nodes Positive [Std# 820]

Over-ride SS/NodesPos [Std# 1981]

Error Messages:

SEER Summary Stage 2000 and Regional Nodes Positive conflict (Default)

Description:

This edit is skipped if either SEER Summary Stage 2000 or Regional Nodes Positive is blank.

If Over-ride SS/NodesPos = 1 or if SEER Summary Stage 2000 is greater than 4, the edit is skipped.

The following combinations of SEER Summary Stage 2000 and Regional Nodes Positive are usually wrong and will produce an error. If, upon review, the combination is found to be accurate, it may be left as coded and the Over-ride SS/NodesPos coded to 1.

1. SEER Summary Stage 2000 equals 0 (in situ) and Regional Nodes Positive

equals 01-97

2. SEER Summary Stage 2000 equals 1 (localized) and Regional Nodes Positive

equals 01-97

3. SEER Summary Stage 2000 equals 2 (regional by direct extension only)

and Regional Nodes Positive equals = 01-97

4. SEER Summary Stage 2000 equals 3 (regional to lymph nodes only) and

Regional Nodes Positive equals 00

5. SEER Summary Stage 2000 equals 4 (both regional by direct extension

and regional to lymph nodes) and Regional Nodes Positive equals 00

The following combinations of SEER Summary Stage 2000 and Regional Nodes Positive are often wrong and will produce a warning. If, upon review, the combination is found to be accurate, it may be left as coded and the Over-ride SS/NodesPos coded to 1.

1. SEER Summary Stage 2000 equals 3 (regional to lymph nodes only) and

Regional Nodes Positive equals 99

2. SEER Summary Stage 2000 equals 4 (both regional by direct extension

and regional to lymph nodes) and Regional Nodes Positive equals 99

Additional Information:

Most of the time, a discrepancy between SEER Summary Stage 2000 and Regional Nodes Positive will indicate a coding error in one of the two data items. Check the coding of each field carefully and correct any errors. Occasionally, however, there may be a legitimate discrepancy, most likely due to differences in the time period rules used to code the two items. SEER Summary Stage 2000 has been variously coded using all information available within 2 months of diagnosis or within 4 months of diagnosis. SEER rules for collection of Regional Nodes Positive included a 2-month time period rule until 1998 when a 4-month rule was implemented. ROADS instructions for Regional Nodes Positive specify to record lymph nodes removed as part of the first course of therapy. Registries may differ in which rules were used, and when they were used. Ascertain the time period rules used by the registry at the time the case was collected, and verify that the appropriate time period rules were used to code the data items involved. If the discrepancy remains, set the Over-ride SS/NodesPos flag to 1 to indicate that the case is correct as coded.


Edit Descriptions and Logic

Summary Stage 2000, TNM M (NAACCR)

Agency:

NAACCR

Last Changed:

05/25/2010

Edit Sets:

Fields:

Primary Site [Std# 400]

SEER Summary Stage 2000 [Std# 759]

TNM Path M [Std# 900]

TNM Clin M [Std# 960]

Over-ride SS/TNM-M [Std# 1983]

Error Messages:

Conflict among Primary Site, SEER Summary Stage 2000, TNM Path M and TNM Clin M (Default)

Description:

This edit is skipped if SEER Summary Stage 2000 or both TNM Path M and TNM Clin M are empty. It is also skipped if both TNM Path M and TNM Clin M equal 88. Otherwise, TNM Path M has precedence over TNM Clin M as follows: if TNM Path M is empty or equal to X or 88 and TNM Clin M is not empty and equal to any value other than X or 88, then TNM Clin M is used.

If Over-ride SS/TNM-M = 1, the edit is skipped.

The following combinations of SEER Summary Stage 2000 and TNM M are usually wrong and will produce an error. If, upon review, the combination is found to be accurate, it may be left as coded and the Over-ride SS/TNM-M coded to 1.

1. SEER Summary Stage 2000 equals 0 (in situ) and TNM M code equals 1

2. SEER Summary Stage 2000 equals 1 (localized) and TNM M code equals 1

3. SEER Summary Stage 2000 equals 3 (regional to lymph nodes only) and

TNM M code equals 1

4. SEER Summary Stage 2000 equals 9 (unknown) and TNM M code = 1

The following combinations of SEER Summary Stage 2000 and TNM M are often wrong and will produce a warning. If, upon review, the combination is found to be accurate, it may be left as coded and the Over-ride SS/TNM-M coded to 1.

1. SEER Summary Stage 2000 equals 2 (regional by direct extension only)

and TNM M code equals 1

2. SEER Summary Stage 2000 equals 4 (regional by direct extension and

regional to lymph nodes) and TNM M code equals 1

3. SEER Summary Stage 2000 equals 5 (regional, NOS) and TNM M code

equals 1

4. SEER Summary Stage 2000 equals 7 (distant metastates) and

TNM M code = 0

- There are some common exceptions to this rule. These exceptions

are for the following sites and they will not generate warnings:

C000, C011, C021, C079, C099, C119, C180-C189, C199, C250-C259,

C340-C349, C384, C541, C569, C570, C670-C679, and C680

Additional Information:

Most of the time, a discrepancy between SEER Summary Stage 2000 and the M code in TNM will indicate a coding error in one of the two data items. Check the coding of each field carefully and correct any errors. Occasionally, however, there may be a legitimate discrepancy, most likely due to differences in the time period rules used to code the two items. SEER Summary Stage 2000 has been variously coded using all information available within 2 months of diagnosis or within 4 months of diagnosis. AJCC rules for TNM often stipulate specific test results to be included in coding for clinical and pathological staging separately, and relates time periods of coding to the initiation of therapy. Rules are provided for each primary site. Registries may differ in which rules were used, and when they were used. Ascertain the time period rules used by the registry at the time the case was collected, and verify that the appropriate time period rules were used to code the data items involved. If the discrepancy remains, set the Over-ride SS/TNM-M flag to 1 to indicate that the case is correct as coded.

Administrative Notes:

Modifications:

NAACCR v11.2

11/2007

A warning is no longer generated for the combination of SEER Summary Stage 2000 of 7 (distant metastates) and TNM M code of 0 for the following sites:

C000, C011, C021, C079, C099, C119, C180-C189, C199, C250-C259,

C340-C349, C384, C541, C569, C570, C670-C679, and C680

(A warning is still generated for all other sites.)

NAACCR v12.0

- Fixed logic to handle increase in size of TNM M from 2 to 4 characters


Edit Descriptions and Logic

Summary Stage 2000, TNM N (NAACCR)

Agency:

NAACCR

Last Changed:

05/25/2010

Edit Sets:

Fields:

SEER Summary Stage 2000 [Std# 759]

TNM Path N [Std# 890]

TNM Clin N [Std# 950]

Over-ride SS/TNM-N [Std# 1982]

Error Messages:

Conflict among SEER Summary Stage 2000, TNM Path N and TNM Clin N (Default)

Description:

This edit is skipped if SEER Summary Stage 2000 or both TNM Path N and TNM Clin N are empty. It is also skipped if both TNM Path N and TNM Clin N equal 88. Otherwise, TNM Path N has precedence over TNM Clin N as follows: if TNM Path N is empty or equal to X or 88 and TNM Clin N is not empty and equal to any value other than X or 88, then TNM Clin N is used.

If Over-ride SS/TNM-N = 1, the edit is skipped.

The following combinations of SEER Summary Stage 2000 and TNM N are usually wrong and require review. If, upon review, the combination is found to be accurate, it may be left as coded and the Over-ride SS/TNM-N coded to 1.

1. SEER Summary Stage 2000 equals 0 (in situ) and TNM N code equals 1-3

2. SEER Summary Stage 2000 equals 1 (localized) and TNM N code equals 1-3

3. SEER Summary Stage 2000 equals 2 (regional by direct extension only)

and TNM N code equals 1-3

4. SEER Summary Stage 2000 equals 3 (regional to lymph nodes only)

and TNM N code equals 0

5. SEER Summary Stage 2000 equals 4 (both regional by direct extension

and regional to lymph nodes) and TNM N code equals 0

Additional Information:

Most of the time, a discrepancy between SEER Summary Stage 2000 and the N code in TNM will indicate a coding error in one of the two data items. Check the coding of each field carefully and correct any errors. Occasionally, however, there may be a legitimate discrepancy, most likely due to differences in the time period rules used to code the two items. SEER Summary Stage 2000 has been variously coded using all information available within 2 months of diagnosis or within 4 months of diagnosis. AJCC rules for TNM often stipulate specific test results to be included in coding for clinical and pathological staging separately, and relates time periods of coding to the initiation of therapy. Rules are provided for each primary site. Registries may differ in which rules were used, and when they were used. Ascertain the time period rules used by the registry at the time the case was collected, and verify that the appropriate time period rules were used to code the data items involved. If the discrepancy remains, set the Over-ride SS/TNM-N flag to 1 to indicate that the case is correct as coded.

Administrative Notes:

Modifications:

NAACCR v12.0

- Fixed logic to handle increase in size of TNM N from 2 to 4 characters


Edit Descriptions and Logic

Summary Stage 2000, TNM Stage Group (COC)

Agency:

COC

Last Changed:

01/19/2010

Edit Sets:

Fields:

SEER Summary Stage 2000 [Std# 759]

TNM Clin Stage Group [Std# 970]

TNM Path Stage Group [Std# 910]

Date of Diagnosis [Std# 390]

Error Messages:

SEER Summary Stage 2000 must not be blank (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

Summary Stage 2000 is required by the COC for diagnosis years 2001-2003 for cases that are not AJCC-stageable.

This edit is skipped if the year of Date of Diagnosis is less than 2001 or greater than 2003.

If TNM Clin Stage Group = 88 and TNM Path Stage Group = 88 (not applicable), then SEER Summary Stage 2000 cannot be blank.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Surgery 98-02, Rad, Rad Surg (SEER IF105)

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Surg Site 98-02 [Std# 1646]

RX Summ--Scope Reg 98-02 [Std# 1647]

RX Summ--Surg Oth 98-02 [Std# 1648]

RX Summ--Radiation [Std# 1360]

RX Summ--Surg/Rad Seq [Std# 1380]

Error Messages:

Surgery 98-02, Radiatn, Rad_surg conflict (Default)

Description:

If the field RX Summ--Surg Site 98-02 is blank, no further editing is performed.

If surgery was performed (RX Summ--Surg Site 98-02 10-90 or RX Summ--Scope Reg 98-02 = 1-8, or RX Summ--Surg Oth 98-02 = 1-8), and if radiation was given (RX Summ--Radiation = 1-6) then RX Summ--Surg/Rad Seq must specify sequence (codes 2-9).

If surgery was not performed(RX Summ--Surg Site 98-02 = 00 and RX Summ--Scope Reg 98-02 = 0 and RX Summ--Surg Oth 98-02 = 0) or no radiation(RX Summ--Surg/Radiation = 0), then RX Summ--Surg/Rad Seq must specify no (0).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF105

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

Surgery 98-02, Reason for No Surg (SEER IF107)

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Surg Site 98-02 [Std# 1646]

RX Summ--Scope Reg 98-02 [Std# 1647]

RX Summ--Surg Oth 98-02 [Std# 1648]

Reason for No Surgery [Std# 1340]

Error Messages:

Conflict between Surgery 98-02 and Reason for No Surgery (Default)

Description:

This edit is skipped if any of the fields are blank.

If no surgery was performed (RX Summ--Surg Site 98-02 = 00, RX Summ--Scope Reg 98-02 = 0, and RX Summ--Surg Oth 98-02 = 0), Reason for No Surgery must specify that surgery was not performed (1, 2, 6, 7, or 8).

Otherwise:

If no surgery was performed or it is unknown if surgery was performed (RX Summ--Surg Site 98-02 = 00 or 99, RX Summ--Scope Reg 98-02 = 0 or 9, and RX Summ--Surg Oth 98-02 = 0 or 9), Reason for No Surgery must not be 0 (surgery performed).

If surgery was performed (RX Summ--Surg Site 98-02 is 10-90 or RX Summ--Scope Reg 98-02 = 1-8 or RX Summ--Surg Oth 98-02 = 1-8), Reason for No Surgery must specify that surgery was performed (0).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF107

Modifications:

NACR110C

07/24/06

Added: If no surgery was performed or it is unknown if surgery was performed (RX Summ--Surg Site 98-02 = 00 or 99, RX Summ--Scope Reg 98-02 = 0 or 9, and RX Summ--Surg Oth 98-02 = 0 or 9), Reason for No Surgery must not be 0 (surgery performed).

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

Surgery Rad, Rad Surg (SEER IF75)

Agency:

SEER

Last Changed:

08/13/2012

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Surg Prim Site [Std# 1290]

RX Summ--Scope Reg LN Sur [Std# 1292]

RX Summ--Surg Oth Reg/Dis [Std# 1294]

RX Summ--Radiation [Std# 1360]

RX Summ--Surg/Rad Seq [Std# 1380]

Date of Diagnosis [Std# 390]

Regional Nodes Examined [Std# 830]

Error Messages:

Conflict among surgery items, RX Summ--Radiation, RX Summ--Surg/Rad Seq (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the three surgery code fields (RX Summ--Surg Prim Site, RX Summ--Scope Reg LN Sur, RX Summ--Surg Oth Reg/Dis) are blank.

If surgery was performed and if radiation was given (RX Summ--Radiation = 1-6), then RX Summ--Surg/Rad Seq must specify sequence (codes 2-7, 9).

Surgery is considered "performed" if ANY of the following three conditions are true:

1. RX Summ--Surg Prim Site = 10-90

2. RX Summ--Scope Reg LN Sur:

For cases diagnosed prior to 2012:

1-7

For cases diagnosed 2012 or later:

1

2 (only if Regional Nodes Examined = 01-98)

3-7

3. RX Summ--Surg Oth Reg/Dis = 1-5

If [surgery was not performed or no radiation was given (Rx Summ--Radiation = 0), then RX Summ--Surg/Rad Seq must specify no (0). Surgery is considered "not performed" if ALL of the following three conditions are true:

1. RX Summ--Surg Prim Site = 00

2. RX Summ--Scope Reg LN Sur:

For cases diagnosed prior to 2012:

0

For cases diagnosed 2012 or later:

0 (for all cases)

2 (only if Regional Nodes Examined = 00 or 99)

3. RX Summ--Surg Oth Reg = 0

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF75

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

Modifications:

NAACCR v12.2

- Added code 7 to list of codes indicating surg/rad sequence.

NAACCR v12.2C

- Modified so that definition of "surgery performed" for RX Summ--Scope Reg LN Sur is 1-7 for cases diagnosed pre-2012, and 1, 2 (only if Regional Nodes Examined = 01-98), 3-7, for cases diagnosed 2012 and later. This is because code 2, as of 2012, can mean that a SLNBx was attempted but the patient failed to map and no nodes were removed.

- When determining whether surgery was "not performed", RX Summ--Scope Reg LN Sur codes of 0 (for all years of diagnosis) and 2 (for cases diagnosed 2012 and later with Reg Nodes Examined of 00 or 99) are considered "no regional lymph node surgery".

- Codes indicating surgery of other regional or distant sites corrected: changed from RX Summ--Surg Oth Reg codes 1-8 to 1-5.

-


Edit Descriptions and Logic

Surgery, Rad, Surg/Rad Seq (COC)

Agency:

COC

Last Changed:

08/13/2012

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Surg Prim Site [Std# 1290]

RX Summ--Scope Reg LN Sur [Std# 1292]

RX Summ--Surg Oth Reg/Dis [Std# 1294]

Rad--Regional RX Modality [Std# 1570]

RX Summ--Surg/Rad Seq [Std# 1380]

Regional Nodes Examined [Std# 830]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict among surgery items, Rad--Regional RX Modality, RX Summ--Surg/Rad Seq (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the fields are blank.

A. If surgery was performed and if radiation was given ((Rad--Regional RX Modality = 20-98), then RX Summ--Surg/Rad Seq must specify sequence (codes 2-7, 9).

Surgery is considered "performed" if ANY of the following three conditions are true:

1. RX Summ--Surg Prim Site = 10-90

2. RX Summ--Scope Reg LN Sur:

For cases diagnosed prior to 2012:

1-7

For cases diagnosed 2012 or later:

1

2 (only if Regional Nodes Examined = 01-98)

3-7

3. RX Summ--Surg Oth Reg/Dis = 1-5

B. If surgery was not performed or no radiation was given (Rad--Regional RX Modality = 00), then RX Summ--Surg/Rad Seq must specify no (0). Surgery is considered "not performed" if ALL of the following three conditions are true:

1. RX Summ--Surg Prim Site = 00

2. RX Summ--Scope Reg LN Sur:

For cases diagnosed prior to 2012:

0

For cases diagnosed 2012 or later:

0 (for all cases)

2 (only if Regional Nodes Examined = 00 or 99)

3. RX Summ--Surg Oth Reg = 0

C. Surgery is also considered not performed if ANY of the following three conditions are true:

1. RX Summ--Surg Prim Site = 98 (coded for hematopoietic, ill-defined and unknown sites)

2. RX Summ--Scope Reg LN Sur: 9

3. RX Summ--Surg Oth Reg = 0

Administrative Notes:

Modifications:

NAACCR v12.2

- Added code 7 to list of codes indicating surg/rad sequence.

- Reworked parentheses in edit logic.

NAACCR v12.2C

- Modified so that definition of "surgery performed" for RX Summ--Scope Reg LN Sur is 1-7 for cases diagnosed pre-2012, and 1, 2 (only if Regional Nodes Examined = 01-98), 3-7, for cases diagnosed 2012 and later. This is because code 2, as of 2012, can mean that a SLNBx was attempted but the patient failed to map and no nodes were removed.

- When determining whether surgery was "not performed", RX Summ--Scope Reg LN Sur codes of 0 (for all years of diagnosis) and 2 (for cases diagnosed 2012 and later with Reg Nodes Examined of 00 or 99) are considered "no regional lymph node surgery".

- Codes indicating surgery of other regional or distant sites corrected: changed from RX Summ--Surg Oth Reg codes 1-8 to 1-5.


Edit Descriptions and Logic

Surgery, Reason for No Surg (SEER IF77)

Agency:

SEER

Last Changed:

12/29/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Type of Reporting Source [Std# 500]

RX Summ--Surg Prim Site [Std# 1290]

Reason for No Surgery [Std# 1340]

Error Messages:

Conflict between Surgery and Reason for No Surgery (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. Year of Date of Diagnosis is less than 2003 or blank

2. Type of Reporting Source is equal to 6 (autopsy only)

If RX Summ--Surg Prim Site = 00 or 98 (no surgery to primary site), then Reason for No Surgery must specify why primary site surgery was not performed (1, 2, 5, 6, 7, or 8).

If RX Summ--Surg Prim Site = 10-90 (surgery performed), Reason for No Surgery must be 0 (surgery performed).

If RX Summ--Surg Prim Site = 99 (unknown), Reason for No Surgery cannot be 0 (surgery performed).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF77

Modifications:

NACR110C

07/24/06

Added the following check: If RX Summ--Surg Prim Site = 99 (unknown), Reason for No Surgery cannot be 0 (surgery performed).

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Surgery, Reason No Surg (COC)

Agency:

COC

Last Changed:

02/27/2007

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Surg Prim Site [Std# 1290]

Reason for No Surgery [Std# 1340]

Error Messages:

RX Summ--Surg Prim Site and Reason for No Surgery conflict (Default)

Description:

This edit is skipped if any of the fields are blank.

If surgery of the primary site was performed (RX Summ--Surg Prim Site = 10-90), Reason for No Surgery must = 0 (surgery performed).

If surgery of the primary site was not performed (RX Summ--Surg Prim Site = 00 or 98, Reason for No Surgery must not = 0 (surgery performed).

If RX Summ--Surg Prim Site = 99 (unknown), Reason for No Surgery cannot be 0 (surgery performed).

Administrative Notes:

Modifications:

NAACCR v11.1

02/2007

Added the following check: If RX Summ--Surg Prim Site = 99 (unknown), Reason for No Surgery cannot be 0 (surgery performed).


Edit Descriptions and Logic

Surgery, RX Date Surgery, ICDO2 (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Surg Prim Site [Std# 1290]

RX Summ--Scope Reg LN Sur [Std# 1292]

RX Summ--Surg Oth Reg/Dis [Std# 1294]

RX Date Surgery [Std# 1200]

RX Date Surgery Flag [Std# 1201]

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict between surgery items and RX Date Surgery ("value of RX Date Surgery") and RX Date Surgery Flag ("value of RX Date Surgery Flag" (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. Date of Diagnosis is blank or greater than 2000

2. Histology (92-00) ICD-O-2 is blank

3. Both RX Date Surgery and RX Date Surgery Flag are blank, indicating the date was intentionally not collected.

4. RX Summ--Surg Prim Site is blank

5. RX Summ--Scope Reg LN Sur is blank

6. RX Summ--Surg Oth Reg/Dis is blank

This edit compares the three surgery code fields (RX Summ--Surg Prim Site, RX Summ--Scope Reg LN Sur, RX Summ--Surg Oth Reg/Dis) against the date of first surgical procedure (RX Date Surgery) and corresponding date flag (RX Date Surgery Flag). If any of the three surgery code fields indicate that surgery was performed, then the flag cannot = 11 (no surgical procedure performed). If all of the three fields show that no surgery was performed, then the flag must = 11.

The edit works as follows:

If surgery was performed, then RX Date Surgery Flag must not = 11. Surgery is considered "performed" if any of the following three conditions are true:

1. RX Summ--Surg Prim Site = 10-90

2. RX Summ--Scope Reg LN Sur = 1-8

3. RX Summ--Surg Oth Reg/Dis = 1-8

If surgery was not performed, then RX Date Surgery Flag must = 11. Surgery is considered "not performed" if all of the following three conditions are true:

1. RX Summ--Surg Prim Site = 00 (none) or 98 (not applicable)

2. RX Summ--Scope Reg LN Sur = 9 (not applicable) for the following:

a. Primaries of the meninges, brain, spinal cord, cranial

nerves, and other parts of the central nervous system

(Primary Site = C700-C729)

b. Lymphomas (Histology (92-00) ICD-O-2 = 9590-9595,

9650-9698, 9702-9717) with a lymph node primary site

(Primary Site = C700-C779)

c. Hematopoietic, reticuloendothelial, immunoproliferative,

and myeloproliferative neoplasms (Primary Site = C420, C421,

C423, or C424 and/or Histology (92-00) = 9720, 9760-9764,

9800-9820, 9826, 9840-9894, 9910, 9931-9962, 9980-9989)

d. Unknown or ill-defined primary site (Primary Site codes

C760-C765, C767, C768, C809)

or 0 (none) for all other cases

3. RX Summ--Surg Oth Reg/Dis = 0 (none)

Administrative Notes:

Modifications:

NAACCR v11.3

This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

NAACCR v13

- Edit name changed from Surgery, RX Date--Surgery (COC)' to 'Surgery, RX Date Surgery, ICDO2 (COC)'.

- Data item name changed from from "RX Date--Surgery" to "RX Date Surgery".

- Data item name changed from from "RX Date--Surgery Flag" to "RX Date Surgery Flag".


Edit Descriptions and Logic

Surgery, RX Date Surgery, ICDO3 (COC)

Agency:

COC

Last Changed:

02/12/2013

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

RX Summ--Surg Prim Site [Std# 1290]

RX Summ--Scope Reg LN Sur [Std# 1292]

RX Summ--Surg Oth Reg/Dis [Std# 1294]

RX Date Surgery [Std# 1200]

RX Date Surgery Flag [Std# 1201]

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

Date of Diagnosis [Std# 390]

Regional Nodes Examined [Std# 830]

Error Messages:

(Default)

[4070] If RX Summ--Surg Prim Site = "value of RX Summ--Surg Prim Site", RX Summ--Scope Reg LN Sur = "value of RX Summ--Scope Reg LN Sur", and RX Summ--Surg Oth Reg/Dis = "value of RX Summ--Surg Oth Reg/Dis", RX Date Surgery Flag must = 11

[4071] If surgery performed and RX Date Surgery is blank,if year of Date of Diagnosis < 2012, RX Date Surgery Flag must = 10 or 12

[4072] If surgery performed and RX Date Surgery is blank, if year of Date of Diagnosis > 2011, RX Date Surgery Flag must = 12

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the following conditions are true:

1. Date of Diagnosis is blank

2. Histologic Type ICD-O-3 is blank

3. Both RX Date Surgery and RX Date Surgery Flag are blank, indicating the date was intentionally not collected.

4. RX Summ--Surg Prim Site is blank

5. RX Summ--Scope Reg LN Sur is blank

6. RX Summ--Surg Oth Reg/Dis is blank

This edit compares the three surgery code fields (RX Summ--Surg Prim Site, RX Summ--Scope Reg LN Sur, RX Summ--Surg Oth Reg/Dis) against the date of first surgical procedure (RX Date Surgery) and corresponding date flag (RX Date Surgery Flag). If any of the three surgery code fields indicate that surgery was performed, then the flag may = either 10 (unknown if any surgical procedure was performed) or 12 (surgical procedure performed, but date is unknown) for pre-2012 cases or 12 for 2012+ cases. (Note: Date flag codes 10 and 12 were sometimes used interchangeably for pre-2012 cases due to conversion limitations. For cases diagnosed 2012 and later, the codes must be used correctly.) If all of the three fields show that no surgery was performed, then the flag must = 11 (no surgical procedure performed).

The edit works as follows:

1. If surgery was performed and RX Date Surgery is blank, then RX Date Surgery Flag field must indicate why the date is blank.

- If year of Date of Diagnosis is < 2012, then RX Date Surgery Flag may = 10 or 12

- If year of Date of Diagnosis is 2012 or later, then RX Date Surgery Flag must = 12.

Surgery is considered "performed" if any of the following three conditions are true:

1. RX Summ--Surg Prim Site = 10-90

2. RX Summ--Scope Reg LN Sur = 1-7 for cases diagnosed prior to 2012

For cases diagnosed 2012 or later:

RX Summ--Scope Reg LN Sur = 1

2 (only if Regional Nodes Examined = 01-98)

3-7

3. RX Summ--Surg Oth Reg/Dis = 1-5

2. If surgery was not performed, then RX Date Surgery Flag must = 11. Surgery is considered "not performed" if all of the following three conditions are true:

1. RX Summ--Surg Prim Site = 00 (none) or 98 (not applicable)

2. RX Summ--Scope Reg LN Sur = 9 (not applicable) for the following:

a. Primaries of the meninges, brain, spinal cord, cranial

nerves, and other parts of the central nervous system

(Primary Site = C700-C729)

b. If year of Date of Diagnosis < 2010:

Lymphomas (Histologic Type ICD-O-3 = 9590-9699,

9702-9729) with a lymph node primary site (Primary Site =

C770-C779)

c. If year of Date of Diagnosis is 2010 or later:

Lymphomas (Histologic Type ICD-O-3 = 9590-9726, 9728-9732,

9734-9740, 9750-9762, 9811-9831, 9940, 9948, 9971) with

a lymph node primary site (Primary Site = C770-C779)

d. If year of Date of Diagnosis < 2010:

Hematopoietic, reticuloendothelial, immunoproliferative,

and myeloproliferative neoplasms (Primary Site = C420,

C421, C423, or C424 or Histologic Type ICD-O-3 =

9750, 9760-9764, 9800-9820, 9826, 9831-9920, 9931-9964,

9980-9989)

e. If year of Date of Diagnosis is 2010 or later:

Hematopoietic, reticuloendothelial, immunoproliferative,

and myeloproliferative neoplasms (Primary Site = C420,

C421, C423, or C424 or Histologic Type ICD-O-3 =

9727, 9733, 9741-9742, 9764-9809, 9832, 9840-9931,

9945-9946,9950-9967, 9975-9992)

f. Unknown or ill-defined primary site (Primary Site codes

C760-C765, C767, C768, C809)

RX Summ--Scope Reg LN Sur = 2 (if diagnosed 2012 or later

and Regional Nodes Examined = 00 or 99)

RX Summ--Scope Reg LN Sur = 0 (none) for all other cases

3. RX Summ--Surg Oth Reg/Dis = 0 (none)

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Changed list of hematopoietic, reticuloendothelial, immunoproliferative, or myeloproliferative disease histologies that expect RX Summ--Scope Reg LN Sur of 9:

-- For cases diagnosed prior to 2010, codes remain the same.

-- For cases diagnosed 2010+, histology codes:

9727, 9733, 9741-9742, 9764-9809, 9832, 9840-9931, 9945-9946, 9950-9967, and 9975-9992

- Changed list of lymphoma histologies that expect RX Summ--Scope Reg LN Sur of 9 when sited to lymph nodes:

-- For cases diagnosed prior to 2010, codes remain the same.

-- For cases diagnosed 2010+, histology codes:

9590-9726, 9728-9732, 9734-9740, 9750-9762, 9811-9831, 9940, 9948 and 9971

NAACCR v12.2

- Edit modified to only allow specific date flag codes for cases diagnosed 2012 and later.

NAACCR v12.2C

- Modified so that definition of "surgery performed" for RX Summ--Scope Reg LN Sur is 1-7 for cases diagnosed pre-2012, and 1, 2 (only if Regional Nodes Examined = 01-98), 3-7 for cases diagnosed 2012 and later. This is because code 2, as of 2012, can mean that a SLNBx was attempted but the patient failed to map and no nodes were removed.

- When determining whether surgery was "not performed", RX Summ--Scope Reg LN Sur code 2 (for cases diagnosed 2012 and later with Reg Nodes Examined = 00 or 99) added to conditions considered "no regional lymph node surgery".

- Codes indicating surgery of other regional or distant sites corrected: changed from 1-8 to 1-5.

NAACCR v13

- Edit name changed from 'Surgery, RX Date--Surgery ICDO3 (COC)' to ''Surgery, RX Date Surgery ICDO3 (COC)'.

- Field name "RX Date--Surgery" changed to "RX Date Surgery".

- Field name "RX Date--Surgery Flag" changed to "RX Date Surgery Flag".

- Corrected description: when referencing lymph node primary sites, "C700-C779" changed to "C770-C779"; logic was correct.

- Corrected logic: added C760-C768 to list of primary site codes for which scope of regional lymph node surgery is coded to 9.

NAACCR v13A

- Corrected edit logic to check hematopoietic code range of "9980-9989" instead "9980-9992" for pre-2010 cases. (Note: Histology codes 9991 and 9992, if entered for pre-2010 cases, would fail the edit Morphology--Type/Behavior ICDO3 (SEER Morph)).

- Updated description: change "and/or" to "or".


Edit Descriptions and Logic

Systemic RX, Surgery, Systemic/Sur Seq (COC)

Agency:

COC

Last Changed:

02/12/2013

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

RX Summ--Surg Prim Site [Std# 1290]

RX Summ--Scope Reg LN Sur [Std# 1292]

RX Summ--Surg Oth Reg/Dis [Std# 1294]

RX Summ--BRM [Std# 1410]

RX Summ--Chemo [Std# 1390]

RX Summ--Hormone [Std# 1400]

RX Summ--Transplnt/Endocr [Std# 3250]

RX Summ--Systemic/Sur Seq [Std# 1639]

Regional Nodes Examined [Std# 830]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict among Systemic RX, Surgery, and Systemic Sur Seq (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if any of the fields are blank.

1. If surgery was performed AND if systemic therapy was given, then RX Summ--Systemic/Sur Seq must specify a sequence (codes 2-7, 9).

A. Surgery is considered performed if ANY of the following three conditions are true:

1. RX Summ--Surg Prim Site = 10-90

2. RX Summ--Scope Reg LN Sur:

For cases diagnosed prior to 2012:

1-7

For cases diagnosed 2012 or later:

1

2 (only if Regional Nodes Examined = 01-98)

3-7

3. RX Summ--Surg Oth Reg/Dis = 1-5

B. Systemic therapy is considered performed if ANY of the following four conditions are true:

1. RX Summ--BRM = 01

2. RX Summ--Chemo = 01-03

3. RX Summ--Hormone = 01

4. RX Summ--Transplnt/Endocr = 10-40

2. If surgery was not performed OR there was no systemic therapy, then RX Summ--Systemic/Sur Seq must = 0 (no systemic therapy and/or surgical procedures).

A. Surgery is considered not performed if ALL of the following conditions are true:

1. RX Summ--Surg Prim Site = 00

2. RX Summ--Scope Reg LN Sur:

For cases diagnosed prior to 2012:

0

For cases diagnosed 2012 or later:

0 (for all cases)

2 (only if Regional Nodes Examined 00 or 99)

3. RX Summ--Surg Oth Reg = 0

B. Surgery is also considered not performed if ALL of the following conditions are true:

1. RX Summ--Surg Prim Site = 98 (coded for hematopoietic, ill-defined and unknown sites)

2. RX Summ--Scope Reg LN Sur: 9

3. RX Summ--Surg Oth Reg = 0

C. Systemic therapy is considered not performed if ALL of the following four conditions are true:

1. RX Summ--BRM = 00, 82-88

2. RX Summ--Chemo = 00, 82-88

3. RX Summ--Hormone = 00, 82-88

4. RX Summ--Transplnt/Endocr = 00, 82-88

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF160

Modifications:

NACR110C

09/06/06

The edit was updated to treat systemic treatment (RX Summ--BRM, RX Summ--Chemo, RX Summ--Hormone, and RX Summ--Transplnt/Endocr) code 88 (recommended, but unknown if administered) the same as the code 00 (none).

NACR111

09/2006

The name of the data item RX Summ--Systemic Sur Seq was changed to RX Summ--Systemic/Sur Seq.

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.2

- Added code 7 to list of codes indicating systemic/surg sequence.

- Reworked parentheses in edit logic.

NAACCR v12.2C

- Modified so that definition of "surgery performed" for RX Summ--Scope Reg LN Sur is 1-7 for cases diagnosed pre-2012, and 1, 2 (only if Regional Nodes Examined = 01-98), 3-7 for cases diagnosed 2012 and later. This is because code 2, as of 2012, can mean that a SLNBx was attempted but the patient failed to map and no nodes were removed.

- When determining whether surgery was "not performed", RX Summ--Scope Reg LN Sur codes of 0 (for all years of diagnosis) and 2 (for cases diagnosed 2012 and later with Reg Nodes Examined of 00 or 99) are considered "no regional lymph node surgery".

- Codes indicating surgery of other regional or distant sites corrected: changed from 1-8 to 1-5.

NAACCR v13:

- The description was corrected: In steps 2.A, 2.B and 2.C, "not performed if ANY of the following conditions are true" changed to "not performed if ALL of the following conditions are true".

NAACCR v13A:

- Modified edit logic so that when determining if RX Summ--Scope Reg LN Sur codes are considered "surgery performed" for 2012+ cases, instead of just checking codes 1, 3-7, it now also considers code 2 as "surgery performed" if Regional Nodes Examined = 01-98. (Description was correct; logic was wrong.)


Edit Descriptions and Logic

Telephone (COC)

Agency:

COC

Last Changed:

03/29/1997

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Confidential

Fields:

Telephone [Std# 2360]

Error Messages:

"value of Telephone" is not a valid value for Telephone (Default)

Description:

Must be a 10-digit number.


Edit Descriptions and Logic

Text--Dx Proc--Path, Diagnostic Confirm (NAACCR)

Agency:

NAACCR

Last Changed:

06/14/2012

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

Text Edits

Fields:

Diagnostic Confirmation [Std# 490]

Text--Dx Proc--Path [Std# 2570]

Error Messages:

If Diagnostic Confirmation is 1-4, Text--Dx Proc--Path cannot be blank (Default)

Description:

If Diagnostic Confirmation equals 1, 2, 3, or 4, the first 79 characters of Text--Dx Proc--Path cannot be blank.

Administrative Notes:

Modifications:

NACR110C

07/19/06

Updated to check the first 79 characters of Text--Dx Proc--Path when verifying that text is not blank; the previously used field, Text--Dx Proc--Path-80, has been deleted since it is not a NAACCR standard data item.

NAACCR v12.0

- Added code 3 (positive histology PLUS positive immunophenotyping AND/OR positive genetic studies) to list of Diagnostic Confirmation codes requiring text in Text--Dx Proc--Path.

NAACCR v12.2C

- Error message updated


Edit Descriptions and Logic

Text--Histology Title (NAACCR)

Agency:

NAACCR

Last Changed:

04/05/1999

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

Text Edits

Fields:

Text--Histology Title [Std# 2590]

Error Messages:

Text--Histology Title must not be blank (Default)

Description:

Text--Histology Title cannot be blank.


Edit Descriptions and Logic

Text--Primary Site Title (NAACCR)

Agency:

NAACCR

Last Changed:

05/18/1999

Edit Sets:

Central: Vs13 State Example - Incoming Abstracts

Text Edits

Fields:

Text--Primary Site Title [Std# 2580]

Error Messages:

Text--Primary Site Title must not be blank (Default)

Description:

Text--Primary Site Title cannot be blank.


Edit Descriptions and Logic

TNM Clin Descriptor (COC)

Agency:

COC

Last Changed:

11/09/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

TNM Clin Descriptor [Std# 980]

Error Messages:

"value of TNM Clin Descriptor" is not a valid value for TNM Clin Descriptor (Default)

Description:

Must be a valid TNM Clin Descriptor code (0-3, 5, 9, blank).

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to no longer allow code 4.

NAACCR v12.1

- Modified to no longer allow code 6 [M & Y (Multiple primary tumors and initial multimodality therapy)].


Edit Descriptions and Logic

TNM Clin M (COC)

Agency:

COC

Last Changed:

01/18/2011

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

TNM Clin M [Std# 960]

Error Messages:

"value of TNM Clin M" is not a valid value for TNM Clin M (Default)

Description:

Must be a valid code for TNM Clin M and must be left-justified. Letters must be upper case. May be blank.

The following codes are valid:

X

0

0+

0I+

1

1A

1B

1C

1D

1E

88

Administrative Notes:

Modifications:

NAACCR v12.0

- The size of field was changed from 2 to 4 characters. All codes are left-justified.

- The following codes were added: 0+, 1D, 1E.

NAACCR v12D

- Added code 0I+


Edit Descriptions and Logic

TNM Clin N (COC)

Agency:

COC

Last Changed:

01/22/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

TNM Clin N [Std# 950]

Error Messages:

"value of TNM Clin N" is not a valid value for TNM Clin N (Default)

Description:

Must be a valid code for TNM Clin N and must be left

justified. Letters must be upper case. May be blank.

The following codes are valid:

X

0

0I-

0I+

0M-

0M+

0A

0B

1

1A

1B

1C

1MI

2

2A

2B

2C

3

3A

3B

3C

4

88

Administrative Notes:

Modifications:

NAACCR v12.0

- The size of field was changed from 2 to 4 characters. All codes are left-justified.

- The following codes were added:

0I-, 0I+, 0M-, 0M+, 0A, 0B, 1C, 1M1,4


Edit Descriptions and Logic

TNM Clin Stage Group (COC)

Agency:

COC

Last Changed:

01/22/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

TNM Clin Stage Group [Std# 970]

Error Messages:

"value of TNM Clin Stage Group" is not a valid value for TNM Clin Stage Group (Default)

Description:

Must be a valid code for TNM Clin Stage Group and must be left-justified. Letters must be uppercase. May be blank. The following codes are valid:

0

0A

0S

0IS

1

1A

1A1

1A2

A1

A2

1B

1B1

1B2

B1

B2

1C

1E

1S

2

2A

2A1

2A2

2B

2C

2E

2S

3

3A

3B

3C

3C1

3C2

3E

3S

4

4A

4A1

4A2

4B

4C

4E

4S

88

99

OC

Administrative Notes:

Modifications:

NAACCR v12.0

- The size of field was changed from 2 to 4 characters. All codes are left-justified.

- The following codes were added:

0IS, 1A1, 1A2, 1B1, 1B2, 2A1, 2A2, 3C1, 3C2, 4A1, 4A2


Edit Descriptions and Logic

TNM Clin Stage Group, TNM Items, ICDO3 (COC)

Agency:

COC

Last Changed:

04/12/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

TNM Edition Number [Std# 1060]

TNM Clin Stage Group [Std# 970]

TNM Clin T [Std# 940]

TNM Clin N [Std# 950]

TNM Clin M [Std# 960]

Error Messages:

If TNM Clin Stage Group not = 88, then TNM Clin T, N, and M must not = 88 (Default)

[3223] If TNM Clin Stage Group not = 88, then TNM Clin T and M must not = 88

Description:

This edit is skipped if TNM Edition Number is not equal 06, Histologic Type ICD-O-3 is empty, if case is a lymphoma (Histologic Type ICD-O-3 = 9590-9596, 9650-9667, 9670-9729), or if Primary Site = C620-C629 (Testis).

If Primary Site = C589 (Placenta):

If TNM Clin Stage Group is not equal to 88, then TNM Clin T and TNM Clin M must not equal 88. (TNM N is not included because the staging scheme for placenta does not include a TNM N value.)

For all other sites:

If TNM Clin Stage Group is not equal to 88, then TNM Clin T, TNM Clin M, and TNM Clin N must not equal 88.

Administrative Notes:

Modifications:

NACR110C

08/20/06

Edit was modified to exclude TNM Clin N check when Primary Site = C589 (Placenta). (The staging scheme for placenta does not include a TNM N value.)


Edit Descriptions and Logic

TNM Clin Stage Group, TNM Path Stage Group (COC)

Agency:

COC

Last Changed:

11/23/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

TNM Clin Stage Group [Std# 970]

TNM Path Stage Group [Std# 910]

Error Messages:

TNM Clin Stage Group and TNM Path Stage Group conflict (Default)

Description:

If TNM Clin Stage Group = 88, TNM Path Stage Group must = 88 or blanks. (TNM Path Stage group may be left blank for cases diagnosed 2008 and later. The edit "Primary Site, AJCC Stage Group - Ed 6, ICDO3 (COC)" verifies that TNM Path Stage Group is coded for the appropriate years of diagnosis.)

If TNM path Stage Group = 88, TNM Clin Stage Group must = 88.

Administrative Notes:

This edit differs from the NAACCR edit of the same name in that it takes into account that TNM Path Stage Group may be blank. (TNM Path Stage Group is no longer required by the COC for cases diagnosed 2008 and later. The edit "Primary Site, AJCC Stage Group - Ed 6, ICDO3 (COC)" verifies that TNM Path Stage Group is coded for the appropriate years of diagnosis.)

Modifications:

NAACCR v11.2

11/2007

This edit was updated to take into account that TNM Path Stage Group may be blank:

If TNM Clin Stage Group = 88, TNM Path Stage Group must = 88 or blanks.


Edit Descriptions and Logic

TNM Clin Stage Group, TNM Path Stage Group (NAACCR

Agency:

NAACCR

Last Changed:

11/26/2007

Edit Sets:

Fields:

TNM Clin Stage Group [Std# 970]

TNM Path Stage Group [Std# 910]

Error Messages:

TNM Clin Stage Group and TNM Path Stage Group conflict (Default)

Description:

If TNM Clin Stage Group = 88, TNM Path Stage Group must = 88 and vice versa.

Administrative Notes:

New edit - added to NAACCR v11.2 metafile. This edit is a copy of the COC edit [of the same name] before the COC edit was updated to not require TNM Path Stage Group for cases diagnosed 2008 and later

This edit differs from the COC edit of the same name in that it does not allow TNM Path Stage Group to be blank. (TNM Path Stage Group is no longer required by the COC for cases diagnosed 2008 and later. The edit "Primary Site, AJCC Stage Group - Ed 6, ICDO3 (COC)" verifies that TNM Path Stage Group is coded for the appropriate years of diagnosis.)


Edit Descriptions and Logic

TNM Clin Staged By (COC)

Agency:

COC

Last Changed:

03/11/2003

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

TNM Clin Staged By [Std# 990]

Error Messages:

"value of TNM Clin Staged By" is not a valid value for TNM Clin Staged By (Default)

Description:

Must have a valid TNM Clin Staged By code (0-9).


Edit Descriptions and Logic

TNM Clin T (COC)

Agency:

COC

Last Changed:

01/25/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

TNM Clin T [Std# 940]

Error Messages:

"value of TNM Clin T" is not a valid value for TNM Clin T (Default)

Description:

Must be a valid code for TNM Clin T and must be left

justified. Letters must be upper case. May be blank.

The following codes are valid:

X

0

IS

ISPU

ISPD

A

SU

SD

1

1A

1A1

1A2

A1

A2

1B

1B1

1B2

B1

B2

1C

1D

1M

1MI

2

2A

2A1

2A2

2B

2C

2D

3

3A

3B

3C

3D

4

4A

4B

4C

4D

4E

88

Administrative Notes:

Modifications:

NAACCR v12.0

- The size of field was changed from 2 to 4 characters. All codes are left-justified.

- The following codes were added:

ISPU, ISPD, 1A1, 1A2, 1B1, 1B2, 1D, 1MI, 2A1, 2A2, 2D, 3D, 4E


Edit Descriptions and Logic

TNM Edition Number (COC)

Agency:

COC

Last Changed:

11/19/2009

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

TNM Edition Number [Std# 1060]

Error Messages:

"value of TNM Edition Number" is not a valid value for TNM Edition Number (Default)

Description:

Must be a valid TNM Edition Number code (00-07,88,99).

Administrative Notes:

Modifications:

NAACCR v12.0

- Added code 07 (Edition 7) to list of allowable values.


Edit Descriptions and Logic

TNM Edition Number, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

01/20/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

TNM Edition Number [Std# 1060]

Date of Diagnosis [Std# 390]

Error Messages:

If Date of Diagnosis is 2003-2009, then TNM Edition Number must = 00, 06, or 88 (Default)

[3350] If year of Date of Diagnosis is 2010 or later, then TNM Edition Number must = 00, 07, or 88

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If year of Date of Diagnosis is 2003-2009, then TNM Edition Number must equal 00, 06, or 88.

If year of Date of Diagnosis is 2010 or later, then TNM Edition Number must equal 00, 07, or 88.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Modified to require TNM Edition Number of 00, 07, or 88 for cases diagnosed 2010 and later.


Edit Descriptions and Logic

TNM Edition Number, No AJCC Ed 5 Scheme,ICDO3(COC)

Agency:

COC

Last Changed:

01/20/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Date of Diagnosis [Std# 390]

Histologic Type ICD-O-3 [Std# 522]

TNM Edition Number [Std# 1060]

Error Messages:

TNM Edition Number must = 88 for this site, hist and dx year (no AJCC scheme) (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if the year of Date of Diagnosis is less than 2001 or greater than 2002. It checks for a TNM Edition Number = 88 for sites and/or ICD-O_3 histologies that have no AJCC Edition 5 scheme.

This edit is skipped for lymphomas (Histologic Type ICD-O-3 = 9590-9596, 9650-9699, 9702-9719, 9727-9729).

TNM Edition Number = 88 for the following histologies because they have no AJCC coding scheme per AJCC Edition 5:

9731-9989 Hematopoietic and Myeloproliferative Neoplasms of All Sites

9140 Kaposi Sarcoma of All Sites

TNM Edition Number = 88 for the following sites because they have no AJCC coding scheme per AJCC Edition 5:

C173, C254, C260, C268, C269, C300, C301, C312, C313, C318, C319, C339, C379, C390, C398, C399, C420-C424, C571-C574, C577-C579, C630, C631, C637-C639, C691, C699, C700, C701, C709-C719, C720-C725, C728, C729, C740, C741, C749, C750-C755, C758, C759, C760-C765, C767, C768, C809.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

TNM Edition Number, No AJCC Ed 6 Scheme,ICDO3(COC)

Agency:

COC

Last Changed:

01/20/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Date of Diagnosis [Std# 390]

Histologic Type ICD-O-3 [Std# 522]

TNM Edition Number [Std# 1060]

Primary Site [Std# 400]

Error Messages:

TNM Edition Number must = 88 for this site, hist and dx year (no AJCC scheme) (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if the year of Date of Diagnosis is less than 2003 or greater than 2009. It checks for TNM Edition Number = 88 for sites that have no AJCC Edition 6 scheme.

This edit is skipped for lymphomas (Histologic Type ICD-O-3 = 9590-9596, 9650-9699, 9702-9719, 9727-9729).

TNM Edition Number = 88 for the following histologies because they have no AJCC coding scheme per AJCC Edition 6:

9731-9989 Hematopoietic and Myeloproliferative Neoplasms of All Sites

9140 Kaposi Sarcoma of All Sites

TNM Edition Number = 88 for the following sites because they have no AJCC coding scheme per AJCC Edition 6:

C173, C254, C260, C268, C269, C301, C312, C313, C318, C319, C339, C379, C390, C398, C399, C420-C424, C571-C574, C577-C579, C630, C631, C637-C639, C681, C688, C689, C691, C699, C700-C729, C740, C741, C749, C750-C755, C758-C765, C767, C768, C809.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Modified to skip if year of diagnosis < 2003 or > 2009.


Edit Descriptions and Logic

TNM Edition, TNM Clin Stage, TNM Path Stage (COC)

Agency:

COC

Last Changed:

01/20/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

TNM Clin Stage Group [Std# 970]

TNM Path Stage Group [Std# 910]

TNM Edition Number [Std# 1060]

Date of Diagnosis [Std# 390]

Primary Site [Std# 400]

Error Messages:

Inconsistent use of 88 for TNM Edition, Clin Stage Group, Path Stage Group (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if year of Date of Diagnosis is blank or greater than 2009.

This edit checks the following:

1. If TNM Edition Number = 88, TNM Clin Stage Group must = 88 and TNM Path Stage Group must = 88 or blanks. (TNM Path Stage group may be left blank for cases diagnosed 2008 and later. The edit "Primary Site, AJCC Stage Group - Ed 6, ICDO3 (COC)" verifies that TNM Path Stage Group is coded for the appropriate years of diagnosis.)

2. For tumors diagnosed in 1996 or later, if TNM Clin Stage Group and TNM Path Stage Group = 88, then TNM Edition Number must = 88.

Exceptions to the above rule include C441 (eyelid), C690 (conjunctiva), C692 (retina), C695 (lacrimal gland), C696 (orbit), and C698 (overlapping lesion of eye and adnexa). These sites may, for certain histologies, require the coding of the individual T, N, and M elements, but have no corresponding recommended stage grouping. The appropriate TNM Edition Number, under such circumstances, should be coded (that is, not 88), but the TNM Clin Stage Group should be coded 88 and the TNM Path Stage Group coded to 88 or blank.

Administrative Notes:

This edit differs from the NAACCR edit of the same name in that it takes into account that TNM Path Stage Group may be blank. (TNM Path Stage Group is no longer required by the COC for cases diagnosed 2008 and later. The edit "Primary Site, AJCC Stage Group - Ed 6, ICDO3 (COC)" verifies that TNM Path Stage Group is coded for the appropriate years of diagnosis.)

Modifications:

NAACCR v11.2

11/2007

This edit was updated to take into account that TNM Path Stage Group may be blank:

If TNM Edition Number = 88, TNM Clin Stage Group must = 88 and TNM Path

Stage Group must = 88 or blanks.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Modified to skip if year of diagnosis > 2009.


Edit Descriptions and Logic

TNM Edition, TNM Clin Stage, TNM Path Stg (NAACCR)

Agency:

NAACCR

Last Changed:

01/20/2010

Edit Sets:

Fields:

TNM Clin Stage Group [Std# 970]

TNM Path Stage Group [Std# 910]

TNM Edition Number [Std# 1060]

Date of Diagnosis [Std# 390]

Primary Site [Std# 400]

Error Messages:

Inconsistent use of 88 for TNM Edition, Clin Stage Group, Path Stage Group (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if year of Date of Diagnosis is blank or greater than 2009.

This edit checks the following:

1. If TNM Edition Number = 88, both Clinical Stage Group and Path Stage Group must = 88.

2. For tumors diagnosed in 1996 or later, if Clinical Stage and Path Stage Group = 88, then TNM Edition Number must = 88.

Exceptions to the above rule include C441 (eyelid), C690 (conjunctiva), C692 (retina), C695 (lacrimal gland), C696 (orbit), and C698 (overlapping lesion of eye and adnexa). These sites may, for certain histologies, require the coding of the individual T, N, and M elements, but have no corresponding recommended stage grouping. The appropriate TNM Edition Number, under such circumstances, should be coded (that is, not 88), but the TNM Path and Clin Stage Groups should both be coded 88.

Administrative Notes:

New edit - added to NAACCR v11.2 metafile. This edit is a copy of the COC edit [of the same name] before the COC edit was updated to not require TNM Path Stage Group for cases diagnosed 2008 and later

This edit differs from the COC edit of the same name in that it does not allow TNM Path Stage Group to be blank for cases diagnosed 1996 and later. The COC version takes into account that TNM Path Stage Group may be blank. (TNM Path Stage Group is no longer required by the COC for cases diagnosed 2008 and later. The edit "Primary Site, AJCC Stage Group - Ed 6, ICDO3 (COC)" verifies that TNM Path Stage Group is coded for the appropriate years of diagnosis.)

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Modified to skip if year of diagnosis > 2009.


Edit Descriptions and Logic

TNM Path Descriptor (COC)

Agency:

COC

Last Changed:

03/29/1997

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

TNM Path Descriptor [Std# 920]

Error Messages:

"value of TNM Path Descriptor" is not a valid value for TNM Path Descriptor (Default)

Description:

Must be a valid TNM Path Descriptor code (0-6, 9, blank).


Edit Descriptions and Logic

TNM Path M (COC)

Agency:

COC

Last Changed:

01/25/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

TNM Path M [Std# 900]

Error Messages:

"value of TNM Path M" is not a valid value for TNM Path M (Default)

Description:

Must be a valid code for TNM Path M and must be left-justified. Letters must be upper case. May be blank.

The following codes are valid:

X

0

1

1A

1B

1C

1D

1E

1M

1M1

88

Administrative Notes:

Modifications:

NAACCR v12.0

- The size of field was changed from 2 to 4 characters. All codes are left-justified.

- The following codes were added: 1D, 1E, 1M1


Edit Descriptions and Logic

TNM Path N (COC)

Agency:

COC

Last Changed:

01/22/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

TNM Path N [Std# 890]

Error Messages:

"value of TNM Path N" is not a valid value for TNM Path N (Default)

Description:

Must be a valid code for TNM Path N and must be left

justified. Letters must be upper case. May be blank.

The following codes are valid:

X

0

0I-

0I+

0M-

0M+

0A

0B

1

1A

1B

1C

1M

1MI

2

2A

2B

2C

3

3A

3B

3C

88

I-

I+

M-

M+

Administrative Notes:

Modifications:

NAACCR v12.0

- The size of field was changed from 2 to 4 characters. All codes are left-justified.

- The following codes were added:

01-, 01+, 0M-, 0M+, 1M1, 0A, 0B


Edit Descriptions and Logic

TNM Path Stage Group (COC)

Agency:

COC

Last Changed:

08/16/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

TNM Path Stage Group [Std# 910]

Error Messages:

"value of TNM Path Stage Group" is not a valid value for TNM Path Stage Group (Default)

Description:

Must be a valid code for TNM Path Stage Group and must be left-justified. Letters must be uppercase. May be blank. The following codes are valid:

0

0A

0S

0IS

1

1A

1A1

1A2

A1

A2

1B

1B1

1B2

B1

B2

1C

1E

1S

2

2A

2A1

2A2

2B

2C

2E

2S

3

3A

3B

3C

3C1

3C2

3E

3S

4

4A

4B

4C

4E

4S

88

99

OC

Administrative Notes:

Modifications:

NAACCR v12.0

- The size of field was changed from 2 to 4 characters. All codes are left-justified.

- The following codes were added:

0IS, 1A1, 1A2, 1B1, 1B2, 2A1, 2A2, 3C1, 3C2

NAACCRv12C

- Updated description to include "0IS". (Logic already included "0IS".)


Edit Descriptions and Logic

TNM Path Stage Group, TNM Items, ICDO3 (COC)

Agency:

COC

Last Changed:

11/23/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

TNM Edition Number [Std# 1060]

TNM Path Stage Group [Std# 910]

TNM Path T [Std# 880]

TNM Path N [Std# 890]

TNM Path M [Std# 900]

Error Messages:

If TNM Path Stage Group not = 88, then TNM Path T, N, and M must not = 88 (Default)

[3222] If TNM Path Stage Group not = 88, then TNM Path T and M must not = 88

Description:

This edit is skipped if TNM Edition Number is not equal 06, TNM Path Stage Group is empty, Histologic Type ICD-O-3 is empty, or if case is a lymphoma (Histologic Type ICD-O-3 = 9590-9596, 9650-9667, 9670-9729).

If Primary Site = C589 (Placenta):

If TNM Path Stage Group is not equal to 88, then TNM Path T and

TNM Path M must not equal 88. (TNM N is not included because the

staging scheme for placenta does not include a TNM N value.)

For all other sites:

If TNM Path Stage Group is not equal to 88, then TNM Path T,

TNM Path M, and TNM Path N must not equal 88.

Administrative Notes:

This edit differs from the NAACCR edit of the same name in that the edit is skipped if TNM Path Stage Group is blank. (TNM Path Stage Group is no longer required by the COC for cases diagnosed 2008 and later.)

Modifications:

NACR110C

08/20/06

Edit was modified to exclude TNM Path N check when Primary Site = C589 (Placenta). (The staging scheme for placenta does not include a TNM N value.)

NAACCR v11.2

11/2007

This edit was updated to skip if TNM Path Stage Group is blank.


Edit Descriptions and Logic

TNM Path Stage Group, TNM Items, ICDO3 (NAACCR)

Agency:

NAACCR

Last Changed:

11/26/2007

Edit Sets:

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

TNM Edition Number [Std# 1060]

TNM Path Stage Group [Std# 910]

TNM Path T [Std# 880]

TNM Path N [Std# 890]

TNM Path M [Std# 900]

Error Messages:

If TNM Path Stage Group not = 88, then TNM Path T, N, and M must not = 88 (Default)

[3222] If TNM Path Stage Group not = 88, then TNM Path T and M must not = 88

Description:

This edit is skipped if TNM Edition Number is not equal 06, Histologic Type ICD-O-3 is empty, or if case is a lymphoma (Histologic Type ICD-O-3 = 9590-9596, 9650-9667, 9670-9729).

If Primary Site = C589 (Placenta):

If TNM Path Stage Group is not equal to 88, then TNM Path T and

TNM Path M must not equal 88. (TNM N is not included because the

staging scheme for placenta does not include a TNM N value.)

For all other sites:

If TNM Path Stage Group is not equal to 88, then TNM Path T,

TNM Path M, and TNM Path N must not equal 88.

Administrative Notes:

New edit - added to NAACCR v11.2 metafile. This edit is a copy of the COC edit [of the same name] before the COC edit was updated to not require TNM Path Stage Group for cases diagnosed 2008 and later

This edit differs from the COC edit of the same name in that the edit is not skipped if TNM Path Stage Group is blank. (TNM Path Stage Group is no longer required by the COC for cases diagnosed 2008 and later.)


Edit Descriptions and Logic

TNM Path Staged By (COC)

Agency:

COC

Last Changed:

11/23/2007

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

TNM Path Staged By [Std# 930]

Error Messages:

"value of TNM Path Staged By" is not a valid value for TNM Path Staged By (Default)

Description:

Must be a valid TNM Path Staged By code (0-9) or blank.

Administrative Notes:

This edit differs from the NAACCR edit of the same name in that it allows the field to be blank because the item is no longer required by the COC for cases diagnosed 2008 and later. Another edit (TNM Path Staged By, Date of Diagnosis) verifies that this item is not blank if the year of Date of Diagnosis is less than 2008. COC-approved programs should include both edits in their edit set.

MODIFICATIONS:

NAACCR v11.2

11/2007

This edit was updated to allow a blank TNM Path Staged By code.


Edit Descriptions and Logic

TNM Path Staged By (NAACCR)

Agency:

NAACCR

Last Changed:

11/26/2007

Edit Sets:

Fields:

TNM Path Staged By [Std# 930]

Error Messages:

"value of TNM Path Staged By" is not a valid value for TNM Path Staged By (Default)

Description:

Must have a valid TNM Path Staged By code (0-9).

Administrative Notes:

New edit - added to NAACCR v11.2 metafile. This edit is a copy of the COC edit [of the same name] before the COC edit was updated to not require TNM Path Stage Group for cases diagnosed 2008 and later

This edit differs from the COC edit of the same name in that it does not allow the field to be blank.


Edit Descriptions and Logic

TNM Path Staged By, Date of Diagnosis (COC)

Agency:

COC

Last Changed:

01/20/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

TNM Path Staged By [Std# 930]

Date of Diagnosis [Std# 390]

Error Messages:

TNM Path Staged By cannot be blank if Date of Diagnosis is less than 2008 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If the year of Date of Diagnosis is less than 2008, then TNM Path Staged By cannot be blank.

Administrative Notes:

New edit - added to NAACCR v11.2 metafile.

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

TNM Path T (COC)

Agency:

COC

Last Changed:

01/22/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

TNM Path T [Std# 880]

Error Messages:

"value of TNM Path T" is not a valid value for TNM Path T (Default)

Description:

Must be a valid code for TNM Path T and must be left

justified. Letters must be upper case. May be blank.

The following codes are valid:

X

0

IS

ISPU

ISPD

A

SU

SD

1

1A

1A1

1A2

A1

A2

1B

1B1

1B2

B1

B2

1C

1D

1M

1MI

2

2A

2A1

2A2

2B

2C

2D

3

3A

3B

3C

3D

4

4A

4B

4C

4D

4E

88

Administrative Notes:

Modifications:

NAACCR v12.0

- The size of field was changed from 2 to 4 characters. All codes are left-justified.

- The following codes were added:

ISPU, ISPD, 1A1, 1A2, 1B1, 1B2, 1D, 1MI, 2A1, 2A2, 2D, 3D, 4E


Edit Descriptions and Logic

Tumor Marker 1 (SEER TUMMARK1)

Agency:

SEER

Last Changed:

08/19/2004

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Tumor Marker 1 [Std# 1150]

Error Messages:

Tumor Marker 1 not valid (Default)

Description:

Must be a valid Tumor Marker 1 code (0-6,8-9) or blank.


Edit Descriptions and Logic

Tumor Marker 1, Date of Diagnosis (SEER IF65)

Agency:

SEER

Last Changed:

01/25/2010

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Primary Site [Std# 400]

Tumor Marker 1 [Std# 1150]

Registry ID [Std# 40]

Error Messages:

Tummark1, Date_dx, Site conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

This edit is skipped for cases diagnosed before 2000 from New Jersy (Registry ID = 0000001544).

1. For Diagnosis Years 1973-1989, Tumor Marker 1 must be 9 for all cases.

2. For Diagnosis Years 1990-1997:

A. if Primary Site is breast (C500-C509), Tumor Marker 1 may be

0-3,8-9;

B. if any other site, Tumor Marker 1 must be 9.

3. For Diagnosis Years 1998-2003:

A. if Primary Site is breast (C500-C509) or protate (C619), Tumor

Marker 1 may be 0-3,8-9;

B. if Primary Site is testis (C620-C629), Tumor Marker 1 may be

0,2,4-6,8-9;

C. if any other site, Tumor Marker 1 must be 9.

4. For Diagnosis Years 2004+: Tumor Marker 1 must be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF65

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules. the edit will be skipped if Date of Diagnosis is blank.


Edit Descriptions and Logic

Tumor Marker 1, Primary Site, Morph ICDO2 (COC)

Agency:

COC

Last Changed:

01/20/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Tumor Marker 1 [Std# 1150]

Primary Site [Std# 400]

Morph--Type&Behav ICD-O-2 [Std# 419]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict among Tumor Marker 1, Primary Site and Morph--Type&Behav ICD-O-2 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

Note: This edit is not supported by the COC as of 1/1/2003.

This edit is skipped if Year of Date of Diagnosis is less than 1998 or blank.

This edit is skipped if any of the fields are blank.

If Primary Site is:

Breast (Primary Site = C500-C509)

Colorectal (Primary Site = C180-C189, C199, C209)

Liver (Primary Site = C220, C221)

Neuroblastoma (Morphology--Type&Behavior = 95003)

Ovary (Primary Site = C569)

Prostate (Primary Site = C619)

then Tumor Marker 1 must = 0-3, 8 or 9.

If Primary Site is:

Testis (Primary Site = C620, C621, C629)

then Tumor Marker 1 must = 0-6, 8 or 9.

For all other Primary Site and Morphology--Type&Behavior ICD-O-2 codes, Tumor Marker 1 must = 9.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Tumor Marker 1, Primary Site, Morph ICDO3 (COC)

Agency:

COC

Last Changed:

01/20/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Tumor Marker 1 [Std# 1150]

Primary Site [Std# 400]

Morph--Type&Behav ICD-O-3 [Std# 521]

Date of Diagnosis [Std# 390]

Error Messages:

Conflict among Tumor Marker 1, Primary Site and Morph--Type&Behav ICD-O-3 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

Note: This edit is not supported by the COC as of 1/1/2003.

This edit is skipped if Year of Date of Diagnosis is less than 1998 or blank.

This edit is skipped if any of the fields are blank.

If Primary Site is:

Breast (Primary Site = C500-C509)

Colorectal (Primary Site = C180-C189, C199, C209)

Liver (Primary Site = C220, C221)

Neuroblastoma (Morphology--Type&Behavior = 95003)

Ovary (Primary Site = C569)

Prostate (Primary Site = C619)

then Tumor Marker 1 must = 0-3, 8 or 9.

If Primary Site is:

Testis (Primary Site = C620, C621, C629)

then Tumor Marker 1 must = 0-6, 8 or 9.

For all other Primary Site and Morphology--Type&Behavior ICD-O-3 codes, Tumor Marker 1 must = 9.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Tumor Marker 1, Type of Report Srce (SEER IF67)

Agency:

SEER

Last Changed:

01/25/2010

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Type of Reporting Source [Std# 500]

Primary Site [Std# 400]

Tumor Marker 1 [Std# 1150]

Registry ID [Std# 40]

Error Messages:

Rept_src, Tummark1, Site conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

This edit is skipped for cases diagnosed before 2000 from New Jersy (Registry ID = 0000001544).

This edit is skipped for diagnosis years 2004+.

For diagnosis years 1990 and later and primary site of breast (C500-C509):

1. If Type of Reporting Source is Autopsy Only (6), then Tumor

Marker 1 must be "None" (0).

2. If Type of Reporting Source is Death Certificate Only (7),

then Tumor Marker 1 must be "Unknown" (9).

For diagnosis years 1998 and later and primary site of prostate (C619) or testis (C620-C629):

1. If Type of Reporting Source is Autopsy Only (6), then Tumor

Marker 1 must be "None" (0).

2. If Type of Reporting Source is Death Certificate Only (7),

then Tumor Marker 1 must be "Unknown" (9).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF67

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules. The edit will be skipped if Date of Diagnosis is blank.


Edit Descriptions and Logic

Tumor Marker 2 (SEER TUMMARK2)

Agency:

SEER

Last Changed:

08/19/2004

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Tumor Marker 2 [Std# 1160]

Error Messages:

Tumor Marker 2 not valid (Default)

Description:

Must be a valid Tumor Marker 2 code (0-6,8-9) and blank.


Edit Descriptions and Logic

Tumor Marker 2, Date of Diagnosis (SEER IF66)

Agency:

SEER

Last Changed:

01/25/2010

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Primary Site [Std# 400]

Tumor Marker 2 [Std# 1160]

Registry ID [Std# 40]

Error Messages:

Tummark2, Date_dx, Site conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

This edit is skipped for cases diagnosed before 2000 from New Jersy (Registry ID = 0000001544).

1. For Diagnosis Years 1973-1989, Tumor Marker 2 must be 9 for all cases.

2. For Diagnosis Years 1990-1997:

A. if Primary Site is breast (C500-C509), Tumor Marker 2 may be

0-3,8-9;

B. if any other site, Tumor Marker 2 must be 9.

3. For Diagnosis Years 1998-2003:

A. if Primary Site is breast (C500-C509) or protate (C619), Tumor

Marker 2 may be 0-3,8-9;

B. if Primary Site is testis (C620-C629), Tumor Marker 2 may be

0,2,4-6,8-9;

C. if any other site, Tumor Marker 2 must be 9.

4. For Diagnosis Years 2004+: Tumor Marker 2 must be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF66

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules. the edit will be skipped if Date of Diagnosis is blank.


Edit Descriptions and Logic

Tumor Marker 2, Primary Site (COC)

Agency:

COC

Last Changed:

01/20/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Tumor Marker 2 [Std# 1160]

Primary Site [Std# 400]

Date of Diagnosis [Std# 390]

Error Messages:

Tumor Marker 2 and Primary Site conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

Note: This edit is not supported by the COC as of 1/1/2003.

This edit is skipped if Year of Date of Diagnosisis less than 1998 or blank.

This edit is skipped if any of the fields are blank.

If Primary Site is:

Breast (Primary Site = C500-C509)

Prostate (Primary Site = C619)

then Tumor Marker 2 must = 0-3, 8 or 9.

If Primary Site is:

Testis (Primary Site = C620, C621, C629)

then Tumor Marker 2 must = 0-6, 8 or 9.

For all other Primary Site codes, Tumor Marker 2 must = 9.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Tumor Marker 2, Type of Report Srce (SEER IF68)

Agency:

SEER

Last Changed:

01/25/2010

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Registry ID [Std# 40]

Primary Site [Std# 400]

Type of Reporting Source [Std# 500]

Tumor Marker 2 [Std# 1160]

Error Messages:

Rept_src, Tummark2, Site Conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

This edit is skipped for cases diagnosed before 2000 from New Jersy (Registry ID = 0000001544).

This edit is skipped for diagnosis years 2004+.

For diagnosis years 1990 and later and primary site of breast (C500-C509):

1. If Type of Reporting Source is Autopsy Only (6), then Tumor

Marker 2 must be "None" (0).

2. If Type of Reporting Source is Death Certificate Only (7),

then Tumor Marker 2 must be "Unknown" (9).

For diagnosis years 1998 and later and primary site of prostate (C619) or testis (C620-C629):

1. If Type of Reporting Source is Autopsy Only (6), then Tumor

Marker 2 must be "None" (0).

2. If Type of Reporting Source is Death Certificate Only (7),

then Tumor Marker 2 must be "Unknown" (9).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF68

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules. The edit will be skipped if Date of Diagnosis is blank.


Edit Descriptions and Logic

Tumor Marker 3 (SEER TUMMARK3)

Agency:

SEER

Last Changed:

08/19/2004

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

SEER: vs 13 Transmit Edits

Fields:

Tumor Marker 3 [Std# 1170]

Error Messages:

Tumor Marker 3 not valid (Default)

Description:

Must be a valid Tumor Marker 3 code (0-6,8-9) or blank.


Edit Descriptions and Logic

Tumor Marker 3, Date of Diagnosis (SEER IF73)

Agency:

SEER

Last Changed:

01/25/2010

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Primary Site [Std# 400]

Tumor Marker 3 [Std# 1170]

Registry ID [Std# 40]

Error Messages:

Tummark3, Date_dx, Site conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

This edit is skipped for cases diagnosed before 2000 from New Jersy (Registry ID = 0000001544).

1. For Diagnosis Years 1973-1997, Tumor Marker 3 must be 9 for all cases.

2. For Diagnosis Years 1998-2003:

A. if Primary Site is testis (C620-C629), Tumor Marker 3 may be

0,2,4-6,8-9;

B. if any other site, Tumor Marker 3 must be 9.

3. For Diagnosis Years 2004+: Tumor Marker 3 must be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF73

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules. the edit will be skipped if Date of Diagnosis is blank.


Edit Descriptions and Logic

Tumor Marker 3, Primary Site (COC)

Agency:

COC

Last Changed:

01/20/2010

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Tumor Marker 3 [Std# 1170]

Primary Site [Std# 400]

Date of Diagnosis [Std# 390]

Error Messages:

Tumor Marker 3 and Primary Site conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

Note: This edit is not supported by the COC as of 1/1/2003.

This edit is skipped if Year of Date of Diagnosis is less than 1998 or blank.

This edit is skipped if any of the fields are blank.

If Primary Site is:

Testis (Primary Site = C620, C621, C629)

then Tumor Marker 3 must = 0-6, 8 or 9.

For all other Primary Site codes, Tumor Marker 3 must = 9.

Administrative Notes:

Modifications:

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Tumor Marker 3, Type of Report Srce (SEER IF74)

Agency:

SEER

Last Changed:

01/25/2010

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Type of Reporting Source [Std# 500]

Primary Site [Std# 400]

Tumor Marker 3 [Std# 1170]

Registry ID [Std# 40]

Error Messages:

Rept_src, Tummark3, Site Conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

This edit is skipped for cases diagnosed before 2000 from New Jersy (Registry ID = 0000001544).

This edit is skipped for diagnosis years 2004+.

For diagnosis years 1998 and later and primary site of testis (C620-C629):

1. If Type of Reporting Source is Autopsy Only (6), then Tumor

Marker 3 must be "None" (0).

2. If Type of Reporting Source is Death Certificate Only (7),

then Tumor Marker 3 must be "Unknown" (9).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF74

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules. The edit will be skipped if Date of Diagnosis is blank.


Edit Descriptions and Logic

Tumor Record Number (NAACCR)

Agency:

NAACCR

Last Changed:

03/29/1997

Edit Sets:

Fields:

Tumor Record Number [Std# 60]

Error Messages:

Tumor Record Number must be a two-digit number (Default)

Description:

Must be a valid two-digit Tumor Record Number (01-99).


Edit Descriptions and Logic

Type of Rep Srce(DC),Seq Num--Cent,ICDO3(SEER IF04

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Over-ride Report Source [Std# 2050]

Type of Reporting Source [Std# 500]

Sequence Number--Central [Std# 380]

Histologic Type ICD-O-3 [Std# 522]

Error Messages:

Rept_src & Seq_num conflict - ICDO3 (Default)

Description:

This edit is skipped if Histologic Type ICD-O-3 is empty.

If the case has been previously reviewed and accepted as coded (Over-ride Report Source = 1), no further editing is done.

If the Type of Reporting Source specifies a death certificate only case (7) and the histology is not a lymphoma, leukemia, immunoproliferative or myeloproliferative disease (Histologic Type ICD-O-3 is < 9590), then the Sequence Number--Central must specify one primary only (00 or 60).

Additional Information:

Cancer diagnoses on death certificates are notoriously inaccurate. Secondary sites are sometimes listed as primary sites, such as "Liver cancer" when there are metastases to the liver. Depending on who the informant or certifier of death is, the diagnosis and intervals can be incorrect. The registry may well have more accurate information about the course of the patient's disease than the death certificate. This edit forces review of multiple primary cancers when one of the primaries is coded as a death-certificate-only case (DCO) (except for DCO cases of leukemia, lymphoma, and related diseases with morphology codes > 9590).

Scrutinize the entire death certificate and all patient abstracts (and the original medical records if necessary) for any evidence that the cancer mentioned on the death certificate is a manifestation of a cancer diagnosed before death. Review the clinical history, treatment, follow-up, and any autopsy results that are available. If the patient died in a hospital, it may be necessary to review the medical record of the final admission. It may also be helpful to contact the patient's clinician or a nursing home to clarify the number of primary cancers. If the DCO case cannot be ruled out, and the number of primaries is correct, set the Over-ride Report Source flag to 1 so that the case will not appear in future edits as an error. It is not necessary to set the over-ride flag on the patient's other primary cancers.

If it turns out that the DCO case should be considered a manifestation of one of the patient's other cancers, delete the DCO case, resequence remaining cases, and correct the coding on the remaining case(s) as necessary. It may also turn out that the cancer reported on the death certificate is a separate independent primary that was diagnosed before death. In that case, changing the Type of Reporting Source from DCO to another code will eliminate the error.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF04_3

Modifications:

NACR111

10/5/2006

The edit has been updated to include Sequence Number--Central of 60 (as well as 00) when verifying that there is only one primary for a DCO case.

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

Type of Report Srce (AO), Date of Dx (SEER IF02)

Agency:

SEER

Last Changed:

12/29/2009

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Date of Last Contact [Std# 1750]

Type of Reporting Source [Std# 500]

Error Messages:

Autopsy only: CCYY of Date of Diagnosis ("value of Date of Diagnosis") should = CCYY of Date of Last Contact ("value of Date of Last Contact" (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

ERROR_TEXT("Date of Last Contact: %DC")

Description:

This edit is skipped if either Date of Diagnosis or Date of Last Contact is blank,

If the Type of Reporting Source specifies an autopsy only case (Type of Reporting Source = 6), the month and year of Date of Last Contact must equal the month and year of Date of Diagnosis.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF02

Modifications:

NAACCR v11.2

7/2007

Edit was modified to compare Date of Last Contact to Date of Diagnosis using month and year instead of entire date.

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12

- Edit name changed from "Type of Report Srce(DC/AO), Date of Dx (SEER IF02)" to "Type of Report Srce (AO), Date of Dx (SEER IF02)".

- Deleted logic that requires the month and year of Date of Last Contact to equal the month and year of Date of Diagnosis for death certificate only case.

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- The edit will be skipped either date is blank.


Edit Descriptions and Logic

Type of Report Srce (DC/AO), SEER Fup (SEER IF10)

Agency:

SEER

Last Changed:

01/09/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Type of Reporting Source [Std# 500]

SEER Type of Follow-Up [Std# 2180]

Error Messages:

Rept_src & Type_fu conflict (Default)

Description:

If the Type of Reporting Source specifies an autopsy only or a death certificate only (6 or 7), then the SEER Type of Follow-up must be coded as '1' (not in active follow-up).

If the SEER Type of Follow-up is coded as '1' (not in active follow-up), then the Type of Reporting Source must specifiy autopsy only of death certificate only (6 or 7).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF10

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v11.3A:

Deleted USR4 (check flags) logic because it is no longer needed.


Edit Descriptions and Logic

Type of Report Srce, Diagnostic Proc (SEER IF20)

Agency:

SEER

Last Changed:

01/21/2010

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Diagnostic Proc 73-87 [Std# 2200]

Date of Diagnosis [Std# 390]

Coding System for EOD [Std# 870]

Primary Site [Std# 400]

Histology (92-00) ICD-O-2 [Std# 420]

Registry ID [Std# 40]

Type of Reporting Source [Std# 500]

Error Messages:

Dx_proc, Site, Date_dx conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

This edit is skipped if Registry = New Jersey (0000001544) and Date of Diagnosis is less than 2000.

1. For any year of diagnosis, cases having a Type of Reporting Source of

death certificate only or autopsy only (6 or 7), then Diagnostic

Proc 73-87 must be blank.

2. For cases diagnosed before 1983:

a. For cases using the expanded 13-digit extent of disease

(Coding System for Extent of Disease = 2), Diagnostic Proc 73-87

must not be blank.

See Appendix D of the SEER Program Code Manual-1992 for specific

codes valid for the Primary Site/Morphology combinations requiring

diagnostic proc 73-87.

b. For all other cases the field must be blank.

3. For cases diagnosed 1983-87 see Appendix D of the SEER Program Code

Manual-1992 for the specific codes valid for the Primary Site/Morphology

combinations requiring diagnostic proc 73-87. For Primary Site/Morphology

combinations not listed in this Appendix, Diagnostic Proc 73-87 must be

blank.

4. For cases diagnosed in 1988 and later, Diagnostic Proc 73-87 should be blank.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF20

Modifications:

NAACCR v11.3

6/2008

- Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

- This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v11.3A:

Deleted USR4 (check flags) logic because it is no longer needed.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Type of Report Srce(DC/AO), COD (SEER IF09)

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Type of Reporting Source [Std# 500]

Cause of Death [Std# 1910]

Error Messages:

Rept_src & Cod conflict (Default)

Description:

For autopsy only and death certificate only cases (Type of Reporting Source = 6 or 7), Underlying Cause of Death must not = 0000 (alive).

For death certificate only cases (Type of Reporting Source = 7), Underlying Cause of Death must not = 7777 (death certificate not available).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF09

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

Type of Report Srce(DC/AO), Diag Conf (SEER IF05)

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

SEER: vs 13 Transmit Edits

Fields:

Diagnostic Confirmation [Std# 490]

Type of Reporting Source [Std# 500]

Error Messages:

Rept_src & Dx_conf conflict (Default)

Description:

1. If the Type of Reporting Source specifies an autopsy only case (6), the Diagnostic Confirmation must be positive histology (1) or direct visualization without microscopic confirmation (6).

2. If the Type of Reporting Source specifies a death certificate only case (7), the Diagnostic Confirmation must be unknown whether or not microscopically confirmed (9).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF05

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

Type of Report Srce(DC/AO), Vit Stat (COC)

Agency:

COC

Last Changed:

07/24/1999

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

Type of Reporting Source [Std# 500]

Vital Status [Std# 1760]

Error Messages:

"value of Type of Reporting Source" is not a valid Type of Reporting Source for a Vital Status of "value of Vital Status" (Default)

ERROR_TEXT("If Type of Reporting Source = 6 or 7, Vital Status must = 0")

Description:

This edit is skipped if any of the single field edits for Type of Reporting Source or Vital Status have failed.

If the Type of Reporting Source specifies a death certificate only case (7) or an autopsy only case (6), the Vital Status of the patient must specify dead (0).


Edit Descriptions and Logic

Type of Report Srce(DC/AO), Vital Stat (SEER IF08)

Agency:

SEER

Last Changed:

01/09/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

SEER: vs 13 Transmit Edits

Fields:

Type of Reporting Source [Std# 500]

Vital Status [Std# 1760]

Error Messages:

Rept_src & Fup_stat conflict (Default)

Description:

If the Type of Reporting Source specifies a death certificate only case (7) or an autopsy only case (6), the Vital Status of the patient must specify dead (4) or (0).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF08

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v11.3A:

Deleted USR4 (check flags) logic because it is no longer needed.


Edit Descriptions and Logic

Type of Report Srce(DC), EOD Coding Sys(SEER IF11)

Agency:

SEER

Last Changed:

01/21/2010

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Type of Reporting Source [Std# 500]

Date of Diagnosis [Std# 390]

Coding System for EOD [Std# 870]

Registry ID [Std# 40]

Error Messages:

Rept_src & EOD_code conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

If year of Date of Diagnosis is blank, this edit is skipped.

If Registry ID = 0000001544 (New Jersey), this edit is skipped.

If Type of Reporting Source indicates a death certificate only case (7) and the case was diagnosed before 1983, the Coding System for Extent of Disease must be '0' (SEER Nonspecific).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF11

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v11.3A:

Deleted USR4 (check flags) logic because it is no longer needed.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.

- Modified to skip if Registry ID is New Jersey.


Edit Descriptions and Logic

Type of Reporting Source (SEER RPRTSRC)

Agency:

SEER

Last Changed:

07/13/2005

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

SEER: vs 13 Transmit Edits

Fields:

Type of Reporting Source [Std# 500]

Error Messages:

Type of Reporting Source not valid (Default)

Description:

Must be a valid Type of Reporting Source code (1-8).


Edit Descriptions and Logic

Type of Reporting Source, Date of DX (SEER IF152)

Agency:

SEER

Last Changed:

12/29/2009

Edit Sets:

Canadian Council of Cancer Registries - Edits

SEER: vs 13 Transmit Edits

Fields:

Date of Diagnosis [Std# 390]

Type of Reporting Source [Std# 500]

Error Messages:

Date of Diagnosis and Type of Reporting Source conflict (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if Type of Reporting Source or Date of Diagnosis is blank.

If year of Date of Diagnosis is greater than 2005, then the allowable codes for Type of Reporting Source are 1-8.

For all diagnosis years the following codes are allowed:

1, 3-7.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF152

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules. The edit will be skipped if Date of Diagnosis is blank.


Edit Descriptions and Logic

Unknown Site, Hist ICDO3, Summ Stg 1977 (NAACCR)

Agency:

NAACCR

Last Changed:

11/29/2005

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Fields:

Primary Site [Std# 400]

Histologic Type ICD-O-3 [Std# 522]

SEER Summary Stage 1977 [Std# 760]

Error Messages:

Unknown Site, SEER Summary Stage 1977 must = 9 (Default)

Description:

The purpose of this edit is to accommodate cases that have been converted from ICD-O-2 to ICD-O-3.

This edit is skipped if SEER Summary Stage 1977 is blank.

This edit is skipped for the following histologies (Histologic Type ICD-O-3):

Kaposi sarcoma (9140)

Lymphomas (9590-9699,9702-9729)

Hematopoietic and myeloproliferative neoplasms(9731-9989)

This edit verifies that an unknown Primary Site (C809) has a SEER Summary Stage 1977 of 9.


Edit Descriptions and Logic

Unknown Site, Laterality (SEER IF138)

Agency:

SEER

Last Changed:

06/27/2008

Edit Sets:

Canadian Council of Cancer Registries - Edits

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

SEER: vs 13 Transmit Edits

Fields:

Primary Site [Std# 400]

Laterality [Std# 410]

Error Messages:

Unknown Site, Laterality must = 0 (Default)

Description:

This edit verifies that an unknown Primary Site (C809) has a Laterality of 0.

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF138

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.


Edit Descriptions and Logic

Unknown Site, Summary Stage 1977, ICDO2 (NAACCR)

Agency:

NAACCR

Last Changed:

01/21/2010

Edit Sets:

Fields:

Primary Site [Std# 400]

SEER Summary Stage 1977 [Std# 760]

Histology (92-00) ICD-O-2 [Std# 420]

Date of Diagnosis [Std# 390]

Error Messages:

Unknown Site, SEER Summary Stage 1977 must = 9 (Default)

ERROR_TEXT("Date of Diagnosis: %DC")

Description:

This edit is skipped if SEER Summary Stage 1977 is blank or year of Date of Diagnosis is greater than 2000 or blank.

This edit is skipped for the following histologies (Histology (92-00) ICD-O-2):

Kaposi sarcoma (9140)

Lymphomas (9590-9698,9702-9717)

Hematopoietic and myeloproliferative neoplasms(9720-9989)

This edit verifies that an unknown Primary Site (C809) has a SEER Summary Stage 1977 of 9.

Administrative Notes:

Modifications:

NAACCR v11.3

6/2008

This edit was modified so that it will be skipped if year of Date of Diagnosis is greater than 2000.

NAACCR v12.0:

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Descriptions and Logic

Verify ICDO2 to ICDO3 Conversion (NAACCR)

Agency:

NAACCR

Last Changed:

01/20/2010

Edit Sets:

SEER: vs 13 Transmit Edits

Verify ICDO2 to ICDO3 Conversion

Fields:

Date of Diagnosis [Std# 390]

ICD-O-3 Conversion Flag [Std# 2116]

Morph--Type&Behav ICD-O-2 [Std# 419]

Morph--Type&Behav ICD-O-3 [Std# 521]

Primary Site [Std# 400]

Error Messages:

Morph--Type&Behav ICD-O-2 and Morph--Type&Behav ICD-O-3 conflict (Default)

[1132] Morph--Type&Behav ICD-O-2 not found in conversion table

[1133] Morph--Type&Behav ICD-O-3 not found in conversion table

[1134] Conflict between ICD-O-2 Behavior and ICD-O-3 Behavior

ERROR_TEXT("Date of Diagnosis: %DC")

Tables:

CONV2TO3.DBF

Description:

This edit verifies that Morph--Type&Behav ICD-O-2 and Morph--Type&Behav ICD-O-3 are in sync if all of the following conditions are true:

1. year of Date of Diagnosis is less than 2001 or blank

2. both data items Morph--Type&Behav ICD-O-2 and Morph--Type&Behav ICD-O-3 are filled in (not blank)

3. ICD-O-3 Conversion Flag is blank or equal to 0, 1, or 2

If any of the above conditions are not true, the edit is skipped.

Using a conversion table (CONV2TO3.DBF) based on the SEER document ICDO2-3.d06142001, a table lookup is done using the Morph--Type&Behav ICD-O-2 and Primary Site code (when necessary for site-specific conversions).

If the Morph--Type&Behav ICD-O-2 code is found in the table, the Morph--Type&Behav ICD-O-3 code is compared to the ICD-O-3 morphology code found on the table; that is, it is compared to the code it should be converted to. If the codes differ, a warning is generated.

For technical reasons related to the Matrix System, the look-up table used in this edit is not identical to the ICDO2-3 conversion program. Therefore, some additional checking is done. If the identical Morph--Type&Behav ICD-O-2 code is not found in the look-up table, the ICD-O-2 behavior code is compared to the ICD-O-3 behavior. If the behavior codes differ, a warning is generated. If the behavior codes are the same, a further look up on just the 4-digit ICD-O-2 histologic type code is performed. If the 4-digit ICD-O-2 histologic type is found in the table, the 4-digit ICD-O-3 histologic type code is compared to that in the conversion table. If the codes differ, a warning is generated.

The warning messages are as follows:

Morph--Type&Behav ICD-O-2 not found in conversion table

Morph--Type&Behav ICD-O-3 not found in conversion table

ICD-O-2/ICD-O-3 behavior conflict

**** Edit modified on 11/17/01 to allow conversion of 8510 to either 8510 or 8513 for primary sites of C50_.

***

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF178.

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v12.0

- Modified to use the date format of CCYYMMDD and the new interoperability date functions and rules.


Edit Sets

Verify ICDO2 to ICDO3 Conversion

Agency:

NAACCR

Edits Count:

1

Last Changed:

//

Description:

This edit set verifies that Morph--Type&Behav ICD-O-2 and Morph-- Type&Behav ICD-O-3 are in sync.

Edits:

Verify ICDO2 to ICDO3 Conversion (NAACCR)


Edit Descriptions and Logic

Vital Status (COC)

Agency:

COC

Last Changed:

04/12/2007

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

Vital Status [Std# 1760]

Error Messages:

"value of Vital Status" is not a valid value for Vital Status (Default)

Description:

Must be a valid Vital Status code (0,1).

Administrative Notes:

This edit differs from the SEER edit of the same name in that the Vital Status code used to indicate "dead" = 0. SEER uses a code of 4 in Vital Status to indicate "dead".


Edit Descriptions and Logic

Vital Status (SEER FUPSTAT)

Agency:

SEER

Last Changed:

08/28/1995

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Vital Status [Std# 1760]

Error Messages:

Vital Status not valid (Default)

Description:

Must be a valid Follow-up Status code (1,4)


Edit Descriptions and Logic

Vital Status, Cause of Death (COC)

Agency:

NONE

Last Changed:

04/12/2007

Edit Sets:

Central: Vs13 NPCR Required - Consol-All Edits

Central: Vs13 State Example - Incoming Abstracts

Fields:

Vital Status [Std# 1760]

Cause of Death [Std# 1910]

Error Messages:

"value of Cause of Death" is not a valid Cause of Death for a Vital Status of "value of Vital Status" (Default)

Description:

This edit is skipped if either field is blank.

If Vital Status is 1 (alive), then Underlying Cause of Death must = 0000 (alive); if Vital Status = 0 (dead), then Underlying Cause of Death must not = 0000 (alive).

Administrative Notes:

Note: This edit is not supported by the COC as of 1/1/2003.

It also differs from the SEER edit of the same name in that the Vital Status code used to indicate "dead" = 0. SEER uses a code of 4 in Vital Status to indicate "dead".


Edit Descriptions and Logic

Vital Status, Cause of Death (SEER IF36)

Agency:

SEER

Last Changed:

01/09/2009

Edit Sets:

SEER: vs 13 Transmit Edits

Fields:

Vital Status [Std# 1760]

Cause of Death [Std# 1910]

Error Messages:

Fup_stat & Cod conflict (Default)

Description:

If Vital Status is 1 (alive), then Underlying Cause of Death must = 0000 (alive); if Vital Status = 4 (dead), then Underlying Cause of Death must not = 0000 (alive).

Administrative Notes:

In the SEER*Edits software, the title of this edit is: IF136

Modifications:

NAACCR v11.3

6/2008

Updated Administrative Notes with the title of the corresponding edit in the SEER*Edits software.

NAACCR v11.3A:

Deleted USR4 (check flags) logic because it is no longer needed.


Edit Sets

Canadian Council of Cancer Registries - Edits

Agency:

Edits Count:

351

Last Changed:

05/27/2013

Description:

This edit set includes edits for data items required by the Canadian Council of Cancer Registries.

Edits:

Addr at DX--Postal Code (NAACCR)

Addr at DX--Postal Code, Addr at DX--State (COC)

Addr at DX--State (NAACCR)

Age at Diagnosis (SEER AGEDX)

Age, Birth Date, Date of Diagnosis (NAACCR IF13)

Age, Histologic Type, COD, ICDO3 (SEER IF43)

Age, Primary Site, Morph ICDO3--Adult (SEER)

Age, Primary Site, Morph ICDO3--Pediatric (NPCR)

Age, Primary Site, Morphology ICDO2 (SEER IF15)

Age, Primary Site, Morphology ICDO3 (SEER IF15)

Ambig Term DX, Date Conclusive DX (SEER IF162)

Ambiguous Terminology DX (SEER)

Ambiguous Terminology DX, Date of DX (CCCR)

Behavior Code ICDO3, Seq Num--Central (SEER IF114)

Behavior ICDO2 (COC)

Behavior ICDO2, Behavior ICDO3 (SEER IF115)

Behavior ICDO2, Date of Diagnosis (NAACCR)

Behavior ICDO2, Histology ICDO2 (NAACCR)

Behavior ICDO3 (COC)

Behavior ICDO3, Date of Diagnosis (NAACCR)

Behavior ICDO3, Site, Histology ICDO3 (NAACCR)

Cause of Death (NAACCR)

CS Eval Items, Type of Reporting Source (CS)

CS Eval Items, Vital Status (CS)

CS Ext, Histol ICDO3, Breast Schema (CS)

CS Ext, LN, Mets at DX, SSF 1, Retinoblastoma (CS)

CS Ext, LN, Mets at DX, SSF 3, Prostate (CS)

CS Ext,TS Ext Eval, SSF 1, MelanomaConjunc (CS)

CS Extension (CS)

CS Extension, Brain Schema (CS)

CS Extension, CS Lymph Nodes, CS Mets at DX (CS)

CS Extension, CS Tumor Size, Breast Schema (CS)

CS Extension, CS Tumor Size, Site, Hist ICDO3 (CS)

CS Extension, Hematopoietic (CS)

CS Extension, Hist, Grade, Esophagus Schema (CS)

CS Extension, Hist, Grade, EsophagusGEJunction(CS)

CS Extension, Histology, Grade, Thyroid (CS)

CS Extension, KidneyRenalPelvis Schema (CS)

CS Extension, Lymphoma Schema (CS)

CS Extension, Morphology, Bladder ICDO3 (CS)

CS Extension, Mycosis Fungoides Schema (CS)

CS Extension, MyelomaPlasmaCellDisorder (CS)

CS Extension, Primary Site, Behavior ICDO3 (CS)

CS Extension, Schema (CS)

CS Extension, SSF 1, Conjunctiva Schema (CS)

CS Extension, SSF 1, Lung Schema (CS)

CS Extension, SSF 1, MelanomaConjunctiva (CS)

CS Extension, SSF 1, Thyroid Schema (CS)

CS Extension, SSF 2, MelanomaChoroid (CS)

CS Extension, SSF 2, MelanomaCiliaryBody (CS)

CS Extension, SSF 3, Behavior, Prostate (CS)

CS Extension, SSF 3, MelanomaChoroid (CS)

CS Extension, SSF 3, MelanomaCiliaryBody (CS)

CS Extension, TS Ext Eval, Prostate Schema (CS)

CS Extension, Tumor Size, Lung Schema (CS)

CS Items - CCCR Required - Non-SSF (CS)

CS Items - CCCR Required - SSF 1 (CS)

CS Items - CCCR Required - SSF 10 (CS)

CS Items - CCCR Required - SSF 11 (CS)

CS Items - CCCR Required - SSF 12 (CS)

CS Items - CCCR Required - SSF 13 (CS)

CS Items - CCCR Required - SSF 14 (CS)

CS Items - CCCR Required - SSF 15 (CS)

CS Items - CCCR Required - SSF 16 (CS)

CS Items - CCCR Required - SSF 17 (CS)

CS Items - CCCR Required - SSF 18 (CS)

CS Items - CCCR Required - SSF 19 (CS)

CS Items - CCCR Required - SSF 2 (CS)

CS Items - CCCR Required - SSF 20 (CS)

CS Items - CCCR Required - SSF 21 (CS)

CS Items - CCCR Required - SSF 22 (CS)

CS Items - CCCR Required - SSF 23 (CS)

CS Items - CCCR Required - SSF 24 (CS)

CS Items - CCCR Required - SSF 3 (CS)

CS Items - CCCR Required - SSF 4 (CS)

CS Items - CCCR Required - SSF 5 (CS)

CS Items - CCCR Required - SSF 6 (CS)

CS Items - CCCR Required - SSF 7 (CS)

CS Items - CCCR Required - SSF 8 (CS)

CS Items - CCCR Required - SSF 9 (CS)

CS Items, DX Pre-2004 (CS)

CS Items, Type Reporting Source-DCO (CS)

CS LN, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellPenis (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellScrotum (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellVulva (CS)

CS LN, RNP, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS Lymph Nodes (CS)

CS Lymph Nodes Eval (CS)

CS Lymph Nodes Eval, Lymph Nodes, Breast Schema(CS

CS Lymph Nodes Eval, Schema (CS)

CS Lymph Nodes, IntracranialGland Schema (CS)

CS Lymph Nodes, LN Nodes Eval, RNP, Testis (CS)

CS Lymph Nodes, MyelomaPlasmaCellDisorder (CS)

CS Lymph Nodes, Nodes Pos, ColoAppRectal (CS)

CS Lymph Nodes, Nodes Pos, MelanomaSkin (CS)

CS Lymph Nodes, Nodes Pos, MerkelCell Schemas(CS)

CS Lymph Nodes, Nodes Pos, SSF3, Breast Schema(CS)

CS Lymph Nodes, Regional Nodes Positive (CS)

CS Lymph Nodes, Schema (CS)

CS Lymph Nodes, SSF 1, Head Neck Schemas (CS)

CS Lymph Nodes, SSF 17, Penis (CS)

CS Lymph Nodes, SSF 4, 5, Breast Schema (CS)

CS Lymph Nodes, SSF3, Nodes Eval, MelanomaSkin(CS)

CS Lymph Nodes, SSF3, Nodes Eval, MerkelCell (CS)

CS Mets at DX (CS)

CS Mets at DX, Colon Schema (CS)

CS Mets at DX, Lung, Laterality (CS)

CS Mets at DX, Rectum Schema (CS)

CS Mets at DX, Schema (CS)

CS Mets at DX, SSF 4, MelanomaChor Cil Iris(CS)

CS Mets at DX-Bone (CS)

CS Mets at DX-Bone, CS Mets at DX (CS)

CS Mets at DX-Brain (CS)

CS Mets at DX-Brain, CS Mets at DX (CS)

CS Mets at DX-Liver (CS)

CS Mets at DX-Liver, CS Mets at DX (CS)

CS Mets at DX-Lung (CS)

CS Mets at DX-Lung, CS Mets at DX (CS)

CS Mets Eval (CS)

CS Mets Eval, Mets at DX, CS Version Inp Orig (CS)

CS Mets Eval, Schema (CS)

CS Reg Nodes Ex, Pos, Site, Hist ICDO3, Report(CS)

CS Schema, Path Grade System, Grade (CS)

CS Site-Specific Factor 1 (CS)

CS Site-Specific Factor 1, Schema (CS)

CS Site-Specific Factor 2 (CS)

CS Site-Specific Factor 2, Schema (CS)

CS Site-Specific Factor 3 (CS)

CS Site-Specific Factor 3, Schema (CS)

CS Site-Specific Factor 4 (CS)

CS Site-Specific Factor 4, Schema (CS)

CS Site-Specific Factor 5 (CS)

CS Site-Specific Factor 5, Schema (CS)

CS Site-Specific Factor 6 (CS)

CS Site-Specific Factor 6, Schema (CS)

CS Site-Specific Factor 7 (CS)

CS Site-Specific Factor 7, Schema (CS)

CS Site-Specific Factor 8 (CS)

CS Site-Specific Factor 8, Schema (CS)

CS Site-Specific Factor 9 (CS)

CS Site-Specific Factor 9, Schema (CS)

CS Site-Specific Factor10 (CS)

CS Site-Specific Factor10, Schema (CS)

CS Site-Specific Factor11 (CS)

CS Site-Specific Factor11, Schema (CS)

CS Site-Specific Factor12 (CS)

CS Site-Specific Factor12, Schema (CS)

CS Site-Specific Factor13 (CS)

CS Site-Specific Factor13, Schema (CS)

CS Site-Specific Factor14 (CS)

CS Site-Specific Factor14, Schema (CS)

CS Site-Specific Factor15 (CS)

CS Site-Specific Factor15, Schema (CS)

CS Site-Specific Factor16 (CS)

CS Site-Specific Factor16, Schema (CS)

CS Site-Specific Factor17 (CS)

CS Site-Specific Factor17, Schema (CS)

CS Site-Specific Factor18 (CS)

CS Site-Specific Factor18, Schema (CS)

CS Site-Specific Factor19 (CS)

CS Site-Specific Factor19, Schema (CS)

CS Site-Specific Factor20 (CS)

CS Site-Specific Factor20, Schema (CS)

CS Site-Specific Factor21 (CS)

CS Site-Specific Factor21, Schema (CS)

CS Site-Specific Factor22 (CS)

CS Site-Specific Factor22, Schema (CS)

CS Site-Specific Factor23 (CS)

CS Site-Specific Factor23, Schema (CS)

CS Site-Specific Factor24 (CS)

CS Site-Specific Factor24, Schema (CS)

CS Site-Specific Factor25 (CS)

CS Site-Specific Factor25, Schema (CS)

CS SSF 1, CS SSF 3, Lower GI Schemas (CS)

CS SSF 1, SSF 2, Prostate Schema (CS)

CS SSF 1, SSF 2, SSF 15, SSF 16, Breast (CS)

CS SSF 1, Upper GI Schemas (CS)

CS SSF 10, SSF 11, Breast (CS)

CS SSF 11, Lymph Nodes, Vulva (CS)

CS SSF 12, SSF 13, Breast (CS)

CS SSF 15, SSF 9, 11, 13, 14, Breast (CS)

CS SSF 16, Skin and Scrotum Schemas (CS)

CS SSF 2, LN, LN Eval, RNP, SmallIntestine (CS)

CS SSF 2, Lower GI Schemas (CS)

CS SSF 2, Lymph Nodes, Bladder (CS)

CS SSF 25, PeritoneumFemaleGen (CS)

CS SSF 3, Breast Schema (CS)

CS SSF 3, SSF 4, Prostate Schema (CS)

CS SSF 3, TS Ext Eval, Prostate Schema (CS)

CS SSF 4, LymphNodes, NodesPos, ColoRectal (CS)

CS SSF 5, Lymph Nodes, Testis (CS)

CS SSF 6, Breast Schema (CS)

CS SSF 6, Tumor Size, Breast Schema (CS)

CS SSF 7, SSF 8, Prostate Schema (CS)

CS SSF 8, CS SSF 9, Breast (CS)

CS Tumor Size (CS)

CS Tumor Size, Schema (CS)

CS Tumor Size, Site, Histol ICDO3 (CS)

CS Tumor Size, SSF 1, MelanomaConjunctiva (CS)

CS Tumor Size Ext Eval (CS)

CS Tumor Size Ext Eval, Schema (CS)

CS Validate Schema (CS)

CS Verify CStage Version 0204xx (CS)

CS Version Derived (CS)

CS Version Input Current (CS)

CS Version Input Current, CS Version Derived (CS)

CS Version Input Original (CS)

CS Version Input Original, CS Version Derived (CS)

CS Version Input Original, Version Input Curr (CS)

Date Conclusive DX (SEER)

Date Conclusive DX, Date Flag (NAACCR)

Date Conclusive DX, Date of DX (CCCR)

Date of Birth (NAACCR)

Date of Birth Flag (NAACCR)

Date of Birth, Date Flag (NAACCR)

Date of Birth, Date of Diagnosis (NAACCR IF47)

Date of Death Canada, Date Flag (CCCR)

Date of Death--Canada (CCCR)

Date of Death--Canada, Vital Status (NAACCR)

Date of Death--CanadaFlag (NAACCR)

Date of Diagnosis (NAACCR DATEEDIT)

Date of Diagnosis Flag (NAACCR)

Date of Diagnosis, Date Flag (NAACCR)

Date of Mult Tum, Lymphoma Leukem Unk Site(NAACCR)

Date of Mult Tumors (SEER)

Date of Mult Tumors Flag (NAACCR)

Date of Mult Tumors, Date Flag (NAACCR)

Date of Mult Tumors, Date of DX (CCCR)

Derived AJCC-6 M (CS)

Derived AJCC-6 M Descriptor (CS)

Derived AJCC-6 N (CS)

Derived AJCC-6 N Descriptor (CS)

Derived AJCC-6 Stage Group (CS)

Derived AJCC-6 T (CS)

Derived AJCC-6 T Descriptor (CS)

Derived AJCC-7 M (CS)

Derived AJCC-7 M Descriptor (CS)

Derived AJCC-7 N (CS)

Derived AJCC-7 N Descript (CS)

Derived AJCC-7 Stage Group (CS)

Derived AJCC-7 T (CS)

Derived AJCC-7 T Descript (CS)

Derived Items, Date of DX (CCCR)

Derived Items, DX Pre-2004 (CS)

Derived SS1977 (CS)

Derived SS1977--Flag (CS)

Derived SS1977--Flag, Derived SS1977 (CS)

Derived SS2000 (CS)

Derived SS2000, Behavior ICDO3 (CS)

Derived SS2000--Flag (CS)

Derived SS2000--Flag, Derived SS2000 (CS)

Diagnostic Confirm, Seq Num--Central (SEER IF23)

Diagnostic Confirmation (SEER DXCONF)

Diagnostic Confirmation, Behavior ICDO2(SEER IF31)

Diagnostic Confirmation, Behavior ICDO3(SEER IF31)

Diagnostic Confirmation, Date of Diag (SEER IF55)

Diagnostic Confirmation, Histology ICDO2(SEER IF48

Diagnostic Confirmation, Histology ICDO3(SEER IF48

Edit Over-rides (SEER REVIEWFL)

Grade (COC)

Grade Path System (COC)

Grade Path System, Grade Path Value, Grade (COC)

Grade Path Value (COC)

Hist Behav ICDO2, Hist Behav ICDO3 (SEER IF126)

Histologic Type ICDO2 (COC)

Histologic Type ICDO3 (SEER)

Histologic Type ICD-O-3, Behavior, Grade (SEER)

Histology ICDO2, Date of Diagnosis (NAACCR)

Histology ICDO2, Histology ICDO3 (SEER IF94)

Histology ICDO3, Date of Diagnosis (NAACCR)

Histology ICDO3, Grade, Date of DX (SEER)

Laterality (SEER LATERAL)

Laterality, Primary Site, Date of Diag (SEER IF24)

Laterality, Primary Site, Morph ICDO3 (SEER IF42)

Lymph-vascular Invasion (CS)

Lymph-vascular Invasion, Histology ICDO3 (CS)

Lymph-vascular Invasion, Penis and Testis (CS)

Morphology--Type Behavior ICDO2 (SEER MORPH)

Morphology--Type Behavior ICDO3 (COC)

Mult Tum Rpt As One Prim (SEER)

Mult Tum Rpt As One Prim, Date of DX (CCCR)

Mult Tum Rpt as One Prim, Date of Mult Tum(NAACCR)

Mult Tum Rpt As One Prim, Primary Site (NAACCR)

Mult Tum Rpt, Lymphoma Leukemia Unk Site (NAACCR)

Multiplicity Cntr, Date of Mult Tum (SEER IF163)

Multiplicity Cntr, Mult Tum Rpt as One Prim(NAACCR

Multiplicity Counter (SEER)

Multiplicity Counter, Date of DX (CCCR)

Multiplicity Ctr, Lymphoma Leukem Unk Site(NAACCR)

Non-Reportable Skin ICDO2 (SEER IF116)

Non-Reportable Skin ICDO3 (SEER IF117)

Obsolete Codes - CS Extension (CS)

Obsolete Codes - CS Lymph Nodes (CS)

Obsolete Codes - CS Lymph Nodes Eval (CS)

Obsolete Codes - CS Mets at DX (CS)

Obsolete Codes - CS Mets Eval (CS)

Obsolete Codes - CS Site-Specific Factor 1 (CS)

Obsolete Codes - CS Site-Specific Factor 2 (CS)

Obsolete Codes - CS Site-Specific Factor 3 (CS)

Obsolete Codes - CS Site-Specific Factor 4 (CS)

Obsolete Codes - CS Site-Specific Factor 5 (CS)

Obsolete Codes - CS Site-Specific Factor 6 (CS)

Obsolete Codes - CS Site-Specific Factor 7 (CS)

Obsolete Codes - CS Site-Specific Factor 8 (CS)

Obsolete Codes - CS Site-Specific Factor 9 (CS)

Obsolete Codes - CS Site-Specific Factor10 (CS)

Obsolete Codes - CS Site-Specific Factor11 (CS)

Obsolete Codes - CS Site-Specific Factor12 (CS)

Obsolete Codes - CS Site-Specific Factor13 (CS)

Obsolete Codes - CS Site-Specific Factor15 (CS)

Obsolete Codes - CS Site-Specific Factor19 (CS)

Obsolete Codes - CS Site-Specific Factor21 (CS)

Obsolete Codes - CS Site-Specific Factor22 (CS)

Obsolete Codes - CS Site-Specific Factor23 (CS)

Obsolete Codes - CS Site-Specific Factor25 (CS)

Obsolete Codes - CS Tumor Size (CS)

Obsolete Codes - CS Tumor Size Ext Eval (CS)

Obsolete Histology ICDO3, Date of DX (SEER)

Over-ride Misuse (NAACCR)

Patient ID Number (SEER CASENUM)

Primary Site (SEER SITE)

Primary Site, Behavior Code ICDO2 (SEER IF39)

Primary Site, Behavior Code ICDO3 (SEER IF39)

Primary Site, CS Extension (SEER IF176)

Primary Site, Hemato Morphology, Date of DX (SEER)

Primary Site, Laterality (SEER IF82)

Primary Site, Laterality, CS Extension(SEER IF177)

Primary Site, Morphology-Imposs ICDO2 (SEER IF38)

Primary Site, Morphology-Imposs ICDO3 (SEER IF38)

Primary Site, Morphology-Type ICDO2 (SEER IF25)

Primary Site, Morphology-Type,Beh ICDO3(SEER IF25)

Record Type (NAACCR)

Regional Nodes Ex, Reg Nodes Pos (COC)

Regional Nodes Examined (NAACCR)

Regional Nodes Positive (NAACCR)

Registry ID (NAACCR)

Registry Type (NAACCR)

Registry Type, Registry ID (NAACCR)

Registry Type, Sequence Number--Central (NAACCR)

Seq Num--Central, Prim Site, Morph ICDO3(SEER IF22

Sequence Number--Central (SEER SEQUENC)

Sex (SEER Sex)

Sex, Primary Site (SEER IF17)

Type of Rep Srce(DC),Seq Num--Cent,ICDO3(SEER IF04

Type of Report Srce(DC AO), Diag Conf (SEER IF05)

Type of Report Srce(DC AO), Vital Stat (SEER IF08)

Type of Reporting Source (SEER RPRTSRC)

Type of Reporting Source, Date of DX (SEER IF152)

Unknown Site, Laterality (SEER IF138)


Central: Vs13 NPCR Required - Consol-All Edits

Edit Sets

Central: Vs 13 NPCR Required - Consol-All Edits

Agency:

NPCR

Edits Count:

484

Last Changed:

05/27/2013

Description:

This edit set includes edits that NPCR would expect a state registry to run on consolidated data. (System field edits that are required when transmitting data are not included in this edit set.) The edits are based on the NPCR requirements provided in the Required Status Table of Standards for Cancer Registries, Volume II, Seventeenth Edition, Record Layout Version 13.

The state registry is encouraged to review other edit sets to determine if other edits should be included in the state-specific edit set.

Edits:

Addr at DX--City (NAACCR)

Addr at DX--No Street (NAACCR)

Addr at DX--Postal Code (NAACCR)

Addr at DX--Postal Code, Addr at DX--State (COC)

Addr at DX--State (NAACCR)

Addr at DX--State, Postal Code Range (NAACCR)

Addr at DX--Supplementl (COC)

Age at Diagnosis (SEER AGEDX)

Age, Birth Date, Date of Diagnosis (NAACCR IF13)

Age, Histologic Type, COD, ICDO3 (SEER IF43)

Age, Primary Site, Morph ICDO3--Adult (SEER)

Age, Primary Site, Morph ICDO3--Pediatric (NPCR)

Age, Primary Site, Morphology ICDO3 (SEER IF15)

Autopsy Only, RX (NPCR)

Behav ICDO3, Date of DX, ICDO3 Conv Flag(SEER IF87

Behavior Code ICDO3, Seq Num--Central (SEER IF114)

Behavior ICDO3 Conversion (NAACCR)

Behavior ICDO3, Site, Histology ICDO3 (NAACCR)

Behavior ICDO3, Summary Stage 1977 (NAACCR)

Behavior ICDO3, Summary Stage 2000 (NAACCR)

Birthplace--Country (COC)

Birthplace--Country, Date of Diagnosis (NAACCR)

Birthplace--Country, State (NAACCR)

Birthplace--State (COC)

Birthplace--State, Date of Diagnosis (NAACCR)

Casefinding Source (NAACCR)

Cause of Death (SEER COD)

Census Cod Sys 1970 80 90 (SEER RESSYST)

Census Ind Code 1970-2000 vs Coding System (NPCR)

Census Ind Code 2010 (NPCR)

Census Occ Code 1970-2000 vs Coding System (NPCR)

Census Occ Code 2010 (NPCR)

Census Occ Ind Sys 70-00 (NPCR)

Census Tr Cert 1970 80 90 (SEER CENSCERT)

Census Tr Certainty 2000 (SEER)

Census Tr Certainty 2010 (SEER)

Census Tract 1970 80 90 (SEER TRACT)

Census Tract 1970 80 90, Census Cod Sys (SEER IF45

Census Tract 2000 (SEER)

Census Tract 2000, State, County at DX (NPCR)

Census Tract 2010 (SEER)

Census Tract 2010, State, County at DX (NPCR)

Cervix In Situ ICDO3 (SEER IF88)

CompEthn, Date of Diag (SEER IF71)

Computed Ethnicity (SEER COMPETHN)

Computed Ethnicity Source (SEER ETHNSRC)

County at DX (NAACCR)

County at DX, Addr at DX--State (NAACCR)

CS Eval Items, Type of Reporting Source (CS)

CS Eval Items, Vital Status (CS)

CS Ext, Histol ICDO3, Breast Schema (CS)

CS Ext, LN, Mets at DX, SSF 1, Retinoblastoma (CS)

CS Ext, LN, Mets at DX, SSF 3, Prostate (CS)

CS Ext, Surg, TS Ext Eval, Prostate (CS)

CS Ext,TS Ext Eval, SSF 1, MelanomaConjunc (CS)

CS Extension (CS)

CS Extension, Brain Schema (CS)

CS Extension, CS Lymph Nodes, CS Mets at DX (CS)

CS Extension, CS Tumor Size, Breast Schema (CS)

CS Extension, CS Tumor Size, Site, Hist ICDO3 (CS)

CS Extension, Hematopoietic (CS)

CS Extension, Hist, Grade, Esophagus Schema (CS)

CS Extension, Hist, Grade, EsophagusGEJunction(CS)

CS Extension, Histology, Grade, Thyroid (CS)

CS Extension, KidneyRenalPelvis Schema (CS)

CS Extension, Lymphoma Schema (CS)

CS Extension, Morphology, Bladder ICDO3 (CS)

CS Extension, Mycosis Fungoides Schema (CS)

CS Extension, MyelomaPlasmaCellDisorder (CS)

CS Extension, Primary Site, Behavior ICDO3 (CS)

CS Extension, Schema (CS)

CS Extension, SSF 1, Conjunctiva Schema (CS)

CS Extension, SSF 1, Lung Schema (CS)

CS Extension, SSF 1, MelanomaConjunctiva (CS)

CS Extension, SSF 2, MelanomaChoroid (CS)

CS Extension, SSF 2, MelanomaCiliaryBody (CS)

CS Extension, SSF 3, Behavior, Prostate (CS)

CS Extension, SSF 3, MelanomaChoroid (CS)

CS Extension, SSF 3, MelanomaCiliaryBody (CS)

CS Extension, Surgery, Prostate Schema (CS)

CS Extension, TS Ext Eval, Prostate Schema (CS)

CS Extension, Tumor Size, Lung Schema (CS)

CS Items - NPCR Required - Non-SSF (CS)

CS Items - NPCR Required - SSF 1 (CS)

CS Items - NPCR Required - SSF 10 (CS)

CS Items - NPCR Required - SSF 11 (CS)

CS Items - NPCR Required - SSF 12 (CS)

CS Items - NPCR Required - SSF 13 (CS)

CS Items - NPCR Required - SSF 14 (CS)

CS Items - NPCR Required - SSF 15 (CS)

CS Items - NPCR Required - SSF 16 (CS)

CS Items - NPCR Required - SSF 17 (CS)

CS Items - NPCR Required - SSF 18 (CS)

CS Items - NPCR Required - SSF 19 (CS)

CS Items - NPCR Required - SSF 2 (CS)

CS Items - NPCR Required - SSF 20 (CS)

CS Items - NPCR Required - SSF 21 (CS)

CS Items - NPCR Required - SSF 22 (CS)

CS Items - NPCR Required - SSF 23 (CS)

CS Items - NPCR Required - SSF 24 (CS)

CS Items - NPCR Required - SSF 3 (CS)

CS Items - NPCR Required - SSF 4 (CS)

CS Items - NPCR Required - SSF 5 (CS)

CS Items - NPCR Required - SSF 6 (CS)

CS Items - NPCR Required - SSF 7 (CS)

CS Items - NPCR Required - SSF 8 (CS)

CS Items - NPCR Required - SSF 9 (CS)

CS Items, DX Pre-2004 (CS)

CS Items, Type Reporting Source-DCO (CS)

CS LN, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellPenis (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellScrotum (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellVulva (CS)

CS LN, RNP, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS Lymph Nodes (CS)

CS Lymph Nodes Eval (CS)

CS Lymph Nodes Eval, Lymph Nodes, Breast Schema(CS

CS Lymph Nodes Eval, RX Summ--Scope, Nodes Ex (CS)

CS Lymph Nodes Eval, Schema (CS)

CS Lymph Nodes, IntracranialGland Schema (CS)

CS Lymph Nodes, LN Nodes Eval, RNP, Testis (CS)

CS Lymph Nodes, MyelomaPlasmaCellDisorder (CS)

CS Lymph Nodes, Nodes Pos, ColoAppRectal (CS)

CS Lymph Nodes, Nodes Pos, MelanomaSkin (CS)

CS Lymph Nodes, Nodes Pos, MerkelCell Schemas(CS)

CS Lymph Nodes, Nodes Pos, SSF3, Breast Schema(CS)

CS Lymph Nodes, Regional Nodes Positive (CS)

CS Lymph Nodes, Schema (CS)

CS Lymph Nodes, SSF 1, Head Neck Schemas (CS)

CS Lymph Nodes, SSF 17, Penis (CS)

CS Lymph Nodes, SSF 4, 5, Breast Schema (CS)

CS Lymph Nodes, SSF3, Nodes Eval, MelanomaSkin(CS)

CS Lymph Nodes, SSF3, Nodes Eval, MerkelCell (CS)

CS Mets at DX (CS)

CS Mets at DX, Lung, Laterality (CS)

CS Mets at DX, Schema (CS)

CS Mets at DX, SSF 4, MelanomaChor Cil Iris(CS)

CS Mets Eval (CS)

CS Mets Eval, Mets at DX, CS Version Inp Orig (CS)

CS Mets Eval, Schema (CS)

CS Over-ride CS 20, Date of Diagnosis (NPCR)

CS Over-ride CS 20, Rpt Srce, CS Fields (NPCR)

CS Over-rides (NPCR)

CS Reg Nodes Ex, Pos, Site, Hist ICDO3, Report(CS)

CS Schema, Path Grade System, Grade (CS)

CS Site-Specific Factor 1 (CS)

CS Site-Specific Factor 1, Schema (CS)

CS Site-Specific Factor 2 (CS)

CS Site-Specific Factor 2, Schema (CS)

CS Site-Specific Factor 3 (CS)

CS Site-Specific Factor 3, Schema (CS)

CS Site-Specific Factor 4 (CS)

CS Site-Specific Factor 4, Schema (CS)

CS Site-Specific Factor 5 (CS)

CS Site-Specific Factor 5, Schema (CS)

CS Site-Specific Factor 6 (CS)

CS Site-Specific Factor 6, Schema (CS)

CS Site-Specific Factor 7 (CS)

CS Site-Specific Factor 7, Schema (CS)

CS Site-Specific Factor 8 (CS)

CS Site-Specific Factor 8, Schema (CS)

CS Site-Specific Factor 9 (CS)

CS Site-Specific Factor 9, Schema (CS)

CS Site-Specific Factor10 (CS)

CS Site-Specific Factor10, Schema (CS)

CS Site-Specific Factor11 (CS)

CS Site-Specific Factor11, Schema (CS)

CS Site-Specific Factor12 (CS)

CS Site-Specific Factor12, Schema (CS)

CS Site-Specific Factor13 (CS)

CS Site-Specific Factor13, Schema (CS)

CS Site-Specific Factor14 (CS)

CS Site-Specific Factor14, Schema (CS)

CS Site-Specific Factor15 (CS)

CS Site-Specific Factor15, Schema (CS)

CS Site-Specific Factor16 (CS)

CS Site-Specific Factor16, Schema (CS)

CS Site-Specific Factor17 (CS)

CS Site-Specific Factor17, Schema (CS)

CS Site-Specific Factor18 (CS)

CS Site-Specific Factor18, Schema (CS)

CS Site-Specific Factor19 (CS)

CS Site-Specific Factor19, Schema (CS)

CS Site-Specific Factor20 (CS)

CS Site-Specific Factor20, Schema (CS)

CS Site-Specific Factor21 (CS)

CS Site-Specific Factor21, Schema (CS)

CS Site-Specific Factor22 (CS)

CS Site-Specific Factor22, Schema (CS)

CS Site-Specific Factor23 (CS)

CS Site-Specific Factor23, Schema (CS)

CS Site-Specific Factor24 (CS)

CS Site-Specific Factor24, Schema (CS)

CS Site-Specific Factor25 (CS)

CS Site-Specific Factor25, Schema (CS)

CS SSF 1, CS SSF 3, Lower GI Schemas (CS)

CS SSF 1, RX Summ--Surg, Retinoblastoma Schema(CS)

CS SSF 1, SSF 2, SSF 15, SSF 16, Breast (CS)

CS SSF 1, Surg, Sarcomas (CS)

CS SSF 1, Upper GI Schemas (CS)

CS SSF 10, SSF 11, Breast (CS)

CS SSF 10, SSF 16, Testis (CS)

CS SSF 11, Lymph Nodes, Vulva (CS)

CS SSF 11, Surg, Appendix Schema (CS)

CS SSF 12, SSF 13, Breast (CS)

CS SSF 15, SSF 9, 11, 13, 14, Breast (CS)

CS SSF 16, Skin and Scrotum Schemas (CS)

CS SSF 2, LN, LN Eval, RNP, SmallIntestine (CS)

CS SSF 2, Lower GI Schemas (CS)

CS SSF 2, Lymph Nodes, Bladder (CS)

CS SSF 25, PeritoneumFemaleGen (CS)

CS SSF 3, Breast Schema (CS)

CS SSF 3, RX Summ--Surg, Prostate Schema (CS)

CS SSF 3, TS Ext Eval, Prostate Schema (CS)

CS SSF 4, RX Summ--Surg, Testis Schema (CS)

CS SSF 5, Lymph Nodes, Testis (CS)

CS SSF 7, SSF 13, Testis (CS)

CS SSF 8, CS SSF 9, Breast (CS)

CS SSF 9, SSF 15, Testis (CS)

CS TS Ext Eval, Surgery, Bladder Schema (CS)

CS TS Ext Eval, Surgery, Prostate Schema (CS)

CS Tumor Size (CS)

CS Tumor Size, Schema (CS)

CS Tumor Size, Site, Histol ICDO3 (CS)

CS Tumor Size, SSF 1, MelanomaConjunctiva (CS)

CS Tumor Size Ext Eval (CS)

CS Tumor Size Ext Eval, Schema (CS)

CS Validate Schema (NPCR)

CS Verify CStage Version 0204xx (CS)

CS Version Derived (CS)

CS Version Input Current (CS)

CS Version Input Current, CS Version Derived (CS)

CS Version Input Original (CS)

CS Version Input Original, CS Version Derived (CS)

CS Version Input Original, Version Input Curr (CS)

Date 1st Crs RX COC (COC)

Date 1st Crs RX COC Flag (NAACCR)

Date 1st Crs RX COC, Date Flag (NPCR)

Date 1st Crs RX COC, Date Initial RX SEER (NPCR)

Date 1st Crs RX COC, Date of Diagnosis (COC)

Date 1st Crs RX COC, Date of Last Contact (COC)

Date Initial RX SEER (NAACCR)

Date Initial RX SEER Flag (NAACCR)

Date Initial RX SEER, Date Flag (NPCR)

Date Initial RX SEER, Date Last Cont(NAACCR IF35)

Date Initial RX SEER, Date of DX (NAACCR IF18)

Date of Birth (NAACCR)

Date of Birth Flag (NAACCR)

Date of Birth, Date Flag (NAACCR)

Date of Birth, Date of Diagnosis (NAACCR IF47)

Date of Diagnosis (NAACCR DATEEDIT)

Date of Diagnosis Flag (NAACCR)

Date of Diagnosis, Date Flag (NAACCR)

Date of Last Contact (NAACCR DATEEDIT)

Date of Last Contact Flag (NAACCR)

Date of Last Contact, Date Flag(NAACCR)

Date of Last Contact, Date of Diag (NAACCR IF19)

DC State File Number, Vital Status (NAACCR)

Death Certificate Only, RX (NPCR)

Derived AJCC-7 M (CS)

Derived AJCC-7 M Descriptor (CS)

Derived AJCC-7 N (CS)

Derived AJCC-7 N Descript (CS)

Derived AJCC-7 Stage Group (CS)

Derived AJCC-7 T (CS)

Derived AJCC-7 T Descript (CS)

Derived Items, Date of DX (NPCR)

Derived Items, DX Pre-2004 (CS)

Derived SS2000 (CS)

Derived SS2000, Behavior ICDO3 (CS)

Derived SS2000--Flag (CS)

Derived SS2000--Flag, Derived SS2000 (CS)

Diagnostic Confirm, Seq Num--Central (SEER IF23)

Diagnostic Confirmation (SEER DXCONF)

Diagnostic Confirmation, Behavior ICDO3(SEER IF31)

Diagnostic Confirmation, Histology ICDO3(SEER IF48

Edit Over-rides (SEER REVIEWFL)

EthnSrc, Date of Diag (SEER IF72)

Follow-Up Source (COC)

Follow-up Source Central (NAACCR)

Follow-up Source Central, Date of DX (NPCR)

Follow-Up Source Central, Vital Status (NPCR)

GIS Coordinate Quality (NAACCR)

Grade (COC)

Grade Path System (COC)

Grade Path System, Grade Path Value, Grade (COC)

Grade Path Value (COC)

Hist ICDO3, Date of DX, ICDO3 Conv Flag(SEER IF86)

Histologic Type ICDO3 Conversion (NAACCR)

Histologic Type ICD-O-3, Behavior, Grade (SEER)

Histology ICDO3, Grade, Date of DX (SEER)

ICD Revision Number (NPCR)

ICD Revision Number, Cause of Death (SEER IF37)

ICD Revision, Vital Stat, Date Last Contact (NPCR)

ICD-O-3 Conversion Flag (NAACCR)

ICD-O-3 Conversion Flag, Histology ICDO3(SEER IF95

IHS Link (NPCR)

Industry Source (NPCR)

Laterality (SEER LATERAL)

Laterality, Primary Site (COC)

Laterality, Primary Site, Morph ICDO3 (SEER IF42)

Lymphoma ICDO3, Site, Summ Stg 1977 (NAACCR)

Lymph-vascular Invasion (CS)

Lymph-vascular Invasion, Histology ICDO3 (CS)

Lymph-vascular Invasion, Penis and Testis (CS)

Morph Coding Sys--Current (NAACCR)

Morphology--Type Behavior ICDO3 (SEER MORPH)

Name--Alias (SEER)

Name--First (NPCR)

Name--Last (COC)

Name--Maiden (SEER)

Name--Middle (COC)

NHIA Derived Hisp Origin (NAACCR)

Non-Reportable Skin ICDO3 (SEER IF117)

Obsolete Codes - CS Extension (CS)

Obsolete Codes - CS Lymph Nodes (CS)

Obsolete Codes - CS Lymph Nodes Eval (CS)

Obsolete Codes - CS Mets at DX (CS)

Obsolete Codes - CS Mets Eval (CS)

Obsolete Codes - CS Site-Specific Factor 1 (CS)

Obsolete Codes - CS Site-Specific Factor 2 (CS)

Obsolete Codes - CS Site-Specific Factor 3 (CS)

Obsolete Codes - CS Site-Specific Factor 4 (CS)

Obsolete Codes - CS Site-Specific Factor 5 (CS)

Obsolete Codes - CS Site-Specific Factor 6 (CS)

Obsolete Codes - CS Site-Specific Factor 7 (CS)

Obsolete Codes - CS Site-Specific Factor 8 (CS)

Obsolete Codes - CS Site-Specific Factor 9 (CS)

Obsolete Codes - CS Site-Specific Factor10 (CS)

Obsolete Codes - CS Site-Specific Factor11 (CS)

Obsolete Codes - CS Site-Specific Factor12 (CS)

Obsolete Codes - CS Site-Specific Factor13 (CS)

Obsolete Codes - CS Site-Specific Factor15 (CS)

Obsolete Codes - CS Site-Specific Factor19 (CS)

Obsolete Codes - CS Site-Specific Factor21 (CS)

Obsolete Codes - CS Site-Specific Factor22 (CS)

Obsolete Codes - CS Site-Specific Factor23 (CS)

Obsolete Codes - CS Site-Specific Factor25 (CS)

Obsolete Codes - CS Tumor Size (CS)

Obsolete Codes - CS Tumor Size Ext Eval (CS)

Obsolete Histology ICDO3, Date of DX (SEER)

Occupation Source (NPCR)

Over-ride Misuse (NAACCR)

Patient ID Number (SEER CASENUM)

PIN III ICDO3, Date of Diagnosis (SEER IF110)

Place of Death--Country (NAACCR)

Place of Death--Country, Date of Diagnosis(NAACCR)

Place of Death--Country, Vital Status (NPCR)

Place of Death--State (NAACCR)

Place of Death--State, Date of Diagnosis (NAACCR)

Place of Death--State, Vital Status (NPCR)

Primary Payer at DX (NPCR)

Primary Site (SEER SITE)

Primary Site, Behavior Code ICDO3 (SEER IF39)

Primary Site, Hemato Morphology, Date of DX (SEER)

Primary Site, Laterality (SEER IF82)

Primary Site, Morphology-Imposs ICDO3 (SEER IF38)

Primary Site, Morphology-Type,Beh ICDO3(SEER IF25)

Race 1 (SEER RACE)

Race 1, Race 2, Race 3, Race 4, Race 5 (SEER IF93)

Race 2 (NAACCR)

Race 2, Date of DX (SEER IF89)

Race 3 (NAACCR)

Race 3, Date of DX (SEER IF90)

Race 4 (NAACCR)

Race 4, Date of DX (SEER IF91)

Race 5 (NAACCR)

Race 5, Date of DX (SEER IF92)

Race--NAPIIA(derived API) (NAACCR)

Rad--Regional RX Modality (NPCR)

Rad--Regional RX Modality, Date of Diagnosis(NPCR)

Rad--Regional RX Modality, Reason for No Rad (COC)

Reason for No Radiation (NAACCR)

Reason for No Radiation, Date of DX (NPCR)

Reason for No Radiation, RX Date Radiation (COC)

Reason for No Radiation, Vital Status (COC)

Reason for No Surgery (NPCR)

Reason for No Surgery, Date of DX (NPCR)

Reason for No Surgery, Vital Status (COC)

Regional Nodes Ex, Reg Nodes Pos (COC)

Regional Nodes Examined (NAACCR)

Regional Nodes Positive (NAACCR)

RX Coding System--Current (NAACCR)

RX Date BRM (COC)

RX Date BRM Flag (NAACCR)

RX Date BRM, Date Flag (COC)

RX Date BRM, Date Flag, DX Date (NPCR)

RX Date BRM, Date Last Contact (COC)

RX Date BRM, Date of Diagnosis (COC)

RX Date Chemo (COC)

RX Date Chemo Flag (NAACCR)

RX Date Chemo, Date Flag (COC)

RX Date Chemo, Date Flag, DX Date (NPCR)

RX Date Chemo, Date Last Contact (COC)

RX Date Chemo, Date of Diagnosis (COC)

RX Date Hormone (COC)

RX Date Hormone Flag (NAACCR)

RX Date Hormone, Date Flag (COC)

RX Date Hormone, Date Flag, DX Date (NPCR)

RX Date Hormone, Date Last Contact (COC)

RX Date Hormone, Date of Diagnosis (COC)

RX Date Other (COC)

RX Date Other Flag (NAACCR)

RX Date Other, Date Flag (NAACCR)

RX Date Other, Date Flag, DX Date (NPCR)

RX Date Other, Date Last Contact (COC)

RX Date Other, Date of Diagnosis (COC)

RX Date Radiation (COC)

RX Date Radiation Flag (NAACCR)

RX Date Radiation, Date Flag (COC)

RX Date Radiation, Date Flag, DX Date (NPCR)

RX Date Radiation, Date Last Contact (COC)

RX Date Radiation, Date of Diagnosis (COC)

RX Date Radiation, Rad--Regional RX Modality (COC)

RX Date Surgery (COC)

RX Date Surgery Flag (NAACCR)

RX Date Surgery, Date Flag (COC)

RX Date Surgery, Date Flag, DX Date (NPCR)

RX Date Surgery, Date Last Contact (COC)

RX Date Surgery, Date of Diagnosis (COC)

RX Summ--BRM (NPCR)

RX Summ--BRM, Date of DX (NPCR)

RX Summ--BRM, RX Date BRM (COC)

RX Summ--BRM, Vital Status (COC)

RX Summ--Chemo (NPCR)

RX Summ--Chemo, Date of DX (NPCR)

RX Summ--Chemo, RX Date Chemo (COC)

RX Summ--Chemo, Vital Status (COC)

RX Summ--Hormone (NPCR)

RX Summ--Hormone, Date of DX (NPCR)

RX Summ--Hormone, RX Date Hormone (COC)

RX Summ--Hormone, Vital Status (COC)

RX Summ--Other (NPCR)

RX Summ--Other, Date of DX (NPCR)

RX Summ--Other, RX Date Other (COC)

RX Summ--Scope Reg LN Sur (SEER SCOPE)

RX Summ--Scope Reg LN Sur, Date of DX (NPCR)

RX Summ--Scope Reg LN Sur, Site, ICDO3 (SEER IF109

RX Summ--Surg Oth Reg Dis (SEER SURGOTH)

RX Summ--Surg Oth Reg Dis, Date of DX (NPCR)

RX Summ--Surg Prim Site (SEER SURGPRIM)

RX Summ--Surg Prim Site, Date of DX (NPCR)

RX Summ--Surg Prim Site, Diag Conf (SEER IF76)

RX Summ--Surg Prim Site, Primary Site, ICDO3 (COC)

RX Summ--Surg Rad Seq (NPCR)

RX Summ--Surg Rad Seq, Date of DX (NPCR)

RX Summ--Systemic Sur Seq (COC)

RX Summ--Systemic Sur Seq, Date of DX (NPCR)

RX Summ--Transplnt Endocr (NPCR)

RX Summ--Transplnt Endocr, Date of DX (NPCR)

RX Summ--Transplnt Endocr, Primary Site (SEER IF28

RX Summ--Transplnt Endocr, Vital Status (COC)

RX Summ--Treatment Status (COC)

RX Summ--Treatment Status, Date of DX (NPCR)

Seq Num--Central, Prim Site, Morph ICDO3(SEER IF22

Sequence Number--Central (SEER SEQUENC)

Sex (SEER Sex)

Sex, Primary Site (SEER IF17)

Site Coding Sys--Current (NAACCR)

Social Security Number (NAACCR)

Spanish Hispanic Origin (SEER SPANORIG)

Spanish Hispanic Origin, NHIA Derived (NAACCR)

Summ Stg 2000, Site, Hist ICDO3, Rpt Srce (NAACCR)

Summary Stage 1977 (NAACCR)

Summary Stage 1977, Date of Diagnosis (NAACCR)

Summary Stage 1977, Type of Report Source (NAACCR)

Summary Stage 2000 (NAACCR)

Summary Stage 2000, Date of Diagnosis (NAACCR)

Summary Stage 2000, Over-ride CS 20 (NPCR)

Surgery, Rad, Surg Rad Seq (COC)

Surgery, Reason No Surg (COC)

Surgery, RX Date Surgery, ICDO3 (COC)

Systemic RX, Surgery, Systemic Sur Seq (COC)

Type of Rep Srce(DC),Seq Num--Cent,ICDO3(SEER IF04

Type of Report Srce (AO), Date of Dx (SEER IF02)

Type of Report Srce(DC AO), COD (SEER IF09)

Type of Report Srce(DC AO), Diag Conf (SEER IF05)

Type of Report Srce(DC AO), Vit Stat (COC)

Type of Reporting Source (SEER RPRTSRC)

Unknown Site, Hist ICDO3, Summ Stg 1977 (NAACCR)

Unknown Site, Laterality (SEER IF138)

Vital Status (COC)

Vital Status, Cause of Death (COC)


Edit Sets

Central: Vs13 State Example - Incoming Abstracts

Agency:

NAACCR

Edits Count:

447

Last Changed:

05/26/2013

Description:

This edit set is an example of an edit set that could be used by a central cancer registry to edit incoming abstracts. Although most state registries would be able to use this edit set as a starting point for creating their own state-specific edit set, state-specific customization is generally necessary for optimum use.

This edit set includes edits for data items that would be considered appropriate for collection of a current report of cancer from a small volume hospital by a state registry. As a result, only edits for data items that would be currently coded, such as Histology and Behavior ICD-O-3 and Collaborative Stage fields, are included. All of the data items edited are listed as recommended or required by the NPCR in the Required Status Table of Standards for Cancer Registries, Volume II, Seventeenth Edition, Record Layout Version 13.

Edits:

Addr at DX--City (NAACCR)

Addr at DX--No Street (NAACCR)

Addr at DX--Postal Code (NAACCR)

Addr at DX--Postal Code, Addr at DX--State (COC)

Addr at DX--State (NAACCR)

Addr at DX--State, Postal Code Range (NAACCR)

Addr at DX--Supplementl (COC)

Age at Diagnosis (SEER AGEDX)

Age, Birth Date, Date of Diagnosis (NAACCR IF13)

Age, Primary Site, Morph ICDO3--Adult (SEER)

Age, Primary Site, Morph ICDO3--Pediatric (NPCR)

Age, Primary Site, Morphology ICDO3 (SEER IF15)

Autopsy Only, RX (NPCR)

Behavior Code ICDO3, Sequence Number--Hosp (COC)

Behavior ICDO3 Conversion (NAACCR)

Behavior ICDO3, Site, Histology ICDO3 (NAACCR)

Behavior ICDO3, Summary Stage 2000 (NAACCR)

Birthplace--Country (COC)

Birthplace--Country, Date of Diagnosis (NAACCR)

Birthplace--Country, State (NAACCR)

Birthplace--State (COC)

Birthplace--State, Date of Diagnosis (NAACCR)

Cause of Death (SEER COD)

Class of Case (COC)

Class of Case, Type of Reporting Source (NAACCR)

County at DX (NAACCR)

County at DX, Addr at DX--State (NAACCR)

CS Eval Items, Class of Case (CS)

CS Eval Items, Type of Reporting Source (CS)

CS Eval Items, Vital Status (CS)

CS Ext, Histol ICDO3, Breast Schema (CS)

CS Ext, LN, Mets at DX, SSF 1, Retinoblastoma (CS)

CS Ext, LN, Mets at DX, SSF 3, Prostate (CS)

CS Ext, Surg, TS Ext Eval, Prostate (CS)

CS Ext,TS Ext Eval, SSF 1, MelanomaConjunc (CS)

CS Extension (CS)

CS Extension, Brain Schema (CS)

CS Extension, CS Lymph Nodes, CS Mets at DX (CS)

CS Extension, CS Tumor Size, Breast Schema (CS)

CS Extension, CS Tumor Size, Site, Hist ICDO3 (CS)

CS Extension, Hematopoietic (CS)

CS Extension, Hist, Grade, Esophagus Schema (CS)

CS Extension, Hist, Grade, EsophagusGEJunction(CS)

CS Extension, Histology, Grade, Thyroid (CS)

CS Extension, KidneyRenalPelvis Schema (CS)

CS Extension, Lymphoma Schema (CS)

CS Extension, Morphology, Bladder ICDO3 (CS)

CS Extension, Mycosis Fungoides Schema (CS)

CS Extension, MyelomaPlasmaCellDisorder (CS)

CS Extension, Primary Site, Behavior ICDO3 (CS)

CS Extension, Schema (CS)

CS Extension, SSF 1, Conjunctiva Schema (CS)

CS Extension, SSF 1, Lung Schema (CS)

CS Extension, SSF 1, MelanomaConjunctiva (CS)

CS Extension, SSF 2, MelanomaChoroid (CS)

CS Extension, SSF 2, MelanomaCiliaryBody (CS)

CS Extension, SSF 3, Behavior, Prostate (CS)

CS Extension, SSF 3, MelanomaChoroid (CS)

CS Extension, SSF 3, MelanomaCiliaryBody (CS)

CS Extension, Surgery, Prostate Schema (CS)

CS Extension, TS Ext Eval, Prostate Schema (CS)

CS Extension, Tumor Size, Lung Schema (CS)

CS Items - NPCR Required - Non-SSF (CS)

CS Items - NPCR Required - SSF 1 (CS)

CS Items - NPCR Required - SSF 10 (CS)

CS Items - NPCR Required - SSF 11 (CS)

CS Items - NPCR Required - SSF 12 (CS)

CS Items - NPCR Required - SSF 13 (CS)

CS Items - NPCR Required - SSF 14 (CS)

CS Items - NPCR Required - SSF 15 (CS)

CS Items - NPCR Required - SSF 16 (CS)

CS Items - NPCR Required - SSF 17 (CS)

CS Items - NPCR Required - SSF 18 (CS)

CS Items - NPCR Required - SSF 19 (CS)

CS Items - NPCR Required - SSF 2 (CS)

CS Items - NPCR Required - SSF 20 (CS)

CS Items - NPCR Required - SSF 21 (CS)

CS Items - NPCR Required - SSF 22 (CS)

CS Items - NPCR Required - SSF 23 (CS)

CS Items - NPCR Required - SSF 24 (CS)

CS Items - NPCR Required - SSF 3 (CS)

CS Items - NPCR Required - SSF 4 (CS)

CS Items - NPCR Required - SSF 5 (CS)

CS Items - NPCR Required - SSF 6 (CS)

CS Items - NPCR Required - SSF 7 (CS)

CS Items - NPCR Required - SSF 8 (CS)

CS Items - NPCR Required - SSF 9 (CS)

CS Items, DX Pre-2004 (CS)

CS Items, Type Reporting Source-DCO (CS)

CS LN, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellPenis (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellScrotum (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellVulva (CS)

CS LN, RNP, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS Lymph Nodes (CS)

CS Lymph Nodes Eval (CS)

CS Lymph Nodes Eval, Lymph Nodes, Breast Schema(CS

CS Lymph Nodes Eval, RX Summ--Scope, Nodes Ex (CS)

CS Lymph Nodes Eval, Schema (CS)

CS Lymph Nodes, IntracranialGland Schema (CS)

CS Lymph Nodes, LN Nodes Eval, RNP, Testis (CS)

CS Lymph Nodes, MyelomaPlasmaCellDisorder (CS)

CS Lymph Nodes, Nodes Pos, ColoAppRectal (CS)

CS Lymph Nodes, Nodes Pos, MelanomaSkin (CS)

CS Lymph Nodes, Nodes Pos, MerkelCell Schemas(CS)

CS Lymph Nodes, Nodes Pos, SSF3, Breast Schema(CS)

CS Lymph Nodes, Regional Nodes Positive (CS)

CS Lymph Nodes, Schema (CS)

CS Lymph Nodes, SSF 1, Head Neck Schemas (CS)

CS Lymph Nodes, SSF 17, Penis (CS)

CS Lymph Nodes, SSF 4, 5, Breast Schema (CS)

CS Lymph Nodes, SSF3, Nodes Eval, MelanomaSkin(CS)

CS Lymph Nodes, SSF3, Nodes Eval, MerkelCell (CS)

CS Mets at DX (CS)

CS Mets at DX, Lung, Laterality (CS)

CS Mets at DX, Schema (CS)

CS Mets at DX, SSF 4, MelanomaChor Cil Iris(CS)

CS Mets Eval (CS)

CS Mets Eval, Mets at DX, CS Version Inp Orig (CS)

CS Mets Eval, Schema (CS)

CS Over-ride CS 20, Date of Diagnosis (NPCR)

CS Over-ride CS 20, Rpt Srce, CS Fields (NPCR)

CS Over-rides (NPCR)

CS Reg Nodes Ex, Pos, Site, Hist ICDO3, Report(CS)

CS Schema, Path Grade System, Grade (CS)

CS Site-Specific Factor 1 (CS)

CS Site-Specific Factor 1, Schema (CS)

CS Site-Specific Factor 2 (CS)

CS Site-Specific Factor 2, Schema (CS)

CS Site-Specific Factor 3 (CS)

CS Site-Specific Factor 3, Schema (CS)

CS Site-Specific Factor 4 (CS)

CS Site-Specific Factor 4, Schema (CS)

CS Site-Specific Factor 5 (CS)

CS Site-Specific Factor 5, Schema (CS)

CS Site-Specific Factor 6 (CS)

CS Site-Specific Factor 6, Schema (CS)

CS Site-Specific Factor 7 (CS)

CS Site-Specific Factor 7, Schema (CS)

CS Site-Specific Factor 8 (CS)

CS Site-Specific Factor 8, Schema (CS)

CS Site-Specific Factor 9 (CS)

CS Site-Specific Factor 9, Schema (CS)

CS Site-Specific Factor10 (CS)

CS Site-Specific Factor10, Schema (CS)

CS Site-Specific Factor11 (CS)

CS Site-Specific Factor11, Schema (CS)

CS Site-Specific Factor12 (CS)

CS Site-Specific Factor12, Schema (CS)

CS Site-Specific Factor13 (CS)

CS Site-Specific Factor13, Schema (CS)

CS Site-Specific Factor14 (CS)

CS Site-Specific Factor14, Schema (CS)

CS Site-Specific Factor15 (CS)

CS Site-Specific Factor15, Schema (CS)

CS Site-Specific Factor16 (CS)

CS Site-Specific Factor16, Schema (CS)

CS Site-Specific Factor17 (CS)

CS Site-Specific Factor17, Schema (CS)

CS Site-Specific Factor18 (CS)

CS Site-Specific Factor18, Schema (CS)

CS Site-Specific Factor19 (CS)

CS Site-Specific Factor19, Schema (CS)

CS Site-Specific Factor20 (CS)

CS Site-Specific Factor20, Schema (CS)

CS Site-Specific Factor21 (CS)

CS Site-Specific Factor21, Schema (CS)

CS Site-Specific Factor22 (CS)

CS Site-Specific Factor22, Schema (CS)

CS Site-Specific Factor23 (CS)

CS Site-Specific Factor23, Schema (CS)

CS Site-Specific Factor24 (CS)

CS Site-Specific Factor24, Schema (CS)

CS Site-Specific Factor25 (CS)

CS Site-Specific Factor25, Schema (CS)

CS SSF 1, CS SSF 3, Lower GI Schemas (CS)

CS SSF 1, RX Summ--Surg, Retinoblastoma Schema(CS)

CS SSF 1, SSF 2, SSF 15, SSF 16, Breast (CS)

CS SSF 1, Surg, Sarcomas (CS)

CS SSF 1, Upper GI Schemas (CS)

CS SSF 10, SSF 11, Breast (CS)

CS SSF 10, SSF 16, Testis (CS)

CS SSF 11, Lymph Nodes, Vulva (CS)

CS SSF 11, Surg, Appendix Schema (CS)

CS SSF 12, SSF 13, Breast (CS)

CS SSF 15, SSF 9, 11, 13, 14, Breast (CS)

CS SSF 16, Skin and Scrotum Schemas (CS)

CS SSF 2, LN, LN Eval, RNP, SmallIntestine (CS)

CS SSF 2, Lower GI Schemas (CS)

CS SSF 2, Lymph Nodes, Bladder (CS)

CS SSF 25, PeritoneumFemaleGen (CS)

CS SSF 3, Breast Schema (CS)

CS SSF 3, RX Summ--Surg, Prostate Schema (CS)

CS SSF 3, TS Ext Eval, Prostate Schema (CS)

CS SSF 4, RX Summ--Surg, Testis Schema (CS)

CS SSF 5, Lymph Nodes, Testis (CS)

CS SSF 7, SSF 13, Testis (CS)

CS SSF 8, CS SSF 9, Breast (CS)

CS SSF 9, SSF 15, Testis (CS)

CS TS Ext Eval, Surgery, Bladder Schema (CS)

CS TS Ext Eval, Surgery, Prostate Schema (CS)

CS Tumor Size (CS)

CS Tumor Size, Schema (CS)

CS Tumor Size, Site, Histol ICDO3 (CS)

CS Tumor Size, SSF 1, MelanomaConjunctiva (CS)

CS Tumor Size Ext Eval (CS)

CS Tumor Size Ext Eval, Schema (CS)

CS Validate Schema (NPCR)

CS Verify CStage Version 0204xx (CS)

CS Version Derived (CS)

CS Version Input Current (CS)

CS Version Input Current, CS Version Derived (CS)

CS Version Input Original (CS)

CS Version Input Original, CS Version Derived (CS)

CS Version Input Original, Version Input Curr (CS)

Date 1st Crs RX COC (COC)

Date 1st Crs RX COC Flag (NAACCR)

Date 1st Crs RX COC, Date Flag (NPCR)

Date 1st Crs RX COC, Date of Diagnosis (COC)

Date 1st Crs RX COC, Date of Last Contact (COC)

Date Case Report Exported (NAACCR DATEEDIT)

Date of 1st Contact (COC)

Date of 1st Contact Flag (NAACCR)

Date of 1st Contact, Date Flag(NAACCR)

Date of Birth (NAACCR)

Date of Birth Flag (NAACCR)

Date of Birth, Date Flag (NAACCR)

Date of Birth, Date of Diagnosis (NAACCR IF47)

Date of Diagnosis (NAACCR DATEEDIT)

Date of Diagnosis Flag (NAACCR)

Date of Diagnosis, Date Flag (NAACCR)

Date of Last Contact (NAACCR DATEEDIT)

Date of Last Contact Flag (NAACCR)

Date of Last Contact, Date Flag(NAACCR)

Date of Last Contact, Date of Diag (NAACCR IF19)

Death Certificate Only, RX (NPCR)

Derived AJCC-7 M (CS)

Derived AJCC-7 M Descriptor (CS)

Derived AJCC-7 N (CS)

Derived AJCC-7 N Descript (CS)

Derived AJCC-7 Stage Group (CS)

Derived AJCC-7 T (CS)

Derived AJCC-7 T Descript (CS)

Derived Items, Date of DX (NPCR)

Derived Items, DX Pre-2004 (CS)

Derived SS2000 (CS)

Derived SS2000, Behavior ICDO3 (CS)

Derived SS2000--Flag (CS)

Derived SS2000--Flag, Derived SS2000 (CS)

Diagnostic Confirm, Seq Num--Hosp (COC)

Diagnostic Confirmation (SEER DXCONF)

Diagnostic Confirmation, Behavior ICDO3(SEER IF31)

Diagnostic Confirmation, Histology ICDO3(SEER IF48

Edit Over-rides (NAACCR)

Follow-Up Source (COC)

Grade (COC)

Grade Path System (COC)

Grade Path System, Grade Path Value, Grade (COC)

Grade Path Value (COC)

Histologic Type ICDO3 Conversion (NAACCR)

Histologic Type ICD-O-3, Behavior, Grade (SEER)

Histology ICDO3, Grade, Date of DX (SEER)

ICD Revision Number (NPCR)

ICD Revision Number, Cause of Death (SEER IF37)

ICD Revision, Vital Stat, Date Last Contact (NPCR)

ICD-O-3 Conversion Flag (NAACCR)

ICD-O-3 Conversion Flag, Histology ICDO3(SEER IF95

Laterality (SEER LATERAL)

Laterality, Primary Site (COC)

Laterality, Primary Site, Morph ICDO3 (SEER IF42)

Lymph-vascular Invasion (CS)

Lymph-vascular Invasion, Histology ICDO3 (CS)

Lymph-vascular Invasion, Penis and Testis (CS)

Medical Record Number (COC)

Morph Coding Sys--Current (NAACCR)

Morph Coding Sys--Originl (NAACCR)

Morphology--Type Behavior ICDO3 (SEER MORPH)

NAACCR Record Version (NAACCR)

Name--Alias (SEER)

Name--First (NPCR)

Name--Last (COC)

Name--Maiden (SEER)

Name--Middle (COC)

Obsolete Codes - CS Extension (CS)

Obsolete Codes - CS Lymph Nodes (CS)

Obsolete Codes - CS Lymph Nodes Eval (CS)

Obsolete Codes - CS Mets at DX (CS)

Obsolete Codes - CS Mets Eval (CS)

Obsolete Codes - CS Site-Specific Factor 1 (CS)

Obsolete Codes - CS Site-Specific Factor 2 (CS)

Obsolete Codes - CS Site-Specific Factor 3 (CS)

Obsolete Codes - CS Site-Specific Factor 4 (CS)

Obsolete Codes - CS Site-Specific Factor 5 (CS)

Obsolete Codes - CS Site-Specific Factor 6 (CS)

Obsolete Codes - CS Site-Specific Factor 7 (CS)

Obsolete Codes - CS Site-Specific Factor 8 (CS)

Obsolete Codes - CS Site-Specific Factor 9 (CS)

Obsolete Codes - CS Site-Specific Factor10 (CS)

Obsolete Codes - CS Site-Specific Factor11 (CS)

Obsolete Codes - CS Site-Specific Factor12 (CS)

Obsolete Codes - CS Site-Specific Factor13 (CS)

Obsolete Codes - CS Site-Specific Factor15 (CS)

Obsolete Codes - CS Site-Specific Factor19 (CS)

Obsolete Codes - CS Site-Specific Factor21 (CS)

Obsolete Codes - CS Site-Specific Factor22 (CS)

Obsolete Codes - CS Site-Specific Factor23 (CS)

Obsolete Codes - CS Site-Specific Factor25 (CS)

Obsolete Codes - CS Tumor Size (CS)

Obsolete Codes - CS Tumor Size Ext Eval (CS)

Obsolete Histology ICDO3, Date of DX (SEER)

Place of Death--Country (NAACCR)

Place of Death--Country, Date of Diagnosis(NAACCR)

Place of Death--Country, Vital Status (NPCR)

Place of Death--State (NAACCR)

Place of Death--State, Date of Diagnosis (NAACCR)

Place of Death--State, Vital Status (NPCR)

Primary Payer at DX (NPCR)

Primary Site (SEER SITE)

Primary Site, Behavior Code ICDO3 (SEER IF39)

Primary Site, Hemato Morphology, Date of DX (SEER)

Primary Site, Laterality (SEER IF82)

Primary Site, Morphology-Imposs ICDO3 (SEER IF38)

Primary Site, Morphology-Type,Beh ICDO3(SEER IF25)

Race 1 (SEER RACE)

Race 1, Race 2, Race 3, Race 4, Race 5 (SEER IF93)

Race 2 (NAACCR)

Race 2, Date of DX (SEER IF89)

Race 3 (NAACCR)

Race 3, Date of DX (SEER IF90)

Race 4 (NAACCR)

Race 4, Date of DX (SEER IF91)

Race 5 (NAACCR)

Race 5, Date of DX (SEER IF92)

Rad--Regional RX Modality (NPCR)

Rad--Regional RX Modality, Date of Diagnosis(NPCR)

Rad--Regional RX Modality, Reason for No Rad (COC)

Reason for No Radiation (NAACCR)

Reason for No Radiation, Date of DX (NPCR)

Reason for No Radiation, RX Date Radiation (COC)

Reason for No Radiation, Vital Status (COC)

Reason for No Surgery (NPCR)

Reason for No Surgery, Date of DX (NPCR)

Reason for No Surgery, Vital Status (COC)

Record Type (NAACCR)

Regional Nodes Ex, Reg Nodes Pos (COC)

Regional Nodes Examined (NAACCR)

Regional Nodes Positive (NAACCR)

Reporting Facility (NPCR)

RX Coding System--Current (COC)

RX Date BRM (COC)

RX Date BRM Flag (NAACCR)

RX Date BRM, Date Flag (COC)

RX Date BRM, Date Flag, DX Date (NPCR)

RX Date BRM, Date Last Contact (COC)

RX Date BRM, Date of Diagnosis (COC)

RX Date Chemo (COC)

RX Date Chemo Flag (NAACCR)

RX Date Chemo, Date Flag (COC)

RX Date Chemo, Date Flag, DX Date (NPCR)

RX Date Chemo, Date Last Contact (COC)

RX Date Chemo, Date of Diagnosis (COC)

RX Date Hormone (COC)

RX Date Hormone Flag (NAACCR)

RX Date Hormone, Date Flag (COC)

RX Date Hormone, Date Flag, DX Date (NPCR)

RX Date Hormone, Date Last Contact (COC)

RX Date Hormone, Date of Diagnosis (COC)

RX Date Other (COC)

RX Date Other Flag (NAACCR)

RX Date Other, Date Flag (NAACCR)

RX Date Other, Date Flag, DX Date (NPCR)

RX Date Other, Date Last Contact (COC)

RX Date Other, Date of Diagnosis (COC)

RX Date Radiation (COC)

RX Date Radiation Flag (NAACCR)

RX Date Radiation, Date Flag (COC)

RX Date Radiation, Date Flag, DX Date (NPCR)

RX Date Radiation, Date Last Contact (COC)

RX Date Radiation, Date of Diagnosis (COC)

RX Date Radiation, Rad--Regional RX Modality (COC)

RX Date Surgery (COC)

RX Date Surgery Flag (NAACCR)

RX Date Surgery, Date Flag (COC)

RX Date Surgery, Date Flag, DX Date (NPCR)

RX Date Surgery, Date Last Contact (COC)

RX Date Surgery, Date of Diagnosis (COC)

RX Summ--BRM (NPCR)

RX Summ--BRM, Date of DX (NPCR)

RX Summ--BRM, RX Date BRM (COC)

RX Summ--BRM, RX Text--BRM (NAACCR)

RX Summ--BRM, Vital Status (COC)

RX Summ--Chemo (NPCR)

RX Summ--Chemo, Date of DX (NPCR)

RX Summ--Chemo, RX Date Chemo (COC)

RX Summ--Chemo, RX Text--Chemo (NAACCR)

RX Summ--Chemo, Vital Status (COC)

RX Summ--Hormone (NPCR)

RX Summ--Hormone, Date of DX (NPCR)

RX Summ--Hormone, RX Date Hormone (COC)

RX Summ--Hormone, RX Text--Hormone (NAACCR)

RX Summ--Hormone, Vital Status (COC)

RX Summ--Other (NPCR)

RX Summ--Other, Date of DX (NPCR)

RX Summ--Other, RX Date Other (COC)

RX Summ--Other, RX Text--Other (NAACCR)

RX Summ--Scope Reg LN Sur (SEER SCOPE)

RX Summ--Scope Reg LN Sur, Date of DX (NPCR)

RX Summ--Scope Reg LN Sur, Site, ICDO3 (SEER IF109

RX Summ--Surg Oth Reg Dis (SEER SURGOTH)

RX Summ--Surg Oth Reg Dis, Date of DX (NPCR)

RX Summ--Surg Prim Site (SEER SURGPRIM)

RX Summ--Surg Prim Site, Date of DX (NPCR)

RX Summ--Surg Prim Site, Diag Conf (SEER IF76)

RX Summ--Surg Prim Site, Primary Site, ICDO3 (COC)

RX Summ--Surg Rad Seq (NPCR)

RX Summ--Surg Rad Seq, Date of DX (NPCR)

RX Summ--Systemic Sur Seq (COC)

RX Summ--Systemic Sur Seq, Date of DX (NPCR)

RX Summ--Transplnt Endocr (NPCR)

RX Summ--Transplnt Endocr, Date of DX (NPCR)

RX Summ--Transplnt Endocr, Primary Site (SEER IF28

RX Summ--Transplnt Endocr, Vital Status (COC)

RX Summ--Treatm Stat, Date 1st Crs RX COC (COC)

RX Summ--Treatment Status (COC)

RX Summ--Treatment Status, Date of DX (NPCR)

Seq Num--Hosp, Primary Site, Morph ICDO3 (COC)

Sequence Number--Hospital (COC)

Sex (SEER Sex)

Sex, Primary Site (SEER IF17)

Site Coding Sys--Current (NAACCR)

Social Security Number (NAACCR)

Spanish Hispanic Origin (SEER SPANORIG)

Summ Stg 2000, Site, Hist ICDO3, Rpt Srce (NAACCR)

Summary Stage 2000 (NAACCR)

Summary Stage 2000, Over-ride CS 20 (NPCR)

Surgery, Rad, Surg Rad Seq (COC)

Surgery, Reason No Surg (COC)

Surgery, RX Date Surgery, ICDO3 (COC)

Systemic RX, Surgery, Systemic Sur Seq (COC)

Text--Dx Proc--Path, Diagnostic Confirm (NAACCR)

Text--Histology Title (NAACCR)

Text--Primary Site Title (NAACCR)

Type of Reporting Source (SEER RPRTSRC)

Unknown Site, Laterality (SEER IF138)

Vital Status (COC)

Vital Status, Cause of Death (COC)


Edit Sets

Extent of Disease Edits

Agency:

NAACCR

Edits Count:

14

Last Changed:

//

Description:

This edit set includes edits derived from the Extent of Disease 12-Digit (SEER IF26E98) edit.

Edits:

EOD--Ext Prost Path,RX Summ--Surg Prim Site (SEER)

EOD--Ext Prost Path,RX Summ--Surg Sit 98-02 (SEER)

EOD--Extension Prost Path, Prim Site, ICDO2(NAACCR

EOD--Extension Prost Path, Prim Site, ICDO3(NAACCR

EOD--Extension, Primary Site, ICDO2 (NAACCR)

EOD--Extension, Primary Site, ICDO3 (NAACCR)

EOD--Lymph Node Involv, Prim Site, ICDO2 (NAACCR)

EOD--Lymph Node Involv, Prim Site, ICDO3 (NAACCR)

EOD--Lymph Node Involv, Reg Nodes Pos,ICDO2(NAACCR

EOD--Lymph Node Involv, Reg Nodes Pos,ICDO3(NAACCR

EOD--Reg Nodes Ex,ReNodes Pos, Site, ICDO2 (NAACCR

EOD--Reg Nodes Ex,ReNodes Pos, Site, ICDO3 (NAACCR

EOD--Tumor Size, Primary Site, ICDO2 (NAACCR)

EOD--Tumor Size, Primary Site, ICDO3 (NAACCR)


Edit Sets

Hosp: Vs13 COC Required - All

Agency:

COC

Edits Count:

814

Last Changed:

05/27/2013

Description:

This edit set includes all edits for the confidential and the non-confidential portions of the layout.

Edits:

Abstracted By (COC)

Abstracted By, Date of Diagnosis (COC)

Accession Number, Class of Case, Seq Number (COC)

Accession Number--Hosp (COC)

Addr at DX--City (COC)

Addr at DX--City, Date of Diagnosis (COC)

Addr at DX--Country (COC)

Addr at DX--Country, Date of Diagnosis (COC)

Addr at DX--Country, State (NAACCR)

Addr at DX--No Street (COC)

Addr at DX--No Street, Date of Diagnosis (COC)

Addr at DX--Postal Code (NAACCR)

Addr at DX--Postal Code, Addr at DX--State (COC)

Addr at DX--State (COC)

Addr at DX--State, Date of Diagnosis (COC)

Addr at DX--State, Postal Code Range (NAACCR)

Addr at DX--Supplementl (COC)

Addr Current--City (COC)

Addr Current--City, Date of Diagnosis (COC)

Addr Current--Country (COC)

Addr Current--Country, Date of Diagnosis (COC)

Addr Current--Country, State (NAACCR)

Addr Current--No Street (COC)

Addr Current--No Street, Date of Diagnosis (COC)

Addr Current--Postal Code (COC)

Addr Current--Postal Code, Addr Current-State (COC

Addr Current--Postal Code, Date of Diagnosis (COC)

Addr Current--State (COC)

Addr Current--State, Date of Diagnosis (COC)

Addr Current--Supplementl (COC)

Age at Diagnosis (SEER AGEDX)

Age, Birth Date, Date of Diagnosis (NAACCR IF13)

Age, Primary Site, Morph ICDO3--Adult (SEER)

Age, Primary Site, Morph ICDO3--Pediatric (NPCR)

Age, Primary Site, Morphology ICDO2 (SEER IF15)

Age, Primary Site, Morphology ICDO3 (SEER IF15)

Ambig Term DX, Date Conclusive DX (SEER IF162)

Ambiguous Terminology DX (SEER)

Ambiguous Terminology DX, Date of DX (SEER IF157)

Archive FIN (COC)

Archive FIN, Date of Diagnosis (COC)

Behavior Code ICDO2, Sequence Number--Hosp (COC)

Behavior Code ICDO3, Sequence Number--Hosp (COC)

Behavior ICDO2 (COC)

Behavior ICDO2, Behavior ICDO3 (SEER IF115)

Behavior ICDO2, Date of Diagnosis (NAACCR)

Behavior ICDO3 (COC)

Behavior ICDO3, Date of Diagnosis (NAACCR)

Birthplace--Country (COC)

Birthplace--Country, Date of Diagnosis (COC)

Birthplace--Country, State (NAACCR)

Birthplace--State (COC)

Birthplace--State, Date of Diagnosis (COC)

Bladder, RX Hosp--Surg Prim Site, BRM (COC)

Bladder, RX Summ--Surg Prim Site, BRM (COC)

Cancer Status (COC)

Class of Case (COC)

Class of Case, RX (COC)

Class of Case, Date of 1st Cont, Date of DX (COC)

Class of Case,Prim Site,Hist, Beh,DX (COC)

Class, Date Diag, Date Last Cont, Vit Stat (COC)

COC Coding Sys--Curr, COC Coding Sys--Orig (COC)

COC Coding Sys--Current (COC)

COC Coding Sys--Original (COC)

COC Coding Sys--Original, Date of Diagnosis (COC)

Comorbid Compl 1, Secondary DX 1, Date DX (COC)

Comorbid Complication 1 - 10 (COC)

Comorbid Complication 1, Date DX (COC)

Comorbid Complication 10, Date DX (COC)

Comorbid Complication 2, Date DX (COC)

Comorbid Complication 3, Date DX (COC)

Comorbid Complication 4, Date DX (COC)

Comorbid Complication 5, Date DX (COC)

Comorbid Complication 6, Date DX (COC)

Comorbid Complication 7, Date DX (COC)

Comorbid Complication 8, Date DX (COC)

Comorbid Complication 9, Date DX (COC)

County at DX (COC)

County at DX, Addr at DX--State (NAACCR)

County at DX, Date of Diagnosis (COC)

CS Eval Items, Class of Case (CS)

CS Eval Items, Vital Status (CS)

CS Ext, Histol ICDO3, Breast Schema (CS)

CS Ext, LN, Mets at DX, SSF 1, Retinoblastoma (CS)

CS Ext, LN, Mets at DX, SSF 3, Prostate (CS)

CS Ext, Surg, TS Ext Eval, Prostate (CS)

CS Ext,TS Ext Eval, SSF 1, MelanomaConjunc (CS)

CS Extension (CS)

CS Extension, Brain Schema (CS)

CS Extension, CS Lymph Nodes, CS Mets at DX (CS)

CS Extension, CS Tumor Size, Breast Schema (CS)

CS Extension, CS Tumor Size, Site, Hist ICDO3 (CS)

CS Extension, Hematopoietic (CS)

CS Extension, Hist, Grade, Esophagus Schema (CS)

CS Extension, Hist, Grade, EsophagusGEJunction(CS)

CS Extension, Histology, Grade, Thyroid (CS)

CS Extension, KidneyRenalPelvis Schema (CS)

CS Extension, Lymphoma Schema (CS)

CS Extension, Morphology, Bladder ICDO3 (CS)

CS Extension, Mycosis Fungoides Schema (CS)

CS Extension, MyelomaPlasmaCellDisorder (CS)

CS Extension, Primary Site, Behavior ICDO3 (CS)

CS Extension, Schema (CS)

CS Extension, SSF 1, Conjunctiva Schema (CS)

CS Extension, SSF 1, Lung Schema (CS)

CS Extension, SSF 1, MelanomaConjunctiva (CS)

CS Extension, SSF 1, Thyroid Schema (CS)

CS Extension, SSF 2, KidneyRenalPelvis (CS)

CS Extension, SSF 2, Lung Schema (CS)

CS Extension, SSF 2, MelanomaChoroid (CS)

CS Extension, SSF 2, MelanomaCiliaryBody (CS)

CS Extension, SSF 24, Breast Schema (CS)

CS Extension, SSF 3, Behavior, Prostate (CS)

CS Extension, SSF 3, MelanomaChoroid (CS)

CS Extension, SSF 3, MelanomaCiliaryBody (CS)

CS Extension, Surgery, Prostate Schema (CS)

CS Extension, TS Ext Eval, Prostate Schema (CS)

CS Extension, Tumor Size, Lung Schema (CS)

CS Items - COC Required - Non-SSF (CS)

CS Items - SEER COC Required - SSF 1 (CS)

CS Items - SEER COC Required - SSF 10 (CS)

CS Items - SEER COC Required - SSF 11 (CS)

CS Items - SEER COC Required - SSF 12 (CS)

CS Items - SEER COC Required - SSF 13 (CS)

CS Items - SEER COC Required - SSF 14 (CS)

CS Items - SEER COC Required - SSF 15 (CS)

CS Items - SEER COC Required - SSF 16 (CS)

CS Items - SEER COC Required - SSF 17 (CS)

CS Items - SEER COC Required - SSF 18 (CS)

CS Items - SEER COC Required - SSF 19 (CS)

CS Items - SEER COC Required - SSF 2 (CS)

CS Items - SEER COC Required - SSF 20 (CS)

CS Items - SEER COC Required - SSF 21 (CS)

CS Items - SEER COC Required - SSF 22 (CS)

CS Items - SEER COC Required - SSF 23 (CS)

CS Items - SEER COC Required - SSF 24 (CS)

CS Items - SEER COC Required - SSF 3 (CS)

CS Items - SEER COC Required - SSF 4 (CS)

CS Items - SEER COC Required - SSF 5 (CS)

CS Items - SEER COC Required - SSF 6 (CS)

CS Items - SEER COC Required - SSF 7 (CS)

CS Items - SEER COC Required - SSF 8 (CS)

CS Items - SEER COC Required - SSF 9 (CS)

CS LN, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellPenis (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellScrotum (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellVulva (CS)

CS LN, RNP, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS Lymph Nodes (CS)

CS Lymph Nodes Eval (CS)

CS Lymph Nodes Eval, Lymph Nodes, Breast Schema(CS

CS Lymph Nodes Eval, RX Summ--Scope, Nodes Ex (CS)

CS Lymph Nodes Eval, Schema (CS)

CS Lymph Nodes, IntracranialGland Schema (CS)

CS Lymph Nodes, LN Nodes Eval, RNP, Testis (CS)

CS Lymph Nodes, MyelomaPlasmaCellDisorder (CS)

CS Lymph Nodes, Nodes Pos, ColoAppRectal (CS)

CS Lymph Nodes, Nodes Pos, MelanomaSkin (CS)

CS Lymph Nodes, Nodes Pos, MerkelCell Schemas(CS)

CS Lymph Nodes, Nodes Pos, SSF3, Breast Schema(CS)

CS Lymph Nodes, Regional Nodes Positive (CS)

CS Lymph Nodes, Schema (CS)

CS Lymph Nodes, SSF 1, Head Neck Schemas (CS)

CS Lymph Nodes, SSF 17, Penis (CS)

CS Lymph Nodes, SSF 4, 5, Breast Schema (CS)

CS Lymph Nodes, SSF3, Nodes Eval, MelanomaSkin(CS)

CS Lymph Nodes, SSF3, Nodes Eval, MerkelCell (CS)

CS Mets at DX (CS)

CS Mets at DX, Colon Schema (CS)

CS Mets at DX, Lung, Laterality (CS)

CS Mets at DX, Rectum Schema (CS)

CS Mets at DX, Schema (CS)

CS Mets at DX, SSF 20, Breast Schema (CS)

CS Mets at DX, SSF 4, MelanomaChor Cil Iris(CS)

CS Mets at DX-Bone (CS)

CS Mets at DX-Bone, CS Mets at DX (CS)

CS Mets at DX-Brain (CS)

CS Mets at DX-Brain, CS Mets at DX (CS)

CS Mets at DX-Liver (CS)

CS Mets at DX-Liver, CS Mets at DX (CS)

CS Mets at DX-Lung (CS)

CS Mets at DX-Lung, CS Mets at DX (CS)

CS Mets Eval (CS)

CS Mets Eval, Mets at DX, CS Version Inp Orig (CS)

CS Mets Eval, Schema (CS)

CS Schema, Path Grade System, Grade (CS)

CS Site-Specific Factor 1 (CS)

CS Site-Specific Factor 1, Schema (CS)

CS Site-Specific Factor 2 (CS)

CS Site-Specific Factor 2, Schema (CS)

CS Site-Specific Factor 3 (CS)

CS Site-Specific Factor 3, Schema (CS)

CS Site-Specific Factor 4 (CS)

CS Site-Specific Factor 4, Schema (CS)

CS Site-Specific Factor 5 (CS)

CS Site-Specific Factor 5, Schema (CS)

CS Site-Specific Factor 6 (CS)

CS Site-Specific Factor 6, Schema (CS)

CS Site-Specific Factor 7 (CS)

CS Site-Specific Factor 7, Schema (CS)

CS Site-Specific Factor 8 (CS)

CS Site-Specific Factor 8, Schema (CS)

CS Site-Specific Factor 9 (CS)

CS Site-Specific Factor 9, Schema (CS)

CS Site-Specific Factor10 (CS)

CS Site-Specific Factor10, Schema (CS)

CS Site-Specific Factor11 (CS)

CS Site-Specific Factor11, Schema (CS)

CS Site-Specific Factor12 (CS)

CS Site-Specific Factor12, Schema (CS)

CS Site-Specific Factor13 (CS)

CS Site-Specific Factor13, Schema (CS)

CS Site-Specific Factor14 (CS)

CS Site-Specific Factor14, Schema (CS)

CS Site-Specific Factor15 (CS)

CS Site-Specific Factor15, Schema (CS)

CS Site-Specific Factor16 (CS)

CS Site-Specific Factor16, Schema (CS)

CS Site-Specific Factor17 (CS)

CS Site-Specific Factor17, Schema (CS)

CS Site-Specific Factor18 (CS)

CS Site-Specific Factor18, Schema (CS)

CS Site-Specific Factor19 (CS)

CS Site-Specific Factor19, Schema (CS)

CS Site-Specific Factor20 (CS)

CS Site-Specific Factor20, Schema (CS)

CS Site-Specific Factor21 (CS)

CS Site-Specific Factor21, Schema (CS)

CS Site-Specific Factor22 (CS)

CS Site-Specific Factor22, Schema (CS)

CS Site-Specific Factor23 (CS)

CS Site-Specific Factor23, Schema (CS)

CS Site-Specific Factor24 (CS)

CS Site-Specific Factor24, Schema (CS)

CS Site-Specific Factor25 (CS)

CS Site-Specific Factor25, Schema (CS)

CS SSF 1, CS SSF 3, Lower GI Schemas (CS)

CS SSF 1, Extension, Gyn Schemas (CS)

CS SSF 1, Extension, KidneyParenchyma Schema (CS)

CS SSF 1, Histol, Urothelial Schemas (CS)

CS SSF 1, RX Summ--Surg, Retinoblastoma Schema(CS)

CS SSF 1, Skin Scrotum Merkel Cell Schemas (CS)

CS SSF 1, SSF 2, Prostate Schema (CS)

CS SSF 1, Surg, DX Stg, Sarcomas (CS)

CS SSF 1, Surg, DX Stg, Skin Scrotum Merkel(CS)

CS SSF 1, Surg, Urothelial Schemas (CS)

CS SSF 1, Surgery, KidneyParenchyma Schema (CS)

CS SSF 1, Upper GI Schemas (CS)

CS SSF 10, SSF 11, Breast (CS)

CS SSF 10, SSF 11, Surgery, DX Stg, Breast (CS)

CS SSF 10, SSF 16, Testis (CS)

CS SSF 11, Lip OralCavity Nasal Schemas (CS)

CS SSF 11, Lymph Nodes, Vulva (CS)

CS SSF 11, Surg, Appendix Schema (CS)

CS SSF 11, Surg, DX Stg Proc, Appendix Schema (CS)

CS SSF 11, Surg, DX Stg Proc, Skin Schema (CS)

CS SSF 12, SSF 13, Breast (CS)

CS SSF 12, SSF 13, Prostate Schema (CS)

CS SSF 12, SSF 13, Surgery, DX Stg, Breast (CS)

CS SSF 12, SSF 13, Testis (CS)

CS SSF 13, Extension, Prostate Schema (CS)

CS SSF 14, SSF 15, Testis (CS)

CS SSF 14, Surgery, DX Stg, Breast (CS)

CS SSF 15, SSF 9, 11, 13, 14, Breast (CS)

CS SSF 16, MerkelCell Schemas (CS)

CS SSF 16, Skin and Scrotum Schemas (CS)

CS SSF 17, MerkelCell Schemas (CS)

CS SSF 18, MerkelCell Schemas (CS)

CS SSF 1-9, Head and Neck Schemas (CS)

CS SSF 2, Dx Conf, KidneyRenalPelvis (CS)

CS SSF 2, Ext, KidneyRenalPelvis (CS)

CS SSF 2, Extension, KidneyParenchyma Schema (CS)

CS SSF 2, Extension, Ovary Schema (CS)

CS SSF 2, LN, LN Eval, RNP, SmallIntestine (CS)

CS SSF 2, Lower GI Schemas (CS)

CS SSF 2, Lymph Nodes, Bladder (CS)

CS SSF 2, Lymph Nodes, Vagina (CS)

CS SSF 2, Mets at DX, Vagina (CS)

CS SSF 2, MyelomaPlasmaCellDisorder (CS)

CS SSF 2, RX Summ--Surg, DX Stg, Pleura (CS)

CS SSF 2, RX Summ--Surg, Oth, DX Stg, Lung (CS)

CS SSF 2, SSF 3, Vagina (CS)

CS SSF 2, Surg, KidneyRenalPelvis (CS)

CS SSF 2, Surgery, KidneyParenchyma Schema (CS)

CS SSF 21, TS Ext Eval, LN Eval, Breast (CS)

CS SSF 22, SSF 23, Breast (CS)

CS SSF 22, SSF 23, Surgery, DX Stg, Breast (CS)

CS SSF 25, PeritoneumFemaleGen (CS)

CS SSF 3, RX Summ--SurgMargins, Prost Schema (CS)

CS SSF 3, Breast Schema (CS)

CS SSF 3, Extension, KidneyParenchyma Schema (CS)

CS SSF 3, Lymph Nodes, Bladder (CS)

CS SSF 3, Mets at Dx, KidneyParenchyma Schema (CS)

CS SSF 3, MyelomaPlasmaCellDisorder (CS)

CS SSF 3, RX Summ--Scope Reg LN Sur, Vagina (CS)

CS SSF 3, RX Summ--Surg, Prostate Schema (CS)

CS SSF 3, SSF 4, Prostate Schema (CS)

CS SSF 3, TS Ext Eval, Prostate Schema (CS)

CS SSF 4, CS SSF 5, Liver Schema (CS)

CS SSF 4, LymphNodes, NodesPos, ColoRectal (CS)

CS SSF 4, Mets at DX, Vagina (CS)

CS SSF 4, RX Summ--Surg, Testis Schema (CS)

CS SSF 4, SSF 5, Vagina (CS)

CS SSF 4, Surg, DX Stg, KidneyParenchyma (CS)

CS SSF 4, Surgery, KidneyParenchyma Schema (CS)

CS SSF 5, Lymph Nodes, Testis (CS)

CS SSF 5, RX Summ--Surg, ColoRectal (CS)

CS SSF 5, SSF 7, RX Summ--Surg Other, Vagina (CS)

CS SSF 6, Breast Schema (CS)

CS SSF 6, CS SSF 7, Liver Schema (CS)

CS SSF 6, Histology, KidneyParenchyma Schema (CS)

CS SSF 6, Mets at DX, Vagina (CS)

CS SSF 6, RX Summ--Surg, ColoRectal (CS)

CS SSF 6, SSF 12, Testis (CS)

CS SSF 6, SSF 7, Testis (CS)

CS SSF 6, SSF 7, Vagina (CS)

CS SSF 6, Tumor Size, Breast Schema (CS)

CS SSF 7, 8, 12, 13, Prostate Schema (CS)

CS SSF 7, SSF 13, Testis (CS)

CS SSF 7, SSF 8, Prostate Schema (CS)

CS SSF 8, CS SSF 9, Breast (CS)

CS SSF 8, CS SSF 9, Surgery, DX Stg, Breast (CS)

CS SSF 8, Lymph Nodes, KidneyParenchyma (CS)

CS SSF 8, RX Summ--Surg, DX Stg, ColoRectal (CS)

CS SSF 8, SSF 14, Testis (CS)

CS SSF 8, SSF 9, Testis (CS)

CS SSF 9, Head and Neck Schemas (CS)

CS SSF 9, SSF 10, Prostate Schema (CS)

CS SSF 9, SSF 15, Testis (CS)

CS SSF 9, Surgery, MelanomaChor Cil Iris (CS)

CS TS Ext Eval, Surg Rad Seq, Prostate (CS)

CS TS Ext Eval, Sys Surg Seq, Prostate (CS)

CS TS Ext Eval, Surgery (CS)

CS TS Ext Eval, Surgery, Bladder Schema (CS)

CS TS Ext Eval, Surgery, Prostate Schema (CS)

CS Tumor Size (CS)

CS Tumor Size, Schema (CS)

CS Tumor Size, Site, Histol ICDO3 (CS)

CS Tumor Size, SSF 1, MelanomaConjunctiva (CS)

CS Tumor Size Ext Eval (CS)

CS Tumor Size Ext Eval, Schema (CS)

CS Validate Schema (CS)

CS Verify CStage Version 0204xx (CS)

CS Version Derived (CS)

CS Version Input Current (CS)

CS Version Input Current, CS Version Derived (CS)

CS Version Input Original (CS)

CS Version Input Original, CS Version Derived (CS)

CS Version Input Original, Version Input Curr (CS)

Date 1st Crs RX COC (COC)

Date 1st Crs RX COC , Date Flag (COC)

Date 1st Crs RX COC Flag (NAACCR)

Date 1st Crs RX COC, Date of Diagnosis (COC)

Date 1st Crs RX COC, Date of Last Contact (COC)

Date 1st Crs RX COC, Dates of RX (COC)

Date Case Completed (NAACCR DATEEDIT)

Date Case Completed, Date of Diagnosis (NAACCR)

Date Case Completed-CoC (COC)

Date Case Completed-CoC, Date of Diagnosis (COC)

Date Case Last Changed (NAACCR)

Date Conclusive DX (SEER)

Date Conclusive DX Flag (NAACCR)

Date Conclusive DX, Date Flag (NAACCR)

Date Conclusive DX, Date of DX (SEER IF164)

Date of 1st Contact (COC)

Date of 1st Contact Flag (NAACCR)

Date of 1st Contact, Date Flag(NAACCR)

Date of Birth (NAACCR)

Date of Birth Flag (NAACCR)

Date of Birth, Date Flag (NAACCR)

Date of Birth, Date of Diagnosis (NAACCR IF47)

Date of Diagnosis (NAACCR DATEEDIT)

Date of Diagnosis Flag (NAACCR)

Date of Diagnosis, Date Flag (NAACCR)

Date of Last Contact (NAACCR DATEEDIT)

Date of Last Contact Flag (NAACCR)

Date of Last Contact, Date Flag(NAACCR)

Date of Last Contact, Date of Diag (NAACCR IF19)

Date of Mult Tum, Lymphoma Leukem Unk Site(NAACCR)

Date of Mult Tumors (SEER)

Date of Mult Tumors Flag (NAACCR)

Date of Mult Tumors, Date Flag (NAACCR)

Date of Mult Tumors, Date of DX (SEER IF165)

Derived AJCC-6 M (CS)

Derived AJCC-6 M Descriptor (CS)

Derived AJCC-6 N (CS)

Derived AJCC-6 N Descriptor (CS)

Derived AJCC-6 Stage Group (CS)

Derived AJCC-6 T (CS)

Derived AJCC-6 T Descriptor (CS)

Derived AJCC-7 M (CS)

Derived AJCC-7 M Descriptor (CS)

Derived AJCC-7 N (CS)

Derived AJCC-7 N Descript (CS)

Derived AJCC-7 Stage Group (CS)

Derived AJCC-7 T (CS)

Derived AJCC-7 T Descript (CS)

Derived AJCC--Flag (CS)

Derived AJCC--Flag, Derived AJCC (COC)

Derived Items, Date of DX (COC)

Derived SS1977 (CS)

Derived SS1977--Flag (CS)

Derived SS1977--Flag, Derived SS1977 (CS)

Derived SS2000 (CS)

Derived SS2000, Behavior ICDO3 (CS)

Derived SS2000--Flag (CS)

Derived SS2000--Flag, Derived SS2000 (CS)

Diagnostic Confirm, Seq Num--Hosp (COC)

Diagnostic Confirmation (SEER DXCONF)

Diagnostic Confirmation, Behavior ICDO2(SEER IF31)

Diagnostic Confirmation, Behavior ICDO3(SEER IF31)

Diagnostic Confirmation, Histology ICDO2(SEER IF48

Diagnostic Confirmation, Histology ICDO3(SEER IF48

Edit Over-rides (NAACCR)

EOD--Tumor Size (COC)

EOD--Tumor Size, Date of Diagnosis (COC)

Following Registry (COC)

Following Registry, Date of Diagnosis (COC)

Follow-Up Source (COC)

Follow-Up Source, Date of Diagnosis (COC)

Follow-Up Source, Vital Status (COC)

Grade (COC)

Grade Path System (COC)

Grade Path System, Grade Path Value, Grade (COC)

Grade Path Value (COC)

Hemato ICDO2, Summ Stg 1977, Class of Case (NAACCR

Hematopoietic, TNM, ICDO2 (NAACCR)

Hematopoietic, TNM, ICDO3 (COC)

Hist Behav ICDO2, Hist Behav ICDO3 (SEER IF126)

Histologic Type ICDO2 (COC)

Histologic Type ICDO3 (SEER)

Histologic Type ICD-O-3, Behavior, Grade (SEER)

Histology ICDO2, Date DX, Date 1st Contact (NAACCR

Histology ICDO2, Date of Diagnosis (NAACCR)

Histology ICDO3, Date DX, Date 1st Cont (NAACCR)

Histology ICDO3, Grade, Date of DX (SEER)

Histology, Primary Site, Tumor Size, ICDO2 (COC)

Histology, Primary Site, Tumor Size, ICDO3 (COC)

ICD Revision Comorbid (COC)

ICD Revision Comorbid, Date of DX (COC)

ICD-O-2 Conversion Flag (SEER ICDOREV)

ICD-O-3 Conversion Flag (NAACCR)

ICD-O-3 Conversion Flag, Histology ICDO3(SEER IF95

Laterality (SEER LATERAL)

Laterality, Primary Site (COC)

Laterality, Primary Site, Morph ICDO3 (SEER IF42)

Lymphoma, TNM, ICDO3 (COC)

Lymph-vascular Invasion (CS)

Lymph-vascular Invasion, Histology ICDO3 (CS)

Lymph-vascular Invasion, Penis and Testis (CS)

Medical Record Number (COC)

Medical Record Number, Date of Diagnosis (COC)

Morph Coding Sys--Curr, Morph Coding Sys--Orig(COC

Morph Coding Sys--Current (NAACCR)

Morph Coding Sys--Originl (NAACCR)

Morph Coding Sys--Originl, Date of Diagnosis (COC)

Morphology--Type Behavior ICDO2 (SEER MORPH)

Morphology--Type Behavior ICDO3 (COC)

Mult Tum Rpt As One Prim (SEER)

Mult Tum Rpt As One Prim, Date of DX (SEER IF155)

Mult Tum Rpt as One Prim, Date of Mult Tum(NAACCR)

Mult Tum Rpt As One Prim, Primary Site (NAACCR)

Mult Tum Rpt, Lymphoma Leukemia Unk Site (NAACCR)

Multiplicity Cntr, Date of Mult Tum (SEER IF163)

Multiplicity Cntr, Mult Tum Rpt as One Prim(NAACCR

Multiplicity Counter (SEER)

Multiplicity Counter, Date of DX (SEER IF156)

Multiplicity Ctr, Lymphoma Leukem Unk Site(NAACCR)

Name--First (COC)

Name--Last (COC)

Name--Middle (COC)

Next Follow-Up Source (COC)

Next Follow-Up Source, Date of Diagnosis (COC)

NPI--Archive FIN (NAACCR)

NPI--Following Registry (NAACCR)

NPI--Inst Referred From (NAACCR)

NPI--Inst Referred To (NAACCR)

NPI--Physician 3 (NAACCR)

NPI--Physician 4 (NAACCR)

NPI--Physician--Follow-Up (NAACCR)

NPI--Physician--Managing (NAACCR)

NPI--Physician--Prim Surg (NAACCR)

NPI--Reporting Facility (NAACCR)

Obsolete Codes - CS Extension (CS)

Obsolete Codes - CS Lymph Nodes (CS)

Obsolete Codes - CS Lymph Nodes Eval (CS)

Obsolete Codes - CS Mets at DX (CS)

Obsolete Codes - CS Mets Eval (CS)

Obsolete Codes - CS Site-Specific Factor 1 (CS)

Obsolete Codes - CS Site-Specific Factor 2 (CS)

Obsolete Codes - CS Site-Specific Factor 3 (CS)

Obsolete Codes - CS Site-Specific Factor 4 (CS)

Obsolete Codes - CS Site-Specific Factor 5 (CS)

Obsolete Codes - CS Site-Specific Factor 6 (CS)

Obsolete Codes - CS Site-Specific Factor 7 (CS)

Obsolete Codes - CS Site-Specific Factor 8 (CS)

Obsolete Codes - CS Site-Specific Factor 9 (CS)

Obsolete Codes - CS Site-Specific Factor10 (CS)

Obsolete Codes - CS Site-Specific Factor11 (CS)

Obsolete Codes - CS Site-Specific Factor12 (CS)

Obsolete Codes - CS Site-Specific Factor13 (CS)

Obsolete Codes - CS Site-Specific Factor15 (CS)

Obsolete Codes - CS Site-Specific Factor19 (CS)

Obsolete Codes - CS Site-Specific Factor21 (CS)

Obsolete Codes - CS Site-Specific Factor22 (CS)

Obsolete Codes - CS Site-Specific Factor23 (CS)

Obsolete Codes - CS Site-Specific Factor25 (CS)

Obsolete Codes - CS Tumor Size (CS)

Obsolete Codes - CS Tumor Size Ext Eval (CS)

Obsolete Histology ICDO3, Date of DX (SEER)

Over-ride Misuse (NAACCR)

Primary Payer at DX (COC)

Primary Site (SEER SITE)

Primary Site, AJCC M - Ed 7, ICDO3 (COC)

Primary Site, AJCC N - Ed 7, ICDO3 (COC)

Primary Site, AJCC Stage Group - Ed 3 4, ICDO2(COC

Primary Site, AJCC Stage Group - Ed 5, ICDO2 (COC)

Primary Site, AJCC Stage Group - Ed 5, ICDO3 (COC)

Primary Site, AJCC Stage Group - Ed 6, ICDO3 (COC)

Primary Site, AJCC Stage Group - Ed 7, ICDO3 (COC)

Primary Site, AJCC T - Ed 7, ICDO3 (COC)

Primary Site, Behavior Code ICDO2 (SEER IF39)

Primary Site, Behavior Code ICDO3 (SEER IF39)

Primary Site, Hemato Morphology, Date of DX (SEER)

Primary Site, Laterality (SEER IF82)

Primary Site, Morphology-Imposs ICDO2 (SEER IF38)

Primary Site, Morphology-Imposs ICDO3 (SEER IF38)

Primary Site, Morphology-Type ICDO2 (COC)

Primary Site, Morphology-Type ICDO3 (COC)

Primary Site, Morphology-Type,Beh ICDO3 (COC)

Primary Site, No AJCC Scheme-Ed 5, ICDO2 (NAACCR)

Primary Site, No AJCC Scheme-Ed 5, ICDO3 (NAACCR)

Race 1 (SEER RACE)

Race 1, Race 2, Race 3, Race 4, Race 5 (NAACCR)

Race 2 (NAACCR)

Race 2, Date of DX (SEER IF89)

Race 3 (NAACCR)

Race 3, Date of DX (SEER IF90)

Race 4 (NAACCR)

Race 4, Date of DX (SEER IF91)

Race 5 (NAACCR)

Race 5, Date of DX (SEER IF92)

Race Coding Sys--Curr, Race Coding Sys--Orig (COC)

Race Coding Sys--Current (NAACCR)

Race Coding Sys--Original (NAACCR)

Race Coding Sys--Original, Date of Diagnosis (COC)

Rad--Boost Dose cGy (COC)

Rad--Boost Dose cGy, Date of Diagnosis (COC)

Rad--Boost RX Modality (COC)

Rad--Boost RX Modality, Date of Diagnosis (COC)

Rad--Location of RX (COC)

Rad--No of Treatments Vol (COC)

Rad--Regional Dose cGy (COC)

Rad--Regional RX Modality (COC)

Rad--Regional RX Modality, Date of Diagnosis (COC)

Rad--Regional RX Modality, Reason for No Rad (COC)

Rad--Treatment Volume (COC)

Readm Same Hosp 30 Days (COC)

Readm Same Hosp 30 Days, Date of Diagnosis (COC)

Reason for No Radiation (COC)

Reason for No Radiation, RX Date Radiation (COC)

Reason for No Radiation, Vital Status (COC)

Reason for No Surgery (SEER NCDSURG)

Reason for No Surgery, Vital Status (COC)

Recurrence Date--1st (COC)

Recurrence Date--1st Flag (NAACCR)

Recurrence Date--1st, Date 1st Crs RX COC (COC)

Recurrence Date--1st, Date Flag (COC)

Recurrence Date--1st, Date Last Contact (COC)

Recurrence Date--1st, Date of Diagnosis (COC)

Recurrence Type--1st (COC)

Recurrence Type--1st, Cancer Status (COC)

Recurrence Type--1st, Recurrence Date--1st (COC)

Regional Nodes Ex, Reg Nodes Pos (COC)

Regional Nodes Examined (COC)

Regional Nodes Positive (COC)

Reporting Facility (COC)

RX Coding System--Current (COC)

RX Date BRM (COC)

RX Date BRM Flag (NAACCR)

RX Date BRM, Date Flag (COC)

RX Date BRM, Date Flag, Date DX (COC)

RX Date BRM, Date Last Contact (COC)

RX Date BRM, Date of Diagnosis (COC)

RX Date BRM, RX Date Systemic (COC)

RX Date Chemo (COC)

RX Date Chemo Flag (NAACCR)

RX Date Chemo, Date Flag (COC)

RX Date Chemo, Date Flag, Date DX (COC)

RX Date Chemo, Date Last Contact (COC)

RX Date Chemo, Date of Diagnosis (COC)

RX Date Chemo, RX Date Systemic (COC)

RX Date DX Stg Proc (COC)

RX Date Dx Stg Proc Flag (NAACCR)

RX Date DX Stg Proc, Date Flag (COC)

RX Date DX Stg Proc, Date Last Contact (COC)

RX Date Hormone (COC)

RX Date Hormone Flag (NAACCR)

RX Date Hormone, Date Flag (COC)

RX Date Hormone, Date Flag, Date DX (COC)

RX Date Hormone, Date Last Contact (COC)

RX Date Hormone, Date of Diagnosis (COC)

RX Date Hormone, RX Date Systemic (COC)

RX Date Mst Defn Srg (COC)

RX Date Mst Defn Srg Flag (NAACCR)

RX Date Mst Defn Srg, Date Flag (COC)

RX Date Mst Defn Srg, Date Flag, DX Date (COC)

RX Date Mst Defn Srg, Date Last Contact (COC)

RX Date Mst Defn Srg, Date of DX (COC)

RX Date Mst Defn Srg, RX Date Surgery (COC)

RX Date Mst Defn Srg, Surg Prim Site (COC)

RX Date Other (COC)

RX Date Other Flag (NAACCR)

RX Date Other, Date Flag (NAACCR)

RX Date Other, Date Flag, DX Date (COC)

RX Date Other, Date Last Contact (COC)

RX Date Other, Date of Diagnosis (COC)

RX Date Rad Ended (COC)

RX Date Rad Ended Flag (NAACCR)

RX Date Rad Ended, Date Flag (COC)

RX Date Rad Ended, Date Last Contact (COC)

RX Date Rad Ended, Rad--Location of RX (COC)

RX Date Rad Ended, Rad--No of Treatments Vol (COC)

RX Date Rad Ended, Rad--Regional Dose cGy (COC)

RX Date Rad Ended, Rad--Regional RX Modality (COC)

RX Date Rad Ended, Rad--Treatment Volume (COC)

RX Date Rad Ended, RX Date Radiation (COC)

RX Date Radiation (COC)

RX Date Radiation Flag (NAACCR)

RX Date Radiation, Date Flag (COC)

RX Date Radiation, Date Last Contact (COC)

RX Date Radiation, Date of Diagnosis (COC)

RX Date Radiation, Rad--Boost Dose cGy (COC)

RX Date Radiation, Rad--Boost RX Modality (COC)

RX Date Radiation, Rad--Location of RX (COC)

RX Date Radiation, Rad--No of Treatments Vol (COC)

RX Date Radiation, Rad--Regional Dose cGy (COC)

RX Date Radiation, Rad--Regional RX Modality (COC)

RX Date Radiation, Rad--Treatment Volume (COC)

RX Date Surg Disch (COC)

RX Date Surg Disch Flag (NAACCR)

RX Date Surg Disch, Date Flag (COC)

RX Date Surg Disch, Date Flag, DX Date (COC)

RX Date Surg Disch, Date Last Contact (COC)

RX Date Surg Disch, Date Mst Defn Srg (COC)

RX Date Surg Disch, Date of DX (COC)

RX Date Surg Disch, Surg Prim Site (COC)

RX Date Surgery (COC)

RX Date Surgery Flag (NAACCR)

RX Date Surgery, Date Flag (COC)

RX Date Surgery, Date Last Contact (COC)

RX Date Surgery, Date of Diagnosis (COC)

RX Date Systemic (COC)

RX Date Systemic Flag (NAACCR)

RX Date Systemic, Date Flag (COC)

RX Date Systemic, Date Last Contact (COC)

RX Date Systemic, Systemic RX (COC)

RX Hosp--BRM (COC)

RX Hosp--BRM, RX Summ--BRM (COC)

RX Hosp--Chemo (COC)

RX Hosp--Chemo, RX Summ--Chemo (COC)

RX Hosp--DX Stg Proc (COC)

RX Hosp--DX Stg Proc, RX Summ--DX Stg Proc (COC)

RX Hosp--Hormone (COC)

RX Hosp--Hormone, RX Summ--Hormone (COC)

RX Hosp--Other (COC)

RX Hosp--Other, Date of Diagnosis (COC)

RX Hosp--Other, RX Summ--Other (COC)

RX Hosp--Palliative Proc (COC)

RX Hosp--Palliative Proc, RX Summ--Pall Proc (COC)

RX Hosp--Reg LN Examined (COC)

RX Hosp--Scope LN Sur, RX Summ--Scope LN Sur(COC)

RX Hosp--Scope Reg 98-02 (COC)

RX Hosp--Scope Reg 98-02, Primary Site, ICDO2(COC)

RX Hosp--Scope Reg 98-02, Primary Site, ICDO3(COC)

RX Hosp--Scope Reg 98-02, RX Hosp--Scope Reg (COC)

RX Hosp--Scope Reg LN Sur (COC)

RX Hosp--Scope Reg LN Sur, Primary Site,ICDO2(COC)

RX Hosp--Scope Reg LN Sur, Primary Site,ICDO3(COC)

RX Hosp--Surg App 2010 (COC)

RX Hosp--Surg App 2010, Date of of Diagnosis (COC)

RX Hosp--Surg App 2010, Surg Prim Site (COC)

RX Hosp--Surg Oth 98-02 (COC)

RX Hosp--Surg Oth 98-02, Primary Site (COC)

RX Hosp--Surg Oth 98-02, RX Hosp--Surg Oth (COC)

RX Hosp--Surg Oth Reg, RX Summ--Surg Oth Reg (COC)

RX Hosp--Surg Oth Reg Dis (COC)

RX Hosp--Surg Pri Sit, RX Summ--Surg Pri Sit (COC)

RX Hosp--Surg Prim Site (COC)

RX Hosp--Surg Prim Site, Primary Site, ICDO2 (COC)

RX Hosp--Surg Prim Site, Primary Site, ICDO3 (COC)

RX Hosp--Surg Site 98-02 (COC)

RX Hosp--Surg Site 98-02, Primary Site (COC)

RX Hosp--Surg Site 98-02, RX Hosp--Surg Site (COC)

RX Summ--BRM (COC)

RX Summ--BRM, RX Date BRM (COC)

RX Summ--BRM, Vital Status (COC)

RX Summ--Chemo (COC)

RX Summ--Chemo, RX Date Chemo (COC)

RX Summ--Chemo, Vital Status (COC)

RX Summ--DX Stg Proc (COC)

RX Summ--DX Stg Proc, RX Date DX Stg Proc (COC)

RX Summ--Hormone (COC)

RX Summ--Hormone, RX Date Hormone (COC)

RX Summ--Hormone, Vital Status (COC)

RX Summ--Other (SEER OTHERRX)

RX Summ--Other, RX Date Other (COC)

RX Summ--Palliative Proc (COC)

RX Summ--Reconstruct 1st (SEER RECONST)

RX Summ--Reconstruct 1st, Date of DX (COC)

RX Summ--Reconstruct 1st, Primary Site (COC)

RX Summ--Reg LN Examined (COC)

RX Summ--Reg LN Examined, Date of DX (COC)

RX Summ--Scope Reg 98-02 (COC)

RX Summ--Scope Reg 98-02, Date of DX (COC)

RX Summ--Scope Reg 98-02, Primary Site, ICDO2(COC)

RX Summ--Scope Reg 98-02, Primary Site, ICDO3(COC)

RX Summ--Scope Reg LN Sur (COC)

RX Summ--Scope Reg LN Sur, Site, ICDO2(COC)

RX Summ--Scope Reg LN Sur, Site, ICDO3 (SEER IF109

RX Summ--Surg Oth 98-02 (COC)

RX Summ--Surg Oth 98-02, Date of DX (COC)

RX Summ--Surg Oth 98-02, Primary Site (COC)

RX Summ--Surg Oth Reg Dis (COC)

RX Summ--Surg Prim Site (COC)

RX Summ--Surg Prim Site, Diag Conf (SEER IF76)

RX Summ--Surg Prim Site, Primary Site, ICDO2 (COC)

RX Summ--Surg Prim Site, Primary Site, ICDO3 (COC)

RX Summ--Surg Site 98-02 (COC)

RX Summ--Surg Site 98-02, Date of DX (COC)

RX Summ--Surg Site 98-02, Primary Site (COC)

RX Summ--Surg Site 98-02, RX Summ--Surg Site (COC)

RX Summ--Surg Rad Seq (SEER RADSEQ)

RX Summ--Surgical Margins (COC)

RX Summ--Surgical Margins, Primary Site,ICDO2 (COC

RX Summ--Surgical Margins, Primary Site,ICDO3 (COC

RX Summ--Systemic Sur Seq (COC)

RX Summ--Systemic Sur Seq, Date of DX (COC)

RX Summ--Transplnt Endocr (COC)

RX Summ--Transplnt Endocr, Primary Site (SEER IF28

RX Summ--Transplnt Endocr, Vital Status (COC)

RX Summ--Treatm Stat, Date 1st Crs RX COC (COC)

RX Summ--Treatm Stat, Treatment (COC)

RX Summ--Treatment Status (COC)

RX Summ--Treatment Status, Date of DX (COC)

Secondary Diagnosis 1 - 10 (COC)

Secondary Diagnosis 1 (COC)

Secondary Diagnosis 10 (COC)

Secondary Diagnosis 2 (COC)

Secondary Diagnosis 3 (COC)

Secondary Diagnosis 4 (COC)

Secondary Diagnosis 5 (COC)

Secondary Diagnosis 6 (COC)

Secondary Diagnosis 7 (COC)

Secondary Diagnosis 8 (COC)

Secondary Diagnosis 9 (COC)

Seq Num--Hosp, Primary Site, Morph ICDO2 (COC)

Seq Num--Hosp, Primary Site, Morph ICDO3 (COC)

Sequence Number--Hospital (COC)

Sex (SEER Sex)

Sex, Primary Site (SEER IF17)

Site Coding Sys--Curr, Site Coding Sys--Orig (COC)

Site Coding Sys--Current (NAACCR)

Site Coding Sys--Original (NAACCR)

Site Coding Sys--Original, Date of Diagnosis (COC)

Social Security Number (COC)

Social Security Number, Date of Diagnosis (COC)

Spanish Hispanic Origin (SEER SPANORIG)

Summ Stg 2000, Site, Hist ICDO3, Class (NAACCR)

Summary Stage 1977 (NAACCR)

Summary Stage 1977, Class of Case (COC)

Summary Stage 1977, Histology ICDO2 (COC)

Summary Stage 1977, Primary Site-Ed 4, ICDO2 (COC)

Summary Stage 1977, Primary Site-Ed 5, ICDO2 (COC)

Summary Stage 1977, TNM Stage Group (COC)

Summary Stage 2000 (NAACCR)

Summary Stage 2000, Primary Site-Ed 5, ICDO3 (COC)

Summary Stage 2000, Primary Site-Ed 6, ICDO3 (COC)

Surgery, Rad, Surg Rad Seq (COC)

Surgery, Reason No Surg (COC)

Surgery, RX Date Surgery, ICDO2 (COC)

Surgery, RX Date Surgery, ICDO3 (COC)

Systemic RX, Surgery, Systemic Sur Seq (COC)

Telephone (COC)

TNM Clin Descriptor (COC)

TNM Clin M (COC)

TNM Clin N (COC)

TNM Clin Stage Group (COC)

TNM Clin Stage Group, TNM Items, ICDO3 (COC)

TNM Clin Stage Group, TNM Path Stage Group (COC)

TNM Clin Staged By (COC)

TNM Clin T (COC)

TNM Edition Number (COC)

TNM Edition Number, Date of Diagnosis (COC)

TNM Edition Number, No AJCC Ed 5 Scheme,ICDO3(COC)

TNM Edition Number, No AJCC Ed 6 Scheme,ICDO3(COC)

TNM Edition, TNM Clin Stage, TNM Path Stage (COC)

TNM Path Descriptor (COC)

TNM Path M (COC)

TNM Path N (COC)

TNM Path Stage Group (COC)

TNM Path Stage Group, TNM Items, ICDO3 (COC)

TNM Path Staged By (COC)

TNM Path Staged By, Date of Diagnosis (COC)

TNM Path T (COC)

Tumor Marker 1 (SEER TUMMARK1)

Tumor Marker 1, Primary Site, Morph ICDO2 (COC)

Tumor Marker 1, Primary Site, Morph ICDO3 (COC)

Tumor Marker 2 (SEER TUMMARK2)

Tumor Marker 2, Primary Site (COC)

Tumor Marker 3 (SEER TUMMARK3)

Tumor Marker 3, Primary Site (COC)

Vital Status (COC)


Edit Sets

Hosp: Vs13 COC Required Confidential

Agency:

COC

Edits Count:

24

Last Changed:

10/09/2012

Description:

This edit set includes edits for all of the data items listed as "required", by COC in the Required Status Table of Standards for Cancer Registries, Volume II, Seventeenth Edition, Record Layout Version 13. It includes only edits for the confidential portion of the layout.

Edits:

Addr at DX--No Street (COC)

Addr at DX--No Street, Date of Diagnosis (COC)

Addr at DX--Supplementl (COC)

Addr Current--No Street (COC)

Addr Current--No Street, Date of Diagnosis (COC)

Addr Current--Supplementl (COC)

Following Registry (COC)

Following Registry, Date of Diagnosis (COC)

Medical Record Number (COC)

Medical Record Number, Date of Diagnosis (COC)

Name--First (COC)

Name--Last (COC)

Name--Middle (COC)

NPI--Following Registry (NAACCR)

NPI--Inst Referred From (NAACCR)

NPI--Inst Referred To (NAACCR)

NPI--Physician 3 (NAACCR)

NPI--Physician 4 (NAACCR)

NPI--Physician--Follow-Up (NAACCR)

NPI--Physician--Managing (NAACCR)

NPI--Physician--Prim Surg (NAACCR)

Social Security Number (COC)

Social Security Number, Date of Diagnosis (COC)

Telephone (COC)


Edit Sets

Hosp: Vs13 COC Required Non-Confidential

Agency:

COC

Edits Count:

794

Last Changed:

05/27/2013

Description:

This edit set includes edits for all of the data items listed as "required" by COC in the Required Status Table of Standards for Cancer Registries, Volume II, Seventeenth Edition, Record Layout Version 13. It includes only edits for the non confidential portion of the layout.

Edits:

Abstracted By (COC)

Abstracted By, Date of Diagnosis (COC)

Accession Number, Class of Case, Seq Number (COC)

Accession Number--Hosp (COC)

Addr at DX--City (COC)

Addr at DX--City, Date of Diagnosis (COC)

Addr at DX--Country (COC)

Addr at DX--Country, Date of Diagnosis (COC)

Addr at DX--Country, State (NAACCR)

Addr at DX--Postal Code (NAACCR)

Addr at DX--Postal Code, Addr at DX--State (COC)

Addr at DX--State (COC)

Addr at DX--State, Date of Diagnosis (COC)

Addr at DX--State, Postal Code Range (NAACCR)

Addr Current--City (COC)

Addr Current--City, Date of Diagnosis (COC)

Addr Current--Country (COC)

Addr Current--Country, Date of Diagnosis (COC)

Addr Current--Country, State (NAACCR)

Addr Current--Postal Code (COC)

Addr Current--Postal Code, Addr Current-State (COC

Addr Current--Postal Code, Date of Diagnosis (COC)

Addr Current--State (COC)

Addr Current--State, Date of Diagnosis (COC)

Age at Diagnosis (SEER AGEDX)

Age, Birth Date, Date of Diagnosis (NAACCR IF13)

Age, Primary Site, Morph ICDO3--Adult (SEER)

Age, Primary Site, Morph ICDO3--Pediatric (NPCR)

Age, Primary Site, Morphology ICDO2 (SEER IF15)

Age, Primary Site, Morphology ICDO3 (SEER IF15)

Ambig Term DX, Date Conclusive DX (SEER IF162)

Ambiguous Terminology DX (SEER)

Ambiguous Terminology DX, Date of DX (SEER IF157)

Archive FIN (COC)

Archive FIN, Date of Diagnosis (COC)

Behavior Code ICDO2, Sequence Number--Hosp (COC)

Behavior Code ICDO3, Sequence Number--Hosp (COC)

Behavior ICDO2 (COC)

Behavior ICDO2, Behavior ICDO3 (SEER IF115)

Behavior ICDO2, Date of Diagnosis (NAACCR)

Behavior ICDO3 (COC)

Behavior ICDO3, Date of Diagnosis (NAACCR)

Birthplace--Country (COC)

Birthplace--Country, Date of Diagnosis (COC)

Birthplace--Country, State (NAACCR)

Birthplace--State (COC)

Birthplace--State, Date of Diagnosis (COC)

Bladder, RX Hosp--Surg Prim Site, BRM (COC)

Bladder, RX Summ--Surg Prim Site, BRM (COC)

Cancer Status (COC)

Class of Case (COC)

Class of Case, RX (COC)

Class of Case, Date of 1st Cont, Date of DX (COC)

Class of Case,Prim Site,Hist, Beh,DX (COC)

Class, Date Diag, Date Last Cont, Vit Stat (COC)

COC Coding Sys--Curr, COC Coding Sys--Orig (COC)

COC Coding Sys--Current (COC)

COC Coding Sys--Original (COC)

COC Coding Sys--Original, Date of Diagnosis (COC)

Comorbid Compl 1, Secondary DX 1, Date DX (COC)

Comorbid Complication 1 - 10 (COC)

Comorbid Complication 1, Date DX (COC)

Comorbid Complication 10, Date DX (COC)

Comorbid Complication 2, Date DX (COC)

Comorbid Complication 3, Date DX (COC)

Comorbid Complication 4, Date DX (COC)

Comorbid Complication 5, Date DX (COC)

Comorbid Complication 6, Date DX (COC)

Comorbid Complication 7, Date DX (COC)

Comorbid Complication 8, Date DX (COC)

Comorbid Complication 9, Date DX (COC)

County at DX (COC)

County at DX, Addr at DX--State (NAACCR)

County at DX, Date of Diagnosis (COC)

CS Eval Items, Class of Case (CS)

CS Eval Items, Vital Status (CS)

CS Ext, Histol ICDO3, Breast Schema (CS)

CS Ext, LN, Mets at DX, SSF 1, Retinoblastoma (CS)

CS Ext, LN, Mets at DX, SSF 3, Prostate (CS)

CS Ext, Surg, TS Ext Eval, Prostate (CS)

CS Ext,TS Ext Eval, SSF 1, MelanomaConjunc (CS)

CS Extension (CS)

CS Extension, Brain Schema (CS)

CS Extension, CS Lymph Nodes, CS Mets at DX (CS)

CS Extension, CS Tumor Size, Breast Schema (CS)

CS Extension, CS Tumor Size, Site, Hist ICDO3 (CS)

CS Extension, Hematopoietic (CS)

CS Extension, Hist, Grade, Esophagus Schema (CS)

CS Extension, Hist, Grade, EsophagusGEJunction(CS)

CS Extension, Histology, Grade, Thyroid (CS)

CS Extension, KidneyRenalPelvis Schema (CS)

CS Extension, Lymphoma Schema (CS)

CS Extension, Morphology, Bladder ICDO3 (CS)

CS Extension, Mycosis Fungoides Schema (CS)

CS Extension, MyelomaPlasmaCellDisorder (CS)

CS Extension, Primary Site, Behavior ICDO3 (CS)

CS Extension, Schema (CS)

CS Extension, SSF 1, Conjunctiva Schema (CS)

CS Extension, SSF 1, Lung Schema (CS)

CS Extension, SSF 1, MelanomaConjunctiva (CS)

CS Extension, SSF 1, Thyroid Schema (CS)

CS Extension, SSF 2, KidneyRenalPelvis (CS)

CS Extension, SSF 2, Lung Schema (CS)

CS Extension, SSF 2, MelanomaChoroid (CS)

CS Extension, SSF 2, MelanomaCiliaryBody (CS)

CS Extension, SSF 24, Breast Schema (CS)

CS Extension, SSF 3, Behavior, Prostate (CS)

CS Extension, SSF 3, MelanomaChoroid (CS)

CS Extension, SSF 3, MelanomaCiliaryBody (CS)

CS Extension, Surgery, Prostate Schema (CS)

CS Extension, TS Ext Eval, Prostate Schema (CS)

CS Extension, Tumor Size, Lung Schema (CS)

CS Items - COC Required - Non-SSF (CS)

CS Items - SEER COC Required - SSF 1 (CS)

CS Items - SEER COC Required - SSF 10 (CS)

CS Items - SEER COC Required - SSF 11 (CS)

CS Items - SEER COC Required - SSF 12 (CS)

CS Items - SEER COC Required - SSF 13 (CS)

CS Items - SEER COC Required - SSF 14 (CS)

CS Items - SEER COC Required - SSF 15 (CS)

CS Items - SEER COC Required - SSF 16 (CS)

CS Items - SEER COC Required - SSF 17 (CS)

CS Items - SEER COC Required - SSF 18 (CS)

CS Items - SEER COC Required - SSF 19 (CS)

CS Items - SEER COC Required - SSF 2 (CS)

CS Items - SEER COC Required - SSF 20 (CS)

CS Items - SEER COC Required - SSF 21 (CS)

CS Items - SEER COC Required - SSF 22 (CS)

CS Items - SEER COC Required - SSF 23 (CS)

CS Items - SEER COC Required - SSF 24 (CS)

CS Items - SEER COC Required - SSF 3 (CS)

CS Items - SEER COC Required - SSF 4 (CS)

CS Items - SEER COC Required - SSF 5 (CS)

CS Items - SEER COC Required - SSF 6 (CS)

CS Items - SEER COC Required - SSF 7 (CS)

CS Items - SEER COC Required - SSF 8 (CS)

CS Items - SEER COC Required - SSF 9 (CS)

CS LN, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellPenis (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellScrotum (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellVulva (CS)

CS LN, RNP, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS Lymph Nodes (CS)

CS Lymph Nodes Eval (CS)

CS Lymph Nodes Eval, Lymph Nodes, Breast Schema(CS

CS Lymph Nodes Eval, RX Summ--Scope, Nodes Ex (CS)

CS Lymph Nodes Eval, Schema (CS)

CS Lymph Nodes, IntracranialGland Schema (CS)

CS Lymph Nodes, LN Nodes Eval, RNP, Testis (CS)

CS Lymph Nodes, MyelomaPlasmaCellDisorder (CS)

CS Lymph Nodes, Nodes Pos, ColoAppRectal (CS)

CS Lymph Nodes, Nodes Pos, MelanomaSkin (CS)

CS Lymph Nodes, Nodes Pos, MerkelCell Schemas(CS)

CS Lymph Nodes, Nodes Pos, SSF3, Breast Schema(CS)

CS Lymph Nodes, Regional Nodes Positive (CS)

CS Lymph Nodes, Schema (CS)

CS Lymph Nodes, SSF 1, Head Neck Schemas (CS)

CS Lymph Nodes, SSF 17, Penis (CS)

CS Lymph Nodes, SSF 4, 5, Breast Schema (CS)

CS Lymph Nodes, SSF3, Nodes Eval, MelanomaSkin(CS)

CS Lymph Nodes, SSF3, Nodes Eval, MerkelCell (CS)

CS Mets at DX (CS)

CS Mets at DX, Colon Schema (CS)

CS Mets at DX, Lung, Laterality (CS)

CS Mets at DX, Rectum Schema (CS)

CS Mets at DX, Schema (CS)

CS Mets at DX, SSF 20, Breast Schema (CS)

CS Mets at DX, SSF 4, MelanomaChor Cil Iris(CS)

CS Mets at DX-Bone (CS)

CS Mets at DX-Bone, CS Mets at DX (CS)

CS Mets at DX-Brain (CS)

CS Mets at DX-Brain, CS Mets at DX (CS)

CS Mets at DX-Liver (CS)

CS Mets at DX-Liver, CS Mets at DX (CS)

CS Mets at DX-Lung (CS)

CS Mets at DX-Lung, CS Mets at DX (CS)

CS Mets Eval (CS)

CS Mets Eval, Mets at DX, CS Version Inp Orig (CS)

CS Mets Eval, Schema (CS)

CS Schema, Path Grade System, Grade (CS)

CS Site-Specific Factor 1 (CS)

CS Site-Specific Factor 1, Schema (CS)

CS Site-Specific Factor 2 (CS)

CS Site-Specific Factor 2, Schema (CS)

CS Site-Specific Factor 3 (CS)

CS Site-Specific Factor 3, Schema (CS)

CS Site-Specific Factor 4 (CS)

CS Site-Specific Factor 4, Schema (CS)

CS Site-Specific Factor 5 (CS)

CS Site-Specific Factor 5, Schema (CS)

CS Site-Specific Factor 6 (CS)

CS Site-Specific Factor 6, Schema (CS)

CS Site-Specific Factor 7 (CS)

CS Site-Specific Factor 7, Schema (CS)

CS Site-Specific Factor 8 (CS)

CS Site-Specific Factor 8, Schema (CS)

CS Site-Specific Factor 9 (CS)

CS Site-Specific Factor 9, Schema (CS)

CS Site-Specific Factor10 (CS)

CS Site-Specific Factor10, Schema (CS)

CS Site-Specific Factor11 (CS)

CS Site-Specific Factor11, Schema (CS)

CS Site-Specific Factor12 (CS)

CS Site-Specific Factor12, Schema (CS)

CS Site-Specific Factor13 (CS)

CS Site-Specific Factor13, Schema (CS)

CS Site-Specific Factor14 (CS)

CS Site-Specific Factor14, Schema (CS)

CS Site-Specific Factor15 (CS)

CS Site-Specific Factor15, Schema (CS)

CS Site-Specific Factor16 (CS)

CS Site-Specific Factor16, Schema (CS)

CS Site-Specific Factor17 (CS)

CS Site-Specific Factor17, Schema (CS)

CS Site-Specific Factor18 (CS)

CS Site-Specific Factor18, Schema (CS)

CS Site-Specific Factor19 (CS)

CS Site-Specific Factor19, Schema (CS)

CS Site-Specific Factor20 (CS)

CS Site-Specific Factor20, Schema (CS)

CS Site-Specific Factor21 (CS)

CS Site-Specific Factor21, Schema (CS)

CS Site-Specific Factor22 (CS)

CS Site-Specific Factor22, Schema (CS)

CS Site-Specific Factor23 (CS)

CS Site-Specific Factor23, Schema (CS)

CS Site-Specific Factor24 (CS)

CS Site-Specific Factor24, Schema (CS)

CS Site-Specific Factor25 (CS)

CS Site-Specific Factor25, Schema (CS)

CS SSF 1, CS SSF 3, Lower GI Schemas (CS)

CS SSF 1, Extension, Gyn Schemas (CS)

CS SSF 1, Extension, KidneyParenchyma Schema (CS)

CS SSF 1, Histol, Urothelial Schemas (CS)

CS SSF 1, RX Summ--Surg, Retinoblastoma Schema(CS)

CS SSF 1, Skin Scrotum Merkel Cell Schemas (CS)

CS SSF 1, SSF 2, Prostate Schema (CS)

CS SSF 1, Surg, DX Stg, Sarcomas (CS)

CS SSF 1, Surg, DX Stg, Skin Scrotum Merkel(CS)

CS SSF 1, Surg, Urothelial Schemas (CS)

CS SSF 1, Surgery, KidneyParenchyma Schema (CS)

CS SSF 1, Upper GI Schemas (CS)

CS SSF 10, SSF 11, Breast (CS)

CS SSF 10, SSF 11, Surgery, DX Stg, Breast (CS)

CS SSF 10, SSF 16, Testis (CS)

CS SSF 11, Lip OralCavity Nasal Schemas (CS)

CS SSF 11, Lymph Nodes, Vulva (CS)

CS SSF 11, Surg, Appendix Schema (CS)

CS SSF 11, Surg, DX Stg Proc, Appendix Schema (CS)

CS SSF 11, Surg, DX Stg Proc, Skin Schema (CS)

CS SSF 12, SSF 13, Breast (CS)

CS SSF 12, SSF 13, Prostate Schema (CS)

CS SSF 12, SSF 13, Surgery, DX Stg, Breast (CS)

CS SSF 12, SSF 13, Testis (CS)

CS SSF 13, Extension, Prostate Schema (CS)

CS SSF 14, SSF 15, Testis (CS)

CS SSF 14, Surgery, DX Stg, Breast (CS)

CS SSF 15, SSF 9, 11, 13, 14, Breast (CS)

CS SSF 16, MerkelCell Schemas (CS)

CS SSF 16, Skin and Scrotum Schemas (CS)

CS SSF 17, MerkelCell Schemas (CS)

CS SSF 18, MerkelCell Schemas (CS)

CS SSF 1-9, Head and Neck Schemas (CS)

CS SSF 2, Dx Conf, KidneyRenalPelvis (CS)

CS SSF 2, Ext, KidneyRenalPelvis (CS)

CS SSF 2, Extension, KidneyParenchyma Schema (CS)

CS SSF 2, Extension, Ovary Schema (CS)

CS SSF 2, LN, LN Eval, RNP, SmallIntestine (CS)

CS SSF 2, Lower GI Schemas (CS)

CS SSF 2, Lymph Nodes, Bladder (CS)

CS SSF 2, Lymph Nodes, Vagina (CS)

CS SSF 2, Mets at DX, Vagina (CS)

CS SSF 2, MyelomaPlasmaCellDisorder (CS)

CS SSF 2, RX Summ--Surg, DX Stg, Pleura (CS)

CS SSF 2, RX Summ--Surg, Oth, DX Stg, Lung (CS)

CS SSF 2, SSF 3, Vagina (CS)

CS SSF 2, Surg, KidneyRenalPelvis (CS)

CS SSF 2, Surgery, KidneyParenchyma Schema (CS)

CS SSF 21, TS Ext Eval, LN Eval, Breast (CS)

CS SSF 22, SSF 23, Breast (CS)

CS SSF 22, SSF 23, Surgery, DX Stg, Breast (CS)

CS SSF 25, PeritoneumFemaleGen (CS)

CS SSF 3, RX Summ--SurgMargins, Prost Schema (CS)

CS SSF 3, Breast Schema (CS)

CS SSF 3, Extension, KidneyParenchyma Schema (CS)

CS SSF 3, Lymph Nodes, Bladder (CS)

CS SSF 3, Mets at Dx, KidneyParenchyma Schema (CS)

CS SSF 3, MyelomaPlasmaCellDisorder (CS)

CS SSF 3, RX Summ--Scope Reg LN Sur, Vagina (CS)

CS SSF 3, RX Summ--Surg, Prostate Schema (CS)

CS SSF 3, SSF 4, Prostate Schema (CS)

CS SSF 3, TS Ext Eval, Prostate Schema (CS)

CS SSF 4, CS SSF 5, Liver Schema (CS)

CS SSF 4, LymphNodes, NodesPos, ColoRectal (CS)

CS SSF 4, Mets at DX, Vagina (CS)

CS SSF 4, RX Summ--Surg, Testis Schema (CS)

CS SSF 4, SSF 5, Vagina (CS)

CS SSF 4, Surg, DX Stg, KidneyParenchyma (CS)

CS SSF 4, Surgery, KidneyParenchyma Schema (CS)

CS SSF 5, Lymph Nodes, Testis (CS)

CS SSF 5, RX Summ--Surg, ColoRectal (CS)

CS SSF 5, SSF 7, RX Summ--Surg Other, Vagina (CS)

CS SSF 6, Breast Schema (CS)

CS SSF 6, CS SSF 7, Liver Schema (CS)

CS SSF 6, Histology, KidneyParenchyma Schema (CS)

CS SSF 6, Mets at DX, Vagina (CS)

CS SSF 6, RX Summ--Surg, ColoRectal (CS)

CS SSF 6, SSF 12, Testis (CS)

CS SSF 6, SSF 7, Testis (CS)

CS SSF 6, SSF 7, Vagina (CS)

CS SSF 6, Tumor Size, Breast Schema (CS)

CS SSF 7, 8, 12, 13, Prostate Schema (CS)

CS SSF 7, SSF 13, Testis (CS)

CS SSF 7, SSF 8, Prostate Schema (CS)

CS SSF 8, CS SSF 9, Breast (CS)

CS SSF 8, CS SSF 9, Surgery, DX Stg, Breast (CS)

CS SSF 8, Lymph Nodes, KidneyParenchyma (CS)

CS SSF 8, RX Summ--Surg, DX Stg, ColoRectal (CS)

CS SSF 8, SSF 14, Testis (CS)

CS SSF 8, SSF 9, Testis (CS)

CS SSF 9, Head and Neck Schemas (CS)

CS SSF 9, SSF 10, Prostate Schema (CS)

CS SSF 9, SSF 15, Testis (CS)

CS SSF 9, Surgery, MelanomaChor Cil Iris (CS)

CS TS Ext Eval, Surg Rad Seq, Prostate (CS)

CS TS Ext Eval, Sys Surg Seq, Prostate (CS)

CS TS Ext Eval, Surgery (CS)

CS TS Ext Eval, Surgery, Bladder Schema (CS)

CS TS Ext Eval, Surgery, Prostate Schema (CS)

CS Tumor Size (CS)

CS Tumor Size, Schema (CS)

CS Tumor Size, Site, Histol ICDO3 (CS)

CS Tumor Size, SSF 1, MelanomaConjunctiva (CS)

CS Tumor Size Ext Eval (CS)

CS Tumor Size Ext Eval, Schema (CS)

CS Validate Schema (CS)

CS Verify CStage Version 0204xx (CS)

CS Version Derived (CS)

CS Version Input Current (CS)

CS Version Input Current, CS Version Derived (CS)

CS Version Input Original (CS)

CS Version Input Original, CS Version Derived (CS)

CS Version Input Original, Version Input Curr (CS)

Date 1st Crs RX COC (COC)

Date 1st Crs RX COC , Date Flag (COC)

Date 1st Crs RX COC Flag (NAACCR)

Date 1st Crs RX COC, Date of Diagnosis (COC)

Date 1st Crs RX COC, Date of Last Contact (COC)

Date 1st Crs RX COC, Dates of RX (COC)

Date Case Completed (NAACCR DATEEDIT)

Date Case Completed, Date of Diagnosis (NAACCR)

Date Case Completed-CoC (COC)

Date Case Completed-CoC, Date of Diagnosis (COC)

Date Case Last Changed (NAACCR)

Date Conclusive DX (SEER)

Date Conclusive DX Flag (NAACCR)

Date Conclusive DX, Date Flag (NAACCR)

Date Conclusive DX, Date of DX (SEER IF164)

Date of 1st Contact (COC)

Date of 1st Contact Flag (NAACCR)

Date of 1st Contact, Date Flag(NAACCR)

Date of Birth (NAACCR)

Date of Birth Flag (NAACCR)

Date of Birth, Date Flag (NAACCR)

Date of Birth, Date of Diagnosis (NAACCR IF47)

Date of Diagnosis (NAACCR DATEEDIT)

Date of Diagnosis Flag (NAACCR)

Date of Diagnosis, Date Flag (NAACCR)

Date of Last Contact (NAACCR DATEEDIT)

Date of Last Contact Flag (NAACCR)

Date of Last Contact, Date Flag(NAACCR)

Date of Last Contact, Date of Diag (NAACCR IF19)

Date of Mult Tum, Lymphoma Leukem Unk Site(NAACCR)

Date of Mult Tumors (SEER)

Date of Mult Tumors Flag (NAACCR)

Date of Mult Tumors, Date Flag (NAACCR)

Date of Mult Tumors, Date of DX (SEER IF165)

Derived AJCC-6 M (CS)

Derived AJCC-6 M Descriptor (CS)

Derived AJCC-6 N (CS)

Derived AJCC-6 N Descriptor (CS)

Derived AJCC-6 Stage Group (CS)

Derived AJCC-6 T (CS)

Derived AJCC-6 T Descriptor (CS)

Derived AJCC-7 M (CS)

Derived AJCC-7 M Descriptor (CS)

Derived AJCC-7 N (CS)

Derived AJCC-7 N Descript (CS)

Derived AJCC-7 Stage Group (CS)

Derived AJCC-7 T (CS)

Derived AJCC-7 T Descript (CS)

Derived AJCC--Flag (CS)

Derived AJCC--Flag, Derived AJCC (COC)

Derived Items, Date of DX (COC)

Derived SS1977 (CS)

Derived SS1977--Flag (CS)

Derived SS1977--Flag, Derived SS1977 (CS)

Derived SS2000 (CS)

Derived SS2000, Behavior ICDO3 (CS)

Derived SS2000--Flag (CS)

Derived SS2000--Flag, Derived SS2000 (CS)

Diagnostic Confirm, Seq Num--Hosp (COC)

Diagnostic Confirmation (SEER DXCONF)

Diagnostic Confirmation, Behavior ICDO2(SEER IF31)

Diagnostic Confirmation, Behavior ICDO3(SEER IF31)

Diagnostic Confirmation, Histology ICDO2(SEER IF48

Diagnostic Confirmation, Histology ICDO3(SEER IF48

Edit Over-rides (NAACCR)

EOD--Tumor Size (COC)

EOD--Tumor Size, Date of Diagnosis (COC)

Follow-Up Source (COC)

Follow-Up Source, Date of Diagnosis (COC)

Follow-Up Source, Vital Status (COC)

Grade (COC)

Grade Path System (COC)

Grade Path System, Grade Path Value, Grade (COC)

Grade Path Value (COC)

Hemato ICDO2, Summ Stg 1977, Class of Case (NAACCR

Hematopoietic, TNM, ICDO2 (NAACCR)

Hematopoietic, TNM, ICDO3 (COC)

Hist Behav ICDO2, Hist Behav ICDO3 (SEER IF126)

Histologic Type ICDO2 (COC)

Histologic Type ICDO3 (SEER)

Histologic Type ICD-O-3, Behavior, Grade (SEER)

Histology ICDO2, Date DX, Date 1st Contact (NAACCR

Histology ICDO2, Date of Diagnosis (NAACCR)

Histology ICDO3, Date DX, Date 1st Cont (NAACCR)

Histology ICDO3, Grade, Date of DX (SEER)

Histology, Primary Site, Tumor Size, ICDO2 (COC)

Histology, Primary Site, Tumor Size, ICDO3 (COC)

ICD Revision Comorbid (COC)

ICD Revision Comorbid, Date of DX (COC)

ICD-O-2 Conversion Flag (SEER ICDOREV)

ICD-O-3 Conversion Flag (NAACCR)

ICD-O-3 Conversion Flag, Histology ICDO3(SEER IF95

Laterality (SEER LATERAL)

Laterality, Primary Site (COC)

Laterality, Primary Site, Morph ICDO3 (SEER IF42)

Lymphoma, TNM, ICDO3 (COC)

Lymph-vascular Invasion (CS)

Lymph-vascular Invasion, Histology ICDO3 (CS)

Lymph-vascular Invasion, Penis and Testis (CS)

Morph Coding Sys--Curr, Morph Coding Sys--Orig(COC

Morph Coding Sys--Current (NAACCR)

Morph Coding Sys--Originl (NAACCR)

Morph Coding Sys--Originl, Date of Diagnosis (COC)

Morphology--Type Behavior ICDO2 (SEER MORPH)

Morphology--Type Behavior ICDO3 (COC)

Mult Tum Rpt As One Prim (SEER)

Mult Tum Rpt As One Prim, Date of DX (SEER IF155)

Mult Tum Rpt as One Prim, Date of Mult Tum(NAACCR)

Mult Tum Rpt As One Prim, Primary Site (NAACCR)

Mult Tum Rpt, Lymphoma Leukemia Unk Site (NAACCR)

Multiplicity Cntr, Date of Mult Tum (SEER IF163)

Multiplicity Cntr, Mult Tum Rpt as One Prim(NAACCR

Multiplicity Counter (SEER)

Multiplicity Counter, Date of DX (SEER IF156)

Multiplicity Ctr, Lymphoma Leukem Unk Site(NAACCR)

Next Follow-Up Source (COC)

Next Follow-Up Source, Date of Diagnosis (COC)

NPI--Archive FIN (NAACCR)

NPI--Physician 3 (NAACCR)

NPI--Physician 4 (NAACCR)

NPI--Physician--Follow-Up (NAACCR)

NPI--Physician--Prim Surg (NAACCR)

NPI--Reporting Facility (NAACCR)

Obsolete Codes - CS Extension (CS)

Obsolete Codes - CS Lymph Nodes (CS)

Obsolete Codes - CS Lymph Nodes Eval (CS)

Obsolete Codes - CS Mets at DX (CS)

Obsolete Codes - CS Mets Eval (CS)

Obsolete Codes - CS Site-Specific Factor 1 (CS)

Obsolete Codes - CS Site-Specific Factor 2 (CS)

Obsolete Codes - CS Site-Specific Factor 3 (CS)

Obsolete Codes - CS Site-Specific Factor 4 (CS)

Obsolete Codes - CS Site-Specific Factor 5 (CS)

Obsolete Codes - CS Site-Specific Factor 6 (CS)

Obsolete Codes - CS Site-Specific Factor 7 (CS)

Obsolete Codes - CS Site-Specific Factor 8 (CS)

Obsolete Codes - CS Site-Specific Factor 9 (CS)

Obsolete Codes - CS Site-Specific Factor10 (CS)

Obsolete Codes - CS Site-Specific Factor11 (CS)

Obsolete Codes - CS Site-Specific Factor12 (CS)

Obsolete Codes - CS Site-Specific Factor13 (CS)

Obsolete Codes - CS Site-Specific Factor15 (CS)

Obsolete Codes - CS Site-Specific Factor19 (CS)

Obsolete Codes - CS Site-Specific Factor21 (CS)

Obsolete Codes - CS Site-Specific Factor22 (CS)

Obsolete Codes - CS Site-Specific Factor23 (CS)

Obsolete Codes - CS Site-Specific Factor25 (CS)

Obsolete Codes - CS Tumor Size (CS)

Obsolete Codes - CS Tumor Size Ext Eval (CS)

Obsolete Histology ICDO3, Date of DX (SEER)

Over-ride Misuse (NAACCR)

Primary Payer at DX (COC)

Primary Site (SEER SITE)

Primary Site, AJCC M - Ed 7, ICDO3 (COC)

Primary Site, AJCC N - Ed 7, ICDO3 (COC)

Primary Site, AJCC Stage Group - Ed 3 4, ICDO2(COC

Primary Site, AJCC Stage Group - Ed 5, ICDO2 (COC)

Primary Site, AJCC Stage Group - Ed 5, ICDO3 (COC)

Primary Site, AJCC Stage Group - Ed 6, ICDO3 (COC)

Primary Site, AJCC Stage Group - Ed 7, ICDO3 (COC)

Primary Site, AJCC T - Ed 7, ICDO3 (COC)

Primary Site, Behavior Code ICDO2 (SEER IF39)

Primary Site, Behavior Code ICDO3 (SEER IF39)

Primary Site, Hemato Morphology, Date of DX (SEER)

Primary Site, Laterality (SEER IF82)

Primary Site, Morphology-Imposs ICDO2 (SEER IF38)

Primary Site, Morphology-Imposs ICDO3 (SEER IF38)

Primary Site, Morphology-Type ICDO2 (COC)

Primary Site, Morphology-Type ICDO3 (COC)

Primary Site, Morphology-Type,Beh ICDO3 (COC)

Primary Site, No AJCC Scheme-Ed 5, ICDO2 (NAACCR)

Primary Site, No AJCC Scheme-Ed 5, ICDO3 (NAACCR)

Race 1 (SEER RACE)

Race 1, Race 2, Race 3, Race 4, Race 5 (NAACCR)

Race 2 (NAACCR)

Race 2, Date of DX (SEER IF89)

Race 3 (NAACCR)

Race 3, Date of DX (SEER IF90)

Race 4 (NAACCR)

Race 4, Date of DX (SEER IF91)

Race 5 (NAACCR)

Race 5, Date of DX (SEER IF92)

Race Coding Sys--Curr, Race Coding Sys--Orig (COC)

Race Coding Sys--Current (NAACCR)

Race Coding Sys--Original (NAACCR)

Race Coding Sys--Original, Date of Diagnosis (COC)

Rad--Boost Dose cGy (COC)

Rad--Boost Dose cGy, Date of Diagnosis (COC)

Rad--Boost RX Modality (COC)

Rad--Boost RX Modality, Date of Diagnosis (COC)

Rad--Location of RX (COC)

Rad--No of Treatments Vol (COC)

Rad--Regional Dose cGy (COC)

Rad--Regional RX Modality (COC)

Rad--Regional RX Modality, Date of Diagnosis (COC)

Rad--Regional RX Modality, Reason for No Rad (COC)

Rad--Treatment Volume (COC)

Readm Same Hosp 30 Days (COC)

Readm Same Hosp 30 Days, Date of Diagnosis (COC)

Reason for No Radiation (COC)

Reason for No Radiation, RX Date Radiation (COC)

Reason for No Radiation, Vital Status (COC)

Reason for No Surgery (SEER NCDSURG)

Reason for No Surgery, Vital Status (COC)

Recurrence Date--1st (COC)

Recurrence Date--1st Flag (NAACCR)

Recurrence Date--1st, Date 1st Crs RX COC (COC)

Recurrence Date--1st, Date Flag (COC)

Recurrence Date--1st, Date Last Contact (COC)

Recurrence Date--1st, Date of Diagnosis (COC)

Recurrence Type--1st (COC)

Recurrence Type--1st, Cancer Status (COC)

Recurrence Type--1st, Recurrence Date--1st (COC)

Regional Nodes Ex, Reg Nodes Pos (COC)

Regional Nodes Examined (COC)

Regional Nodes Positive (COC)

Reporting Facility (COC)

RX Coding System--Current (COC)

RX Date BRM (COC)

RX Date BRM Flag (NAACCR)

RX Date BRM, Date Flag (COC)

RX Date BRM, Date Flag, Date DX (COC)

RX Date BRM, Date Last Contact (COC)

RX Date BRM, Date of Diagnosis (COC)

RX Date BRM, RX Date Systemic (COC)

RX Date Chemo (COC)

RX Date Chemo Flag (NAACCR)

RX Date Chemo, Date Flag (COC)

RX Date Chemo, Date Flag, Date DX (COC)

RX Date Chemo, Date Last Contact (COC)

RX Date Chemo, Date of Diagnosis (COC)

RX Date Chemo, RX Date Systemic (COC)

RX Date DX Stg Proc (COC)

RX Date Dx Stg Proc Flag (NAACCR)

RX Date DX Stg Proc, Date Flag (COC)

RX Date DX Stg Proc, Date Last Contact (COC)

RX Date Hormone (COC)

RX Date Hormone Flag (NAACCR)

RX Date Hormone, Date Flag (COC)

RX Date Hormone, Date Flag, Date DX (COC)

RX Date Hormone, Date Last Contact (COC)

RX Date Hormone, Date of Diagnosis (COC)

RX Date Hormone, RX Date Systemic (COC)

RX Date Mst Defn Srg (COC)

RX Date Mst Defn Srg Flag (NAACCR)

RX Date Mst Defn Srg, Date Flag (COC)

RX Date Mst Defn Srg, Date Flag, DX Date (COC)

RX Date Mst Defn Srg, Date Last Contact (COC)

RX Date Mst Defn Srg, Date of DX (COC)

RX Date Mst Defn Srg, RX Date Surgery (COC)

RX Date Mst Defn Srg, Surg Prim Site (COC)

RX Date Other (COC)

RX Date Other Flag (NAACCR)

RX Date Other, Date Flag (NAACCR)

RX Date Other, Date Flag, DX Date (COC)

RX Date Other, Date Last Contact (COC)

RX Date Other, Date of Diagnosis (COC)

RX Date Rad Ended (COC)

RX Date Rad Ended Flag (NAACCR)

RX Date Rad Ended, Date Flag (COC)

RX Date Rad Ended, Date Last Contact (COC)

RX Date Rad Ended, Rad--Location of RX (COC)

RX Date Rad Ended, Rad--No of Treatments Vol (COC)

RX Date Rad Ended, Rad--Regional Dose cGy (COC)

RX Date Rad Ended, Rad--Regional RX Modality (COC)

RX Date Rad Ended, Rad--Treatment Volume (COC)

RX Date Rad Ended, RX Date Radiation (COC)

RX Date Radiation (COC)

RX Date Radiation Flag (NAACCR)

RX Date Radiation, Date Flag (COC)

RX Date Radiation, Date Last Contact (COC)

RX Date Radiation, Date of Diagnosis (COC)

RX Date Radiation, Rad--Boost Dose cGy (COC)

RX Date Radiation, Rad--Boost RX Modality (COC)

RX Date Radiation, Rad--Location of RX (COC)

RX Date Radiation, Rad--No of Treatments Vol (COC)

RX Date Radiation, Rad--Regional Dose cGy (COC)

RX Date Radiation, Rad--Regional RX Modality (COC)

RX Date Radiation, Rad--Treatment Volume (COC)

RX Date Surg Disch (COC)

RX Date Surg Disch Flag (NAACCR)

RX Date Surg Disch, Date Flag (COC)

RX Date Surg Disch, Date Flag, DX Date (COC)

RX Date Surg Disch, Date Last Contact (COC)

RX Date Surg Disch, Date Mst Defn Srg (COC)

RX Date Surg Disch, Date of DX (COC)

RX Date Surg Disch, Surg Prim Site (COC)

RX Date Surgery (COC)

RX Date Surgery Flag (NAACCR)

RX Date Surgery, Date Flag (COC)

RX Date Surgery, Date Last Contact (COC)

RX Date Surgery, Date of Diagnosis (COC)

RX Date Systemic (COC)

RX Date Systemic Flag (NAACCR)

RX Date Systemic, Date Flag (COC)

RX Date Systemic, Date Last Contact (COC)

RX Date Systemic, Systemic RX (COC)

RX Hosp--BRM (COC)

RX Hosp--BRM, RX Summ--BRM (COC)

RX Hosp--Chemo (COC)

RX Hosp--Chemo, RX Summ--Chemo (COC)

RX Hosp--DX Stg Proc (COC)

RX Hosp--DX Stg Proc, RX Summ--DX Stg Proc (COC)

RX Hosp--Hormone (COC)

RX Hosp--Hormone, RX Summ--Hormone (COC)

RX Hosp--Other (COC)

RX Hosp--Other, Date of Diagnosis (COC)

RX Hosp--Other, RX Summ--Other (COC)

RX Hosp--Palliative Proc (COC)

RX Hosp--Palliative Proc, RX Summ--Pall Proc (COC)

RX Hosp--Reg LN Examined (COC)

RX Hosp--Scope LN Sur, RX Summ--Scope LN Sur(COC)

RX Hosp--Scope Reg 98-02 (COC)

RX Hosp--Scope Reg 98-02, Primary Site, ICDO2(COC)

RX Hosp--Scope Reg 98-02, Primary Site, ICDO3(COC)

RX Hosp--Scope Reg 98-02, RX Hosp--Scope Reg (COC)

RX Hosp--Scope Reg LN Sur (COC)

RX Hosp--Scope Reg LN Sur, Primary Site,ICDO2(COC)

RX Hosp--Scope Reg LN Sur, Primary Site,ICDO3(COC)

RX Hosp--Surg App 2010 (COC)

RX Hosp--Surg App 2010, Date of of Diagnosis (COC)

RX Hosp--Surg App 2010, Surg Prim Site (COC)

RX Hosp--Surg Oth 98-02 (COC)

RX Hosp--Surg Oth 98-02, Primary Site (COC)

RX Hosp--Surg Oth 98-02, RX Hosp--Surg Oth (COC)

RX Hosp--Surg Oth Reg, RX Summ--Surg Oth Reg (COC)

RX Hosp--Surg Oth Reg Dis (COC)

RX Hosp--Surg Pri Sit, RX Summ--Surg Pri Sit (COC)

RX Hosp--Surg Prim Site (COC)

RX Hosp--Surg Prim Site, Primary Site, ICDO2 (COC)

RX Hosp--Surg Prim Site, Primary Site, ICDO3 (COC)

RX Hosp--Surg Site 98-02 (COC)

RX Hosp--Surg Site 98-02, Primary Site (COC)

RX Hosp--Surg Site 98-02, RX Hosp--Surg Site (COC)

RX Summ--BRM (COC)

RX Summ--BRM, RX Date BRM (COC)

RX Summ--BRM, Vital Status (COC)

RX Summ--Chemo (COC)

RX Summ--Chemo, RX Date Chemo (COC)

RX Summ--Chemo, Vital Status (COC)

RX Summ--DX Stg Proc (COC)

RX Summ--DX Stg Proc, RX Date DX Stg Proc (COC)

RX Summ--Hormone (COC)

RX Summ--Hormone, RX Date Hormone (COC)

RX Summ--Hormone, Vital Status (COC)

RX Summ--Other (SEER OTHERRX)

RX Summ--Other, RX Date Other (COC)

RX Summ--Palliative Proc (COC)

RX Summ--Reconstruct 1st (SEER RECONST)

RX Summ--Reconstruct 1st, Date of DX (COC)

RX Summ--Reconstruct 1st, Primary Site (COC)

RX Summ--Reg LN Examined (COC)

RX Summ--Reg LN Examined, Date of DX (COC)

RX Summ--Scope Reg 98-02 (COC)

RX Summ--Scope Reg 98-02, Date of DX (COC)

RX Summ--Scope Reg 98-02, Primary Site, ICDO2(COC)

RX Summ--Scope Reg 98-02, Primary Site, ICDO3(COC)

RX Summ--Scope Reg LN Sur (COC)

RX Summ--Scope Reg LN Sur, Site, ICDO2(COC)

RX Summ--Scope Reg LN Sur, Site, ICDO3 (SEER IF109

RX Summ--Surg Oth 98-02 (COC)

RX Summ--Surg Oth 98-02, Date of DX (COC)

RX Summ--Surg Oth 98-02, Primary Site (COC)

RX Summ--Surg Oth Reg Dis (COC)

RX Summ--Surg Prim Site (COC)

RX Summ--Surg Prim Site, Diag Conf (SEER IF76)

RX Summ--Surg Prim Site, Primary Site, ICDO2 (COC)

RX Summ--Surg Prim Site, Primary Site, ICDO3 (COC)

RX Summ--Surg Site 98-02 (COC)

RX Summ--Surg Site 98-02, Date of DX (COC)

RX Summ--Surg Site 98-02, Primary Site (COC)

RX Summ--Surg Site 98-02, RX Summ--Surg Site (COC)

RX Summ--Surg Rad Seq (SEER RADSEQ)

RX Summ--Surgical Margins (COC)

RX Summ--Surgical Margins, Primary Site,ICDO2 (COC

RX Summ--Surgical Margins, Primary Site,ICDO3 (COC

RX Summ--Systemic Sur Seq (COC)

RX Summ--Systemic Sur Seq, Date of DX (COC)

RX Summ--Transplnt Endocr (COC)

RX Summ--Transplnt Endocr, Primary Site (SEER IF28

RX Summ--Transplnt Endocr, Vital Status (COC)

RX Summ--Treatm Stat, Date 1st Crs RX COC (COC)

RX Summ--Treatm Stat, Treatment (COC)

RX Summ--Treatment Status (COC)

RX Summ--Treatment Status, Date of DX (COC)

Secondary Diagnosis 1 - 10 (COC)

Secondary Diagnosis 1 (COC)

Secondary Diagnosis 10 (COC)

Secondary Diagnosis 2 (COC)

Secondary Diagnosis 3 (COC)

Secondary Diagnosis 4 (COC)

Secondary Diagnosis 5 (COC)

Secondary Diagnosis 6 (COC)

Secondary Diagnosis 7 (COC)

Secondary Diagnosis 8 (COC)

Secondary Diagnosis 9 (COC)

Seq Num--Hosp, Primary Site, Morph ICDO2 (COC)

Seq Num--Hosp, Primary Site, Morph ICDO3 (COC)

Sequence Number--Hospital (COC)

Sex (SEER Sex)

Sex, Primary Site (SEER IF17)

Site Coding Sys--Curr, Site Coding Sys--Orig (COC)

Site Coding Sys--Current (NAACCR)

Site Coding Sys--Original (NAACCR)

Site Coding Sys--Original, Date of Diagnosis (COC)

Spanish Hispanic Origin (SEER SPANORIG)

Summ Stg 2000, Site, Hist ICDO3, Class (NAACCR)

Summary Stage 1977 (NAACCR)

Summary Stage 1977, Class of Case (COC)

Summary Stage 1977, Histology ICDO2 (COC)

Summary Stage 1977, Primary Site-Ed 4, ICDO2 (COC)

Summary Stage 1977, Primary Site-Ed 5, ICDO2 (COC)

Summary Stage 1977, TNM Stage Group (COC)

Summary Stage 2000 (NAACCR)

Summary Stage 2000, Primary Site-Ed 5, ICDO3 (COC)

Summary Stage 2000, Primary Site-Ed 6, ICDO3 (COC)

Surgery, Rad, Surg Rad Seq (COC)

Surgery, Reason No Surg (COC)

Surgery, RX Date Surgery, ICDO2 (COC)

Surgery, RX Date Surgery, ICDO3 (COC)

Systemic RX, Surgery, Systemic Sur Seq (COC)

TNM Clin Descriptor (COC)

TNM Clin M (COC)

TNM Clin N (COC)

TNM Clin Stage Group (COC)

TNM Clin Stage Group, TNM Items, ICDO3 (COC)

TNM Clin Stage Group, TNM Path Stage Group (COC)

TNM Clin Staged By (COC)

TNM Clin T (COC)

TNM Edition Number (COC)

TNM Edition Number, Date of Diagnosis (COC)

TNM Edition Number, No AJCC Ed 5 Scheme,ICDO3(COC)

TNM Edition Number, No AJCC Ed 6 Scheme,ICDO3(COC)

TNM Edition, TNM Clin Stage, TNM Path Stage (COC)

TNM Path Descriptor (COC)

TNM Path M (COC)

TNM Path N (COC)

TNM Path Stage Group (COC)

TNM Path Stage Group, TNM Items, ICDO3 (COC)

TNM Path Staged By (COC)

TNM Path Staged By, Date of Diagnosis (COC)

TNM Path T (COC)

Tumor Marker 1 (SEER TUMMARK1)

Tumor Marker 1, Primary Site, Morph ICDO2 (COC)

Tumor Marker 1, Primary Site, Morph ICDO3 (COC)

Tumor Marker 2 (SEER TUMMARK2)

Tumor Marker 2, Primary Site (COC)

Tumor Marker 3 (SEER TUMMARK3)

Tumor Marker 3, Primary Site (COC)

Vital Status (COC)


Edit Sets

IHS - Variables Required for IHS Linkage

Agency:

Edits Count:

18

Last Changed:

03/21/2011

Description:

This edit set can be used on data submitted to NPCR for the Indian Health Service Linkage.

Edits:

Date of Birth (NAACCR)

Date of Birth Flag (NAACCR)

Date of Birth, Date Flag (NAACCR)

Date of Birth, Date of Diagnosis (NAACCR IF47)

Date of Diagnosis (NAACCR DATEEDIT)

Date of Diagnosis Flag (NAACCR)

Date of Diagnosis, Date Flag (NAACCR)

Date of Last Contact (NAACCR DATEEDIT)

Date of Last Contact Flag (NAACCR)

Date of Last Contact, Date Flag(NAACCR)

Date of Last Contact, Date of Diag (NAACCR IF19)

IHS Link (NPCR)

Name--First (NPCR)

Name--Last (COC)

Name--Middle (COC)

Patient ID Number (SEER CASENUM)

Sequence Number--Central (SEER SEQUENC)

Social Security Number (NAACCR)


Edit Sets

Name--Maiden, Check for Unknown

Agency:

NAACCR

Edits Count:

1

Last Changed:

Description:

The edit in this edit set attempts to identify maiden names that are coded as unknown.

Edits:

Name--Maiden, Check for Unknown (NAACCR)


Edit Sets

Over-ride Misuse

Agency:

NAACCR

Edits Count:

1

Last Changed:

Description:

The purpose of the edit in this edit set is to identify, with a warning, records that may have improperly set over-rides.

Edits:

Over-ride Misuse (NAACCR)


Edit Sets

Path Items

Agency:

NAACCR

Edits Count:

30

Last Changed:

03/21/2010

Description:

Edits:

Path Date Spec Collect 1 (NAACCR)

Path Date Spec Collect 2 (NAACCR)

Path Date Spec Collect 3 (NAACCR)

Path Date Spec Collect 4 (NAACCR)

Path Date Spec Collect 5 (NAACCR)

Path Order Phys Lic No 1 (NAACCR)

Path Order Phys Lic No 2 (NAACCR)

Path Order Phys Lic No 3 (NAACCR)

Path Order Phys Lic No 4 (NAACCR)

Path Order Phys Lic No 5 (NAACCR)

Path Ordering Fac No 1 (NAACCR)

Path Ordering Fac No 2 (NAACCR)

Path Ordering Fac No 3 (NAACCR)

Path Ordering Fac No 4 (NAACCR)

Path Ordering Fac No 5 (NAACCR)

Path Report Number 1 (NAACCR)

Path Report Number 2 (NAACCR)

Path Report Number 3 (NAACCR)

Path Report Number 4 (NAACCR)

Path Report Number 5 (NAACCR)

Path Report Type 1 (NAACCR)

Path Report Type 2 (NAACCR)

Path Report Type 3 (NAACCR)

Path Report Type 4 (NAACCR)

Path Report Type 5 (NAACCR)

Path Reporting Fac ID 1 (NAACCR)

Path Reporting Fac ID 2 (NAACCR)

Path Reporting Fac ID 3 (NAACCR)

Path Reporting Fac ID 4 (NAACCR)

Path Reporting Fac ID 5 (NAACCR)


Edit Sets

SEER: Vs 13 Transmit Edits

Agency:

SEER

Edits Count:

593

Last Changed:

05/27/2013

Description:

This edit set includes all edits required by SEER for transmission.

Edits:

Age at Diagnosis (SEER AGEDX)

Age, Birth Date, Date of Diagnosis (NAACCR IF13)

Age, Histologic Type, COD, ICDO3 (SEER IF43)

Age, Primary Site, Morph ICDO3--Adult (SEER)

Age, Primary Site, Morph ICDO3--Pediatric (NPCR)

Age, Primary Site, Morphology ICDO2 (SEER IF15)

Age, Primary Site, Morphology ICDO3 (SEER IF15)

Ambig Term DX, Date Conclusive DX (SEER IF162)

Ambiguous Terminology DX (SEER)

Ambiguous Terminology DX, Date of DX (SEER IF157)

Behav ICDO2, Date of DX, ICDO2 Conv Flag(SEER IF85

Behav ICDO3, Date of DX, ICDO3 Conv Flag(SEER IF87

Behavior (73-91) ICD-O-1 (SEER)

Behavior Code ICDO3, Seq Num--Central (SEER IF114)

Behavior ICDO2 (COC)

Behavior ICDO2, Behavior ICDO3 (SEER IF115)

Behavior ICDO3 (COC)

Birthplace--Country (NAACCR)

Birthplace--Country, Date of Diagnosis (NAACCR)

Birthplace--Country, State (NAACCR)

Birthplace--State (NAACCR)

Birthplace--State, Date of Diagnosis (NAACCR)

Cause of Death (SEER COD)

Census Block Group 2000 (NAACCR)

Census Block Grp 1970-90 (NAACCR)

Census Cod Sys 1970 80 90 (SEER RESSYST)

Census Cod Sys 1970 80 90, Date of Diag (SEER IF49

Census Tr Cert 1970 80 90 (SEER CENSCERT)

Census Tr Certainty 2000 (SEER)

Census Tr Certainty 2000, Date of DX (SEER IF112)

Census Tr Certainty 2010 (SEER)

Census Tr Poverty Indictr (SEER)

Census Tr Poverty Indictr, Date of DX (SEER)

Census Tract 1970 80 90 (SEER TRACT)

Census Tract 1970 80 90, Census Cod Sys (SEER IF45

Census Tract 2000 (SEER)

Census Tract 2000, Date of DX (SEER IF111)

Census Tract 2010 (SEER)

Cervix In Situ ICDO3 (SEER IF88)

Coding System for EOD (SEER EODSYST)

CompEthn, Date of Diag (SEER IF71)

Computed Ethnicity (SEER COMPETHN)

Computed Ethnicity Source (SEER ETHNSRC)

County (SEER IFCOUNTY)

CS Eval Items, Type of Reporting Source (CS)

CS Eval Items, Vital Status (CS)

CS Ext, Histol ICDO3, Breast Schema (CS)

CS Ext, LN, Mets at DX, SSF 1, Retinoblastoma (CS)

CS Ext, LN, Mets at DX, SSF 3, Prostate (CS)

CS Ext, Surg, TS Ext Eval, Prostate (CS)

CS Ext,TS Ext Eval, SSF 1, MelanomaConjunc (CS)

CS Extension (CS)

CS Extension, Brain Schema (CS)

CS Extension, CS Lymph Nodes, CS Mets at DX (CS)

CS Extension, CS Tumor Size, Breast Schema (CS)

CS Extension, CS Tumor Size, Site, Hist ICDO3 (CS)

CS Extension, Hematopoietic (CS)

CS Extension, Hist, Grade, Esophagus Schema (CS)

CS Extension, Hist, Grade, EsophagusGEJunction(CS)

CS Extension, Histology, Grade, Thyroid (CS)

CS Extension, KidneyRenalPelvis Schema (CS)

CS Extension, Lymphoma Schema (CS)

CS Extension, Morphology, Bladder ICDO3 (CS)

CS Extension, Mycosis Fungoides Schema (CS)

CS Extension, MyelomaPlasmaCellDisorder (CS)

CS Extension, Primary Site, Behavior ICDO3 (CS)

CS Extension, Schema (CS)

CS Extension, SSF 1, Conjunctiva Schema (CS)

CS Extension, SSF 1, Lung Schema (CS)

CS Extension, SSF 1, MelanomaConjunctiva (CS)

CS Extension, SSF 1, Thyroid Schema (CS)

CS Extension, SSF 2, KidneyRenalPelvis (CS)

CS Extension, SSF 2, Lung Schema (CS)

CS Extension, SSF 2, MelanomaChoroid (CS)

CS Extension, SSF 2, MelanomaCiliaryBody (CS)

CS Extension, SSF 24, Breast Schema (CS)

CS Extension, SSF 3, Behavior, Prostate (CS)

CS Extension, SSF 3, MelanomaChoroid (CS)

CS Extension, SSF 3, MelanomaCiliaryBody (CS)

CS Extension, Surgery, Prostate Schema (CS)

CS Extension, TS Ext Eval, Prostate Schema (CS)

CS Extension, Tumor Size, Lung Schema (CS)

CS Items - SEER Required - Non-SSF (CS)

CS Items - SEER COC Required - SSF 1 (CS)

CS Items - SEER COC Required - SSF 10 (CS)

CS Items - SEER COC Required - SSF 11 (CS)

CS Items - SEER COC Required - SSF 12 (CS)

CS Items - SEER COC Required - SSF 13 (CS)

CS Items - SEER COC Required - SSF 14 (CS)

CS Items - SEER COC Required - SSF 15 (CS)

CS Items - SEER COC Required - SSF 16 (CS)

CS Items - SEER COC Required - SSF 17 (CS)

CS Items - SEER COC Required - SSF 18 (CS)

CS Items - SEER COC Required - SSF 19 (CS)

CS Items - SEER COC Required - SSF 2 (CS)

CS Items - SEER COC Required - SSF 20 (CS)

CS Items - SEER COC Required - SSF 21 (CS)

CS Items - SEER COC Required - SSF 22 (CS)

CS Items - SEER COC Required - SSF 23 (CS)

CS Items - SEER COC Required - SSF 24 (CS)

CS Items - SEER COC Required - SSF 3 (CS)

CS Items - SEER COC Required - SSF 4 (CS)

CS Items - SEER COC Required - SSF 5 (CS)

CS Items - SEER COC Required - SSF 6 (CS)

CS Items - SEER COC Required - SSF 7 (CS)

CS Items - SEER COC Required - SSF 8 (CS)

CS Items - SEER COC Required - SSF 9 (CS)

CS Items, DX Pre-2004 (SEER)

CS Items, Type Reporting Source-DCO (CS)

CS LN, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellPenis (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellScrotum (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellVulva (CS)

CS LN, RNP, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS Lymph Nodes (CS)

CS Lymph Nodes Eval (CS)

CS Lymph Nodes Eval, Lymph Nodes, Breast Schema(CS

CS Lymph Nodes Eval, RX Summ--Scope, Nodes Ex (CS)

CS Lymph Nodes Eval, Schema (CS)

CS Lymph Nodes, IntracranialGland Schema (CS)

CS Lymph Nodes, LN Nodes Eval, RNP, Testis (CS)

CS Lymph Nodes, MyelomaPlasmaCellDisorder (CS)

CS Lymph Nodes, Nodes Pos, ColoAppRectal (CS)

CS Lymph Nodes, Nodes Pos, MelanomaSkin (CS)

CS Lymph Nodes, Nodes Pos, MerkelCell Schemas(CS)

CS Lymph Nodes, Nodes Pos, SSF3, Breast Schema(CS)

CS Lymph Nodes, Regional Nodes Positive (CS)

CS Lymph Nodes, Schema (CS)

CS Lymph Nodes, SSF 1, Head Neck Schemas (CS)

CS Lymph Nodes, SSF 17, Penis (CS)

CS Lymph Nodes, SSF 4, 5, Breast Schema (CS)

CS Lymph Nodes, SSF3, Nodes Eval, MelanomaSkin(CS)

CS Lymph Nodes, SSF3, Nodes Eval, MerkelCell (CS)

CS Mets at DX (CS)

CS Mets at DX, Colon Schema (CS)

CS Mets at DX, Lung, Laterality (CS)

CS Mets at DX, Rectum Schema (CS)

CS Mets at DX, Schema (CS)

CS Mets at DX, SSF 20, Breast Schema (CS)

CS Mets at DX, SSF 4, MelanomaChor Cil Iris(CS)

CS Mets at DX-Bone (CS)

CS Mets at DX-Bone, CS Mets at DX (CS)

CS Mets at DX-Brain (CS)

CS Mets at DX-Brain, CS Mets at DX (CS)

CS Mets at DX-Liver (CS)

CS Mets at DX-Liver, CS Mets at DX (CS)

CS Mets at DX-Lung (CS)

CS Mets at DX-Lung, CS Mets at DX (CS)

CS Mets Eval (CS)

CS Mets Eval, Mets at DX, CS Version Inp Orig (CS)

CS Mets Eval, Schema (CS)

CS Reg Nodes Ex, Pos, Site, Hist ICDO3, Report(CS)

CS Schema, Path Grade System, Grade (CS)

CS Site-Specific Factor 1 (CS)

CS Site-Specific Factor 1, Schema (CS)

CS Site-Specific Factor 2 (CS)

CS Site-Specific Factor 2, Schema (CS)

CS Site-Specific Factor 3 (CS)

CS Site-Specific Factor 3, Schema (CS)

CS Site-Specific Factor 4 (CS)

CS Site-Specific Factor 4, Schema (CS)

CS Site-Specific Factor 5 (CS)

CS Site-Specific Factor 5, Schema (CS)

CS Site-Specific Factor 6 (CS)

CS Site-Specific Factor 6, Schema (CS)

CS Site-Specific Factor 7 (CS)

CS Site-Specific Factor 7, Schema (CS)

CS Site-Specific Factor 8 (CS)

CS Site-Specific Factor 8, Schema (CS)

CS Site-Specific Factor 9 (CS)

CS Site-Specific Factor 9, Schema (CS)

CS Site-Specific Factor10 (CS)

CS Site-Specific Factor10, Schema (CS)

CS Site-Specific Factor11 (CS)

CS Site-Specific Factor11, Schema (CS)

CS Site-Specific Factor12 (CS)

CS Site-Specific Factor12, Schema (CS)

CS Site-Specific Factor13 (CS)

CS Site-Specific Factor13, Schema (CS)

CS Site-Specific Factor14 (CS)

CS Site-Specific Factor14, Schema (CS)

CS Site-Specific Factor15 (CS)

CS Site-Specific Factor15, Schema (CS)

CS Site-Specific Factor16 (CS)

CS Site-Specific Factor16, Schema (CS)

CS Site-Specific Factor17 (CS)

CS Site-Specific Factor17, Schema (CS)

CS Site-Specific Factor18 (CS)

CS Site-Specific Factor18, Schema (CS)

CS Site-Specific Factor19 (CS)

CS Site-Specific Factor19, Schema (CS)

CS Site-Specific Factor20 (CS)

CS Site-Specific Factor20, Schema (CS)

CS Site-Specific Factor21 (CS)

CS Site-Specific Factor21, Schema (CS)

CS Site-Specific Factor22 (CS)

CS Site-Specific Factor22, Schema (CS)

CS Site-Specific Factor23 (CS)

CS Site-Specific Factor23, Schema (CS)

CS Site-Specific Factor24 (CS)

CS Site-Specific Factor24, Schema (CS)

CS Site-Specific Factor25 (CS)

CS Site-Specific Factor25, Schema (CS)

CS SSF 1, CS SSF 3, Lower GI Schemas (CS)

CS SSF 1, Extension, Gyn Schemas (CS)

CS SSF 1, Extension, KidneyParenchyma Schema (CS)

CS SSF 1, Histol, Urothelial Schemas (CS)

CS SSF 1, RX Summ--Surg, Retinoblastoma Schema(CS)

CS SSF 1, Skin Scrotum Merkel Cell Schemas (CS)

CS SSF 1, SSF 2, Prostate Schema (CS)

CS SSF 1, Surg, Sarcomas (CS)

CS SSF 1, Surg, Skin Scrotum Merkel (CS)

CS SSF 1, Surg, Urothelial Schemas (CS)

CS SSF 1, Surgery, KidneyParenchyma Schema (CS)

CS SSF 1, Upper GI Schemas (CS)

CS SSF 10, SSF 11, Breast (CS)

CS SSF 10, SSF 16, Testis (CS)

CS SSF 11, Lip OralCavity Nasal Schemas (CS)

CS SSF 11, Lymph Nodes, Vulva (CS)

CS SSF 11, Surg, Appendix Schema (CS)

CS SSF 11, Surg, Skin Schema (CS)

CS SSF 12, SSF 13, Breast (CS)

CS SSF 12, SSF 13, Prostate Schema (CS)

CS SSF 12, SSF 13, Testis (CS)

CS SSF 13, Extension, Prostate Schema (CS)

CS SSF 14, SSF 15, Testis (CS)

CS SSF 15, SSF 9, 11, 13, 14, Breast (CS)

CS SSF 16, MerkelCell Schemas (CS)

CS SSF 16, Skin and Scrotum Schemas (CS)

CS SSF 17, MerkelCell Schemas (CS)

CS SSF 18, MerkelCell Schemas (CS)

CS SSF 1-9, Head and Neck Schemas (CS)

CS SSF 2, Dx Conf, KidneyRenalPelvis (CS)

CS SSF 2, Ext, KidneyRenalPelvis (CS)

CS SSF 2, Extension, KidneyParenchyma Schema (CS)

CS SSF 2, Extension, Ovary Schema (CS)

CS SSF 2, LN, LN Eval, RNP, SmallIntestine (CS)

CS SSF 2, Lower GI Schemas (CS)

CS SSF 2, Lymph Nodes, Bladder (CS)

CS SSF 2, Lymph Nodes, Vagina (CS)

CS SSF 2, Mets at DX, Vagina (CS)

CS SSF 2, MyelomaPlasmaCellDisorder (CS)

CS SSF 2, RX Summ--Surg, Pleura (CS)

CS SSF 2, SSF 3, Vagina (CS)

CS SSF 2, Surg, KidneyRenalPelvis (CS)

CS SSF 2, Surgery, KidneyParenchyma Schema (CS)

CS SSF 21, TS Ext Eval, LN Eval, Breast (CS)

CS SSF 22, SSF 23, Breast (CS)

CS SSF 25, PeritoneumFemaleGen (CS)

CS SSF 3, Breast Schema (CS)

CS SSF 3, Extension, KidneyParenchyma Schema (CS)

CS SSF 3, Lymph Nodes, Bladder (CS)

CS SSF 3, Mets at Dx, KidneyParenchyma Schema (CS)

CS SSF 3, MyelomaPlasmaCellDisorder (CS)

CS SSF 3, RX Summ--Scope Reg LN Sur, Vagina (CS)

CS SSF 3, RX Summ--Surg, Prostate Schema (CS)

CS SSF 3, SSF 4, Prostate Schema (CS)

CS SSF 3, TS Ext Eval, Prostate Schema (CS)

CS SSF 4, CS SSF 5, Liver Schema (CS)

CS SSF 4, LymphNodes, NodesPos, ColoRectal (CS)

CS SSF 4, Mets at DX, Vagina (CS)

CS SSF 4, RX Summ--Surg, Testis Schema (CS)

CS SSF 4, SSF 5, Vagina (CS)

CS SSF 4, Surgery, KidneyParenchyma Schema (CS)

CS SSF 5, Lymph Nodes, Testis (CS)

CS SSF 5, RX Summ--Surg, ColoRectal (CS)

CS SSF 5, SSF 7, RX Summ--Surg Other, Vagina (CS)

CS SSF 6, Breast Schema (CS)

CS SSF 6, CS SSF 7, Liver Schema (CS)

CS SSF 6, Histology, KidneyParenchyma Schema (CS)

CS SSF 6, Mets at DX, Vagina (CS)

CS SSF 6, RX Summ--Surg, ColoRectal (CS)

CS SSF 6, SSF 12, Testis (CS)

CS SSF 6, SSF 7, Testis (CS)

CS SSF 6, SSF 7, Vagina (CS)

CS SSF 6, Tumor Size, Breast Schema (CS)

CS SSF 7, 8, 12, 13, Prostate Schema (CS)

CS SSF 7, SSF 13, Testis (CS)

CS SSF 7, SSF 8, Prostate Schema (CS)

CS SSF 8, CS SSF 9, Breast (CS)

CS SSF 8, Lymph Nodes, KidneyParenchyma (CS)

CS SSF 8, RX Summ--Surg, ColoRectal (CS)

CS SSF 8, SSF 14, Testis (CS)

CS SSF 8, SSF 9, Testis (CS)

CS SSF 9, Head and Neck Schemas (CS)

CS SSF 9, SSF 10, Prostate Schema (CS)

CS SSF 9, SSF 15, Testis (CS)

CS SSF 9, Surgery, MelanomaChor Cil Iris (CS)

CS TS Ext Eval, Surg Rad Seq, Prostate (CS)

CS TS Ext Eval, Sys Surg Seq, Prostate (CS)

CS TS Ext Eval, Surgery, Bladder Schema (CS)

CS TS Ext Eval, Surgery, Prostate Schema (CS)

CS Tumor Size (CS)

CS Tumor Size, Schema (CS)

CS Tumor Size, Site, Histol ICDO3 (CS)

CS Tumor Size, SSF 1, MelanomaConjunctiva (CS)

CS Tumor Size Ext Eval (CS)

CS Tumor Size Ext Eval, Schema (CS)

CS Validate Schema (CS)

CS Verify CStage Version 0204xx (CS)

CS Version Derived (CS)

CS Version Input Current (CS)

CS Version Input Current, CS Version Derived (CS)

CS Version Input Original (CS)

CS Version Input Original, CS Version Derived (CS)

CS Version Input Original, Version Input Curr (CS)

Date Conclusive DX (SEER)

Date Conclusive DX Flag (NAACCR)

Date Conclusive DX, Date Flag (NAACCR)

Date Conclusive DX, Date of DX (SEER IF164)

Date Initial RX SEER (NAACCR)

Date Initial RX SEER Flag (NAACCR)

Date Initial RX SEER, Ca Dir RX 2003 (SEER IF180)

Date Initial RX SEER, Ca Dir RX 98-02 (SEER IF179)

Date Initial RX SEER, Ca Dir RX Pre-98 (SEER IF34)

Date Initial RX SEER, Date Flag (NAACCR)

Date Initial RX SEER, Date Last Cont(NAACCR IF35)

Date Initial RX SEER, Date of DX (NAACCR IF18)

Date of Birth (NAACCR)

Date of Birth Flag (NAACCR)

Date of Birth, Date Flag (NAACCR)

Date of Birth, Date of Diagnosis (NAACCR IF47)

Date of Diagnosis (NAACCR DATEEDIT)

Date of Diagnosis Flag (NAACCR)

Date of Diagnosis, Date Flag (NAACCR)

Date of Diagnosis, EOD Coding Sys, EOD (SEER IF33)

Date of Last Contact (NAACCR DATEEDIT)

Date of Last Contact Flag (NAACCR)

Date of Last Contact, Cause of Death (SEER IF12)

Date of Last Contact, Date Flag(NAACCR)

Date of Last Contact, Date of Diag (NAACCR IF19)

Date of Mult Tum, Lymphoma Leukem Unk Site(NAACCR)

Date of Mult Tumors (SEER)

Date of Mult Tumors Flag (NAACCR)

Date of Mult Tumors, Date Flag (NAACCR)

Date of Mult Tumors, Date of DX (SEER IF165)

Derived AJCC-6 M (CS)

Derived AJCC-6 M Descriptor (CS)

Derived AJCC-6 N (CS)

Derived AJCC-6 N Descriptor (CS)

Derived AJCC-6 Stage Group (CS)

Derived AJCC-6 T (CS)

Derived AJCC-6 T Descriptor (CS)

Derived AJCC-7 M (CS)

Derived AJCC-7 M Descriptor (CS)

Derived AJCC-7 N (CS)

Derived AJCC-7 N Descript (CS)

Derived AJCC-7 Stage Group (CS)

Derived AJCC-7 T (CS)

Derived AJCC-7 T Descript (CS)

Derived AJCC--Flag (CS)

Derived AJCC--Flag, Derived AJCC (SEER)

Derived Items, Date of DX (SEER)

Derived Items, DX Pre-2004 (CS)

Derived SS1977 (CS)

Derived SS1977--Flag (CS)

Derived SS1977--Flag, Derived SS1977 (CS)

Derived SS2000 (CS)

Derived SS2000, Behavior ICDO3 (CS)

Derived SS2000--Flag (CS)

Derived SS2000--Flag, Derived SS2000 (CS)

Diagnostic Confirm, Seq Num--Central (SEER IF23)

Diagnostic Confirmation (SEER DXCONF)

Diagnostic Confirmation, Behavior ICDO3(SEER IF31)

Diagnostic Confirmation, Date of Diag (SEER IF55)

Diagnostic Confirmation, Histology ICDO2(SEER IF48

Diagnostic Confirmation, Histology ICDO3(SEER IF48

Diagnostic Proc 73-87 (SEER DXINFO)

Edit Over-rides (SEER REVIEWFL)

EOD-4 Extension (SEER)

EOD-4 Lymph Nodes (SEER)

EOD-4 Tumor Size (SEER)

EOD--Ext Prost Path,RX Summ--Surg Prim Site (SEER)

EOD--Ext Prost Path,RX Summ--Surg Sit 98-02 (SEER)

EOD--Extension (SEER)

EOD--Extension Prost Path (SEER)

EOD--Lymph Node Involv (SEER)

EOD--Old 13 digit (SEER)

EOD--Old 13 digit, Primary Site (SEER IF2613DG)

EOD--Old 13 digit, Primary Site, Hist (SEER IF01)

EOD--Old 2 digit (SEER)

EOD--Old 2 digit, Morphology (SEER IF26NSPC)

EOD--Old 2 digit, Primary Site (SEER IF262DIG)

EOD--Old 4 digit (SEER IF264DIG)

EOD--Tumor Size (COC)

EthnSrc, Date of Diag (SEER IF72)

Extent of Disease 10-Digit(SEER IF2610DG)

Extent of Disease 12-Digit ICDO3 (SEER IF26E98)

Grade (73-91) ICD-O-1 (SEER)

Grade (COC)

Grade Path System (COC)

Grade Path System, Grade Path Value, Grade (COC)

Grade Path Value (COC)

Hist ICDO2, Date of DX, ICDO2 Conv Flag(SEER IF84)

Hist ICDO3, Date of DX, ICDO3 Conv Flag(SEER IF86)

Hist Behav ICDO2, Hist Behav ICDO3 (SEER IF126)

Histologic Type ICDO2 (COC)

Histologic Type ICDO3 (SEER)

Histologic Type ICD-O-3, Behavior, Grade (SEER)

Histology (73-91) ICD-O-1 (SEER)

Histology ICDO2, Histology ICDO3 (SEER IF94)

Histology ICDO3, Grade, Date of DX (SEER)

ICD Revision Number (SEER ICDCODE)

ICD Revision Number, Cause of Death (SEER IF37)

ICD Revisn, Vital Stat, Date Last Cont (SEER IF113

ICD-O-2 Conversion Flag (SEER ICDOREV)

ICD-O-2 Conversion Flag, Hist, Behav (SEER IF70)

ICD-O-3 Conversion Flag (NAACCR)

ICD-O-3 Conversion Flag, Histology ICDO3(SEER IF95

IHS Link (NPCR)

Laterality (SEER LATERAL)

Laterality, Primary Site, Date of Diag (SEER IF24)

Laterality, Primary Site, Morph ICDO3 (SEER IF42)

Lymph-vascular Invasion (CS)

Lymph-vascular Invasion, Histology ICDO3 (CS)

Lymph-vascular Invasion, Penis and Testis (CS)

Marital Status at DX (SEER MARITAL)

Marital Status at DX, Age at Diagnosis (SEER IF14)

Morph (1973-91) ICD-O-1 (SEER OMORPnos)

Morphology--Type Behavior ICDO2 (SEER MORPH)

Morphology--Type Behavior ICDO3 (SEER MORPH)

Mult Tum Rpt As One Prim (SEER)

Mult Tum Rpt As One Prim, Date of DX (SEER IF155)

Mult Tum Rpt as One Prim, Date of Mult Tum(NAACCR)

Mult Tum Rpt As One Prim, Primary Site (NAACCR)

Mult Tum Rpt, Lymphoma Leukemia Unk Site (NAACCR)

Multiplicity Cntr, Date of Mult Tum (SEER IF163)

Multiplicity Cntr, Mult Tum Rpt as One Prim(NAACCR

Multiplicity Counter (SEER)

Multiplicity Counter, Date of DX (SEER IF156)

Multiplicity Ctr, Lymphoma Leukem Unk Site(NAACCR)

NHIA Derived Hisp Origin (NAACCR)

Non-Reportable Skin ICDO2 (SEER IF116)

Non-Reportable Skin ICDO3 (SEER IF117)

Obsolete Codes - CS Extension (CS)

Obsolete Codes - CS Lymph Nodes (CS)

Obsolete Codes - CS Lymph Nodes Eval (CS)

Obsolete Codes - CS Mets at DX (CS)

Obsolete Codes - CS Mets Eval (CS)

Obsolete Codes - CS Site-Specific Factor 1 (CS)

Obsolete Codes - CS Site-Specific Factor 2 (CS)

Obsolete Codes - CS Site-Specific Factor 3 (CS)

Obsolete Codes - CS Site-Specific Factor 4 (CS)

Obsolete Codes - CS Site-Specific Factor 5 (CS)

Obsolete Codes - CS Site-Specific Factor 6 (CS)

Obsolete Codes - CS Site-Specific Factor 7 (CS)

Obsolete Codes - CS Site-Specific Factor 8 (CS)

Obsolete Codes - CS Site-Specific Factor 9 (CS)

Obsolete Codes - CS Site-Specific Factor10 (CS)

Obsolete Codes - CS Site-Specific Factor11 (CS)

Obsolete Codes - CS Site-Specific Factor12 (CS)

Obsolete Codes - CS Site-Specific Factor13 (CS)

Obsolete Codes - CS Site-Specific Factor15 (CS)

Obsolete Codes - CS Site-Specific Factor19 (CS)

Obsolete Codes - CS Site-Specific Factor21 (CS)

Obsolete Codes - CS Site-Specific Factor22 (CS)

Obsolete Codes - CS Site-Specific Factor23 (CS)

Obsolete Codes - CS Site-Specific Factor25 (CS)

Obsolete Codes - CS Tumor Size (CS)

Obsolete Codes - CS Tumor Size Ext Eval (CS)

Obsolete Histology ICDO3, Date of DX (SEER)

Patient ID Number (SEER CASENUM)

PIN III ICDO3, Date of Diagnosis (SEER IF110)

Primary Payer at DX (NPCR)

Primary Payer at DX, Date of DX (SEER IF181)

Primary Site (SEER SITE)

Primary Site, Behavior Code ICDO3 (SEER IF39)

Primary Site, CS Extension (SEER IF176)

Primary Site, EOD, ICDO3 (SEER IF40)

Primary Site, Hemato Morphology, Date of DX (SEER)

Primary Site, Laterality (SEER IF82)

Primary Site, Laterality, CS Extension(SEER IF177)

Primary Site, Laterality, EOD, ICDO3 (SEER IF41)

Primary Site, Morphology-Imposs ICDO2 (SEER IF38)

Primary Site, Morphology-Imposs ICDO3 (SEER IF38)

Primary Site, Morphology-Type ICDO2 (SEER IF25)

Primary Site, Morphology-Type,Beh ICDO3(SEER IF25)

Race 1 (SEER RACE)

Race 1, Date of Diagnosis, Sequence (SEER IF53)

Race 1, Race 2, Race 3, Race 4, Race 5 (SEER IF93)

Race 1, Spanish Hispanic Origin,Sequence(SEER IF50

Race 2 (NAACCR)

Race 2, Date of DX (SEER IF89)

Race 3 (NAACCR)

Race 3, Date of DX (SEER IF90)

Race 4 (NAACCR)

Race 4, Date of DX (SEER IF91)

Race 5 (NAACCR)

Race 5, Date of DX (SEER IF92)

Race--NAPIIA(derived API) (NAACCR)

Reason for No Surgery (SEER NCDSURG)

Reason for No Surgery, DateDX, RptSrc (SEER IF57)

Record Type (NAACCR)

Reg Nodes Ex,Pos,Site,Hist ICDO3,Rpt (SEER IF130)

Regional Nodes Examined (SEER)

Regional Nodes Positive (SEER)

Registry ID (NAACCR)

RX Summ--BRM (COC)

RX Summ--BRM, DateDX, RptSrc (SEER IF63)

RX Summ--Chemo (COC)

RX Summ--Chemo, DateDX, RptSrc (SEER IF61)

RX Summ--Hormone (COC)

RX Summ--Hormone, DateDX, RptSrc (SEER IF62)

RX Summ--Other (SEER OTHERRX)

RX Summ--Other, DateDX, RptSrc (SEER IF64)

RX Summ--Rad to CNS (SEER RBCNSYS)

RX Summ--Rad to CNS, Prim Site, RptSrc (SEER IF59)

RX Summ--Radiation (SEER RADIATN)

RX Summ--Radiation, DateDX, RptSrc (SEER IF58)

RX Summ--Reconstruct 1st (SEER RECONST)

RX Summ--Reconstruct 1st,DateDx,RptSrc (SEER IF81)

RX Summ--Reg LN Ex,DateDX,RptSrc,ICDO3 (SEER IF97)

RX Summ--Reg LN Examined (SEER SURGNODE)

RX Summ--Scope Reg 98-02 (COC)

RX Summ--Scope Reg 98-02, Date of DX (SEER IF98)

RX Summ--Scope Reg 98-02,Site,Rpt,ICDO3(SEER IF79)

RX Summ--Scope Reg LN Sur (SEER SCOPE)

RX Summ--Scope Reg LN Sur, Date of DX (SEER IF100)

RX Summ--Scope Reg LN Sur, Site, ICDO3 (SEER IF109

RX Summ--Surg Oth 98-02 (COC)

RX Summ--Surg Oth 98-02, Date of DX (SEER IF99)

RX Summ--Surg Oth 98-02,Site,Rpt,ICDO3 (SEER IF80)

RX Summ--Surg Oth Reg Dis (SEER SURGOTH)

RX Summ--Surg Oth Reg Dis,DateDX,RptSrc(SEER IF101

RX Summ--Surg Prim Site (SEER SURGPRIM)

RX Summ--Surg Prim Site, Date of DX (SEER IF102)

RX Summ--Surg Prim Site, Diag Conf (SEER IF76)

RX Summ--Surg Prim Site, Site, ICDO3 (SEER IF108)

RX Summ--Surg Site 98-02 (COC)

RX Summ--Surg Site 98-02, Date of DX (SEER IF103)

RX Summ--Surg Site 98-02, Diag Conf (SEER IF106)

RX Summ--Surg Site 98-02, RX Summ--Surg Site (COC)

RX Summ--Surg Site 98-02, Site, RptSrc (SEER IF78)

RX Summ--Surg Rad Seq (SEER RADSEQ)

RX Summ--Surg Rad Seq, DateDX, RptSrc (SEER IF60)

RX Summ--Surgery Type (SEER SURGRX)

RX Summ--Surgery Type, Diag Conf (SEER IF46)

RX Summ--Surgery Type, Radiation (SEER IF44)

RX Summ--Surgery Type, Site, RptSrc (SEER IF29)

RX Summ--Surgery, Reason for No Surgery(SEER IF51)

RX Summ--Systemic Sur Seq (COC)

RX Summ--Systemic Sur Seq, Date of DX (SEER IF154)

RX Summ--Transplnt Endocr (COC)

RX Summ--Transplnt Endocr, DateDX, Rpt (SEER IF104

RX Summ--Transplnt Endocr, Primary Site (SEER IF28

RX Summ--Treatment Status (COC)

RX Summ--Treatment Status, Date of DX (COC)

SEER Coding Sys--Current (SEER)

SEER Coding Sys--Current, Date of DX (SEER)

SEER Coding Sys--Original (SEER)

SEER Record Number (SEER RECNUM)

SEER Submission Edit 01 (SEER)

SEER Submission Edit 02 (SEER)

SEER Type of Follow-Up (SEER TYPEFUP)

Seq Num--Central, Prim Site, Morph ICDO3(SEER IF22

Sequence Number--Central (SEER SEQUENC)

Sex (SEER Sex)

Sex, Primary Site (SEER IF17)

Site (1973-91) ICD-O-1 (NAACCR OLDSITE)

Site (1973-91), Date of Diagnosis (SEER IF69)

Spanish Hispanic Origin (SEER SPANORIG)

Spanish Hispanic Origin, NHIA Derived (SEER IF183)

Summary Stage 1977 (NAACCR)

Summary Stage 2000 (NAACCR)

Surgery 98-02, Rad, Rad Surg (SEER IF105)

Surgery 98-02, Reason for No Surg (SEER IF107)

Surgery Rad, Rad Surg (SEER IF75)

Surgery, Reason for No Surg (SEER IF77)

Systemic RX, Surgery, Systemic Sur Seq (COC)

Tumor Marker 1 (SEER TUMMARK1)

Tumor Marker 1, Date of Diagnosis (SEER IF65)

Tumor Marker 1, Type of Report Srce (SEER IF67)

Tumor Marker 2 (SEER TUMMARK2)

Tumor Marker 2, Date of Diagnosis (SEER IF66)

Tumor Marker 2, Type of Report Srce (SEER IF68)

Tumor Marker 3 (SEER TUMMARK3)

Tumor Marker 3, Date of Diagnosis (SEER IF73)

Tumor Marker 3, Type of Report Srce (SEER IF74)

Type of Rep Srce(DC),Seq Num--Cent,ICDO3(SEER IF04

Type of Report Srce (AO), Date of Dx (SEER IF02)

Type of Report Srce (DC AO), SEER Fup (SEER IF10)

Type of Report Srce(DC), EOD Coding Sys(SEER IF11)

Type of Report Srce(DC AO), COD (SEER IF09)

Type of Report Srce(DC AO), Diag Conf (SEER IF05)

Type of Report Srce(DC AO), Vital Stat (SEER IF08)

Type of Report Srce, Diagnostic Proc (SEER IF20)

Type of Reporting Source (SEER RPRTSRC)

Type of Reporting Source, Date of DX (SEER IF152)

Unknown Site, Laterality (SEER IF138)

Verify ICDO2 to ICDO3 Conversion (NAACCR)

Vital Status (SEER FUPSTAT)

Vital Status, Cause of Death (SEER IF36)


Edit Sets

Text Edits

Agency:

NAACCR

Edits Count:

11

Last Changed:

//

Description:

This edit set applies to text fields of data files coming in from hospitals. It is not meant to be used on historical data.

Edits:

Age at Diagnosis, Text--Usual Industry (NAACCR)

Age at Diagnosis, Text--Usual Occupation (NAACCR)

RX Date Surgery, RX Text--Surgery (NAACCR)

RX Summ--BRM, RX Text--BRM (NAACCR)

RX Summ--Chemo, RX Text--Chemo (NAACCR)

RX Summ--Hormone, RX Text--Hormone (NAACCR)

RX Summ--Other, RX Text--Other (NAACCR)

RX Summ--Radiation, RX Text--Radiation (NAACCR)

Text--Dx Proc--Path, Diagnostic Confirm (NAACCR)

Text--Histology Title (NAACCR)

Text--Primary Site Title (NAACCR)


Edit Sets

Verify Birthplace Conversion

Agency:

Edits Count:

7

Last Changed:

05/06/2013

Description:

Edits:

Birthplace (SEER POB)

Birthplace, Country, State (NAACCR)

Birthplace--Country (COC)

Birthplace--Country, Date of Diagnosis (COC)

Birthplace--Country, State (NAACCR)

Birthplace--State (COC)

Birthplace--State, Date of Diagnosis (COC)


Edit Sets

Verify Place of Death Conversion

Agency:

Edits Count:

8

Last Changed:

05/06/2013

Description:

Edits:

Place of Death (NAACCR)

Place of Death, Country, State (NAACCR)

Place of Death--Country (NAACCR)

Place of Death--Country, Date of Diagnosis(NAACCR)

Place of Death--Country, Vital Status (NPCR)

Place of Death--State (NAACCR)

Place of Death--State, Date of Diagnosis (NAACCR)

Place of Death--State, Vital Status (NPCR)


Index of Edits by Edit Name

Addr at DX--Postal Code (NAACCR)

Addr at DX--Postal Code, Addr at DX--State (COC)

Addr at DX--State (NAACCR)

Age at Diagnosis (SEER AGEDX)

Age, Birth Date, Date of Diagnosis (NAACCR IF13)

Age, Histologic Type, COD, ICDO3 (SEER IF43)

Age, Primary Site, Morph ICDO3--Adult (SEER)

Age, Primary Site, Morph ICDO3--Pediatric (NPCR)

Age, Primary Site, Morphology ICDO2 (SEER IF15)

Age, Primary Site, Morphology ICDO3 (SEER IF15)

Ambig Term DX, Date Conclusive DX (SEER IF162)

Ambiguous Terminology DX (SEER)

Ambiguous Terminology DX, Date of DX (CCCR)

Behavior Code ICDO3, Seq Num--Central (SEER IF114)

Behavior ICDO2 (COC)

Behavior ICDO2, Behavior ICDO3 (SEER IF115)

Behavior ICDO2, Date of Diagnosis (NAACCR)

Behavior ICDO2, Histology ICDO2 (NAACCR)

Behavior ICDO3 (COC)

Behavior ICDO3, Date of Diagnosis (NAACCR)

Behavior ICDO3, Site, Histology ICDO3 (NAACCR)

Cause of Death (NAACCR)

CS Eval Items, Type of Reporting Source (CS)

CS Eval Items, Vital Status (CS)

CS Ext, Histol ICDO3, Breast Schema (CS)

CS Ext, LN, Mets at DX, SSF 1, Retinoblastoma (CS)

CS Ext, LN, Mets at DX, SSF 3, Prostate (CS)

CS Ext,TS Ext Eval, SSF 1, MelanomaConjunc (CS)

CS Extension (CS)

CS Extension, Brain Schema (CS)

CS Extension, CS Lymph Nodes, CS Mets at DX (CS)

CS Extension, CS Tumor Size, Breast Schema (CS)

CS Extension, CS Tumor Size, Site, Hist ICDO3 (CS)

CS Extension, Hematopoietic (CS)

CS Extension, Hist, Grade, Esophagus Schema (CS)

CS Extension, Hist, Grade, EsophagusGEJunction(CS)

CS Extension, Histology, Grade, Thyroid (CS)

CS Extension, KidneyRenalPelvis Schema (CS)

CS Extension, Lymphoma Schema (CS)

CS Extension, Morphology, Bladder ICDO3 (CS)

CS Extension, Mycosis Fungoides Schema (CS)

CS Extension, MyelomaPlasmaCellDisorder (CS)

CS Extension, Primary Site, Behavior ICDO3 (CS)

CS Extension, Schema (CS)

CS Extension, SSF 1, Conjunctiva Schema (CS)

CS Extension, SSF 1, Lung Schema (CS)

CS Extension, SSF 1, MelanomaConjunctiva (CS)

CS Extension, SSF 1, Thyroid Schema (CS)

CS Extension, SSF 2, MelanomaChoroid (CS)

CS Extension, SSF 2, MelanomaCiliaryBody (CS)

CS Extension, SSF 3, Behavior, Prostate (CS)

CS Extension, SSF 3, MelanomaChoroid (CS)

CS Extension, SSF 3, MelanomaCiliaryBody (CS)

CS Extension, TS Ext Eval, Prostate Schema (CS)

CS Extension, Tumor Size, Lung Schema (CS)

CS Items - CCCR Required - Non-SSF (CS)

CS Items - CCCR Required - SSF 1 (CS)

CS Items - CCCR Required - SSF 10 (CS)

CS Items - CCCR Required - SSF 11 (CS)

CS Items - CCCR Required - SSF 12 (CS)

CS Items - CCCR Required - SSF 13 (CS)

CS Items - CCCR Required - SSF 14 (CS)

CS Items - CCCR Required - SSF 15 (CS)

CS Items - CCCR Required - SSF 16 (CS)

CS Items - CCCR Required - SSF 17 (CS)

CS Items - CCCR Required - SSF 18 (CS)

CS Items - CCCR Required - SSF 19 (CS)

CS Items - CCCR Required - SSF 2 (CS)

CS Items - CCCR Required - SSF 20 (CS)

CS Items - CCCR Required - SSF 21 (CS)

CS Items - CCCR Required - SSF 22 (CS)

CS Items - CCCR Required - SSF 23 (CS)

CS Items - CCCR Required - SSF 24 (CS)

CS Items - CCCR Required - SSF 3 (CS)

CS Items - CCCR Required - SSF 4 (CS)

CS Items - CCCR Required - SSF 5 (CS)

CS Items - CCCR Required - SSF 6 (CS)

CS Items - CCCR Required - SSF 7 (CS)

CS Items - CCCR Required - SSF 8 (CS)

CS Items - CCCR Required - SSF 9 (CS)

CS Items, DX Pre-2004 (CS)

CS Items, Type Reporting Source-DCO (CS)

CS LN, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellPenis (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellScrotum (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellVulva (CS)

CS LN, RNP, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS Lymph Nodes (CS)

CS Lymph Nodes Eval (CS)

CS Lymph Nodes Eval, Lymph Nodes, Breast Schema(CS

CS Lymph Nodes Eval, Schema (CS)

CS Lymph Nodes, IntracranialGland Schema (CS)

CS Lymph Nodes, LN Nodes Eval, RNP, Testis (CS)

CS Lymph Nodes, MyelomaPlasmaCellDisorder (CS)

CS Lymph Nodes, Nodes Pos, ColoAppRectal (CS)

CS Lymph Nodes, Nodes Pos, MelanomaSkin (CS)

CS Lymph Nodes, Nodes Pos, MerkelCell Schemas(CS)

CS Lymph Nodes, Nodes Pos, SSF3, Breast Schema(CS)

CS Lymph Nodes, Regional Nodes Positive (CS)

CS Lymph Nodes, Schema (CS)

CS Lymph Nodes, SSF 1, Head Neck Schemas (CS)

CS Lymph Nodes, SSF 17, Penis (CS)

CS Lymph Nodes, SSF 4, 5, Breast Schema (CS)

CS Lymph Nodes, SSF3, Nodes Eval, MelanomaSkin(CS)

CS Lymph Nodes, SSF3, Nodes Eval, MerkelCell (CS)

CS Mets at DX (CS)

CS Mets at DX, Colon Schema (CS)

CS Mets at DX, Lung, Laterality (CS)

CS Mets at DX, Rectum Schema (CS)

CS Mets at DX, Schema (CS)

CS Mets at DX, SSF 4, MelanomaChor Cil Iris(CS)

CS Mets at DX-Bone (CS)

CS Mets at DX-Bone, CS Mets at DX (CS)

CS Mets at DX-Brain (CS)

CS Mets at DX-Brain, CS Mets at DX (CS)

CS Mets at DX-Liver (CS)

CS Mets at DX-Liver, CS Mets at DX (CS)

CS Mets at DX-Lung (CS)

CS Mets at DX-Lung, CS Mets at DX (CS)

CS Mets Eval (CS)

CS Mets Eval, Mets at DX, CS Version Inp Orig (CS)

CS Mets Eval, Schema (CS)

CS Reg Nodes Ex, Pos, Site, Hist ICDO3, Report(CS)

CS Schema, Path Grade System, Grade (CS)

CS Site-Specific Factor 1 (CS)

CS Site-Specific Factor 1, Schema (CS)

CS Site-Specific Factor 2 (CS)

CS Site-Specific Factor 2, Schema (CS)

CS Site-Specific Factor 3 (CS)

CS Site-Specific Factor 3, Schema (CS)

CS Site-Specific Factor 4 (CS)

CS Site-Specific Factor 4, Schema (CS)

CS Site-Specific Factor 5 (CS)

CS Site-Specific Factor 5, Schema (CS)

CS Site-Specific Factor 6 (CS)

CS Site-Specific Factor 6, Schema (CS)

CS Site-Specific Factor 7 (CS)

CS Site-Specific Factor 7, Schema (CS)

CS Site-Specific Factor 8 (CS)

CS Site-Specific Factor 8, Schema (CS)

CS Site-Specific Factor 9 (CS)

CS Site-Specific Factor 9, Schema (CS)

CS Site-Specific Factor10 (CS)

CS Site-Specific Factor10, Schema (CS)

CS Site-Specific Factor11 (CS)

CS Site-Specific Factor11, Schema (CS)

CS Site-Specific Factor12 (CS)

CS Site-Specific Factor12, Schema (CS)

CS Site-Specific Factor13 (CS)

CS Site-Specific Factor13, Schema (CS)

CS Site-Specific Factor14 (CS)

CS Site-Specific Factor14, Schema (CS)

CS Site-Specific Factor15 (CS)

CS Site-Specific Factor15, Schema (CS)

CS Site-Specific Factor16 (CS)

CS Site-Specific Factor16, Schema (CS)

CS Site-Specific Factor17 (CS)

CS Site-Specific Factor17, Schema (CS)

CS Site-Specific Factor18 (CS)

CS Site-Specific Factor18, Schema (CS)

CS Site-Specific Factor19 (CS)

CS Site-Specific Factor19, Schema (CS)

CS Site-Specific Factor20 (CS)

CS Site-Specific Factor20, Schema (CS)

CS Site-Specific Factor21 (CS)

CS Site-Specific Factor21, Schema (CS)

CS Site-Specific Factor22 (CS)

CS Site-Specific Factor22, Schema (CS)

CS Site-Specific Factor23 (CS)

CS Site-Specific Factor23, Schema (CS)

CS Site-Specific Factor24 (CS)

CS Site-Specific Factor24, Schema (CS)

CS Site-Specific Factor25 (CS)

CS Site-Specific Factor25, Schema (CS)

CS SSF 1, CS SSF 3, Lower GI Schemas (CS)

CS SSF 1, SSF 2, Prostate Schema (CS)

CS SSF 1, SSF 2, SSF 15, SSF 16, Breast (CS)

CS SSF 1, Upper GI Schemas (CS)

CS SSF 10, SSF 11, Breast (CS)

CS SSF 11, Lymph Nodes, Vulva (CS)

CS SSF 12, SSF 13, Breast (CS)

CS SSF 15, SSF 9, 11, 13, 14, Breast (CS)

CS SSF 16, Skin and Scrotum Schemas (CS)

CS SSF 2, LN, LN Eval, RNP, SmallIntestine (CS)

CS SSF 2, Lower GI Schemas (CS)

CS SSF 2, Lymph Nodes, Bladder (CS)

CS SSF 25, PeritoneumFemaleGen (CS)

CS SSF 3, Breast Schema (CS)

CS SSF 3, SSF 4, Prostate Schema (CS)

CS SSF 3, TS Ext Eval, Prostate Schema (CS)

CS SSF 4, LymphNodes, NodesPos, ColoRectal (CS)

CS SSF 5, Lymph Nodes, Testis (CS)

CS SSF 6, Breast Schema (CS)

CS SSF 6, Tumor Size, Breast Schema (CS)

CS SSF 7, SSF 8, Prostate Schema (CS)

CS SSF 8, CS SSF 9, Breast (CS)

CS Tumor Size (CS)

CS Tumor Size, Schema (CS)

CS Tumor Size, Site, Histol ICDO3 (CS)

CS Tumor Size, SSF 1, MelanomaConjunctiva (CS)

CS Tumor Size Ext Eval (CS)

CS Tumor Size Ext Eval, Schema (CS)

CS Validate Schema (CS)

CS Verify CStage Version 0204xx (CS)

CS Version Derived (CS)

CS Version Input Current (CS)

CS Version Input Current, CS Version Derived (CS)

CS Version Input Original (CS)

CS Version Input Original, CS Version Derived (CS)

CS Version Input Original, Version Input Curr (CS)

Date Conclusive DX (SEER)

Date Conclusive DX, Date Flag (NAACCR)

Date Conclusive DX, Date of DX (CCCR)

Date of Birth (NAACCR)

Date of Birth Flag (NAACCR)

Date of Birth, Date Flag (NAACCR)

Date of Birth, Date of Diagnosis (NAACCR IF47)

Date of Death Canada, Date Flag (CCCR)

Date of Death--Canada (CCCR)

Date of Death--Canada, Vital Status (NAACCR)

Date of Death--CanadaFlag (NAACCR)

Date of Diagnosis (NAACCR DATEEDIT)

Date of Diagnosis Flag (NAACCR)

Date of Diagnosis, Date Flag (NAACCR)

Date of Mult Tum, Lymphoma Leukem Unk Site(NAACCR)

Date of Mult Tumors (SEER)

Date of Mult Tumors Flag (NAACCR)

Date of Mult Tumors, Date Flag (NAACCR)

Date of Mult Tumors, Date of DX (CCCR)

Derived AJCC-6 M (CS)

Derived AJCC-6 M Descriptor (CS)

Derived AJCC-6 N (CS)

Derived AJCC-6 N Descriptor (CS)

Derived AJCC-6 Stage Group (CS)

Derived AJCC-6 T (CS)

Derived AJCC-6 T Descriptor (CS)

Derived AJCC-7 M (CS)

Derived AJCC-7 M Descriptor (CS)

Derived AJCC-7 N (CS)

Derived AJCC-7 N Descript (CS)

Derived AJCC-7 Stage Group (CS)

Derived AJCC-7 T (CS)

Derived AJCC-7 T Descript (CS)

Derived Items, Date of DX (CCCR)

Derived Items, DX Pre-2004 (CS)

Derived SS1977 (CS)

Derived SS1977--Flag (CS)

Derived SS1977--Flag, Derived SS1977 (CS)

Derived SS2000 (CS)

Derived SS2000, Behavior ICDO3 (CS)

Derived SS2000--Flag (CS)

Derived SS2000--Flag, Derived SS2000 (CS)

Diagnostic Confirm, Seq Num--Central (SEER IF23)

Diagnostic Confirmation (SEER DXCONF)

Diagnostic Confirmation, Behavior ICDO2(SEER IF31)

Diagnostic Confirmation, Behavior ICDO3(SEER IF31)

Diagnostic Confirmation, Date of Diag (SEER IF55)

Diagnostic Confirmation, Histology ICDO2(SEER IF48

Diagnostic Confirmation, Histology ICDO3(SEER IF48

Edit Over-rides (SEER REVIEWFL)

Grade (COC)

Grade Path System (COC)

Grade Path System, Grade Path Value, Grade (COC)

Grade Path Value (COC)

Hist Behav ICDO2, Hist Behav ICDO3 (SEER IF126)

Histologic Type ICDO2 (COC)

Histologic Type ICDO3 (SEER)

Histologic Type ICD-O-3, Behavior, Grade (SEER)

Histology ICDO2, Date of Diagnosis (NAACCR)

Histology ICDO2, Histology ICDO3 (SEER IF94)

Histology ICDO3, Date of Diagnosis (NAACCR)

Histology ICDO3, Grade, Date of DX (SEER)

Laterality (SEER LATERAL)

Laterality, Primary Site, Date of Diag (SEER IF24)

Laterality, Primary Site, Morph ICDO3 (SEER IF42)

Lymph-vascular Invasion (CS)

Lymph-vascular Invasion, Histology ICDO3 (CS)

Lymph-vascular Invasion, Penis and Testis (CS)

Morphology--Type Behavior ICDO2 (SEER MORPH)

Morphology--Type Behavior ICDO3 (COC)

Mult Tum Rpt As One Prim (SEER)

Mult Tum Rpt As One Prim, Date of DX (CCCR)

Mult Tum Rpt as One Prim, Date of Mult Tum(NAACCR)

Mult Tum Rpt As One Prim, Primary Site (NAACCR)

Mult Tum Rpt, Lymphoma Leukemia Unk Site (NAACCR)

Multiplicity Cntr, Date of Mult Tum (SEER IF163)

Multiplicity Cntr, Mult Tum Rpt as One Prim(NAACCR

Multiplicity Counter (SEER)

Multiplicity Counter, Date of DX (CCCR)

Multiplicity Ctr, Lymphoma Leukem Unk Site(NAACCR)

Non-Reportable Skin ICDO2 (SEER IF116)

Non-Reportable Skin ICDO3 (SEER IF117)

Obsolete Codes - CS Extension (CS)

Obsolete Codes - CS Lymph Nodes (CS)

Obsolete Codes - CS Lymph Nodes Eval (CS)

Obsolete Codes - CS Mets at DX (CS)

Obsolete Codes - CS Mets Eval (CS)

Obsolete Codes - CS Site-Specific Factor 1 (CS)

Obsolete Codes - CS Site-Specific Factor 2 (CS)

Obsolete Codes - CS Site-Specific Factor 3 (CS)

Obsolete Codes - CS Site-Specific Factor 4 (CS)

Obsolete Codes - CS Site-Specific Factor 5 (CS)

Obsolete Codes - CS Site-Specific Factor 6 (CS)

Obsolete Codes - CS Site-Specific Factor 7 (CS)

Obsolete Codes - CS Site-Specific Factor 8 (CS)

Obsolete Codes - CS Site-Specific Factor 9 (CS)

Obsolete Codes - CS Site-Specific Factor10 (CS)

Obsolete Codes - CS Site-Specific Factor11 (CS)

Obsolete Codes - CS Site-Specific Factor12 (CS)

Obsolete Codes - CS Site-Specific Factor13 (CS)

Obsolete Codes - CS Site-Specific Factor15 (CS)

Obsolete Codes - CS Site-Specific Factor19 (CS)

Obsolete Codes - CS Site-Specific Factor21 (CS)

Obsolete Codes - CS Site-Specific Factor22 (CS)

Obsolete Codes - CS Site-Specific Factor23 (CS)

Obsolete Codes - CS Site-Specific Factor25 (CS)

Obsolete Codes - CS Tumor Size (CS)

Obsolete Codes - CS Tumor Size Ext Eval (CS)

Obsolete Histology ICDO3, Date of DX (SEER)

Over-ride Misuse (NAACCR)

Patient ID Number (SEER CASENUM)

Primary Site (SEER SITE)

Primary Site, Behavior Code ICDO2 (SEER IF39)

Primary Site, Behavior Code ICDO3 (SEER IF39)

Primary Site, CS Extension (SEER IF176)

Primary Site, Hemato Morphology, Date of DX (SEER)

Primary Site, Laterality (SEER IF82)

Primary Site, Laterality, CS Extension(SEER IF177)

Primary Site, Morphology-Imposs ICDO2 (SEER IF38)

Primary Site, Morphology-Imposs ICDO3 (SEER IF38)

Primary Site, Morphology-Type ICDO2 (SEER IF25)

Primary Site, Morphology-Type,Beh ICDO3(SEER IF25)

Record Type (NAACCR)

Regional Nodes Ex, Reg Nodes Pos (COC)

Regional Nodes Examined (NAACCR)

Regional Nodes Positive (NAACCR)

Registry ID (NAACCR)

Registry Type (NAACCR)

Registry Type, Registry ID (NAACCR)

Registry Type, Sequence Number--Central (NAACCR)

Seq Num--Central, Prim Site, Morph ICDO3(SEER IF22

Sequence Number--Central (SEER SEQUENC)

Sex (SEER Sex)

Sex, Primary Site (SEER IF17)

Type of Rep Srce(DC),Seq Num--Cent,ICDO3(SEER IF04

Type of Report Srce(DC AO), Diag Conf (SEER IF05)

Type of Report Srce(DC AO), Vital Stat (SEER IF08)

Type of Reporting Source (SEER RPRTSRC)

Type of Reporting Source, Date of DX (SEER IF152)

Unknown Site, Laterality (SEER IF138)


Index of Edits by Edit Name

Date of Birth (NAACCR)

Date of Birth Flag (NAACCR)

Date of Birth, Date Flag (NAACCR)

Date of Birth, Date of Diagnosis (NAACCR IF47)

Date of Diagnosis (NAACCR DATEEDIT)

Date of Diagnosis Flag (NAACCR)

Date of Diagnosis, Date Flag (NAACCR)

Date of Last Contact (NAACCR DATEEDIT)

Date of Last Contact Flag (NAACCR)

Date of Last Contact, Date Flag(NAACCR)

Date of Last Contact, Date of Diag (NAACCR IF19)

IHS Link (NPCR)

Name--First (NPCR)

Name--Last (COC)

Name--Middle (COC)

Patient ID Number (SEER CASENUM)

Sequence Number--Central (SEER SEQUENC)

Social Security Number (NAACCR)


Index of Edits by Edit Name

Path Date Spec Collect 1 (NAACCR)

Path Date Spec Collect 2 (NAACCR)

Path Date Spec Collect 3 (NAACCR)

Path Date Spec Collect 4 (NAACCR)

Path Date Spec Collect 5 (NAACCR)

Path Order Phys Lic No 1 (NAACCR)

Path Order Phys Lic No 2 (NAACCR)

Path Order Phys Lic No 3 (NAACCR)

Path Order Phys Lic No 4 (NAACCR)

Path Order Phys Lic No 5 (NAACCR)

Path Ordering Fac No 1 (NAACCR)

Path Ordering Fac No 2 (NAACCR)

Path Ordering Fac No 3 (NAACCR)

Path Ordering Fac No 4 (NAACCR)

Path Ordering Fac No 5 (NAACCR)

Path Report Number 1 (NAACCR)

Path Report Number 2 (NAACCR)

Path Report Number 3 (NAACCR)

Path Report Number 4 (NAACCR)

Path Report Number 5 (NAACCR)

Path Report Type 1 (NAACCR)

Path Report Type 2 (NAACCR)

Path Report Type 3 (NAACCR)

Path Report Type 4 (NAACCR)

Path Report Type 5 (NAACCR)

Path Reporting Fac ID 1 (NAACCR)

Path Reporting Fac ID 2 (NAACCR)

Path Reporting Fac ID 3 (NAACCR)

Path Reporting Fac ID 4 (NAACCR)

Path Reporting Fac ID 5 (NAACCR)


Index of Edits by Edit Name

Age at Diagnosis (SEER AGEDX)

Age, Birth Date, Date of Diagnosis (NAACCR IF13)

Age, Histologic Type, COD, ICDO3 (SEER IF43)

Age, Primary Site, Morph ICDO3--Adult (SEER)

Age, Primary Site, Morph ICDO3--Pediatric (NPCR)

Age, Primary Site, Morphology ICDO2 (SEER IF15)

Age, Primary Site, Morphology ICDO3 (SEER IF15)

Ambig Term DX, Date Conclusive DX (SEER IF162)

Ambiguous Terminology DX (SEER)

Ambiguous Terminology DX, Date of DX (SEER IF157)

Behav ICDO2, Date of DX, ICDO2 Conv Flag(SEER IF85

Behav ICDO3, Date of DX, ICDO3 Conv Flag(SEER IF87

Behavior (73-91) ICD-O-1 (SEER)

Behavior Code ICDO3, Seq Num--Central (SEER IF114)

Behavior ICDO2 (COC)

Behavior ICDO2, Behavior ICDO3 (SEER IF115)

Behavior ICDO3 (COC)

Birthplace (SEER POB)

Birthplace, Country, State (NAACCR)

Birthplace--Country (NAACCR)

Birthplace--Country, Date of Diagnosis (NAACCR)

Birthplace--Country, State (NAACCR)

Birthplace--State (NAACCR)

Birthplace--State, Date of Diagnosis (NAACCR)

Cause of Death (SEER COD)

Census Block Group 2000 (NAACCR)

Census Block Grp 1970-90 (NAACCR)

Census Cod Sys 1970 80 90 (SEER RESSYST)

Census Cod Sys 1970 80 90, Date of Diag (SEER IF49

Census Tr Cert 1970 80 90 (SEER CENSCERT)

Census Tr Certainty 2000 (SEER)

Census Tr Certainty 2000, Date of DX (SEER IF112)

Census Tr Certainty 2010 (SEER)

Census Tr Poverty Indictr (SEER)

Census Tr Poverty Indictr, Date of DX (SEER)

Census Tract 1970 80 90 (SEER TRACT)

Census Tract 1970 80 90, Census Cod Sys (SEER IF45

Census Tract 2000 (SEER)

Census Tract 2000, Date of DX (SEER IF111)

Census Tract 2010 (SEER)

Cervix In Situ ICDO3 (SEER IF88)

Coding System for EOD (SEER EODSYST)

CompEthn, Date of Diag (SEER IF71)

Computed Ethnicity (SEER COMPETHN)

Computed Ethnicity Source (SEER ETHNSRC)

County (SEER IFCOUNTY)

CS Eval Items, Type of Reporting Source (CS)

CS Eval Items, Vital Status (CS)

CS Ext, Histol ICDO3, Breast Schema (CS)

CS Ext, LN, Mets at DX, SSF 1, Retinoblastoma (CS)

CS Ext, LN, Mets at DX, SSF 3, Prostate (CS)

CS Ext, Surg, TS Ext Eval, Prostate (CS)

CS Ext,TS Ext Eval, SSF 1, MelanomaConjunc (CS)

CS Extension (CS)

CS Extension, Brain Schema (CS)

CS Extension, CS Lymph Nodes, CS Mets at DX (CS)

CS Extension, CS Tumor Size, Breast Schema (CS)

CS Extension, CS Tumor Size, Site, Hist ICDO3 (CS)

CS Extension, Hematopoietic (CS)

CS Extension, Hist, Grade, Esophagus Schema (CS)

CS Extension, Hist, Grade, EsophagusGEJunction(CS)

CS Extension, Histology, Grade, Thyroid (CS)

CS Extension, KidneyRenalPelvis Schema (CS)

CS Extension, Lymphoma Schema (CS)

CS Extension, Morphology, Bladder ICDO3 (CS)

CS Extension, Mycosis Fungoides Schema (CS)

CS Extension, MyelomaPlasmaCellDisorder (CS)

CS Extension, Primary Site, Behavior ICDO3 (CS)

CS Extension, Schema (CS)

CS Extension, SSF 1, Conjunctiva Schema (CS)

CS Extension, SSF 1, Lung Schema (CS)

CS Extension, SSF 1, Thyroid Schema (CS)

CS Extension, SSF 2, KidneyRenalPelvis (CS))

CS Extension, SSF 2, Lung Schema (CS)

CS Extension, SSF 2, MelanomaChoroid (CS)

CS Extension, SSF 2, MelanomaCiliaryBody (CS)

CS Extension, SSF 24, Breast Schema (CS)

CS Extension, SSF 3, Behavior, Prostate (CS)

CS Extension, SSF 3, MelanomaChoroid (CS)

CS Extension, SSF 3, MelanomaCiliaryBody (CS)

CS Extension, Surgery, Prostate Schema (CS)

CS Extension, TS Ext Eval, Prostate Schema (CS)

CS Extension, Tumor Size, Lung Schema (CS)

CS Items - SEER Required - Non-SSF (CS)

CS Items - SEER COC Required - SSF 1 (CS)

CS Items - SEER COC Required - SSF 10 (CS)

CS Items - SEER COC Required - SSF 11 (CS)

CS Items - SEER COC Required - SSF 12 (CS)

CS Items - SEER COC Required - SSF 13 (CS)

CS Items - SEER COC Required - SSF 14 (CS)

CS Items - SEER COC Required - SSF 15 (CS)

CS Items - SEER COC Required - SSF 16 (CS)

CS Items - SEER COC Required - SSF 17 (CS)

CS Items - SEER COC Required - SSF 18 (CS)

CS Items - SEER COC Required - SSF 19 (CS)

CS Items - SEER COC Required - SSF 2 (CS)

CS Items - SEER COC Required - SSF 20 (CS)

CS Items - SEER COC Required - SSF 21 (CS)

CS Items - SEER COC Required - SSF 22 (CS)

CS Items - SEER COC Required - SSF 23 (CS)

CS Items - SEER COC Required - SSF 24 (CS)

CS Items - SEER COC Required - SSF 3 (CS)

CS Items - SEER COC Required - SSF 4 (CS)

CS Items - SEER COC Required - SSF 5 (CS)

CS Items - SEER COC Required - SSF 6 (CS)

CS Items - SEER COC Required - SSF 7 (CS)

CS Items - SEER COC Required - SSF 8 (CS)

CS Items - SEER COC Required - SSF 9 (CS)

CS Items, DX Pre-2004 (SEER)

CS Items, Type Reporting Source-DCO (CS)

CS LN, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellPenis (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellScrotum (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellVulva (CS)

CS Lymph Nodes (CS)

CS Lymph Nodes Eval (CS)

CS Lymph Nodes Eval, Lymph Nodes, Breast Schema(CS

CS Lymph Nodes Eval, RX Summ--Scope, Nodes Ex (CS)

CS Lymph Nodes Eval, Schema (CS)

CS Lymph Nodes, IntracranialGland Schema (CS)

CS Lymph Nodes, LN Nodes Eval, RNP, Testis (CS)

CS Lymph Nodes, MyelomaPlasmaCellDisorder (CS)

CS Lymph Nodes, Nodes Pos, ColoAppRectal (CS)

CS Lymph Nodes, Nodes Pos, MelanomaSkin (CS)

CS Lymph Nodes, Nodes Pos, MerkelCell Schemas(CS)

CS Lymph Nodes, Nodes Pos, SSF3, Breast Schema(CS)

CS Lymph Nodes, Regional Nodes Positive (CS)

CS Lymph Nodes, Schema (CS)

CS Lymph Nodes, SSF 1, Head Neck Schemas (CS)

CS Lymph Nodes, SSF 17, Penis (CS)

CS Lymph Nodes, SSF 4, 5, Breast Schema (CS)

CS Lymph Nodes, SSF3, Nodes Eval, MelanomaSkin(CS)

CS Lymph Nodes, SSF3, Nodes Eval, MerkelCell (CS)

CS Mets at DX (CS)

CS Mets at DX, Colon Schema (CS)

CS Mets at DX, Lung, Laterality (CS)

CS Mets at DX, Rectum Schema (CS)

CS Mets at DX, Schema (CS)

CS Mets at DX, SSF 20, Breast Schema (CS)

CS Mets at DX, SSF 4, MelanomaChor Cil Iris(CS)

CS Mets at DX-Bone (CS)

CS Mets at DX-Bone, CS Mets at DX (CS)

CS Mets at DX-Brain (CS)

CS Mets at DX-Brain, CS Mets at DX (CS)

CS Mets at DX-Liver (CS)

CS Mets at DX-Liver, CS Mets at DX (CS)

CS Mets at DX-Lung (CS)

CS Mets at DX-Lung, CS Mets at DX (CS)

CS Mets Eval (CS)

CS Mets Eval, Mets at DX, CS Version Inp Orig (CS)

CS Mets Eval, Schema (CS)

CS Reg Nodes Ex, Pos, Site, Hist ICDO3, Report(CS)

CS Schema, Path Grade System, Grade (CS)

CS Site-Specific Factor 1 (CS)

CS Site-Specific Factor 1, Schema (CS)

CS Site-Specific Factor 2 (CS)

CS Site-Specific Factor 2, Schema (CS)

CS Site-Specific Factor 3 (CS)

CS Site-Specific Factor 3, Schema (CS)

CS Site-Specific Factor 4 (CS)

CS Site-Specific Factor 4, Schema (CS)

CS Site-Specific Factor 5 (CS)

CS Site-Specific Factor 5, Schema (CS)

CS Site-Specific Factor 6 (CS)

CS Site-Specific Factor 6, Schema (CS)

CS Site-Specific Factor 7 (CS)

CS Site-Specific Factor 7, Schema (CS)

CS Site-Specific Factor 8 (CS)

CS Site-Specific Factor 8, Schema (CS)

CS Site-Specific Factor 9 (CS)

CS Site-Specific Factor 9, Schema (CS)

CS Site-Specific Factor10 (CS)

CS Site-Specific Factor10, Schema (CS)

CS Site-Specific Factor11 (CS)

CS Site-Specific Factor11, Schema (CS)

CS Site-Specific Factor12 (CS)

CS Site-Specific Factor12, Schema (CS)

CS Site-Specific Factor13 (CS)

CS Site-Specific Factor13, Schema (CS)

CS Site-Specific Factor14 (CS)

CS Site-Specific Factor14, Schema (CS)

CS Site-Specific Factor15 (CS)

CS Site-Specific Factor15, Schema (CS)

CS Site-Specific Factor16 (CS)

CS Site-Specific Factor16, Schema (CS)

CS Site-Specific Factor17 (CS)

CS Site-Specific Factor17, Schema (CS)

CS Site-Specific Factor18 (CS)

CS Site-Specific Factor18, Schema (CS)

CS Site-Specific Factor19 (CS)

CS Site-Specific Factor19, Schema (CS)

CS Site-Specific Factor20 (CS)

CS Site-Specific Factor20, Schema (CS)

CS Site-Specific Factor21 (CS)

CS Site-Specific Factor21, Schema (CS)

CS Site-Specific Factor22 (CS)

CS Site-Specific Factor22, Schema (CS)

CS Site-Specific Factor23 (CS)

CS Site-Specific Factor23, Schema (CS)

CS Site-Specific Factor24 (CS)

CS Site-Specific Factor24, Schema (CS)

CS Site-Specific Factor25 (CS)

CS Site-Specific Factor25, Schema (CS)

CS SSF 1, CS SSF 3, Lower GI Schemas (CS)

CS SSF 1, Extension, Gyn Schemas (CS)

CS SSF 1, Histol, Urothelial Schemas (CS)

CS SSF 1, RX Summ--Surg, Retinoblastoma Schema(CS)

CS SSF 1, Skin Scrotum Merkel Cell Schemas (CS)

CS SSF 1, SSF 2, Prostate Schema (CS)

CS SSF 1, Surg, Sarcomas (CS)

CS SSF 1, Surg, Skin Scrotum Merkel (CS)

CS SSF 1, Surg, Urothelial Schemas (CS)

CS SSF 1, Upper GI Schemas (CS)

CS SSF 10, SSF 11, Breast (CS)

CS SSF 10, SSF 16, Testis (CS)

CS SSF 11, Lip OralCavity Nasal Schemas (CS)

CS SSF 11, Surg, Appendix Schema (CS)

CS SSF 11, Surg, Skin Schema (CS)

CS SSF 12, SSF 13, Breast (CS)

CS SSF 12, SSF 13, Prostate Schema (CS)

CS SSF 12, SSF 13, Testis (CS)

CS SSF 14, SSF 15, Testis (CS)

CS SSF 15, SSF 9, 11, 13, 14, Breast (CS)

CS SSF 16, MerkelCell Schemas (CS)

CS SSF 16, Skin and Scrotum Schemas (CS)

CS SSF 17, MerkelCell Schemas (CS)

CS SSF 18, MerkelCell Schemas (CS)

CS SSF 1-9, Head and Neck Schemas (CS)

CS SSF 2, Dx Conf, KidneyRenalPelvis (CS)

CS SSF 2, Ext, KidneyRenalPelvis (CS)

CS SSF 2, Extension, Ovary Schema (CS)

CS SSF 2, LN, LN Eval, RNP, SmallIntestine (CS)

CS SSF 2, Lower GI Schemas (CS)

CS SSF 2, Lymph Nodes, Bladder (CS)

CS SSF 2, Lymph Nodes, Vagina (CS)

CS SSF 2, Mets at DX, Vagina (CS)

CS SSF 2, MyelomaPlasmaCellDisorder (CS)

CS SSF 2, RX Summ--Surg, Pleura (CS)

CS SSF 2, SSF 3, Vagina (CS)

CS SSF 2, Surg, KidneyRenalPelvis (CS)

CS SSF 21, TS Ext Eval, LN Eval, Breast (CS)

CS SSF 22, SSF 23, Breast (CS)

CS SSF 25, PeritoneumFemaleGen (CS)

CS SSF 3, Breast Schema (CS)

CS SSF 3, Lymph Nodes, Bladder (CS)

CS SSF 3, MyelomaPlasmaCellDisorder (CS)

CS SSF 3, RX Summ--Scope Reg LN Sur, Vagina (CS)

CS SSF 3, RX Summ--Surg, Prostate Schema (CS)

CS SSF 3, SSF 4, Prostate Schema (CS)

CS SSF 3, TS Ext Eval, Prostate Schema (CS)

CS SSF 4, CS SSF 5, Liver Schema (CS)

CS SSF 4, LymphNodes, NodesPos, ColoRectal (CS)

CS SSF 4, Mets at DX, Vagina (CS)

CS SSF 4, RX Summ--Surg, Testis Schema (CS)

CS SSF 4, SSF 5, Vagina (CS)

CS SSF 5, Lymph Nodes, Testis (CS)

CS SSF 5, RX Summ--Surg, ColoRectal (CS)

CS SSF 5, SSF 7, RX Summ--Surg Other, Vagina (CS)

CS SSF 6, Breast Schema (CS)

CS SSF 6, CS SSF 7, Liver Schema (CS)

CS SSF 6, Mets at DX, Vagina (CS)

CS SSF 6, RX Summ--Surg, ColoRectal (CS)

CS SSF 6, SSF 12, Testis (CS)

CS SSF 6, SSF 7, Testis (CS)

CS SSF 6, SSF 7, Vagina (CS)

CS SSF 6, Tumor Size, Breast Schema (CS)

CS SSF 7, 8, 12, 13, Prostate Schema (CS)

CS SSF 7, SSF 13, Testis (CS)

CS SSF 7, SSF 8, Prostate Schema (CS)

CS SSF 8, CS SSF 9, Breast (CS)

CS SSF 8, RX Summ--Surg, ColoRectal (CS)

CS SSF 8, SSF 14, Testis (CS)

CS SSF 8, SSF 9, Testis (CS)

CS SSF 9, Head and Neck Schemas (CS)

CS SSF 9, SSF 10, Prostate Schema (CS)

CS SSF 9, SSF 15, Testis (CS)

CS TS Ext Eval, Surg Rad Seq, Prostate (CS)

CS TS Ext Eval, Sys Surg Seq, Prostate (CS)

CS TS Ext Eval, Surgery, Bladder Schema (CS)

CS TS Ext Eval, Surgery, Prostate Schema (CS)

CS Tumor Size (CS)

CS Tumor Size, Schema (CS)

CS Tumor Size, Site, Histol ICDO3 (CS)

CS Tumor Size, SSF 1, MelanomaConjunctiva (CS)

CS Tumor Size Ext Eval (CS)

CS Tumor Size Ext Eval, Schema (CS)

CS Validate Schema (CS)

CS Verify CStage Version 0204xx (CS)

CS Version Derived (CS)

CS Version Input Current (CS)

CS Version Input Current, CS Version Derived (CS)

CS Version Input Original (CS)

CS Version Input Original, CS Version Derived (CS)

CS Version Input Original, Version Input Curr (CS)

Date Conclusive DX (SEER)

Date Conclusive DX Flag (NAACCR)

Date Conclusive DX, Date Flag (NAACCR)

Date Conclusive DX, Date of DX (SEER IF164)

Date Initial RX SEER (NAACCR)

Date Initial RX SEER Flag (NAACCR)

Date Initial RX SEER, Ca Dir RX 2003 (SEER IF180)

Date Initial RX SEER, Ca Dir RX 98-02 (SEER IF179)

Date Initial RX SEER, Ca Dir RX Pre-98 (SEER IF34)

Date Initial RX SEER, Date Flag (NAACCR)

Date Initial RX SEER, Date Last Cont(NAACCR IF35)

Date Initial RX SEER, Date of DX (NAACCR IF18)

Date of Birth (NAACCR)

Date of Birth Flag (NAACCR)

Date of Birth, Date Flag (NAACCR)

Date of Birth, Date of Diagnosis (NAACCR IF47)

Date of Diagnosis (NAACCR DATEEDIT)

Date of Diagnosis Flag (NAACCR)

Date of Diagnosis, Date Flag (NAACCR)

Date of Diagnosis, EOD Coding Sys, EOD (SEER IF33)

Date of Last Contact (NAACCR DATEEDIT)

Date of Last Contact Flag (NAACCR)

Date of Last Contact, Cause of Death (SEER IF12)

Date of Last Contact, Date Flag(NAACCR)

Date of Last Contact, Date of Diag (NAACCR IF19)

Date of Mult Tum, Lymphoma Leukem Unk Site(NAACCR)

Date of Mult Tumors (SEER)

Date of Mult Tumors Flag (NAACCR)

Date of Mult Tumors, Date Flag (NAACCR)

Date of Mult Tumors, Date of DX (SEER IF165)

Derived AJCC-6 M (CS)

Derived AJCC-6 M Descriptor (CS)

Derived AJCC-6 N (CS)

Derived AJCC-6 N Descriptor (CS)

Derived AJCC-6 Stage Group (CS)

Derived AJCC-6 T (CS)

Derived AJCC-6 T Descriptor (CS)

Derived AJCC-7 M (CS)

Derived AJCC-7 M Descriptor (CS)

Derived AJCC-7 N (CS)

Derived AJCC-7 N Descript (CS)

Derived AJCC-7 Stage Group (CS)

Derived AJCC-7 T (CS)

Derived AJCC-7 T Descript (CS)

Derived AJCC--Flag (CS)

Derived AJCC--Flag, Derived AJCC (SEER)

Derived Items, Date of DX (SEER)

Derived Items, DX Pre-2004 (CS)

Derived SS1977 (CS)

Derived SS1977--Flag (CS)

Derived SS1977--Flag, Derived SS1977 (CS)

Derived SS2000 (CS)

Derived SS2000, Behavior ICDO3 (CS)

Derived SS2000--Flag (CS)

Derived SS2000--Flag, Derived SS2000 (CS)

Diagnostic Confirm, Seq Num--Central (SEER IF23)

Diagnostic Confirmation (SEER DXCONF)

Diagnostic Confirmation, Behavior ICDO3(SEER IF31)

Diagnostic Confirmation, Date of Diag (SEER IF55)

Diagnostic Confirmation, Histology ICDO2(SEER IF48

Diagnostic Confirmation, Histology ICDO3(SEER IF48

Diagnostic Proc 73-87 (SEER DXINFO)

Edit Over-rides (SEER REVIEWFL)

EOD-4 Extension (SEER)

EOD-4 Lymph Nodes (SEER)

EOD-4 Tumor Size (SEER)

EOD--Ext Prost Path,RX Summ--Surg Prim Site (SEER)

EOD--Ext Prost Path,RX Summ--Surg Sit 98-02 (SEER)

EOD--Extension (SEER)

EOD--Extension Prost Path (SEER)

EOD--Lymph Node Involv (SEER)

EOD--Old 13 digit (SEER)

EOD--Old 13 digit, Primary Site (SEER IF2613DG)

EOD--Old 13 digit, Primary Site, Hist (SEER IF01)

EOD--Old 2 digit (SEER)

EOD--Old 2 digit, Morphology (SEER IF26NSPC)

EOD--Old 2 digit, Primary Site (SEER IF262DIG)

EOD--Old 4 digit (SEER IF264DIG)

EOD--Tumor Size (COC)

EthnSrc, Date of Diag (SEER IF72)

Extent of Disease 10-Digit(SEER IF2610DG)

Extent of Disease 12-Digit ICDO3 (SEER IF26E98)

Grade (73-91) ICD-O-1 (SEER)

Grade (COC)

Grade Path System (COC)

Grade Path System, Grade Path Value, Grade (COC)

Grade Path Value (COC)

Hist ICDO2, Date of DX, ICDO2 Conv Flag(SEER IF84)

Hist ICDO3, Date of DX, ICDO3 Conv Flag(SEER IF86)

Hist Behav ICDO2, Hist Behav ICDO3 (SEER IF126)

Histologic Type ICDO2 (COC)

Histologic Type ICDO3 (SEER)

Histology (73-91) ICD-O-1 (SEER)

Histology ICDO2, Histology ICDO3 (SEER IF94)

Histology ICDO3, Grade, Date of DX (SEER)

ICD Revision Number (SEER ICDCODE)

ICD Revision Number, Cause of Death (SEER IF37)

ICD Revisn, Vital Stat, Date Last Cont (SEER IF113

ICD-O-2 Conversion Flag (SEER ICDOREV)

ICD-O-2 Conversion Flag, Hist, Behav (SEER IF70)

ICD-O-3 Conversion Flag (NAACCR)

ICD-O-3 Conversion Flag, Histology ICDO3(SEER IF95

IHS Link (NPCR)

Laterality (SEER LATERAL)

Laterality, Primary Site, Date of Diag (SEER IF24)

Laterality, Primary Site, Morph ICDO3 (SEER IF42)

Lymph-vascular Invasion (CS)

Lymph-vascular Invasion, Histology ICDO3 (CS)

Marital Status at DX (SEER MARITAL)

Marital Status at DX, Age at Diagnosis (SEER IF14)

Morph (1973-91) ICD-O-1 (SEER OMORPnos)

Morphology--Type Behavior ICDO2 (SEER MORPH)

Morphology--Type Behavior ICDO3 (SEER MORPH)

Mult Tum Rpt As One Prim (SEER)

Mult Tum Rpt As One Prim, Date of DX (SEER IF155)

Mult Tum Rpt as One Prim, Date of Mult Tum(NAACCR)

Mult Tum Rpt As One Prim, Primary Site (NAACCR)

Mult Tum Rpt, Lymphoma Leukemia Unk Site (NAACCR)

Multiplicity Cntr, Date of Mult Tum (SEER IF163)

Multiplicity Cntr, Mult Tum Rpt as One Prim(NAACCR

Multiplicity Counter (SEER)

Multiplicity Counter, Date of DX (SEER IF156)

Multiplicity Ctr, Lymphoma Leukem Unk Site(NAACCR)

NHIA Derived Hisp Origin (NAACCR)

Non-Reportable Skin ICDO2 (SEER IF116)

Non-Reportable Skin ICDO3 (SEER IF117)

Obsolete Codes - CS Extension (CS)

Obsolete Codes - CS Lymph Nodes (CS)

Obsolete Codes - CS Lymph Nodes Eval (CS)

Obsolete Codes - CS Mets at DX (CS)

Obsolete Codes - CS Mets Eval (CS)

Obsolete Codes - CS Site-Specific Factor 1 (CS)

Obsolete Codes - CS Site-Specific Factor 2 (CS)

Obsolete Codes - CS Site-Specific Factor 3 (CS)

Obsolete Codes - CS Site-Specific Factor 4 (CS)

Obsolete Codes - CS Site-Specific Factor 5 (CS)

Obsolete Codes - CS Site-Specific Factor 6 (CS)

Obsolete Codes - CS Site-Specific Factor 7 (CS)

Obsolete Codes - CS Site-Specific Factor 8 (CS)

Obsolete Codes - CS Site-Specific Factor 9 (CS)

Obsolete Codes - CS Site-Specific Factor10 (CS)

Obsolete Codes - CS Site-Specific Factor11 (CS)

Obsolete Codes - CS Site-Specific Factor12 (CS)

Obsolete Codes - CS Site-Specific Factor13 (CS)

Obsolete Codes - CS Site-Specific Factor15 (CS)

Obsolete Codes - CS Site-Specific Factor19 (CS)

Obsolete Codes - CS Site-Specific Factor21 (CS)

Obsolete Codes - CS Site-Specific Factor22 (CS)

Obsolete Codes - CS Site-Specific Factor23 (CS)

Obsolete Codes - CS Site-Specific Factor25 (CS)

Obsolete Codes - CS Tumor Size (CS)

Obsolete Codes - CS Tumor Size Ext Eval (CS)

Obsolete Histology ICDO3, Date of DX (SEER)

Patient ID Number (SEER CASENUM)

PIN III ICDO3, Date of Diagnosis (SEER IF110)

Primary Payer at DX (NPCR)

Primary Payer at DX, Date of DX (SEER IF181)

Primary Site (SEER SITE)

Primary Site, Behavior Code ICDO3 (SEER IF39)

Primary Site, CS Extension (SEER IF176)

Primary Site, EOD, ICDO3 (SEER IF40)

Primary Site, Hemato Morphology, Date of DX (SEER)

Primary Site, Laterality (SEER IF82)

Primary Site, Laterality, CS Extension(SEER IF177)

Primary Site, Laterality, EOD, ICDO3 (SEER IF41)

Primary Site, Morphology-Imposs ICDO2 (SEER IF38)

Primary Site, Morphology-Imposs ICDO3 (SEER IF38)

Primary Site, Morphology-Type ICDO2 (SEER IF25)

Primary Site, Morphology-Type,Beh ICDO3(SEER IF25)

Race 1 (SEER RACE)

Race 1, Date of Diagnosis, Sequence (SEER IF53)

Race 1, Race 2, Race 3, Race 4, Race 5 (SEER IF93)

Race 1, Spanish Hispanic Origin,Sequence(SEER IF50

Race 2 (NAACCR)

Race 2, Date of DX (SEER IF89)

Race 3 (NAACCR)

Race 3, Date of DX (SEER IF90)

Race 4 (NAACCR)

Race 4, Date of DX (SEER IF91)

Race 5 (NAACCR)

Race 5, Date of DX (SEER IF92)

Race--NAPIIA(derived API) (NAACCR)

Reason for No Surgery (SEER NCDSURG)

Reason for No Surgery, DateDX, RptSrc (SEER IF57)

Record Type (NAACCR)

Reg Nodes Ex,Pos,Site,Hist ICDO3,Rpt (SEER IF130)

Regional Nodes Examined (SEER)

Regional Nodes Positive (SEER)

Registry ID (NAACCR)

RX Summ--BRM (COC)

RX Summ--BRM, DateDX, RptSrc (SEER IF63)

RX Summ--Chemo (COC)

RX Summ--Chemo, DateDX, RptSrc (SEER IF61)

RX Summ--Hormone (COC)

RX Summ--Hormone, DateDX, RptSrc (SEER IF62)

RX Summ--Other (SEER OTHERRX)

RX Summ--Other, DateDX, RptSrc (SEER IF64)

RX Summ--Rad to CNS (SEER RBCNSYS)

RX Summ--Rad to CNS, Prim Site, RptSrc (SEER IF59)

RX Summ--Radiation (SEER RADIATN)

RX Summ--Radiation, DateDX, RptSrc (SEER IF58)

RX Summ--Reconstruct 1st (SEER RECONST)

RX Summ--Reconstruct 1st,DateDx,RptSrc (SEER IF81)

RX Summ--Reg LN Ex,DateDX,RptSrc,ICDO3 (SEER IF97)

RX Summ--Reg LN Examined (SEER SURGNODE)

RX Summ--Scope Reg 98-02 (COC)

RX Summ--Scope Reg 98-02, Date of DX (SEER IF98)

RX Summ--Scope Reg 98-02,Site,Rpt,ICDO3(SEER IF79)

RX Summ--Scope Reg LN Sur (SEER SCOPE)

RX Summ--Scope Reg LN Sur, Date of DX (SEER IF100)

RX Summ--Scope Reg LN Sur, Site, ICDO3 (SEER IF109

RX Summ--Surg Oth 98-02 (COC)

RX Summ--Surg Oth 98-02, Date of DX (SEER IF99)

RX Summ--Surg Oth 98-02,Site,Rpt,ICDO3 (SEER IF80)

RX Summ--Surg Oth Reg Dis (SEER SURGOTH)

RX Summ--Surg Oth Reg Dis,DateDX,RptSrc(SEER IF101

RX Summ--Surg Prim Site (SEER SURGPRIM)

RX Summ--Surg Prim Site, Date of DX (SEER IF102)

RX Summ--Surg Prim Site, Diag Conf (SEER IF76)

RX Summ--Surg Prim Site, Site, ICDO3 (SEER IF108)

RX Summ--Surg Site 98-02 (COC)

RX Summ--Surg Site 98-02, Date of DX (SEER IF103)

RX Summ--Surg Site 98-02, Diag Conf (SEER IF106)

RX Summ--Surg Site 98-02, RX Summ--Surg Site (COC)

RX Summ--Surg Site 98-02, Site, RptSrc (SEER IF78)

RX Summ--Surg Rad Seq (SEER RADSEQ)

RX Summ--Surg Rad Seq, DateDX, RptSrc (SEER IF60)

RX Summ--Surgery Type (SEER SURGRX)

RX Summ--Surgery Type, Diag Conf (SEER IF46)

RX Summ--Surgery Type, Radiation (SEER IF44)

RX Summ--Surgery Type, Site, RptSrc (SEER IF29)

RX Summ--Surgery, Reason for No Surgery(SEER IF51)

RX Summ--Systemic Sur Seq (COC)

RX Summ--Systemic Sur Seq, Date of DX (SEER IF154)

RX Summ--Transplnt Endocr (COC)

RX Summ--Transplnt Endocr, DateDX, Rpt (SEER IF104

RX Summ--Transplnt Endocr, Primary Site (SEER IF28

RX Summ--Treatment Status (COC)

RX Summ--Treatment Status, Date of DX (COC)

SEER Coding Sys--Current (SEER)

SEER Coding Sys--Current, Date of DX (SEER)

SEER Coding Sys--Original (SEER)

SEER Record Number (SEER RECNUM)

SEER Submission Edit 01 (SEER)

SEER Submission Edit 02 (SEER)

SEER Type of Follow-Up (SEER TYPEFUP)

Seq Num--Central, Prim Site, Morph ICDO3(SEER IF22

Sequence Number--Central (SEER SEQUENC)

Sex (SEER Sex)

Sex, Primary Site (SEER IF17)

Site (1973-91) ICD-O-1 (NAACCR OLDSITE)

Site (1973-91), Date of Diagnosis (SEER IF69)

Spanish Hispanic Origin (SEER SPANORIG)

Spanish Hispanic Origin, NHIA Derived (SEER IF183)

Summary Stage 1977 (NAACCR)

Summary Stage 2000 (NAACCR)

Surgery 98-02, Rad, Rad Surg (SEER IF105)

Surgery 98-02, Reason for No Surg (SEER IF107)

Surgery Rad, Rad Surg (SEER IF75)

Surgery, Reason for No Surg (SEER IF77)

Systemic RX, Surgery, Systemic Sur Seq (COC)

Tumor Marker 1 (SEER TUMMARK1)

Tumor Marker 1, Date of Diagnosis (SEER IF65)

Tumor Marker 1, Type of Report Srce (SEER IF67)

Tumor Marker 2 (SEER TUMMARK2)

Tumor Marker 2, Date of Diagnosis (SEER IF66)

Tumor Marker 2, Type of Report Srce (SEER IF68)

Tumor Marker 3 (SEER TUMMARK3)

Tumor Marker 3, Date of Diagnosis (SEER IF73)

Tumor Marker 3, Type of Report Srce (SEER IF74)

Type of Rep Srce(DC),Seq Num--Cent,ICDO3(SEER IF04

Type of Report Srce (AO), Date of Dx (SEER IF02)

Type of Report Srce (DC AO), SEER Fup (SEER IF10)

Type of Report Srce(DC), EOD Coding Sys(SEER IF11)

Type of Report Srce(DC AO), COD (SEER IF09)

Type of Report Srce(DC AO), Diag Conf (SEER IF05)

Type of Report Srce(DC AO), Vital Stat (SEER IF08)

Type of Report Srce, Diagnostic Proc (SEER IF20)

Type of Reporting Source (SEER RPRTSRC)

Type of Reporting Source, Date of DX (SEER IF152)

Unknown Site, Laterality (SEER IF138)

Verify ICDO2 to ICDO3 Conversion (NAACCR)

Vital Status (SEER FUPSTAT)

Vital Status, Cause of Death (SEER IF36)


Index of Edits by Edit Name

Addr at DX--City (NAACCR)

Addr at DX--No Street (NAACCR)

Addr at DX--Postal Code (NAACCR)

Addr at DX--Postal Code, Addr at DX--State (COC)

Addr at DX--State (NAACCR)

Addr at DX--State, Postal Code Range (NAACCR)

Addr at DX--Supplementl (COC)

Age at Diagnosis (SEER AGEDX)

Age, Birth Date, Date of Diagnosis (NAACCR IF13)

Age, Primary Site, Morph ICDO3--Adult (SEER)

Age, Primary Site, Morph ICDO3--Pediatric (NPCR)

Age, Primary Site, Morphology ICDO3 (SEER IF15)

Autopsy Only, RX (NPCR)

Behavior Code ICDO3, Sequence Number--Hosp (COC)

Behavior ICDO3 Conversion (NAACCR)

Behavior ICDO3, Site, Histology ICDO3 (NAACCR)

Behavior ICDO3, Summary Stage 2000 (NAACCR)

Birthplace--Country (COC)

Birthplace--Country, Date of Diagnosis (NAACCR)

Birthplace--Country, State (NAACCR)

Birthplace--State (COC)

Birthplace--State, Date of Diagnosis (NAACCR)

Cause of Death (SEER COD)

Class of Case (COC)

Class of Case, Type of Reporting Source (NAACCR)

County at DX (NAACCR)

County at DX, Addr at DX--State (NAACCR)

CS Eval Items, Class of Case (CS)

CS Eval Items, Type of Reporting Source (CS)

CS Eval Items, Vital Status (CS)

CS Ext, Histol ICDO3, Breast Schema (CS)

CS Ext, LN, Mets at DX, SSF 1, Retinoblastoma (CS)

CS Ext, LN, Mets at DX, SSF 3, Prostate (CS)

CS Ext, Surg, TS Ext Eval, Prostate (CS)

CS Ext,TS Ext Eval, SSF 1, MelanomaConjunc (CS)

CS Extension (CS)

CS Extension, Brain Schema (CS)

CS Extension, CS Lymph Nodes, CS Mets at DX (CS)

CS Extension, CS Tumor Size, Breast Schema (CS)

CS Extension, CS Tumor Size, Site, Hist ICDO3 (CS)

CS Extension, Hematopoietic (CS)

CS Extension, Hist, Grade, Esophagus Schema (CS)

CS Extension, Hist, Grade, EsophagusGEJunction(CS)

CS Extension, Histology, Grade, Thyroid (CS)

CS Extension, KidneyRenalPelvis Schema (CS)

CS Extension, Lymphoma Schema (CS)

CS Extension, Morphology, Bladder ICDO3 (CS)

CS Extension, Mycosis Fungoides Schema (CS)

CS Extension, MyelomaPlasmaCellDisorder (CS)

CS Extension, Primary Site, Behavior ICDO3 (CS)

CS Extension, Schema (CS)

CS Extension, SSF 1, Conjunctiva Schema (CS)

CS Extension, SSF 1, Lung Schema (CS)

CS Extension, SSF 2, MelanomaChoroid (CS)

CS Extension, SSF 2, MelanomaCiliaryBody (CS)

CS Extension, SSF 3, Behavior, Prostate (CS)

CS Extension, SSF 3, MelanomaChoroid (CS)

CS Extension, SSF 3, MelanomaCiliaryBody (CS)

CS Extension, Surgery, Prostate Schema (CS)

CS Extension, TS Ext Eval, Prostate Schema (CS)

CS Extension, Tumor Size, Lung Schema (CS)

CS Items - NPCR Required - Non-SSF (CS)

CS Items - NPCR Required - SSF 1 (CS)

CS Items - NPCR Required - SSF 10 (CS)

CS Items - NPCR Required - SSF 11 (CS)

CS Items - NPCR Required - SSF 12 (CS)

CS Items - NPCR Required - SSF 13 (CS)

CS Items - NPCR Required - SSF 14 (CS)

CS Items - NPCR Required - SSF 15 (CS)

CS Items - NPCR Required - SSF 16 (CS)

CS Items - NPCR Required - SSF 17 (CS)

CS Items - NPCR Required - SSF 18 (CS)

CS Items - NPCR Required - SSF 19 (CS)

CS Items - NPCR Required - SSF 2 (CS)

CS Items - NPCR Required - SSF 20 (CS)

CS Items - NPCR Required - SSF 21 (CS)

CS Items - NPCR Required - SSF 22 (CS)

CS Items - NPCR Required - SSF 23 (CS)

CS Items - NPCR Required - SSF 24 (CS)

CS Items - NPCR Required - SSF 3 (CS)

CS Items - NPCR Required - SSF 4 (CS)

CS Items - NPCR Required - SSF 5 (CS)

CS Items - NPCR Required - SSF 6 (CS)

CS Items - NPCR Required - SSF 7 (CS)

CS Items - NPCR Required - SSF 8 (CS)

CS Items - NPCR Required - SSF 9 (CS)

CS Items, DX Pre-2004 (CS)

CS Items, Type Reporting Source-DCO (CS)

CS LN, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellPenis (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellScrotum (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellVulva (CS)

CS Lymph Nodes (CS)

CS Lymph Nodes Eval (CS)

CS Lymph Nodes Eval, Lymph Nodes, Breast Schema(CS

CS Lymph Nodes Eval, RX Summ--Scope, Nodes Ex (CS)

CS Lymph Nodes Eval, Schema (CS)

CS Lymph Nodes, IntracranialGland Schema (CS)

CS Lymph Nodes, LN Nodes Eval, RNP, Testis (CS)

CS Lymph Nodes, MyelomaPlasmaCellDisorder (CS)

CS Lymph Nodes, Nodes Pos, ColoAppRectal (CS)

CS Lymph Nodes, Nodes Pos, MelanomaSkin (CS)

CS Lymph Nodes, Nodes Pos, MerkelCell Schemas(CS)

CS Lymph Nodes, Nodes Pos, SSF3, Breast Schema(CS)

CS Lymph Nodes, Regional Nodes Positive (CS)

CS Lymph Nodes, Schema (CS)

CS Lymph Nodes, SSF 1, Head Neck Schemas (CS)

CS Lymph Nodes, SSF 17, Penis (CS)

CS Lymph Nodes, SSF 4, 5, Breast Schema (CS)

CS Lymph Nodes, SSF3, Nodes Eval, MelanomaSkin(CS)

CS Lymph Nodes, SSF3, Nodes Eval, MerkelCell (CS)

CS Mets at DX (CS)

CS Mets at DX, Lung, Laterality (CS)

CS Mets at DX, Schema (CS)

CS Mets at DX, SSF 4, MelanomaChor Cil Iris(CS)

CS Mets Eval (CS)

CS Mets Eval, Mets at DX, CS Version Inp Orig (CS)

CS Mets Eval, Schema (CS)

CS Over-ride CS 20, Date of Diagnosis (NPCR)

CS Over-ride CS 20, Rpt Srce, CS Fields (NPCR)

CS Over-rides (NPCR)

CS Reg Nodes Ex, Pos, Site, Hist ICDO3, Report(CS)

CS Schema, Path Grade System, Grade (CS)

CS Site-Specific Factor 1 (CS)

CS Site-Specific Factor 1, Schema (CS)

CS Site-Specific Factor 2 (CS)

CS Site-Specific Factor 2, Schema (CS)

CS Site-Specific Factor 3 (CS)

CS Site-Specific Factor 3, Schema (CS)

CS Site-Specific Factor 4 (CS)

CS Site-Specific Factor 4, Schema (CS)

CS Site-Specific Factor 5 (CS)

CS Site-Specific Factor 5, Schema (CS)

CS Site-Specific Factor 6 (CS)

CS Site-Specific Factor 6, Schema (CS)

CS Site-Specific Factor 7 (CS)

CS Site-Specific Factor 7, Schema (CS)

CS Site-Specific Factor 8 (CS)

CS Site-Specific Factor 8, Schema (CS)

CS Site-Specific Factor 9 (CS)

CS Site-Specific Factor 9, Schema (CS)

CS Site-Specific Factor10 (CS)

CS Site-Specific Factor10, Schema (CS)

CS Site-Specific Factor11 (CS)

CS Site-Specific Factor11, Schema (CS)

CS Site-Specific Factor12 (CS)

CS Site-Specific Factor12, Schema (CS)

CS Site-Specific Factor13 (CS)

CS Site-Specific Factor13, Schema (CS)

CS Site-Specific Factor14 (CS)

CS Site-Specific Factor14, Schema (CS)

CS Site-Specific Factor15 (CS)

CS Site-Specific Factor15, Schema (CS)

CS Site-Specific Factor16 (CS)

CS Site-Specific Factor16, Schema (CS)

CS Site-Specific Factor17 (CS)

CS Site-Specific Factor17, Schema (CS)

CS Site-Specific Factor18 (CS)

CS Site-Specific Factor18, Schema (CS)

CS Site-Specific Factor19 (CS)

CS Site-Specific Factor19, Schema (CS)

CS Site-Specific Factor20 (CS)

CS Site-Specific Factor20, Schema (CS)

CS Site-Specific Factor21 (CS)

CS Site-Specific Factor21, Schema (CS)

CS Site-Specific Factor22 (CS)

CS Site-Specific Factor22, Schema (CS)

CS Site-Specific Factor23 (CS)

CS Site-Specific Factor23, Schema (CS)

CS Site-Specific Factor24 (CS)

CS Site-Specific Factor24, Schema (CS)

CS Site-Specific Factor25 (CS)

CS Site-Specific Factor25, Schema (CS)

CS SSF 1, CS SSF 3, Lower GI Schemas (CS)

CS SSF 1, RX Summ--Surg, Retinoblastoma Schema(CS)

CS SSF 1, Surg, Sarcomas (CS)

CS SSF 1, Upper GI Schemas (CS)

CS SSF 10, SSF 11, Breast (CS)

CS SSF 10, SSF 16, Testis (CS)

CS SSF 11, Surg, Appendix Schema (CS)

CS SSF 12, SSF 13, Breast (CS)

CS SSF 15, SSF 9, 11, 13, 14, Breast (CS)

CS SSF 16, Skin and Scrotum Schemas (CS)

CS SSF 2, LN, LN Eval, RNP, SmallIntestine (CS)

CS SSF 2, Lower GI Schemas (CS)

CS SSF 2, Lymph Nodes, Bladder (CS)

CS SSF 25, PeritoneumFemaleGen (CS)

CS SSF 3, Breast Schema (CS)

CS SSF 3, RX Summ--Surg, Prostate Schema (CS)

CS SSF 3, TS Ext Eval, Prostate Schema (CS)

CS SSF 4, RX Summ--Surg, Testis Schema (CS)

CS SSF 5, Lymph Nodes, Testis (CS)

CS SSF 7, SSF 13, Testis (CS)

CS SSF 8, CS SSF 9, Breast (CS)

CS SSF 9, SSF 15, Testis (CS)

CS TS Ext Eval, Surgery, Bladder Schema (CS)

CS TS Ext Eval, Surgery, Prostate Schema (CS)

CS Tumor Size (CS)

CS Tumor Size, Schema (CS)

CS Tumor Size, Site, Histol ICDO3 (CS)

CS Tumor Size, SSF 1, MelanomaConjunctiva (CS)

CS Tumor Size Ext Eval (CS)

CS Tumor Size Ext Eval, Schema (CS)

CS Validate Schema (CS)

CS Verify CStage Version 0204xx (CS)

CS Version Derived (CS)

CS Version Input Current (CS)

CS Version Input Current, CS Version Derived (CS)

CS Version Input Original (CS)

CS Version Input Original, CS Version Derived (CS)

CS Version Input Original, Version Input Curr (CS)

Date 1st Crs RX COC (COC)

Date 1st Crs RX COC Flag (NAACCR)

Date 1st Crs RX COC, Date Flag (NPCR)

Date 1st Crs RX COC, Date of Diagnosis (COC)

Date 1st Crs RX COC, Date of Last Contact (COC)

Date Case Report Exported (NAACCR DATEEDIT)

Date of 1st Contact (COC)

Date of 1st Contact Flag (NAACCR)

Date of 1st Contact, Date Flag(NAACCR)

Date of Birth (NAACCR)

Date of Birth Flag (NAACCR)

Date of Birth, Date Flag (NAACCR)

Date of Birth, Date of Diagnosis (NAACCR IF47)

Date of Diagnosis (NAACCR DATEEDIT)

Date of Diagnosis Flag (NAACCR)

Date of Diagnosis, Date Flag (NAACCR)

Date of Last Contact (NAACCR DATEEDIT)

Date of Last Contact Flag (NAACCR)

Date of Last Contact, Date Flag(NAACCR)

Date of Last Contact, Date of Diag (NAACCR IF19)

Death Certificate Only, RX (NPCR)

Derived AJCC-7 M (CS)

Derived AJCC-7 M Descriptor (CS)

Derived AJCC-7 N (CS)

Derived AJCC-7 N Descript (CS)

Derived AJCC-7 Stage Group (CS)

Derived AJCC-7 T (CS)

Derived AJCC-7 T Descript (CS)

Derived Items, Date of DX (NPCR)

Derived Items, DX Pre-2004 (CS)

Derived SS2000 (CS)

Derived SS2000, Behavior ICDO3 (CS)

Derived SS2000--Flag (CS)

Derived SS2000--Flag, Derived SS2000 (CS)

Diagnostic Confirm, Seq Num--Hosp (COC)

Diagnostic Confirmation (SEER DXCONF)

Diagnostic Confirmation, Behavior ICDO3(SEER IF31)

Diagnostic Confirmation, Histology ICDO3(SEER IF48

Edit Over-rides (NAACCR)

Follow-Up Source (COC)

Grade (COC)

Grade Path System (COC)

Grade Path System, Grade Path Value, Grade (COC)

Grade Path Value (COC)

Histologic Type ICDO3 Conversion (NAACCR)

Histology ICDO3, Grade, Date of DX (SEER)

ICD Revision Number (NPCR)

ICD Revision Number, Cause of Death (SEER IF37)

ICD Revision, Vital Stat, Date Last Contact (NPCR)

ICD-O-3 Conversion Flag (NAACCR)

ICD-O-3 Conversion Flag, Histology ICDO3(SEER IF95

Laterality (SEER LATERAL)

Laterality, Primary Site (COC)

Laterality, Primary Site, Morph ICDO3 (SEER IF42)

Lymph-vascular Invasion (CS)

Lymph-vascular Invasion, Histology ICDO3 (CS)

Medical Record Number (COC)

Morph Coding Sys--Current (NAACCR)

Morph Coding Sys--Originl (NAACCR)

Morphology--Type Behavior ICDO3 (SEER MORPH)

NAACCR Record Version (NAACCR)

Name--Alias (SEER)

Name--First (NPCR)

Name--Last (COC)

Name--Maiden (SEER)

Name--Middle (COC)

Obsolete Codes - CS Extension (CS)

Obsolete Codes - CS Lymph Nodes (CS)

Obsolete Codes - CS Lymph Nodes Eval (CS)

Obsolete Codes - CS Mets at DX (CS)

Obsolete Codes - CS Mets Eval (CS)

Obsolete Codes - CS Site-Specific Factor 1 (CS)

Obsolete Codes - CS Site-Specific Factor 2 (CS)

Obsolete Codes - CS Site-Specific Factor 3 (CS)

Obsolete Codes - CS Site-Specific Factor 4 (CS)

Obsolete Codes - CS Site-Specific Factor 5 (CS)

Obsolete Codes - CS Site-Specific Factor 6 (CS)

Obsolete Codes - CS Site-Specific Factor 7 (CS)

Obsolete Codes - CS Site-Specific Factor 8 (CS)

Obsolete Codes - CS Site-Specific Factor 9 (CS)

Obsolete Codes - CS Site-Specific Factor10 (CS)

Obsolete Codes - CS Site-Specific Factor11 (CS)

Obsolete Codes - CS Site-Specific Factor12 (CS)

Obsolete Codes - CS Site-Specific Factor13 (CS)

Obsolete Codes - CS Site-Specific Factor15 (CS)

Obsolete Codes - CS Site-Specific Factor19 (CS)

Obsolete Codes - CS Site-Specific Factor21 (CS)

Obsolete Codes - CS Site-Specific Factor22 (CS)

Obsolete Codes - CS Site-Specific Factor23 (CS)

Obsolete Codes - CS Site-Specific Factor25 (CS)

Obsolete Codes - CS Tumor Size (CS)

Obsolete Codes - CS Tumor Size Ext Eval (CS)

Obsolete Histology ICDO3, Date of DX (SEER)

Place of Death, Country, State (NAACCR)

Place of Death--Country (NAACCR)

Place of Death--Country, Vital Status (NPCR)

Place of Death--State (NAACCR)

Place of Death--State, Vital Status (NPCR)

Primary Payer at DX (NPCR)

Primary Site (SEER SITE)

Primary Site, Behavior Code ICDO3 (SEER IF39)

Primary Site, Hemato Morphology, Date of DX (SEER)

Primary Site, Laterality (SEER IF82)

Primary Site, Morphology-Imposs ICDO3 (SEER IF38)

Primary Site, Morphology-Type,Beh ICDO3(SEER IF25)

Race 1 (SEER RACE)

Race 1, Race 2, Race 3, Race 4, Race 5 (SEER IF93)

Race 2 (NAACCR)

Race 2, Date of DX (SEER IF89)

Race 3 (NAACCR)

Race 3, Date of DX (SEER IF90)

Race 4 (NAACCR)

Race 4, Date of DX (SEER IF91)

Race 5 (NAACCR)

Race 5, Date of DX (SEER IF92)

Rad--Regional RX Modality (NPCR)

Rad--Regional RX Modality, Date of Diagnosis(NPCR)

Rad--Regional RX Modality, Reason for No Rad (COC)

Reason for No Radiation (NAACCR)

Reason for No Radiation, Date of DX (NPCR)

Reason for No Radiation, RX Date Radiation (COC)

Reason for No Radiation, Vital Status (COC)

Reason for No Surgery (NPCR)

Reason for No Surgery, Date of DX (NPCR)

Reason for No Surgery, Vital Status (COC)

Record Type (NAACCR)

Regional Nodes Ex, Reg Nodes Pos (COC)

Regional Nodes Examined (NAACCR)

Regional Nodes Positive (NAACCR)

Reporting Facility (NPCR)

RX Coding System--Current (COC)

RX Date BRM (COC)

RX Date BRM Flag (NAACCR)

RX Date BRM, Date Flag (COC)

RX Date BRM, Date Flag, DX Date (NPCR)

RX Date BRM, Date Last Contact (COC)

RX Date BRM, Date of Diagnosis (COC)

RX Date Chemo (COC)

RX Date Chemo Flag (NAACCR)

RX Date Chemo, Date Flag (COC)

RX Date Chemo, Date Flag, DX Date (NPCR)

RX Date Chemo, Date Last Contact (COC)

RX Date Chemo, Date of Diagnosis (COC)

RX Date Hormone (COC)

RX Date Hormone Flag (NAACCR)

RX Date Hormone, Date Flag (COC)

RX Date Hormone, Date Flag, DX Date (NPCR)

RX Date Hormone, Date Last Contact (COC)

RX Date Hormone, Date of Diagnosis (COC)

RX Date Other (COC)

RX Date Other Flag (NAACCR)

RX Date Other, Date Flag (NAACCR)

RX Date Other, Date Flag, DX Date (NPCR)

RX Date Other, Date Last Contact (COC)

RX Date Other, Date of Diagnosis (COC)

RX Date Radiation (COC)

RX Date Radiation Flag (NAACCR)

RX Date Radiation, Date Flag, DX Date (NPCR)

RX Date Radiation, Date Last Contact (COC)

RX Date Radiation, Date of Diagnosis (COC)

RX Date Radiation, Rad--Regional RX Modality (COC)

RX Date Surgery (COC)

RX Date Surgery Flag (NAACCR)

RX Date Surgery, Date Flag, DX Date (NPCR)

RX Date Surgery, Date Last Contact (COC)

RX Date Surgery, Date of Diagnosis (COC)

RX Summ--BRM (NPCR)

RX Summ--BRM, Date of DX (NPCR)

RX Summ--BRM, RX Date BRM (COC)

RX Summ--BRM, RX Text--BRM (NAACCR)

RX Summ--BRM, Vital Status (COC)

RX Summ--Chemo (NPCR)

RX Summ--Chemo, Date of DX (NPCR)

RX Summ--Chemo, RX Date Chemo (COC)

RX Summ--Chemo, RX Text--Chemo (NAACCR)

RX Summ--Chemo, Vital Status (COC)

RX Summ--Hormone (NPCR)

RX Summ--Hormone, Date of DX (NPCR)

RX Summ--Hormone, RX Date Hormone (COC)

RX Summ--Hormone, RX Text--Hormone (NAACCR)

RX Summ--Hormone, Vital Status (COC)

RX Summ--Other (NPCR)

RX Summ--Other, Date of DX (NPCR)

RX Summ--Other, RX Date Other (COC)

RX Summ--Other, RX Text--Other (NAACCR)

RX Summ--Scope Reg LN Sur (SEER SCOPE)

RX Summ--Scope Reg LN Sur, Date of DX (NPCR)

RX Summ--Scope Reg LN Sur, Site, ICDO3 (SEER IF109

RX Summ--Surg Oth Reg Dis (SEER SURGOTH)

RX Summ--Surg Oth Reg Dis, Date of DX (NPCR)

RX Summ--Surg Prim Site (SEER SURGPRIM)

RX Summ--Surg Prim Site, Date of DX (NPCR)

RX Summ--Surg Prim Site, Diag Conf (SEER IF76)

RX Summ--Surg Prim Site, Primary Site, ICDO3 (COC)

RX Summ--Surg Rad Seq (NPCR)

RX Summ--Surg Rad Seq, Date of DX (NPCR)

RX Summ--Systemic Sur Seq (COC)

RX Summ--Systemic Sur Seq, Date of DX (NPCR)

RX Summ--Transplnt Endocr (NPCR)

RX Summ--Transplnt Endocr, Date of DX (NPCR)

RX Summ--Transplnt Endocr, Primary Site (SEER IF28

RX Summ--Transplnt Endocr, Vital Status (COC)

RX Summ--Treatm Stat, Date 1st Crs RX COC (COC)

RX Summ--Treatment Status (COC)

RX Summ--Treatment Status, Date of DX (NPCR)

Seq Num--Hosp, Primary Site, Morph ICDO3 (COC)

Sequence Number--Hospital (COC)

Sex (SEER Sex)

Sex, Primary Site (SEER IF17)

Site Coding Sys--Current (NAACCR)

Social Security Number (NAACCR)

Spanish Hispanic Origin (SEER SPANORIG)

Summ Stg 2000, Site, Hist ICDO3, Rpt Srce (NAACCR)

Summary Stage 2000 (NAACCR)

Summary Stage 2000, Over-ride CS 20 (NPCR)

Surgery, Rad, Surg Rad Seq (COC)

Surgery, Reason No Surg (COC)

Surgery, RX Date Surgery, ICDO3 (COC)

Systemic RX, Surgery, Systemic Sur Seq (COC)

Text--Dx Proc--Path, Diagnostic Confirm (NAACCR)

Text--Histology Title (NAACCR)

Text--Primary Site Title (NAACCR)

Type of Reporting Source (SEER RPRTSRC)

Unknown Site, Laterality (SEER IF138)

Vital Status (COC)

Vital Status, Cause of Death (COC)


Index of Edits by Edit Name

EOD--Ext Prost Path,RX Summ--Surg Prim Site (SEER)

EOD--Ext Prost Path,RX Summ--Surg Sit 98-02 (SEER)

EOD--Extension Prost Path, Prim Site, ICDO2(NAACCR

EOD--Extension Prost Path, Prim Site, ICDO3(NAACCR

EOD--Extension, Primary Site, ICDO2 (NAACCR)

EOD--Extension, Primary Site, ICDO3 (NAACCR)

EOD--Lymph Node Involv, Prim Site, ICDO2 (NAACCR)

EOD--Lymph Node Involv, Prim Site, ICDO3 (NAACCR)

EOD--Lymph Node Involv, Reg Nodes Pos,ICDO2(NAACCR

EOD--Lymph Node Involv, Reg Nodes Pos,ICDO3(NAACCR

EOD--Reg Nodes Ex,ReNodes Pos, Site, ICDO2 (NAACCR

EOD--Reg Nodes Ex,ReNodes Pos, Site, ICDO3 (NAACCR

EOD--Tumor Size, Primary Site, ICDO2 (NAACCR)

EOD--Tumor Size, Primary Site, ICDO3 (NAACCR)


Index of Edits by Edit Name

Addr at DX--Postal Code (NAACCR)

Addr at DX--Postal Code, Addr at DX--State (COC)

Addr at DX--State (NAACCR)

Age at Diagnosis (SEER AGEDX)

Age, Birth Date, Date of Diagnosis (NAACCR IF13)

Age, Histologic Type, COD, ICDO3 (SEER IF43)

Age, Primary Site, Morph ICDO3--Adult (SEER)

Age, Primary Site, Morph ICDO3--Pediatric (NPCR)

Age, Primary Site, Morphology ICDO2 (SEER IF15)

Age, Primary Site, Morphology ICDO3 (SEER IF15)

Ambig Term DX, Date Conclusive DX (SEER IF162)

Ambiguous Terminology DX (SEER)

Ambiguous Terminology DX, Date of DX (CCCR)

Behavior Code ICDO3, Seq Num--Central (SEER IF114)

Behavior ICDO2 (COC)

Behavior ICDO2, Behavior ICDO3 (SEER IF115)

Behavior ICDO2, Date of Diagnosis (NAACCR)

Behavior ICDO2, Histology ICDO2 (NAACCR)

Behavior ICDO3 (COC)

Behavior ICDO3, Date of Diagnosis (NAACCR)

Behavior ICDO3, Site, Histology ICDO3 (NAACCR)

Cause of Death (NAACCR)

CS Eval Items, Type of Reporting Source (CS)

CS Eval Items, Vital Status (CS)

CS Ext, Histol ICDO3, Breast Schema (CS)

CS Ext, LN, Mets at DX, SSF 1, Retinoblastoma (CS)

CS Ext, LN, Mets at DX, SSF 3, Prostate (CS)

CS Ext,TS Ext Eval, SSF 1, MelanomaConjunc (CS)

CS Extension (CS)

CS Extension, Brain Schema (CS)

CS Extension, CS Lymph Nodes, CS Mets at DX (CS)

CS Extension, CS Tumor Size, Breast Schema (CS)

CS Extension, CS Tumor Size, Site, Hist ICDO3 (CS)

CS Extension, Hematopoietic (CS)

CS Extension, Hist, Grade, Esophagus Schema (CS)

CS Extension, Hist, Grade, EsophagusGEJunction(CS)

CS Extension, Histology, Grade, Thyroid (CS)

CS Extension, KidneyRenalPelvis Schema (CS)

CS Extension, Lymphoma Schema (CS)

CS Extension, Morphology, Bladder ICDO3 (CS)

CS Extension, Mycosis Fungoides Schema (CS)

CS Extension, MyelomaPlasmaCellDisorder (CS)

CS Extension, Primary Site, Behavior ICDO3 (CS)

CS Extension, Schema (CS)

CS Extension, SSF 1, Conjunctiva Schema (CS)

CS Extension, SSF 1, Lung Schema (CS)

CS Extension, SSF 1, Thyroid Schema (CS)

CS Extension, SSF 2, MelanomaChoroid (CS)

CS Extension, SSF 2, MelanomaCiliaryBody (CS)

CS Extension, SSF 3, Behavior, Prostate (CS)

CS Extension, SSF 3, MelanomaChoroid (CS)

CS Extension, SSF 3, MelanomaCiliaryBody (CS)

CS Extension, TS Ext Eval, Prostate Schema (CS)

CS Extension, Tumor Size, Lung Schema (CS)

CS Items - CCCR Required - Non-SSF (CS)

CS Items - CCCR Required - SSF 1 (CS)

CS Items - CCCR Required - SSF 10 (CS)

CS Items - CCCR Required - SSF 11 (CS)

CS Items - CCCR Required - SSF 12 (CS)

CS Items - CCCR Required - SSF 13 (CS)

CS Items - CCCR Required - SSF 14 (CS)

CS Items - CCCR Required - SSF 15 (CS)

CS Items - CCCR Required - SSF 16 (CS)

CS Items - CCCR Required - SSF 17 (CS)

CS Items - CCCR Required - SSF 18 (CS)

CS Items - CCCR Required - SSF 19 (CS)

CS Items - CCCR Required - SSF 2 (CS)

CS Items - CCCR Required - SSF 20 (CS)

CS Items - CCCR Required - SSF 21 (CS)

CS Items - CCCR Required - SSF 22 (CS)

CS Items - CCCR Required - SSF 23 (CS)

CS Items - CCCR Required - SSF 24 (CS)

CS Items - CCCR Required - SSF 3 (CS)

CS Items - CCCR Required - SSF 4 (CS)

CS Items - CCCR Required - SSF 5 (CS)

CS Items - CCCR Required - SSF 6 (CS)

CS Items - CCCR Required - SSF 7 (CS)

CS Items - CCCR Required - SSF 8 (CS)

CS Items - CCCR Required - SSF 9 (CS)

CS Items, DX Pre-2004 (CS)

CS Items, Type Reporting Source-DCO (CS)

CS LN, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellPenis (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellScrotum (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellVulva (CS)

CS Lymph Nodes (CS)

CS Lymph Nodes Eval (CS)

CS Lymph Nodes Eval, Lymph Nodes, Breast Schema(CS

CS Lymph Nodes Eval, Schema (CS)

CS Lymph Nodes, IntracranialGland Schema (CS)

CS Lymph Nodes, LN Nodes Eval, RNP, Testis (CS)

CS Lymph Nodes, MyelomaPlasmaCellDisorder (CS)

CS Lymph Nodes, Nodes Pos, ColoAppRectal (CS)

CS Lymph Nodes, Nodes Pos, MelanomaSkin (CS)

CS Lymph Nodes, Nodes Pos, MerkelCell Schemas(CS)

CS Lymph Nodes, Nodes Pos, SSF3, Breast Schema(CS)

CS Lymph Nodes, Regional Nodes Positive (CS)

CS Lymph Nodes, Schema (CS)

CS Lymph Nodes, SSF 1, Head Neck Schemas (CS)

CS Lymph Nodes, SSF 17, Penis (CS)

CS Lymph Nodes, SSF 4, 5, Breast Schema (CS)

CS Lymph Nodes, SSF3, Nodes Eval, MelanomaSkin(CS)

CS Lymph Nodes, SSF3, Nodes Eval, MerkelCell (CS)

CS Mets at DX (CS)

CS Mets at DX, Colon Schema (CS)

CS Mets at DX, Lung, Laterality (CS)

CS Mets at DX, Rectum Schema (CS)

CS Mets at DX, Schema (CS)

CS Mets at DX, SSF 4, MelanomaChor Cil Iris(CS)

CS Mets at DX-Bone (CS)

CS Mets at DX-Bone, CS Mets at DX (CS)

CS Mets at DX-Brain (CS)

CS Mets at DX-Brain, CS Mets at DX (CS)

CS Mets at DX-Liver (CS)

CS Mets at DX-Liver, CS Mets at DX (CS)

CS Mets at DX-Lung (CS)

CS Mets at DX-Lung, CS Mets at DX (CS)

CS Mets Eval (CS)

CS Mets Eval, Mets at DX, CS Version Inp Orig (CS)

CS Mets Eval, Schema (CS)

CS Reg Nodes Ex, Pos, Site, Hist ICDO3, Report(CS)

CS Schema, Path Grade System, Grade (CS)

CS Site-Specific Factor 1 (CS)

CS Site-Specific Factor 1, Schema (CS)

CS Site-Specific Factor 2 (CS)

CS Site-Specific Factor 2, Schema (CS)

CS Site-Specific Factor 3 (CS)

CS Site-Specific Factor 3, Schema (CS)

CS Site-Specific Factor 4 (CS)

CS Site-Specific Factor 4, Schema (CS)

CS Site-Specific Factor 5 (CS)

CS Site-Specific Factor 5, Schema (CS)

CS Site-Specific Factor 6 (CS)

CS Site-Specific Factor 6, Schema (CS)

CS Site-Specific Factor 7 (CS)

CS Site-Specific Factor 7, Schema (CS)

CS Site-Specific Factor 8 (CS)

CS Site-Specific Factor 8, Schema (CS)

CS Site-Specific Factor 9 (CS)

CS Site-Specific Factor 9, Schema (CS)

CS Site-Specific Factor10 (CS)

CS Site-Specific Factor10, Schema (CS)

CS Site-Specific Factor11 (CS)

CS Site-Specific Factor11, Schema (CS)

CS Site-Specific Factor12 (CS)

CS Site-Specific Factor12, Schema (CS)

CS Site-Specific Factor13 (CS)

CS Site-Specific Factor13, Schema (CS)

CS Site-Specific Factor14 (CS)

CS Site-Specific Factor14, Schema (CS)

CS Site-Specific Factor15 (CS)

CS Site-Specific Factor15, Schema (CS)

CS Site-Specific Factor16 (CS)

CS Site-Specific Factor16, Schema (CS)

CS Site-Specific Factor17 (CS)

CS Site-Specific Factor17, Schema (CS)

CS Site-Specific Factor18 (CS)

CS Site-Specific Factor18, Schema (CS)

CS Site-Specific Factor19 (CS)

CS Site-Specific Factor19, Schema (CS)

CS Site-Specific Factor20 (CS)

CS Site-Specific Factor20, Schema (CS)

CS Site-Specific Factor21 (CS)

CS Site-Specific Factor21, Schema (CS)

CS Site-Specific Factor22 (CS)

CS Site-Specific Factor22, Schema (CS)

CS Site-Specific Factor23 (CS)

CS Site-Specific Factor23, Schema (CS)

CS Site-Specific Factor24 (CS)

CS Site-Specific Factor24, Schema (CS)

CS Site-Specific Factor25 (CS)

CS Site-Specific Factor25, Schema (CS)

CS SSF 1, CS SSF 3, Lower GI Schemas (CS)

CS SSF 1, SSF 2, Prostate Schema (CS)

CS SSF 1, Upper GI Schemas (CS)

CS SSF 10, SSF 11, Breast (CS)

CS SSF 12, SSF 13, Breast (CS)

CS SSF 15, SSF 9, 11, 13, 14, Breast (CS)

CS SSF 16, Skin and Scrotum Schemas (CS)

CS SSF 2, LN, LN Eval, RNP, SmallIntestine (CS)

CS SSF 2, Lower GI Schemas (CS)

CS SSF 2, Lymph Nodes, Bladder (CS)

CS SSF 25, PeritoneumFemaleGen (CS)

CS SSF 3, Breast Schema (CS)

CS SSF 3, Lymph Nodes, Bladder (CS)

CS SSF 3, SSF 4, Prostate Schema (CS)

CS SSF 3, TS Ext Eval, Prostate Schema (CS)

CS SSF 4, LymphNodes, NodesPos, ColoRectal (CS)

CS SSF 5, Lymph Nodes, Testis (CS)

CS SSF 6, Breast Schema (CS)

CS SSF 6, Tumor Size, Breast Schema (CS)

CS SSF 7, SSF 8, Prostate Schema (CS)

CS SSF 8, CS SSF 9, Breast (CS)

CS Tumor Size (CS)

CS Tumor Size, Schema (CS)

CS Tumor Size, Site, Histol ICDO3 (CS)

CS Tumor Size, SSF 1, MelanomaConjunctiva (CS)

CS Tumor Size Ext Eval (CS)

CS Tumor Size Ext Eval, Schema (CS)

CS Validate Schema (CS)

CS Verify CStage Version 0204xx (CS)

CS Version Derived (CS)

CS Version Input Current (CS)

CS Version Input Current, CS Version Derived (CS)

CS Version Input Original (CS)

CS Version Input Original, CS Version Derived (CS)

CS Version Input Original, Version Input Curr (CS)

Date Conclusive DX (SEER)

Date Conclusive DX, Date Flag (NAACCR)

Date Conclusive DX, Date of DX (CCCR)

Date of Birth (NAACCR)

Date of Birth Flag (NAACCR)

Date of Birth, Date Flag (NAACCR)

Date of Birth, Date of Diagnosis (NAACCR IF47)

Date of Death Canada, Date Flag (CCCR)

Date of Death--Canada (CCCR)

Date of Death--Canada, Vital Status (NAACCR)

Date of Death--CanadaFlag (NAACCR)

Date of Diagnosis (NAACCR DATEEDIT)

Date of Diagnosis Flag (NAACCR)

Date of Diagnosis, Date Flag (NAACCR)

Date of Mult Tum, Lymphoma Leukem Unk Site(NAACCR)

Date of Mult Tumors (SEER)

Date of Mult Tumors Flag (NAACCR)

Date of Mult Tumors, Date Flag (NAACCR)

Date of Mult Tumors, Date of DX (CCCR)

Derived AJCC-6 M (CS)

Derived AJCC-6 M Descriptor (CS)

Derived AJCC-6 N (CS)

Derived AJCC-6 N Descriptor (CS)

Derived AJCC-6 Stage Group (CS)

Derived AJCC-6 T (CS)

Derived AJCC-6 T Descriptor (CS)

Derived AJCC-7 M (CS)

Derived AJCC-7 M Descriptor (CS)

Derived AJCC-7 N (CS)

Derived AJCC-7 N Descript (CS)

Derived AJCC-7 Stage Group (CS)

Derived AJCC-7 T (CS)

Derived AJCC-7 T Descript (CS)

Derived Items, Date of DX (CCCR)

Derived Items, DX Pre-2004 (CS)

Derived SS1977 (CS)

Derived SS1977--Flag (CS)

Derived SS1977--Flag, Derived SS1977 (CS)

Derived SS2000 (CS)

Derived SS2000, Behavior ICDO3 (CS)

Derived SS2000--Flag (CS)

Derived SS2000--Flag, Derived SS2000 (CS)

Diagnostic Confirm, Seq Num--Central (SEER IF23)

Diagnostic Confirmation (SEER DXCONF)

Diagnostic Confirmation, Behavior ICDO2(SEER IF31)

Diagnostic Confirmation, Behavior ICDO3(SEER IF31)

Diagnostic Confirmation, Date of Diag (SEER IF55)

Diagnostic Confirmation, Histology ICDO2(SEER IF48

Diagnostic Confirmation, Histology ICDO3(SEER IF48

Edit Over-rides (SEER REVIEWFL)

Grade (COC)

Grade Path System (COC)

Grade Path System, Grade Path Value, Grade (COC)

Grade Path Value (COC)

Hist Behav ICDO2, Hist Behav ICDO3 (SEER IF126)

Histologic Type ICDO2 (COC)

Histologic Type ICDO3 (SEER)

Histology ICDO2, Date of Diagnosis (NAACCR)

Histology ICDO2, Histology ICDO3 (SEER IF94)

Histology ICDO3, Date of Diagnosis (NAACCR)

Histology ICDO3, Grade, Date of DX (SEER)

Laterality (SEER LATERAL)

Laterality, Primary Site, Date of Diag (SEER IF24)

Laterality, Primary Site, Morph ICDO3 (SEER IF42)

Lymph-vascular Invasion (CS)

Lymph-vascular Invasion, Histology ICDO3 (CS)

Morphology--Type Behavior ICDO2 (SEER MORPH)

Morphology--Type Behavior ICDO3 (COC)

Mult Tum Rpt As One Prim (SEER)

Mult Tum Rpt As One Prim, Date of DX (CCCR)

Mult Tum Rpt as One Prim, Date of Mult Tum(NAACCR)

Mult Tum Rpt As One Prim, Primary Site (NAACCR)

Mult Tum Rpt, Lymphoma Leukemia Unk Site (NAACCR)

Multiplicity Cntr, Date of Mult Tum (SEER IF163)

Multiplicity Cntr, Mult Tum Rpt as One Prim(NAACCR

Multiplicity Counter (SEER)

Multiplicity Counter, Date of DX (CCCR)

Multiplicity Ctr, Lymphoma Leukem Unk Site(NAACCR)

Non-Reportable Skin ICDO2 (SEER IF116)

Non-Reportable Skin ICDO3 (SEER IF117)

Obsolete Codes - CS Extension (CS)

Obsolete Codes - CS Lymph Nodes (CS)

Obsolete Codes - CS Lymph Nodes Eval (CS)

Obsolete Codes - CS Mets at DX (CS)

Obsolete Codes - CS Mets Eval (CS)

Obsolete Codes - CS Site-Specific Factor 1 (CS)

Obsolete Codes - CS Site-Specific Factor 2 (CS)

Obsolete Codes - CS Site-Specific Factor 3 (CS)

Obsolete Codes - CS Site-Specific Factor 4 (CS)

Obsolete Codes - CS Site-Specific Factor 5 (CS)

Obsolete Codes - CS Site-Specific Factor 6 (CS)

Obsolete Codes - CS Site-Specific Factor 7 (CS)

Obsolete Codes - CS Site-Specific Factor 8 (CS)

Obsolete Codes - CS Site-Specific Factor 9 (CS)

Obsolete Codes - CS Site-Specific Factor10 (CS)

Obsolete Codes - CS Site-Specific Factor11 (CS)

Obsolete Codes - CS Site-Specific Factor12 (CS)

Obsolete Codes - CS Site-Specific Factor13 (CS)

Obsolete Codes - CS Site-Specific Factor15 (CS)

Obsolete Codes - CS Site-Specific Factor19 (CS)

Obsolete Codes - CS Site-Specific Factor21 (CS)

Obsolete Codes - CS Site-Specific Factor22 (CS)

Obsolete Codes - CS Site-Specific Factor23 (CS)

Obsolete Codes - CS Site-Specific Factor25 (CS)

Obsolete Codes - CS Tumor Size (CS)

Obsolete Codes - CS Tumor Size Ext Eval (CS)

Obsolete Histology ICDO3, Date of DX (SEER)

Over-ride Misuse (NAACCR)

Patient ID Number (SEER CASENUM)

Place of Death (NAACCR)

Place of Death, Vital Status (NAACCR)

Primary Site (SEER SITE)

Primary Site, Behavior Code ICDO2 (SEER IF39)

Primary Site, Behavior Code ICDO3 (SEER IF39)

Primary Site, CS Extension (SEER IF176)

Primary Site, Hemato Morphology, Date of DX (SEER)

Primary Site, Laterality (SEER IF82)

Primary Site, Laterality, CS Extension(SEER IF177)

Primary Site, Morphology-Imposs ICDO2 (SEER IF38)

Primary Site, Morphology-Imposs ICDO3 (SEER IF38)

Primary Site, Morphology-Type ICDO2 (SEER IF25)

Primary Site, Morphology-Type,Beh ICDO3(SEER IF25)

Record Type (NAACCR)

Regional Nodes Ex, Reg Nodes Pos (COC)

Regional Nodes Examined (NAACCR)

Regional Nodes Positive (NAACCR)

Registry ID (NAACCR)

Registry Type (NAACCR)

Registry Type, Registry ID (NAACCR)

Registry Type, Sequence Number--Central (NAACCR)

Seq Num--Central, Prim Site, Morph ICDO3(SEER IF22

Sequence Number--Central (SEER SEQUENC)

Sex (SEER Sex)

Sex, Primary Site (SEER IF17)

Type of Rep Srce(DC),Seq Num--Cent,ICDO3(SEER IF04

Type of Report Srce(DC AO), Diag Conf (SEER IF05)

Type of Report Srce(DC AO), Vital Stat (SEER IF08)

Type of Reporting Source (SEER RPRTSRC)

Type of Reporting Source, Date of DX (SEER IF152)

Unknown Site, Laterality (SEER IF138)


Index of Edits by Edit Name

Addr at DX--City (NAACCR)

Addr at DX--No Street (NAACCR)

Addr at DX--Postal Code (NAACCR)

Addr at DX--Postal Code, Addr at DX--State (COC)

Addr at DX--State (NAACCR)

Addr at DX--State, Postal Code Range (NAACCR)

Addr at DX--Supplementl (COC)

Age at Diagnosis (SEER AGEDX)

Age, Birth Date, Date of Diagnosis (NAACCR IF13)

Age, Histologic Type, COD, ICDO3 (SEER IF43)

Age, Primary Site, Morph ICDO3--Adult (SEER)

Age, Primary Site, Morph ICDO3--Pediatric (NPCR)

Age, Primary Site, Morphology ICDO3 (SEER IF15)

Autopsy Only, RX (NPCR)

Behav ICDO3, Date of DX, ICDO3 Conv Flag(SEER IF87

Behavior Code ICDO3, Seq Num--Central (SEER IF114)

Behavior ICDO3 Conversion (NAACCR)

Behavior ICDO3, Site, Histology ICDO3 (NAACCR)

Behavior ICDO3, Summary Stage 1977 (NAACCR)

Behavior ICDO3, Summary Stage 2000 (NAACCR)

Birthplace (SEER POB)

Birthplace, Country, State (NAACCR)

Birthplace--Country (COC)

Birthplace--Country, Date of Diagnosis (NAACCR)

Birthplace--Country, State (NAACCR)

Birthplace--State (COC)

Casefinding Source (NAACCR)

Cause of Death (SEER COD)

Census Cod Sys 1970 80 90 (SEER RESSYST)

Census Ind Code 1970-2000 vs Coding System (NPCR)

Census Ind Code 2010 (NPCR)

Census Occ Code 1970-2000 vs Coding System (NPCR)

Census Occ Code 2010 (NPCR)

Census Occ Ind Sys 70-00 (NPCR)

Census Tr Cert 1970 80 90 (SEER CENSCERT)

Census Tr Certainty 2000 (SEER)

Census Tr Certainty 2010 (SEER)

Census Tract 1970 80 90 (SEER TRACT)

Census Tract 1970 80 90, Census Cod Sys (SEER IF45

Census Tract 2000 (SEER)

Census Tract 2010 (SEER)

Cervix In Situ ICDO3 (SEER IF88)

CompEthn, Date of Diag (SEER IF71)

Computed Ethnicity (SEER COMPETHN)

Computed Ethnicity Source (SEER ETHNSRC)

County at DX (NAACCR)

County at DX, Addr at DX--State (NAACCR)

CS Eval Items, Type of Reporting Source (CS)

CS Eval Items, Vital Status (CS)

CS Ext, Histol ICDO3, Breast Schema (CS)

CS Ext, LN, Mets at DX, SSF 1, Retinoblastoma (CS)

CS Ext, LN, Mets at DX, SSF 3, Prostate (CS)

CS Ext, Surg, TS Ext Eval, Prostate (CS)

CS Ext,TS Ext Eval, SSF 1, MelanomaConjunc (CS)

CS Extension (CS)

CS Extension, Brain Schema (CS)

CS Extension, CS Lymph Nodes, CS Mets at DX (CS)

CS Extension, CS Tumor Size, Breast Schema (CS)

CS Extension, CS Tumor Size, Site, Hist ICDO3 (CS)

CS Extension, Hematopoietic (CS)

CS Extension, Hist, Grade, Esophagus Schema (CS)

CS Extension, Hist, Grade, EsophagusGEJunction(CS)

CS Extension, Histology, Grade, Thyroid (CS)

CS Extension, KidneyRenalPelvis Schema (CS)

CS Extension, Lymphoma Schema (CS)

CS Extension, Morphology, Bladder ICDO3 (CS)

CS Extension, Mycosis Fungoides Schema (CS)

CS Extension, MyelomaPlasmaCellDisorder (CS)

CS Extension, Primary Site, Behavior ICDO3 (CS)

CS Extension, Schema (CS)

CS Extension, SSF 1, Conjunctiva Schema (CS)

CS Extension, SSF 1, Lung Schema (CS)

CS Extension, SSF 2, MelanomaChoroid (CS)

CS Extension, SSF 2, MelanomaCiliaryBody (CS)

CS Extension, SSF 3, Behavior, Prostate (CS)

CS Extension, SSF 3, MelanomaChoroid (CS)

CS Extension, SSF 3, MelanomaCiliaryBody (CS)

CS Extension, Surgery, Prostate Schema (CS)

CS Extension, TS Ext Eval, Prostate Schema (CS)

CS Extension, Tumor Size, Lung Schema (CS)

CS Items - NPCR Required - Non-SSF (CS)

CS Items - NPCR Required - SSF 1 (CS)

CS Items - NPCR Required - SSF 10 (CS)

CS Items - NPCR Required - SSF 11 (CS)

CS Items - NPCR Required - SSF 12 (CS)

CS Items - NPCR Required - SSF 13 (CS)

CS Items - NPCR Required - SSF 14 (CS)

CS Items - NPCR Required - SSF 15 (CS)

CS Items - NPCR Required - SSF 16 (CS)

CS Items - NPCR Required - SSF 17 (CS)

CS Items - NPCR Required - SSF 18 (CS)

CS Items - NPCR Required - SSF 19 (CS)

CS Items - NPCR Required - SSF 2 (CS)

CS Items - NPCR Required - SSF 20 (CS)

CS Items - NPCR Required - SSF 21 (CS)

CS Items - NPCR Required - SSF 22 (CS)

CS Items - NPCR Required - SSF 23 (CS)

CS Items - NPCR Required - SSF 24 (CS)

CS Items - NPCR Required - SSF 3 (CS)

CS Items - NPCR Required - SSF 4 (CS)

CS Items - NPCR Required - SSF 5 (CS)

CS Items - NPCR Required - SSF 6 (CS)

CS Items - NPCR Required - SSF 7 (CS)

CS Items - NPCR Required - SSF 8 (CS)

CS Items - NPCR Required - SSF 9 (CS)

CS Items, DX Pre-2004 (CS)

CS Items, Type Reporting Source-DCO (CS)

CS LN, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellPenis (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellScrotum (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellVulva (CS)

CS Lymph Nodes (CS)

CS Lymph Nodes Eval (CS)

CS Lymph Nodes Eval, Lymph Nodes, Breast Schema(CS

CS Lymph Nodes Eval, RX Summ--Scope, Nodes Ex (CS)

CS Lymph Nodes Eval, Schema (CS)

CS Lymph Nodes, IntracranialGland Schema (CS)

CS Lymph Nodes, LN Nodes Eval, RNP, Testis (CS)

CS Lymph Nodes, MyelomaPlasmaCellDisorder (CS)

CS Lymph Nodes, Nodes Pos, ColoAppRectal (CS)

CS Lymph Nodes, Nodes Pos, MelanomaSkin (CS)

CS Lymph Nodes, Nodes Pos, MerkelCell Schemas(CS)

CS Lymph Nodes, Nodes Pos, SSF3, Breast Schema(CS)

CS Lymph Nodes, Regional Nodes Positive (CS)

CS Lymph Nodes, Schema (CS)

CS Lymph Nodes, SSF 1, Head Neck Schemas (CS)

CS Lymph Nodes, SSF 17, Penis (CS)

CS Lymph Nodes, SSF 4, 5, Breast Schema (CS)

CS Lymph Nodes, SSF3, Nodes Eval, MelanomaSkin(CS)

CS Lymph Nodes, SSF3, Nodes Eval, MerkelCell (CS)

CS Mets at DX (CS)

CS Mets at DX, Lung, Laterality (CS)

CS Mets at DX, Schema (CS)

CS Mets at DX, SSF 4, MelanomaChor Cil Iris(CS)

CS Mets Eval (CS)

CS Mets Eval, Mets at DX, CS Version Inp Orig (CS)

CS Mets Eval, Schema (CS)

CS Over-ride CS 20, Date of Diagnosis (NPCR)

CS Over-ride CS 20, Rpt Srce, CS Fields (NPCR)

CS Over-rides (NPCR)

CS Reg Nodes Ex, Pos, Site, Hist ICDO3, Report(CS)

CS Schema, Path Grade System, Grade (CS)

CS Site-Specific Factor 1 (CS)

CS Site-Specific Factor 1, Schema (CS)

CS Site-Specific Factor 2 (CS)

CS Site-Specific Factor 2, Schema (CS)

CS Site-Specific Factor 3 (CS)

CS Site-Specific Factor 3, Schema (CS)

CS Site-Specific Factor 4 (CS)

CS Site-Specific Factor 4, Schema (CS)

CS Site-Specific Factor 5 (CS)

CS Site-Specific Factor 5, Schema (CS)

CS Site-Specific Factor 6 (CS)

CS Site-Specific Factor 6, Schema (CS)

CS Site-Specific Factor 7 (CS)

CS Site-Specific Factor 7, Schema (CS)

CS Site-Specific Factor 8 (CS)

CS Site-Specific Factor 8, Schema (CS)

CS Site-Specific Factor 9 (CS)

CS Site-Specific Factor 9, Schema (CS)

CS Site-Specific Factor10 (CS)

CS Site-Specific Factor10, Schema (CS)

CS Site-Specific Factor11 (CS)

CS Site-Specific Factor11, Schema (CS)

CS Site-Specific Factor12 (CS)

CS Site-Specific Factor12, Schema (CS)

CS Site-Specific Factor13 (CS)

CS Site-Specific Factor13, Schema (CS)

CS Site-Specific Factor14 (CS)

CS Site-Specific Factor14, Schema (CS)

CS Site-Specific Factor15 (CS)

CS Site-Specific Factor15, Schema (CS)

CS Site-Specific Factor16 (CS)

CS Site-Specific Factor16, Schema (CS)

CS Site-Specific Factor17 (CS)

CS Site-Specific Factor17, Schema (CS)

CS Site-Specific Factor18 (CS)

CS Site-Specific Factor18, Schema (CS)

CS Site-Specific Factor19 (CS)

CS Site-Specific Factor19, Schema (CS)

CS Site-Specific Factor20 (CS)

CS Site-Specific Factor20, Schema (CS)

CS Site-Specific Factor21 (CS)

CS Site-Specific Factor21, Schema (CS)

CS Site-Specific Factor22 (CS)

CS Site-Specific Factor22, Schema (CS)

CS Site-Specific Factor23 (CS)

CS Site-Specific Factor23, Schema (CS)

CS Site-Specific Factor24 (CS)

CS Site-Specific Factor24, Schema (CS)

CS Site-Specific Factor25 (CS)

CS Site-Specific Factor25, Schema (CS)

CS SSF 1, CS SSF 3, Lower GI Schemas (CS)

CS SSF 1, RX Summ--Surg, Retinoblastoma Schema(CS)

CS SSF 1, Surg, Sarcomas (CS)

CS SSF 1, Upper GI Schemas (CS)

CS SSF 10, SSF 11, Breast (CS)

CS SSF 10, SSF 16, Testis (CS)

CS SSF 11, Surg, Appendix Schema (CS)

CS SSF 12, SSF 13, Breast (CS)

CS SSF 15, SSF 9, 11, 13, 14, Breast (CS)

CS SSF 16, Skin and Scrotum Schemas (CS)

CS SSF 2, LN, LN Eval, RNP, SmallIntestine (CS)

CS SSF 2, Lower GI Schemas (CS)

CS SSF 2, Lymph Nodes, Bladder (CS)

CS SSF 25, PeritoneumFemaleGen (CS)

CS SSF 3, Breast Schema (CS)

CS SSF 3, RX Summ--Surg, Prostate Schema (CS)

CS SSF 3, TS Ext Eval, Prostate Schema (CS)

CS SSF 4, RX Summ--Surg, Testis Schema (CS)

CS SSF 5, Lymph Nodes, Testis (CS)

CS SSF 7, SSF 13, Testis (CS)

CS SSF 8, CS SSF 9, Breast (CS)

CS SSF 9, SSF 15, Testis (CS)

CS TS Ext Eval, Surgery, Bladder Schema (CS)

CS TS Ext Eval, Surgery, Prostate Schema (CS)

CS Tumor Size (CS)

CS Tumor Size, Schema (CS)

CS Tumor Size, Site, Histol ICDO3 (CS)

CS Tumor Size, SSF 1, MelanomaConjunctiva (CS)

CS Tumor Size Ext Eval (CS)

CS Tumor Size Ext Eval, Schema (CS)

CS Validate Schema (CS)

CS Verify CStage Version 0204xx (CS)

CS Version Derived (CS)

CS Version Input Current (CS)

CS Version Input Current, CS Version Derived (CS)

CS Version Input Original (CS)

CS Version Input Original, CS Version Derived (CS)

CS Version Input Original, Version Input Curr (CS)

Date 1st Crs RX COC (COC)

Date 1st Crs RX COC Flag (NAACCR)

Date 1st Crs RX COC, Date Flag (NPCR)

Date 1st Crs RX COC, Date Initial RX SEER (NPCR)

Date 1st Crs RX COC, Date of Diagnosis (COC)

Date 1st Crs RX COC, Date of Last Contact (COC)

Date Initial RX SEER (NAACCR)

Date Initial RX SEER Flag (NAACCR)

Date Initial RX SEER, Date Flag (NPCR)

Date Initial RX SEER, Date Last Cont(NAACCR IF35)

Date Initial RX SEER, Date of DX (NAACCR IF18)

Date of Birth (NAACCR)

Date of Birth Flag (NAACCR)

Date of Birth, Date Flag (NAACCR)

Date of Birth, Date of Diagnosis (NAACCR IF47)

Date of Diagnosis (NAACCR DATEEDIT)

Date of Diagnosis Flag (NAACCR)

Date of Diagnosis, Date Flag (NAACCR)

Date of Last Contact (NAACCR DATEEDIT)

Date of Last Contact Flag (NAACCR)

Date of Last Contact, Date Flag(NAACCR)

Date of Last Contact, Date of Diag (NAACCR IF19)

DC State File Number, Vital Status (NAACCR)

Death Certificate Only, RX (NPCR)

Derived AJCC-7 M (CS)

Derived AJCC-7 M Descriptor (CS)

Derived AJCC-7 N (CS)

Derived AJCC-7 N Descript (CS)

Derived AJCC-7 Stage Group (CS)

Derived AJCC-7 T (CS)

Derived AJCC-7 T Descript (CS)

Derived Items, Date of DX (NPCR)

Derived Items, DX Pre-2004 (CS)

Derived SS2000 (CS)

Derived SS2000, Behavior ICDO3 (CS)

Derived SS2000--Flag (CS)

Derived SS2000--Flag, Derived SS2000 (CS)

Diagnostic Confirm, Seq Num--Central (SEER IF23)

Diagnostic Confirmation (SEER DXCONF)

Diagnostic Confirmation, Behavior ICDO3(SEER IF31)

Diagnostic Confirmation, Histology ICDO3(SEER IF48

Edit Over-rides (SEER REVIEWFL)

EthnSrc, Date of Diag (SEER IF72)

Follow-Up Source (COC)

Follow-up Source Central (NAACCR)

Follow-up Source Central, Date of DX (NPCR)

Follow-Up Source Central, Vital Status (NPCR)

GIS Coordinate Quality (NAACCR)

Grade (COC)

Grade Path System (COC)

Grade Path System, Grade Path Value, Grade (COC)

Grade Path Value (COC)

Hist ICDO3, Date of DX, ICDO3 Conv Flag(SEER IF86)

Histologic Type ICDO3 Conversion (NAACCR)

Histology ICDO3, Grade, Date of DX (SEER)

ICD Revision Number (NPCR)

ICD Revision Number, Cause of Death (SEER IF37)

ICD Revision, Vital Stat, Date Last Contact (NPCR)

ICD-O-3 Conversion Flag (NAACCR)

ICD-O-3 Conversion Flag, Histology ICDO3(SEER IF95

IHS Link (NPCR)

Industry Source (NPCR)

Laterality (SEER LATERAL)

Laterality, Primary Site (COC)

Laterality, Primary Site, Morph ICDO3 (SEER IF42)

Lymphoma ICDO3, Site, Summ Stg 1977 (NAACCR)

Lymph-vascular Invasion (CS)

Lymph-vascular Invasion, Histology ICDO3 (CS)

Morph Coding Sys--Current (NAACCR)

Morphology--Type Behavior ICDO3 (SEER MORPH)

Name--Alias (SEER)

Name--First (NPCR)

Name--Last (COC)

Name--Maiden (SEER)

Name--Middle (COC)

NHIA Derived Hisp Origin (NAACCR)

Non-Reportable Skin ICDO3 (SEER IF117)

Obsolete Codes - CS Extension (CS)

Obsolete Codes - CS Lymph Nodes (CS)

Obsolete Codes - CS Lymph Nodes Eval (CS)

Obsolete Codes - CS Mets at DX (CS)

Obsolete Codes - CS Mets Eval (CS)

Obsolete Codes - CS Site-Specific Factor 1 (CS)

Obsolete Codes - CS Site-Specific Factor 2 (CS)

Obsolete Codes - CS Site-Specific Factor 3 (CS)

Obsolete Codes - CS Site-Specific Factor 4 (CS)

Obsolete Codes - CS Site-Specific Factor 5 (CS)

Obsolete Codes - CS Site-Specific Factor 6 (CS)

Obsolete Codes - CS Site-Specific Factor 7 (CS)

Obsolete Codes - CS Site-Specific Factor 8 (CS)

Obsolete Codes - CS Site-Specific Factor 9 (CS)

Obsolete Codes - CS Site-Specific Factor10 (CS)

Obsolete Codes - CS Site-Specific Factor11 (CS)

Obsolete Codes - CS Site-Specific Factor12 (CS)

Obsolete Codes - CS Site-Specific Factor13 (CS)

Obsolete Codes - CS Site-Specific Factor15 (CS)

Obsolete Codes - CS Site-Specific Factor19 (CS)

Obsolete Codes - CS Site-Specific Factor21 (CS)

Obsolete Codes - CS Site-Specific Factor22 (CS)

Obsolete Codes - CS Site-Specific Factor23 (CS)

Obsolete Codes - CS Site-Specific Factor25 (CS)

Obsolete Codes - CS Tumor Size (CS)

Obsolete Codes - CS Tumor Size Ext Eval (CS)

Obsolete Histology ICDO3, Date of DX (SEER)

Occupation Source (NPCR)

Over-ride Misuse (NAACCR)

Patient ID Number (SEER CASENUM)

PIN III ICDO3, Date of Diagnosis (SEER IF110)

Place of Death (NAACCR)

Place of Death, Country, State (NAACCR)

Place of Death--Country (NAACCR)

Place of Death--Country, Vital Status (NPCR)

Place of Death--State (NAACCR)

Place of Death--State, Vital Status (NPCR)

Primary Payer at DX (NPCR)

Primary Site (SEER SITE)

Primary Site, Behavior Code ICDO3 (SEER IF39)

Primary Site, Hemato Morphology, Date of DX (SEER)

Primary Site, Laterality (SEER IF82)

Primary Site, Morphology-Imposs ICDO3 (SEER IF38)

Primary Site, Morphology-Type,Beh ICDO3(SEER IF25)

Race 1 (SEER RACE)

Race 1, Race 2, Race 3, Race 4, Race 5 (SEER IF93)

Race 2 (NAACCR)

Race 2, Date of DX (SEER IF89)

Race 3 (NAACCR)

Race 3, Date of DX (SEER IF90)

Race 4 (NAACCR)

Race 4, Date of DX (SEER IF91)

Race 5 (NAACCR)

Race 5, Date of DX (SEER IF92)

Race--NAPIIA(derived API) (NAACCR)

Rad--Regional RX Modality (NPCR)

Rad--Regional RX Modality, Date of Diagnosis(NPCR)

Rad--Regional RX Modality, Reason for No Rad (COC)

Reason for No Radiation (NAACCR)

Reason for No Radiation, Date of DX (NPCR)

Reason for No Radiation, RX Date Radiation (COC)

Reason for No Radiation, Vital Status (COC)

Reason for No Surgery (NPCR)

Reason for No Surgery, Date of DX (NPCR)

Reason for No Surgery, Vital Status (COC)

Regional Nodes Ex, Reg Nodes Pos (COC)

Regional Nodes Examined (NAACCR)

Regional Nodes Positive (NAACCR)

RX Coding System--Current (NAACCR)

RX Date BRM (COC)

RX Date BRM Flag (NAACCR)

RX Date BRM, Date Flag (COC)

RX Date BRM, Date Flag, DX Date (NPCR)

RX Date BRM, Date Last Contact (COC)

RX Date BRM, Date of Diagnosis (COC)

RX Date Chemo (COC)

RX Date Chemo Flag (NAACCR)

RX Date Chemo, Date Flag (COC)

RX Date Chemo, Date Flag, DX Date (NPCR)

RX Date Chemo, Date Last Contact (COC)

RX Date Chemo, Date of Diagnosis (COC)

RX Date Hormone (COC)

RX Date Hormone Flag (NAACCR)

RX Date Hormone, Date Flag (COC)

RX Date Hormone, Date Flag, DX Date (NPCR)

RX Date Hormone, Date Last Contact (COC)

RX Date Hormone, Date of Diagnosis (COC)

RX Date Other (COC)

RX Date Other Flag (NAACCR)

RX Date Other, Date Flag (NAACCR)

RX Date Other, Date Flag, DX Date (NPCR)

RX Date Other, Date Last Contact (COC)

RX Date Other, Date of Diagnosis (COC)

RX Date Radiation (COC)

RX Date Radiation Flag (NAACCR)

RX Date Radiation, Date Flag, DX Date (NPCR)

RX Date Radiation, Date Last Contact (COC)

RX Date Radiation, Date of Diagnosis (COC)

RX Date Radiation, Rad--Regional RX Modality (COC)

RX Date Surgery (COC)

RX Date Surgery Flag (NAACCR)

RX Date Surgery, Date Flag, DX Date (NPCR)

RX Date Surgery, Date Last Contact (COC)

RX Date Surgery, Date of Diagnosis (COC)

RX Summ--BRM (NPCR)

RX Summ--BRM, Date of DX (NPCR)

RX Summ--BRM, RX Date BRM (COC)

RX Summ--BRM, Vital Status (COC)

RX Summ--Chemo (NPCR)

RX Summ--Chemo, Date of DX (NPCR)

RX Summ--Chemo, RX Date Chemo (COC)

RX Summ--Chemo, Vital Status (COC)

RX Summ--Hormone (NPCR)

RX Summ--Hormone, Date of DX (NPCR)

RX Summ--Hormone, RX Date Hormone (COC)

RX Summ--Hormone, Vital Status (COC)

RX Summ--Other (NPCR)

RX Summ--Other, Date of DX (NPCR)

RX Summ--Other, RX Date Other (COC)

RX Summ--Scope Reg LN Sur (SEER SCOPE)

RX Summ--Scope Reg LN Sur, Date of DX (NPCR)

RX Summ--Scope Reg LN Sur, Site, ICDO3 (SEER IF109

RX Summ--Surg Oth Reg Dis (SEER SURGOTH)

RX Summ--Surg Oth Reg Dis, Date of DX (NPCR)

RX Summ--Surg Prim Site (SEER SURGPRIM)

RX Summ--Surg Prim Site, Date of DX (NPCR)

RX Summ--Surg Prim Site, Diag Conf (SEER IF76)

RX Summ--Surg Prim Site, Primary Site, ICDO3 (COC)

RX Summ--Surg Rad Seq (NPCR)

RX Summ--Surg Rad Seq, Date of DX (NPCR)

RX Summ--Systemic Sur Seq (COC)

RX Summ--Systemic Sur Seq, Date of DX (NPCR)

RX Summ--Transplnt Endocr (NPCR)

RX Summ--Transplnt Endocr, Date of DX (NPCR)

RX Summ--Transplnt Endocr, Primary Site (SEER IF28

RX Summ--Transplnt Endocr, Vital Status (COC)

RX Summ--Treatment Status (COC)

RX Summ--Treatment Status, Date of DX (NPCR)

Seq Num--Central, Prim Site, Morph ICDO3(SEER IF22

Sequence Number--Central (SEER SEQUENC)

Sex (SEER Sex)

Sex, Primary Site (SEER IF17)

Site Coding Sys--Current (NAACCR)

Social Security Number (NAACCR)

Spanish Hispanic Origin (SEER SPANORIG)

Spanish Hispanic Origin, NHIA Derived (NAACCR)

Summ Stg 2000, Site, Hist ICDO3, Rpt Srce (NAACCR)

Summary Stage 1977 (NAACCR)

Summary Stage 1977, Date of Diagnosis (NAACCR)

Summary Stage 1977, Type of Report Source (NAACCR)

Summary Stage 2000 (NAACCR)

Summary Stage 2000, Date of Diagnosis (NAACCR)

Summary Stage 2000, Over-ride CS 20 (NPCR)

Surgery, Rad, Surg Rad Seq (COC)

Surgery, Reason No Surg (COC)

Surgery, RX Date Surgery, ICDO3 (COC)

Systemic RX, Surgery, Systemic Sur Seq (COC)

Type of Rep Srce(DC),Seq Num--Cent,ICDO3(SEER IF04

Type of Report Srce (AO), Date of Dx (SEER IF02)

Type of Report Srce(DC AO), COD (SEER IF09)

Type of Report Srce(DC AO), Diag Conf (SEER IF05)

Type of Report Srce(DC AO), Vit Stat (COC)

Type of Reporting Source (SEER RPRTSRC)

Unknown Site, Hist ICDO3, Summ Stg 1977 (NAACCR)

Unknown Site, Laterality (SEER IF138)

Vital Status (COC)

Vital Status, Cause of Death (COC)


Index of Edits by Edit Name

Abstracted By (COC)

Abstracted By, Date of Diagnosis (COC)

Accession Number, Class of Case, Seq Number (COC)

Accession Number--Hosp (COC)

Addr at DX--City (COC)

Addr at DX--City, Date of Diagnosis (COC)

Addr at DX--Country (COC)

Addr at DX--Country, Date of Diagnosis (COC)

Addr at DX--Country, State (NAACCR)

Addr at DX--No Street (COC)

Addr at DX--No Street, Date of Diagnosis (COC)

Addr at DX--Postal Code (NAACCR)

Addr at DX--Postal Code, Addr at DX--State (COC)

Addr at DX--State (COC)

Addr at DX--State, Date of Diagnosis (COC)

Addr at DX--State, Postal Code Range (NAACCR)

Addr at DX--Supplementl (COC)

Addr Current--City (COC)

Addr Current--City, Date of Diagnosis (COC)

Addr Current--Country (COC)

Addr Current--Country, Date of Diagnosis (COC)

Addr Current--Country, State (NAACCR)

Addr Current--No Street (COC)

Addr Current--No Street, Date of Diagnosis (COC)

Addr Current--Postal Code (COC)

Addr Current--Postal Code, Addr Current-State (COC

Addr Current--Postal Code, Date of Diagnosis (COC)

Addr Current--State (COC)

Addr Current--State, Date of Diagnosis (COC)

Addr Current--Supplementl (COC)

Age at Diagnosis (SEER AGEDX)

Age, Birth Date, Date of Diagnosis (NAACCR IF13)

Age, Primary Site, Morph ICDO3--Adult (SEER)

Age, Primary Site, Morph ICDO3--Pediatric (NPCR)

Age, Primary Site, Morphology ICDO2 (SEER IF15)

Age, Primary Site, Morphology ICDO3 (SEER IF15)

Ambig Term DX, Date Conclusive DX (SEER IF162)

Ambiguous Terminology DX (SEER)

Ambiguous Terminology DX, Date of DX (SEER IF157)

Archive FIN (COC)

Archive FIN, Date of Diagnosis (COC)

Behavior Code ICDO2, Sequence Number--Hosp (COC)

Behavior Code ICDO3, Sequence Number--Hosp (COC)

Behavior ICDO2 (COC)

Behavior ICDO2, Behavior ICDO3 (SEER IF115)

Behavior ICDO2, Date of Diagnosis (NAACCR)

Behavior ICDO3 (COC)

Behavior ICDO3, Date of Diagnosis (NAACCR)

Birthplace--Country (COC)

Birthplace--Country, Date of Diagnosis (COC)

Birthplace--Country, State (NAACCR)

Birthplace--State (COC)

Birthplace--State, Date of Diagnosis (COC)

Bladder, RX Hosp--Surg Prim Site, BRM (COC)

Bladder, RX Summ--Surg Prim Site, BRM (COC)

Cancer Status (COC)

Class of Case (COC)

Class of Case, RX (COC)

Class of Case, Date of 1st Cont, Date of DX (COC)

Class of Case,Prim Site,Hist, Beh,DX (COC)

Class, Date Diag, Date Last Cont, Vit Stat (COC)

COC Coding Sys--Curr, COC Coding Sys--Orig (COC)

COC Coding Sys--Current (COC)

COC Coding Sys--Original (COC)

COC Coding Sys--Original, Date of Diagnosis (COC)

Comorbid Complication 1 - 10 (COC)

Comorbid Complication 1, Date DX (COC)

Comorbid Complication 1, ICD Revisn Comorbid (COC)

Comorbid Complication 2, ICD Revisn Comorbid (COC)

Comorbid Complication 3, ICD Revisn Comorbid (COC)

Comorbid Complication 4, ICD Revisn Comorbid (COC)

Comorbid Complication 5, ICD Revisn Comorbid (COC)

Comorbid Complication 6, ICD Revisn Comorbid (COC)

Comorbid Complication 7, ICD Revisn Comorbid (COC)

Comorbid Complication 8, ICD Revisn Comorbid (COC)

Comorbid Complication 9, ICD Revisn Comorbid (COC)

Comorbid Complication10, ICD Revisn Comorbid (COC)

County at DX (COC)

County at DX, Addr at DX--State (NAACCR)

County at DX, Date of Diagnosis (COC)

CS Eval Items, Class of Case (CS)

CS Eval Items, Type of Reporting Source (CS)

CS Eval Items, Vital Status (CS)

CS Ext, Histol ICDO3, Breast Schema (CS)

CS Ext, LN, Mets at DX, SSF 1, Retinoblastoma (CS)

CS Ext, LN, Mets at DX, SSF 3, Prostate (CS)

CS Ext, Surg, TS Ext Eval, Prostate (CS)

CS Ext,TS Ext Eval, SSF 1, MelanomaConjunc (CS)

CS Extension (CS)

CS Extension, Brain Schema (CS)

CS Extension, CS Lymph Nodes, CS Mets at DX (CS)

CS Extension, CS Tumor Size, Breast Schema (CS)

CS Extension, CS Tumor Size, Site, Hist ICDO3 (CS)

CS Extension, Hematopoietic (CS)

CS Extension, Hist, Grade, Esophagus Schema (CS)

CS Extension, Hist, Grade, EsophagusGEJunction(CS)

CS Extension, Histology, Grade, Thyroid (CS)

CS Extension, KidneyRenalPelvis Schema (CS)

CS Extension, Lymphoma Schema (CS)

CS Extension, Morphology, Bladder ICDO3 (CS)

CS Extension, Mycosis Fungoides Schema (CS)

CS Extension, MyelomaPlasmaCellDisorder (CS)

CS Extension, Primary Site, Behavior ICDO3 (CS)

CS Extension, Schema (CS)

CS Extension, SSF 1, Conjunctiva Schema (CS)

CS Extension, SSF 1, Lung Schema (CS)

CS Extension, SSF 1, Thyroid Schema (CS)

CS Extension, SSF 2, KidneyRenalPelvis (CS))

CS Extension, SSF 2, Lung Schema (CS)

CS Extension, SSF 2, MelanomaChoroid (CS)

CS Extension, SSF 2, MelanomaCiliaryBody (CS)

CS Extension, SSF 24, Breast Schema (CS)

CS Extension, SSF 3, Behavior, Prostate (CS)

CS Extension, SSF 3, MelanomaChoroid (CS)

CS Extension, SSF 3, MelanomaCiliaryBody (CS)

CS Extension, Surgery, Prostate Schema (CS)

CS Extension, TS Ext Eval, Prostate Schema (CS)

CS Extension, Tumor Size, Lung Schema (CS)

CS Items - COC Required - Non-SSF (CS)

CS Items - SEER COC Required - SSF 1 (CS)

CS Items - SEER COC Required - SSF 10 (CS)

CS Items - SEER COC Required - SSF 11 (CS)

CS Items - SEER COC Required - SSF 12 (CS)

CS Items - SEER COC Required - SSF 13 (CS)

CS Items - SEER COC Required - SSF 14 (CS)

CS Items - SEER COC Required - SSF 15 (CS)

CS Items - SEER COC Required - SSF 16 (CS)

CS Items - SEER COC Required - SSF 17 (CS)

CS Items - SEER COC Required - SSF 18 (CS)

CS Items - SEER COC Required - SSF 19 (CS)

CS Items - SEER COC Required - SSF 2 (CS)

CS Items - SEER COC Required - SSF 20 (CS)

CS Items - SEER COC Required - SSF 21 (CS)

CS Items - SEER COC Required - SSF 22 (CS)

CS Items - SEER COC Required - SSF 23 (CS)

CS Items - SEER COC Required - SSF 24 (CS)

CS Items - SEER COC Required - SSF 3 (CS)

CS Items - SEER COC Required - SSF 4 (CS)

CS Items - SEER COC Required - SSF 5 (CS)

CS Items - SEER COC Required - SSF 6 (CS)

CS Items - SEER COC Required - SSF 7 (CS)

CS Items - SEER COC Required - SSF 8 (CS)

CS Items - SEER COC Required - SSF 9 (CS)

CS LN, Nodes Eval, SSF 3, MelanomaSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellPenis (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellScrotum (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellSkin (CS)

CS LN, Nodes Eval, SSF 3, MerkelCellVulva (CS)

CS Lymph Nodes (CS)

CS Lymph Nodes Eval (CS)

CS Lymph Nodes Eval, Lymph Nodes, Breast Schema(CS

CS Lymph Nodes Eval, RX Summ--Scope, Nodes Ex (CS)

CS Lymph Nodes Eval, Schema (CS)

CS Lymph Nodes, IntracranialGland Schema (CS)

CS Lymph Nodes, LN Nodes Eval, RNP, Testis (CS)

CS Lymph Nodes, MyelomaPlasmaCellDisorder (CS)

CS Lymph Nodes, Nodes Pos, ColoAppRectal (CS)

CS Lymph Nodes, Nodes Pos, MelanomaSkin (CS)

CS Lymph Nodes, Nodes Pos, MerkelCell Schemas(CS)

CS Lymph Nodes, Nodes Pos, SSF3, Breast Schema(CS)

CS Lymph Nodes, Regional Nodes Positive (CS)

CS Lymph Nodes, Schema (CS)

CS Lymph Nodes, SSF 1, Head Neck Schemas (CS)

CS Lymph Nodes, SSF 17, Penis (CS)

CS Lymph Nodes, SSF 4, 5, Breast Schema (CS)

CS Lymph Nodes, SSF3, Nodes Eval, MelanomaSkin(CS)

CS Lymph Nodes, SSF3, Nodes Eval, MerkelCell (CS)

CS Mets at DX (CS)

CS Mets at DX, Colon Schema (CS)

CS Mets at DX, Lung, Laterality (CS)

CS Mets at DX, Rectum Schema (CS)

CS Mets at DX, Schema (CS)

CS Mets at DX, SSF 20, Breast Schema (CS)

CS Mets at DX, SSF 4, MelanomaChor Cil Iris(CS)

CS Mets at DX-Bone (CS)

CS Mets at DX-Bone, CS Mets at DX (CS)

CS Mets at DX-Brain (CS)

CS Mets at DX-Brain, CS Mets at DX (CS)

CS Mets at DX-Liver (CS)

CS Mets at DX-Liver, CS Mets at DX (CS)

CS Mets at DX-Lung (CS)

CS Mets at DX-Lung, CS Mets at DX (CS)

CS Mets Eval (CS)

CS Mets Eval, Mets at DX, CS Version Inp Orig (CS)

CS Mets Eval, Schema (CS)

CS Schema, Path Grade System, Grade (CS)

CS Site-Specific Factor 1 (CS)

CS Site-Specific Factor 1, Schema (CS)

CS Site-Specific Factor 2 (CS)

CS Site-Specific Factor 2, Schema (CS)

CS Site-Specific Factor 3 (CS)

CS Site-Specific Factor 3, Schema (CS)

CS Site-Specific Factor 4 (CS)

CS Site-Specific Factor 4, Schema (CS)

CS Site-Specific Factor 5 (CS)

CS Site-Specific Factor 5, Schema (CS)

CS Site-Specific Factor 6 (CS)

CS Site-Specific Factor 6, Schema (CS)

CS Site-Specific Factor 7 (CS)

CS Site-Specific Factor 7, Schema (CS)

CS Site-Specific Factor 8 (CS)

CS Site-Specific Factor 8, Schema (CS)

CS Site-Specific Factor 9 (CS)

CS Site-Specific Factor 9, Schema (CS)

CS Site-Specific Factor10 (CS)

CS Site-Specific Factor10, Schema (CS)

CS Site-Specific Factor11 (CS)

CS Site-Specific Factor11, Schema (CS)

CS Site-Specific Factor12 (CS)

CS Site-Specific Factor12, Schema (CS)

CS Site-Specific Factor13 (CS)

CS Site-Specific Factor13, Schema (CS)

CS Site-Specific Factor14 (CS)

CS Site-Specific Factor14, Schema (CS)

CS Site-Specific Factor15 (CS)

CS Site-Specific Factor15, Schema (CS)

CS Site-Specific Factor16 (CS)

CS Site-Specific Factor16, Schema (CS)

CS Site-Specific Factor17 (CS)

CS Site-Specific Factor17, Schema (CS)

CS Site-Specific Factor18 (CS)

CS Site-Specific Factor18, Schema (CS)

CS Site-Specific Factor19 (CS)

CS Site-Specific Factor19, Schema (CS)

CS Site-Specific Factor20 (CS)

CS Site-Specific Factor20, Schema (CS)

CS Site-Specific Factor21 (CS)

CS Site-Specific Factor21, Schema (CS)

CS Site-Specific Factor22 (CS)

CS Site-Specific Factor22, Schema (CS)

CS Site-Specific Factor23 (CS)

CS Site-Specific Factor23, Schema (CS)

CS Site-Specific Factor24 (CS)

CS Site-Specific Factor24, Schema (CS)

CS Site-Specific Factor25 (CS)

CS Site-Specific Factor25, Schema (CS)

CS SSF 1, CS SSF 3, Lower GI Schemas (CS)

CS SSF 1, Extension, Gyn Schemas (CS)

CS SSF 1, Histol, Urothelial Schemas (CS)

CS SSF 1, RX Summ--Surg, Retinoblastoma Schema(CS)

CS SSF 1, Skin Scrotum Merkel Cell Schemas (CS)

CS SSF 1, SSF 2, Prostate Schema (CS)

CS SSF 1, Surg, DX Stg, Sarcomas (CS)

CS SSF 1, Surg, DX Stg, Skin Scrotum Merkel(CS)

CS SSF 1, Surg, Urothelial Schemas (CS)

CS SSF 1, Upper GI Schemas (CS)

CS SSF 10, SSF 11, Breast (CS)

CS SSF 10, SSF 11, Surgery, DX Stg, Breast (CS)

CS SSF 10, SSF 16, Testis (CS)

CS SSF 11, Lip OralCavity Nasal Schemas (CS)

CS SSF 11, Surg, Appendix Schema (CS)

CS SSF 11, Surg, DX Stg Proc, Appendix Schema (CS)

CS SSF 11, Surg, DX Stg Proc, Skin Schema (CS)

CS SSF 12, SSF 13, Breast (CS)

CS SSF 12, SSF 13, Prostate Schema (CS)

CS SSF 12, SSF 13, Surgery, DX Stg, Breast (CS)

CS SSF 12, SSF 13, Testis (CS)

CS SSF 14, SSF 15, Testis (CS)

CS SSF 14, Surgery, DX Stg, Breast (CS)

CS SSF 15, SSF 9, 11, 13, 14, Breast (CS)

CS SSF 16, MerkelCell Schemas (CS)

CS SSF 16, Skin and Scrotum Schemas (CS)

CS SSF 17, MerkelCell Schemas (CS)

CS SSF 18, MerkelCell Schemas (CS)

CS SSF 1-9, Head and Neck Schemas (CS)

CS SSF 2, Dx Conf, KidneyRenalPelvis (CS)

CS SSF 2, Ext, KidneyRenalPelvis (CS)

CS SSF 2, Extension, Ovary Schema (CS)

CS SSF 2, LN, LN Eval, RNP, SmallIntestine (CS)

CS SSF 2, Lower GI Schemas (CS)

CS SSF 2, Lymph Nodes, Bladder (CS)

CS SSF 2, Lymph Nodes, Vagina (CS)

CS SSF 2, Mets at DX, Vagina (CS)

CS SSF 2, MyelomaPlasmaCellDisorder (CS)

CS SSF 2, RX Summ--Surg, DX Stg, Pleura (CS)

CS SSF 2, RX Summ--Surg, Oth, DX Stg, Lung (CS)

CS SSF 2, SSF 3, Vagina (CS)

CS SSF 2, Surg, KidneyRenalPelvis (CS)

CS SSF 21, TS Ext Eval, LN Eval, Breast (CS)

CS SSF 22, SSF 23, Breast (CS)

CS SSF 22, SSF 23, Surgery, DX Stg, Breast (CS)

CS SSF 25, PeritoneumFemaleGen (CS)

CS SSF 3, RX Summ--SurgMargins, Prost Schema (CS)

CS SSF 3, Breast Schema (CS)

CS SSF 3, Lymph Nodes, Bladder (CS)

CS SSF 3, MyelomaPlasmaCellDisorder (CS)

CS SSF 3, RX Summ--Scope Reg LN Sur, Vagina (CS)

CS SSF 3, RX Summ--Surg, Prostate Schema (CS)

CS SSF 3, SSF 4, Prostate Schema (CS)

CS SSF 3, TS Ext Eval, Prostate Schema (CS)

CS SSF 4, CS SSF 5, Liver Schema (CS)

CS SSF 4, LymphNodes, NodesPos, ColoRectal (CS)

CS SSF 4, Mets at DX, Vagina (CS)

CS SSF 4, RX Summ--Surg, Testis Schema (CS)

CS SSF 4, SSF 5, Vagina (CS)

CS SSF 5, Lymph Nodes, Testis (CS)

CS SSF 5, RX Summ--Surg, ColoRectal (CS)

CS SSF 5, SSF 7, RX Summ--Surg Other, Vagina (CS)

CS SSF 6, Breast Schema (CS)

CS SSF 6, CS SSF 7, Liver Schema (CS)

CS SSF 6, Mets at DX, Vagina (CS)

CS SSF 6, RX Summ--Surg, ColoRectal (CS)

CS SSF 6, SSF 12, Testis (CS)

CS SSF 6, SSF 7, Testis (CS)

CS SSF 6, SSF 7, Vagina (CS)

CS SSF 6, Tumor Size, Breast Schema (CS)

CS SSF 7, 8, 12, 13, Prostate Schema (CS)

CS SSF 7, SSF 13, Testis (CS)

CS SSF 7, SSF 8, Prostate Schema (CS)

CS SSF 8, CS SSF 9, Breast (CS)

CS SSF 8, CS SSF 9, Surgery, DX Stg, Breast (CS)

CS SSF 8, RX Summ--Surg, DX Stg, ColoRectal (CS)

CS SSF 8, SSF 14, Testis (CS)

CS SSF 8, SSF 9, Testis (CS)

CS SSF 9, Head and Neck Schemas (CS)

CS SSF 9, SSF 10, Prostate Schema (CS)

CS SSF 9, SSF 15, Testis (CS)

CS TS Ext Eval, Surg Rad Seq, Prostate (CS)

CS TS Ext Eval, Sys Surg Seq, Prostate (CS)

CS TS Ext Eval, Surgery (CS)

CS TS Ext Eval, Surgery, Bladder Schema (CS)

CS TS Ext Eval, Surgery, Prostate Schema (CS)

CS Tumor Size (CS)

CS Tumor Size, Schema (CS)

CS Tumor Size, Site, Histol ICDO3 (CS)

CS Tumor Size, SSF 1, MelanomaConjunctiva (CS)

CS Tumor Size Ext Eval (CS)

CS Tumor Size Ext Eval, Schema (CS)

CS Validate Schema (CS)

CS Verify CStage Version 0204xx (CS)

CS Version Derived (CS)

CS Version Input Current (CS)

CS Version Input Current, CS Version Derived (CS)

CS Version Input Original (CS)

CS Version Input Original, CS Version Derived (CS)

CS Version Input Original, Version Input Curr (CS)

Date 1st Crs RX COC (COC)

Date 1st Crs RX COC , Date Flag (COC)

Date 1st Crs RX COC Flag (NAACCR)

Date 1st Crs RX COC, Date of Diagnosis (COC)

Date 1st Crs RX COC, Date of Last Contact (COC)

Date 1st Crs RX COC, Dates of RX (COC)

Date Case Completed (NAACCR DATEEDIT)

Date Case Completed, Date of Diagnosis (NAACCR)

Date Case Completed-CoC (COC)

Date Case Completed-CoC, Date of Diagnosis (COC)

Date Case Last Changed (NAACCR)

Date Conclusive DX (SEER)

Date Conclusive DX Flag (NAACCR)

Date Conclusive DX, Date Flag (NAACCR)

Date Conclusive DX, Date of DX (SEER IF164)

Date of 1st Contact (COC)

Date of 1st Contact Flag (NAACCR)

Date of 1st Contact, Date Flag(NAACCR)

Date of Birth (NAACCR)

Date of Birth Flag (NAACCR)

Date of Birth, Date Flag (NAACCR)

Date of Birth, Date of Diagnosis (NAACCR IF47)

Date of Diagnosis (NAACCR DATEEDIT)

Date of Diagnosis Flag (NAACCR)

Date of Diagnosis, Date Flag (NAACCR)

Date of Last Contact (NAACCR DATEEDIT)

Date of Last Contact Flag (NAACCR)

Date of Last Contact, Date Flag(NAACCR)

Date of Last Contact, Date of Diag (NAACCR IF19)

Date of Mult Tum, Lymphoma Leukem Unk Site(NAACCR)

Date of Mult Tumors (SEER)

Date of Mult Tumors Flag (NAACCR)

Date of Mult Tumors, Date Flag (NAACCR)

Date of Mult Tumors, Date of DX (SEER IF165)

Derived AJCC-6 M (CS)

Derived AJCC-6 M Descriptor (CS)

Derived AJCC-6 N (CS)

Derived AJCC-6 N Descriptor (CS)

Derived AJCC-6 Stage Group (CS)

Derived AJCC-6 T (CS)

Derived AJCC-6 T Descriptor (CS)

Derived AJCC-7 M (CS)

Derived AJCC-7 M Descriptor (CS)

Derived AJCC-7 N (CS)

Derived AJCC-7 N Descript (CS)

Derived AJCC-7 Stage Group (CS)

Derived AJCC-7 T (CS)

Derived AJCC-7 T Descript (CS)

Derived AJCC--Flag (CS)

Derived AJCC--Flag, Derived AJCC (COC)

Derived Items, Date of DX (COC)

Derived SS1977 (CS)

Derived SS1977--Flag (CS)

Derived SS1977--Flag, Derived SS1977 (CS)

Derived SS2000 (CS)

Derived SS2000, Behavior ICDO3 (CS)

Derived SS2000--Flag (CS)

Derived SS2000--Flag, Derived SS2000 (CS)

Diagnostic Confirm, Seq Num--Hosp (COC)

Diagnostic Confirmation (SEER DXCONF)

Diagnostic Confirmation, Behavior ICDO2(SEER IF31)

Diagnostic Confirmation, Behavior ICDO3(SEER IF31)

Diagnostic Confirmation, Histology ICDO2(SEER IF48

Diagnostic Confirmation, Histology ICDO3(SEER IF48

Edit Over-rides (NAACCR)

EOD--Tumor Size (COC)

EOD--Tumor Size, Date of Diagnosis (COC)

Following Registry (COC)

Following Registry, Date of Diagnosis (COC)

Follow-Up Source (COC)

Follow-Up Source, Date of Diagnosis (COC)

Follow-Up Source, Vital Status (COC)

Grade (COC)

Grade Path System (COC)

Grade Path System, Grade Path Value, Grade (COC)

Grade Path Value (COC)

Hemato ICDO2, Summ Stg 1977, Class of Case (NAACCR

Hematopoietic, TNM, ICDO2 (NAACCR)

Hematopoietic, TNM, ICDO3 (COC)

Hist Behav ICDO2, Hist Behav ICDO3 (SEER IF126)

Histologic Type ICDO2 (COC)

Histologic Type ICDO3 (SEER)

Histology ICDO2, Date DX, Date 1st Contact (NAACCR

Histology ICDO2, Date of Diagnosis (NAACCR)

Histology ICDO3, Date DX, Date 1st Cont (NAACCR)

Histology ICDO3, Grade, Date of DX (SEER)

Histology, Primary Site, Tumor Size, ICDO2 (COC)

Histology, Primary Site, Tumor Size, ICDO3 (COC)

ICD Revision Comorbid (COC)

ICD Revision Comorbid, Date of DX (COC)

ICD-O-2 Conversion Flag (SEER ICDOREV)

ICD-O-3 Conversion Flag (NAACCR)

ICD-O-3 Conversion Flag, Histology ICDO3(SEER IF95

Laterality (SEER LATERAL)

Laterality, Primary Site (COC)

Laterality, Primary Site, Morph ICDO3 (SEER IF42)

Lymphoma, TNM, ICDO3 (COC)

Lymph-vascular Invasion (CS)

Lymph-vascular Invasion, Histology ICDO3 (CS)

Medical Record Number (COC)

Medical Record Number, Date of Diagnosis (COC)

Morph Coding Sys--Curr, Morph Coding Sys--Orig(COC

Morph Coding Sys--Current (NAACCR)

Morph Coding Sys--Originl (NAACCR)

Morph Coding Sys--Originl, Date of Diagnosis (COC)

Morphology--Type Behavior ICDO2 (SEER MORPH)

Morphology--Type Behavior ICDO3 (COC)

Mult Tum Rpt As One Prim (SEER)

Mult Tum Rpt As One Prim, Date of DX (SEER IF155)

Mult Tum Rpt as One Prim, Date of Mult Tum(NAACCR)

Mult Tum Rpt As One Prim, Primary Site (NAACCR)

Mult Tum Rpt, Lymphoma Leukemia Unk Site (NAACCR)

Multiplicity Cntr, Date of Mult Tum (SEER IF163)

Multiplicity Cntr, Mult Tum Rpt as One Prim(NAACCR

Multiplicity Counter (SEER)

Multiplicity Counter, Date of DX (SEER IF156)

Multiplicity Ctr, Lymphoma Leukem Unk Site(NAACCR)

Name--First (COC)

Name--Last (COC)

Name--Middle (COC)

Next Follow-Up Source (COC)

Next Follow-Up Source, Date of Diagnosis (COC)

NPI--Archive FIN (NAACCR)

NPI--Following Registry (NAACCR)

NPI--Inst Referred From (NAACCR)

NPI--Inst Referred To (NAACCR)

NPI--Physician 3 (NAACCR)

NPI--Physician 4 (NAACCR)

NPI--Physician--Follow-Up (NAACCR)

NPI--Physician--Managing (NAACCR)

NPI--Physician--Prim Surg (NAACCR)

NPI--Reporting Facility (NAACCR)

Obsolete Codes - CS Extension (CS)

Obsolete Codes - CS Lymph Nodes (CS)

Obsolete Codes - CS Lymph Nodes Eval (CS)

Obsolete Codes - CS Mets at DX (CS)

Obsolete Codes - CS Mets Eval (CS)

Obsolete Codes - CS Site-Specific Factor 1 (CS)

Obsolete Codes - CS Site-Specific Factor 2 (CS)

Obsolete Codes - CS Site-Specific Factor 3 (CS)

Obsolete Codes - CS Site-Specific Factor 4 (CS)

Obsolete Codes - CS Site-Specific Factor 5 (CS)

Obsolete Codes - CS Site-Specific Factor 6 (CS)

Obsolete Codes - CS Site-Specific Factor 7 (CS)

Obsolete Codes - CS Site-Specific Factor 8 (CS)

Obsolete Codes - CS Site-Specific Factor 9 (CS)

Obsolete Codes - CS Site-Specific Factor10 (CS)

Obsolete Codes - CS Site-Specific Factor11 (CS)

Obsolete Codes - CS Site-Specific Factor12 (CS)

Obsolete Codes - CS Site-Specific Factor13 (CS)

Obsolete Codes - CS Site-Specific Factor15 (CS)

Obsolete Codes - CS Site-Specific Factor19 (CS)

Obsolete Codes - CS Site-Specific Factor21 (CS)

Obsolete Codes - CS Site-Specific Factor22 (CS)

Obsolete Codes - CS Site-Specific Factor23 (CS)

Obsolete Codes - CS Site-Specific Factor25 (CS)

Obsolete Codes - CS Tumor Size (CS)

Obsolete Codes - CS Tumor Size Ext Eval (CS)

Obsolete Histology ICDO3, Date of DX (SEER)

Over-ride Misuse (NAACCR)

Primary Payer at DX (COC)

Primary Site (SEER SITE)

Primary Site, AJCC M - Ed 7, ICDO3 (COC)

Primary Site, AJCC N - Ed 7, ICDO3 (COC)

Primary Site, AJCC Stage Group - Ed 3 4, ICDO2(COC

Primary Site, AJCC Stage Group - Ed 5, ICDO2 (COC)

Primary Site, AJCC Stage Group - Ed 5, ICDO3 (COC)

Primary Site, AJCC Stage Group - Ed 6, ICDO3 (COC)

Primary Site, AJCC Stage Group - Ed 7, ICDO3 (COC)

Primary Site, AJCC T - Ed 7, ICDO3 (COC)

Primary Site, Behavior Code ICDO2 (SEER IF39)

Primary Site, Behavior Code ICDO3 (SEER IF39)

Primary Site, Hemato Morphology, Date of DX (SEER)

Primary Site, Laterality (SEER IF82)

Primary Site, Morphology-Imposs ICDO2 (SEER IF38)

Primary Site, Morphology-Imposs ICDO3 (SEER IF38)

Primary Site, Morphology-Type ICDO2 (COC)

Primary Site, Morphology-Type ICDO3 (COC)

Primary Site, Morphology-Type,Beh ICDO3 (COC)

Primary Site, No AJCC Scheme-Ed 5, ICDO2 (NAACCR)

Primary Site, No AJCC Scheme-Ed 5, ICDO3 (NAACCR)

Race 1 (SEER RACE)

Race 1, Race 2, Race 3, Race 4, Race 5 (NAACCR)

Race 2 (NAACCR)

Race 2, Date of DX (SEER IF89)

Race 3 (NAACCR)

Race 3, Date of DX (SEER IF90)

Race 4 (NAACCR)

Race 4, Date of DX (SEER IF91)

Race 5 (NAACCR)

Race 5, Date of DX (SEER IF92)

Race Coding Sys--Curr, Race Coding Sys--Orig (COC)

Race Coding Sys--Current (NAACCR)

Race Coding Sys--Original (NAACCR)

Race Coding Sys--Original, Date of Diagnosis (COC)

Rad--Boost Dose cGy (COC)

Rad--Boost Dose cGy, Date of Diagnosis (COC)

Rad--Boost RX Modality (COC)

Rad--Boost RX Modality, Date of Diagnosis (COC)

Rad--Location of RX (COC)

Rad--No of Treatments Vol (COC)

Rad--Regional Dose cGy (COC)

Rad--Regional RX Modality (COC)

Rad--Regional RX Modality, Date of Diagnosis (COC)

Rad--Regional RX Modality, Reason for No Rad (COC)

Rad--Treatment Volume (COC)

Readm Same Hosp 30 Days (COC)

Readm Same Hosp 30 Days, Date of Diagnosis (COC)

Reason for No Radiation (COC)

Reason for No Radiation, RX Date Radiation (COC)

Reason for No Radiation, Vital Status (COC)

Reason for No Surgery (SEER NCDSURG)

Reason for No Surgery, Vital Status (COC)

Recurrence Date--1st (COC)

Recurrence Date--1st Flag (NAACCR)

Recurrence Date--1st, Date 1st Crs RX COC (COC)

Recurrence Date--1st, Date Flag (COC)

Recurrence Date--1st, Date Last Contact (COC)

Recurrence Date--1st, Date of Diagnosis (COC)

Recurrence Type--1st (COC)

Recurrence Type--1st, Cancer Status (COC)

Recurrence Type--1st, Recurrence Date--1st (COC)

Regional Nodes Ex, Reg Nodes Pos (COC)

Regional Nodes Examined (COC)

Regional Nodes Positive (COC)

Reporting Facility (COC)

RX Coding System--Current (COC)

RX Date BRM (COC)

RX Date BRM Flag (NAACCR)

RX Date BRM, Date Flag (COC)

RX Date BRM, Date Flag, Date DX (COC)

RX Date BRM, Date Last Contact (COC)

RX Date BRM, Date of Diagnosis (COC)

RX Date BRM, RX Date Systemic (COC)

RX Date Chemo (COC)

RX Date Chemo Flag (NAACCR)

RX Date Chemo, Date Flag (COC)

RX Date Chemo, Date Flag, Date DX (COC)

RX Date Chemo, Date Last Contact (COC)

RX Date Chemo, Date of Diagnosis (COC)

RX Date Chemo, RX Date Systemic (COC)

RX Date DX Stg Proc (COC)

RX Date Dx Stg Proc Flag (NAACCR)

RX Date DX Stg Proc, Date Flag (COC)

RX Date DX Stg Proc, Date Last Contact (COC)

RX Date Hormone (COC)

RX Date Hormone Flag (NAACCR)

RX Date Hormone, Date Flag (COC)

RX Date Hormone, Date Flag, Date DX (COC)

RX Date Hormone, Date Last Contact (COC)

RX Date Hormone, Date of Diagnosis (COC)

RX Date Hormone, RX Date Systemic (COC)

RX Date Mst Defn Srg (COC)

RX Date Mst Defn Srg Flag (NAACCR)

RX Date Mst Defn Srg, Date Flag (COC)

RX Date Mst Defn Srg, Date Flag, DX Date (COC)

RX Date Mst Defn Srg, Date Last Contact (COC)

RX Date Mst Defn Srg, Date of DX (COC)

RX Date Mst Defn Srg, RX Date Surgery (COC)

RX Date Mst Defn Srg, Surg Prim Site (COC)

RX Date Other (COC)

RX Date Other Flag (NAACCR)

RX Date Other, Date Flag (NAACCR)

RX Date Other, Date Flag, DX Date (COC)

RX Date Other, Date Last Contact (COC)

RX Date Other, Date of Diagnosis (COC)

RX Date Rad Ended (COC)

RX Date Rad Ended Flag (NAACCR)

RX Date Rad Ended, Date Flag (COC)

RX Date Rad Ended, Date Last Contact (COC)

RX Date Rad Ended, Rad--Location of RX (COC)

RX Date Rad Ended, Rad--No of Treatments Vol (COC)

RX Date Rad Ended, Rad--Regional Dose cGy (COC)

RX Date Rad Ended, Rad--Regional RX Modality (COC)

RX Date Rad Ended, Rad--Treatment Volume (COC)

RX Date Rad Ended, RX Date Radiation (COC)

RX Date Radiation (COC)

RX Date Radiation Flag (NAACCR)

RX Date Radiation, Date Flag (COC)

RX Date Radiation, Date Last Contact (COC)

RX Date Radiation, Date of Diagnosis (COC)

RX Date Radiation, Rad--Boost Dose cGy (COC)

RX Date Radiation, Rad--Boost RX Modality (COC)

RX Date Radiation, Rad--Location of RX (COC)

RX Date Radiation, Rad--No of Treatments Vol (COC)

RX Date Radiation, Rad--Regional Dose cGy (COC)

RX Date Radiation, Rad--Regional RX Modality (COC)

RX Date Radiation, Rad--Treatment Volume (COC)

RX Date Surg Disch (COC)

RX Date Surg Disch Flag (NAACCR)

RX Date Surg Disch, Date Flag (COC)

RX Date Surg Disch, Date Flag, DX Date (COC)

RX Date Surg Disch, Date Last Contact (COC)

RX Date Surg Disch, Date Mst Defn Srg (COC)

RX Date Surg Disch, Date of DX (COC)

RX Date Surg Disch, Surg Prim Site (COC)

RX Date Surgery (COC)

RX Date Surgery Flag (NAACCR)

RX Date Surgery, Date Flag (COC)

RX Date Surgery, Date Last Contact (COC)

RX Date Surgery, Date of Diagnosis (COC)

RX Date Systemic (COC)

RX Date Systemic Flag (NAACCR)

RX Date Systemic, Date Flag (COC)

RX Date Systemic, Date Last Contact (COC)

RX Date Systemic, Systemic RX (COC)

RX Hosp--BRM (COC)

RX Hosp--BRM, RX Summ--BRM (COC)

RX Hosp--Chemo (COC)

RX Hosp--Chemo, RX Summ--Chemo (COC)

RX Hosp--DX Stg Proc (COC)

RX Hosp--DX Stg Proc, RX Summ--DX Stg Proc (COC)

RX Hosp--Hormone (COC)

RX Hosp--Hormone, RX Summ--Hormone (COC)

RX Hosp--Other (COC)

RX Hosp--Other, Date of Diagnosis (COC)

RX Hosp--Other, RX Summ--Other (COC)

RX Hosp--Palliative Proc (COC)

RX Hosp--Palliative Proc, RX Summ--Pall Proc (COC)

RX Hosp--Reg LN Examined (COC)

RX Hosp--Scope LN Sur, RX Summ--Scope LN Sur(COC)

RX Hosp--Scope Reg 98-02 (COC)

RX Hosp--Scope Reg 98-02, Primary Site, ICDO2(COC)

RX Hosp--Scope Reg 98-02, Primary Site, ICDO3(COC)

RX Hosp--Scope Reg 98-02, RX Hosp--Scope Reg (COC)

RX Hosp--Scope Reg LN Sur (COC)

RX Hosp--Scope Reg LN Sur, Primary Site,ICDO2(COC)

RX Hosp--Scope Reg LN Sur, Primary Site,ICDO3(COC)

RX Hosp--Surg App 2010 (COC)

RX Hosp--Surg App 2010, Date of of Diagnosis (COC)

RX Hosp--Surg App 2010, Surg Prim Site (COC)

RX Hosp--Surg Oth 98-02 (COC)

RX Hosp--Surg Oth 98-02, Primary Site (COC)

RX Hosp--Surg Oth 98-02, RX Hosp--Surg Oth (COC)

RX Hosp--Surg Oth Reg, RX Summ--Surg Oth Reg (COC)

RX Hosp--Surg Oth Reg Dis (COC)

RX Hosp--Surg Pri Sit, RX Summ--Surg Pri Sit (COC)

RX Hosp--Surg Prim Site (COC)

RX Hosp--Surg Prim Site, Primary Site, ICDO2 (COC)

RX Hosp--Surg Prim Site, Primary Site, ICDO3 (COC)

RX Hosp--Surg Site 98-02 (COC)

RX Hosp--Surg Site 98-02, Primary Site (COC)

RX Hosp--Surg Site 98-02, RX Hosp--Surg Site (COC)

RX Summ--BRM (COC)

RX Summ--BRM, RX Date BRM (COC)

RX Summ--BRM, Vital Status (COC)

RX Summ--Chemo (COC)

RX Summ--Chemo, RX Date Chemo (COC)

RX Summ--Chemo, Vital Status (COC)

RX Summ--DX Stg Proc (COC)

RX Summ--DX Stg Proc, RX Date DX Stg Proc (COC)

RX Summ--Hormone (COC)

RX Summ--Hormone, RX Date Hormone (COC)

RX Summ--Hormone, Vital Status (COC)

RX Summ--Other (SEER OTHERRX)

RX Summ--Other, RX Date Other (COC)

RX Summ--Palliative Proc (COC)

RX Summ--Reconstruct 1st (SEER RECONST)

RX Summ--Reconstruct 1st, Date of DX (COC)

RX Summ--Reconstruct 1st, Primary Site (COC)

RX Summ--Reg LN Examined (COC)

RX Summ--Reg LN Examined, Date of DX (COC)

RX Summ--Scope Reg 98-02 (COC)

RX Summ--Scope Reg 98-02, Date of DX (COC)

RX Summ--Scope Reg 98-02, Primary Site, ICDO2(COC)

RX Summ--Scope Reg 98-02, Primary Site, ICDO3(COC)

RX Summ--Scope Reg LN Sur (COC)

RX Summ--Scope Reg LN Sur, Site, ICDO2(COC)

RX Summ--Scope Reg LN Sur, Site, ICDO3 (SEER IF109

RX Summ--Surg Oth 98-02 (COC)

RX Summ--Surg Oth 98-02, Date of DX (COC)

RX Summ--Surg Oth 98-02, Primary Site (COC)

RX Summ--Surg Oth Reg Dis (COC)

RX Summ--Surg Prim Site (COC)

RX Summ--Surg Prim Site, Diag Conf (SEER IF76)

RX Summ--Surg Prim Site, Primary Site, ICDO2 (COC)

RX Summ--Surg Prim Site, Primary Site, ICDO3 (COC)

RX Summ--Surg Site 98-02 (COC)

RX Summ--Surg Site 98-02, Date of DX (COC)

RX Summ--Surg Site 98-02, Primary Site (COC)

RX Summ--Surg Site 98-02, RX Summ--Surg Site (COC)

RX Summ--Surg Rad Seq (SEER RADSEQ)

RX Summ--Surgical Margins (COC)

RX Summ--Surgical Margins, Primary Site,ICDO2 (COC

RX Summ--Surgical Margins, Primary Site,ICDO3 (COC

RX Summ--Systemic Sur Seq (COC)

RX Summ--Systemic Sur Seq, Date of DX (COC)

RX Summ--Transplnt Endocr (COC)

RX Summ--Transplnt Endocr, Primary Site (SEER IF28

RX Summ--Transplnt Endocr, Vital Status (COC)

RX Summ--Treatm Stat, Date 1st Crs RX COC (COC)

RX Summ--Treatm Stat, Treatment (COC)

RX Summ--Treatment Status (COC)

RX Summ--Treatment Status, Date of DX (COC)

Secondary Diagnosis 1 - 10 (COC)

Secondary Diagnosis 1 (COC)

Secondary Diagnosis 1, ICD Revisn Comorbid (COC)

Secondary Diagnosis 10 (COC)

Secondary Diagnosis 2 (COC)

Secondary Diagnosis 3 (COC)

Secondary Diagnosis 4 (COC)

Secondary Diagnosis 5 (COC)

Secondary Diagnosis 6 (COC)

Secondary Diagnosis 7 (COC)

Secondary Diagnosis 8 (COC)

Secondary Diagnosis 9 (COC)

Seq Num--Hosp, Primary Site, Morph ICDO2 (COC)

Seq Num--Hosp, Primary Site, Morph ICDO3 (COC)

Sequence Number--Hospital (COC)

Sex (SEER Sex)

Sex, Primary Site (SEER IF17)

Site Coding Sys--Curr, Site Coding Sys--Orig (COC)

Site Coding Sys--Current (NAACCR)

Site Coding Sys--Original (NAACCR)

Site Coding Sys--Original, Date of Diagnosis (COC)

Social Security Number (COC)

Social Security Number, Date of Diagnosis (COC)

Spanish Hispanic Origin (SEER SPANORIG)

Summ Stg 2000, Site, Hist ICDO3, Class (NAACCR)

Summary Stage 1977 (NAACCR)

Summary Stage 1977, Class of Case (COC)

Summary Stage 1977, Histology ICDO2 (COC)

Summary Stage 1977, Primary Site-Ed 4, ICDO2 (COC)

Summary Stage 1977, Primary Site-Ed 5, ICDO2 (COC)

Summary Stage 1977, TNM Stage Group (COC)

Summary Stage 2000 (NAACCR)

Summary Stage 2000, Primary Site-Ed 5, ICDO3 (COC)

Summary Stage 2000, Primary Site-Ed 6, ICDO3 (COC)

Surgery, Rad, Surg Rad Seq (COC)

Surgery, Reason No Surg (COC)

Surgery, RX Date Surgery, ICDO2 (COC)

Surgery, RX Date Surgery, ICDO3 (COC)

Systemic RX, Surgery, Systemic Sur Seq (COC)

Telephone (COC)

TNM Clin Descriptor (COC)

TNM Clin M (COC)

TNM Clin N (COC)

TNM Clin Stage Group (COC)

TNM Clin Stage Group, TNM Items, ICDO3 (COC)

TNM Clin Stage Group, TNM Path Stage Group (COC)

TNM Clin Staged By (COC)

TNM Clin T (COC)

TNM Edition Number (COC)

TNM Edition Number, Date of Diagnosis (COC)

TNM Edition Number, No AJCC Ed 5 Scheme,ICDO3(COC)

TNM Edition Number, No AJCC Ed 6 Scheme,ICDO3(COC)

TNM Edition, TNM Clin Stage, TNM Path Stage (COC)

TNM Path Descriptor (COC)

TNM Path M (COC)

TNM Path N (COC)

TNM Path Stage Group (COC)

TNM Path Stage Group, TNM Items, ICDO3 (COC)

TNM Path Staged By (COC)

TNM Path Staged By, Date of Diagnosis (COC)

TNM Path T (COC)

Tumor Marker 1 (SEER TUMMARK1)

Tumor Marker 1, Primary Site, Morph ICDO2 (COC)

Tumor Marker 1, Primary Site, Morph ICDO3 (COC)

Tumor Marker 2 (SEER TUMMARK2)

Tumor Marker 2, Primary Site (COC)

Tumor Marker 3 (SEER TUMMARK3)

Tumor Marker 3, Primary Site (COC)

Vital Status (COC)


Index of Edits by Edit Name

Age at Diagnosis, Text--Usual Industry (NAACCR)

Age at Diagnosis, Text--Usual Occupation (NAACCR)

RX Date Surgery, RX Text--Surgery (NAACCR)

RX Summ--BRM, RX Text--BRM (NAACCR)

RX Summ--Chemo, RX Text--Chemo (NAACCR)

RX Summ--Hormone, RX Text--Hormone (NAACCR)

RX Summ--Other, RX Text--Other (NAACCR)

RX Summ--Radiation, RX Text--Radiation (NAACCR)

Text--Dx Proc--Path, Diagnostic Confirm (NAACCR)

Text--Histology Title (NAACCR)

Text--Primary Site Title (NAACCR)


Edit Descriptions and Logic

Secondary Diagnosis 1, ICD Revisn Comorbid (COC)

Agency:

COC

Last Changed:

11/25/2012

Edit Sets:

Hosp: Vs13 COC Required - All

Hosp: Vs13 COC Required Non-Confidential

Fields:

ICD Revision Comorbid [Std# 3165]

Secondary Diagnosis 1 [Std# 3780]

Error Messages:

ICD Revision Comorbid and Secondary Diagnosis 1 conflict (Default)

Description:

This edit is skipped under the following conditions:

1. ICD Revision Comorbid is blank

2. Secondary Diagnosis 1 is blank

If ICD Revision Comorbid not = 1 (ICD-10-CM), Secondary Diagnosis 1 must be blank.

If Secondary Diagnosis 1 = 0000000 (no secondary diagnoses documented), then ICD Revision Comorbid must = 0 (no secondary diagnoses documented).

If ICD Revision Comorbid = 0 (no secondary diagnoses documented), then Comorbid/Complication 1 must = 00000 (no secondary diagnoses documented).

Administrative Notes:

New edit - added to NAACCR v13 metafile.